QSK38 CM850/CM2850 MCRS Power Gen QSK38 CM850/CM2850 MCRS Power Gen QSK50/60 CM850/CM2850 MCRS Power Gen QSK50/60 CM850/CM2850 MCRS Power Gen QSK50/60 CM850/CM2850 MCRS QSK50/60 CM850/CM2850 MCRS QSK38 CM850/CM2850 MCRS QSK38 CM850/CM2850 MCRS

Ultima Modificación: 23 Julio 2009 (sp72-fc115)

Derechos de propiedad intelectual © 1997-2010
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Motor - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 115

Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Motor - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: SPN: 612 FMI: 2 LÁMPARA: Roja SRT: | Perdidas Ambas de las Dos Señales Magnéticas de Velocidad/Posición del Motor - Datos Erráticos, Intermitentes, o Incorrectos | La dosificación de combustible a los inyectores es desactivada, y el motor no puede arrancarse.
Circuito del Sensor Magnético de Velocidad/Posición del Motor para Motores Industriales QSK50
Circuito del Sensor Magnético de Velocidad/Posición del Motor para Motores Industriales QSK60
Circuito del Sensor Magnético de Velocidad/Posición del Motor para Motores de Generación de Potencia QSK50
Circuito del Sensor Magnético de Velocidad/Posición del Motor para Motores de Generación de Potencia QSK60
Circuito del Sensor Magnético de Velocidad/Posición del Motor para Motores Marinos QSK60

Descripción del Circuito

El sensor de velocidad/posición del cigüeñal del motor y el sensor de velocidad/posición del árbol de levas del motor están conectados al arnés del motor.

Ubicación del Componente

El sensor de velocidad/posición del cigüeñal del motor lee una rueda fónica montada en el cigüeñal del motor. En el QSK50 el sensor está localizado en la parte superior al lado izquierdo de la cubierta del volante, en el QSK60 está localizado en la parte superior al lado derecho de la cubierta del volante.

El sensor de velocidad/posición del árbol de levas del motor lee una rueda fónica dentro de la cubierta de engranes frontal. El sensor se localiza sobre el lado izquierdo del motor, en la parte posterior de la carcasa de engranes. Consultar Procedimiento 100-002 en la Sección E para una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de velocidad del motor y el sensor de posición del árbol de levas del motor usan el mismo estilo de sensor y las cuñas del conector son las mismas. Es posible conectar el arnés a los sensores incorrectos. Si esto ocurre, el ECM detectará el problema y el motor no arrancará. Una vez que se corrija el problema del conector, el motor puede arrancarse y el código de falla se volverá inactivo.

Consulte el Análisis del Código de Falla t05-115

Ultima Modificación: 06-JULIO-2010
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 122

Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: SPN: 102 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión del múltiple de admisión. | Ninguno en desempeño para aplicaciones de Generación de Potencia.
Circuito del Sensor de Presión del Múltiple de Admisión 1 en Motores QSK38 de Generación de Potencia
Circuito del Sensor de Presión del Múltiple de Admisión 1 en Motores QSK50 y QSK60 de Generación de Potencia

Descripción del Circuito

El sensor de presión 1 del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Si el voltaje del circuito del sensor de presión 1 del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia en aplicaciones industriales.

Ubicación del Componente

El sensor de presión del múltiple de admisión 1 está localizado en el banco izquierdo delantero del múltiple de admisión de aire. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión 1 del múltiple de admisión comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 122, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-122.

Ultima Modificación: 29-MAYO-2012


Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 123

Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: SPN: 102 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de presión del múltiple de admisión 1. | Sin protección del motor para falla del circuito del sensor.
Circuito del Sensor de Presión del Múltiple de Admisión 1 en Motores QSK38 de Generación de Potencia
Circuito del Sensor de Presión del Múltiple de Admisión 1 en Motores QSK50 y QSK60 de Generación de Potencia

Descripción del Circuito

El sensor de presión del múltiple de admisión 1 monitorea la presión del múltiple de admisión y pasa la información al ECM a por medio del arnés del motor. Si el voltaje del circuito del sensor de presión del múltiple de admisión 1 se baja demasiado, causará una condición de disminución de potencia en aplicaciones industriales.

Ubicación del Componente

El sensor de presión del múltiple de admisión 1 está localizado en el banco izquierdo delantero del múltiple de admisión de aire. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión 1 del múltiple de admisión comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 123, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-123

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 135

Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: SPN: 100 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 de la Galería de Aceite del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño. Sin protección del motor para presión de aceite
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK38 Industrial
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK38 de Generación de Potencia
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK38 Marinos
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK50 Industrial y Marino
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK50 de Generación de Potencia
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK60 Industrial
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK60 de Generación de Potencia
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK60 Marinos

Descripción del Circuito

El sensor de presión 1 de la galería de aceite del motor es utilizado por el ECM para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión 1 de la galería de aceite del motor QSK50 está localizado en cualquier lado del block del motor, dependiendo de la opción del cabezal del filtro. El sensor de presión 1 de la galería de aceite del motor QSK60 está localizado en el lado derecho trasero del block del motor detrás de la cubierta del volante. El sensor de presión 1 de la galería de aceite del motor marino QSK38 está ubicado en el banco izquierdo del motor. En los motores industriales QSK38, el sensor de presión 1 de la galería de aceite del motor está localizado en el cabezal del filtro de aceite lubricante, el cual está localizado a la izquierda o banco derecho del motor. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión 1 de la galería de aceite del motor comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 135, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-135

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 141

Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: SPN: 100 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño. Sin protección del motor para presión de aceite.
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK38 Industrial
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK38 de Generación de Potencia
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK38 Marinos
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK50 Industrial y Marino
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK50 de Generación de Potencia
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK60 Industrial
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK60 de Generación de Potencia
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK60 Marinos

Descripción del Circuito

El sensor de presión 1 de la galería de aceite del motor es utilizado por el ECM para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión 1 de la galería de aceite del motor QSK50 está localizado en cualquier lado del block del motor, dependiendo de la opción del cabezal del filtro. El sensor de presión 1 de la galería de aceite del motor QSK60 está localizado en el lado derecho trasero del block del motor detrás de la cubierta del volante. El sensor de presión 1 de la galería de aceite del motor marino QSK38 está localizado en el cabezal del filtro de aceite lubricante el cual está localizado en el banco izquierdo del motor. En los motores industriales QSK38, el sensor de presión 1 de la galería de aceite del motor está localizado en el cabezal del filtro de aceite lubricante, el cual está montado a la izquierda o banco derecho del motor. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión 1 de la galería de aceite del motor comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 141, revise por fallas múltiples.

Las causas posibles de esta falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Línea de alimentación abierta o con corto a tierra.
Consulte el Análisis del Código de Falla t05-141.

Ultima Modificación: 06-JULIO-2010


Presión de la Galería de Aceite del Motor - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 143

Presión de la Galería de Aceite del Motor - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: SPN: 100 FMI: 1/18 LÁMPARA: Ámbar SRT: | Presión de la Galería de Aceite del Motor - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave. La señal de presión de aceite del motor indica que la presión de aceite del motor está por debajo del límite de advertencia de protección del motor. | Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK38 Industrial
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK38 de Generación de Potencia
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK38 Marinos
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK50 Industrial y Marino
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK60 Industrial
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK50 de Generación de Potencia
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK60 de Generación de Potencia
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores QSK60 Marinos

Descripción del Circuito

El sensor de presión 1 de la galería de aceite del motor es utilizado por el ECM para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión 1 de la galería de aceite del motor QSK50 está localizado en el cabezal del filtro de aceite el cual puede ser montado en ambos lados del block del motor, dependiendo de la opción del cabezal del filtro. El sensor de presión 1 de la galería de aceite del motor QSK60 está localizado en el lado derecho trasero del block del motor detrás de la cubierta del volante. El sensor de presión 1 de la galería de aceite del motor marino QSK38 está localizado en el cabezal del filtro de aceite lubricante el cual está montado en el banco izquierdo del motor. En los motores industriales QSK38, el sensor de presión 1 de la galería de aceite lubricante del motor está localizado en el cabezal del filtro de aceite lubricante, el cual está montado a la izquierda o banco derecho del motor. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión 1 de la galería de aceite del motor comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Una falla parcial con uno de los otros sensores en el circuito puede causar códigos de falla falsos para otros sensores en el circuito. Si el sensor de presión 1 de la galería de aceite se confirma estar funcionando correctamente, y la presión de aceite se confirma ser adecuada usando un medidor mecánico, inspeccione los otros sensores en el circuito compartido para la función correcta.

Consulte el Análisis del Código de Falla t05-143

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor 1 de Temperatura de Refrigerante del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 144

Circuito del Sensor 1 de Temperatura de Refrigerante del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: SPN: 110 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura de refrigerante del motor. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura de refrigerante del motor.
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK38 Industrial
Circuito del Sensor 1 de Temperatura de Refrigerante del Motor Motores QSK38 de Generación de Potencia
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK38 Marino
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK50 Industrial
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK50 Marinos
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK60 Industrial y Marino
Circuito del Sensor 1 de Temperatura de Refrigerante del Motor Motores QSK50 y QSK60 de Generación de Potencia

Descripción del Circuito

El sensor de temperatura 1 del refrigerante del motor es utilizado por el ECM para monitorear la temperatura del refrigerante del motor. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura. El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor, y para el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura 1 del refrigerante del motor QSK50 y QSK60 está colocado en la carcasa del termostato. El sensor de temperatura 1 del refrigerante del motor QSK38 está colocado en la carcasa del termostato en aplicaciones Industriales y de Generación de Potencia y en carcasas del sensor de refrigerante en la aplicación Marina. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Antes de diagnosticar el Código de Falla 144, revise por fallas múltiples.

El sensor de temperatura 1 del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 37k
25 | 77 | 9.3k a 10.7k
50 | 122 | 3.2k a 3.8k
80 | 176 | 1.0k a 1.3k
95 | 203 | 700 a 800
Consulte el Análisis del Código de Falla t05-114

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 145

Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: SPN: 110 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura 1 del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura de refrigerante del motor. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura de refrigerante del motor.
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK38 Industrial
Circuito del Sensor 1 de Temperatura de Refrigerante del Motor Motores QSK38 de Generación de Potencia
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK38 Marino
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK50 Industrial
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK50 Marinos
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK60 Industrial y Marino
Circuito del Sensor 1 de Temperatura de Refrigerante del Motor Motores QSK50 y QSK60 de Generación de Potencia

Descripción del Circuito

El sensor de temperatura 1 del refrigerante del motor es utilizado por el ECM para monitorear la temperatura del refrigerante del motor. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura. El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y para el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura 1 del refrigerante del motor QSK50 y QSK60 está colocado en la carcasa del termostato. El sensor de temperatura 1 del refrigerante del motor QSK38 está colocado en la carcasa del termostato en aplicaciones Industriales y de Generación de Potencia y en carcasas del refrigerante en la aplicación Marina Consulte el Procedimiento 100-002 en la Sección E para obtener una vista detallada de la localización del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de temperatura 1 del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 145, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés
  • Señal con corto a retorno o a tierra en el sensor.

Temperatura (°C) | Temperatura (°F) | Resistencia (ohms)
0 | 32 | 30k a 37k
25 | 77 | 9.3k a 10.7k
50 | 122 | 3.2k a 3.8k
80 | 176 | 1.0k a 1.3k
95 | 203 | 700 a 800
Consulte el Análisis del Código de Falla t05-145

Ultima Modificación: 06-JULIO-2010


Temperatura del Refrigerante del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 146

Temperatura del Refrigerante del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 146 PID: SPN: 110 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Refrigerante del Motor - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave. La señal de temperatura 1 de refrigerante del motor indica que la temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de alerta.
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK38 Industrial
Circuito del Sensor 1 de Temperatura de Refrigerante del Motor Motores QSK38 de Generación de Potencia
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK38 Marino
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK50 Industrial
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK50 Marinos
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK60 Industrial y Marino
Circuito del Sensor 1 de Temperatura de Refrigerante del Motor Motores QSK50 y QSK60 de Generación de Potencia

Descripción del Circuito

El sensor de temperatura 1 del refrigerante del motor es utilizado por el ECM para monitorear la temperatura del refrigerante del motor. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura. El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y para el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura 1 del refrigerante del motor QSK50 y QSK60 está colocado en la carcasa del termostato. El sensor de temperatura 1 del refrigerante del motor QSK38 está colocado en la carcasa del termostato en aplicaciones Industriales y de Generación de Potencia y en carcasas del sensor de refrigerante en las aplicaciones Marinas 100-002 en la Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante.

Consultar el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Arriba de lo Normal, en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530. Consultar el árbol del síntoma Temperatura del Refrigerante del Motor por Encima de lo Normal en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín Manual de Servicio, Motores Series K38, K50 y QSK50, Boletín 4021528.

Consulte el Análisis del Código de Falla t05-145

Ultima Modificación: 06-JULIO-2010


Temperatura del Refrigerante del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 151

Temperatura del Refrigerante del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: SPN: 110 FMI: 0/0 LÁMPARA: Roja SRT: | Temperatura del Refrigerante del Motor - Datos válidos pero arriba del rango normal de operación - nivel más severo. La señal de temperatura 1 del refrigerante del motor indica temperatura del refrigerante del motor por arriba del límite crítico de protección del motor. | Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK38 Industrial
Circuito del Sensor 1 de Temperatura de Refrigerante del Motor Motores QSK38 de Generación de Potencia
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK38 Marino
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK50 Industrial
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK50 Marinos
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK60 Industrial y Marino
Circuito del Sensor 1 de Temperatura de Refrigerante del Motor Motores QSK50 y QSK60 de Generación de Potencia

Descripción del Circuito

El sensor de temperatura 1 del refrigerante del motor es utilizado por el ECM para monitorear la temperatura del refrigerante del motor. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura. El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y para el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura 1 del refrigerante del motor QSK50 y QSK60 está colocado en la carcasa del termostato. El sensor de temperatura 1 del refrigerante del motor QSK38 está colocado en la carcasa del termostato en aplicaciones Industriales y de Generación de Potencia y en carcasas del sensor de refrigerante en las aplicaciones Marinas 100-002 en la Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante.

Consultar el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Arriba de lo Normal, en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530. Consultar el árbol del síntoma Temperatura del Refrigerante del Motor por Encima de lo Normal en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín Manual de Servicio, Motores Series K38, K50 y QSK50, Boletín 4021528.

Consulte el Análisis del Código de Falla t05-151.

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 153

Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: SPN: 105 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura 1 del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura de aire del múltiple de admisión.
Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK50 Industrial
Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK60 Industrial
Sensor de Temperatura del Múltiple de Admisión 1 en Motores QSK50 y QSK60 de Generación de Potencia
Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK60 Marinos

Descripción del Circuito

El sensor de temperatura 1 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información a los ECMs a través del arnés del motor. Si la temperatura del aire del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión 1 está localizado en el banco izquierdo delantero del múltiple de admisión de aire. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de temperatura 1 del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla activos con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 29k a 36k
25 | 77 | 9k a 11k
100 | 212 | 600 a 700
Consulte el Análisis del Código de Falla t05-153

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 154

Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: SPN: 105 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura 1 del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura del múltiple de admisión.
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK50 Industrial
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK60 Industrial
Circuito del Sensor de Temperatura del Múltiple de Admisión en Motores QSK50 y QSK60 de Generación de Potencia
Circuito del Sensor de Temperatura del Múltiple de Admisión Motores QSK60 Marino

Descripción del Circuito

El sensor de temperatura 1 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información a los ECMs a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión 1 está localizado en el banco izquierdo delantero del múltiple de admisión de aire. Consultar Procedimiento 100-002 para una vista detallada de la localización del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de temperatura 1 del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés.
  • Circuito de señal con corto a retorno o a tierra en el sensor.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 29k a 36k
25 | 77 | 9k a 11k
40 | 104 | 4.9k a 5.8k
100 | 212 | 600 a 700
Consulte el Análisis del Código de Falla t05-154

Ultima Modificación: 06-JULIO-2010


Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 155

Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: SPN: 105 FMI: 0 LÁMPARA: Roja SRT: | Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. Temperatura 1 del múltiple de admisión de aire por arriba del límite crítico de protección del motor. | Industrial: Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta. Generación de Potencia: Posible paro del motor dependiente de la calibración.
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK50 Industrial
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK60 Industrial
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK50 y QSK60 Industrial
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK60 Marino

Descripción del Circuito

Los sensores de temperatura 1 del múltiple de admisión monitorean la temperatura del aire del múltiple de admisión y pasan la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura 1 del múltiple de admisión está colocado en el múltiple de admisión frontal del banco izquierdo. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de temperatura 1 del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión. Las causas posibles de esta falla incluyen:

  • Flujo de aire restringido a través del enfriador de carga de aire.
  • Enfriador de carga de aire subdimensionado
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla t05-155

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Múltiple de Admisión 2 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 156

Circuito del Sensor de Temperatura del Múltiple de Admisión 2 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 156 PID: SPN: 1131 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Múltiple de Admisión 2 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura 2 del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura de aire del múltiple de admisión.
Circuito del Sensor de Temperatura 2 del Múltiple de Admisión Motores QSK50 Industrial
Circuito del Sensor de Temperatura 2 del Múltiple de Admisión Motores QSK60 Industrial
Circuito del Sensor de Temperatura 2 del Múltiple de Admisión Motores QSK60 Marino

Descripción del Circuito

El sensor de temperatura 2 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información al ECM a través del arnés del motor. Si la temperatura del aire del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión 2 está localizado en el banco derecho delantero del múltiple de admisión de aire. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de temperatura 2 del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla activos con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 29k a 36k
25 | 77 | 9k a 11k
100 | 212 | 600 a 700
Consulte el Análisis del Código de Falla t05-156

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Múltiple de Admisión 2 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 157

Circuito del Sensor de Temperatura del Múltiple de Admisión 2 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 157 PID: SPN: 1131 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Múltiple de Admisión 2 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura 2 del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura del múltiple de admisión.
Circuito del Sensor de Temperatura 2 del Múltiple de Admisión Motores QSK50 Industrial
Circuito del Sensor de Temperatura 2 del Múltiple de Admisión Motores QSK60 Industrial
Circuito del Sensor de Temperatura 2 del Múltiple de Admisión Motores QSK60 Marino

Descripción del Circuito

El sensor de temperatura 2 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión 2 está localizado en el banco derecho delantero del múltiple de admisión de aire. Consultar Procedimiento 100-002 para una vista detallada de la localización del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de temperatura 2 del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés.
  • Circuito de señal con corto a retorno o a tierra en el sensor.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 29k a 36k
25 | 77 | 9k a 11k
40 | 104 | 4.9k a 5.8k
100 | 212 | 600 a 700
Consulte el Análisis del Código de Falla t05-157

Ultima Modificación: 06-JULIO-2010


Temperatura 2 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 158

Temperatura 2 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 158 PID: SPN: 1131 FMI: 0 LÁMPARA: Roja SRT: | Temperatura 2 del Múltiple de Admisión - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. Temperatura 2 del múltiple de admisión de aire por arriba del límite crítico de protección del motor. | Industrial: Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta. Generación de Potencia: Posible paro del motor dependiente de la calibración.
Circuito del Sensor de Temperatura 2 del Múltiple de Admisión Motores QSK50 Industrial
Circuito del Sensor de Temperatura 2 del Múltiple de Admisión Motores QSK60 Industrial
Circuito del Sensor de Temperatura 2 del Múltiple de Admisión Motores QSK60 Marino

Descripción del Circuito

El sensor de temperatura 2 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión 2 está localizado en el banco derecho delantero del múltiple de admisión de aire. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de temperatura 2 del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión. Las causas posibles de esta falla incluyen:

  • Flujo de aire restringido a través del enfriador de carga de aire.
  • Postenfriador abajo de medida.
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla t05-158

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Múltiple de Admisión 3 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 159

Circuito del Sensor de Temperatura del Múltiple de Admisión 3 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 159 PID: SPN: 1132 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Múltiple de Admisión 3 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura 3 del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura de aire del múltiple de admisión.
Circuito del Sensor de Temperatura 3 del Múltiple de Admisión Motores QSK50 y QSK60 Industrial
Circuito del Sensor de Temperatura 3 del Múltiple de Admisión Motores QSK60 Marino

Descripción del Circuito

El sensor de temperatura 3 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información al ECM a través del arnés del motor. Si la temperatura del aire del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión 3 está localizado en el banco izquierdo trasero del múltiple de admisión de aire. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de temperatura 3 del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla activos con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 29k a 36k
25 | 77 | 9k a 11k
100 | 212 | 600 a 700
Consulte el Análisis del Código de Falla t05-159

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Múltiple de Admisión 3 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 161

Circuito del Sensor de Temperatura del Múltiple de Admisión 3 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 161 PID: SPN: 1132 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Múltiple de Admisión 3 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura 3 del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura del múltiple de admisión.
Circuito del Sensor de Temperatura 3 del Múltiple de Admisión Motores QSK50 y QSK60 Industrial
Circuito del Sensor de Temperatura 3 del Múltiple de Admisión Motores QSK60 Marino

Descripción del Circuito

El sensor de temperatura 3 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información a los ECMs a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión 3 está localizado en el banco izquierdo delantero del múltiple de admisión de aire. Consultar Procedimiento 100-002 para una vista detallada de la localización del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de temperatura 3 del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés.
  • Circuito de señal con corto a retorno o a tierra en el sensor.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 29k a 36k
25 | 77 | 9k a 11k
40 | 104 | 4.9k a 5.8k
100 | 212 | 600 a 700
Consulte el Análisis del Código de Falla t05-161

Ultima Modificación: 06-JULIO-2010


Temperatura 3 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 162

Temperatura 3 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 162 PID: SPN: 1132 FMI: 0 LÁMPARA: Roja SRT: | Temperatura 3 del Múltiple de Admisión - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. Temperatura 3 del múltiple de admisión de aire por arriba del límite crítico de protección del motor. | Industrial: Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta. Generación de Potencia: Posible paro del motor dependiente de la calibración.
Sensor de Temperatura 3 del Múltiple de Admisión Motores QSK50 y QSK60 Industrial
Sensor de Temperatura 3 del Múltiple de Admisión Motores QSK60 Marinos

Descripción del Circuito

El sensor de temperatura 3 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión 3 está localizado en el banco izquierdo trasero del múltiple de admisión de aire. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de temperatura 3 del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión. Las causas posibles de esta falla incluyen:

  • Flujo de aire restringido a través del enfriador de carga de aire.
  • Postenfriador abajo de medida.
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla t05-162

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Múltiple de Admisión 4 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 163

Circuito del Sensor de Temperatura del Múltiple de Admisión 4 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 163 PID: SPN: 1133 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Múltiple de Admisión 4 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de temperatura 4 del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura de aire del múltiple de admisión.
Circuito del Sensor de Temperatura 4 del Múltiple de Admisión Motores QSK50 Industrial
Circuito del Sensor de Temperatura 4 del Múltiple de Admisión Motores QSK60 Industrial
Circuito del Sensor de Temperatura 4 del Múltiple de Admisión Motores QSK60 Marino

Descripción del Circuito

El sensor de temperatura 4 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información al ECM a través del arnés del motor. Si la temperatura del aire del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión 4 está localizado en el banco derecho trasero del múltiple de admisión de aire. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de temperatura 4 del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla activos con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 29k a 36k
25 | 77 | 9k a 11k
100 | 212 | 600 a 700
Consulte el Análisis del Código de Falla t05-163

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Múltiple de Admisión 4 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 164

Circuito del Sensor de Temperatura del Múltiple de Admisión 4 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 164 PID: SPN: 1133 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Múltiple de Admisión 4 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de temperatura 4 del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura del múltiple de admisión.
Circuito del Sensor de Temperatura 4 del Múltiple de Admisión Motores QSK50 Industrial
Circuito del Sensor de Temperatura 4 del Múltiple de Admisión Motores QSK60 Industrial
Circuito del Sensor de Temperatura 4 del Múltiple de Admisión Motores QSK60 Marino

Descripción del Circuito

El sensor de temperatura 4 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión 4 está localizado en el banco derecho trasero del múltiple de admisión de aire. Consultar Procedimiento 100-002 para una vista detallada de la localización del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente que se visualiza en INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de temperatura 4 del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés.
  • Circuito de señal con corto a retorno o a tierra en el sensor.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 29k a 36k
25 | 77 | 9k a 11k
40 | 104 | 4.9k a 5.8k
100 | 212 | 600 a 700
Consulte el Análisis del Código de Falla t05-164

Ultima Modificación: 06-JULIO-2010


Temperatura 4 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 165

Temperatura 4 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 165 PID: SPN: 1133 FMI: 0 LÁMPARA: Roja SRT: | Temperatura 4 del Múltiple de Admisión - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. Sensor de temperatura 4 del múltiple de admisión por arriba del límite crítico de protección del motor. | Industrial: Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta. Generación de Potencia: Posible paro del motor dependiente de la calibración.
Sensor de Temperatura 4 del Múltiple de Admisión Motores QSK50 Industrial
Sensor de Temperatura 4 del Múltiple de Admisión Motores QSK60 Industrial
Sensor de Temperatura 4 del Múltiple de Admisión Motores QSK60 Marinos

Descripción del Circuito

El sensor de temperatura 4 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información a los ECMs a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión 4 está localizado en el banco derecho trasero del múltiple de admisión de aire. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente que se visualiza en INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de temperatura 4 del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión. Las causas posibles de esta falla incluyen:

  • Flujo de aire restringido a través del postenfriador.
  • Postenfriador abajo de medida.
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla t05-165

Ultima Modificación: 06-JULIO-2010


Fault Code Path Selection

CÓDIGO DE FALLA 187
Fault Code Path Selection

¿Es el código de falla del circuito 2 de suministro de sensores generado desde la dirección fuente del ECM 3 (00)? | Ir a sp05-fc187sa00
¿Es el código de falla del circuito 2 de suministro de sensores generado desde la dirección fuente del ECM 2 (01)? | Ir a sp05-fc187sa01

Ultima Modificación: 04-ENERO-2006


Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 195

Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 195 PID: SPN: 111 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
Circuito del Sensor de Nivel de Refrigerante 1 Motores Industriales QSK38
Circuito del Sensor de Nivel de Refrigerante 1 Motores de Generación de Potencia QSK38
Circuito del Sensor de Nivel de Refrigerante 1 Propulsión Marina y Marino Auxiliar con Sistema de Tablero C Command QSK38
Circuito del Sensor de Nivel de Refrigerante 1 Motores de Propulsión Marina y Auxiliar Marino con C Command y con Sistema de Tablero C Command Elite y C Command Elite Plus QSK38
Circuito del Sensor de Nivel de Refrigerante 1 Propulsión Marina y Marino Auxiliar con Sistema de Tablero C Command QSK38
Circuito del Sensor de Nivel de Refrigerante 1 Motores de Propulsión Marina y Auxiliar Marino con Sistema de Tablero C Command Elite y C Command Elite Plus QSK38
Circuito del Sensor 1 de Nivel de Refrigerante QSK60 Marino

Descripción del Circuito

El sensor de nivel de refrigerante 1 monitorea el nivel de refrigerante del motor dentro del sistema de enfriamiento y pasa la información al ECM a través del arnés del OEM y del arnés del motor. En aplicaciones de Generación de Potencia, la información es pasada únicamente a través del arnés del motor.

Ubicación del Componente

El sensor de nivel de refrigerante 1 está colocado típicamente en el tanque superior o tanque igualador del radiador. Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno o de señal abierto en el arnés, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-195

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 196

Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 196 PID: SPN: 111 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
Circuito del Sensor de Nivel de Refrigerante 1 Motores Industriales QSK38
Circuito del Sensor de Nivel de Refrigerante 1 Motores de Generación de Potencia QSK38
Circuito del Sensor de Nivel de Refrigerante 1 Propulsión Marina y Marino Auxiliar con Sistema de Tablero C Command QSK38
Circuito del Sensor de Nivel de Refrigerante 1 Motores de Propulsión Marina y Auxiliar Marino con C Command y con Sistema de Tablero C Command Elite y C Command Elite Plus QSK38
Circuito del Sensor de Nivel de Refrigerante 1 Propulsión Marina y Marino Auxiliar con Sistema de Tablero C Command QSK38
Circuito del Sensor de Nivel de Refrigerante 1 Motores de Propulsión Marina y Auxiliar Marino con Sistema de Tablero C Command Elite y C Command Elite Plus QSK38
Circuito del Sensor 1 de Nivel de Refrigerante QSK60 Marino

Descripción del Circuito

El sensor de nivel de refrigerante 1 monitorea el nivel de refrigerante del motor dentro del sistema de enfriamiento y pasa la información al ECM a través del arnés del OEM y del arnés del motor. En aplicaciones de Generación de Potencia, la información es pasada únicamente a través del arnés del motor.

Ubicación del Componente

El sensor de nivel de refrigerante 1 está colocado típicamente en el tanque superior o tanque igualador del radiador. Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra o al retorno en el arnés, sensor o conectores.
  • Sensor dañado.
Consulte el Análisis del Código de Falla t05-196

Ultima Modificación: 06-JULIO-2010


Nivel del Refrigerante - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 197

Nivel del Refrigerante - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 197 PID: SPN: 111 FMI: 18 LÁMPARA: Ámbar SRT: | Nivel del Refrigerante - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo. Bajo nivel de refrigerante del motor detectado. | Ninguno en desempeño.
Circuito del Sensor de Nivel de Refrigerante 1 Motores Industriales QSK38
Circuito del Sensor de Nivel de Refrigerante 1 Motores de Generación de Potencia QSK38
Circuito del Sensor de Nivel de Refrigerante 1 Motores QSK38 Propulsión Marina con C Command y QSK50 Marino Auxiliar con Sistema de Tablero C Command
Circuito del Sensor de Nivel de Refrigerante 1 Motores QSK50 Propulsión Marina con C Command Elite y C Command Elite Plus, y QSK50 Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Nivel de Refrigerante 1 QSK38 Propulsión Marina con C Command y QSK50 Marino Auxiliar con Sistema de Tablero C Command
Circuito del Sensor de Nivel de Refrigerante 1 Motores QSK50 Propulsión Marina con C Command Elite y C Command Elite Plus, y QSK50 Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Nivel de Refrigerante 1, Motores Industriales QSK50 y QSK60
Circuito del Sensor de Nivel de Refrigerante 1, Motores de Generación de Potencia QSK50 y QSK60
Circuito del Sensor 1 de Nivel de Refrigerante QSK60 Marino

Descripción del Circuito

El sensor de nivel de refrigerante 1 del motor monitorea el nivel de refrigerante del motor dentro del sistema de enfriamiento y pasa la información al ECM a través del arnés del OEM y del arnés del motor.

Ubicación del Componente

El sensor de nivel de refrigerante 1del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Charla del Taller

Este código de falla se activa normalmente cuando el nivel del refrigerante dentro del tanque superior o el tanque de alivio del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Este código también se puede volver activo como resultado de un cable de señal abierto o de un cable de alimentación abierto en el circuito causando un Código de Falla falso 197 incluso si hay refrigerante en el sistema.

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Cable de suministro abierto en el arnés del motor.
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería
  • Bajo nivel del refrigerante, en el sistema de enfriamiento
Consulte el Análisis del Código de Falla t05-197

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor 1 de Temperatura de Aceite del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 212

Circuito del Sensor 1 de Temperatura de Aceite del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 212 PID: SPN: 175 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Temperatura de Aceite del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de temperatura 1 de aceite del motor. | Sin protección del motor para temperatura del aceite del motor.
Circuito del Sensor 1 de Temperatura de Aceite del Motor Motores QSK38 Industrial
Circuito del Sensor 1 de Temperatura de Aceite del Motor Motores QSK38 de Generación de Potencia
Circuito del Sensor 1 de Temperatura de Aceite del Motor Motores QSK38 Marinos
Circuito del Sensor 1 de Temperatura de Aceite del Motor Motores QSK50 Industrial y Marino
Circuito del Sensor 1 de Temperatura de Aceite del Motor Motores QSK50 de Generación de Potencia
Circuito del Sensor 1 de Temperatura de Aceite del Motor Motores QSK60 Industrial, QSK60 de Generación de Potencia y QSK60 Marinos

Descripción del Circuito

El sensor de temperatura de aceite del motor es utilizado por el ECM para monitorear la temperatura de aceite del motor. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura. El valor de la temperatura del aceite del motor es usado por el ECM para el sistema de protección del motor, y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura de aceite del motor 1 se localiza en el adaptador del cárter del aceite en el banco izquierdo. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Antes de diagnosticar el Código de Falla 212, revise por fallas múltiples.

El sensor de temperatura 1 del aceite del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.

Temperatura (°C) | Temperatura (°F) | QSK50 Resistencia (Ohms) | QSK60 Resistencia (Ohms)
0 | 32 | 30.7k a 36.6k | 30.7k a 36.6k
25 | 77 | 9.3k a 10.7k | 9.3k a 10.7k
50 | 122 | 3.2k a 3.75k | 3.2k a 3.75k
80 | 176 | 1.1k a 1.3k | 1.1k a 1.3k
95 | 203 | 725 a 756 | 710 a 793
Consulte el Análisis del Código de Falla t05-212

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor 1 de Temperatura de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 213

Circuito del Sensor 1 de Temperatura de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 213 PID: SPN: 175 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Temperatura de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de temperatura 1 de aceite del motor. | Sin protección del motor para temperatura del aceite del motor.
Circuito del Sensor 1 de Temperatura del Aceite del Motor Motores QSK50 Industrial
Circuito del Sensor 1 de Temperatura de Aceite del Motor Motores QSK50 de Generación de Potencia
Circuito del Sensor 1 de Temperatura de Aceite del Motor Motores QSK60 Industrial, QSK60 de Generación de Potencia y QSK60 Marinos

Descripción del Circuito

El sensor de temperatura de aceite del motor es utilizado por el ECM para monitorear la temperatura de aceite del motor. El ECM monitorea el voltaje en el pin de SEÑAL de temperatura 1 del aceite del motor y lo convierte a un valor de temperatura. El valor de la temperatura del aceite del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura de aceite del motor 1 se localiza en el adaptador del cárter del aceite en el banco izquierdo. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente que se visualiza en INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de temperatura 1 del aceite del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 213, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal en corto a tierra en el arnés.
  • Señal con corto a retorno o a tierra en el sensor.

Temperatura (°C) | Temperatura (°F) | QSK50 Resistencia (Ohms) | QSK60 Resistencia (Ohms)
0 | 32 | 30.7k a 36.6k | 30.7k a 36.6k
25 | 77 | 9.3k a 10.7k | 9.3k a 10.7k
50 | 122 | 3.2k a 3.75k | 3.2k a 3.75k
80 | 176 | 1.1k a 1.3k | 1.1k a 1.3k
95 | 203 | 725 a 756 | 710 a 793
Consulte el Análisis del Código de Falla t05-213

Ultima Modificación: 06-JULIO-2010


Temperatura de Aceite del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 214

Temperatura de Aceite del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 214 PID: SPN: 175 FMI: 0 LÁMPARA: Roja SRT: | Temperatura de Aceite del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo El sensor de temperatura 1 de aceite del motor indica que la temperatura del aceite del motor está por arriba del límite de protección del motor. | Sin protección del motor para temperatura del aceite del motor.
Circuito del Sensor 1 de Temperatura de Aceite del Motor Motores QSK38 Industrial
Circuito del Sensor 1 de Temperatura de Aceite del Motor Motores QSK38 de Generación de Potencia
Circuito del Sensor 1 de Temperatura de Aceite del Motor Motores QSK38 Marinos
Circuito del Sensor 1 de Temperatura de Aceite del Motor Motores QSK50 Marinos
Circuito del Sensor 1 de Temperatura de Aceite del Motor Motores QSK50 de Generación de Potencia
Circuito del Sensor 1 de Temperatura de Aceite del Motor Motores QSK60 Industrial y Motores de Generación de Potencia
Circuito del Sensor 1 de Temperatura de Aceite del Motor Motores QSK60 Industrial, QSK60 de Generación de Potencia y QSK60 Marinos

Descripción del Circuito

El sensor de temperatura 1 del aceite del motor es utilizado por el ECM para monitorear la temperatura del aceite del motor. El ECM monitorea el voltaje en el pin de señal de temperatura 1 del aceite del motor y lo convierte a un valor de temperatura. El valor de la temperatura del aceite del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura de aceite del motor 1 se localiza en el adaptador del cárter del aceite en el banco izquierdo. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante. Consultar el árbol del síntoma Temperatura del Aceite del Motor por Encima de lo Normal en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530, ó en el Manual de Servicio de los Motores Series K38, K50 y QSK50, Boletín 4021528.

Consulte el Análisis del Código de Falla t05-214

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Presión Barométrica - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 221

Circuito del Sensor de Presión Barométrica - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: SPN: 108 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Barométrica - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión barométrica. | Puede ocurrir disminución de potencia, dependiendo de la aplicación y la calibración.
Circuito del Sensor de Presión Barométrica Motores Industriales y de Generación de Potencia QSK50 y QSK60
Circuito del Sensor de Presión Barométrica Motores Marinos QSK60

Descripción del Circuito

El sensor de presión barométrica es utilizado por el ECM para monitorear la presión barométrica. Este valor es una de muchas entradas usadas por el ECM para determinar la correcta relación aire/combustible para operación apropiada del motor.

Ubicación del Componente

El sensor de presión barométrica está montado en el lado izquierdo del motor. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión barométrica comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 221, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-221.

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 222

Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 222 PID: SPN: 108 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de presión barométrica. | Puede ocurrir disminución de potencia, dependiendo de la aplicación y la calibración.
Circuito del Sensor de Presión Barométrica Motores Industriales y de Generación de Potencia QSK50 y QSK60
Circuito del Sensor de Presión Barométrica Motores Marinos QSK60

Descripción del Circuito

El sensor de presión barométrica es utilizado por el ECM para monitorear la presión barométrica. Este valor es una de muchas entradas usadas por el ECM para determinar la correcta relación aire/combustible para operación apropiada del motor.

Ubicación del Componente

El sensor de presión barométrica está montado en el lado izquierdo del motor. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión barométrica comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 222, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-222

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 223

Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 223 PID: SPN: 1265 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. El circuito excitador del solenoide de la válvula de quema de aceite del motor está en corto. Bajo voltaje detectado en el pin de alimentación del excitador del solenoide de la válvula de quema de aceite del motor del conector de 50 pines del arnés, o la resistencia del solenoide está fuera del rango de 15 a 22 ohms (12 VCD) o de 64.5 a 94.7 ohms (24 VCD). | El ECM corta el voltaje de alimentación al excitador del solenoide de la válvula de quema de aceite del motor y el sistema se desactiva.
Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor, Motores QSK38 Industriales, de Generación de Potencia, y Marinos
Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor, Motores QSK50, Motores QSK50 y QSK60 de Generación de Potencia, Motores Marinos QSK60
Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor, Motores QSK60 Industriales

Descripción del Circuito

El excitador del solenoide de la válvula de quema de aceite del motor controla el flujo de aceite en la válvula de control de aceite durante el ciclo de quema.

Ubicación del Componente

La válvula de quema de aceite del motor se localiza usualmente en el banco izquierdo trasero del motor. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Esta falla puede ser causada por lo siguiente:

  • Un excitador defectuoso del solenoide de la válvula de quema de aceite del motor
  • Un corto a tierra en el cable excitador del dispositivo de salida
  • Un corto de pin a pin en el cable excitador del dispositivo de salida.
Consulte el Análisis del Código de Falla t05-223

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 224

Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 224 PID: SPN: 1265 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Se ha detectado alto voltaje en el pin excitador del solenoide de la válvula de quema de aceite del motor en el conector de 50 pines del arnés del motor, o la resistencia del solenoide está fuera del rango de 15 a 22 ohms (12 VCD) o de 64.5 a 94.7 ohms (24 VCD). | El ECM corta el voltaje de alimentación al excitador del solenoide de la válvula de quema de aceite del motor y el sistema se desactiva.
Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor, Motores QSK38
Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor, Motores QSK50 Industriales, de Generación de Potencia, y Marinos y Motores Marinos QSK60
Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor, Motores QSK60 Industriales

Descripción del Circuito

El excitador del solenoide de la válvula de quema de aceite del motor controla el flujo de aceite en la válvula de control de aceite durante el ciclo de quema.

Ubicación del Componente

La válvula de quema de aceite del motor se localiza usualmente en el banco izquierdo trasero del motor. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Algunos motores marinos están equipados con Centinel™. Si un motor marino no está equipado con Centinel™, tendrá un sensor enchufado en el conector del excitador del solenoide de la válvula de quema de aceite del motor, del arnés del motor. Si este resistor se daña, causará que esta falla se active. Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla puede ser causado por lo siguiente:

  • Un excitador del solenoide de la válvula de quema de aceite del motor con mal funcionamiento
  • Un circuito abierto en el cable de retorno del excitador del dispositivo de salida
  • Un corto de pin a pin en el cable excitador del dispositivo de salida
  • Un resistor de 230 ohms dañado (sólo aplicaciones marinas sin Centinel™)
Consulte el Análisis del Código de Falla t05-224

Ultima Modificación: 06-JULIO-2010


Fault Code Path Selection

CÓDIGO DE FALLA 227
Fault Code Path Selection

¿Es la dirección fuente 00? | Ir a sp05-fc227sa00
¿Es la dirección fuente 01? | Ir a sp05-fc227sa01

Ultima Modificación: 05-FEB.-2007


Presión del Refrigerante - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 228

Presión del Refrigerante - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Más Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 228 PID: SPN: 109 FMI: 1 LÁMPARA: Roja SRT: | Presión del Refrigerante - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Más Severo. La señal de presión del refrigerante indica que la presión está por abajo del límite crítico de protección del motor. | Disminución progresiva de potencia y velocidad dependiente de la calibración y paro del motor con el paso del tiempo después de la alerta.
Circuito del Sensor de Presión del Refrigerante Motores Marinos QSK38
Circuito del Sensor de Presión del Refrigerante Motores Industriales QSK50
Circuito del Sensor de Presión del Refrigerante Motores Industriales QSK60
Circuito del Sensor de Presión del Refrigerante Motores de Generación de Potencia QSK50 y QSK60
Circuito del Sensor de Presión del Refrigerante Motores Marinos QSK60

Descripción del Circuito

El sensor de presión de refrigerante es utilizado por el ECM para monitorear la presión del refrigerante. Si la presión del refrigerante cae por debajo del límite de protección del motor, se registra el Código de Falla 228.

Ubicación del Componente

El sensor de presión de refrigerante está colocado en la conexión de la bomba de agua en el block del motor. Aplique el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Baja presión de refrigerante.
Consulte el Análisis del Código de Falla t05-228

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Presión de Refrigerante - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 231

Circuito del Sensor de Presión de Refrigerante - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 231 PID: SPN: 109 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión de Refrigerante - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión del refrigerante. | Ninguno en desempeño. Sin protección del motor para presión del refrigerante.
Circuito del Sensor de Presión del Refrigerante Motores Industriales QSK38
Circuito del Sensor de Presión del Refrigerante Motores de Generación de Potencia QSK38
Circuito del Sensor de Presión del Refrigerante Motores Marinos QSK38
Circuito del Sensor de Presión del Refrigerante Motores Industriales y Marinos QSK50
Circuito del Sensor de Presión del Refrigerante Motores Industriales QSK60
Circuito del Sensor de Presión del Refrigerante Motores de Generación de Potencia QSK50 y QSK60
Circuito del Sensor de Presión del Refrigerante Motores Marinos QSK60

Descripción del Circuito

El sensor de presión de refrigerante es utilizado por el ECM para monitorear la presión del refrigerante. El ECM monitorea el voltaje en el pin de SEÑAL de presión del refrigerante y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión de refrigerante está colocado en la conexión de la bomba de agua en el block del motor. Consultar Procedimiento 100-002 para una vista detallada de la localización del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión del refrigerante comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 231 revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-231.

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Presión de Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 232

Circuito del Sensor de Presión de Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 232 PID: SPN: 109 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión de Refrigerante - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de presión del refrigerante. | Ninguno en desempeño. Sin protección del motor para presión del refrigerante.
Circuito del Sensor de Presión del Refrigerante Motores Industriales QSK38
Circuito del Sensor de Presión del Refrigerante Motores de Generación de Potencia QSK38
Circuito del Sensor de Presión del Refrigerante Motores Marinos QSK38
Circuito del Sensor de Presión del Refrigerante Motores Industriales y Marinos QSK50
Circuito del Sensor de Presión del Refrigerante Motores Industriales QSK60
Circuito del Sensor de Presión del Refrigerante Motores de Generación de Potencia QSK50 y QSK60
Circuito del Sensor de Presión del Refrigerante Motores Marinos QSK60

Descripción del Circuito

El sensor de presión de refrigerante es utilizado por el ECM para monitorear la presión del refrigerante. El ECM monitorea el voltaje en el pin de SEÑAL de presión del refrigerante y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión de refrigerante está colocado en la conexión de la bomba de agua en el block del motor. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando analice un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión del refrigerante comparte los cables de ALIMENTACIÓN y de RETORNO en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 232, revise por fallas múltiples.

Las causas posibles de esta falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-232

Ultima Modificación: 06-JULIO-2010


Velocidad/Posición del Cigüeñal del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 234

Velocidad/Posición del Cigüeñal del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: SPN: 190 FMI: 0/0 LÁMPARA: Roja SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave. La señal de velocidad del motor indica velocidad del motor por arriba del límite de protección del motor. | Inyección de combustible desactivada hasta que la velocidad del motor caiga por debajo del límite de sobrevelocidad.
Circuito de Velocidad/Posición del Cigüeñal Motores Industrial, de Generación de Potencia y Marinos QSK38
Circuito de Velocidad/Posición del Cigüeñal Motores Industrial y de Generación de Potencia QSK50
Circuito de Velocidad/Posición del Cigüeñal para Motores Industriales QSK60
Circuito de Velocidad/Posición del Cigüeñal para Motores de Generación de Potencia QSK60
Circuito de Velocidad/Posición del Cigüeñal para Motores Marinos QSK60

Descripción del Circuito

El sensor de velocidad/posición del cigüeñal del motor y sensor de velocidad/posición del árbol de levas del motor proporcionan información de velocidad y posición del motor al ECM, a través del arnés del motor.

Ubicación del Componente

El sensor de velocidad/posición del cigüeñal del motor QSK60 está localizado en el block de cilindros en la parte superior derecha de la cubierta del volante. El sensor de velocidad/posición del cigüeñal del motor QSK38 y QSK50 está localizado en el block de cilindros en la parte superior izquierda de la cubierta del volante. El sensor de velocidad/posición del cigüeñal del motor QSK38, QSK50 y QSK60 está localizado en el block de cilindros en la parte superior izquierda de la cubierta de engranes. Consulte el Procedimiento 100-002 para obtener una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Fuentes de combustible externo aspirado dentro del pasaje de admisión de aire
  • Potenciación inversa (motorización) del motor
  • Alteración del sensor de velocidad/posición del cigüeñal del motor y del sensor de velocidad/posición del árbol de levas del motor.

Inspeccione el múltiple de admisión por si hay fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite. Inspeccione el sensor de velocidad/posición del cigüeñal del motor y del sensor de velocidad/posición del árbol de levas del motor, por daño o alteración.

Consulte el Análisis del Código de Falla t05-234

Ultima Modificación: 06-JULIO-2010


Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 235

Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 235 PID: SPN: 111 FMI: 1 LÁMPARA: Roja SRT: | Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave. Bajo nivel de refrigerante del motor detectado. | Disminución progresiva de potencia dependiente de la calibración y posible paro del motor con tiempo creciente después de la alerta. Marino: Ningún efecto. Sin protección del motor para falla del sensor o del circuito.
Circuito del Sensor de Nivel de Refrigerante 1 Motores Industriales QSK38
Circuito del Sensor de Nivel de Refrigerante 1 Motores de Generación de Potencia QSK38
Circuito del Sensor de Nivel de Refrigerante 1 Motores Marinos QSK38
Circuito del Sensor de Nivel de Refrigerante 1 Motores Industriales QSK50
Circuito del Sensor de Nivel de Refrigerante 1 Propulsión Marina con C Command QSK50 y Marino Auxiliar con C Command QSK50
Circuito del Sensor de Nivel de Refrigerante 1 Propulsión Marina con C Command Elite y C Command Elite Plus QSK50, y Marino Auxiliar con C Command Elite y C Command Elite Plus QSK50
Circuito del Sensor de Nivel de Refrigerante 1 Motores Industriales QSK60
Circuito del Sensor de Nivel de Refrigerante 1 Motores de Generación de Potencia QSK50 y QSK60
Circuito del Sensor de Nivel de Refrigerante 1 Motores Marinos QSK60

Descripción del Circuito

El sensor de nivel de refrigerante 1 monitorea el nivel de refrigerante del motor dentro del sistema de enfriamiento y pasa la información al ECM a través del arnés del OEM y del arnés del motor.

Ubicación del Componente

El sensor de nivel de refrigerante 1 está colocado típicamente en el tanque superior o tanque igualador del radiador. Consulte el manual de servicio del OEM para una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o el tanque de alivio del radiador cae por debajo del nivel del sensor de nivel de refrigerante. Llene el tanque superior con refrigerante.

Consulte el Análisis del Código de Falla t05-235.

Ultima Modificación: 01-ABRIL-2011


Entrada Externa de Comando de Velocidad (Sincronización de Unidades Múltiples) - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 237

Entrada Externa de Comando de Velocidad (Sincronización de Unidades Múltiples) - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 237 PID: SPN: 644 FMI: 2 LÁMPARA: Ámbar SRT: | Entrada Externa de Comando de Velocidad (Sincronización de Unidades Múltiples) - Dato Errático, Intermitente, o Incorrecto. La entrada del ciclo de servicio del pin de señal del regulador del arnés del motor, es menos del 3 por ciento ó más del 97 por ciento. | El motor primario y los motores secundarios se paran con tiempo creciente después de la alerta si están acoplados en duro. Sólo el motor(es) secundario se para con tiempo creciente después de la alerta si está acoplado en suave.
Entrada Externa del Comando de Velocidad Motores Industriales QSK38
Entrada Externa del Comando de Velocidad Propulsión Marina y Auxiliar Marino con Sistema de Tablero C Command QSK38
Entrada Externa del Comando de Velocidad Propulsión Marina y Auxiliar Marino con Sistema de Tablero C Command Elite y Tablero C Command Elite Plus QSK38
Entrada Externa del Comando de Velocidad Motores Industriales QSK50, QSK60 y Motores Marinos QSK60

Descripción del Circuito

El motor primario genera una señal de ciclo de servicio del regulador en el pin de alimentación de la salida de ancho de impulso modulado (PWM) del actuador del OEM. Esta señal es recibida por el motor(es) secundario y se usa como la entrada del regulador. Para completar este circuito, una alimentación de 5 voltios es proporcionada por el OEM y conectada al pin del interruptor de control de velocidad intermedia/validación del motor(es) secundario.

Ubicación del Componente

La alimentación de la salida de ancho de impulso modulado se localiza en el conector de 50 pines del arnés del motor.

Charla del Taller

El motor(es) secundario espera ver una señal de ciclo de servicio que varíe entre 3 y 97 por ciento. Una señal menor del 3 por ciento o mayor del 97 por ciento generará el Código de Falla 237 en el motor(es) secundario.

Consulte el Análisis del Código de Falla t05-237

Ultima Modificación: 06-JULIO-2010


Fault Code Path Selection

CÓDIGO DE FALLA 238
Fault Code Path Selection

¿Es la dirección fuente sa00? | Ir a sp05-fc238sa00
¿Es la dirección fuente sa01? | Ir a sp05-fc238sa01
¿Es la dirección fuente sa144? | Ir a sp05-fc238sa144

Ultima Modificación: 16-NOV.-2011


Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 245

Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 245 PID: SPN: 647 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de control del ventilador cuando se le ordena encender. | El ventilador puede posiblemente permanecer continuamente encendido, o no funcionar del todo.
Circuito de Control del Ventilador Motores Industriales QSK38
Circuito de Control del Ventilador Motores Industriales QSK50
Circuito de Control del Ventilador Motores Industriales QSK60

Descripción del Circuito

El ECM proporciona una señal al control del ventilador para activar y desactivar el ventilador del motor. Hay dos tipos de ventiladores soportados por esta señal; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio INSITE™ para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía por OEM. Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consultar el manual de diagnóstico y reparación de fallas del OEM para determinar la ubicación.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

La lógica de control del ventilador puede ajustarse con la herramienta electrónica de servicio INSITE™. Hay dos opciones: 12 ó 24 voltios ON, ó 0 voltios ON. Para operación apropiada del ventilador, la configuración de la lógica de control del ventilador con la herramienta electrónica de servicio INSITE™ debe corresponder a la configuración del hardware en el vehículo.

Este código de falla se registra cuando el ECM ordena 12 ó 24 voltios al control del ventilador, pero el voltaje en el circuito de señal de control del ventilador es menor de 12 ó 24 voltios. El bajo voltaje en el circuito de señal del control del ventilador usualmente indica un corto a tierra en el arnés o el control del ventilador.

Si el Código de Falla 245 aun está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de diagnósticos y reparación de fallas del OEM por los procedimientos para revisar el circuito de control del ventilador por un corto a tierra.

Consulte el Análisis del Código de Falla t05-245

Ultima Modificación: 06-JULIO-2010


Temperatura de Combustible del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 261

Temperatura de Combustible del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 261 PID: SPN: 174 FMI: 16 LÁMPARA: Ámbar SRT: | Temperatura de Combustible del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. La señal de temperatura 1 de combustible del motor indica que la temperatura de combustible del motor está por arriba del límite de advertencia de protección del motor. | Disminución progresiva de potencia y velocidad dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito del Sensor de Temperatura 1 de Combustible del Motor Industrial y de Generación de Potencia Motores Serie QSK38
Circuito del Sensor de Temperatura 1 del Combustible del Motor Motores Marinos QSK38
Circuito del Sensor 1 de Temperatura del Combustible del Motor Motores Industriales QSK50
Circuito del Sensor 1 de Temperatura del Combustible del Motor Motores Marinos QSK50
Circuito del Sensor 1 de Temperatura del Combustible del Motor Motores Industriales QSK60
Circuito del Sensor 1 de Temperatura de Combustible del Motor Motores de Generación de Potencia QSK50 y QSK60
Circuito del Sensor 1 de Temperatura del Combustible del Motor Motores Marinos QSK60

Descripción del Circuito

El sensor 1 de temperatura de combustible del motor es utilizado por el ECM para monitorear la temperatura del suministro de combustible del motor. El ECM monitorea el voltaje en el pin de señal de temperatura 1 del combustible del motor y lo convierte a un valor de temperatura. El valor del sensor de temperatura 1 del combustible del motor es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor 1 de temperatura de combustible del motor está colocado sobre el cabezal del filtro de segunda etapa. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando analice un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Todos los Sensores de Temperatura

  • La resistencia del sensor de temperatura 1 del combustible del motor varía con la temperatura. Si el sensor de temperatura 1 del combustible del motor está operando apropiadamente, la lectura observada será comparable con los valores en la siguiente tabla.

Temperatura (°C) | Temperatura (°F) | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-261

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor 1 de Temperatura del Combustible del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 263

Circuito del Sensor 1 de Temperatura del Combustible del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 263 PID: SPN: 174 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Temperatura del Combustible del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Más de 4.95 VCD detectados en el pin de señal de temperatura 1 del combustible del motor del conector de 50 pines del arnés del motor. | El ECM establecerá un valor predeterminado para la temperatura del combustible. Ninguna otra acción tomada por el ECM.
Circuito del Sensor 1 de Temperatura de Combustible del Motor Motores QSK38 Industrial y de Generación de Potencia
Circuito del Sensor 1 de Temperatura de Combustible del Motor Motores Marinos QSK38
Circuito del Sensor 1 de Temperatura de Combustible del Motor Motores QSK50 Industrial
Circuito del Sensor 1 de Temperatura de Combustible del Motor Motores QSK50 Marinos
Circuito del Sensor 1 de Temperatura de Combustible del Motor Motores QSK60 Industrial
Circuito del Sensor 1 de Temperatura de Combustible del Motor Motores QSK50 y QSK60 de Generación de Potencia
Circuito del Sensor 1 de Temperatura de Combustible del Motor Motores QSK60 Marinos

Descripción del Circuito

El sensor 1 de temperatura de combustible del motor es utilizado por el ECM para monitorear la temperatura de combustible del motor. La temperatura del combustible es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible. El ECM monitorea el voltaje en el pin de señal de temperatura 1 del combustible del motor. El ECM espera que el voltaje varíe entre 0.5 a 4.95 VCD. Si el voltaje está por arriba de 4.95 VCD, el ECM registrará el Código de Falla 263.

El voltaje arriba de 4.95 VCD en el pin de señal de temperatura 1 del combustible del motor puede ser causado por una señal abierta de la temperatura 1 de combustible del motor, o cables de retorno (retorno 1 de sensores) de la temperatura 1 de combustible del motor, o cortos de señal de voltaje de la temperatura 1 de combustible del motor, o cables de retorno (retorno 1 de sensores) de la temperatura 1 de combustible del motor, o un sensor de temperatura 1 del combustible del motor dañado.

Ubicación del Componente

El sensor 1 de temperatura del combustible del motor se localiza en el lado izquierdo del motor, sobre el cabezal del filtro de combustible. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Antes de diagnosticar el Código de Falla 263, revise por fallas múltiples.

El sensor 1 de temperatura del combustible del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-263

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor 1 de Temperatura de Combustible del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 265

Circuito del Sensor 1 de Temperatura de Combustible del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 265 PID: SPN: 174 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Temperatura de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor 1 de temperatura del combustible del motor. | El ECM establecerá la temperatura en un valor predeterminado. Ninguna otra acción tomada por el ECM.
Circuito del Sensor 1 de Temperatura de Combustible del Motor Motores QSK38 Industrial y de Generación de Potencia
Circuito del Sensor 1 de Temperatura de Combustible del Motor Motores Marinos QSK38
Circuito del Sensor 1 de Temperatura de Combustible del Motor Motores QSK50 Industrial
Circuito del Sensor 1 de Temperatura de Combustible del Motor Motores QSK50 Marinos
Circuito del Sensor 1 de Temperatura de Combustible del Motor Motores QSK60 Industrial
Circuito del Sensor 1 de Temperatura de Combustible del Motor Motores QSK50 y QSK60 de Generación de Potencia
Circuito del Sensor 1 de Temperatura de Combustible del Motor Motores QSK60 Marinos

Descripción del Circuito

El sensor 1 de temperatura de suministro del combustible es utilizado por el ECM para monitorear la temperatura del combustible. La temperatura del combustible es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible. El ECM monitorea el voltaje en el pin de señal de temperatura 1 del combustible del motor. El ECM espera que el voltaje varíe entre 0.5 a 4.5 VCD. Si el voltaje está por debajo de 0.21 VCD, el ECM registrará el Código de Falla 265.

El voltaje por debajo de 0.21 voltios en el pin de señal de temperatura 1 del combustible puede ser causado por cortos a tierra en los cables de la señal de temperatura 1 del combustible o retorno de temperatura 1 del combustible del motor (retorno 1 de sensores), o un sensor de temperatura 1 del combustible del motor aterrizado internamente o dañado.

Ubicación del Componente

El sensor 1 de temperatura del combustible del motor se localiza en el lado izquierdo del motor, sobre el cabezal del filtro de combustible. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor 1 de temperatura del combustible del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 265, revise por múltiples códigos de falla.

La resistencia del sensor de temperatura del combustible del motor varía con la temperatura. La lectura observada puede posiblemente compararse con la siguiente tabla, si el sensor está funcionando apropiadamente.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés
  • Señal con corto a retorno o a tierra en el sensor.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 37k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-265

Ultima Modificación: 06-JULIO-2010


Temperatura de Combustible del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 266

Temperatura de Combustible del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 266 PID: SPN: 174 FMI: 0 LÁMPARA: Roja SRT: | Temperatura de Combustible del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo. | Disminución de potencia y posible paro del motor si está activada la característica de paro de protección del motor.
Circuito del Sensor 1 de Temperatura de Combustible del Motor Motores QSK38 Industrial y de Propulsión Marina
Circuito del Sensor 1 de Temperatura de Combustible del Motor Motores QSK50 Industrial
Circuito del Sensor 1 de Temperatura de Combustible del Motor Motores QSK50 de Propulsión Marina
Circuito del Sensor 1 de Temperatura de Combustible del Motor Motores QSK60 Industrial
Circuito del Sensor 1 de Temperatura de Combustible del Motor Motores QSK60 Marinos

Descripción del Circuito

El sensor 1 de temperatura del combustible del motor es utilizado por el ECM para monitorear la temperatura del suministro de combustible del motor. El ECM monitorea el voltaje en el pin de señal de temperatura del combustible del motor y lo convierte a un valor de temperatura. El valor de temperatura del combustible del motor es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor 1 de temperatura del combustible del motor está colocado en la carcasa del filtro de combustible. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Todos los Sensores de Temperatura

  • La resistencia del sensor varía con la temperatura. Si el sensor está operando apropiadamente, la lectura observada será comparable con los valores en la siguiente tabla.

Temperatura (°C) | Temperatura (°F) | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-266

Ultima Modificación: 06-JULIO-2010


Circuito 1 del Ensamble de Presurización de la Bomba de Combustible - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 271

Circuito 1 del Ensamble de Presurización de la Bomba de Combustible - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 271 PID: SPN: 1347 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito 1 del Ensamble de Presurización de la Bomba de Combustible - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del ensamble de presurización 1 de la bomba de combustible. | El motor operará deficientemente en ralentí. El motor tendrá baja potencia. La presión del combustible será más alta de la ordenada.
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible de Motores Industriales QSK50
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible de Motores Industriales QSK60
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible de Motores de Generación de Potencia QSK50 y QSK60
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible de Motores Marinos QSK60

Descripción del Circuito

El circuito es un excitador de ancho de impulso modulado en el ECM que controla el ensamble de presurización 1 de la bomba de combustible. El ensamble de presurización 1 de la bomba de combustible está aterrizado en el ECM. El ECM varía la corriente a esta válvula para proporcionar el flujo correcto de combustible a la bomba de alta presión, basado en las condiciones de operación del motor. El ensamble de presurización 1 de la bomba de combustible es una válvula normalmente abierta. El ciclo de servicio de modulación de ancho de impulso para el ensamble de presurización 1 de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

El ensamble de presurización 1 de la bomba de combustible está colocado en la carcasa de la bomba de combustible montada al motor. El arnés del motor y el ECM son otros componentes en el circuito que pueden causar este código de falla. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Esta falla se activa cuando el ECM detecta un corto en el circuito del ensamble de presurización 1 de la bomba de combustible. Las causas para este código de falla son corto a tierra o baja resistencia (la bobina del ensamble de presurización 1 de la bomba de combustible tiene un corto interno) en el circuito para el ensamble de presurización 1 de la bomba de combustible. Cuando se detectan corriente excesiva o un corto, el excitador en el ECM para el ensamble de presurización 1 de la bomba de combustible se desactiva, para proteger al circuito. Es necesario ciclar el interruptor de llave a off y luego de vuelta a on, antes de que el ECM vuelva a probar por la causa del código de falla. El excitador en el ECM se activa al conectar la llave; y si la causa ya no está presente, el código de falla se volverá inactivo y puede borrarse. Si el código de falla es intermitente, busque las causas de un corto a tierra intermitente en el arnés o en los conectores. Ya que los motores CM850 utilizan una válvula mecánica de descarga de dos etapas, fallas en el ensamble de presurización 1 de la bomba de combustible resultarán en operación con la válvula mecánica de descarga abierta. La operación extendida con la válvula mecánica de descarga abierta puede dañar la válvula de alivio de presión.

El Código de Falla 2311 puede tener conteos altos si la condición de la falla es, o fue, intermitente.

Consulte el Análisis del Código de Falla t05-271

Ultima Modificación: 06-JULIO-2010


Circuito del Ensamble de Presurización 1 de la Bomba de Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 272

Circuito del Ensamble de Presurización 1 de la Bomba de Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 272 PID: SPN: 1347 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Ensamble de Presurización 1 de la Bomba de Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal o circuito abierto detectado en el ensamble de presurización 1 de la bomba de combustible. | El motor no operará, o el motor operará deficientemente.
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible de Motores Industriales QSK38
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible de Motores de Generación de Potencia QSK38
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible de Motores Marinos QSK38
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible de Motores Industriales QSK50
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible de Motores Marinos QSK50
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible de Motores Industriales QSK60
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible de Motores de Generación de Potencia QSK50 y QSK60
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible de Motores Marinos QSK60

Descripción del Circuito

El circuito del ensamble de presurización 1 de la bomba de combustible es un excitador de ancho de impulso modulado 1 en el ECM que controla el ensamble de presurización 1 de la bomba de combustible. El ensamble de presurización 1 de la bomba de combustible está aterrizado en el ECM. El ECM varía la corriente a esta válvula para proporcionar el flujo correcto de combustible a la bomba de alta presión, basado en las condiciones de operación del motor. La válvula del ensamble de presurización 1 de la bomba de combustible es una válvula normalmente abierta. El ciclo de servicio del excitador auxiliar de modulación de ancho de impulso 1 para el ensamble de presurización 1 de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

El ensamble de presurización 1 de la bomba de combustible está colocado en la carcasa de la bomba de combustible montada al motor. El arnés del motor y el ECM son otros componentes en el circuito que pueden causar este código de falla. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Esta falla se activa cuando el ECM detecta un circuito abierto del ensamble de presurización 1 de la bomba de combustible. Las causas para este código de falla son un corto con un voltaje positivo o un circuito abierto en el circuito del ensamble de presurización 1 de la bomba de combustible. Si hay una resistencia alta del arnés o un circuito abierto intermitente, el Código de Falla 2311 podría tener grandes conteos inactivos. Si el código de falla es intermitente, busque causas de un circuito abierto intermitente tales como pines flojos y malas conexiones. Si el código de falla es intermitente, busque con atención si hay conectores flojos, pines corroídos, pines doblados o rotos, pines empujados hacia atrás o expandidos, humedad en o dentro del conector, sellos del conector faltantes o dañados, pines con suciedad o desechos en o dentro del conector, tapa del conector rota, aislamiento del cable dañado, lengüeta de enganche del conector dañada del conector en el ECM, ensamble de presurización de la bomba de combustible 1, y arnés de cableado.

Consulte el Análisis del Código de Falla t05-272

Ultima Modificación: 06-JULIO-2010


Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

CÓDIGO DE FALLA 285

Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 285 PID: SPN: 639 FMI: 9 LÁMPARA: Ámbar SRT: | Error de Interrupción PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal. El ECM no recibió un mensaje multiplexado desde una unidad de control electrónico del vehículo del OEM dentro del límite de tiempo, o no lo recibió del todo. | Uno o más dispositivos multiplexados no operarán apropiadamente. Ocurrirán uno o más síntomas.
Configuración de Multiplexión SAE J1939 Motores Industrial y de Generación de Potencia QSK50 y QSK60
Configuración de Multiplexión SAE J1939 Motores Marinos QSK60

Descripción del Circuito

Normalmente, interruptores, aceleradores y otros componentes están conectados al ECM directamente a través de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad de control electrónico del vehículo del OEM, o unidad de control electrónico de la transmisión en la cabina. Entonces los valores y estados de componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la unidad de control electrónico del vehículo del OEM al ECM por el enlace de datos SAE J1939.

Los mensajes enviados desde las unidades de control electrónico del vehículo del OEM o unidades de control electrónico de la transmisión son recibidos por el ECM y se usan para controlar el motor. El ECM y las unidades de control electrónico del vehículo del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

Los ECMs del motor están localizados en el lado izquierdo del motor. Consultar Procedimiento 100-002 por ubicación detallada del componente. La ubicación del cableado del enlace de datos SAE J1939 y de la unidad de control electrónico del vehículo varía con el OEM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente que se visualiza en INSITE™ para determinar cual ECM y circuito está afectado.

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está configurado apropiadamente (componentes activados y fuente de la unidad de control electrónico del vehículo del OEM direccionada correctamente) para recibir información desde una unidad de control electrónico del vehículo del OEM, pero la unidad de control electrónico del vehículo del OEM no está transmitiendo realmente el mensaje para ese componente. Esto puede ser causado cuando un componente multiplexado está activado en el ECM del motor, pero la dirección fuente de la unidad de control electrónico del vehículo del OEM, de la unidad de control electrónico del vehículo que transmite el mensaje del componente está incorrecta en el ECM, o la unidad de control electrónico del vehículo del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la unidad de control electrónico del vehículo del OEM y el ECM, una mala conexión entre el componente y la unidad de control electrónico del vehículo del OEM, unidad de control electrónico del vehículo del OEM defectuosa o ECM defectuoso. Posiblemente podrá ser necesario contactar al OEM por configuración apropiada de multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-285

Ultima Modificación: 06-JULIO-2010


Error de Configuración de la Multiplexión SAE J1939 - Descalibrada

CÓDIGO DE FALLA 286

Error de Configuración de la Multiplexión SAE J1939 - Descalibrada

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 286 PID: SPN: 639 FMI: 13 LÁMPARA: Ámbar SRT: | Error de Configuración de la Multiplexión SAE J1939 - Descalibrada. El ECM esperaba información de un dispositivo multiplexado, pero solamente recibió una porción de la información necesaria. | Al menos un dispositivo multiplexado no operará apropiadamente.
Configuración de Multiplexión SAE J1939 Motores QSK38
Configuración de Multiplexión SAE J1939 Motores Industrial y de Generación de Potencia QSK50 y QSK60
Configuración de Multiplexión SAE J1939 Motores Marinos QSK38
Configuración de Multiplexión SAE J1939 Motores Marinos QSK50
Configuración de Multiplexión SAE J1939 Motores Marinos QSK60

Descripción del Circuito

Normalmente, interruptores, aceleradores, y otros componentes están conectados al ECM directamente a través de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad de control electrónico del vehículo del OEM, o unidad de control electrónico de la transmisión en la cabina. Como tales los valores y estados de componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la unidad de control electrónico del vehículo del OEM al ECM del motor por el enlace de datos SAE J1939.

Los mensajes enviados desde las unidades de control electrónico del vehículo del OEM o unidades de control electrónico de la transmisión son recibidos por el ECM del motor y se usan para controlar el motor. El ECM de y la unidad(es) de control electrónico del vehículo del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

Los ECMs del motor están localizados en el lado izquierdo del motor. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente. La ubicación del cableado del enlace de datos J1939 y de la unidad de control electrónico del vehículo varía con el OEM.

Charla del Taller

El Código de Falla 286 sólo se puede activar si el módulo de control electrónico recibe datos multiplexados J1939, pero los datos no están en el rango esperado. Si el módulo está recibiendo estos datos desde el equipo del OEM, el enlace de datos debe estar bien.

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

La ubicación del cableado del enlace de datos J1939 y de la unidad de control electrónico del vehículo del OEM varía con el OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Esta falla puede ocurrir cuando el ECM está configurado apropiadamente (componentes activados y fuente de la unidad de control electrónico del vehículo del OEM direccionada correctamente), para recibir información desde una unidad de control electrónico del vehículo del OEM, pero la unidad de control electrónico del vehículo del OEM está realmente transmitiendo un mensaje que dice que el componente no está disponible para multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-286

Ultima Modificación: 06-JULIO-2010


Fault Code Path Selection

CÓDIGO DE FALLA 322
Fault Code Path Selection

¿Es el motor un QSK50 o QSK60 Marino? | Ir a sp05-fc322qsk50-60
¿Es el motor un QSK38? | Ir a sp05-fc322qsk38

Ultima Modificación: 26-FEB.-2007


Fault Code Path Selection

CÓDIGO DE FALLA 323
Fault Code Path Selection

¿Es el motor un QSK38? | Ir a sp05-fc323qsk38
¿Es el motor un QSK50 o QSK60 Marino? | Ir a sp05-fc323qsk50-60

Ultima Modificación: 05-FEB.-2007


Fault Code Path Selection

CÓDIGO DE FALLA fc-324
Fault Code Path Selection

¿Es el motor un QSK38? | Ir a sp05-fc324qsk38
¿Es el motor un QSK50 o QSK60 Marino? | Ir a sp05-fc324qsk50-60

Ultima Modificación: 22-ENERO-2007


Fault Code Path Selection

CÓDIGO DE FALLA 325
Fault Code Path Selection

¿Es el motor una aplicación QSK38? | Ir a sp05-fc325qsk38
¿Es el motor una aplicación QSK50 o QSK60? | Ir a sp05-fc325qsk50-60

Ultima Modificación: 22-ENERO-2007


Régimen de Consumo de Combustible - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 327

Régimen de Consumo de Combustible - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 327 PID: SPN: 183 FMI: 16 LÁMPARA: Ámbar SRT: | Característica Limitador de Potencia Adaptable - El motor está produciendo potencia por arriba del rango. | La dosificación de combustible disminuye, únicamente para limitar la potencia al rango apropiado.
Módulo de Control Electrónico

Descripción del Circuito

El módulo de control electrónico (ECM) usa la característica limitador de potencia adaptable, para detectar cuando el motor está produciendo potencia mayor al rango apropiado del motor.

Ubicación del Componente

El ECM está colocado en el lado del banco izquierdo del motor. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener la localización detallada del componente.

Charla del Taller

En la mayoría de los casos, este código de falla es causado por sobre dosificación de combustible. Esto puede causar temperaturas de escape, velocidad del turbocargador, y sobrepresiones excesivas. El ECM limitará la dosificación de combustible, para llevar estas lecturas de vuelta al rango normal. Se registrará el Código de Falla 3132, después de que hayan ocurrido conteos excesivos del Código de Falla 327.

Consulte el Análisis del Código de Falla t05-327.

Ultima Modificación: 06-JULIO-2010


Fault Code Path Selection

CÓDIGO DE FALLA 331
Fault Code Path Selection

¿Es el motor un QSK38? | Ir a sp05-fc331qsk38
¿Es el motor un QSK50 o QSK60? | Ir a sp05-fc331qsk50-60

Ultima Modificación: 22-ENERO-2007


Fault Code Path Selection

CÓDIGO DE FALLA 332
Fault Code Path Selection

¿Es el motor un QSK38? | Ir a sp05-fc332qsk38
¿Es el motor un QSK50 o QSK60 Marino? | Ir a sp05-fc332qsk50-60

Ultima Modificación: 22-ENERO-2007


Incompatibilidad del Código de Calibración Electrónica - Fuera de Calibración

CÓDIGO DE FALLA 342

Incompatibilidad del Código de Calibración Electrónica - Fuera de Calibración

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 342 PID: 630 FMI: 13 LÁMPARA: Roja SRT: | Incompatibilidad del Código de Calibración Electrónica - Fuera de Calibración. | Difícil de arrancar o no arranca.
Módulo de Control Electrónico (ECM) Motores QSK38, QSK50 y QSK60

Descripción del Circuito

Los ECMs se comunican vía el arnés.

Ubicación del Componente

Los ECMs están colocados en el lado izquierdo (bomba de combustible) del motor. El ECM 1 es el ECM montado más frontal. El ECM 2 está en el centro y el ECM 3 es el ECM montado más trasero. Consulte el Procedimiento 100-002 para obtener una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El ECM1 contiene el estado de la información acerca del ECM2 y ECM3. El ECM2 y ECM3 contienen el estado de la información para el ECM1, para permitir recuperación de recalibración si la del ECM1 se pierde. Al conectar la llave, este estado se fija al ECM2 y ECM3 no accesible y luego es actualizada cuando se reciben mensajes desde el enlace de datos del ECM2 y ECM3. Si hay una incompatibilidad de comunicación o de calibración de desempeño entre el ECM1, ECM2, o ECM3, ocurre una falla que requiere una recalibración de los módulos identificados con la falla y dirección fuente. Esto es para incompatibilidades entre el ECM1 y el ECM2 o ECM3, y no está relacionado con la accesibilidad. El ECM1, ECM2 y ECM3 se pueden comunicar, pero algo en la calibración del ECM2 o ECM3 no coincide con el ECM1.

Causas posibles:

  • Calibración incorrecta o llena de errores
  • ECM incorrecto o dañado
  • Resistor de terminación privada dañado o desconectado.
Consulte el Análisis del Código de Falla t05-342

Ultima Modificación: 06-JULIO-2010


Falla de Advertencia del Hardware Interno del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 343

Falla de Advertencia del Hardware Interno del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 343 PID: SPN: 629 FMI: 12/12 LÁMPARA: Ámbar SRT: | Falla de Advertencia del Hardware Interno del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso. Error interno del ECM. | Posiblemente ninguno en desempeño, o disminución severa de potencia.
Módulo de Control Electrónico (ECM) CM850 para Motores QSK38, QSK50 y QSK60

Descripción del Circuito

El Módulo de Control Electrónico (ECM) CM850 es una computadora que es responsable por el control del motor, diagnósticos y características del usuario.

Ubicación del Componente

El ECM se localiza en el lado del sistema de combustible del motor. Consulte el Procedimiento 100-002 para ver una ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Esta es una falla que sólo puede ser causada por un problema interno del ECM. No es posible reparar el ECM.
Consulte el Análisis del Código de Falla t05-343

Ultima Modificación: 06-JULIO-2010


Velocidad del Eje de Salida de la Transmisión - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 349

Velocidad del Eje de Salida de la Transmisión - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 349 PID: SPN: 191 FMI: 0/16 LÁMPARA: Ámbar SRT: | Velocidad del Eje de Salida de la Transmisión - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | El motor operará fuera de una velocidad auxiliar predeterminada.
Circuito de Entrada Externa del Comando de Velocidad Motores Industriales y de Generación de Potencia QSK50 y QSK60
Circuito de Entrada Externa del Comando de Velocidad Motores Marinos QSK60

Descripción del Circuito

La señal de entrada externa de velocidad es dirigida hacia el conector del OEM. El ECM recibe la entrada desde el conector del OEM.

Ubicación del Componente

Consulte el manual de servicio del OEM por la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El ECM utiliza la entrada del gobernador de velocidad auxiliar y la entrada del acelerador en un cálculo , junto con tablas de calibración (dependiente de la aplicación), para determinar la dosificación de combustible requerida para obtener la velocidad auxiliar de salida del eje deseada. El código de falla 349 es disparado si la señal de entrada del comando de velocidad externa excede el límite máximo definido dependiente de la calibración.

Consulte el Análisis del Código de Falla t05-349

Ultima Modificación: 06-JULIO-2010


Fault Code Path Selection

CÓDIGO DE FALLA 351
Fault Code Path Selection

¿El motor usa un ECM con dirección fuente sa00? | Ir a sp05-fc351sa00
¿El motor usa un ECM con dirección fuente sa01? | Ir a sp05-fc351sa01
¿El motor usa un ECM con dirección fuente sa144? | Ir a sp05-fc351sa144

Ultima Modificación: 27-JULIO-2006


Fault Code Path Selection

CÓDIGO DE FALLA 352
Fault Code Path Selection

¿Es el motor usado en una aplicación Industrial o Marina con dirección fuente sa00? | Ir a sp05-fc352indsa00
¿Es el motor usado en una aplicación Industrial con dirección fuente sa01? | Ir a sp05-fc352indsa01
¿Es el motor usado en una aplicación Industrial con dirección fuente sa144? | Ir a sp05-fc352indsa144
¿Es el motor usado en una aplicación de Generación de Potencia? | Ir a sp05-fc352pg

Ultima Modificación: 27-FEB.-2007


Fault Code Path Selection

CÓDIGO DE FALLA 386
Fault Code Path Selection

¿Es el motor usado en una aplicación Industrial o Marina con dirección fuente sa00? | Ir a sp05-fc386indsa00
¿Es el motor usado en una aplicación Industrial con dirección fuente sa01? | Ir a sp05-fc386indsa01
¿Es el motor usado en una aplicación Industrial con dirección fuente sa144? | Ir a sp05-fc386indsa144
¿Es el motor usado en una aplicación de Generación de Potencia? | Ir a sp05-fc386pg

Ultima Modificación: 26-FEB.-2007


Presión de la Vena de Aceite del Motor - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 415

Presión de la Vena de Aceite del Motor - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: SPN: 100 FMI: 1 LÁMPARA: Roja SRT: | Presión de la Galería de Aceite del Motor - Datos Válidos pero Abajo de la Gama Normal de Operación - El Nivel Más Grave. La señal de presión 1 de la galería de aceite del motor indica que la presión está por abajo del límite crítico de protección del motor. | Disminución progresiva de potencia y velocidad dependiente de la calibración y paro del motor con el paso del tiempo después de la alerta.
Sensor 1 de Presión de la Galería de Aceite del Motor Motores Industriales QSK50
Sensor 1 de Presión de la Galería de Aceite del Motor Motores Industriales QSK60
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores de Generación de Potencia QSK50
Circuito del Sensor 1 de Presión de la Galería de Aceite del Motor Motores de Generación de Potencia QSK60
Sensor 1 de Presión de la Galería de Aceite del Motor Motores Marinos QSK60

Descripción del Circuito

El sensor de presión 1 de la galería de aceite del motor es utilizado por el ECM para monitorear la presión del aceite lubricante. Si la presión del aceite cae por debajo del límite de protección del motor, ocasionará que se registre el Código de Falla 415.

Ubicación del Componente

El sensor de presión 1 de la galería de aceite del motor para el motor serie QSK50 está localizado en el cabezal del filtro de aceite. El sensor de presión 1 de la galería de aceite del motor para el motor serie QSK60 está localizado en el lado izquierdo en la cubierta del volante. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente que se visualiza en INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión 1 de la galería de aceite del motor comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Una falla parcial con uno de los otros sensores en el circuito puede causar códigos de falla falsos para otros sensores en el circuito. Si el sensor de presión 1 de la galería de aceite se confirma estar funcionando correctamente, y la presión de aceite se confirma ser adecuada usando un medidor mecánico, inspeccione los otros sensores en el circuito compartido para la función correcta.

Las causas posibles de este código de falla incluyen:

  • Baja presión del aceite
  • Nivel de aceite incorrecto
  • Una falla con uno de los otros sensores en el circuito compartido.
Consulte el Análisis del Código de Falla t05-415

Ultima Modificación: 06-JULIO-2010


Indicador de Agua en el Combustible - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

CÓDIGO DE FALLA 418

Indicador de Agua en el Combustible - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 418 PID: SPN: 97 FMI: 0/15 LÁMPARA: Mantenimiento SRT: | Indicador de Agua en el Combustible - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave Ha sido detectada agua en el filtro de combustible. | Posible humo blanco, pérdida de potencia, o arranque difícil.
Circuito del Sensor Indicador de Agua en el Combustible Motores Industriales QSK38
Circuito del Sensor Indicador de Agua en el Combustible Motores de Generación de Potencia QSK38 y Motores Marinos QSK38
Circuito del Sensor Indicador de Agua en el Combustible Motores Industriales QSK50
Circuito del Sensor Indicador de Agua en el Combustible Motores Marinos QSK50
Circuito del Sensor Indicador de Agua en el Combustible Motores Industriales QSK60
Circuito del Sensor Indicador de Agua en el Combustible Motores de Generación de Potencia QSK50 y QSK60
Circuito del Sensor Indicador de Agua en el Combustible Motores Marinos QSK60

Descripción del Circuito

El sensor indicador de agua en el combustible está conectado al filtro de combustible de primera etapa. El sensor indicador de agua en el combustible envía una señal al ECM cuando un volumen determinado de agua se ha acumulado en el filtro de combustible. El circuito del sensor indicador de agua en combustible contiene dos cables: uno de tierra de retorno y uno de señal.

Ubicación del Componente

El sensor del indicador de agua en el combustible está Integrado dentro de la carcasa del filtro de combustible de primera etapa, el cual está montado fuera del motor. Consulte el manual de servicio del OEM.

Charla del Taller

Hay ECMs múltiples para modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla indica que se ha detectado agua en el filtro de combustible de separación de agua. Drene el agua del filtro de combustible.

Si este código de falla está activo y no hay agua en el filtro de combustible, una causa probable es un sensor de Agua en el Combustible con mal funcionamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla t05-418

Ultima Modificación: 12-OCT.-2011


El Sensor de Presión del Múltiple de Admisión Discrepa Entre Bancos del Motor - La Condición Existe

CÓDIGO DE FALLA 419

El Sensor de Presión del Múltiple de Admisión Discrepa Entre Bancos del Motor - La Condición Existe

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 419 PID: SPN: FMI: LÁMPARA: Ámbar SRT: | El Sensor de Presión del Múltiple de Admisión Discrepa Entre Bancos del Motor - La Condición Existe. Desbalance del Banco de Presión del Múltiple de Admisión - Datos Erráticos, Intermitentes o Incorrectos - Nivel Moderado. | Paro o disminución de potencia del motor.
QSK50 CM2150 para Generación de Potencia con Monitoreo Avanzado del Motor - Circuito del Sensor de Presión del Múltiple de Admisión 1
QSK50 CM2150 para Generación de Potencia con Monitoreo Avanzado del Motor - Circuitos del Sensor de Presión del Múltiple de Admisión 2

Descripción del Circuito

Los sensores de presión de los múltiples de admisión 1 y 2 monitorean la presión del múltiple de admisión y pasan la información al módulo de control del motor (ECM) a través del arnés del motor. El ECM calcula una presión diferencial entre el banco izquierdo y el derecho basándose en esta información.

Ubicación del Componente

Los sensores de presión del múltiple de admisión se localizan en el múltiple de admisión de aire, hacia el frente del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave del ECM está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Si el diferencial de sobrepresión entre los sensores de presión de los múltiples de admisión del banco izquierdo y del banco derecho excedieron un valor calibrado por una cantidad de tiempo calibrada, la falla se activará.

Acción Tomada Cuando el Código de Falla está Activo

  • N/A

Condiciones para Borrar el Código de Falla

  • N/A

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles del código de falla incluyen:

  • Filtros de admisión de aire restringidos.
  • Altas temperaturas de admisión del compresor
  • Un problema en uno de los turbocargadores
  • Una válvula de cierre del aire de admisión cerrada.
Consulte el Análisis del Código de Falla t05-419.

Ultima Modificación: 19-MAYO-2015


Temperatura de Aceite del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 421

Temperatura de Aceite del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 421 PID: SPN: 175 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura de Aceite del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. La SEÑAL de temperatura 1 de aceite del motor indica que la temperatura del aceite del motor está por arriba del límite de advertencia de protección del motor. | Disminución de torque basada en severidad.
Circuito del Sensor 1 de Temperatura de Aceite del Motor Motores QSK38 Industrial
Circuito del Sensor 1 de Temperatura de Aceite del Motor Motores QSK38 de Generación de Potencia
Circuito del Sensor 1 de Temperatura de Aceite del Motor Motores QSK38 Marinos
Circuito del Sensor 1 de Temperatura de Aceite del Motor Motores QSK50 Industrial y Marino
Circuito del Sensor 1 de Temperatura de Aceite del Motor Motores QSK50 de Generación de Potencia
Circuito del Sensor 1 de Temperatura de Aceite del Motor Motores QSK60 Industrial y Motores QSK60 de Generación de Potencia
Circuito del Sensor 1 de Temperatura de Aceite del Motor Motores QSK60 Marinos

Descripción del Circuito

El sensor de temperatura de aceite del motor es utilizado por el ECM para monitorear la temperatura de aceite del motor. El ECM monitorea el voltaje en el pin de señal de temperatura 1 del aceite del motor y lo convierte a un valor de temperatura. El valor de la temperatura del aceite del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura de aceite del motor 1 se localiza en el adaptador del cárter del aceite en el banco izquierdo. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante. Consulte el árbol de diagnósticos del síntoma Temperatura del Aceite del Motor por Encima de lo Normal, en el Manual de Servicio. Motores Series QSK45 y QSK60, Boletín 4021530, ó en el Manual de Servicio de los Motores Series K38, K50 y QSK50, Boletín 4021528.

Consulte el Análisis del Código de Falla t05-421

Ultima Modificación: 06-JULIO-2010


Enlace de Datos SAE J1939 Número 1 - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 426

Enlace de Datos SAE J1939 Número 1 - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 426 PID: SPN: 639 FMI: 2 LÁMPARA: Ninguna SRT: | Enlace de Datos SAE J1939 Número 1 - Datos erráticos, intermitentes o incorrectos. La comunicación entre el ECM y otro dispositivo en el enlace de datos SAE J1939 se ha perdido. | Ninguno en desempeño. Los dispositivos del enlace de datos SAE J1939 posiblemente no operen.
Circuito del Enlace de Datos SAE J1939 - Generación de Potencia

Descripción del Circuito

Dispositivos tales como el ECM del vehículo, sistemas automáticos de reducción de patinamiento, pantallas electrónicas, sistemas electrónicos de información, herramientas electrónicas de servicio y unidad(es) de control electrónico del vehículo pueden comunicarse con el ECM a través del enlace de datos SAE J1939. Los mensajes que envían los dispositivos son recibidos por el ECM y se usan para controlar el motor. El ECM transmite también información a estos dispositivos a través del enlace de datos SAE J1939.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor. El cableado del enlace de datos SAE J1939 y los dispositivos de enlace de datos SAE J1939 varían por opciones de OEM.

Charla del Taller

Este código de falla sólo existe en aplicaciones de Generación de Potencia que usan entradas multiplexadas, y únicamente se activará si el ECM deja de recibir información de Polarización de Velocidad, Frecuencia Alterna, o de Ralentí/Nominal desde el controlador del motor del generador, a través del enlace de datos.

Consulte el Análisis del Código de Falla t05-426

Ultima Modificación: 06-JULIO-2010


Fault Code Path Selection

CÓDIGO DE FALLA 431
Fault Code Path Selection

¿Es usado un pedal del acelerador con Interruptor del Sensor Integrado (ISS)? | Ir a sp05-fc431iss
¿Es usado un pedal del acelerador con Interruptor del Sensor No Integrado (NISS)? | Ir a sp05-fc431niss

Ultima Modificación: 04-ENERO-2006


Fault Code Path Selection

CÓDIGO DE FALLA 441
Fault Code Path Selection

¿Es la dirección fuente 00? | Ir a sp05-fc441sa00
¿Es la dirección fuente 01? | Ir a sp05-fc441sa01
¿Es la dirección fuente 144? | Ir a sp05-fc441sa144

Ultima Modificación: 05-FEB.-2007


Voltaje de la Batería 1 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 442

Voltaje de la Batería 1 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: SPN: 168 FMI: 0/16 LÁMPARA: Ámbar SRT: | Voltaje de la Batería 1 - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave El voltaje de alimentación del ECM está por arriba del nivel máximo del voltaje del sistema. | Posible daño eléctrico a todos los componentes eléctricos.
Motor QSK50 y QSK60 Industrial, Marino y de Generación de Potencia con Circuito de Voltaje de Batería 1

Descripción del Circuito

El ECM recibe voltaje constante de las baterías a través de los cables directos de batería que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 10 amperios en el cable directo de la batería para proteger al arnés del OEM. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se enciende el interruptor de llave del vehículo. Los cables de RETORNO de la batería 1 están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

Los motores QSK50 y QSK60 tienen cada uno 3 ECMs. Los ECMs están localizados en el lado izquierdo (bomba de combustible) del motor. El ECM 1 es el ECM montado más frontal. Los motores QSK38 tienen solo 2 ECMs Los ECMs en los motores QSK38 están localizados en el lado izquierdo (bomba de combustible) del motor. El ECM 1 es el ECM montado más frontal. El ECM 2 es el ECM montado más trasero. El ECM 2 está en el centro y el ECM 3 es el ECM montado más trasero. Los ECMs están conectados a la batería por los arneses del motor y del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se registra cuando el voltaje de batería 1 al ECM excede los 36 VCD. Las causas de este código de falla incluyen:

  • Alternador o regulador defectuoso que está sobrecargando el sistema
  • Baterías conectadas en serie en vez de en paralelo
  • Procedimiento incorrecto de puentear para arrancar.
Consulte el Análisis del Código de Falla t05-442

Ultima Modificación: 06-JULIO-2010


Presión 1 del Riel de Dosificación del Inyector - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 449

Presión 1 del Riel de Dosificación del Inyector - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 449 PID: SPN: 157 FMI: 0 LÁMPARA: Roja SRT: | Presión 1 del Riel de Dosificación del Inyector - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Más Severo. El ECM detecta que la presión 1 del riel de dosificación del inyector ha excedido a la válvula de alivio de alta presión. | Ruido de inyección de combustible.
Circuito 1 del Riel de Dosificación del Inyector Motores Industriales QSK38
Circuito 1 del Riel de Dosificación del Inyector Motores de Generación de Potencia QSK38
Circuito 1 del Riel de Dosificación del Inyector Motores Marinos QSK38
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores Industriales QSK50
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores Marinos QSK50
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores Industriales QSK60
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores QSK50 y QSK60 de Generación de Potencia
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores Marinos QSK60

Descripción del Circuito

El circuito de control de presión depende de la presión de combustible suministrada a la bomba de alta presión por la bomba gerotor. El ECM monitorea la presión 1 del riel de dosificación del inyector y las condiciones de operación del motor, y cambia la orden de flujo para mantener la presión 1 apropiada del riel de dosificación del inyector. Los cambios a la orden de flujo resultan en apertura o cierre del ensamble de presurización 1 de la bomba de combustible.

La válvula de alivio de alta presión está ajustada para activarse en 1950 bar [28,282 psi]. Después de que se activa, luego regula en 900 a 1300 bar [13,053 a 18,854 psi].

NOTA: La válvula mecánica de descarga no ha reventado.

Ubicación del Componente

La bomba de combustible de alta presión está montada a la carcasa de engranes en el lado izquierdo del motor. Consulte el Procedimiento 100-002 para obtener una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Reemplace la válvula mecánica de descarga de alta presión incluso si la falla desaparece.

Consulte el Análisis del Código de Falla t05-449

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Presión del Riel de Dosificación del Inyector 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 451

Circuito del Sensor de Presión del Riel de Dosificación del Inyector 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 451 PID: SPN: 157 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión 1 del riel de dosificación del inyector. | Disminución de potencia y/o velocidad.
Circuito 1 del Riel de Dosificación del Inyector Motores Industriales QSK38
Circuito 1 del Riel de Dosificación del Inyector Motores de Generación de Potencia QSK38
Circuito 1 del Riel de Dosificación del Inyector Motores Marinos QSK38
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores Industriales QSK50
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores Marinos QSK50
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores Industriales QSK60
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores QSK50 y QSK60 de Generación de Potencia
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores Marinos QSK60

Descripción del Circuito

El sensor de presión 1 del riel de dosificación del inyector, es utilizado por el ECM para monitorear la presión del combustible en el acumulador de la bomba de combustible. El sensor recibe 5 VCD del ECM y es aterrizado por un pin de retorno (retorno de sensores 2) de presión del riel 1 de medición del inyector. Un tercer pin es el pin de señal de presión del riel 1 de medición del inyector. El pin de suministro de 5 voltios de la presión 1 del riel de dosificación del inyector (alimentación 2 de sensores) y el pin de retorno de la presión 1 del riel de dosificación del inyector (retorno 2 de sensores) son compartidos con otros dispositivos en el motor,

Ubicación del Componente

El sensor de presión 1 del riel de dosificación del inyector está instalado en el acumulador de la bomba de combustible. Consultar Procedimiento 100-002 para una vista detallada de la localización del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se activará si hay un circuito abierto en cualquiera de los 3 pines (5 VCD suministro, señal, o retorno) que conectan el sensor de presión 1 del riel de dosificación del inyector o el ECM al arnés. Esta falla también se activará si el cable de señal de presión 1 del riel de dosificación del inyector está en corto con una fuente de voltaje. Este código de falla se volverá inactivo en cualquier momento en que se conecte el interruptor de llave y la señal regrese a un voltaje válido en rango.

Las causas para este código de falla incluyen:

  • Voltaje (5 VCD o más alto en corto con el cable de señal)
  • Circuito abierto en el cable de señal
  • Circuito abierto en el cable de alimentación de 5 VCD
  • Circuito abierto en el cable de retorno
  • Sensor dañado
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-451

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 452

Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 452 PID: SPN: 157 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de presión 1 del riel de dosificación del inyector. | Disminución de potencia y/o velocidad.
Circuito 1 del Riel de Dosificación del Inyector Motores Industriales QSK38
Circuito 1 del Riel de Dosificación del Inyector Motores de Generación de Potencia QSK38
Circuito 1 del Riel de Dosificación del Inyector Motores Marinos QSK38
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores Industriales QSK50
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores Marinos QSK50
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores Industriales QSK60
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores QSK50 y QSK60 de Generación de Potencia
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores Marinos QSK60

Descripción del Circuito

El sensor de presión 1 del riel de dosificación del inyector, es utilizado por el ECM para monitorear la presión del combustible en el acumulador de la bomba de combustible. El sensor recibe 5 VCD del ECM y es aterrizado por un pin de retorno (retorno de sensores 2) de presión del riel 1 de medición del inyector. Un tercer pin es el pin de señal de presión del riel 1 de medición del inyector. El pin de suministro de 5 voltios de la presión 1 del riel de dosificación del inyector (alimentación 2 de sensores) y el pin de retorno de la presión 1 del riel de dosificación del inyector (retorno 2 de sensores) son compartidos con otros dispositivos en el motor,

Ubicación del Componente

El sensor de presión 1 del riel de dosificación del inyector está instalado en el acumulador de la bomba de combustible. Consultar Procedimiento 100-002 para una vista detallada de la localización del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se volverá activo en cualquier momento en que se conecte el interruptor de llave y el pin de señal del ECM esté muy bajo. Esto puede ser causado por un corto circuito a tierra en el suministro de 5 volts de presión 1 del riel de dosificación del inyector (alimentación de sensores 2) o el cable de señal 1 del riel de dosificación del inyector. Esta falla también se activará si un dispositivo que es alimentado por la alimentación común de - VCD está en corto a tierra. Este código de falla se volverá inactivo en cualquier momento en que se conecte el interruptor de llave y la señal regrese a un voltaje válido en rango.

Las causas para este código de falla incluyen:

  • Arnés del motor; el cable de alimentación o de señal está en corto a tierra
  • Otros componentes; algún componente conectado a la alimentación común está en corto a tierra
  • Sensor dañado
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-452

Ultima Modificación: 06-JULIO-2010


Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 488

Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 488 PID: SPN: 105 FMI: 16 LÁMPARA: Ámbar SRT: | Temperatura 1 del Múltiple de Admisión - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. Temperatura 1 del múltiple de admisión por arriba del límite de protección del motor. | Para aplicaciones Industriales: Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta. Para aplicación de Generación de Potencia: Dependiente de la calibración. Posible paro del motor. Para aplicaciones Marinas: Dependiente de la calibración. Posible paro del motor.
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK38 Industrial
Circuito del Sensor de Temperatura del Múltiple de Admisión 1 en Motores QSK38 de Generación de Potencia
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK38 Marinos
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK50 Industrial
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK50 Marino
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK60 Industrial
Circuito del Sensor de Temperatura del Múltiple de Admisión 1 en Motores QSK50 y QSK60 de Generación de Potencia
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK60 Marino

Descripción del Circuito

El sensor de temperatura 1 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión 1 está localizado en el banco izquierdo delantero del múltiple de admisión de aire. Consultar Procedimiento 100-002 para la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de temperatura 1 del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión. Las causas posibles de este código de falla incluyen:

  • Flujo de aire restringido a través del postenfriador
  • Restricción de refrigerante en el postenfriador
  • Alta temperatura de salida del compresor del turbocargador
  • Flujo restringido del agua de mar a través del intercambiador de calor en aplicaciones marinas
Consulte el Análisis del Código de Falla t05-488

Ultima Modificación: 06-JULIO-2010


Velocidad del Eje de Salida de la Transmisión - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 489

Velocidad del Eje de Salida de la Transmisión - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 489 PID: SPN: 191 FMI: 18 LÁMPARA: Ámbar SRT: | Velocidad del Eje de Salida de la Transmisión - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo. La señal de entrada del Comando de Velocidad Externa indica que la frecuencia está por debajo de un umbral dependiente de la calibración. | El ECM cambia la velocidad del motor a un punto de control - dependiente de la calibración.
Circuito de Entrada Externa del Comando de Velocidad Motores Industriales QSK38
Circuito de Entrada Externa del Comando de Propulsión Marina con Sistema de Tablero C Command QSK38
Circuito de Entrada Externa del Comando de Propulsión Marina con Sistema de Tablero C Command Elite y Tablero C Command Elite Plus QSK38
Circuito de Entrada Externa del Comando de Velocidad Motores Industriales QSK50 y QSK60
Circuito de Entrada Externa del Comando de Propulsión Marina con Sistema de Tablero C Command QSK50 y QSK60
Circuito de Entrada Externa del Comando de Propulsión Marina con Sistema de Tablero C Command Elite y Tablero C Command Elite Plus QSK50

Descripción del Circuito

La entrada externa de comando de velocidad es una señal de frecuencia desde un transductor de velocidad o presión auxiliar. Es enviada al ECM y se usa para controlar la velocidad del motor. La velocidad de referencia auxiliar está basada en la posición del acelerador.

Ubicación del Componente

La ubicación del dispositivo captador del eje de salida de la transmisión o presión depende de la aplicación del OEM. Consulte el manual de análisis de fallas y reparación del OEM para ver una vista detallada de la localización del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El gobernador del eje de salida de la transmisión controla la velocidad del motor basado en una velocidad o presión medidas.

Consulte el Análisis del Código de Falla t05-489

Ultima Modificación: 06-JULIO-2010


Interruptor de Sincronización de Unidades Múltiples - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 497

Interruptor de Sincronización de Unidades Múltiples - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 497 PID: SPN: 1377 FMI: 2 LÁMPARA: Ámbar SRT: | Interruptor de Sincronización de Unidades Múltiples - Datos Erráticos, Intermitentes, o Incorrectos | La característica interruptor de sincronización de unidades múltiples está desactivada.
Interruptor de Sincronización de Unidades Múltiples Motores Industriales QSK38
Interruptor de Sincronización de Unidades Múltiples Propulsión Marina con Sistema de Tablero C Command Elite y C Command Elite Plus QSK38
Interruptor de Sincronización de Unidades Múltiples Motores Industriales QSK50 y QSK60
Interruptor de Sincronización de Unidades Múltiples Propulsión Marina con Sistema de Tablero C Command
Interruptor de Sincronización de Unidades Múltiples Propulsión Marina con Sistema de Tablero C Command Elite y C Command Elite Plus QSK50
Interruptor de Sincronización de Unidades Múltiples Motores Marinos QSK60

Descripción del Circuito

El interruptor de sincronización de unidades múltiples usa un interruptor complementario para proporcionar dos señales opuestas en el ECM.

Ubicación del Componente

Consulte manual de análisis de fallas y reparación del OEM para obtener la localización específica.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Esta falla ocurre cuando ambos interruptores tienen el mismo estado, es decir ambos están abiertos o cerrados. Revise que los interruptores estén ajustados en diferentes estados antes de diagnosticar esta falla.

Consulte el Análisis del Código de Falla t05-497

Ultima Modificación: 06-JULIO-2010


Circuito Auxiliar 2 de Entrada/Salida - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 527

Circuito Auxiliar 2 de Entrada/Salida - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 527 PID: SPN: 702 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito Auxiliar 2 de Entrada/Salida - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta. El pin de señal auxiliar 2 de entrada/salida del arnés del motor indica un circuito abierto o un corto. | Ninguna acción es tomada por el ECM.
Circuito de Entrada/Salida Auxiliar 2 Motores Industriales QSK38
Circuito de Entrada/Salida Auxiliar 2 Propulsión Marina con Sistema de Tablero C Command QSK38
Circuito de Entrada/Salida Auxiliar 2 Propulsión Marina con Sistema de Tablero C Command Elite y Tablero C Command Elite Plus QSK38
Circuito de Entrada/Salida Auxiliar 2 Motores Industriales QSK50 y QSK60
Circuito de Entrada/Salida Auxiliar 2 Motores Industriales QSK50
Circuito de Entrada/Salida Auxiliar 2 Motores Marinos QSK60

Descripción del Circuito

El ECM proporciona una señal al circuito de control de salida del OEM para activar y desactivar el accesorio suministrado por el OEM. El circuito de control de salida del OEM varía por OEM. Ciertos OEMs pueden usar un retorno de circuito que se cablea hacia el ECM, o va a la tierra del block del motor o del chasis.

Ubicación del Componente

El excitador del circuito de control de salida es un dispositivo del OEM, y la ubicación del circuito excitador depende del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El ECM monitorea el nivel de voltaje en este circuito. Cuando el ECM ordena baja señal de salida del OEM, espera que el nivel del voltaje sea aproximadamente 0 VCD. Si detecta un voltaje alto, se registra esta falla. Si el Código de Falla 527 aún está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de diagnósticos y reparación de fallas del OEM, por los procedimientos para revisar el dispositivo de salida del OEM por un circuito abierto o un corto a tierra. Las causas posibles de esta falla incluyen:

  • Circuito abierto en el arnés del motor
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-527

Ultima Modificación: 06-JULIO-2010


Circuito Auxiliar 3 de Entrada/Salida - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 529

Circuito Auxiliar 3 de Entrada/Salida - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 529 PID: SPN: 703 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito Auxiliar 3 de Entrada/Salida - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. El pin de SEÑAL auxiliar 3 de entrada/salida del arnés del motor indica un circuito abierto o un corto circuito. | Ninguna acción es tomada por el ECM.
Circuito de Entrada/Salida Auxiliar 3 - Motores Industriales QSK38
Circuito de Entrada/Salida Auxiliar 3 - Propulsión Marina con Sistema de Tablero C Command QSK38
Circuito de Entrada/Salida Auxiliar 3 - Propulsión Marina con Sistema de Tablero C Command Elite y Tablero C Command Elite Plus QSK38
Circuito de Entrada/Salida Auxiliar 3 - Motores Industriales QSK50 y QSK60
Circuito de Entrada/Salida Auxiliar 3 - Propulsión Marina con Sistema de Tablero C Command QSK50
Circuito de Entrada/Salida Auxiliar 3 Propulsión Marina con Sistema de Tablero C Command Elite y Tablero C Command Elite Plus QSK50
Circuito de Entrada/Salida Auxiliar 3 Motores Industriales QSK50
Circuito de Entrada/Salida Auxiliar 3 Motores Marinos QSK60

Descripción del Circuito

El ECM proporciona una señal al circuito de control de salida del OEM para activar y desactivar el accesorio suministrado por el OEM. El circuito de control de salida del OEM varía por OEM. Ciertos OEMs pueden usar un retorno de circuito que se cablea hacia el ECM, o va a la tierra del block del motor o del chasis.

Ubicación del Componente

El excitador del circuito de control de salida es un dispositivo del OEM, y la ubicación del circuito depende del OEM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El ECM monitorea el nivel de voltaje en este circuito. Cuando el ECM ordena baja señal de salida del OEM, espera que el nivel del voltaje sea aproximadamente 0 VCD. Si detecta un voltaje alto, se registra esta falla. Si el Código de Falla 529 aún está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de diagnósticos y reparación de fallas del OEM, por los procedimientos para revisar el dispositivo de salida del OEM por un circuito abierto o un corto a tierra. Las causas posibles de esta falla incluyen:

  • Circuito abierto en el arnés del motor
  • Corto con fuente de voltaje en el arnés del OEM
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-529

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Presión de Suministro de Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 546

Circuito del Sensor de Presión de Suministro de Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 546 PID: SPN: 94 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión de Suministro de Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. | Ninguna acción es tomada por el ECM.
Circuito del Sensor de Presión de Suministro de Combustible Motores Industriales y de Generación de Potencia QSK38
Circuito del Sensor de Presión de Suministro de Combustible Motores Marinos QSK38
Circuito del Sensor de Presión de Suministro de Combustible Motores Industriales QSK50
Circuito del Sensor de Presión de Suministro de Combustible Motores Marinos QSK50
Circuito del Sensor de Presión de Suministro de Combustible Motores Industriales QSK60
Circuito del Sensor de Presión de Suministro de Combustible Motores de Generación de Potencia QSK50 y QSK60
Circuito del Sensor de Presión de Suministro de Combustible Motores Marinos QSK60

Descripción del Circuito

El sensor de presión de suministro de combustible monitorea la presión de entrada del combustible y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de presión de suministro de combustible está colocado arriba del cabezal del filtro de combustible de segunda etapa. Consulte el Procedimiento 100-002 para obtener una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión de suministro de combustible comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 546, revise por múltiples códigos de falla.

Las causas posibles de esta falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-546

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Presión de Suministro de Combustible - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 547

Circuito del Sensor de Presión de Suministro de Combustible - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 547 PID: SPN: 94 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión de Suministro de Combustible Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja | Ninguna acción es tomada por el ECM.
Circuito del Sensor de Presión de Suministro de Combustible Motores Industriales y de Generación de Potencia QSK38
Circuito del Sensor de Presión de Suministro de Combustible Motores Marinos QSK38
Circuito del Sensor de Presión de Suministro de Combustible Motores Industriales QSK50
Circuito del Sensor de Presión de Suministro de Combustible Motores Marinos QSK50
Circuito del Sensor de Presión de Suministro de Combustible Motores Industriales QSK60
Circuito del Sensor de Presión de Suministro de Combustible Motores de Generación de Potencia QSK50 y QSK60
Circuito del Sensor de Presión de Suministro de Combustible Motores Marinos QSK60

Descripción del Circuito

El sensor de presión de suministro de combustible monitorea la presión de entrada del combustible y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de presión de suministro de combustible está colocado arriba del cabezal del filtro de combustible de segunda etapa. Consulte el Procedimiento 100-002 para obtener una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión de suministro de combustible comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 547, revise por múltiples códigos de falla.

Las causas posibles de esta falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-547

Ultima Modificación: 06-JULIO-2010


Presión del Cárter del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - El Nivel Más Grave

CÓDIGO DE FALLA 556

Presión del Cárter del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - El Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 556 PID: SPN: 101 FMI: 0 LÁMPARA: Roja SRT: | Presión del Cárter del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - El Nivel Más Grave | Rampea hasta disminución total en 20 segundos.
Circuito del Sensor de Presión del Cárter Motores Industriales QSK38
Circuito del Sensor de Presión del Cárter Motores de Generación de Potencia QSK38
Circuito del Sensor de Presión del Cárter Motores Marinos QSK38
Circuito del Sensor de Presión Antes del Filtro de Aceite Motores Industriales y Marinos QSK50
Circuito del Sensor de Presión del Cárter Motores Industriales QSK60
Circuito del Sensor de Presión del Múltiple del Cárter Motores de Generación de Potencia QSK50 y QSK60
Circuito del Sensor de Presión del Cárter Motores Marinos QSK60

Descripción del Circuito

El sensor de presión del cárter del motor es utilizado por el ECM para monitorear la presión del cárter del motor. El ECM monitorea el voltaje en el pin de señal de presión del cárter y convierte este a un valor de presión. El valor de la presión del cárter del motor es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión del cárter del QSK38 se localiza en el banco izquierdo debajo del cilindro número tres. El sensor de presión del cárter del QSK60 se localiza en la cara de la cabeza frontal del banco derecho. El sensor de presión del cárter del QSK50 se localiza en una tapa de inspección del banco derecho, debajo del cilindro número seis. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión del cárter se utiliza en la sección de protección del motor, de la calibración. Cuando el ECM detecta que la presión del cárter está por arriba del límite de protección del motor en la calibración por al menos 5 segundos, registrará el Código de Falla 556 e iluminará una lámpara roja indicando que el motor puede apagarse.

Las causas posibles de este código de falla incluyen:

  • Anillos de pistón dañados
  • Nivel del aceite muy alto
  • Sellos del turbocargador dañados
  • Cilindro de potencia dañado
  • Anillos del pistón del compresor de aire dañados.

Confirme que los respiradores del cárter y los tubos de respirador no estén obstruidos.

Consulte el Análisis del Código de Falla t05-556

Ultima Modificación: 06-JULIO-2010


Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 559

Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero por Debajo del Intervalo Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 559 PID: SPN: 157 FMI: 1/18 LÁMPARA: Ámbar SRT: | Presión 1 del Riel de Dosificación del Inyector - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave El módulo de control del motor (ECM) ha detectado que la presión del combustible es menor que la ordenada. | Baja potencia, posible paro, o no arranque.
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores Industriales QSK50
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores Industriales QSK60
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores QSK50 y QSK60 de Generación de Potencia
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores Marinos QSK60

Descripción del Circuito

El circuito de control de presión depende de la presión de combustible suministrada a la bomba de alta presión por la bomba gerotor. El ECM monitorea la presión 1 del riel de dosificación del inyector y las condiciones de operación del motor, y cambia la orden de flujo para mantener la presión 1 apropiada del riel de dosificación del inyector. Los cambios a la orden de flujo resultan en apertura o cierre del ensamble de presurización 1 de la bomba de combustible.

Ubicación del Componente

La bomba de combustible de alta presión está montada a la carcasa de engranes en el banco izquierdo del motor. Aplique el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Restricción en la entrada de combustible
  • Taponamiento del filtro de combustible
  • Baja salida de la bomba gerotor
  • Regulador de presión de la bomba gerotor pegándose o fugando
  • Deterioro de capacidad de la bomba de alta presión.
  • La válvula mecánica de descarga fuga al drenado
  • La válvula mecánica de descarga abre a baja presión
  • Fuga de la pared interna de la línea de suministro de alta presión del inyector
  • Ensamble de presurización 1 de la bomba de combustible fugando
  • Incompatibilidad entre el número de parte del ensamble de presurización de la bomba de combustible (FPPA) y el código de calibración del ECM.
Consulte el Análisis del Código de Falla t05-559.

Ultima Modificación: 16-AGOSTO-2013


Paro Auxiliar Ordenado de Salida Doble - Instrucciones Especiales

CÓDIGO DE FALLA 599

Paro Auxiliar Ordenado de Salida Doble - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 599 PID: SPN: 640 FMI: 14 LÁMPARA: Roja SRT: | Paro Auxiliar Ordenado de Salida Doble - Instrucciones Especiales. Se ha excedido el límite de protección del motor para los límites calibrados. | El motor se parará.
Paro de Salida Doble Ordenado por el Auxiliar

Descripción del Circuito

El ECM recibe entradas monitoreadas desde varios sensores en el motor y desde las entradas del OEM. Si los parámetros exceden de un límite calibrado, se activa el Código de Falla 599 y el motor se apaga.

Ubicación del Componente

Las calibraciones están cargadas dentro del ECM. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se activa cuando una de las entradas definidas por el OEM ha excedido un límite calibrado. Las activaciones para paro dependen del OEM. Los parámetros que se pueden usar para la característica de salida doble son los siguientes:

  • Velocidad del motor
  • Comando del combustible
  • Sobrepresión
  • Entrada de velocidad auxiliar
  • Presión del aceite
  • Temperatura del refrigerante
  • Temperatura del combustible
  • Aceleración ordenada
  • Temperatura del OEM
  • Presión del OEM
  • Interruptor suministrado por el OEM
  • Estado 2 del ISC
  • Temperatura del múltiple de admisión
  • Voltaje de la batería
  • Torque del motor.
Consulte el Análisis del Código de Falla t05-599

Ultima Modificación: 06-JULIO-2010


Paro en Caliente del Motor - Existe Condición

CÓDIGO DE FALLA 611

Paro en Caliente del Motor - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 611 PID: SPN: 1383 FMI: 31 LÁMPARA: Ninguna SRT: | Paro en Caliente del Motor - Existe Condición. El motor fue apagado con el interruptor de llave antes del enfriamiento apropiado del motor, resultando en un factor de carga por arriba del umbral máximo de paro. | Ninguna acción es tomada por el ECM. Posible pérdida de desempeño. Puede ocurrir posible daño al motor. Se registrará un código de falla.
CM850 Módulo de Control Electrónico (ECM) Motores QSK38, QSK50 y QSK60

Descripción del Circuito

No aplicable para este código de falla.

Ubicación del Componente

Los ECM(s) están localizados en el lado de bomba de combustible del motor. El QSK38 tiene dos ECMs. El QSK50 y QSK60 tienen cada uno tres ECMs. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Consulte el Análisis del Código de Falla t05-611.

Ultima Modificación: 06-JULIO-2010


Fault Code Path Selection

CÓDIGO DE FALLA 621
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 aplicación Marino? | Ir a sp05-fc621qsk38-50mar
¿Es el motor un QSK50 o QSK60 aplicación Industrial con termopares? | Ir a sp05-fc621qsk50-60ind
¿Es el motor un QSK50 o QSK60 Industrial y QSK60 aplicación Marino con termistores? | Ir a sp05-fc621thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 622
Fault Code Path Selection

¿Es el motor un QSK50 o QSK60 aplicación Industrial con termopares? | Ir a sp05-fc622qsk50-60ind
¿Es el motor un QSK38 o QSK50 aplicación Marino? | Ir a sp05-fc622qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial y QSK60 aplicación Marino con termistores? | Ir a sp05-fc622thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 623
Fault Code Path Selection

¿Es el motor un QSK50 o QSK60 aplicación Industrial con termopares? | Ir a sp05-fc623qsk50-60ind
¿Es el motor un QSK38 o QSK50 aplicación Marino? | Ir a sp05-fc623qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial y QSK60 aplicación Marino con termistores? | Ir a sp05-fc623thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 624
Fault Code Path Selection

¿Es el motor un QSK50 o QSK60 aplicación Industrial con termopares? | Ir a sp05-fc624qsk50-60ind
¿Es el motor un QSK38 o QSK50 aplicación Marino? | Ir a sp05-fc624qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial y QSK60 aplicación Marino con termistores? | Ir a sp05-fc624thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 625
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc625qsk38-50mar
¿Es el motor un QSK50 o QSK60 aplicación Industrial con termopares? | Ir a sp05-fc625qsk50-60ind
¿Es el motor un QSK50 o QSK60 Industrial y QSK60 aplicación Marino con termistores? | Ir a sp05-fc625thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 626
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc626qsk38-50mar
¿Es el motor un QSK50 o QSK60 aplicación Industrial con termopares? | Ir a sp05-fc626qsk50-60ind
¿Es el motor un QSK50 o QSK60 Industrial y QSK60 aplicación Marino con termistores? | Ir a sp05-fc626thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 627
Fault Code Path Selection

¿Es el motor un QSK50 Marino? | Ir a sp05-fc627qsk50mar
¿Es el motor un QSK50 o QSK60 aplicación Industrial con termopares? | Ir a sp05-fc627qsk50-60ind
¿Es el motor un QSK50 o QSK60 Industrial y QSK60 aplicación Marino con termistores? | Ir a sp05-fc627thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 628
Fault Code Path Selection

¿Es el motor un QSK50 Marino? | Ir a sp05-fc628qsk50mar
¿Es el motor un QSK50 o QSK60 aplicación Industrial con termopares? | Ir a sp05-fc628qsk50-60ind
¿Es el motor un QSK50 o QSK60 Industrial y QSK60 aplicación Marino con termistores? | Ir a sp05-fc628thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 631
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc631qsk38-50mar
¿Es el motor un QSK50 o QSK60 aplicación Industrial con termopares? | Ir a sp05-fc631qsk50-60ind
¿Es el motor un QSK50 o QSK60 Industrial y QSK60 aplicación Marino con termistores? | Ir a sp05-fc631thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 632
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc632qsk38-50mar
¿Es el motor un QSK50 o QSK60 aplicación Industrial con termopares? | Ir a sp05-fc632qsk50-60ind
¿Es el motor un QSK50 o QSK60 Industrial y QSK60 aplicación Marino con termistores? | Ir a sp05-fc632thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 633
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc633qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc633qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc633thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 634
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc634qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc634qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc634thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 635
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc635qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc635qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc635thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 636
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc636qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc636qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc636thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 637
Fault Code Path Selection

¿Es el motor un QSK50 Marino? | Ir a sp05-fc637qsk50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc637qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc637thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 638
Fault Code Path Selection

¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc638qsk50-60ind
¿Es el motor un QSK50 Marino? | Ir a sp05-fc638qsk50mar
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc638thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 671
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc671qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc671qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc671thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 672
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc672qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc672qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc672thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 673
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc673qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc673qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc673thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 674
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc674qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc674qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc674thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 675
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc675qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc675qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc675thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 676
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc676qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc676qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc676thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 677
Fault Code Path Selection

¿Es el motor un QSK50 Marino? | Ir a sp05-fc677qsk50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc677qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc677thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 678
Fault Code Path Selection

¿Es el motor un QSK50 Marino? | Ir a sp05-fc678qsk50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc678qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc678thermistor

Ultima Modificación: 29-ENERO-2009


Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 689

Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 689 PID: SPN: 190 FMI: 2/2 LÁMPARA: Ámbar SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes, o Incorrectos. Pérdida de señal del sensor de velocidad/posición del cigüeñal del motor . | El motor puede funcionar irregularmente. Posiblemente capacidad de arranque deficiente. El motor opera usando el sensor de velocidad de apoyo. La potencia del motor se reduce.
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor para Motores QSK38
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor para Motores QSK50
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor para Motores Industriales QSK60
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor para Motores de Generación de Potencia QSK60
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor para Motores Marinos QSK60

Descripción del Circuito

El sensor de velocidad/posición del cigüeñal del motor proporciona información de velocidad del motor al ECM. El sensor de velocidad/posición del cigüeñal del motor es energizado por el suministro de 5 volts de velocidad/posición del cigüeñal del motor (suministro de sensores 3). El sensor de velocidad/posición del cigüeñal del motor, genera la señal de velocidad/posición del cigüeñal del motor detectando el movimiento de los dientes objetivo maquinados en una rueda fónica que está montada al cigüeñal.

Ubicación del Componente

El sensor de velocidad/posición del cigüeñal del motor está colocado sobre la cubierta del volante. Consultar Procedimiento 100-002 en la Sección E para una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se registra cuando el ECM no recibe una señal del sensor de velocidad/posición del cigüeñal del motor, o la señal que recibe está degradada.

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en los circuitos de alimentación, señal, o de retorno en el sensor, arnés del motor, o ECM
  • Cortos a tierra o circuitos de retorno en el sensor, arnés del motor, o ECM
  • Cortos con una fuente de voltaje en el sensor, arnés del motor, o ECM
  • Daño a los dientes objetivo del sensor o rueda fónica.
  • La herramienta electrónica de servicio INSITE™ que monitorea el parámetro asociado con este código de falla y sensor incluye:
  • Estado del sensor de velocidad del motor.

Si este código de falla ocurre intermitentemente, busque minuciosamente causas de conexiones intermitentes del arnés, tales como pines flojos o gastados en los conectores del arnés del motor.

Consulte el Análisis del Código de Falla t05-689

Ultima Modificación: 06-JULIO-2010


Fault Code Path Selection

CÓDIGO DE FALLA 721
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc721qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc721qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc721thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 722
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc722qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc722qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc722thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 723
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc723qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc723qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc723thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 724
Fault Code Path Selection

¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc724qsk50-60ind
¿Es el motor un QSK38, o QSK50 Marino? | Ir a sp05-fc724qsk38-50mar
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc724thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 725
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc725qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc725qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc725thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 726
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc726qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc726qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc726thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 727
Fault Code Path Selection

¿Es el motor un QSK50 Marino? | Ir a sp05-fc727qsk50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc727qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc727thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 728
Fault Code Path Selection

¿Es el motor un QSK50 Marino? | Ir a sp05-fc728qsk50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc728qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc728thermistor

Ultima Modificación: 30-ENERO-2009


Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - Sistema Mecánico No Respondiendo o Fuera de Ajuste

CÓDIGO DE FALLA 731

Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - Sistema Mecánico No Respondiendo o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 731 PID: SPN: 723 FMI: 7/7 LÁMPARA: Ámbar SRT: | Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - Sistema Mecánico No Respondiendo o Fuera de Ajuste. Desalineamiento mecánico entre los sensores de velocidad/posición del cigüeñal del motor y de velocidad/posición del árbol de levas del motor. | El motor funcionará con baja potencia. Humo excesivo, arranque difícil, y posible funcionamiento irregular en ralentí.
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor y del Sensor de Velocidad/Posición del Árbol de Levas del Motor Motores QSK38 Industriales
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor y del Sensor de Velocidad/Posición del Árbol de Levas del Motor Motores QSK38 de Generación de Potencia
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor y del Sensor de Velocidad/Posición del Árbol de Levas del Motor Motores QSK38 Marinos
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor y del Sensor de Velocidad/Posición del Árbol de Levas del Motor Motores QSK50 Industriales
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor y del Sensor de Velocidad/Posición del Árbol de Levas del Motor Motores QSK50 de Generación de Potencia
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor y del Sensor de Velocidad/Posición del Árbol de Levas del Motor Motores QSK60 Industriales
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor y del Sensor de Velocidad/Posición del Árbol de Levas del Motor Motores QSK50 Marinos
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor y del Sensor de Velocidad/Posición del Árbol de Levas del Motor Motores QSK60 de Generación de Potencia
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor y del Sensor de Velocidad/Posición del Árbol de Levas del Motor Motores QSK60 Marinos

Descripción del Circuito

El sensor de velocidad/posición del cigüeñal del motor y el sensor de velocidad/posición del árbol de levas del motor proporcionan una señal de velocidad y posición del motor al ECM, a través del arnés del motor.

Ubicación del Componente

El sensor de velocidad/posición del cigüeñal del motor QSK38 y QSK50 está colocado en el área superior izquierda de la cubierta del volante. El sensor de velocidad/posición del cigüeñal del motor QSK60 está colocado en el área superior derecha de la cubierta del volante. El sensor de velocidad/posición del árbol de levas del motor está colocado arriba de la bomba de combustible, en la parte posterior de la carcasa de engranes. Consultar Procedimiento 100-002 en la Sección E, por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Esta falla se activará en cualquier momento en que el ECM reciba una señal de ambos del sensor de velocidad/posición del cigüeñal del motor primario y del sensor de velocidad/posición del árbol de levas del motor, y el ECM determine que las señales del árbol de levas y del cigüeñal no están en la fase correcta. Si este código de falla se activa inmediatamente enseguida de una reparación que incluya desmontaje del árbol de levas, es probable que el engrane del árbol de levas fue instalado incorrectamente y no está sincronizado correctamente.

Consulte el Análisis del Código de Falla t05-731

Ultima Modificación: 06-JULIO-2010


Temperatura 1 del Múltiple de Admisión - Velocidad de Cambio Anormal

CÓDIGO DE FALLA 783

Temperatura 1 del Múltiple de Admisión - Velocidad de Cambio Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 783 PID: SPN: 105 FMI: 10 LÁMPARA: Roja SRT: | Temperatura 1 del Múltiple de Admisión - Velocidad de Cambio Anormal | Calibración dependiente de disminución de potencia progresiva o paro del motor. Generación de Potencia: Posible paro del motor dependiente de la calibración.
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK50 Industrial
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK60 Industrial
Circuito del Sensor de Temperatura del Múltiple de Admisión 1 en Motores QSK50 y QSK60 de Generación de Potencia
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK60 Industrial y Marino

Descripción del Circuito

El sensor de temperatura 1 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión 1 está localizado en el banco izquierdo delantero del múltiple de admisión de aire. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Esta característica proporciona protección para las válvulas y turbocargador cuando ocurre un incremento rápido en la temperatura del múltiple de admisión junto con una diferencia de temperatura del gas de escape de banco a banco. elevación rápida de temperatura del múltiple de admisión monitorea el cambio en el sensor de temperatura en el múltiple de admisión 1 durante un período de tiempo y luego registra una falla y solicita una disminución de potencia o apagado debido al cambio de temperatura excesivo. La diferencia de temperatura del gas de escape de banco a banco actúa como una activación para la característica de temperatura del múltiple de admisión de elevación rápida.

Las causas posibles de esta falla incluyen:

  • Flujo de aire restringido a través del enfriador de carga de aire
  • Temperatura del circuito de enfriamiento LTA demasiado alta
  • Válvulas dañadas
  • Postenfriador abajo de medida.
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla t05-783

Ultima Modificación: 06-JULIO-2010


Fault Code Path Selection

CÓDIGO DE FALLA 1117
Fault Code Path Selection

¿Es la dirección fuente 00? | Ir a sp05-fc1117sa00
¿Es la dirección fuente 01? | Ir a sp05-fc1117sa01
¿Es la dirección fuente 144? | Ir a sp05-fc1117sa144

Ultima Modificación: 25-OCT.-2006


Red 2 del Enlace de Datos SAE J1939 del Motor - Velocidad de Actualización Anormal

CÓDIGO DE FALLA 1135

Red 2 del Enlace de Datos SAE J1939 del Motor - Velocidad de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1135 PID: SPN: 1231 FMI: 9 LÁMPARA: Roja SRT: | Red 2 del Enlace de Datos SAE J1939 del Motor - Velocidad de Actualización Anormal | El motor perderá potencia o dejará de funcionar.
Circuito de la Red 2 del Enlace de Datos SAE J1939 del Motor, Motores QSK50 y QSK60 Industriales, Marinos, y para Generación de Potencia

Descripción del Circuito

La red 2 del enlace de datos SAE J1939 del motor, permite la comunicación entre el ECM 3, ECM 2, y el ECM 1. Hay mensajes críticos y no críticos de compatibilidad que se transmiten entre los ECMs a través de esta red 2 del enlace de datos SAE J1939 del motor.

El código de falla 1135 se vuelve activo cuando el ECM 3 pierde comunicación con el ECM 2 o ECM 1 y el estado del mensaje se fija como crítico.

Ubicación del Componente

Los ECMs están colocados en el lado de sistema de combustible del motor. Consultar Procedimiento 100-002 en la Sección E para ver una ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles para este código de falla incluyen:

  • Circuito abierto o corto en la red 2 del arnés del enlace de datos SAE J1939 del motor
  • Resistores de terminación averiados en la red 2 del arnés del enlace de datos SAE J1939 del motor.
Consulte el Análisis del Código de Falla t05-1135

Ultima Modificación: 06-JULIO-2010


Fault Code Path Selection

CÓDIGO DE FALLA 1256
Fault Code Path Selection

¿Es la dirección fuente 00? | Ir a sp05-fc1256sa00
¿Es la dirección fuente 01? | Ir a sp05-fc1256sa01
¿Es la dirección fuente 144? | Ir a sp05-fc1256sa144

Ultima Modificación: 26-FEB.-2007


Fault Code Path Selection

CÓDIGO DE FALLA 1257
Fault Code Path Selection

¿Es la dirección fuente 00? | Ir a sp05-fc1257sa00
¿Es la dirección fuente 01? | Ir a sp05-fc1257sa01
¿Es la dirección fuente 144? | Ir a sp05-fc1257sa144

Ultima Modificación: 07-FEB.-2007


Depósito Remoto del Nivel de Aceite del Motor - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 1357

Depósito Remoto del Nivel de Aceite del Motor - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1357 PID: SPN: 1380 FMI: 18 LÁMPARA: Ámbar SRT: | Nivel de Aceite del Motor en el Depósito Remoto - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo. El depósito remoto de nivel de aceite del motor está por debajo del nivel normal de operación. | Ninguna acción es tomada por el ECM. Posible daño al motor si se deja sin resolver.
Circuito de Nivel de Aceite del Motor en el Depósito Remoto Motores Industriales QSK38
Circuito de Nivel de Aceite del Motor en el Depósito Remoto Motores de Generación de Potencia QSK38
Circuito de Nivel de Aceite del Motor en el Depósito Remoto Propulsión Marina y Auxiliar con Sistema de Tablero C Command QSK38
Circuito de Nivel de Aceite del Motor en el Depósito Remoto de Propulsión Marina y Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus QSK38
Circuito de Nivel de Aceite del Motor en el Depósito Remoto Propulsión Marina y Auxiliar con Sistema de Tablero C Command QSK50 y QSK60
Circuito de Nivel de Aceite del Motor en el Depósito Remoto de Propulsión Marina y Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus QSK50 y QSK60
Circuito de Nivel de Aceite del Motor en el Depósito Remoto Motores Industriales QSK50 y QSK60
Circuito de Nivel de Aceite del Motor en el Depósito Remoto Motores de Generación de Potencia QSK50 y QSK60

Descripción del Circuito

El sensor del depósito remoto de nivel de aceite del motor monitorea el nivel del aceite en dicho depósito y pasa la información al ECM a través del arnés.

Ubicación del Componente

La ubicación del depósito remoto de nivel de aceite del motor depende del OEM. Consulte el manual de servicio del OEM para una ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Consulte el Análisis del Código de Falla t05-1357.

Ultima Modificación: 06-JULIO-2010


Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1358

Circuito 1 del Sensor de Posición del Pedal o Palanca del Acelerador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1358 PID: SPN: 91 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito del sensor 1 de posición del pedal o palanca del acelerador. | Disminución de potencia y velocidad dependiente de la calibración.
Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Motores Industriales QSK38
Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Motores para Propulsión Marina QSK38
Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Motores Industriales QSK50 y QSK60
Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Motores de Propulsión Marina QSK50 y QSK60

Descripción del Circuito

El sensor de posición del pedal o palanca del acelerador está conectado al pedal del acelerador. El sensor de posición del pedal o palanca del acelerador envía una señal al ECM cuando el pedal del acelerador es oprimido y liberado. El circuito de posición del pedal o palanca del acelerador contiene tres cables: alimentación de 5 V de la posición del pedal o palanca del acelerador (suministro del sensor 4), retorno de la posición del pedal o palanca del acelerador (retorno del sensor 4) y señal de posición del pedal o palanca del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está colocado en el pedal del acelerador. Consulte el manual de servicio del OEM para una ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de esta falla incluyen:

  • Circuito de señal del pedal del acelerador o posición de palanca en corto con batería, o con el suministro de 5 volts (suministro 4 de sensores) del pedal del acelerador o posición de palanca
  • Circuito de retorno de posición del pedal o palanca del acelerador (retorno 4 de sensores) abierto en el arnés o conexiones.
  • Alimentación de 5 volts (alimentación 4 de sensores) de posición del pedal o palanca del acelerador en corto con batería.
  • Sensor de posición del pedal o palanca del acelerador dañado.

Los tres cables en el circuito del sensor de posición o palanca del acelerador, deben estar trenzados juntos.

Consulte el Análisis del Código de Falla t05-1358.

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1359

Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1359 PID: SPN: 91 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal de posición del pedal o palanca del acelerador. | Disminución de potencia y velocidad dependiente de la calibración.
Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Motores Industriales QSK38
Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Motores para Propulsión Marina QSK38
Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Motores Industriales QSK50 y QSK60
Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Motores de Propulsión Marina QSK50 y QSK60

Descripción del Circuito

El sensor de posición del pedal o palanca del acelerador está conectado al pedal del acelerador. El sensor de posición del pedal o palanca del acelerador envía una señal al ECM cuando el pedal del acelerador es oprimido y liberado. El circuito del sensor de posición del pedal o palanca del acelerador contiene tres cables: alimentación de 5 V de la posición del pedal o palanca del acelerador (suministro del sensor 4), retorno de la posición del pedal o palanca del acelerador (retorno del sensor 4) y señal de posición del pedal o palanca del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Cable de señal de posición del pedal o palanca del acelerador con corto a tierra del motor o cables de retorno (retorno de sensores 4) de posición del pedal o palanca del acelerador en el arnés del OEM, o sensor.
  • Sensor de posición del pedal o palanca del acelerador dañado.
  • Circuito abierto en el cable de señal de posición del pedal o palanca del acelerador o suministro de posición de palanca (suministro de sensores 4) en el arnés o conectores.

Los tres cables en el circuito del sensor de posición del pedal o palanca del acelerador, deben estar trenzados juntos.

Consulte el Análisis del Código de Falla t05-1359.

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1361

Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1361 PID: SPN: 974 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal del sensor de posición del pedal o palanca del acelerador remoto. | Disminución de potencia y velocidad dependiente de la calibración.
Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto Motores QSK38 Industriales
Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto Motores QSK38 de Propulsión Marina y Auxiliares Marinos con Sistema de Tablero C Command
Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto Motores QSK38 de Propulsión Marina y Auxiliares Marinos con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto Motores QSK50 y QSK60 Industriales
Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto Motores QSK50 y QSK60 de Propulsión Marina y Auxiliares Marinos con Sistema de Tablero C Command
Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto Motores QSK50 y QSK60 de Propulsión Marina y Auxiliares Marinos con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto Motores QSK50 de Propulsión Marina y Auxiliares Marinos con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto Motores QSK60 de Propulsión Marina y Auxiliares Marinos con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El sensor de posición del pedal o palanca del acelerador remoto proporciona la orden de acelerador del operador al ECM, a través del arnés del OEM y del arnés del motor. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador remoto varía con cada OEM. Consulte el manual de servicio del OEM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Si analiza un problema intermitente del sensor de posición del pedal o palanca del acelerador remoto, el voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras trabaja con el arnés para localizar la conexión intermitente.

Las causas posibles de este código de falla incluyen:

  • Cable de señal de posición del pedal o palanca del acelerador remoto con corto a tierra del motor o cable de retorno (retorno de sensores 1) de posición del pedal o palanca del acelerador remoto en el arnés del OEM, arnés del motor, o sensor
  • Señal abierta de posición del pedal o palanca del acelerador remoto o suministro de posición de palanca (suministro de sensores 1) en el arnés o conectores
  • Sensor de posición del pedal o palanca del acelerador remoto dañado
  • El interruptor para habilitar la posición del pedal o palanca del acelerador remoto debe encenderse para que opere el sensor del pedal o palanca del acelerador remoto.
Consulte el Análisis del Código de Falla t05-1361.

Ultima Modificación: 06-JULIO-2010


Presión Diferencial del Filtro de Aceite del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 1362

Presión Diferencial del Filtro de Aceite del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1362 PID: SPN: 99 FMI: 16 LÁMPARA: Ámbar SRT: | Presión Diferencial del Filtro de Aceite del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito de Presión Diferencial del Filtro de Aceite del Motor QSK38 Motores Industriales
Circuito de Presión Diferencial del Filtro de Aceite del Motor QSK38 Motores Marinos
Circuito de Presión Diferencial del Filtro de Aceite del Motor QSK38 Motores Industriales y Marinos
Circuito de Presión Diferencial del Filtro de Aceite del Motor QSK60 Motores Industriales
Circuito de Presión Diferencial del Filtro de Aceite del Motor QSK60 Motores Marinos

Descripción del Circuito

La presión diferencial del filtro de aceite para motor es monitoreado por el ECM antes y después de la filtración. El sensor de presión antes del filtro de aceite monitorea la presión del aceite antes de los filtros. El sensor de presión después del filtro de aceite monitorea la presión después de los filtros de aceite en el QSK60. El sensor de presión 1 de la galería de aceite para motor monitorea esta presión en los QSK38 y QSK50. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión.

Ubicación del Componente

Consultar Procedimiento 100-002 en la Sección E para una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un Código de Falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El código de falla 1362 se volverá activo cuando la diferencia entre la presión de aceite a la entrada y salida del cabezal del filtro de aceite alcance un valor de advertencia preajustado. Las razones para este código de falla incluyen:

  • Filtros de aceite tapados
  • Sensores o arnés dañados
  • Cabezal del filtro de aceite tapado.
Consulte el Análisis del Código de Falla t05-1362

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Presión del Prefiltro de Aceite - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 1367

Circuito del Sensor de Presión del Prefiltro de Aceite - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1367 PID: SPN: 1208 FMI: 3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Presión del Prefiltro de Aceite - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión después del filtro de aceite. | Ninguno en desempeño. Sin protección del motor para presión antes del filtro de aceite.
Circuito del Sensor de Presión Antes del Filtro de Aceite, Motores QSK38 Industriales
Circuito del Sensor de Presión Antes del Filtro de Aceite, Motores QSK38 Marinos
Circuito del Sensor de Presión Antes del Filtro de Aceite, Motores QSK50 Industriales y Marinos
Circuito del Sensor de Presión Antes del Filtro de Aceite, Motores QSK60 Industriales
Circuito del Sensor de Presión Antes del Filtro de Aceite, Motores Marinos QSK60

Descripción del Circuito

El sensor de presión antes del filtro de aceite es utilizado por el ECM para monitorear la presión del aceite lubricante antes de los filtros de aceite. El ECM monitorea el voltaje en el pin de señal de presión antes del filtro de aceite y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión antes del filtro de aceite está colocado en el lado dentro de borda del cabezal del filtro de aceite.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión antes del filtro de aceite comparte los cables de alimentación y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 1367, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-1367

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Presión del Prefiltro de Aceite - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1368

Circuito del Sensor de Presión del Prefiltro de Aceite - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1368 PID: SPN: 1208 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Presión del Prefiltro de Aceite - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja Bajo voltaje de señal detectado en el circuito de presión antes del filtro de aceite. | Ninguno en desempeño. Sin protección del motor para presión antes del filtro de aceite.
Circuito del Sensor de Presión Antes del Filtro de Aceite, Motores QSK38 Industriales
Circuito del Sensor de Presión Antes del Filtro de Aceite, Motores QSK38 Marinos
Circuito del Sensor de Presión Antes del Filtro de Aceite, Motores QSK50 Industriales y Marinos
Circuito del Sensor de Presión Antes del Filtro de Aceite, Motores QSK60 Industriales
Circuito del Sensor de Presión Antes del Filtro de Aceite, Motores Marinos QSK60

Descripción del Circuito

El sensor de presión antes del filtro de aceite es utilizado por el ECM para monitorear la presión del aceite lubricante antes de los filtros de aceite de lubricación. El ECM monitorea el voltaje en el pin de señal de presión antes del filtro de aceite y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión antes del filtro de aceite está colocado en el lado dentro de borda del cabezal del filtro de aceite.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión antes del filtro de aceite comparte los cables de alimentación y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 1368, revise por fallas múltiples.

Las causas posibles de esta falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-1368

Ultima Modificación: 06-JULIO-2010


Circuito de la Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 1369

Circuito de la Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1369 PID: SPN: 441 FMI: 3 LÁMPARA: Mantenimiento SRT: | Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal o circuito abierto detectado en el circuito de entrada 1 del sensor de temperatura auxiliar del OEM. | Ninguno en desempeño.
Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Motores Industriales QSK38
Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Propulsión Marina y Auxiliar con Sistema de Tablero C Command QSK38
Circuito de Entrada del Sensor de Temperatura Auxiliar 1 - Motores Industriales QSK50 y QSK60

Descripción del Circuito

El OEM tiene la opción de cablear una entrada 1 del sensor de temperatura auxiliar en el ECM. Luego se crea una calibración específica para reconocer esta entrada del sensor de temperatura.

Ubicación del Componente

La entrada del sensor de temperatura auxiliar 1 del OEM varía dependiendo de la aplicación. Consultar el manual de diagnóstico del OEM por la ubicación del sensor.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla t05-1369.

Ultima Modificación: 06-JULIO-2010


Circuito del Dispositivo 1 de Activación de Arranque (Inyección de Éter) - Causa Raíz No Conocida

CÓDIGO DE FALLA 1373

Circuito del Dispositivo 1 de Activación de Arranque (Inyección de Éter) - Causa Raíz No Conocida

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1373 PID: SPN: 626 FMI: 11 LÁMPARA: Mantenimiento SRT: | Circuito del Dispositivo 1 de Activación de Arranque (Inyección de Éter) - Causa Raíz No Conocida. | La característica inyección de éter es desactivada. Posible humo blanco, motor difícil de arrancar en bajas temperaturas.
Circuito del Dispositivo 1 de Activación de Arranque (Inyección de Éter) Motores Industriales QSK38
Circuito del Dispositivo 1 de Activación de Arranque (Inyección de Éter) Motores Industriales QSK50 y QSK60

Descripción del Circuito

El circuito del dispositivo 1 de activación de arranque (inyección de éter) es utilizado por el ECM para controlar el sistema de arranque de inyección de éter, durante arranques en frío. El circuito del dispositivo 1 de activación de arranque (inyección de éter) controla la inyección de éter dentro del aire de admisión para permitir un mejor arranque bajo condiciones de motor frío.

Ubicación del Componente

La ubicación del solenoide de inyección de éter depende del OEM. Consulte el manual de diagnóstico y reparación de fallas del OEM por la ubicación del recipiente de inyección de éter y solenoide.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente que se visualiza en INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Circuito abierto o corto circuito en el circuito de señal del excitador del dispositivo 1 de activación de arranque (inyección de éter)
  • Solenoide de inyección de éter defectuoso
Consulte el Análisis del Código de Falla t05-1373

Ultima Modificación: 06-JULIO-2010


Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 1376

Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1376 PID: SPN: 723 FMI: 2 LÁMPARA: Mantenimiento SRT: | Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos. El ECM ha detectado un error en la señal de velocidad/posición del árbol de levas del motor. | Posible mal arranque. Disminución de la potencia del motor.
Sensor de Velocidad/Posición del Árbol de Levas del Motor para Motores Industriales QSK38
Sensor de Velocidad/Posición del Árbol de Levas del Motor para Motores de Generación de Potencia QSK38
Sensor de Velocidad/Posición del Árbol de Levas del Motor para Motores Marinos QSK38
Sensor de Velocidad/Posición del Árbol de Levas del Motor para Motores Industriales QSK50
Sensor de Velocidad/Posición del Árbol de Levas del Motor para Motores Marinos QSK50
Sensor de Velocidad/Posición del Árbol de Levas del Motor para Motores Industrial y Marino QSK60
Sensor de Velocidad/Posición del Árbol de Levas del Motor para Motores de Generación de Potencia QSK50 y QSK60

Descripción del Circuito

El sensor de posición/velocidad del árbol de levas del motor proporciona la información de posición del motor al módulo de control electrónico (ECM). El sensor de posición/velocidad del árbol de levas del motor es alimentado por 5 VCD. El sensor de velocidad/posición del árbol de levas del motor genera la señal detectando el movimiento de dientes objetivo maquinados en el engrane del árbol de levas.

Ubicación del Componente

El sensor de velocidad/posición del árbol de levas del motor está colocado arriba de la bomba de combustible, en la parte posterior de la carcasa de engranes.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando analice un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se registra cuando el ECM no recibe una señal o recibe una señal degradada desde el sensor de velocidad/posición del árbol de levas del motor.

El código de falla se volverá inactivo cuando sea detectada la señal del sensor de velocidad/posición del árbol de levas.

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en los circuitos de alimentación, señal, o de retorno en el sensor de velocidad/posición del árbol de levas, arnés del motor, o ECM
  • Cortos a tierra o circuitos de retorno en el sensor, arnés del motor, o ECM
  • Cortos con una fuente de voltaje en el sensor, arnés del motor, o ECM
  • Daño a los dientes objetivo para el sensor de velocidad/posición del árbol de levas del motor o al engrane del árbol de levas.

Los parámetros de monitoreo de la herramienta electrónica de servicio INSITE™ asociados con este código de falla y sensor incluyen:

  • Estado del sensor de velocidad/posición del árbol de levas.

Si este código de falla ocurre intermitentemente, busque minuciosamente causas de conexiones intermitentes del arnés, tales como pines flojos o gastados en los conectores del arnés del motor.

Si este código de falla ocurre intermitentemente, el Código de Falla 2322 también se activará o tendrá conteos altos.

Consulte el Análisis del Código de Falla t05-1376.

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Presión Después del Filtro de Aceite - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1377

Circuito del Sensor de Presión Después del Filtro de Aceite - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1377 PID: SPN: 3549 FMI: 3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Presión Después del Filtro de Aceite - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión después del filtro de aceite. | Ninguno en desempeño. Sin protección del motor para presión de aceite
Circuito del Sensor de Presión Después del Filtro de Aceite, Motores QSK60 Industriales
Circuito del Sensor de Presión Después del Filtro de Aceite, Motores Marinos QSK60

Descripción del Circuito

El sensor de presión después del filtro de aceite es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante después de los filtros de aceite. El ECM monitorea el voltaje en el pin de señal de presión después del filtro de aceite y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión después del filtro de aceite está colocado en el lado fuera de borda del cabezal del filtro de aceite. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión después del filtro de aceite comparte los cables de alimentación y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 1377, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-1377

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Presión Después del Filtro de Aceite - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1378

Circuito del Sensor de Presión Después del Filtro de Aceite - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1378 PID: SPN: 3549 FMI: 4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Presión Después del Filtro de Aceite - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de presión después del filtro de aceite. | Ninguno en desempeño. Sin protección del motor para presión después del filtro de aceite.
Circuito del Sensor de Presión Después del Filtro de Aceite, Motores QSK60 Industriales
Circuito del Sensor de Presión Después del Filtro de Aceite, Motores Marinos QSK60

Descripción del Circuito

El sensor de presión después del filtro de aceite es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante después de los filtros de aceite. El ECM monitorea el voltaje en el pin de señal de presión después del filtro de aceite y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión después del filtro de aceite está colocado en el lado fuera de borda del cabezal del filtro de aceite. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión después del filtro de aceite comparte los cables de alimentación y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 1378, revise por fallas múltiples.

Las causas posibles de esta falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-1378

Ultima Modificación: 06-JULIO-2010


Entrada 1 del Sensor de Temperatura Auxiliar - Instrucciones Especiales

CÓDIGO DE FALLA 1381

Entrada 1 del Sensor de Temperatura Auxiliar - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1381 PID: SPN: 441 FMI: 14 LÁMPARA: Mantenimiento SRT: | Entrada 1 del Sensor de Temperatura Auxiliar - Instrucciones Especiales. Se ha detectado temperatura del OEM fuera de rango. La señal de voltaje en el pin de señal de temperatura del OEM indica temperatura del OEM más allá del umbral especificado por el OEM. | Disminución progresiva de potencia y velocidad dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito de Entrada 1 del Sensor de Temperatura Auxiliar Motores Industriales QSK38
Circuito de Entrada 1 del Sensor de Temperatura Auxiliar Propulsión Marina y Auxiliar con Sistema de Tablero C Command QSK38
Circuito de Entrada del Sensor de Temperatura Auxiliar 1, Motores Industriales QSK50 y QSK60

Descripción del Circuito

La señal resistiva del OEM es usada por el ECM para monitorear una temperatura del OEM. La temperatura del OEM es usada por el ECM para el sistema de protección del motor.

Ubicación del Componente

La ubicación varía con el OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente que se visualiza en INSITE™ para determinar cual ECM y circuito está afectado.

La resistencia de todos los sensores de temperatura varía con la temperatura ambiente.

Consulte el Análisis del Código de Falla t05-1381.

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1383

Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1383 PID: SPN: 102 FMI: 3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión del múltiple de admisión. | Posible disminución de la potencia del motor al ajuste sin aire, para aplicaciones industriales. Para aplicaciones marinas, no ocurre disminución de potencia.
Circuito del Sensor de Presión 1 del Múltiple de Admisión Motores QSK38 Industrial
Circuito del Sensor de Presión 1 del Múltiple de Admisión Motores QSK38 Marinos
Circuito del Sensor de Presión 1 del Múltiple de Admisión Motores QSK50 Industrial
Circuito del Sensor de Presión 1 del Múltiple de Admisión Motores QSK50 Marinos
Circuito del Sensor de Presión 1 del Múltiple de Admisión Motores QSK60 Industrial y Marino

Descripción del Circuito

El sensor de presión del múltiple de admisión 1 monitorea la presión del múltiple de admisión y pasa la información a los ECMs por medio del arnés del motor. El motor tiene solo un sensor de presión del múltiple de admisión 1 y el voltaje del circuito del sensor de presión del múltiple de admisión 1 se vuelve muy elevado, causará una condición de disminución de potencia. Si el motor tiene más de un sensor de presión del múltiple de admisión 1, y solo falla un sensor (generando un código de falla) no ocurrirá efecto negativo. El ECM ignorará el sensor dañado y usará el otro sensor para calcular el abastecimiento de combustible. Si ambos sensores se averían, se usará el valor de presión del múltiple de admisión predeterminado y pueden ocurrir disminuciones de potencia.

Para aplicaciones marinas, no ocurre condición de disminución de potencia. No hay protección del motor para un sensor de presión del múltiple de admisión 1 o falla del circuito.

Ubicación del Componente

El sensor de presión del múltiple de admisión 1 está localizado en el banco izquierdo delantero del múltiple de admisión de aire.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión 1 del múltiple de admisión comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 1383, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Cable de suministro en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-1338

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1384

Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1384 PID: SPN: 102 FMI: 4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de presión del múltiple de admisión 1. | Posible disminución de la potencia del motor al ajuste sin aire, para aplicaciones industriales. Para aplicaciones marinas, no ocurre disminución de potencia.
Circuito del Sensor de Presión 1 del Múltiple de Admisión Motores QSK38 Industrial
Circuito del Sensor de Presión 1 del Múltiple de Admisión Motores QSK38 Marinos
Circuito del Sensor de Presión 1 del Múltiple de Admisión Motores QSK50 Industrial
Circuito del Sensor de Presión 1 del Múltiple de Admisión Motores QSK50 Marinos
Circuito del Sensor de Presión 1 del Múltiple de Admisión Motores QSK60 Industrial y Marino

Descripción del Circuito

El sensor de presión del múltiple de admisión 1 monitorea la presión del múltiple de admisión y pasa la información a los ECMs por medio del arnés del motor. Si el motor tiene solo un sensor de presión del múltiple de admisión 1 y el voltaje del circuito del sensor de presión del múltiple de admisión 1 se vuelve muy elevado, causará una condición de disminución de potencia. Si el motor tiene más de un sensor de presión del múltiple de admisión 1, y solo falla un sensor (generando un código de falla) no ocurrirá efecto negativo. El ECM ignorará el sensor dañado y usará el otro sensor para calcular el abastecimiento de combustible. Si ambos sensores se averían, entonces se usará el valor de presión del múltiple de admisión predeterminado y puede ocurrir disminución de potencia.

Para aplicaciones marinas, no ocurre condición de disminución de potencia. No hay protección del motor para un sensor de presión del múltiple de admisión 1 o falla del circuito.

Ubicación del Componente

El sensor de presión del múltiple de admisión 1 está localizado en el banco izquierdo delantero del múltiple de admisión de aire. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión 1 del múltiple de admisión comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 1384, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-1384

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Presión del Múltiple de Admisión 2 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1385

Circuito del Sensor de Presión del Múltiple de Admisión 2 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1385 PID: SPN: 1128 FMI: 3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Presión del Múltiple de Admisión 2 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de SEÑAL detectado en el circuito del sensor de presión del múltiple de admisión 2. | El motor disminuye su potencia al ajuste no aire.
Circuito del Sensor de Presión 2 del Múltiple de Admisión Motores QSK38 Industrial
Circuito del Sensor de Presión 2 del Múltiple de Admisión Motores QSK38 Marinos
Circuito del Sensor de Presión 2 del Múltiple de Admisión Motores QSK50 Industrial
Circuito del Sensor de Presión 2 del Múltiple de Admisión Motores QSK50 Marinos
Circuito del Sensor de Presión 2 del Múltiple de Admisión Motores QSK60 Industrial
Circuito del Sensor de Presión 2 del Múltiple de Admisión Motores QSK60 Marinos

Descripción del Circuito

El sensor de presión del múltiple de admisión 2 monitorea la presión del múltiple de admisión y pasa la información a los ECMs por medio del arnés del motor. Si el voltaje del circuito del sensor de presión 2 del múltiple de admisión se vuelve muy alto, causará una condición de disminución de potencia.

Si el motor tiene más de un sensor de presión del múltiple de admisión 2, y solo falla un sensor (generando un código de falla) no ocurrirá efecto negativo. El ECM ignorará el sensor dañado y usará el otro sensor para calcular el abastecimiento de combustible. Si ambos sensores se averían, entonces se usará el valor de presión del múltiple de admisión predeterminado y puede ocurrir disminución de potencia.

Ubicación del Componente

El sensor de presión del múltiple de admisión 2 está localizado en el banco derecho trasero del múltiple de admisión de aire. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión 2 del múltiple de admisión comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 1385, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Cable de suministro en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-1385

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Presión del Múltiple de Admisión 2 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1386

Circuito del Sensor de Presión del Múltiple de Admisión 2 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1386 PID: SPN: 1128 FMI: 4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Presión del Múltiple de Admisión 2 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de presión del múltiple de admisión 2. | El motor disminuye su potencia al ajuste no aire.
Circuito del Sensor de Presión 2 del Múltiple de Admisión Motores QSK38 Industrial
Circuito del Sensor de Presión 2 del Múltiple de Admisión Motores QSK38
Circuito del Sensor de Presión 2 del Múltiple de Admisión Motores QSK50 Industrial
Circuito del Sensor de Presión 2 del Múltiple de Admisión Motores QSK60 Industrial
Circuito del Sensor de Presión 2 del Múltiple de Admisión Motores QSK60 Marinos

Descripción del Circuito

El sensor de presión del múltiple de admisión 2 monitorea la presión del múltiple de admisión y pasa la información a los ECMs por medio del arnés del motor. Si el motor tiene solo un sensor de presión del múltiple de admisión 1 y el voltaje del circuito del sensor de presión del múltiple de admisión 2 se vuelve muy bajo, causará una condición de disminución de potencia. Si el motor tiene más de un sensor de presión del múltiple de admisión 1, y solo falla un sensor (generando un código de falla) no ocurrirá efecto negativo. El ECM ignorará el sensor dañado y usará el otro sensor para calcular el abastecimiento de combustible. Si ambos sensores se averían, entonces se usará el valor de presión del múltiple de admisión predeterminado y pueden ocurrir disminuciones de potencia.

Para aplicaciones marinas, no ocurre condición de disminución de potencia. No hay protección del motor para una falla del circuito o del sensor de presión 2 del múltiple de admisión.

Ubicación del Componente

El sensor de presión del múltiple de admisión 2 está localizado en el banco derecho trasero del múltiple de admisión de aire. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión 2 del múltiple de admisión comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 1386, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-1386

Ultima Modificación: 06-JULIO-2010


Paro del Motor Ordenado por SAE J1939 - Existe Condición

CÓDIGO DE FALLA 1387

Paro del Motor Ordenado por SAE J1939 - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1387 SPN: 1384 FMI: 11/31 LÁMPARA: Ninguna SRT: | Paro del Motor Ordenado por SAE J1939 - Existe Condición. El motor fue apagado por un dispositivo diferente al interruptor de llave antes del enfriamiento apropiado del motor, resultando en un factor de carga por arriba del umbral máximo de paro. El Código de Falla 1387 se registrará si el motor es parado por la característica de protección del motor u otros dispositivos del OEM, mientras está caliente. | Ninguna acción es tomada por el ECM.
Circuito del Enlace de Datos SAE J1939 con Motores Industriales y de Generación de Potencia QSK38
Circuito del Enlace de Datos SAE J1939 con Motores Industriales QSK38
Circuito del Enlace de Datos SAE J1939 con Motores QSK50 y QSK60 Industrial, Marino y de Generación de Potencia
Circuito del Enlace de Datos SAE J1939 con Motores Marinos QSK50

Descripción del Circuito

No aplicable para este código de falla.

Ubicación del Componente

No aplicable para este código de falla.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Consulte el Análisis del Código de Falla t05-1387.

Ultima Modificación: 06-JULIO-2010


Circuito del Potenciómetro de Ajuste de la Frecuencia de Salida del Generador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1411

Circuito del Potenciómetro de Ajuste de la Frecuencia de Salida del Generador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1411 PID: SPN: 4182 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Potenciómetro de Ajuste de la Frecuencia de Salida del Generador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta | El potenciómetro de ajuste de la frecuencia de salida del generador irá al valor predeterminado.
Circuito del Potenciómetro de Ajuste de la Frecuencia de Salida del Generador Motores de Generación de Potencia QSK50 y QSK60
Circuito del Potenciómetro de Ajuste de la Frecuencia de Salida del Generador Motores de Generación de Potencia QSK50 y QSK60
Circuito del Potenciómetro de Ajuste de la Frecuencia de Salida del Generador Motores Marinos QSK60

Descripción del Circuito

El potenciómetro de ajuste de la frecuencia de salida del generador se usa para regular la frecuencia del generador.

Ubicación del Componente

El potenciómetro de ajuste de frecuencia de salida del generador se localiza en el tablero de control del generador. Consulte el manual de análisis de fallas y reparación del OEM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Si el código de falla 1411 se vuelve activo el potenciómetro de ajuste de frecuencia de salida del generador no responderá.

Las causas posibles del código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con el voltaje de la batería.
  • Circuito de referencia de 5 VCD en corto con fuente alta.
Consulte el Análisis del Código de Falla t05-1411.

Ultima Modificación: 06-JULIO-2010


Circuito del Potenciómetro de Ajuste de Caída - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1412

Circuito del Potenciómetro de Ajuste de Caída - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1412 PID: SPN: 4183 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Potenciómetro de Ajuste de Caída - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta | El potenciómetro de ajuste de caída irá al valor predeterminado.
Circuito del Potenciómetro de Ajuste de Caída Motores QSK38 de Generación de Potencia
Circuito del Potenciómetro de Ajuste de Caída Motores QSK38 Marino Auxiliar con Sistema de Tablero C Command
Circuito del Potenciómetro de Ajuste de Caída Motores QSK38 Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Potenciómetro de Ajuste de Caída Motores QSK50 y QSK60 de Generación de Potencia
Circuito del Potenciómetro de Ajuste de Caída Motores QSK50 y QSK60 Marino Auxiliar con Sistema de Tablero C Command
Circuito del Potenciómetro de Ajuste de Caída Motores QSK50 y QSK60 Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El potenciómetro de ajuste de caída se usa para regular la caída del motor.

Ubicación del Componente

El potenciómetro de ajuste de caída se localiza en el tablero de control del generador. Consulte el manual de análisis de fallas y reparación del OEM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles del código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería
  • Circuito de referencia de 5 VCD en corto con fuente alta.
Consulte el Análisis del Código de Falla t05-1412.

Ultima Modificación: 06-JULIO-2010


Circuito del Potenciómetro de Ajuste de Ganancia - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1418

Circuito del Potenciómetro de Ajuste de Ganancia - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1418 PID: SPN: 4184 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Potenciómetro de Ajuste de Ganancia - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta | El potenciómetro de ajuste de ganancia del ECM irá al valor predeterminado.
Circuito del Potenciómetro de Ajuste de Ganancia Motores de Generación de Potencia QSK38
Circuito del Potenciómetro de Ajuste de Ganancia Motores QSK50 y QSK60 de Generación de Potencia

Descripción del Circuito

El potenciómetro de ajuste de ganancia se usa para regular las ganancias del gobernador.

Ubicación del Componente

El potenciómetro de ajuste de ganancia se localiza en el tablero de control del generador. Consulte el manual de análisis de fallas y reparación del OEM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles del código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería
  • Circuito de referencia de 5 VCD en corto con fuente alta.
Consulte el Análisis del Código de Falla t05-1418.

Ultima Modificación: 06-JULIO-2010


Diagnóstico del Excitador del Relevador de Paro por Sobrevelocidad ha Detectado un Error - Existe Condición

CÓDIGO DE FALLA 1427

Diagnóstico del Excitador del Relevador de Paro por Sobrevelocidad ha Detectado un Error - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1427 PID: SPN: 4185 FMI: 31 LÁMPARA: Ámbar SRT: | Diagnóstico del Excitador del Relevador de Paro por Sobrevelocidad ha Detectado un Error - Existe Condición | La lámpara de paro por sobrevelocidad no se encenderá.
Circuito de Paro por Sobrevelocidad Motores de Generación de Potencia QSK38
Circuito de Paro por Sobrevelocidad Motores QSK50 y QSK60 de Generación de Potencia
Circuito de Paro por Sobrevelocidad Motores Marinos QSK60

Descripción del Circuito

La lámpara de paro por sobrevelocidad indicará cuando el motor haya alcanzado sobrevelocidad. El Código de Falla 1992 activará la lámpara de paro por sobrevelocidad.

Ubicación del Componente

La lámpara de paro por sobrevelocidad se localiza en el tablero de control del generador. Consulte el manual de servicio del OEM para la ubicación de la lámpara de paro por sobrevelocidad.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Si el ECM detecta un circuito abierto de la lámpara, entonces se activará el Código de Falla 1427, incluso en la ausencia del Código de Falla 1992. El ECM no tiene que estar intentando encender la lámpara al detectar el Código de Falla 1427.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o en corto con una fuente de voltaje
  • Circuito de señal con corto a tierra en el arnés
  • Circuito de retorno abierto en el arnés del OEM, conectores, o lámpara de paro por sobrevelocidad.
Consulte el Análisis del Código de Falla t05-1427.

Ultima Modificación: 06-JULIO-2010


El Diagnóstico del Excitador del Relevador de Apagado por Baja Presión de Aceite (LOP) ha Detectado un Error - Existe la Condición

CÓDIGO DE FALLA 1428

El Diagnóstico del Excitador del Relevador de Apagado por Baja Presión de Aceite (LOP) ha Detectado un Error - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1428 PID: SPN: 4186 FMI: 31 LÁMPARA: Ámbar SRT: | El Diagnóstico del Excitador del Relevador de Apagado por Baja Presión de Aceite (LOP) ha Detectado un Error - Existe la Condición | La lámpara de paro por baja presión de aceite (LOP) no se encenderá.
Circuito de Paro por Baja Presión de Aceite (LOP) Motores de Generación de Potencia QSK38
Circuito de Paro por Baja Presión de Aceite (LOP) Motores QSK50 y QSK60 de Generación de Potencia
Circuito de Paro por Baja Presión de Aceite (LOP) Motores Marinos QSK60

Descripción del Circuito

La lámpara de paro por baja presión de aceite (LOP) indicará cuando el motor ha alcanzado una condición muy severa de baja presión de aceite. El Código de Falla 415 activará la lámpara de paro por baja presión de aceite (LOP).

Ubicación del Componente

La lámpara de paro por baja presión de aceite (LOP) se localiza en el tablero de control del generador. Consulte el manual de servicio del OEM para la ubicación de la lámpara.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Si el ECM detecta un circuito abierto de la lámpara, entonces se activará el Código de Falla 1428, incluso en la ausencia del Código de Falla 415. El ECM no tiene que estar intentando encender la lámpara en la detección del Código de Falla 1428.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o en corto con una fuente de voltaje
  • Circuito de señal con corto a tierra en el arnés
  • Circuito de retorno abierto en el arnés del OEM, conectores, o lámpara de paro por baja presión de aceite (LOP).
Consulte el Análisis del Código de Falla t05-1428.

Ultima Modificación: 06-JULIO-2010


Diagnóstico del Excitador del Relevador de Paro por Alta Temperatura del Motor (HET) ha Detectado un Error - Existe Condición

CÓDIGO DE FALLA 1429

Diagnóstico del Excitador del Relevador de Paro por Alta Temperatura del Motor (HET) ha Detectado un Error - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1429 PID: SPN: 4187 FMI: 31 LÁMPARA: Ámbar SRT: | Diagnóstico del Excitador del Relevador de Paro por Alta Temperatura del Motor (HET) ha Detectado un Error - Existe Condición | La lámpara de paro por alta temperatura del motor no se encenderá.
Circuito de Paro por Alta Temperatura del Motor (HET) QSK50 y QSK60 Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite
Circuito de Paro por Alta Temperatura del Motor (HET) QSK38 Propulsión Marina con Sistema de Tablero C Command Elite y C Command Elite
Circuito de Paro por Alta Temperatura del Motor (HET) QSK38 Auxiliar Marino con Sistema de Tablero C Command Elite y C Command Elite
Circuito de Paro por Alta Temperatura del Motor (HET), Motores QSK50 y QSK60 Marino y Generación de Potencia
Circuito de Paro por Alta Temperatura del Motor (HET) QSK50 y QSK60 Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite

Descripción del Circuito

La lámpara de paro por alta temperatura del motor indicará cuando el motor ha alcanzado una temperatura alta del refrigerante o del múltiple de admisión, de nivel más severo. El Código de Falla 151 ó 155 activará la lámpara de paro por alta temperatura del motor.

Ubicación del Componente

La lámpara de paro por alta temperatura del motor se localiza en el tablero de control del generador. Consulte el manual de diagnóstico y reparación de fallas del OEM para la ubicación de la lámpara.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Si el Código de Falla 151 o 155 se activa y la lámpara de paro por alta temperatura del motor no se enciende o si el ECM detecta un circuito abierto de lámpara, entonces el Código de Falla 1429 se volverá activo incluso en la ausencia del Código de Falla 151 o del Código de Falla 152. El ECM no tiene que estar intentando encender la lámpara para detectar el Código de Falla 1429.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o en corto con una fuente de voltaje
  • Circuito de señal con corto a tierra en el arnés
  • Circuito de retorno abierto en el arnés del OEM, conectores, o lámpara de paro por alta temperatura del motor (HET).
Consulte el Análisis del Código de Falla t05-1429

Ultima Modificación: 06-JULIO-2010


Diagnóstico del Excitador del Relevador de Advertencia de Pre-Baja Presión de Aceite Ha Detectado Un Error - Existe Condición

CÓDIGO DE FALLA 1431

Diagnóstico del Excitador del Relevador de Advertencia de Pre-Baja Presión de Aceite Ha Detectado Un Error - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1431 PID: SPN: 4188 FMI: 31 LÁMPARA: Ámbar SRT: | Diagnóstico del Excitador del Relevador de Advertencia de Pre-Baja Presión de Aceite Ha Detectado Un Error - Existe Condición | La lámpara de advertencia por pre-baja presión de aceite no se encenderá.
Circuito de Advertencia por Pre-Baja Presión de Aceite Motores QSK38 Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito de Advertencia por Pre-Baja Presión de Aceite, Motores QSK50 y QSK60 de Generación de Potencia
Circuito de Advertencia por Pre-Baja Presión de Aceite Motores QSK50 y QSK60 Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

La lámpara de advertencia por pre-baja presión de aceite indicará cuando el motor ha alcanzado una condición moderadamente severa de baja presión de aceite. El Código de Falla 143 activará la lámpara de advertencia por pre-baja presión de aceite.

Ubicación del Componente

La lámpara de advertencia de pre-baja presión de aceite se localiza en el tablero de control del generador. Consulte el manual de diagnóstico y reparación de fallas del OEM para la ubicación de la lámpara.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Si el Código de Falla 143 se activa y la lámpara de advertencia por pre-baja presión de aceite no se enciende si el ECM detecta un circuito abierto de lámpara, entonces el Código de Falla 1431 se volverá activo incluso en la ausencia del Código de Falla 143. El ECM no tiene que estar intentando encender la lámpara para detectar el Código de Falla 1431.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o en corto con una fuente de voltaje
  • Circuito de señal con corto a tierra en el arnés
  • Circuito de retorno abierto en el arnés del OEM, conectores, o lámpara de advertencia por pre-baja presión de aceite.
Consulte el Análisis del Código de Falla t05-1431

Ultima Modificación: 06-JULIO-2010


Diagnóstico del Excitador del Relevador de Advertencia de Pre-Alta Temperatura del Motor Ha Detectado Un Error - Existe Condición

CÓDIGO DE FALLA 1432

Diagnóstico del Excitador del Relevador de Advertencia de Pre-Alta Temperatura del Motor Ha Detectado Un Error - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1432 PID: SPN: 4223 FMI: 31 LÁMPARA: Ámbar SRT: | Diagnóstico del Excitador del Relevador de Advertencia de Pre-Alta Temperatura del Motor Ha Detectado Un Error - Existe Condición | La lámpara de advertencia de pre-alta temperatura del motor no se encenderá.
Circuito de Advertencia por Pre-Alta Temperatura del Motor Motores QSK38 Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito de Advertencia de Pre-Alta Temperatura del Motor, Motores QSK50 y QSK60 de Generación de Potencia
Circuito de Advertencia por Pre-Alta Temperatura del Motor Motores QSK50 Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito de Advertencia por Pre-Alta Temperatura del Motor Motores QSK50 y QSK60 Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

La lámpara de advertencia de pre-alta temperatura del motor indicará cuando el motor ha alcanzado una temperatura alta del refrigerante o del múltiple de admisión, de nivel moderadamente severo. El Código de Falla 146 ó 488 activará la lámpara de advertencia de pre-alta temperatura del motor.

Ubicación del Componente

La lámpara de advertencia de pre-alta temperatura del motor se localiza en el tablero de control del generador. Consulte el manual de diagnóstico y reparación de fallas del OEM para la ubicación de la lámpara.

Charla del Taller

Hay múltiples módulos de control electrónico (ECMs) para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Si el Código de Falla 146 o 488 se activa y la lámpara de advertencia por pre-alta temperatura del motor no se enciende si el ECM detecta un circuito abierto de lámpara, entonces el Código de Falla 1432 se volverá activo incluso en la ausencia del Código de Falla 146 o del Código de Falla 488. El ECM no tiene que estar intentando encender la lámpara para detectar el Código de Falla 1432.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o en corto con una fuente de voltaje
  • Circuito de señal con corto a tierra en el arnés
  • Circuito de retorno abierto en el arnés del OEM, conectores, o lámpara de advertencia de pre-alta temperatura del motor.
Consulte el Análisis del Código de Falla t05-1432

Ultima Modificación: 06-JULIO-2010


Frecuencia del Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Frecuencia, Ancho de Impulso, o Período Anormales

CÓDIGO DE FALLA 1514

Frecuencia del Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Frecuencia, Ancho de Impulso, o Período Anormales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1514 PID: SPN: 091 FMI: 8 LÁMPARA: Ámbar SRT: | Frecuencia del Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Frecuencia, Ancho de Impulso, o Período Anormales. Se ha detectado una frecuencia de más de 314 Hz o menor de 109 Hz en el pin de señal del acelerador de frecuencia del arnés del motor. | El motor opera en ralentí.
Circuito del Sensor el Pedal o Palanca del Acelerador Motores Industriales QSK38
Circuito del Sensor del Pedal o Palanca del Acelerador Motores para Propulsión Marina QSK38
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador Motores QSK50 y QSK60 Industriales
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador Motores QSK50 y QSK60 Propulsión Marina

Descripción del Circuito

El sensor de posición del pedal o palanca del acelerador proporciona la orden de acelerador del operador al ECM, a través del arnés del OEM y del arnés del motor. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del acelerador varía con cada OEM. Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla es causado usualmente cuando el ECM está recibiendo una señal de frecuencia que está fuera de rango. Si la frecuencia no está entre 109 a 314 Hz o del 5 al 95 por ciento del regulador de frecuencia, se registrará el código de falla.

El pedal o palanca del acelerador puede usarse en conjunción con un acelerador de voltaje, o solo.

Consulte el Análisis del Código de Falla t05-1514.

Ultima Modificación: 06-JULIO-2010


Al Menos Un Módulo Tiene Una Falla Más Severa - Existe Condición

CÓDIGO DE FALLA 1517

Al Menos Un Módulo Tiene Una Falla Más Severa - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1517 PID: SPN: 1484 FMI: 11/31 LÁMPARA: Roja SRT: | Al Menos Un Módulo Tiene Una Falla Más Severa - Existe Condición | Dependiente de las fallas particulares del ECM 1 y/o ECM 2 que activaron el Código de Falla 1517.
CM850 Módulo de Control Electrónico (ECM) Motores Industrial, Marino, y Generación de Potencia QSK38, QSK50 y QSK60

Descripción del Circuito

En los motores QSK50 y QSK60 el ECM 3 ilumina una lámpara roja cuando el ECM 1 y/o el ECM 2 tienen una Falla Más Severa. En los motores QSK38, el ECM 2 ilumina una lámpara roja cuando el ECM 1 tiene una Falla Más Grave.

Ubicación del Componente

Los ECMs están colocados en el lado izquierdo (bomba de combustible) del motor. En los motores QSK50 y QSK60, el ECM 1 es el ECM montado más frontal, el ECM 2 está en el centro, y el ECM 3 es el ECM montado más trasero. En el motor QSK38, el ECM 1 es el ECM montado al frente y el ECM 2 es el ECM montado atrás. Consultar Procedimiento 100-002 por ubicaciones detalladas de los componentes.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

En motores QSK50 y QSK60, el ECM 3 contiene información de estado acerca del ECM 1 y el ECM 2. Cuando el ECM 1 y/o ECM 2 tienen un Código de Falla Más Severa, el ECM 3 reconocerá este e iluminará una lámpara roja. Cuando el Código de Falla 1517 es destellado, significa que el ECM 1 y/o ECM 2 tienen al menos un Código de Falla Más Severa. Si el ECM 1 y/o ECM 2 tienen al menos un Código de Falla Más Severa, será destellado el Código de Falla 1517, no los códigos de falla individuales que están causando el Código de Falla 1517. Ya que el Código de Falla 1517 puede representar más de un Código de Falla Más Severo, puede conectarse la herramienta electrónica de servicio INSITE™ a fin de leer el código(s) de falla que causa el Código de Falla 1517 y diagnosticar como corresponde.

En el motor QSK38 el ECM2 contiene información del estado acerca del ECM 1. Cuando el ECM 1 tiene un Código de Falla Más Grave, el ECM 2 reconocerá éste e iluminará una lámpara roja. Cuando el Código de Falla 1517 es lanzado con destellos, significa que el ECM 2 tiene al menos un Código de Falla Más Grave. Si el ECM 2 tiene al menos un Código de Falla Más Grave, el Código de Falla 1517 será lanzado con destellos, no los códigos de falla individuales que están causando el Código de Falla 1517. Ya que el Código de Falla 1517 puede representar más de un Código de Falla Más Severo, puede conectarse la herramienta electrónica de servicio INSITE™ a fin de leer el código(s) de falla que causa el Código de Falla 1517 y diagnosticar como corresponde.

Las causas posibles de este código de falla incluyen:

  • El ECM 1 y/o ECM 2 tienen al menos un Código de Falla Más Severa (Roja).
Consulte el Análisis del Código de Falla t05-1517

Ultima Modificación: 06-JULIO-2010


Al Menos Un Módulo Tiene Una Falla Moderadamente Severa - Existe Condición

CÓDIGO DE FALLA 1518

Al Menos Un Módulo Tiene Una Falla Moderadamente Severa - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1518 PID: SPN: 1484 FMI: 11/31 LÁMPARA: Ámbar SRT: | Al Menos Un Módulo Tiene Una Falla Moderadamente Severa - Existe Condición | Dependiente de las fallas particulares del ECM 1 y/o ECM 2 que activaron el Código de Falla 1518.
CM850 Módulo de Control Electrónico (ECM) Motores Industrial, Marino, y Generación de Potencia QSK38, QSK50 y QSK60

Descripción del Circuito

En los motores QSK50 y QSK60 el ECM 3 ilumina una lámpara ámbar cuando el ECM 1 y/o el ECM 2 tienen una Falla Moderadamente Severa. En los motores QSK38, el ECM 2 ilumina una lámpara ámbar cuando el ECM 1 tiene una Falla Moderadamente Grave.

Ubicación del Componente

Los ECMs están colocados en el lado izquierdo (bomba de combustible) del motor. En motores QSK50 y QSK60, el ECM 1 es el ECM montado más frontal, el ECM 2 está en el centro, y el ECM 3 es el ECM montado más trasero. En motores QSK38, hay solamente dos ECMs. El ECM 1 es el ECM montado al frente y el ECM 2 es el ECM montado atrás. Consultar Procedimiento 100-002 por ubicaciones detalladas de los componentes.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

En motores QSK50 y QSK60, el ECM 3 contiene información de estado acerca del ECM 1 y el ECM 2. Cuando el ECM 1 y el ECM 2 tienen un Código de Falla Moderadamente Severa, el ECM 3 reconocerá este e iluminará una lámpara ámbar. Cuando el Código de Falla 1518 es destellado, significa que el ECM 1 y/o ECM 2 tienen al menos un Código de Falla Moderadamente Severo. El Código de Falla 1518 será lanzado con destellos, no los códigos de falla individuales que están causando el Código de Falla 1518. Ya que el Código de Falla 1518 puede representar más de un Código de Falla Moderadamente Severa, puede conectarse la herramienta electrónica de servicio INSITE™ a fin de leer el código(s) de falla que causa el Código de Falla 1518 y diagnosticar como corresponde.

En motores QSK38, el ECM2 contiene información del estado acerca del ECM 1. Cuando el ECM 1 tiene un Código de Falla Moderadamente Grave, el ECM 2 reconocerá éste e iluminará una lámpara ámbar. Cuando el Código de Falla 1518 es lanzado con destellos, significa que el ECM 1 tiene al menos un Código de Falla Moderadamente Grave. El Código de Falla 1518 será lanzado con destellos, no los códigos de falla individuales que están causando el Código de Falla 1518. Ya que el Código de Falla 1518 puede representar más de un Código de Falla Moderadamente Severa, puede conectarse la herramienta electrónica de servicio INSITE™ a fin de leer el código(s) de falla que causa el Código de Falla 1518 y diagnosticar como corresponde.

Las causas posibles de este código de falla incluyen:

  • El ECM 1 y/o ECM 2 tienen al menos un Código de Falla Moderadamente Severa (Ámbar).
Consulte el Análisis del Código de Falla t05-1518

Ultima Modificación: 06-JULIO-2010


Al Menos Un Módulo Tiene una Falla Menos Severa - Existe Condición

CÓDIGO DE FALLA 1519

Al Menos Un Módulo Tiene una Falla Menos Severa - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1519 PID: SPN: 1484 FMI: 11/31 LÁMPARA: Mantenimiento SRT: | Al Menos Un Módulo Tiene una Falla Menos Severa - Existe Condición | Dependiente de las fallas particulares del ECM 1 y/o ECM 2 que activaron el 1519.
CM850 Módulo de Control Electrónico (ECM) Motores Industrial, Marino, y Generación de Potencia QSK38, QSK50 y QSK60

Descripción del Circuito

En los motores QSK50 y QSK60 el ECM 3 ilumina una lámpara de mantenimiento cuando el ECM 1 y/o el ECM 2 tienen una Falla Menos Severa. En los motores QSK38, el ECM 2 ilumina una lámpara de mantenimiento cuando el ECM 1 tiene una Falla Menos Grave.

Ubicación del Componente

Los ECMs están colocados en el lado izquierdo (bomba de combustible) del motor. En los motores QSK50 y QSK60 el ECM 1 es el ECM montado más frontal, el ECM 2 con dirección fuente 01 está en el centro, y el ECM 3 con dirección fuente 144 es el ECM montado más trasero. En motores QSK38, el ECM 1 es el ECM montado al frente y el ECM 2 es el ECM montado atrás. Consulte el Procedimiento 100-002 para obtener una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

En motores QSK50 y QSK60, el ECM 3 contiene información de estado acerca del ECM 1 y el ECM 2. Cuando el ECM 1 y/o ECM 2 tienen un Código de Falla Menos Severa, el ECM 3 reconocerá este e iluminará una lámpara de mantenimiento. Cuando el Código de Falla 1519 es destellado, significa que el ECM 1 y/o ECM 2 tienen al menos un Código de Falla Menos Severa. Si el ECM 1 y/o ECM 2 tienen al menos un Código de Falla Menos Severa, será destellado 1519, no los códigos de falla individuales que están causando el Código de Falla 1519. Ya que el Código de Falla 1519 puede representar más de un Código de Falla Menos Severa, puede conectarse la herramienta electrónica de servicio INSITE™ a fin de leer el código(s) de falla que causa el Código de Falla 1519 y diagnosticar como corresponde.

En motores QSK38, el ECM2 contiene información del estado acerca del ECM 1. Cuando el ECM 1 tiene un Código de Falla Menos Grave, el ECM 2 reconocerá éste e iluminará una lámpara de mantenimiento. Cuando el Código de Falla 1519 es lanzado con destellos, significa que el ECM 1 tiene al menos un Código de Falla Menos Grave. Si el ECM 1 tiene al menos un Código de Falla Menos Grave, el Código de Falla 1519 será lanzado con destellos, no los códigos de falla individuales que están causando el Código de Falla 1519. Ya que el Código de Falla 1519 puede representar más de un Código de Falla Menos Severo, puede conectarse la herramienta electrónica de servicio INSITE™ a fin de leer el código(s) de falla que causa el Código de Falla 1519 y diagnosticar como corresponde.

Las causas posibles del código de falla incluyen:

  • El ECM 1 y/o ECM 2 tienen al menos un Código de Falla Menos Severa (Mantenimiento).
Consulte el Análisis del Código de Falla t05-1519

Ultima Modificación: 06-JULIO-2010


Fault Code Path Selection

CÓDIGO DE FALLA 1521
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc1521qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopar? | Ir a sp05-fc1521qsk50-60ind
¿Es el motor un QSK50 o QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc1521thermistor

Ultima Modificación: 05-FEB.-2009


Fault Code Path Selection

CÓDIGO DE FALLA 1522
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc1522qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc1522qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc1522thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 1523
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc1523qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc1523qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc1523thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 1524
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc1524qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc1524qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc1524thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 1525
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc1525qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc1525qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc1525thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 1526
Fault Code Path Selection

¿Es el motor un QSK50 Marino? | Ir a sp05-fc1526qsk50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc1526qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc1526thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 1527
Fault Code Path Selection

¿Es el motor un QSK50 Marino? | Ir a sp05-fc1527qsk50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc1527qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc1527thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 1529
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc1529qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc1529qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc1529thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 1531
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc1531qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc1531qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc1531thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 1532
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc1532qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc1532qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc1532thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 1533
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc1533qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc1533qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc1533thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 1534
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc1534qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc1534qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc1534thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 1535
Fault Code Path Selection

¿Es el motor un QSK50 Marino? | Ir a sp05-fc1535qsk50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc1535qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc1535thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 1536
Fault Code Path Selection

¿Es el motor un QSK50 Marino? | Ir a sp05-fc1536qsk50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc1536qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc1536thermistor

Ultima Modificación: 29-ENERO-2009


Circuito de la Entrada 1 del Sensor de Presión Auxiliar - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 1542

Circuito de la Entrada 1 del Sensor de Presión Auxiliar - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1542 PID: P443 SPN: 1388 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito de Entrada 1 del Sensor de Presión Auxiliar - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de presión del OEM. | Ninguno en desempeño.
Circuito de Entrada 1 del Sensor de Presión Auxiliar, Motores Industriales QSK38
Circuito de Entrada 1 del Sensor de Presión Auxiliar, Motores Marinos QSK38
Circuito de Entrada del Sensor de Presión Auxiliar 1, Motores Industriales QSK50 y QSK60
Circuito de Entrada 1 del Sensor de Presión Auxiliar, Motores Marinos QSK50
Circuito de Entrada 1 del Sensor de Presión Auxiliar, Motores Marinos QSK60

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de conectar una entrada del sensor de presión al módulo de control electrónico (ECM) de Cummins. Es creada entonces una calibración específica para reconocer esta entrada de sensor de presión.

Ubicación del Componente

La entrada del sensor de presión del OEM variará dependiendo de la aplicación. Consulte el manual de análisis de fallas y reparación del OEM para obtener la localización del sensor.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-1542

Ultima Modificación: 06-JULIO-2010


Circuito de la Entrada 1 del Sensor de Presión Auxiliar - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 1543

Circuito de la Entrada 1 del Sensor de Presión Auxiliar - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1543 PID: P443 SPN: 1388 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Entrada 1 del Sensor de Presión Auxiliar - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal o circuito abierto detectado en el circuito de presión del OEM. | Ninguno en desempeño.
Circuito de Entrada 1 del Sensor de Presión Auxiliar, Motores Industriales QSK38
Circuito de Entrada 1 del Sensor de Presión Auxiliar, Motores Marinos QSK38
Circuito de Entrada del Sensor de Presión Auxiliar 1, Motores Industriales QSK50 y QSK60
Circuito de Entrada 1 del Sensor de Presión Auxiliar, Motores Marinos QSK50
Circuito de Entrada 1 del Sensor de Presión Auxiliar, Motores Marinos QSK60

Descripción del Circuito

El fabricante de equipo original (OEM) tiene la opción de cablear una entrada de sensor de presión en el módulo de control electrónico (ECM) de Cummins®. Es creada entonces una calibración específica para reconocer esta entrada de sensor de presión.

Para aplicaciones Marinas, cuando no se usa un sensor de presión, se instala un puente resistivo en la extensión del arnés para simular el sensor.

Ubicación del Componente

La entrada del sensor de presión del OEM variará dependiendo de la aplicación. Consulte el manual de análisis de fallas y reparación del OEM para obtener la localización del sensor.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra en el arnés o sensor del OEM
  • Línea de alimentación abierta o con corto a tierra.

Causas posibles de este código de falla para aplicaciones Marinas sin sensor de presión instalado:

  • No está instalado el puente resistivo en la extensión del arnés
  • Mal funcionamiento del resistor.
Consulte el Análisis del Código de Falla 1543.

Ultima Modificación: 21-SEPT.-2010


Entrada 1 del Sensor de Presión Auxiliar - Instrucciones Especiales

CÓDIGO DE FALLA 1544

Entrada 1 del Sensor de Presión Auxiliar - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1544 PID: SPN: 1387 FMI: 14 LÁMPARA: Mantenimiento SRT: | Entrada 1 del Sensor de Presión Auxiliar - Instrucciones Especiales | Posible disminución de la potencia del motor o paro del mismo, dependiendo de la calibración del OEM.
Circuito de Entrada 1 del Sensor de Presión Auxiliar, Motores Industriales QSK38
Circuito de Entrada 1 del Sensor de Presión Auxiliar, Motores Marinos QSK38
Circuito de Entrada 1 del Sensor de Presión Auxiliar, Motores Marinos QSK50
Circuito de Entrada del Sensor de Presión Auxiliar 1, Motores Industriales QSK50 y QSK60
Circuito de Entrada 1 del Sensor de Presión Auxiliar, Motores Marinos QSK60

Descripción del Circuito

El OEM tiene la opción de cablear una entrada de sensor de presión en el ECM. Se crea luego una calibración específica para reconocer la entrada 1 del sensor de presión auxiliar. Este código de falla se activa cuando la entrada de presión del sensor del OEM excede el límite de protección del motor definido por el OEM. En las aplicaciones marinas, este sensor monitorea la presión del aceite de la transmisión y el código de falla se activa cuando la presión cae por debajo de un umbral, el cual es un parámetro ajustable con la herramienta electrónica de servicio INSITE™. Dependiendo de los requerimientos del OEM, una disminución de potencia para Protección del Motor puede estar asociada con el código de falla.

Ubicación del Componente

La entrada del sensor de presión del OEM variará dependiendo de la aplicación. Consulte el manual de análisis de fallas y reparación del OEM para obtener la localización del sensor.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se activa cuando la entrada de presión del sensor del OEM excede el límite de protección del motor definido por el OEM. Es posible una disminución de potencia del motor, dependiendo de la aplicación del OEM.

En las aplicaciones marinas, el valor predeterminado se ajusta intencionalmente más alto que cualquier presión de aceite posible de la transmisión. Esto es así porque el código de falla se activará inmediatamente después de la recalibración en donde los parámetros ajustables no fueron superpuestos en la nueva calibración. Esto previene que el cliente asuma que él está protegido por esta lámpara cuando los parámetros no se ajustaron apropiadamente. Cuando no está instalado el sensor de presión de aceite de la transmisión, el resistor instalado en la fábrica está diseñado para indicarle al ECM que las condiciones de la presión de aceite de la transmisión son satisfactorias en todo momento.

Nota: El código de falla sólo se desactivará si el ECM detecta una condición conocida durante un periodo (aproximadamente cinco segundos) y con el motor funcionando por arriba de las 1000 RPM.

Consulte el Análisis del Código de Falla t05-1544

Ultima Modificación: 17-ENERO-2012


Fault Code Path Selection

CÓDIGO DE FALLA 1548
Fault Code Path Selection

¿Es el motor un QSK38? | Ir a sp05-fc1548qsk38
¿Es el motor un QSK50 o QSK60 Marino? | Ir a sp05-fc1548qsk50-60

Ultima Modificación: 22-ENERO-2007


Fault Code Path Selection

CÓDIGO DE FALLA 1549
Fault Code Path Selection

¿Es el motor un QSK38? | Ir a sp05-fc1549qsk38
¿Es el motor un QSK50 o QSK60 Marino? | Ir a sp05-fc1549qsk50-60

Ultima Modificación: 22-ENERO-2007


Fault Code Path Selection

CÓDIGO DE FALLA 1551
Fault Code Path Selection

¿Es el motor un QSK38? | Ir a sp05-fc1551qsk38
¿Es el motor un QSK50 o QSK60 Marino? | Ir a sp05-fc1551qsk50-60

Ultima Modificación: 22-ENERO-2007


Fault Code Path Selection

CÓDIGO DE FALLA sp05-fc1552
Fault Code Path Selection

Es el motor un QSK38 | Ir a sp05-fc1552qsk38
¿Es el motor un QSK50 o QSK60 Marino? | Ir a sp05-fc1552qsk50-60

Ultima Modificación: 17-ENERO-2007


Fault Code Path Selection

CÓDIGO DE FALLA 1553
Fault Code Path Selection

¿Es el motor un QSK38? | Ir a sp05-fc1553qsk38
¿Es el motor un QSK50 o QSK60 Marino? | Ir a sp05-fc1553qsk50-60

Ultima Modificación: 22-ENERO-2007


Circuito Excitador del Solenoide del Inyector del Cilindro 13 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 1554

Circuito Excitador del Solenoide del Inyector del Cilindro 13 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1554 PID: SPN: 663 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 13 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito del solenoide del inyector del cilindro 13 ó ninguna corriente detectada en el pin de señal del excitador del solenoide del inyector del cilindro 13 ó en el retorno del excitador del solenoide del inyector del cilindro, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 13, Motores QSK50 y QSK60 Industriales y de Generación de Potencia
Circuito Excitador del Solenoide del Inyector del Cilindro 13, Motores QSK50 Marinos
Circuito Excitador del Solenoide del Inyector del Cilindro 13, Motores QSK60 Marinos

Descripción del Circuito

Los excitadores de solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y cuatro interruptores de lado muerto dentro del ECM 1. El ECM 2 y el ECM 3 tienen dos interruptores de lado vivo y seis interruptores de lado muerto. Los inyectores para los cilindros 3 y 13 comparten un interruptor simple de lado vivo dentro del ECM 1. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del excitador del solenoide del inyector están colocados sobre el inyector, arriba de la cubierta de balancines. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito excitador de solenoide de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está dañado.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito excitador de solenoide de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito excitador de solenoide de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla de excitador de solenoide de inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el excitador de solenoide del inyector.
  • Si está ocurriendo más de un código de falla del excitador del solenoide del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de excitador de solenoide de inyector simple son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un excitador de solenoide de inyector (inyector con corto interno, pero no a tierra)
  • ECM dañado.

Las causas de múltiples códigos de falla de excitador de solenoide de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-1554

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 14 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 1555

Circuito Excitador del Solenoide del Inyector del Cilindro 14 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1555 PID: SPN: 664 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 14 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 14, ó ninguna corriente detectada en el pin de señal o de retorno del excitador del solenoide del inyector 14 cuando la alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 14, Motores QSK50 Industriales
Circuito Excitador del Solenoide del Inyector del Cilindro 14, Motores QSK50 Marinos
Circuito Excitador del Solenoide del Inyector del Cilindro 14, Motores QSK60 Industriales
Circuito Excitador del Solenoide del Inyector del Cilindro 14, Motores QSK50 y QSK60 de Generación de Potencia
Circuito Excitador del Solenoide del Inyector del Cilindro 14, Motores QSK60 Marinos

Descripción del Circuito

Los excitadores de solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y cuatro interruptores de lado muerto dentro del ECM 1. El ECM 2 y el ECM 3 tienen dos interruptores de lado vivo y seis interruptores de lado muerto. Los inyectores para los cilindros 6, 7, y 14 comparten un interruptor simple de lado vivo dentro del ECM 2. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del excitador del solenoide del inyector están colocados sobre el inyector, arriba de la cubierta de balancines. Consultar Procedimiento 100-002 en la Sección E para una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada excitador de solenoide de inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito excitador de solenoide de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el excitador del solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos excitadores de solenoide de inyector en el mismo banco, existe un corto.

Las causas de una falla de excitador de solenoide de inyector simple son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un excitador de solenoide de inyector (inyector con corto interno, pero no a tierra)
  • ECM dañado.

Las causas de múltiples códigos de falla de excitador de solenoide de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-1555

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 15 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 1556

Circuito Excitador del Solenoide del Inyector del Cilindro 15 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1556 PID: SPN: 665 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 15 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 15, ó ninguna corriente detectada en el pin de señal o de retorno del excitador del solenoide del inyector del cilindro 15 inyector cuando la alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 15, Motores QSK50 y QSK60 Industriales y de Generación de Potencia
Circuito Excitador del Solenoide del Inyector del Cilindro 15, Motores QSK50 Marinos
Circuito Excitador del Solenoide del Inyector del Cilindro 15, Motores QSK60 Marinos

Descripción del Circuito

Los excitadores de solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y cuatro interruptores de lado muerto dentro del ECM 1. El ECM 2 y el ECM 3 tienen dos interruptores de lado vivo y seis interruptores de lado muerto. Los inyectores para los cilindros 1 y 15 comparten un interruptor simple de lado vivo dentro del ECM 1. Cada circuito excitador de solenoide de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del excitador del solenoide del inyector están colocados sobre el inyector, arriba de la cubierta de balancines. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada excitador de solenoide de inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito excitador de solenoide de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito excitador de solenoide de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito excitador de solenoide de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el excitador del solenoide del inyector.
  • Si está ocurriendo más de un código de falla del excitador del solenoide del inyector y la falla ocurre para circuitos excitadores de solenoide de inyector en el mismo banco, existe un corto.

Las causas de una falla de excitador de solenoide de inyector simple son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un excitador de solenoide de inyector (inyector con corto interno, pero no a tierra)
  • ECM dañado.

Las causas de múltiples códigos de falla de excitador de solenoide de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-1556

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 16 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 1557

Circuito Excitador del Solenoide del Inyector del Cilindro 16 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1557 PID: SPN: 666 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 16 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 16, ó ninguna corriente detectada en el pin de señal o de retorno del excitador del solenoide del inyector del cilindro 16 cuando la alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Excitador del Solenoide del Inyector del Cilindro 16, Motores QSK50 Industriales
Excitador del Solenoide del Inyector del Cilindro 16, Motores QSK60 Industriales
Excitador del Solenoide del Inyector del Cilindro 16, Motores QSK50 y QSK60 de Generación de Potencia
Excitador del Solenoide del Inyector del Cilindro 16, Motores QSK60 Marinos

Descripción del Circuito

Los excitadores de solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al excitador del solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y cuatro interruptores de lado muerto dentro del ECM 1. El ECM 2 y el ECM 3 tienen dos interruptores de lado vivo y seis interruptores de lado muerto. Los inyectores para los cilindros 8, 16, y 5 comparten un interruptor simple de lado vivo dentro del ECM 3. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada excitador de solenoide de inyector. Los conectores del excitador del solenoide del inyector están colocados sobre el inyector, arriba de la cubierta de balancines. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada excitador de solenoide de inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito excitador de solenoide de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento excitador del solenoide de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito excitador de solenoide de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito excitador de solenoide de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el excitador del solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos excitadores de solenoide de inyector en el mismo banco, existe un corto.

Las causas de una falla de excitador de solenoide de inyector simple son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un excitador de solenoide de inyector (inyector con corto interno, pero no a tierra)
  • ECM dañado.

Las causas de múltiples códigos de falla de excitador de solenoide de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres excitadores de solenoide de inyector en el banco - cortos a tierra
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-1557

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1595

Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1595 PID: SPN: 974 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de señal de posición del pedal o palanca del acelerador remoto. | Disminución de potencia y velocidad dependiente de la calibración.
Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto Motores QSK38 Industriales
Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto Motores QSK38 de Propulsión Marina con C Command
Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto Motores QSK38 de Propulsión Marina con C Command Elite y C Command Elite Plus
Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto Motores QSK50 y QSK60 Industriales
Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto Motores QSK50 de Propulsión Marina con C Command
Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto Motores QSK50 y QSK60 de Propulsión Marina con C Command Elite y C Command Elite Plus
Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto Propulsión Marina QSK60

Descripción del Circuito

El sensor de posición del pedal o palanca del acelerador remoto proporciona la orden de acelerador del operador al ECM, a través del arnés del OEM y del arnés del motor. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del sensor de posición del pedal o palanca del acelerador remoto varía con cada OEM. Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Si diagnostica un problema intermitente del acelerador, el voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras tuerce el arnés para localizar la conexión intermitente.

Las causas posibles de este código de falla incluyen:

  • Señal de posición del pedal o palanca del acelerador remoto en corto con el cable de alimentación, la batería, ó 5 VCD
  • Circuito de retorno (retorno 1 de sensores) de posición del pedal o palanca del acelerador remoto abierto en el arnés del OEM o conectores
  • Sensor de posición del pedal o palanca del acelerador remoto dañado
  • El interruptor de señal de activación del acelerador remoto debe conectarse para que el acelerador remoto opere.
Consulte el Análisis del Código de Falla t05-1595.

Ultima Modificación: 06-JULIO-2010


Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 1596

Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1596 PID: SPN: 441 FMI: 4 LÁMPARA: Mantenimiento SRT: | Circuito de Entrada 1 del Sensor de Temperatura Auxiliar - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de entrada 1 de temperatura auxiliar. | Ninguno en desempeño.
Circuito de Entrada 1 del Sensor de Temperatura Auxiliar Motores Industriales QSK38
Circuito de Entrada 1 del Sensor de Temperatura Auxiliar Propulsión Marina con Sistema de Tablero C Command QSK38
Circuito de Entrada del Sensor de Temperatura Auxiliar 1, Motores Industriales QSK50 y QSK60

Descripción del Circuito

El OEM tiene la opción de cablear una entrada de sensor de temperatura en el ECM 3. Luego se crea una calibración específica para reconocer esta entrada del sensor de temperatura.

Ubicación del Componente

La entrada del sensor de temperatura del OEM varía dependiendo de la aplicación. Consulte el manual de análisis de fallas y reparación del OEM para obtener la localización del sensor.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Señal en corto a tierra en el arnés.
  • Señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-1596.

Ultima Modificación: 06-JULIO-2010


Falla Interna Crítica del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Malo

CÓDIGO DE FALLA 1597

Falla Interna Crítica del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Malo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1597 PID: SPN: 629 FMI: 12/12 LÁMPARA: Mantenimiento SRT: | Falla Interna Crítica del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Malo. Error Interno en el ECM relacionado con fallas del hardware de la memoria, o de circuitos internos de suministro de voltaje del ECM. | El motor posiblemente no arrancará.
CM850 Módulo de Control Electrónico (ECM) Motores QSK38, QSK50 y QSK60

Descripción del Circuito

El ECM es una computadora que es responsable por el control del motor, diagnósticos, y características del usuario.

Ubicación del Componente

El ECM está colocado en el lado de bomba de combustible del motor. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla sólo puede ser causado por un problema interno del ECM. No es posible reparar el ECM.

Consulte el Análisis del Código de Falla t05-1597.

Ultima Modificación: 06-JULIO-2010


Fault Code Path Selection

CÓDIGO DE FALLA 1618
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc1618qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc1618qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc1618thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 1619
Fault Code Path Selection

¿Es el motor un QSK38 y QSK50 Marino? | Ir a sp05-fc1619qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc1619qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc1619thermistor

Ultima Modificación: 29-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 1622
Fault Code Path Selection

¿Es el motor un QSK38? | Ir a sp05-fc1622qsk38
¿Es el motor un QSK50 o QSK60 Marino? | Ir a sp05-fc1622qsk50-60

Ultima Modificación: 22-ENERO-2007


Circuito de Control de la Bomba Cebadora de Aceite del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 1774

Circuito de Control de la Bomba Cebadora de Aceite del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1774 PID: SPN: 3589 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito de Control de la Bomba Cebadora de Aceite del Motor - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de la bomba cebadora de aceite del motor. | Ninguno en desempeño.
QSK38 CM850 - Circuito de Control de la Bomba Cebadora de Aceite del Motor
QSK50, QSK60 CM850 - Circuito de Control de la Bomba Cebadora de Aceite del Motor

Descripción del Circuito

El ECM monitorea el circuito de cebado de aceite del motor. Si el ECM detecta que la bomba cebadora de aceite del motor se activa y no se desarrolla presión de aceite a un nivel prefijado, se activará el Código de Falla 1774 y se iluminará la lámpara ámbar.

Ubicación del Componente

La bomba cebadora de aceite del motor puede estar ubicada en cualquiera de los dos lados del block del motor.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito de la bomba cebadora de aceite del motor monitorea la presión del aceite y la entrada del interruptor de la bomba del OEM.

Las causas posibles de este código de falla incluyen:

  • Circuito de RETORNO abierto en el arnés del motor, conectores, o sensor
  • Cable de SEÑAL en corto con la alimentación de sensores o con voltaje de la batería.
  • Bomba cebadora de aceite del motor no operando.
Consulte el Análisis del Código de Falla t05-1774.

Ultima Modificación: 10-DIC.-2010


Circuito de Presión de la Caja del Cigüeñal - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1843

Circuito de Presión de la Caja del Cigüeñal - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1843 PID: SPN: 101 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito de Presión del Cárter del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión del cárter. | Ninguno en desempeño.
Circuito del Sensor de Presión del Cárter Motores Industriales QSK38
Circuito del Sensor de Presión del Cárter Motores de Generación de Potencia QSK38
Circuito del Sensor de Presión del Cárter de Aceite Motores Industriales y Marinos QSK50
Circuito del Sensor de Presión del Cárter Motores Industriales QSK60
Circuito del Sensor de Presión del Cárter Motores de Generación de Potencia QSK50 y QSK60
Circuito del Sensor de Presión del Cárter Motores Marinos QSK60

Descripción del Circuito

El sensor de presión del cárter monitorea la presión del cárter y pasa la información al ECM a través del arnés del motor. Si el voltaje del circuito del sensor de presión del cárter se vuelve muy alto, el Código de Falla 1843 se volverá activo y se iluminará la lámpara ámbar.

Ubicación del Componente

El sensor de presión del cárter del QSK60 se localiza en la cara de la cabeza de cilindros frontal del banco derecho. Los sensores de presión del cárter del QSK38 y QSK50 se localizan en una tapa de inspección del banco derecho. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión de la cárter del motor comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 1843, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-1843

Ultima Modificación: 06-JULIO-2010


Circuito de Presión de la Caja de Cigüeñal - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1844

Circuito de Presión de la Caja de Cigüeñal - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1844 PID: SPN: 101 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Presión del Cárter del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. | Ninguno en desempeño.
Circuito del Sensor de Presión del Cárter Motores Industriales QSK38
Circuito del Sensor de Presión del Cárter Motores de Generación de Potencia QSK38
Circuito del Sensor de Presión del Cárter Motores Marinos QSK38
Circuito del Sensor de Presión del Cárter Motores Industriales QSK50
Circuito del Sensor de Presión del Cárter Motores Marinos QSK50
Circuito del Sensor de Presión del Cárter Motores Industriales QSK60
Circuito del Sensor de Presión del Cárter Motores de Generación de Potencia QSK50 y QSK60
Circuito del Sensor de Presión del Cárter Motores Marinos QSK60

Descripción del Circuito

El sensor de presión del cárter monitorea la presión del cárter y pasa la información al ECM a través del arnés del motor. Si el voltaje del circuito del sensor de presión del cárter se vuelve muy bajo, el Código de Falla 1844 se volverá activo y se iluminará la lámpara ámbar.

Ubicación del Componente

El sensor de presión del cárter del QSK60 se localiza en la cara de la cabeza de cilindros frontal del banco derecho. El sensor de presión del cárter del QSK38 y QSK50 se localiza en una tapa de inspección del banco derecho.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de presión de la cárter del motor comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 1844, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-1844

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

CÓDIGO DE FALLA 1845

Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1845 PID: SPN: 97 FMI: 3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Arriba de lo Normal, o en Corto con Fuente Alta. Alto voltaje detectado en el circuito indicador de agua en el combustible. | Ninguno en desempeño. Advertencia de agua en el combustible no disponible.
Circuito del Sensor Indicador de Agua en el Combustible Motores Industriales, Generación de Potencia y Motores Marinos QSK38
Circuito del Sensor Indicador de Agua en el Combustible Motores Industriales QSK50
Circuito del Sensor Indicador de Agua en el Combustible Motores de Generación de Potencia y Marinos QSK50 y de Generación de Potencia QSK60
Circuito del Sensor Indicador de Agua en el Combustible Motores Industriales QSK60
Circuito del Sensor Indicador de Agua en el Combustible Motores Marinos QSK60

Descripción del Circuito

El sensor indicador de agua en el combustible está conectado al filtro de combustible de primera etapa. El sensor indicador de agua en el combustible envía una señal al ECM cuando un volumen determinado de agua se ha acumulado en el filtro de combustible. El circuito del sensor indicador de agua en el combustible contiene dos cables: Un cable de tierra del retorno del indicador de agua en el combustible (retorno 1 de sensores) y un cable de señal del indicador de agua en el combustible.

Ubicación del Componente

El sensor del indicador de agua en el combustible está Integrado dentro de la carcasa del filtro de combustible de primera etapa, el cual está montado fuera del motor. Consulte el manual de análisis de fallas y reparación del OEM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor indicador de agua en el combustible está integrado dentro del filtro de combustible. Se reemplaza automáticamente cada vez que se reemplaza el filtro de combustible.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno o de señal abierto en el arnés, conectores, o sensor.
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-1845.

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

CÓDIGO DE FALLA 1846

Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1846 PID: SPN: 97 FMI: 4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor Indicador de Agua en el Combustible - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito del sensor indicador de agua en el combustible. | Ninguno en desempeño. Advertencia de agua en el combustible no disponible.
Circuito del Sensor Indicador de Agua en el Combustible Motores Industriales, Generación de Potencia y Motores Marinos QSK38
Circuito del Sensor Indicador de Agua en el Combustible Motores Industriales QSK50
Circuito del Sensor Indicador de Agua en el Combustible Motores de Generación de Potencia y Marinos QSK50 y QSK60
Circuito del Sensor Indicador de Agua en el Combustible Motores Industriales QSK60

Descripción del Circuito

El sensor indicador de agua en el combustible está conectado al filtro de combustible de primera etapa. El sensor indicador de agua en el combustible envía una señal al ECM cuando un volumen determinado de agua se ha acumulado en el filtro de combustible. El circuito del sensor indicador de agua en el combustible contiene dos cables: Un cable de tierra del retorno del indicador de agua en el combustible (retorno 1 de sensores) y un cable de señal del indicador de agua en el combustible.

Ubicación del Componente

El sensor del indicador de agua en el combustible está Integrado dentro de la carcasa del filtro de combustible de primera etapa, el cual está montado fuera del motor. Consulte el manual de análisis de fallas y reparación del OEM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor indicador de agua en el combustible está integrado dentro del filtro de combustible. Se reemplaza automáticamente cada vez que se reemplaza el filtro de combustible.

Las causas posibles para este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés, sensor, o conector.
Consulte el Análisis del Código de Falla t05-1846.

Ultima Modificación: 06-JULIO-2010


Temperatura del Refrigerante del Motor - Instrucciones Especiales

CÓDIGO DE FALLA 1847

Temperatura del Refrigerante del Motor - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1847 PID: SPN: 110 FMI: 14 LÁMPARA: Roja SRT: | Temperatura del Refrigerante del Motor - Instrucciones Especiales. La señal de temperatura 1 de refrigerante del motor indica que la temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Sólo Generación de Potencia - El motor se desconectará de la red de distribución y únicamente funcionará en ralentí. Los controladores del generador pararán el motor.
Circuito del Sensor 1 de Temperatura de Refrigerante del Motor Motores de Generación de Potencia QSK38
Circuito del Sensor 1 de Temperatura de Refrigerante del Motor Motores QSK50 y QSK60 de Generación de Potencia

Descripción del Circuito

El sensor de temperatura 1 del refrigerante del motor es utilizado por el ECM para monitorear la temperatura del refrigerante del motor. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura. El valor de la temperatura 1 del refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura 1 del refrigerante del motor está colocado en la carcasa del termostato.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante. Consultar el árbol del síntoma Temperatura del Refrigerante del Motor Arriba de lo Normal en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

Consulte el Análisis del Código de Falla t05-1847

Ultima Modificación: 06-JULIO-2010


Indicador de Agua en el Combustible - Dato Válido Pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 1852

Indicador de Agua en el Combustible - Dato Válido Pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1852 PID: SPN: 97 FMI: 16 LÁMPARA: Ámbar SRT: | Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. Se ha detectado agua en el filtro del combustible. | Posible humo blanco, pérdida de potencia, o arranque difícil.
Circuito del Sensor Indicador de Agua en el Combustible Motores Industriales, Generación de Potencia y Motores Marinos QSK38
Circuito del Sensor Indicador de Agua en el Combustible Motores Industriales QSK50
Circuito del Sensor Indicador de Agua en el Combustible Motores Industriales QSK60
Circuito del Sensor Indicador de Agua en el Combustible Motores de Generación de Potencia y Marinos QSK50 y QSK60
Circuito del Sensor Indicador de Agua en el Combustible Motores Marinos QSK60

Descripción del Circuito

El sensor indicador de agua en el combustible está conectado al filtro de combustible de primera etapa. El sensor indicador de agua en el combustible envía una señal al ECM cuando un volumen determinado de agua se ha acumulado en el filtro de combustible. El circuito del sensor indicador de agua en el combustible contiene dos cables: un cable de tierra del retorno del indicador de agua en el combustible (retorno 1 de sensores) y un cable de señal del indicador de agua en el combustible.

Ubicación del Componente

El sensor del indicador de agua en el combustible está Integrado dentro de la carcasa del filtro de combustible de primera etapa, el cual está montado fuera del motor. Consulte el manual de servicio del OEM.

Charla del Taller

Hay ECMs múltiples para modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El agua en el combustible puede causar un daño extenso al sistema de combustible, debido a las tolerancias estrechas de los componentes del sistema de combustible.

El filtro del combustible debe drenarse inmediatamente.

Si este código de falla está activo y no hay agua en el filtro de combustible, una causa probable es un sensor de Agua en el Combustible con mal funcionamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla t05-1852.

Ultima Modificación: 12-OCT.-2011


Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Dato con Error Recibido por Red

CÓDIGO DE FALLA 1888

Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Dato con Error Recibido por Red

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1888 PID: SPN: 91 FMI: 19 LÁMPARA: Mantenimiento SRT: | Sistema del Sensor del Pedal o Palanca del Acelerador Multiplexado SAE J1939 - Se Recibieron Datos con Error por la Red La unidad de control electrónico del OEM detectó una falla con su sensor del pedal o palanca del acelerador. | El motor podría posiblemente sólo operar en ralentí o el motor no acelerará a velocidad plena.
Motores Industriales QSK38 con Circuito del Enlace de Datos SAE J1939
Motores de Propulsión Marina QSK38 con Circuito del Enlace de Datos SAE J1939
Motores Industriales QSK50 y QSK60 con Circuito del Enlace de Datos SAE J1939
Motores Marinos QSK50 con Circuito del Enlace de Datos SAE J1939
Motores Marinos QSK60 con Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad de control electrónico del fabricante de equipo original (OEM) o unidad de control electrónico de la transmisión en la cabina. Entonces, los valores y estados de componentes (tales como sensores, aceleradores, e interruptores) pueden transmitirse desde la unidad de control electrónico del OEM al ECM del motor, a través del enlace de datos SAE J1939.

Los mensajes enviados desde las unidades de control electrónico del OEM o unidades de control electrónico de la transmisión son recibidos por el ECM y se usan para controlar el motor. El ECM y las unidades de control electrónico del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El ECM del motor está colocado en el lado izquierdo del motor. La ubicación del cableado del enlace de datos SAE J1939 y de la unidad de control electrónico varía con el OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Esta falla puede ocurrir cuando la unidad de control electrónico del OEM detecta un error en el pedal del acelerador o interruptor de validación de ralentí. El ECM ha sido configurado apropiadamente (componentes activados y fuente de la unidad de control electrónico del OEM direccionada correctamente) para recibir información multiplexada para los estados del interruptor de validación de ralentí del pedal o palanca del acelerador y posición del pedal o palanca del acelerador a través del enlace de datos SAE J1939 desde una unidad de control electrónico del OEM, y la unidad de control electrónico del OEM está transmitiendo el mensaje para ese componente.

Los tres tipos de errores que pueden ocurrir para esta falla son:

  • Cuando la posición del pedal o palanca del acelerador está oprimida y la unidad de control electrónico del OEM indica posición del pedal o palanca del acelerador como mayor de 0 por ciento, pero el interruptor de validación de ralentí del pedal o palanca del acelerador indica que está en la posición de ralentí. Este estado de falla es transmitido al ECM sobre el enlace de datos SAE J1939, lo cual causa que esta falla ocurra en el ECM.
  • Cuando la posición del pedal o palanca del acelerador está liberada y la unidad de control electrónico del OEM indica posición del pedal o palanca del acelerador como 0 por ciento, pero el interruptor de validación de ralentí del pedal o palanca del acelerador indica que no está en la posición de ralentí. Este estado de falla es transmitido al ECM sobre el enlace de datos SAE J1939, lo cual causa que esta falla ocurra en el ECM.
  • La unidad de control electrónico del OEM determina que el cable de señal de posición del pedal o palanca del acelerador está con corto en alto o con corto en bajo.

Nota: Es posible sin embargo, obtener un Código de Falla 285 ó 286 si hay una configuración incorrecta en la unidad de control electrónico del OEM o ECM, de otros componentes, del interruptor de validación de ralentí del pedal o palanca del acelerador, o si el enlace de datos SAE J1939 está dañado. Las configuraciones del OEM deben multiplexar juntas las entradas del interruptor de validación de ralentí del pedal o palanca del acelerador, para permitir el uso del sistema de sensor multiplexado del pedal o palanca del acelerador y de la característica de potencia sólo para llegar a destino, para estos componentes. Puede usarse la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-1888.

Ultima Modificación: 06-JULIO-2010


Sistema del Sensor del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Dato con Error Recibido por Red

CÓDIGO DE FALLA 1889

Sistema del Sensor del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Dato con Error Recibido por Red

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1889 PID: SPN: 974 FMI: 2/19 LÁMPARA: Mantenimiento SRT: | Sistema del Sensor del Pedal o Palanca del Acelerador Remoto con Multiplexión SAE J1939 - Recibió Datos de la Red con Error La unidad de control electrónico del OEM detectó una falla con su sistema de sensor del pedal o palanca del acelerador remoto. | El motor no responderá al acelerador remoto. El motor podría posiblemente sólo funcionar en ralentí. Posiblemente podría usarse el acelerador principal o de la cabina.
Motores Industriales QSK38 con Circuito del Enlace de Datos SAE J1939
Motores de Propulsión Marina QSK38 con Circuito del Enlace de Datos SAE J1939
Motores Industriales QSK50 y QSK60 con Circuito del Enlace de Datos SAE J1939
Motores Marinos QSK50 con Circuito del Enlace de Datos SAE J1939
Motores Marinos QSK60 con Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad de control electrónico del vehículo del fabricante de equipo original (OEM) o unidad de control electrónico de la transmisión en la cabina. Entonces, los valores y estados de componentes (tales como sensores, aceleradores, e interruptores) pueden transmitirse desde la unidad de control electrónico del OEM al ECM, a través del enlace de datos SAE J1939.

Los mensajes enviados desde las unidades de control electrónico del OEM o unidades de control electrónico de las transmisiones son recibidos por el ECM y se usan para controlar el motor. El ECM y las unidades de control electrónico del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El ECM del motor está colocado en el lado izquierdo del motor. La ubicación del cableado del enlace de datos SAE J1939 y de la unidad de control electrónico del vehículo varía con el OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Esta falla puede ocurrir cuando la unidad de control electrónico del OEM detecta un error en el pedal o palanca del acelerador remoto o desde el interruptor de activación del pedal o palanca del acelerador remoto. El ECM ha sido configurado apropiadamente (componentes activados y fuente de la unidad de control electrónico del OEM direccionada correctamente) para recibir información multiplexada para los estados del interruptor de validación de ralentí del pedal o palanca del acelerador remoto y posición del pedal o palanca del acelerador a través del enlace de datos SAE J1939 desde una unidad de control electrónico del OEM, y la unidad de control electrónico del OEM está transmitiendo el mensaje para ese componente.

La mayoría de los OEM's no tendrán los circuitos para detectar un error del interruptor del pedal o palanca del acelerador remoto.

Los dos tipos de errores que pueden ocurrir por esta falla son:

  • La unidad de control electrónico del OEM determina que el cable de SEÑAL del pedal o palanca del acelerador remoto está con corto en alto o con corto en bajo. Este estado de falla es transmitido al ECM sobre el enlace de datos SAE J1939, lo cual causa que esta falla ocurra en el ECM.
  • Cuando el interruptor de activación del pedal o palanca del acelerador remoto tiene un error de corto en alto o corto en bajo detectado por la unidad de control electrónico del OEM, este estado de falla es transmitido al ECM a través del enlace de datos SAE J1939, lo que causa que esta falla ocurra en el ECM.

Nota: Es posible sin embargo, obtener un Código de Falla 285 ó 286 si hay una configuración incorrecta en la unidad de control electrónico del OEM o ECM, para otros componentes, o el interruptor de validación del acelerador y de ralentí, o si el enlace de datos SAE J1939 está dañado. Las configuraciones del OEM deben multiplexar juntas las entradas del pedal o palanca del acelerador y del interruptor de validación de ralentí del pedal o palanca del acelerador, para permitir el uso de multiplexión con enlace de datos SAE J1939 y de la característica de potencia sólo para llegar a destino, para estos componentes. Puede usarse la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-1889.

Ultima Modificación: 06-JULIO-2010


Intervalo de Cambio de Aceite del Motor - Existe la Condición

CÓDIGO DE FALLA 1891

Intervalo de Cambio de Aceite del Motor - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1891 PID: SPN: 1378 FMI: 31 LÁMPARA: Ámbar SRT: | Intervalo de Cambio de Aceite del Motor - Existe la Condición. | El solenoide de la válvula de quema de aceite del motor no puede inyectar aceite.
Motores QSK50 y QSK60 Marinos, Industriales y para Generación de Potencia
Motores QSK60 Industriales

Descripción del Circuito

El excitador del solenoide de la válvula de quema de aceite del motor controla el flujo de aceite en la válvula de control de aceite durante el ciclo de quema.

Ubicación del Componente

El solenoide de la válvula de quema de aceite del motor se localiza en el lado izquierdo trasero del motor. Consulte el Procedimiento 100-002 para ver una ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Cuando el solenoide intenta inyectar aceite y no puede, se genera un conteo de pulsos perdidos. Cuando estos conteos alcanzan un nivel predefinido, se activa el Código de Falla 1891. Revise por la presencia de las fallas 223 y 224 del circuito excitador del solenoide de la válvula de quema de aceite del motor.

Revise por conteos de las fallas 135 y 141 del circuito del sensor de presión de la galería de aceite del motor y las fallas 144 y 145 del circuito del sensor de temperatura del refrigerante. Cuando se activan, estas fallas impedirán la inyección de aceite.

Si se usa un tanque de relleno de aceite, revise por el Código de Falla 1357. Si no se usa un tanque de relleno de aceite, se recomienda cambiar el aceite del motor en el siguiente intervalo de mantenimiento.

Consulte el Análisis del Código de Falla t05-1891.

Ultima Modificación: 06-JULIO-2010


Presión del Riel 1 de Dosificación del Inyector - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 1911

Presión del Riel 1 de Dosificación del Inyector - Datos Válidos pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1911 PID: SPN: 157 FMI: 0 LÁMPARA: Ámbar SRT: | Presión del Riel 1 de Dosificación del Inyector - Datos Válidos pero Por Encima del Intervalo Normal de Operación - Nivel Más Grave La válvula mecánica de descarga se ha disparado. | Disminución en el desempeño del motor.
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores Industriales QSK38
Circuito 1 de Presión del Riel de Dosificación del Inyector Motores de Generación de Potencia QSK38
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores Marinos QSK38
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores Industriales QSK50
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores Marinos QSK50
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores Industriales QSK60
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores QSK50 y QSK60 de Generación de Potencia
Circuito de Presión 1 del Riel de Dosificación del Inyector Motores Marinos QSK60

Descripción del Circuito

El circuito de control de presión depende de la presión de combustible suministrada a la bomba de alta presión por la bomba gerotor. El módulo de control del motor (ECM) monitorea la presión 1 del riel de dosificación del inyector y las condiciones de operación del motor, y cambia la orden de flujo para mantener la presión 1 apropiada del riel de dosificación del inyector. Los cambios a la orden de flujo resultan en apertura o cierre del ensamble de presurización de la bomba de combustible.

La válvula de alivio de alta presión está ajustada para activarse en 1950 bar [28,282 psi]. Después de que se activa, luego regula en 900 a 1300 bar [13,053 a 18,854 psi].

Ubicación del Componente

La bomba de combustible de alta presión está montada a la carcasa de engranes en el lado izquierdo del motor.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El flujo de drenado de combustible y la temperatura del combustible de drenado se incrementarán debido a las posibles causas siguientes:

  • Arosello del ensamble de presurización de la bomba de combustible fugando
  • Alta presión de salida de la bomba gerotor
  • Alta presión de entrada de la bomba gerotor
  • Aire en el combustible
  • Incompatibilidad entre el número de parte del ensamble de presurización de la bomba de combustible (FPPA) y el código de calibración del ECM.
Consulte el Análisis del Código de Falla t05-1911.

Ultima Modificación: 16-AGOSTO-2013


Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1978

Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1978 PID: SPN: 4222 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta | El motor no se sincronizará con la red de distribución si está conectado.
Circuito de Polarización de Regulación de Velocidad/Carga del Generador Motores de Generación de Potencia QSK38
Circuito de Polarización de Regulación de Velocidad/Carga del Generador Motores Auxiliares Marinos QSK38
Circuito de Polarización de Regulación de Velocidad/Carga del Generador Motores de Generación de Potencia QSK50 y QSK60
Circuito de Polarización de Regulación de Velocidad/Carga del Generador Motores Auxiliares Marinos QSK50 y QSK60

Descripción del Circuito

El circuito de polarización de regulación de velocidad/carga del generador, controla la velocidad del motor a fin de que corresponda con una frecuencia y fase requerida de la red de distribución.

Ubicación del Componente

El control de polarización de regulación de velocidad/carga del generador, está colocado en el control del generador, sobre el generador. Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-1978.

Ultima Modificación: 06-JULIO-2010


Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1979

Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1979 PID: SPN: 4222 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Polarización de Regulación de la Velocidad/Carga del Generador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. | El motor no se sincronizará con la red de distribución si está conectado.
Circuito de Polarización de Regulación de Velocidad/Carga del Generador Motores de Generación de Potencia QSK38
Circuito de Polarización de Regulación de Velocidad/Carga del Generador Motores Auxiliares Marinos QSK38
Circuito de Polarización de Regulación de Velocidad/Carga del Generador Motores de Generación de Potencia QSK50 y QSK60
Circuito de Polarización de Regulación de Velocidad/Carga del Generador Motores Auxiliares Marinos QSK50 y QSK60

Descripción del Circuito

El circuito de polarización de regulación de velocidad/carga del generador, controla la velocidad del motor a fin de que corresponda con una frecuencia y fase requerida de la red de distribución.

Ubicación del Componente

El control de polarización de regulación de velocidad/carga del generador, está colocado en el control del generador, sobre el Motor para Generador o Generador Corporativo. Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del OEM o en el arnés del motor.
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-1979.

Ultima Modificación: 06-JULIO-2010


Temperatura 2 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1984

Temperatura 2 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1984 PID: SPN: 1131 FMI: 16 LÁMPARA: Ámbar SRT: | Temperatura 2 del Múltiple de Admisión - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. Temperatura 2 del múltiple de admisión por arriba del límite de advertencia de protección del motor. | Para aplicación Industrial: Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito del Sensor de Temperatura 2 del Múltiple de Admisión Motores QSK38 Industrial
Circuito del Sensor de Temperatura 2 del Múltiple de Admisión Motores QSK50 Industrial
Circuito del Sensor de Temperatura 2 del Múltiple de Admisión Motores QSK50 Marino
Circuito del Sensor de Temperatura 2 del Múltiple de Admisión Motores QSK60 Industrial
Circuito del Sensor de Temperatura 2 del Múltiple de Admisión Motores QSK60 Marino

Descripción del Circuito

El sensor de temperatura 2 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura 2 del múltiple de admisión está colocado en el múltiple de admisión de aire frontal derecho.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de temperatura 2 del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión.

Las causas posibles de este código de falla incluyen:

  • Flujo de aire restringido a través del postenfriador
  • Restricción de refrigerante en el postenfriador
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla t05-1984

Ultima Modificación: 06-JULIO-2010


Temperatura 3 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1985

Temperatura 3 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1985 PID: SPN: 1132 FMI: 16 LÁMPARA: Ámbar SRT: | Temperatura 3 del Múltiple de Admisión - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. Sensor de temperatura 3 del múltiple de admisión por arriba del límite de advertencia de protección del motor. | Para aplicación Industrial: Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito del Sensor de Temperatura 3 del Múltiple de Admisión Motores QSK38 Industrial
Circuito del Sensor de Temperatura 3 del Múltiple de Admisión Motores QSK50 y QSK60 Industrial y Marino
Circuito del Sensor de Temperatura 3 del Múltiple de Admisión Motores QSK50 Marino

Descripción del Circuito

El sensor de temperatura 3 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura 3 del múltiple de admisión está colocado en el múltiple de admisión de aire trasero izquierdo.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de temperatura 3 del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión.

Las causas posibles de este código de falla incluyen:

  • Flujo de aire restringido a través del postenfriador
  • Restricción de refrigerante en el postenfriador
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla t05-1985

Ultima Modificación: 06-JULIO-2010


Temperatura 4 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1986

Temperatura 4 del Múltiple de Admisión - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1986 PID: SPN: 1133 FMI: 16 LÁMPARA: Ámbar SRT: | Temperatura 4 del Múltiple de Admisión - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. Sensor de temperatura 4 del múltiple de admisión por arriba del límite de advertencia de protección del motor. | Para aplicación Industrial: Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito del Sensor de Temperatura 4 del Múltiple de Admisión Motores QSK38 Industrial
Circuito del Sensor de Temperatura 4 del Múltiple de Admisión Motores QSK50 Industrial
Circuito del Sensor de Temperatura 4 del Múltiple de Admisión Motores QSK50 y QSK60 Marinos
Circuito del Sensor de Temperatura 4 del Múltiple de Admisión Motores QSK60 Industrial

Descripción del Circuito

El sensor de temperatura 4 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura 4 del múltiple de admisión está colocado en el múltiple de admisión de aire trasero derecho.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de temperatura 4 del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión.

Las causas posibles de este código de falla incluyen:

  • Flujo de aire restringido a través del postenfriador
  • Restricción de refrigerante en el postenfriador
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla t05-1986

Ultima Modificación: 06-JULIO-2010


Velocidad/Posición del Cigüeñal del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 1992

Velocidad/Posición del Cigüeñal del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1992 PID: SPN: 190 FMI: 0/16 LÁMPARA: Roja SRT: | Velocidad/Posición del Cigüeñal del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. La señal de velocidad/posición del cigüeñal del motor indica velocidad del motor por arriba del límite del generador. | Paro del motor.
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor para Motores de Generación de Potencia y Auxiliar Marino QSK38
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor para Motores de Generación de Potencia QSK50
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor para Motores de Propulsión Marina QSK50
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor para Motores de Generación de Potencia QSK60
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor para Motores Marinos QSK60

Descripción del Circuito

El sensor de velocidad/posición del cigüeñal del motor y el sensor de velocidad/posición del árbol de levas del motor proporcionan información de velocidad y posición del motor al ECM, a través del arnés del motor.

Ubicación del Componente

El sensor de velocidad/posición del cigüeñal del motor QSK60 está colocado en la parte superior derecha de la cubierta del volante. El sensor de posición/velocidad del árbol de levas del motor QSK50 y QSK60 está ubicado arriba de la bomba de combustible, en la parte posterior de la carcasa de engranes. El sensor de velocidad/posición del cigüeñal del motor QSK50 está colocado en la parte superior izquierda de la cubierta del volante. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Fuentes de combustible externo aspirado dentro del pasaje de admisión de aire
  • Potenciómetro de ajuste de ganancia no ajustado correctamente
  • Señal de polarización errónea de regulación de la velocidad/carga del generador, desde el generador
  • Alteración de los sensores de velocidad/posición del cigüeñal del motor y de velocidad/posición del árbol de levas del motor.

Inspeccione el múltiple de admisión por si hay fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite. Inspeccione los sensores de velocidad/posición del cigüeñal del motor y de velocidad/posición del árbol de levas del motor, por daño o alteración.

Consulte el Análisis del Código de Falla t05-1992

Ultima Modificación: 06-JULIO-2010


Fault Code Path Selection

CÓDIGO DE FALLA 2121
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc2121qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc2121qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc2121thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 2122
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc2122qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc2122qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc2122thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 2123
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc2123qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc2123qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc2123thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 2124
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc2124qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc2124qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc2124thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 2125
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc2125qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc2125qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc2125thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 2126
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc2126qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc2126qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc2126thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 2127
Fault Code Path Selection

¿Es el motor un QSK50 Marino? | Ir a sp05-fc2127qsk50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc2127qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc2127thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 2128
Fault Code Path Selection

¿Es el motor un QSK50 Marino? | Ir a sp05-fc2128qsk50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc2128qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc2128thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 2131
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc2131qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc2131qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc2131thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 2132
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc2132qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc2132qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc2132thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 2133
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc2133qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc2133qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc2133thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 2134
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc2134qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc2134qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc2134thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 2135
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc2135qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc2135qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc2135thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 2136
Fault Code Path Selection

¿Es el motor un QSK38 o QSK50 Marino? | Ir a sp05-fc2136qsk38-50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc2136qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc2136thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 2137
Fault Code Path Selection

¿Es el motor un QSK50 Marino? | Ir a sp05-fc2137qsk50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc2137qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc2137thermistor

Ultima Modificación: 30-ENERO-2009


Fault Code Path Selection

CÓDIGO DE FALLA 2138
Fault Code Path Selection

¿Es el motor un QSK50 Marino? | Ir a sp05-fc2138qsk50mar
¿Es el motor un QSK50 o QSK60 Industrial con termopares? | Ir a sp05-fc2138qsk50-60ind
¿Es el motor un QSK50, QSK60 Industrial o QSK60 Marino con termistores? | Ir a sp05-fc2138thermistor

Ultima Modificación: 30-ENERO-2009


Temperatura 2 del Múltiple de Admisión - Velocidad de Cambio Anormal

CÓDIGO DE FALLA 2157

Temperatura 2 del Múltiple de Admisión - Velocidad de Cambio Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2157 PID: SPN: 1131 FMI: 10 LÁMPARA: Roja SRT: | Temperatura 2 del Múltiple de Admisión - Velocidad de Cambio Anormal | Calibración dependiente de disminución de potencia progresiva o paro del motor. Generación de Potencia: Posible paro del motor dependiente de la calibración.
Circuito del Sensor de Temperatura 2 del Múltiple de Admisión Motores QSK38 Industrial
Circuito del Sensor de Temperatura 2 del Múltiple de Admisión Motores QSK50 Industrial
Circuito del Sensor de Temperatura 2 del Múltiple de Admisión Motores QSK50 Marino
Circuito del Sensor de Temperatura 2 del Múltiple de Admisión Motores QSK60 Industrial
Circuito del Sensor de Temperatura 2 del Múltiple de Admisión Motores QSK60 Marino

Descripción del Circuito

El sensor de temperatura 2 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información a los ECMs a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura 2 del múltiple de admisión está colocado en el múltiple de admisión de aire frontal del banco derecho. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de temperatura 2 del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión.

Esta característica proporciona protección para las válvulas y turbocargador cuando ocurre un incremento rápido en la temperatura del múltiple de admisión junto con una diferencia de temperatura del gas de escape de banco a banco. El sensor de temperatura del múltiple de admisión 2 de elevación rápida monitorea la elevación y cambio rápido en la temperatura en el múltiple de admisión 2 durante un período de tiempo y luego registra una falla y solicita una disminución de potencia o apagado debido al cambio de temperatura excesivo. La diferencia de temperatura del gas de escape de banco a banco actúa como una activación para la característica del sensor de temperatura del múltiple de admisión 2 de elevación rápida.

Las causas posibles de esta falla incluyen:

  • Flujo de aire restringido a través del circuito de admisión de aire.
  • Temperatura del circuito de enfriamiento LTA demasiado alta.
  • Válvulas dañadas.
  • Postenfriador abajo de medida.
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla t05-2157

Ultima Modificación: 06-JULIO-2010


Temperatura 3 del Múltiple de Admisión - Velocidad de Cambio Anormal

CÓDIGO DE FALLA 2158

Temperatura 3 del Múltiple de Admisión - Velocidad de Cambio Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2158 PID: SPN: 1132 FMI: 10 LÁMPARA: Roja SRT: | Temperatura 3 del Múltiple de Admisión - Velocidad de Cambio Anormal | Calibración dependiente de disminución de potencia progresiva o paro del motor.
Circuito del Sensor de Temperatura 3 del Múltiple de Admisión Motores QSK38 Industrial
Circuito del Sensor de Temperatura 3 del Múltiple de Admisión Motores QSK50 y QSK60 Industrial
Circuito del Sensor de Temperatura 3 del Múltiple de Admisión Motores QSK50 y QSK60 Marinos

Descripción del Circuito

El sensor de temperatura 3 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información a los ECMs a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura 3 del múltiple de admisión está colocado en el múltiple de admisión de aire trasero del banco izquierdo. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de temperatura 3 del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión.

Esta característica proporciona protección para las válvulas y turbocargador cuando ocurre un incremento rápido en la temperatura del múltiple de admisión junto con una diferencia de temperatura del gas de escape de banco a banco. El sensor de temperatura del múltiple de admisión 3 monitorea la elevación y el cambio rápido en temperatura en el múltiple de admisión 3 durante un período de tiempo y luego registra una falla y solicita una disminución de potencia o apagado debido al cambio de temperatura excesivo. La diferencia de temperatura del gas de escape de banco a banco actúa como una activación para la característica del sensor de temperatura del múltiple de admisión 3 de elevación rápida.

Las causas posibles de esta falla incluyen:

  • Flujo de aire restringido a través del circuito de admisión de aire.
  • Temperatura del circuito de enfriamiento LTA demasiado alta.
  • Válvulas dañadas.
  • Postenfriador abajo de medida.
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla t05-2158

Ultima Modificación: 06-JULIO-2010


Temperatura 4 del Múltiple de Admisión - Velocidad de Cambio Anormal

CÓDIGO DE FALLA 2159

Temperatura 4 del Múltiple de Admisión - Velocidad de Cambio Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2159 PID: SPN: 1133 FMI: 10 LÁMPARA: Roja SRT: | Temperatura 4 del Múltiple de Admisión - Velocidad de Cambio Anormal | Calibración dependiente de disminución de potencia progresiva o paro del motor.
Circuito del Sensor de Temperatura 4 del Múltiple de Admisión Motores QSK38 Industrial
Circuito del Sensor de Temperatura 4 del Múltiple de Admisión Motores QSK50 y QSK60 Industrial
Circuito del Sensor de Temperatura 4 del Múltiple de Admisión Motores QSK50 y QSK60 Marinos

Descripción del Circuito

El sensor de temperatura 4 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información a los ECMs a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura 4 del múltiple de admisión está colocado en el múltiple de admisión de aire trasero del banco derecho. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de temperatura 4 del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión.

Esta característica proporciona protección para las válvulas y turbocargador cuando ocurre un incremento rápido en la temperatura del múltiple de admisión junto con una diferencia de temperatura del gas de escape de banco a banco. El sensor de temperatura del múltiple de admisión 4 monitorea la elevación y cambio rápido en temperatura en el múltiple de admisión 4 durante un período de tiempo y luego registra una falla y solicita una disminución de potencia o apagado debido al cambio de temperatura excesivo. La diferencia de temperatura del gas de escape de banco a banco actúa como una activación para la característica del sensor de temperatura del múltiple de admisión 4 de elevación rápida.

Las causas posibles de esta falla incluyen:

  • Flujo de aire restringido a través del circuito de admisión de aire.
  • Temperatura del circuito de enfriamiento LTA demasiado alta.
  • Válvulas dañadas.
  • Postenfriador abajo de medida.
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla t05-2159

Ultima Modificación: 06-JULIO-2010


Fault Code Path Selection

CÓDIGO DE FALLA 2185
Fault Code Path Selection

¿Es el motor una aplicación de Generación de Potencia o Marino Auxiliar? | Ir a sp05-fc2185pg
¿Es el motor una aplicación Industrial? | Ir a sp05-fc2185ind

Ultima Modificación: 26-FEB.-2007


Fault Code Path Selection

CÓDIGO DE FALLA 2186
Fault Code Path Selection

¿Es el motor una aplicación de Generación de Potencia (PG) o Marino Auxiliar? | Ir a sp05-fc2186pg
¿Es el motor una aplicación Industrial (IND)? | Ir a sp05-fc2186ind

Ultima Modificación: 28-ENERO-2009


Presión de Suministro de la Bomba de Combustible - Dato Válido pero Por Debajo del Rango de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2215

Presión de Suministro de la Bomba de Combustible - Dato Válido pero Por Debajo del Rango de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2215 PID: SPN: 94 FMI: 18 LÁMPARA: Ámbar SRT: | Presión de Suministro de la Bomba de Combustible - Dato Válido pero Por Debajo del Rango de Operación - Nivel Moderadamente Severo. Baja presión de suministro de la bomba de combustible. | Baja potencia.
Circuito del Sensor de Presión de Suministro de Combustible Motores Industriales y de Generación de Potencia QSK38
Circuito del Sensor de Presión de Suministro de Combustible Motores Marinos QSK38
Circuito del Sensor de Presión de Suministro de Combustible Motores Industriales QSK50
Circuito del Sensor de Presión de Suministro de Combustible Motores Marinos QSK50 y QSK60
Circuito del Sensor de Presión de Suministro de Combustible Motores Industriales QSK60
Circuito del Sensor de Presión de Suministro de Combustible Motores de Generación de Potencia QSK50 y QSK60

Descripción del Circuito

El sensor de presión de suministro de combustible es utilizado por el ECM para monitorear la presión de entrega de combustible directamente antes del filtro de segunda etapa. El ECM monitorea el voltaje en el pin de señal de presión de suministro de combustible y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión de suministro de combustible está colocado en el cabezal del filtro de combustible de segunda etapa. Consultar Procedimiento 100-002 en la Sección E para una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Causas posibles:

  • Alta restricción del filtro de combustible de etapa 1
  • Alta restricción de entrada de combustible
  • Bajo flujo de combustible de gerotor
  • Válvula mecánica de descarga pegada en la carcasa gerotor
  • Regulador de baja presión pegado en la bomba de combustible de alta presión
  • Aire en el combustible.
Consulte el Análisis del Código de Falla t05-2215

Ultima Modificación: 06-JULIO-2010


Presión de Suministro de la Bomba de Combustible - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 2261

Presión de Suministro de la Bomba de Combustible - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2261 PID: SPN: 94 FMI: 15 LÁMPARA: Mantenimiento SRT: | Presión de Suministro de la Bomba de Combustible - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo. Alta presión de suministro de la bomba de combustible. | Baja potencia o humo del motor.
Circuito del Sensor de Presión de Suministro de Combustible Motores Industriales y de Generación de Potencia QSK38
Circuito del Sensor de Presión de Suministro de Combustible Motores Marinos QSK38
Circuito del Sensor de Presión de Suministro de Combustible Motores Industriales QSK50
Circuito del Sensor de Presión de Suministro de Combustible Motores Marinos QSK50 y QSK60
Circuito del Sensor de Presión de Suministro de Combustible Motores Industriales QSK60
Circuito del Sensor de Presión de Suministro de Combustible Motores de Generación de Potencia QSK50 y QSK60

Descripción del Circuito

El sensor de presión de suministro de combustible es utilizado por el ECM para monitorear la presión de suministro de combustible directamente antes del filtro de segunda etapa. El ECM monitorea el voltaje en el pin de señal de presión de suministro de combustible y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión de suministro de combustible está colocado en el cabezal del filtro de combustible de segunda etapa. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Alta restricción del filtro de combustible de etapa 2
  • Línea de suministro de combustible pellizcada o dañada
  • Regulador de presión de combustible pegado de la bomba rotor localizada en la bomba de alta presión.
Consulte el Análisis del Código de Falla t05-2261

Ultima Modificación: 06-JULIO-2010


Presión de Suministro de la Bomba de Combustible - Dato Válido pero Por Debajo del Rango de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 2262

Presión de Suministro de la Bomba de Combustible - Dato Válido pero Por Debajo del Rango de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2262 PID: SPN: 94 FMI: 17 LÁMPARA: Mantenimiento SRT: | Presión de Suministro de la Bomba de Combustible - Dato Válido pero Por Debajo del Rango de Operación - Nivel Menos Severo. Baja presión de suministro de la bomba de combustible. | Baja potencia.
Circuito del Sensor de Presión de Suministro de Combustible Motores Industriales y de Generación de Potencia QSK38
Circuito del Sensor de Presión de Suministro de Combustible Motores Marinos QSK38
Circuito del Sensor de Presión de Suministro de Combustible Motores Industriales QSK50
Circuito del Sensor de Presión de Suministro de Combustible Motores Marinos QSK50 y QSK60
Circuito del Sensor de Presión de Suministro de Combustible Motores Industriales QSK60
Circuito del Sensor de Presión de Suministro de Combustible Motores de Generación de Potencia QSK50 y QSK60

Descripción del Circuito

El sensor de presión de suministro de combustible es utilizado por el ECM para monitorear la presión de entrega de combustible directamente antes del filtro de segunda etapa. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión de suministro de combustible está colocado en el cabezal del filtro de combustible de segunda etapa. Consultar Procedimiento 100-002 en la Sección E para una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Causas posibles:

  • Alta restricción del filtro de combustible de etapa 1
  • Alta restricción de entrada de combustible.
  • Bajo flujo de combustible de gerotor
  • Válvula mecánica de descarga pegada en la carcasa gerotor
  • Regulador de baja presión pegado en la bomba de combustible de alta presión
  • Aire en el combustible.
Consulte el Análisis del Código de Falla t05-2262.

Ultima Modificación: 06-JULIO-2010


Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2265

Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2265 PID: SPN: 1075 FMI: 3 LÁMPARA: Ámbar SRT: | Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Señal de alto voltaje o abierta detectado en el circuito de la bomba de levante eléctrica para suministro de combustible del motor . | El motor puede ser difícil de arrancar.
Circuito de la Bomba de Levante Eléctrica para Suministro de Combustible del Motor Motores QSK38
Circuito de la Bomba de Levante Eléctrica para Suministro de Combustible del Motor Motores Industriales QSK50
Circuito de la Bomba de Levante Eléctrica para Suministro de Combustible del Motor Motores Industriales QSK60
Circuito de la Bomba de Levante Eléctrica para Suministro de Combustible del Motor Motores de Generación de Potencia y Motores Marinos QSK50 y QSK60

Descripción del Circuito

El circuito es un excitador de ancho de impulso modulado en el ECM que controla a la bomba de levante eléctrica para suministro de combustible del motor. La bomba de levante eléctrica para el suministro de combustible del motor está aterrizada en el ECM y opera en ciclo de servicio al 100 por ciento por aproximadamente 30 segundos, enseguida de la conexión de la llave.

Ubicación del Componente

La bomba de levante eléctrica para el suministro de combustible del motor está localizada en el soporte del cabezal del filtro de combustible de primera etapa. El soporte está montado fuera del motor. Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación de montaje. Consultar Procedimiento 100-002 en la Sección E para una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Esta falla se activa si el ECM detecta un circuito abierto al conectar la llave.

Si el código de falla es intermitente, busque la causa de un circuito abierto intermitente, tales como pines flojos y malas conexiones. Al conectar la llave, el ciclo de servicio de la bomba de levante eléctrica para suministro de combustible del motor, rampea hasta el 100 por ciento. Este código de falla puede detectar condiciones de circuito abierto sólo al conectar la llave. La bomba de levante eléctrica para suministro de combustible del motor sólo opera al conectar la llave y al dar marcha, para ayudar en el cebado de la bomba de engranes.

Cuando se detecta esta condición de falla, el excitador del ECM a la bomba de levante eléctrica para el suministro de combustible del motor es desactivado para proteger el circuito. Es necesario ciclar el interruptor de llave a off y luego de vuelta a on, antes de que el ECM vuelva a probar por la causa del código de falla. El excitador en el ECM se reactiva al conectar la llave, y si la causa ya no está presente, el código de falla se volverá inactivo y puede borrarse.

Durante clima frío, combustible gelificado puede taponar la bomba de levante eléctrica para suministro de combustible del motor y causar este código de falla.

Escuche la bomba de levante eléctrica para suministro de combustible del motor para estar seguro de que está operando durante temperaturas ambiente frías (menos de -29°C [-20F]).

NOTA: Este código de falla también se volverá activo, si el motor de la bomba de levante eléctrica para suministro de combustible del motor se para. La corriente de paro para el motor de la bomba de levante eléctrica para suministro de combustible del motor es aproximadamente 9 amperes. Una buena bomba de levante eléctrica para suministro de combustible del motor opera típicamente con menos de 3 amperes. Si el código de falla es intermitente, observe los datos instantáneos de la corriente medida de la bomba de levante eléctrica para suministro de combustible del motor. Si la corriente era casi 9 amperes cuando ocurrió la condición de falla, concluya que el rotor se ha parado y reemplace la bomba de levante eléctrica para suministro de combustible del motor.

Consulte el Análisis del Código de Falla t05-2265

Ultima Modificación: 06-JULIO-2010


Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2266

Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2266 PID: SPN: 1075 FMI: 4 LÁMPARA: Ámbar SRT: | Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de la bomba de levante eléctrica para suministro de combustible del motor . | El motor puede ser difícil de arrancar.
Circuito de la Bomba de Levante Eléctrica para Suministro de Combustible del Motor Motores QSK38
Circuito de la Bomba de Levante Eléctrica para Suministro de Combustible del Motor Motores Industriales QSK50
Circuito de la Bomba de Levante Eléctrica para Suministro de Combustible del Motor Motores Industriales QSK60
Circuito de la Bomba de Levante Eléctrica para Suministro de Combustible del Motor Motores de Generación de Potencia y Motores Marinos QSK50 y QSK60

Descripción del Circuito

El circuito es un excitador de ancho de impulso modulado en el ECM que controla a la bomba de levante eléctrica para suministro de combustible del motor. La bomba de levante eléctrica para el suministro de combustible del motor está aterrizada en el ECM y opera en ciclo de servicio al 100 por ciento por aproximadamente 30 segundos, enseguida de la conexión de la llave.

Ubicación del Componente

La bomba de levante eléctrica para el suministro de combustible del motor está localizada en el soporte del cabezal del filtro de combustible de primera etapa. El soporte está montado fuera del motor. Consulte el manual de servicio del OEM para la localización del montaje.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se activa cada vez que el ECM detecta un corto a tierra o alta corriente en el circuito de la bomba de levante eléctrica para el suministro de combustible del motor. Las causas para este código de falla son corto a tierra o baja resistencia (bomba de levante eléctrica para el suministro de combustible del motor con corto parcial).

Cuando se detecta esta condición de falla, el excitador del ECM a la bomba de levante eléctrica para el suministro de combustible del motor es desactivado para proteger el circuito. Es necesario ciclar el interruptor de llave a off y luego de vuelta a on, antes de que el ECM vuelva a probar por la causa del código de falla. El excitador en el ECM se reactiva al conectar la llave, y si la causa ya no está presente, el código de falla se volverá inactivo y puede borrarse.

Durante clima frío, combustible gelificado puede taponar la bomba de levante eléctrica para suministro de combustible del motor y causar este código de falla.

Escuche la bomba de levante eléctrica para suministro de combustible del motor para estar seguro de que está operando durante temperaturas ambiente frías (menos de -29°C [-20F]).

NOTA: Este código de falla también se volverá activo, si el motor de la bomba de levante eléctrica para suministro de combustible del motor se para. La corriente de paro para el motor de la bomba de levante eléctrica para suministro de combustible del motor es aproximadamente 9 amperes. Una buena bomba de levante eléctrica para suministro de combustible del motor opera típicamente con menos de 3 amperes. Si el código de falla es intermitente, observe los datos instantáneos de la corriente medida de la bomba de levante eléctrica para suministro de combustible del motor. Si la corriente era casi 9 amperes cuando ocurrió la condición de falla, concluya que el rotor se ha parado y reemplace la bomba de levante eléctrica para suministro de combustible del motor.

Consulte el Análisis del Código de Falla t05-2266

Ultima Modificación: 01-DIC.-2010


Circuito Electrónico de la Válvula de Control de Inyección de Combustible - Existe la Condición

CÓDIGO DE FALLA 2311

Circuito Electrónico de la Válvula de Control de Inyección de Combustible - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2311 PID: SPN: 633 FMI: 11/31 LÁMPARA: Ámbar SRT: | Circuito de la Válvula Electrónica de Control de Inyección de Combustible - Existe la Condición. Resistencia del circuito del ensamble 1 de presurización de la bomba de combustible muy alta o muy baja. | Posible baja potencia.
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible de Motores Industriales QSK38
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible de Motores de Generación de Potencia QSK38
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible de Motores Marinos QSK38
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible de Motores Industriales QSK50
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible de Motores Marinos QSK50
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible de Motores Industriales y Marinos QSK60
Circuito del Ensamble de Presurización 1 de la Bomba de Combustible de Motores de Generación de Potencia QSK50 y QSK60

Descripción del Circuito

El circuito es un excitador de ancho de impulso modulado en el ECM que controla el ensamble de presurización 1 de la bomba de combustible. El ensamble de presurización 1 de la bomba de combustible está aterrizado en el ECM. El ECM varía la corriente a esta válvula para proporcionar el flujo correcto de combustible a la bomba de alta presión, basado en las condiciones de operación del motor. La válvula del ensamble de presurización 1 de la bomba de combustible es una válvula normalmente abierta. La alta resistencia del circuito puede ocasionar que la presión del combustible sea más alta de lo ordenado en cargas ligeras, y puede registrarse el Código de Falla 1911.

Ubicación del Componente

La válvula del ensamble de presurización 1 de la bomba de combustible está colocada en la carcasa de la bomba de combustible montada al motor. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Si este código de falla ocurre durante una prueba, verifique que todos los conectores estén limpios y libres de corrosión antes de reemplazar componentes. Este código de falla puede activarse por cualquiera de las siguientes razones:

  • Alta resistencia del ensamble de presurización 1 de la bomba de combustible
  • Alta resistencia del arnés del motor
  • Conectores o pines flojos, gastados, o corroídos
  • Ensamble de presurización 1 de la bomba de combustible con baja resistencia interna
  • Ensamble de presurización 1 de la bomba de combustible o arnés del motor que tiene corto a tierra
  • problemas intermitentes del circuito que ocasionan que la presión del combustible exceda la presión de apertura de la válvula de descarga mecánica.

Si existe un problema intermitente de circuito eléctrico del circuito del ensamble de presurización 1 de la bomba de combustible, es posible que el código de falla se vuelva activo y luego inactivo durante operación normal del motor. Por ejemplo, si una conexión defectuosa causa un circuito abierto o corto intermitentes, la válvula normalmente abierta abrirá en una fracción de segundo mientras el circuito está defectuoso, causando que la válvula de descarga mecánica abra. Enseguida del evento que causó que la válvula de descarga mecánica abriese, el ECM intentará volver a sentar la válvula de descarga mecánica, a condición de que el circuito de la válvula de descarga mecánica no esté aún dañada.

Enseguida de cualquier evento que abra la válvula de descarga mecánica, la válvula de descarga mecánica regulará la presión del combustible en aproximadamente 900 bar [13,053 psi]. Si el ECM aun es capaz de controlar la presión del combustible, ocurrirá lo siguiente:

  • La presión medida del combustible se reducirá a 600 bar [8702 psi] mientras el ECM se prepara para asentar la válvula de descarga mecánica.
  • Una vez que la presión es de 600 bar [8702 psi] y la velocidad del motor es mayor de 1200 rpm, el ECM cerrará momentáneamente la válvula de descarga mecánica. Esta acción reducirá la presión del riel de dosificación del inyector (a menos de 20 bar [290 psi] por una fracción de segundo) de modo que la válvula de descarga mecánica se reasiente. En cargas ligeras del motor, especialmente si el motor es acelerado mientras el tren motriz no está acoplado, la interrupción de la potencia del motor será notable mientras el ECM intenta volver a sentar la válvula de descarga mecánica .
  • Una vez que el ECM detecta que la válvula de descarga mecánica está sentada, se reanudará la operación normal del motor y el Código de Falla 2311 se volverá inactivo.
Consulte el Análisis del Código de Falla t05-2311

Ultima Modificación: 06-JULIO-2010


Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2321

Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2321 PID: SPN: 190 FMI: 2 LÁMPARA: Ninguna SRT: | Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes, o Incorrectos. Sincronización intermitente del sensor de velocidad/posición del cigüeñal del motor. | El motor puede exhibir falla de encendido, conforme el control cambie del sensor primario de velocidad/posición del árbol de levas del motor al de respaldo. La potencia del motor se reduce mientras el motor opera con el sensor de respaldo de velocidad/posición del árbol de levas de velocidad del motor.
Circuito de Velocidad/Posición del Cigüeñal Motores Industrial, de Generación de Potencia y Marinos QSK38
Circuito de Velocidad/Posición del Cigüeñal Motores Industrial y de Generación de Potencia QSK50
Circuito de Velocidad/Posición del Cigüeñal para Motores Industriales QSK60
Circuito de Velocidad/Posición del Cigüeñal para Motores de Generación de Potencia QSK60
Circuito de Velocidad/Posición del Cigüeñal para Motores Marinos QSK60

Descripción del Circuito

El sensor de velocidad/posición del cigüeñal del motor proporciona información de velocidad del motor a los ECMs. El sensor de velocidad/posición del cigüeñal del motor es alimentado por 5 VCD. El sensor de velocidad/posición del cigüeñal del motor, genera la señal detectando el movimiento de los dientes objetivo maquinados en una rueda fónica que está montada al cigüeñal.

Ubicación del Componente

El sensor de velocidad/posición del cigüeñal del motor QSK50 está colocado en la parte superior izquierda de la cubierta del volante. El sensor de velocidad/posición del cigüeñal del motor QSK60 está colocado en la parte superior derecha de la cubierta del volante. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Durante la operación del motor, el ECM monitorea la señal del sensor primario de posición/velocidad del cigüeñal del motor. El Código de Falla 689 se activará e iluminará la lámpara amarilla (marino no usa lámparas) si la señal del sensor primario de velocidad/posición del cigüeñal del motor no está presente o se degrada por más de 3 segundos continuos. Mientras tanto, si la señal del sensor primario de velocidad/posición del cigüeñal del motor no está presente o se degrada por un momento (menos de 3 segundos), el ECM interrumpirá los eventos de inyección basados en el sensor primario de velocidad/posición del cigüeñal del motor y reanudará los eventos de inyección usando el sensor de apoyo de velocidad/posición del árbol de levas del motor. La potencia del motor se reducirá mientras los eventos de inyección estén basados en el sensor de apoyo de velocidad/posición del árbol de levas del motor. Si la señal del sensor primario de velocidad/posición del cigüeñal del motor regresa, el ECM interrumpirá automáticamente los eventos de inyección basados en el sensor de apoyo de velocidad/posición del árbol de levas del motor y reanudará los eventos de inyección basados en el sensor primario de velocidad/posición del cigüeñal del motor. Si durante un periodo de tiempo, el ECM detecta varios incidentes de una pérdida de la señal del sensor primario de velocidad/posición del cigüeñal del motor, este código de falla se activará.

Un operador del vehículo puede notar una "falla de encendido" intermitente si los eventos de inyección son interrumpidos mientras el ECM cambia de control basado en el sensor primario de velocidad/posición del cigüeñal del motor y sensor secundario de velocidad/posición del árbol de levas del motor. También, un operador del vehículo puede notar "baja potencia" intermitente si una "falla" en la señal del sensor primario de velocidad/posición del cigüeñal del motor causa que el motor use intermitentemente el sensor de apoyo de velocidad/posición del árbol de levas del motor, para control de inyección.

Este código de falla se activa cada vez que el ECM detecta una pérdida persistente de la señal del sensor primario de velocidad/posición del cigüeñal del motor, durante un corto periodo de tiempo.

Esta falla se vuelve inactiva en cada conexión de la llave o si el ECM no detecta una pérdida de la señal del sensor primario de velocidad/posición del cigüeñal del motor, por al menos 20 minutos.

Problemas que pueden causar esta falla:

  • Pérdida intermitente de la señal del sensor de posición/velocidad del cigüeñal del motor primario; la causa más probable es un circuito abierto o corto intermitente como pueden experimentarse con problemas del conector del sensor de velocidad/posición del cigüeñal del motor
  • Separación del sensor de velocidad/posición del cigüeñal del motor, que es marginalmente muy pequeña o muy grande.

Acciones a tomar si esta falla es intermitente:

  • Busque conexiones intermitentes del arnés del motor en el circuito del sensor primario de velocidad/posición del cigüeñal del motor
  • Busque conexiones flojas en el conector del ECM donde los pines pueden no estar bloqueados dentro del receptáculo.
  • Busque lugares donde el arnés del motor se haya gastado en un componente cercano, causando un corto intermitente.
  • Busque desgaste del pin en el sensor de velocidad/posición del cigüeñal del motor
  • Inspeccione la rueda objetivo por daño.
Consulte el Análisis del Código de Falla t05-2321

Ultima Modificación: 06-JULIO-2010


Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2322

Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2322 PID: SPN: 723 FMI: 2 LÁMPARA: Ninguna SRT: | Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos. Sincronización intermitente del sensor de velocidad/posición del árbol de levas del motor. | Posible baja potencia.
Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor para Motores Industriales QSK38
Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor para Motores de Generación de Potencia QSK38
Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor para Motores Marinos QSK38
Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor para Motores Industriales QSK50
Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor para Motores Marinos QSK50
Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor para Motores Industrial y Marino QSK60
Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor para Motores de Generación de Potencia QSK50 y QSK60

Descripción del Circuito

El sensor de posición/velocidad del árbol de levas del motor proporciona información de posición del motor al ECM. El sensor de posición/velocidad del árbol de levas del motor es alimentado por 5 VCD. El sensor de posición/velocidad del árbol de levas del motor, genera la señal detectando el movimiento de los dientes objetivo maquinados en una rueda fónica que está montada al árbol de levas.

Ubicación del Componente

El sensor de velocidad/posición del árbol de levas del motor está colocado arriba de la bomba de combustible, en la parte posterior de la carcasa de engranes. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Durante la operación del motor, el ECM monitorea la señal del sensor de posición/velocidad del árbol de levas del motor

Este sensor de velocidad/posición del árbol de levas del motor también sirve como un sensor secundario (respaldo) de velocidad/posición del del motor

El Código de Falla 1376 se activará e iluminará la lámpara amarilla, si la señal del sensor de velocidad/posición del árbol de levas del motor no está presente, o se degrada por más de 3 segundos continuos. Si durante un periodo de tiempo, el ECM detecta varios incidentes de una pérdida de la señal del sensor de posición/velocidad del árbol de levas del motor, pero la pérdida de la señal es corta en duración, este código de falla se activará. Ya que la señal del sensor secundario de posición/velocidad del árbol de levas del motor no se usa para operación normal del motor, un operador posiblemente podría no notar ningún síntoma relacionado con este problema.

Este código de falla se activa cada vez que el ECM detecta una pérdida persistente de la señal del sensor de posición/velocidad del árbol de levas del motor, durante un corto periodo de tiempo.

Esta falla se inactiva en cada conexión de la llave o si el ECM no detecta una pérdida de la señal del sensor de posición/velocidad del árbol de levas del motor al menos por 20 minutos.

Problemas que pueden causar esta falla:

  • Pérdida intermitente de la señal del sensor de posición/velocidad del cigüeñal del motor primario; la causa más probable es un circuito abierto o corto intermitente como pueden experimentarse con problemas del conector del sensor de velocidad/posición del cigüeñal del motor.
  • Separación del sensor de posición/velocidad del árbol de levas del motor que sea marginalmente muy pequeña o muy grande, o la rueda objetivo exhibe excentricidad excesiva.

Acciones a tomar si esta falla es intermitente:

  • Busque conexiones intermitentes del arnés del motor en el circuito del sensor de posición/velocidad del árbol de levas del motor
  • Busque conexiones flojas en el conector del ECM donde los pines pueden no estar bloqueados dentro del receptáculo.
  • Busque lugares donde el arnés del motor se haya gastado en un componente cercano, causando un corto intermitente.
  • Busque desgaste del pin en el sensor de posición/velocidad del árbol de levas del motor
  • Inspeccione la rueda objetivo por daño.
Consulte el Análisis del Código de Falla 2322.

Ultima Modificación: 02-AGOSTO-2010


Circuito de Control del Ventilador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2377

Circuito de Control del Ventilador - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2377 PID: SPN: 647 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito de Control del Ventilador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de control del ventilador. | El ventilador puede permanecer continuamente encendido, o no funcionar del todo.
Circuito de Control del Ventilador Motores Industriales QSK38
Circuito de Control del Ventilador Motores Industriales QSK50
Circuito de Control del Ventilador Motores Industriales QSK60

Descripción del Circuito

El ECM proporciona una señal al control del ventilador para ACTIVAR y DESACTIVAR el ventilador del motor. Hay dos tipos de ventiladores soportados por esta señal, de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio INSITE™ para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía por OEM. Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

La ubicación del control del ventilador varía por OEM. Consulte el manual de servicio del OEM para determinar la ubicación.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El ECM monitorea el nivel de voltaje en este circuito. Cuando el ECM ordena baja la señal del ventilador, espera que el nivel de voltaje sea aproximadamente 0 voltios. Si detecta un voltaje alto, se registra esta falla.

Si el Código de Falla 2377 aún está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de diagnósticos y reparación de fallas del OEM, por los procedimientos para revisar el control del ventilador por un circuito abierto o un corto a tierra.

Las causas posibles de esta falla incluyen:

  • Circuito abierto en el arnés del motor o en el control del ventilador
  • Corto con fuente de voltaje en el arnés del OEM
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-2377

Ultima Modificación: 06-JULIO-2010


Velocidad del Turbocargador 1 - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 2474

Velocidad del Turbocargador 1 - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2474 PID: SPN: 103 FMI: 2 LÁMPARA: Mantenimiento SRT: | Velocidad del Turbocargador 1 - Datos Erráticos, Intermitentes o Incorrectos | Ningún efecto en desempeño. En altitud elevada, el motor irá al valor de disminución predeterminado.
Circuito del Sensor de Velocidad 1 del Turbocargador Motores Industriales QSK38
Circuito del Sensor de Velocidad 1 del Turbocargador Motores Industriales QSK50 y QSK60

Descripción del Circuito

El sensor de velocidad 1 del turbocargador monitorea la velocidad del turbocargador y pasa la información al ECM. El ECM compara esta entrada con un valor calculado basado en la presión del múltiple de admisión, presión barométrica, y velocidad del motor. Esta falla se activa cuando el valor calculado no coincide con la señal de la velocidad 1 del turbocargador.

Ubicación del Componente

El sensor de velocidad del turbocargador 1 está localizado en el turbocargador en el motor QSK38. El sensor de velocidad del turbocargador 1 está localizado en el turbocargador de alta presión del banco izquierdo en el motor QSK50 de dos etapas. En el QSK60 de etapa simple el sensor de velocidad del turbocargador 1 está localizado en el turbocargador trasero izquierdo. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles para este código de falla incluyen:

  • Circuito abierto o corto en la señal de velocidad del turbocargador 1
  • Retorno de velocidad del turbocargador 1 abierto
  • Sensor de velocidad del turbocargador 1 dañado.
Consulte el Análisis del Código de Falla t05-2474

Ultima Modificación: 06-JULIO-2010


Circuito Excitador Auxiliar 1 de PWM - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2557

Circuito Excitador Auxiliar 1 de PWM - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2557 PID: SPN: 697 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito Excitador Auxiliar 1 de PWM - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el dispositivo del OEM por modulación de ancho de pulsos. | No puede controlar el dispositivo del OEM accionado por modulación por ancho de pulso (PWM).
Circuito Excitador 1 de PWM Auxiliar Motores Industriales QSK38
Circuito Excitador 1 de PWM Auxiliar Motores de Propulsión Marina QSK38
Circuito Excitador 1 de PWM Auxiliar Motores Industriales QSK50 y QSK60
Circuito Excitador 1 de PWM Auxiliar Motores de Propulsión Marina QSK50 y QSK60

Descripción del Circuito

Un dispositivo del OEM de señal de modulación de ancho de pulso usa esta señal del ECM3 en los motores QSK50 y QSK60, y el ECM2 en el motor QSK38. El circuito de retorno usa el retorno del interruptor de validación de ralentí del pedal o palanca del acelerador.

Ubicación del Componente

Consulte el diagrama del OEM para ver la ubicación del dispositivo del OEM por modulación de ancho de pulsos.

Charla del Taller

Esta falla puede ser causada por lo siguiente:

  • Un dispositivo dañado del OEM por modulación de ancho de pulsos.
  • Un circuito abierto en la línea de retorno del excitador del dispositivo de salida
  • Un corto de pin a pin en la línea del excitador del dispositivo de salida.
Consulte el Análisis del Código de Falla t05-2557

Ultima Modificación: 06-JULIO-2010


Circuito Excitador Auxiliar 1 de PWM - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2558

Circuito Excitador Auxiliar 1 de PWM - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2558 PID: SPN: 697 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito Excitador Auxiliar 1 de PWM - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el dispositivo del OEM por modulación de ancho de pulsos. | No puede controlar el dispositivo del OEM con modulación por ancho de pulso.
Circuito Excitador 1 de PWM Auxiliar Motores Industriales QSK38
Circuito Excitador 1 de PWM Auxiliar Motores de Propulsión Marina QSK38
Circuito Excitador 1 de PWM Auxiliar Motores Industriales QSK50 y QSK60
Circuito Excitador 1 de PWM Auxiliar Motores de Propulsión Marina QSK50
Circuito Excitador 1 de PWM Auxiliar Motores de Propulsión Marina QSK60

Descripción del Circuito

Un dispositivo del OEM de señal de modulación de ancho de pulso usa esta señal del ECM3 en el motor QSK50 y QSK60, y el ECM2 en los motores QSK38. El circuito de retorno usa el retorno del interruptor de validación de ralentí del pedal o palanca del acelerador.

Ubicación del Componente

Consultar el manual de diagnóstico y reparación de fallas del OEM para la ubicación del dispositivo del OEM accionado por modulación por ancho de pulso.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Esta falla puede ser causada por lo siguiente:

  • Un dispositivo dañado del OEM por modulación de ancho de pulsos.
  • Un corto a tierra en la línea excitadora del dispositivo de salida
  • Un corto de pin a pin en el cable excitador del dispositivo de salida.
Consulte el Análisis del Código de Falla t05-2558

Ultima Modificación: 06-JULIO-2010


Entrada Auxiliar 1 Activa - Existe Condición

CÓDIGO DE FALLA 2619

Entrada Auxiliar 1 Activa - Existe Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2619 PID: SPN: 701 FMI: 31 LÁMPARA: Ámbar SRT: | Entrada Auxiliar 1 Activa - Existe Condición. El cierre del aire se activa a partir de la sobrevelocidad del motor o del paro E del operador. | El motor se apaga, si está activada la característica de paro de protección del motor.
Cierre del Aire (Interruptor del OEM/Salida Doble) y Circuito de paro E.

Descripción del Circuito

El circuito utiliza la señal de paro E del OEM o la sobrevelocidad del motor para activar el cierre del aire.

Ubicación del Componente

El botón del Paro E se localiza sobre la puerta del tablero de la caja de interconexión del cliente (CIB).

Charla del Taller

Este es para motores con una o más válvulas de cierre de aire suministradas por el OEM.

El cierre del aire utiliza la entrada del interruptor del OEM para el paro de emergencia por cierre del aire. Un cierre de interruptor a partir de cualquiera de los dos, el paro E del operador o de la sobrevelocidad del motor causará que se active el cierre del aire. Las causas de este código de falla son:

  • El operador pulsa el botón de paro del motor.
  • Suceso de paro por sobrevelocidad ordenado por el ECM.
Consulte el Análisis del Código de Falla t05-2619

Ultima Modificación: 23-ENERO-2017


Temperatura del Gas de Escape del Motor - Circuito del Sensor del Múltiple Derecho - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2651

Temperatura del Gas de Escape del Motor - Circuito del Sensor del Múltiple Derecho - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2651 PID: SPN: 2433 FMI: 3 LÁMPARA: Mantenimiento SRT: | Temperatura del Gas de Escape del Motor - Circuito del Sensor del Múltiple Derecho Motores Marinos - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta Alto voltaje de señal detectado en el circuito del sensor de temperatura del gas de escape - múltiple derecho. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor del Múltiple Derecho de Temperatura del Gas de Escape Motores Marinos QSK38
Circuito del Sensor del Múltiple Derecho de Temperatura del Gas de Escape Motores Marinos QSK50
Circuito del Sensor del Múltiple Derecho de Temperatura del Gas de Escape Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor del múltiple derecho de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor del múltiple derecho de temperatura del gas de escape está localizado en el tubo del escape. Consultar Procedimiento 100-002 en la Sección E, por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Al diagnosticar un código de falla, use la dirección fuente mostrada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito es afectado. el sensor del múltiple derecho de temperatura del gas de escape mide la temperatura del escape en el tubo del escape del banco derecho. El sensor de temperatura del gas de escape del múltiple derecho tiene una resistencia de 6.2k ohm entre el suministro de 5 volts y el cable de señal. Como causas posibles de esta falla se incluyen:

  • Circuito de señal abierto o en corto con una fuente de voltaje
  • Circuito de retorno abierto en el arnés, conectores, o sensor.
Consulte el Análisis del Código de Falla t05-2651

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Motor - Circuito del Sensor del Múltiple Derecho - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2652

Temperatura del Gas de Escape del Motor - Circuito del Sensor del Múltiple Derecho - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2652 PID: SPN: 2433 FMI: 4 LÁMPARA: Mantenimiento SRT: | Temperatura del Gas de Escape del Motor Circuito del Sensor del Múltiple Derecho - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja Bajo voltaje de señal detectado en el sensor de temperatura del gas de escape del múltiple derecho. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor del Múltiple Derecho de Temperatura del Gas de Escape Motores Marinos QSK38
Circuito del Sensor del Múltiple Derecho de Temperatura del Gas de Escape Motores Marinos QSK50
Circuito del Sensor del Múltiple Derecho de Temperatura del Gas de Escape Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor del múltiple derecho de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor del múltiple derecho de temperatura del gas de escape está localizado en el tubo del escape. Consultar Procedimiento 100-002 en la Sección E para una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El sensor del múltiple derecho de temperatura del gas de escape mide la temperatura del escape en el tubo del escape del banco derecho. El sensor de temperatura del gas de escape del múltiple derecho tiene una resistencia de 6.2k ohms entre el suministro de 5 volts y el cable de señal.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-2652

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas del Escape del Motor - Banco 2 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 2653

Temperatura del Gas del Escape del Motor - Banco 2 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2653 PID: SPN: 2433 FMI: 16 LÁMPARA: Ámbar SRT: | Temperatura del Gas del Escape del Motor - Banco 2 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. La temperatura del gas de escape en el múltiple derecho ha indicado temperatura arriba del nivel de advertencia. | Posible humo del motor y daño al motor.
Sensor del Múltiple Derecho de Temperatura del Gas de Escape del Motor Motores Marinos QSK38
Sensor del Múltiple Derecho de Temperatura del Gas de Escape del Motor Motores Marinos QSK50
Sensor del Múltiple Derecho de Temperatura del Gas de Escape del Motor Motores Marinos QSK60

Descripción del Circuito

El sensor de temperatura del gas de escape del múltiple derecho del motor monitorea la temperatura del gas de escape en el tubo del escape y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor del múltiple derecho de temperatura del gas de escape del motor está localizado en el tubo del escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor del múltiple derecho de temperatura del gas de escape del motor mide la temperatura del escape del motor del tubo del escape. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2653

Ultima Modificación: 23-ENERO-2017


Temperatura del Gas del Escape del Motor - Banco 2 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 2654

Temperatura del Gas del Escape del Motor - Banco 2 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2654 PID: SPN: 2433 FMI: 0 LÁMPARA: Roja SRT: | Temperatura del Gas del Escape del Motor - Banco 2 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave. La temperatura de los gases de escape medida en el múltiple derecho está por encima de niveles críticos. | Posible humo del motor y daño al motor.
Sensor del Múltiple Derecho de Temperatura del Gas de Escape del Motor Motores QSK38
Sensor del Múltiple Derecho de Temperatura del Gas de Escape del Motor Motores QSK50
Sensor del Múltiple Derecho de Temperatura del Gas de Escape del Motor Motores Marinos QSK60

Descripción del Circuito

El sensor de temperatura del gas de escape del múltiple derecho del motor monitorea la temperatura del gas de escape en el tubo del escape y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor del múltiple derecho de temperatura del gas de escape del motor está localizado en el tubo del escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor del múltiple derecho de temperatura del gas de escape del motor mide la temperatura del escape del motor del tubo del escape. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2654

Ultima Modificación: 23-ENERO-2017


Temperatura del Gas de Escape del Motor - Circuito del Sensor del Múltiple Izquierdo - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2655

Temperatura del Gas de Escape del Motor - Circuito del Sensor del Múltiple Izquierdo - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2655 PID: SPN: 2434 FMI: 3 LÁMPARA: Mantenimiento SRT: | Temperatura del Gas de Escape del Motor - Circuito del Sensor del Múltiple Izquierdo Motores Marinos - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta Alto voltaje de señal detectado en el circuito del sensor de temperatura del gas de escape del múltiple izquierdo. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor del Múltiple Izquierdo de Temperatura del Gas de Escape Motores Marinos QSK38
Circuito del Sensor del Múltiple Izquierdo de Temperatura del Gas de Escape Motores Marinos QSK50
Circuito del Sensor del Múltiple Izquierdo de Temperatura del Gas de Escape Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor del múltiple izquierdo de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor del múltiple izquierdo de temperatura del gas de escape está localizado en el tubo del escape. Consultar Procedimiento 100-002 en la Sección E, por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Al diagnosticar un código de falla, use la dirección fuente mostrada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito es afectado. el sensor del múltiple izquierdo de temperatura del gas de escape mide la temperatura del escape en el tubo del escape del banco izquierdo. El sensor de temperatura del gas de escape del múltiple izquierdo tiene una resistencia de 6.2k ohm entre el suministro de 5 volts y el cable de señal. Como causas posibles de esta falla se incluyen:

  • Circuito de señal abierto o en corto con una fuente de voltaje
  • Circuito de retorno abierto en el arnés, conectores, o sensor.
Consulte el Análisis del Código de Falla t05-2655

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Motor - Circuito del Sensor del Múltiple Izquierdo - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2656

Temperatura del Gas de Escape del Motor - Circuito del Sensor del Múltiple Izquierdo - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2656 PID: SPN: 2433 FMI: 4 LÁMPARA: Mantenimiento SRT: | Temperatura del Gas de Escape del Motor - Circuito del Sensor del Múltiple Izquierdo - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el sensor de temperatura del gas de escape del múltiple izquierdo. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor del Múltiple Izquierdo de Temperatura del Gas de Escape Motores Marinos QSK38
Circuito del Sensor del Múltiple Izquierdo de Temperatura del Gas de Escape Motores Marinos QSK50
Circuito del Sensor del Múltiple Izquierdo de Temperatura del Gas de Escape Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor del múltiple izquierdo de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor del múltiple izquierdo de temperatura del gas de escape está localizado en el tubo del escape. Consultar Procedimiento 100-002 en la Sección E, por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El sensor del múltiple izquierdo de temperatura del gas de escape mide la temperatura del escape en el tubo del escape del banco izquierdo. El sensor de temperatura del gas de escape del múltiple izquierdo tiene una resistencia de 6.2k ohms entre el suministro de 5 volts y el cable de señal.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla t05-2656

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas del Escape del Motor - Banco 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 2657

Temperatura del Gas del Escape del Motor - Banco 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2657 PID: SPN: 2434 FMI: 16 LÁMPARA: Ámbar SRT: | Temperatura del Gas del Escape del Motor - Banco 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. La temperatura del gas de escape en el múltiple izquierdo ha indicado temperatura arriba del nivel de advertencia. | Posible humo del motor y daño al motor.
Sensor del Múltiple Izquierdo de Temperatura del Gas de Escape del Motor Motores Marinos QSK38
Sensor del Múltiple Izquierdo - Temperatura del Gas de Escape del Motor Motores Marinos QSK50
Sensor del Múltiple Izquierdo - Temperatura del Gas de Escape del Motor Motores Marinos QSK60

Descripción del Circuito

El sensor de temperatura del gas de escape del múltiple izquierdo del motor monitorea la temperatura del gas de escape en el tubo del escape y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor del múltiple izquierdo de temperatura del gas de escape del motor está localizado en el tubo del escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor del múltiple izquierdo de temperatura del gas de escape del motor mide la temperatura del escape en el tubo del escape del múltiple izquierdo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2657

Ultima Modificación: 23-ENERO-2017


Temperatura del Gas del Escape del Motor - Banco 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

CÓDIGO DE FALLA 2658

Temperatura del Gas del Escape del Motor - Banco 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2658 PID: SPN: 2434 FMI: 0 LÁMPARA: Roja SRT: | Temperatura del Gas del Escape del Motor - Banco 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave. La temperatura de los gases de escape medida en el múltiple izquierdo está por encima de niveles críticos. | Posible humo del motor y daño al motor.
Sensor del Múltiple Izquierdo de Temperatura del Gas de Escape del Motor Motores Marinos QSK38
Sensor del Múltiple Izquierdo de Temperatura del Gas de Escape del Motor Motores Marinos QSK50
Sensor del Múltiple Izquierdo de Temperatura del Gas de Escape del Motor Motores Marinos QSK60

Descripción del Circuito

El sensor de temperatura del gas de escape del múltiple izquierdo del motor monitorea la temperatura del gas de escape en el tubo del escape y pasa la información al ECM a través del arnés del motor.

Ubicación del Componente

El sensor del múltiple izquierdo de temperatura del gas de escape del motor está localizado en el tubo del escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor 2 del múltiple izquierdo de temperatura del gas de escape del motor mide la temperatura del escape en el tubo del escape del múltiple izquierdo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2658

Ultima Modificación: 23-ENERO-2017


Al Menos Una Falla Más Severa No Reconocida - Existe la Condición

CÓDIGO DE FALLA 2661

Al Menos Una Falla Más Severa No Reconocida - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2661 PID: SPN: 629 FMI: 31 LÁMPARA: Roja SRT: | Al Menos Una Falla Más Severa No Reconocida - Existe la Condición. | Ningún efecto en desempeño
Falla No Reconocida

Descripción del Circuito

No aplicable para este código de falla.

Ubicación del Componente

La ubicación del botón o interruptor de restablecimiento depende del OEM. Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación del componente.

Charla del Taller

Este código de falla ocurre como resultado de que otros códigos de falla se vuelven activos o inactivos. El Código de Falla 2661 permanecerá activo hasta que sea restablecido por el operador. El Código de Falla 2661 está diseñado para entender otros códigos de falla que se han activado o que se han vuelto inactivos. La lámpara es un indicador que permanecerá iluminado para informarle al operador que se ha generado un código de falla. La falla no tiene efecto en el desempeño del motor.

Este código de falla es generado por fallas de la lámpara roja/de paro. Necesitan corregirse otros códigos de falla antes de reconocer este código de falla, de lo contrario este código de falla se activará nuevamente después de un periodo de tiempo calibrado, si otros códigos de falla aún están activos.

Consulte el Análisis del Código de Falla t05-2661

Ultima Modificación: 06-JULIO-2010


Al Menos Una Falla Moderadamente Severa No Reconocida - Existe la Condición

CÓDIGO DE FALLA 2662

Al Menos Una Falla Moderadamente Severa No Reconocida - Existe la Condición

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2662 PID: SPN: 629 FMI: 31 LÁMPARA: Ámbar SRT: | Al Menos Una Falla Moderadamente Severa No Reconocida - Existe la Condición. | Ningún efecto en desempeño
Falla No Reconocida

Descripción del Circuito

No aplicable para este código de falla.

Ubicación del Componente

La ubicación del botón o interruptor de restablecimiento depende del OEM. Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación del componente.

Charla del Taller

Este código de falla ocurre como resultado de que otros códigos de falla se vuelven activos o inactivos. El Código de Falla 2662 permanecerá activo hasta que sea restablecido por el operador. El Código de Falla 2662 está diseñado para entender otros códigos de falla que se han activado o que se han vuelto inactivos. La lámpara es un indicador que permanecerá iluminado para informarle al operador que se ha generado un código de falla. La falla no tiene efecto en el desempeño del motor.

Este código de falla es generado por fallas de la lámpara roja/de paro. Necesitan corregirse otros códigos de falla antes de reconocer este código de falla, de lo contrario este código de falla se activará nuevamente después de un periodo de tiempo calibrado, si otros códigos de falla aún están activos.

Consulte el Análisis del Código de Falla t05-2662.

Ultima Modificación: 06-JULIO-2010


Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Fuera de Calibración

CÓDIGO DE FALLA 2697

Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Fuera de Calibración

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2697 PID: SPN: 558 FMI: 13/13 LÁMPARA: Mantenimiento SRT: | Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Fuera de Calibración. El voltaje en el interruptor de validación de en ralentí del pedal o palanca del acelerador y del circuito de validación de fuera de ralentí del pedal o palanca del acelerador, no corresponde a la posición del pedal del acelerador. | El motor únicamente operará en ralentí, o puede volver a otra entrada del acelerador, si está disponible.
Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador Motores Industriales QSK38
Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador Motores para Propulsión Marina QSK38
Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador Motores Industriales QSK50 y QSK60
Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador Motores de Propulsión Marina QSK50 y QSK60
Circuito del Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador Motores Marinos QSK60

Descripción del Circuito

El sensor de posición del pedal o palanca del acelerador de validación de ralentí está acoplado al pedal o palanca del acelerador. El sensor de posición de validación de ralentí del pedal o palanca del acelerador envía una señal al ECM, cuando el pedal o palanca del acelerador es oprimido y liberado. El circuito de posición del pedal o palanca del acelerador contiene tres cables: alimentación de 5 V de la posición del pedal o palanca del acelerador (suministro del sensor 4), retorno de la posición del pedal o palanca del acelerador (retorno del sensor 4) y señal de posición del pedal o palanca del acelerador. El circuito de retorno de posición del pedal o palanca del acelerador (retorno 4 de sensores) tiene un retorno compartido con otros interruptores del OEM.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está colocado en el pedal del acelerador.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en el manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Esta falla se registra cuando tanto la señal de encendido del interruptor de validación de ralentí del pedal o palanca del acelerador como la señal de apagado del interruptor de validación de ralentí del pedal o palanca del acelerador, discrepan con la señal de posición o del pedal del acelerador. El conectar el interruptor de llave mientras se oprime parcialmente el pedal o palanca del acelerador puede ocasionar que se active este código de falla.

Esta falla permanecerá activa hasta que el pedal del acelerador se cicle a través de su recorrido total.

Es importante notar, mientras se diagnostica este código de falla, que la herramienta electrónica de servicio INSITE™ mostrará la posición predeterminada del acelerador, no la posición real del pedal o palanca del acelerador cuando se registra este código de falla. Debe usarse un multímetro digital para leer la posición del pedal o palanca del acelerador y no la herramienta electrónica de servicio INSITE™.

Las causas posibles de este código de falla son:

  • El pedal del acelerador no está calibrado apropiadamente
  • Sensor de posición del pedal del acelerador dañado
  • Ambos interruptores de validación de ralentí discrepan con la posición del pedal del acelerador.
Consulte el Análisis del Código de Falla t05-2697

Ultima Modificación: 06-JULIO-2010


Red 2 del Enlace de Datos SAE J1939 del Motor - Velocidad de Actualización Anormal

CÓDIGO DE FALLA 2727

Red 2 del Enlace de Datos SAE J1939 del Motor - Velocidad de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2727 PID: SPN: 1231 FMI: 9 LÁMPARA: Mantenimiento SRT: | Red 2 del Enlace de Datos SAE J1939 del Motor - Velocidad de Actualización Anormal. | El motor perderá potencia o dejará de funcionar.
QSK38 Industrial, Marino, y Generación de Potencia - Circuito de Red del Motor Enlace de Datos 2 SAE J1939
QSK50 y QSK60 Industrial, Marino, y Generación de Potencia - Circuito de Red del Motor Enlace de Datos 2 SAE J1939

Descripción del Circuito

La red 2 del enlace de datos SAE J1939 del motor, permite la comunicación entre el ECM 3, ECM 2, y el ECM 1 en los motores QSK50 y QSK60. La red 2 del enlace de datos SAE J1939 del motor, permite la comunicación entre el ECM 1 y el ECM 2 en los motores QSK38. Hay mensajes críticos y no críticos de compatibilidad que se transmiten entre los ECMs a través de la red 2 del enlace de datos SAE J1939 del motor.

Ubicación del Componente

Los ECMs están colocados en el lado de sistema de combustible del motor.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Circuito abierto o corto en la red 2 del arnés del enlace de datos SAE J1939 del motor
  • Resistores de terminación dañados en la red 2 del arnés del enlace de datos SAE J1939 del motor.
Consulte el Análisis del Código de Falla t05-2727.

Ultima Modificación: 28-SEPT.-2011


Recipiente Vacío del Dispositivo de Activación de Arranque 1 (Inyección de Eter) - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2734

Recipiente Vacío del Dispositivo de Activación de Arranque 1 (Inyección de Eter) - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2734 PID: SPN: 626 FMI: 17 LÁMPARA: Ninguna SRT: | Recipiente Vacío del Dispositivo de Activación de Arranque 1 (Inyección de Éter) - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo La botella del éter, para el Recipiente del Dispositivo 1 de Activación de Arranque (Inyección de Éter) está vacío. | El Recipiente Vacío del Dispositivo 1 de Activación de Arranque (Inyección de Éter) está desactivado.
Sistema de Recipiente Vacío del Dispositivo 1 de Activación de Arranque (Inyección de Éter) Motores Industriales QSK38
Sistema de Recipiente Vacío del Dispositivo 1 de Activación de Arranque (Inyección de Éter) Motores Industriales QSK50 y QSK60

Descripción del Circuito

No aplicable para este código de falla.

Ubicación del Componente

La ubicación del recipiente de inyección de éter depende del OEM. Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla ocurre cuando el recipiente de inyección de éter está vacío.

Consulte el Análisis del Código de Falla t05-2734

Ultima Modificación: 06-JULIO-2010


Temperatura del Refrigerante del Motor - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

CÓDIGO DE FALLA 2963

Temperatura del Refrigerante del Motor - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2963 PID: SPN: 110 FMI: 0/15 LÁMPARA: Ninguna SRT: | Temperatura del Refrigerante del Motor - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave. | Disminución progresiva de potencia incrementándose en severidad desde el momento de alerta.
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK38 Industrial
Circuito del Sensor 1 de Temperatura de Refrigerante del Motor Motores QSK38 de Generación de Potencia
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK38 Marino
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK50 Industrial
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK50 Marinos
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK60 Industrial
Circuito del Sensor 1 de Temperatura de Refrigerante del Motor Motores QSK50 y QSK60 de Generación de Potencia
Circuito del Sensor 1 de Temperatura del Refrigerante del Motor Motores QSK60 Marinos

Descripción del Circuito

El sensor de temperatura 1 del refrigerante del motor es utilizado por el ECM para monitorear la temperatura del refrigerante del motor. El ECM monitorea el voltaje en el pin de señal de temperatura 1 del refrigerante del motor y lo convierte a un valor de temperatura. El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura 1 del refrigerante del motor está colocado en la carcasa del termostato. Consultar Procedimiento 100-002 en la Sección E para una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando analice un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante. Consulte el árbol del síntoma de diagnostico de falla Temperatura del Refrigerante del Motor Arriba de lo Normal en:

  • Manual de Servicio del K38, K50 y QSK50, Boletín 4021528.
  • Manual de Servicio del QSK45 y QSK60, Boletín 4021530.
Consulte el Análisis del Código de Falla t05-2963

Ultima Modificación: 06-JULIO-2010


Temperatura del Múltiple de Admisión 1 - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

CÓDIGO DE FALLA 2964

Temperatura del Múltiple de Admisión 1 - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2964 PID: SPN: 105 FMI: 0/15 LÁMPARA: Ninguna SRT: | Temperatura del Múltiple de Admisión 1 - Datos Válidos pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave. | Disminución progresiva de potencia incrementándose en severidad desde el momento de alerta.
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK38 Industrial
Circuito del Sensor de Temperatura del Múltiple de Admisión 1 en Motores QSK38 de Generación de Potencia
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK38 Marinos
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK50 Industrial
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK50 Marino
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK60 Industrial
Circuito del Sensor de Temperatura del Múltiple de Admisión 1 en Motores QSK50 y QSK60 de Generación de Potencia
Circuito del Sensor de Temperatura 1 del Múltiple de Admisión Motores QSK60 Marino

Descripción del Circuito

El sensor de temperatura 1 del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información al ECM a través del arnés del motor. Si la temperatura 1 del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de temperatura 1 del múltiple de admisión está colocado en el múltiple de admisión de aire frontal izquierdo. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El sensor de temperatura 1 del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión. Las causas posibles de este código de falla incluyen:

  • Aletas del enfriador de carga de aire obstruidas.
  • Flujo de aire restringido a través del enfriador de carga de aire
  • Enfriador de carga de aire subdimensionado
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla t05-2964

Ultima Modificación: 06-JULIO-2010


Potencia de Freno Estimada Instantánea - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 3132

Potencia de Freno Estimada Instantánea - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3132 PID: SPN: 1242 FMI: 16 LÁMPARA: Ámbar SRT: | El Código de Falla 327 ha ocurrido más allá del límite calibrado. | La dosificación de combustible disminuye, únicamente para limitar la potencia al rango apropiado.
ECM 850

Descripción del Circuito

El módulo de control electrónico (ECM) usa la Característica Limitador de Potencia Adaptable, para detectar cuando el motor está produciendo potencia mayor al rango apropiado del motor.

Ubicación del Componente

El ECM está colocado en el lado del banco izquierdo del motor. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Se registrará el Código de Falla 3132 después de que el número de conteos del Código de Falla 327 haya excedido el límite calibrado. El Código de Falla 327 es para la Característica Limitador de Potencia Adaptable. Se usa para detectar cuando el motor esté produciendo potencia mayor que la del rango apropiado del motor. En la mayoría de los casos, el código de falla es causado por sobredosificación de combustible. Esto puede causar temperaturas de escape, velocidad del turbocargador, y sobrepresiones excesivas. El ECM limitará la dosificación de combustible, para llevar estas lecturas de vuelta dentro de rangos normales.

Consulte el Análisis del Código de Falla 3132.

Ultima Modificación: 17-AGOSTO-2010


Circuito del Potenciómetro de Ajuste de Caída - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 3696

Circuito del Potenciómetro de Ajuste de Caída - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3696 PID: SPN: 4183 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Potenciómetro de Ajuste de Caída - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja. | El potenciómetro de ajuste de caída irá al valor predeterminado.
Circuito del Potenciómetro de Ajuste de Caída, Motores QSK38 de Generación de Potencia
Circuito del Potenciómetro de Ajuste de Caída, QSK38 Marino Auxiliar con Sistema de Panel C Command
Circuito del Potenciómetro de Ajuste de Caída, QSK38 Marino Auxiliar con Sistema de Panel C Command Elite y C Command Elite Plus
Circuito del Potenciómetro de Ajuste de Caída, Motores QSK50 y QSK60 de Generación de Potencia
Circuito del Potenciómetro de Ajuste de Caída, QSK50 y QSK60 Marino Auxiliar con Sistema de Panel C Command
Circuito del Potenciómetro de Ajuste de Caída, QSK50 y QSK60 Marino Auxiliar con Sistema de Panel C Command Elite y C Command Elite Plus

Descripción del Circuito

El potenciómetro de ajuste de caída se usa para regular la caída del motor.

Ubicación del Componente

El potenciómetro de ajuste de caída se localiza en el panel de control del generador. Consulte el manual de servicio del fabricante del equipo.

Charla del Taller

Hay múltiples módulos de control del motor (ECM) para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles del código de falla incluyen:

  • Cable de SEÑAL abierto o con corto a tierra
  • Cable de ALIMENTACIÓN abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-3696.

Ultima Modificación: 31-JULIO-2015


El Sensor de Presión del Múltiple de Admisión Discrepa Entre Bancos del Motor - La Condición Existe

CÓDIGO DE FALLA 3722

El Sensor de Presión del Múltiple de Admisión Discrepa Entre Bancos del Motor - La Condición Existe

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3722 PID: SPN: FMI: LÁMPARA: Mantenimiento SRT: | El Sensor de Presión del Múltiple de Admisión Discrepa Entre Bancos del Motor - La Condición Existe. Desbalance del Banco de Presión del Múltiple de Admisión - Datos Erráticos, Intermitentes o Incorrectos - Nivel Más Grave. | Paro o disminución de potencia del motor.
QSK50 CM2150 para Generación de Potencia con Monitoreo Avanzado del Motor - Circuito del Sensor de Presión del Múltiple de Admisión 1
QSK50 CM2150 para Generación de Potencia con Monitoreo Avanzado del Motor - Circuitos del Sensor de Presión del Múltiple de Admisión 2

Descripción del Circuito

Los sensores de presión de los múltiples de admisión 1 y 2 monitorean la presión del múltiple de admisión y pasan la información al módulo de control del motor (ECM) a través del arnés del motor. El ECM calcula una presión diferencial entre el banco izquierdo y el derecho basándose en esta información.

Ubicación del Componente

Los sensores de presión del múltiple de admisión 1 se localizan en el múltiple de admisión de aire frontal del banco izquierdo y del banco derecho.

Condiciones para Ejecutar los Diagnósticos

  • Este diagnóstico corre continuamente cuando el interruptor de llave del ECM está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

  • Si el diferencial de sobrepresión entre los sensores de presión de los múltiples de admisión del banco izquierdo y del banco derecho excedieron un valor calibrado por una cantidad de tiempo calibrada, la falla se activará.

Acción Tomada Cuando el Código de Falla está Activo

  • N/A

Condiciones para Borrar el Código de Falla

  • N/A

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Las causas posibles de este código de falla incluyen:

  • Filtros de admisión de aire restringidos.
  • Una fuga de sobrepresión en el sistema de admisión de aire
  • Una válvula de cierre del aire de admisión cerrada
  • Un problema en uno de los turbocargadores
  • Múltiples inyectores funcionando mal en un banco.
Consulte el Análisis del Código de Falla t05-3722.

Ultima Modificación: 19-MAYO-2015


Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes o Incorrectos.

CÓDIGO DE FALLA 1117 (sa00)

Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes o Incorrectos.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1117 PID: SPN: 627 FMI: 2/2 LÁMPARA: Ninguna SRT: | Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes o Incorrectos. El voltaje de alimentación al ECM cayó momentáneamente, o al ECM no se le permitió desenergizarse correctamente (retiene voltaje de la batería por 30 segundos después de desconectar la llave). | Posiblemente ningún efecto notable en desempeño o paro del motor o arranque difícil. La información de falla, información de viaje y los datos del monitor de mantenimiento pueden ser inexactos.
Circuito de Alimentación, Motores QSK38 Industriales
Circuito de Alimentación, Motores QSK38 de Generación de Potencia
Circuito de Alimentación, Motores QSK38 Marinos
Circuito de Alimentación, Motores QSK50 Marinos
Circuito de Alimentación, Motores QSK50 y QSK60 Industriales
Circuito de Alimentación, Motores QSK50 y QSK60 de Generación de Potencia
Circuito de Alimentación, Motores QSK60 Marinos

Descripción del Circuito

El ECM recibe voltaje constante de las baterías, a través de los cables de voltaje de la batería 1 que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 10 amperes en los cables de voltaje de la batería 1, para proteger al arnés de sobrecalentamiento. El ECM recibe alimentación de batería con interruptor a través del cable del encendido, cuando se conecta el encendido. El retorno de voltaje 1 de la batería está conectado directamente al borne negativo (-) de la batería.

Ubicación del Componente

Los ECMs están conectados a la batería a través de los conectores de 4 pines en el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para los ECMs. La ubicación de la batería variará con el OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 1117 se registre.
  • Inspeccione el interruptor de llave intermitente por funcionamiento cíclico rápido del interruptor de llave.

Nota: Si un desconectador de la batería se desconecta después de que se desconecta el interruptor de llave, pero antes de que el ECM se desenergice completamente (hasta 30 segundos), puede registrarse esta falla.

Verifique que la energía directa para el ECM venga de las baterías y no del motor de arranque o de otro dispositivo. Revise por bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 1117 se registre.

Voltaje corrompido (interrupciones cortas u otros picos que sólo pueden verse con un osciloscopio) en el cable del encendido puede causar esta falla.

Consulte el Análisis del Código de Falla t05-1117

Ultima Modificación: 06-JULIO-2010


Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes o Incorrectos.

CÓDIGO DE FALLA 1117 (sa01)

Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes o Incorrectos.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1117 PID: SPN: 627 FMI: 2/2 LÁMPARA: Ninguna SRT: | Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes o Incorrectos. El voltaje de alimentación al ECM cayó momentáneamente, o al ECM no se le permitió desenergizarse correctamente (retiene voltaje de la batería por 30 segundos después de desconectar la llave). | Posiblemente ningún efecto notable en desempeño o paro del motor o arranque difícil. La información de falla, información de viaje y los datos del monitor de mantenimiento pueden ser inexactos.
Circuito de Alimentación, Motores QSK38 Industriales
Circuito de Alimentación, Motores QSK38 de Generación de Potencia
Circuito de Alimentación, Motores QSK38 Marinos
Circuito de Alimentación, Motores QSK50 Marinos
Circuito de Alimentación, Motores QSK50 y QSK60 Industriales
Circuito de Alimentación, Motores QSK50 y QSK60 de Generación de Potencia
Circuito de Alimentación, Motores QSK60 Marinos

Descripción del Circuito

El ECM recibe voltaje constante de las baterías, a través de los cables de voltaje de la batería 1 que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 10 amperes en los cables de voltaje de la batería 1, para proteger al arnés de sobrecalentamiento. El ECM recibe alimentación de batería con interruptor a través del cable del encendido, cuando se conecta el encendido. El retorno de voltaje 1 de la batería está conectado directamente al borne negativo (-) de la batería.

Ubicación del Componente

Los ECMs están conectados a la batería a través de los conectores de 4 pines en el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para los ECMs. La ubicación de la batería variará con el OEM. Consulte el manual de servicio del OEM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 1117 se registre.
  • Inspeccione el interruptor de llave intermitente por funcionamiento cíclico rápido del interruptor de llave.

Nota: Si un desconectador de la batería se desconecta después de que se desconecta el interruptor de llave, pero antes de que el ECM se desenergice completamente (hasta 30 segundos), puede registrarse esta falla.

Verifique que la energía directa para el ECM venga de las baterías y no del motor de arranque o de otro dispositivo. Revise por bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 1117 se registre.

Voltaje corrompido (interrupciones cortas u otros picos que sólo pueden verse con un osciloscopio) en el cable del encendido puede causar esta falla.

Consulte el Análisis del Código de Falla t05-1117

Ultima Modificación: 06-JULIO-2010


Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes o Incorrectos.

CÓDIGO DE FALLA 1117 (sa144)

Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes o Incorrectos.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1117 PID: SPN: 627 FMI: 2/2 LÁMPARA: Ninguna SRT: | Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes o Incorrectos. El voltaje de alimentación al ECM cayó momentáneamente, o al ECM no se le permitió desenergizarse correctamente (retiene voltaje de la batería por 30 segundos después de desconectar la llave). | Posiblemente ningún efecto notable en desempeño o paro del motor o arranque difícil. La información de falla, información de viaje y los datos del monitor de mantenimiento pueden ser inexactos.
Circuito de Alimentación, Motores QSK38 Industriales
Circuito de Alimentación, Motores QSK38 de Generación de Potencia
Circuito de Alimentación, Motores QSK38 Marinos
Circuito de Alimentación, Motores QSK50 Marinos
Circuito de Alimentación, Motores QSK50 y QSK60 Industriales
Circuito de Alimentación, Motores QSK50 y QSK60 de Generación de Potencia
Circuito de Alimentación, Motores QSK60 Marinos

Descripción del Circuito

El ECM recibe voltaje constante de las baterías, a través de los cables de voltaje de la batería 1 que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 10 amperes en los cables de voltaje de la batería 1, para proteger al arnés de sobrecalentamiento. El ECM recibe alimentación de batería con interruptor a través del cable del encendido, cuando se conecta el encendido. Los cables de retorno de voltaje de la batería 1 están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

Los ECMs están conectados a la batería a través de los conectores de 4 pines en el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para los ECMs. La ubicación de la batería variará con el OEM. Consulte el manual de servicio del OEM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 1117 se registre.
  • Inspeccione el interruptor de llave intermitente por funcionamiento cíclico rápido del interruptor de llave.

Nota: Si un desconectador de la batería se desconecta después de que se desconecta el interruptor de llave, pero antes de que el ECM se desenergice completamente (hasta 30 segundos), puede registrarse esta falla.

Verifique que la energía directa para el ECM venga de las baterías y no del motor de arranque o de otro dispositivo. Revise por bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 1117 se registre.

Voltaje corrompido (interrupciones cortas u otros picos que sólo pueden verse con un osciloscopio) en el cable del encendido puede causar esta falla.

Consulte el Análisis del Código de Falla t05-1117

Ultima Modificación: 06-JULIO-2010


Error del Estado de Entrada de Identificación del Módulo de Control - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 1256 (sa00)

Error del Estado de Entrada de Identificación del Módulo de Control - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1256 PID: SPN: 1563 FMI: 2 LÁMPARA: Ámbar SRT: | Error del Estado de Entrada de Identificación del Módulo de Control - Dato Errático, Intermitente, o Incorrecto | Posiblemente ninguno en desempeño. El motor no funcionará.
Circuito de Identificación del Módulo de Control de los Motores QSK38
Circuito de Identificación del Módulo de Control de los Motores QSK50 Marinos, y QSK50 y QSK60 Industriales, Marinos y de Generación de Potencia

Descripción del Circuito

Si la entrada de identificación del módulo de control para el ECM, no corresponde a la memoria interna del ECM (es decir; como ha estado corriendo antes), entonces el Código de Falla 1256 se activará.

Ubicación del Componente

El ECM se localiza en el lado del sistema de combustible del motor. Consultar Procedimiento 100-002 por una ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Esta falla puede activarse si un ECM nuevo se conecta en el lugar erróneo o si se descarga la calibración errónea en el ECM.

Consulte el Análisis del Código de Falla t05-1256

Ultima Modificación: 06-JULIO-2010


Error del Estado de Entrada de Identificación del Módulo de Control - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 1256 (sa01)

Error del Estado de Entrada de Identificación del Módulo de Control - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1256 PID: SPN: 1563 FMI: 2 LÁMPARA: Ámbar SRT: | Error del Estado de Entrada de Identificación del Módulo de Control - Dato Errático, Intermitente, o Incorrecto | Posiblemente ninguno en desempeño. El motor no funcionará.
Circuito de Identificación del Módulo de Control de los Motores QSK38
Circuito de Identificación del Módulo de Control de los Motores QSK50 Marinos, y QSK50 y QSK60 Industriales, Marinos y de Generación de Potencia

Descripción del Circuito

Si la entrada de identificación del módulo de control para el ECM, no corresponde a la memoria interna del ECM (es decir; como ha estado corriendo antes), entonces el Código de Falla 1256 se activará.

Ubicación del Componente

El ECM se localiza en el lado del sistema de combustible del motor. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Esta falla puede activarse si un ECM nuevo se conecta en el lugar erróneo o si se descarga la calibración errónea en el ECM.

Consulte el Análisis del Código de Falla t05-1256

Ultima Modificación: 06-JULIO-2010


Error del Estado de Entrada de Identificación del Módulo de Control - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 1256 (sa144)

Error del Estado de Entrada de Identificación del Módulo de Control - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1256 PID: SPN: 1563 FMI: 2 LÁMPARA: Ámbar SRT: | Error del Estado de Entrada de Identificación del Módulo de Control - Dato Errático, Intermitente, o Incorrecto | Posiblemente ninguno en desempeño. El motor no funcionará.
Circuito de Identificación del Módulo de Control de los Motores QSK50 Marino y QSK60 Industrial, Marino y de Generación de Potencia

Descripción del Circuito

Si la entrada de identificación del módulo de control para el ECM, no corresponde a la memoria interna del ECM (es decir; como ha estado corriendo antes), entonces el Código de Falla 1256 se activará.

Ubicación del Componente

El ECM se localiza en el lado del sistema de combustible del motor. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Esta falla puede activarse si un ECM nuevo se conecta en el lugar erróneo o si se descarga la calibración errónea en el ECM.

Consulte el Análisis del Código de Falla t05-1256

Ultima Modificación: 06-JULIO-2010


Error del Estado de Entrada de Identificación del Módulo de Control - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 1257 (sa00)

Error del Estado de Entrada de Identificación del Módulo de Control - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1257 PID: SPN: 1563 FMI: 2 LÁMPARA: Roja SRT: | Error del Estado de Entrada de Identificación del Módulo de Control - Dato Errático, Intermitente, o Incorrecto | Posiblemente ninguno en desempeño. El motor no funcionará.
Circuito de Identificación del Módulo de Control de los Motores QSK38
Circuito de Identificación del Módulo de Control de los Motores QSK50 Marinos, y QSK50 de Generación de Potencia
Circuito de Identificación del Módulo de Control de los Motores QSK50 Marino y QSK60 Industrial, Marino y de Generación de Potencia

Descripción del Circuito

Si la entrada de identificación del módulo de control para el ECM, no corresponde a la calibración y el ECM no tiene imagen almacenada en su memoria, entonces el Código de Falla 1257 se activará.

Ubicación del Componente

El ECM se localiza en el lado del sistema de combustible del motor. Consultar Procedimiento 100-002 en la Sección 19 para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Esta falla puede activarse si un ECM nuevo se conecta en el lugar erróneo o si se descarga la calibración errónea en el ECM.

Consulte el Análisis del Código de Falla t05-1257

Ultima Modificación: 06-JULIO-2010


Error del Estado de Entrada de Identificación del Módulo de Control - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 1257 (sa01)

Error del Estado de Entrada de Identificación del Módulo de Control - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1257 PID: SPN: 1563 FMI: 2 LÁMPARA: Roja SRT: | Error del Estado de Entrada de Identificación del Módulo de Control - Dato Errático, Intermitente, o Incorrecto | Posiblemente ninguno en desempeño. El motor no funcionará.
Circuito de Identificación del Módulo de Control de los Motores QSK38
Circuito de Identificación del Módulo de Control de los Motores QSK50 y QSK60 Industrial, Marino y de Generación de Potencia

Descripción del Circuito

Si la entrada de identificación del módulo de control para el ECM, no corresponde a la calibración y el ECM no tiene imagen almacenada en su memoria, entonces el Código de Falla 1257 se activará.

Ubicación del Componente

El ECM se localiza en el lado del sistema de combustible del motor. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Esta falla puede activarse si un ECM nuevo se conecta en el lugar erróneo o si se descarga la calibración errónea en el ECM.

Consulte el Análisis del Código de Falla t05-1257

Ultima Modificación: 06-JULIO-2010


Error del Estado de Entrada de Identificación del Módulo de Control - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 1257 (sa144)

Error del Estado de Entrada de Identificación del Módulo de Control - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1257 PID: SPN: 1563 FMI: 2 LÁMPARA: Roja SRT: | Error del Estado de Entrada de Identificación del Módulo de Control - Dato Errático, Intermitente, o Incorrecto | Posiblemente ninguno en desempeño. El motor no funcionará.
Circuito de Identificación del Módulo de Control de los Motores QSK50 Marinos, QSK60 de Generación de Potencia
Circuito de Identificación del Módulo de Control de los Motores QSK50 y QSK60 Industrial, Marino y de Generación de Potencia

Descripción del Circuito

Si la entrada de identificación del módulo de control para el ECM, no corresponde a la calibración y el ECM no tiene imagen almacenada en su memoria, entonces el Código de Falla 1257 se activará.

Ubicación del Componente

El ECM se localiza en el lado del sistema de combustible del motor. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Esta falla puede activarse si un ECM nuevo se conecta en el lugar erróneo o si se descarga la calibración errónea en el ECM.

Consulte el Análisis del Código de Falla t05-1257

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 3 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1521 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 3 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1521 PID: SPN: 1139 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 3 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 3 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 3 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 3 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El ECM suministra 5 voltios al sensor de temperatura de gas de escape circuito del cilindro 3. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de temperatura de gas de escape del circuito del cilindro 3 proporciona una señal al ECM en el circuito de la señal del sensor de temperatura de los gases de escape del circuito del cilindro 3. El circuito del sensor de temperatura de gas de escape del cilindro 3 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 3, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 3 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 3 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés, conectores o sensor
  • Un circuito de señal en corto con la alimentación del sensor o con el voltaje de la batería
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-1521

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 3 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1521 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 3 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1521 PID: SPN: 1139 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 3 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 3 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 3 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 3 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 3, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 3 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 3 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el convertidor del sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al convertidor lea 800°C [1472°F] con la herramienta electrónica de servicio INSITE™.

Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en el convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Una señal abierta en el arnés del motor
  • Un retorno abierto en el arnés del motor entre el EGT y el convertidor del sensor EGT
  • Señal con corto a batería
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 348 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-1521

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 3 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1521 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 3 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1521 PID: SPN: 1139 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 3 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 3 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 3 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 3 - Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 3 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura del gas de escape del cilindro 3 está localizado en el arnés del motor y se extiende entre la cabeza de cilindros 3 y el ECM.Consulte el procedimiento 100-002 en la sección E para una vista detallada de localización del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 3 mide la temperatura de escape del cilindro 3. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 3) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal en corto con voltaje de batería en el arnés
  • Un circuito de señal en corto con una fuente de voltaje en el sensor
  • Sensor dañado
  • ECM dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-1521

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 5 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1522 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 5 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1522 PID: SPN: 1141 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 5 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 5 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 5 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 5 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El ECM suministra 5 voltios al sensor de temperatura de gas de escape circuito del cilindro 5. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de temperatura de gas de escape del circuito del cilindro 5 proporciona una señal al ECM en el circuito de la señal del sensor de temperatura de los gases de escape del circuito del cilindro 5. El circuito del sensor de temperatura de gas de escape del cilindro 5 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 5, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 5 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 5 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés, conectores o sensor
  • Un circuito de señal en corto con la alimentación del sensor o con el voltaje de la batería
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-1522

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 5 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1522 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 5 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1522 PID: SPN: 1141 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 5 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 5 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 5 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 5 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 5, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 5 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 5 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el convertidor del sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al convertidor lea 800°C [1472°F] con la herramienta electrónica de servicio INSITE™.

Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en el convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Una señal abierta en el arnés del motor
  • Un retorno abierto en el arnés del motor entre el EGT y el convertidor del sensor EGT
  • Señal con corto a batería
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 848 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-1522

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 5 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1522 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 5 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1522 PID: SPN: 1141 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 5 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 5 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 5 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 5 - Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 5 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura del gas de escape del cilindro 5 está localizado en el arnés del motor y se extiende entre la cabeza de cilindros 5 y el ECM.Consulte el procedimiento 100-002 en la sección E para una vista detallada de localización del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 5 mide la temperatura de escape del cilindro 5. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 3) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal en corto con voltaje de batería en el arnés
  • Un circuito de señal en corto con una fuente de voltaje en el sensor
  • Sensor dañado
  • ECM dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-1522

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 7 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1523 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 7 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1523 PID: SPN: 1143 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 7 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 7 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 7 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 7 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command y C Command Elite Plus

Descripción del Circuito

El ECM suministra 5 voltios al sensor de temperatura de gas de escape circuito del cilindro 7. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de temperatura de gas de escape del circuito del cilindro 7 proporciona una señal al ECM en el circuito de la señal del sensor de temperatura de los gases de escape del circuito del cilindro 7. El circuito del sensor de temperatura de gas de escape del cilindro 7 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 7, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 7 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 7 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés, conectores o sensor
  • Un circuito de señal en corto con la alimentación del sensor o con el voltaje de la batería
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-1523

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 7 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1523 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 7 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1523 PID: SPN: 1143 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 7 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 7 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 7 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 7 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 7, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 7 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 7 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el convertidor del sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al convertidor lea 800°C [1472°F] con la herramienta electrónica de servicio INSITE™.

Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en el convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Una señal abierta en el arnés del motor
  • Un retorno abierto en el arnés del motor entre el EGT y el convertidor del sensor EGT
  • Señal con corto a batería
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 348 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-1523

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 7 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1523 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 7 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1523 PID: SPN: 1143 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 7 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 7 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 7 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 7 - Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 7 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura del gas de escape del cilindro 7 está localizado en el arnés del motor y se extiende entre la cabeza de cilindros 7 y el ECM.Consulte el procedimiento 100-002 en la sección E para una vista detallada de localización del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 7 mide la temperatura de escape del cilindro 7. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 3) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal en corto con voltaje de batería en el arnés
  • Un circuito de señal en corto con una fuente de voltaje en el sensor
  • Sensor dañado
  • ECM dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-1523

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 9 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1524 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 9 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1524 PID: SPN: 1145 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 9 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 9 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 9 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 9 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El ECM suministra 5 voltios al sensor de temperatura de gas de escape circuito del cilindro 9. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de temperatura de gas de escape del circuito del cilindro 9 proporciona una señal al ECM en el circuito de la señal del sensor de temperatura de los gases de escape del circuito del cilindro 9. El circuito del sensor de temperatura de gas de escape del cilindro 9 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 9, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 9 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 9 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés, conectores o sensor
  • Un circuito de señal en corto con la alimentación del sensor o con el voltaje de la batería
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-1524

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 9 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1524 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 9 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1524 PID: SPN: 1145 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 9 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 9 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 9 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 9 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 9, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 9 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 9 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el convertidor del sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al convertidor lea 800°C [1472°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en el convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Una señal abierta en el arnés del motor
  • Un retorno abierto en el arnés del motor entre el EGT y el convertidor del sensor EGT
  • Señal con corto a batería
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 848 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-1524

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 9 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1524 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 9 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1524 PID: SPN: 1145 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 9 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 9 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 9 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 9 - Motores Industriales QSK50 y QSK60 CM850

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 9 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura del gas de escape del cilindro 9 está localizado en el arnés del motor y se extiende entre la cabeza de cilindros 9 y el ECM.Consulte el procedimiento 100-002 en la sección E para una vista detallada de localización del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 9 mide la temperatura de escape del cilindro 9. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 4) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal en corto con voltaje de batería en el arnés
  • Un circuito de señal en corto con una fuente de voltaje en el sensor
  • Sensor dañado
  • ECM dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-1524

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 11 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1525 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 11 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1525 PID: SPN: 1147 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 11 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 11 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 11 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 11 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El ECM suministra 5 voltios al sensor de temperatura de gas de escape circuito del cilindro 11. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de temperatura de gas de escape del circuito del cilindro 11 proporciona una señal al ECM en el circuito de la señal del sensor de temperatura de los gases de escape del circuito del cilindro 11. El circuito del sensor de temperatura de gas de escape del cilindro 11 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 11, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 11 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 11 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés, conectores o sensor
  • Un circuito de señal en corto con la alimentación del sensor o con el voltaje de la batería
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-1525

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 11 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1525 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 11 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1525 PID: SPN: 1147 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 11 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 11 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 11 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 11 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 11, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 11 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 11 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el convertidor del sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al convertidor lea 800°C [1472°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en el convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Una señal abierta en el arnés del motor
  • Un retorno abierto en el arnés del motor entre el EGT y el convertidor del sensor EGT
  • Señal con corto a batería
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 848 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-1525

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 11 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1525 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 11 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1525 PID: SPN: 1147 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 11 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 11 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 11 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 11 - Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 11 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 11 se localiza en el arnés del motor y se proyecta entre el cilindro 11 de la cabeza y el ECM. Consulte el Procedimiento 100-002 en la Sección E para obtener una vista detallada del componente

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 11 mide la temperatura de escape del cilindro 11. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 4) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal en corto con voltaje de batería en el arnés
  • Un circuito de señal en corto con una fuente de voltaje en el sensor
  • Sensor dañado
  • ECM dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-1525

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 13 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1526 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 13 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1526 PID: SPN: 1149 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 13 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 13 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 13 - Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 13 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 13, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 13 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 13 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el convertidor del sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado a ese convertidor lea 800°C [1472°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Una señal abierta en el arnés del motor
  • Un retorno abierto en el arnés del motor entre el EGT y el convertidor del sensor EGT
  • Señal con corto a batería
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 348 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-1526

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 13 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1526 (QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 13 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1526 PID: SPN: 1149 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 13 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 13 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 13 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El ECM suministra 5 voltios al sensor de temperatura de gas de escape circuito del cilindro 13. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de temperatura de gas de escape del circuito del cilindro 13 proporciona una señal al ECM en el circuito de la señal del sensor de temperatura de los gases de escape del circuito del cilindro 13. El circuito del sensor de temperatura de gas de escape del cilindro 13 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 13, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 13 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 13 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés, conectores o sensor
  • Un circuito de señal en corto con la alimentación del sensor o con el voltaje de la batería
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-1526

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 13 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1526 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 13 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1526 PID: SPN: 1149 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 13 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 13 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 13 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 13 - Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 13 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura del gas de escape del cilindro 13 está localizado en el arnés del motor y se extiende entre la cabeza de cilindros 13 y el ECM.Consulte el procedimiento 100-002 en la sección E para una vista detallada de localización del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 13 mide la temperatura de escape del cilindro 13. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 4) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal en corto con voltaje de batería en el arnés
  • Un circuito de señal en corto con una fuente de voltaje en el sensor
  • Sensor dañado
  • ECM dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-1526

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 15 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1527

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 15 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1527 PID: SPN: 1151 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 15 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 15 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 15 - Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 15 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 15, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 15 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 15 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el convertidor del sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado a ese convertidor lea 800°C [1472°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Una señal abierta en el arnés del motor
  • Un retorno abierto en el arnés del motor entre el EGT y el convertidor del sensor EGT
  • Señal con corto a batería
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
150 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 848 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-1527qsk50-60ind

Ultima Modificación: 23-NOV.-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 15 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1527 (QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 15 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1527 PID: SPN: 1151 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 15 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 15 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 15 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite

Descripción del Circuito

El ECM suministra 5 voltios al sensor de temperatura de gas de escape circuito del cilindro 15. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de temperatura de gas de escape del circuito del cilindro 15 proporciona una señal al ECM en el circuito de la señal del sensor de temperatura de los gases de escape del circuito del cilindro 15. El circuito del sensor de temperatura de gas de escape del cilindro 15 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 15, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 15 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 15 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés, conectores o sensor
  • Un circuito de señal en corto con la alimentación del sensor o con el voltaje de la batería
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-1527

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 15 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1527 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 15 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1527 PID: SPN: 1139 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 15 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 15 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 15 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 15 - Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 15 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 15 se localiza en el arnés del motor y se proyecta entre el cilindro 15 de la cabeza y el ECM. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 15 mide la temperatura de escape del cilindro 15. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 3) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal en corto con voltaje de batería en el arnés
  • Un circuito de señal en corto con una fuente de voltaje en el sensor
  • Sensor dañado
  • ECM dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-1527

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 2 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1529 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 2 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1529 PID: SPN: 1138 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 2 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 2 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 2 del QSK38 de Propulsión Marino Auxiliar Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 2 del QSK50 de Propulsión Marino Auxiliar Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El ECM suministra 5 voltios al sensor de temperatura de gas de escape circuito del cilindro 2. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de temperatura de gas de escape del circuito del cilindro 2 proporciona una señal al ECM en el circuito de la señal del sensor de temperatura de los gases de escape del circuito del cilindro 2. El circuito del sensor de temperatura de gas de escape del cilindro 2 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 2, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 2 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 2 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés, conectores o sensor
  • Un circuito de señal en corto con la alimentación del sensor o con el voltaje de la batería
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-1529

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 2 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1529 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 2 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1529 PID: SPN: 1138 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 2 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 2 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 2 Motores Industriales QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 2 Motores Industriales QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 2 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 2, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 2 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 2 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el convertidor del sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado a ese convertidor lea 800°C [1472°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Una señal abierta en el arnés del motor
  • Un retorno abierto en el arnés del motor entre el EGT y el convertidor del sensor EGT
  • Señal con corto a batería
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 848 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-1529

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 2 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1529 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 2 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1529 PID: SPN: 1138 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 2 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 2 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 2 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 2 Motores Industriales QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 2 Motores Industriales QSK60 CM850

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 2 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 2 se localiza en el arnés del motor y se proyecta entre el cilindro 2 de la cabeza y el ECM. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 2 mide la temperatura de escape del cilindro 2. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 3) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal en corto con voltaje de batería en el arnés
  • Un circuito de señal en corto con una fuente de voltaje en el sensor
  • Sensor dañado
  • ECM dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-1529

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 6 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1531 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 6 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1531 PID: SPN: 1142 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 6 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 6 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 6 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 6 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El ECM suministra 5 voltios al sensor de temperatura de gas de escape circuito del cilindro 6. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de temperatura de gas de escape del circuito del cilindro 6 proporciona una señal al ECM en el circuito de la señal del sensor de temperatura de los gases de escape del circuito del cilindro 6. El circuito del sensor de temperatura de gas de escape del cilindro 6 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 6, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 6 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 6 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés, conectores o sensor
  • Un circuito de señal en corto con la alimentación del sensor o con el voltaje de la batería
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-1531

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 6 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1531 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 6 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1531 PID: SPN: 1142 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 6 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 6 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 6 Motores Industriales QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 6 Motores Industriales QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 6 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 6, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 6 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 6 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el convertidor del sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado a ese convertidor lea 800°C [1472°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Vea el árbol TT t02-1001 (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Una señal abierta en el arnés del motor
  • Un retorno abierto en el arnés del motor entre el EGT y el convertidor del sensor EGT
  • Señal con corto a batería
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 848 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-1531

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 6 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1531 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 6 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1531 PID: SPN: 1142 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 6 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 6 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 6 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 6 Motores Industriales QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 6 Motores Industriales QSK60 CM850

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 6 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 6 se localiza en el arnés del motor y se proyecta entre el cilindro 6 de la cabeza y el ECM. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 6 mide la temperatura de escape del cilindro 6. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 3) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal en corto con voltaje de batería en el arnés
  • Un circuito de señal en corto con una fuente de voltaje en el sensor
  • Sensor dañado
  • ECM dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-1531

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 8 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1532 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 8 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1532 PID: SPN: 1144 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 8 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 8 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 8 del QSK38 con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 8 del QSK50 con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El ECM suministra 5 voltios al sensor de temperatura de gas de escape circuito del cilindro 8. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de temperatura de gas de escape del circuito del cilindro 8 proporciona una señal al ECM en el circuito de la señal del sensor de temperatura de los gases de escape del circuito del cilindro 8. El circuito del sensor de temperatura de gas de escape del cilindro 8 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 8, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 8 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 8 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés, conectores o sensor
  • Un circuito de señal en corto con la alimentación del sensor o con el voltaje de la batería
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-1532

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 8 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1532 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 8 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1532 PID: SPN: 1144 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 8 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 8 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 8 Motores Industriales QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 8 Motores Industriales QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 8 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 8, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 8 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 8 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el convertidor del sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado a ese convertidor lea 800°C [1472°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Una señal abierta en el arnés del motor
  • Un retorno abierto en el arnés del motor entre el EGT y el convertidor del sensor EGT
  • Señal con corto a batería
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 848 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-1532

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 8 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1532 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 8 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1532 PID: SPN: 1144 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 8 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 8 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 8 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 8 Motores Industriales QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 8 Motores Industriales QSK60 CM850

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 8 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 8 se localiza en el arnés del motor y se proyecta entre el cilindro 8 de la cabeza y el ECM. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 8 mide la temperatura de escape del cilindro 8. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 3) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal en corto con voltaje de batería en el arnés
  • Un circuito de señal en corto con una fuente de voltaje en el sensor
  • Sensor dañado
  • ECM dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-1532

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 10 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1533 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 10 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1533 PID: SPN: 1146 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 10 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 10 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 10 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 10 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite

Descripción del Circuito

El ECM suministra 5 voltios al sensor de temperatura de gas de escape circuito del cilindro 10. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de temperatura de gas de escape del circuito del cilindro 10 proporciona una señal al ECM en el circuito de la señal del sensor de temperatura de los gases de escape del circuito del cilindro 10. El circuito del sensor de temperatura de gas de escape del cilindro 10 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 10, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 10 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 10 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés, conectores o sensor
  • Un circuito de señal en corto con la alimentación del sensor o con el voltaje de la batería
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-1533

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 10 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1533 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 10 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1533 PID: SPN: 1146 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 10 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 10 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 10 Motores Industriales QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 10 Motores Industriales QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 10 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 10, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 10 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 10 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el convertidor del sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado a ese convertidor lea 800°C [1472°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Una señal abierta en el arnés del motor
  • Un retorno abierto en el arnés del motor entre el EGT y el convertidor del sensor EGT
  • Señal con corto a batería
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 848 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-1533

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 10 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1533 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 10 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1533 PID: SPN: 1146 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 10 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 10 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 10 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 10 Motores Industriales QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 10 Motores Industriales QSK60 CM850

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 10 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 10 se localiza en el arnés del motor y se proyecta entre el cilindro 10 de la cabeza y el ECM. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 10 mide la temperatura de escape del cilindro 10. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 4) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal en corto con voltaje de batería en el arnés
  • Un circuito de señal en corto con una fuente de voltaje en el sensor
  • Sensor dañado
  • ECM dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-1533

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 12 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1534 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 12 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1534 PID: SPN: 1148 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 12 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 12 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 12 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 12 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El ECM suministra 5 voltios al sensor de temperatura de gas de escape circuito del cilindro 12. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de temperatura de gas de escape del circuito del cilindro 12 proporciona una señal al ECM en el circuito de la señal del sensor de temperatura de los gases de escape del circuito del cilindro 12. El circuito del sensor de temperatura de gas de escape del cilindro 12 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 12, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 12 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 12 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés, conectores o sensor
  • Un circuito de señal en corto con la alimentación del sensor o con el voltaje de la batería
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-1534

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 12 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1534 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 12 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1534 PID: SPN: 1148 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 12 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 12 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 12 Motores Industriales QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 12 Motores Industriales QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 12 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 12, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 12 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 12 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el convertidor del sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado a ese convertidor lea 800°C [1472°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Consulte el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Una señal abierta en el arnés del motor
  • Un retorno abierto en el arnés del motor entre el EGT y el convertidor del sensor EGT
  • Señal con corto a batería
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 848 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-1534

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 12 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1534 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 12 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1534 PID: SPN: 1146 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 12 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 12 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 12 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 12 Motores Industriales QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 12 Motores Industriales QSK60 CM850

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 12 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 12 se localiza en el arnés del motor y se proyecta entre el cilindro 12 de la cabeza y el ECM. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 12 mide la temperatura de escape del cilindro 12. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 4) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal en corto con voltaje de batería en el arnés
  • Un circuito de señal en corto con una fuente de voltaje en el sensor
  • Sensor dañado
  • ECM dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-1534

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 14 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1535 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 14 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1535 PID: SPN: 1150 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 14 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 14 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 14 Motores Industriales QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 14 Motores Industriales QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 14 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 14, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 14 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 14 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el convertidor del sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado a ese convertidor lea 800°C [1472°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Consulte el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Una señal abierta en el arnés del motor
  • Un retorno abierto en el arnés del motor entre el EGT y el convertidor del sensor EGT
  • Señal con corto a batería
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 214 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1114 | 848 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-1535

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 14 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1535 (QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 14 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1535 PID: SPN: 1150 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 14 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 14 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 14 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command y C Command Elite

Descripción del Circuito

El ECM suministra 5 voltios al sensor de temperatura de gas de escape circuito del cilindro 14. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de temperatura de gas de escape del circuito del cilindro 14 proporciona una señal al ECM en el circuito de la señal del sensor de temperatura de los gases de escape del circuito del cilindro 14. El circuito del sensor de temperatura de gas de escape del cilindro 14 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 14, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 14 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 14 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés, conectores o sensor
  • Un circuito de señal en corto con la alimentación del sensor o con el voltaje de la batería
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-1535

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 14 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1535 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 14 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1535 PID: SPN: 1150 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 14 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 14 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 14 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 14 Motores Industriales QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 14 Motores Industriales QSK60 CM850

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 14 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 14 se localiza en el arnés del motor y se proyecta entre el cilindro 14 de la cabeza y el ECM. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 14 mide la temperatura de escape del cilindro 14. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 4) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal en corto con voltaje de batería en el arnés
  • Un circuito de señal en corto con una fuente de voltaje en el sensor
  • Sensor dañado
  • ECM dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-1535

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 16 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1536 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 16 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1536 PID: SPN: 1152 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 16 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 16 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 16 Motor Industrial QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 16 Motor Industrial QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 16 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 16, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 16 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 16 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el convertidor del sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado a ese convertidor lea 800°C [1672°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Consulte el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Una señal abierta en el arnés del motor
  • Un retorno abierto en el arnés del motor entre el EGT y el convertidor del sensor EGT
  • Señal con corto a batería
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 216 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1116 | 848 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-1536

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 16 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1536 (QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 16 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1536 PID: SPN: 1152 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 16 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 16 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 16 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El ECM suministra 5 voltios al sensor de temperatura de gas de escape circuito del cilindro 16. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de temperatura de gas de escape del circuito del cilindro 16 proporciona una señal al ECM en el circuito de la señal del sensor de temperatura de los gases de escape del circuito del cilindro 16. El circuito del sensor de temperatura de gas de escape del cilindro 16 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 16, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 16 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 16 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de este código de falla incluyen:

  • Un circuito de retorno abierto en el arnés, conectores o sensor
  • Un circuito de señal en corto con la alimentación del sensor o con el voltaje de la batería
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-1536

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 16 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1536 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 16 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1536 PID: SPN: 1146 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 16 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 16 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 16 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 16 Motores Industriales QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 16 Motores Industriales QSK60 CM850

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 16 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 16 se localiza en el arnés del motor y se proyecta entre el cilindro 16 de la cabeza y el ECM. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 16 mide la temperatura de escape del cilindro 16. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 4) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal en corto con voltaje de batería en el arnés
  • Un circuito de señal en corto con una fuente de voltaje en el sensor
  • Sensor dañado
  • ECM dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-1536

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 7 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 1548 (QSK38)

Circuito Excitador del Solenoide del Inyector del Cilindro 7 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1548 PID: SPN: 657 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 7 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 7, ó ninguna corriente detectada en el pin o el retorno del excitador del solenoide del inyector del cilindro 7 cuando la alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 7, Motores Industriales o de Generación de Potencia QSK38
Circuito Excitador del Solenoide del Inyector del Cilindro 7, Motores para Generación de Potencia QSK38
Circuito Excitador del Solenoide del Inyector del Cilindro 7, Motores QSK38 Marinos

Descripción del Circuito

Los excitadores de solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. El motor QSK38 tiene dos ECMs. Cada ECM tiene dos interruptores de lado vivo y cuatro interruptores de lado muerto. Los inyectores para los cilindros 7, 9, y 11 comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM 2. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del excitador del solenoide del inyector están colocados sobre el inyector, arriba de la cubierta de balancines. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada excitador de solenoide de inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito excitador de solenoide de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito excitador de solenoide de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito excitador de solenoide de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos excitadores de solenoide de inyector en el mismo banco, existe un corto.

Las causas de una falla de excitador de solenoide de inyector simple son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un excitador de solenoide de inyector (inyector con corto interno, pero no a tierra)
  • ECM con mal funcionamiento.

Las causas de múltiples códigos de falla de excitador de solenoide de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-1548

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 7 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 1548 (QSK50 y QSK60)

Circuito Excitador del Solenoide del Inyector del Cilindro 7 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1548 PID: SPN: 657 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 7 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide impulsor del inyector del cilindro 7, ó ninguna corriente detectada en el pin excitador o de retorno del solenoide del inyector del cilindro 7 cuando la alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 7, Motores QSK50 Industriales
Circuito Excitador del Solenoide del Inyector del Cilindro 7, Motores QSK50 Marinos
Circuito Excitador del Solenoide del Inyector del Cilindro 7, Motores QSK60 Industriales
Circuito Excitador del Solenoide del Inyector del Cilindro 7, Motores QSK50 y QSK60 de Generación de Potencia
Circuito Excitador del Solenoide del Inyector del Cilindro 7, Motores QSK60 Marinos

Descripción del Circuito

Los excitadores de solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. El ECM 1 tiene dos interruptores de lado vivo y cuatro interruptores de lado muerto. El ECM 2 y el ECM 3 tienen dos interruptores de lado vivo y seis interruptores de lado muerto. Los inyectores para los cilindros 6, 7, y 14 comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM 2. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del excitador del solenoide del inyector están colocados sobre el inyector, arriba de la cubierta de balancines. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada excitador de solenoide de inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito excitador de solenoide de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito excitador de solenoide de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito excitador de solenoide de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos excitadores de solenoide de inyector en el mismo banco, existe un corto.

Las causas de una falla de excitador de solenoide de inyector simple son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un excitador de solenoide de inyector (inyector con corto interno, pero no a tierra)
  • ECM con mal funcionamiento.

Las causas de múltiples códigos de falla de excitador de solenoide de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-1548

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 8 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 1549 (QSK38)

Circuito Excitador del Solenoide del Inyector del Cilindro 8 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1549 PID: SPN: 658 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 8 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el excitador del solenoide del inyector del cilindro 8 ó ninguna corriente detectada en los pines de señal del excitador del solenoide del inyector del cilindro 8 ó de retorno del excitador del solenoide del inyector del cilindro 8, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 8, Motores Industriales QSK38
Circuito Excitador del Solenoide del Inyector del Cilindro 8, Motores para Generación de Potencia QSK38
Circuito Excitador del Solenoide del Inyector del Cilindro 8, Motores QSK38 Marinos

Descripción del Circuito

Los excitadores de solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. El motor QSK38 tiene dos ECMs. Cada ECM tiene dos interruptores de lado vivo y cuatro interruptores de lado muerto. Los inyectores para los cilindros 8, 10, y 12 comparten un interruptor simple de lado vivo dentro del ECM 1. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del excitador del solenoide del inyector están colocados sobre el inyector, arriba de los balancines. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada excitador de solenoide de inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el (los) cilindro(s) que está(n) funcionando mal.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito excitador de solenoide de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito excitador de solenoide de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla de excitador de solenoide de inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el excitador de solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de excitador de solenoide de inyector simple son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un excitador de solenoide de inyector (inyector con corto interno, pero no a tierra)
  • ECM con mal funcionamiento.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-1549

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 8 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 1549 (QSK50 y QSK60)

Circuito Excitador del Solenoide del Inyector del Cilindro 8 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1549 PID: SPN: 658 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 8 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el excitador del solenoide del inyector del cilindro 8 ó ninguna corriente detectada en los pines de señal del excitador del solenoide del inyector del cilindro 8 ó de retorno del excitador del solenoide del inyector del cilindro 8, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 8, Motores QSK50 Industriales
Circuito Excitador del Solenoide del Inyector del Cilindro 8, Motores QSK50 Marinos
Circuito Excitador del Solenoide del Inyector del Cilindro 8, Motores QSK60 Industriales
Circuito Excitador del Solenoide del Inyector del Cilindro 8, Motores QSK50 y QSK60 de Generación de Potencia
Circuito Excitador del Solenoide del Inyector del Cilindro 8, Motores QSK60 Marinos

Descripción del Circuito

Los excitadores de solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y cuatro interruptores de lado muerto dentro del ECM 1. El ECM 2 y el ECM 3 tienen dos interruptores de lado vivo y seis interruptores de lado muerto. Los inyectores para los cilindros 8, 16, y 5 comparten un interruptor simple de lado vivo dentro del ECM 3. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del excitador del solenoide del inyector están colocados sobre el inyector, arriba de la cubierta de balancines. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada excitador de solenoide de inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el (los) cilindro(s) que está(n) funcionando mal.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito excitador de solenoide de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito excitador de solenoide de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla de excitador de solenoide de inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el excitador de solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de excitador de solenoide de inyector simple son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un excitador de solenoide de inyector (inyector con corto interno, pero no a tierra)
  • ECM con mal funcionamiento.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-1549

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 10 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 1551 (QSK38)

Circuito Excitador del Solenoide del Inyector del Cilindro 10 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1551 PID: SPN: 660 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 10 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 10 ó ninguna corriente detectada en el pin de señal del excitador del solenoide del inyector del cilindro 10 ó en el pin de retorno del excitador del solenoide del inyector del cilindro 10, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Excitador del Solenoide del Inyector del Cilindro 10, Motores Industriales QSK38
Excitador del Solenoide del Inyector del Cilindro 10, Motores para Generación de Potencia QSK38
Excitador del Solenoide del Inyector del Cilindro 10, Motores QSK60 Marinos

Descripción del Circuito

Los excitadores de solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. El motor QSK38 tiene dos ECMs. Cada ECM tiene dos interruptores de lado vivo y cuatro interruptores de lado muerto. Los inyectores para los cilindros 8, 10, y 12 comparten un interruptor simple de lado vivo dentro del ECM. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM 1.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del excitador del solenoide del inyector están colocados sobre el inyector, arriba de la cubierta de balancines. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada excitador de solenoide de inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el (los) cilindro(s) que está(n) funcionando mal.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito excitador de solenoide de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito excitador de solenoide de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla de excitador de solenoide de inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el excitador de solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de excitador de solenoide de inyector simple son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un excitador de solenoide de inyector (inyector con corto interno, pero no a tierra)
  • ECM con mal funcionamiento.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-1551

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 10 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 1551 (QSK50 y QSK60)

Circuito Excitador del Solenoide del Inyector del Cilindro 10 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1551 PID: SPN: 660 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 10 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 10 ó ninguna corriente detectada en el pin de señal del excitador del solenoide del inyector del cilindro 10 ó en el pin de retorno del excitador del solenoide del inyector del cilindro 10, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Excitador del Solenoide del Inyector del Cilindro 10, Motores QSK50 Industriales
Excitador del Solenoide del Inyector del Cilindro 10, Motores QSK50 Marinos
Excitador del Solenoide del Inyector del Cilindro 10, Motores QSK60 Industriales
Excitador del Solenoide del Inyector del Cilindro 10, Motores QSK50 y QSK60 de Generación de Potencia
Excitador del Solenoide del Inyector del Cilindro 10, Motores QSK60 Marinos

Descripción del Circuito

Los excitadores de solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y cuatro interruptores de lado muerto dentro del ECM 1. El ECM 2 y el ECM 3 tienen dos interruptores de lado vivo y seis interruptores de lado muerto. Los inyectores para los cilindros 2, 10, y 11 comparten un interruptor simple de lado vivo dentro del ECM 3. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del excitador del solenoide del inyector están colocados sobre el inyector, arriba de la cubierta de balancines. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada excitador de solenoide de inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el (los) cilindro(s) que está(n) funcionando mal.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito excitador de solenoide de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito excitador de solenoide de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla de excitador de solenoide de inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el excitador de solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de excitador de solenoide de inyector simple son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un excitador de solenoide de inyector (inyector con corto interno, pero no a tierra)
  • ECM dañado.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-1551

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 11 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 1552 (QSK38)

Circuito Excitador del Solenoide del Inyector del Cilindro 11 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1552 PID: SPN: 661 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 11 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 11 ó ninguna corriente detectada en el pin de señal del excitador del solenoide del inyector del cilindro 11 ó en el pin de retorno del excitador del solenoide del inyector del cilindro 11, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 11, Motores Industriales QSK38
Circuito Excitador del Solenoide del Inyector del Cilindro 11, Motores para Generación de Potencia QSK38
Circuito Excitador del Solenoide del Inyector del Cilindro 11, Motores QSK38 Marinos

Descripción del Circuito

Los excitadores de solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. El motor QSK38 tiene dos ECMs. Cada ECM tiene dos interruptores de lado vivo y cuatro interruptores de lado muerto. Los inyectores para los cilindros 7, 9, y 11 comparten un interruptor simple de lado vivo dentro del ECM 2. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del excitador del solenoide del inyector están colocados sobre el inyector, arriba de la cubierta de balancines. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada excitador de solenoide de inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el (los) cilindro(s) que está(n) funcionando mal.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito excitador de solenoide de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito excitador de solenoide de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el excitador del solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de excitador de solenoide de inyector simple son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un excitador de solenoide de inyector (inyector con corto interno, pero no a tierra)
  • ECM con mal funcionamiento.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-1552

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 11 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 1552 (QSK50 y QSK60)

Circuito Excitador del Solenoide del Inyector del Cilindro 11 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1552 PID: SPN: 661 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 11 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 11 ó ninguna corriente detectada en el pin de señal del excitador del solenoide del inyector del cilindro 11 ó en el pin de retorno del excitador del solenoide del inyector del cilindro 11, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 11, Motores QSK50 Industriales
Circuito Excitador del Solenoide del Inyector del Cilindro 11, Motores QSK50 Marinos
Circuito Excitador del Solenoide del Inyector del Cilindro 11, Motores QSK60 Industriales
Circuito Excitador del Solenoide del Inyector del Cilindro 11, Motores QSK50 y QSK60 de Generación de Potencia
Circuito Excitador del Solenoide del Inyector del Cilindro 11, Motores QSK60 Marinos

Descripción del Circuito

Los excitadores de solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y cuatro interruptores de lado muerto dentro del ECM 1. El ECM 2 y el ECM 3 tienen dos interruptores de lado vivo y seis interruptores de lado muerto. Los inyectores para los cilindros 2, 10, y 11 comparten un interruptor simple de lado vivo dentro del ECM 3. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del excitador del solenoide del inyector están colocados sobre el inyector, arriba de la cubierta de balancines. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada excitador de solenoide de inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito excitador de solenoide de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito excitador de solenoide de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el excitador del solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de excitador de solenoide de inyector simple son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un excitador de solenoide de inyector (inyector con corto interno, pero no a tierra)
  • ECM con mal funcionamiento.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-1552

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 12 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 1553 (QSK38)

Circuito Excitador del Solenoide del Inyector del Cilindro 12 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1553 PID: SPN: 662 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 12 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 12 ó ninguna corriente detectada en la señal del excitador del solenoide del inyector del cilindro 12 ó en el pin de retorno del excitador del solenoide del inyector, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 12, Motores Industriales QSK38
Circuito Excitador del Solenoide del Inyector del Cilindro 12, Motores para Generación de Potencia QSK38
Circuito Excitador del Solenoide del Inyector del Cilindro 12, Motores QSK38 Marinos

Descripción del Circuito

Los excitadores de solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. El motor QSK38 tiene dos ECMs. Cada ECM tiene dos interruptores de lado vivo y cuatro interruptores de lado muerto. Los inyectores para los cilindros 8, 10, y 12 comparten un interruptor simple de lado vivo dentro del ECM 1. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del excitador del solenoide del inyector están colocados sobre el inyector, arriba de la cubierta de balancines. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada excitador de solenoide de inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito excitador de solenoide de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el (los) cilindro(s) que está(n) funcionando mal.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito excitador de solenoide de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito excitador de solenoide de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla de excitador de solenoide de inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el excitador de solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de excitador de solenoide de inyector simple son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un excitador de solenoide de inyector (inyector con corto interno, pero no a tierra)
  • ECM con mal funcionamiento.

Las causas de múltiples códigos de falla de excitador de solenoide de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-1553

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 12 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 1553 (QSK50 y QSK60)

Circuito Excitador del Solenoide del Inyector del Cilindro 12 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1553 PID: SPN: 662 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 12 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 12 ó ninguna corriente detectada en la señal del excitador del solenoide del inyector del cilindro 12 ó en el pin de retorno del excitador del solenoide del inyector, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 12, Motores QSK50 Industriales
Circuito Excitador del Solenoide del Inyector del Cilindro 12, Motores QSK50 Marinos
Circuito Excitador del Solenoide del Inyector del Cilindro 12, Motores QSK60 Industriales
Circuito Excitador del Solenoide del Inyector del Cilindro 12, Motores QSK50 y QSK60 de Generación de Potencia
Circuito Excitador del Solenoide del Inyector del Cilindro 12, Motores QSK60 Marinos

Descripción del Circuito

Los excitadores de solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y cuatro interruptores de lado muerto dentro del ECM 1. El ECM 2 y el ECM 3 tienen dos interruptores de lado vivo y seis interruptores de lado muerto. Los inyectores para los cilindros 4, 9, y 12 comparten un interruptor simple de lado vivo dentro del ECM 2. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del excitador del solenoide del inyector están colocados sobre el inyector, arriba de la cubierta de balancines. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada excitador de solenoide de inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito excitador de solenoide de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito excitador de solenoide de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito excitador de solenoide de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla de excitador de solenoide de inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el excitador de solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de excitador de solenoide de inyector simple son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un excitador de solenoide de inyector (inyector con corto interno, pero no a tierra)
  • ECM con mal funcionamiento.

Las causas de múltiples códigos de falla de excitador de solenoide de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-1553

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 1 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1618 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 1 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1618 PID: 1618 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 1 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 1 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 1 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 1 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El ECM suministra 5 voltios al sensor de temperatura de gas de escape circuito del cilindro 1. El ECM también proporciona una tierra en el circuito de RETORNO del sensor. El sensor de temperatura de gas de escape del circuito del cilindro 1 proporciona una señal al ECM en el circuito de la señal del sensor de temperatura de los gases de escape del circuito del cilindro 1. El circuito del sensor de temperatura de gas de escape del cilindro 1 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 1, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 1 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del Cilindro 1 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

NOTA: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese suministro de sensores de temperatura del gas de escape leerán una constante de 474°C [885°F]

Las causas posibles de esta falla incluyen:

  • Un circuito de retorno abierto en el arnés, conectores o sensor
  • Un circuito de señal en corto con la alimentación del sensor o con el voltaje de la batería
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-1618

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 1 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1618 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 1 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1618 PID: SPN: 1137 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 1 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 1 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 1 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 1 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 1, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 1 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del Cilindro 1 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el convertidor del sensor de temperatura del gas de Escape causará que el sensor de temperatura del gas de escape conectado a ese convertidor lea 800°C [1472°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese suministro de sensores de temperatura del gas de escape leerán una constante de 474°C [885°F]

Las causas posibles de esta falla incluyen:

  • Una señal abierta en el arnés del motor
  • Un retorno abierto en el arnés del motor entre el EGT y el convertidor del sensor EGT
  • Señal en corto con el convertidor de batería.
  • Sensor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura (°F) | Resistencia (ohms)
100 | 212 | 298.4.3k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 848 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-1618

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 1 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1618 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 1 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1618 PID: SPN: 1152 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 1 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 1 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 1 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 1 - Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 1 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 1 se localiza en el arnés del motor y se proyecta entre el cilindro 1 de la cabeza y el ECM. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 1 mide la temperatura de escape del cilindro 1. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 4) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal en corto con voltaje de batería en el arnés
  • Un circuito de señal en corto con una fuente de voltaje en el sensor
  • Sensor dañado
  • ECM dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-1618

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 4 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1619 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 4 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1619 PID: 1619 SPN: 1140 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 4 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 4 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 4 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 4 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El ECM suministra 5 voltios al sensor de temperatura de gas de escape circuito del cilindro 4. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de temperatura de gas de escape del circuito del cilindro 4 proporciona una señal al ECM en el circuito de la señal del sensor de temperatura de los gases de escape del circuito del cilindro 4. El circuito del sensor de temperatura de gas de escape del cilindro 4 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 4, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 4 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del Cilindro 4 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

NOTA: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese suministro de sensores de temperatura del gas de escape leerán una constante de 474°C [885°F]

Las causas posibles de esta falla incluyen:

  • Un circuito de retorno abierto en el arnés, conectores o sensor
  • Un circuito de señal en corto con la alimentación del sensor o con el voltaje de la batería
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-1619

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 4 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1619 (QSK50 Industrial y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 4 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1619 PID: SPN: 1140 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 4 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 4 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 4 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 4 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 4, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 4 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del Cilindro 4 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el convertidor del sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado a ese convertidor lea 800°C [1472°F] con la herramienta electrónica de servicio INSITE™.

NOTA: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese suministro de sensores de temperatura del gas de escape leerán una constante de 474°C [885°F]

Las causas posibles de esta falla incluyen:

  • Una señal abierta en el arnés del motor
  • Un retorno abierto en el arnés del motor entre el EGT y el convertidor del sensor EGT
  • Señal en corto con el convertidor de batería.
  • Sensor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura (°F) | Resistencia (ohms)
100 | 212 | 298.4.3k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 848 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-1619

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 4 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 1619 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 4 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1619 PID: SPN: 1140 FMI: 3/3 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 4 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 4 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 4 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 4 Motores Industriales QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 4 Motores Industriales QSK60 CM850

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 4 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 4 se localiza en el arnés del motor y se proyecta entre el cilindro 4 de la cabeza y el ECM. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 4 mide la temperatura de escape del cilindro 4. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 4) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal en corto con voltaje de batería en el arnés
  • Un circuito de señal en corto con una fuente de voltaje en el sensor
  • Sensor dañado
  • ECM dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-1619

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 9 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 1622 (QSK38)

Circuito Excitador del Solenoide del Inyector del Cilindro 9 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1622 PID: SPN: 659 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 9 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 9 ó ninguna corriente detectada en el pin de señal del excitador del solenoide del inyector del cilindro 9 ó en el pin de retorno del excitador del solenoide del inyector del cilindro 9, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 9, Motores Industriales QSK38
Circuito Excitador del Solenoide del Inyector del Cilindro 9, Motores para Generación de Potencia QSK38
Circuito Excitador del Solenoide del Inyector del Cilindro 9, Motores QSK38 Marinos

Descripción del Circuito

Los excitadores de solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. El motor QSK38 tiene dos ECMs. Cada ECM tiene dos interruptores de lado vivo y cuatro interruptores de lado muerto. Los inyectores para los cilindros 7, 9, y 11 comparten un interruptor simple de lado vivo dentro del ECM 2. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del excitador del solenoide del inyector están colocados sobre el inyector, arriba de la cubierta de balancines. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada excitador de solenoide de inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el (los) cilindro(s) que está(n) funcionando mal.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito excitador de solenoide de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito excitador de solenoide de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla de excitador de solenoide de inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el excitador de solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de excitador de solenoide de inyector simple son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un excitador de solenoide de inyector (inyector con corto interno, pero no a tierra)
  • ECM con mal funcionamiento.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-1622

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 9 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 1622 (QSK50 y QSK60)

Circuito Excitador del Solenoide del Inyector del Cilindro 9 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1622 PID: SPN: 659 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 9 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 9 ó ninguna corriente detectada en el pin de señal del excitador del solenoide del inyector del cilindro 9 ó en el pin de retorno del excitador del solenoide del inyector del cilindro 9, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 9, Motores QSK50 Industriales
Circuito Excitador del Solenoide del Inyector del Cilindro 9, Motores QSK50 Marinos
Circuito Excitador del Solenoide del Inyector del Cilindro 9, Motores QSK60 Industriales
Circuito Excitador del Solenoide del Inyector del Cilindro 9, Motores QSK50 y QSK60 de Generación de Potencia
Circuito Excitador del Solenoide del Inyector del Cilindro 9, Motores QSK60 Marinos

Descripción del Circuito

Los excitadores de solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Hay dos interruptores de lado vivo y cuatro interruptores de lado muerto dentro del ECM1. El ECM2 y el ECM3 tienen dos interruptores de lado vivo y seis interruptores de lado muerto. Los inyectores para los cilindros 4, 12, y 9 comparten un interruptor simple de lado vivo dentro del ECM2. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del inyector están colocados sobre el inyector, arriba de la cubierta de balancines. Consultar Procedimiento 100-002 en la Sección E para una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada excitador de solenoide de inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el (los) cilindro(s) que está(n) funcionando mal.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito excitador de solenoide de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito excitador de solenoide de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla de excitador de solenoide de inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el excitador de solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de excitador de solenoide de inyector simple son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un excitador de solenoide de inyector (inyector con corto interno, pero no a tierra)
  • ECM con mal funcionamiento.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-1622

Ultima Modificación: 06-JULIO-2010


Circuito de Alimentación 2 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 187 (sa00)

Circuito de Alimentación 2 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 187 PID: SPN: 3510 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 2 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito 2 de alimentación de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 2 de Alimentación de sensores Motores QSK50 y QSK60 de Generación de Potencia
Circuito 2 de Alimentación de Sensores Motores Industriales QSK50
Circuito 2 de Alimentación de Sensores Motores Industriales QSK60
Circuito 2 de Alimentación de Sensores Motores Marinos QSK60

Descripción del Circuito

El circuito 2 de alimentación de sensores del ECM proporciona 5 VCD para el sensor de velocidad/posición del árbol de levas del motor, sensor de presión 1 del múltiple de admisión, sensor de presión de suministro de combustible, sensor de presión barométrica, y sensor de presión 1 del riel de dosificación del inyector.

Ubicación del Componente

El circuito 2 de alimentación de sensores está colocado en el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El bajo voltaje en la línea de alimentación de 5 voltios puede ser causado por:

  • Un corto a tierra en una línea de alimentación
  • Un corto entre una línea de alimentación o cable de retorno
  • Un sensor dañado
  • Una alimentación del ECM.
Consulte el Análisis del Código de Falla t05-187

Ultima Modificación: 14-JULIO-2010


Circuito de Alimentación 2 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 187 (sa01)

Circuito de Alimentación 2 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 187 PID: SPN: 3510 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 2 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito 2 de alimentación de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 2 de Alimentación de Sensores Motores Industriales QSK50
Circuito 2 de Alimentación de Sensores Motores Industriales QSK60
Circuito 2 de Alimentación de Sensores Motores Marinos QSK60

Descripción del Circuito

El pin 2 de alimentación de sensores del ECM, proporciona 5 VCD para el sensor de presión antes del filtro de aceite y para el sensor de presión 2 del múltiple de admisión.

En los motores QSK60, el pin 2 de alimentación de sensores también suministra voltaje al sensor de presión después del filtro de aceite.

Ubicación del Componente

El circuito 2 de alimentación de sensores está colocado en el ECM.

Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente de cada sensor.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El bajo voltaje en la línea de alimentación de 5 VCD puede ser causado por:

  • Un corto a tierra en un cable de alimentación
  • Un corto entre una línea de alimentación o un cable de retorno
  • Un sensor dañado
  • Una alimentación dañada del ECM.
Consulte el Análisis del Código de Falla t05-187

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 1 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2121 (QSK38 y QSK50 Marino)

Temperatura del Gas de Escape del Cilindro 1 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2121 PID: SPN: 1137 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 1 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 1 del QSK38 con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 1 del QSK50 con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 1 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 1, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 1 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 1 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de Combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2121

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 1 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2121 (QSK50 y QSK60 Industrial)

Temperatura del Gas de Escape del Cilindro 1 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2121 PID: SPN: 1137 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 1 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 1 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 1 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El sensor de temperatura de gas de escape, cilindro 1, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 1 con el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 1 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Si todos los sensores de temperatura del gas de escape para ese convertidor(es) de sensores de temperatura del gas de escape leen 550°C [1020°F] con la herramienta electrónica de servicio INSITE™, esto puede indicar que un suministro del convertidor del sensor de temperatura del gas de escape está abierto

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape pueda estar abierto y no se establezca una falla. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registrará 474 °C [885 °F] para el banco de sensores del motor conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2121

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 1 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2121 (Termistor)

Temperatura del Gas de Escape del Cilindro 1 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2121 PID: SPN: 1337 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 1 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 1 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 1 - Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 1 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 1 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 1 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 1 mide la temperatura de escape del cilindro 1. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
  • Alta temperatura del aire de admisión.
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2121

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 3 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2122 (QSK38 y QSK50 Marino)

Temperatura del Gas de Escape del Cilindro 3 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2122 PID: SPN: 1139 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 3 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 3 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 3 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 3 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 3, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 3 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 3 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de Combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2122

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 3 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2122 (QSK50 y QSK60 Industrial)

Temperatura del Gas de Escape del Cilindro 3 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2122 PID: SPN: 1139 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 3 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 3 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 3 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El sensor de temperatura de gas de escape, cilindro 3, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 3 con el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 3 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Si todos los sensores de temperatura del gas de escape para ese convertidor(es) del sensor de temperatura del gas de escape leen 550°C [1020°F] con la herramienta electrónica de servicio INSITE™, esto puede indicar que un suministro del convertidor del sensor de temperatura del gas de escape está abierto

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape pueda estar abierto y no se establezca una falla. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registrará 474 °C [885 °F] para el banco de sensores del motor conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2122

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 3 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2122 (Termistor)

Temperatura del Gas de Escape del Cilindro 3 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2122 PID: SPN: 1139 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 3 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 3 Industriales con Termistor QSK50 y QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 3 Marinos QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del Cilindro 3 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 3 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 3 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 3 mide la temperatura de escape del cilindro 3. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector
  • Alta temperatura del aire de admisión.
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2122

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 5 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2123 (QSK38 y QSK50 Marino)

Temperatura del Gas de Escape del Cilindro 5 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2123 PID: SPN: 1141 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 5 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 5 del QSK38 de Propulsión Marino Auxiliar Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 5 del QSK50 de Propulsión Marino Auxiliar Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 5 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 5, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 5 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 5 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de Combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2123

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 5 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2123 (QSK50 y QSK60 Industrial)

Temperatura del Gas de Escape del Cilindro 5 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2123 PID: SPN: 1141 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 5 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 5 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 5 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El sensor de temperatura de gas de escape, cilindro 5, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 5 con el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 5 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Si todos los sensores de temperatura del gas de escape para ese convertidor(es) de sensores de temperatura del gas de escape leen 550°C [1020°F] con la herramienta electrónica de servicio INSITE™, esto puede indicar que un suministro del convertidor del sensor de temperatura del gas de escape está abierto

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape pueda estar abierto y no se establezca una falla. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registrará 474 °C [885 °F] para el banco de sensores del motor conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de estas condiciones.

Las causas posibles de esta falla incluyen:

  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2123

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 5 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2123 (Termistor)

Temperatura del Gas de Escape del Cilindro 5 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2123 PID: SPN: 1141 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 5 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 5 Motores Industriales con Termistor QSK50 y QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 5 Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del Cilindro 5 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del Cilindro 5 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 5 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del Cilindro 5 mide la temperatura de escape del Cilindro 5. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
  • Alta temperatura del aire de admisión.
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2123

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 7 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2124 (QSK38 y QSK50 Marino)

Temperatura del Gas de Escape del Cilindro 7 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2124 PID: SPN: 1143 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 7 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 7 del QSK38 de Propulsión y Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 7 del QSK50 de Propulsión y Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 7 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 7, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 7 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 7 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de Combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2124

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 7 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2124 (QSK50 y QSK60 Industrial)

Temperatura del Gas de Escape del Cilindro 7 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2124 PID: SPN: 1143 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 7 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 7 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 7 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El sensor de temperatura de gas de escape, cilindro 7, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 7 con el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 7 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Si todos los sensores de temperatura del gas de escape para ese convertidor(es) de sensores de temperatura del gas de escape leen 550°C [1020°F] con la herramienta electrónica de servicio INSITE™, esto puede indicar que un suministro del convertidor del sensor de temperatura del gas de escape está abierto

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape pueda estar abierto y no se establezca una falla. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores desconectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de estas condiciones.

Las causas posibles de esta falla incluyen:

  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2124

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 7 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2124 (Termistor)

Temperatura del Gas de Escape del Cilindro 7 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2124 PID: SPN: 1143 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 7 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 7 Motores Industriales con Termistor QSK50 y QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 7 Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 7 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 7 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 7 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 7 mide la temperatura de escape del cilindro 7. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
  • Alta temperatura del aire de admisión.
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2124

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 9 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2125 (QSK y QSK50 Marino)

Temperatura del Gas de Escape del Cilindro 9 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2125 PID: SPN: 1145 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 9 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 9 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 9 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 9 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 9, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 9 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 9 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de Combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2125

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 9 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2125 (QSK50 y QSK60 Industrial)

Temperatura del Gas de Escape del Cilindro 9 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2125 PID: SPN: 1145 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 9 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 9 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 9 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El sensor de temperatura de gas de escape, cilindro 9, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 9 con el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 9 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Si todos los sensores de temperatura del gas de escape para ese convertidor(es) de sensores de temperatura del gas de escape leen 550°C [1020°F] con la herramienta electrónica de servicio INSITE™, esto puede indicar que un suministro del convertidor del sensor de temperatura del gas de escape está abierto

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores desconectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2125

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 9 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2125 (Termistor)

Temperatura del Gas de Escape del Cilindro 9 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2125 PID: SPN: 1337 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 9 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 9 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 9 - Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 9 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 9 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 1 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 9 mide la temperatura de escape del cilindro 9. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
  • Alta temperatura del aire de admisión.
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2125

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 11 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2126 (QSK38 y QSK50 Marino)

Temperatura del Gas de Escape del Cilindro 11 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2126 PID: SPN: 1147 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 11 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 11 del QSK38 de Propulsión Marino Auxiliar Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 11 del QSK50 de Propulsión Marino Auxiliar Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 11 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 11, localizado en el múltiple de escape en la interfaz de la cabeza de cilindros 11 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 11 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de Combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2126

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 11 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2126 (QSK50 y QSK60 Industrial)

Temperatura del Gas de Escape del Cilindro 11 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2126 PID: SPN: 1147 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 11 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 11 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 11 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El sensor de temperatura de gas de escape, cilindro 11, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 11 con el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 11 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Si todos los sensores de temperatura del gas de escape para ese convertidor(es) de sensores de temperatura del gas de escape leen 550°C [1020°F] con la herramienta electrónica de servicio INSITE™, esto puede indicar que un suministro del convertidor del sensor de temperatura del gas de escape está abierto

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2126

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 11 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2126 (Termistor)

Temperatura del Gas de Escape del Cilindro 11 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2126 PID: SPN: 1147 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 11 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 11 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 11 - Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 11 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 11 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 1 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 11 mide la temperatura de escape del cilindro 11. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
  • Alta temperatura del aire de admisión.
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2126

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 13 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2127

Temperatura del Gas de Escape del Cilindro 13 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2127 PID: SPN: 1149 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 13 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 13 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 13 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El sensor de temperatura de gas de escape, cilindro 13, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 13 con el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 13 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Si todos los sensores de temperatura del gas de escape para ese convertidor(es) de sensores de temperatura del gas de escape leen 550°C [1020°F] con la herramienta electrónica de servicio INSITE™, esto puede indicar que un suministro del convertidor del sensor de temperatura del gas de escape está abierto

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape pueda estar abierto y no se establezca una falla. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Inyector dañado
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2127qsk50-60ind

Ultima Modificación: 23-NOV.-2010


Temperatura del Gas de Escape del Cilindro 13 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2127 (QSK50 Marino)

Temperatura del Gas de Escape del Cilindro 13 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2127 PID: SPN: 1149 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 13 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 13 del QSK50 de Propulsión Marino Auxiliar Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 13 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 13, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 13 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 13 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de Combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2127

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 13 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2127 (Termistor)

Temperatura del Gas de Escape del Cilindro 13 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2127 PID: SPN: 1149 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 13 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 13 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 13 - Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 13 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 13 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 13 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 13 mide la temperatura de escape del cilindro 13. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
  • Alta temperatura del aire de admisión.
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2127

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 15 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2128 (QSK50 y QSK60 Industrial)

Temperatura del Gas de Escape del Cilindro 15 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2128 PID: SPN: 1151 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 15 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 15 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 15 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 15, se localiza en el múltiple de escape en la cabeza de cilindros 15 (interfaz del múltiple de escape). Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 15 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Si todos los sensores de temperatura del gas de escape para ese convertidor(es) de sensores de temperatura del gas de escape leen 550°C [1020°F] con la herramienta electrónica de servicio INSITE™, esto puede indicar que un suministro del convertidor del sensor de temperatura del gas de escape está abierto

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores desconectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Inyector dañado
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2128

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 15 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2128 (QSK50 Marino)

Temperatura del Gas de Escape del Cilindro 15 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2128 PID: SPN: 1151 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 15 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 15 del QSK50 de Propulsión Marino Auxiliar Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 15 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 15, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 15 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 15 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2128

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 15 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2128 (Termistor)

Temperatura del Gas de Escape del Cilindro 15 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2128 PID: SPN: 1151 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 15 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 15 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 15 - Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 15 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 15 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 15 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 15 mide la temperatura de escape del cilindro 15. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
  • Alta temperatura del aire de admisión.
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2128

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 2 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2131 (QSK38 Marino y QSK50 Marino)

Temperatura del Gas de Escape del Cilindro 2 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2131 PID: SPN: 1138 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 2 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 2 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 2 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 2 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 2, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 2 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 2 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2131

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 2 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2131 (QSK50 y QSK60 Industrial)

Temperatura del Gas de Escape del Cilindro 2 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2131 PID: SPN: 1138 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 2 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 2 Motores Industriales QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 2 Motores Industriales QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 2 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El sensor de temperatura de gas de escape, cilindro 2, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 2 con el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 2 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Si todos los sensores de temperatura del gas de escape para ese convertidor(es) de sensores de temperatura del gas de escape leen 550°C [1020°F] con la herramienta electrónica de servicio INSITE™, esto puede indicar que un suministro del convertidor del sensor de temperatura del gas de escape está abierto

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape pueda estar abierto y no se establezca una falla. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2131

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 2 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2131 (Termistor)

Temperatura del Gas de Escape del Cilindro 2 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2131 PID: SPN: 1138 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 2 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 2 Motores Industriales con Termistor QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 2 Motores Industriales con Termistor QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 2 Motores Marinos QSK60

Descripción del Circuito

El cilindro del circuito del sensor 2 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 2 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 2 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 2 mide la temperatura de escape del cilindro 2. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
  • Alta temperatura del aire de admisión.
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2131

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 4 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2132 (QSK38 Marino y QSK50 Marino)

Temperatura del Gas de Escape del Cilindro 4 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2128 PID: SPN: 1140 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 4 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 4 del QSK38 de Propulsión Marino Auxiliar C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 4 del QSK50 de Propulsión Marino Auxiliar C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 4 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 4, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 4 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 4 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2132

Ultima Modificación: 06-JULIO-2010


Temperatura de Gases de Escape Cilindro 4 - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 2132 (QSK50 y QSK60 Industrial)

Temperatura de Gases de Escape Cilindro 4 - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2132 PID: SPN: 1140 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura de Gases de Escape Cilindro 4 - Datos Válidos pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave | Posible humo del motor y daño al motor. Sin protección del motor para gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 4 Motores Industriales QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 4 Motores Industriales QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 4 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 4, se localiza en el múltiple de escape en la cabeza de cilindros 4 (interfaz del múltiple de escape). Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 4 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Si todos los sensores de temperatura del gas de escape para ese convertidor(es) de sensores de temperatura del gas de escape leen 550°C [1020°F] con la herramienta electrónica de servicio INSITE™, esto puede indicar que un suministro del convertidor del sensor de temperatura del gas de escape está abierto

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2132

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 4 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2132 (Termistor)

Temperatura del Gas de Escape del Cilindro 4 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2132 PID: SPN: 1140 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 4 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 4 Motores Industriales con Termistor QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 4 Motores Industriales con Termistor QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 4 Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 4 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 4 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 4 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 4 mide la temperatura de escape del cilindro 4. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
  • Alta temperatura del aire de admisión.
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2132

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 6 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2133 (QSK38 Marino y QSK50 Marino)

Temperatura del Gas de Escape del Cilindro 6 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2133 PID: SPN: 1142 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 6 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 6 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 6 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 6 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 6, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 6 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 6 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2133

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 6 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2133 (QSK50 y QSK60 Industrial)

Temperatura del Gas de Escape del Cilindro 6 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2133 PID: SPN: 1142 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 6 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 6 Motores Industriales QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 6 Motores Industriales QSK60

Descripción del Circuito

El sensor de temperatura de gas de escape del cilindro 6 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 6, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 6 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 6 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Si todos los sensores de temperatura del gas de escape para ese convertidor(es) de sensores de temperatura del gas de escape leen 550°C [1020°F] con la herramienta electrónica de servicio INSITE™, esto puede indicar que un suministro del convertidor del sensor de temperatura del gas de escape está abierto

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape pueda estar abierto y no se establezca una falla. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de Combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2133

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 6 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2133 (Termistor)

Temperatura del Gas de Escape del Cilindro 6 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2133 PID: SPN: 1142 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 6 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 6 Motores Industriales con Termistor QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 6 Motores Industriales con Termistor QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 6 Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 6 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape - cilindro 6 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 6 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 6 mide la temperatura de escape del cilindro 6. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
  • Alta temperatura del aire de admisión.
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2133

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 8 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2134 (QSK38 Marino y QSK50 Marino)

Temperatura del Gas de Escape del Cilindro 8 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2134 PID: SPN: 1144 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 8 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 8 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 8 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 8 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 8, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 8 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 8 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2134

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 8 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2134 (QSK50 y QSK60 Industrial)

Temperatura del Gas de Escape del Cilindro 8 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2134 PID: SPN: 1144 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 8 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 8 Motores Industriales QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 8 Motores Industriales QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 8 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El sensor de temperatura de gas de escape, cilindro 8, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 8 con el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 8 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Si todos los sensores de temperatura del gas de escape para ese convertidor(es) de sensores de temperatura del gas de escape leen 550°C [1020°F] con la herramienta electrónica de servicio INSITE™, esto puede indicar que un suministro del convertidor del sensor de temperatura del gas de escape está abierto

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape pueda estar abierto y no se establezca una falla. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2134

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 8 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2134 (Termistor)

Temperatura del Gas de Escape del Cilindro 8 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2134 PID: SPN: 1144 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 8 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 8 Motores Industriales con Termistor QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 8 Motores Industriales con Termistor QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 8 Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 8 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape - cilindro 8 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 8 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 8 mide la temperatura de escape del cilindro 8. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
  • Alta temperatura del aire de admisión.
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2134

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 10 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2135 (QSK38 Marino y QSK50 Marino)

Temperatura del Gas de Escape del Cilindro 10 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2135 PID: SPN: 1146 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 10 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 10 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 10 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 10 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 10, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 10 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 10 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2135

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 10 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2135 (QSK50 y QSK60 Industrial)

Temperatura del Gas de Escape del Cilindro 10 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2135 PID: SPN: 1146 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 10 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 10 Motores Industriales QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 10 Motores Industriales QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 10 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El sensor de temperatura de gas de escape, cilindro 10, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 10 con el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 10 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Si todos los sensores de temperatura del gas de escape para ese convertidor(es) de sensores de temperatura del gas de escape leen 550°C [1020°F] con la herramienta electrónica de servicio INSITE™, esto puede indicar que un suministro del convertidor del sensor de temperatura del gas de escape está abierto

Nota: Es posible que el suministro de 5 volts del sensor de temperatura de gas de escape puede estar abierto y no se establece una falla. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2135

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 10 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2135 (Termistor)

Temperatura del Gas de Escape del Cilindro 10 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2135 PID: SPN: 1146 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 10 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 10 Motores Industriales con Termistor QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 10 Motores Industriales con Termistor QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 10 Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 10 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape - cilindro 10 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 10 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente que se visualiza en INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 10 mide la temperatura de escape del cilindro 10. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
  • Alta temperatura del aire de admisión.
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2135

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 12 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2136 (QSK38 Marino y QSK50 Marino)

Temperatura del Gas de Escape del Cilindro 12 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2136 PID: SPN: 1148 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 12 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 12 Marino con C Command Elite y C Command Elite Plus QSK38 y QSK50

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 12 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 12, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 12 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 12 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2136

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 12 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2136 (QSK50 y QSK60 Industrial)

Temperatura del Gas de Escape del Cilindro 12 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2136 PID: SPN: 1148 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 12 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 12 Motores Industriales QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 12 Motores Industriales QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 12 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El sensor de temperatura de gas de escape, cilindro 12, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 12 con el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 12 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Si todos los sensores de temperatura del gas de escape para ese convertidor(es) de sensores de temperatura del gas de escape leen 550°C [1020°F] con la herramienta electrónica de servicio INSITE™, esto puede indicar que un suministro del convertidor del sensor de temperatura del gas de escape está abierto

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape pueda estar abierto y no se establezca una falla. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2136

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 12 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2136 (Termistor)

Temperatura del Gas de Escape del Cilindro 12 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2136 PID: SPN: 1148 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 12 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 12 Motores Industriales con Termistor QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 12 Motores Industriales con Termistor QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 12 Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 12 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 12 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 12 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 12 mide la temperatura de escape del cilindro 12. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Vea el árbol Árbol de Análisis de Fallas de Desempeño del Motor en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
  • Alta temperatura del aire de admisión.
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2136

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 14 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2137 (QSK50 y QSK60 Industrial)

Temperatura del Gas de Escape del Cilindro 14 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2137 PID: SPN: 1150 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 14 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 14 Motores Industriales QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 14 Motores Industriales QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 14 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El sensor de temperatura de gas de escape, cilindro 14, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 14 con el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 14 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Si todos los sensores de temperatura del gas de escape para ese convertidor(es) de sensores de temperatura del gas de escape leen 550°C [1020°F] con la herramienta electrónica de servicio INSITE™, esto puede indicar que un suministro del convertidor del sensor de temperatura del gas de escape está abierto

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape pueda estar abierto y no se establezca una falla. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2137

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 14 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2137 (QSK50 Marino)

Temperatura del Gas de Escape del Cilindro 14 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2137 PID: SPN: 1150 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 14 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 14 Motores Industriales QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 14 Motores Industriales QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 14 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 14, se localiza en el múltiple de escape en la cabeza de cilindros 14 (interfaz del múltiple de escape). Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 14 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Inyector dañado
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2137

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 14 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2137 (Termistor)

Temperatura del Gas de Escape del Cilindro 14 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2137 PID: SPN: 1150 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 14 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 14 Motores Industriales con Termistor QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 14 Motores Industriales con Termistor QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 14 Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 14 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 14 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 14 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente que se visualiza en INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 14 mide la temperatura de escape del cilindro 14. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
  • Alta temperatura del aire de admisión.
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2137

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 16 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2138 (QSK50 y QSK60 Industrial)

Temperatura del Gas de Escape del Cilindro 16 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2138 PID: SPN: 1152 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 16 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 16 Motores Industriales QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 16 Motores Industriales QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 16 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El sensor de temperatura de gas de escape, cilindro 16, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 16 con el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 16 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Si todos los sensores de temperatura del gas de escape para ese convertidor(es) de sensores de temperatura del gas de escape leen 550°C [1020°F] con la herramienta electrónica de servicio INSITE™, esto puede indicar que un suministro del convertidor del sensor de temperatura del gas de escape está abierto

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape pueda estar abierto y no se establezca una falla. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2138

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 16 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2138 (QSK50 Marino)

Temperatura del Gas de Escape del Cilindro 16 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2138 PID: SPN: 1152 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 16 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 16 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 16 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 16, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 16 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 16 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • El aire restringido fluye a través del múltiple de escape o sistema de escape
  • Daño del cilindro, válvulas, anillos o pistón.
  • Alta temperatura del aire de admisión.
  • Daño del inyector
  • Postenfriador restringido
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2138

Ultima Modificación: 06-JULIO-2010


Temperatura del Gas de Escape del Cilindro 16 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2138 (Termistor)

Temperatura del Gas de Escape del Cilindro 16 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2138 PID: SPN: 1152 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Gas de Escape del Cilindro 16 - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo | Posible humo del motor y daño al motor. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 16 Motores Industriales con Termistor QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 16 Motores Industriales con Termistor QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 16 Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 16 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape - cilindro 16 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 16 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 16 mide la temperatura de escape del cilindro 16. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
  • Alta temperatura del aire de admisión.
  • Fugas de aire de sobrepresión
  • Sobredosificación de combustible
  • Sobrevelocidad del turbocargador
  • Sellos del turbocargador dañados.
Consulte el Análisis del Código de Falla t05-2138

Ultima Modificación: 06-JULIO-2010


Circuito de Alimentación 4 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2185 (Industrial)

Circuito de Alimentación 4 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2185 PID: SPN: 3512 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 4 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de SUMINISTRO 4 de sensores para el sensor de posición del pedal o palanca del acelerador. | Pérdida de alguna funcionalidad del sensor de posición del pedal o palanca del acelerador.
Circuito 4 de Alimentación de Sensores Motores Industriales QSK38
Circuito 4 de Alimentación de Sensores Motores para Propulsión Marina QSK38
Circuito 4 de Alimentación de sensores Motores QSK50 y QSK60 Industriales
Circuito 4 de Alimentación de sensores Motores QSK50 y QSK60 Motores de Propulsión Marina

Descripción del Circuito

El ECM alimenta al sensor de posición del pedal o palanca del acelerador con 5 VCD.

Ubicación del Componente

El ensamble de posición del pedal o palanca del acelerador está colocado en la cabina.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se registra cuando el ECM detecta más de 5.25 VCD en la SUMINISTRO 4 de sensores para el cable de posición del pedal o palanca del acelerador. Esto puede ser causado por un corto con una fuente de voltaje en el arnés del OEM o un corto con un circuito de señal de actuador que sea mayor de 5 VCD.

Consulte el Análisis del Código de Falla t05-2185

Ultima Modificación: 06-JULIO-2010


Circuito de Alimentación 4 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2185 (Generación de Potencia y Auxiliar Marino)

Circuito de Alimentación 4 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2185 PID: SPN: 3512 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 4 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de alimentación 4 de sensores para el potenciómetro de ajuste de la ganancia, potenciómetro de ajuste de frecuencia de salida del generador, y potenciómetro de ajuste de caída. | Pérdida de funcionalidad de algún sensor.
Circuito 4 de Alimentación de Sensores Motores de Generación de Potencia QSK38
Circuito 4 de Alimentación de Sensores Motores QSK38 Auxiliares Marinos
Circuito 4 de Alimentación de sensores Motores QSK50 y QSK60 de Generación de Potencia
Circuito 4 de Alimentación de sensores Motores QSK50 y QSK60 Auxiliares Marinos

Descripción del Circuito

El ECM 3 suministra el potenciómetro de ajuste de ganancia, potenciómetro de ajuste de la frecuencia de salida del generador y potenciómetro de ajuste de caída con 5 VCD.

Ubicación del Componente

Consulte el manual de servicio del OEM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en el manual electrónico de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se registra cuando el ECM detecta más de 5.25 VCD en la alimentación del sensor de 4 cable para el potenciómetro de ajuste de frecuencia de salida del generador, y potenciómetro de ajuste de caída. Esto puede ser causado por un corto con una fuente de voltaje en el arnés del OEM o un corto con un circuito de señal de actuador que sea mayor de 5 VCD.

Consulte el Análisis del Código de Falla t05-2185

Ultima Modificación: 06-JULIO-2010


Circuito de Alimentación 4 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2186 (IND)

Circuito de Alimentación 4 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2186 PID: SPN: 3512 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 4 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito 4 de alimentación de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 4 de Alimentación de sensores Motores QSK50 y QSK60 Industriales
Circuito 4 de Alimentación de sensores Motores QSK50 y QSK60 Motores de Propulsión Marina

Descripción del Circuito

El circuito de alimentación 4 de sensores del ECM proporciona 5 VCD para el sensor de posición del pedal o palanca del acelerador. Si el circuito de alimentación 4 de sensores para el acelerador está dañado, el acelerador no trabajará apropiadamente.

Ubicación del Componente

El circuito 4 de alimentación de sensores está colocado en el ECM.

Consulte el manual de servicio del OEM para una vista detallada de ubicación del componente, del sensor de posición del pedal o palanca del acelerador.

Charla del Taller

El bajo voltaje en el cable de alimentación 4 de sensores puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación o un cable de retorno, un acelerador dañado, o un suministro dañado de energía del ECM.

Consulte el Análisis del Código de Falla t05-2186

Ultima Modificación: 06-JULIO-2010


Circuito de Alimentación 4 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2186 (PG)

Circuito de Alimentación 4 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2186 PID: SPN: 3512 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 4 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito 4 de alimentación de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 4 de Alimentación de sensores Motores QSK50 y QSK60 de Generación de Potencia
Circuito 4 de Alimentación de sensores Motores QSK50 y QSK60 Auxiliares Marinos

Descripción del Circuito

El circuito 4 de alimentación de sensores del ECM proporciona 5 VCD para el potenciómetro de ajuste de ganancia, potenciómetro de ajuste de frecuencia de salida del generador, y potenciómetro de ajuste de caída. Si el circuito de suministro para el potenciómetro de ajuste de ganancia, potenciómetro de ajuste de frecuencia de salida del generador, y potenciómetro de ajuste de caída está dañado, el potenciómetro de ajuste de ganancia, potenciómetro de ajuste de frecuencia de salida del generador, y potenciómetro de ajuste de caída no funcionarán correctamente.

Ubicación del Componente

El circuito 4 de alimentación de sensores está colocado en el ECM 3.

Consulte el manual de servicio del OEM para una ubicación detallada del componente del potenciómetro de ajuste de ganancia, potenciómetro de ajuste de la frecuencia de salida del generador y potenciómetro de ajuste de caída.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El bajo voltaje en el cable de alimentación 4 de sensores puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación o un cable de retorno, un potenciómetro de ajuste de ganancia averiado, potenciómetro de ajuste de la frecuencia de salida del generador, potenciómetro de ajuste de caída dañado, o un suministro de energía del ECM averiado.

Consulte el Análisis del Código de Falla t05-2186

Ultima Modificación: 06-JULIO-2010


Circuito de Alimentación 2 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 227 (sa00)

Circuito de Alimentación 2 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 227 PID: SPN: 3510 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 2 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito 2 de alimentación de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 2 de Alimentación de Sensores Motores Industriales QSK38
Circuito 2 de Alimentación de Sensores Motores de Generación de Potencia QSK38
Circuito 2 de Alimentación de Sensores Motor QSK38 Propulsión con C Command y QSK38 Marino Auxiliar con C Command
Circuito 2 de Alimentación de Sensores QSK38 Propulsión Marina con C Command Elite y C Command Elite Plus, y QSK38 Marino Auxiliar con C Command Elite y C Command Elite Plus
Circuito 2 de Alimentación de Sensores Motores Industriales QSK50
Circuito 2 de Alimentación de Sensores Motores Marinos QSK50
Circuito 2 de Alimentación de Sensores Motores Industriales QSK60
Circuito 2 de Alimentación de sensores Motores QSK50 y QSK60 de Generación de Potencia
Circuito 2 de Alimentación de Sensores Motores Marinos QSK60

Descripción del Circuito

El circuito 2 de alimentación de sensores del módulo de control del motor proporciona 5 VCD para el sensor de velocidad/posición del árbol de levas del motor, sensor de presión 1 del múltiple de admisión, sensor de presión de entrega de combustible, sensor de presión barométrica y el sensor de presión 1 del riel de dosificación del inyector.

Ubicación del Componente

El voltaje 2 de alimentación de sensores está colocado dentro del módulo de control del motor. Consultar Procedimiento 100-002 en la Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Hay múltiples módulos de control del motor para los modelos de motor incluidos en este manual. Cada módulo de control del motor tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual módulo de control del motor y circuito está afectado.

El alto voltaje en el cable de la alimentación 2 de sensores puede ser causado por una señal en corto con el voltaje de la batería en el arnés del motor o conectores, o un módulo de control del motor con mal funcionamiento.

Consulte el Análisis del Código de Falla t05-227.

Ultima Modificación: 01-JUNIO-2012


Circuito de Alimentación 2 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 227 (sa01)

Circuito de Alimentación 2 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 227 PID: SPN: 3510 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 2 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito 2 de alimentación de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 2 de Alimentación de Sensores Motores Industriales y Marinos QSK38
Circuito 2 de Alimentación de Sensores Motores Industriales y Marinos QSK50
Circuito 2 de Alimentación de Sensores Motores Industriales QSK60
Circuito 2 de Alimentación de Sensores Motores Marinos QSK60

Descripción del Circuito

El circuito de alimentación de sensores del motor QSK50 suministra 5 VCD para el sensor de presión antes del filtro de aceite y el sensor de presión 2 del múltiple de admisión. El circuito de alimentación de sensores del motor QSK60 suministra 5 VCD para el sensor de presión antes del filtro de aceite, el sensor de presión 2 del múltiple de admisión, y el sensor de presión después del filtro de aceite.

El circuito 2 de alimentación de sensores del motor QSK38 suministra 5 VCD para el sensor de presión antes del filtro de aceite (opción del banco izquierdo) y sensor de presión antes del filtro de aceite (opción del banco derecho).

Ubicación del Componente

La alimentación 2 de sensores está localizada dentro del módulo de control del motor. Consultar Procedimiento 100-002 en la Sección E para una vista detallada de la ubicación del componente.

Charla del Taller

Hay múltiples módulos de control del motor para los modelos de motor incluidos en este manual. Cada módulo de control del motor tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual módulo de control del motor y circuito está afectado.

El alto voltaje en el cable de suministro de 5 volts puede ser causado por una señal en corto con el voltaje de la batería en el arnés del motor o conectores, o un módulo de control del motor con mal funcionamiento.

Consulte el Análisis del Código de Falla t05-227sa01.

Ultima Modificación: 01-JUNIO-2012


Circuito de Alimentación 3 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 238 (sa00)

Circuito de Alimentación 3 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 238 PID: SPN: 3511 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 3 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito 3 de alimentación de sensores. | Pérdida de funcionalidad de algún sensor. Posible arranque difícil y funcionamiento irregular.
Circuito 3 de Alimentación de Sensores Motores Industrial y de Generación de Potencia QSK50
Circuito 3 de Alimentación de Sensores Motor Industrial QSK60
Circuito 3 de Alimentación de Sensores - Motor de Generación de Potencia QSK60
Circuito 3 de Alimentación de Sensores Motores Marinos QSK60

Descripción del Circuito

El pin 3 de alimentación de sensores del ECM, proporciona 5 VCD para el sensor de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

La alimentación 3 de sensores está colocada en el ECM 3. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente de cada sensor.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El bajo voltaje en el cable de alimentación de 5 voltios puede ser causado por:

  • Un corto a tierra en un cable de alimentación
  • Un corto entre un cable de alimentación o cable de retorno
  • Un sensor dañado de velocidad/posición del cigüeñal del motor
  • Una alimentación dañada del ECM.
Consulte el Análisis del Código de Falla t05-238

Ultima Modificación: 06-JULIO-2010


Circuito de Alimentación 3 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 238 (sa01)

Circuito de Alimentación 3 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 238 PID: SPN: 3511 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 3 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 3 de alimentación de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 3 de Alimentación de Sensores del Motor QSK50 Industrial
Circuito 3 de Alimentación de Sensores del Motor QSK60 Industrial

Descripción del Circuito

El voltaje 3 de alimentación de sensores del ECM 2 proporciona alimentación de 5 VCD para el convertidor del sensor de temperatura del gas de escape localizado en el lado derecho trasero del motor.

Ubicación del Componente

La alimentación de sensores número 3 se localiza en el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El bajo voltaje en el cable de alimentación de 5 VCD puede ser causado por:

  • Un corto a tierra en un cable de alimentación
  • Un corto entre un cable de alimentación y un cable de retorno
  • Un convertidor dañado del sensor de temperatura del gas de escape
  • Una alimentación dañada del ECM.
Consulte el Análisis del Código de Falla t05-238

Ultima Modificación: 06-JULIO-2010


Circuito de Alimentación 3 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 238 (sa144)

Circuito de Alimentación 3 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 238 PID: SPN: 3511 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 3 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 3 de alimentación de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 3 de Alimentación de Sensores del Motor QSK50 y QSK60 Industrial

Descripción del Circuito

El voltaje de alimentación 3 de sensores del ECM 1 proporciona alimentación de 5 VCD para el convertidor del sensor de temperatura del gas de escape.

Ubicación del Componente

La alimentación de sensores número 3 se localiza en el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El bajo voltaje en el cable de alimentación de 5 VCD puede ser causado por:

  • Un corto a tierra en un cable de alimentación
  • Un corto entre un cable de alimentación y un cable de retorno
  • Un convertidor dañado del sensor de temperatura del gas de escape
  • Una alimentación dañada del ECM.
Consulte el Análisis del Código de Falla t05-238

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 322 (QSK38)

Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 322 PID: SPN: 651 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 1 ó ninguna corriente detectada en el pin de señal del excitador del solenoide del inyector del cilindro 1 ó en el pin de retorno del excitador del solenoide del inyector del cilindro 1, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 1, Motores Industriales QSK38
Circuito Excitador del Solenoide del Inyector del Cilindro 1, Motores para Generación de Potencia QSK38
Circuito Excitador del Solenoide del Inyector del Cilindro 1, Motores QSK38 Marinos

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. El motor QSK38 tiene dos ECMs. Cada ECM tiene dos interruptores de lado vivo y cuatro interruptores de lado muerto. Los inyectores para los cilindros 1, 3, y 5 comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM 2. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del inyector están colocados sobre el inyector, arriba de la cubierta de balancines. 100-002.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM dañado.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-322

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 322 (QSK50 y QSK60)

Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 322 PID: SPN: 651 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 1 ó ninguna corriente detectada en el pin de señal del excitador del solenoide del inyector del cilindro 1 ó en el pin de retorno del excitador del solenoide del inyector del cilindro 1, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 1, Motores QSK50 y QSK60 Industriales y de Generación de Potencia
Circuito Excitador del Solenoide del Inyector del Cilindro 1, Motores QSK50 Marinos
Circuito Excitador del Solenoide del Inyector del Cilindro 1, Motores QSK60 Marinos

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. El ECM 1 tiene dos interruptores de lado vivo y cuatro interruptores de lado muerto. El ECM 2 y el ECM 3 tienen dos interruptores de lado vivo y seis interruptores de lado muerto. Los inyectores para los cilindros 1 y 15 comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM 1. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del excitador del solenoide del inyector están colocados sobre el inyector, arriba de la cubierta de balancines. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM con mal funcionamiento.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-322

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 323 (QSK38)

Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 323 PID: SPN: 655 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 5 ó ninguna corriente detectada en el pin de señal del excitador del solenoide del inyector del cilindro 5 ó en el pin de retorno del excitador del solenoide del inyector del cilindro 5, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 5, Motores Industriales QSK38
Circuito Excitador del Solenoide del Inyector del Cilindro 5, Motores para Generación de Potencia QSK38
Circuito Excitador del Solenoide del Inyector del Cilindro 5, Motores QSK38 Marinos

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. El motor QSK38 tiene dos ECMs. Cada ECM tiene dos interruptores de lado vivo y cuatro interruptores de lado muerto. Los inyectores para los cilindros 1, 3, y 5 comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM 2. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del inyector están colocados sobre el inyector, arriba de la cubierta de balancines.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM dañado.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-323

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 323 (QSK50 y QSK60)

Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 323 PID: SPN: 655 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 5 ó ninguna corriente detectada en el pin de señal del excitador del solenoide del inyector del cilindro 5 ó en el pin de retorno del excitador del solenoide del inyector del cilindro 5, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 5, Motores QSK50 Industriales
Circuito Excitador del Solenoide del Inyector del Cilindro 5, Motores QSK50 Marinos
Circuito Excitador del Solenoide del Inyector del Cilindro 5, Motores QSK60 Industriales
Circuito Excitador del Solenoide del Inyector del Cilindro 5, Motores QSK50 y QSK60 de Generación de Potencia
Circuito Excitador del Solenoide del Inyector del Cilindro 5, Motores QSK60 Marinos

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. El ECM 1 tiene dos interruptores de lado vivo y cuatro interruptores de lado muerto. El ECM 2 y el ECM 3 tienen dos interruptores de lado vivo y seis interruptores de lado muerto. Los inyectores para los cilindros 8, 16, y 5 comparten un interruptor simple de lado vivo con el mismo ECM. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del excitador del solenoide del inyector están colocados sobre el inyector, arriba de la cubierta de balancines. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno, pero no a tierra)
  • ECM dañado.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-323

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 324 (QSK38)

Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 324 PID: SPN: 653 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 3 ó ninguna corriente detectada en el pin de señal del excitador del solenoide del inyector del cilindro 3 ó en el pin de retorno del excitador del solenoide del inyector del cilindro 3, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 3, Motores Industriales QSK38
Circuito Excitador del Solenoide del Inyector del Cilindro 3, Motores para Generación de Potencia QSK38
Circuito Excitador del Solenoide del Inyector del Cilindro 3, Motores QSK38 Marinos

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. El motor QSK38 tiene dos ECMs. Cada ECM tiene dos interruptores de lado vivo y cuatro interruptores de lado muerto. Los inyectores para los cilindros 1, 3, y 5 comparten un interruptor simple de lado vivo en el ECM 2. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del inyector están colocados sobre el inyector, arriba de la cubierta de balancines.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM dañado.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-324

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 324 (QSK50 y QSK60)

Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 324 PID: SPN: 653 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 3 ó ninguna corriente detectada en el pin de señal del excitador del solenoide del inyector del cilindro 3 ó en el pin de retorno del excitador del solenoide del inyector del cilindro 3, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 3, Motores QSK50 y QSK60 Industriales y de Generación de Potencia
Circuito Excitador del Solenoide del Inyector del Cilindro 3, Motores QSK50 Marinos
Circuito Excitador del Solenoide del Inyector del Cilindro 3, Motores QSK60 Marinos

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. El ECM 1 tiene dos interruptores de lado vivo y cuatro interruptores de lado muerto. El ECM 2 y el ECM 3 tienen dos interruptores de lado vivo y seis interruptores de lado muerto. Los inyectores para los cilindros 3 y 13 comparten un interruptor simple de lado vivo en el ECM 1. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del excitador del solenoide del inyector están colocados sobre el inyector, arriba de la cubierta de balancines. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno, pero no a tierra)
  • ECM con mal funcionamiento.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-324

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 325 (QSK38)

Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 325 PID: SPN: 656 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 6 ó ninguna corriente detectada en el pin de señal del excitador del solenoide del inyector del cilindro 6 ó en el pin de retorno del excitador del solenoide del inyector del cilindro 6, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 6, Motores Industriales QSK38
Circuito Excitador del Solenoide del Inyector del Cilindro 6, Motores para Generación de Potencia QSK38
Circuito Excitador del Solenoide del Inyector del Cilindro 6, Motores QSK38 Marinos

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. El motor QSK38 tiene dos ECMs. Cada ECM tiene dos interruptores de lado vivo y cuatro interruptores de lado muerto. Los inyectores para los cilindros 2, 4, y 6 comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM 1. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del inyector están colocados sobre el inyector, arriba de la cubierta de balancines.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM dañado.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-325

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 325 (QSK50 y QSK60)

Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 325 PID: SPN: 656 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 6 ó ninguna corriente detectada en el pin de señal del excitador del solenoide del inyector del cilindro 6 ó en el pin de retorno del excitador del solenoide del inyector del cilindro 6, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 6, Motores QSK50 Industriales
Circuito Excitador del Solenoide del Inyector del Cilindro 6, Motores QSK50 Marinos
Circuito Excitador del Solenoide del Inyector del Cilindro 6, Motores QSK60 Industriales
Circuito Excitador del Solenoide del Inyector del Cilindro 6, Motores QSK50 y QSK60 de Generación de Potencia
Circuito Excitador del Solenoide del Inyector del Cilindro 6, Motores QSK60 Marinos

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. El ECM 1 tiene dos interruptores de lado vivo y cuatro interruptores de lado muerto. El ECM 2 y el ECM 3 tienen dos interruptores de lado vivo y seis interruptores de lado muerto. Los inyectores para los cilindros 6, 7, y 14 comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM 2. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del inyector están colocados sobre el inyector, arriba de la cubierta de balancines.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el arnés(es) del motor o en el excitador del solenoide del inyector
  • Alta resistencia en un inyector simple o excitador del solenoide del inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM dañado.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-325

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 331 (QSK38)

Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 331 PID: SPN: 652 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 2 ó ninguna corriente detectada en el pin de señal del excitador del solenoide del inyector del cilindro 2 ó en el pin de retorno del excitador del solenoide del inyector del cilindro 2, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 2, Motores Industriales QSK38
Circuito Excitador del Solenoide del Inyector del Cilindro 2, Generación de Potencia QSK38
Circuito Excitador del Solenoide del Inyector del Cilindro 2, Motores QSK38 Marinos

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. El motor QSK38 tiene dos ECMs. Cada ECM tiene dos interruptores de lado vivo y cuatro interruptores de lado muerto. Los inyectores para los cilindros 2, 4, y 6 comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM 1, y cada inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del inyector están colocados sobre el inyector, arriba de la cubierta de balancines.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM dañado.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-331

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 331 (QSK50 y QSK60)

Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 331 PID: SPN: 652 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 2 ó ninguna corriente detectada en el pin de señal del excitador del solenoide del inyector del cilindro 2 ó en el pin de retorno del excitador del solenoide del inyector del cilindro 2, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 2, Motores QSK50 Industriales
Circuito Excitador del Solenoide del Inyector del Cilindro 2, Motores QSK50 Marinos
Circuito Excitador del Solenoide del Inyector del Cilindro 2, Motores QSK60 Industriales
Circuito Excitador del Solenoide del Inyector del Cilindro 2, Motores QSK50 y QSK60 de Generación de Potencia
Circuito Excitador del Solenoide del Inyector del Cilindro 2, Motores QSK60 Marinos

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. El ECM 1 tiene dos interruptores de lado vivo y cuatro interruptores de lado muerto. El ECM 2 y el ECM 3 tienen dos interruptores de lado vivo y seis interruptores de lado muerto. Los inyectores para los cilindros 2, 10, y 11 comparten un interruptor simple de lado vivo que conecta el circuito del inyector a la fuente de alto voltaje dentro del ECM 3, y cada inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del excitador del solenoide del inyector están colocados sobre el inyector, arriba de la cubierta de balancines. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno, pero no a tierra)
  • ECM dañado.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-331

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 332 (QSK38)

Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 332 PID: SPN: 654 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 4 ó ninguna corriente detectada en el pin de señal del excitador del solenoide del inyector del cilindro 4 ó en el pin de retorno del excitador del solenoide del inyector del cilindro 4, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 4, Motores Industriales QSK38
Circuito Excitador del Solenoide del Inyector del Cilindro 4, Motores para Generación de Potencia QSK38
Circuito Excitador del Solenoide del Inyector del Cilindro 4, Motores QSK38 Marinos

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. El motor QSK38 tiene dos ECMs. Cada ECM tiene dos interruptores de lado vivo y cuatro interruptores de lado muerto. Los inyectores para los cilindros 4, 2, y 6 comparten un interruptor simple de lado vivo en el ECM 1. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores del excitador del solenoide del inyector están colocados sobre el inyector, arriba de la cubierta de balancines. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el cilindro(s) que está defectuoso.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no a tierra)
  • ECM dañado.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-332

Ultima Modificación: 06-JULIO-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 332 (QSK50 y QSK60)

Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 332 PID: SPN: 654 FMI: 5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Alta resistencia detectada en el circuito excitador del solenoide del inyector del cilindro 4 ó ninguna corriente detectada en el pin de señal del excitador del solenoide del inyector del cilindro 4 ó en el pin de retorno del excitador del solenoide del inyector del cilindro 4, cuando la tensión de alimentación en el arnés está conectada. | El motor puede tener fallas de encendido o es posible que opere irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 4, Motores QSK50 Industriales
Circuito Excitador del Solenoide del Inyector del Cilindro 4, Motores QSK50 Marinos
Circuito Excitador del Solenoide del Inyector del Cilindro 4, Motores QSK60 Industriales
Circuito Excitador del Solenoide del Inyector del Cilindro 4, Motores QSK50 y QSK60 de Generación de Potencia
Circuito Excitador del Solenoide del Inyector del Cilindro 4, Motores QSK60 Marinos

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El ECM energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. El ECM 1 tiene dos interruptores de lado vivo y cuatro interruptores de lado muerto. El ECM 2 y el ECM 3 tienen dos interruptores de lado vivo y seis interruptores de lado muerto. Los inyectores para los cilindros 4, 12, y 9 comparten un interruptor simple de lado vivo en el mismo ECM. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro de su ECM.

Ubicación del Componente

El arnés del motor conecta los ECMs a cada inyector. Los conectores de excitadores de solenoide del inyector están colocados sobre el inyector, arriba de la cubierta de balancines.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

  • Activación de la falla: El ECM detecta corriente conforme cada inyector es accionado. Si el ECM detecta un error persistente del circuito en un circuito de inyector, esta falla se volverá activa. Si se determina que un error del circuito causa corriente excesiva, el ECM desactivará el evento de inyección para el (los) cilindro(s) que está(n) funcionando mal.
  • Desactivación de la falla: El ECM intentará activar cualquier circuito de inyector desactivado, cada vez que el motor sea arrancado y aproximadamente una vez por minuto mientras el motor esté operando. Si una falla de circuito de inyector está activa y la condición defectuosa se repara, la falla se volverá inactiva una vez que el motor sea rearrancado, o si al motor se le permite operar en ralentí por más de un minuto.
  • Si una condición de falla es intermitente y especialmente si más de un código de falla del inyector está en la memoria del ECM, busque un arnés que puede estar en corto con componentes dentro de la carcasa de balancines, o por un corto a tierra en el solenoide del inyector.
  • Si está ocurriendo más de un código de falla del inyector y la falla ocurre para circuitos de inyector en el mismo banco, existe un corto.

Las causas de una falla de inyector solo son:

  • Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector
  • Alta resistencia en un solo inyector o solenoide de inyector
  • Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno, pero no a tierra)
  • ECM con mal funcionamiento.

Las causas de múltiples códigos de falla de inyector en el mismo banco de inyectores son:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor
  • Corto en cualquiera de los tres inyectores en el banco - cortos a tierra
  • ECM con mal funcionamiento.
Consulte el Análisis del Código de Falla t05-332

Ultima Modificación: 06-JULIO-2010


Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 351 (sa00)

Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 351 PID: SPN: 627 FMI: 12 LÁMPARA: Ámbar SRT: | Alimentación de Energía del Inyector - Dispositivo o Componente Inteligente Defectuoso El sobrevoltaje del inyector medido en el ECM es bajo. | Posible humo, baja potencia, falla de encendido del motor, y/o el motor no arrancará.
Circuito de Voltaje de la Batería 1 Motores Industriales y de Generación de Potencia QSK38
Circuito de Voltaje de la Batería 1 Motores Marinos QSK38
Circuito de Voltaje de la Batería 1 Motor Industrial y de Generación de Potencia QSK50 y QSK60
Circuito de Voltaje de la Batería 1 Motores Marinos QSK50
Circuito de Voltaje de la Batería 1 Motores Marinos QSK60

Descripción del Circuito

Entre cada evento de inyección, el módulo de control electrónico (ECM) intenta recargar la fuente de alimentación del inyector. La fuente de alimentación del inyector consiste de un banco de capacitores; esta fuente de alimentación es mantenida en alto voltaje. La recarga se realiza recuperando energía almacenada en los solenoides de inyector. Para que la fuente de alimentación del inyector permanezca plenamente cargada, debe haber buena alimentación de batería y tierra del ECM, un buen sensor de velocidad/posición del cigüeñal del motor, y buenos circuitos de inyector.

Ubicación del Componente

La fuente de alimentación del inyector se localiza dentro del ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se activará cuando el motor esté operando, esté presente la señal del sensor de velocidad/posición del cigüeñal del motor, la carga de la batería esté por arriba de un umbral mínimo, y, al mismo tiempo, el voltaje de alimentación medido del inyector sea más bajo que el voltaje de alimentación ordenado del inyector.

Este código de falla se volverá inactivo cada vez que el interruptor de la llave sea desconectado y conectado, se volverá inactivo cada vez que el motor esté operando y el voltaje medido de la fuente de alimentación del inyector alcance el voltaje ordenado de la fuente de alimentación del inyector.

Consulte el Análisis del Código de Falla t05-351

Ultima Modificación: 06-JULIO-2010


Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 351 (sa01)

Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 351 PID: SPN: 627 FMI: 12 LÁMPARA: Ámbar SRT: | Alimentación de Energía del Inyector - Dispositivo o Componente Inteligente Defectuoso El sobrevoltaje del inyector medido en el ECM es bajo. | Posible humo, baja potencia, falla de encendido del motor, y/o el motor no arrancará.
Circuito de Voltaje de la Batería 1 Motores Industriales y de Generación de Potencia QSK38
Circuito de Voltaje de la Batería 1 Motores Marinos QSK38
Circuito de Voltaje de la Batería 1 Motor Industrial y de Generación de Potencia QSK50 y QSK60
Circuito de Voltaje de la Batería 1 Motores Marinos QSK50
Circuito de Voltaje de la Batería 1 Motores Marinos QSK60

Descripción del Circuito

Entre cada evento de inyección, el módulo de control electrónico (ECM) intenta recargar la fuente de alimentación del inyector. La fuente de alimentación del inyector consiste de un banco de capacitores; esta fuente de alimentación es mantenida en alto voltaje. La recarga se realiza recuperando energía almacenada en los solenoides de inyector. Para que la fuente de alimentación del inyector permanezca plenamente cargada, debe haber buena alimentación de batería y tierra del ECM, un buen sensor de velocidad/posición del cigüeñal del motor, y buenos circuitos de inyector.

Ubicación del Componente

La fuente de alimentación del inyector se localiza dentro del ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se activará cuando el motor esté operando, esté presente la señal del sensor de velocidad/posición del cigüeñal del motor, la carga de la batería esté por arriba de un umbral mínimo, y, al mismo tiempo, el voltaje de alimentación medido del inyector sea más bajo que el voltaje de alimentación ordenado del inyector.

Este código de falla se volverá inactivo cada vez que el interruptor de la llave sea desconectado y conectado, se volverá inactivo cada vez que el motor esté operando y el voltaje medido de la fuente de alimentación del inyector alcance el voltaje ordenado de la fuente de alimentación del inyector.

Consulte el Análisis del Código de Falla t05-351

Ultima Modificación: 06-JULIO-2010


Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 351 (sa144)

Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 351 PID: SPN: 627 FMI: 12 LÁMPARA: Ámbar SRT: | Alimentación de Energía del Inyector - Dispositivo o Componente Inteligente Defectuoso El sobrevoltaje del inyector medido en el ECM es bajo. | Posible humo, baja potencia, falla de encendido del motor, y/o el motor no arrancará.
Circuito de Voltaje de la Batería 1 Motores Industriales y de Generación de Potencia QSK38
Circuito de Voltaje de la Batería 1 Motores Marinos QSK38
Circuito de Voltaje de la Batería 1 Motor Industrial y de Generación de Potencia QSK50 y QSK60
Circuito de Voltaje de la Batería 1 Motores Marinos QSK50
Circuito de Voltaje de la Batería 1 Motores Marinos QSK60

Descripción del Circuito

Entre cada evento de inyección, el módulo de control electrónico (ECM) intenta recargar la fuente de alimentación del inyector. La fuente de alimentación del inyector consiste de un banco de capacitores; esta fuente de alimentación es mantenida en alto voltaje. La recarga se realiza recuperando energía almacenada en los solenoides de inyector. Para que la fuente de alimentación del inyector permanezca plenamente cargada, debe haber buena alimentación de batería y tierra del ECM, un buen sensor de velocidad/posición del cigüeñal del motor, y buenos circuitos de inyector.

Ubicación del Componente

La fuente de alimentación del inyector se localiza dentro del ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se activará cuando el motor esté operando, esté presente la señal del sensor de velocidad/posición del cigüeñal del motor, la carga de la batería esté por arriba de un umbral mínimo, y, al mismo tiempo, el voltaje de alimentación medido del inyector sea más bajo que el voltaje de alimentación ordenado del inyector.

Este código de falla se volverá inactivo cada vez que el interruptor de la llave sea desconectado y conectado, se volverá inactivo cada vez que el motor esté operando y el voltaje medido de la fuente de alimentación del inyector alcance el voltaje ordenado de la fuente de alimentación del inyector.

Consulte el Análisis del Código de Falla t05-351

Ultima Modificación: 06-JULIO-2010


Circuito 1 de Alimentación de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 352sa00 (Industrial y Marino)

Circuito 1 de Alimentación de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: SPN: 3509 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 1 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 1 de alimentación de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 1 de Alimentación de Sensores Motores Industriales QSK38
Circuito 1 de Alimentación de Sensores Motores Marinos QSK38
Circuito 1 de Alimentación de Sensores Motores Industriales QSK50
Circuito 1 de Alimentación de Sensores Motores de Propulsión Marina con C Command QSK50
Circuito 1 de Alimentación de Sensores Motores de Propulsión Marina con C Command Elite y C Command Elite Plus QSK50
Circuito 1 de Alimentación de Sensores Motores Auxiliares Marinos con C Command QSK50
Circuito 1 de Alimentación de Sensores Motores Auxiliares Marinos con C Command Elite y C Command Elite Plus QSK50
Circuito 1 de Alimentación de Sensores Motores Industriales QSK60
Circuito 1 de Alimentación de Sensores Motores Auxiliares Marinos con C Command QSK60
Circuito 1 de Alimentación de Sensores Motores de Propulsión Marina con C Command Elite y C Command Elite Plus QSK60

Descripción del Circuito

El voltaje 1 de alimentación de sensores del ECM proporciona alimentación de 5 VCD para el sensor de presión de la galería de aceite del motor, sensor de presión del cárter del motor, y sensor de presión de refrigerante del motor en el arnés del motor. Esta alimentación de 5 VCD alimenta también al sensor 1 de nivel de refrigerante, el sensor de posición del pedal o palanca del acelerador remoto, y el sensor de presión auxiliar.

Ubicación del Componente

La alimentación de sensores número 1 se localiza en el ECM. El voltaje de alimentación está empalmado en el arnés del motor y del OEM para cada sensor que soporta.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El bajo voltaje en la línea de alimentación de 5 VCD puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación y un cable de retorno, un sensor dañado, o un suministro de energía del ECM dañado.

Consulte el Análisis del Código de Falla t05-352

Ultima Modificación: 06-JULIO-2010


Circuito 1 de Alimentación de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 352sa01 (Industrial)

Circuito 1 de Alimentación de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: SPN: 3509 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 1 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 1 de alimentación de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 1 de Alimentación de Sensores Motor Industrial QSK50
Circuito 1 de Alimentación de Sensores Motor Industrial QSK60
Circuito 1 de Alimentación de Sensores Motores Marinos QSK60

Descripción del Circuito

El voltaje 1 de alimentación de sensores del ECM2 proporciona alimentación de 5 VCD para el convertidor del sensor de temperatura del gas de escape localizado en el lado derecho trasero del motor.

Ubicación del Componente

La alimentación de sensores número 1 se localiza en el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El bajo voltaje en la línea de alimentación de 5 VCD puede ser causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación y una línea de retorno, un convertidor del sensor de temperatura del gas de escape dañado, o un suministro dañado de energía del ECM.

Consulte el Análisis del Código de Falla t05-352

Ultima Modificación: 06-JULIO-2010


Circuito 1 de Alimentación de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 352sa144 (Industrial)

Circuito 1 de Alimentación de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: SPN: 3509 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 1 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 1 de alimentación de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 1 de Alimentación de Sensores del Motor QSK50 y QSK60 Industrial

Descripción del Circuito

El voltaje 1 de alimentación de sensores del ECM1 proporciona alimentación de 5 VCD para el convertidor del sensor de temperatura del gas de escape localizado en el lado izquierdo trasero del motor.

Ubicación del Componente

La alimentación de sensores número 1 se localiza en el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El bajo voltaje en la línea de alimentación de 5 VCD puede ser causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación y una línea de retorno, un convertidor del sensor de temperatura del gas de escape dañado, o un suministro dañado de energía del ECM.

Consulte el Análisis del Código de Falla t05-352

Ultima Modificación: 06-JULIO-2010


Circuito 1 de Alimentación de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 352 (PG)

Circuito 1 de Alimentación de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: SPN: 3509 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 1 de Sensores - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito número 1 de alimentación de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 1 de Alimentación de Sensores del Motor QSK50 de Generación de Potencia
Circuito 1 de Alimentación de Sensores del Motor QSK60 de Generación de Potencia

Descripción del Circuito

El voltaje 1 de alimentación de sensores del ECM proporciona alimentación de 5 VCD para el sensor de presión de la galería de aceite del motor, sensor de presión del cárter del motor, y sensor de presión de refrigerante del motor en el arnés del motor. Esta alimentación de 5 VCD alimenta también al sensor 1 de nivel de refrigerante y a la polarización de regulación de la velocidad/carga del generador.

Ubicación del Componente

La alimentación de sensores número 1 se localiza en el ECM. El voltaje de alimentación está empalmado en el arnés del motor y del OEM para cada sensor que soporta.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El bajo voltaje en la línea de alimentación de 5 VCD puede ser causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación y una línea de retorno, un sensor dañado, o un suministro dañado de energía del ECM.

Consulte el Análisis del Código de Falla t05-352

Ultima Modificación: 06-JULIO-2010


Circuito de Alimentación 1 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 386sa00 (Industrial y Marino)

Circuito de Alimentación 1 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: SPN: 3509 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito 1 de Alimentación de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 1 de alimentación de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 1 de Alimentación de Sensores Motores Industriales QSK38
Circuito 1 de Alimentación de Sensores Motores Marinos QSK38
Circuito 1 de Alimentación de Sensores Motores Industriales QSK50
Circuito 1 de Alimentación de Sensores Propulsión Marina con Sistema de Tablero C Command QSK50
Circuito 1 de Alimentación de Sensores Propulsión Marina con Sistema de Tablero C Command Elite y Tablero C Command Elite Plus QSK50
Circuito 1 de Alimentación de Sensores Auxiliar Marino con Sistema de Tablero C Command QSK50
Circuito 1 de Alimentación de Sensores Auxiliar Marino con Sistema de Tablero C Command Elite y Tablero C Command Elite Plus QSK50
Circuito 1 de Alimentación de Sensores Motor Industrial QSK60
Circuito 1 de Alimentación de Sensores Motores Marinos con Sistema de Tablero C Command Elite y Tablero C Command Elite Plus QSK60

Descripción del Circuito

El voltaje 1 de alimentación de sensores del ECM proporciona alimentación de 5 VCD para el sensor de presión de la galería de aceite del motor, sensor de presión del cárter del motor, y sensor de presión de refrigerante del motor en el arnés del motor. Esta alimentación de 5 VCD alimenta también al sensor 1 de nivel de refrigerante, el sensor de posición del pedal o palanca del acelerador remoto, y el sensor de presión auxiliar.

Ubicación del Componente

El circuito 1 de alimentación de sensores está colocado en el ECM. El voltaje de alimentación está empalmado en el arnés del motor y del OEM para cada sensor que soporta.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El alto voltaje en el cable de sensores puede ser causado por un cable individual de alimentación de sensores en el arnés en corto con el voltaje de la batería, o un suministro de energía dañado del ECM.

Consulte el Análisis del Código de Falla t05-386

Ultima Modificación: 06-JULIO-2010


Circuito de Alimentación 1 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 386sa01 (Industrial)

Circuito de Alimentación 1 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: SPN: 3509 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito 1 de Alimentación de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 1 de alimentación de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 1 de Alimentación de Sensores Motor Industrial QSK50
Circuito 1 de Alimentación de Sensores Motor Industrial QSK60
Circuito 1 de Alimentación de Sensores Motor Marino QSK60

Descripción del Circuito

El voltaje 1 de alimentación de sensores del ECM2 proporciona alimentación de 5 VCD para el convertidor del sensor de temperatura del gas de escape localizado en el lado derecho trasero del motor.

Ubicación del Componente

El circuito 1 de alimentación de sensores está colocado en el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El alto voltaje en la línea de sensores puede ser causado por un cable individual de alimentación de sensores en el arnés en corto con el voltaje de la batería, o un suministro de energía dañado del ECM.

Consulte el Análisis del Código de Falla t05-386

Ultima Modificación: 06-JULIO-2010


Circuito de Alimentación 1 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 386sa144 (Industrial)

Circuito de Alimentación 1 de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: SPN: 3509 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito 1 de Alimentación de Sensores - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito número 1 de alimentación de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 1 de Alimentación de Sensores del Motor QSK50 y QSK60 Industrial

Descripción del Circuito

El voltaje 1 de alimentación de sensores del ECM1 proporciona alimentación de 5 VCD para el convertidor del sensor de temperatura del gas de escape localizado en el lado izquierdo trasero del motor.

Ubicación del Componente

El circuito 1 de alimentación de sensores está colocado en el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El alto voltaje en el cable de sensores puede ser causado por un cable individual de alimentación de sensores en el arnés en corto con el voltaje de la batería, o un suministro de energía dañado del ECM.

Consulte el Análisis del Código de Falla t05-386

Ultima Modificación: 06-JULIO-2010


Circuito de Alimentación 1 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 386 (PG)

Circuito de Alimentación 1 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: SPN: 3509 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito de Alimentación 1 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito 1 de alimentación de sensores. | Pérdida de funcionalidad de algún sensor.
Circuito 1 de Alimentación de Sensores Motores de Generación de Potencia QSK38
Circuito 1 de Alimentación de Sensores - Motor de Generación de Potencia QSK50
Circuito 1 de Alimentación de Sensores - Motor de Generación de Potencia QSK60

Descripción del Circuito

El voltaje 1 de alimentación de sensores del ECM proporciona alimentación de 5 VCD para el sensor de presión de la galería de aceite del motor, el sensor de presión del cárter del motor, y el sensor de presión de refrigerante del motor en el arnés del motor. Esta alimentación de 5 VCD alimenta también al sensor de nivel de refrigerante y a la polarización de regulación de la velocidad/carga del generador.

Ubicación del Componente

El circuito 1 de alimentación de sensores está colocado en el ECM. El voltaje de alimentación está empalmado en el arnés del motor y del OEM para cada sensor que soporta.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El alto voltaje en la línea de sensores puede ser causado por un cable individual de alimentación de sensores en el arnés en corto con el voltaje de la batería o un suministro de energía dañado del ECM.

Consulte el Análisis del Código de Falla t05-386

Ultima Modificación: 06-JULIO-2010


Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 431 (ISS)

Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: SPN: 558 FMI: 2/2 LÁMPARA: Ámbar SRT: | Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes, o Incorrectos. Voltaje detectado simultáneamente en ambos cables del pedal del acelerador o la palanca del interruptor de validación de ralentí señal conectada y del pedal del acelerador o la palanca del interruptor de validación de ralentí señal desconectada. | El motor sólo funcionará en ralentí.
Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador Motores Industriales QSK38
Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador Motores para Propulsión Marina QSK38
Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador Motores Industriales QSK50 y QSK60
Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador Motores de Propulsión Marina QSK50 y QSK60

Descripción del Circuito

El interruptor de validación de ralentí del pedal o palanca del acelerador, es utilizado por el ECM para indicar cuando el pedal del acelerador o palanca del interruptor de validación de ralentí está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor del pedal del acelerador o palanca de validación de ralentí se ajustan en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta del pedal del acelerador. El interruptor del pedal del acelerador o palanca de validación de ralentí es un retorno compartido con otros interruptores de la cabina del OEM.

Ubicación del Componente

El interruptor sensor integrado (ISS) está colocado en el ensamble de pedal del acelerador o palanca de validación de ralentí.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla es causado usualmente por un circuito abierto en cualquiera de los dos; el circuito de señal de en ralentí del interruptor de validación de ralentí del pedal o palanca del acelerador, o el de señal de fuera de ralentí del interruptor de validación de ralentí del pedal o palanca del acelerador, una conexión floja, ensamble de pedal del acelerador descalibrado, o interruptor de validación de ralentí del pedal o palanca del acelerador mal cableado.

El interruptor sensor integrado tiene una especificación de resistencia interna diferente (125 ohmios) a la del interruptor sensor no integrado.

Cuando instale un nuevo ensamble de validación de ralentí del pedal o palanca del acelerador, debe calibrarse antes de operar el motor. Para calibrar, gire el interruptor de llave a la posición de ON y oprima y libere completamente el pedal 3 veces.

Consulte el Análisis del Código de Falla t05-431.

Ultima Modificación: 06-JULIO-2010


Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 431 (NISS)

Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: SPN: 558 FMI: 2/2 LÁMPARA: Ámbar SRT: | Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes, o Incorrectos. Voltaje detectado simultáneamente en ambos el pedal del acelerador o la palanca del interruptor de validación de ralentí conectada y el pedal del acelerador o la palanca del interruptor de validación de ralentí desconectada. | El motor sólo funcionará en ralentí.
Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Motores Industriales QSK38
Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Motores para Propulsión Marina QSK38
Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Motores Industriales QSK50 y QSK60
Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Motores de Propulsión Marina QSK50 y QSK60

Descripción del Circuito

El interruptor de validación de ralentí del pedal o palanca del acelerador, es utilizado por el ECM para indicar cuando el pedal del acelerador o palanca del interruptor de validación de ralentí está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta del pedal o palanca del acelerador.

Ubicación del Componente

El interruptor sensor no integrado se localiza en el ensamble de pedal o palanca del acelerador.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla es causado usualmente por un circuito abierto en los circuitos de señal de validación de en ralentí o fuera de ralentí, una conexión floja, ensamble de pedal del acelerador no calibrado, o interruptor de validación de ralentí del pedal o palanca del acelerador mal cableado.

El interruptor sensor no integrado tiene una especificación de resistencia interna diferente (10 ohmios) a la del interruptor sensor integrado.

Cuando instale un nuevo ensamble de pedal o palanca del acelerador, debe calibrarse antes de operar el motor. Para calibrar, gire el interruptor de llave a la posición de ON, luego oprima y libere completamente el pedal o palanca 3 veces.

Consulte el Análisis del Código de Falla t05-431.

Ultima Modificación: 06-JULIO-2010


Voltaje 1 de la Batería - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 441 (sa00)

Voltaje 1 de la Batería - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: SPN: 168 FMI: 1/18 LÁMPARA: Ámbar SRT: | Voltaje de la Batería 1 - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El voltaje de alimentación del ECM está por debajo del nivel mínimo del voltaje del sistema. | El motor puede dejar de funcionar o ser difícil de arrancar.
Motor QSK50 y QSK60 Industrial, Marino y de Generación de Potencia con Alimentación Directa de Batería

Descripción del Circuito

El ECM recibe voltaje constante de las baterías, a través de los cables de voltaje de la batería 1 que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 10 amperes en los cables de voltaje 1 de la batería para proteger al arnés y al ECM. El ECM recibe alimentación de batería con interruptor a través del cable del encendido, cuando se conecta el encendido. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

Los ECMs están colocados en el lado izquierdo (bomba de combustible) del motor. El ECM 1 es el ECM montado más frontal. El ECM 2 está en el centro y el ECM 3 es el ECM montado más trasero. Los ECMs están conectados a la batería por el arnés del OEM y el arnés del motor. Este enlace directo proporciona un suministro constante de energía para los ECMs. La ubicación de la batería variará con el OEM. Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se registra cuando el voltaje de alimentación de batería del ECM cae por debajo del nivel mínimo del voltaje del sistema.

  • Verifique que la energía directa para el ECM venga de las baterías y no del motor de arranque o de otro dispositivo. Revise si hay posibles baterías bajas.
  • Si la alimentación de voltaje de la batería 1 para el ECM se toma del motor de arranque, revise por bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 441 se registre.
Consulte el Análisis del Código de Falla t05-441

Ultima Modificación: 06-JULIO-2010


Voltaje 1 de la Batería - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 441 (sa01)

Voltaje 1 de la Batería - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: SPN: 168 FMI: 1/18 LÁMPARA: Ámbar SRT: | Voltaje de la Batería 1 - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El voltaje de alimentación del ECM está por debajo del nivel mínimo del voltaje del sistema. | El motor puede dejar de funcionar o ser difícil de arrancar.
Motor QSK50 y QSK60 Industrial, Marino y de Generación de Potencia con Alimentación Directa de Batería

Descripción del Circuito

El ECM recibe voltaje constante de las baterías, a través de los cables de voltaje de la batería 1 que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 10 amperes en los cables de voltaje 1 de la batería para proteger al arnés y al ECM. El ECM recibe alimentación de batería con interruptor a través del cable del encendido, cuando se conecta el encendido. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

Los ECMs están colocados en el lado izquierdo (bomba de combustible) del motor. El ECM 1 es el ECM montado más frontal. El ECM 2 está en el centro y el ECM 3 es el ECM montado más trasero. Los ECMs están conectados a la batería por el arnés del OEM y el arnés del motor. Este enlace directo proporciona un suministro constante de energía para los ECMs. La ubicación de la batería variará con el OEM. Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se registra cuando el voltaje de alimentación de batería del ECM cae por debajo del nivel mínimo del voltaje del sistema.

  • Verifique que la energía directa para el ECM venga de las baterías y no del motor de arranque o de otro dispositivo. Revise si hay posibles baterías bajas.
  • Si la alimentación de voltaje de la batería 1 para el ECM se toma del motor de arranque, revise por bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 441 se registre.
Consulte el Análisis del Código de Falla t05-441

Ultima Modificación: 06-JULIO-2010


Voltaje 1 de la Batería - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 441 (sa144)

Voltaje 1 de la Batería - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: SPN: 168 FMI: 1/18 LÁMPARA: Ámbar SRT: | Voltaje de la Batería 1 - Datos Válidos pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave. El voltaje de alimentación del ECM está por debajo del nivel mínimo del voltaje del sistema. | El motor puede dejar de funcionar o ser difícil de arrancar.
Motor QSK50 y QSK60 Industrial, Marino y de Generación de Potencia con Alimentación Directa de Batería

Descripción del Circuito

El ECM recibe voltaje constante de las baterías, a través de los cables de voltaje de la batería 1 que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 10 amperes en los cables de voltaje 1 de la batería para proteger al arnés y al ECM. El ECM recibe alimentación de batería con interruptor a través del cable del encendido, cuando se conecta el encendido. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

Los ECMs están colocados en el lado izquierdo (bomba de combustible) del motor. El ECM 1 es el ECM montado más frontal. El ECM 2 está en el centro y el ECM 3 es el ECM montado más trasero. Los ECMs están conectados a la batería por el arnés del OEM y el arnés del motor. Este enlace directo proporciona un suministro constante de energía para los ECMs. La ubicación de la batería variará con el OEM. Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

Este código de falla se registra cuando el voltaje de alimentación de batería del ECM cae por debajo del nivel mínimo del voltaje del sistema.

  • Verifique que la energía directa para el ECM venga de las baterías y no del motor de arranque o de otro dispositivo. Revise si hay posibles baterías bajas.
  • Si la alimentación de voltaje de la batería 1 para el ECM se toma del motor de arranque, revise por bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 441 se registre.
Consulte el Análisis del Código de Falla t05-441

Ultima Modificación: 06-JULIO-2010


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 1 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 621 (QSK38 y QSK50 Marino)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 1 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 621 PID: SPN: 1323 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 1 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 1 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 1 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 1 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 1 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 1 con el múltiple de escape.

Charla del Taller

Hay múltiples módulos de control del motor (ECMs) para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 1 mide la temperatura de escape del cilindro 1. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Daño del cilindro, válvulas, anillos, o pistón.
  • Daño del inyector.
  • Daño de pin conector, cable roto en arnés de sensores, o daño del aislamiento del cableado, disparando un alto número de códigos de falla intermitentes.
  • Circuito de sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-621

Ultima Modificación: 27-JUNIO-2014


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 1 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 621 (QSK50 y QSK60 Industrial)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 1 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 621 PID: SPN: 1323 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 1 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 1 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 1 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 1 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 1 con el múltiple de escape.

Charla del Taller

Hay múltiples módulos de control del motor (ECMs) para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 1 mide la temperatura de escape del cilindro 1. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Daño del cilindro, válvulas, anillos, o pistón.
  • Daño del inyector.
  • Daño de pin conector, cable roto en el arnés de sensores, o daño del aislamiento del cableado, disparando un alto número de códigos de falla intermitentes.
  • Circuito de sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-621

Ultima Modificación: 16-JUNIO-2014


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 1 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 621 (Termistor)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 1 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 621 PID: SPN: 1323 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 1 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo. | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 1 Motores Industriales con Termistor QSK50 y QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 1 Motores Marinos QSK60

Descripción del Circuito

El cilindro del circuito del sensor 1 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 1 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 1 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 1 mide la temperatura de escape del cilindro 1. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Daño del cilindro, válvula, anillo, o pistón.
  • Daño del inyector.
  • Daño de pin conector, cable roto en el arnés de sensores, o daño del aislamiento del cableado, disparando un alto número de códigos de falla intermitentes.
  • Circuito de sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-621

Ultima Modificación: 18-JULIO-2014


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 3 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 622 (QSK38 y QSK50 Marino)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 3 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 622 PID: SPN: 1325 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 3 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 3 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El cilindro del circuito del sensor 3 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 3 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 3 con el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 3 mide la temperatura de escape del cilindro 3. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Vea el árbol Árbol de Análisis de Fallas de Desempeño del Motor en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Daño del cilindro, válvulas, anillos, o pistón.
  • Daño del inyector.
  • Daño de pin conector, un cable roto en el arnés de sensores, o daño del aislamiento del cableado, disparando un alto número de códigos de falla intermitentes.
  • Circuito de sensor en corto a tierra.
Consulte el Análisis del Código de Falla t05-622

Ultima Modificación: 27-JUNIO-2014


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 3 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 622 (QSK50 y QSK60 Industrial)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 3 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 622 PID: SPN: FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 3 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 3 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El cilindro del circuito del sensor 3 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El sensor de temperatura de gas de escape, cilindro 3, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 3 con el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 3 mide la temperatura de escape del cilindro 3. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape pueda estar abierto y no se establezca una falla. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Válvulas, anillos, o pistón dañados.
  • Daño del inyector.
  • Daño de pin conector, un cable roto en el arnés de sensores, o daño del aislamiento del cableado, disparando un alto número de códigos de falla intermitentes.
  • Circuito de sensor en corto a tierra.
Consulte el Análisis del Código de Falla t05-622

Ultima Modificación: 27-JUNIO-2014


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 3 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 622 (Termistor)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 3 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 622 PID: SPN: 1326 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 3 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo. | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 3 Industriales con Termistor QSK50 y QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 3 Marinos QSK60

Descripción del Circuito

El Cilindro del circuito del sensor 3 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 3 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 3 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 3 mide la temperatura de escape del cilindro 3. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Daño del cilindro, válvula, anillo, o pistón.
  • Daño del inyector.
  • Daño de pin conector, un cable roto en el arnés de sensores, o daño del aislamiento del cableado, disparando un alto número de códigos de falla intermitentes.
  • Circuito de sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-622

Ultima Modificación: 27-JUNIO-2014


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 5 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 623 (QSK38 y QSK50 Marino)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 5 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 623 PID: SPN: 1327 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 5 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 5 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C command Elite y C command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 5 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C command Elite y C command Elite Plus

Descripción del Circuito

El cilindro del circuito del sensor 5 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 5 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 5 con el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 5 mide la temperatura de escape del cilindro 5. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Daño del cilindro, válvulas, anillos, o pistón.
  • Daño del inyector.
  • Daño de pin conector, un cable roto en el arnés de sensores, o daño del aislamiento del cableado, disparando un alto número de códigos de falla intermitentes.
  • Circuito de sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-623.

Ultima Modificación: 27-JUNIO-2014


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 5 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 623 (QSK50 y QSK60 Industrial)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 5 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 623 PID: SPN: 1327 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 5 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 5 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El cilindro del circuito del sensor 5 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 5 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 5 con el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 5 mide la temperatura de escape del cilindro 5. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Daño del cilindro, válvulas, anillos, o pistón.
  • Daño del inyector.
  • Daño de pin conector, un cable roto en el arnés de sensores, o daño del aislamiento del cableado, disparando un alto número de códigos de falla intermitentes.
  • Circuito de sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-623.

Ultima Modificación: 27-JUNIO-2014


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 5 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 623 (Termistor)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 5 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 623 PID: SPN: 1327 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 5 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 5 Motores Industriales con Termistor QSK50 y QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 5 Motores Marinos QSK60

Descripción del Circuito

El Cilindro del circuito del sensor 5 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del Cilindro 5 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 5 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del Cilindro 5 mide la temperatura de escape del Cilindro 5. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Daño del cilindro, válvula, anillo, o pistón.
  • Daño del inyector.
  • Daño de pin conector, un cable roto en el arnés de sensores, o daño del aislamiento del cableado, disparando un alto número de códigos de falla intermitentes.
  • Circuito de sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-623.

Ultima Modificación: 27-JUNIO-2014


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 7 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 624 (QSK38 y QSK50 Marino)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 7 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 624 PID: SPN: 1329 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 7 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 7 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 7 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El cilindro del circuito del sensor 7 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 7 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 7 con el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 7 mide la temperatura de escape del cilindro 7. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Daño del cilindro, válvulas, anillos, o pistón.
  • Daño del inyector.
  • Daño de pin conector, un cable roto en el arnés de sensores, o daño del aislamiento del cableado, disparando un alto número de códigos de falla intermitentes.
  • Circuito de sensor con corto a tierra.
Consulte el Análisis del Código de Falla t02-624

Ultima Modificación: 27-JUNIO-2014


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 7 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 624 (QSK50 y QSK60 Industrial)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 7 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 624 PID: SPN: 1329 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 7 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 7 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El cilindro del circuito del sensor 7 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 7 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 7 con el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 7 mide la temperatura de escape del cilindro 7. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Daño del cilindro, válvulas, anillos, o pistón.
  • Daño del inyector.
  • Daño de pin conector, un cable roto en el arnés de sensores, o daño del aislamiento del cableado, disparando un alto número de códigos de falla intermitentes.
  • Circuito de sensor con corto a tierra.
Consulte el Análisis del Código de Falla t02-624

Ultima Modificación: 27-JUNIO-2014


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 7 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 624 (Termistor)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 7 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 624 PID: SPN: 1329 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 7 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave. | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 7 Motores Industriales con Termistor QSK50 y QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 7 Motores Marinos QSK60

Descripción del Circuito

El cilindro del circuito del sensor 7 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 7 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 7 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 7 mide la temperatura de escape del cilindro 7. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector
  • Daño de pin conector, cable roto en arnés de sensores, o daño del aislamiento del cableado, disparando alto número de códigos de falla intermitentes
  • Circuito de sensor con corto a tierra.
Consulte el Análisis del Código de Falla t02-624.

Ultima Modificación: 07-OCT.-2015


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 9 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 625 (QSK38 y QSK50 Marino)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 9 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 625 PID: SPN: 1331 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 9 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave. | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 9 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 9 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El cilindro del circuito del sensor 9 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 9 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 9 con el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 9 mide la temperatura de escape del cilindro 9. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvulas, anillos o pistón.
  • Daño del inyector
  • Daño de pin conector, cable roto en arnés de sensores, o daño del aislamiento del cableado, disparando alto número de códigos de falla intermitentes
  • Circuito de sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-625.

Ultima Modificación: 07-OCT.-2015


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 9 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 625 (QSK50 y QSK60 Industrial)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 9 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 625 PID: SPN: 1331 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 9 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 9 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El cilindro del circuito del sensor 9 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 9 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 9 con el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 9 mide la temperatura de escape del cilindro 9. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvulas, anillos o pistón.
  • Daño del inyector
  • Daño de pin conector, cable roto en arnés de sensores, o daño del aislamiento del cableado, disparando alto número de códigos de falla intermitentes
  • Circuito de sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-625.

Ultima Modificación: 07-OCT.-2015


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 9 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 625 (Termistor)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 9 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 625 PID: SPN: 1331 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 9 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave. | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 9 Motores Industriales con Termistor QSK50 y QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 9 Motores Marinos QSK60

Descripción del Circuito

El cilindro del circuito del sensor 9 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 9 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 9 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 9 mide la temperatura de escape del cilindro 9. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Temperaturas del escape no estabilizadas por al menos 3 minutos
  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector
  • Daño de pin conector, cable roto en arnés de sensores, o daño del aislamiento del cableado, disparando alto número de códigos de falla intermitentes
  • Circuito de sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-625thermistor.

Ultima Modificación: 07-OCT.-2015


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 11 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 626 (QSK38 y QSK50 Marino)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 11 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 626 PID: SPN: 1333 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 11 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave. | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 11 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 11 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El cilindro del circuito del sensor 11 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 11 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 11 con el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 11 mide la temperatura de escape del cilindro 11. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Vea el árbol Árbol de Análisis de Fallas de Desempeño del Motor en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvulas, anillos, y pistón.
  • Daño del inyector
  • Daño de pin conector, cable roto en arnés de sensores, o daño del aislamiento del cableado, disparando alto número de códigos de falla intermitentes
  • Circuito de sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-626.

Ultima Modificación: 07-OCT.-2015


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 11 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 626 (QSK50 y QSK60 Industrial)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 11 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 626 PID: SPN: 1333 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 11 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 11 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El cilindro del circuito del sensor 11 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 11 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 11 con el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 11 mide la temperatura de escape del cilindro 11. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvulas, anillos o pistón.
  • Daño del inyector
  • Daño de pin conector, cable roto en arnés de sensores, o daño del aislamiento del cableado, disparando alto número de códigos de falla intermitentes
  • Circuito de sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-626.

Ultima Modificación: 07-OCT.-2015


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 11 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 626 (Termistor)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 11 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 626 PID: SPN: 1329 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 11 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave. | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 11 Motores Industriales con Termistor QSK50 y QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 11 Motores Marinos QSK60

Descripción del Circuito

El cilindro del circuito del sensor 11 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 11 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 11 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 11 mide la temperatura de escape del cilindro 11. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector
  • Daño de pin conector, cable roto en arnés de sensores, o daño del aislamiento del cableado, disparando alto número de códigos de falla intermitentes
  • Circuito de sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-626.

Ultima Modificación: 07-OCT.-2015


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 13 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 627 (QSK50 y QSK60 Industrial)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 13 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 627 PID: SPN: 1335 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 13 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 13 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El cilindro del circuito del sensor 13 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 13 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 13 con el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 13 mide la temperatura de escape del cilindro 13. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvulas, anillos o pistón.
  • Daño del inyector
  • Daño de pin conector, cable roto en arnés de sensores, o daño del aislamiento del cableado, disparando alto número de códigos de falla intermitentes
  • Circuito de sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-627.

Ultima Modificación: 07-OCT.-2015


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 13 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 627 (QSK50 Marino)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 13 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 627 PID: SPN: 1335 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 13 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 13 del QSK50 de Propulsión y Marino y Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 13 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 13 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 13 con el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 13 mide la temperatura de escape del cilindro 13. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Vea el árbol Árbol de Análisis de Fallas de Desempeño del Motor en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvulas, anillos o pistón.
  • Daño del inyector.
Consulte el Análisis del Código de Falla t05-627

Ultima Modificación: 06-JULIO-2010


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 13 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 627 (Termistor)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 13 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 627 PID: SPN: 1331 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 13 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave. | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 13 Motores Industriales con Termistor QSK50 y QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 13 Motores Marinos QSK60

Descripción del Circuito

El cilindro del circuito del sensor 13 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 13 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 13 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 13 mide la temperatura de escape del cilindro 13. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector
  • Daño de pin conector, cable roto en arnés de sensores, o daño del aislamiento del cableado, disparando alto número de códigos de falla intermitentes
  • Circuito de sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-627.

Ultima Modificación: 07-OCT.-2015


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 15 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 628 (QSK50 y QSK60 Industrial)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 15 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 628 PID: SPN: 1337 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 15 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 15 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El cilindro del circuito del sensor 15 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 15 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 15 con el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 15 mide la temperatura de escape del cilindro 15. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvulas, anillos o pistón.
  • Daño del inyector
  • Daño de pin conector, cable roto en arnés de sensores, o daño del aislamiento del cableado, disparando alto número de códigos de falla intermitentes
  • Circuito de sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-628.

Ultima Modificación: 07-OCT.-2015


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 15 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 628 (QSK50 Marino)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 15 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 628 PID: SPN: 1337 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 15 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 15 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 15 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 15 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 15 con el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 15 mide la temperatura de escape del cilindro 15. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Vea el árbol Árbol de Análisis de Fallas de Desempeño del Motor en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvulas, anillos o pistón.
  • Daño del inyector.
Consulte el Análisis del Código de Falla t05-628.

Ultima Modificación: 06-JULIO-2010


Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 15 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 628 (Termistor)

Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 15 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 628 PID: SPN: 1337 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 15 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave. | Posible baja potencia. Sin protección del motor para temperatura del gas del escape.
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 15, Motores QSK50 y QSK60 CM850 Industriales con Termistor
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 15, Motores QSK60 Marinos

Descripción del Circuito

El circuito del sensor de temperatura del gas del escape del cilindro 15 monitorea la temperatura del gas del escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 15 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 15 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 15 mide la temperatura de escape del cilindro 15. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
  • Daño a los pines del conector, cable roto en el arnés del sensor, o daño en el aislamiento del cableado que activa un número alto de códigos de falla intermitentes.
  • Circuito del sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-628.

Ultima Modificación: 25-ENERO-2016


Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 2 - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 631 (QSK38 y QSK50 Marinos)

Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 2 - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 631 PID: SPN: 1324 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 2 - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave. | Sin protección del motor para temperatura del gas del escape.
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 2, QSK38 para Propulsión Marina y Auxiliar con Sistema de Panel C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 2, QSK50 para Propulsión Marina y Auxiliar con Sistema de Panel C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura del gas del escape del cilindro 2 monitorea la temperatura del gas del escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 2 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 2 con el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 2 mide la temperatura de escape del cilindro 2. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Vea el árbol Árbol de Análisis de Fallas de Desempeño del Motor en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Daño del cilindro, válvulas, anillos o pistón.
  • Daño del inyector.
  • Daño a los pines del conector, cable roto en el arnés del sensor, o daño en el aislamiento del cableado que activa un número alto de códigos de falla intermitentes.
  • Circuito del sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-631.

Ultima Modificación: 25-ENERO-2016


Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 2 - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 631 (QSK50 y QSK60 Industriales)

Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 2 - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6631 PID: SPN: 1324 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 2 - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave. | Posible baja potencia. Sin protección del motor para temperatura del gas del escape.
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 2, Motores QSK50 Industriales
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 2, Motores QSK60 Industriales

Descripción del Circuito

El circuito del sensor de temperatura del gas del escape del cilindro 2 monitorea la temperatura del gas del escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 2 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 2 con el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 2 mide la temperatura de escape del cilindro 2. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol Árbol de Análisis de Fallas de Desempeño del Motor en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Daño del cilindro, válvulas, anillos o pistón.
  • Daño del inyector.
  • Daño a los pines del conector, cable roto en el arnés del sensor, o daño en el aislamiento del cableado que activa un número alto de códigos de falla intermitentes.
  • Circuito del sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-631.

Ultima Modificación: 25-ENERO-2016


Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 2 - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 631 (Termistor)

Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 2 - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 631 PID: SPN: 1331 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 2 - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave. | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 2, Motores QSK50 CM850 Industriales con Termistor
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 2, Motores QSK60 CM850 Industriales con Termistor
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 2, Motores QSK60 Marinos

Descripción del Circuito

El circuito del sensor de temperatura del gas del escape del cilindro 2 monitorea la temperatura del gas del escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 2 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 2 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 2 mide la temperatura de escape del cilindro 2. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
  • Daño a los pines del conector, cable roto en el arnés del sensor, o daño en el aislamiento del cableado que activa un número alto de códigos de falla intermitentes.
  • Circuito del sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-631.

Ultima Modificación: 25-ENERO-2016


Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 4 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 632 (QSK38 y QSK50 Marinos)

Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 4 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 632 PID: SPN: 1326 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 4 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave. | Sin protección del motor para temperatura del gas del escape.
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 4, QSK38 Marino con Sistema de Panel C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 4, QSK50 Marino con Sistema de Panel C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura del gas del escape del cilindro 4 monitorea la temperatura del gas del escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 4 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 4 con el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 4 mide la temperatura de escape del cilindro 4. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Vea el árbol Árbol de Análisis de Fallas de Desempeño del Motor en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Daño del cilindro, válvulas, anillos o pistón.
  • Daño del inyector.
  • Daño a los pines del conector, cable roto en el arnés del sensor, o daño en el aislamiento del cableado que activa un número alto de códigos de falla intermitentes.
  • Circuito del sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-632.

Ultima Modificación: 25-ENERO-2016


Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 4 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 632 (QSK50 y QSK60 Industriales)

Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 4 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 632 PID: SPN: 1326 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 4 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave | Posible baja potencia. Sin protección del motor para temperatura del gas del escape.
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 4, Motores QSK50 Industriales
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 4, Motores QSK60 Industriales

Descripción del Circuito

El circuito del sensor de temperatura del gas del escape del cilindro 4 monitorea la temperatura del gas del escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 4 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 4 con el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 4 mide la temperatura de escape del cilindro 4. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Nota: Es posible que la alimentación de 5 voltios del sensor de temperatura del gas del escape pueda estar abierta y no se establezca una falla. Si esto sucede, la temperatura del sensor de temperatura del gas del escape indicará 474°C [885°F] para todo el banco de sensores conectados al convertidor del sensor de temperatura del gas del escape. Vea el árbol Árbol de Análisis de Fallas de Desempeño del Motor en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Daño del cilindro, válvulas, anillos o pistón.
  • Daño del inyector.
  • Daño a los pines del conector, cable roto en el arnés del sensor, o daño en el aislamiento del cableado que activa un número alto de códigos de falla intermitentes.
  • Circuito del sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-632.

Ultima Modificación: 25-ENERO-2016


Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 4 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 632 (Termistor)

Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 4 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 632 PID: SPN: 1326 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 4 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave. | Posible baja potencia. Sin protección del motor para temperatura del gas del escape.
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 4, Motores QSK50 CM850 Industriales con Termistor
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 4, Motores QSK60 CM850 Industriales con Termistor
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 4, Motores QSK60 Marinos

Descripción del Circuito

El circuito del sensor de temperatura del gas del escape del cilindro 4 monitorea la temperatura del gas del escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura del gas del escape del cilindro 4 se localiza en el arnés del motor y se extiende entre la cabeza del cilindro número 4 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura del gas del escape del cilindro 4 mide la temperatura de escape del cilindro 4. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
  • Daño a los pines del conector, cable roto en el arnés del sensor, o daño en el aislamiento del cableado que activa un número alto de códigos de falla intermitentes.
  • Circuito del sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-632.

Ultima Modificación: 25-ENERO-2016


Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 6 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 633 (QSK38 y QSK50 Marinos)

Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 6 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 633 PID: SPN: 1328 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 6 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave. | Sin protección del motor para temperatura del gas del escape.
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 6, QSK38 para Propulsión Marina y Auxiliar con Sistema de Panel C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 6, QSK50 para Propulsión Marina y Auxiliar con Sistema de Panel C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura del gas del escape del cilindro 6 monitorea la temperatura del gas del escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 6 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 6 con el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 6 mide la temperatura de escape del cilindro 15. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Vea el árbol Árbol de Análisis de Fallas de Desempeño del Motor en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Daño del cilindro, válvulas, anillos o pistón.
  • Daño del inyector.
  • Daño a los pines del conector, cable roto en el arnés del sensor, o daño en el aislamiento del cableado que activa un número alto de códigos de falla intermitentes.
  • Circuito del sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-633.

Ultima Modificación: 25-ENERO-2016


Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 6 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 633 (QSK50 y QSK60 Industriales)

Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 6 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 633 PID: SPN: 1328 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 6 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 6, Motores QSK50 Industriales
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 6, Motores QSK60 Industriales

Descripción del Circuito

El circuito del sensor de temperatura del gas del escape del cilindro 6 monitorea la temperatura del gas del escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 6 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 6 con el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 6 mide la temperatura de escape del cilindro 6. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Nota: Es posible que la alimentación de 5 voltios del sensor de temperatura del gas del escape pueda estar abierta y no se establezca una falla. Si esto sucede, la temperatura del sensor de temperatura del gas del escape indicará 474°C [885°F] para todo el banco de sensores conectados al convertidor del sensor de temperatura del gas del escape. Vea el árbol Árbol de Análisis de Fallas de Desempeño del Motor en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Daño del cilindro, válvulas, anillos o pistón.
  • Daño del inyector.
  • Daño a los pines del conector, cable roto en el arnés del sensor, o daño en el aislamiento del cableado que activa un número alto de códigos de falla intermitentes.
  • Circuito del sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-633.

Ultima Modificación: 25-ENERO-2016


Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 6 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 633 (Termistor)

Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 6 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 633 PID: SPN: 1328 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 6 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave. | Posible baja potencia. Sin protección del motor para temperatura del gas del escape.
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 6, Motores QSK50 CM850 Industriales con Termistor
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 6, Motores QSK60 CM850 Industriales con Termistor
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 6, Motores QSK60 Marinos

Descripción del Circuito

El circuito del sensor de temperatura del gas del escape del cilindro 6 monitorea la temperatura del gas del escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 6 se localiza en el arnés del motor y se extiende entre la cabeza del cilindro número 6 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 6 mide la temperatura de escape del cilindro 6. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
  • Daño a los pines del conector, cable roto en el arnés del sensor, o daño en el aislamiento del cableado que activa un número alto de códigos de falla intermitentes.
  • Circuito del sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-633.

Ultima Modificación: 25-ENERO-2016


Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 8 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

CÓDIGO DE FALLA 634 (QSK38 y QSK50 Marinos)

Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 8 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 634 PID: SPN: 1330 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas del Escape para el Cilindro 8 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave. | Sin protección del motor para temperatura del gas del escape.
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 8, QSK38 para Propulsión Marina y Auxiliar con Sistema de Panel C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas del Escape del Cilindro 8, QSK50 para Propulsión Marina y Auxiliar con Sistema de Panel C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura del gas del escape del cilindro 8 monitorea la temperatura del gas del escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 8 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 8 con el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente que se visualiza en INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 8 mide la temperatura de escape del cilindro 8. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Vea el árbol Árbol de Análisis de Fallas de Desempeño del Motor en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Daño del cilindro, válvulas, anillos o pistón.
  • Daño del inyector.
  • Daño a los pines del conector, cable roto en el arnés del sensor, o daño en el aislamiento del cableado que activa un número alto de códigos de falla intermitentes.
  • Circuito del sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-634.

Ultima Modificación: 25-ENERO-2016


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 8 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 634 (QSK50 y QSK60 Industrial)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 8 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 634 PID: SPN: 1330 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 8 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 8 Motores Industriales QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 8 Motores Industriales QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 8 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 8 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 8 con el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 8 mide la temperatura de escape del cilindro 8. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvulas, anillos o pistón.
  • Daño del inyector.
Consulte el Análisis del Código de Falla t05-634

Ultima Modificación: 06-JULIO-2010


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 8 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 634 (Termistor)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 8 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 634 PID: SPN: 1330 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 8 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave. | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 8 Motores Industriales con Termistor QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 8 Motores Industriales con Termistor QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 8 Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 8 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape - cilindro 8 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 8 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 8 mide la temperatura de escape del cilindro 8. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • temperaturas del escape no estabilizadas por al menos 3 minutos.
  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
Consulte el Análisis del Código de Falla t05-634thermistor.

Ultima Modificación: 09-DIC.-2011


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 10 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 635 (QSK38 y QSK50 Marino)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 10 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 635 PID: SPN: 1332 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 10 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 10 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 10 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 10 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 10, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 10 para el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 10 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Nota: Es posible que el suministro de 5 volts del sensor de temperatura de gas de escape puede estar abierto y no se establece una falla. Si esto sucede, el sensor de temperatura del gas de escape leerá una constante de 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvulas, anillos o pistón.
  • Daño del inyector.
Consulte el Análisis del Código de Falla t05-635

Ultima Modificación: 06-JULIO-2010


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 10 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 635 (QSK50 y QSK60 Industrial)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 10 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 635 PID: SPN: 1332 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 10 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 10 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 10 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 10 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 10 con el múltiple de escape.

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando analice un código de falla, use la dirección fuente que se visualiza en el INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 10 mide la temperatura de escape del cilindro 10. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen: Postenfriador restringido, daño en el cilindro, válvulas, anillos o pistón, daño del Inyector.

Consulte el Análisis del Código de Falla t05-635

Ultima Modificación: 06-JULIO-2010


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 10 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 635 (Termistor)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 10 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 635 PID: SPN: 1332 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 10 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 10 Motores Industriales con Termistor QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 10 Motores Industriales con Termistor QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 10 Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 10 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape - cilindro 10 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 10 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente que se visualiza en INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 10 mide la temperatura de escape del cilindro 10. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
Consulte el Análisis del Código de Falla t05-635

Ultima Modificación: 06-JULIO-2010


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 12 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 636 (QSK38 y QSK50 Marino)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 12 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 636 PID: SPN: 1334 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 12 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 12 del QSK38 de Propulsión Marino Auxiliar Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 12 del QSK50 de Propulsión Marino Auxiliar Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 12 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 12, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 12 para el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 12 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Vea el árbol Árbol de Análisis de Fallas de Desempeño del Motor en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvulas, anillos o pistón.
  • Daño del inyector.
Consulte el Análisis del Código de Falla t05-636

Ultima Modificación: 06-JULIO-2010


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 12 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 636 (QSK50 y QSK60 Industrial)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 12 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 636 PID: SPN: 1334 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 12 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 12 Motores Industriales QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 12 Motores Industriales QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 12 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 12 para este código de falla se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 12 con el múltiple de escape. Consulte Procedimiento 100-002.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 12 mide la temperatura de escape del cilindro 12. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape pueda estar abierto y no se establezca una falla. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen: Postenfriador restringido, Dañados, válvulas, anillos o pistón, daño del Inyector.

Consulte el Análisis del Código de Falla t05-636

Ultima Modificación: 06-JULIO-2010


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 12 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 636 (Termistor)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 12 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 636 PID: SPN: 1334 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 12 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 12 Motores Industriales con Termistor QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 12 Motores Industriales con Termistor QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 12 Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 12 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 12 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 12 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 12 mide la temperatura de escape del cilindro 12. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Vea el árbol Árbol de Análisis de Fallas de Desempeño del Motor en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
Consulte el Análisis del Código de Falla t05-636

Ultima Modificación: 06-JULIO-2010


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 14 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 637 (QSK50 y QSK60 Industrial)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 14 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 637 PID: SPN: 1336 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 14 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 14 Motores Industriales QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 14 Motores Industriales QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 14 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El sensor de temperatura de gas de escape, cilindro 14, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 14 con el múltiple de escape. Consulte el Procedimiento 100-002.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 14 mide la temperatura de escape del cilindro 14. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape pueda estar abierto y no se establezca una falla. Si esto sucede, la temperatura del sensor de temperatura de gas de escape registra 474 °C [885 °F] de todo el banco de sensores conectados al convertidor del sensor de temperatura de gas de escape. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño en, válvulas, anillos, o pistón .
  • Daño del inyector.
Consulte el Análisis del Código de Falla t05-637

Ultima Modificación: 06-JULIO-2010


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 14 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 637 (QSK50 Marino)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 14 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 637 PID: SPN: 1336 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 14 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 14 del QSK50 de Propulsión Marino Auxiliar Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 14 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 14, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 14 para el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 14 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Vea el árbol Árbol de Análisis de Fallas de Desempeño del Motor en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvulas, anillos o pistón.
  • Daño del inyector.
Consulte el Análisis del Código de Falla t05-637

Ultima Modificación: 06-JULIO-2010


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 14 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 637 (Termistor)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 14 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 637 PID: SPN: 1336 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 14 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 14 Motores Industriales con Termistor QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 14 Motores Industriales con Termistor QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 14 Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 14 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 14 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 14 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente que se visualiza en INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 14 mide la temperatura de escape del cilindro 14. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvula, anillo o pistón.
  • Daño del inyector.
Consulte el Análisis del Código de Falla t05-637

Ultima Modificación: 06-JULIO-2010


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 16 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 638 (QSK50 y QSK60 Industrial)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 16 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 638 PID: SPN: 1338 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 16 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 16 Motores Industriales QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 16 Motores Industriales QSK60

Descripción del Circuito

El cilindro del circuito del sensor 16 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 16 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 16 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 16 mide la temperatura de escape del cilindro 16. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Válvulas, anillos, o pistón dañados.
  • Daño del inyector.
  • Daño de pin conector, cable roto en arnés de sensores, o daño del aislamiento del cableado, disparando alto número de códigos de falla intermitentes.
  • Circuito de sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-638.

Ultima Modificación: 27-JUNIO-2014


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 16 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 638 (QSK50 Marino)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 16 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 638 PID: SPN: 1338 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 16 - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 16 Motores Marinos QSK50

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 16 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 16, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 16 para el múltiple de escape.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente que se visualiza en INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 16 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece. Si esto sucede, el sensor de temperatura del gas de escape leerá una constante de 474°C [885°F]. Vea el árbol Árbol de Análisis de Fallas de Desempeño del Motor en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido
  • Daño del cilindro, válvulas, anillos o pistón.
  • Daño del inyector.
Consulte el Análisis del Código de Falla t05-638.

Ultima Modificación: 06-JULIO-2010


Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 16 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 638 (Termistor)

Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 16 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 638 PID: SPN: 1338 FMI: 0/17 LÁMPARA: Mantenimiento SRT: | Desviación Baja de la Temperatura del Gas de Escape para el Cilindro 16 - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Posible baja potencia. Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 16 Motores Industriales con Termistor QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 16 Motores Industriales con Termistor QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 16 Motores Marinos QSK60

Descripción del Circuito

El cilindro del circuito del sensor 16 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 16 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 16 y el ECM.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 16 mide la temperatura de escape del cilindro 16. El ECM monitorea la temperatura y la compara con las temperaturas de gas de escape de otros cilindros.

Las causas posibles de esta falla incluyen:

  • Postenfriador restringido.
  • Daño del cilindro, válvula, anillo, o pistón.
  • Daño del inyector.
  • Daño de pin conector, cable roto en arnés de sensores, o daño del aislamiento del cableado, disparando alto número de códigos de falla intermitentes.
  • Circuito de sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-638.

Ultima Modificación: 27-JUNIO-2014


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 671 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 671 PID: SPN: 1137 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 1 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 1 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 1 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 1 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 1, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 1 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 1 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese suministro de sensores de temperatura del gas de escape leerán una constante de 474°C [885°F].

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-671

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 671 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 671 PID: SPN: 1137 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Alto voltaje de señal detectado en el circuito del cilindro del sensor 1 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 1 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 1 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 1, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 1 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 1 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el convertidor del sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al convertidor lea 800°C [1472°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el convertidor del sensor de temperatura del gas de escape compartido (retorno de sensores 1) del arnés del motor entre el ECM y el convertidor del sensor de temperatura del gas de escape, puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape para ese convertidor del sensor de temperatura del gas de escape lean 0°C [32°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en el convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 848 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-671

Ultima Modificación: 08-AGOSTO-2013


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 671 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 671 PID: SPN: 1137 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 1 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 1 Motores Industriales con Termistor QSK50 y QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 1 Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 1 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 1 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 1 y el ECM. Consultar Procedimiento 100-002 en la Sección E para una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 1 mide la temperatura de escape del cilindro 1. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 3) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Sensor dañado
  • ECM dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-671

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 3 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 672 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 3 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 672 PID: SPN: 1139 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 3 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 3 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 3 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 3 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 3 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 3, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 3 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 3 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-672

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 3 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 672 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 3 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 672 PID: SPN: 1139 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 3 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Alto voltaje de señal detectado en el circuito del cilindro del sensor 3 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 3 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 3 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 3, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 3 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 3 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un retorno abierto en el convertidor del sensor de temperatura del gas de escape compartido (retorno de sensores 3) del arnés del motor entre el ECM y el convertidor del sensor de temperatura del gas de escape, puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape para ese convertidor del sensor de temperatura del gas de escape lean 0°C [32°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en el convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 848 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-672

Ultima Modificación: 08-AGOSTO-2013


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 3 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 672 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 3 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 672 PID: SPN: 1139 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 3 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 3 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 3 Motores Industriales con Termistor QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 3 Motores Industriales con Termistor QSK60 CM850

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 3 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 3 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 3 y el ECM. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 3 mide la temperatura de escape del cilindro 3. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 3) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Sensor de temperatura del gas de escape dañado
  • ECM dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-672

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 5 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 673 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 5 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 673 PID: SPN: 1141 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 5 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 5 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 5 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 5 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 5 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 5, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 5 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 5 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-673

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 5 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 673 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 5 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 673 PID: SPN: 1141 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 5 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del cilindro del sensor 5 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 1 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 5 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 5, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 5 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 5 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un retorno abierto en el convertidor del sensor de temperatura del gas de escape compartido (retorno de sensores 1) del arnés del motor entre el ECM y el convertidor del sensor de temperatura del gas de escape, puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape para ese convertidor del sensor de temperatura del gas de escape lean 0°C [32°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en el convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 348 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-673

Ultima Modificación: 08-AGOSTO-2013


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 5 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 673 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 5 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 673 PID: SPN: 1141 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 5 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 5 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 5 Motores Industriales con Termistor QSK50 y QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 5 Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 5 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 5 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 5 y el ECM. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 5 mide la temperatura de escape del cilindro 5. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 3) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Sensor dañado
  • ECM dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-673

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 7 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 674 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 7 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 674 PID: SPN: 1143 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 7 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 7 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 7 del QSK38 y Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 7 del QSK50 y Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 7 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 7, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 7 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 7 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-674

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 7 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 674 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 7 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 674 PID: SPN: 1143 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 7 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 7 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 7 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 7 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 7, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 7 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 7 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un retorno abierto en el convertidor del sensor de temperatura del gas de escape compartido (retorno de sensores 1) del arnés del motor entre el ECM y el convertidor del sensor de temperatura del gas de escape, puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape para ese convertidor del sensor de temperatura del gas de escape lean 0°C [32°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en el convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.7k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 848 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-674

Ultima Modificación: 08-AGOSTO-2013


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 7 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 674 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 7 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 674 PID: SPN: 1143 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 7 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 7 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 7 Motores Industriales con Termistor QSK50 y QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 7 Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 7 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura del gas de escape del cilindro 7 está localizado en el arnés del motor y se extiende entre la cabeza de cilindros 7 y el ECM.Consulte el procedimiento 100-002 en la sección E para una vista detallada de localización del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 7 mide la temperatura de escape del cilindro 7. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 3) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal en corto con voltaje de batería en el arnés
  • Un circuito de señal en corto con una fuente de voltaje en el sensor
  • Sensor dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-674

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 9 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 675 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 9 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 675 PID: SPN: 1145 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 9 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 9 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 9 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 9 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 9 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 9, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 9 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 9 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-675

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 9 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

CÓDIGO DE FALLA 675 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 9 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 675 PID: SPN: 1145 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 9 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Alta. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 9 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 9 Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 9 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 9, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 9 para el múltiple de escape. Aplique el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Hay múltiples módulos de control del motor (ECM)s para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 9 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un retorno abierto en el convertidor del sensor de temperatura del gas de escape compartido (retorno de sensores 1) del arnés del motor entre el ECM y el convertidor del sensor de temperatura del gas de escape, puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape para ese convertidor del sensor de temperatura del gas de escape lean 0°C [32°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en el convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 348 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-675

Ultima Modificación: 08-AGOSTO-2013


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 9 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 675 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 9 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 675 PID: SPN: 1145 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 9 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 9 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 9 Motores Industriales con Termistor QSK50 y QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 9 Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 9 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 9 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 9 y el ECM. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 9 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 4) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Sensor con mal funcionamiento
  • Sensor dañado
  • ECM dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-675

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 11 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 676 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 11 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 676 PID: SPN: 1147 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 11 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en circuito del cilindro del sensor 11 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 11 del QSK38 con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 11 del QSK50 con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 11 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 11, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 11 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 11 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-676

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 11 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 676 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 11 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 676 PID: SPN: 1147 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 11 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en circuito del cilindro del sensor 11 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 11 - Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 11 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 11, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 11 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 11 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un retorno abierto en el convertidor del sensor de temperatura del gas de escape compartido (retorno de sensores 1) del arnés del motor entre el ECM y el convertidor del sensor de temperatura del gas de escape, puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que dos de los sensores de temperatura del gas de escape para ese convertidor del sensor de temperatura del gas de escape lean 0°C [32°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 848 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-676

Ultima Modificación: 08-AGOSTO-2013


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 11 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 676 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 11 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 676 PID: SPN: 1143 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 11 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 11 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 11 Motores Industriales con Termistor QSK50 y QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 11 Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 11 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 11 se localiza en el arnés del motor y se proyecta entre el cilindro 11 de la cabeza y el ECM. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando la herramienta electrónica de servicio INSITE™ es conectada. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 11 mide la temperatura de escape del cilindro 11. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 4) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de este código de falla incluyen:

  • Un circuito de señal en corto con voltaje de batería en el arnés
  • Un circuito de señal en corto con una fuente de voltaje en el sensor
  • Sensor dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-676

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 13 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 677 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 13 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 677 PID: SPN: 1149 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 13 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en circuito del cilindro del sensor 13 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 13 - Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 13 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 13, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 13 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 13 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un retorno abierto en el convertidor del sensor de temperatura del gas de escape compartido (retorno de sensores 1) del arnés del motor entre el ECM y el convertidor del sensor de temperatura del gas de escape, puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que dos de los sensores de temperatura del gas de escape para ese convertidor del sensor de temperatura del gas de escape lean 0°C [32°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1312 | 348 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-677

Ultima Modificación: 08-AGOSTO-2013


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 13 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 677 (QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 13 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 677 PID: SPN: 1149 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 13 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en circuito del cilindro del sensor 13 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 13 - QSK50 Marino con C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 13 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 13, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 13 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 13 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-677

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 13 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 677 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 13 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 677 PID: SPN: 1149 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 13 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 13 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 13 Motores Industriales con Termistor QSK50 y QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 13 Motores Marinos QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 13 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 13 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 13 y el módulo de control electrónico (ECM). Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 13 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

El circuito del sensor de temperatura de gas de escape del cilindro 13 mide la temperatura de escape del cilindro 13. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 4) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Sensor dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-677

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 15 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 678 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 15 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 678 PID: SPN: 1151 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 15 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en circuito del cilindro del sensor 15 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 15 - Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 15 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 15, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 15 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 15 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un retorno abierto en el convertidor del sensor de temperatura del gas de escape compartido (retorno de sensores 1) del arnés del motor entre el ECM y el convertidor del sensor de temperatura del gas de escape, puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que dos de los sensores de temperatura del gas de escape para ese convertidor del sensor de temperatura del gas de escape lean 0°C [32°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 348 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-678

Ultima Modificación: 08-AGOSTO-2013


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 15 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 678 (QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 15 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 678 PID: SPN: 1151 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 15 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en circuito del cilindro del sensor 15 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 15 - QSK50 Marino con C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 15 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 15, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 15 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 15 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-678

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 15 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 678 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 15 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 678 PID: SPN: 1151 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 15 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 15 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 15 Motores Industriales con Termistor QSK50 y QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 15 Motores Marinos QSK60

Descripción del Circuito

El cilindro del circuito del sensor 15 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 15 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 15 y el ECM. Use el siguiente procedimiento para obtener una ubicación detallada del componente. Consultar Procedimiento 100-002 en la Sección E

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 15 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

El circuito del sensor de temperatura de gas de escape del cilindro 15 mide la temperatura de escape del cilindro 15. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 4) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Sensor dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-678

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 2 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 721 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 2 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 721 PID: SPN: 1138 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 2 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en circuito del cilindro del sensor 2 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 2 del QSK38 con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 2 del QSK50 con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 2 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 2, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 2 para el múltiple de escape. Aplique el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 2 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-721

Ultima Modificación: 22-AGOSTO-2012


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 2 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 721 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 2 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 721 PID: SPN: 1138 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 2 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en circuito del cilindro del sensor 2 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 2 - Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 2 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 2, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 2 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 2 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un retorno abierto en el convertidor del sensor de temperatura del gas de escape compartido (retorno de sensores 1) del arnés del motor entre el ECM y el convertidor del sensor de temperatura del gas de escape, puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que dos de los sensores de temperatura del gas de escape para ese convertidor del sensor de temperatura del gas de escape lean 0°C [32°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 348 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-721

Ultima Modificación: 08-AGOSTO-2013


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 2 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 721 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 2 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 721 PID: SPN: 1138 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 2 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 2 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 2 Motores Industriales con Termistor QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 2 Motores Industriales con Termistor QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 2 Motores Marinos QSK60

Descripción del Circuito

El cilindro del circuito del sensor 2 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 2 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 2 y el ECM. Use el siguiente procedimiento para obtener una ubicación detallada del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 2 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

El circuito del sensor de temperatura de gas de escape del cilindro 2 mide la temperatura de escape del cilindro 2. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 3) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Sensor dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-721

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 4 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 722 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 4 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 722 PID: SPN: 1140 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 4 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en circuito del cilindro del sensor 4 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 4 del QSK38 con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 4 del QSK50 con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 4 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 4, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 4 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 4 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-722

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 4 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 722 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 4 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 722 PID: SPN: 1140 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 4 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en circuito del cilindro del sensor 4 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 4 - Motores Industriales QSK45 y QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 4 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 4, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 4 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado.

El circuito del sensor de temperatura de gas de escape del cilindro 4 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un retorno abierto en el convertidor del sensor de temperatura del gas de escape compartido (retorno de sensores 1) del arnés del motor entre el ECM y el convertidor del sensor de temperatura del gas de escape, puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que dos de los sensores de temperatura del gas de escape para ese convertidor del sensor de temperatura del gas de escape lean 0°C [32°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese convertidor de sensores de temperatura del gas de escape leerán 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 348 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-722

Ultima Modificación: 08-AGOSTO-2013


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 4 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 722 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 4 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 722 PID: SPN: 1140 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 4 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 4 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 4 Motores Industriales con Termistor QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 4 Motores Industriales con Termistor QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 4 Motores Marinos QSK60

Descripción del Circuito

El cilindro del circuito del sensor 4 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 4 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 4 y el ECM. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consulte el Procedimiento 100-002 en la Sección E.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 4 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

El circuito del sensor de temperatura de gas de escape del cilindro 4 mide la temperatura de escape del cilindro 4. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 3) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Sensor dañado
  • ECM dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-722

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 6 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 723 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 6 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 723 PID: SPN: 1142 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 6 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 6 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 6 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 6 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 6 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de escape del cilindro 6, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 6 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 6 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-723

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 6 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 723 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 6 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 723 PID: SPN: 1142 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 6 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 6 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 6 Motor Industrial QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 6 Motor Industrial QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 6 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de escape del cilindro 6, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 6 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 6 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un retorno abierto en el convertidor del sensor de temperatura del gas de escape compartido (retorno de sensores 1) del arnés del motor entre el ECM y el convertidor del sensor de temperatura del gas de escape, puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape para ese convertidor de temperatura del gas de escape lean 0°C [32°F] con la herramienta electrónica de servicio INSITE™.

NOTA: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese suministro de sensores de temperatura del gas de escape leerán una constante de 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 848 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-723

Ultima Modificación: 08-AGOSTO-2013


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 6 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 723 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 6 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 723 PID: SPN: 1142 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 6 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 6 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 6 Motores Industriales con Termistor QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 6 Motores Industriales con Termistor QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 6 Motores Marinos QSK60

Descripción del Circuito

El cilindro del circuito del sensor 6 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 6 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 6 y el ECM. Use el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consulte el Procedimiento 100-002 en la Sección E.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 6 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

El circuito del sensor de temperatura de gas de escape del cilindro 6 mide la temperatura de escape del cilindro 6. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 3) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Sensor de temperatura del gas de escape dañado
  • ECM con mal funcionamiento.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-723

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 8 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 724 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 8 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 724 PID: SPN: 1144 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 8 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 8 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 8 - QSK38 de Propulsión Marino Auxiliar con C Command Elite y C Command Elite Plus.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 8 - QSK50 de Propulsión Marino Auxiliar con C Command Elite y C Command Elite Plus.

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 8 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de escape del cilindro 8, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 8 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 8 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-724

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 8 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 724 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 8 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 724 PID: SPN: 1144 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 8 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 8 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 8 - Motor Industrial QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 8 - Motor Industrial QSK60 y QSK50

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 8 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de escape del cilindro 8, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 8 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 8 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un retorno abierto en el convertidor del sensor de temperatura del gas de escape compartido (retorno de sensores 1) del arnés del motor entre el ECM y el convertidor del sensor de temperatura del gas de escape, puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para el grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape para ese convertidor del sensor de temperatura del gas de escape lean 0°C [32°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese suministro de sensores de temperatura del gas de escape leerán una constante de 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 848 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-724

Ultima Modificación: 08-AGOSTO-2013


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 8 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 724 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 8 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 724 PID: SPN: 1144 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 8 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 8 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 8 Motores Industriales con Termistor QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 8 Motores Industriales con Termistor QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 8 Motores Marinos QSK60

Descripción del Circuito

El cilindro del circuito del sensor 8 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 8 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 8 y el ECM. Use el siguiente procedimiento para obtener una ubicación detallada del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 8 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

El circuito del sensor de temperatura de gas de escape del cilindro 8 mide la temperatura de escape del cilindro 8. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 3) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Sensor dañado
  • ECM dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-724

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 10 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 725 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 10 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 725 PID: SPN: 1146 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 10 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 10 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 10 del QSK38 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 10 - QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 10 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de escape del cilindro 10, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 10 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 10 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-725

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 10 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 725 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 10 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 725 PID: SPN: 1146 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 10 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 10 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 10 Motor Industrial QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 10 Motor Industrial QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 10 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de escape del cilindro 10, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 10 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 10 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un retorno abierto en el convertidor del sensor de temperatura del gas de escape compartido (retorno de sensores 1) del arnés del motor entre el ECM y el convertidor del sensor de temperatura del gas de escape, puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape para ese convertidor de temperatura del gas de escape lean 0°C [32°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese suministro de sensores de temperatura del gas de escape leerán una constante de 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 848 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-725

Ultima Modificación: 08-AGOSTO-2013


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 10 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 725 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 10 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 725 PID: SPN: 1146 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 10 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 10 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 10 Motores Industriales con Termistor QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 10 Motores Industriales con Termistor QSK60 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 10 Motores Marinos QSK60

Descripción del Circuito

El cilindro del circuito del sensor 10 de temperatura del gas de escape monitorea la temperatura del gas de escape y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 10 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 10 y el ECM. Use el siguiente procedimiento para obtener una ubicación detallada del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 10 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

El circuito del sensor de temperatura de gas de escape del cilindro 10 mide la temperatura de escape del cilindro 10. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 4) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Sensor de temperatura del gas de escape dañado
  • ECM con mal funcionamiento.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-725

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 12 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 726 (QSK38 Marino y QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 12 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 726 PID: SPN: 1148 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 12 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 12 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 12 - QSK38 de Propulsión Marino Auxiliar con C Command Elite y C Command Elite Plus.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 12 - QSK50 de Propulsión Marino Auxiliar con C Command Elite y C Command Elite Plus.

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 12 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de escape del cilindro 12, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 12 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 12 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-726

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 12 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 726 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 12 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 726 PID: SPN: 1148 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 12 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 12 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 12 Motor Industrial QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 12 Motor Industrial QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 12 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de escape del cilindro 12, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 12 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 12 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un retorno abierto en el convertidor del sensor de temperatura del gas de escape compartido (retorno de sensores 1) del arnés del motor entre el ECM y el convertidor del sensor de temperatura del gas de escape, puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape para ese convertidor de temperatura del gas de escape lean 0°C [32°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese suministro de sensores de temperatura del gas de escape leerán una constante de 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor convertidor de temperatura del gas de escape dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 298.4k a 465.7k
300 | 572 | 5.4k a 6.5k
600 | 1112 | 848 a 378
900 | 1652 | 84.6 a 94.4
Consulte el Análisis del Código de Falla t05-726

Ultima Modificación: 08-AGOSTO-2013


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 12 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 726 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 12 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 726 PID: SPN: 1148 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 12 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 12 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 12 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 12 Motores Industriales QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 12 Motores Industriales QSK60 CM850

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 12 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 12 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 12 y el ECM. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 12 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 4) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Sensor dañado
  • Sensor dañado
  • ECM dañado.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-726

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 14 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 727 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 14 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 727 PID: SPN: 1150 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 14 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 14 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 14 Motor Industrial QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 14 Motor Industrial QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 14 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de escape del cilindro 14, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 14 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 14 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un retorno abierto en el convertidor del sensor de temperatura del gas de escape compartido (retorno de sensores 1) del arnés del motor entre el ECM y el convertidor del sensor de temperatura del gas de escape, puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que los dos sensores de temperatura del gas de escape para ese convertidor de temperatura del gas de escape lean 0°C [32°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese suministro de sensores de temperatura del gas de escape leerán una constante de 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor convertidor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-727

Ultima Modificación: 08-AGOSTO-2013


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 14 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 727 (QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 14 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 727 PID: SPN: 1150 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 14 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 14 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 14 - QSK50 de Propulsión Marino Auxiliar con C Command Elite y C Command Elite Plus.

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 14 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de escape del cilindro 14, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 14 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 14 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-727

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 14 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 727 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 14 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 727 PID: SPN: 1150 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 14 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 14 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 14 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 14 Motores Industriales QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 14 Motores Industriales QSK60 CM850

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 14 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 14 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 14 y el ECM. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 14 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

El circuito del sensor de temperatura de gas de escape del cilindro 14 mide la temperatura de escape del cilindro 14. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 4) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Sensor dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-727

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 16 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 728 (QSK50 y QSK60 Industrial)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 16 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 728 PID: SPN: 1152 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 16 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 16 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 16 Motores Industriales QSK50
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 16 Motores Industriales QSK60

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 16 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de escape del cilindro 16, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 16 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 16 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un retorno abierto en el convertidor del sensor de temperatura del gas de escape compartido (retorno de sensores 1) del arnés del motor entre el ECM y el convertidor del sensor de temperatura del gas de escape, puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que los dos sensores de temperatura del gas de escape para ese convertidor de temperatura del gas de escape lean 0°C [32°F] con la herramienta electrónica de servicio INSITE™.

Nota: Es posible que el suministro de 5 V del sensor de temperatura de gas de escape puede estar abierto y no se establece un código de falla. Si esto sucede, los sensores de temperatura del gas de escape conectados en ese suministro de sensores de temperatura del gas de escape leerán una constante de 474°C [885°F]. Vea el árbol TT (Árbol de Análisis de Fallas del Desempeño del Motor) en la Sección TT para analizar las fallas de esta condición.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor convertidor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-728

Ultima Modificación: 08-AGOSTO-2013


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 16 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 728 (QSK50 Marino)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 16 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 728 PID: SPN: 1152 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 16 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 16 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura del Gas de Escape del Cilindro 16 del QSK50 de Propulsión Marino Auxiliar con Sistema de Tablero C Command Elite y C Command Elite Plus

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 16 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de escape del cilindro 16, se localiza en el múltiple de escape en la interfaz de la cabeza de cilindros 16 para el múltiple de escape. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 16 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Un retorno abierto en el sensor.
  • Sensor de temperatura del gas de escape dañado.
Consulte el Análisis del Código de Falla t05-728

Ultima Modificación: 06-JULIO-2010


Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 16 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

CÓDIGO DE FALLA 728 (Termistor)

Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 16 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 728 PID: SPN: 1152 FMI: 4/4 LÁMPARA: Mantenimiento SRT: | Circuito del Sensor de Temperatura del Gas de Escape, Cilindro 16 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del cilindro del sensor 16 de temperatura del gas de escape. | Sin protección del motor para temperatura del gas de escape.
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 16 - Motores Marinos QSK60
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 16 Motores Industriales QSK50 CM850
Circuito del Sensor de Temperatura de Gases de Escape Cilindro 16 Motores Industriales QSK60 CM850

Descripción del Circuito

El circuito del sensor de temperatura de gas de escape del cilindro 16 monitorea la temperatura de los gas de escape y pasa la información al ECM por el arnés del motor.

Ubicación del Componente

El circuito del sensor de temperatura de gas de escape del cilindro 16 se localiza en el arnés del motor y se proyecta entre la cabeza de cilindro número 16 y el ECM. Consultar Procedimiento 100-002 en la Sección E para ver la ubicación detallada del componente.

Charla del Taller

Hay ECMs múltiples para los modelos de motor incluidos en este manual. Cada ECM tiene una dirección fuente individual que se muestra cuando se conecta la herramienta electrónica de servicio INSITE™. Cuando diagnostique un código de falla, use la dirección fuente visualizada en la herramienta electrónica de servicio INSITE™ para determinar cual ECM y circuito está afectado. El circuito del sensor de temperatura de gas de escape del cilindro 16 mide la temperatura de escape de su cilindro respectivo. El ECM monitorea la temperatura y la compara con el límite del umbral en la calibración.

Un circuito abierto de temperatura del gas de escape del cable de señal entre el ECM y el sensor de temperatura del gas de escape causará que el sensor de temperatura del gas de escape conectado al ECM lea 600°C [1112°F] con la herramienta electrónica de servicio INSITE™. Un retorno abierto en el sensor de temperatura del gas de escape compartido (retorno de sensores 4) del arnés del motor puede generar códigos de falla múltiples para todos los sensores en el retorno compartido de sensores para ese grupo de sensores. Esto también causará que todos los cuatro sensores de temperatura del gas de escape en el retorno compartido lean 600°C [1112°F] con la herramienta electrónica de servicio INSITE™.

Las causas posibles de esta falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor
  • Sensor dañado

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
100 | 212 | 290k a 480k
300 | 572 | 5.3k a 6.6k
500 | 932 | 680 a 770
700 | 1292 | 200 a 220
900 | 1652 | 84 a 95
Consulte el Análisis del Código de Falla t05-728

Ultima Modificación: 06-JULIO-2010


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


CÓDIGO DE FALLA 115 - Ambas Señales Magnéticas de Velocidad/Posición del Motor se Perdieron - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Determinar si el Código de Falla 115 se activa al dar marcha. | ¿Se activa el Código de Falla 115 al dar marcha?
 | PASO 1B. Inspeccionar el arnés del motor. | ¿Conectores del arnés conectados a los sensores correctos?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 115 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Determinar si el Código de Falla 115 se activa al dar marcha.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Intente arrancar el motor accionando el motor de arranque por al menos 10 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Se activa el Código de Falla 115 al dar marcha?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 2A

Paso Asistido 1B - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los conectores del arnés del motor por conexiones correctas.

  • Asegúrese de que el sensor de velocidad/posición del cigüeñal del motor y el sensor de velocidad/posición del árbol de levas del motor están conectados correctamente al arnés del motor.

¿Conectores del arnés conectados a los sensores correctos?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar los códigos de falla

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 115 esté inactivo.

¿Código de Falla 115 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2012


CÓDIGO DE FALLA 122 - Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 122 inactivo?
PASO 2. | Revisar el sensor de presión 1 del múltiple de admisión y el circuito |
 | PASO 2A. Inspeccionar los pines del sensor de presión 1 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 123 activo y Código de Falla 122 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 122 activo?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar la respuesta del módulo de control del motor. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borrar el código de falla |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 122 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión 1 del múltiple de admisión y el circuito

Paso Asistido 2A - Inspeccionar los pines del sensor de presión 1 del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión 1 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión 1 del múltiple de admisión, o en el arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés, o el sensor de presión 1 dañado del múltiple de admisión.

Revise que todos los arneses estén conectados en serie.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-061 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo y Código de Falla 122 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión 1 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 1 del múltiple de admisión (retorno 2 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de presión 1 del múltiple de admisión al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo?
SÍ NO

Se ha detectado un sensor de presión 1 del múltiple de admisión dañado.

Reemplace el sensor de presión 1 del múltiple de admisión.

Consultar Procedimiento 019-061 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo y Código de Falla 122 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL de presión del múltiple de admisión 1, del arnés del motor.

Diagnostique todos los arneses, para determinar cual contiene el corto de pin a pin.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 volts de presión 1 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 1 del múltiple de admisión (retorno 2 de sensores), en el conector del motor del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ NO

La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de RETORNO abierto (retorno 1 de sensores) de presión en el múltiple de admisión 2 en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el circuito abierto.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2012


CÓDIGO DE FALLA 123 - Circuito del Sensor de Presión del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 123 inactivo?
PASO 2. | Revisar el sensor de presión 1 del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión 1 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 122 activo y Código de Falla 123 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 123 activo?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar la respuesta del módulo de control del motor. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 123 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 187

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión 1 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión 1 del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión 1 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión 1 del múltiple de admisión, o en el arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, o el sensor de presión 1 dañado del múltiple de admisión.

Revise los arneses conectados en serie.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-061 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión 1 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 1 del múltiple de admisión (retorno 2 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión 1 del múltiple de admisión (alimentación 2 de sensores) y el pin de SEÑAL de presión 1 del múltiple de admisión, en el conector del sensor de presión del múltiple de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo y Código de Falla 123 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de presión 1 del múltiple de admisión, al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo?
SÍ NO

Se ha detectado un sensor de presión 1 del múltiple de admisión dañado.

Reemplace el sensor de presión 1 del múltiple de admisión.

Consultar Procedimiento 019-061 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 volts de presión 1 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 1 del múltiple de admisión (retorno 2 de sensores), en el conector del motor de 60 pines del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de ALIMENTACIÓN de presión 1 del múltiple de admisión (alimentación 2 de sensores) abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el corto o el circuito abierto.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota.
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del módulo de control del motor.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión del múltiple de admisión y el pin de SEÑAL (alimentación 2 de sensores) de presión del múltiple de admisión, en el conector del motor del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo y Código de Falla 123 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto de pin a pin en el cable de SEÑAL de presión del múltiple de admisión 1 del arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el circuito abierto o el corto de pin a pin.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2012


CÓDIGO DE FALLA 135 - Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 135 inactivo?
PASO 2. | Revisar el sensor de presión 1 de la galería de aceite del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión 1 de la galería de aceite del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 141 activo y Código de Falla 135 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 135 activo?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar la respuesta del módulo de control del motor. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 135 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla de alimentación del sensor

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Referencia Código de Falla 386

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla inactivo

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 135 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión 1 de la galería de aceite del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión 1 de la galería de aceite del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 de la galería de aceite del motor, del conector del arnés del motor.

Acción

Inspeccione el pin del conector del arnés del motor y del sensor de presión 1 de la galería de aceite del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Daño al aislamiento del cable
  • Sellos del conector faltantes o dañados
  • Conector o tapa rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión 1 de la vena de aceite del motor o del arnés.

Limpie el conector y los pines.

Reemplace la sección del arnés, o el sensor de presión 1 de la vena de aceite del motor dañado.

Revise que todos los arneses estén conectados en serie.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-066 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 de la galería de aceite del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo y Código de Falla 135 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 de la galería de aceite del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 volts de presión 1 de la vena de aceite del motor (alimentación 1 de sensores) al pin de RETORNO de presión 1 de la vena de aceite del motor (retorno 1 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de presión 1 de la galería de aceite del motor, al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 activo?
SÍ NO

Se ha detectado un sensor de presión 1 de la galería de aceite del motor dañado.

Reemplace el sensor de presión 1 de la galería de aceite del motor.

  • Consultar Procedimiento 019-066 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Daño al aislamiento del cable
  • Sellos del conector faltantes o dañados
  • Conector o tapa rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Revise que todos los arneses estén conectados en serie.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

  • Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar la respuesta del módulo de control del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo y Código de Falla 135 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

  • Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL de presión 1 de la galería de aceite del motor del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Revise que todos los arneses estén conectados en serie.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

  • Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 volts de presión 1 del conducto de aceite del motor (alimentación 1 de sensores) al pin de RETORNO de presión 1 del conducto de aceite del motor (retorno 1 de sensores), en el conector de 60 pines del módulo de control del motor del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

  • Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto de RETORNO en el circuito de la galería de presión de aceite del motor (retorno 1 de sensores) del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 135 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 30-MAYO-2012


CÓDIGO DE FALLA 141 - Circuito del Sensor de Presión 1 de la Vena de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición. Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 141 inactivo?
PASO 2. | Revisar el sensor de presión 1 de la galería de aceite del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión 1 de la galería de aceite del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 135 activo y Código de Falla 141 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 141 activo?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar el voltaje de alimentación de sensores del motor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar la respuesta del módulo de control del motor. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 141 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 352

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión 1 de la galería de aceite del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión 1 de la galería de aceite del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 de la galería de aceite del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión 1 de la galería de aceite del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión 1 de la vena de aceite del motor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés, o el sensor de presión 1 de la vena de aceite del motor dañado.

Revise que todos los arneses estén conectados en serie.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-066 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 de la galería de aceite del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 volts de presión 1 de la vena de aceite del motor (alimentación 1 de sensores) al pin de RETORNO de presión 1 de la vena de aceite del motor (retorno 1 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 de la galería de aceite del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Coloque un puente entre el pin de ALIMENTACIÓN de 5 volts de presión 1 del conducto de aceite del motor (alimentación 1 de sensores) y el pin de SEÑAL de presión 1 del conducto de aceite del motor, en el conector del sensor de presión 1 del conducto de aceite del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 activo y Código de Falla 141 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de presión 1 de la galería de aceite del motor, al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo?
SÍ NO

Se ha detectado un sensor de presión 1 de la galería de aceite del motor dañado. Reemplace el sensor de presión 1 de la galería de aceite del motor.

  • Consultar Procedimiento 019-066 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Revise que todos los arneses estén conectados en serie.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

  • Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 volts de presión 1 del conducto de aceite del motor (alimentación 1 de sensores) al pin de RETORNO de presión 1 del conducto de aceite del motor (retorno 1 de sensores), en el conector de 60 pines del módulo de control del motor del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

  • Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de ALIMENTACIÓN de 5 voltios de presión de la galería de aceite del motor (alimentación 1 de sensores) abierto o con corto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto o circuito abierto.

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Revise que todos los arneses estén conectados en serie.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Revise que todos los arneses estén conectados en serie.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

  • Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del módulo de control del motor.

  • Coloque un puente entre el pin de ALIMENTACIÓN de 5 volts de presión 1 del conducto de aceite del motor (alimentación 1 de sensores) y el pin de SEÑAL de presión 1 del conducto de aceite del motor, en el conector del motor del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 135 activo y Código de Falla 141 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

  • Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto de pin a pin en el cable de SEÑAL de presión 1 de la galería de aceite del motor del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto de pin a pin.

Limpie el conector y los pines.

Revise que todos los arneses estén conectados en serie.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 141 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 30-MAYO-2012


CÓDIGO DE FALLA 143 - Presión de la Vena de Aceite del Motor - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 143. | ¿Conteos activos o inactivos del Código de Falla 143?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 143.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 143?
SÍ NO

Consulte el árbol de análisis Baja Presión de Aceite Lubricante, en el Manual de Servicio QSK19, QSK19 CM2150 MCRS y QSK19 CM2150 MCRS, Boletín 4021592.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Ultima Modificación: 26-NOV.-2012


CÓDIGO DE FALLA 144 - Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 144 inactivo?
PASO 2. | Revise el sensor de temperatura 1 del refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura 1 del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohms a 160k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 144?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 145 activo y Código de Falla 144 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 144 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 144 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura 1 del refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura 1 del refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura 1 del refrigerante del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión 1 de la vena de aceite del motor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés, o el sensor de presión 1 de la vena de aceite del motor dañado.

Revise que todos los arneses estén conectados en serie.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-066 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del refrigerante del motor y el pin de RETORNO de temperatura 1 del refrigerante del motor (retorno 1 de sensores), en el sensor de temperatura 1 del refrigerante del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿180 ohms a 160k ohms?
SÍ NO
No Reparación

Reemplace el sensor de temperatura 1 del refrigerante del motor.

Consultar Procedimiento 019-019 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de temperatura 1 del refrigerante conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 144?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

  • Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del módulo de control del motor.

  • Coloque un cable puente entre el pin de SEÑAL de temperatura 1 del refrigerante del motor y el pin de RETORNO de temperatura 1 del refrigerante del motor (retorno 1 de sensores), en el conector de 60 pines del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 activo y Código de Falla 144 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

  • Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno de sensores 1) de temperatura 1 del refrigerante del motor del conector del arnés del motor y la temperatura 1 de refrigerante del motor y el pin de RETORNO (retorno de sensores 1) conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto (retorno 1 de sensores) de temperatura 1 del refrigerante del motor, en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del refrigerante del motor del conector de 60 pines del módulo de control del motor del arnés del motor y el pin de SEÑAL de temperatura 1 del refrigerante del motor del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto de la temperatura 1 de refrigerante del motor, en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del refrigerante del motor del conector de 60 pines del módulo de control del motor del arnés del motor y todos los demás pines en el conector de 60 pines del módulo de control del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL 1 de temperatura de refrigerante de motor, en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 144 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 30-MAYO-2012


CÓDIGO DE FALLA 145 - Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 2. | Revise el sensor de temperatura 1 del refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura 1 del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 144 activo y Código de Falla 145 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 145?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 144 activo y Código de Falla 145 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 145 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura 1 del refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura 1 del refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura 1 del refrigerante del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor 1 de temperatura del refrigerante del motor o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, o el sensor de temperatura 1 de refrigerante del motor dañado.

Revise que todos los arneses estén conectados en serie.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-019 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo y Código de Falla 145 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de temperatura 1 del refrigerante del motor al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 145?
SÍ NO

Se ha detectado un sensor de temperatura 1 de refrigerante del motor dañado.

Reemplace el sensor de temperatura 1 del refrigerante del motor.

  • Consultar Procedimiento 019-019 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Revise que todos los arneses estén conectados en serie.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

  • Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo y Código de Falla 145 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

  • Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del refrigerante del motor del conector de 60 pines del módulo de control del motor del arnés del motor y todos los demás pines en el conector de 60 pines del módulo de control del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL 1 de temperatura de refrigerante de motor, en el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el corto o el circuito abierto.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor de temperatura 1 del refrigerante del motor, del conector del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 de refrigerante del motor en el conector de 60 pines del módulo de control del motor en el arnés del motor y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL 1 de temperatura de refrigerante de motor, en el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el corto o el circuito abierto.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 145 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 30-MAYO-2012


CÓDIGO DE FALLA 146 - Temperatura del Refrigerante del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 146. | ¿Conteos activos o inactivos del Código de Falla 146?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 146.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 146.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 146?
SÍ NO

Consultar el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Arriba de lo Normal, en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

Consultar el árbol del síntoma Temperatura del Refrigerante del Motor por Encima de lo Normal en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín Manual de Servicio, Motores Series K38, K50 y QSK50, Boletín 4021528.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Ultima Modificación: 30-MAYO-2012


CÓDIGO DE FALLA 151 - Temperatura del Refrigerante del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 151. | ¿Conteos activos o inactivos del Código de Falla 151?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 151.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 151?
SÍ NO

Consultar el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Arriba de lo Normal, en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

Consultar el árbol del síntoma Temperatura del Refrigerante del Motor por Encima de lo Normal en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín Manual de Servicio, Motores Series K38, K50 y QSK50, Boletín 4021528.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Ultima Modificación: 30-MAYO-2012


CÓDIGO DE FALLA 153 - Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 153 inactivo?
PASO 2. | Revisar el sensor de temperatura 1 del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura 1 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohms a 160k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 153?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 154 activo y Código de Falla 153 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 153 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 153 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura 1 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura 1 del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura 1 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor de temperatura 1 del múltiple de admisión o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura 1 del múltiple de admisión y el pin de RETORNO del sensor de temperatura 1 del múltiple de admisión (retorno 1 de sensores), en el sensor de temperatura del múltiple de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿180 ohms a 160k ohms?
SÍ NO
No Reparación

Reemplace el sensor de temperatura 1 del múltiple de admisión.

Consultar Procedimiento 019-059 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de temperatura 1 del múltiple de admisión al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 153?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del módulo de control del motor.

  • Coloque un cable puente entre el pin de SEÑAL de temperatura 1 del múltiple de admisión y el pin de RETORNO de temperatura 1 del múltiple de admisión (retorno 1 de sensores), en el conector del módulo de control del motor.
  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Código de Falla 154 activo y Código de Falla 153 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de temperatura 1 del múltiple de admisión en el conector del módulo de control del motor en el arnés del motor (retorno 1 de sensores) y el pin del conector de RETORNO de temperatura 1 del múltiple de admisión (retorno 1 de sensores) en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto (retorno 1 de sensores) de temperatura en el múltiple de admisión 1 en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura 1 del múltiple de admisión en el conector del módulo de control del motor en el conector del arnés del motor y el pin de SEÑAL del sensor de temperatura 1 del múltiple de admisión, en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto de temperatura en el múltiple de admisión 1 en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del múltiple de admisión del conector del módulo de control del motor del arnés del motor y todos los demás pines en el conector del módulo de control del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de temperatura 1 del múltiple de admisión en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 153 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 30-MAYO-2012


CÓDIGO DE FALLA 154 - Circuito del Sensor de Temperatura del Múltiple de Admisión 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 154 inactivo?
PASO 2. | Revisar el sensor de temperatura 1 del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura 1 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 153 activo y Código de Falla 154 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 154?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 153 activo y Código de Falla 154 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 154 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 154 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura 1 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura 1 del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura 1 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor de temperatura 1 del múltiple de admisión o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés, o el sensor de temperatura 1 dañado del múltiple de admisión.

Revise que todos los arneses estén conectados en serie.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo y Código de Falla 154 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de temperatura 1 del múltiple de admisión al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 154?
SÍ NO

Se ha detectado un sensor de temperatura 1 del múltiple de admisión dañado.

Reemplace el sensor de temperatura 1 del múltiple de admisión.

Consultar Procedimiento 019-059 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo y Código de Falla 154 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del múltiple de admisión del conector del módulo de control del motor del arnés del motor y todos los demás pines en el conector del módulo de control del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de temperatura 1 del múltiple de admisión en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor de temperatura 1 del múltiple de admisión, del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del múltiple de admisión en el conector del módulo de control del motor del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para localización del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL de temperatura 1 del múltiple de admisión en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 154 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 154 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 30-MAYO-2012


CÓDIGO DE FALLA 155 - Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura 1 del múltiple de admisión. |
 | PASO 1A. Verificar la precisión del sensor de temperatura 1 del múltiple de admisión con un termopar o sonda de temperatura similar. | ¿Es correcta la lectura del sensor de temperatura 1 del múltiple de admisión?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 155 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura 1 del múltiple de admisión.

Paso Asistido 1A - Verificar la precisión del sensor de temperatura 1 del múltiple de admisión con un termopar o sonda de temperatura similar.

Condiciones

  • Encienda el interruptor de llave.

Acción

Verifique la precisión del sensor de temperatura 1 del múltiple de admisión con un termopar o sonda de temperatura similar, como sigue:

  • Conecte una sonda de temperatura de calidad y precisión conocidas en el motor, junto al sensor de temperatura 1 del múltiple de admisión. La sonda debe extenderse dentro del flujo de aire y no debe tocar el múltiple de admisión, excepto en la rosca de la sonda.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Compare la lectura del sensor de temperatura 1 del múltiple de admisión en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura. NOTA: Si no está disponible un dispositivo de medición de temperatura, conteste SÍ para este paso.

¿Coincide la lectura del termopar con la lectura del sensor de temperatura 1 del múltiple de admisión en INSITE™?
SÍ NO
No Reparación

Se ha detectado un sensor de temperatura 1 del múltiple de admisión defectuoso.

Reemplace el sensor de temperatura 1 del múltiple de admisión.

Consultar Procedimiento 019-059 en la Sección 19.

Consulte el árbol del síntoma de diagnóstico Temperatura de Aire del Múltiple de Admisión Por Arriba de Especificación

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 155 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 30-MAYO-2012


CÓDIGO DE FALLA 156 - Circuito del Sensor de Temperatura del Múltiple de Admisión 2 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 156 inactivo?
PASO 2. | Revisar el sensor de temperatura 2 del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura 2 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohms a 160k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 156?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 157 activo y Código de Falla 156 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 156 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 156 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 156 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura 2 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura 2 del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 2 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura 2 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor de temperatura 2 del múltiple de admisión o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés, o el sensor de temperatura 2 dañado del múltiple de admisión.

Revise que todos los arneses estén conectados en serie.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 2 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 2 del múltiple de admisión y el pin de RETORNO de temperatura 2 del múltiple de admisión (retorno 1 de sensores), en el sensor de temperatura 2 del múltiple de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿180 ohms a 160k ohms?
SÍ NO
No Reparación

Reemplace el sensor de temperatura 2 del múltiple de admisión.

Consultar Procedimiento 019-059 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de temperatura 2 del múltiple de admisión al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 156?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del módulo de control del motor.

  • Coloque un cable puente entre el pin de SEÑAL de temperatura 2 del múltiple de admisión y el pin de RETORNO de temperatura 2 del múltiple de admisión (retorno 1 de sensores), en el conector del módulo de control del motor.
  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Código de Falla 157 activo y Código de Falla 156 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor de temperatura 2 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de temperatura 2 del múltiple de admisión en el conector del módulo de control del motor en el arnés del motor (retorno 1 de sensores) y el pin del conector de RETORNO de temperatura 2 del múltiple de admisión (retorno 1 de sensores) en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto de temperatura del múltiple de admisión 2 en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor
  • Desconectar el conector del sensor de temperatura 2 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 2 del múltiple de admisión en el conector del módulo de control del motor en el conector del arnés del motor y el pin de SEÑAL de temperatura 2 del múltiple de admisión, en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto de temperatura en el múltiple de admisión 2 en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor de temperatura 2 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 2 del múltiple de admisión del conector del módulo de control del motor del arnés del motor y todos los demás pines en el conector del módulo de control del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de temperatura 2 del múltiple de admisión en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 156 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 156 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 30-MAYO-2012


CÓDIGO DE FALLA 157 - Circuito del Sensor de Temperatura del Múltiple de Admisión 2 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 157 inactivo?
PASO 2. | Revisar el sensor de temperatura 2 del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura 2 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 156 activo y Código de Falla 157 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 157?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 156 activo y Código de Falla 157 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 157 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 157 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 157 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura 2 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura 2 del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 2 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura 2 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 2 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 156 activo y Código de Falla 157 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de temperatura 2 del múltiple de admisión al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 157?
SÍ NO

Se ha detectado un sensor de temperatura 2 del múltiple de admisión dañado.

Reemplace el sensor de temperatura 2 del múltiple de admisión.

Consultar Procedimiento 019-059 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 156 activo y Código de Falla 157 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor de temperatura 2 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 2 del múltiple de admisión del conector del módulo de control del motor del arnés del motor y todos los demás pines en el conector del módulo de control del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de temperatura 2 del múltiple de admisión en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor de temperatura 2 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 2 del múltiple de admisión en el conector del módulo de control del motor del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para localización del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL de temperatura 2 del múltiple de admisión en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 157 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 157 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 30-MAYO-2012


CÓDIGO DE FALLA 158 - Temperatura del Múltiple de Admisión 2 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura 2 del múltiple de admisión. |
 | PASO 1A. Verificar la precisión del sensor de temperatura 2 del múltiple de admisión con un termopar o sonda de temperatura similar. | ¿Es correcta la lectura del sensor de temperatura 2 del múltiple de admisión?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 158 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura 2 del múltiple de admisión.

Paso Asistido 1A - Verificar la precisión del sensor de temperatura 2 del múltiple de admisión con un termopar o sonda de temperatura similar.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del sensor de temperatura 2 del múltiple de admisión con un termopar o sonda de temperatura similar, como sigue:

  • Conecte una sonda de temperatura de calidad y precisión conocidas en el motor, junto al sensor de temperatura 2 del múltiple de admisión. La sonda debe extenderse dentro del flujo de aire y no debe tocar el múltiple de admisión, excepto en la rosca de la sonda.
  • Compare la lectura del sensor de temperatura 2 del múltiple de admisión en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura. NOTA: Si no está disponible un dispositivo de medición de temperatura, conteste SÍ para este paso.

¿Coincide la lectura del termopar con la lectura del sensor de temperatura 2 del múltiple de admisión en INSITE™?
SÍ NO
No Reparación

Se ha detectado un sensor de temperatura 2 del múltiple de admisión defectuoso.

Reemplace el sensor de temperatura 2 del múltiple de admisión.

Consultar Procedimiento 019-059 en la Sección 19.

Consulte el árbol del síntoma de diagnóstico Temperatura de Aire del Múltiple de Admisión Por Arriba de Especificación

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 158 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 30-MAYO-2012


CÓDIGO DE FALLA 159 - Circuito del Sensor de Temperatura del Múltiple de Admisión 3 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 159 inactivo?
PASO 2. | Revisar el sensor de temperatura 3 del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura 3 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohms a 160k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 159?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 161 activo y Código de Falla 159 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 159 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 159 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 159 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura 3 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura 3 del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 3 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura 3 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor de temperatura 3 del múltiple de admisión o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés, o el sensor de temperatura 3 dañado del múltiple de admisión.

Revise que todos los arneses estén conectados en serie.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 3 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 3 del múltiple de admisión y el pin de RETORNO de temperatura 3 del múltiple de admisión (retorno 1 de sensores), en el sensor de temperatura 3 del múltiple de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿180 ohms a 160k ohms?
SÍ NO
No Reparación

Reemplace el sensor de temperatura 3 del múltiple de admisión.

Consultar Procedimiento 019-059 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de temperatura 3 del múltiple de admisión al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 159?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del módulo de control del motor.

  • Coloque un cable puente entre el pin de SEÑAL de temperatura 3 del múltiple de admisión y el pin de RETORNO de temperatura 3 del múltiple de admisión (retorno 1 de sensores), en el conector del módulo de control del motor.
  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Código de Falla 161 activo y Código de Falla 159 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor
  • Desconectar el sensor de temperatura 3 del múltiple de admisión, del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de temperatura 3 del múltiple de admisión en el conector del módulo de control del motor en el arnés del motor (retorno 1 de sensores) y el pin del conector de RETORNO de temperatura 3 del múltiple de admisión (retorno 1 de sensores) en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto de temperatura en el múltiple de admisión 3 en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor
  • Desconectar el conector del sensor de temperatura 3 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 3 del múltiple de admisión en el conector del módulo de control del motor en el conector del arnés del motor y el pin de SEÑAL de temperatura 3 del múltiple de admisión, en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto de temperatura en el múltiple de admisión 3 en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor
  • Desconectar el conector del sensor de temperatura 3 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 3 del múltiple de admisión del conector del módulo de control del motor del arnés del motor y todos los demás pines en el conector del módulo de control del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de temperatura 3 del múltiple de admisión en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 159 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 159 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 30-MAYO-2012


CÓDIGO DE FALLA 161 - Circuito del Sensor de Temperatura del Múltiple de Admisión 3 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 161 inactivo?
PASO 2. | Revisar el sensor de temperatura 3 del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura 3 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 159 activo y Código de Falla 161 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 161?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 159 activo y Código de Falla 161 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 161 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 161 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 161 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura 3 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura 3 del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 3 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura 3 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor de temperatura 3 del múltiple de admisión o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés, o el sensor de temperatura 3 dañado del múltiple de admisión.

Revise que todos los arneses estén conectados en serie.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de temperatura 3 del múltiple de admisión, del conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 159 activo y Código de Falla 161 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de temperatura 3 del múltiple de admisión al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 161?
SÍ NO

Se ha detectado un sensor de temperatura 3 del múltiple de admisión dañado.

Reemplace el sensor de temperatura 3 del múltiple de admisión.

Consultar Procedimiento 019-059 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 159 activo y Código de Falla 161 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor de temperatura 3 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 3 del múltiple de admisión del conector del módulo de control del motor del arnés del motor y todos los demás pines en el conector del módulo de control del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de temperatura 3 del múltiple de admisión en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor de temperatura 3 del múltiple de admisión, del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 3 del múltiple de admisión en el conector del módulo de control del motor del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para localización del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL de temperatura 3 del múltiple de admisión en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 161 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 161 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 30-MAYO-2012


CÓDIGO DE FALLA 162 - Temperatura del Múltiple de Admisión 3 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura 3 del múltiple de admisión. |
 | PASO 1A. Verificar la precisión del sensor de temperatura 3 del múltiple de admisión con un termopar o sonda de temperatura similar. | ¿Es correcta la lectura del sensor de temperatura 3 del múltiple de admisión?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 162 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura 3 del múltiple de admisión.

Paso Asistido 1A - Verificar la precisión del sensor de temperatura 3 del múltiple de admisión con un termopar o sonda de temperatura similar.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del sensor de temperatura 3 del múltiple de admisión con un termopar o sonda de temperatura similar, como sigue:

  • Conecte una sonda de temperatura de calidad y precisión conocidas en el motor, junto al sensor de temperatura 3 del múltiple de admisión. La sonda debe extenderse dentro del flujo de aire y no debe tocar el múltiple de admisión, excepto en la rosca de la sonda.
  • Compare la lectura del sensor de temperatura 3 del múltiple de admisión en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura. NOTA: Si no está disponible un dispositivo de medición de temperatura, conteste SÍ para este paso.

¿Coincide la lectura del termopar con la lectura del sensor de temperatura 3 del múltiple de admisión en INSITE™?
SÍ NO
No Reparación

Se ha detectado un sensor de temperatura 3 del múltiple de admisión defectuoso.

Reemplace el sensor de temperatura 3 del múltiple de admisión.

Consultar Procedimiento 019-059 en la Sección 19.

Consulte el árbol del síntoma de diagnóstico Temperatura de Aire del Múltiple de Admisión Por Arriba de Especificación

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 162 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 30-MAYO-2012


CÓDIGO DE FALLA 163 - Circuito del Sensor de Temperatura del Múltiple de Admisión 4 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 163 inactivo?
PASO 2. | Revisar el sensor de temperatura 4 del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura 4 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohms a 160k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 163?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 164 activo y Código de Falla 163 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 163 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 163 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 163 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura 4 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura 4 del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 4 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura 4 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor de temperatura 4 del múltiple de admisión o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés, o el sensor de temperatura 4 dañado del múltiple de admisión.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura 4 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 4 del múltiple de admisión y el pin de RETORNO de temperatura 4 del múltiple de admisión (retorno 1 de sensores), en el sensor de temperatura 4 del múltiple de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿180 ohms a 160k ohms?
SÍ NO
No Reparación

Reemplace el sensor de temperatura 4 del múltiple de admisión.

Consultar Procedimiento 019-059 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de temperatura 4 del múltiple de admisión al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 163?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del módulo de control del motor.

  • Coloque un cable puente entre el pin de SEÑAL de temperatura 4 del múltiple de admisión y el pin de RETORNO de temperatura 4 del múltiple de admisión (retorno 1 de sensores), en el conector del módulo de control del motor.
  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Código de Falla 164 activo y Código de Falla 163 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor de temperatura 4 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de temperatura 4 del múltiple de admisión en el conector del módulo de control del motor en el arnés del motor (retorno 1 de sensores) y el pin del conector de RETORNO de temperatura 4 del múltiple de admisión (retorno 1 de sensores) en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto (retorno 4 de sensores) de temperatura en el múltiple de admisión 1 en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor de temperatura 4 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 4 del múltiple de admisión en el conector del módulo de control del motor en el conector del arnés del motor y el pin de SEÑAL del conector de temperatura 4 del múltiple de admisión, en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto de temperatura en el múltiple de admisión 4 en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el sensor de temperatura 4 del múltiple de admisión, del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 4 del múltiple de admisión del conector del módulo de control del motor del arnés del motor y todos los demás pines en el conector del módulo de control del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de temperatura 4 del múltiple de admisión en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 163 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 163 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 30-MAYO-2012


CÓDIGO DE FALLA 164 - Circuito del Sensor de Temperatura del Múltiple de Admisión 4 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 164 inactivo?
PASO 2. | Revisar el sensor de temperatura 4 del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura 4 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 163 activo y Código de Falla 164 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 164?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 163 activo y Código de Falla 164 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 164 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 164 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 164 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura 4 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura 4 del múltiple de admisión y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el sensor del conector de temperatura 4 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura 4 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor de temperatura 4 del múltiple de admisión o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés, o el sensor de temperatura 4 dañado del múltiple de admisión.

Revise que todos los arneses estén conectados en serie.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de temperatura 4 del múltiple de admisión, del conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 163 activo y Código de Falla 164 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del sensor de temperatura 4 del múltiple de admisión al conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 164?
SÍ NO

Se ha detectado un sensor de temperatura 4 del múltiple de admisión dañado.

Reemplace el sensor de temperatura 4 del múltiple de admisión.

Consultar Procedimiento 019-059 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 163 activo y Código de Falla 164 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor
  • Desconectar el conector del sensor de temperatura 4 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 4 del múltiple de admisión del conector del módulo de control del motor del arnés del motor y todos los demás pines en el conector del módulo de control del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de temperatura 4 del múltiple de admisión en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor de temperatura 4 del múltiple de admisión, del conector del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 4 del múltiple de admisión en el conector del módulo de control del motor del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para localización del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL de temperatura 4 del múltiple de admisión en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 164 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 164 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 30-MAYO-2012


CÓDIGO DE FALLA 165 - Temperatura del Múltiple de Admisión 4 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura 4 del múltiple de admisión. |
 | PASO 1A. Verificar la precisión del sensor de temperatura 4 del múltiple de admisión con un termopar o sonda de temperatura similar. | ¿Es correcta la lectura del sensor de temperatura 4 del múltiple de admisión?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 165 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura 4 del múltiple de admisión.

Paso Asistido 1A - Verificar la precisión del sensor de temperatura 4 del múltiple de admisión con un termopar o sonda de temperatura similar.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del sensor de temperatura 4 del múltiple de admisión con un termopar o sonda de temperatura similar, como sigue:

  • Conecte una sonda de temperatura de calidad y precisión conocidas en el motor, junto al sensor de temperatura 4 del múltiple de admisión. La sonda debe extenderse dentro del flujo de aire y no debe tocar el múltiple de admisión, excepto en la rosca de la sonda.
  • Compare la lectura del sensor de temperatura 4 del múltiple de admisión en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura. NOTA: Si no está disponible un dispositivo de medición de temperatura, conteste SÍ para este paso.

¿Coincide la lectura del termopar con la lectura del sensor de temperatura 4 del múltiple de admisión en INSITE™?
SÍ NO
No Reparación

Se ha detectado un sensor de temperatura 4 del múltiple de admisión defectuoso.

Reemplace el sensor de temperatura 4 del múltiple de admisión.

Consultar Procedimiento 019-059 en la Sección 19.

Consulte el árbol del síntoma de diagnóstico Temperatura de Aire del Múltiple de Admisión Por Arriba de Especificación

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 165 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 30-MAYO-2012


CODIGO DE FALLA 187(sa00) - Circuito de Alimentación 2 de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3822812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 187 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación 2 de sensores y al retorno. |
 | PASO 2A. Inspeccionar el sensor de velocidad/posición del árbol de levas del motor y el circuito conectados a la alimentación 2 de sensores y al retorno | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 187 activo?
 | PASO 2C. Inspeccionar el sensor de presión 1 del múltiple de admisión y el circuito conectados a la alimentación 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2D. Revisar la respuesta del circuito. | ¿Código de Falla 187 activo?
 | PASO 2E. Inspeccionar el sensor de presión 1 del riel de dosificación del inyector y el circuito conectados a la alimentación 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2F. Revisar la respuesta del circuito. | ¿Código de Falla 187 activo?
 | PASO 2G. Inspeccionar el sensor de presión barométrica y el circuito conectados a la alimentación 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2H. Revisar la respuesta del circuito. | ¿Código de Falla 187 activo?
 | PASO 2I. Inspeccionar el sensor de presión de suministro de combustible y el circuito conectados a la alimentación 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2J. Revisar la respuesta del circuito. | ¿Código de Falla 187 activo?
PASO 3. | Revise el módulo de control del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 187 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 187 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación 2 de sensores y al retorno.

Paso Asistido 2A - Inspeccionar el sensor de velocidad/posición del árbol de levas del motor y el circuito conectados a la alimentación 2 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad/posición del árbol de levas del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de velocidad/posición del árbol de levas del motor, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de velocidad/posición del árbol de levas, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el sensor de velocidad/posición dañado del árbol de levas.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-363 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del árbol de levas del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de velocidad/posición del árbol de levas del motor, por lo siguiente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de velocidad/posición del árbol de levas del motor.

Consultar Procedimiento 019-363 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar el sensor de presión 1 del múltiple de admisión y el circuito conectados a la alimentación 2 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión 1 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión 1 del múltiple de admisión, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, o el sensor de presión 1 dañado del múltiple de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-061 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión 1 del múltiple de admisión.

Consultar Procedimiento 019-061 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Inspeccionar el sensor de presión 1 del riel de dosificación del inyector y el circuito conectados a la alimentación 2 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del riel de dosificación del inyector, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión 1 del riel de dosificación del inyector, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, o el sensor de presión 1 dañado del riel de dosificación del inyector.

Consulte el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-115 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2F

Paso Asistido 2F - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del riel de dosificación del inyector, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión 1 del riel de dosificación del inyector.

Consultar Procedimiento 019-115 en la Sección 19.

Ir a 2G

Ir a 4A

Paso Asistido 2G - Inspeccionar el sensor de presión barométrica y el circuito conectados a la alimentación 2 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión barométrica por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión barométrica, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, o el sensor de presión barométrica dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-004 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2H

Paso Asistido 2H - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión barométrica.

Consultar Procedimiento 019-004 en la Sección 19.

Ir a 2I

Ir a 4A

Paso Asistido 2I - Inspeccionar el sensor de presión de suministro de combustible y el circuito conectados a la alimentación 2 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión de suministro de combustible, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de suministro de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión de suministro de combustible, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, o el sensor de presión de suministro de combustible dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-398 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2J

Paso Asistido 2J - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión de suministro de combustible, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión de suministro de combustible.

Consultar Procedimiento 019-398 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el módulo de control del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Hay un corto a tierra o un corto de pin a pin en el arnés del motor.

Diagnostique cada sección del arnés del motor conectada en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor o el sensor dañado.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revise todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-ENERO-2013


CODIGO DE FALLA 187 (sa01) - Circuito de Alimentación 2 de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3164597 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 187 activo?
PASO 2. | Revisar el circuito del sensor conectado a la alimentación 2 de sensores y al retorno. |
 | PASO 2A. Inspeccionar el sensor de presión antes del filtro de aceite y el circuito conectados a la alimentación 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 187 activo?
 | PASO 2C. Inspeccionar el sensor de presión 2 del múltiple de admisión y el circuito conectados a la alimentación 2 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2D. Revisar la respuesta del circuito. | ¿Código de Falla 187 activo?
 | PASO 2E. Revisar por un sensor de presión después del filtro de aceite. | ¿Es el motor un QSK60?
 | PASO 2F. Inspeccionar el sensor de presión después del filtro de aceite y el circuito conectados a la alimentación 2 de sensores y al retorno, si está equipado. | ¿Pines sucios o dañados?
 | PASO 2G. Revisar la respuesta del circuito. | ¿Código de Falla 187 activo?
PASO 3. | Revise el módulo de control del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 187 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 187 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los circuitos del sensor conectados a la alimentación 2 de sensores y al retorno.

Paso Asistido 2A - Inspeccionar el sensor de presión antes del filtro de aceite y el circuito conectados a la alimentación 2 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión antes del filtro de aceite, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión antes del filtro de aceite por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión antes del filtro de aceite, o en el conector del arnés del motor.

Limpie el conector o el sensor de presión dañado antes del filtro de aceite.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-126 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión antes del filtro de aceite, del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión antes del filtro de aceite.

Consultar Procedimiento 019-126 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar el sensor de presión 2 del múltiple de admisión y el circuito conectados a la alimentación 2 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 2 del motor, del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión 2 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión 2 del múltiple de admisión, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, o el sensor de presión 2 dañado del múltiple de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-061 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión 2 del múltiple de admisión, del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión 2 del múltiple de admisión.

Consultar Procedimiento 019-061 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un sensor de presión después del filtro de aceite.

Condiciones

N/A

Acción

Revise si el motor tiene un sensor de presión después del filtro de aceite.

¿Es el motor un QSK60?
SÍ | NO
No Reparación | No Reparación

Ir a 2F

Ir a 3A

Paso Asistido 2F - Inspeccionar el sensor de presión después del filtro de aceite y el circuito conectados a la alimentación 2 de sensores y al retorno, si está equipado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión después del filtro de aceite, del conector del arnés del motor.

Acción

Inspeccione el conector del arnés del motor y del sensor de presión después del filtro de aceite por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor después del filtro de aceite, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el sensor de presión después del filtro de aceite dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-447 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2G

Paso Asistido 2G - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión después del filtro de aceite, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión después del filtro de aceite.

Consultar Procedimiento 019-447 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el módulo de control del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Hay un corto a tierra o un corto de pin a pin en el arnés del motor.

Diagnostique cada sección del arnés del motor conectada en serie, para determinar cual contiene el corto a tierra o el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor o el sensor dañado.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 30-MAYO-2012


CÓDIGO DE FALLA 195 - Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3824811 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 195 activo?
PASO 2. | Revisar el conector del sensor de nivel de refrigerante del motor y del arnés. |
 | PASO 2A. Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Mayor de 800k ohms?
PASO 3. | Revisar el arnés del motor y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM o del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 195 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 195 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el conector del sensor de nivel de refrigerante del motor y del arnés.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del OEM o el conector del arnés del motor del conector del sensor de nivel de refrigerante.

Acción

Inspeccione los pines del conector del arnés del OEM o del arnés del motor y del conector del sensor de nivel de refrigerante por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, pines dañados, o reemplace el sensor de nivel de refrigerante.

Consultar Procedimiento 019-071 en la Sección 19, Consultar Procedimiento 019-017 en la Sección 19 ó Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de nivel de refrigerante del conector del arnés del OEM o del conector del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL 1 de nivel de refrigerante y el pin de RETORNO 1 de nivel de refrigerante, en el conector del sensor de nivel de refrigerante.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 800k ohms?
SÍ NO

Reemplace el sensor de nivel de refrigerante.

Consultar Procedimiento 019-017 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el arnés del motor y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor, del conector de 50 pines del módulo de control del motor.
  • Desconectar el conector del arnés del OEM, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor en el módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del arnés del OEM, o en el conector del módulo de control del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, del arnés del OEM o del módulo de control del motor.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-071 en la Sección 19 ó Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM o del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor, del conector de 50 pines del módulo de control del motor.
  • Desconectar el conector del sensor de nivel de refrigerante del conector del arnés del OEM o del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de nivel 1 del refrigerante del motor del conector del módulo de control del motor en el arnés del motor y el pin de RETORNO de nivel 1 del refrigerante del conector del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM o en el arnés del motor.

Diagnostique cada sección de los arneses del motor y del OEM, para determinar cual contiene el circuito abierto.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor o del arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19 ó Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del módulo de control del motor.
  • Desconectar el conector del sensor de nivel de refrigerante del conector del arnés del OEM o del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de nivel 1 del refrigerante en el conector del arnés del motor del módulo de control del motor y todos los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM o en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor o del arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19 o Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 195 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 29-MAYO-2015


CÓDIGO DE FALLA 196 - Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 196 activo?
PASO 2. | Revisar el sensor de nivel de refrigerante 1 y el conector del arnés. |
 | PASO 2A. Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 195 activo y Código de Falla 196 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 196 activo?
PASO 3. | Revisar el arnés del OEM, arnés del motor y el módulo de control del motor. |
 | PASO 3A. Inspeccione los pines del conector del módulo de control del motor y del arnés y el arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 196 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 196 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante 1 y el conector del arnés.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de nivel de refrigerante del conector del arnés del OEM o del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM o del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, o reemplace el sensor de nivel de refrigerante, si es posible.

Consultar Procedimiento 019-071 en la Sección 19, Consultar Procedimiento 019-017 en la Sección 19 ó Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de nivel de refrigerante del conector del arnés del OEM o del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por una respuesta apropiada del módulo de control del motor después de 1 minuto.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo y Código de Falla 196 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del sensor de nivel de refrigerante al conector del arnés del OEM o al conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo?
SÍ NO

Se ha detectado un sensor de nivel de refrigerante del motor dañado.

Reemplace el sensor de nivel de refrigerante del motor.

Consultar Procedimiento 019-017 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM, arnés del motor y el módulo de control del motor.

Paso Asistido 3A - Inspeccione los pines del conector del módulo de control del motor y del arnés y el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del módulo de control del motor.
  • Desconectar el conector del arnés del conector del sensor.
  • Desconectar el conector del arnés del OEM, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM, arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del OEM, el arnés del motor, o en el módulo de control del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del OEM, del arnés del motor, o del módulo de control del motor.

Revise todos los arneses conectados en serie.

Consultar Procedimiento 019-071 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del módulo de control del motor.
  • Desconectar el conector del sensor de nivel de refrigerante del conector del arnés del OEM o del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de nivel 1 del refrigerante en el conector del módulo de control del motor del arnés del motor, y todos los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el arnés del OEM o en el arnés del motor.

Diagnostique cada una de las secciones del arnés, para determinar cual contiene el corto de pin a pin.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor o del arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19 o Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del módulo de control del motor.
  • Desconectar el conector del sensor de nivel de refrigerante del conector del arnés del OEM o del conector del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de nivel 1 de refrigerante del motor en el conector del módulo de control del motor del arnés del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del OEM o en el arnés del motor.

Diagnostique cada una de las secciones del arnés, para determinar cual contiene el circuito abierto.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor o del arnés del OEM.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del módulo de control del motor después de 1 minuto.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 196 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 29-MAYO-2015


CÓDIGO DE FALLA 197 - Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 197. | ¿Conteos activos o inactivos del Código de Falla 197?
 | PASO 1B. Revise el nivel del refrigerante. | ¿Nivel del refrigerante normal?
PASO 2. | Revisar el arnés del motor y del módulo de control del motor. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). | ¿Pines sucios o dañados?
 | PASO 2B. Revisar los pines del sensor 1 de nivel del refrigerante y el conector del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 197 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 197.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 197?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Reparación terminada

Paso Asistido 1B - Revise el nivel del refrigerante.

Condiciones

  • Temperatura del refrigerante del motor por debajo de 50°C [122°F].

Acción

Revise por códigos de falla.

NOTA: Asegure que la temperatura del refrigerante del motor esté por debajo de 50°C [122°F] antes de quitar el tapón del radiador.

¿Nivel del refrigerante normal?
SÍ NO
No Reparación

Llene el tanque superior del radiador o tanque igualador con refrigerante.

Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 008-018 en la Sección 8.

Use el siguiente procedimiento en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528. Consultar Procedimiento 008-018 en la Sección 8.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor y del módulo de control del motor.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o el conector del módulo de control del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el módulo de control del motor.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar los pines del sensor 1 de nivel del refrigerante y el conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor 1 de nivel del refrigerante del arnés del motor.

Acción

Inspeccione los pines del conector del sensor 1 de nivel de refrigerante y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor de nivel del refrigerante, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, o el sensor de nivel del refrigerante.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado de todas las interconexiones del arnés.

Consultar Procedimiento 019-017 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor 1 de nivel de refrigerante del conector del arnés del motor.
  • Desconectar el arnés del motor del conector de 50 pines del módulo de control del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de nivel 1 de refrigerante alimentación de 5 volts (alimentación de sensores 1) del conector del arnés del motor y el pin de ALIMENTACIÓN de nivel 1 de refrigerante alimentación de 5 volts (alimentación de sensores 1) del arnés del motor conector de 50 pines del módulo del control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un cable de ALIMENTACIÓN abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado de todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector de 50 pines del módulo de control del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del nivel 1 de refrigerante y el pin de voltaje 1 de batería (módulo de control del motor 1) del conector del arnés de alimentación del OEM de 4 pines del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Mayor de 100 kohmios?
SÍ NO

Regrese a los pasos de diagnóstico. Debería haberse detectado un modo de falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL de nivel 1 de refrigerante, del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 197 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE, para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 31-MAYO-2012


CÓDIGO DE FALLA 212 - Circuito del Sensor 1 de Temperatura de Aceite del Motor - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 212 inactivo?
PASO 2. | Revisar el sensor 1 de temperatura de aceite del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor 1 de temperatura del aceite del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohms a 160k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 212?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 213 activo y Código de Falla 212 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 212 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 212 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor 1 de temperatura de aceite del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor 1 de temperatura del aceite del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor 1 de temperatura del aceite del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura de aceite del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Conector o tapa rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor 1 de temperatura del aceite del motor o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o sensor de temperatura 1 del aceite del motor dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-067 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor 1 de temperatura del aceite del motor, del conector del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del aceite del motor y el pin de RETORNO de temperatura 1 del aceite del motor (retorno 1 de sensores), en el sensor de temperatura 1 del aceite del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿180 ohms a 160k ohms?
SÍ NO
No Reparación

Reemplace el sensor 1 de temperatura del aceite del motor.

Consultar Procedimiento 019-067 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del sensor 1 de temperatura del aceite al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 212?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Conector o tapa rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del módulo de control del motor.

  • Coloque un cable puente entre el pin de SEÑAL de temperatura 1 del aceite del motor y el pin de RETORNO de temperatura 1 del aceite del motor (retorno 1 de sensores), en el conector de 60 pines del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 213 activo y Código de Falla 212 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor 1 de temperatura del aceite del motor, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno de sensores 1) de temperatura 1 del aceite del motor del conector del arnés del motor y la temperatura 1 de aceite y el pin de RETORNO (retorno de sensores 1) del arnés del motor del conector de 60 pines del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto (retorno 1 de sensores) de temperatura del aceite del motor, en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el sensor de temperatura 1 del aceite del motor del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del aceite del motor del conector de 60 pines del módulo de control del motor del arnés del motor y el pin de SEÑAL de temperatura 1 del aceite del motor del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto de la temperatura 1 de aceite del motor, en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor 1 de temperatura del aceite del motor, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del aceite del motor del conector de 60 pines del módulo de control del motor del arnés del motor y todos los demás pines en el conector de 60 pines del módulo de control del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL 1 de temperatura de aceite de motor, en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 212 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 31-MAYO-2012


CÓDIGO DE FALLA 213 - Circuito del Sensor 1 de Temperatura de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 213 inactivo?
PASO 2. | Revisar el sensor 1 de temperatura de aceite del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor 1 de temperatura del aceite del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 212 activo y Código de Falla 213 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 213?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 212 activo y Código de Falla 213 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 213 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 213 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 213 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor 1 de temperatura de aceite del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor 1 de temperatura del aceite del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor 1 de temperatura del aceite del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura de aceite del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor 1 de temperatura del aceite del motor o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, o el sensor de temperatura 1 de aceite del motor dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-067 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor 1 de temperatura del aceite del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 activo y Código de Falla 213 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del sensor 1 de temperatura del aceite del motor al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 213?
SÍ NO

Se ha detectado un sensor 1 de temperatura del aceite del motor defectuoso.

Reemplace el sensor 1 de temperatura del aceite del motor.

Consultar Procedimiento 019-067 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 activo y Código de Falla 213 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor 1 de temperatura del aceite del motor, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del aceite en el motor del conector del módulo de control del motor del arnés del motor y todos los demás pines en el conector del módulo de control del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL 1 de temperatura de aceite de motor, en el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el corto o el circuito abierto.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor 1 de temperatura del aceite del motor, del conector del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 de aceite del motor en el conector del módulo de control del motor en el arnés del motor y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL 1 de temperatura de aceite de motor, en el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el corto o el circuito abierto.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 213 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 213 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 01-JUNIO-2012


CÓDIGO DE FALLA 214 - Temperatura de Aceite del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 214 activo?
PASO 2. | Borrar los Códigos de Falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 214 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 214 activo?
SÍ NO

Consultar el árbol del síntoma Temperatura del Aceite del Motor por Encima de lo Normal en el Manual de Servicio QSK45 y QSK60, Boletín 4021530, ó en el Manual de Servicio K38, K50, QSK38 y QSK50, Boletín 4021528.

No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 214 esté inactivo.

¿Código de Falla 214 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 01-JUNIO-2012


CÓDIGO DE FALLA 221 - Circuito del Sensor de Presión Barométrica - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo en la misma dirección fuente que el Código de Falla 221?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 221 inactivo?
PASO 2. | Revise el sensor de presión barométrica y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión barométrica y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 222 activo y Código de Falla 221 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 221 activo?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar la respuesta del módulo de control del motor. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 221 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo en la misma dirección fuente que el Código de Falla 221?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión barométrica y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión barométrica y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión barométrica por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor de presión barométrica, o el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, o el sensor de presión barométrica dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-004 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo y Código de Falla 221 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 volts de presión barométrica (alimentación 2 de sensores) al pin de RETORNO de presión barométrica (retorno 2 de sensores), en el conector del sensor de presión barométrica del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de presión barométrica al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo?
SÍ NO

Se ha detectado un sensor barométrica dañado.

Reemplace el sensor de presión barométrica.

Consultar Procedimiento 019-004 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del módulo de control del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo y Código de Falla 221 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un corto de pin a pin en el cable de SEÑAL de presión barométrica, del arnés del motor.

Revise cada sección del arnés, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del módulo de control del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión barométrica (alimentación 2 de sensores) al pin de RETORNO de presión barométrica (retorno 2 de sensores), en el conector del motor de 60 pines en el módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un circuito de RETORNO abierto (retorno 2 de sensores) de presión barométrica, en el arnés del motor.

Revise cada sección del arnés, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 221 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 01-JUNIO-2012


CÓDIGO DE FALLA 222 - Circuito del Sensor de Presión Barométrica - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo en la misma dirección fuente que el Código de Falla 222?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 222 inactivo?
PASO 2. | Revise el sensor de presión barométrica y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión barométrica y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 221 activo y Código de Falla 222 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 222 activo?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar la respuesta del módulo de control del motor. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 222 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo en la misma dirección fuente que el Código de Falla 222?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 187

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla intermitentes o inactivos. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión barométrica y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión barométrica y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión barométrica por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión barométrica o en el del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, o el sensor de presión barométrica dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-004 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 volts de presión barométrica (alimentación 2 de sensores) al pin de RETORNO de presión barométrica (retorno 2 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión barométrica, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión barométrica (alimentación 2 de sensores) y el pin de SEÑAL de presión barométrica, en el conector del sensor de presión barométrica del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo y Código de Falla 222 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de presión barométrica al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo?
SÍ NO

Se ha detectado un sensor de presión barométrica dañado.

Reemplace el sensor de presión barométrica.

Consultar Procedimiento 019-004 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del módulo de control del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión barométrica (alimentación 2 de sensores) al pin de RETORNO de presión barométrica (retorno 2 de sensores), en el conector del motor en el módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un circuito de ALIMENTACIÓN de 5 voltios de presión barométrica (alimentación 2 de sensores) abierto o con corto en el arnés del motor.

Revise cada sección del arnés del motor, para determinar cual contiene el circuito abierto o el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del módulo de control del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del módulo de control del motor.

Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión barométrica (alimentación 2 de sensores) y el pin de SEÑAL de presión barométrica, en el conector del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo y Código de Falla 222 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Se ha detectado un RETORNO abierto o un corto entre espigas en el cable de señal del arnés del motor.

Revise cada sección del arnés del motor, para determinar cual contiene el circuito abierto o el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 222 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 01-JUNIO-2012


CÓDIGO DE FALLA 223 - Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el excitador del solenoide de la válvula de quema de aceite del motor. |
 | PASO 1A. Verifique que el excitador del solenoide de la válvula de quema de aceite del motor está conectado al arnés del motor. | ¿Excitador del solenoide de la válvula de quema de aceite del motor conectado al arnés del motor?
 | PASO 1B. Inspeccionar los pines de conector del excitador del solenoide de la válvula de quema de aceite del motor y del arnés del motor. | Espigas sucias o dañadas.
 | PASO 1C. Revisar el excitador del solenoide de la válvula de quema de aceite del motor por un corto con la tierra del block del motor. | ¿15 a 22 ohms (12 VCD) ó 64.5 a 94.7 ohms (24 VCD)?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto con la tierra del block del motor. | ¿Más de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 223 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el excitador del solenoide de la válvula de quema de aceite del motor.

Paso Asistido 1A - Verifique que el excitador del solenoide de la válvula de quema de aceite del motor está conectado al arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el excitador del solenoide de la válvula de quema de aceite del motor está conectado al arnés del motor.

¿Excitador del solenoide de la válvula de quema de aceite del motor conectado al arnés del motor?
SÍ NO
No Reparación

Conecte el excitador del solenoide de la válvula de quema de aceite del motor al arnés del motor.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccionar los pines de conector del excitador del solenoide de la válvula de quema de aceite del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide de la válvula de quema de aceite del motor.

Acción

Inspeccione los pines del conector del excitador del solenoide de la válvula de quema de aceite del motor y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del excitador del solenoide de la válvula de quema de aceite del motor, o en el conector del arnés del motor.

Limpie los pines del conector.

Reemplace la sección dañada del arnés o el excitador dañado del solenoide de la válvula de quema de aceite del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-173 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revisar el excitador del solenoide de la válvula de quema de aceite del motor por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el conector del arnés del motor del conector del excitador del solenoide de la válvula de quema de aceite del motor.

Acción

Revise el excitador del solenoide de la válvula de quema de aceite del motor por un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide de la válvula de quema de aceite del motor del conector del excitador del solenoide de la válvula de quema de aceite del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

  • ¿15 a 22 ohms (12 VCD)?
  • ¿64.5 a 94.7 ohms (24 VCD)?
SÍ NO
No Reparación

Reemplace el excitador del solenoide de la válvula de quema de aceite del motor.

Consultar Procedimiento 019-173 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o el módulo de control del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el excitador dañado del solenoide de la válvula de quema de aceite del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del excitador del solenoide de la válvula de quema de aceite del motor del conector del arnés del motor.
  • Desconectar el conector del arnés del motor del conector de 50 pines del módulo de control del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide de la válvula de quema de aceite del motor, del conector de 50 pines del módulo de control del motor en el arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide de la válvula de quema de aceite del motor, del conector de 50 pines del módulo de control del motor en el arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide de la válvula de quema de aceite del motor.
  • Desconectar el conector del arnés del motor del conector de 50 pines del módulo de control del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide de la válvula de quema de aceite del motor, del conector de 50 pines del módulo de control del motor en el arnés del motor, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Desconectar el interruptor de llave y esperar 30 segundos.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 223 esté inactivo.

¿Código de Falla 223 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 01-JUNIO-2012


CÓDIGO DE FALLA 224 - Circuito Excitador del Solenoide de la Válvula de Quema de Aceite del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar si el motor está equipado con un solenoide de válvula de quema de aceite, o con un puente resistor en el conector del excitador del solenoide de la válvula de quema de aceite del motor. | ¿Tiene el motor un solenoide de la válvula de quema de aceite del motor?
 | PASO 1B. Revisar por un solenoide de la válvula de quema de aceite del motor (sólo motor marino). | ¿Tiene el motor un solenoide de la válvula de quema de aceite del motor?
 | PASO 1C. Revise por un código de falla activo. | ¿Está activo el Código de Falla 224?
PASO 2. | Revisar el excitador del solenoide de la válvula de quema de aceite del motor. |
 | PASO 2A. Inspeccionar el arnés del motor y el excitador del solenoide de la válvula de quema de aceite del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un circuito abierto en el excitador del solenoide de la válvula de quema de aceite del motor. | ¿15 a 22 ohms (12 VCD) ó 64.5 a 94.7 ohms (24 VCD)?
 | PASO 2C. Revisar el voltaje de alimentación del excitador del solenoide de la válvula de quema de aceite del motor y el circuito de retorno. | ¿Más de 6.0 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del excitador del solenoide de la válvula de quema de aceite del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico del módulo de control del motor del excitador del solenoide de la válvula de quema de aceite del motor. | ¿Más de 6.0 VCD?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 224 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 224 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla borrados?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si el motor está equipado con un solenoide de válvula de quema de aceite, o con un puente resistor en el conector del excitador del solenoide de la válvula de quema de aceite del motor.

Condiciones

Acción

Revise por un solenoide de la válvula de quema de aceite del motor (sólo marino).

¿Tiene el motor un solenoide de la válvula de quema de aceite del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 1C

Ir a 1B

Paso Asistido 1B - Revisar el puente resistor del arnés del motor (sólo marino).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el puente resistor del solenoide de la válvula de quema de aceite del motor, del arnés del motor.

Acción

Mida la resistencia entre extremos del puente resistor de la válvula de quema de aceite del motor.

¿230 ohms?
SÍ NO
No Reparación

Se ha detectado un resistor dañado.

Reemplace el resistor.

Ir a 2A

Ir a 3A

Paso Asistido 1C - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 224?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el excitador del solenoide de la válvula de quema de aceite del motor.

Paso Asistido 2A - Inspeccionar el arnés del motor y el excitador del solenoide de la válvula de quema de aceite del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del excitador del solenoide de la válvula de quema de aceite del motor del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de la válvula de quema de aceite del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor, o en el excitador del solenoide de la válvula de quema de aceite del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el excitador dañado del solenoide de la válvula de quema de aceite del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-173 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise por un circuito abierto en el excitador del solenoide de la válvula de quema de aceite del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del excitador del solenoide de la válvula de quema de aceite del motor del conector del arnés del motor.

Acción

Revise por un circuito abierto en el excitador del solenoide de la válvula de quema de aceite del motor.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide de la válvula de quema de aceite del motor al pin de RETORNO del excitador del solenoide de la válvula de quema de aceite del motor, en el excitador del solenoide de la válvula de quema de aceite del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

  • ¿15 a 22 ohms (12 VCD)?
  • ¿64.5 a 94.7 ohms (24 VCD)?
SÍ NO
No Reparación

Reemplace el excitador del solenoide de la válvula de quema de aceite del motor.

Consultar Procedimiento 019-173 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el voltaje de alimentación del excitador del solenoide de la válvula de quema de aceite del motor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del excitador del solenoide de la válvula de quema de aceite del motor del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de SEÑAL del excitador del solenoide de la válvula de quema de aceite del motor y el pin de RETORNO del excitador del solenoide de la válvula de quema de aceite del motor, en el conector del excitador del solenoide de la válvula de quema de aceite del motor, del arnés del motor.

¿Más de 6.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del excitador del solenoide de la válvula de quema de aceite del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide de la válvula de quema de aceite del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de RETORNO en el conector del arnés del motor del excitador del solenoide de la válvula de quema de aceite del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 5o pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o el conector del módulo de control del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico del módulo de control del motor del excitador del solenoide de la válvula de quema de aceite del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 5o pines del módulo de control del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje entre el pin de SEÑAL del excitador del solenoide de la válvula de quema de aceite del motor y el pin de RETORNO del excitador del solenoide de la válvula de quema de aceite del motor, en el puerto del conector de 50 pines del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 6.0 VCD?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 5o pines del módulo de control del motor.
  • Desconectar el conector del excitador del solenoide de la válvula de quema de aceite del motor del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del conector del arnés del excitador del solenoide de la válvula de quema de aceite del motor y el pin de ALIMENTACIÓN del conector de 50 pines del arnés del motor del excitador del solenoide de la válvula de quema de aceite del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del módulo de control del motor.
  • Desconectar el conector del excitador del solenoide de la válvula de quema de aceite del motor del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide de la válvula de quema de aceite del motor en el conector de 50 pines del arnés del motor, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL del excitador del solenoide de la válvula de quema de aceite del motor en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 224 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Desconectar el interruptor de llave y esperar 30 segundos.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 224 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 01-JUNIO-2012


CÓDIGO DE FALLA 227 (sa00) - Circuito de Alimentación 2 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 227 activo?
PASO 2. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 227 activo?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 227 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 227 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 01-JUNIO-2012


CÓDIGO DE FALLA 227 (sa01) - Circuito de Alimentación 2 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 227 activo?
PASO 2. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 227 activo?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 227 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 227 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 01-JUNIO-2012


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 228. | ¿Conteos activos o inactivos del Código de Falla 228?
 | PASO 1B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 228.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 228?
SÍ NO

Consulte el árbol de diagnostico de falla Baja Presión de Refrigerante t021-225 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Ir a 1B

Paso Asistido 1B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 13-ENERO-2012


CÓDIGO DE FALLA 231 - Circuito del Sensor de Presión de Refrigerante - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 231 inactivo?
PASO 2. | Revisar el sensor de presión de refrigerante y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión de refrigerante y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 232 activo y Código de Falla 231 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 231 activo?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar la respuesta del módulo de control del motor. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 231 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla de alimentación del sensor

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 386

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla inactivo

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 231 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión de refrigerante y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión de refrigerante y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión del refrigerante, del conector de 60 pines del arnés del motor.

Acción

Revise por un código de falla inactivo

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión del refrigerante o en el del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor de presión del refrigerante dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-016 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión del refrigerante, del conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 232 activo y Código de Falla 231 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión del refrigerante, del conector del arnés del motor
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del refrigerante (alimentación 1 de sensores) al pin de RETORNO de presión del refrigerante (retorno 1 de sensores), en el conector del sensor de presión del refrigerante del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de presión del refrigerante del motor, al conector del arnés del motor
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 231 activo?
SÍ NO

Se ha detectado un sensor de presión del refrigerante dañado.

Reemplace el sensor de presión de refrigerante.

Consultar Procedimiento 019-016 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar la respuesta del módulo de control del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 232 activo y Código de Falla 231 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 231 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en la línea de SEÑAL de presión del refrigerante, del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del refrigerante (alimentación 1 de sensores) al pin de RETORNO de presión del refrigerante (retorno 1 de sensores), en el conector del motor en el módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 231 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de RETORNO abierto (retorno 1 de sensores) de presión del refrigerante, en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 231 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 01-JUNIO-2012


CÓDIGO DE FALLA 232 - Circuito del Sensor de Presión del Refrigerante - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición. Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 232 inactivo?
PASO 2. | Revisar el sensor de presión de refrigerante y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de refrigerante y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 231 activo y Código de Falla 232 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 232 activo?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar la respuesta del módulo de control del motor. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 232 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 352

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 232 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión de refrigerante y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de refrigerante y el conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión del refrigerante, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de refrigerante por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión del refrigerante o en el del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor de presión del refrigerante dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-016 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión del refrigerante, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del refrigerante (alimentación 1 de sensores) al pin de RETORNO de presión del refrigerante (retorno 1 de sensores), en el conector del sensor de presión del refrigerante del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión del refrigerante, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión del refrigerante (alimentación 1 de sensores) y el pin de SEÑAL de presión del refrigerante, en el conector del sensor de presión del refrigerante del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 231 activo y Código de Falla 232 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de presión del refrigerante del motor, al conector del arnés del motor
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 232 activo?
SÍ NO

Se ha detectado un sensor de presión del refrigerante dañado.

Reemplace el sensor de presión de refrigerante.

Consultar Procedimiento 019-016 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie los pines del conector.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del refrigerante (alimentación 1 de sensores) al pin de RETORNO de presión del refrigerante (retorno 1 de sensores), en el conector del motor de 60 pines en el módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 232 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o con corto de ALIMENTACIÓN de presión de refrigerante (alimentación 1 del sensor) en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto o circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del módulo de control del motor.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión del refrigerante (alimentación 1 de sensores) y el pin de SEÑAL de presión del refrigerante, en el conector de 60 pines del motor del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 231 activo y Código de Falla 232 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 232 activo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto de pin a pin en el cable de SEÑAL de presión del refrigerante del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 232 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 01-JUNIO-2012


CÓDIGO DE FALLA 234 - Velocidad/Posición del Cigüeñal del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

NO OPERE UN MOTOR DIESEL DONDE HAYA O PUEDA HABER VAPORES COMBUSTIBLES. Estos vapores pueden ser aspirados a través del sistema de admisión de aire y causar aceleración y sobrevelocidad del motor, lo que puede resultar en un incendio, una explosión, y daño extensivo a la propiedad. Están disponibles numerosos dispositivos de seguridad, tales como dispositivos de cierre de admisión de aire, para minimizar el riesgo de sobrevelocidad donde un motor, debido a su aplicación pudiera operar en un ambiente combustible, tal como debido a un derrame de combustible o fuga de gas. Recuerde, Cummins no tiene forma de saber el uso que usted tiene para su motor. EL PROPIETARIO DEL EQUIPO Y EL OPERADOR SON RESPONSABLES POR OPERACIÓN SEGURA EN UN AMBIENTE HOSTIL. CONSULTE A SU TALLER DE REPARACIÓN AUTORIZADO CUMMINS POR INFORMACIÓN ADICIONAL.
PRECAUCIÓN

Si la velocidad del motor permanece por arriba de 2450 rpm, el motor debe apagarse inmediatamente o puede ocurrir daño al motor.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise por condiciones de operación apropiadas. | Motorización del motor cuesta abajo?
 | PASO 1B. Revise por una fuente alterna de combustible. | ¿Fuente alterna de combustible?
 | PASO 1C. Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™. | ¿Lectura correcta de las rpm?
 | PASO 1D. Inspeccionar los pines del conector del arnés del motor y del sensor de velocidad/posición del cigüeñal del motor. | ¿Pines sucios o dañados?
 | PASO 1E. Revisar por una falla activa en rpm bajas del motor. | ¿Código de falla inactivo en rpm bajas?
 | PASO 1F. Probar el vehículo. | ¿Código de Falla 234 inactivo?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 234 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revise por condiciones de operación apropiadas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por condiciones de operación apropiadas.

  • Revise si el motor estaba en motorización cuesta abajo cuando se registró la falla.

Motorización del motor cuesta abajo?
SÍ NO
No Reparación

Revise por daño al motor.

  • Los componentes electrónicos están OK.
  • Revise el motor base por si hay daños debido a condición de sobrevelocidad.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por una fuente alterna de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si el operador reportó un evento de combustible controlado donde el motor aceleró rápidamente a o pasó de 2150 rpm, seguido por desaceleración moderada a 2150 rpm.

¿Fuente alterna de combustible?
SÍ NO

Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos del turbocargador quemados, etc.

No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • El motor está operando.

Acción

Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

NOTA: Compare la lectura del sensor de velocidad/posición del cigüeñal del motor en la herramienta electrónica de servicio INSITE™, con la de un tacómetro mecánico o con la del tacómetro del tablero.

¿Lectura correcta de las rpm?
SÍ NO
No Reparación

Inspeccione el sensor de velocidad/posición del cigüeñal del motor y el sensor de velocidad/posición del árbol de levas del motor, como se describió en los Códigos de Falla 689 y 1376.

Ir a 1D

Códigos de Falla 689 y 1376

Paso Asistido 1D - Inspeccionar los pines del conector del arnés del motor y del sensor de velocidad/posición del cigüeñal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector del sensor de velocidad/posición del cigüeñal del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de velocidad/posición del cigüeñal del motor, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de velocidad/posición del cigüeñal del motor, o del arnés.

Limpie el conector y los pines.

Repare la sección dañada del arnés o el sensor dañado de velocidad/posición del cigüeñal del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 2A

Ir a 1E

Paso Asistido 1E - Revisar por una falla activa en rpm bajas del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por Código de Falla 234 activo, cuando el motor no esté funcionando por arriba de 1800 rpm.

¿Código de falla inactivo en rpm bajas?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1F

Ir a 2A

Paso Asistido 1F - Probar el vehículo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Pruebe el vehículo en una prueba de camino, para revisar si la condición de sobrevelocidad aún está presente.

¿Código de Falla 234 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2A

Ir a 1A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 234 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 01-JUNIO-2012


CÓDIGO DE FALLA 235 - Nivel del Refrigerante - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 235. | ¿Conteos activos o inactivos del Código de Falla 235?
 | PASO 1B. Revise el nivel del refrigerante. | ¿Nivel del refrigerante normal?
PASO 2. | Revisar el arnés del motor y del módulo de control del motor. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). | ¿Pines sucios o dañados?
 | PASO 2B. Revisar los pines del sensor 1 de nivel del refrigerante y el conector del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 235 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 235.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 235?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Reparación terminada

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
Paso Asistido 1B - Revise el nivel del refrigerante.

Condiciones

Temperatura del refrigerante del motor por debajo de 50°C [122°F].

Acción

Revise el sensor de nivel del refrigerante en el tanque superior o tanque igualador del radiador.

Asegure que la temperatura del refrigerante del motor esté por debajo de 50°C [122°F] antes de quitar el tapón del radiador.

¿Nivel del refrigerante normal?
SÍ NO
No Reparación

Llene el tanque superior del radiador o tanque igualador con refrigerante.

  • Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 008-018 en la Sección 8.
  • Use el siguiente procedimiento en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528. Consultar Procedimiento 008-018 en la Sección 8.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor y del módulo de control del motor.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o el conector del módulo de control del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el módulo de control del motor.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccione los pines del sensor 1 de nivel del refrigerante y el conector del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del conector del sensor 1 de nivel de refrigerante.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor 1 de nivel de refrigerante por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o en el conector 1 del sensor de nivel de refrigerante.

  • Limpie el conector y los pines.
  • Reemplace la sección dañada del arnés del motor, o el sensor 1 de nivel del refrigerante.
  • Revise que todos los arneses estén conectados en serie.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor 1 de nivel de refrigerante. Consultar Procedimiento 019-017 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el sensor 1 de nivel de refrigerante del conector del arnés del motor.
  • Desconectar el arnés del motor del conector de 50 pines del módulo de control del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de nivel 1 de refrigerante alimentación de 5 VCD (alimentación de sensores 1) del conector del arnés del motor sensor 1 de nivel de refrigerante y el pin de ALIMENTACIÓN de nivel 1 de refrigerante alimentación de 5 VCD (alimentación de sensores 1) del arnés del motor conector del módulo del control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un cable de ALIMENTACIÓN abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del conector de 50 pines del módulo de control del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del nivel 1 de refrigerante y el pin de voltaje 1 de batería (módulo de control del motor 1) del arnés de alimentación del OEM de 4 pines del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Mayor de 100 kohmios?
SÍ NO

Regrese a los pasos de diagnóstico. Debería haberse detectado una falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL de nivel 1 de refrigerante, del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 235 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 01-JUNIO-2012


CÓDIGO DE FALLA 237 - Entrada Externa de Comando de Velocidad (Sincronización de Unidades Múltiples) - Datos Erráticos, Intermitentes, o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™ y Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Determine cual motor está parándose. |
 | PASO 1A. Revise por códigos de falla múltiples. | ¿Códigos de Falla 426 y 497 activos?
 | PASO 1B. Determine cual motor está parándose. | ¿Motor(es) secundario parándose? ¿Motor primario parándose?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del excitador de salida. | ¿11.75 a 12.25 VCD?
 | PASO 2C. Revisar la alimentación de 5 voltios. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2E. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 2F. Revise por un corto con la tierra del block del motor. | ¿Más de 100 kohmios?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 3D. Revise por un corto con la tierra del block del motor. | ¿Más de 100 kohmios?
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccionar los pines del conector de 50 pines del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4C. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 4D. Revise por un corto con la tierra del block del motor. | ¿Más de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 237 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Determine cual motor está parándose.

Paso Asistido 1A - Revise por códigos de falla múltiples.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 426 y 497 activos?
SÍ | NO
No Reparación | No Reparación

Pasos apropiados de análisis de fallas

Ir a 1B

Paso Asistido 1B - Determine cual motor está parándose.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Determine cual motor está parándose.

  • ¿Está parándose el motor secundario o está parándose el motor primario? Use la herramienta electrónica de servicio INSITE™ para monitorear el motor secundario o el primario.

¿Motor(es) secundario parándose? ¿Motor primario parándose?
SÍ NO
No Reparación

El motor primario está parándose.

Determine la causa para el paro del motor primario.

Ir a 2A

Árbol de fallas apropiado

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 50 pines del módulo de control del motor en el arnés del motor, del conector del módulo de control del motor en el motor secundario.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del excitador de salida.

Condiciones

  • Desconecte el conector de 50 pines del arnés del motor, del módulo de control del motor en el motor secundario.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del excitador de salida.

  • Mida el voltaje del pin de SEÑAL de entrada externa de comando de velocidad del conector de 50 pines del módulo de control del motor en el arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿11.75 a 12.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 2D

Paso Asistido 2C - Revisar la alimentación de 5 voltios.

Condiciones

  • Desconecte el conector de 50 pines del módulo de control del motor en el arnés del motor, del conector del módulo de control del motor en el motor secundario.
  • Desconecte el interruptor de llave.

Acción

Revisar la alimentación de 5 voltios.

  • Mida el voltaje del pin de RETORNO de entrada externa de velocidad del conector de 50 pines del módulo de control del motor en el arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 50 pines del módulo de control del motor en el arnés del motor, del conector del módulo de control del motor en el motor secundario.
  • Desconecte el conector de 31 pines del módulo de control del motor en el arnés del motor, del conector del arnés del OEM en el motor secundario.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del conector de 50 pines del módulo de control del motor en el arnés del motor, al pin de SEÑAL de entrada externa de comando de velocidad del conector de 31 pines del OEM.
  • Mida la resistencia del pin de RETORNO de entrada de frecuencia del sensor de velocidad del vehículo/gobernador auxiliar del conector de 50 pines del arnés del motor, al pin de RETORNO de entrada externa de comando de velocidad del conector de 31 pines del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 2E

Ir a 5A

Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 50 pines del módulo de control del motor en el arnés del motor, del conector del módulo de control del motor en el motor secundario.
  • Desconecte el conector de 31 pines del módulo de control del motor en el arnés del motor, del conector del arnés del OEM en el motor secundario.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del conector de 50 pines del módulo de control del motor en el arnés del motor, a todos los demás pines en el conector.
  • Mida la resistencia del pin de RETORNO de entrada externa de comando de velocidad del conector de 50 pines del módulo de control del motor en el arnés del motor, a todos los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 2F

Ir a 5A

Paso Asistido 2F - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 50 pines del módulo de control del motor en el arnés del motor, del conector del módulo de control del motor en el motor secundario.
  • Desconecte el conector de 50 pines del módulo de control del motor en el arnés del motor, del conector del arnés del OEM en el motor secundario.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del conector de 50 pines del módulo de control del motor en el arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO de entrada externa de comando de velocidad del conector de 50 pines del módulo de control del motor en el arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del arnés del OEM en el motor secundario.
  • Desconectar el conector del arnés del motor del conector del arnés del OEM en el motor primario.

Acción

Inspeccione los pines del conector del arnés del OEM y del conector del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie los pines del conector.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-071 en la Sección 19 ó Consultar Procedimiento 019-207 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 23 pines del OEM, del arnés del motor en el motor primario.
  • Desconecte el conector de 31 pines del OEM, del arnés del motor en el motor secundario.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL excitador auxiliar del ancho de impulso modulado en el conector de 23 pines del OEM del motor primario, al pin de SEÑAL de entrada externa de comando de velocidad en el conector de 31 pines del OEM del motor secundario.
  • Mida la resistencia de la ALIMENTACIÓN de 5 voltios proporcionada por el OEM, al pin de RETORNO de entrada externa de comando de velocidad en el conector de 31 pines del OEM del motor secundario.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el manual de análisis de fallas y reparación del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 23 pines del OEM, del arnés del motor en el motor primario.
  • Desconecte el conector de 31 pines del OEM, del arnés del motor en el motor secundario.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL excitador auxiliar del ancho de impulso modulado en el conector de 23 pines del OEM del motor primario, a todos los demás pines en el conector.
  • Mida la resistencia de la ALIMENTACIÓN de 5 voltios proporcionada por el OEM a todos los demás pines en el conector de 23 pines del OEM del motor primario.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del OEM.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el manual de análisis de fallas y reparación del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 23 pines del OEM, del arnés del motor en el motor primario.
  • Desconecte el conector de 31 pines del OEM, del arnés del motor en el motor secundario.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de salida de modulación de ancho de impulso del actuador del OEM en el conector de 23 pines del OEM del motor primario, a la tierra del block del motor.
  • Mida la resistencia de la ALIMENTACIÓN de 5 voltios proporcionada por el OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del OEM.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccionar los pines del conector de 50 pines del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector del arnés del motor en el motor primario.
  • Desconecte el conector de 50 pines del módulo de control del motor en el arnés del motor, del conector del módulo de control del motor en el motor primario.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 23 pines del OEM, del arnés del motor en el motor primario.
  • Desconecte el conector de 50 pines del módulo de control del motor en el arnés del motor, del módulo de control del motor en el motor primario.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL del excitador auxiliar 1 del ancho de impulso modulado en el conector de 23 pines del OEM, al pin de SEÑAL del excitador auxiliar 1 del ancho de impulso modulado en el conector de 50 pines del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 23 pines del OEM, del conector del arnés del motor en el motor primario.
  • Desconecte el conector de 50 pines del módulo de control del motor en el arnés del motor, del conector del módulo de control del motor en el motor primario.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador auxiliar 1 de ancho de impulso modulado en el conector de 50 pines del módulo de control del motor en el arnés del motor, a todos los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 23 pines del OEM, del conector del arnés del motor en el motor primario.
  • Desconecte el conector de 50 pines del módulo de control del motor en el arnés del motor, del conector del módulo de control del motor en el motor primario.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de SEÑAL del excitador auxiliar 1 de ancho de impulso modulado en el conector de 50 pines del módulo de control del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 237 esté inactivo.

¿Código de Falla 237 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


CODIGO DE FALLA 238 (sa00) - Circuito de Alimentación 3 de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3164597 - punta de prueba hembra Framatome™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 238 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación 3 de sensores y al retorno. |
 | PASO 2A. Inspeccionar el sensor de velocidad/posición del cigüeñal del motor y el circuito conectados a la alimentación 3 de sensores y al retorno | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito. | ¿Código de Falla 238 activo?
PASO 3. | Revise el módulo de control del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 238 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 238 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por un código de falla activo.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

temp.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación 3 de sensores y al retorno.

Paso Asistido 2A - Inspeccionar el conector del sensor de velocidad/posición del cigüeñal del motor y el circuito conectados a la alimentación 3 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del cigüeñal del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de velocidad/posición del cigüeñal del motor, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de velocidad/posición del cigüeñal del motor, o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el sensor de velocidad/posición dañado del cigüeñal del motor.

Consulte el Procedimiento 019-042 en la Sección 19, o Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2A-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del cigüeñal del motor, del conector del arnés del motor.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ NO
No Reparación

Reemplace el sensor de velocidad/posición del cigüeñal del motor.

Consultar Procedimiento 019-042 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el módulo de control del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el corto a tierra o el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 238 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 01-JUNIO-2012


CODIGO DE FALLA 238 (sa01) - Circuito de Alimentación 3 de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 238 activo?
PASO 2. | Revisar el convertidor del sensor de temperatura del gas de escape y el circuito conectados a la alimentación 3 de sensores y al retorno. |
 | PASO 2A. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito. |
PASO 3. | Revisar el módulo de control del motor y los arneses del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise el arnés del motor por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto en el circuito negativo (-) de batería del módulo de control del motor del arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 238 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el convertidor del sensor de temperatura del gas de escape y el circuito conectados a la alimentación 3 de sensores y al retorno.

Paso Asistido 2A - Inspeccionar los pines del conector del convertidor del sensor de temperatura del gas de escape y del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del convertidor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor dañado.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del conector del convertidor del sensor de temperatura del gas de escape, después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ NO
No Reparación

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-450 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y los arneses del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el conector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise los arneses conectados en serie por un corto a tierra.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del convertidor del sensor de temperatura del gas de escape (alimentación 3 de sensores) en el conector de 60 pines del arnés del módulo de control del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise el arnés del motor por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise los arneses conectados en serie por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del convertidor del sensor de temperatura del gas de escape (alimentación 3 de sensores) en el conector de 60 pines del módulo de control del motor en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto en el circuito negativo (-) de batería del módulo de control del motor del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector de 4 pines de alimentación de batería en el arnés del motor, del conector del módulo de control del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del convertidor del sensor de temperatura del gas de escape (alimentación 3 de sensores) en el conector del módulo de control del motor en el arnés del motor y los pines de RETORNO de voltaje 1 de la batería (módulo de control del motor 2) en el conector de alimentación del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 238 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 01-JUNIO-2012


CODIGO DE FALLA 238 (sa144) - Circuito de Alimentación 3 de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 238 activo?
PASO 2. | Revisar el convertidor del sensor de temperatura del gas de escape y el circuito conectados a la alimentación 3 de sensores y al retorno. |
 | PASO 2A. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 238 activo?
PASO 3. | Revisar el módulo de control del motor y los arneses del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise el arnés del motor por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto en el circuito negativo (-) de batería del módulo de control del motor del arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 238 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el convertidor del sensor de temperatura del gas de escape y el circuito conectados a la alimentación 3 de sensores y al retorno.

Paso Asistido 2A - Inspeccionar los pines del conector del convertidor del sensor de temperatura del gas de escape y del conector del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del convertidor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del convertidor del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el convertidor dañado del sensor de temperatura del gas de escape.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ NO
No Reparación

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-450 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y los arneses del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise los arneses conectados en serie por un corto a tierra.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del convertidor del sensor de temperatura del gas de escape (alimentación 3 de sensores) en el conector de 60 pines del arnés del módulo de control del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise el arnés del motor por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise los arneses conectados en serie por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del convertidor del sensor de temperatura del gas de escape (alimentación 3 de sensores) en el conector de 60 pines del módulo de control del motor en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto de pin a pin en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto en el circuito negativo (-) de batería del módulo de control del motor del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor
  • Desconectar el conector de 4 pines de alimentación de batería en el arnés del motor, del conector del módulo de control del motor
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del convertidor del sensor de temperatura del gas de escape (alimentación 3 de sensores) en el conector de 60 pines del módulo de control del motor en el arnés del motor y los pines de RETORNO de voltaje 1 de la batería (ECM 1) en el conector de alimentación del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 238 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 01-JUNIO-2012


CÓDIGO DE FALLA 245 - Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 245 activo?
PASO 2. | Revisar el control del ventilador y el circuito. |
 | PASO 2A. Inspeccionar los pines del control del ventilador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto interno en el control del ventilador. | ¿Dentro de la especificación de resistencia del OEM?
 | PASO 2B-1. Revisar por un corto de pin a tierra en el control del ventilador. |
PASO 3. | Revise el módulo de control del motor y el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del módulo de control del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 245 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 245 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 245 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el control del ventilador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del control del ventilador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de control del ventilador del conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM, arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del control del ventilador o en el del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el control del ventilador.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-071 en la Sección 19. Consultar Procedimiento 019-043 en la Sección 19. Consultar Procedimiento 019-045 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto interno en el control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de control del ventilador del conector del arnés del OEM o del arnés del motor.

Acción

Revise por resistencia interna baja del control del ventilador.

  • Use un multímetro para medir la resistencia entre el pin de SEÑAL de control del ventilador y el pin de RETORNO de control del ventilador (retorno 1 de sensores) del conector del control del ventilador.

Consulte el manual de servicio del OEM para ver las especificaciones de la resistencia.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Dentro de la especificación de resistencia del OEM?
SÍ NO
No Reparación

Reemplace el control del ventilador.

Consulte el manual de servicio del OEM.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar por un corto de pin a tierra en el control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de control del ventilador del conector del arnés del OEM o del arnés del motor.

Acción

Corto en un conector, revisión de pin a tierra:

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del conector de control del ventilador y la tierra:

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el control del ventilador.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el módulo de control del motor, arnés del motor y el arnés del OEM.

Paso Asistido 3A - Inspeccionar todos los pines del conector del OEM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte las conexiones del arnés del motor y del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del control del ventilador o en el del arnés.

Reemplace la sección dañada del arnés.

Consulte el manual de servicio del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-071 en la Sección 19. Consultar Procedimiento 019-043 en la Sección 19.Consultar Procedimiento 019-045 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del módulo de control del motor.
  • Desconecte el conector de control del ventilador del conector del arnés del OEM o del arnés del motor.

Acción

Corto circuito en un conector - revisión de pin a tierra:

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de control del ventilador del conector de 50 pines del módulo de control del motor en el arnés del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del módulo de control del motor.
  • Desconecte el conector de control del ventilador del conector del arnés del OEM o del arnés del motor.

Acción

Revisión entre pines por corto en un conector:

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de control del ventilador del conector de 50 pines del módulo de control del motor en el arnés del motor y todos los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 245 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Desconecte el solenoide de control del ventilador del arnés del OEM o del arnés del motor.
  • Conecte el interruptor de llave.
  • Desconecte el interruptor de llave.
  • Conecte el solenoide de control del ventilador al arnés del OEM o al arnés del motor.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Código de Falla 245 inactivo?
SÍ NO
No Reparación

Consulte el Manual Maestro de Reparación, Sistemas Manuales Marinos de Panel C Command Basic, Boletín 4021587, ó el Manual Maestro de Reparación, Sistema Marino de Panel C Command Elite y C Command Elite Plus, Boletín 4021617.

Ir a 4B

Pasos apropiados de Análisis de Fallas

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


CÓDIGO DE FALLA 261 - Temperatura del Combustible del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823256 - punta de prueba del conector de 2 vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura 1 de combustible del motor. |
 | PASO 1A. Verifique la precisión del sensor de temperatura1 de combustible del motor con un termopar o sonda de temperatura similar. | ¿Es correcta la lectura del sensor?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 261 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura 1 de combustible del motor.

Paso Asistido 1A - Verifique la precisión del sensor de temperatura1 de combustible del motor con un termopar o sonda de temperatura similar.

Condiciones

  • Encienda el interruptor de llave.

Acción

Verifique la precisión del sensor de temperatura1 de combustible del motor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al lado inferior del cuerpo de la válvula de control, lo más próximo al sensor de temperatura 1 de combustible del motor.
  • Conecte una herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.
  • Compare la lectura de temperatura 1 de combustible del motor en la pantalla de monitoreo de la herramienta de servicio INSITE™, con la lectura de la sonda de temperatura.

NOTA: Si no está disponible un dispositivo de medición de temperatura, conteste Sí para este paso.

¿Es correcta la lectura del sensor?
SÍ NO

Consulte el árbol de diagnostico de Temperatura del Combustible Arriba de lo Normal en el K38, K50 y QSK50 en el Manual de Servicio, Boletín 4021528 o Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Reemplace el sensor de temperatura 1 de suministro de combustible del motor.

Consultar Procedimiento 019-119 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opere hasta la temperatura normal de operación.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 261 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 01-JUNIO-2012


CÓDIGO DE FALLA 263 - Circuito 1 del Sensor de Temperatura de Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 263 inactivo?
PASO 2. | Revisar el sensor 1 de temperatura de combustible del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor 1 de temperatura del combustible del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿600 ohms a 36k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 263?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 265 activo y Código de Falla 263 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 263 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 263 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 263 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor 1 de temperatura de combustible del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor 1 de temperatura del combustible del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor 1 de temperatura del combustible del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura de combustible del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor 1 de temperatura del combustible del motor o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor de temperatura 1 del combustible del motor dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-119 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor 1 de temperatura del combustible del motor, del conector del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor 1 de temperatura del combustible del motor y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor 1 de temperatura del combustible del motor, en el sensor 1 de temperatura del combustible del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿600 ohms a 36k ohms?
SÍ NO
No Reparación

Reemplace el sensor 1 de temperatura del combustible del motor.

Consultar Procedimiento 019-119 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del sensor 1 de temperatura del combustible del motor al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 263?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del módulo de control del motor, o el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del módulo de control del motor.

  • Coloque un cable puente entre el pin de SEÑAL de temperatura 1 del combustible del motor y el pin de RETORNO de temperatura 1 del combustible del motor (retorno 1 de sensores), en el conector del módulo de control del motor.
  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Código de Falla 265 activo y Código de Falla 263 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 50 pines del módulo de control del motor
  • Desconectar el conector del sensor 1 de temperatura del combustible del motor, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de temperatura 1 del combustible del motor (retorno 1 de sensores) del conector del módulo de control del motor del arnés del motor, y el pin de RETORNO de temperatura 1 del combustible del motor (retorno 1 de sensores) del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto (retorno 1 de sensores) de temperatura 1 del combustible del motor, en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del módulo de control del motor.
  • Desconectar el conector del sensor 1 de temperatura del combustible del motor, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 del combustible del motor en el conector del módulo de control del motor en el arnés del motor y el pin del conector de SEÑAL de temperatura 1 del combustible del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto de la temperatura 1 de combustible del motor, en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del módulo de control del motor.
  • Desconectar el conector del sensor 1 de temperatura del combustible del motor, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del combustible en el motor del conector del módulo de control del motor del arnés del motor y todos los demás pines en el conector del módulo de control del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL 1 de temperatura de combustible de motor, en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 263 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 263 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 01-JUNIO-2012


CÓDIGO DE FALLA 265 - Circuito 1 del Sensor de Temperatura de Combustible del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 265 inactivo?
PASO 2. | Revisar el sensor 1 de temperatura de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor 1 de temperatura de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 263 activo y Código de Falla 265 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 265?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 263 activo y Código de Falla 265 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 265 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 265 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 265 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor 1 de temperatura de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor 1 de temperatura de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor 1 de temperatura del combustible, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura de combustible del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor 1 de temperatura del combustible del motor o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el sensor de temperatura 1 del combustible del motor dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-119 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor 1 de temperatura del combustible del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 263 activo y Código de Falla 265 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del sensor 1 de temperatura del combustible del motor al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 265?
SÍ NO

Se ha detectado un sensor 1 de temperatura del combustible del motor defectuoso.

Reemplace el sensor 1 de temperatura del combustible del motor.

Consultar Procedimiento 019-119 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 263 activo y Código de Falla 265 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del módulo de control del motor.
  • Desconectar el conector del sensor 1 de temperatura del combustible del motor, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de temperatura del combustible del motor del conector de 50 pines del módulo de control del motor del arnés del motor y todos los demás pines en el conector de 50 pines del módulo de control del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL 1 de temperatura de combustible de motor, en el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el corto o el circuito abierto.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del módulo de control del motor.
  • Desconectar el conector del sensor 1 de temperatura del combustible del motor, del conector del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL de temperatura 1 de combustible del motor en el conector de 50 pines del módulo de control del motor en el arnés del motor y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL 1 de temperatura de combustible de motor, en el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el corto o el circuito abierto.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 265 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan revisarse otra vez desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 265 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 04-JUNIO-2012


CÓDIGO DE FALLA 266 - Temperatura del Combustible del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823256 - punta de prueba del conector de 2 vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor 1 de temperatura de combustible del motor. |
 | PASO 1A. Verifique la precisión del sensor 1 de temperatura de combustible del motor con un termopar o sonda de temperatura similar. | ¿Son correctas las lecturas?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 266 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor 1 de temperatura de combustible del motor.

Paso Asistido 1A - Verifique la precisión del sensor 1 de temperatura de combustible del motor con un termopar o sonda de temperatura similar.

Condiciones

  • Encienda el interruptor de llave.

Acción

Verifique la precisión del sensor 1 de temperatura de combustible del motor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al motor junto al sensor de temperatura del combustible.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Compare la lectura del sensor 1 de temperatura de combustible del motor en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

NOTA: Si no está disponible un dispositivo de medición de temperatura, conteste Sí para este paso.

NOTA: Las lecturas posiblemente necesitarán revisarse mientras el motor está operando en condiciones de temperatura normal (82°C [180°F]).

¿Son correctas las lecturas?
SÍ NO

Asegúrese de que los tanques de combustible estén adecuadamente llenados.

Reemplace el sensor de temperatura del suministro de combustible.

Consultar Procedimiento 019-119 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo hasta temperatura normal de operación.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 266 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tablas de diagnóstico de fallas apropiadas.

Ultima Modificación: 04-JUNIO-2012


CÓDIGO DE FALLA 271 - Circuito 1 del Ensamble de Presurización de la Bomba de Combustible - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba macho Bosch™, Número de Parte 3164111 - punta de prueba hembra Bosch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 271 activo?
PASO 2. | Revisar el ensamble de presurización 1 de la bomba de combustible y el circuito. |
 | PASO 2A. Inspeccionar el ensamble de presurización 1 de la bomba de combustible y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 271 inactivo y Código de Falla 272 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 271?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 271 inactivo y Código de Falla 272 activo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿El Código de Falla 271 está inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 271 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 271 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el ensamble de presurización 1 de la bomba de combustible y el circuito.

Paso Asistido 2A - Inspeccionar el ensamble de presurización 1 de la bomba de combustible y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines de conector del arnés del motor y del ensamble de presurización 1 de la bomba de combustible:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el ensamble de presurización 1 de la bomba de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-117 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE para leer el código de falla.

¿Código de Falla 272 está activo y Código de Falla 271 está inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del ensamble de presurización 1 de la bomba de combustible, al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 271?
SÍ NO

Se ha detectado un ensamble de presurización 1 de la bomba de combustible defectuoso.

Reemplace el ensamble de presurización 1 de la bomba de combustible.

Consultar Procedimiento 019-117 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 272 está activo y Código de Falla 271 está inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el ensamble de presurización 1 de la bomba de combustible del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del ensamble de presurización 1 de la bomba de combustible en el conector del módulo de control del motor del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito de pin a pin en el cable de SEÑAL número 1 del ensamble de presurización de la bomba de combustible, en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL del ensamble de presurización 1 de la bomba de combustible en el conector del módulo de control del motor del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL número 1 del ensamble de presurización de la bomba de combustible, en el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el corto de pin a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 271 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Se habrá detectado un modo de funcionamiento incorrecto.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 271 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 04-JUNIO-2012


CÓDIGO DE FALLA 272 - Circuito del Ensamble 1 de Presurización de la Bomba de Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba macho Bosch™, Número de Parte 3164111 - punta de prueba hembra Bosch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 272 activo?
PASO 2. | Revisar el ensamble de presurización 1 de la bomba de combustible y el circuito. |
 | PASO 2A. Inspeccionar el ensamble de presurización 1 de la bomba de combustible y los pines del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el ensamble de presurización 1 de la bomba de combustible. | ¿Menos de 5 ohmios?
 | PASO 2C. Revisar por un circuito abierto en el circuito de retorno del ensamble de presurización 1 de la bomba de combustible. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿El Código de Falla 272 está inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 272 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 272 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el ensamble de presurización 1 de la bomba de combustible y el circuito.

Paso Asistido 2A - Inspeccionar el ensamble de presurización 1 de la bomba de combustible y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines de conector del arnés del motor y del ensamble de presurización 1 de la bomba de combustible:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el ensamble de presurización 1 de la bomba de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-117 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el ensamble de presurización 1 de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.

Acción

Continuidad de la válvula de control revisión de la continuidad de pin a pin:

  • Mida la resistencia y revise por un circuito abierto entre el pin de SEÑAL del ensamble de presurización 1 de la bomba de combustible y el pin de RETORNO del ensamble de presurización 1 de la bomba de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Reemplace el ensamble de presurización 1 de la bomba de combustible.

Consultar Procedimiento 019-117 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un circuito abierto en el circuito de retorno del ensamble de presurización 1 de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del ensamble de presurización 1 de la bomba de combustible y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto de pin a tierra en el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del ensamble de presurización 1 de la bomba de combustible en el conector de 60 pines del módulo de control del motor del arnés del motor, y el pin de SEÑAL del ensamble de presurización 1 de la bomba de combustible en el conector del ensamble de presurización 1 de la bomba de combustible del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés del motor, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del ensamble de presurización 1 de la bomba de combustible en el conector de 60 pines del módulo de control del motor del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 272 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 272 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 04-JUNIO-2012


CÓDIGO DE FALLA 285 - Error de Interrupción PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del módulo de control del motor con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del módulo de control del motor con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el módulo de control del motor?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Está activo el Código de Falla 285?
PASO 3. | Revise la unidad de control electrónico del vehículo del OEM y el módulo de control del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determine cuales componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 para el módulo de control del motor y compárelos con la configuración del módulo de control del motor. | ¿Coincide la configuración de multiplexión del módulo de control del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 4. | Revisar el arnés del enlace de datos SAE J1939. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos SAE J1939 y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939. | ¿50 ohmios a 70 ohmios?
PASO 5. | Revise el arnés del motor. |
 | PASO 5A. Revise los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 5B. Revise por un circuito abierto o corto en el arnés del enlace de datos SAE J1939 del módulo de control del motor. | ¿50 ohmios a 70 ohmios?
 | PASO 5C. Revise por un corto circuito en el arnés del enlace de datos SAE J1939 del módulo de control del motor. | ¿Mayor de 100 kohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 285 inactivo?
PASO 6. | Borre el código de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 285 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por comunicación del módulo de control del motor con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del módulo de control del motor con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el módulo de control del motor.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el módulo de control del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 285?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362.

Paso Asistido 3 - Revise la unidad de control electrónico del vehículo del OEM y el módulo de control del motor por configuración apropiada de multiplexión.

Paso Asistido 3A - Determine cuales componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 para el módulo de control del motor y compárelos con la configuración del módulo de control del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones fuente del componente multiplexado en el módulo de control del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

¿Coincide la configuración de multiplexión del módulo de control del motor con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Todavía es posible que haya un problema de la unidad de control electrónico del vehículo, de configuración de la unidad de control electrónico del vehículo, o de conexión entre la unidad de control electrónico del vehículo y el enlace de datos.

Se ha detectado una configuración incorrecta en el módulo de control del motor.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos SAE J1939.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos SAE J1939 y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del adaptador del enlace de datos SAE J1939 del conector de 9 pines del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos SAE J1939 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del adaptador del enlace de datos SAE J1939 del conector de 9 pines del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable de ALIMENTACIÓN del enlace de datos SAE J1939 y el cable de RETORNO del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos SAE J1939 o en la conexión del arnés con el arnés principal del enlace de datos SAE J1939.

Diagnostique los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-165 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del motor

Paso Asistido 5A - Revise los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del módulo de control del motor.

Acción

Inspeccione los pines del conector del arnés del enlace de datos SAE J1939 del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el módulo de control del motor en el conector o arnés del enlace de datos SAE J1939.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revise por un circuito abierto o corto en el arnés del enlace de datos SAE J1939 del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del módulo de control del motor.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable de ALIMENTACIÓN del enlace de datos SAE J1939 y el cable de RETORNO del enlace de datos SAE J1939 en la conexión apropiada del módulo de control del motor para el conector del arnés del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revise por un corto circuito en el arnés del enlace de datos SAE J1939 del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del módulo de control del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise por un corto entre el cable de ALIMENTACIÓN del enlace de datos SAE J1939 y el cable de RETORNO del enlace de datos SAE J1939, en la conexión del módulo de control del motor con todos los demás pines en el conector del OEM.

NOTA: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines de ALIMENTACIÓN y de RETORNO del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™, para revisar por respuesta apropiada del circuito.

¿Código de Falla 285 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el mal funcionamiento.

Un problema de comunicación entre el módulo de control del motor y el enlace de datos SAE J1939, o un módulo de control del motor o calibración dañados está causando el código de falla.

Ir a 6A

Consulte el árbol apropiado del síntoma ECM Sin Comunicación (tt-módulo de control del motor)

Paso Asistido 6 - Borre el código de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 285 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Está activo el Código de Falla 286?
PASO 3. | Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?
PASO 4. | Revisar el arnés del enlace de datos SAE J1939. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos SAE J1939 y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939. | ¿50 ohmios a 70 ohmios?
PASO 5. | Revise el arnés del motor. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939 del ECM. | ¿50 ohmios a 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos SAE J1939 del ECM. | ¿Mayor de 100 kohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 286 inactivo?
PASO 6. | Borre el código de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 286 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 286?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 3A - Determine qué componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del vehículo del OEM y las direcciones fuente de la unidad de control electrónico del vehículo del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del vehículo del OEM.

¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control electrónico del vehículo del OEM?

SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Todavía es posible que haya un problema de la unidad de control electrónico del vehículo, de configuración de la unidad de control electrónico del vehículo, o de conexión entre la unidad de control electrónico del vehículo y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del vehículo del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos SAE J1939.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos SAE J1939 y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del adaptador del enlace de datos SAE J1939, del conector de 9 pines del enlace de datos SAE J1939.

Acción

Inspeccione los pines del conector del enlace de datos SAE J1939 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable o conector del enlace de datos SAE J1939.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-165 en la Sección 19.

No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del adaptador del enlace de datos SAE J1939, del conector de 9 pines del enlace de datos SAE J1939.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable de ALIMENTACIÓN del enlace de datos SAE J1939 y el cable de RETORNO del enlace de datos SAE J1939 en el conector de dicho enlace de datos.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos SAE J1939 o en la conexión del arnés con el arnés principal del enlace de datos SAE J1939.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-165 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revise el arnés del motor.

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del enlace de datos SAE J1939 del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM en el conector o arnés del enlace de datos SAE J1939.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-165 en la Sección 19.

No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos SAE J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable de ALIMENTACIÓN del enlace de datos SAE J1939 y el cable de RETORNO del enlace de datos SAE J1939 en la conexión apropiada del motor para el ECM en el conector del arnés del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-165 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos SAE J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte el conector del adaptador del enlace de datos SAE J1939, del conector de 9 pines del enlace de datos SAE J1939.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise por un corto entre el cable de ALIMENTACIÓN del enlace de datos SAE J1939 y el cable de RETORNO del enlace de datos SAE J1939, en la conexión del ECM con todos los demás pines en el conector.

NOTA: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines de ALIMENTACIÓN y de RETORNO del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-165 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 286 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM o la calibración dañados está causando el código de falla.

Ir a 6A

Consulte el árbol apropiado del síntoma No Comunicación con el ECM (tt-ECM).

Paso Asistido 6 - Borre el código de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 286 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


CÓDIGO DE FALLA 322 (QSK38) - Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 322, 323, ó 324 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 322?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 1 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 322 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los excitadores de solenoide de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por un corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 322, 323, ó 324 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE para leer los códigos de falla.

¿Activo sólo el Código de Falla 322?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 1 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar las conexiones del arnés del motor.

  • Arnés del motor conectado al módulo de control del motor.
  • Arnés del motor conectado al inyector.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 1, en el conector de 60 pines del módulo de control del motordel arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 1.

Acción

Inspeccione los pines del conector del inspeccionar por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Use el siguiente procedimiento en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 1.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 1, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés o el inyector dañado.

Consultar Procedimiento 019-043 en la Sección 19.

Use el siguiente procedimiento en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

Reemplace el inyector.

Use el siguiente procedimiento en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 322 el único código de falla activo?

SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 1, 3, y 5.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consulte Procedimiento 019-043

Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530, ó en el Manual de Servicio de los Motores Series K38, K50 y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los excitadores de solenoide de inyector por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 1, 3, y 5.

Acción

Revisar los excitadores del solenoide del inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 3 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 5 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

Consultar Procedimiento 006-026 en el Manual de Servicio del Motor Series QSK45 y QSK60, Boletín 4021530, ó en el Manual de Servicio de los Motores Series K38, K50 y QSK50, Boletín 4021528.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 1, 3, y 5 de los conectores del arnés del motor.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los pines del conector del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530, ó en el Manual de Servicio de los Motores Series K38, K50 y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 1, 3, y 5 de los conectores del arnés del motor.

Acción

Revisar el arnés del motor por un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 3 y de la SEÑAL del excitador del solenoide del inyector del cilindro 5 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 1 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 3 y de la RETORNO del excitador del solenoide del inyector del cilindro 5 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 1, 3, y 5 de los conectores del arnés del motor.

Acción

Revise el arnés del motor por lo siguiente:

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 3 y en la SEÑAL del excitador del solenoide del inyector del cilindro 5 en el conector de 60 pines del módulo de control del motor del arnés del motor, con todos los otro pines en el conector.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 1 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 3 y en la RETORNO del excitador del solenoide del inyector del cilindro 5 en el conector de 60 pines del módulo de control del motor del arnés del motor, con todos los otro pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 04-JUNIO-2012


CÓDIGO DE FALLA 322 (QSK50 y QSK60) - Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 322 ó 1556 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 322?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 1 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 322 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los excitadores de solenoide de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por un corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 322 ó 1556 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 322?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 1 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al módulo de control del motor.
  • Arnés del motor conectado al inyector.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Revise por continuidad en el circuito excitador del solenoide del inyector del cilindro 1.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 1, en el conector del módulo de control del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 1.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 1.

Acción

Revise por continuidad en el inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 1, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 322 el único código de falla activo?

SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 1 y 15.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los excitadores de solenoide de inyector por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 1 y 15.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 15 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528. Consultar Procedimiento 006-026 en la Sección 6.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 1 y 15 de los conectores del arnés del motor.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los conectores del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 1 y 15 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 15 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 1 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión para el pin de RETORNO del excitador del solenoide del inyector del cilindro 15 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 1 y 15 de los conectores del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 en el conector del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 15 en el conector del módulo de control del motor del arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 1 en el conector del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión para el pin de RETORNO del excitador del solenoide del inyector del cilindro 15 en el conector del módulo de control del motor del arnés del motor, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 04-JUNIO-2012


CÓDIGO DE FALLA 323 (QSK38) - Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 323, 323, ó 324 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 323?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 5 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del arnés del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 323 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los excitadores de solenoide de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 322, 323, ó 324 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 323?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 5 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al módulo de control del motor.
  • Arnés del motor conectado al inyector.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Revise por continuidad en el circuito del inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 5 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 5, en el conector de 60 pines del módulo de control del motordel arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 5.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Use el siguiente procedimiento en el Manual de Servicio QSK45 y QSK60, Boletín 4021530 para reemplazar el inyector, Consulte el Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528. Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 5.

Acción

Revise por continuidad en el inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 5 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 5, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6. Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 323 el único código de falla activo?

SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 1, 3, y 5.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector:

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6. Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los excitadores de solenoide de inyector del cilindro por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 1, 3, y 5.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 3 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 5 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6. Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 1, 3, y 5.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los conectores del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6. Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del arnés del motor del conector de 60 pines del módulo de control del motor
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 1, 3, y 5.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 3 y de SEÑAL del excitador del solenoide del inyector del cilindro 5 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 1 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 3 y el de RETORNO del excitador del solenoide del inyector del cilindro 5 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del arnés del motor del conector de 60 pines del módulo de control del motor
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 1, 3, y 5.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 3 y en el de SEÑAL del excitador del solenoide del inyector del cilindro 5 en el conector de 60 pines del módulo de control del motor del arnés del motor, con todos los otro pines en el conector.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 1 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 3 y en el de RETORNO del excitador del solenoide del inyector del cilindro 5 en el conector de 60 pines del módulo de control del motor del arnés del motor, con todos los otro pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 04-JUNIO-2012


CÓDIGO DE FALLA 323 (QSK50 y QSK60) - Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 323, 1532, ó 1536 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 323?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 5 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del arnés del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 323 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los excitadores de solenoide de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 323, 1532, ó 1536 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 323?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 5 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al módulo de control del motor.
  • Arnés del motor conectado al inyector.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Revise por continuidad en el circuito del inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 5 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 5, en el conector de 60 pines del módulo de control del motordel arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 5.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19 Reemplazar el inyector.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 5.

Acción

Revise por continuidad en el inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 5 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 5, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6. en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 323 el único código de falla activo?

SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 5, 8, y 16.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6. en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los excitadores de solenoide de inyector del cilindro por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 5, 8, y 16.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 8 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 16 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 5 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530, ó en el Manual de Servicio de los Motores Series K38, K50 y QSK50, Boletín 4021528.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 5, 8, y 16.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los conectores del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector:

Consultar Procedimiento 006-026 en la Sección 6. en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 5, 8, y 16.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 8 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 16 y de SEÑAL del excitador del solenoide del inyector del cilindro 5 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 8 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 16 y el de RETORNO del excitador del solenoide del inyector del cilindro 5 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 5, 8, y 16.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 8 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 16 y en el de SEÑAL del excitador del solenoide del inyector del cilindro 5 en el conector de 60 pines del módulo de control del motor del arnés del motor, con todos los otro pines en el conector.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 8 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 16 y en el de RETORNO del excitador del solenoide del inyector del cilindro 5 en el conector de 60 pines del módulo de control del motor del arnés del motor, con todos los otro pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-JUNIO-2012


CÓDIGO DE FALLA 324 (QSK38) - Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 322, 323, ó 324 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 324 no activo?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 3 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del arnés del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 324 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los excitadores de solenoide de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 322, 323, ó 324 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 324?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 3 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al módulo de control del motor.
  • Arnés del motor conectado al inyector.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte Procedimiento 019-043.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Revise por continuidad en el circuito excitador del solenoide del inyector del cilindro 3.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 3 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 3, en el conector del módulo de control del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del arnés del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 3.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 3.

Acción

Revise por continuidad en el inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 3 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 3, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 324 el único código de falla activo?

SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 1, 3, y 5.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los excitadores de solenoide de inyector por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 1, 3, y 5.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 3 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 5 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

Consultar Procedimiento 006-026 en la sección 6 en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530, ó en el Manual de Servicio de los Motores Series K38, K50, QSK38 y QSK50, Boletín 4021528.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 1, 3, y 5.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los conectores del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 1, 3, y 5.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 3 y de la SEÑAL del excitador del solenoide del inyector del cilindro 5 en el conector del módulo de control del motor del arnés del motor.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 1 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 3 y de la RETORNO del excitador del solenoide del inyector del cilindro 5 en el conector del módulo de control del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 1, 3, y 5.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 3 y de la SEÑAL del excitador del solenoide del inyector del cilindro 5 en el conector de 60 pines del módulo de control del motor del arnés del motor.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 1 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 3 y de la RETORNO del excitador del solenoide del inyector del cilindro 5 en el conector del módulo de control del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-JUNIO-2012


CÓDIGO DE FALLA 324 (QSK50 y QSK60) - Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 324 ó 1554 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 324?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 3 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del arnés del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 324 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los excitadores de solenoide de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 324, ó 1554 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 324?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 3 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al módulo de control del motor.
  • Arnés del motor conectado al inyector.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Revise por continuidad en el circuito excitador del solenoide del inyector del cilindro 3.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 3 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 3, en el conector de 60 pines del módulo de control del motordel arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del arnés del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 3.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector,

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6, en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 3.

Acción

Revise por continuidad en el inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 3 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 3, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6, en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6, en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 324 el único código de falla activo?

SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 3 y 13.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6, en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6, en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los excitadores de solenoide de inyector por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 3 y 13.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 3 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 13 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

Consultar Procedimiento 006-026 en la Sección 6. en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6, en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 3 y 13.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los conectores del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6, en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6, en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 3 y 13.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 3 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 13 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 3 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión para el pin de RETORNO del excitador del solenoide del inyector del cilindro 13 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 3 y 13.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 3 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 13 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 3 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión para el pin de RETORNO del excitador del solenoide del inyector del cilindro 13 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-JUNIO-2012


CÓDIGO DE FALLA 325 (QSK38) - Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 325, 331, ó 332 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 325?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 6 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del arnés del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 325 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los excitadores de solenoide de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 325, 331, ó 332 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 325?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 6 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al módulo de control del motor.
  • Arnés del motor conectado al inyector.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM).

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Revise por continuidad en el circuito del inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 6 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 6, en el conector de 60 pines del módulo de control del motordel arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del arnés del inyector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 6.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6, en el Manual de Servicio del Manual de Servicio QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6, en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 6.

Acción

Revise por continuidad en el inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 6 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 6, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6, en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6, en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 325 el único código de falla activo?

SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 2, 4, y 6.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6, en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6, en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los excitadores de solenoide de inyector por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 2, 4, y 6.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 2 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 6 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

Consultar Procedimiento 006-026 en la Sección 6, en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6, en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 2, 4, y 6 de los conectores del arnés del motor
  • Desconectar los conectores del arnés del motor de los conectores de 60 pines del módulo de control del motor.

Acción

Inspeccione los conectores del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6, en el Manual de Servicio del Manual de Servicio QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6, en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 2, 4, y 6 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 6 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 2 y en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 6 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión para el pin de RETORNO del excitador del solenoide del inyector del cilindro 2 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 4 en el conector de 60 pines del módulo de control del motor del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 2, 4, y 6 de los conectores del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 6 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 2 y en el de SEÑAL del excitador del solenoide del inyector del cilindro 4 en el conector de 60 pines del módulo de control del motor del arnés del motor, con todos los otro pines en el conector.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 6 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión para el pin de RETORNO del excitador del solenoide del inyector del cilindro 2 y en el de RETORNO del excitador del solenoide del inyector del cilindro 4 en el conector de 60 pines del módulo de control del motor del arnés del motor, con todos los otro pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-JUNIO-2012


CÓDIGO DE FALLA 325 (QSK50 y QSK60) - Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 325, 1548 ó 1555 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 325?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 6 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del arnés del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 325 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los excitadores de solenoide de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 325, 1548, ó 1555 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 325?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 6 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al módulo de control del motor.
  • Arnés del motor conectado al inyector.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Revise por continuidad en el circuito del inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 6 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 6, en el conector de 60 pines del módulo de control del motordel arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del arnés del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 6.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector(es).

Consultar Procedimiento 006-026 en la Sección 6, en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y Manual de Servicio del QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 6.

Acción

Revise por continuidad en el inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 6 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 6, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6, en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y Manual de Servicio del QSK50, Boletín 4021528.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 325 el único código de falla activo?

SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 6, 7, y 14.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector(es) dañado.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y Manual de Servicio del QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los excitadores de solenoide de inyector por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 6, 7, y 14.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 6 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 7 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 14 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 6, 7, y 14 de los conectores del arnés del motor.
  • Desconectar los conectores del arnés del motor de los conectores de 60 pines del módulo de control del motor.

Acción

Inspeccione los conectores del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector(es) dañado.

Consultar Procedimiento 006-026 en la Sección 6, en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 6, 7, y 14 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 6 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 7 y en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 14 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 6 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión para el pin de RETORNO del excitador del solenoide del inyector del cilindro 7 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 14 en el conector de 60 pines del módulo de control del motor del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 6, 7, y 14 de los conectores del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 6 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 7 y en el de SEÑAL del excitador del solenoide del inyector del cilindro 14 en el conector de 60 pines del módulo de control del motor del arnés del motor, con todos los otro pines en el conector.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 6 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión para el pin de RETORNO del excitador del solenoide del inyector del cilindro 7 y en el de RETORNO del excitador del solenoide del inyector del cilindro 14 en el conector de 60 pines del módulo de control del motor del arnés del motor, con todos los otro pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-JUNIO-2012


CÓDIGO DE FALLA 327 - Índice de Consumo de Combustible - Datos Válidos Pero Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Se encontraron códigos de falla activos diferentes del Código de Falla 327?
PASO 2. | Revise los inyectores. |
 | PASO 2A. Efectuar una prueba de corte de cilindro simple. | ¿Puede atribuirse cualquier falla o humo excesivo a un solo cilindro?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 327 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Se encontraron códigos de falla activos diferentes del Código de Falla 327?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revise los inyectores.

Paso Asistido 2A - Efectuar una prueba de corte de cilindro simple.

Condiciones

  • Encienda el interruptor de llave.
  • Motor operando en ralentí bajo.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Efectúe la prueba de corte de cilindro simple.

  • Opere el motor en carga.
  • Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba de corte de cilindro único para desactivar inyectores individuales.
  • Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528.
  • Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

¿Puede atribuirse cualquier falla o humo excesivo a un solo cilindro?
SÍ NO

Inspeccione por daño al cilindro de potencia o desgaste del lóbulo del árbol de levas.

Si ningún daño es encontrado, reemplace el inyector de combustible en el cilindro que fue identificado por la prueba de corte de cilindro simple.

  • Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528.
  • Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Reemplace todos los inyectores.

  • Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528.
  • Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Ir a 6A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Calibre todos los módulos de control del motor. Consultar Procedimiento 019-032 en la Sección 19.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 327 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-JUNIO-2012


CÓDIGO DE FALLA 331 (QSK38) - Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 325, 331, ó 332 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 331?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 2 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del arnés del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 331 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los excitadores de solenoide de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 325, 331, ó 332 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 331?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 2 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al módulo de control del motor.
  • Arnés del motor conectado al inyector.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Revise por continuidad en el circuito excitador del solenoide del inyector del cilindro 2.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 2 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 2, en el conector de 60 pines del módulo de control del motordel arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 2.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19 para reemplazar la sección dañada del arnés del motor.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 2.

Acción

Revise por continuidad en el inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 2 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 2, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19 para reemplazar la sección dañada del arnés del motor.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del Manual de Servicio QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528.

4A

Ir a 2E

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 331 el único código de falla activo?

SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 2, 4, y 6.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los excitadores de solenoide de inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 2, 10, y 11.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 2 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 6 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 2, 4, y 6.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los conectores del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 2, 10, y 11.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 2 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 y en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 6 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 2 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión para el pin de RETORNO del excitador del solenoide del inyector del cilindro 4 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 6 en el conector de 60 pines del módulo de control del motor del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 2, 4, y 6.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 2 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 4 y en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 6 en el conector de 60 pines del módulo de control del motor del arnés del motor, con todos los otro pines en el conector.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 2 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 4 y en el pin de RETORNO del excitador del solenoide del inyector del cilindro 6 en el conector de 60 pines del módulo de control del motor del arnés del motor, con todos los otro pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-JUNIO-2012


CÓDIGO DE FALLA 331 (QSK50 y QSK60) - Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 331, 1551, ó 1552 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 331?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 2 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del arnés del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 331 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los excitadores de solenoide de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 331, 1551, ó 1552 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 331?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 2 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al módulo de control del motor.
  • Arnés del motor conectado al inyector.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Revise por continuidad en el circuito excitador del solenoide del inyector del cilindro 2.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 2 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 2, en el conector de 60 pines del módulo de control del motordel arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 2.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 2.

Acción

Revise por continuidad en el inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 2 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 2, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

4A

Ir a 2E

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 331 el único código de falla activo?

SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 2, 10, y 11.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los excitadores de solenoide de inyector por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 2, 10, y 11.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 2 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 10 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 11 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 2, 10, y 11.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los conectores del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector(es).

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 2, 10, y 11.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 2 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 10 y en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 11 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 2 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión para el pin de RETORNO del excitador del solenoide del inyector del cilindro 10 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 11 en el conector de 60 pines del módulo de control del motor del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 2, 10, y 11.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 2 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 10 y en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 11 en el conector de 60 pines del módulo de control del motor del arnés del motor, con todos los otro pines en el conector.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 2 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 10 y en el pin de RETORNO del excitador del solenoide del inyector del cilindro 11 en el conector de 60 pines del módulo de control del motor del arnés del motor, con todos los otro pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-JUNIO-2012


CÓDIGO DE FALLA 332 (QSK38) - Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 332, 325, ó 331 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 332?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 4 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del arnés del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 332 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los excitadores de solenoide de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 332, 325, ó 331 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 332?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 4 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al módulo de control del motor.
  • Arnés del motor conectado al inyector.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Revise por continuidad en el circuito excitador del solenoide del inyector del cilindro 4.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 4, en el conector de 60 pines del módulo de control del motordel arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del arnés del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 4.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 4.

Acción

Revise por continuidad en el inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 4, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 332 el único código de falla activo?

SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 4, 2, y 6.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los excitadores de solenoide de inyector por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 4, 2, y 6.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 2 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 6 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 4, 2, y 6.
  • Desconectar los conectores del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los conectores del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 4, 2, y 6.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 2 y en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 6 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 4 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión para el pin de RETORNO del excitador del solenoide del inyector del cilindro 2 y el de RETORNO del excitador del solenoide del inyector del cilindro 6 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 4, 2, y 6.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 2 y en el de SEÑAL del excitador del solenoide del inyector del cilindro 6 en el conector de 60 pines del módulo de control del motor del arnés del motor, con todos los otro pines en el conector.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 4 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión para el pin de RETORNO del excitador del solenoide del inyector del cilindro 2 y en el de RETORNO del excitador del solenoide del inyector del cilindro 6 en el conector de 60 pines del módulo de control del motor del arnés del motor, con todos los otro pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-JUNIO-2012


CÓDIGO DE FALLA 332 (QSK50 y QSK60) - Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 332, 1553, ó 1622 activo?
 | PASO 1B. Use la herramienta electrónica de servicio INSITE para leer los códigos de falla. | ¿Activo sólo el Código de Falla 332?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 4 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del arnés del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 332 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los excitadores de solenoide de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 332, 1553, ó 1622 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 332?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 4 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al módulo de control del motor.
  • Arnés del motor conectado al inyector.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el actuador dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Revise por continuidad en el circuito excitador del solenoide del inyector del cilindro 4.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 4, en el conector de 60 pines del módulo de control del motordel arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del arnés del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 4.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 4.

Acción

Revise por continuidad en el inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 4, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 332 el único código de falla activo?

SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 4, 12, y 9.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los excitadores de solenoide de inyector por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 4, 12, y 9.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 12 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 9 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 4, 12, y 9.
  • Desconectar los conectores del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los conectores del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 4, 12, y 9.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 12 y en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 9 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 4 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor. Repita la revisión para el pin de RETORNO del excitador del solenoide del inyector del cilindro 12 y el de RETORNO del excitador del solenoide del inyector del cilindro 9 en el conector del módulo de control del motor del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 4, 12, y 9.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 12 y en el de SEÑAL del excitador del solenoide del inyector del cilindro 9 en el conector de 60 pines del módulo de control del motor del arnés del motor, con todos los otro pines en el conector.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 4 en el conector de 60 pines del módulo de control del motor del arnés del motor, a todos los otros pines en el conector. Repita la revisión para el pin de RETORNO del excitador del solenoide del inyector del cilindro 12 y en el de RETORNO del excitador del solenoide del inyector del cilindro 9 en el conector de 60 pines del módulo de control del motor del arnés del motor, con todos los otro pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 11-JULIO-2012


CÓDIGO DE FALLA 342 - Incompatibilidad del Código de Calibración Electrónica - Fuera de Calibración

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 1A. Inspeccionar todos los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
PASO 2. | Inspeccionar el resistor de terminación y el circuito. |
 | PASO 2A. Inspeccionar el resistor de terminación. | ¿120 ohms?
 | PASO 2B. Inspeccione el circuito del enlace de datos | ¿60 ohms?
PASO 3. | Calibre los módulos de control del motor. |
 | PASO 3A. Calibre los módulos de control del motor. | ¿Calibración del módulo de control del motor aceptada?
 | PASO 3B. Inicialización de la ROM de los módulos de control del motor. | ¿Fue exitoso el procedimiento de inicialización de la ROM?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 342 inactivo?
 | PASO 4B. Borrar los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 1A - Inspeccionar todos los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los conectores del arnés del motor, de los conectores del módulo de control del motor.

Acción

Inspeccione el arnés del motor y todo módulo de control del motor.

Inspeccione los pines del conector del arnés del motor y de todo módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en un conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Inspeccionar el resistor de terminación y el circuito.

Paso Asistido 2A - Inspeccionar el resistor de terminación.

Condiciones

  • Desconectar los resistores de terminación.

Acción

Mida la resistencia entre el pin de ALIMENTACIÓN del enlace de datos SAE J1939 y el pin de RETORNO de dicho enlace, en ambos resistores de terminación.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿120 ohms?
SÍ NO
No Reparación

Reemplace el resistor de terminación.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccione el circuito del enlace de datos.

Condiciones

  • Desconecte todos los conectores de 60 pines del arnés del motor del módulo de control del motor
  • Conectar el resistor de terminación.

Acción

Mida la resistencia entre el pin de RETORNO del enlace de datos SAE J1939 y el pin de ALIMENTACIÓN de dicho enlace, en los conectores de 60 pines para todos los módulos de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿60 ohms?
SÍ NO
No Reparación

Se ha detectado una conexión dañada en un conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Calibre los módulos de control del motor

Paso Asistido 3A - Calibre el módulo de control del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Calibre los módulos de control del motor.

  • Para procedimientos de calibración, Consultar Procedimiento 019-032 en la Sección 19 y el manual del usuario de la herramienta electrónica de servicio INSITE™.

¿calibración de los módulos de control del motor aceptada?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inicialice la ROM de los módulos de control del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inicialice la ROM de los módulos de control del motor.

  • Consultar Procedimiento 019-427 en la Sección 19.

¿Fue exitoso el procedimiento de inicialización de la ROM?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 342 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 2B

Paso Asistido 4B - Borrar los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Ir a 2B

Ultima Modificación: 07-JUNIO-2012


CÓDIGO DE FALLA 343 - Falla de Componentes Internos Advertencia del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el módulo de control del motor. |
 | PASO 1A. Revise el módulo de control del motor. | ¿Código de Falla 343 inactivo?
 | PASO 1B. Revise los conteos inactivos del Código de Falla 343. | ¿Menos de tres conteos?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 343 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el módulo de control del motor.

Paso Asistido 1A - Revise el módulo de control del motor.

Condiciones

  • Conectar todos los componentes.

Acción

Revise el módulo de control del motor.

  • Desconecte el interruptor de llave y espere al menos 5 segundos
  • Encienda el interruptor de llave
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 343 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 343.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise los conteos inactivos del Código de Falla 343.

  • Use la herramienta electrónica de servicio INSITE™ para leer los conteos inactivos del Código de Falla 343.

¿Menos de tres conteos?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 343 esté inactivo.

¿Código de Falla 343 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-JUNIO-2012


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ECM por códigos de falla |
 | PASO 1A. Revisar el ECM por códigos de falla. | ¿Código de Falla 349 presente?
PASO 2. | Borrar los Códigos de Falla |
 | PASO 2A. Desactivar los códigos de falla. | ¿El Código de Falla 349 está inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el ECM por códigos de falla

Paso Asistido 1A - Revisar el ECM por códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE para ver los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para ver los códigos de falla.

¿Código de Falla 349 presente?
SÍ | NO
No Reparación | No Reparación

Consultar manual de diagnóstico y reparación de fallas del OEM

Ir a 2A

Paso Asistido 2 - Borrar los Códigos de Falla

Paso Asistido 2A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE para verificar que el código de falla esté inactivo.

¿El Código de Falla 349 está inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 351(sa00) - Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control del motor.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba Deutsch™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ó 1622 activos durante la operación del motor?
PASO 2. | Revisar la alimentación de energía del módulo de control del motor. |
 | PASO 2A. Inspeccionar el conector y fusible de la fuente de alimentación del módulo de control del motor. | ¿Daño observado?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 0.5 ohmios?
 | PASO 2C. Revise por un circuito abierto en el circuito de alimentación del módulo de control del motor. | ¿Menos de 10 ohmios?
PASO 3. | Validar el suceso de este código de falla. |
 | PASO 3A. Operar el motor y determinar si existe condición de código de falla. | ¿Vuelve a ocurrir el Código de Falla 351 durante la operación del motor, mientras los Códigos de Falla del inyector 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ó 1622 no ocurren?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 351 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ó 1622 activos durante la operación del motor?

SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar la alimentación de energía del módulo de control del motor.

Paso Asistido 2A - Inspeccionar el conector y fusible de la fuente de alimentación del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 4 pines de alimentación del ECM3 en el arnés del motor, del conector del módulo de control del motor.
  • Desconectar el fusible del ECM3 del arnés del motor.

Acción

Inspeccione la fuente de alimentación y fusible del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Daño observado?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, pines, fusibles, o conectores dañados.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-087 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 4 pines de alimentación del ECM3 en el arnés del motor, del conector del módulo de control del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de voltaje 1 de la batería (ECM3) en el conector de alimentación de 4 pines del arnés del motor y los pines positivos (+) de la batería, en la conexión positiva (+) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 0.5 ohmios?
SÍ NO
No Reparación

Reemplace la sección dañada del arnés del motor, fusible, o portafusible, o limpie las conexiones de terminal de la batería.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-087 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un circuito abierto en el circuito de alimentación del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 4 pines de alimentación del ECM3 en el arnés del motor, del conector del módulo de control del motor.
  • Desconectar el arnés del OEM de las terminales de la batería.

Acción

Revise por un circuito abierto en el circuito de alimentación del módulo de control del motor.

  • Mida la resistencia entre el pin de RETORNO de voltaje 1 de la batería (ECM3) en el conector de 4 pines de SUMINISTRO del módulo de control del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace la sección dañada del arnés del motor, fusible, o portafusible, o limpie las conexiones de terminal de la batería.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-087 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Validar el suceso de este código de falla.

Paso Asistido 3A - Operar el motor y determinar si existe condición de código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y determine si la condición de código de falla aun existe.

  • Opere el motor en ralentí alto, sin carga.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: La herramienta electrónica de servicio INSITE™ también puede usarse para monitorear el suministro de energía del módulo de control del motor y los voltajes de alimentación de energía del inyector.

¿Vuelve a ocurrir el Código de Falla 351 durante la operación del motor, mientras los Códigos de Falla del inyector 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ó 1622 no ocurren?

SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Es posible una condición de voltaje marginal de la batería. Asegúrese de que las baterías estén completamente cargadas.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 351 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 07-JUNIO-2012


CÓDIGO DE FALLA 351(sa01) - Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba Deutsch™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ó 1622 activos durante la operación del motor?
PASO 2. | Revisar la alimentación de energía del módulo de control del motor. |
 | PASO 2A. Inspeccionar el conector y fusible de la fuente de alimentación del módulo de control del motor. | ¿Daño observado?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 0.5 ohmios?
 | PASO 2C. Revise por un circuito abierto en el circuito de alimentación del módulo de control del motor. | ¿Menos de 10 ohmios?
PASO 3. | Validar el suceso de este código de falla. |
 | PASO 3A. Operar el motor y determinar si existe condición de código de falla. | ¿Vuelve a ocurrir el Código de Falla 351 durante la operación del motor, mientras los Códigos de Falla del inyector 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ó 1622 no ocurren?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 351 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ó 1622 activos durante la operación del motor?

SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar la alimentación de energía del módulo de control del motor.

Paso Asistido 2A - Inspeccionar el conector y fusible de la fuente de alimentación del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 4 pines de alimentación del módulo de control del motor 2 en el arnés del motor, del conector del módulo de control del motor.
  • Desconectar el fusible del ECM2 del arnés del motor.

Acción

Inspeccione la fuente de alimentación y fusible del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Daño observado?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, pines, fusibles, o conectores dañados.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-087 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 4 pines de alimentación del ECM2 en el arnés del motor, del conector del módulo de control del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de voltaje 1 de la batería (ECM2) en el conector de alimentación de 4 pines del arnés del motor y los pines positivos (+) de la batería, en la conexión positiva (+) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 0.5 ohmios?
SÍ NO
No Reparación

Reemplace la sección dañada del arnés del motor, fusible, o portafusible, o limpie las conexiones de terminal de la batería.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-087 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un circuito abierto en el circuito de alimentación del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 4 pines de alimentación del ECM2 en el arnés del motor, del conector del módulo de control del motor.
  • Desconectar el arnés del OEM de las terminales de la batería.

Acción

Revise por un circuito abierto en el circuito de alimentación del módulo de control del motor.

  • Mida la resistencia entre el pin de RETORNO de voltaje 1 de la batería (ECM2) en el conector de 4 pines de alimentación del módulo de control del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace la sección dañada del arnés del motor, fusible, o portafusible, o limpie las conexiones de terminal de la batería.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-087 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Validar el suceso de este código de falla.

Paso Asistido 3A - Operar el motor y determinar si existe condición de código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Opere el motor y determine si la condición de código de falla aun existe.

  • Opere el motor en ralentí alto, sin carga.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: La herramienta electrónica de servicio INSITE™ también puede usarse para monitorear el suministro de energía del módulo de control del motor y los voltajes de alimentación de energía del inyector.

¿Vuelve a ocurrir el Código de Falla 351 durante la operación del motor, mientras los Códigos de Falla del inyector 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ó 1622 no ocurren?

SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Es posible una condición de voltaje marginal de la batería. Asegúrese de que las baterías estén completamente cargadas.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 351 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 07-JUNIO-2012


CÓDIGO DE FALLA 351(sa144) - Fuente de Alimentación del Inyector - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba Deutsch™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ó 1622 activos durante la operación del motor?
PASO 2. | Revisar la alimentación de energía del módulo de control del motor. |
 | PASO 2A. Inspeccionar el conector y fusible de la fuente de alimentación del módulo de control del motor. | ¿Daño observado?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 0.5 ohmios?
 | PASO 2C. Revise por un circuito abierto en el circuito de alimentación del módulo de control del motor. | ¿Menos de 10 ohmios?
PASO 3. | Validar el suceso de este código de falla. |
 | PASO 3A. Operar el motor y determinar si existe condición de código de falla. | ¿Vuelve a ocurrir el Código de Falla 351 durante la operación del motor, mientras los Códigos de Falla del inyector 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ó 1622 no ocurren?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 351 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ó 1622 activos durante la operación del motor?

SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar la alimentación de energía del módulo de control del motor.

Paso Asistido 2A - Inspeccionar el conector y fusible de la fuente de alimentación del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 4 pines de alimentación del ECM1 en el arnés del motor, del conector del módulo de control del motor.
  • Desconectar el fusible del ECM1 del arnés del motor.

Acción

Inspeccione la fuente de alimentación y fusible del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Daño observado?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, pines, fusibles, o conectores dañados.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-087 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 4 pines de alimentación del ECM1 en el arnés del motor, del conector del módulo de control del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de voltaje 1 de la batería (ECM1) en el conector de alimentación de 4 pines del arnés del motor y los pines positivos (+) de la batería, en la conexión positiva (+) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 0.5 ohmios?
SÍ NO
No Reparación

Reemplace la sección dañada del arnés del motor, fusible, o portafusible, o limpie las conexiones de terminal de la batería.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-087 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un circuito abierto en el circuito de alimentación del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 4 pines de alimentación del ECM1 en el arnés del motor, del conector del módulo de control del motor.
  • Desconectar el arnés del OEM de las terminales de la batería.

Acción

Revise por un circuito abierto en el circuito de alimentación del módulo de control del motor.

  • Mida la resistencia entre el pin de RETORNO de voltaje 1 de la batería (ECM1) en el conector de 4 pines de alimentación del módulo de control del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace la sección dañada del arnés del motor, fusible, o portafusible, o limpie las conexiones de terminal de la batería.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-087 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Validar el suceso de este código de falla.

Paso Asistido 3A - Operar el motor y determinar si existe condición de código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Opere el motor y determine si la condición de código de falla aun existe.

  • Opere el motor en ralentí alto, sin carga.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: La herramienta electrónica de servicio INSITE™ también puede usarse para monitorear el suministro de energía del módulo de control del motor y los voltajes de alimentación de energía del inyector.

¿Vuelve a ocurrir el Código de Falla 351 durante la operación del motor, mientras los Códigos de Falla del inyector 322, 323, 324, 325, 331, 332, 1548, 1549, 1551, 1552, 1553, 1554, 1555, 1556, 1557, ó 1622 no ocurren?

SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Es posible una condición de voltaje marginal de la batería. Asegúrese de que las baterías estén completamente cargadas.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 351 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 07-JUNIO-2012


CÓDIGO DE FALLA 352sa00 (Industrial y Marino) - Circuito de Alimentación 1 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 352 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación 1 de sensores y al retorno. |
 | PASO 2A. Inspeccionar el sensor de presión de la galería de aceite del motor y el circuito conectados a la alimentación 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito. |
 | PASO 2B. Inspeccionar el sensor de presión del cárter del motor y el circuito conectados a la alimentación 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revisar la respuesta del circuito. |
 | PASO 2C. Inspeccionar el sensor de presión de refrigerante del motor y el circuito conectados a la alimentación 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2C-1. Revisar la respuesta del circuito. |
 | PASO 2D. Inspeccionar el sensor de presión auxiliar y el circuito conectados a la alimentación 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2D-1. Revisar la respuesta del circuito. |
 | PASO 2E. Inspeccionar el sensor de posición del pedal o palanca del acelerador remoto y el circuito conectados a la alimentación 1 de sensores y al retorno. | Espigas sucias o dañadas.
 | PASO 2E-1. Revisar la respuesta del circuito. |
 | PASO 2F. Inspeccionar el sensor 1 de nivel de refrigerante y el circuito conectados a la alimentación 1 de sensores y al retorno. | Espigas sucias o dañadas.
 | PASO 2F-1. Revisar la respuesta del circuito. |
PASO 3. | Revisar el módulo de control del motor y los arneses del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 352 activo?
 | PASO 3C. Inspeccionar el vehículo por dispositivos opcionales. | ¿Dispositivos del OEM instalados?
 | PASO 3D. Inspeccionar todos los pines del conector del OEM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3E. Revisar el arnés del OEM o el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar el arnés del OEM o el arnés del motor por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3G. Revisar por un corto en el circuito negativo (-) de batería del módulo de control del motor en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 352 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación 1 de sensores y al retorno.

Paso Asistido 2A - Inspeccionar el sensor de presión de la galería de aceite del motor y el circuito conectados a la alimentación 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión de la galería de aceite del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-066 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión de la galería de aceite del motor, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión de la galería de aceite del motor.

Consultar Procedimiento 019-066 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccionar el sensor de presión del cárter del motor y el circuito conectados a la alimentación 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión del cárter del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B-1

Paso Asistido 2B-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión del cárter del motor, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión del cárter del motor.

Consultar Procedimiento 019-445 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar el sensor de presión de refrigerante del motor y el circuito conectados a la alimentación 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión de refrigerante del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-016 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión de refrigerante del motor, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión de refrigerante del motor.

Consultar Procedimiento 019-016 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Inspeccionar el sensor de presión auxiliar y el circuito conectados a la alimentación 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión auxiliar del conector del arnés del OEM.
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines del conector del OEM, arnés del motor, y equipo de distribución de carga por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-071 en la Sección 19.

Consultar manual de diagnóstico y reparación de fallas del OEM por instrucciones de reparación del sensor.

 No Reparación

Ir a 4A

Ir a 2D-1

Paso Asistido 2D-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión auxiliar del conector del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión auxiliar.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Inspeccionar el sensor de posición del pedal o palanca del acelerador remoto y el circuito conectados a la alimentación 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM.
  • Desconectar el conector del arnés del motor del conector de 23 pines del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM, arnés del motor, y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-071 en la Sección 19.

Consulte el manual de diagnóstico y reparación de fallas del OEM por las instrucciones de reparación del sensor de posición del pedal o palanca del acelerador remoto.

No Reparación

Ir a 4A

Ir a 2E-1

Paso Asistido 2E-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del pedal o palanca del acelerador remoto.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2F

Ir a 4A

Paso Asistido 2F - Inspeccionar el sensor 1 de nivel de refrigerante y el circuito conectados a la alimentación 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Consultar Procedimiento 019-071 en la Sección 19.

Consultar Procedimiento 019-017 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2F-1

Paso Asistido 2F-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor 1 de nivel de refrigerante.

Consultar Procedimiento 019-017 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y los arneses del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, de los conectores de 50 pines y 60 pines del módulo de control del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el conector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 60 pines del módulo de control del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Hay un corto en el arnés del motor que baja el voltaje de alimentación de sensores.

Diagnostique cada sección del arnés, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el vehículo por dispositivos opcionales.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Los dispositivos del OEM, el sensor de posición del pedal o palanca del acelerador remoto, y el sensor de presión auxiliar comparten una ALIMENTACIÓN de 5 VCD con sensores en el arnés del motor.

  • Revise el vehículo por un sensor de posición del pedal o palanca del acelerador remoto, o un sensor de presión auxiliar.

¿Dispositivos del OEM instalados?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Inspeccionar todos los pines del conector del OEM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todas las conexiones del arnés.

Acción

Inspeccione los pines del conector del OEM y del sensor en el arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el manual de análisis de fallas y reparación del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3E

Paso Asistido 3E - Revisar el arnés del OEM o el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del módulo de control del motor.
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM.
  • Desconectar el conector del sensor de presión auxiliar, del conector del arnés del OEM.

Acción

Revise los arneses conectados en serie por un corto a tierra.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD de nivel 1 del refrigerante (alimentación 1 de sensores) en el conector de 50 pines del módulo de control del motor en el arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto a tierra en el arnés del OEM o en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés o el sensor dañado.

Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise el arnés del OEM o el arnés del motor por un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del módulo de control del motor.
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM.
  • Desconectar el conector del sensor de presión auxiliar, del conector del arnés del OEM.

Acción

Revise los arneses conectados en serie por un corto entre pines.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD de nivel 1 del refrigerante (alimentación 1 de sensores) en el conector de 50 pines del módulo de control del motor en el arnés del motor y todos los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revisar por un corto en el circuito negativo (-) de batería del módulo de control del motor en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 50 pines del módulo de control del motor.
  • Desconecte el conector de 4 pines de alimentación de batería en el arnés del motor, del conector del módulo de control del motor.
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM.
  • Desconectar el conector del sensor de presión auxiliar, del conector del arnés del OEM.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD de nivel 1 del refrigerante (alimentación 1 de sensores) en el conector del módulo de control del motor en el arnés del motor y los pines de voltaje de la batería 1 (módulo de control del motor 3) en el conector de alimentación del módulo de control del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19 ó Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 352 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 01-JUNIO-2015


CÓDIGO DE FALLA 352sa01 - (Industrial) Circuito de Alimentación 1 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 352 activo?
PASO 2. | Revisar el convertidor del sensor de temperatura del gas de escape y el circuito conectados a la alimentación 1 de sensores y al retorno. |
 | PASO 2A. Inspeccionar el convertidor del sensor de temperatura del gas de escape y el circuito conectados a la alimentación 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito. |
PASO 3. | Revise los arneses del ECM y del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise el arnés del motor por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto en el circuito negativo (-) de batería del ECM del arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 352 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consulte Procedimiento 019-362

Paso Asistido 2 - Revisar el convertidor del sensor de temperatura del gas de escape y el circuito conectados a la alimentación 1 de sensores y al retorno.

Paso Asistido 2A - Inspeccionar el convertidor del sensor de temperatura del gas de escape y el circuito conectados a la alimentación 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del convertidor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor dañado.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-450 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise los arneses del ECM y del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el conector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise los arneses conectados en serie por un corto a tierra.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del convertidor del sensor de temperatura del gas de escape (alimentación 1 de sensores) en el conector de 50 pines del ECM en el arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés o el sensor dañado.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise el arnés del motor por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise los arneses conectados en serie por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del convertidor del sensor de temperatura del gas de escape (alimentación 1 de sensores) en el conector de 50 pines del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto en el circuito negativo (-) de batería del ECM del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector de 4 pines de alimentación de batería en el arnés del motor, del conector del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del convertidor del sensor de temperatura del gas de escape (alimentación 1 de sensores) en el conector del ECM en el arnés del motor y los pines de RETORNO de voltaje 1 de la batería (ECM2) en el conector de alimentación del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 352 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 11-JULIO-2012


CODIGO DE FALLA 352sa144 (Industrial) - Circuito de Alimentación 1 de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 352 activo?
PASO 2. | Revisar el convertidor del sensor de temperatura del gas de escape y el circuito conectados a la alimentación 1 de sensores y al retorno. |
 | PASO 2A. Inspeccionar el convertidor del sensor de temperatura del gas de escape y el circuito conectados a la alimentación 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito. |
PASO 3. | Revise los arneses del ECM y del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise el arnés del motor por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto en el circuito negativo (-) de batería del ECM del arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 352 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el convertidor del sensor de temperatura del gas de escape y el circuito conectados a la alimentación 1 de sensores y al retorno.

Paso Asistido 2A - Inspeccionar el convertidor del sensor de temperatura del gas de escape y el circuito conectados a la alimentación 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del convertidor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor dañado.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-450 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise los arneses del ECM y del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el conector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise los arneses conectados en serie por un corto a tierra.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del convertidor del sensor de temperatura del gas de escape (alimentación 1 de sensores) en el conector de 50 pines del ECM en el arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés o el sensor dañado.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise el arnés del motor por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise los arneses conectados en serie por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del convertidor del sensor de temperatura del gas de escape (alimentación 1 de sensores) en el conector de 50 pines del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto en el circuito negativo (-) de batería del ECM del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector de 4 pines de alimentación de batería en el arnés del motor, del conector del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del convertidor del sensor de temperatura del gas de escape (alimentación 1 de sensores) en el conector del ECM en el arnés del motor y los pines de RETORNO de voltaje 1 de la batería (ECM1) en el conector de alimentación del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 352 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 11-JULIO-2012


CÓDIGO DE FALLA 352 (PG) - Circuito de Alimentación 1 de Sensores - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 352 activo?
PASO 2. | Revisar los sensores y circuitos conectados a la alimentación 1 de sensores y al retorno. |
 | PASO 2A. Inspeccionar el sensor de presión de la galería de aceite del motor y el circuito conectados a la alimentación 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito. |
 | PASO 2B. Inspeccionar el sensor de presión del cárter del motor y el circuito conectados a la alimentación 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revisar la respuesta del circuito. |
 | PASO 2C. Inspeccionar el sensor de presión de refrigerante del motor y el circuito conectados a la alimentación 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2C-1. Revisar la respuesta del circuito. |
 | PASO 2D. Inspeccionar el circuito de polarización de regulación de la velocidad/carga del generador conectado a la alimentación 1 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2D-1. Revisar la respuesta del circuito. |
 | PASO 2E. Inspeccionar el sensor 1 de nivel de refrigerante y el circuito conectados a la alimentación 1 de sensores y al retorno. | Espigas sucias o dañadas.
 | PASO 2E-1. Revisar la respuesta del circuito. |
PASO 3. | Revise los arneses del ECM y del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 352 activo?
 | PASO 3C. Inspeccionar todos los pines del conector del OEM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3D. Revisar el arnés del OEM o el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar el arnés del OEM o el arnés del motor por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un corto en el circuito negativo (-) de batería del ECM del arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 352 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados a la alimentación 1 de sensores y al retorno.

Paso Asistido 2A - Inspeccionar el sensor de presión de la galería de aceite del motor y el circuito conectados a la alimentación 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión de la galería de aceite del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-066 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión de la galería de aceite del motor, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión de la galería de aceite del motor.

Consultar Procedimiento 019-066 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccionar el sensor de presión del cárter del motor y el circuito conectados a la alimentación 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión del cárter del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-445 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B-1

Paso Asistido 2B-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión del cárter del motor, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión del cárter del motor.

Consultar Procedimiento 019-445 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar el sensor de presión de refrigerante del motor y el circuito conectados a la alimentación 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión de refrigerante del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-016 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión de refrigerante del motor, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión de refrigerante del motor.

Consultar Procedimiento 019-016 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Inspeccionar el circuito de polarización de regulación de la velocidad/carga del generador conectado a la alimentación 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de polarización de regulación de la velocidad/carga del generador, del conector del arnés del OEM.
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines del conector del OEM, arnés del motor, y equipo de distribución de carga por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-071 en la Sección 19.

Consultar manual de diagnóstico y reparación de fallas del OEM por instrucciones de reparación de la polarización de regulación de la velocidad/carga del generador.

No Reparación

Ir a 4A

Ir a 2D-1

Paso Asistido 2D-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de polarización de regulación de la velocidad/carga del generador, del conector del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace la polarización de regulación de la velocidad/carga del generador.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Inspeccionar el sensor 1 de nivel de refrigerante y el circuito conectados a la alimentación 1 de sensores y al retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor 1 de nivel de refrigerante, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-071 en la Sección 19.

Consultar Procedimiento 019-017 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2E-1

Paso Asistido 2E-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor 1 de nivel de refrigerante, del conector del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor 1 de nivel de refrigerante.

Consultar Procedimiento 019-017 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise los arneses del ECM y del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor de los conectores de 50 pines y 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el conector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Hay un corto en el arnés del motor que baja el voltaje de alimentación de sensores.

Diagnostique cada sección del arnés, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar todos los pines del conector del OEM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todas las conexiones del arnés.

Acción

Inspeccione los pines del conector del OEM y del sensor en el arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el manual de análisis de fallas y reparación del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revisar el arnés del OEM o el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de nivel de refrigerante, del conector del arnés del motor
  • Desconectar el conector de polarización de regulación de la velocidad/carga del generador, del conector del arnés del OEM.

Acción

Revise los arneses conectados en serie por un corto a tierra.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD de polarización de regulación de la velocidad/carga del generador (alimentación 1 de sensores) en el conector de 50 pines del ECM en el arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto a tierra en el arnés del OEM o en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés o el sensor dañado.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar el arnés del OEM o el arnés del motor por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de nivel de refrigerante, del conector del arnés del motor
  • Desconectar el conector de polarización de regulación de la velocidad/carga del generador, del conector del arnés del OEM.

Acción

Revise los arneses conectados en serie por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD de polarización de regulación de la velocidad/carga del generador (alimentación 1 de sensores) en el conector de 50 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19, Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un corto en el circuito negativo (-) de batería del ECM del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte el conector de 4 pines de alimentación de batería en el arnés del motor, del conector del ECM.
  • Desconectar el conector del sensor de nivel de refrigerante, del conector del arnés del motor
  • Desconectar el conector de polarización de regulación de la velocidad/carga del generador, del conector del arnés del OEM.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD de polarización de regulación de la velocidad/carga del generador (alimentación 1 de sensores) en el conector del ECM en el arnés del motor y el pin de RETORNO del voltaje 1 de la batería (ECM3) en el conector de alimentación del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 352 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Taller de Reparación Autorizado Cummins, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


CÓDIGO DE FALLA 386sa00 (Industrial y Marino) - Circuito de Alimentación 1 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 386 activo?
PASO 2. | Revise los arneses del ECM y del motor. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 386 activo?
PASO 3. | Revisar la alimentación de 5 VCD del OEM. |
 | PASO 3A. Inspeccionar todos los pines del conector del arnés del OEM, ECM, y del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del OEM o el arnés del motor por un corto entre pines. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto en el circuito positivo (+) de batería del ECM del arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 386 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado del motor para verificar que ningún código de falla está activo para cualquier sensor que comparta el circuito 1 de alimentación de sensores.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise los arneses del ECM y del motor.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores de 50 pines y 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ NO
No Reparación

Hay un corto en el arnés del motor que causa que la línea de alimentación de sensores de 5 VCD tenga un voltaje muy alto.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar la alimentación de 5 VCD del OEM.

Paso Asistido 3A - Inspeccionar todos los pines del conector del arnés del OEM, ECM, y del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todas las conexiones del arnés.

Acción

Inspeccione los pines del conector del sensor en el arnés del OEM, ECM, y del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el conector dañado.

Consulte el manual de análisis de fallas y reparación del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del OEM o el arnés del motor por un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto, del conector del arnés del OEM (si está equipado).
  • Desconectar el conector del sensor de presión auxiliar del conector del arnés del OEM (si está equipado).

Acción

Revise el arnés del OEM o el arnés del motor por un corto entre pines.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD de nivel 1 del refrigerante (alimentación 1 de sensores) en el conector de 50 pines del ECM en el arnés del motor y todos los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto en el circuito positivo (+) de batería del ECM del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte el conector de 4 pines de alimentación de batería en el arnés del motor, del conector de 4 pines del ECM.
  • Desconectar el conector del sensor de nivel de refrigerante 1, del conector del arnés del OEM.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM.
  • Desconectar el conector del sensor de presión auxiliar del conector del arnés del OEM.

Acción

Revise por un corto con el positivo (+) de batería del ECM en el arnés del OEM o en el arnés del motor.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD de nivel 1 del refrigerante (alimentación 1 de sensores) en el conector de 50 pines del ECM en el arnés del motor y el voltaje de la batería 1 (ECM3) en la conexión de alimentación de 4 pines del ECM en la alimentación de batería del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 386 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


CÓDIGO DE FALLA 386sa01 (Industrial) - Circuito de Alimentación 1 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 386 activo?
PASO 2. | Revise los arneses del ECM y del motor. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
PASO 3. | Revise el suministro de 5 VCD. |
 | PASO 3A. Inspeccionar todos los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del motor por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto en el circuito positivo (+) de batería del ECM en el arnés. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 386 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado del motor para verificar que ningún código de falla está activo para cualquier sensor que comparta el circuito 1 de alimentación de sensores.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise los arneses del ECM y del motor.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el suministro de 5 VCD.

Paso Asistido 3A - Inspeccionar todos los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todas las conexiones del arnés.

Acción

Inspeccione los pines del conector del sensor en el ECM y arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el conector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del motor por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise el arnés del motor por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del convertidor del sensor de temperatura del gas de escape (alimentación 1 de sensores) en el conector de 50 pines del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto en el circuito positivo (+) de batería del ECM en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector de 4 pines de alimentación de batería en el arnés del motor, del conector del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise por un corto con el positivo (+) de batería del ECM en el arnés del motor.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del convertidor del sensor de temperatura del gas de escape (alimentación 1 de sensores) en el conector del ECM en el arnés del motor y el pin de voltaje 1 de la batería (ECM2) en la conexión de alimentación de 4 pines del ECM en la alimentación de batería del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 386 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 13-JULIO-2012


CÓDIGO DE FALLA 386sa144 (Industrial) - Circuito de Alimentación 1 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 386 activo?
PASO 2. | Revise los arneses del ECM y del motor. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
PASO 3. | Revise el suministro de 5 VCD. |
 | PASO 3A. Inspeccionar todos los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del motor por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto en el circuito positivo (+) de batería del ECM en el arnés. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 386 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use el diagrama de cableado del motor para verificar que ningún código de falla está activo para cualquier sensor que comparta el circuito 1 de alimentación de sensores.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise los arneses del ECM y del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el suministro de 5 VCD.

Paso Asistido 3B - Inspeccionar todos los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todas las conexiones del arnés.

Acción

Inspeccione los pines del conector del sensor en el ECM y arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el conector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del motor por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise el arnés del motor por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del convertidor del sensor de temperatura del gas de escape (alimentación 1 de sensores) en el conector de 50 pines del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto en el circuito positivo (+) de batería del ECM en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector de 4 pines de alimentación de batería en el arnés del motor, del conector del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise por un corto con el positivo (+) de batería del ECM en el arnés del motor.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD del convertidor del sensor de temperatura del gas de escape (alimentación 1 de sensores) en el conector del ECM en el arnés del motor y el pin de voltaje 1 de la batería (ECM1) en la conexión de alimentación de 4 pines del ECM en la alimentación de batería del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 386 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 13-JULIO-2012


CÓDIGO DE FALLA 386 (PG) - Circuito de Alimentación 1 de Sensores - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 386 activo?
PASO 2. | Revise los arneses del ECM y del motor. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 386 activo?
PASO 3. | Revise el suministro de 5 VCD. |
 | PASO 3A. Inspeccionar todos los pines del conector del arnés del OEM, ECM, y del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del OEM o el arnés del motor por un corto entre pines. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto en el circuito positivo (+) de batería del ECM en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 386 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla
  • Use el diagrama de cableado del motor para verificar que ningún código de falla está activo para cualquier sensor que comparta el circuito 1 de alimentación de sensores.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise los arneses del ECM y del motor.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores de 50 pines y 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ NO
No Reparación

Hay un corto en el arnés del motor que causa que el cable de alimentación de sensores de 5 VCD tenga un voltaje muy alto.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el suministro de 5 VCD.

Paso Asistido 3A - Inspeccionar todos los pines del conector del arnés del OEM, ECM, y del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todas las conexiones del arnés.

Acción

Inspeccione los pines del conector del sensor en el arnés del OEM, ECM, y del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el conector dañado.

Consulte el manual de análisis de fallas y reparación del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del OEM o el arnés del motor por un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de nivel de refrigerante, del conector del arnés del motor
  • Desconectar el conector de polarización de regulación de la velocidad/carga del generador, del conector del arnés del OEM.

Acción

Revise el arnés del OEM o el arnés del motor por un corto entre pines.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD de polarización de regulación de la velocidad/carga del generador (alimentación 1 de sensores) en el conector de 50 pines del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto en el circuito positivo (+) de batería del ECM en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte el conector de alimentación de batería en el arnés del motor, del conector de 4 pines del ECM.
  • Desconectar el conector del sensor de nivel de refrigerante, del conector del arnés del motor
  • Desconectar el conector de polarización de regulación de la velocidad/carga del generador, del conector del arnés del OEM.

Acción

Revise por un corto con el positivo (+) de batería del ECM en el arnés del OEM o en el arnés del motor.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 VCD de polarización de regulación de la velocidad/carga del generador (alimentación 1 de sensores) en el conector de 50 pines del ECM en el arnés del motor y el pin de voltaje de la batería 1 (ECM3) en la conexión de alimentación de 4 pines del ECM en la alimentación de batería del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 386 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


CÓDIGO DE FALLA 415 - Presión de la Vena de Aceite del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por el código de falla 415. | ¿Conteos activos o inactivos del Código de Falla 415?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 415.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 415?
SÍ NO

Consulte el árbol de diagnostico de falla Baja Presión del Aceite Lubricante (T105) en el Manual de Servicio de QSK45 y QSK60, Boletín 4021530, o el Manual de Servicio K38, K50 y QSK50, Boletín 4021528.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Ultima Modificación: 13-JULIO-2012


CÓDIGO DE FALLA 418 - Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revise si está el Código de Falla 418. | ¿Conteos activos o inactivos del Código de Falla 418?
PASO 2. | Borrar los códigos de falla |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 418 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise si está el Código de Falla 418.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 418?
SÍ NO

Drene el agua del filtro de combustible.

 No Reparación

Ir a 2A

Ir a 1A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 418 esté inactivo.

¿Código de Falla 418 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 13-JULIO-2012


CÓDIGO DE FALLA 419 - El Sensor de Presión del Múltiple de Admisión Discrepa Entre Bancos del Motor - La Condición Existe

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la válvula de cierre de aire. |
 | PASO 1A. Revise la posición de la válvula de cierre de aire. | ¿Válvula de cierre de aire accionada/cerrada?
PASO 2. | Inspeccione el impulsor del turbocargador. |
 | PASO 2A. Inspeccione el impulsor del turbocargador por daño. | ¿Álabes del impulsor dañados?
PASO 3. | Valide el sensor de sobrepresión. |
 | PASO 3A. Valide las lecturas del sensor de sobrepresión. | ¿Está la lectura de la herramienta electrónica de servicio INSITE™ dentro de 102 mm Hg [4 in Hg] de la del manómetro mecánico?
PASO 4. | Revise los inyectores. |
 | PASO 4A. Revise por inyectores con mal funcionamiento. | ¿Hay bajas lecturas de la temperatura del gas del escape en múltiples cilindros en el mismo banco?
PASO 5. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise la válvula de cierre de aire.

Paso Asistido 1A - Revise la posición de la válvula de cierre de aire.

Condiciones

  • Desconecte el interruptor de llave.
  • Gire el interruptor run/stop/auto a la posición de STOP.

Acción

Inspeccione la posición de la válvula de cierre de aire.

  • ¿Hay una válvula de cierre de aire cerrada?

¿Válvula de cierre de aire accionada/cerrada?
SÍ NO

Abra la válvula de cierre de aire.

  • Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Inspeccione el impulsor del turbocargador.

Paso Asistido 2A - Inspeccione el impulsor del turbocargador por daño.

Condiciones

  • Desconecte el interruptor de llave/aislado.
  • Quite la tubería de admisión de ambos turbocargadores.

Acción

Inspeccione el impulsor del turbocargador.

  • Inspeccione los álabes del impulsor del turbocargador por indicios de daño.

¿Álabes del impulsor dañados?
SÍ NO

Reemplace el turbocargador. Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528. Consultar Procedimiento 010-033 en la Sección 10.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Valide las lecturas del sensor de sobrepresión.

Paso Asistido 3A - Valide las lecturas del sensor de sobrepresión.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Instale un manómetro mecánico en el múltiple de admisión.
  • Opere el motor.

Acción

Verifique las lecturas del sensor de sobrepresión.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear los sensores 1 y 2 de presión del múltiple de admisión.
  • Compare las lecturas de presión del múltiple de admisión con la herramienta electrónica de servicio INSITE™ con la presión del manómetro mecánico.
  • Opere el motor bajo carga.

¿Está la lectura de la herramienta electrónica de servicio INSITE™ dentro de 102 mm Hg [4 in Hg] de la presión del manómetro mecánico?

SÍ NO
No Reparación

Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-061 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise por inyectores.

Paso Asistido 4A - Revise por inyectores con mal funcionamiento.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Gire el interruptor run/stop/auto a la posición de RUN.
  • Conecte el interruptor de llave.

Acción

Revise por inyectores con mal funcionamiento.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear todas las lecturas del sensor de temperatura del gas del escape.
  • Busque múltiples lecturas bajas de la temperatura del gas del escape en el mismo banco.

¿Múltiples bajas lecturas de la temperatura del gas del escape en el mismo banco?
SÍ NO

Confirme que los inyectores estén funcionando correctamente.

No Reparación

Vaya al procedimiento apropiado de diagnósticos del código de falla dentro de la Sección TT.

Ir a 5A

Paso Asistido 5 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación Terminada

Ir a 1A

Ultima Modificación: 19-MAYO-2015


CÓDIGO DE FALLA 421 - Temperatura del Aceite del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 421. | ¿Conteos activos o inactivos del Código de Falla 421?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 421.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 421.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 421?
SÍ NO

Consultar el árbol del síntoma Temperatura del Aceite del Motor por Encima de lo Normal en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530, ó en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Ultima Modificación: 13-JULIO-2012


CÓDIGO DE FALLA 426 - Enlace de Datos SAE J1939 Número 1 - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes herramientas de servicio cuando tome una medición: Número de Parte 3163151 - Arnés de la Mesa para Calibración del ECM y Número de Parte 3164185 - Cable Adaptador para Calibración del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la comunicación del enlace de datos SAE J1939. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿La herramienta electrónica de servicio INSITE™ se comunica con el ECM?
 | PASO 1B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 1C. Revisar comunicación del ECM con el arnés bench top de calibración del ECM. | ¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 426 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la comunicación del enlace de datos SAE J1939.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar el adaptador de enlace de datos INLINE™ 5 al conector de diagnóstico del enlace de datos SAE J1939 del vehículo.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Use la herramienta electrónica de servicio INSITE™ para comunicarse con el ECM.

  • Inicie la herramienta electrónica de servicio INSITE™ y conecte al ECM usando una conexión INLINE™ 5 (J1939) para el ECM.

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?

SÍ NO

El circuito del enlace de datos SAE J1939 del ECM está funcionando apropiadamente.

Consulte el manual de servicio del OEM por información sobre diagnosticar la red de enlace de datos SAE J1939 del vehículo.

 No Reparación

Consulte el manual de servicio del OEM por información sobre análisis de fallas y la red de enlace de datos SAE J1939 del vehículo

Ir a 1B

Paso Asistido 1B - Inspeccione los pines del conector del arnés del OEM del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del arnés del OEM del conector del ECM.

Acción

Inspeccione los conectores del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie los conectores y los pines.

Reemplace la sección dañada del arnés del motor, conectores, o pines si es posible.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consulte Procedimiento 019-360.

No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar comunicación del ECM con el arnés bench top de calibración del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Conecte el arnés de calibración del banco del ECM al conector del ECM.
  • Conectar el adaptador del enlace de datos INLINE™ 5.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para intentar comunicarse con el ECM.

  • Inicie la herramienta electrónica de servicio INSITE™ y conecte al ECM con una conexión INLINE™ 5 (J1939) del ECM.

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
SÍ NO

La herramienta electrónica de servicio INSITE™ es capaz de comunicarse con el ECM. Esto indica que el circuito del enlace de datos del ECM está funcionando apropiadamente.

Consulte el manual de servicio del OEM por información sobre diagnosticar la red de enlace de datos SAE J1939 del vehículo.

 No Reparación

Consultar manual de servicio del OEM

Consulte el Error de Comunicación - Árbol de síntomas de análisis Herramienta Electrónica de Servicio o Dispositivo de Control.

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 426 esté inactivo.

¿Código de Falla 426 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 13-JULIO-2012


CÓDIGO DE FALLA 431 (ISS) - Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes, o Incorrectos

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión personal, o la muerte.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el interruptor sensor integrado. |
 | PASO 1A. Verificar que el interruptor sensor integrado esté conectado al arnés del OEM. | ¿El interruptor del sensor integrado está conectado al arnés del OEM?
 | PASO 1B. Inspeccione los pines del conector del interruptor del sensor integrado. | ¿Pines sucios o dañados?
 | PASO 1C. Revise si el interruptor del sensor integrado tiene un circuito abierto. | ¿Menos de 125 ohmios?
 | PASO 1D. Revise el interruptor del sensor integrado por un corto entre pines. | ¿Más de 100 kohmios?
PASO 2. | Revisar el arnés del OEM y el arnés del motor. |
 | PASO 2A. Revisar el arnés del OEM y el arnés del motor por un circuito abierto. | ¿Más de 4.0 VCD?
 | PASO 2B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revisar el arnés del OEM y el arnés del motor por un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar el circuito de retorno del interruptor en el arnés del OEM y en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del OEM y en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2F. Revisar por un corto en el circuito (+) de batería del ECM en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 431 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el interruptor sensor integrado.

Paso Asistido 1A - Verificar que el interruptor sensor integrado esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el interruptor del sensor integrado esté conectado al arnés.

  • Verificar que el interruptor sensor integrado esté conectado al arnés del OEM.

¿El interruptor del sensor integrado está conectado al arnés del OEM?
SÍ NO
No Reparación

Conecte el interruptor del sensor integrado al arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccione los pines del conector del interruptor del sensor integrado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del interruptor de sensor integrado por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del interruptor del sensor integrado o en el del arnés del OEM.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés o del interruptor del sensor integrado dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-086 en la Sección 19.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revise si el interruptor del sensor integrado tiene un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de activación del interruptor de validación de ralentí del pedal o palanca del acelerador y el pin de RETORNO del interruptor de validación de ralentí del pedal o palanca del acelerador del conector del interruptor del sensor integrado, con el pedal liberado.
  • Mida la resistencia entre el pin de SEÑAL de desactivación del interruptor de validación de ralentí del pedal o palanca del acelerador y el pin de RETORNO del interruptor de validación de ralentí del pedal o palanca del acelerador del conector del interruptor del sensor integrado, con el pedal oprimido.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 125 ohmios?
SÍ NO
No Reparación

Reemplace el interruptor sensor integrado.

Consulte el manual de servicio del OEM.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise el interruptor del sensor integrado por un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de activación del interruptor de validación de ralentí del pedal o palanca del acelerador y el pin de SEÑAL de desactivación del interruptor de validación de ralentí del pedal o palanca del acelerador del conector del interruptor de sensor integrado, con el pedal liberado y oprimido.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el interruptor sensor integrado.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM y el arnés del motor.

Paso Asistido 2A - Revisar el arnés del OEM y el arnés del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise si hay un circuito abierto.

  • Mida el voltaje del pin de SEÑAL de activación del interruptor de validación de ralentí del pedal o palanca del acelerador en el conector del interruptor del sensor integrado del arnés del OEM, al pin de RETORNO del interruptor de validación de ralentí del pedal o palanca del acelerador en el conector del interruptor del sensor integrado del arnés del OEM.
  • Mida el voltaje del pin de SEÑAL de desactivación del interruptor de validación de ralentí del pedal o palanca del acelerador en el conector del interruptor del sensor integrado del arnés del OEM, al pin de RETORNO del interruptor de validación de ralentí del pedal o palanca del acelerador en el conector del interruptor del sensor integrado del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 4.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2B

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar el arnés del OEM y el arnés del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del cable de SEÑAL de activación del interruptor de validación de ralentí del pedal o palanca del acelerador, en todos los arneses conectados en serie, entre el conector de 50 pines del ECM y el conector del interruptor del sensor integrado.
  • Mida la resistencia del cable de SEÑAL de desactivación del interruptor de validación de ralentí del pedal o palanca del acelerador, en todos los arneses conectados en serie, entre el conector de 50 pines del ECM y el conector del interruptor del sensor integrado.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar el circuito de retorno del interruptor en el arnés del OEM y en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.

Acción

Revise por un circuito de retorno abierto del interruptor.

  • Mida la resistencia del cable de RETORNO del interruptor de validación de ralentí del pedal o palanca del acelerador, en los arneses conectados en serie, entre el conector de 50 pines del ECM y el conector del interruptor del sensor integrado.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-071 en la Sección 19.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del OEM y en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.

Acción

Revise por un circuito de retorno abierto del interruptor.

Mida la resistencia y revise por un corto entre los siguientes pines del conector de 50 pines del ECM y todos los demás pines en el conector:

  • Pin de SEÑAL de activación del interruptor de validación de ralentí del pedal o palanca del acelerador
  • Pin de SEÑAL de desactivación del interruptor de validación de ralentí del pedal o palanca del acelerador

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada arnés conectado en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-071 en la Sección 19.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar por un corto en el circuito (+) de batería del ECM en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconecte el interruptor de sensor integrado, del arnés del OEM.
  • Desconecte el conector de alimentación del ECM.

Acción

Corto en dos conectores, revisión entre pines:

  • Mida la resistencia entre el pin de SEÑAL de activación del interruptor de validación de ralentí del pedal o palanca del acelerador en el conector de 50 pines del ECM y el pin de voltaje de la batería 1 (ECM3), en el conector de alimentación de 4 pines de la dirección Fuente (00) del ECM 3.
  • Mida la resistencia entre el pin de SEÑAL de desactivación del interruptor de validación de ralentí del pedal o palanca del acelerador en el conector de 50 pines del ECM y el pin de voltaje de la batería 1 (ECM3), en el conector de alimentación de 4 pines de la dirección Fuente (00) del ECM 3.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Diagnostique cada sección del arnés, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-071 en la Sección 19.

Consultar Procedimiento 019-043 en la Sección 19.

Reparación terminada

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima y libere completamente tres veces el pedal del acelerador.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 431 esté inactivo.

¿Código de Falla 431 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


CÓDIGO DE FALLA 431 (NISS) - Interruptor de Validación de Ralentí del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes, o Incorrectos

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión personal, o la muerte.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el interruptor sensor no integrado. |
 | PASO 1A. Verificar que el interruptor sensor no integrado esté conectado al arnés del OEM. | ¿El interruptor del sensor no-integrado está conectado al arnés del OEM?
 | PASO 1B. Inspeccione los pines del conector y del interruptor del sensor no-integrado y del conector. | ¿Pines sucios o dañados?
 | PASO 1C. Revise si el interruptor del sensor no-integrado tiene un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1D. Revise si el interruptor del sensor no-integrado tiene un corto entre pines. | ¿Más de 100 kohmios?
PASO 2. | Revisar el arnés del OEM y el del motor. |
 | PASO 2A. Revisar el arnés del OEM y el del motor por un circuito abierto. | ¿Más de 4.0 VCD?
 | PASO 2B. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). | ¿Pines sucios o dañados?
 | PASO 2C. Revisar el arnés del OEM y el arnés del motor por un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar el circuito de retorno del interruptor en el arnés del OEM y en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un corto entre pines en el arnés del OEM y en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2F. Revisar por un corto en el circuito (+) de batería del ECM en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 431 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el interruptor sensor no integrado.

Paso Asistido 1A - Verificar que el interruptor sensor no integrado esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verificar que el interruptor sensor no integrado esté conectado al arnés del OEM.

Revisar el interruptor sensor no integrado.

¿El interruptor del sensor no-integrado está conectado al arnés del OEM?
SÍ NO
No Reparación

Conecte el interruptor del sensor no-integrado al arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccione los pines del conector y del interruptor del sensor no-integrado y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de sensor no integrado, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor del interruptor no integrado por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota.
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del interruptor del sensor no-integrado o del arnés del OEM.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés o el sensor interruptor no integrado.

Consulte el manual de servicio del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-071 en la Sección 19.

Consultar Procedimiento 019-085 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revise si el interruptor del sensor no-integrado tiene un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de sensor no integrado, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de activación del interruptor de validación de ralentí del pedal o palanca del acelerador y el pin de RETORNO del interruptor de validación de ralentí del pedal o palanca del acelerador del conector del interruptor del sensor no-integrado, con el pedal o palanca liberada.
  • Mida la resistencia entre el pin de SEÑAL de desactivación del interruptor de validación de ralentí del pedal o palanca del acelerador y el pin de RETORNO del interruptor de validación de ralentí del pedal o palanca del acelerador del conector del interruptor del sensor no-integrado, con el pedal o palanca oprimida.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el interruptor sensor no integrado.

Consulte el manual de servicio del OEM.

Ir a 1D

Reparación Terminada

Paso Asistido 1D - Revise si el interruptor del sensor no-integrado tiene un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de sensor no integrado, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de activación del interruptor de validación de ralentí del pedal o palanca del acelerador y el pin de SEÑAL de desactivación del interruptor de validación de ralentí del pedal o palanca del acelerador del conector del interruptor del sensor no-integrado, con el pedal o palanca liberada y oprimida.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el interruptor sensor no integrado.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM y el del motor.

Paso Asistido 2A - Revisar el arnés del OEM y el del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de sensor no integrado, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise si hay un circuito abierto.

  • Mida el voltaje del pin de SEÑAL de activación del interruptor de validación de ralentí del pedal o palanca del acelerador en el conector del interruptor del sensor no-integrado del arnés del OEM, al pin de RETORNO del interruptor de validación de ralentí del pedal o palanca del acelerador en el conector del interruptor del sensor no-integrado del arnés del OEM.
  • Mida el voltaje del pin de SEÑAL de desactivación del interruptor de validación de ralentí del pedal o palanca del acelerador en el conector del interruptor del sensor no-integrado del arnés del OEM, al pin de RETORNO del interruptor de validación de ralentí del pedal o palanca del acelerador en el conector del interruptor del sensor no-integrado del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 4.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2B

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar el arnés del OEM y el arnés del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconecte el interruptor de sensor no integrado, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del cable de SEÑAL de activación del interruptor de validación de ralentí del pedal o palanca del acelerador, en todos los arneses conectados en serie, entre el conector de 50 pines del ECM y el conector del interruptor del sensor no-integrado.
  • Mida la resistencia del cable de SEÑAL de desactivación del interruptor de validación de ralentí del pedal o palanca del acelerador, en todos los arneses conectados en serie, entre el conector de 50 pines del ECM y el conector del interruptor del sensor no-integrado.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar el circuito de retorno del interruptor en el arnés del OEM y en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconecte el interruptor de sensor no integrado, del arnés del OEM.

Acción

Revise por un circuito de retorno abierto del interruptor.

  • Mida la resistencia del cable de RETORNO del interruptor de validación de ralentí del pedal o palanca del acelerador del arnés del OEM, en el arnés del OEM entre el conector de 50 pines del ECM y el conector del interruptor del sensor no-integrado.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto entre pines en el arnés del OEM y en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconecte el interruptor de sensor no integrado, del arnés del OEM.

Acción

Revisión entre espigas por corto en un conector:

Mida la resistencia y revise por un corto entre los siguientes pines del conector de 50 pines del ECM y todos los otros pines en el conector:

  • Pin de SEÑAL de activación del interruptor de validación de ralentí del pedal o palanca del acelerador
  • Pin de SEÑAL de desactivación del interruptor de validación de ralentí del pedal o palanca del acelerador

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés conectado en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-071 en la Sección 19.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar por un corto en el circuito (+) de batería del ECM en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconecte el interruptor de sensor no integrado, del arnés del OEM.
  • Desconecte el conector de alimentación del ECM.

Acción

Corto en dos conectores, revisión entre pines:

  • Mida la resistencia entre el pin de SEÑAL de activación del interruptor de validación de ralentí del pedal o palanca del acelerador en el conector de 50 pines del ECM y el pin de voltaje de la batería 1 (ECM3), en el conector de alimentación de 4 pines de la dirección Fuente (00) del ECM 3.
  • Mida la resistencia entre el pin de SEÑAL de desactivación del interruptor de validación de ralentí del pedal o palanca del acelerador en el conector de 50 pines del ECM y el pin de voltaje de la batería 1 (ECM3), en el conector de alimentación de 4 pines de la dirección Fuente (00) del ECM 3.

Revise el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Reemplace la sección dañada del arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Reparación terminada

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y pise y suelte completamente 3 veces el pedal o palanca del acelerador.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 431 esté inactivo.

¿Código de Falla 431 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


CÓDIGO DE FALLA 441 (sa00) - Voltaje de la Batería 1 - Datos Válidos Pero por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la batería. |
 | PASO 1A. Revise las conexiones de la batería. | ¿Conexiones apretadas y sin corrosión?
 | PASO 1B. Revise el voltaje de la batería. | ¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 2B. Revise por un fusible fundido. | ¿Fusible fundido?
PASO 3. | Revise el arnés de energía del OEM. |
 | PASO 3A. Inspeccionar los pines del conector de alimentación de 4 pines y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto en el arnés de alimentación. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 441 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la batería.

Paso Asistido 1A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas y limpie las terminales.

Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la terminal positiva (+) de la batería a la terminal negativa (-) de la batería mientras trata de arrancar el motor.

Condiciones normales:

  • Al menos 12 VCD (sistemas de +12 VCD)
  • Al menos 24 VCD (sistemas de +24 VCD).

Condiciones al dar marcha:

  • Al menos 6.2 VCD (sistemas de +12 VCD)
  • Al menos 12 VCD (sistemas de +24 VCD).

¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible de 10 amperes esté instalado correctamente.

  • Inspeccione el fusible de 10 amperes por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el fusible.

Consultar Procedimiento 019-198 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un fusible fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por un fusible fundido.

  • Inspeccione el fusible de 10 amperes para ver si está fundido.

¿Fusible fundido?
SÍ NO

Reemplace el fusible.

Consultar Procedimiento 019-198 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el arnés de alimentación del OEM y el arnés del motor.

Paso Asistido 3A - Inspeccione el conector de alimentación de 4 pines y los pines del conector del módulo de control del motor (ECM).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.

Acción

Inspeccione los pines del conector del arnés de alimentación y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del conector de la terminal positiva (+) de la batería a todos los pines (+) de ALIMENTACIÓN de voltaje 1 de la batería del ECM (ECM 3), uno a la vez, en el conector de alimentación de 4 pines del ECM.
  • Mida la resistencia del conector de la terminal negativa (-) de la batería a todos los pines de RETORNO de voltaje de la batería 1 del ECM (ECM 3), uno a la vez, en el conector de alimentación de 4 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto en el arnés de alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.
  • Desconecte la batería.

Acción

Revisar por un corto en el arnés de alimentación.

  • Mida la resistencia del pin de voltaje 1 de la batería del ECM (ECM 3) en el conector del ECM en el arnés de alimentación, a los pines de RETORNO del voltaje 1 de la batería del ECM (ECM 3).

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-071 en la Sección 19.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de ALIMENTACIÓN de voltaje 1 de batería del ECM (ECM 3) en el conector de 4 pines del arnés de alimentación del ECM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-071 en la Sección 19.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia de los pines de ALIMENTACIÓN (+) de voltaje 1 de batería del ECM (ECM 3) en el conector de 4 pines del arnés de alimentación del ECM, a todos los pines en el conector de 50 pines del arnés del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-071 en la Sección 19.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Repare o reemplace los cables dañados.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 441 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


CÓDIGO DE FALLA 441 (sa01) - Voltaje de la Batería 1 - Datos Válidos Pero por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la batería. |
 | PASO 1A. Revise las conexiones de la batería. | ¿Conexiones apretadas y sin corrosión?
 | PASO 1B. Revise el voltaje de la batería. | ¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 2B. Revise por un fusible fundido. | ¿Fusible fundido?
PASO 3. | Revise el arnés de energía del OEM. |
 | PASO 3A. Inspeccionar los pines del conector de alimentación de 4 pines y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto en el arnés de alimentación. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 441 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la batería.

Paso Asistido 1A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas y limpie las terminales.

Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la terminal positiva (+) de la batería a la terminal negativa (-) de la batería mientras trata de arrancar el motor.

Condiciones normales:

  • Al menos 12 VCD (sistemas de 12 VCD)
  • Al menos 24 VCD (sistemas de 24 VCD).

Condiciones al dar marcha:

  • Al menos 6.2 VCD (sistemas de 12 VCD)
  • Al menos 12 VCD (sistemas de 24 VCD).

¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible de 10 amperes esté instalado correctamente.

  • Inspeccione el fusible de 10 amperes por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el fusible.

Consultar Procedimiento 019-198 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un fusible fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por un fusible fundido.

  • Inspeccione el fusible de 10 amperes para ver si está fundido.

¿Fusible fundido?
SÍ NO

Reemplace el fusible.

Consultar Procedimiento 019-198 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el arnés de alimentación del OEM y el arnés del motor.

Paso Asistido 3A - Inspeccione el conector de alimentación de 4 pines y los pines del conector del módulo de control del motor (ECM).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.

Acción

Inspeccione los pines del conector del arnés de alimentación y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del conector de la terminal positiva (+) de la batería a todos los pines (+) de ALIMENTACIÓN de voltaje 1 de la batería del ECM (ECM 2), uno a la vez, en el conector de alimentación de 4 pines del ECM.
  • Mida la resistencia del conector de la terminal negativa (-) de la batería a todos los pines de RETORNO de voltaje de la batería 1 del ECM (ECM 2), uno a la vez, en el conector de alimentación de 4 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-071.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto en el arnés de alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.
  • Desconecte la batería.

Acción

Revisar por un corto en el arnés de alimentación.

  • Mida la resistencia del pin de voltaje 1 de la batería del ECM (ECM 2) en el conector del ECM en el arnés de alimentación, a los pines de RETORNO del voltaje 1 de la batería del ECM (ECM 2).

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-071 en la Sección 19.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de ALIMENTACIÓN de voltaje 1 de batería del ECM (ECM 2) en el conector de 4 pines del arnés de alimentación del ECM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-071 en la Sección 19.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia de los pines de ALIMENTACIÓN (+) de voltaje 1 de batería del ECM (ECM 2) en el conector de 4 pines del arnés de alimentación del ECM, a todos los pines en el conector de 50 pines del arnés del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección defectuosa del arnés.

Consultar Procedimiento 019-071 en la Sección 19.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Repare o reemplace los cables dañados.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 441 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


CÓDIGO DE FALLA 441 (sa144) - Voltaje de la Batería 1 - Datos Válidos Pero por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la batería. |
 | PASO 1A. Revise las conexiones de la batería. | ¿Conexiones apretadas y sin corrosión?
 | PASO 1B. Revise el voltaje de la batería. | ¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 2B. Revise por un fusible fundido. | ¿Fusible fundido?
PASO 3. | Revise el arnés de energía del OEM. |
 | PASO 3A. Inspeccionar los pines del conector de alimentación de 4 pines y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto en el arnés de alimentación. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 441 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la batería.

Paso Asistido 1A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas y limpie las terminales.

Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la terminal positiva (+) de la batería a la terminal negativa (-) de la batería mientras trata de arrancar el motor.

Condiciones normales:

  • Al menos 12 VCD (sistemas de +12 VCD)
  • Al menos 24 VCD (sistemas de +24 VCD).

Condiciones al dar marcha:

  • Al menos 6.2 VCD (sistemas de +12 VCD)
  • Al menos 12 VCD (sistemas de +24 VCD).

¿Voltaje de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible de 10 amperes esté instalado correctamente.

  • Inspeccione el fusible de 10 amperes por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el fusible.

Consultar Procedimiento 019-198 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un fusible fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por un fusible fundido.

  • Inspeccione el fusible de 10 amperes para ver si está fundido.

¿Fusible fundido?
SÍ NO

Reemplace el fusible.

Consultar Procedimiento 019-198 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el arnés de alimentación del OEM y el arnés del motor.

Paso Asistido 3A - Inspeccione el conector de alimentación de 4 pines y los pines del conector del módulo de control del motor (ECM).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.

Acción

Inspeccione los pines del conector del arnés de alimentación y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del conector de la terminal positiva (+) de la batería a todos los pines (+) de ALIMENTACIÓN de voltaje 1 de la batería del ECM (ECM 1), uno a la vez, en el conector de alimentación de 4 pines del ECM.
  • Mida la resistencia del conector de la terminal negativa (-) de la batería a todos los pines de RETORNO de voltaje de la batería 1 del ECM (ECM 1), uno a la vez, en el conector de alimentación de 4 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto en el arnés de alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.
  • Desconecte la batería.

Acción

Revisar por un corto en el arnés de alimentación.

  • Mida la resistencia del pin de voltaje 1 de la batería del ECM (ECM 1) en el conector del ECM en el arnés de alimentación, a los pines de RETORNO del voltaje 1 de la batería del ECM (ECM 1).

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-071 en la Sección 19.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de ALIMENTACIÓN de voltaje 1 de batería del ECM (ECM 1) en el conector de 4 pines del arnés de alimentación del ECM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-071 en la Sección 19.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines en el arnés del motor, del conector del ECM.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia de los pines de ALIMENTACIÓN (+) de voltaje 1 de batería del ECM (ECM 1) en el conector de 4 pines del arnés de alimentación del ECM, a todos los pines en el conector de 50 pines del arnés del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-071 en la Sección 19.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Repare o reemplace los cables dañados.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 441 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


CÓDIGO DE FALLA 442 - Voltaje de la Batería 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 442 inactivo
PASO 2. | Revisar el sistema de batería del equipo. |
 | PASO 2A. Revise el voltaje de la batería. | Menos de 20 VCD para sistema de 12 VCD. Menos de 32 VCD para sistema de 24 VCD
 | PASO 2B. Revise el alternador. | ¿Alternador cargando dentro de las especificaciones del OEM?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 442 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 442 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3B

Paso Asistido 2 - Revisar el sistema de batería del equipo.

Paso Asistido 2A - Revise el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todos los conectores de dispositivos de posventa de los conectores del circuito de voltaje 1 de batería.
  • Desconectar el conector del arnés de alimentación de 4 pines del módulo de control del motor (ECM) del conector del ECM.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje 1 de batería de uno de los pines de voltaje 1 de batería del ECM en el conector de 4 pines del arnés de alimentación del ECM a la tierra del block del motor.
  • Repita el paso anterior para el segundo pin de voltaje 1 de batería del ECM en el conector del ECM del arnés de alimentación de 4 pines.

¿Menos de 20 VCD para sistema de 12 VCD y menos de 32 VCD para sistema de 24 VCD?
SÍ NO
No Reparación

Instale correctamente el sistema de batería. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar un amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperios).

NOTA: Coloque una carga en las baterías, si es necesario, para medir apropiadamente la salida del alternador.

¿Alternador cargando dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Repare o reemplace el alternador, regulador, y/o el cableado del OEM al alternador.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 442 esté inactivo.

¿Código de Falla 442 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 449 - Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, Número de Parte 3824774 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de falla 271, 272, 2311, 2261, 451, ó 452 activos o hay muchos conteos inactivos de los códigos de falla 271, 272, 2311, 2261, 451, ó 452?
PASO 2. | Despejar la operación del sistema de combustible de baja presión. |
 | PASO 2A. Revise por aire en el combustible. | ¿Aire presente en la línea de flujo de combustible?
 | PASO 2B. Revisar la presión de entrada del filtro de combustible de primera etapa. | ¿Presión de combustible mayor de 0.35 bar [5 psi]?
PASO 3. | Revisar la operación del ensamble de presurización 1 de la bomba de combustible. |
 | PASO 3A. Inspeccione el arosello del ensamble de presurización 1 de la bomba de combustible. | ¿Arosello cortado o raspado?
PASO 4. | Borrar los códigos de falla |
 | PASO 4A. Desactivar los códigos de falla. | ¿Código de Falla 449 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla 271, 272, 2311, 2261, 451, ó 452 activos o hay muchos conteos inactivos de los códigos de falla 271, 272, 2311, 2261, 451, ó 452?

SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado.

Ir a 2A

Paso Asistido 2 - Despejar la operación del sistema de combustible de baja presión.

Paso Asistido 2A - Revise por aire en el combustible.

Condiciones

  • Quitar la línea de purga de aire del múltiple de drenado de combustible.
  • Taponar el puerto en el múltiple de drenado de combustible.
  • Operar el motor en ralentí.

Acción

Mida el flujo del combustible.

  • Dirija el flujo de combustible de la línea de purga de aire dentro de un recipiente.

¿Aire presente en la línea de flujo de combustible?
SÍ NO

Repare o reemplace la línea dañada o conexión floja.

Use el siguiente procedimiento para los motores K38, K50 y QSK50. Consultar Procedimiento 006-024 en la Sección 6

Use el siguiente procedimiento para los motores QSK45 y QSK60. Consultar Procedimiento 006-024 en la Sección 6.

Reemplazar la válvula mecánica de descarga.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la presión de entrada del filtro de combustible de primera etapa.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el indicador de presión en el puerto del cabezal del filtro de combustible en la entrada.

Acción

Mida la presión de entrada.

  • Mida la presión de entrada en el filtro de combustible de primera etapa.

Si el motor no arrancase, efectúe esta prueba mientras da marcha al motor.

¿Presión de combustible mayor de 0.35 bar [5 psi]?
SÍ NO

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar la operación del ensamble de presurización 1 de la bomba de combustible.

Paso Asistido 3A - Inspeccione el arosello del ensamble de presurización 1 de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el ensamble de presurización 1 de la bomba de combustible.

  • Desmonte el ensamble de presurización 1 de la bomba de combustible.
  • Use el siguiente procedimiento para los motores K38, K50 y QSK50. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento para los motores QSK45 y QSK60. Consultar Procedimiento 005-016 en la Sección 5.
  • Inspeccione el arosello del actuador de la bomba de combustible.
  • Si el arosello está cortado o raspado; puede permitir que el combustible evada el ensamble de presurización 1 de la bomba de combustible y entre a la bomba de alta presión.

¿Arosello cortado o raspado?
SÍ NO

Reemplace el arosello dañado.

Use el siguiente procedimiento para los motores K38, K50 y QSK50. Consultar Procedimiento 005-016 en la Sección 5.

Use el siguiente procedimiento para los motores QSK45 y QSK60. Consultar Procedimiento 005-016 en la Sección 5.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 449 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar el código de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 27-JULIO-2012


CÓDIGO DE FALLA 451 - Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164111 - punta de prueba macho Bosch™, Número de Parte 3164110 - punta de prueba hembra Bosch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo en la misma dirección fuente que el Código de Falla 451?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 451 inactivo?
PASO 2. | Revisar el sensor de presión 1 del riel de dosificación del inyector y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión 1 del riel de dosificación del inyector y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 452 activo y Código de Falla 451 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 451?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar la respuesta del módulo de control del motor. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 451 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo en la misma dirección fuente que el Código de Falla 451?
SÍ | NO
No Reparación | No Reparación

Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión 1 del riel de dosificación del inyector y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión 1 del riel de dosificación del inyector y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del riel de dosificación del inyector, del conector del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y los pines del conector del sensor de presión 1 del riel de dosificación del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor de presión 1 del riel de dosificación del inyector, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, o el sensor de presión 1 dañado del riel de dosificación del inyector.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-115 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del riel de dosificación del inyector, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Coloque un puente entre el pin de RETORNO de la presión 1 del riel de dosificación del inyector (retorno 2 de sensores) y el pin de SEÑAL de la presión 1 del riel de dosificación del inyector, en el conector del sensor de presión 1 del riel de dosificación del inyector, del arnés del motor.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Código de Falla 452 activo y Código de Falla 451 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del riel de dosificación del inyector, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 volts de la presión 1 del riel de dosificación del inyector (alimentación 2 de sensores) al pin de RETORNO de la presión 1 del riel de dosificación del inyector (retorno 2 de sensores), en la presión 1 del riel de dosificación del inyector del conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de presión 1 del riel de dosificación del inyector, al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 451?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión 1 del riel de dosificación del inyector.

Consultar Procedimiento 019-115 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del módulo de control del motor.

Coloque un cable puente entre el pin de SEÑAL de presión del riel 1 de dosificación del inyector y el pin de RETORNO (retorno de sensores 2) de presión del riel 1 de dosificación del inyector, en el conector del arnés del motor del módulo de control del motor.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Código de Falla 452 activo y Código de Falla 451 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL de presión del riel de dosificación del inyector 1, del arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de la presión 1 del riel de dosificación del inyector (alimentación 2 de sensores) al pin de RETORNO de la presión 1 del riel de dosificación del inyector (retorno 2 de sensores), en el conector del módulo de control del motor en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de RETORNO abierto (retorno 2 de sensores) de presión del riel de dosificación del inyector 1 en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el circuito abierto.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 451 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 27-JULIO-2012


CÓDIGO DE FALLA 452 - Circuito del Sensor de Presión del Riel 1 de Dosificación del Inyector - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164111 - punta de prueba macho Bosch™, Número de Parte 3164110 - punta de prueba hembra Bosch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo en la misma dirección fuente que el Código de Falla 452?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿El Código de Falla 452 está inactivo?
PASO 2. | Revisar el sensor de presión 1 del riel de dosificación del inyector y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión 1 del riel de dosificación del inyector y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 451 activo y Código de Falla 452 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 452?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar la respuesta del módulo de control del motor. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 452 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo en la misma dirección fuente que el Código de Falla 452?
SÍ | NO
No Reparación | No Reparación

Código de Falla 187

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 452 está inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión 1 del riel de dosificación del inyector y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión 1 del riel de dosificación del inyector y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del riel de dosificación del inyector, del conector del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y los pines del conector del sensor de presión 1 del riel de dosificación del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor de presión 1 del riel de dosificación del inyector, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, o el sensor de presión 1 dañado del riel de dosificación del inyector.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-115 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del riel de dosificación del inyector, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 volts de la presión 1 del riel de dosificación del inyector (alimentación 2 de sensores) al pin de RETORNO de la presión 1 del riel de dosificación del inyector (retorno 2 de sensores), en la presión 1 del riel de dosificación del inyector del conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión 1 del riel de dosificación del inyector, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo y Código de Falla 452 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de presión 1 del riel de dosificación del inyector, al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 452?
SÍ NO

Se ha detectado un sensor de presión 1 del riel de dosificación del inyector dañado.

Reemplace el sensor de presión 1 del riel de dosificación del inyector.

Consultar Procedimiento 019-115 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de la presión 1 del riel de dosificación del inyector (alimentación 2 de sensores) al pin de RETORNO de la presión 1 del riel de dosificación del inyector (retorno 2 de sensores), en el conector del módulo de control del motor en el arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de ALIMENTACIÓN de 5 voltios de presión del riel de dosificación del inyector 1 (alimentación 2 de sensores) abierto o con corto en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto o el circuito abierto.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo y Código de Falla 452 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto de RETORNO (retorno de sensores 2) del riel 1 de dosificación del inyector o un corto circuito de pin a pin en el cable de SEÑAL de presión del riel 1 de dosificación del inyector del arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el circuito abierto.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 452 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 27-JULIO-2012


CÓDIGO DE FALLA 488 - Temperatura 1 del Múltiple de Admisión - Datos Válidos pero por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar un ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura 1 del múltiple de admisión. |
 | PASO 1A. Verificar la precisión del sensor de temperatura 1 del múltiple de admisión con un termopar o sonda de temperatura similar. | ¿Coincide el termopar con la lectura del sensor de temperatura 1 del múltiple de admisión en la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 488 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura 1 del múltiple de admisión.

Paso Asistido 1A - Verificar la precisión del sensor de temperatura 1 del múltiple de admisión con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del sensor de temperatura 1 del múltiple de admisión con un termopar o sonda de temperatura similar, como sigue:

  • Conecte una sonda de temperatura de calidad y precisión conocidas en el motor, junto al sensor de temperatura 1 del múltiple de admisión.

NOTA: La sonda debe extenderse dentro del flujo de aire y no debe tocar el múltiple de admisión, excepto en la rosca de la sonda.

  • Conecte la herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.
  • Compare la lectura del sensor de temperatura 1 del múltiple de admisión en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

NOTA: Si no está disponible un dispositivo de medición de temperatura, conteste SÍ para este paso.

¿Coincide el termopar con la lectura del sensor de temperatura 1 del múltiple de admisión en la herramienta electrónica de servicio INSITE™?

SÍ NO

Consultar el árbol del síntoma Temperatura del Aire del Múltiple de Admisión Arriba de Especificación en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530

Se ha detectado un sensor de temperatura 1 del múltiple de admisión dañado.

Reemplace el sensor de temperatura 1 del múltiple de admisión. Consulte Procedimiento 019-059.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 488 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borrar cualquier código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla borrados?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 27-JULIO-2012


CÓDIGO DE FALLA 489 - Velocidad del Eje de Salida de la Transmisión - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de volver a colocar el ECM nuevo.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™ y Número de Parte 3823255 - punta de prueba hembra Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1C. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 1D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 489 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector de 31 pines del OEM.

Acción

Inspeccione el arnés del OEM y los conectores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión dañada en la conexión del arnés.

Limpie los conectores y los pines.

Repare o reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector de 31 pines del OEM.
  • Desconecte el conector del arnés del OEM, del conector del dispositivo emisor de la entrada externa de comando de velocidad.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del conector de 31 pines del arnés del OEM, al pin de entrada externa de comando de velocidad del lado de dispositivo emisor de la señal de frecuencia del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés, para determinar cual contiene el circuito abierto.

Consulte el manual de servicio del OEM para información de reparación.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del OEM, del conector de 31 pines del OEM.
  • Desconecte el conector del arnés del OEM, del conector del dispositivo emisor de la entrada externa de comando de velocidad.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del conector de 31 pines del arnés del OEM a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés, para determinar cual contiene el corto a tierra.

Consulte el manual de servicio del OEM para información de reparación.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del OEM, del conector de 31 pines del OEM.
  • Desconecte el conector del arnés del OEM, del conector del dispositivo emisor de la entrada externa de comando de velocidad.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del conector de 31 pines del arnés del OEM, a todos los demás pines en el conector, excepto para el pin de RETORNO de la entrada externa de comando de velocidad.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés, para determinar cual contiene el corto de pin a pin.

Consulte el manual de servicio del OEM para información de reparación.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todas las conexiones del arnés.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión dañada en la conexión del arnés.

Limpie los conectores y los pines.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar todas las interconexiones del arnés.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del conector de 50 pines del ECM, al pin de RETORNO de entrada externa de comando de velocidad del arnés del motor, lado de arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todas las interconexiones del arnés.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del conector de 50 pines del ECM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todas las interconexiones del arnés.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL de entrada externa de comando de velocidad del arnés del motor, a todos los otros pines en el conector, excepto para el pin de RETORNO de la entrada externa de comando de velocidad.

Revise el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 489 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


CÓDIGO DE FALLA 527 - Circuito Auxiliar de Entrada/Salida 2 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™ y Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los interruptores. |
 | PASO 1A. Revisar la resistencia del pin del interruptor 1 de sincronización de unidades múltiples a tierra. | ¿Menos de 10 ohmios?
 | PASO 1B. Revisar la resistencia del pin del interruptor 2 de sincronización de unidades múltiples a tierra. | ¿Más de 100 kohmios?
 | PASO 1C. Revisar la resistencia del pin del interruptor 1 de sincronización de unidades múltiples a tierra. | ¿Más de 100 kohmios?
 | PASO 1D. Revisar la resistencia del pin del interruptor 2 de sincronización de unidades múltiples a tierra. | ¿Menos de 10 ohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar el arnés del OEM y el conector de 50 pines del arnés del motor por pines dañados. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el arnés del OEM por un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 2C. Revise el arnés del OEM por un corto entre pines. | ¿Más de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccione el conector del arnés del motor y del módulo de control del motor (ECM) por pines dañados. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar el arnés del motor por un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 3D. Revise el arnés del motor por un corto entre pines. | ¿Más de 100 kohmios?
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccionar los conectores del arnés del motor al arnés del OEM, y los conectores del ECM por pines dañados. | ¿Pines sucios o dañados?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 497 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el conmutador.

Paso Asistido 1A - Revise la resistencia del pin de señal del interruptor 1 de sincronización de unidades múltiples a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el interruptor 1 de sincronización de unidades múltiples.
  • Desconecte el conector del arnés del OEM, del conector de 23 pines del arnés del motor.

Acción

temp.

  • Mida la resistencia del pin de SEÑAL del interruptor 1 de sincronización de unidades múltiples del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el interruptor 1 de sincronización de unidades múltiples.

Consulte el manual de servicio del OEM para ver el procedimiento.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Revise la resistencia del pin de señal del interruptor 2 de sincronización de unidades múltiples a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el interruptor 2 de sincronización de unidades múltiples.
  • Desconecte el conector del arnés del OEM, del conector de 23 pines del arnés del motor.

Acción

Revise la resistencia.

  • Mida la resistencia del pin de SEÑAL del interruptor 2 de sincronización de unidades múltiples del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el interruptor 2 de sincronización de unidades múltiples.

Consulte el manual de servicio del OEM para ver el procedimiento.

Ir a 1C

Ir a 5A

Paso Asistido 1C - Revise la resistencia del pin de señal del interruptor 1 de sincronización de unidades múltiples a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el interruptor 1 de sincronización de unidades múltiples.
  • Desconecte el conector del arnés del OEM, del conector de 23 pines del arnés del motor.

Acción

Revise la resistencia.

  • Mida la resistencia del pin de SEÑAL del interruptor 1 de sincronización de unidades múltiples del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el interruptor 1 de sincronización de unidades múltiples.

Consulte el manual de servicio del OEM para ver el procedimiento.

Ir a 1D

Ir a 5A

Paso Asistido 1D - Revise la resistencia del pin de señal del interruptor 2 de sincronización de unidades múltiples a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el interruptor 2 de sincronización de unidades múltiples.
  • Desconecte el conector del arnés del OEM, del conector de 23 pines del motor.

Acción

Revise la resistencia.

  • Mida la resistencia del pin de SEÑAL del interruptor 2 de sincronización de unidades múltiples del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el interruptor 2 de sincronización de unidades múltiples.

Consulte el manual de servicio del OEM para ver el procedimiento.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar el conector del arnés del OEM y del arnés del motor por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del OEM, del conector de 23 pines del arnés del motor.

Acción

Inspeccione los conectores del arnés del OEM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el manual de servicio del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise el arnés del OEM por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del interruptor 1 y 2 de sincronización de unidades múltiples, del conector del arnés del OEM.
  • Desconecte el conector del arnés del OEM, del conector de 23 pines del arnés del motor.

Acción

Revise el arnés del OEM por un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del interruptor 1 de sincronización de unidades múltiples del conector del arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL del interruptor 2 de sincronización de unidades múltiples del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del OEM.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el manual de servicio del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise el arnés del OEM por un corto entre pines.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del interruptor 1 y 2 de sincronización de unidades múltiples, del conector del arnés del OEM.
  • Desconecte el conector del arnés del OEM, del conector de 23 pines del arnés del motor.

Acción

Revise el arnés del OEM por un corto entre pines.

  • Mida la resistencia del pin de SEÑAL del interruptor 1 de sincronización de unidades múltiples del arnés del OEM, a todos los otros pines en el conector.
  • Mida la resistencia del pin de SEÑAL del interruptor 2 de sincronización de unidades múltiples del arnés del OEM, a todos los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del OEM.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el manual de servicio del OEM.

Consulte el diagrama del circuito y el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Revise el conector del arnés del motor y del ECM por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie los pines del conector.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito y el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector del arnés del OEM.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un circuito abierto en el arnés del motor.

  • Mida la resistencia del pin de SEÑAL del interruptor 1 de sincronización de unidades múltiples del arnés del motor, al pin de SEÑAL del interruptor 2 de sincronización de unidades múltiples del conector del ECM en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito y el diagrama de cableado para todas las interconexiones del arnés. Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector del arnés del OEM.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revisar el arnés del motor por un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del interruptor 1 de sincronización de unidades múltiples del conector del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito y el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise el arnés del motor por un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector del arnés del OEM.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise el arnés del motor por un corto entre pines.

  • Mida la resistencia del pin de SEÑAL del interruptor 1 de sincronización de unidades múltiples del arnés del motor, a todos los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito y el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccionar los conectores del arnés del motor al arnés del OEM, y los conectores del ECM por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector del arnés del OEM.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione los conectores del arnés del motor al arnés del OEM y al ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito y el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Verifique que el Código de Falla 497 esté inactivo.

¿Código de falla 497 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Consulte los pasos de diagnóstico de fallas apropiados.

Ultima Modificación: 29-MAYO-2015


CÓDIGO DE FALLA 527 - Circuito Auxiliar de Entrada/Salida 2 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Revise los pines del conector del módulo de control del motor (ECM) y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise el voltaje de alimentación en el ECM. | ¿Más de 24 VCD cuando se estableció al 100 por ciento?
 | PASO 1C. Revise por un corto a tierra en el cable de señal auxiliar de entrada/salida 2 del solenoide. | ¿Más de 100 kohmios?
 | PASO 1D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactivar los códigos de falla. | ¿Código de Falla 527 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el arnés del motor.

Paso Asistido 1A - Revise los pines del conector del módulo de control del motor (ECM) y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en la conexión del arnés.

Limpie los pines del conector.

Repare o reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Conecte el interruptor de llave.
  • Confirme que la señal auxiliar de entrada/salida 2 esté activada.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el conector del arnés del motor del arnés del OEM, en el conector de 23 pines.
  • Conectar el extremo hembra de un cable puente al pin de la SEÑAL auxiliar 2 de entrada/salida, en el conector del ECM.
  • Conectar el extremo de pinza del cable puente a la carcasa del ECM, para terminación del circuito de tierra.

Acción

Revise el voltaje de alimentación en el ECM.

  • Mida el voltaje del pin de SEÑAL auxiliar 2 de entrada/salida en el lado de ECM del conector del arnés del OEM, a la tierra del block del motor.

NOTA: El modulador de ancho de impulso debe indicar 24 VCD cuando se ajusta al 100 por ciento ó 0 VCD cuando no está al 100 por ciento.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿24 VCD cuando está ajustado al 100 por ciento?
SÍ NO
No Reparación

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 1C - Revise por un corto a tierra en el cable de señal auxiliar de entrada/salida 2 del solenoide.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconecte el conector del arnés del motor del arnés del OEM, en el conector de 23 pines.

Acción

Revise por un corto a tierra en el cable de SEÑAL auxiliar de entrada/salida 2 del solenoide.

  • Mida la resistencia del pin de SEÑAL auxiliar 2 de entrada/salida a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconecte el conector del arnés del motor del arnés del OEM, en el conector de 23 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL auxiliar 2 de entrada/salida del conector del arnés del motor, a todos los otros cables en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las conexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 527 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar todos los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


CÓDIGO DE FALLA 529 - Circuito Auxiliar de Entrada/Salida 3 - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Revise los pines del conector del módulo de control del motor (ECM) y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise el voltaje de alimentación en el ECM. | ¿Más de 24 VCD cuando se ajusta al 100 porciento?
 | PASO 1C. Revisar por un corto a tierra en el cable de señal del solenoide auxiliar de entrada/salida 3. | ¿Más de 100 kohmios?
 | PASO 1D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactivar los códigos de falla. | ¿Código de Falla 529 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el arnés del motor.

Paso Asistido 1A - Revise los pines del conector del módulo de control del motor (ECM) y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en la conexión del arnés.

Limpie los pines del conector.

Repare o reemplace la sección dañada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Encienda el interruptor de llave
  • Confirme que la señal auxiliar 3 de entrada/salida esté encendida.
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 23 pines del arnés del OEM
  • Conectar el extremo hembra de un cable puente al pin de la SEÑAL auxiliar 3 de entrada/salida, en el conector del ECM
  • Conectar el extremo de pinza del cable puente a la carcasa del ECM, para terminación del circuito de tierra.

Acción

Revise el voltaje de alimentación en el ECM.

  • Mida el voltaje del pin de SEÑAL auxiliar 3 de entrada/salida en el lado de ECM del conector del arnés del OEM, a la tierra del block del motor.

NOTA: La modulación de ancho de pulso debe leer 24 VCD cuando se ajuste al 100 porciento o 0 VCD cuando no esté al 100 porciento.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 24 VCD cuando se ajusta al 100 porciento?
SÍ NO
No Reparación

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto a tierra en el cable de señal del solenoide.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revise por un corto.

  • Mida la resistencia del pin de SEÑAL auxiliar 3 de entrada/salida a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL auxiliar 3 de entrada/salida del conector del arnés del motor, a todos los otros cables en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 529 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave
  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar todos los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Consulte los pasos de diagnóstico de fallas apropiados

Ultima Modificación: 27-JULIO-2012


CÓDIGO DE FALLA 546 - Circuito del Sensor de Presión de Entrega de Combustible - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por código de falla de alimentación del sensor. | ¿Código de Falla 227 activo en la misma dirección fuente que el Código de Falla 546?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 546 activo?
PASO 2. | Revisar el sensor de presión de suministro de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de suministro de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de falla 547 activo y Código de falla 546 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 546 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borrar los códigos de falla |
 | PASO 4A. Desactivar el código de falla | ¿Código de Falla 546 inactivo?
 | PASO 4B. Borrar los códigos de falla inactivos | ¿Todos los códigos de falla borrados?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por código de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo en la misma dirección fuente que el Código de Falla 546?
SÍ | NO
No Reparación | No Reparación

Consultar código de falla 227.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 546 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de presión de suministro de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de suministro de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión de suministro de combustible, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de suministro de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor de presión de entrega de combustible o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor de presión de suministro de combustible dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-398 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión de suministro de combustible, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 547 activo y Código de Falla 546 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de presión de suministro de combustible, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el suministro de voltaje y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión de suministro de combustible (alimentación 2 de sensores) al pin de RETORNO de presión de suministro de combustible (retorno 2 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del sensor de presión de entrega de combustible, al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 546 activo?
SÍ NO

Se ha detectado un sensor de presión de entrega de combustible dañado.

Reemplace el sensor de presión de suministro de combustible.

Consultar Procedimiento 019-398 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el módulo de control del motor (ECM) y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie el conector y los pines.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés o el ECM dañado.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 547 activo y Código de falla 546 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 546 activo?
SÍ NO

Se ha detectado un corto de pin a pin en el cable de SEÑAL de presión de entrega de combustible del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie los pines del conector.

Reemplace la sección dañada del arnés o el ECM dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el suministro de voltaje y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión de suministro de combustible (alimentación 2 de sensores) al pin de RETORNO de presión de suministro de combustible (retorno 2 de sensores), en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 546 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de RETORNO abierto (retorno 2 de sensores) de presión de entrega de combustible en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 546 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Consulte los pasos de diagnóstico de fallas apropiados

Ultima Modificación: 03-AGOSTO-2012


CÓDIGO DE FALLA 547 - Circuito del Sensor de Presión de Suministro de Combustible - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por código de falla de alimentación del sensor. | ¿Código de Falla 187 activo en la misma dirección fuente que el Código de Falla 547?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 547 activo?
PASO 2. | Revisar el sensor de presión de suministro de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de suministro de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de falla 546 activo y código de falla 547 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 547 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borrar los códigos de falla |
 | PASO 4A. Desactivar el código de falla | ¿Código de Falla 547 inactivo?
 | PASO 4B. Borrar los códigos de falla inactivos | ¿Todos los códigos de falla borrados?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por código de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo en la misma dirección fuente que el Código de Falla 547?
SÍ | NO
No Reparación | No Reparación

Consultar código de falla 187.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 547 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de presión de suministro de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de suministro de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de entrega de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de suministro de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el sensor de presión de entrega de combustible o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Consultar Procedimiento 019-398 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de entrega de combustible del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el suministro de voltaje y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión de suministro de combustible (alimentación 2 de sensores) al pin de RETORNO de presión de suministro de combustible (retorno 2 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de entrega de combustible del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 volts de presión de suministro de combustible (alimentación 2 de sensores) y el pin de SEÑAL de presión de suministro de combustible, en el conector del sensor de presión de suministro de combustible del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

  • Revise por la respuesta del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 546 activo y código de falla 547 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión de entrega de combustible al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 547 activo?
SÍ NO

Se ha detectado un sensor de presión de entrega de combustible dañado.

Reemplace el sensor de presión de suministro de combustible.

Consultar Procedimiento 019-398 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 60 pines del arnés del motor del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del sensor de presión de suministro de combustible dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión de suministro de combustible (alimentación 2 de sensores) al pin de RETORNO de presión de suministro de combustible (retorno 2 de sensores), en el conector de 60 pines del puerto conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 547 activo?
SÍ NO

Se ha detectado un circuito de ALIMENTACIÓN de 5 voltios de presión de suministro del combustible (alimentación 2 de sensores) abierto o con corto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés.

Limpie los pines del conector.

Reemplace la sección dañada del arnés o el sensor de presión de suministro de combustible dañado.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 60 pines del arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión de suministro de combustible (alimentación 2 de sensores) y el pin de SEÑAL de presión de suministro de combustible, en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 546 activo y código de falla 547 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 547 inactivo?
SÍ NO

Se ha detectado un circuito de RETORNO abierto (retorno 2 de sensores) o corto circuito de pin a pin de presión de entrega de combustible en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto circuito de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 547 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 03-AGOSTO-2012


CÓDIGO DE FALLA 556 - Presión del Cárter del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor. |
 | PASO 1A. Verificar el sensor de presión del cárter del motor. | ¿Coincide el sensor de presión del cárter con el manómetro mecánico?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 556 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verificar el sensor de presión del cárter del motor.

Condiciones

  • Conectar un manómetro de agua al motor.
  • Conecte la herramienta electrónica de servicio INSITE™ y el arnés de servicio al conector del enlace de datos SAE J1939 en el arnés del motor.
  • Arranque el motor.

Acción

Verifique la precisión del sensor de presión del cárter con un manómetro.

  • NOTA: Opere el motor en rpm nominales y carga plena (acelerador a fondo) hasta obtener una lectura estable.

¿Coincide el sensor de presión del cárter con el manómetro mecánico?
SÍ NO

Consulte el árbol del síntoma Gases del Cárter del Motor (Blowby) excesivos en el K38, K50, QSK38 y QSK50 en el Manual de Servicio, Boletín 4021528 o en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Reemplace el sensor de presión del cárter del motor.

Consultar Procedimiento 019-445 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE para verificar que el Código de Falla 556 esté inactivo.

¿Está inactivo el Código de Falla 556?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Pasos apropiados de análisis de fallas

Ultima Modificación: 03-AGOSTO-2012


CÓDIGO DE FALLA 559 - Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Bomba del Combustible | Consulte Procedimiento 005-016 | QSK45 y QSK60 | 4021530
Restricción de Entrada de Combustible | Consulte Procedimiento 006-020 | QSK45 y QSK60 | 4021530
Líneas de Suministro de Combustible | Consulte Procedimiento 006-024 | QSK45 y QSK60 | 4021530
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | QSK45 y QSK60 | 4021530
Filtro de Combustible (Etapa 1) | Consulte Procedimiento 006-075 | QSK45 y QSK60 | 4021530
Filtro de Combustible (Etapa 2) | Consulte Procedimiento 006-076 | QSK45 y QSK60 | 4021530

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, Número de Parte 3824774 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de falla 451, 452, 2215, 2261 o 2262 activos o hay muchos conteos inactivos de los códigos de falla 451, 452, 2215, 2261 o 2262?
 | PASO 1B. Verifique la compatibilidad del ensamble de presurización de la bomba de combustible (FPPA) y la calibración del ECM. | ¿Ensamble de presurización de la bomba de combustible (FPPA) y la calibración del ECM compatibles?
PASO 2. | Despejar la operación del sistema de combustible de alta presión. |
 | PASO 2A. Revisar por fuga externa. | ¿Fugas externas de combustible?
 | PASO 2B. Revise por aire en el combustible. | ¿Aire presente en la línea de flujo de combustible?
 | PASO 2C. Revisar la restricción del filtro de combustible de etapa 1. | ¿La restricción de entrada de combustible es menor que la especificación?
 | PASO 2D. Revisar la restricción del filtro de combustible de etapa 2. | ¿La restricción de entrada de combustible es menor que la especificación?
 | PASO 2E. Revisar la operación de la válvula mecánica de descarga. | ¿Válvula mecánica de descarga fugando?
 | PASO 2F. Revisar la operación del ensamble de presurización de la bomba de combustible. | ¿El Código de Falla 559 se activó?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactivar los códigos de falla. | ¿Código de Falla 559 inactivo?
 | PASO 3B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla 451, 452, 2215, 2261 o 2262 activos o hay muchos conteos inactivos de los códigos de falla 451, 452, 2215, 2261 o 2262?

SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 1B

Paso Asistido 1B - Verifique la compatibilidad del ensamble de presurización de la bomba de combustible (FPPA) y la calibración del ECM.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique el número de parte del ensamble de presurización de la bomba de combustible (FPPA) en el motor. Verifique el código de calibración del ECM instalado en el ECM1, ECM2, y ECM3.

  • Busque el código de calibración del ECM en el disco INCAL para verificar que el Número de Parte del ensamble de presurización de la bomba de combustible (FPPA) es compatible con el código de calibración del ECM. Revise el campo de comentarios de calibración para los número de parte del ensamble de presurización de la bomba de combustible (FPPA) compatible.

¿Ensamble de presurización de la bomba de combustible (FPPA) y la calibración del ECM compatibles?
SÍ NO
No Reparación

Descargue la calibración compatible en el ECM para el número de parte del ensamble de presurización de la bomba de combustible (FPPA) instalado.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Despejar la operación del sistema de combustible de alta presión.

Paso Asistido 2A - Revisar por fuga externa.

Condiciones

  • Opere el motor.

Acción

Revise por fugas externas de combustible.

  • Arranque el motor y permita que opere en ralentí.
  • Inspeccionar por fugas externas de combustible.

¿Fugas externas de combustible?
SÍ NO

Repare todas las fugas de combustible.

Consulte el Manual de Servicio QSK19, QSK19 CM850 MCRS, y QSK19 CM2150 MCRS, Boletín 4021592.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise por aire en el combustible.

Condiciones

  • Quitar la línea de purga de aire del múltiple de drenado de combustible.
  • Taponar el puerto en el múltiple de drenado de combustible.
  • Operar el motor en ralentí.

Acción

Mida el flujo del combustible.

  • Dirija el flujo de combustible de la línea de purga de aire dentro de un recipiente.

¿Aire presente en la línea de flujo de combustible?
SÍ NO

Repare o reemplace la línea dañada o conexión floja. Consulte el Procedimiento 006-013 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar la restricción del filtro de combustible de etapa 1.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Mida la restricción de combustible.

  • Opere el motor en ralentí y mida la restricción a través de los filtros de combustible de primera etapa.
  • Consultar Procedimiento 006-020 en la Sección 6.

¿La restricción de entrada de combustible es menor que la especificación?
SÍ NO
No Reparación

La restricción a través del filtro de primera etapa está por arriba de la especificación. Reemplace el filtro de combustible de primera etapa. Consultar Procedimiento 006-075 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar la restricción del filtro de combustible de etapa 2.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Mida la restricción de combustible.

  • Opere el motor en ralentí y mida la restricción a través de los filtros de combustible de segunda etapa.
  • Consultar Procedimiento 006-020 en la Sección 6.

¿La restricción de entrada de combustible es menor que la especificación?
SÍ NO
No Reparación

La restricción a través del filtro de segunda etapa está por arriba de la especificación. Reemplace el filtro de combustible de segunda etapa. Consultar Procedimiento 006-076 en la Tabla de Procedimientos Asociados.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar la operación de la válvula mecánica de descarga.

Condiciones

  • Desconectar la manguera de drenado de la válvula mecánica de descarga del múltiple de drenado de combustible.
  • Coloque la manguera de drenado de alivio en un recipiente limpio.
  • Opere el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor.

  • Use la Prueba de Presión del Riel Común de Alta Presión de la herramienta electrónica de servicio INSITE™ para elevar la presión del riel 1 de medición del inyector.
  • Mida la fuga de combustible de la válvula de descarga mecánica.
  • Instale un tapón M18 en el múltiple de drenado de combustible.

Si el motor no arranca, consulte el Árbol de Análisis de Desempeño del Motor en la Sección TT.

¿Válvula mecánica de descarga fugando?
SÍ NO

Quite la válvula de descarga mecánica y el ensamble de presurización de la bomba de combustible. Consultar Procedimiento 006-061 en la Tabla de Procedimientos Asociados. Consultar Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

Reemplace el ensamble de presurización de la bomba de combustible. Consultar Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

Ir a 2F

Ir a 2F

Paso Asistido 2F - Revisar la operación del ensamble de presurización de la bomba de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para verificar los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la Prueba de Presión del Riel Común de Alta Presión de la herramienta electrónica de servicio INSITE™ para elevar la presión del riel 1 de medición del inyector.

¿El Código de Falla 559 se activó?
SÍ NO

Reemplace el ensamble de bomba de combustible de alta presión. Consultar Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar los códigos de falla inactivos.

¿Código de Falla 559 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 16-AGOSTO-2013


CÓDIGO DE FALLA 599 - Paro Auxiliar Ordenado de Salida Doble - Instrucciones Especiales

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por el código de falla 599. | ¿Conteos activos o inactivos del código de falla 599?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por el código de falla 599.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE para leer los códigos de falla.

¿Conteos activos o inactivos del código de falla 599?
SÍ NO

  • El límite de protección del motor ha sido excedido por el dispositivo auxiliar suministrado por el fabricante de equipo original (OEM). Consulte el manual de análisis de fallas y reparación del OEM.

No Reparación

Manual de análisis de fallas y reparación del OEM

Reparación terminada

Ultima Modificación: 03-AGOSTO-2012


CÓDIGO DE FALLA 611 - Apagado del Motor en Caliente - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Ninguna acción requerida. |
 | PASO 1A. Ninguna acción requerida. | ¿Fue apagado el motor antes del enfriamiento apropiado?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 611 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Ninguna acción requerida.

Paso Asistido 1A - Ninguna acción requerida.

Condiciones

Ninguna.

Acción

Paro en Caliente del Motor - Existe Condición.

El motor fue apagado con el interruptor de llave antes del enfriamiento apropiado del motor, resultando en un factor de carga por arriba del umbral máximo de paro.

¿Fue apagado el motor antes del enfriamiento apropiado?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 611 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 2B

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 03-AGOSTO-2012


CÓDIGO DE FALLA 621 (QSK38 y QSK50 Marino) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 1 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 1. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 1. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 1 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Revise el módulo de control del motor (ECM) y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 621 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito 1 del sensor de temperatura de gas de escape.

Paso Asistido 1A - Verifique la precisión del circuito 1 del sensor de temperatura de gas de escape.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 1 usando un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 1 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 1 en la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 1.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 1.

Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 1 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 1 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 1 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 1 dañado si la reparación no es posible.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 1 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 1 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 1 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19. Consultar Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 621 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 621 (QSK50 y QSK60 Industrial) - Desviación Baja de la Temperatura de Gases de Escape Para el Cilindro 1 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 621 inactivo?
PASO 2. | Revise el ECM y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 621 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 621 inactivo?
SÍ | NO
No Reparación | No Reparación

Vaya al Procedimiento Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 1 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 1 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 1 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 1 dañado si la reparación no es posible.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 1 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 1 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 1 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19. Consultar Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 621 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 621 (Termistor) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 1 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 1. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 1. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 1 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Revise el módulo de control del motor (ECM) y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 621 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 1.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 1.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 1.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 1 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 1 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 1.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 1.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 1 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 1 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 1 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 1 dañado si la reparación no es posible.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 1 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 1 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 1 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19. Consultar Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 621 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 622 (QSK38 y QSK50 Marino) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 3 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 3. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 3. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 1 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Revise el módulo de control del motor (ECM) y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 622 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 3.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 3.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 3 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 3 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 1 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 3.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 3.

Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 3 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 3 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 3 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 3 dañado si la reparación no es posible.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 3 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 3 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 3 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19. Consultar Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 622 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 622 (QSK50 y QSK60 Industrial) - Desviación Baja de la Temperatura de Gases de Escape Para el Cilindro 3 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 622 inactivo?
PASO 2. | Revise el ECM y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 622 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 622 inactivo?
SÍ | NO
No Reparación | No Reparación

Vaya al Procedimiento Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 3 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 3 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 3 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 3 dañado si la reparación no es posible.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 3 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 3 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 3 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19. Consultar Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 622 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 622 (Termistor) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 3 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 3. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 3. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 3 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Revise el módulo de control del motor (ECM) y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 622 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 3.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 3.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 3.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 3 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 3 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 3.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 3.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 1 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 1 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 1 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 1 dañado si la reparación no es posible.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 1 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 1 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 1 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19. Consultar Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 622 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 623 (QSK38 y QSK50 Marino) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 5 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de escape cilindro 5. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 5. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 5 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Revise el módulo de control del motor (ECM) y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 623 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 5.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 5.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 5 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 5 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 5 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un sensor de temperatura de gas de escape dañado.

Reemplace el sensor de temperatura del gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 5 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 5 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 5 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 5 dañado si la reparación no es posible.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 5 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 5 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 5 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19. Consultar Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 623 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 623 (QSK50 y QSK60 Industrial) - Desviación Baja de la Temperatura de Gases de Escape Para el Cilindro 5 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 623 inactivo?
PASO 2. | Revise el ECM y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 623 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 623 inactivo?
SÍ | NO
No Reparación | No Reparación

Vaya al Procedimiento Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 5 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 5 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 5 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 5 dañado si la reparación no es posible.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 5 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 5 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 5 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19. Consultar Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 623 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 623 (Termistor) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 5 - Datos Válidos pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape Cilindro 5. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape Cilindro 5. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del Cilindro 5 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Revise el módulo de control del motor (ECM) y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 623 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape Cilindro 5.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape Cilindro 5.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 5.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del Cilindro 5 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del Cilindro 5 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del Cilindro 5.

Cambie el circuito del sensor de temperatura de gas de escape del Cilindro 5.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 5 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 5 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 5 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 5 dañado si la reparación no es posible.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 5 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 5 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 5 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19. Consultar Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 623 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 624 (QSK38 y QSK50 Marino) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 7 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 7. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 7. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 7 en la herramienta electrónica de servicio INSITE™?
PASO 2. | Revise el módulo de control del motor (ECM) y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 624 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 7.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 7.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 7 usando un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 7 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 7 en la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un sensor de temperatura de gas de escape dañado.

Reemplace el sensor de temperatura del gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 7 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 7 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 7 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 7 dañado si la reparación no es posible.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 7 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 7 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 7 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19. Consultar Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 624 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 624 (QSK50 y QSK60 Industrial) - Desviación Baja de la Temperatura de Gases de Escape Para el Cilindro 7 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 624 inactivo?
PASO 2. | Revise el ECM y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 624 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 624 inactivo?
SÍ | NO
No Reparación | No Reparación

Vaya al Procedimiento Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 7 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 7 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 7 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 7 dañado si la reparación no es posible.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 7 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 7 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 7 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19. Consultar Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 624 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 624 (Termistor) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 7 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 7. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 7. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 7 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Revise el módulo de control del motor (ECM) y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 624 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 7.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 7.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 7.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 7 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 7 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 7.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 7.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 7 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 7 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 7 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 7 dañado si la reparación no es posible.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 7 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 7 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 7 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19. Consultar Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 624 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 625 (QSK38 y QSK50 Marino) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 9 - Datos Válidos pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 9. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 9. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 9 en la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 625 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 9.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 9.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 9 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 9 en la pantalla del monitor de la herramienta electrónica de servicio.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 9 en la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 9.

Reemplace el sensor de temperatura del gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 625 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 03-AGOSTO-2012


CÓDIGO DE FALLA 625 (QSK50 y QSK60 Industrial) - Desviación Baja de la Temperatura de Gases de Escape Para el Cilindro 9 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 625 inactivo?
PASO 2. | Revise la precisión del circuito 9 del sensor de temperatura de gas de escape. |
 | PASO 2A. Verifique la precisión del circuito 9 del sensor de temperatura de gas de escape. | ¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 9 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 625 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 625 inactivo?
SÍ | NO
No Reparación | No Reparación

Vaya al Procedimiento Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito 9 del sensor de temperatura de gas de escape.

Paso Asistido 2A - Verifique la precisión del circuito 9 del sensor de temperatura de gas de escape.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 9 usando un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 9 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 9 con la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Se ha detectado un sensor de temperatura de gas de escape defectuoso.

Reemplace el sensor de temperatura del gas de escape. Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 625 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 30-DIC.-2013


CÓDIGO DE FALLA 625 (Termistor) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 9 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de diagnóstico incorrecto, permita que las temperaturas del escape se estabilicen por al menos 3 minutos ya que esto puede causar que el código de falla se vuelva inactivo.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 9. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 9. | ¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 9 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 625 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 9.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 9.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 9.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 9 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 9 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 9.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 9.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 625 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-AGOSTO-2012


CÓDIGO DE FALLA 626 (QSK38 y QSK50 Marino) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 11 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 11. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 11. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 11 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 626 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 11.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 11.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 11 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 11 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 11 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 11.

Reemplace el sensor de temperatura del gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 626 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-AGOSTO-2012


CÓDIGO DE FALLA 626 (QSK50 y QSK60 Industrial) - Desviación Baja de la Temperatura de Gases de Escape Para el Cilindro 11 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 626 inactivo?
PASO 2. | Revise la precisión del circuito 11 del sensor de temperatura de gas de escape. |
 | PASO 2A. Verifique la precisión del circuito 11 del sensor de temperatura de gas de escape. | ¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 11 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 626 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 626 inactivo?
SÍ | NO
No Reparación | No Reparación

Vaya al Procedimiento Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito 11 del sensor de temperatura de gas de escape.

Paso Asistido 2A - Verifique la precisión del circuito 11 del sensor de temperatura de gas de escape.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 11 usando un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 11 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 11 con la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Se ha detectado un sensor de temperatura de gas de escape defectuoso.

Reemplace el sensor de temperatura del gas de escape. Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 626 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 30-DIC.-2013


CÓDIGO DE FALLA 626 (Termistor) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 11 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 11. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 11. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 11 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 634 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 11.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 11.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 11.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 11 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 11 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 11.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 11.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 626 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-AGOSTO-2012


CÓDIGO DE FALLA 627 (QSK50 y QSK60 Industrial) - Desviación Baja de la Temperatura de Gases de Escape Para el Cilindro 13 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 627 inactivo?
PASO 2. | Revise la precisión del circuito 13 del sensor de temperatura de gas de escape. |
 | PASO 2A. Verifique la precisión del circuito 13 del sensor de temperatura de gas de escape. | ¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 13 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 627 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 627 inactivo?
SÍ | NO
No Reparación | No Reparación

Vaya al Procedimiento Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito 13 del sensor de temperatura de gas de escape.

Paso Asistido 2A - Verifique la precisión del circuito 13 del sensor de temperatura de gas de escape.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 13 usando un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 13 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 13 con la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Se ha detectado un sensor de temperatura de gas de escape defectuoso.

Reemplace el sensor de temperatura del gas de escape. Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 627 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 30-DIC.-2013


CÓDIGO DE FALLA 627 (QSK50 Marino) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 13 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 13. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 13. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 13 con la herramienta electrónica de servicio INSITE?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 627 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 13.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 13.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 13, use un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 13 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 13 en la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 13.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 13.

Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 627 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-AGOSTO-2012


CÓDIGO DE FALLA 627 (Termistor) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 13 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 13. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 13. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 13 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 634 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 13.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 13.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 13.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 13 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 13 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 13.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 13.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 627 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-AGOSTO-2012


CÓDIGO DE FALLA 628 (QSK50 y QSK60 Industrial) - Desviación Baja de la Temperatura de Gases de Escape Para el Cilindro 15 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 628 inactivo?
PASO 2. | Revise la precisión del circuito 15 del sensor de temperatura de gas de escape. |
 | PASO 2A. Verifique la precisión del circuito 15 del sensor de temperatura de gas de escape. | ¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 15 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 628 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 628 inactivo?
SÍ | NO
No Reparación | No Reparación

Vaya al Procedimiento Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito 15 del sensor de temperatura de gas de escape.

Paso Asistido 2A - Verifique la precisión del circuito 15 del sensor de temperatura de gas de escape.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 15 usando un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 15 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 15 con la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Se ha detectado un sensor de temperatura de gas de escape defectuoso.

Reemplace el sensor de temperatura del gas de escape. Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 628 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 30-DIC.-2013


CÓDIGO DE FALLA 628 (QSK50 Marino) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 15 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 15. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 15. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 15 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 628 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 15.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 15.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 15, use un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 15 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 15 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 15.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 15.

Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 628 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-AGOSTO-2012


CÓDIGO DE FALLA 628 (Termistor) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 15 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 15. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 15. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 15 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Revise el módulo de control del motor (ECM) y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 628 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 15.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 15.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 15.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 15 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 15 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 15.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 15.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 15 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 15 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 15 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 15 dañado si la reparación no es posible.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 15 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 15 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 15 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 628 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 631 (QSK38 y QSK50 Marino) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 2 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 2. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 2. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 2 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Revise el módulo de control del motor (ECM) y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 631 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 2.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 2.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 2, use un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo, mida y registre la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura de la temperatura de gas de escape del circuito del sensor de temperatura de gas de escape del cilindro 2 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 2 en la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 2.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 2.

Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 2 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 2 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 2 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 15 dañado si la reparación no es posible.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 2 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 2 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 2 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 631 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 631 (QSK50 y QSK60 Industrial) Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 2 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 631 inactivo?
PASO 2. | Revise el módulo de control del motor (ECM) y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 631 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 631 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 2 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 2 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 2 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 2 dañado si la reparación no es posible.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 2 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 2 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 2 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 631 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 631 (Termistor) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 2 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 2. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 2. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 2 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Revise el módulo de control del motor (ECM) y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 631 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 2.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 2.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 2.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 2 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 2 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 2.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 2.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 2 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 2 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 2 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 2 dañado si la reparación no es posible.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 2 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 2 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 2 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 631 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 632 (QSK38 y QSK50 Marino) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 4 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 4. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 4. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 4 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Revise el módulo de control del motor (ECM) y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 632 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 4.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 4.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 4, use termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 4 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 4 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 4.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 4.

Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 4 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 4 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 4 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 4 dañado si la reparación no es posible.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 4 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 4 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 4 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 632 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 632 (QSK50 y QSK60 Industrial) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 4 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 632 inactivo?
PASO 2. | Revise el módulo de control del motor (ECM) y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 632 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 632 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 4 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 4 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 4 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 4 dañado si la reparación no es posible.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 4 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 4 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 4 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 632 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 632 (Termistor) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 4 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 4. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 4. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 4 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Revise el módulo de control del motor (ECM) y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 632 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 4.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 4.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 4.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 4 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 4 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 4.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 4.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 4 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 4 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 4 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 4 dañado si la reparación no es posible.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 4 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 4 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 4 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 632 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 633 (QSK38 y QSK50 Marino) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 6 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 6. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 6. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 6 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Revise el módulo de control del motor (ECM) y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 633 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 6.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 6.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 6, use termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 6 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 6 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 6.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 6.

Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 6 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 6 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 6 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 6 dañado si la reparación no es posible.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 6 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 6 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 6 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 633 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 633 (QSK50 y QSK60 Industrial) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 6 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 633 inactivo?
PASO 2. | Revise el módulo de control del motor (ECM) y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 633 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 633 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 6 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 6 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 6 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 6 dañado si la reparación no es posible.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 6 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 6 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 6 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 633 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 633 (Termistor) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 6 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 6. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 6. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 6 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Revise el módulo de control del motor (ECM) y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 633 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 6.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 6.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 6.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 16 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 6 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 6.

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 6 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 6 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 6 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 6 dañado si la reparación no es posible.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 6 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 6 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 6 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 633 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 634 (QSK38 y QSK50 Marino) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 8 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 8. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 8. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 8 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Revise el módulo de control del motor (ECM) y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 634 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 8.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 8.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 8 usando un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 8 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 8 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 8.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 8.

Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 8 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 8 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 8 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 8 dañado si la reparación no es posible.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 8 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 8 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 8 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 634 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 634 (QSK50 y QSK60 Industrial) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 8 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 634 inactivo?
PASO 2. | Revise el módulo de control del motor (ECM) y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 634 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 634 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 8 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 8 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 8 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 8 dañado si la reparación no es posible.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 8 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 8 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 8 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 634 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 634 (Termistor) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 8 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de diagnóstico incorrecto, permita que las temperaturas del escape se estabilicen por al menos 3 minutos ya que esto puede causar que el código de falla se vuelva inactivo.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 8. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 8. | ¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 8 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 634 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 8.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 8.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 8.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 8 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 8 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 8.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 8.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 634 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 14-AGOSTO-2012


CÓDIGO DE FALLA 635 (QSK38 y QSK50 Marino) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 10 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 10. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 10. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 10 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 635 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 10.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 10.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 10, use termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 10 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 10 en la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 10.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 10.

Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 635 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 14-AGOSTO-2012


CÓDIGO DE FALLA 635 (QSK50 y QSK60 Industrial) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 10 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 635 inactivo?
PASO 2. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 10. |
 | PASO 2A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 10. | ¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 10 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 635 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 635 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 10.

Paso Asistido 2A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 10.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 10 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 10 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 10 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un sensor de temperatura de gas de escape dañado.

Reemplace el sensor de temperatura del gas de escape. Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis del Desempeño del Motor en la Sección TT.

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 635 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 16-DIC.-2013


CÓDIGO DE FALLA 635 (Termistor) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 10 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 10. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 10. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 10 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 638 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 10.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 10.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 10.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 10 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 10 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 10.

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 638 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 14-AGOSTO-2012


CÓDIGO DE FALLA 636 (QSK38 y QSK50 Marino) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 12 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 12. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 12. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 12 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 636 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 12.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 12.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 12, use termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 12 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 12 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 12.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 12.

Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 636 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 14-AGOSTO-2012


CÓDIGO DE FALLA 636 (QSK50 y QSK60 Industrial) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 12 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 636 inactivo?
PASO 2. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 12. |
 | PASO 2A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 12. | ¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 12 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 636 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 636 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 12.

Paso Asistido 2A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 12.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 12 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 12 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 12 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un sensor de temperatura de gas de escape dañado.

Reemplace el sensor de temperatura del gas de escape. Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis del Desempeño del Motor en la Sección TT.

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 636 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 16-DIC.-2013


CÓDIGO DE FALLA 636 (Termistor) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 12 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 12. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 12. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 12 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 636 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 12.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 12.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 12.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 12 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 12 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 12.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 12.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 636 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 14-AGOSTO-2012


CÓDIGO DE FALLA 637 (QSK50 y QSK60 Industrial) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 14 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 637 inactivo?
PASO 2. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 14. |
 | PASO 2A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 14. | ¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 14 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 637 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 637 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 14.

Paso Asistido 2A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 14.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 14 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 14 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 14 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un sensor de temperatura de gas de escape dañado.

Reemplace el sensor de temperatura del gas de escape. Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis del Desempeño del Motor en la Sección TT.

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 637 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 16-DIC.-2013


CÓDIGO DE FALLA 637 (QSK50 Marino) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 14 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 14. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 14. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 14 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 637 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 14.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 14.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 14, use un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 14 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 14 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 14.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 14.

Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 637 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 14-AGOSTO-2012


CÓDIGO DE FALLA 637 (Termistor) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 14 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 14. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 14. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 14 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 638 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 14.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 14.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 14.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 14 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 14 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 14.

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 638 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 14-AGOSTO-2012


CÓDIGO DE FALLA 638 (QSK50 y QSK60 Industrial) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 16 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 16. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 16. | ¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 16 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Revise el ECM y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 638 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 16.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 16.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 16.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 16 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 16 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 16.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 16.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Revise el ECM y el arnés de cableado.

Paso Asistido 2A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 16.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 16 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 16 de temperatura del gas de escape:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 16 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 16 dañado si la reparación no es posible.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 16 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 16 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 16 en el conector del arnés del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 638 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-JULIO-2014


CÓDIGO DE FALLA 638 (QSK50 Marino) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 16 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 16. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 16. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 1 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 638 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 16.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 16.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 16 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 16 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 1 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 16.

Reemplace el sensor de temperatura del gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 638 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 14-AGOSTO-2012


CÓDIGO DE FALLA 638 (Termistor) - Desviación Baja de la Temperatura de Gases de Escape para el Cilindro 16 - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 16. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 16. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 16 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Revise el módulo de control del motor (ECM) y el arnés de cableado. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés de sensores y los pines del conector. | ¿Arnés de sensores o pines del conector dañados?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 638 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 16.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 16.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 16.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 16 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 16 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 16.

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor.

Ir a 2A

Paso Asistido 2 - Revise el módulo de control del motor (ECM) y el arnés de cableado.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 16 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 16 de temperatura del gas de escape:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 16 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 16 dañado si la reparación no es posible.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés de sensores y los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 16 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 16 de temperatura del gas de escape:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Arnés de sensores o pines del conector dañados?
SÍ NO

Se ha detectado una conexión dañada en el cilindro 16 del sensor de temperatura del gas de escape, o en el conector.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 3A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 638 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 18-JULIO-2014


CÓDIGO DE FALLA 671 (QSK38 Marino y QSK50 Marino) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse todos los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla intermitentes. | ¿Código de Falla 671 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 1 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 1. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 671 activo?
 | PASO 2C. Revise si hay un corto circuito de pin a pin en el circuito del cilindro 1 de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto circuito a tierra en el circuito del cilindro 1 de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto circuito a tierra en el circuito del cilindro 1 de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 671 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla intermitentes.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 671 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 1 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 1.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 1 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 1 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 1 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o del circuito del cilindro 1 del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-013 en la Sección 19 o Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 671 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto circuito de pin a pin en el circuito del cilindro 1 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 1 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 1 y todos los otros pines del conector del circuito del cilindro 1 del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito de pin a pin en el circuito del sensor de temperatura del gas de escape en el cilindro 1.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 1.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto circuito a tierra en el circuito del cilindro 1 del sensor de temperatura del gas de escape.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del sensor 1 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno de sensores 3) del circuito del cilindro 1 del sensor de temperatura del gas de escape del conector del circuito del cilindro 1 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de retorno (retorno de sensores 3) en el circuito del cilindro 1 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 1.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto circuito a tierra en el circuito del cilindro 1 de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 1 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 1 del sensor de temperatura del gas de escape del conector del circuito del cilindro 1 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 1 e temperatura del gas de escape.

Cambie el circuito dañado de temperatura de gas de escape del cilindro 1.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el conector del sensor 1 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 1 del sensor de temperatura del gas de escape del conector del circuito del cilindro 1 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 1 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el conector del sensor 1 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del cilindro 3 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 1 de sensores) del cilindro16 del circuito del sensor de temperatura del gas de escape, en el conector del arnés del motor del cilindro 3 del circuito del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de retorno (retorno de sensores 1) en el circuito del cilindro 3 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 671 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Regrese a los pasos de diagnóstico. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 671 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 14-AGOSTO-2012


CÓDIGO DE FALLA 671 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 1 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el código de falla. |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 671 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 1 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 1. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2B-1. Revisar los códigos de falla y verificar la condición del sensor. |
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 671 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 671 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 1 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 1.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 1 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 1 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 1 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 1 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 1 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 1.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del sensor 1 y el pin de RETORNO (retorno 1 de sensores) del circuito de temperatura del gas de escape del cilindro 1, en el circuito del sensor de temperatura del gas de escape del cilindro 1.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el diagrama de cableado para identificación del pin del conector. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito 1 del sensor de temperatura de gas de escape dañado.

Cambie el circuito 1 del sensor de temperatura de gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 671 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 1 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 1 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 1, del conector del arnés del motor del circuito de temperatura del gas de escape del cilindro 1.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el diagrama de cableado para identificación del pin del conector. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 1 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO del circuito del cilindro 1 (retorno de sensores 1) del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el diagrama de cableado para identificación del pin del conector. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de retorno (retorno de sensores 1) en el circuito del cilindro 1 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 1 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 1 del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el diagrama de cableado para identificación del pin del conector. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal (retorno de sensores 1) en el circuito del cilindro 1 del sesnro de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-360 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o en el convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 1 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 1 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto abierto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del cilindro 1 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de retorno (retorno 1 de sensores) del cilindro 1 del circuito del sensor de temperatura del gas de escape, en el conector del convertidor del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-450 en la Sección 19.

Se ha detectado un circuito abierto en el cable de retorno (retorno de sensores 1) en el circuito del cilindro 1 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D-1

Ir a 4A

Paso Asistido 3D-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 671 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 671 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-AGOSTO-2013


CÓDIGO DE FALLA 671 (Termistor) Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 1 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse todos los demás códigos de falla activos.
PRECAUCIÓN

Precaución: Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 671 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 1 sensor y circuito. |
 | PASO 2A. Inspeccione los pines del sensor y conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 1. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1618 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 671 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 671 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 671 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla intermitentes.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 671 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 1 y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del circuito del sensor de temperatura del gas de escape del cilindro 1.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 1 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 1 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 1 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o del circuito del cilindro 1 del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 1 de temperatura del gas de escape del conector del arnés del motor.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1618 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del circuito del sensor de temperatura del gas de escape del cilindro 1 del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 671 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.
  • Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 1 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 1 de temperatura del gas de escape en el conector de 60 pines del ECM y todos los otros pines en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 1 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 1 de temperatura del gas de escape en el conector de 60 pines del ECM y todos los otros pines en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 671 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 671 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 14-AGOSTO-2012


CÓDIGO DE FALLA 672 (QSK38 Marino y QSK50 Marino) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 3 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse todos los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla intermitentes. | ¿Código de Falla 672 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 3 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 3. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 672 activo?
 | PASO 2C. Revise si hay un corto circuito de pin a pin en el circuito del cilindro 3 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto circuito a tierra en el circuito del cilindro 3 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto circuito a tierra en el circuito del cilindro 3 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 672 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla intermitentes.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 672 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 3 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 3.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 3 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 3 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 3 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o del circuito del cilindro 3 del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-013 en la Sección 19 o Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 672 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto circuito de pin a pin en el circuito del cilindro 3 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 3 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 3 y todos los otros pines del conector del circuito del cilindro 3 del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito de pin a pin en el circuito del sensor de temperatura del gas de escape en el cilindro 3.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 3.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto circuito a tierra en el circuito del cilindro 3 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 3 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno de sensores 3) del circuito del cilindro 3 del sensor de temperatura del gas de escape del conector del circuito del cilindro 3 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de retorno (retorno de sensores 3) en el circuito del cilindro 3 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 3.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto circuito a tierra en el circuito del cilindro 3 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 3 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 3 del sensor de temperatura del gas de escape del conector del circuito del cilindro 3 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 3 del sensor de temperatura del gas de escape.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 3.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el conector del sensor 3 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 3 de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 3 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el conector del sensor 3 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 3 de sensores) del cilindro 3 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 3 de sensores) del cilindro16 del circuito del sensor de temperatura del gas de escape, en el conector del arnés del motor del cilindro 3 del circuito del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de retorno (retorno de sensores 3) en el circuito del cilindro 3 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 672 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Regrese a los pasos de diagnóstico. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 672 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-AGOSTO-2012


CÓDIGO DE FALLA 672 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 3 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 672 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 3 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 3. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2B-1. Revisar los códigos de falla y verificar la condición del sensor. |
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 672 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 672 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 3 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 3.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 3 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 3 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 3 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 3 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 3 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 3.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 3 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 3, del circuito del sensor de temperatura del gas de escape del cilindro 3.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 3.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 3.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 672 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 3 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 3 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 3, del conector del arnés del motor del circuito del sensor de temperatura del gas de escape del cilindro 3.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 3 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO del circuito del cilindro 3 (retorno de sensores 1) del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de retorno (retorno de sensores 1) en el circuito del cilindro 3 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 3 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 3 del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal (retorno de sensores 1) en el circuito del cilindro 3 de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o en el convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 3 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 3 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto abierto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del cilindro 3 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 1 de sensores) del cilindro 3 del circuito del sensor de temperatura del gas de escape, en el conector del convertidor del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-450 en la Sección 19.

Se ha detectado un circuito abierto en el cable de retorno (retorno de sensores 1) en el circuito del cilindro 3 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D-1

Ir a 4A

Paso Asistido 3D-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 672 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 672 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-AGOSTO-2013


CÓDIGO DE FALLA 672 (Termistor) Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 3 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse todos los demás códigos de falla activos.
PRECAUCIÓN

Precaución: Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 672 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 3 sensor y circuito. |
 | PASO 2A. Inspeccione los pines del sensor y conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 3. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1521 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 672 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 672 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 672 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla intermitentes.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 672 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 3 y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del circuito del sensor de temperatura del gas de escape del cilindro 3.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 3 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 3 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 3 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o del circuito del cilindro 3 del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del cilindro 3 del circuito del sensor de temperatura del gas de escape del conector del arnés del motor y coloque un cable puente entre el pin de SEÑAL y el pin de RETORNO en la conexión del sensor de temperatura del gas de escape.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1521 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 672 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el sensor de temperatura del cilindro 3 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 3 de temperatura del gas de escape en el conector de 60 pines del ECM y todos los otros pines en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 3 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 3 de temperatura del gas de escape en el conector de 60 pines del ECM y todos los otros pines en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 672 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 672 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-AGOSTO-2012


CÓDIGO DE FALLA 673 (QSK38 Marino y QSK50 Marino) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 5 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla intermitentes. | ¿Código de Falla 673 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 5 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 5. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 673 activo?
 | PASO 2C. Revise si hay un corto circuito de pin a pin en el circuito del cilindro 5 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto circuito a tierra en el circuito del cilindro 5 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto circuito a tierra en el circuito del cilindro 5 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 673 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla intermitentes.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 673 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 5 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 5.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 5 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 5 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 5 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o del circuito del cilindro 5 del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-013 en la Sección 19 o Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 673 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto circuito de pin a pin en el circuito del cilindro 5 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 5 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 5 y todos los otros pines del conector del circuito del cilindro 5 del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito de pin a pin en el circuito del sensor de temperatura del gas de escape en el cilindro 5.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 5.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto circuito a tierra en el circuito del cilindro 5 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 5 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno de sensores 3) del circuito del cilindro 5 del sensor de temperatura del gas de escape del conector del circuito del cilindro 5 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de retorno (retorno de sensores 3) en el circuito del cilindro 5 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 5.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto circuito a tierra en el circuito del cilindro 5 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 5 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 5 del sensor de temperatura del gas de escape del conector del circuito del cilindro 5 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 5 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 5.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el conector del sensor 5 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 5 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 5 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el conector del sensor 5 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 3 de sensores) del cilindro 5 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 3 de sensores) del cilindro16 del circuito del sensor de temperatura del gas de escape, en el conector del arnés del motor del cilindro 5 del circuito del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de retorno (retorno de sensores 5) en el circuito del cilindro 3 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 673 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Regrese a los pasos de diagnóstico. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 673 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-AGOSTO-2012


CÓDIGO DE FALLA 673 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 5 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 673 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 5 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 5. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2B-1. Revisar los códigos de falla y verificar la condición del sensor. |
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 673 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 673 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 5 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 5.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 5 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 5 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 5 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 5 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 5 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 5.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 5 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 5, del circuito del sensor de temperatura del gas de escape del cilindro 5.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 5.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 5.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 673 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 5 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 5 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 5, del conector del arnés del motor del circuito del sensor de temperatura del gas de escape del cilindro 5.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 5 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO del circuito del cilindro 5 (retorno de sensores 1) del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de retorno (retorno de sensores 1) en el circuito del cilindro 5 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 5 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 5 del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 5 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o el conector del convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 5 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 5 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto abierto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del cilindro 5 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 1 de sensores) del cilindro 5 del circuito del sensor de temperatura del gas de escape, en el conector del convertidor del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-450 en la Sección 19.

Se ha detectado un circuito abierto en el cable de retorno (retorno de sensores 1) en el circuito del cilindro 5 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D-1

Ir a 4A

Paso Asistido 3D-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 673 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 673 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-AGOSTO-2013


CÓDIGO DE FALLA 673 (Termistor) Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 5 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse todos los demás códigos de falla activos.
PRECAUCIÓN

Precaución: Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 673 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 5 sensor y circuito. |
 | PASO 2A. Inspeccione los pines del sensor y conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 5. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1618 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 673 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 673 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 673 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla intermitentes.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 673 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 5 y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del circuito del sensor de temperatura del gas de escape del cilindro 5.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 5 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 5 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 5 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o del circuito del cilindro 5 del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 5 de temperatura del gas de escape del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1618 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del circuito del sensor de temperatura del gas de escape del cilindro 5 del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 673 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 5 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 5 de temperatura del gas de escape en el conector de 60 pines del ECM y todos los otros pines en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 5 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 5 de temperatura del gas de escape en el conector de 60 pines del ECM y todos los otros pines en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 673 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 673 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-AGOSTO-2012


CÓDIGO DE FALLA 674 (QSK38 Marino y QSK50 Marino) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 7 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla intermitentes. | ¿Código de Falla 674 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 7 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 7. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 674 activo?
 | PASO 2C. Revise si hay un corto circuito de pin a pin en el circuito del cilindro 7 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto circuito a tierra en el circuito del cilindro 7 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto circuito a tierra en el circuito del cilindro 7 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 674 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla intermitentes.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 674 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 7 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 7.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 7 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 7 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 7 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o del circuito del cilindro 7 del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-013 en la Sección 19 o Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 674 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto circuito de pin a pin en el circuito del cilindro 7 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 7 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 7 y todos los otros pines del conector del circuito del cilindro 7 de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito de pin a pin en el circuito del sensor de temperatura del gas de escape en el cilindro 7.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 7.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto circuito a tierra en el circuito del cilindro 7 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 7 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno de sensores 3) del circuito del cilindro 7 del sensor de temperatura del gas de escape del conector del circuito del cilindro 7 de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de retorno (retorno de sensores 3) en el circuito del cilindro 7 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 7.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto circuito a tierra en el circuito del cilindro 1 del sensor de temperatura del gas de escape.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del sensor 7 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 7 del sensor de temperatura del gas de escape del conector del circuito del cilindro 7 de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 7 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 7.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el conector del sensor 7 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 7 del sensor de temperatura del gas de escape en el conector de 60 pines del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 7 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el conector del sensor 7 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 3 de sensores) del cilindro 7 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 3 de sensores) del cilindro16 del circuito del sensor de temperatura del gas de escape, en el conector del arnés del motor del cilindro 7 del circuito del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de retorno (retorno de sensores 7) en el circuito del cilindro 3 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 674 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Regrese a los pasos de diagnóstico. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 674 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-AGOSTO-2012


CÓDIGO DE FALLA 674 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 7 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3827811 - punta de prueba macho Deutsch™, Número de Parte 3827812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 674 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 7 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 7. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2B-7. Revisar los códigos de falla y verificar la condición del sensor. |
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 674 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 674 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 7 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 7.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 7 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 7 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 7 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 7 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 7 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 7.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del sensor 7 y el pin de RETORNO (retorno 1 de sensores) del circuito de temperatura del gas de escape del cilindro 7, en el circuito del sensor de temperatura del gas de escape del cilindro 7.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito 7 del sensor de temperatura de gas de escape dañado.

Cambie el circuito 7 del sensor de temperatura de gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 674 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 7 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 7 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 7, del conector del arnés del motor del circuito del sensor de temperatura del gas de escape del cilindro 7.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 7 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO del circuito del cilindro 7 (retorno de sensores 1) del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de retorno (retorno de sensores 1) en el circuito del cilindro 7 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 7 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 7 del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 7 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o en el convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 7 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 7 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto abierto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del cilindro 7 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 1 de sensores) del cilindro 7 del circuito del sensor de temperatura del gas de escape, en el conector del convertidor del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-450 en la Sección 19.

Se ha detectado un circuito abierto en el cable de retorno (retorno de sensores 1) en el circuito del cilindro 7 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D-1

Ir a 4A

Paso Asistido 3D-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 674 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 674 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 4A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-AGOSTO-2013


CÓDIGO DE FALLA 674 (Termistor) Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 7 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 674 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 7 sensor y circuito. |
 | PASO 2A. Inspeccione el sensor y circuito del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 7. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1523 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 674 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 674 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 674 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 674 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 7 sensor y circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del circuito del sensor de temperatura del gas de escape del cilindro 7.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 7 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 7 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 7 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el circuito del sensor de temperatura del gas de escape del cilindro 7 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar en

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 7 de temperatura del gas de escape del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1523 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del circuito del sensor de temperatura del gas de escape del cilindro 7 del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 674 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 7 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 7 de temperatura del gas de escape en el conector de 60 pines del ECM y todos los otros pines en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 7 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 7 de temperatura del gas de escape en el conector de 60 pines del ECM y todos los otros pines en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 674 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 674 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-AGOSTO-2012


CÓDIGO DE FALLA 675 (QSK38 Marino y QSK50 Marino) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 9 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla intermitentes. | ¿Código de Falla 675 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 9 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 9. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 675 activo?
 | PASO 2C. Revise si hay un corto circuito de pin a pin en el circuito del cilindro 9 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto circuito a tierra en el circuito del cilindro 9 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto circuito a tierra en el circuito del cilindro 9 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 675 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla intermitentes.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 675 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 9 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 9.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 9 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 9 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 9 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o del circuito del cilindro 9 del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-013 en la Sección 19 o Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 675 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto circuito de pin a pin en el circuito del cilindro 9 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 9 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 9 y todos los otros pines del conector del circuito del cilindro 9 del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito de pin a pin en el circuito del sensor de temperatura del gas de escape en el cilindro 9.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 9.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto circuito a tierra en el circuito del cilindro 9 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 9 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno de sensores 4) del circuito del cilindro 9 del sensor de temperatura del gas de escape del conector del circuito del cilindro 9 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de retorno (retorno de sensores 4) en el circuito del cilindro 9 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 9.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto circuito a tierra en el circuito del cilindro 9 del sensor de temperatura del gas de escape.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del sensor 9 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 9 del sensor de temperatura del gas de escape del conector del circuito del cilindro 9 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 9 del sensor de temperatura del gas de escape.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 9.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el conector del sensor 9 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 9 del sensor de temperatura del gas de escape en el conector de 60 pines del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 9 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el conector del sensor 9 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 4 de sensores) del cilindro 9 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 4 de sensores) del cilindro16 del circuito del sensor de temperatura del gas de escape, en el conector del arnés del motor del cilindro 9 del circuito del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de retorno (retorno de sensores 9) en el circuito del cilindro 4 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 675 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Regrese a los pasos de diagnóstico. Posiblemente se podría haber detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 675 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-AGOSTO-2012


CÓDIGO DE FALLA 675 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 9 - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 675 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 9 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 9. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2B-1. Revisar los códigos de falla y verificar la condición del sensor. |
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 675 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 675 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 9 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 9.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 9 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 9 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 9 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 9 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 9 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 9.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 9 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 9, del circuito del sensor de temperatura del gas de escape del cilindro 9.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 9.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 9.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 675 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 9 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 9 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 9, del conector del arnés del motor del circuito del sensor de temperatura del gas de escape del cilindro 9.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 9 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO del circuito del cilindro 9 (retorno de sensores 1) del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de retorno (retorno de sensores 1) en el circuito del cilindro 9 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 9 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 9 del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 9 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o en el convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 9 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 9 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto abierto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del cilindro 9 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 1 de sensores) del cilindro 9 del circuito del sensor de temperatura del gas de escape, en el conector del convertidor del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-450 en la Sección 19.

Se ha detectado un circuito abierto en el cable de retorno (retorno de sensores 1) en el circuito del cilindro 9 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D-1

Ir a 4A

Paso Asistido 3D-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 675 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 675 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-AGOSTO-2013


CÓDIGO DE FALLA 675 (Termistor) Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 9 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Precaución: Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 675 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 9 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 9. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1524 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 675 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 675 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 675 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 675 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 9 sensor y circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del circuito del sensor de temperatura del gas de escape del cilindro 9.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 9 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 9 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 9 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses del motor o el circuito del sensor de temperatura del gas de escape del cilindro 9 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 9 de temperatura del gas de escape del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1524 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 675 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 9 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 9 de temperatura del gas de escape en el conector de 60 pines del ECM y todos los otros pines en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 9 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 9 de temperatura del gas de escape en el conector de 60 pines del ECM y todos los otros pines en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 675 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 675 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-AGOSTO-2012


CÓDIGO DE FALLA 676 (QSK38 Marino y QSK50 Marino) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 11 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla intermitentes. | ¿Código de Falla 676 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 11 y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 11. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 676 activo?
 | PASO 2C. Revise si hay un corto circuito de pin a pin en el circuito del cilindro 11 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto circuito a tierra en el circuito del cilindro 11 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto circuito a tierra en el circuito del cilindro 11 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 676 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 676 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 11 y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 11.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 11 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 11 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 11 del sensor de temperatura del gas de escape, o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o del circuito del cilindro 11 del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 676 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto circuito de pin a pin en el circuito del cilindro 11 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del circuito del sensor de temperatura del gas de escape del cilindro 11 al conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 11 y todos los otros pines del conector del circuito del cilindro 11 del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito de pin a pin en el circuito del sensor de temperatura del gas de escape en el cilindro 11.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 11.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto circuito a tierra en el circuito del cilindro 11 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 11 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno de sensores 4) del circuito del cilindro 11 del sensor de temperatura del gas de escape del conector del circuito del cilindro 11 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el circuito del cilindro 11 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 11.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto circuito a tierra en el circuito del cilindro 11 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 11 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 11 del sensor de temperatura del gas de escape del conector del circuito del cilindro 11 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el circuito del cilindro 11 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 11.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el conector del sensor 11 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 11 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 11 del sensor de temperatura del gas de escape en el arnés del motor.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 11.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el conector del sensor 11 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (suministro 4 de sensores) del cilindro 11 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 4 de sensores) del cilindro16 del circuito del sensor de temperatura del gas de escape, en el conector del cilindro 11 del circuito de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO (retorno de sensores 11) en el circuito del cilindro 4 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 676 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Regrese a los pasos de diagnóstico. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 676 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-AGOSTO-2012


CÓDIGO DE FALLA 676 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 11 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 676 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 11 y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 11. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2B-1. Revisar los códigos de falla y verificar la condición del sensor. |
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 676 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 676 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 11 y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 11.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 11 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del circuito del conector del arnés del motor y del conector del del sensor del cilindro 11 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 11 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o del circuito del cilindro 11 del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 11 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 11.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del sensor 11 y el pin de RETORNO (retorno 1 de sensores) del circuito de temperatura del gas de escape del cilindro 11, en el circuito del sensor de temperatura del gas de escape del cilindro 11.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?

SÍ NO
No Reparación

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 11.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 11.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 676 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 11 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 11 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 11, en el conector del arnés del motor del circuito del sensor de temperatura del gas de escape del cilindro 11.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 11 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO del circuito del cilindro 11 (retorno de sensores 1) del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de retorno (retorno de sensores 1) en el circuito del cilindro 11 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 11 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 11 del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 11 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione el ECM y el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o el conector del convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el convertidor del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el conector del sensor 11 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 11 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 11 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del circuito del cilindro 11 del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del cilindro 11 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 1 de sensores) del cilindro 11 del circuito del sensor de temperatura del gas de escape, en el conector del convertidor del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para localización del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-450 en la Sección 19.

Se ha detectado un circuito abierto en el cable de retorno (retorno de sensores 1) en el circuito del cilindro 11 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Reemplace la sección defectuosa del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D-1

Ir a 4A

Paso Asistido 3D-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 676 activo?

SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 676 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-AGOSTO-2013


CÓDIGO DE FALLA 676 (Termistor) Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 11 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 676 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 11 sensor y circuito. |
 | PASO 2A. Inspeccione el sensor y circuito del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 11. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1525 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 676 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 676 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 676 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 676 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 11 sensor y circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del circuito del sensor de temperatura del gas de escape del cilindro 11.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 11 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 11 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 11 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el circuito del sensor de temperatura del gas de escape del cilindro 11 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 11 de temperatura del gas de escape del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1525 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del circuito del sensor de temperatura del gas de escape del cilindro 11 del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 676 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 11 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 11 de temperatura del gas de escape en el conector de 60 pines del ECM y todos los otros pines en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 11 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 11 de temperatura del gas de escape en el conector de 60 pines del ECM y todos los otros pines en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 676 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 676 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-AGOSTO-2012


CÓDIGO DE FALLA 677 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 13 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 677 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 13 y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 13. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2B-1. Revisar los códigos de falla y verificar la condición del sensor. |
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 677 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 677 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 13 y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 13.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 13 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del circuito del conector del arnés del motor y del conector del del sensor del cilindro 13 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 13 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o del circuito del cilindro 13 del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 13 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 13.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 13 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 13, del circuito del sensor de temperatura del gas de escape del cilindro 13.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?

SÍ NO
No Reparación

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 13.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 13.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 677 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 13 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 13 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 13, en el conector del arnés del motor del circuito del sensor de temperatura del gas de escape del cilindro 13.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 13 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO del circuito del cilindro 13 (retorno de sensores 1) del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de retorno (retorno de sensores 1) en el circuito del cilindro 13 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 13 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 13 del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 13 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o el conector del convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el convertidor del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el conector del sensor 13 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 13 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 13 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del circuito del cilindro 13 del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del cilindro 13 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 1 de sensores) del cilindro 13 del circuito del sensor de temperatura del gas de escape, en el conector del convertidor del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para localización del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-450 en la Sección 19.

Se ha detectado un circuito abierto en el cable de retorno (retorno de sensores 1) en el circuito del cilindro 13 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D-1

Ir a 4A

Paso Asistido 3D-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 677 activo?

SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 677 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-AGOSTO-2013


CÓDIGO DE FALLA 677 (QSK50 Marino) Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 13 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla intermitentes. | ¿Código de Falla 677 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 13 y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 13. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 677 activo?
 | PASO 2C. Revise si hay un corto circuito de pin a pin en el circuito del cilindro 13 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto circuito a tierra en el circuito del cilindro 13 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto circuito a tierra en el circuito del cilindro 13 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 677 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 677 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 13 y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 13.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 13 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 13 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 13 del sensor de temperatura del gas de escape, o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o del circuito del cilindro 13 del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 677 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto circuito de pin a pin en el circuito del cilindro 13 de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del circuito del sensor de temperatura del gas de escape del cilindro 13 al conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 13 y todos los otros pines del conector del circuito del cilindro 13 del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito de pin a pin en el circuito del sensor de temperatura del gas de escape en el cilindro 13.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 13.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto circuito a tierra en el circuito del cilindro 13 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 13 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno de sensores 4) del circuito del cilindro 13 del sensor de temperatura del gas de escape del conector del circuito del cilindro 13 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el circuito del cilindro 13 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 13.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto circuito a tierra en el circuito del cilindro 13 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 13 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 13 del sensor de temperatura del gas de escape del conector del circuito del cilindro 13 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el circuito del cilindro 13 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 13.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el conector del sensor 13 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 13 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 13 del sensor de temperatura del gas de escape en el arnés del motor.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 13.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el conector del sensor 13 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (suministro 4 de sensores) del cilindro 13 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 4 de sensores) del cilindro16 del circuito del sensor de temperatura del gas de escape, en el conector del cilindro 13 del circuito de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de retorno (retorno de sensores 13) en el circuito del cilindro 4 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 677 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Regrese a los pasos de diagnóstico. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 677 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-AGOSTO-2012


CÓDIGO DE FALLA 677 (Termistor) Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 13 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Precaución: Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla intermitentes. | ¿Código de Falla 677 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 13 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 13. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 677 activo?
 | PASO 2C. Revise si hay un corto circuito de pin a pin en el circuito del cilindro 13 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 677 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 677 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 677 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 13 sensor y circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del circuito del sensor de temperatura del gas de escape del cilindro 13.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 13 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 13 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 13 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses del motor o el circuito del sensor de temperatura del gas de escape del cilindro 13 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 13 de temperatura del gas de escape del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1526 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 677 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 13 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 13 de temperatura del gas de escape en el conector de 50 pines del ECM y todos los otros pines en el conector de 50 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 13 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 13 de temperatura del gas de escape en el conector de 50 pines del ECM y todos los otros pines en el conector de 50 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 677 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 677 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-AGOSTO-2012


CÓDIGO DE FALLA 678 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 15 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 678 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 15 y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 15. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2B-1. Revisar los códigos de falla y verificar la condición del sensor. |
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 678 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 678 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 15 y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 15.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 15 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del circuito del conector del arnés del motor y del conector del del sensor del cilindro 15 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 15 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o del circuito del cilindro 15 del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 15 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 15.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 15 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 15, del circuito del sensor de temperatura del gas de escape del cilindro 15.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?

SÍ NO
No Reparación

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 15.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 15.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 678 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 15 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 15 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 15, en el conector del arnés del motor del circuito del sensor de temperatura del gas de escape del cilindro 15.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 15 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO del circuito del cilindro 15 (retorno de sensores 1) del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de retorno (retorno de sensores 1) en el circuito del cilindro 15 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 15 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 15 del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 15 e temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o el conector del convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el convertidor del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el conector del sensor 15 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 15 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 15 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del circuito del cilindro 15 del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del cilindro 15 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 1 de sensores) del cilindro 15 del circuito del sensor de temperatura del gas de escape, en el conector del convertidor del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para localización del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-450 en la Sección 19.

Se ha detectado un circuito abierto en el cable de retorno (retorno de sensores 1) en el circuito del cilindro 15 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D-1

Ir a 4A

Paso Asistido 3D-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 678 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 678 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-AGOSTO-2013


CÓDIGO DE FALLA 678 (QSK50 Marino) Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 15 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™; Número de Parte 3824812 - punta de prueba hembra Deutsch™; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla intermitentes. | ¿Código de Falla 678 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 15 y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 15. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 678 activo?
 | PASO 2C. Revise si hay un corto circuito de pin a pin en el circuito del cilindro 15 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto circuito a tierra en el circuito del cilindro 15 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto circuito a tierra en el circuito del cilindro 15 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 678 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 678 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 15 y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 15.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 15 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 15 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 15 del sensor de temperatura del gas de escape, o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o del circuito del cilindro 15 del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 678 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto circuito de pin a pin en el circuito del cilindro 15 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del circuito del sensor de temperatura del gas de escape del cilindro 15 al conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 15 y todos los otros pines del conector del circuito del cilindro 15 del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito de pin a pin en el circuito del sensor de temperatura del gas de escape en el cilindro 15.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 15.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto circuito a tierra en el circuito del cilindro 15 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 15 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno de sensores 4) del circuito del cilindro 15 del sensor de temperatura del gas de escape del conector del circuito del cilindro 15 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de retorno (retorno de sensores 4) en el circuito del cilindro 15 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 15.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto circuito a tierra en el circuito del cilindro 15 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 15 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 15 del sensor de temperatura del gas de escape del conector del circuito del cilindro 15 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 15 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 15.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el conector del sensor 15 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 15 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 15 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Cambie el circuito dañado de temperatura de gas de escape del cilindro 15.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el conector del sensor 15 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (suministro 4 de sensores) del cilindro 15 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 4 de sensores) del cilindro16 del circuito del sensor de temperatura del gas de escape, en el conector del arnés del motor del cilindro 15 del circuito de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de retorno (retorno de sensores 15) en el circuito del cilindro 4 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 678 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Regrese a los pasos de diagnóstico. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 678 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-AGOSTO-2012


CÓDIGO DE FALLA 678 (Termistor) Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 15 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 678 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 15 sensor y circuito. |
 | PASO 2A. Inspeccione los pines del sensor y conector del circuito del sensor de temperatura del gas de escape del cilindro 15. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1527 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 678 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 678 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 678 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 678 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 15 sensor y circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del circuito del sensor de temperatura del gas de escape del cilindro 15.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 15 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 15 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 15 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses del motor o el circuito del sensor de temperatura del gas de escape del cilindro 15 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 15 de temperatura del gas de escape del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1526 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del circuito del sensor de temperatura del gas de escape del cilindro 15 del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 678 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el sensor de temperatura del cilindro 15 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 15 de temperatura del gas de escape en el conector de 50 pines del ECM y todos los otros pines en el conector de 50 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 15 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 15 de temperatura del gas de escape en el conector de 50 pines del ECM y todos los otros pines en el conector de 50 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del circuito después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 678 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 678 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-AGOSTO-2012


CÓDIGO DE FALLA 689 - Velocidad/Posición del Cigüeñal del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164596 - punta de prueba macho Framatome™, y Número de Parte 3164597 - punta de prueba hembra Framatome™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 238 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 689 activo?
PASO 2. | Revisar el sensor de velocidad/posición del cigüeñal del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de velocidad/posición del cigüeñal del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿El estado del sensor de velocidad/posición del cigüeñal del motor es igual a bajo?
 | PASO 2C-1. Revisar la respuesta del circuito. |
 | PASO 2C-2. Inspeccionar el sensor de velocidad/posición del cigüeñal del motor. |
 | PASO 2C-3. Revisar la respuesta del circuito. |
 | PASO 2C-4. Verificar separación adecuada del sensor de velocidad/posición del cigüeñal del motor. |
 | PASO 2D. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2E. Revise la respuesta del ECM. | ¿Al monitorear el estado del sensor de velocidad/posición del cigüeñal del motor es igual a bajo?
 | PASO 2E-1. Revise la respuesta del ECM. |
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de sensores del ECM y el circuito de retorno. | ¿4.75 a 5.25 VCD?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 689 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 238 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 238

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Mientras el motor opera en ralentí, monitoree el estado del código de falla.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla

¿Código de Falla 689 activo?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el sensor de velocidad/posición del cigüeñal del motor y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor de velocidad/posición del cigüeñal del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del cigüeñal del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de velocidad/posición del cigüeñal del motor, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del cigüeñal del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje en el conector del sensor de velocidad/posición del cigüeñal del motor.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de 5 voltios de velocidad/posición del cigüeñal del motor (alimentación 3 de sensores) y el pin de RETORNO de velocidad/posición del cigüeñal del motor (retorno 3 de sensores), en el conector del sensor de velocidad/posición del cigüeñal del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del cigüeñal del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM.

  • Use el Modo Monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad/posición del cigüeñal del motor.

¿El estado del sensor de velocidad/posición del cigüeñal del motor es igual a bajo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C-1

Ir a 2D

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del cigüeñal del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de velocidad/posición del cigüeñal del motor (alimentación 3 de sensores) y el pin de SEÑAL de velocidad/posición del cigüeñal del motor, en el conector del sensor del arnés del motor.
  • Use el Modo Monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad/posición del cigüeñal del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿El estado del sensor de velocidad/posición del cigüeñal del motor es igual a alto?
SÍ | NO
No Reparación | No Reparación

Ir a 2C-2

Ir a 2D

Paso Asistido 2C-2 - Inspeccione el sensor de velocidad/posición del cigüeñal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar el sensor de velocidad/posición del cigüeñal del motor, del motor. Consultar Procedimiento 019-042 en la Sección 19.

Acción

Inspeccione el sensor de velocidad/posición del cigüeñal del motor por lo siguiente:

  • Dañada la punta del sensor de velocidad/posición del cigüeñal del motor
  • Signos físicos de que el sensor de velocidad/posición del cigüeñal del motor estaba tocando los dientes de velocidad.

¿Dañada la punta del sensor de velocidad/posición del cigüeñal del motor?
SÍ NO

Reemplace el sensor de velocidad/posición del cigüeñal del motor.

Consultar Procedimiento 019-042 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C-3

Paso Asistido 2C-3 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar el sensor de velocidad/posición del cigüeñal del motor, del motor. Consultar Procedimiento 019-042 en la Sección 19.
  • Asegurarse de que el sensor de velocidad/posición del cigüeñal del motor está conectado al arnés.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada.

  • Use el lado del casquillo para tocar directamente el extremo del sensor. Sostenga el casquillo contra el sensor por unas cuantos segundos. Aleje el casquillo varias pulgadas del extremo del sensor por unas cuantos segundos.
  • Use el modo monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad/posición del cigüeñal del motor.

¿Pasa el estado del sensor de velocidad/posición del cigüeñal del motor de alto a bajo, o de bajo a alto, o el estado muestra disparado?

SÍ NO
No Reparación

Reemplace el sensor de velocidad/posición del cigüeñal del motor.

Consultar Procedimiento 019-042 en la Sección 19.

Ir a 2C-4

Ir a 4A

Paso Asistido 2C-4 - Verifique el entrehierro adecuado del sensor de velocidad/posición del cigüeñal del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Instalar el sensor de velocidad/posición del cigüeñal del motor, al motor. Consultar Procedimiento 019-042 en la Sección 19.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Accione momentáneamente la marcha, pero no arranque el motor. Repita esto tantas veces como sea necesario.

Acción

Monitoree el estado del sensor de velocidad/posición del motor del cigüeñal por lo siguiente:

  • Cambio de estado de alto a bajo, o de bajo a alto, o el estado muestra disparado.

¿El sensor de velocidad/posición del cigüeñal del motor pasa de alto a bajo o de bajo a alto, o el estado aparece disparado?
SÍ NO
No Reparación

Inspeccionar el sensor de velocidad/posición del cigüeñal por daño.

Consultar Procedimiento 019-042 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 2D - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2E

Paso Asistido 2E - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM.

  • Use el Modo Monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad/posición del cigüeñal del motor.

¿Al monitorear el estado del sensor de velocidad/posición del cigüeñal del motor es igual a bajo?
SÍ NO
No Reparación

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2E-1

Ir a 4A

Paso Asistido 2E-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de velocidad/posición del cigüeñal del motor (alimentación 3 de sensores) y el pin de SEÑAL de velocidad/posición del cigüeñal del motor, en el puerto del ECM.

Revise por la respuesta apropiada del ECM.

  • Use el Modo Monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad/posición del cigüeñal del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Al monitorear el estado del sensor de velocidad/posición del cigüeñal del motor es igual a alto?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de sensores del ECM y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación del sensor.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de 5 volts de velocidad/posición del cigüeñal del motor (alimentación 3 de sensores) y el pin de RETORNO de velocidad/posición del cigüeñal del motor (retorno 3 de sensores), en el puerto para ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 689 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-AGOSTO-2012


CÓDIGO DE FALLA 721 (QSK38 Marino y QSK50 Marino) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 2 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla intermitentes. | ¿Código de Falla 721 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 2 y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 2. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 721 activo?
 | PASO 2C. Revise si hay un corto circuito de pin a pin en el circuito del cilindro 2 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto circuito a tierra en el circuito del cilindro 2 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto circuito a tierra en el circuito del cilindro 2 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 721 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 721 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 2 y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 2.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 2 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 2 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 2 conector o arnés del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o del circuito del cilindro 2 del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 721 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto circuito de pin a pin en el circuito del cilindro 2 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del circuito del sensor de temperatura del gas de escape del cilindro 2 al conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 2 y todos los otros pines del conector del circuito del cilindro 2 del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito de pin a pin en el circuito del sensor de temperatura del gas de escape en el cilindro 2.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 2.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto circuito a tierra en el circuito del cilindro 2 de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 2 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno de sensores 3) del circuito del cilindro 2 del sensor de temperatura del gas de escape del conector del circuito del cilindro 2 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de retorno (retorno de sensores 3) en el circuito del cilindro 2 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 2.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto circuito a tierra en el circuito del cilindro 2 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 2 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 2 del sensor de temperatura del gas de escape del conector del circuito del cilindro 2 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 2 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 2.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el conector del sensor 2 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 2 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de señal en el circuito del cilindro 2 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 2.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el conector del sensor 2 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (suministro 3 de sensores) del cilindro 2 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 3 de sensores) del cilindro16 del circuito del sensor de temperatura del gas de escape, en el conector del arnés del motor del cilindro 2 del circuito del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de retorno (retorno de sensores 2) en el circuito del cilindro 4 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 721 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Regrese a los pasos de diagnóstico. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 721 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 22-AGOSTO-2012


CÓDIGO DE FALLA 721 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 2 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 721 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 2 y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 2. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2B-1. Revisar los códigos de falla y verificar la condición del sensor. |
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 721 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 721 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 2 y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 2.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 2 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del circuito del conector del arnés del motor y del conector del del sensor del cilindro 2 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 2 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o del circuito del cilindro 2 del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 2 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 2.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 2 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 2, del circuito del sensor de temperatura del gas de escape del cilindro 2.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?

SÍ NO
No Reparación

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 2.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 2.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 721 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 2 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 2 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 2, en el conector del arnés del motor del circuito del sensor de temperatura del gas de escape del cilindro 2.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 2 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO del circuito del cilindro 2 (retorno de sensores 1) del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 2 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 2 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 2 del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 2 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o el conector del convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el convertidor del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el conector del sensor 2 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 2 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 2 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del circuito del cilindro 2 del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del cilindro 2 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 1 de sensores) del cilindro 2 del circuitode temperatura del gas de escape, en el conector del convertidor del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para localización del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-450 en la Sección 19.

Se ha detectado un circuito abierto en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 2 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D-1

Ir a 4A

Paso Asistido 3D-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 721 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 721 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-AGOSTO-2013


CÓDIGO DE FALLA 721 (Termistor) Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 2 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 721 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 2 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 2. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1529 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 721 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 721 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 721 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 721 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 2 sensor y circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del circuito del sensor de temperatura del gas de escape del cilindro 2.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 2 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 2 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 2 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses del motor o el circuito del sensor de temperatura del gas de escape del cilindro 2 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 2 de temperatura del gas de escape del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1529 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del circuito del sensor de temperatura del gas de escape del cilindro 2 del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 721 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 2 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 2 de temperatura del gas de escape en el conector de 60 pines del ECM y todos los otros pines en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 2 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 2 del sensor de temperatura del gas de escape en el conector de 60 pines y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del circuito después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 721 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 721 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 22-AGOSTO-2012


CÓDIGO DE FALLA 722 (QSK38 Marino y QSK50 Marino) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 4 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla intermitentes. | ¿Código de Falla 722 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 4 y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 4. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 722 activo?
 | PASO 2C. Revise si hay un corto circuito de pin a pin en el circuito del cilindro 4 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto circuito a tierra en el circuito del cilindro 4 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto circuito a tierra en el circuito del cilindro 4 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 722 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 722 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 4 y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 4.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 4 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 4 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 4 del sensor de temperatura del gas de escape, o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o del circuito del cilindro 4 del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 722 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto circuito de pin a pin en el circuito del cilindro 4 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del circuito del sensor de temperatura del gas de escape del cilindro 4 al conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 4 y todos los otros pines del conector del circuito del cilindro 4 del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito de pin a pin en el circuito de temperatura del gas de escape en el cilindro 4.

Cambie el circuito dañado de temperatura de gas de escape del cilindro 4.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto circuito a tierra en el circuito del cilindro 4 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 4 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno de sensores 3) del circuito del cilindro 4 del sensor de temperatura del gas de escape del conector del circuito del cilindro 4 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de RETORNO (retorno de sensores 3) en el circuito del cilindro 4 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 4.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto circuito a tierra en el circuito del cilindro 4 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 4 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 4 del sensor de temperatura del gas de escape del conector del circuito del cilindro 4 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el circuito del cilindro 4 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 4.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el conector del sensor 4 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 4 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 4 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 4.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el conector del sensor 4 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (suministro 3 de sensores) del cilindro 4 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 3 de sensores) del cilindro16 del circuito del sensor de temperatura del gas de escape, en el conector del arnés del motor del cilindro 4 del circuito del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO (retorno de sensores 4) en el circuito del cilindro 4 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 722 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Regrese a los pasos de diagnóstico. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 722 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 22-AGOSTO-2012


CÓDIGO DE FALLA 722 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 4 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 722 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 4 y el circuito. |
 | PASO 2A. Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 4. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2B-1. Revisar los códigos de falla y verificar la condición del sensor. |
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 722 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 722 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 4 y el circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 4.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 4 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del circuito del conector del arnés del motor y del conector del del sensor del cilindro 4 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 4 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o del circuito del cilindro 4 del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la respuesta del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 4 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 4.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 4 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 4, del circuito del sensor de temperatura del gas de escape del cilindro 4.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?

SÍ NO
No Reparación

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 4.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 4.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 722 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 4 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 4 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 4, en el conector del arnés del motor del circuito del sensor de temperatura del gas de escape del cilindro 4.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 4 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO del circuito del cilindro 4 (retorno de sensores 1) del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 4 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 4 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 4 del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 4 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o el conector del convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el convertidor del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el conector del sensor 4 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 4 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 4 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del circuito del cilindro 4 del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del cilindro 4 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 1 de sensores) del cilindro 4 del circuito del sensor de temperatura del gas de escape, en el conector del convertidor del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para localización del conector y del pin.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-450 en la Sección 19.

Se ha detectado un circuito abierto en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 4 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D-1

Ir a 4A

Paso Asistido 3D-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 722 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 722 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-AGOSTO-2013


CÓDIGO DE FALLA 722 (Termistor) Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 4 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 722 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 4 sensor y circuito. |
 | PASO 2A. Inspeccione los pines del sensor y conector del circuito del sensor de temperatura del gas de escape del cilindro 4. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1619 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 722 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 678 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 722 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 722 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 4 sensor y circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del circuito del sensor de temperatura del gas de escape del cilindro 4.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 4 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 4 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 4 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses del motor o el circuito del sensor de temperatura del gas de escape del cilindro 4 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 4 de temperatura del gas de escape del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1619 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del circuito del sensor de temperatura del gas de escape del cilindro 4 del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 722 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 4 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 4 de temperatura del gas de escape en el conector de 60 pines del ECM y todos los otros pines en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 4 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 4 del sensor de temperatura del gas de escape en el conector de 60 pines y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del circuito después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 722 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 722 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 22-AGOSTO-2012


CÓDIGO DE FALLA 723 (QSK38 Marino y QSK50 Marino) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 6 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla intermitentes. | ¿Código de Falla 723 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 6 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 6. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 723 activo?
 | PASO 2C. Revise si hay un corto circuito de pin a pin en el circuito del cilindro 6 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto circuito a tierra en el circuito del cilindro 6 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto circuito a tierra en circuito del cilindro 6 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del motor si hay corto circuito a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise por circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 723 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla intermitentes.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 723 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 6 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 6.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del sensor 6 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 6 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 6 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses del motor o el circuito del sensor de temperatura del gas de escape del cilindro 6 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 723 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto circuito de pin a pin en el circuito del cilindro 6 del sensor de temperatura del gas de escape.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del sensor 6 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 6 y el pin de RETORNO (retorno 3 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 6, del conector del circuito del sensor de temperatura del gas de escape del cilindro 6.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito de pin a pin en el circuito del sensor de temperatura del gas de escape en el cilindro 6.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 6.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto circuito a tierra en el circuito del cilindro 6 del sensor de temperatura del gas de escape.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del sensor 6 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno de sensores 3) del circuito del cilindro 6 del sensor de temperatura del gas de escape del conector del circuito del cilindro 6 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de RETORNO (retorno de sensores 3) en el circuito del cilindro 6 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto circuito a tierra en el circuito del cilindro 6 del sensor de temperatura del gas de escape.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del sensor 6 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 6 del sensor de temperatura del gas de escape del conector del circuito del cilindro 6 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 6 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 6.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el conector del sensor 6 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 6 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 6 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el conector del sensor 6 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 3 de sensores) del cilindro 6 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 3 de sensores) del cilindro16 del circuito del sensor de temperatura del gas de escape, en el conector del arnés del motor del cilindro 6 del circuito del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO (retorno de sensores 3) en el circuito del cilindro 6 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 723 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Regrese a los pasos de diagnóstico. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 723 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 22-AGOSTO-2012


CÓDIGO DE FALLA 723 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 6 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 723 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 6 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 6. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2B-1. Revisar los códigos de falla y verificar la condición del sensor. |
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor si hay corto circuito a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise el arnés del motor si hay corto circuito a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 723 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 723 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 6 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 6.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 6 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 6 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 6 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses del motor o el circuito del sensor de temperatura del gas de escape del cilindro 6 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 6 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 6.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 6 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 6, del circuito del sensor de temperatura del gas de escape del cilindro 6.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito del sensor de temperatura de escape 6 defectuoso.

Cambie el circuito 6 del sensor de temperatura de gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE para leer los códigos de falla.

¿Código de Falla 723 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 6 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 6 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 6, del conector del arnés del motor del circuito del sensor de temperatura del gas de escape del cilindro 6.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 6 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO del circuito del cilindro 6 (retorno de sensores 1) del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 6 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 6 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 6 del sensor de temperatura del gas de escape del conector del circuito del cilindro 6 del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 6 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o el conector del convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 6 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 6 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del cilindro 6 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 1 de sensores) del cilindro 6 del circuito del sensor de temperatura del gas de escape, en el conector del convertidor del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-450 en la Sección 19.

Se ha detectado un circuito abierto en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 6 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D-1

Ir a 4A

Paso Asistido 3D-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 723 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 723 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-AGOSTO-2013


CÓDIGO DE FALLA 723 (Termistor) Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 6 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 723 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 6 sensor y circuito. |
 | PASO 2A. Inspeccione los pines del sensor y conector del circuito del sensor de temperatura del gas de escape del cilindro 6. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1531 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 723 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 723 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 723 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 6 sensor y circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del circuito del sensor de temperatura del gas de escape del cilindro 6.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 6 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 6 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 6 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses del motor o el circuito del sensor de temperatura del gas de escape del cilindro 6 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 6 de temperatura del gas de escape del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1531 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 723 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 6 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 6 de temperatura del gas de escape en el conector de 60 pines del ECM y todos los otros pines en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 6 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 6 del sensor de temperatura del gas de escape en el conector de 60 pines y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del circuito después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 723 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 723 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 22-AGOSTO-2012


CÓDIGO DE FALLA 724 (QSK38 Marino y QSK50 Marino) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 8 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla intermitentes. | ¿Código de Falla 724 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 8 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 8. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 724 activo?
 | PASO 2C. Revise si hay un corto circuito de pin a pin en el circuito del cilindro 8 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto circuito a tierra en el circuito del cilindro 8 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto circuito a tierra en circuito del cilindro 8 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del motor si hay corto circuito a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise por circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 724 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla intermitentes.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 724 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 8 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 8.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 8 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 8 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 8 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses del motor o el circuito del sensor de temperatura del gas de escape del cilindro 8 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 724 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto circuito de pin a pin en el circuito del cilindro 8 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 8 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del sensor 8 y todos los otros pines del circuito del sensor de temperatura del gas de escape del cilindro 8 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito de pin a pin en el circuito del sensor de temperatura del gas de escape en el cilindro 8.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 8.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto circuito a tierra en el circuito del cilindro 8 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 8 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno de sensores 3) del circuito del cilindro 8 del sensor de temperatura del gas de escape del conector del circuito del cilindro 8 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de RETORNO (retorno de sensores 3) en el circuito del cilindro 8 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Cambie el circuito dañado de temperatura de gas de escape del cilindro 8.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto circuito a tierra en el circuito del cilindro 8 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 8 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 8 del sensor de temperatura del gas de escape del conector del circuito del cilindro 8 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 8 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 8.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el conector del circuito del sensor de temperatura del gas de escape en el cilindro 8 del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 8 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 8 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el conector del sensor 8 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 3 de sensores) del cilindro 8 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 3 de sensores) del cilindro16 del circuito del sensor de temperatura del gas de escape, en el conector del arnés del motor del cilindro 8 del circuito del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO (retorno de sensores 3) en el circuito del cilindro 8 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 724 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Regrese a los pasos de diagnóstico. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 724 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 22-AGOSTO-2012


CÓDIGO DE FALLA 724 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 8 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 724 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 8 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 8. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2B-1. Revisar los códigos de falla y verificar la condición del sensor. |
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor si hay corto circuito a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise el arnés del motor si hay corto circuito a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 724 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 724 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 8 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 8.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 8 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 8 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 8 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses del motor o el circuito del sensor de temperatura del gas de escape del cilindro 8 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 8 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 8.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 8 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 8, del circuito del sensor de temperatura del gas de escape del cilindro 8.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito del sensor de temperatura de escape del cilindro 8 defectuoso.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 8.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE para leer los códigos de falla.

¿Código de Falla 724 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 8 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 8 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 8, del conector del arnés del motor del circuito del sensor de temperatura del gas de escape del cilindro 8.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 8 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO del circuito del cilindro 8 (retorno de sensores 1) del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 8 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 8 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 8 del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 8 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o el conector del convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 8 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 8 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del cilindro 8 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 1 de sensores) del cilindro16 del circuito del sensor de temperatura del gas de escape, en el conector del convertidor del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-450 en la Sección 19.

Se ha detectado un circuito abierto en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 8 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D-1

Ir a 4A

Paso Asistido 3D-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 724 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 724 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-AGOSTO-2013


CÓDIGO DE FALLA 724 (Termistor) Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 8 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla intermitentes. | ¿Código de Falla 724 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 8 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 8. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 724 activo?
 | PASO 2C. Revise si hay un corto circuito de pin a pin en el circuito del cilindro 8 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del motor si hay corto circuito a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise por circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 724 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 724 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 8 sensor y circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del circuito del sensor de temperatura del gas de escape del cilindro 8.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 8 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 8 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 8 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses del motor o el circuito del sensor de temperatura del gas de escape del cilindro 8 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 8 de temperatura del gas de escape del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1532 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 724 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 8 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 8 de temperatura del gas de escape en el conector de 60 pines del ECM y todos los otros pines en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 8 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 8 del sensor de temperatura del gas de escape en el conector de 60 pines y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del circuito después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 724 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 724 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 22-AGOSTO-2012


CÓDIGO DE FALLA 725 (QSK38 Marino y QSK50 Marino) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 10 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla intermitentes. | ¿Código de Falla 725 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 10 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 10. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 725 activo?
 | PASO 2C. Revise si hay un corto circuito de pin a pin en el circuito del cilindro 10 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto circuito a tierra en el circuito del cilindro 10 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto circuito a tierra en circuito del cilindro 10 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del motor si hay corto circuito a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise por circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 725 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla intermitentes.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 725 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 10 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 10.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 10 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 10 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 10 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el circuito del sensor de temperatura del gas de escape del cilindro 10 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 725 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto circuito de pin a pin en el circuito del cilindro 10 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 10 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 10 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 10, del conector del circuito del sensor de temperatura del gas de escape del cilindro 10.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito de pin a pin en el circuito del sensor de temperatura del gas de escape en el cilindro 10.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 10.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto circuito a tierra en el circuito del cilindro 10 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 10 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno de sensores 1) del circuito del cilindro 10 del sensor de temperatura del gas de escape del conector del circuito del cilindro 10 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 10 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 10.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto circuito a tierra en el circuito del cilindro 10 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 10 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 10 del sensor de temperatura del gas de escape del conector del circuito del cilindro 10 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 10 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 10.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el conector del sensor 10 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 10 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 10 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el conector del sensor 10 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del cilindro 10 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 1 de sensores) del cilindro16 del circuito del sensor de temperatura del gas de escape, en el conector del arnés del motor del cilindro 10 del circuito del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 10 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 725 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Regrese a los pasos de diagnóstico. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 725 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 22-AGOSTO-2012


CÓDIGO DE FALLA 725 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 10 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 725 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 10 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 10. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2B-1. Revisar los códigos de falla y verificar la condición del sensor. |
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor si hay corto circuito a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise el arnés del motor si hay corto circuito a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 725 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 725 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 10 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 10.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del sensor 10 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 10 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 10 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses del motor o el circuito del sensor de temperatura del gas de escape del cilindro 10 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del sensor 10 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 10.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 10 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 10, del circuito del sensor de temperatura del gas de escape del cilindro 10.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito del sensor de temperatura de escape 10 defectuoso.

Cambie el circuito 10 del sensor de temperatura de gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE para leer los códigos de falla.

¿Código de Falla 725 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del sensor 10 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 10 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 10, del conector del arnés del motor del circuito del sensor de temperatura del gas de escape del cilindro 10.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del sensor 10 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO del circuito del cilindro 10 (retorno de sensores 1) del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 10 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del sensor 10 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 10 del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 10 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o el conector del convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 10 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 10 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del cilindro 10 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 1 de sensores) del cilindro16 del circuito del sensor de temperatura del gas de escape, en el conector del convertidor del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-450 en la Sección 19.

Se ha detectado un circuito abierto en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 10 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D-1

Ir a 4A

Paso Asistido 3D-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 725 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 725 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-AGOSTO-2013


CÓDIGO DE FALLA 725 (Termistor) Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 10 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 725 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 10 sensor y circuito. |
 | PASO 2A. Inspeccione los pines del sensor y conector del circuito del sensor de temperatura del gas de escape del cilindro 10. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1533 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 725 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 725 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 725 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 725 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 10 sensor y circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del circuito del sensor de temperatura del gas de escape del cilindro 10.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 10 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 10 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 10 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses del motor o el circuito del sensor de temperatura del gas de escape del cilindro 10 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 10 de temperatura del gas de escape del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1533 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 725 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el sensor de temperatura del cilindro 10 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 10 de temperatura del gas de escape en el conector de 60 pines del ECM y todos los otros pines en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 10 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 10 del sensor de temperatura del gas de escape en el conector de 60 pines y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del circuito después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 725 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 725 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 22-AGOSTO-2012


CÓDIGO DE FALLA 726 (QSK38 Marino y QSK50 Marino) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 12 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla intermitentes. | ¿Código de Falla 726 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 12 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 12. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 726 activo?
 | PASO 2C. Revise si hay un corto circuito de pin a pin en el circuito del cilindro 12 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto circuito a tierra en el circuito del cilindro 12 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto circuito a tierra en circuito del cilindro 12 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del motor si hay corto circuito a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise por circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 726 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla intermitentes.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 726 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 12 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 12.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 12 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 12 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 12 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses del motor o el circuito del sensor de temperatura del gas de escape del cilindro 12 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 726 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto circuito de pin a pin en el circuito del cilindro 12 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 12 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 12 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 12, del conector del circuito del sensor de temperatura del gas de escape del cilindro 12.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito de pin a pin en el circuito del sensor de temperatura del gas de escape en el cilindro 12.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 12.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto circuito a tierra en el circuito del cilindro 12 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 12 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno de sensores 1) del circuito del cilindro 12 del sensor de temperatura del gas de escape del conector del circuito del cilindro 12 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 12 del sensor de temperatura del gas de escape.

Reemplace el sensor de temperatura del gas de escape dañado.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto circuito a tierra en el circuito del cilindro 12 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 12 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 12 del sensor de temperatura del gas de escape del conector del circuito del cilindro 12 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 12 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 12.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el conector del sensor 12 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 12 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 12 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el conector del sensor 12 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del cilindro 12 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 1 de sensores) del cilindro16 del circuito del sensor de temperatura del gas de escape, en el conector del arnés del motor del cilindro 12 del circuito del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consultar Procedimiento Mediciones de Resistencia Usando un Multímetro y Diagrama de Cableado Consulte Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 12 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 726 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Regrese a los pasos de diagnóstico. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 726 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 22-AGOSTO-2012


CÓDIGO DE FALLA 726 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 12 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 726 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 12 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 12. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia. | ¿84.6 a 465.7k ohmios?
 | PASO 2B-1. Revisar los códigos de falla y verificar la condición del sensor. |
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor si hay corto circuito a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise el arnés del motor si hay corto circuito a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 726 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 726 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 12 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 12.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 12 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 12 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 12 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses del motor o el circuito del sensor de temperatura del gas de escape del cilindro 12 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 12 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 12.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 12 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 12, del circuito del sensor de temperatura del gas de escape del cilindro 12.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito del sensor de temperatura de escape 12 defectuoso.

Cambie el circuito 12 del sensor de temperatura de gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE para leer los códigos de falla.

¿Código de Falla 726 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 12 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 12 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 12, del conector del arnés del motor del circuito del sensor de temperatura del gas de escape del cilindro 12.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 12 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO del circuito del cilindro 12 (retorno de sensores 1) del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 12 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 12 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 12 del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 12 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o el conector del convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 12 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 12 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del cilindro 12 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 1 de sensores) del cilindro16 del circuito del sensor de temperatura del gas de escape, en el conector del convertidor del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-450 en la Sección 19.

Se ha detectado un circuito abierto en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 12 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D-1

Ir a 4A

Paso Asistido 3D-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 726 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 726 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-AGOSTO-2013


CÓDIGO DE FALLA 726 (Termistor) Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 12 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 726 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 12 sensor y circuito. |
 | PASO 2A. Inspeccione los pines del sensor y conector del circuito del sensor de temperatura del gas de escape del cilindro 12. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1534 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 726 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 726 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 726 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla intermitentes.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 726 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 12 sensor y circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del circuito del sensor de temperatura del gas de escape del cilindro 12.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 12 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 12 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 12 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses del motor o el circuito del sensor de temperatura del gas de escape del cilindro 12 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 12 de temperatura del gas de escape del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1535 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del circuito del sensor de temperatura del gas de escape del cilindro 12 del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 726 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 12 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 12 de temperatura del gas de escape en el conector de 60 pines del ECM y todos los otros pines en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 12 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 12 del sensor de temperatura del gas de escape en el conector de 60 pines y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 726 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 726 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 22-AGOSTO-2012


CÓDIGO DE FALLA 727 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 14 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 727 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 14 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 14. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2B-1. Revisar los códigos de falla y verificar la condición del sensor. |
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor si hay corto circuito a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise el arnés del motor si hay corto circuito a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 727 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 727 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 14 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 14.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 14 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 14 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 14 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses del motor o el circuito del sensor de temperatura del gas de escape del cilindro 14 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 14 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 14.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 14 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 14, del circuito del sensor de temperatura del gas de escape del cilindro 14.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito del sensor de temperatura de escape del cilindro 14 defectuoso.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 14.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 727 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 14 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 14 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 14, del conector del arnés del motor del circuito del sensor de temperatura del gas de escape del cilindro 14.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 14 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO del circuito del cilindro 14 (retorno de sensores 1) del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 14 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 14 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 14 del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 14 del sensor de temperatura del gas de escape.

Cambie la sección del arnés del circuito dañado del sensor de temperatura de gas de escape del cilindro .

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o el conector del convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 14 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 14 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del cilindro 14 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 1 de sensores) del cilindro16 del circuito del sensor de temperatura del gas de escape, en el conector del convertidor del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-450 en la Sección 19.

Se ha detectado un circuito abierto en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 14 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D-1

Ir a 4A

Paso Asistido 3D-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 727 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 727 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-AGOSTO-2013


CÓDIGO DE FALLA 727 (QSK50 Marino) Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 14 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar si hay códigos de falla intermitentes. | ¿Código de Falla 727 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 14 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 14. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 727 activo?
 | PASO 2C. Revise si hay un corto circuito de pin a pin en el circuito del cilindro 14 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto circuito a tierra en el circuito del cilindro 14 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto circuito a tierra en circuito del cilindro 14 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del motor si hay corto circuito a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise por circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 727 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla intermitentes.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 727 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 14 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 14.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 14 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 14 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 14 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses del motor o el circuito del sensor de temperatura del gas de escape del cilindro 14 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 727 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto circuito de pin a pin en el circuito del cilindro 14 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 14 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 14 y el pin de RETORNO (retorno 3 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 14, del conector del circuito del sensor de temperatura del gas de escape del cilindro 14.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito de pin a pin en el circuito del sensor de temperatura del gas de escape en el cilindro 14.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 14.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto circuito a tierra en el circuito del cilindro 14 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 14 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno de sensores 1) del circuito del cilindro 14 del sensor de temperatura del gas de escape del conector del circuito del cilindro 14 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 14 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 14.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto circuito a tierra en el circuito del cilindro 14 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 14 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 14 del sensor de temperatura del gas de escape del conector del circuito del cilindro 14 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 14 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 14.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el conector del circuito del sensor de temperatura del gas de escape en el cilindro 14 del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 14 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 14 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el conector del sensor 14 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del cilindro 14 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 1 de sensores) del cilindro16 del circuito del sensor de temperatura del gas de escape, en el conector del arnés del motor del cilindro 14 del circuito del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 14 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 727 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Regrese a los pasos de diagnóstico. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido ®4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 727 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 24-AGOSTO-2012


CÓDIGO DE FALLA 727 (Termistor) Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 14 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Precaución: Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 727 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 14 sensor y circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 14. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1535 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 727 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 727 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 727 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla intermitentes.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 727 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 14 sensor y circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del circuito del sensor de temperatura del gas de escape del cilindro 14.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 14 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 14 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 14 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses del motor o el circuito del sensor de temperatura del gas de escape del cilindro 14 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 14 de temperatura del gas de escape del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1535 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del circuito del sensor de temperatura del gas de escape del cilindro 14 del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 727 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 14 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 14 de temperatura del gas de escape en el conector de 50 pines del ECM y todos los otros pines en el conector de 50 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 14 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 14 del sensor de temperatura del gas de escape en el conector de 60 pines y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del circuito después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 727 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 727 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 24-AGOSTO-2012


CÓDIGO DE FALLA 728 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 16 - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar si hay un código de falla intermitente. | ¿Código de Falla 728 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 16 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 16. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2B-1. Revisar los códigos de falla y verificar la condición del sensor. |
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor si hay corto circuito a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise el arnés del motor si hay corto circuito a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 728 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar si hay un código de falla intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 728, inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 16 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 16.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 16 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 16 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 16 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses del motor o el circuito del sensor de temperatura del gas de escape del cilindro 16 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 16 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 16.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 16 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 16, del circuito del sensor de temperatura del gas de escape del cilindro 16.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito del sensor de temperatura de escape del cilindro 16 defectuoso.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 16.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 728 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 16 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 16 y el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 16, del conector del arnés del motor del circuito del sensor de temperatura del gas de escape del cilindro 16.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 16 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO del circuito del cilindro 16 (retorno de sensores 1) del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 16 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 16 de temperatura del gas de escape del conector del arnés del motor.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del sensor del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 16 del sensor de temperatura del gas de escape del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 16 del sensor de temperatura del gas de escape.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o el conector del convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 16 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 16 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del convertidor del sensor de temperatura del gas de escape (lado del ECM del convertidor) del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del cilindro 16 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 1 de sensores) del cilindro16 del circuito del sensor de temperatura del gas de escape, en el conector del convertidor del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-450 en la Sección 19.

Se ha detectado un circuito abierto en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 16 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D-1

Ir a 4A

Paso Asistido 3D-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 728 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Regrese a los pasos de diagnóstico. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 728 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-AGOSTO-2013


CÓDIGO DE FALLA 728 (QSK50 Marino) Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 16 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla intermitentes. | ¿Código de Falla 728 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 16 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 16. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 728 activo?
 | PASO 2C. Revise si hay un corto circuito de pin a pin en el circuito del cilindro 16 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto circuito a tierra en el circuito del cilindro 16 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto circuito a tierra en circuito del cilindro 16 del sensor de temperatura del gas de escape. | ¿Mayor de 100 kohmios?
PASO 3. | Inspeccione el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el arnés del motor si hay corto circuito a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise por circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revise por códigos de falla activos. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 728 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla intermitentes.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla múltiples.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 728 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 16 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 16.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 16 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 16 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 16 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses del motor o el circuito del sensor de temperatura del gas de escape del cilindro 16 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19, o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 728 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto circuito de pin a pin en el circuito del cilindro 16 del sensor de temperatura del gas de escape.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del sensor 16 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del sensor 16 y el pin de RETORNO (retorno 3 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 16, del conector del circuito del sensor de temperatura del gas de escape del cilindro 16.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito de pin a pin en el sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 16.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto circuito a tierra en el circuito del cilindro 16 del sensor de temperatura del gas de escape.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del sensor 16 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno de sensores 1) del circuito del cilindro 16 del sensor de temperatura del gas de escape del conector del circuito del cilindro 16 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 16 del sensor de temperatura del gas de escape.

Cambie el circuito dañado de temperatura de gas de escape del cilindro 16.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto circuito a tierra en el circuito del cilindro 16 del sensor de temperatura del gas de escape.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 16 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 16 del sensor de temperatura del gas de escape del conector del circuito del cilindro 16 del sensor de temperatura del gas de escape a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 16 del sensor de temperatura del gas de escape.

Cambie el circuito dañado del sensor de temperatura de gas de escape del cilindro 16.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el conector del circuito del sensor de temperatura del gas de escape en el cilindro 16 del conector del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del cilindro 16 del sensor de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito a tierra en el cable de SEÑAL en el circuito del cilindro 16 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el conector del cilindro 16 del circuito del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del cilindro 16 del circuito del sensor de temperatura del gas de escape en el conector de 60 pines del ECM en el arnés del motor al pin de RETORNO (retorno 1 de sensores) del cilindro16 del circuito del sensor de temperatura del gas de escape, en el conector del arnés del motor del cilindro 16 del circuito del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO (retorno de sensores 1) en el circuito del cilindro 16 del sensor de temperatura del gas de escape en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 728 activo?
SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Regrese a los pasos de diagnóstico. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 728 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 24-AGOSTO-2012


CÓDIGO DE FALLA 728 (Termistor) Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 16 - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 728 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 16 sensor y circuito. |
 | PASO 2A. Inspeccione los pines del sensor y conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 16. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1535 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 728 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 728 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 728 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 728 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 16 sensor y circuito.

Paso Asistido 2A - Inspeccione los pines del sensor y conector del circuito del sensor de temperatura del gas de escape del cilindro 16.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 16 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del circuito del sensor 16 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 16 conector del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses del motor o el circuito del sensor de temperatura del gas de escape del cilindro 16 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 16 de temperatura del gas de escape del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del módulo de control del motor (ECM) después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1535 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del circuito del sensor de temperatura del gas de escape del cilindro 16 del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 728 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-059 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el sensor de temperatura del cilindro 16 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 16 de temperatura del gas de escape en el conector de 50 pines del ECM y todos los otros pines en el conector de 50 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el sensor de temperatura del cilindro 16 del circuito del sensor de temperatura del gas de escape del arnés de cableado.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor del cilindro 16 de temperatura del gas de escape en el conector de 50 pines del ECM y todos los otros pines en el conector de 50 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor y déjelo en ralentí a una velocidad de más de 600 rpm por 2 minutos.

Acción

Revise que haya una respuesta apropiada del circuito después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 728 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 728 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 24-AGOSTO-2012


CÓDIGO DE FALLA 731 - Desalineación de Velocidad/Posición del Motor entre el Árbol de Levas y el Cigüeñal - El Sistema Mecánico No Responde o está Desajustado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Inspeccione los aros de tonos y los sensores de velocidad/posición del cigüeñal y de velocidad/posición del árbol de levas del motor. |
 | PASO 1A. Inspeccione los sensores de velocidad/posición del cigüeñal del motor y de velocidad/posición del árbol de levas del motor por daño. | ¿Hay algún daño?
 | PASO 1B. Inspeccione los aros de tonos en busca de cualquier daño. | ¿Hay algún daño?
PASO 2. | Revisar por sincronización estática correcta del motor. |
 | PASO 2A. Revisar la sincronización estática. | ¿Los engranes del árbol de levas y del cigüeñal están instalados apropiadamente?
PASO 3. | Inspeccione el aterrizado del motor y del vehículo. |
 | PASO 3A. Inspeccionar las tierras del block del motor, motor de arranque, alternador, chasis, y batería. | ¿Están todas las tierras presentes, aterrizadas apropiadamente, libres de corrosión, y apretadas?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 731 inactivo?
 | PASO 4B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Inspeccione los aros de tonos y los sensores de velocidad/posición del cigüeñal y de velocidad/posición del árbol de levas del motor.

Paso Asistido 1A - Inspeccione los sensores de velocidad/posición del cigüeñal del motor y de velocidad/posición del árbol de levas del motor por daño.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione por daño.

Inspeccione los sensores de velocidad/posición del cigüeñal del motor y de velocidad/posición del árbol de levas del motor por daño.

¿Hay algún daño?
SÍ NO

Reemplace los sensores de velocidad/posición del cigüeñal del motor o el de velocidad/posición del árbol de levas del motor.

  • Consultar Procedimiento 019-042 en la Sección 19.
  • Consultar Procedimiento 019-363 en la Sección 19.

No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Inspeccione los aros de tonos en busca de cualquier daño.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione por daño.

Inspeccione el engrane del árbol de levas y la rueda fónica del cigüeñal por daño.

¿Hay algún daño?
SÍ NO

Reemplace el engrane del árbol de levas o inspeccione el sensor de velocidad/posición del motor.

  • Consultar Procedimiento 019-042 en la Sección 19.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 001-012 en la Sección 1.
  • Use el siguiente procedimiento en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528. Consultar Procedimiento 001-012 en la Sección 1.

No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revisar por sincronización estática correcta del motor.

Paso Asistido 2A - Revisar la sincronización estática.

Condiciones

  • Quitar la cubierta de engranes

Acción

Revise la sincronización.

Girar el motor a punto muerto superior para el cilindro número 1 y verificar que las marcas de sincronización del engrane del árbol de levas y del cigüeñal estén alineadas apropiadamente.

  • Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 001-019 en la Sección 1.
  • Use el siguiente procedimiento en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528. Consultar Procedimiento 001-019 en la Sección 1.
  • Inspeccione la sincronización estática del motor.

¿Los engranes del árbol de levas y del cigüeñal están instalados apropiadamente?
SÍ NO
No Reparación

Instale correctamente los engranes del árbol de levas y del cigüeñal.

  • Use el siguiente procedimiento en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528. Consultar Procedimiento 001-008 en la Sección 1.
  • Use el siguiente procedimiento en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528. Consultar Procedimiento 001-019 en la Sección 1.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 001-008 en la Sección 1.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 001-019 en la Sección 1.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el aterrizado del motor y del vehículo.

Paso Asistido 3A - Inspeccionar las tierras del block del motor, motor de arranque, alternador, chasis, y batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el aterrizado del motor y del vehículo.

  • Revise todas las tierras del motor, motor de arranque, alternador, chasis y batería.
  • Verifique que todas las tierras estén presentes y aterrizadas apropiadamente.
  • Verifique que todas las conexiones estén libres de corrosión y apretadas.

¿Están todas las tierras presentes, aterrizadas apropiadamente, libres de corrosión, y apretadas?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace, apriete, o limpie los cables o conexiones de tierra.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 731 esté inactivo.

¿Código de Falla 731 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 24-AGOSTO-2012


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura 1 del múltiple de admisión. |
 | PASO 1A. Verificar la precisión del sensor de temperatura 1 del múltiple de admisión con un termopar o sonda de temperatura similar. | ¿Coincide la lectura del termopar con la lectura del sensor de temperatura 1 del múltiple de admisión en la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 783 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura 1 del múltiple de admisión.

Paso Asistido 1A - Verificar la precisión del sensor de temperatura 1 del múltiple de admisión con un termopar o sonda de temperatura similar.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del sensor de temperatura 1 del múltiple de admisión con un termopar o sonda de temperatura similar, como sigue:

  • Conecte una sonda de temperatura de calidad y precisión conocidas en el motor, junto al sensor de temperatura 1 del múltiple de admisión. La sonda debe extenderse dentro del flujo de aire y no debe tocar el múltiple de admisión, excepto en la rosca de la sonda.
  • Compare la lectura del sensor de temperatura 1 del múltiple de admisión en la pantalla de monitoreo de la herramienta de servicio INSITE™, con la lectura de la sonda de temperatura.

NOTA: Si no está disponible un dispositivo de medición de temperatura, conteste SÍ para este paso.

¿Coincide la lectura del termopar con la lectura del sensor de temperatura 1 del múltiple de admisión en la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Se ha detectado un sensor de temperatura 1 del múltiple de admisión defectuoso. Reemplace el sensor de temperatura 1 del múltiple de admisión.

  • Consultar Procedimiento 019-059 en la Sección 19.

Consulte el árbol del síntoma de diagnóstico La Temperatura de Aire del Múltiple de Admisión es Alta (Elevación Rápida)

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 783 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1117 (sa00) - Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3824811 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la batería. |
 | PASO 1A. Revise las conexiones de la batería. | ¿Conexiones apretadas y sin corrosión?
 | PASO 1B. Revisar el voltaje de la batería 1. | ¿Voltaje 1 de la batería aceptable en condiciones normales y al dar marcha?
 | PASO 1C. Revise la resistencia del arnés de alimentación del fabricante de equipo original (OEM) y del arnés del motor. | ¿Menos de 10 ohmios?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 2B. Revisar por fusible fundido. | ¿Fusible fundido?
PASO 3. | Revisar el arnés de alimentación del OEM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector de alimentación de 4 pines y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en los circuitos de alimentación de batería. | ¿10.0 a 15.0 VCD?
 | PASO 3C. Revisar la alimentación de batería por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
 | PASO 3E. Revise el cable de entrada del encendido al ECM (interruptor de llave). | ¿Cable de entrada del encendido (interruptor de llave) ininterrumpido?
 | PASO 3F. Revisar el circuito de entrada del encendido (interruptor de llave). | ¿Menos de 5 ohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1117 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la batería.

Paso Asistido 1A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas y limpie las terminales.

  • Vea la información de servicio del fabricante del equipo.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el voltaje de la batería 1.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje 1 de la batería, de la terminal positiva (+) de la batería a la terminal negativa (-) de la batería, mientras trata de arrancar el motor.

Condiciones normales:

  • Al menos 12 VCD (sistemas de +12 VCD).
  • Al menos 24 VCD (sistemas de +24 VCD).

Al Dar Marcha:

  • Al menos 6.2 VCD (sistemas de +12 VCD).
  • Al menos 12 VCD (sistemas de +24 VCD).

¿Voltaje 1 de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería.

  • Vea la información de servicio del fabricante del equipo.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise la resistencia del arnés de alimentación del fabricante de equipo original (OEM) y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines, del conector del ECM.
  • Desconectar el conector de la terminal positiva, del conector de la batería.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia entre el pin de voltaje 1 de la batería (ECM 3) en el conector del ECM, y el conector positivo (+) de la batería.
  • Mida la resistencia entre el pin de RETORNO del voltaje 1 de la batería (ECM 3) en el conector del ECM, y la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verificar que el fusible esté instalado correctamente.

  • Inspeccione el fusible de 10 amperes por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el fusible.

  • Consultar Procedimiento 019-198 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar por fusible fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por fusible fundido.

  • Inspeccione el fusible de 10 amperios para ver si está fundido.

¿Fusible fundido?
SÍ NO

Reemplace el fusible.

  • Consultar Procedimiento 019-198 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el arnés de alimentación del OEM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector de alimentación de 4 pines y del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines, del conector del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en los circuitos de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 4 pines del arnés de alimentación, del conector del ECM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Mida el voltaje entre el pin de voltaje 1 de la batería (ECM 3) en el conector de alimentación de 4 pines, y la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

¿10.0 a 15.0 VCD?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la alimentación de batería por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 4 pines del arnés de alimentación, del conector del ECM.
  • Desconectar los cables de la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de voltaje de la batería 1 (ECM 3) en el conector de alimentación de 4 pines, a todos los otros pines en el conector.
  • Mida la resistencia del pin de RETORNO del voltaje de la batería 1 (ECM 3) en el conector de alimentación de 4 pines, a todos los otros pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+) de la batería, siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de ALIMENTACIÓN haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Repare o reemplace los cables dañados.

Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 4A

Ir a 3E

Paso Asistido 3E - Revisar el cable de entrada del encendido al ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el cable de entrada del encendido al ECM.

Inspeccione el cable del encendido, desde el borne del encendido en el ensamble del encendido hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, ningún solenoide o relevador.

¿Cable del encendido ininterrumpido?
SÍ NO
No Reparación

Corrija el cableado de modo que el cable sea ininterrumpido.

Ir a 4A

Ir a 3F

Paso Asistido 3F - Revise el circuito de entrada del encendido.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise el circuito de entrada del encendido.

  • Mida la resistencia del borne del encendido en el ensamble del encendido, al pin de ALIMENTACIÓN de entrada del encendido del conector de 50 pines del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 1117 esté inactivo.

¿Código de Falla 1117 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 13-MAYO-2015


CÓDIGO DE FALLA 1117 (sa01) - Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824811 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la batería. |
 | PASO 1A. Revise las conexiones de la batería. | ¿Conexiones apretadas y sin corrosión?
 | PASO 1B. Revisar el voltaje de la batería 1. | ¿Voltaje 1 de la batería aceptable en condiciones normales y al dar marcha?
 | PASO 1C. Revise la resistencia del arnés de alimentación del fabricante de equipo original (OEM) y del arnés del motor. | ¿Menos de 10 ohmios?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 2B. Revisar por fusible fundido. | ¿Fusible fundido?
PASO 3. | Revisar el arnés de alimentación del OEM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector de alimentación de 4 pines y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en los circuitos de alimentación de batería. | ¿10.0 a 15.0 VCD?
 | PASO 3C. Revisar la alimentación de batería por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
 | PASO 3E. Revisar el cable de entrada del encendido al ECM. | ¿Cable de entrada del encendido ininterrumpido?
 | PASO 3F. Revise el circuito de entrada del encendido. | ¿Menos de 5 ohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1117 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la batería.

Paso Asistido 1A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas y limpie las terminales.

  • Vea la información de servicio del fabricante del equipo.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el voltaje de la batería 1.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje 1 de la batería, de la terminal positiva (+) de la batería a la terminal negativa (-) de la batería, mientras trata de arrancar el motor.

Condiciones normales:

  • Al menos 12 VCD (sistemas de +12 VCD).
  • Al menos 24 VCD (sistemas de +24 VCD).

Al Dar Marcha:

  • Al menos 6.2 VCD (sistemas de +12 VCD).
  • Al menos 12 VCD (sistemas de +24 VCD).

¿Voltaje 1 de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería.

  • Vea la información de servicio del fabricante del equipo.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise la resistencia del arnés de alimentación del fabricante de equipo original (OEM) y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines, del conector del ECM.
  • Desconectar el conector de la terminal positiva, del conector de la batería.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia entre el pin de voltaje 1 de la batería (ECM 2) en el conector del ECM, y el conector positivo (+) de la batería.
  • Mida la resistencia entre el pin de RETORNO del voltaje 1 de la batería (ECM 2) en el conector del ECM, y la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verificar que el fusible esté instalado correctamente.

  • Inspeccione el fusible de 10 amperes por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el fusible.

  • Consultar Procedimiento 019-198 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar por fusible fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por fusible fundido.

  • Inspeccione el fusible de 10 amperios para ver si está fundido.

¿Fusible fundido?
SÍ NO

Reemplace el fusible.

  • Consultar Procedimiento 019-198 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el arnés de alimentación del OEM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector de alimentación de 4 pines y del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines, del conector del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en los circuitos de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 4 pines del arnés de alimentación, del conector del ECM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Mida el voltaje entre el pin de voltaje 1 de la batería (ECM 2) en el conector de alimentación de 4 pines, y la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

¿10.0 a 15.0 VCD?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la alimentación de batería por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 4 pines del arnés de alimentación, del conector del ECM.
  • Desconectar los cables de la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de voltaje de la batería 1 (ECM 2) en el conector de alimentación de 4 pines, a todos los otros pines en el conector.
  • Mida la resistencia del pin de RETORNO del voltaje de la batería 1 (ECM 2) en el conector de alimentación de 4 pines, a todos los otros pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+) de la batería, siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de ALIMENTACIÓN haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Repare o reemplace los cables dañados.

Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 4A

Ir a 3E

Paso Asistido 3E - Revisar el cable de entrada del encendido al ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cable de entrada del encendido al ECM (interruptor de llave).

Inspeccione el cable del encendido, desde el borne de entrada del encendido en el ensamble del encendido hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, ningún solenoide o relevador.

¿Cable del encendido ininterrumpido?
SÍ NO
No Reparación

Corrija el cableado de modo que el cable sea ininterrumpido.

Ir a 4A

Ir a 3F

Paso Asistido 3F - Revise el circuito de entrada del encendido.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise el circuito de entrada del encendido.

  • Mida la resistencia del borne del encendido en el ensamble del encendido, al pin de ALIMENTACIÓN de entrada del encendido del conector de 50 pines del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 1117 esté inactivo.

¿Código de Falla 1117 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 13-MAYO-2015


CÓDIGO DE FALLA 1117 (sa144) - Suministro de Energía Perdido Con Conexión del Encendido - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3824811 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la batería. |
 | PASO 1A. Revise las conexiones de la batería. | ¿Conexiones apretadas y sin corrosión?
 | PASO 1B. Revisar el voltaje de la batería 1. | ¿Voltaje 1 de la batería aceptable en condiciones normales y al dar marcha?
 | PASO 1C. Revise la resistencia del arnés de alimentación del fabricante de equipo original (OEM) y del arnés del motor. | ¿Menos de 10 ohmios?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 2B. Revisar por fusible fundido. | ¿Fusible fundido?
PASO 3. | Revisar el arnés de alimentación del OEM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector de alimentación de 4 pines y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en los circuitos de alimentación de batería. | ¿10.0 a 15.0 VCD?
 | PASO 3C. Revisar la alimentación de batería por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
 | PASO 3E. Revisar el cable de entrada del encendido al ECM. | ¿Cable de entrada del encendido ininterrumpido?
 | PASO 3F. Revise el circuito de entrada del encendido. | ¿Menos de 5 ohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1117 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la batería.

Paso Asistido 1A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas, y limpie las terminales.

  • Vea la información de servicio del fabricante del equipo.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el voltaje de la batería 1.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje 1 de la batería, de la terminal positiva (+) de la batería a la terminal negativa (-) de la batería, mientras trata de arrancar el motor.

Condiciones normales:

  • Al menos 12 VCD (sistemas de +12 VCD).
  • Al menos 24 VCD (sistemas de +24 VCD).

Al Dar Marcha:

  • Al menos 6.2 VCD (sistemas de +12 VCD).
  • Al menos 12 VCD (sistemas de +24 VCD).

¿Voltaje 1 de la batería aceptable en condiciones normales y al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería.

  • Vea la información de servicio del fabricante del equipo.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise la resistencia del arnés de alimentación del fabricante de equipo original (OEM) y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines, del conector del ECM.
  • Desconectar el conector de la terminal positiva, del conector de la batería.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia entre el pin de voltaje 1 de la batería (ECM 1) en el conector del ECM, y el conector positivo (+) de la batería.
  • Mida la resistencia entre el pin de RETORNO del voltaje 1 de la batería (ECM 1) en el conector del ECM, y la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verificar que el fusible esté instalado correctamente.

  • Inspeccione el fusible de 10 amperes por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el fusible.

  • Consultar Procedimiento 019-198 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar por fusible fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por fusible fundido.

  • Inspeccione el fusible de 10 amperios para ver si está fundido.

¿Fusible fundido?
SÍ NO

Reemplace el fusible.

  • Consultar Procedimiento 019-198 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el arnés de alimentación del OEM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector de alimentación de 4 pines y del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines, del conector del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en los circuitos de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 4 pines del arnés de alimentación, del conector del ECM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Mida el voltaje entre el pin de voltaje 1 de la batería (ECM 1) en el conector de alimentación de 4 pines, y la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

¿10.0 a 15.0 VCD?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar la alimentación de batería por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 4 pines del arnés de alimentación, del conector del ECM.
  • Desconectar los cables de la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de voltaje de la batería 1 (ECM 1) en el conector de alimentación de 4 pines, a todos los otros pines en el conector.
  • Mida la resistencia del pin de RETORNO del voltaje de la batería 1 (ECM 1) en el conector de alimentación de 4 pines, a todos los otros pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+) de la batería, siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de ALIMENTACIÓN haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Repare o reemplace los cables dañados.

Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 4A

Ir a 3E

Paso Asistido 3E - Revisar el cable de entrada del encendido al ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cable de entrada del encendido al ECM (interruptor de llave).

Inspeccione el cable del encendido, desde el borne de entrada del encendido en el ensamble del encendido hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, ningún solenoide o relevador.

¿Cable del encendido ininterrumpido?
SÍ NO
No Reparación

Corrija el cableado de modo que el cable sea ininterrumpido.

Ir a 4A

Ir a 3F

Paso Asistido 3F - Revise el circuito de entrada del encendido.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise el circuito de entrada del encendido.

  • Mida la resistencia del borne del encendido en el ensamble del encendido, al pin de ALIMENTACIÓN de entrada del encendido del conector de 50 pines del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 1117 esté inactivo.

¿Código de Falla 1117 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 13-MAYO-2015


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1135 inactivo?
PASO 2. | Revisar el arnés del motor |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia de la red 2 del enlace de datos SAE J1939 del motor, en el arnés del motor. | ¿Entre 55 y 65 ohms?
 | PASO 2C. Revisar el resistor de terminación de la red 2 del enlace de datos SAE J1939 del motor. | ¿Entre 115 y 125 ohms?
PASO 3. | Borre todos los códigos de falla |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1135 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE para leer los códigos de falla.

¿Código de Falla 1135 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el arnés del motor

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 60 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

019-361 en la Sección 19, para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Revise que todos los arneses estén conectados en serie.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. 019-202 en la Sección 19.
  • Reemplace el arnés del motor. 019-043 en la Sección 19.
  • 019-428 en la Sección 19.

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia de la red 2 del enlace de datos SAE J1939 del motor, en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 60 pines del ECM.

Acción

Revise la resistencia de la red 2 del enlace de datos SAE J1939 del motor.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la red 2 del enlace de datos SAE J1939 del motor y el pin de RETORNO de la red 2 del enlace de datos SAE J1939 del motor, en el conector del arnés del motor del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

019-360 en la Sección 19, para ver las técnicas generales de medición de resistencia.

¿Entre 55 y 65 ohms?
SÍ NO

La resistencia de la red 2 del enlace de datos SAE J1939 del motor está dentro de especificación.

Hay un problema en la calibración.

Revise para asegurarse de que las calibraciones apropiadas estén instaladas en los ECMs.

 No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar el resistor de terminación de la red 2 del enlace de datos SAE J1939 del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Desconectar el resistor de terminación de la red 2 del enlace de datos SAE J1939 del motor, del arnés del motor.

Acción

Revise la resistencia de la red 2 del enlace de datos SAE J1939 del motor.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la red 2 del enlace de datos SAE J1939 del motor y el pin de RETORNO de la red 2 del enlace de datos SAE J1939 del motor, en el conector del arnés del motor del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

019-360 en la Sección 19, para ver las técnicas generales de medición de resistencia.

¿Entre 115 y 125 ohms?
SÍ NO

Se ha detectado un resistor de terminación averiado de la red 2 del enlace de datos SAE J1939 del motor.

Reemplace el resistor de terminación de la red 2 del enlace de datos SAE J1939 del motor.

  • 019-428 en la Sección 19.

Se ha detectado un circuito abierto o con corto del enlace de datos 2 SAE J1939 del motor o un resistor de terminación interno defectuoso en los arneses conectados en serie.

Reemplace la sección dañada del arnés del motor.

  • 019-043 en la Sección 19.
  • 019-428 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1135 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1256 inactivo?
PASO 2. | Revisar por la calibración correcta |
 | PASO 2A. Revisar por la calibración correcta en el ECM. | ¿Corresponde la calibración con la dirección fuente del ECM?
PASO 3. | Revisar el arnés del motor |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borrar los códigos de falla |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1256 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1256 inactivo?
SÍ | NO
No Reparación | No Reparación

019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar por la calibración correcta

Paso Asistido 2A - Revisar por la calibración correcta en el ECM.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la calibración correcta.

  • Use la herramienta electrónica de servicio INSITE™ para revisar la calibración instalada en el ECM.

¿Corresponde la calibración con la dirección fuente del ECM?
SÍ NO
No Reparación

El ECM tiene la calibración errónea.

Descargue la calibración correcta en el ECM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del motor

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 50 pines del arnés del motor del ECM.

Acción

Inspeccione los pines de identificación del módulo de control en el arnés del motor a los pines de conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

019-361 en la Sección 19, para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Revise que todos los arneses estén conectados en serie.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del motor. 019-043 en la Sección 19.

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un circuito abierto en los pines de posicionamiento del arnés conectado.

  • Mida la resistencia entre los pines 2 y 3 de ENTRADA de identificación del módulo de control en el conector del ECM del arnés del motor, y el pin de RETORNO de identificación del módulo de control.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

019-360 en la Sección 19, para ver las técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de identificación abierto del módulo de control en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Reemplace el arnés del motor. 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre los pines 2 y 3 de ENTRADA y de RETORNO de identificación del módulo de control en el conector del ECM del arnés del motor, y todos los otros pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

019-360 en la Sección 19, para ver las técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, 019-031 en la Sección 19.

Se ha detectado un circuito de identificación del módulo de control con corto de pin a pin en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Reemplace el arnés del motor. 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1256 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1256 inactivo?
PASO 2. | Revisar por la calibración correcta |
 | PASO 2A. Revisar por la calibración correcta en el ECM. | ¿Corresponde la calibración con la dirección fuente del ECM?
PASO 3. | Revisar el arnés del motor |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borrar los códigos de falla |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1256 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1256 inactivo?
SÍ | NO
No Reparación | No Reparación

019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar por la calibración correcta

Paso Asistido 2A - Revisar por la calibración correcta en el ECM.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la calibración correcta.

  • Use la herramienta electrónica de servicio INSITE™ para revisar la calibración instalada en el ECM.

¿Corresponde la calibración con la dirección fuente del ECM?
SÍ NO
No Reparación

El ECM tiene la calibración errónea.

Descargue la calibración correcta en el ECM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del motor

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 50 pines del arnés del motor del ECM.

Acción

Inspeccione los pines de identificación del módulo de control en el arnés del motor a los pines de conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

019-361 en la Sección 19, para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión 1 de la vena de aceite del motor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés, o el sensor de presión 1 de la vena de aceite del motor dañado.

Revise que todos los arneses estén conectados en serie.

  • 019-043 en la Sección 19.
  • 019-066 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un circuito abierto en los pines de posicionamiento del arnés conectado.

  • Mida la resistencia entre los pines 1 y 3 de ENTRADA de identificación del módulo de control en el conector del ECM del arnés del motor, y el pin de RETORNO de identificación del módulo de control.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

019-360 en la Sección 19, para ver las técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Revise que todos los arneses estén conectados en serie.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del motor. 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre los pines 1 y 3 de ENTRADA y de RETORNO de identificación del módulo de control en el conector del ECM del arnés del motor, y todos los otros pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

019-360 en la Sección 19, para ver las técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, 019-031 en la Sección 19.

Se ha detectado un circuito de identificación del módulo de control con corto de pin a pin en el arnés del motor.

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Revise que todos los arneses estén conectados en serie.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del motor. 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE para verificar que el código de falla esté inactivo.

¿Código de Falla 1256 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1256 inactivo?
PASO 2. | Revisar por la calibración correcta |
 | PASO 2A. Revisar por la calibración correcta en el ECM. | ¿Corresponde la calibración con la dirección fuente del ECM?
PASO 3. | Revisar el arnés del motor |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borrar los códigos de falla |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1256 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1256 inactivo?
SÍ | NO
No Reparación | No Reparación

019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar por la calibración correcta

Paso Asistido 2A - Revisar por la calibración correcta en el ECM.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la calibración correcta.

  • Use la herramienta electrónica de servicio INSITE™ para revisar la calibración instalada en el ECM.

¿Corresponde la calibración con la dirección fuente del ECM?
SÍ NO
No Reparación

El ECM tiene la calibración errónea.

Descargue la calibración correcta en el ECM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del motor

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 50 pines del arnés del motor del ECM.

Acción

Inspeccione los pines de identificación del módulo de control en el arnés del motor a los pines de conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

019-361 en la Sección 19, para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión 1 de la vena de aceite del motor o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés, o el sensor de presión 1 de la vena de aceite del motor dañado.

Revise que todos los arneses estén conectados en serie.

  • 019-043 en la Sección 19.
  • 019-066 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un circuito abierto en los pines de posicionamiento del arnés conectado.

  • Mida la resistencia entre los pines 1 y 2 de ENTRADA de identificación del módulo de control en el conector del ECM del arnés del motor, y el pin de RETORNO de identificación del módulo de control.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

019-360 en la Sección 19, para ver las técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de identificación abierto del módulo de control en el arnés del motor.

Limpie el conector y los pines.

Revise que todos los arneses estén conectados en serie.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del motor. 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre los pines 1 y 2 de ENTRADA y de RETORNO de identificación del módulo de control en el conector del ECM del arnés del motor, y todos los otros pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

019-360 en la Sección 19, para ver las técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, 019-031 en la Sección 19.

Se ha detectado un circuito de identificación del módulo de control con corto de pin a pin en el arnés del motor.

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Revise que todos los arneses estén conectados en serie.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del motor. 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1256 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1257 inactivo?
PASO 2. | Revisar por la calibración correcta |
 | PASO 2A. Revisar por la calibración correcta en el ECM. | ¿Corresponde la calibración con la dirección fuente del ECM?
PASO 3. | Revisar el arnés del motor |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borrar los códigos de falla |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1257 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1257 inactivo?
SÍ | NO
No Reparación | No Reparación

019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar por la calibración correcta

Paso Asistido 2A - Revisar por la calibración correcta en el ECM.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la calibración correcta.

  • Use la herramienta electrónica de servicio INSITE™ para revisar la calibración instalada en el ECM.

¿Corresponde la calibración con la dirección fuente del ECM?
SÍ NO
No Reparación

El ECM tiene la calibración errónea.

Descargue la calibración correcta en el ECM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del motor

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 50 pines del arnés del motor del ECM.

Acción

Inspeccione los pines de identificación del módulo de control en el arnés del motor a los pines de conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

019-361 en la Sección 19, para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. 019-043 en la Sección 19.

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un circuito abierto en los pines de posicionamiento del arnés conectado.

  • Mida la resistencia entre los pines 2 y 3 de ENTRADA de identificación del módulo de control en el conector del ECM del arnés del motor, y el pin de RETORNO de identificación del módulo de control.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

019-360 en la Sección 19, para ver las técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de identificación abierto del módulo de control en el arnés del motor.

  • Reemplace el arnés del motor. 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre los pines 2 y 3 de ENTRADA y de retorno de identificación del módulo de control en el conector del ECM del arnés del motor, y todos los otros pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

019-360 en la Sección 19, para ver las técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, 019-031 en la Sección 19.

Se ha detectado un circuito de identificación del módulo de control con corto de pin a pin en el arnés del motor.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1257 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1257 inactivo?
PASO 2. | Revisar por la calibración correcta |
 | PASO 2A. Revisar por la calibración correcta en el ECM. | ¿Corresponde la calibración con la dirección fuente del ECM?
PASO 3. | Revisar el arnés del motor |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borrar los códigos de falla |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1257 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1257 inactivo?
SÍ | NO
No Reparación | No Reparación

019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar por la calibración correcta

Paso Asistido 2A - Revisar por la calibración correcta en el ECM.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la calibración correcta.

  • Use la herramienta electrónica de servicio INSITE™ para revisar la calibración instalada en el ECM.

¿Corresponde la calibración con la dirección fuente del ECM?
SÍ NO
No Reparación

El ECM tiene la calibración errónea.

Descargue la calibración correcta en el ECM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del motor

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 50 pines del arnés del motor del ECM.

Acción

Inspeccione los pines de identificación del módulo de control en el arnés del motor a los pines de conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

019-361 en la Sección 19, para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés, o el sensor de presión 1 de la vena de aceite del motor dañado.

Revise que todos los arneses estén conectados en serie.

  • 019-043 en la Sección 19.

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un circuito abierto en los pines de posicionamiento del arnés conectado.

  • Mida la resistencia entre los pines 1 y 3 de ENTRADA de identificación del módulo de control en el conector del ECM del arnés del motor, y el pin de RETORNO de identificación del módulo de control.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

019-360 en la Sección 19, para ver las técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de identificación abierto del módulo de control en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre los pines 1 y 3 de ENTRADA y de RETORNO de identificación del módulo de control en el conector del ECM del arnés del motor, y todos los otros pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

019-360 en la Sección 19, para ver las técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, 019-031 en la Sección 19.

Se ha detectado un corto de pin a pin en el circuito de identificación del módulo de control en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Reemplace el arnés del motor. 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1257 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1257 inactivo?
PASO 2. | Revisar por la calibración correcta |
 | PASO 2A. Revisar por la calibración correcta en el ECM. | ¿Corresponde la calibración con la dirección fuente del ECM?
PASO 3. | Revisar el arnés del motor |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borrar los códigos de falla |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1257 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1257 inactivo?
SÍ | NO
No Reparación | No Reparación

019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar por la calibración correcta

Paso Asistido 2A - Revisar por la calibración correcta en el ECM.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la calibración correcta.

  • Use la herramienta electrónica de servicio INSITE™ para revisar la calibración instalada en el ECM.

¿Corresponde la calibración con la dirección fuente del ECM?
SÍ NO
No Reparación

El ECM tiene la calibración errónea.

Descargue la calibración correcta en el ECM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del motor

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 50 pines del arnés del motor del ECM.

Acción

Inspeccione los pines de identificación del módulo de control en el arnés del motor a los pines de conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

019-361 en la Sección 19, para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del arnés del motor o en el conector del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Revise que todos los arneses estén conectados en serie.

  • 019-043 en la Sección 19.

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un circuito abierto en los pines de posicionamiento del arnés conectado.

  • Mida la resistencia entre los pines 1 y 2 de entrada de identificación del módulo de control en el conector del ECM del arnés del motor, y el pin de RETORNO de identificación del módulo de control.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

019-360 en la Sección 19, para ver las técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de identificación abierto del módulo de control en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Reemplace el arnés del motor. 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre los pines 1 y 2 de entrada y de RETORNO de identificación del módulo de control en el conector del ECM del arnés del motor, y todos los otros pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

019-360 en la Sección 19, para ver las técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, 019-031 en la Sección 19.

Se ha detectado un corto de pin a pin en el circuito de identificación del módulo de control en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Reemplace el arnés del motor. 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1257 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar todos los códigos de falla. |
 | PASO 1A. Revisar por el código de falla 1357. | ¿Conteos activos o inactivos del Código de Falla 1357?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1357 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar todos los códigos de falla.

Paso Asistido 1A - Revisar por el código de falla 1357.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 1357?
SÍ NO

Llene el depósito remoto del nivel de aceite del motor al nivel apropiado.

 No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación Terminada

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 1357 esté inactivo.

¿Código de Falla 1357 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1358 - Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/Amp™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor de posición del pedal o palanca del acelerador. | ¿Código de Falla 2185 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 1358 activo?
PASO 2. | Revisar el circuito del sensor de posición del pedal o palanca del acelerador. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de posición del pedal o palanca del acelerador. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1359 activo y Código de Falla 1358 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal del acelerador. | ¿Está activo el Código de Falla 1358?
PASO 3. | Revise el arnés del motor y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 3A-2. Revisar por un corto de pin a pin en el arnés del OEM. |
 | PASO 3B. Revisar por un código de falla inactivo. | ¿Código de Falla 1358 inactivo?
PASO 4. | Revise el ECM y el arnés del motor. |
 | PASO 4A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4A-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 4A-2. Revisar por un corto de pin a pin en el arnés del motor. |
 | PASO 4B. Revisar por un código de falla inactivo. | ¿Código de Falla 1358 inactivo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 1358 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor de posición del pedal o palanca del acelerador.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor de posición del pedal o palanca del acelerador.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 2185

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1358 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el sensor de posición del pedal o palanca del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revise por un código de falla activo.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de posición del pedal o palanca del acelerador o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-085 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revisar el sensor de posición del pedal o palanca del acelerador.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios del sensor de posición del pedal o palanca del acelerador (alimentación 4 de sensores) al pin de RETORNO de posición del pedal o palanca del acelerador (retorno 4 de sensores), en el conector del sensor de posición del pedal o palanca del acelerador del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1359 activo y Código de Falla 1358 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del sensor de posición del pedal o palanca del acelerador al conector del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 1358?
SÍ NO

Se ha detectado un pedal de acelerador dañado. Vea la información de servicio del fabricante del equipo.

Reemplace el pedal del acelerador.

Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor y el arnés del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del OEM, del conector de 31 pines del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés del OEM dañado o reemplace la sección dañada del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3A-1

Paso Asistido 3A-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del OEM, del conector de 31 pines del arnés del motor.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revisar por un circuito abierto

  • Mida la resistencia entre el conector del arnés del OEM y el pin de RETORNO de posición del pedal o palanca del acelerador del conector del arnés del motor (retorno 4 de sensores) y el pin de RETORNO de posición del pedal o palanca del acelerador del arnés del OEM (retorno 4 de sensores).

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto (retorno 4 de sensores) de posición del pedal o palanca del acelerador en el arnés del OEM.

Vea la información de servicio del fabricante del equipo.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A-2

Ir a 5A

Paso Asistido 3A-2 - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector de 31 pines del arnés del motor.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin

  • Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador en el conector del arnés del OEM al conector del arnés del motor, y todos los demás pines en el conector del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Vea la información de servicio del fabricante del equipo.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1358 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

 No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revise el ECM y el arnés del motor.

Paso Asistido 4A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4A-1

Paso Asistido 4A-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte el conector del arnés del OEM, del conector de 31 pines del arnés del motor.

Acción

Revisar por un circuito abierto

  • Mida la resistencia entre el pin de RETORNO de posición del pedal o palanca del acelerador del conector de 50 pines del ECM del arnés del motor (retorno 4 de sensores) y el pin de RETORNO de posición del pedal o palanca del acelerador del arnés del motor (retorno 4 de sensores).

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto (retorno 4 de sensores) de posición del pedal o palanca del acelerador en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el circuito abierto.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A-2

Ir a 5A

Paso Asistido 4A-2 - Revisar por un corto de pin a pin en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte el conector del arnés del OEM, del conector de 31 pines del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador en el conector de 50 pines del ECM del arnés del motor, y todos los demás pines en el arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de SEÑAL de posición del pedal o palanca del acelerador del arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1358 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1358 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 13-MAYO-2015


CÓDIGO DE FALLA 1359 - Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2186 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 1359 activo?
PASO 2. | Revise el sensor de posición del pedal o palanca del acelerador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1358 activo y Código de Falla 1359 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal del acelerador. | ¿Código de Falla 1359 activo?
PASO 3. | Revise el arnés del motor y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar por un circuito abierto en el arnés del OEM |
 | PASO 3A-2. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 3A-3. Revisar por un corto de pin a pin en el arnés del OEM. |
 | PASO 3A-4. Revisar por un corto de pin a tierra en el arnés del OEM. |
 | PASO 3B. Revisar por un código de falla inactivo. | ¿Código de Falla 1359 inactivo?
PASO 4. | Revisar el ECM y el arnés del motor |
 | PASO 4A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 4A-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 4A-2. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 4A-3. Revisar por un corto de pin a pin en el arnés del motor. |
 | PASO 4A-4. Revisar por un corto de pin a tierra en el arnés del motor del OEM. |
 | PASO 4B. Revisar por un código de falla inactivo. | ¿Código de Falla 1359 inactivo?
PASO 5. | Borrar los códigos de falla |
 | PASO 5A. Desactive el código de falla. | ¿El Código de Falla 1359 está inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor de posición del pedal o palanca del acelerador.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 2186

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1359 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el sensor de posición del pedal o palanca del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del pedal o palanca del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de posición del pedal o palanca del acelerador o del arnés.

Limpie los pines del conector.

Repare el arnés, conector o pines dañados, si es posible.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-085 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador (alimentación 4 de sensores) al pin de RETORNO de posición del pedal o palanca del acelerador (retorno 4 de sensores), en el conector del sensor del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador (alimentación 4 de sensores) y el pin de SEÑAL del sensor de posición del pedal o palanca del acelerador, en el conector del sensor de posición del pedal o palanca del acelerador del arnés del OEM.
  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

¿Código de Falla 1358 activo y Código de Falla 1359 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del sensor de posición del pedal o palanca del acelerador al conector del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1359 activo?
SÍ NO

Se ha detectado un pedal de acelerador dañado. Vea la información de servicio del fabricante del equipo.

Reemplace el pedal del acelerador.

Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor y el arnés del fabricante de equipo original (OEM).

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del OEM, del conector de 31 pines del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Daño a la tapa del conector
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés del OEM dañado o reemplace la sección dañada del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-085 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3A-1

Paso Asistido 3A-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del OEM, del conector de 31 pines del arnés del motor.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador (alimentación 4 de sensores) del conector entre el arnés del OEM y el arnés del motor y el pin de ALIMENTACIÓN de posición del pedal o palanca del acelerador (alimentación 4 de sensores) del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de alimentación abierto (alimentación 4 de sensores) de posición del pedal o palanca del acelerador en el arnés del OEM.

Vea la información de servicio del fabricante del equipo.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A-2

Ir a 5A

Paso Asistido 3A-2 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del OEM, del conector de 31 pines del arnés del motor.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador en el conector entre el arnés del OEM y el arnés del motor, y el pin de SEÑAL de posición del pedal o palanca del acelerador en el arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto de posición del pedal o palanca del acelerador en el arnés del OEM.

Vea la información de servicio del fabricante del equipo.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A-3

Ir a 5A

Paso Asistido 3A-3 - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del OEM, del conector de 31 pines del arnés del motor.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador en el conector entre el arnés del OEM y el arnés del motor, y todos los otros pines en el conector del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de SEÑAL de posición del pedal o palanca del acelerador en el arnés del OEM.

Vea la información de servicio del fabricante del equipo.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A-4

Ir a 5A

Paso Asistido 3A-4 - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del OEM, del conector de 31 pines del arnés del motor.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador en el conector entre el arnés del OEM y el arnés del motor, y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL de posición del pedal o palanca del acelerador en el arnés del OEM.

Vea la información de servicio del fabricante del equipo.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1359 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

 No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revisar el ECM y el arnés del motor

Paso Asistido 4A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4A-1

Paso Asistido 4A-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector de 31 pines del OEM, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de posición del pedal o palanca del acelerador del conector del ECM del arnés del motor (alimentación 4 de sensores) y el pin de ALIMENTACIÓN de posición del pedal o palanca del acelerador del arnés del motor (alimentación 4 de sensores).

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de alimentación abierto (alimentación 4 de sensores) de posición del pedal o palanca del acelerador en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el circuito abierto.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A-2

Ir a 5A

Paso Asistido 4A-2 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector de 31 pines del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador en el conector del ECM del arnés del motor, y el pin de SEÑAL de posición del pedal o palanca del acelerador en el arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto de posición del pedal o palanca del acelerador en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el circuito abierto.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A-3

Ir a 5A

Paso Asistido 4A-3 - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector de 31 pines del OEM, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador en el conector de 50 pines del ECM del arnés del motor, y todos los demás pines en el conector del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de SEÑAL de posición del pedal o palanca del acelerador del arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A-4

Ir a 5A

Paso Asistido 4A-4 - Revisar por un corto de pin a tierra en el arnés del motor del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector de 31 pines del OEM, del conector del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador en el conector de 50 pines del ECM del arnés del motor y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL de posición del pedal o palanca del acelerador en el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el corto de pin a pin.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 4B - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1359 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿El Código de Falla 1359 está inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Pasos apropiados de análisis de fallas

Ultima Modificación: 13-MAYO-2015


CÓDIGO DE FALLA 1361 - Circuito del Sensor 1 de Posición del Pedal o Palanca del Acelerador Remoto - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 1361 activo?
PASO 2. | Revisar el circuito del sensor de posición del pedal o palanca del acelerador remoto. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1595 activo y Código de Falla 1361 inactivo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un circuito abierto en el arnés del fabricante de equipo original (OEM) o en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a tierra en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1361 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor de posición del pedal o palanca del acelerador remoto.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 352.

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1361 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el circuito del sensor de posición del pedal o palanca del acelerador remoto.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del pedal o palanca del acelerador remoto por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés o el sensor de posición del pedal o palanca del acelerador remoto dañado.

Vea la información de servicio del fabricante del equipo.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador remoto (alimentación 1 de sensores) en el conector del sensor en el arnés del OEM, al pin de RETORNO de posición del pedal o palanca del acelerador remoto (retorno 1 de sensores), en el conector del sensor en el arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador remoto (alimentación 1 de sensores) y el pin de SEÑAL de posición del pedal o palanca del acelerador remoto, en el conector del sensor de posición del pedal o palanca del acelerador remoto en el arnés del OEM.
  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1595 activo y Código de Falla 1361 inactivo?
SÍ NO

Reemplace el sensor de posición del pedal o palanca del acelerador remoto.

Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise por un circuito abierto en el arnés del fabricante de equipo original (OEM) o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM.

Acción

Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor.

  • Mida la resistencia del pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador remoto (alimentación 1 de sensores) en el conector de 50 pines del ECM en el arnés del motor, al pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador remoto (alimentación 1 de sensores), en el conector del sensor de posición del pedal o palanca del acelerador remoto.
  • Mida la resistencia del pin de SEÑAL de posición del pedal o palanca del acelerador remoto en el conector de 50 pines del ECM en el arnés del motor, al pin de SEÑAL de posición del pedal o palanca del acelerador remoto, en el conector del sensor de posición del pedal o palanca del acelerador remoto.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM.

Acción

Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

  • Mida la resistencia y revise por un corto del pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador remoto (alimentación 1 de sensores) en el conector de 50 pines del ECM en el arnés del motor, a todos los demás pines en el conector.
  • Mida la resistencia del pin de SEÑAL de posición del pedal o palanca del acelerador remoto en el conector de 50 pines del ECM en el arnés del motor, a todos los demás pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a tierra en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM
  • Desconectar el tacógrafo, si está equipado.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia y revise por un corto del pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador remoto (alimentación 1 de sensores) en el conector de 50 pines del ECM en el arnés del motor, a la tierra del block del motor.
  • Mida la resistencia y revise por un corto del pin de SEÑAL de posición del pedal o palanca del acelerador remoto en el conector de 50 pines del ECM en el arnés del motor, a la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Sección 19.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 1361 esté inactivo.

¿Código de Falla 1361 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 13-MAYO-2015


CÓDIGO DE FALLA 1362 - Presión Diferencial del Filtro de Aceite del Motor - Datos Válidos Pero Por Encima del Intervalo Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla activos o inactivos. |
 | PASO 1A. Revise por el Código de Falla 1362 - diferencial de presión del aceite lubricante. | ¿Conteos activos o inactivos del Código de Falla 1362?
 | PASO 1B. Revise por códigos de falla múltiples. | ¿Conteos activos o inactivos de los Códigos de Falla 143, 415, 556, 1367, 1368, 1377 y 1378?
PASO 2. | Filtros de aceite lubricante |
 | PASO 2A. Reemplace los filtros del aceite lubricante. | ¿Filtros de aceite contaminados?
 | PASO 2B. Revise por el Código de Falla 1362 - diferencial de presión del aceite lubricante. | ¿Conteos activos o inactivos del Código de Falla 1362?
PASO 3. | Sensores de presión de aceite lubricante. |
 | PASO 3A. Revise los sensores de presión del aceite lubricante previos y posteriores al filtro. | ¿Se encontró que el sensor de presión está defectuoso?
 | PASO 3B. Revise por el Código de Falla 1362 - diferencial de presión del aceite lubricante. | ¿Conteos activos o inactivos del Código de Falla 1362?
PASO 4. | Cabezal del filtro de aceite lubricante |
 | PASO 4A. Revise el cabezal del filtro de aceite lubricante. | ¿Cabezal del filtro de aceite lubricante funcionando mal?
 | PASO 4B. Revise por el Código de Falla 1362 - diferencial de presión del aceite lubricante. | ¿Conteos activos o inactivos del Código de Falla 1362?

Paso Asistido 1 - Revisar por códigos de falla activos o inactivos.

Paso Asistido 1A - Revise por el Código de Falla 1362 - Presión Diferencial del Filtro de Aceite del Motor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 1362?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Reparación terminada.

Paso Asistido 1B - Revise por códigos de falla múltiples.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Conteos activos o inactivos de los Códigos de Falla 143, 415, 556, 1367, 1368, 1377 y 1378?
SÍ NO

Diagnostique todos los códigos de falla anteriores. Vea el árbol de códigos de falla relevante.

Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

 No Reparación

Ir a 1A

Ir a 2A

Paso Asistido 2 - Filtros de aceite lubricante

Paso Asistido 2A - Reemplace los filtros del aceite lubricante.

Condiciones

  • No aplicable.

Acción

Desmonte y reemplace los filtros de aceite lubricante.

  • Vea el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528. Consultar Procedimiento 007-013 en la Sección 7.

Corte y abra los filtros de aceite lubricante e identifique cualquier desecho o contaminación del aceite. Revise la condición del aceite lubricante según las Recomendaciones del Aceite y del Análisis del Aceite para Motores Cummins®, Boletín Número 3810340.

¿Filtros de aceite contaminados?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por el Código de Falla 1362 - diferencial de presión del aceite lubricante.

Condiciones

  • Opere el motor.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 1362?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Reparación terminada.

Paso Asistido 3 - Sensores de presión del aceite lubricante

Paso Asistido 3A - Revise los sensores de presión del aceite lubricante previos y posteriores al filtro.

Condiciones

  • No aplicable.

Acción

Revise la operación y la gama de los sensores de presión del aceite lubricante previos y posteriores al filtro.

  • Consultar Procedimiento 019-126 en la Sección 19.
  • Consultar Procedimiento 019-447 en la Sección 19.

¿Se encontró que el sensor de presión está defectuoso?
SÍ NO

Reemplace el sensor de presión.

 No Reparación

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise por el Código de Falla 1362 - Presión Diferencial del Filtro de Aceite del Motor.

Condiciones

  • Opere el motor.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 1362?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Reparación terminada.

Paso Asistido 4 - Cabezal del filtro de aceite lubricante

Paso Asistido 4A - Revise el cabezal del filtro de aceite lubricante.

Condiciones

  • No aplicable

Acción

Revisar los códigos de falla.

  • Vea el Manual de Servicio del K50, QSK38 y QSK50, Boletín 4021528. Consultar Procedimiento 007-015 en la Sección 7.

¿Cabezal del filtro de aceite lubricante funcionando mal?
SÍ NO

Repare o reemplace según se requiera.

 No Reparación

Ir a 4B

4B

Paso Asistido 4B - Revise por el Código de Falla 1362 - Presión Diferencial del Filtro de Aceite del Motor.

Condiciones

  • Operar el motor.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Conteos activos o inactivos del Código de Falla 1362?
SÍ NO

Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

 No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ultima Modificación: 13-MAYO-2015


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3164596 - punta de prueba macho Framatome™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1367 inactivo?
PASO 2. | Revisar el sensor de presión antes del filtro de aceite y el circuito. |
 | PASO 2A. Inspeccionar los pines de conector del sensor de presión antes del filtro de aceite y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1368 activo y Código de Falla 1367 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1367 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la Respuesta del ECM. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1367 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor de presión antes del filtro de aceite.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla inactivo

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 1367 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión antes del filtro de aceite y el circuito.

Paso Asistido 2A - Inspeccionar los pines de conector del sensor de presión antes del filtro de aceite y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión antes del filtro de aceite, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión antes del filtro de aceite por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Conector o tapa rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19 para técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión antes del filtro de aceite o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor de presión antes del filtro de aceite dañado.

Revise que todos los arneses estén conectados en serie.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-126 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión antes del filtro de aceite, del conector del arnés del motor.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1368 activo y Código de Falla 1367 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión antes del filtro de aceite, del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión antes del filtro de aceite (alimentación 2 del sensor) al pin de RETORNO de presión antes del filtro de aceite (retorno 2 del sensor), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-361 en la Sección 19 para técnicas generales de inspección.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del sensor de presión antes del filtro de aceite, al conector del arnés del motor
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1367 activo?
SÍ NO

Se ha detectado un sensor de presión dañado antes del filtro de aceite.

Reemplace el sensor de presión antes del filtro de aceite.

  • Consultar Procedimiento 019-126 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19 para técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Consultar Procedimiento 019-043 en la Sección 19.

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar la respuesta del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1368 activo y Código de Falla 1367 inactivo?
SÍ NO
No Reparación

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1367 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL de presión antes del filtro de aceite, del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19 para técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Consultar Procedimiento 019-043 en la Sección 19.

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión después del filtro de aceite (alimentación 2 del sensor) al pin de RETORNO de presión después del filtro de aceite (retorno 2 del sensor), en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1367 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto de RETORNO de presión antes del filtro de aceite (alimentación 2 del sensor) en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1367 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3164596 - punta de prueba macho Framatome™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1368 inactivo?
PASO 2. | Revisar el sensor de presión antes del filtro de aceite y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión antes del filtro de aceite y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1367 activo y Código de Falla 1368 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1368 activo?
PASO 3. | Revisar el ECM y el arnés del motor |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revisar por código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1368 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 187

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1368 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión antes del filtro de aceite y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión antes del filtro de aceite y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión antes del filtro de aceite, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión antes del filtro de aceite por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19 para técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del sensor de presión antes del filtro de aceite.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor de presión antes del filtro de aceite dañado.

Revise que todos los arneses estén conectados en serie.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-126 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión antes del filtro de aceite, del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión antes del filtro de aceite (alimentación 2 del sensor) al pin de RETORNO de presión antes del filtro de aceite (retorno 2 del sensor), en el conector del sensor de presión antes del filtro de aceite del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-361 en la Sección 19 para técnicas generales de inspección.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión antes del filtro de aceite, del conector del arnés del motor.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión antes del filtro de aceite (alimentación 2 del sensor) y el pin de SEÑAL de presión antes del filtro de aceite, en el conector del sensor de presión antes del filtro de aceite del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1367 activo y Código de Falla 1368 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del sensor de presión antes del filtro de aceite, al conector del arnés del motor
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1368 activo?
SÍ NO

Se ha detectado un sensor de presión dañado antes del filtro de aceite.

Reemplace el sensor de presión antes del filtro de aceite.

  • Consultar Procedimiento 019-126 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM

Acción

Inspeccione los pines del conector del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19 para técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Consultar Procedimiento 019-043 en la Sección 19.

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión después del filtro de aceite (alimentación 2 del sensor) al pin de RETORNO de presión después del filtro de aceite (retorno 2 del sensor), en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1368 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o con corto de ALIMENTACIÓN de presión antes del filtro de aceite (alimentación 2 del sensor) en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto o circuito abierto.

Reemplace la sección dañada del arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19 para técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Consultar Procedimiento 019-043 en la Sección 19.

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión antes del filtro de aceite (alimentación 2 del sensor) y el pin de SEÑAL de presión antes del filtro de aceite, en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1367 activo y Código de Falla 1368 inactivo?
SÍ NO
No Reparación

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1368 activo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto de pin a pin en el cable de SEÑAL de presión antes del filtro de aceite del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1368 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1369 - Circuito de Alimentación 1 del Sensor de Temperatura Auxiliar - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿El Código de Falla 1369 está inactivo?
PASO 2. | Revise la entrada 1 del sensor de temperatura auxiliar del fabricante de equipo original (OEM) y el circuito. |
 | PASO 2A. Inspeccione los pines de la entrada 1 del sensor de temperatura auxiliar del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Cumple la resistencia del sensor con las especificaciones del fabricante?
PASO 3. | Revise el módulo de control del motor (ECM), arnés del OEM y arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3B-1. Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1369 inactivo?
PASO 4. | Borrar el código de falla |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1369 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 1369 está inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte a Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 10.

Ir a 2A

Paso Asistido 2 - Revise la entrada 1 del sensor de temperatura auxiliar del fabricante de equipo original (OEM) y el circuito.

Paso Asistido 2A - Inspeccione los pines de la entrada 1 del sensor de temperatura auxiliar del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los pines de la entrada 1 del sensor de temperatura auxiliar del OEM y del conector.

Acción

Inspeccione los pines del conector del arnés del OEM y de la entrada 1 del sensor de temperatura auxiliar del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector de la entrada 1 del sensor de temperatura auxiliar o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de la entrada 1 del sensor de temperatura auxiliar del OEM, del conector del arnés del OEM.

Acción

Revise la resistencia de la entrada 1 del sensor de temperatura auxiliar.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura auxiliar y el pin de RETORNO (retorno 1 de sensores) de la entrada 1 del sensor auxiliar, en el conector de la entrada 1 del sensor de temperatura auxiliar del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Cumple la resistencia del sensor con las especificaciones del fabricante?

Use la información de servicio del fabricante del equipo para especificaciones adicionales.
SÍ NO
No Reparación

Reemplace el sensor de temperatura auxiliar del OEM.

Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el módulo de control del motor (ECM), arnés del OEM y arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione los pines de conector del arnés del OEM, arnés del motor, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte el conector de la entrada 1 del sensor de temperatura auxiliar del OEM, del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) de la entrada 1 del sensor auxiliar del OEM del conector de 50 pines del ECM del arnés del motor y el pin de RETORNO (retorno 1 de sensores) de la entrada 1 de temperatura auxiliar del OEM en el conector del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO (retorno 1 de sensores) abierto de la entrada 1 del sensor auxiliar en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto. Repare o reemplace el arnés.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte el conector de la entrada 1 del sensor de temperatura auxiliar del OEM, del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de la entrada 1 del sensor de temperatura auxiliar del OEM en el conector de 50 pines del ECM del arnés del motor y el pin de SEÑAL de la entrada 1 del sensor de temperatura auxiliar del conector del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto de la entrada 1 del sensor de temperatura auxiliar en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace los arneses.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte el conector de la entrada 1 del sensor de temperatura auxiliar del OEM, del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de la entrada 1 del sensor de temperatura auxiliar del OEM en el conector de 50 pines del ECM del arnés del motor y todos los demás pines en el conector de 50 pines del ECM en el arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de SEÑAL de la entrada 1 del sensor de temperatura auxiliar en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito con corto de pin a pin.

Repare o reemplace los arneses.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1369 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™, para verificar que el código de falla esté inactivo.

¿Código de Falla 1369 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 13-MAYO-2015


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack; Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1373 inactivo?
PASO 2. | Revisar el arnés del motor y el arnés del OEM |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto a tierra. | ¿Menos de 10 ohmios?
PASO 3. | Revise el voltaje de alimentación en el ECM |
 | PASO 3A. Revise el voltaje de alimentación en el ECM. | ¿Más de 22 VCD?
PASO 4. | Borrar los códigos de falla |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1373 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE para leer los códigos de falla.

¿Código de Falla 1373 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte a Códigos de Falla Inactivos o Intermitentes, Consultar Procedimiento 019-362

Ir a 2A

Paso Asistido 2 - Revisar el arnés del motor y el arnés del OEM

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del OEM.

Acción

Inspeccione los conectores del arnés del OEM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del arnés del OEM o en el conector del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, el arnés del OEM o el ECM.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consultar Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Desconectar el arnés del motor, del conector de 23 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del excitador del circuito del dispositivo 1 de activación de arranque en el conector de 60 pines del ECM en el arnés del motor (inyección de éter) y el pin de SEÑAL del excitador del circuito del dispositivo 1 de activación de arranque por inyección de éter (inyección de éter) en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto del excitador del circuito del dispositivo 1 de activación de arranque (inyección de éter) en los arneses conectados en serie.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Desconectar el arnés del motor, del conector de 23 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del excitador del circuito del dispositivo 1 de activación de arranque (inyección de éter) en el conector de 60 pines del ECM en el arnés del motor y todos los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de SEÑAL del excitador del circuito del dispositivo 1 de activación de arranque (inyección de éter) en el arnés del motor.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Desconectar el arnés del motor, del conector de 23 pines.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del circuito del dispositivo 1 de activación de arranque (inyección de éter) en el conector de 60 pines del ECM en el arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el cable de SEÑAL del excitador del circuito del dispositivo 1 de activación de arranque (inyección de éter) en el arnés del motor.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene un corto a tierra.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el voltaje de alimentación en el ECM

Paso Asistido 3A - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Conecte el interruptor de llave.
  • Sistema de inyección de éter activado.
  • Temperatura del refrigerante por debajo del umbral calibrado del ECM.
  • Desconectar el arnés del motor del conector de 60 pines del ECM.

Acción

Revise el voltaje de alimentación en el ECM.

  • Mida el voltaje de alimentación del pin de SEÑAL del excitador del circuito del dispositivo 1 de activación de arranque (inyección de éter) en el conector del motor del ECM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Mayor de 22 VCD?
SÍ NO

Se han detectado un solenoide de inyección de éter dañado o arnés del OEM dañado.

Consultar manual de diagnóstico y reparación de fallas del OEM por instrucciones de reparación.

Llame para una pre-autorización.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1373 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


Código de Falla 1376 - Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164596 - punta de prueba macho Framatome™, y Número de Parte 3164597 - punta de prueba hembra Framatome™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 ó 227 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 1376 activo?
PASO 2. | Revisar el sensor de velocidad/posición del árbol de levas del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de velocidad/posición del árbol de levas del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿El estado del sensor de velocidad/ posición del árbol de levas del motor es igual a bajo?
 | PASO 2C-1. Revisar la respuesta del circuito. |
 | PASO 2C-2. Inspeccione el sensor de velocidad/posición del árbol de levas del motor. |
 | PASO 2C-3. Revisar la respuesta del circuito. |
 | PASO 2C-4. Verificar separación adecuada del sensor de velocidad/posición del árbol de levas del motor. |
 | PASO 2D. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2E. Revisar la respuesta del módulo de control del motor. | ¿Estado del Sensor de Apoyo de la Velocidad del Motor igual a bajo?
 | PASO 2E-1. Revisar la respuesta del módulo de control del motor. |
PASO 3. | Revise el módulo de control del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de sensores del módulo de control del motor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
PASO 4. | Revise el engrane del árbol de levas. |
 | PASO 4A. Inspeccione el engrane del árbol de levas. | ¿Objetivos del engrane del árbol de levas faltante, dañado, y/o fuera de posición?
 | PASO 4B. Inspeccione el entrehierro del sensor. | ¿El entrehierro está dentro de especificación?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 1376 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 ó 227 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 187 o 227

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla

¿Código de Falla 1376 activo?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para diagnosticar un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de velocidad/posición del árbol de levas del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de velocidad/posición del árbol de levas del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del árbol de levas del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de velocidad/posición del árbol de levas del motor, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor de velocidad/posición del árbol de levas del motor dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19. Consultar Procedimiento 019-363 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del árbol de levas del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje en el conector del sensor de velocidad/posición del árbol de levas del motor.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de 5 voltios de velocidad/posición del árbol de levas del motor (alimentación 2 de sensores) y el pin de RETORNO de velocidad/posición del árbol de levas del motor (retorno 2 de sensores), en el conector del sensor de velocidad/posición del árbol de levas del motor del arnés del motor.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del árbol de levas del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor.

  • Use el Modo Monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de posición del árbol de levas.

¿El estado del sensor de velocidad/posición del árbol de levas del motor es igual a bajo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C-1

Ir a 2D

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del árbol de levas del motor, del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de velocidad/posición del árbol de levas del motor (alimentación 2 de sensores) y el pin de SEÑAL de velocidad/posición del árbol de levas del motor, en el conector del sensor de velocidad/posición del árbol de levas del motor, del arnés del motor.
  • Use el Modo Monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de posición del árbol de levas.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿El estado del sensor de velocidad/posición del árbol de levas del motor es igual a alto?
SÍ | NO
No Reparación | No Reparación

Ir a 2C-2

Ir a 2D

Paso Asistido 2C-2 - Inspeccione el sensor de velocidad/posición del árbol de levas del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar el sensor de velocidad/posición del árbol de levas del motor, del motor. Consultar Procedimiento 019-363 en la Sección 19.

Acción

Inspeccione el sensor de velocidad/posición del árbol de levas del motor.

  • Punta del sensor dañada
  • Signos físicos del sensor de velocidad/posición del cigüeñal tocando los dientes de velocidad.

¿Punta del sensor dañada?
SÍ NO

Reemplace el sensor de velocidad/posición del árbol de levas del motor.

Consultar Procedimiento 019-363 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C-3

Paso Asistido 2C-3 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar el sensor de velocidad/posición del árbol de levas del motor, del motor. Consultar Procedimiento 019-363 en la Sección 19.
  • Asegurarse de que el sensor de velocidad/posición del árbol de levas del motor está conectado al arnés
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Inspeccione el sensor de velocidad/posición del árbol de levas del motor.

  • Use el lado de arrastre de matraca del dado que se usó para desmontar el sensor de velocidad/posición del árbol de levas del motor, colocándolo parejo sobre el sensor de velocidad/posición del árbol de levas de modo que el borde del dado esté sobre el borde del sensor de velocidad/posición del árbol de levas del motor. Deslice lentamente el dado en una dirección perpendicular hacia la línea marcada en el sensor de velocidad/posición del árbol de levas del motor, o en una dirección perpendicular hacia el soporte de montaje del sensor de velocidad/posición del árbol de levas del motor.
  • Revise que exista la respuesta apropiada del módulo de control del motor.
  • Use el Modo Monitor de la herramienta electrónica de servicio INSITE™ para leer el Estado del Sensor de Apoyo de la Velocidad del Motor.

¿Cambia el Estado del Sensor de Apoyo de la Velocidad del Motor de alto a bajo, o de bajo a alto, o el estado muestra disparado?
SÍ NO
No Reparación

Reemplace el sensor de velocidad/posición del árbol de levas del motor.

Consultar Procedimiento 019-363 en la Sección 19.

Ir a 2C-4

Ir a 4A

Paso Asistido 2C-4 - Verificar separación adecuada del sensor de velocidad/posición del árbol de levas del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el sensor de velocidad/posición del árbol de levas del motor al motor y conectarlo al arnés. Consultar Procedimiento 019-363 en la Sección 19.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Accione momentáneamente la marcha, pero no arranque el motor. Repita esto tantas veces como sea necesario.

Acción

Monitoree lo siguiente del estado del sensor de posición del árbol de levas del motor del sensor de velocidad/posición del árbol de levas:

  • Cambio de estado de alto a bajo, o de bajo a alto, o el estado muestra disparado.

¿Cambia el Estado del Sensor de Apoyo de la Velocidad del Motor de alto a bajo, o de bajo a alto, o el estado muestra disparado?
SÍ NO
No Reparación

Inspeccione los dientes del engrane del árbol de levas por daño o giro.

Use el siguiente procedimiento en el Manual de Servicio, Motores QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 001-012 en la Sección 1. Use el siguiente procedimiento en el Manual de Servicio, Motores Serie K38, K50 y QSK50, Boletín 4021528. Consultar Procedimiento 001-012 en la Sección 1.

Ir a 4A

Ir a 4A

Paso Asistido 2D - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2E

Paso Asistido 2E - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor.

  • Use el Modo Monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad/posición del árbol de levas del motor.

¿Estado del Sensor de Apoyo de la Velocidad del Motor igual a bajo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2E-1

Ir a 4A

Paso Asistido 2E-1 - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de velocidad/posición del árbol de levas del motor (alimentación 2 de sensores) y el pin de SEÑAL de velocidad/posición del árbol de levas del motor, en el puerto del módulo de control del motor.
  • Use el modo monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad/posición del árbol de levas del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Estado del Sensor de Apoyo de la Velocidad del Motor igual a alto?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene la sección dañada.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el módulo de control del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione los pines del conector del módulo de control del motor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de sensores del módulo de control del motor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación de sensores del módulo de control del motor y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de 5 volts de velocidad/posición del árbol de levas del motor (alimentación 2 de sensores) y el pin de RETORNO de velocidad/posición del árbol de levas del motor (retorno 2 de sensores), en el puerto para módulo de control del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise el engrane del árbol de levas.

Paso Asistido 4A - Inspeccione el engrane del árbol de levas.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.

Acción

Revise los objetivos el engrane del árbol de levas.

Motores QSK38 y QSK50:

  • Revise que el perno indicador de posición del engrane del árbol de levas no esté faltante o dañado.
  • Mida el enrasado del perno con la superficie del engrane. Use la sección Medir en el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528. Consultar Procedimiento 001-012 en la Sección 1.

NOTA: Este es el paso crítico para el motor QSK38 y QSK50. La posición del perno en el engrane del árbol de levas es importante para la operación correcta del sensor.

Motores QSK60:

  • Revise los objetivos en el engrane del árbol de levas.

¿Objetivos del engrane del árbol de levas faltante, dañado, y/o fuera de posición?
SÍ NO

Reemplace el engrane del árbol de levas. Use el siguiente procedimiento en el Manual de Servicio, Motores QSK45 y QSK60, Boletín 4021530.

  • Consultar Procedimiento 001-012 en la Sección 1.

Use el siguiente procedimiento en el Manual de Servicio, Motores Serie K38, K50 y QSK50, Boletín 4021528.

  • Consultar Procedimiento 001-012 en la Sección 1.

No Reparación

Ir a 4B

Ir a 5A

Paso Asistido 4B - Inspeccione el entrehierro del sensor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar el entrehierro y la rueda objetivo.

  • Quite el sensor de posición/velocidad del árbol de levas del motor de la carcasa de engranes y mida la separación en varios puntos en la revolución del cigüeñal.
  • Use la sección Medir del procedimiento del Sensor de Posición del Árbol de Levas. Consultar Procedimiento 019-363 en la Sección 19.

¿El entrehierro está dentro de especificación?
SÍ NO

Reemplace o calce el sensor de posición/velocidad del árbol de levas del motor, si la separación está fuera de especificación.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1376 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Ir a 1A

Ultima Modificación: 25-MAYO-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3164596 - punta de prueba macho Framatome; Número de Parte 3822917 - punta de prueba hembra Deutsch/Amp/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1377 inactivo?
PASO 2. | Revisar el sensor de presión después del filtro de aceite y el circuito |
 | PASO 2A. Inspeccionar los pines de conector del sensor de presión después del filtro de aceite y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1378 activo y Código de Falla 1377 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.52 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1377 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1377 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla de alimentación del sensor

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla inactivo

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 1377 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar código de falla inactivo o intermitente, Consultar Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión después del filtro de aceite y el circuito.

Paso Asistido 2A - Inspeccionar los pines de conector del sensor de presión después del filtro de aceite y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión después del filtro de aceite, del conector del arnés del motor.

Acción

Revise por un código de falla inactivo

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión después del filtro de aceite o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-447.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión después del filtro de aceite, del conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1378 activo y Código de Falla 1377 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión después del filtro de aceite, del conector del arnés del motor
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión después del filtro de aceite (alimentación 2 del sensor) al pin de RETORNO de presión después del filtro de aceite (retorno 2 del sensor), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del sensor de presión después del filtro de aceite, al conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1377 activo?
SÍ NO

Se ha detectado un sensor de presión dañado después del filtro de aceite.

Reemplace el sensor de presión después del filtro de aceite.

Consulte Procedimiento 019-447.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar la respuesta del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del circuito después de 30 segundos

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1378 activo y Código de Falla 1377 inactivo?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1377 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL de presión del postfiltro de aceite, del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión después del filtro de aceite (alimentación 2 del sensor) al pin de RETORNO de presión después del filtro de aceite (retorno 2 del sensor), en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1377 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto de RETORNO de presión después del filtro de aceite (retorno 2 del sensor) en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1377 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición.Número de Parte 3164596 - punta de prueba macho Framatome; Número de Parte 3822917 - punta de prueba hembra Deutsch/Amp/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1378 inactivo?
PASO 2. | Revisar el sensor de presión después del filtro de aceite y el circuito |
 | PASO 2A. Inspeccionar los pines del sensor de presión después del filtro de aceite y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1377 activo y Código de Falla 1378 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1378 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revisar por código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1378 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 187

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1378 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar código de falla inactivo o intermitente, Consultar Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión después del filtro de aceite y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión después del filtro de aceite y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión después del filtro de aceite, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión después del filtro de aceite por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del sensor de presión después del filtro de aceite.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor de presión después del filtro de aceite dañado.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-447.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión después del filtro de aceite, del conector del arnés del motor
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión después del filtro de aceite (alimentación 2 del sensor) al pin de RETORNO de presión después del filtro de aceite (retorno 2 del sensor), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión después del filtro de aceite, del conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión después del filtro de aceite (alimentación 2 del sensor) y el pin de SEÑAL de presión después del filtro de aceite, en el conector del sensor de presión después del filtro de aceite del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1377 activo y Código de Falla 1378 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del sensor de presión después del filtro de aceite, al conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1378 activo?
SÍ NO

Se ha detectado un sensor de presión dañado después del filtro de aceite.

Reemplace el sensor de presión después del filtro de aceite.

Consulte Procedimiento 019-447.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión después del filtro de aceite (alimentación 2 del sensor) al pin de RETORNO de presión después del filtro de aceite (retorno 2 del sensor), en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1378 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o con corto de ALIMENTACIÓN de presión después del filtro de aceite (alimentación 2 del sensor) en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto o circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión después del filtro de aceite (alimentación 2 del sensor) y el pin de SEÑAL de presión después del filtro de aceite, en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1377 activo y Código de Falla 1378 inactivo?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1378 activo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto de pin a pin en el cable de SEÑAL de presión después del filtro de aceite del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto de pin a pin.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1378 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 1369 y 1596 están inactivos?
PASO 2. | Revisar el sensor de temperatura del OEM. |
 | PASO 2A. Revise el sensor de temperatura del OEM, use la herramienta electrónica de servicio INSITE™. | ¿La lectura del sensor (lectura de la herramienta electrónica de servicio INSITE™) es igual a la temperatura real?
 | PASO 2B. Revise los umbrales de temperatura del OEM, use la herramienta electrónica de servicio INSITE™. | ¿Las lecturas del sensor no son mayores ni menores que los umbrales de temperatura del OEM?
 | PASO 2C. Inspeccione los pines del conector del sensor de temperatura del OEM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2D. Revise la resistencia del sensor de temperatura del OEM. | ¿Resistencia del sensor dentro de las especificaciones del OEM?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1381 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Están inactivos los códigos de falla 1369 y 1596?
SÍ | NO
No Reparación | No Reparación

Consulte a código de falla inactivo o intermitente. Consultar Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del OEM.

Paso Asistido 2A - Revise el sensor de temperatura del OEM, use la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la temperatura del OEM.

  • Use un termopar o sonda de temperatura similar para verificar la temperatura real. Consulte el manual de diagnóstico y reparación de fallas del OEM, por los procedimientos para verificación de temperatura.
  • Use la herramienta electrónica de servicio INSITE™ para revisar la temperatura.

¿La lectura del sensor (lectura de la herramienta electrónica de servicio INSITE™) es igual a la temperatura real?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del OEM.

Consultar manual de diagnóstico y reparación de fallas del OEM por el procedimiento.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise los umbrales de temperatura del OEM, use la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise los umbrales de temperatura del OEM.

  • Consulte el manual de diagnóstico y reparación de fallas del OEM por especificaciones de los umbrales de temperatura.
  • Use la herramienta electrónica de servicio INSITE™ para revisar los umbrales de temperatura.

¿Las lecturas del sensor no son mayores ni menores que los umbrales de temperatura del OEM?

SÍ NO
No Reparación

Reemplace el sensor de temperatura del OEM.

Consultar manual de diagnóstico y reparación de fallas del OEM por el procedimiento.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Inspeccionar los pines del conector del sensor de temperatura del OEM y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del OEM, del conector del sensor de temperatura del OEM.

Acción

Revise los pines del conector del sensor de temperatura del OEM y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del OEM o del sensor.

Limpie el conector y los pines.

Consulte el Procedimiento 019-071 o el manual de análisis de fallas y reparación del OEM para ver la información para reparación o reemplazo.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

 No Reparación

Ir a 3A

Ir a 2D

Paso Asistido 2D - Revise la resistencia del sensor de temperatura del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del OEM, del conector del sensor de temperatura del OEM.

Acción

Revise la resistencia del sensor de temperatura del OEM.

Consulte el manual de análisis de fallas y reparación del OEM.

¿Resistencia del sensor dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del OEM.

Consultar manual de diagnóstico y reparación de fallas del OEM por el procedimiento.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 1381 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Consulte los pasos de diagnóstico de fallas apropiados.

Ultima Modificación: 29-MAYO-2015


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1383 inactivo?
PASO 2. | Revisar el circuito del sensor de presión 1 del múltiple de admisión. |
 | PASO 2A. Inspeccionar los pines del sensor de presión 1 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1384 activo y Código de Falla 1383 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1383 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1383 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1383 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Códigos de Falla inactivos o Intermitentes, Procedimiento Consultar Procedimiento 019-362

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión 1 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión 1 del múltiple de admisión y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión 1 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión 1 del múltiple de admisión, o en el arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés, o el sensor de presión 1 dañado del múltiple de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-061.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1384 activo y Código de Falla 1383 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión 1 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 1 del múltiple de admisión (retorno 2 de sensores), en el conector del sensor de presión 1 del múltiple de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del sensor de presión 1 del múltiple de admisión, al conector del arnés del motor.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla inactivos.

¿Código de Falla 1383 activo?
SÍ NO

Se ha detectado un sensor de presión 1 del múltiple de admisión dañado.

Reemplace el sensor de presión 1 del múltiple de admisión.

Consulte Procedimiento 019-061.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1384 activo y Código de Falla 1383 inactivo?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1383 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL de presión del múltiple de admisión 1, del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 volts de presión 1 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 1 del múltiple de admisión (retorno 2 de sensores), en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1383 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de RETORNO abierto (retorno 1 de sensores) de presión del múltiple de admisión 2 en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el arnés del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1383 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1384 inactivo?
PASO 2. | Revisar el sensor de presión 1 del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión 1 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1383 activo y Código de Falla 1384 inactivo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del control del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1384 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 187

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1384 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Códigos de Falla inactivos o Intermitentes, Procedimiento Consultar Procedimiento 019-362

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión 1 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión 1 del múltiple de admisión y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión 1 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión 1 del múltiple de admisión, o en el arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés, o el sensor de presión 1 dañado del múltiple de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-061.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión 1 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 1 del múltiple de admisión (retorno 2 de sensores), en el conector del sensor de presión 1 del múltiple de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión 1 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión 1 del múltiple de admisión (alimentación 2 de sensores) y el pin de SEÑAL de presión 1 del múltiple de admisión, en el conector del sensor de presión 1 del múltiple de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise por la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1383 activo y Código de Falla 1384 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del sensor de presión 1 del múltiple de admisión, al conector del arnés del motor.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1384 activo?
SÍ NO

Se ha detectado un sensor de presión 1 del múltiple de admisión dañado.

Reemplace el sensor de presión 1 del múltiple de admisión.

Consulte Procedimiento 019-061.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 volts de presión 1 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 1 del múltiple de admisión (retorno 2 de sensores), en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1384 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de ALIMENTACIÓN de presión 1 del múltiple de admisión (alimentación 2 de sensores) abierto o con corto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un puente entre el pin de ALIMENTACIÓN de 5 volts de presión 1 del múltiple de admisión (alimentación 2 de sensores) y el pin de SEÑAL de presión 1 del múltiple de admisión, en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1383 activo y Código de Falla 1384 inactivo?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1384 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto de pin a pin en el cable de SEÑAL de presión del múltiple de admisión 1 del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto de pin a pin.

Consulte el arnés del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1384 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Consulte los pasos de diagnóstico de fallas apropiados.

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1385 inactivo?
PASO 2. | Revisar el sensor de presión 2 del múltiple de admisión y el circuito |
 | PASO 2A. Inspeccionar los pines del sensor de presión 2 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1386 activo y Código de Falla 1385 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1385 activo?
PASO 3. | Revisar el ECM y el arnés del motor |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y del circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1385 activo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1385 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Códigos de Falla inactivos o Intermitentes, Procedimiento Consultar Procedimiento 019-362

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión 2 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión 2 del múltiple de admisión y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión 2 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión 2 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión 2 del múltiple de admisión, o en el arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés, o el sensor de presión 2 dañado del múltiple de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-061.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión 2 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1386 activo y Código de Falla 1385 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión 2 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión 2 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 2 del múltiple de admisión (retorno 2 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del sensor de presión 2 del múltiple de admisión, al conector del arnés del motor.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1385 activo?
SÍ NO

Se ha detectado un sensor de presión 2 del múltiple de admisión dañado.

Reemplace el sensor de presión 2 del múltiple de admisión.

Consulte Procedimiento 019-061.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1386 activo y Código de Falla 1385 inactivo?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1385 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL de presión del múltiple de admisión 2, del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Reemplace la sección defectuosa del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 volts de presión 2 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 2 del múltiple de admisión (retorno 2 de sensores), en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1385 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de RETORNO abierto (retorno 2 de sensores) de presión del múltiple de admisión 2 en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el arnés del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1385 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1386 inactivo?
PASO 2. | Revisar el sensor de presión 2 del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión 2 del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1385 activo y Código de Falla 1386 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1386 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del control del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1386 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 187

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1386 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Códigos de Falla inactivos o Intermitentes, Procedimiento Consultar Procedimiento 019-362

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión 2 del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión 2 del múltiple de admisión y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión 2 del múltiple de admisión, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión 2 del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión 2 del múltiple de admisión, o en el arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés, o el sensor de presión 2 dañado del múltiple de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-061.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión 2 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión 2 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 2 del múltiple de admisión (retorno 2 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión 2 del múltiple de admisión, del conector del arnés del motor.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión 2 del múltiple de admisión (alimentación 2 de sensores) y el pin de SEÑAL de presión 2 del múltiple de admisión, en el conector del sensor de presión 2 del múltiple de admisión del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise por la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1385 activo y Código de Falla 1386 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del sensor de presión 2 del múltiple de admisión, al conector del arnés del motor.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1386 activo?
SÍ NO

Se ha detectado un sensor de presión 2 del múltiple de admisión dañado.

Reemplace el sensor de presión 2 del múltiple de admisión.

Consulte Procedimiento 019-061.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 volts de presión 2 del múltiple de admisión (alimentación 2 de sensores) al pin de RETORNO de presión 2 del múltiple de admisión (retorno 2 de sensores), en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que esté la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1386 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de ALIMENTACIÓN abierto o con corto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un puente entre el pin de ALIMENTACIÓN de 5 volts de presión 2 del múltiple de admisión (alimentación 2 de sensores) y el pin de SEÑAL de presión 2 del múltiple de admisión, en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise la respuesta del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1385 activo y Código de Falla 1386 inactivo?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Código de Falla 1386 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto de pin a pin en el cable de SEÑAL de presión del múltiple de admisión 2 del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto o el corto de pin a pin.

Consulte el arnés del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1386 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Consulte los pasos de diagnóstico de fallas apropiados.

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Desactive y borre los códigos de falla |
 | PASO 1A. Desactive y borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Desactive y borre los códigos de falla

Paso Asistido 1A - Desactive y borre los códigos de falla.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Ninguna acción correctiva.

  • Ninguna acción correctiva.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Ninguna reparación

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1411 - Circuito del Potenciómetro de Ajuste de Frecuencia de Salida del Generador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3824774 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1411 inactivo?
PASO 2. | Revisar el arnés del motor y el arnés del OEM |
 | PASO 2A. Inspeccionar el conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactivar los códigos de falla. | ¿Código de Falla 1411 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1411 inactivo?
SÍ | NO
No Reparación | No Reparación

Procedimiento del Código de Falla Inactivo o Intermitente Consulte el Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revisar el arnés del motor y el arnés del OEM

Paso Asistido 2A - Inspeccionar el conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el arnés del OEM del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor al ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del arnés del OEM o en el conector del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, el arnés del OEM, o el ECM.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consultar Procedimiento 019-031.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconectar el arnés del motor, del conector de 31 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el conector del ECM del arnés del motor y el pin de RETORNO (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro, Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el arnés del motor.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el arnés del motor, del conector de 31 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del potenciómetro de ajuste de la frecuencia de salida del generador en el conector del ECM en el arnés del motor y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) del potenciómetro de ajuste de ganancia en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro, Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Ha ocurrido un arnés excitador o potenciómetro del generador dañados. Consulte el manual apropiado de diagnóstico y reparación de fallas del mando del generador por las instrucciones de reparación.

Se ha detectado un corto de pin a pin en el cable de SEÑAL del potenciómetro opcional de ajuste de ganancia, o en el cable de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) del potenciómetro de ajuste de ganancia, en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1411 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 29-MAYO-2015


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3824774 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1412 inactivo?
PASO 2. | Revisar el arnés del motor y el arnés del OEM |
 | PASO 2A. Inspeccionar el conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactivar los códigos de falla. | ¿Código de Falla 1412 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1412 inactivo?
SÍ | NO
No Reparación | No Reparación

Procedimiento del Código de Falla Inactivo o Intermitente Consulte el Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revisar el arnés del motor y el arnés del OEM

Paso Asistido 2A - Inspeccionar el conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el arnés del OEM del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor al ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del arnés del OEM o en el conector del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, el arnés del OEM o el ECM.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consultar Procedimiento 019-031.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 50 pines del ECM.
  • Desconectar el arnés del motor, del conector de 31 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el conector del ECM del arnés del motor y el pin de RETORNO (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro, Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el arnés del motor.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el arnés del motor, del conector de 31 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del potenciómetro de ajuste de caída en el conector del ECM en el arnés del motor y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) del potenciómetro opcional de ajuste de ganancia en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro, Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Un arnés excitador o potenciómetro del generador dañados. Consultar manual de diagnóstico y reparación de fallas del OEM por instrucciones de reparación.

Se ha detectado un corto de pin a pin en el cable de SEÑAL del potenciómetro de ajuste de caída, o en el cable de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) del potenciómetro de ajuste de ganancia, en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1412 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 29-MAYO-2015


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3824774 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1418 inactivo?
PASO 2. | Revisar el arnés del motor y el arnés del OEM |
 | PASO 2A. Inspeccionar el conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactivar los códigos de falla. | ¿Código de Falla 1418 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1418 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Códigos de Falla Inactivos o Intermitentes, Consultar Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revisar el arnés del motor y el arnés del OEM

Paso Asistido 2A - Inspeccionar el conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el arnés del OEM del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor al ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del arnés del OEM o en el conector del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, el arnés del OEM o el ECM.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consultar Procedimiento 019-031.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del arnés del motor del conector de 31 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el conector del ECM del arnés del motor y el pin de RETORNO (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro, Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto (retorno 4 de sensores) del potenciómetro opcional de ajuste de ganancia, en el arnés del motor.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del arnés del motor del conector de 31 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del potenciómetro de ajuste de ganancia en el conector del ECM en el arnés del motor y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) del potenciómetro de ajuste de ganancia en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro, Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Un arnés excitador o potenciómetro del generador dañados. Consultar manual de diagnóstico y reparación de fallas del OEM por instrucciones de reparación.

Se ha detectado un corto de pin a pin en el cable de SEÑAL del potenciómetro de ajuste de ganancia, o en el cable de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) del potenciómetro de ajuste de ganancia, en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1418 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 29-MAYO-2015


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1427 inactivo?
PASO 2. | Revisar el arnés del motor y el arnés del OEM |
 | PASO 2A. Inspeccionar el conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1427 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1427 inactivo?
SÍ | NO
No Reparación | No Reparación

Procedimiento del código de falla inactivo o intermitente Consulte el Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revisar el arnés del motor y el arnés del OEM.

Paso Asistido 2A - Inspeccionar el conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del OEM, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor al ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar inspección de conector y pin de componente, Consultar Procedimiento 019-361

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del arnés del OEM o en el conector del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, el arnés del OEM, o el ECM.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consultar Procedimiento 019-031.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor, del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de paro por sobrevelocidad en el conector del ECM en el arnés del motor y el pin de SEÑAL de paro por sobrevelocidad en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a mediciones de resistencia usando un multímetro, Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL de paro por sobrevelocidad abierto, en el arnés del motor.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor, del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de paro por sobrevelocidad en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro, Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Ninguna reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de paro por sobrevelocidad, en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor, del conector del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de paro por sobrevelocidad en el conector del ECM en el arnés del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro, Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Un arnés excitador del generador dañado o la lámpara está dañada. Consulte el manual de análisis de fallas y reparación del OEM.

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique cada una de las secciones del arnés, para determinar cual contiene el corto a tierra.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1427 inactivo?
SÍ NO

Ninguna reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1428 inactivo?
PASO 2. | Revisar el arnés del motor y el arnés del OEM |
 | PASO 2A. Inspeccionar el conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1428 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1428 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar a código de falla inactivo o intermitente, Consultar Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revisar el arnés del motor y el arnés del OEM.

Paso Asistido 2A - Inspeccionar el conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor al ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar inspección de conector y pin de componente, Consultar Procedimiento 019-361

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del arnés del OEM o en el conector del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, el arnés del OEM o el ECM.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consultar Procedimiento 019-031.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de paro por baja presión de aceite (LOP) en el conector del ECM en el arnés del motor y el pin de SEÑAL de paro por baja presión de aceite (LOP) en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a mediciones de resistencia usando un multímetro, Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL de paro por baja presión de aceite (LOP) abierto, en el arnés del motor.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de paro por baja presión de aceite (LOP) en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro, Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Ninguna reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de paro por baja presión de aceite (LOP), en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de paro por baja presión de aceite (LOP) en el conector del ECM en el arnés del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro, Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Se ha detectado un arnés excitador o lámpara del generador dañados. Consulte el manual de análisis de fallas y reparación del OEM.

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique cada una de las secciones del arnés, para determinar cual contiene el corto a tierra.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1428 inactivo?
SÍ NO

Ninguna reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1429 inactivo?
PASO 2. | Revisar el arnés del motor y el arnés del OEM |
 | PASO 2A. Inspeccionar el conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1429 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1429 inactivo?
SÍ | NO
No Reparación | No Reparación

Procedimiento del código de falla inactivo o intermitente Consulte el Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revisar el arnés del motor y el arnés del OEM.

Paso Asistido 2A - Inspeccionar el conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor al ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar inspección de conector y pin de componente, Consultar Procedimiento 019-361

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del arnés del OEM o en el conector del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, el arnés del OEM o el ECM.

Revise todos los arneses conectados en serie.

Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consultar Procedimiento 019-031.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de paro por alta temperatura del motor en el conector del ECM del arnés del motor y el pin de SEÑAL de paro por alta temperatura del motor del conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a mediciones de resistencia usando un multímetro, Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto de SEÑAL de paro por alta temperatura del motor en el arnés del motor.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de paro por alta temperatura del motor (HET) en el conector del ECM del arnés del motor y todos los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro, Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Ninguna reparación

Se ha detectado un corto entre pines en el cable de SEÑAL de paro por alta temperatura del motor en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de paro por alta temperatura del motor en el conector del ECM del arnés del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro, Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Un arnés excitador del generador dañado o la lámpara está dañada. Consultar manual de diagnóstico y reparación de fallas del OEM.

Se ha detectado un corto de pin a tierra en el arnés del motor.

Diagnostique cada una de las secciones del arnés, para determinar cual contiene el corto a tierra.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1429 inactivo?
SÍ NO

Ninguna reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1431 inactivo?
PASO 2. | Revisar el arnés del motor y el arnés del OEM |
 | PASO 2A. Inspeccionar el conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1431 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1431 inactivo?
SÍ | NO
No Reparación | No Reparación

Procedimiento del código de falla inactivo o intermitente Consulte el Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revisar el arnés del motor y el arnés del OEM.

Paso Asistido 2A - Inspeccionar el conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor al ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar inspección de conector y pin de componente, Consultar Procedimiento 019-361

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del arnés del OEM o en el conector del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, el arnés del OEM o el ECM.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consultar Procedimiento 019-031.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de advertencia de pre-baja presión de aceite en el conector del ECM del arnés del motor y el pin de SEÑAL de advertencia de pre-baja presión de aceite del conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a mediciones de resistencia usando un multímetro, Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL de advertencia de pre-baja presión de aceite abierto, en el arnés del motor.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de advertencia de pre-baja presión de aceite en el conector del ECM en el arnés del motor y todos los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro, Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Ninguna reparación

Se ha detectado un corto entre pines en el cable de SEÑAL de advertencia de pre-baja presión de aceite, en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de advertencia de pre-baja presión de aceite en el conector del ECM en el arnés del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro, Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Un arnés excitador del generador dañado o la lámpara está dañada. Consulte el manual de análisis de fallas y reparación del OEM.

Se ha detectado un corto de pin a tierra en el arnés del motor.

Diagnostique cada una de las secciones del arnés, para determinar cual contiene el corto a tierra.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1431 inactivo?
SÍ NO

Ninguna reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1432 inactivo?
PASO 2. | Revisar el arnés del motor y el arnés del OEM |
 | PASO 2A. Inspeccionar el conector del arnés del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1432 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1432 inactivo?
SÍ | NO
No Reparación | No Reparación

Procedimiento del código de falla inactivo o intermitente Consulte el Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revisar el arnés del motor y el arnés del OEM.

Paso Asistido 2A - Inspeccionar el conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor al ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del arnés del OEM o en el conector del ECM.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor, el arnés del OEM o el ECM.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consultar Procedimiento 019-031.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de advertencia de pre-alta temperatura del motor del conector del ECM del arnés del motor y el pin de SEÑAL de advertencia de pre-alta temperatura del motor del conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a mediciones de resistencia usando un multímetro, Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto de SEÑAL de advertencia de pre-alta temperatura del motor en el arnés del motor.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de advertencia de pre-alta temperatura del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro, Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de advertencia de pre-alta temperatura del motor en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de advertencia de pre-alta temperatura del motor en el conector del ECM del arnés del motor, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro, Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Un arnés excitador del generador dañado o la lámpara está dañada. Consulte el manual de análisis de fallas y reparación del OEM.

Se ha detectado un corto de pin a tierra en el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el corto a tierra.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1432 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


CÓDIGO DE FALLA 1514 - Frecuencia del Circuito del Sensor de Posición 1 del Pedal o Palanca del Acelerador - Frecuencia, Ancho de Impulso o Periodo Anormales

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™ y Número de Parte 3823994 - punta de prueba hembra Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1C. Revise por un corto con la tierra del block del motor. | ¿Más de 100 kohmios?
 | PASO 1D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise por un corto con la tierra del block del motor. | ¿Más de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 2E. Revisar los dispositivos del OEM por suministro de señal de frecuencia. | ¿Señal de frecuencia correcta?
PASO 3. | Revisar por una respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 1514 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1514 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el arnés del fabricante de equipo original (OEM).

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión dañada en el conector del arnés del OEM, o en el del arnés del motor.

Limpie el conector y los pines.

Reemplace las secciones dañadas de los arneses conectados en serie.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL de posición del pedal o palanca del acelerador en el conector de 31 pines del arnés del OEM, al pin de SEÑAL de posición del pedal o palanca del acelerador, en el conector del sensor de posición del pedal o palanca del acelerador.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.
  • Conecte el sensor de posición del pedal o palanca del acelerador al conector del arnés del OEM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de SEÑAL de posición del pedal o palanca del acelerador en el conector de 31 pines del arnés del OEM, a la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.
  • Conecte el sensor de posición del pedal o palanca del acelerador al conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL de posición del pedal o palanca del acelerador en el conector de 31 pines del arnés del OEM, a todos los demás pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión dañada en el conector del arnés del motor o del ECM.

Limpie el conector y los pines.

Reemplace las secciones dañadas de los arneses conectados en serie.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Llame para una pre-autorización.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 31 pines del arnés del OEM.
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL de posición del pedal o palanca del acelerador en el conector de 50 pines del ECM del arnés del motor, al pin de SEÑAL de posición del pedal o palanca del acelerador, en el conector de 31 pines del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector de 31 pines del arnés del OEM.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin de SEÑAL de posición del pedal o palanca del acelerador en el conector de 50 pines del ECM del arnés del motor, a la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del motor del conector de 31 pines del arnés del OEM.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL de posición del pedal o palanca del acelerador en el conector de 50 pines del ECM del arnés del motor, a todos los demás pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar los dispositivos del OEM por suministro de señal de frecuencia.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la señal de frecuencia del dispositivo(s) del OEM.

  • Vea la información de servicio del fabricante del equipo.

¿Señal de frecuencia correcta?
SÍ NO

Llame para una pre-autorización.

¿Reemplace el ECM?

Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el dispositivo del OEM.

Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar por una respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de falla 1514 inactivo?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 1514 esté inactivo.

¿Código de falla 1514 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Pasos apropiados del análisis de fallas.

Ultima Modificación: 01-JUNIO-2015


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ECM por códigos de falla |
 | PASO 1A. Revisar el ECM por códigos de falla. | ¿Están activos el Código de Falla 1517 y otros códigos de falla?
PASO 2. | Borrar los códigos de falla |
 | PASO 2A. Desactive el código de falla. | ¿El Código de Falla 1517 está inactivo?
 | PASO 2B. Borre el código de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el ECM por códigos de falla

Paso Asistido 1A - Revisar el ECM por códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Están activos el Código de Falla 1517 y otros códigos de falla?
SÍ NO

Vaya a los pasos correspondientes de diagnóstico de código de falla

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar los códigos de falla

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿El Código de Falla 1517 está inactivo?
SÍ NO

No reparación.

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ECM por códigos de falla |
 | PASO 1A. Revisar el ECM por códigos de falla. | ¿Están activos el Código de Falla 1518 y otros códigos de falla?
PASO 2. | Borrar los códigos de falla |
 | PASO 2A. Desactive el código de falla. | ¿El Código de Falla 1518 está inactivo?
 | PASO 2B. Borre el código de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el ECM por códigos de falla

Paso Asistido 1A - Revisar el ECM por códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Están activos el Código de Falla 1518 y otros códigos de falla?
SÍ NO

Vaya a los correspondientes pasos de diagnóstico de código de falla apropiados

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar los códigos de falla

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿El Código de Falla 1518 está inactivo?
SÍ NO

No reparación.

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ECM por códigos de falla |
 | PASO 1A. Revisar el ECM por códigos de falla. | ¿Están activos el Código de Falla 1519 y otros códigos de falla?
PASO 2. | Borrar los códigos de falla |
 | PASO 2A. Desactive el código de falla. | ¿El Código de Falla 1519 está inactivo?
 | PASO 2B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el ECM por códigos de falla

Paso Asistido 1A - Revisar el ECM por códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Están activos el Código de Falla 1519 y otros códigos de falla?
SÍ NO

Vaya a los correspondientes pasos de diagnóstico de código de falla apropiados

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar los códigos de falla

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿El Código de Falla 1519 está inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1521 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 3 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 3. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 672 activo y Código de Falla 1521 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y la condición del sensor. | ¿Código de Falla 1521 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1521 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1521 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar el Procedimiento Códigos de Falla Inactivos o Intermitentes, Consultar Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 3 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 3.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del sensor 3 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 3 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 3 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 3 dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-013.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 3 de temperatura del gas de escape del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 672 activo y Código de Falla 1521 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el sensor de temperatura del gas de escape del circuito del cilindro 3 del arnés del motor.
  • Encienda el interruptor de llave

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 3 de sensores) del circuito del cilindro 3 de temperatura del gas de escape al pin de RETORNO (retorno 3 de sensores) del circuito del cilindro 3 de temperatura del gas de escape en el conector del circuito del cilindro 3 del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del gas de escape del circuito del cilindro 3 al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1521 activo?
SÍ NO

Se ha detectado un sensor dañado.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 3.

Consulte Procedimiento 019-013.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 672 y Código de Falla 1521 inactivos?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1521 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre espigas en el cable de SEÑAL del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 3B-1

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 3 de sensores) del circuito del cilindro 3 de temperatura del gas de escape al pin de RETORNO (retorno 3 de sensores) del circuito del cilindro 3 de temperatura del gas de escape en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1521 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un cable de RETORNO abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1521 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1521 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 3 - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 1521 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 3 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 3. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1521 inactivo?
 | PASO 2D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revisar por un corto con una fuente de batería en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por códigos de falla activos. | ¿Código de Falla 1521 activo?
 | PASO 3G. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1521 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1521 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 3 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 3.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 3 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 3 por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 3 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 3 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 3 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 3.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del sensor 3 y el pin de RETORNO (retorno 1 de sensores) del circuito de temperatura del gas de escape del cilindro 3, en el circuito del sensor de temperatura del gas de escape del cilindro 3.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito 3 del sensor de temperatura de gas de escape dañado.

Cambie el circuito 3 del sensor de temperatura de gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1521 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 3 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 3 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 3 y el pin de SEÑAL del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 3 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 3 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 3 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 3 y el pin de RETORNO (retorno 1 de sensores) del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 3 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del convertidor del sensor de temperatura del gas de escape, de los conectores del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o en el convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un corto con una fuente de batería en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el arnés de alimentación del fabricante de equipo original (OEM), del conector del ECM de 4 pines.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise por un corto.

  • Mida la resistencia entre pin de SEÑAL el circuito de temperatura del gas de escape del cilindro 3 o el conector del ECM de 60 pines del arnés del motor y el pin de voltaje de batería 1 (ECM 1) del conector del arnés del OEM del ECM de 4 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del cilindro 3 en el conector de 60 pines del ECM del arnés del motor y el y el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 3 del convertidor del sensor de temperatura del gas de escape del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-138 en la Sección 19.

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 3 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1521 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1521 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


Código de Falla 1521 (Termistor) - Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 3 - Voltaje por Arriba de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1521 inactivo?
PASO 2. | Revisar los pines del circuito del cilindro del sensor 3 de temperatura del gas de escape y del conector. |
 | PASO 2A. Inspeccione arnés del motor y el sensor de temperatura del gas de escape del cilindro 3 y circuito. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 672 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1521 activo?
PASO 3. | Inspeccione el ECM y revise el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito de RETORNO abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito de SEÑAL abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1521 inactivo?
 | PASO 3F. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1521 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1521 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de gas de escape del cilindro 3 y el circuito.

Paso Asistido 2A - Revisar los pines del circuito del cilindro del sensor 3 de temperatura del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 3 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 3 de temperatura del gas de escape:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Consulte el Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del cilindro 3 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 3 dañado si la reparación no es posible.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del cilindro 3 del sensor de temperatura del gas de escape del arnés del motor.
  • Coloque un cable puente entre el pin de SEÑAL de temperatura 3 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Después de leer los códigos de falla, APAGUE el motor.
  • Remueva el cable puente entre el pin de SEÑAL de temperatura 3 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.

¿Código de Falla 672 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor 3 de temperatura del gas de escape al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1521 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y revise el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Consulte el Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito de RETORNO abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 3 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del cilindro 3 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de RETORNO del cilindro 3 en el arnés del motor del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito de SEÑAL abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 3 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 3 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de SEÑAL del cilindro 3 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés de cableado del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto entre espigas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 3 del arnés del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 3 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1521 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Revise si está disponible una actualización de la calibración del ECM.

Ir a 4A

Ir a 3F

Paso Asistido 3F - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

  • Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1521 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1522 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 5 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 5. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿El Código de Falla 673 está activo y el Código de Falla 1522 está inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y la condición del sensor. | ¿Código de Falla 1522 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1522 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1522 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar el Procedimiento Códigos de Falla Inactivos o Intermitentes, Consultar Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 5 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 5.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del sensor 5 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 5 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 5 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 5 dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-013.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 5 de temperatura del gas de escape del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 673 está activo y el Código de Falla 1522 está inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el sensor de temperatura del gas de escape del circuito del cilindro 5 del arnés del motor.
  • Encienda el interruptor de llave

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 3 de sensores) del circuito del cilindro 5 de temperatura del gas de escape al pin de RETORNO (retorno 3 de sensores) del circuito del cilindro 5 de temperatura del gas de escape en el conector del circuito del cilindro 5 del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del gas de escape del circuito del cilindro 5 al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1522 activo?
SÍ NO

Se ha detectado un sensor dañado.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 5.

Consulte Procedimiento 019-013.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 673 y Código de Falla 1522 inactivos?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1522 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre de pin a pin en el cable de SEÑAL del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 3B-1

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 3 de sensores) del circuito del cilindro 5 de temperatura del gas de escape al pin de RETORNO (retorno 3 de sensores) del circuito del cilindro 5 de temperatura del gas de escape en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1522 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un cable de RETORNO abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1522 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1522 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 5 - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 1522 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 5 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 5. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1522 inactivo?
 | PASO 2D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revisar por un corto con una fuente de batería en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por códigos de falla activos. | ¿Código de Falla 1522 activo?
 | PASO 3G. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1522 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1522 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 5 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 5.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 5 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 5 por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 5 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 5 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 5 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 5.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del sensor 5 y el pin de RETORNO (retorno 1 de sensores) del circuito de temperatura del gas de escape del cilindro 5, en el circuito del sensor de temperatura del gas de escape del cilindro 5.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito 5 del sensor de temperatura de gas de escape dañado.

Cambie el circuito 5 del sensor de temperatura de gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1522 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 5 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 5 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 5 y el pin de SEÑAL del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 5 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 5 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 5 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 5 y el pin de RETORNO (retorno 1 de sensores) del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 5 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del convertidor del sensor de temperatura del gas de escape, de los conectores del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o en el convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un corto con una fuente de batería en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el arnés de alimentación del fabricante de equipo original (OEM), del conector del ECM de 4 pines.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise por un corto.

  • Mida la resistencia entre pin de SEÑAL el circuito de temperatura del gas de escape del cilindro 5 o el conector del ECM de 60 pines del arnés del motor y el pin de voltaje de batería 1 (ECM 1) del conector del arnés del OEM del ECM de 4 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del cilindro 3 en el conector de 60 pines del ECM del arnés del motor y el y el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 5 del convertidor del sensor de temperatura del gas de escape del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-138 en la Sección 19.

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 5 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1522 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1522 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


Código de Falla 1522 (Termistor) - Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 5 - Voltaje por Arriba de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1522 inactivo?
PASO 2. | Revisar los pines del circuito del cilindro del sensor 5 de temperatura del gas de escape y del conector. |
 | PASO 2A. Inspeccione arnés del motor y el sensor de temperatura del gas de escape del cilindro 5 y circuito. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 673 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1522 activo?
PASO 3. | Inspeccione el ECM y revise el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito de RETORNO abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito de SEÑAL abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1522 inactivo?
 | PASO 3F. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1522 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1522 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de gas de escape del cilindro 5 y el circuito.

Paso Asistido 2A - Revisar los pines del circuito del cilindro del sensor 5 de temperatura del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 5 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 5 de temperatura del gas de escape:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Consulte el Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del cilindro 5 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 5 dañado si la reparación no es posible.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del cilindro 5 del sensor de temperatura del gas de escape del arnés del motor.
  • Coloque un cable puente entre el pin de SEÑAL de temperatura 5 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Después de leer los códigos de falla, APAGUE el motor.
  • Remueva el cable puente entre el pin de SEÑAL de temperatura 5 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.

¿Código de Falla 673 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor 5 de temperatura del gas de escape al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1522 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y revise el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Consulte el Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito de RETORNO abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 5 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del cilindro 5 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de RETORNO del cilindro 5 en el arnés del motor del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito de SEÑAL abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 5 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 5 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de SEÑAL del cilindro 5 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés de cableado del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto entre espigas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 5 del arnés del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 5 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1522 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Revise si está disponible una actualización de la calibración del ECM.

Ir a 4A

Ir a 3F

Paso Asistido 3F - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

  • Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1522 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1523 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 7 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 5. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 673 activo y Código de Falla 1523 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y la condición del sensor. | ¿Código de Falla 1523 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1523 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1523 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar el Procedimiento Códigos de Falla Inactivos o Intermitentes, Consultar Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 7 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 7.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del sensor 7 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 7 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 7 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 7 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-013.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 7 de temperatura del gas de escape del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 674 activo y Código de Falla 1523 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el sensor de temperatura del gas de escape del circuito del cilindro 7 del arnés del motor.
  • Encienda el interruptor de llave

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 3 de sensores) del circuito del cilindro 7 de temperatura del gas de escape al pin de RETORNO (retorno 3 de sensores) del circuito del cilindro 7 de temperatura del gas de escape en el conector del circuito del cilindro 7 del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del gas de escape del circuito del cilindro 7 al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1523 activo?
SÍ NO

Se ha detectado un sensor dañado.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 7.

Consulte Procedimiento 019-013.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 674 y Código de Falla 1523 inactivos?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1523 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre de pin a pin en el cable de SEÑAL del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 3 de sensores) del circuito del cilindro 7 de temperatura del gas de escape al pin de RETORNO (retorno 3 de sensores) del circuito del cilindro 7 de temperatura del gas de escape en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1523 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un cable de RETORNO abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1523 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1523 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 7 - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 1523 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 7 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 7. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1523 inactivo?
 | PASO 2D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revisar por un corto con una fuente de batería en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por códigos de falla activos. | ¿Código de Falla 1523 activo?
 | PASO 3G. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1523 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1523 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 7 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 7.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 7 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 7 por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 7 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 7 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 7 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 7.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del sensor 7 y el pin de RETORNO (retorno 1 de sensores) del circuito de temperatura del gas de escape del cilindro 7, en el circuito del sensor de temperatura del gas de escape del cilindro 7.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito 7 del sensor de temperatura de gas de escape dañado.

Cambie el circuito 7 del sensor de temperatura de gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1523 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 7 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 7 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 7 y el pin de SEÑAL del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 7 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 7 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 7 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 7 y el pin de RETORNO (retorno 1 de sensores) del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 7 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del convertidor del sensor de temperatura del gas de escape, de los conectores del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o en el convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un corto con una fuente de batería en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el arnés de alimentación del fabricante de equipo original (OEM), del conector del ECM de 4 pines.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise por un corto.

  • Mida la resistencia entre pin de SEÑAL el circuito de temperatura del gas de escape del cilindro 7 o el conector del ECM de 60 pines del arnés del motor y el pin de voltaje de batería 1 (ECM 1) del conector del arnés del OEM del ECM de 4 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del cilindro 7 en el conector de 60 pines del ECM del arnés del motor y el y el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 7 del convertidor del sensor de temperatura del gas de escape del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-138 en la Sección 19.

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 7 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1523 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1523 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


Código de Falla 1523 (Termistor) - Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 7 - Voltaje por Arriba de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1523 inactivo?
PASO 2. | Revisar los pines del circuito del cilindro del sensor 7 de temperatura del gas de escape y del conector. |
 | PASO 2A. Inspeccione arnés del motor y el sensor de temperatura del gas de escape del cilindro 7 y circuito. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 674 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1523 activo?
PASO 3. | Inspeccione el ECM y revise el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito de RETORNO abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito de SEÑAL abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1523 inactivo?
 | PASO 3F. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1523 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1523 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de gas de escape del cilindro 7 y el circuito.

Paso Asistido 2A - Revisar los pines del circuito del cilindro del sensor 7 de temperatura del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 7 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 7 de temperatura del gas de escape:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Consulte el Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del cilindro 7 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 7 dañado si la reparación no es posible.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del cilindro 7 del sensor de temperatura del gas de escape del arnés del motor.
  • Coloque un cable puente entre el pin de SEÑAL de temperatura 7 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Después de leer los códigos de falla, APAGUE el motor.
  • Remueva el cable puente entre el pin de SEÑAL de temperatura 7 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.

¿Código de Falla 674 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor 7 de temperatura del gas de escape al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1523 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y revise el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Consulte el Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito de RETORNO abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 7 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del cilindro 7 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de RETORNO del cilindro 7 en el arnés del motor del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito de SEÑAL abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 7 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 7 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de SEÑAL del cilindro 7 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés de cableado del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto entre espigas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 7 del arnés del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 7 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1523 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Revise si está disponible una actualización de la calibración del ECM.

Ir a 4A

Ir a 3F

Paso Asistido 3F - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

  • Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

  • Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1523 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1524 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 9 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 9. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 675 activo y Código de Falla 1524 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y la condición del sensor. | ¿Código de Falla 1524 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1524 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1524 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar el Procedimiento Códigos de Falla Inactivos o Intermitentes, Consultar Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 9 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 9.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del sensor 9 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 9 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 9 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 9 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-013.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 9 de temperatura del gas de escape del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 675 activo y Código de Falla 1524 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el sensor de temperatura del gas de escape del circuito del cilindro 9 del arnés del motor.
  • Encienda el interruptor de llave

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 4 de sensores) del circuito del cilindro 9 de temperatura del gas de escape al pin de RETORNO (retorno 4 de sensores) del circuito del cilindro 9 de temperatura del gas de escape en el conector del circuito del cilindro 9 del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del gas de escape del circuito del cilindro 9 al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1524 activo?
SÍ NO

Se ha detectado un sensor dañado.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 9.

Consulte Procedimiento 019-013.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 675 y Código de Falla 1524 inactivos?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1524 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre de pin a pin en el cable de SEÑAL del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 3B-1

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 4 de sensores) del circuito del cilindro 9 de temperatura del gas de escape al pin de RETORNO (retorno 4 de sensores) del circuito del cilindro 9 de temperatura del gas de escape en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1524 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un cable de RETORNO abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1524 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1524 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 9 - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 1524 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 9 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 9. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1524 inactivo?
 | PASO 2D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revisar por un corto con una fuente de batería en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por códigos de falla activos. | ¿Código de Falla 1524 activo?
 | PASO 3G. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1524 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1524 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 9 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 9.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 9 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 9 por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 9 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 9 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 9 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 9.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del sensor 9 y el pin de RETORNO (retorno 1 de sensores) del circuito de temperatura del gas de escape del cilindro 9, en el circuito del sensor de temperatura del gas de escape del cilindro 9.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito 9 del sensor de temperatura de gas de escape dañado.

Cambie el circuito 9 del sensor de temperatura de gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1524 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 9 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 9 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 9 y el pin de SEÑAL del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 9 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 9 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 9 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 9 y el pin de RETORNO (retorno 1 de sensores) del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 9 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del convertidor del sensor de temperatura del gas de escape, de los conectores del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o en el convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un corto con una fuente de batería en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el arnés de alimentación del fabricante de equipo original (OEM), del conector del ECM de 4 pines.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise por un corto.

  • Mida la resistencia entre pin de SEÑAL el circuito de temperatura del gas de escape del cilindro 9 o el conector del ECM de 60 pines del arnés del motor y el pin de voltaje de batería 1 (ECM 1) del conector del arnés del OEM del ECM de 4 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del cilindro 9 en el conector de 60 pines del ECM del arnés del motor y el y el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 9 del convertidor del sensor de temperatura del gas de escape del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-138 en la Sección 19.

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 9 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1524 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1524 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


Código de Falla 1524 (Termistor) - Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 9 - Voltaje por Arriba de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1524 inactivo?
PASO 2. | Revisar los pines del circuito del cilindro del sensor 9 de temperatura del gas de escape y del conector. |
 | PASO 2A. Inspeccione arnés del motor y el sensor de temperatura del gas de escape del cilindro 9 y circuito. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 675 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1524 activo?
PASO 3. | Inspeccione el ECM y revise el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito de RETORNO abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito de SEÑAL abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1524 inactivo?
 | PASO 3F. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1524 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1524 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de gas de escape del cilindro 9 y el circuito.

Paso Asistido 2A - Revisar los pines del circuito del cilindro del sensor 9 de temperatura del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 9 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 9 de temperatura del gas de escape:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Consulte el Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del cilindro 9 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 9 dañado si la reparación no es posible.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del cilindro 9 del sensor de temperatura del gas de escape del arnés del motor.
  • Coloque un cable puente entre el pin de SEÑAL de temperatura 9 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Después de leer los códigos de falla, APAGUE el motor.
  • Remueva el cable puente entre el pin de SEÑAL de temperatura 9 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.

¿Código de Falla 675 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor 9 de temperatura del gas de escape al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1524 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y revise el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Consulte el Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito de RETORNO abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 9 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del cilindro 9 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de RETORNO del cilindro 9 en el arnés del motor del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito de SEÑAL abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 9 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 9 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de SEÑAL del cilindro 9 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés de cableado del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto entre espigas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 9 del arnés del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 9 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1524 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Revise si está disponible una actualización de la calibración del ECM.

Ir a 4A

Ir a 3F

Paso Asistido 3F - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

  • Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1524 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1525 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 11 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 11. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 676 activo y Código de Falla 1525 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y la condición del sensor. | ¿Código de Falla 1525 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1525 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1525 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar el Procedimiento Códigos de Falla Inactivos o Intermitentes, Consultar Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 11 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 11.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del sensor 11 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 11 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 11 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 11 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-013.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 11 de temperatura del gas de escape del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 676 activo y Código de Falla 1525 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el sensor de temperatura del gas de escape del circuito del cilindro 11 del arnés del motor.
  • Encienda el interruptor de llave

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 4 de sensores) del circuito del cilindro 11 de temperatura del gas de escape al pin de RETORNO (retorno 4 de sensores) del circuito del cilindro 11 de temperatura del gas de escape en el conector del circuito del cilindro 11 del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del gas de escape del circuito del cilindro 11 al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1525 activo?
SÍ NO

Se ha detectado un sensor dañado.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 11.

Consulte Procedimiento 019-013.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 676 y Código de Falla 1525 inactivos?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1525 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre de pin a pin en el cable de SEÑAL del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 3B-1

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 4 de sensores) del circuito del cilindro 11 de temperatura del gas de escape al pin de RETORNO (retorno 4 de sensores) del circuito del cilindro 11 de temperatura del gas de escape en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1525 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un cable de RETORNO abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1525 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1525 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 11 - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 1525 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 11 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 11. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1525 inactivo?
 | PASO 2D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revisar por un corto con una fuente de batería en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por códigos de falla activos. | ¿Código de Falla 1525 activo?
 | PASO 3G. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1525 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1525 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 11 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 11.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 11 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 11 por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 11 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 11 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 11 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 11.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del sensor 11 y el pin de RETORNO (retorno 1 de sensores) del circuito de temperatura del gas de escape del cilindro 11, en el circuito del sensor de temperatura del gas de escape del cilindro 11.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito 11 del sensor de temperatura de gas de escape dañado.

Cambie el circuito 11 del sensor de temperatura de gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1525 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 11 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 11 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 11 y el pin de SEÑAL del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 11 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 11 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 11 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 11 y el pin de RETORNO (retorno 1 de sensores) del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 11 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del convertidor del sensor de temperatura del gas de escape, de los conectores del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o en el convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un corto con una fuente de batería en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el arnés de alimentación del fabricante de equipo original (OEM), del conector del ECM de 4 pines.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise por un corto.

  • Mida la resistencia entre pin de SEÑAL el circuito de temperatura del gas de escape del cilindro 11 o el conector del ECM de 60 pines del arnés del motor y el pin de voltaje de batería 1 (ECM 1) del conector del arnés del OEM del ECM de 4 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del cilindro 11 en el conector de 60 pines del ECM del arnés del motor y el y el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 11 del convertidor del sensor de temperatura del gas de escape del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-138 en la Sección 19.

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 11 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1525 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1525 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


Código de Falla 1525 (Termistor) - Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 11 - Voltaje por Arriba de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1525 inactivo?
PASO 2. | Revisar los pines del circuito del cilindro del sensor 11 de temperatura del gas de escape y del conector. |
 | PASO 2A. Inspeccione arnés del motor y el sensor de temperatura del gas de escape del cilindro 11 y circuito. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 676 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1525 activo?
PASO 3. | Inspeccione el ECM y revise el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito de RETORNO abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito de SEÑAL abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1525 inactivo?
 | PASO 3F. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1525 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1525 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de gas de escape del cilindro 11 y el circuito.

Paso Asistido 2A - Revisar los pines del circuito del cilindro del sensor 11 de temperatura del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 11 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 11 de temperatura del gas de escape:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Consulte el Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del cilindro 11 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 11 dañado si la reparación no es posible.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del cilindro 11 del sensor de temperatura del gas de escape del arnés del motor.
  • Coloque un cable puente entre el pin de SEÑAL de temperatura 11 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Después de leer los códigos de falla, APAGUE el motor.
  • Remueva el cable puente entre el pin de SEÑAL de temperatura 11 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.

¿Código de Falla 676 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor 11 de temperatura del gas de escape al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1525 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y revise el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Consulte el Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito de RETORNO abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 11 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del cilindro 11 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de RETORNO del cilindro 11 en el arnés del motor del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito de SEÑAL abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 11 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 11 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de SEÑAL del cilindro 11 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés de cableado del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto entre espigas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 11 del arnés del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 11 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1525 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Revise si está disponible una actualización de la calibración del ECM.

Ir a 4A

Ir a 3F

Paso Asistido 3F - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

  • Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1525 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


CÓDIGO DE FALLA 1526 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 13 - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 1526 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 13 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 13. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1526 inactivo?
 | PASO 2D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revisar por un corto con una fuente de batería en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por códigos de falla activos. | ¿Código de Falla 1526 activo?
 | PASO 3G. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1526 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1526 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 13 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 13.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 13 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 13 por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 13 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 13 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 13 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 13.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del sensor 13 y el pin de RETORNO (retorno 1 de sensores) del circuito de temperatura del gas de escape del cilindro 13, en el circuito del sensor de temperatura del gas de escape del cilindro 13.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito 13 del sensor de temperatura de gas de escape dañado.

Cambie el circuito 13 del sensor de temperatura de gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1526 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 13 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 13 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 13 y el pin de SEÑAL del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 13 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 13 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 13 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 13 y el pin de RETORNO (retorno 1 de sensores) del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 13 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del convertidor del sensor de temperatura del gas de escape, de los conectores del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o en el convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un corto con una fuente de batería en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el arnés de alimentación del fabricante de equipo original (OEM), del conector del ECM de 4 pines.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise por un corto.

  • Mida la resistencia entre pin de SEÑAL el circuito de temperatura del gas de escape del cilindro 13 o el conector del ECM de 60 pines del arnés del motor y el pin de voltaje de batería 1 (ECM 1) del conector del arnés del OEM del ECM de 4 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del cilindro 13 en el conector de 60 pines del ECM del arnés del motor y el y el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 13 del convertidor del sensor de temperatura del gas de escape del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-138 en la Sección 19.

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 13 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1526 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1526 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1526 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 13 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 13. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 677 activo y Código de Falla 1526 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y la condición del sensor. | ¿Código de Falla 1526 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1526 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1526 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar el Procedimiento Códigos de Falla Inactivos o Intermitentes, Consultar Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 13 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del circuito del sensor de temperatura del gas de escape del cilindro 13.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 13 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 13 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 13 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el circuito del sensor de temperatura del gas de escape del cilindro 13 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-013.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del gas de escape del conector del circuito del cilindro 13 del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 677 activo y Código de Falla 1526 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del gas de escape del circuito del cilindro 13 del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 4 de sensores) del circuito del cilindro 13 de temperatura del gas de escape al pin de RETORNO (retorno 4 de sensores) del circuito del cilindro 13 de temperatura del gas de escape en el conector del circuito del cilindro 13 del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del gas de escape del circuito del cilindro 13 al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1526 activo?
SÍ NO

Se ha detectado un sensor dañado.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 13.

Consulte Procedimiento 019-013.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 677 activo y Código de Falla 1526 inactivo?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1526 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre espigas en el cable de SEÑAL del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 4 de sensores) del circuito del cilindro 13 de temperatura del gas de escape al pin de RETORNO (retorno 4 de sensores) del circuito del cilindro 13 de temperatura del gas de escape en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1526 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un cable de RETORNO abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1526 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Código de Falla 1526 (Termistor) - Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 13 - Voltaje por Arriba de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1526 inactivo?
PASO 2. | Revisar los pines del circuito del cilindro del sensor 13 de temperatura del gas de escape y del conector. |
 | PASO 2A. Inspeccione arnés del motor y el sensor de temperatura del gas de escape del cilindro 13 y circuito. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 677 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1526 activo?
PASO 3. | Inspeccione el ECM y revise el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito de RETORNO abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito de SEÑAL abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1526 inactivo?
 | PASO 3F. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1526 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1526 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de gas de escape del cilindro 13 y el circuito.

Paso Asistido 2A - Revisar los pines del circuito del cilindro del sensor 13 de temperatura del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 13 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 13 de temperatura del gas de escape:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Consulte el Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del cilindro 13 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 13 dañado si la reparación no es posible.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del cilindro 13 del sensor de temperatura del gas de escape del arnés del motor.
  • Coloque un cable puente entre el pin de SEÑAL de temperatura 13 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Después de leer los códigos de falla, APAGUE el motor.
  • Remueva el cable puente entre el pin de SEÑAL de temperatura 13 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.

¿Código de Falla 677 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor 13 de temperatura del gas de escape al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1526 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y revise el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Consulte el Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito de RETORNO abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 13 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del cilindro 13 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de RETORNO del cilindro 13 en el arnés del motor del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito de SEÑAL abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 13 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 13 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de SEÑAL del cilindro 13 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés de cableado del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto entre espigas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 13 del arnés del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 13 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1526 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Revise si está disponible una actualización de la calibración del ECM.

Ir a 4A

Ir a 3F

Paso Asistido 3F - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

  • Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1526 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


CÓDIGO DE FALLA 1527 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro15 - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 1527 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 15 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 15. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1527 inactivo?
 | PASO 2D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revisar por un corto con una fuente de batería en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por códigos de falla activos. | ¿Código de Falla 1527 activo?
 | PASO 3G. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1527 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1527 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 15 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 15.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del sensor de temperatura del gas de escape del cilindro 15 del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 15 por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 15 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 15 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del sensor de temperatura del gas de escape del cilindro 15 del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 15.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del sensor 15 y el pin de RETORNO (retorno 1 de sensores) del circuito de temperatura del gas de escape del cilindro 15, en el circuito del sensor de temperatura del gas de escape del cilindro 15.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito 15 del sensor de temperatura de gas de escape dañado.

Cambie el circuito 15 del sensor de temperatura de gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1527 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 15 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 15 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 15 y el pin de SEÑAL del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 15 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 15 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 15 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 15 y el pin de RETORNO (retorno 1 de sensores) del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 15 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del convertidor del sensor de temperatura del gas de escape, de los conectores del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o en el convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un corto con una fuente de batería en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el arnés de alimentación del fabricante de equipo original (OEM), del conector del ECM de 4 pines.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise por un corto.

  • Mida la resistencia entre pin de SEÑAL el circuito de temperatura del gas de escape del cilindro 15 o el conector del ECM de 60 pines del arnés del motor y el pin de voltaje de batería 1 (ECM 1) del conector del arnés del OEM del ECM de 4 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del cilindro 15 en el conector de 60 pines del ECM del arnés del motor y el y el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 15 del convertidor del sensor de temperatura del gas de escape del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-138 en la Sección 19.

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 15 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1527 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1527 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1527 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 15 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 15. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 678 activo y Código de Falla 1527 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y la condición del sensor. | ¿Código de Falla 1527 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1527 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1527 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar el Procedimiento Códigos de Falla Inactivos o Intermitentes, Consultar Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 15 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del circuito del sensor de temperatura del gas de escape del cilindro 15.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 15 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 15 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 15 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el circuito del sensor de temperatura del gas de escape del cilindro 15 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-013.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del gas de escape del conector del circuito del cilindro 15 del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 678 activo y Código de Falla 1527 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del gas de escape del circuito del cilindro 15 del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 4 de sensores) del circuito del cilindro 15 de temperatura del gas de escape al pin de RETORNO (retorno 4 de sensores) del circuito del cilindro 15 de temperatura del gas de escape en el conector del circuito del cilindro 15 del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del gas de escape del circuito del cilindro 15 al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1527 activo?
SÍ NO

Se ha detectado un sensor dañado.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 15.

Consulte Procedimiento 019-013.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 678 activo y Código de Falla 1527 inactivo?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1527 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre espigas en el cable de SEÑAL del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 4 de sensores) del circuito del cilindro 15 de temperatura del gas de escape al pin de RETORNO (retorno 4 de sensores) del circuito del cilindro 15 de temperatura del gas de escape en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1527 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un cable de RETORNO abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1527 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Código de Falla 1527 (Termistor) - Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 15 - Voltaje por Arriba de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1527 inactivo?
PASO 2. | Revisar los pines del circuito del cilindro del sensor 15 de temperatura del gas de escape y del conector. |
 | PASO 2A. Inspeccione arnés del motor y el sensor de temperatura del gas de escape del cilindro 15 y circuito. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 678 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1527 activo?
PASO 3. | Inspeccione el ECM y revise el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito de RETORNO abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito de SEÑAL abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1527 inactivo?
 | PASO 3F. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1527 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1527 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de gas de escape del cilindro 15 y el circuito.

Paso Asistido 2A - Revisar los pines del circuito del cilindro del sensor 15 de temperatura del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 15 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 15 de temperatura del gas de escape:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Consulte el Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del cilindro 15 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 15 dañado si la reparación no es posible.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del cilindro 15 del sensor de temperatura del gas de escape del arnés del motor.
  • Coloque un cable puente entre el pin de SEÑAL de temperatura 15 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Después de leer los códigos de falla, APAGUE el motor.
  • Remueva el cable puente entre el pin de SEÑAL de temperatura 15 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.

¿Código de Falla 678 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor 15 de temperatura del gas de escape al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1527 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y revise el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Consulte el Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito de RETORNO abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 15 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del cilindro 15 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de RETORNO del cilindro 15 en el arnés del motor del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito de SEÑAL abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 15 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 15 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de SEÑAL del cilindro 15 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés de cableado del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto entre espigas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 15 del arnés del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 15 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1527 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Revise si está disponible una actualización de la calibración del ECM.

Ir a 4A

Ir a 3F

Paso Asistido 3F - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

  • Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1527 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1529 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 2 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 2. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 721 activo y Código de Falla 1529 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y la condición del sensor. | ¿Código de Falla 1529 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1529 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1529 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar el Procedimiento Códigos de Falla Inactivos o Intermitentes, Consultar Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 2 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del circuito del sensor de temperatura del gas de escape del cilindro 2.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 2 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 2 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 2 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el circuito del sensor de temperatura del gas de escape del cilindro 2 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-013.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del gas de escape del conector del circuito del cilindro 2 del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 721 activo y Código de Falla 1529 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del gas de escape del circuito del cilindro 2 del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 3 de sensores) del circuito del cilindro 2 de temperatura del gas de escape al pin de RETORNO (retorno 3 de sensores) del circuito del cilindro 2 de temperatura del gas de escape en el conector del circuito del cilindro 2 del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del gas de escape del circuito del cilindro 2 al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1529 activo?

SÍ NO

Se ha detectado un sensor dañado.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 2.

Consulte Procedimiento 019-013.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 721 activo y Código de Falla 1529 inactivo?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1529 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre espigas en el cable de SEÑAL del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 3 de sensores) del circuito del cilindro 2 de temperatura del gas de escape al pin de RETORNO (retorno 3 de sensores) del circuito del cilindro 2 de temperatura del gas de escape en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1529 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un cable de RETORNO abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1529 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1529 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 2 - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 1529 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 2 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 2. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1529 inactivo?
 | PASO 2D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revisar por un corto con una fuente de batería en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por códigos de falla activos. | ¿Código de Falla 1529 activo?
 | PASO 3G. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1529 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1529 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 2 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 2.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 2 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 2 por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 2 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 2 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 2 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 2.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del sensor 2 y el pin de RETORNO (retorno 1 de sensores) del circuito de temperatura del gas de escape del cilindro 2, en el circuito del sensor de temperatura del gas de escape del cilindro 2.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito 2 del sensor de temperatura de gas de escape dañado.

Cambie el circuito 2 del sensor de temperatura de gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1529 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 2 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 2 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 2 y el pin de SEÑAL del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 2 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 2 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 2 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 2 y el pin de RETORNO (retorno 1 de sensores) del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 2 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del convertidor del sensor de temperatura del gas de escape, de los conectores del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o en el convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un corto con una fuente de batería en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el arnés de alimentación del fabricante de equipo original (OEM), del conector del ECM de 4 pines.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise por un corto.

  • Mida la resistencia entre pin de SEÑAL el circuito de temperatura del gas de escape del cilindro 2 o el conector del ECM de 60 pines del arnés del motor y el pin de voltaje de batería 1 (ECM 1) del conector del arnés del OEM del ECM de 4 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del cilindro 2 en el conector de 60 pines del ECM del arnés del motor y el y el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 2 del convertidor del sensor de temperatura del gas de escape del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-138 en la Sección 19.

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 2 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1529 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1529 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


Código de Falla 1529 (Termistor) - Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 2 - Voltaje por Arriba de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1529 inactivo?
PASO 2. | Revisar los pines del circuito del cilindro del sensor 2 de temperatura del gas de escape y del conector. |
 | PASO 2A. Inspeccione arnés del motor y el sensor de temperatura del gas de escape del cilindro 2 y circuito. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 721 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1529 activo?
PASO 3. | Inspeccione el ECM y revise el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito de RETORNO abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito de SEÑAL abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1529 inactivo?
 | PASO 3F. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1529 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1529 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de gas de escape del cilindro 2 y el circuito.

Paso Asistido 2A - Revisar los pines del circuito del cilindro del sensor 2 de temperatura del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 2 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 2 de temperatura del gas de escape:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Consulte el Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del cilindro 2 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 2 dañado si la reparación no es posible.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del cilindro 2 del sensor de temperatura del gas de escape del arnés del motor.
  • Coloque un cable puente entre el pin de SEÑAL de temperatura 2 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Después de leer los códigos de falla, APAGUE el motor.
  • Remueva el cable puente entre el pin de SEÑAL de temperatura 2 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.

¿Código de Falla 721 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor 2 de temperatura del gas de escape al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1529 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y revise el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Consulte el Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito de RETORNO abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 2 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del cilindro 2 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de RETORNO del cilindro 2 en el arnés del motor del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito de SEÑAL abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 2 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 2 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de SEÑAL del cilindro 2 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés de cableado del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto entre espigas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 2 del arnés del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 2 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1529 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Revise si está disponible una actualización de la calibración del ECM.

Ir a 4A

Ir a 3F

Paso Asistido 3F - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

  • Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1529 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1531 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 6 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 6. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 723 activo y Código de Falla 1531 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y la condición del sensor. | ¿Código de Falla 1531 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1531 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1531 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar el Procedimiento Códigos de Falla Inactivos o Intermitentes, Consultar Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 6 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del circuito del sensor de temperatura del gas de escape del cilindro 6.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 6 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 6 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 6 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el circuito del sensor de temperatura del gas de escape del cilindro 6 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-013.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del gas de escape del conector del circuito del cilindro 6 del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 723 activo y Código de Falla 1531 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del gas de escape del circuito del cilindro 6 del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 3 de sensores) del circuito del cilindro 6 de temperatura del gas de escape al pin de RETORNO (retorno 3 de sensores) del circuito del cilindro 6 de temperatura del gas de escape en el conector del circuito del cilindro 6 del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del gas de escape del circuito del cilindro 6 al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1531 activo?

SÍ NO

Se ha detectado un sensor dañado.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 6.

Consulte Procedimiento 019-013.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 723 activo y Código de Falla 1531 inactivo?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1531 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre espigas en el cable de SEÑAL del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 3 de sensores) del circuito del cilindro 6 de temperatura del gas de escape al pin de RETORNO (retorno 3 de sensores) del circuito del cilindro 6 de temperatura del gas de escape en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1531 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un cable de RETORNO abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1531 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1531 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 6 - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 1531 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 6 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 6. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1531 inactivo?
 | PASO 2D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revisar por un corto con una fuente de batería en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por códigos de falla activos | ¿Código de Falla 1531 activo?
 | PASO 3G. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1531 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1531 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 6 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 6.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 6 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 6 por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 6 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 6 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 6 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 6.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del sensor 6 y el pin de RETORNO (retorno 1 de sensores) del circuito de temperatura del gas de escape del cilindro 6, en el circuito del sensor de temperatura del gas de escape del cilindro 6.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito 6 del sensor de temperatura de gas de escape dañado.

Cambie el circuito 6 del sensor de temperatura de gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1531 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 6 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 6 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 6 y el pin de SEÑAL del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 6 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 6 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 6 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 6 y el pin de RETORNO (retorno 1 de sensores) del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 6 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del convertidor del sensor de temperatura del gas de escape, de los conectores del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o en el convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un corto con una fuente de batería en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el arnés de alimentación del fabricante de equipo original (OEM), del conector del ECM de 4 pines.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise por un corto.

  • Mida la resistencia entre pin de SEÑAL el circuito de temperatura del gas de escape del cilindro 6 o el conector del ECM de 60 pines del arnés del motor y el pin de voltaje de batería 1 (ECM 1) del conector del arnés del OEM del ECM de 4 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del cilindro 6 en el conector de 60 pines del ECM del arnés del motor y el y el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 6 del convertidor del sensor de temperatura del gas de escape del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-138 en la Sección 19.

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 6 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1531 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1531 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


CÓDIGO DE FALLA 1531 (Termistor) - Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 6 - Voltaje por Arriba de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1531 inactivo?
PASO 2. | Revisar los pines del circuito del cilindro del sensor 6 de temperatura del gas de escape y del conector. |
 | PASO 2A. Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 6. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 723 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1531 activo?
PASO 3. | Inspeccione el ECM y revise el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito de retorno abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito de señal abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1531 inactivo?
 | PASO 3F. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1531 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1531 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de gas de escape del cilindro 6 sensor y circuito.

Paso Asistido 2A - Inspeccione los pines del circuito del cilindro del sensor 6 de temperatura del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 6 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 6 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del cilindro 6 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 6 dañado si las reparaciones no son posibles.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del cilindro 6 del sensor de temperatura del gas de escape del arnés del motor.
  • Coloque un cable puente entre el pin de SEÑAL de temperatura 6 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Después de leer los códigos de falla, apague el motor.
  • Remueva el cable puente entre el pin de SEÑAL de temperatura 6 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.

¿Código de Falla 723 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del sensor 6 de temperatura del gas de escape al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1531 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione el ECM y revise los pines del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Si está dañado un conector del ECM, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito de retorno abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 6 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del cilindro 6 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de RETORNO del cilindro 6 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito de señal abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 6 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 6 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de SEÑAL del cilindro 6 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés de cableado del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Encienda el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 3 del arnés del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 3 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1531 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Revise si está disponible una actualización de la calibración del ECM.

Ir a 4A

Ir a 3F

Paso Asistido 3F - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Se ha detectado un ECM con mal funcionamiento.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 3F

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1531 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 23-MAYO-2014


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1532 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 8 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 8. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 724 activo y Código de Falla 1532 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y la condición del sensor. | ¿Código de Falla 1532 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1532 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1532 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar el Procedimiento Códigos de Falla Inactivos o Intermitentes, Consultar Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 8 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del circuito del sensor de temperatura del gas de escape del cilindro 8.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 8 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 8 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 8 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el circuito del sensor de temperatura del gas de escape del cilindro 8 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-013.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del gas de escape del conector del circuito del cilindro 8 del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 724 activo y Código de Falla 1532 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del gas de escape del circuito del cilindro 8 del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 3 de sensores) del circuito del cilindro 8 de temperatura del gas de escape al pin de RETORNO (retorno 3 de sensores) del circuito del cilindro 8 de temperatura del gas de escape en el conector del circuito del cilindro 8 del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del gas de escape del circuito del cilindro 8 al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1532 activo?

SÍ NO

Se ha detectado un sensor dañado.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 8.

Consulte Procedimiento 019-013.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 724 activo y Código de Falla 1532 inactivo?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1532 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre espigas en el cable de SEÑAL del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 3 de sensores) del circuito del cilindro 8 de temperatura del gas de escape al pin de RETORNO (retorno 3 de sensores) del circuito del cilindro 8 de temperatura del gas de escape en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1532 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un cable de RETORNO abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1532 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1532 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 8 - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 1532 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 8 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 8. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1532 inactivo?
 | PASO 2D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revisar por un corto con una fuente de batería en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por códigos de falla activos. | ¿Código de Falla 1532 activo?
 | PASO 3G. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1532 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1532 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 8 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 8.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 8 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 8 por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 8 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 8 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 8 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 8.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del sensor 8 y el pin de RETORNO (retorno 1 de sensores) del circuito de temperatura del gas de escape del cilindro 8, en el circuito del sensor de temperatura del gas de escape del cilindro 8.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito 8 del sensor de temperatura de gas de escape dañado.

Cambie el circuito 8 del sensor de temperatura de gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1532 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 8 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 8 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 8 y el pin de SEÑAL del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 8 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 8 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 8 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 8 y el pin de RETORNO (retorno 1 de sensores) del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 8 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del convertidor del sensor de temperatura del gas de escape, de los conectores del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o en el convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un corto con una fuente de batería en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el arnés de alimentación del fabricante de equipo original (OEM), del conector del ECM de 4 pines.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise por un corto.

  • Mida la resistencia entre pin de SEÑAL el circuito de temperatura del gas de escape del cilindro 8 o el conector del ECM de 60 pines del arnés del motor y el pin de voltaje de batería 1 (ECM 1) del conector del arnés del OEM del ECM de 4 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del cilindro 8 en el conector de 60 pines del ECM del arnés del motor y el y el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 8 del convertidor del sensor de temperatura del gas de escape del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-138 en la Sección 19.

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 8 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1532 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1532 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


CÓDIGO DE FALLA 1532 (Termistor) - Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 8 - Voltaje por Arriba de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1532 inactivo?
PASO 2. | Revisar los pines del circuito del cilindro del sensor 8 de temperatura del gas de escape y del conector. |
 | PASO 2A. Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 8. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 724 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1532 activo?
PASO 3. | Inspeccione el ECM y revise el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito de retorno abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito de señal abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1532 inactivo?
 | PASO 3F. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1532 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1532 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de gas de escape del cilindro 8 sensor y circuito.

Paso Asistido 2A - Inspeccione los pines del circuito del cilindro del sensor 8 de temperatura del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 8 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 8 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del cilindro 8 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 8 dañado si las reparaciones no son posibles.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del cilindro 8 del sensor de temperatura del gas de escape del arnés del motor.
  • Coloque un cable puente entre el pin de SEÑAL de temperatura 8 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Después de leer los códigos de falla, apague el motor.
  • Remueva el cable puente entre el pin de SEÑAL de temperatura 8 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.

¿Código de Falla 724 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del sensor 8 de temperatura del gas de escape al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1532 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape. Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione el ECM y revise los pines del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Si está dañado un conector del ECM, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito de retorno abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 8 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del cilindro 8 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de RETORNO del cilindro 8 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito de señal abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 8 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 8 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de SEÑAL del cilindro 8 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés de cableado del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Encienda el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 8 del arnés del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 8 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1532 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Revise si está disponible una actualización de la calibración del ECM.

Ir a 4A

Ir a 3F

Paso Asistido 3F - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Se ha detectado un ECM con mal funcionamiento.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 3F

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1532 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 23-MAYO-2014


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1533 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 10 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 10. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 725 activo y Código de Falla 1533 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y la condición del sensor. | ¿Código de Falla 1533 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1533 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1533 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar el Procedimiento Códigos de Falla Inactivos o Intermitentes, Consultar Procedimiento 019-362

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 10 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 10.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 10 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 10 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 10 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o del circuito del cilindro 10 del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-013.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 10 de temperatura del gas de escape del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 725 activo y Código de Falla 1533 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del gas de escape del circuito del cilindro 10 del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 1 de sensores) del circuito del cilindro 10 de temperatura del gas de escape al pin de RETORNO (retorno 1 de sensores) del circuito del cilindro 10 de temperatura del gas de escape en el conector del circuito del cilindro 10 del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del gas de escape del circuito del cilindro 10 al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1533 activo?
SÍ NO

Se ha detectado un sensor dañado.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 10.

Consulte Procedimiento 019-013.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 725 activo y Código de Falla 1533 inactivo?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1533 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre espigas en el cable de SEÑAL del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?

SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 1 de sensores) del circuito del cilindro 10 de temperatura del gas de escape al pin de RETORNO (retorno 1 de sensores) del circuito del cilindro 10 de temperatura del gas de escape en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1533 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un cable de RETORNO abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1533 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1533 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 10 - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 1533 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 10 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 10. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1533 inactivo?
 | PASO 2D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revisar por un corto con una fuente de batería en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por códigos de falla activos. | ¿Código de Falla 1533 activo?
 | PASO 3G. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1533 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1533 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 10 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 10.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 10 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 10 por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 10 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 10 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 10 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 10.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del sensor 10 y el pin de RETORNO (retorno 1 de sensores) del circuito de temperatura del gas de escape del cilindro 10, en el circuito del sensor de temperatura del gas de escape del cilindro 10.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito 10 del sensor de temperatura de gas de escape dañado.

Cambie el circuito 10 del sensor de temperatura de gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1533 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 10 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 10 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 10 y el pin de SEÑAL del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 10 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 10 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 10 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 10 y el pin de RETORNO (retorno 1 de sensores) del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 10 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del convertidor del sensor de temperatura del gas de escape, de los conectores del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o en el convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un corto con una fuente de batería en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el arnés de alimentación del fabricante de equipo original (OEM), del conector del ECM de 4 pines.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise por un corto.

  • Mida la resistencia entre pin de SEÑAL el circuito de temperatura del gas de escape del cilindro 10 o el conector del ECM de 60 pines del arnés del motor y el pin de voltaje de batería 1 (ECM 1) del conector del arnés del OEM del ECM de 4 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del cilindro 10 en el conector de 60 pines del ECM del arnés del motor y el y el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 10 del convertidor del sensor de temperatura del gas de escape del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-138 en la Sección 19.

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 10 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1533 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1533 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


CÓDIGO DE FALLA 1533 (Termistor) - Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 10 - Voltaje por Arriba de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1533 inactivo?
PASO 2. | Revisar los pines del circuito del cilindro del sensor 10 de temperatura del gas de escape y del conector. |
 | PASO 2A. Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 10. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 725 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1533 activo?
PASO 3. | Inspeccione el ECM y revise el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito de retorno abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito de señal abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1533 inactivo?
 | PASO 3F. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1533 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1533 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de gas de escape del cilindro 10 sensor y circuito.

Paso Asistido 2A - Inspeccione los pines del circuito del cilindro del sensor 10 de temperatura del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 10 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 10 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del cilindro 10 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 10 dañado si las reparaciones no son posibles.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del cilindro 10 del sensor de temperatura del gas de escape del arnés del motor.
  • Coloque un cable puente entre el pin de SEÑAL de temperatura 10 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Después de leer los códigos de falla, apague el motor.
  • Remueva el cable puente entre el pin de SEÑAL de temperatura 10 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.

¿Código de Falla 725 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del sensor 10 de temperatura del gas de escape al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1533 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape. Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione el ECM y revise los pines del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Si está dañado un conector del ECM, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito de retorno abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 10 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del cilindro 10 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de RETORNO del cilindro 10 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito de señal abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 10 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 10 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de SEÑAL del cilindro 10 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés de cableado del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Encienda el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 10 del arnés del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 10 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1533 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Revise si está disponible una actualización de la calibración del ECM.

Ir a 4A

Ir a 3F

Paso Asistido 3F - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Se ha detectado un ECM con mal funcionamiento.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 3F

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1533 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 23-MAYO-2014


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1534 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 12 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 12. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 726 activo y Código de Falla 1534 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y la condición del sensor. | ¿Código de Falla 1534 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1534 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1534 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar el Procedimiento Códigos de Falla Inactivos o Intermitentes, Consultar Procedimiento 019-362

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 12 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del circuito del sensor de temperatura del gas de escape del cilindro 12.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 12 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 12 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 12 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el circuito del sensor de temperatura del gas de escape del cilindro 12 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-013.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del gas de escape del circuito del cilindro 12 del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 726 activo y Código de Falla 1534 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del gas de escape del circuito del cilindro 12 del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 1 de sensores) del circuito del cilindro 12 de temperatura del gas de escape al pin de RETORNO (retorno 1 de sensores) del circuito del cilindro 12 de temperatura del gas de escape en el conector del circuito del cilindro 12 del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del gas de escape del circuito del cilindro 12 al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1534 activo?

SÍ NO

Se ha detectado un sensor dañado.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 12.

Consulte Procedimiento 019-013.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 726 activo y Código de Falla 1534 inactivo?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1534 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre espigas en el cable de SEÑAL del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 1 de sensores) del circuito del cilindro 12 de temperatura del gas de escape al pin de RETORNO (retorno 1 de sensores) del circuito del cilindro 12 de temperatura del gas de escape en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1534 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un cable de RETORNO abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1534 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1534 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 12 - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 1534 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 12 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 12. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1534 inactivo?
 | PASO 2D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revisar por un corto con una fuente de batería en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por códigos de falla activos. | ¿Código de Falla 1534 activo?
 | PASO 3G. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1534 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1534 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 12 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 12.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 12 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 12 por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 12 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 12 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 12 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 12.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del sensor 12 y el pin de RETORNO (retorno 1 de sensores) del circuito de temperatura del gas de escape del cilindro 12, en el circuito del sensor de temperatura del gas de escape del cilindro 12.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito 12 del sensor de temperatura de gas de escape dañado.

Cambie el circuito 12 del sensor de temperatura de gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1534 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 12 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 12 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 12 y el pin de SEÑAL del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 12 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 12 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 12 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 12 y el pin de RETORNO (retorno 1 de sensores) del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 12 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del convertidor del sensor de temperatura del gas de escape, de los conectores del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o en el convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un corto con una fuente de batería en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el arnés de alimentación del fabricante de equipo original (OEM), del conector del ECM de 4 pines.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise por un corto.

  • Mida la resistencia entre pin de SEÑAL el circuito de temperatura del gas de escape del cilindro 12 o el conector del ECM de 60 pines del arnés del motor y el pin de voltaje de batería 1 (ECM 1) del conector del arnés del OEM del ECM de 4 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del cilindro 12 en el conector de 60 pines del ECM del arnés del motor y el y el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 12 del convertidor del sensor de temperatura del gas de escape del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-138 en la Sección 19.

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 12 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1534 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1534 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


CÓDIGO DE FALLA 1534 (Termistor) - Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 12 - Voltaje por Arriba de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1534 inactivo?
PASO 2. | Revisar los pines del circuito del cilindro del sensor 12 de temperatura del gas de escape y del conector. |
 | PASO 2A. Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 12. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 726 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1534 activo?
PASO 3. | Inspeccione el ECM y revise el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito de retorno abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito de señal abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1534 inactivo?
 | PASO 3F. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1534 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1534 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de gas de escape del cilindro 12 sensor y circuito.

Paso Asistido 2A - Inspeccione los pines del circuito del cilindro del sensor 12 de temperatura del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 12 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 12 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del cilindro 12 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 12 dañado si las reparaciones no son posibles.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del cilindro 12 del sensor de temperatura del gas de escape del arnés del motor.
  • Coloque un cable puente entre el pin de SEÑAL de temperatura 12 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Después de leer los códigos de falla, apague el motor.
  • Remueva el cable puente entre el pin de SEÑAL de temperatura 12 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.

¿Código de Falla 726 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del sensor 12 de temperatura del gas de escape al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1534 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape. Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione el ECM y revise los pines del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Si está dañado un conector del ECM, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito de retorno abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 12 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del cilindro 12 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de RETORNO del cilindro 12 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito de señal abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 12 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 12 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de SEÑAL del cilindro 12 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés de cableado del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Encienda el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 12 del arnés del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 12 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1534 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Revise si está disponible una actualización de la calibración del ECM.

Ir a 4A

Ir a 3F

Paso Asistido 3F - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Se ha detectado un ECM con mal funcionamiento.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 3F

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1534 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 23-MAYO-2014


CÓDIGO DE FALLA 1535 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 14 - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 1535 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 14 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 14. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1535 inactivo?
 | PASO 2D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revisar por un corto con una fuente de batería en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por códigos de falla activos. | ¿Código de Falla 1535 activo?
 | PASO 3G. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1535 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1535 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 14 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 14.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 14 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 14 por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 14 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 14 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 14 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 14.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del sensor 14 y el pin de RETORNO (retorno 1 de sensores) del circuito de temperatura del gas de escape del cilindro 14, en el circuito del sensor de temperatura del gas de escape del cilindro 14.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito 14 del sensor de temperatura de gas de escape dañado.

Cambie el circuito 14 del sensor de temperatura de gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1535 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 14 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 14 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 14 y el pin de SEÑAL del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 14 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 14 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 14 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 14 y el pin de RETORNO (retorno 1 de sensores) del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 14 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del convertidor del sensor de temperatura del gas de escape, de los conectores del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o en el convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un corto con una fuente de batería en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el arnés de alimentación del fabricante de equipo original (OEM), del conector del ECM de 4 pines.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise por un corto.

  • Mida la resistencia entre pin de SEÑAL el circuito de temperatura del gas de escape del cilindro 14 o el conector del ECM de 60 pines del arnés del motor y el pin de voltaje de batería 1 (ECM 1) del conector del arnés del OEM del ECM de 4 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del cilindro 14 en el conector de 60 pines del ECM del arnés del motor y el y el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 14 del convertidor del sensor de temperatura del gas de escape del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-138 en la Sección 19.

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 14 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1535 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1535 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1535 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 14 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 14. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 727 activo y Código de Falla 1535 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y la condición del sensor. | ¿Código de Falla 1535 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1535 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1535 inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla Inactivo o Intermitente, Consultar Procedimiento 019-362

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 14 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del circuito del sensor de temperatura del gas de escape del cilindro 14.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 14 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 14 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 14 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el circuito del sensor de temperatura del gas de escape del cilindro 14 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-013.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del gas de escape del conector del circuito del cilindro 14 del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 727 activo y Código de Falla 1535 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del gas de escape del circuito del cilindro 14 del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 1 de sensores) del circuito del cilindro 14 de temperatura del gas de escape al pin de RETORNO (retorno 1 de sensores) del circuito del cilindro 14 de temperatura del gas de escape en el conector del circuito del cilindro 14 del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del gas de escape del circuito del cilindro 14 al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1535 activo?

SÍ NO

Se ha detectado un sensor dañado.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 14.

Consulte Procedimiento 019-013.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 727 activo y Código de Falla 1535 inactivo?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1535 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre espigas en el cable de SEÑAL del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 1 de sensores) del circuito del cilindro 14 de temperatura del gas de escape al pin de RETORNO (retorno 1 de sensores) del circuito del cilindro 14 de temperatura del gas de escape en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1535 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un cable de RETORNO abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1535 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1535 (Termistor) - Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 14 - Voltaje por Arriba de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1535 inactivo?
PASO 2. | Revisar los pines del circuito del cilindro del sensor 14 de temperatura del gas de escape y del conector. |
 | PASO 2A. Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 14. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 727 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1535 activo?
PASO 3. | Inspeccione el ECM y revise el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito de retorno abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito de señal abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1535 inactivo?
 | PASO 3F. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1535 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1535 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de gas de escape del cilindro 14 sensor y circuito.

Paso Asistido 2A - Inspeccione los pines del circuito del cilindro del sensor 14 de temperatura del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 14 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 14 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del cilindro 14 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 14 dañado si las reparaciones no son posibles.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del cilindro 14 del sensor de temperatura del gas de escape del arnés del motor.
  • Coloque un cable puente entre el pin de SEÑAL de temperatura 14 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Después de leer los códigos de falla, apague el motor.
  • Remueva el cable puente entre el pin de SEÑAL de temperatura 14 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.

¿Código de Falla 727 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del sensor 14 de temperatura del gas de escape al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1535 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape. Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione el ECM y revise los pines del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Si está dañado un conector del ECM, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito de retorno abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 14 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del cilindro 14 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de RETORNO del cilindro 14 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito de señal abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 14 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 14 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de SEÑAL del cilindro 14 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés de cableado del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Encienda el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 14 del arnés del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 14 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1535 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Revise si está disponible una actualización de la calibración del ECM.

Ir a 4A

Ir a 3F

Paso Asistido 3F - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Se ha detectado un ECM con mal funcionamiento.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 3F

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1535 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 23-MAYO-2014


CÓDIGO DE FALLA 1536 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 16 - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 1536 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 16 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 16. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1536 inactivo?
 | PASO 2D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revisar por un corto con una fuente de batería en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por códigos de falla activos. | ¿Código de Falla 1536 activo?
 | PASO 3G. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1536 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1536 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 16 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 16.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 16 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 16 por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 16 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 16 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 16 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 16.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del sensor 16 y el pin de RETORNO (retorno 1 de sensores) del circuito de temperatura del gas de escape del cilindro 16, en el circuito del sensor de temperatura del gas de escape del cilindro 16.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito 16 del sensor de temperatura de gas de escape dañado.

Cambie el circuito 16 del sensor de temperatura de gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1536 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 16 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 16 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 16 y el pin de SEÑAL del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 16 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 16 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 16 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 16 y el pin de RETORNO (retorno 1 de sensores) del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 16 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM si el ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del convertidor del sensor de temperatura del gas de escape, de los conectores del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o en el convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un corto con una fuente de batería en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el arnés de alimentación del fabricante de equipo original (OEM), del conector del ECM de 4 pines.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise por un corto.

  • Mida la resistencia entre pin de SEÑAL el circuito de temperatura del gas de escape del cilindro 16 o el conector del ECM de 60 pines del arnés del motor y el pin de voltaje de batería 1 (ECM 1) del conector del arnés del OEM del ECM de 4 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del cilindro 16 en el conector de 60 pines del ECM del arnés del motor y el y el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 16 del convertidor del sensor de temperatura del gas de escape del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-138 en la Sección 19.

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 16 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1536 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1536 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1536 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 16 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 16. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 728 activo y Código de Falla 1536 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y la condición del sensor. | ¿Código de Falla 1536 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1536 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1536 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar el Procedimiento Códigos de Falla Inactivos o Intermitentes, Consultar Procedimiento 019-362

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 16 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del circuito del sensor de temperatura del gas de escape del cilindro 16.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 16 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 16 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 16 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el circuito del sensor de temperatura del gas de escape del cilindro 16 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-013.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del gas de escape del conector del circuito del cilindro 16 del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 728 activo y Código de Falla 1536 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del gas de escape del circuito del cilindro 16 del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 1 de sensores) del circuito del cilindro 16 de temperatura del gas de escape al pin de RETORNO (retorno 1 de sensores) del circuito del cilindro 16 de temperatura del gas de escape en el conector del circuito del cilindro 16 del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura del gas de escape del circuito del cilindro 16 al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1536 activo?
SÍ NO

Se ha detectado un sensor dañado.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 16.

Consulte Procedimiento 019-013.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 728 activo y Código de Falla 1536 inactivo?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1536 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre espigas en el cable de SEÑAL del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 1 de sensores) del circuito del cilindro 16 de temperatura del gas de escape al pin de RETORNO (retorno 1 de sensores) del circuito del cilindro 16 de temperatura del gas de escape en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1536 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un cable de RETORNO abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1536 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1536 (Termistor) - Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 16 - Voltaje por Arriba de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1536 inactivo?
PASO 2. | Revisar los pines del circuito del cilindro del sensor 16 de temperatura del gas de escape y del conector. |
 | PASO 2A. Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 16. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 728 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1536 activo?
PASO 3. | Inspeccione el ECM y revise el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito de retorno abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito de señal abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1536 inactivo?
 | PASO 3F. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1536 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1536 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de gas de escape del cilindro 16 sensor y circuito.

Paso Asistido 2A - Inspeccione los pines del circuito del cilindro del sensor 16 de temperatura del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 16 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 16 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del cilindro 16 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 16 dañado si las reparaciones no son posibles.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del cilindro 16 del sensor de temperatura del gas de escape del arnés del motor.
  • Coloque un cable puente entre el pin de SEÑAL de temperatura 16 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Después de leer los códigos de falla, apague el motor.
  • Remueva el cable puente entre el pin de SEÑAL de temperatura 16 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.

¿Código de Falla 728 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del sensor 16 de temperatura del gas de escape al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1536 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape. Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione el ECM y revise los pines del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Si está dañado un conector del ECM, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito de retorno abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 16 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del cilindro 16 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de RETORNO del cilindro 16 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito de señal abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 16 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 16 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de SEÑAL del cilindro 16 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés de cableado del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Encienda el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 16 del arnés del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 16 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1536 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Revise si está disponible una actualización de la calibración del ECM.

Ir a 4A

Ir a 3F

Paso Asistido 3F - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Se ha detectado un ECM con mal funcionamiento.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 3F

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1536 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 23-MAYO-2014


CÓDIGO DE FALLA 1542 - Circuito de Alimentación 1 del Sensor de Presión Auxiliar - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla de alimentación del sensor o códigos de falla múltiples. | ¿Código de Falla 386 activo?
PASO 2. | Revise el sensor de presión del fabricante de equipo original (OEM) y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿El Código de Falla 298 está activo y el Código de Falla 297 está inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 297?
PASO 3. | Revise el módulo de control del motor y el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del módulo de control del motor y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 297 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 297 inactivo?
 | PASO 4B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla de alimentación del sensor o códigos de falla múltiples.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de falla del Código de Falla 386

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del fabricante de equipo original (OEM) y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del OEM y del conector.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de presión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 298 activo y Código de Falla 297 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 voltios de Presión del OEM y el pin de RETORNO de presión del OEM, en el conector del sensor del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión del OEM, al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 297?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del OEM.

Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el módulo de control del motor y el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector del módulo de control del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del motor del módulo de control del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del motor del módulo de control del motor.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de presión del OEM en el conector del módulo de control del motor del arnés del OEM y el pin de RETORNO del conector del sensor de presión del OEM en el arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del motor del módulo de control del motor.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de presión del OEM en el conector del módulo de control del motor del arnés del OEM y todos los demás pines en el conector del módulo de control del motor/OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre espigas en la línea de SUMINISTRO en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de alimentación con corto de pin a pin.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del motor del módulo de control del motor.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de presión del OEM en el conector del módulo de control del motor del arnés del OEM y todos los demás pines en el conector del módulo de control del motor/OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre espigas en la línea de SUMINISTRO en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 297 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 297 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 01-JUNIO-2015


CÓDIGO DE FALLA 1543 - Circuito de Alimentación 1 del Sensor de Presión Auxiliar - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
PASO 2. | Revise el sensor de presión del fabricante de equipo original (OEM) y el circuito. |
 | PASO 2A. Para aplicaciones Marinas, revise si está instalado un puente resistivo cuando no se esté usando un sensor de presión. | ¿Puente resistivo instalado en la extensión del arnés cuando no se usa un sensor de presión del OEM?
 | PASO 2B. Para aplicaciones Marinas, revise el puente resistivo. | ¿Resistencia correcta entre todos los pines?
 | PASO 2C. Inspeccionar los pines del sensor de presión del OEM y del conector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Voltaje entre 4.75 y 5.25 VCD?
 | PASO 2E. Revisar la respuesta del circuito. | ¿Código de Falla 297 activo y Código de Falla 298 inactivo?
 | PASO 2F. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 298 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del OEM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 1543 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1543 inactivo?
 | PASO 4B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de falla del Código de Falla 352.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión del fabricante de equipo original (OEM) y el circuito.

Paso Asistido 2A - Para aplicaciones Marinas, revise si está instalado un puente resistivo cuando no se esté usando un sensor de presión.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si está instalado un sensor de presión del OEM.

  • Si no está instalado un sensor de presión del OEM, revise para asegurarse de que un puente resistivo esté instalado en la extensión del arnés.

¿Puente resistivo instalado en la extensión del arnés cuando no se usa un sensor de presión del OEM?

SÍ NO
No Reparación

Instale el puente resistivo en la extensión del arnés.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Para aplicaciones Marinas, revise el puente resistivo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la extensión del arnés.

Acción

Revise la resistencia entre los pines.

  • Pin 1 a Pin 2: 1.2k Ohms
  • Pin 2 a Pin 3: 1.5k Ohms
  • Pin 1 a Pin 3: 270 Ohms

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia dentro de especificaciones entre todos los pines?
SÍ NO
No Reparación

Reemplace el puente resistivo.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar los pines del sensor de presión del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de presión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre la espiga de ALIMENTACIÓN de +5 voltios de la presión del OEM y la espiga de RETORNO de la presión del OEM, en el conector del sensor del arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Voltaje entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de presión del OEM y el pin de SEÑAL de presión del OEM, en el conector del sensor de presión del OEM del arnés del OEM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 297 activo y Código de Falla 298 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión del OEM, al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 298?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del OEM. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el módulo de control del motor (ECM) y el arnés del OEM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de presión del OEM en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de presión del OEM en el arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de presión del OEM en el arnés del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

Menos de 10 ohms
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal abierto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de presión del OEM en el conector del ECM del arnés del OEM y la tierra.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de espiga a tierra en el cable de SEÑAL en el arnés del OEM.

  • Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.
  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1543 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1543 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 01-JUNIO-2015


CÓDIGO DE FALLA 1544 - Entrada 1 del Sensor de Presión Auxiliar - Instrucciones Especiales

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 1544. | ¿Conteos activos o inactivos del Código de Falla 1544?
PASO 2. | Revisar la configuración de la alarma/disminución de potencia por la presión de aceite de la transmisión. |
 | PASO 2A. Revisar la configuración de la alarma/disminución de potencia por la presión de aceite de la transmisión. | ¿Parámetro establecido a las especificaciones del OEM?
 | PASO 2B. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1544 activo?

Paso Asistido 1 - Revise por códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 1544.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 1544?
SÍ NO

El límite de protección del motor ha sido excedido por la entrada de presión suministrada por el OEM. Consulte el manual de servicio del OEM.

No Reparación

Ir a 2A

Reparación terminada.

Paso Asistido 2 - Revisar la configuración de la alarma/disminución de potencia por la presión de aceite de la transmisión.

Paso Asistido 2A - Revisar la configuración de la alarma/disminución de potencia por la presión de aceite de la transmisión.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la configuración de la alarma/disminución de potencia por la presión de aceite de la transmisión.

  • Use la herramienta electrónica de servicio INSITE™ para leer el parámetro "Umbral de Presión Auxiliar del OEM".

¿Parámetro establecido a las especificaciones del OEM?
SÍ NO

El límite de protección del motor ha sido excedido por la entrada de presión suministrada por el OEM. Consulte el manual de servicio del OEM, para las instrucciones de reparación.

Ajuste el parámetro al valor correcto del OEM. Use la herramienta electrónica de servicio INSITE™ para revisar el valor del parámetro.

Consulte el manual de servicio del OEM.

Ir a 2B

Paso Asistido 2B - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Encienda el interruptor de llave.
  • Opere el motor a más de 1000 rpm.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Nota: El código de falla sólo se desactiva si el ECM detecta una condición buena y conocida durante un periodo (aproximadamente cinco segundos) y con el motor funcionando a más de 1000 rpm.

¿Código de Falla 1544 activo?
SÍ NO

El límite de protección del motor ha sido excedido por la entrada de presión suministrada por el OEM. Consulte el manual de servicio del OEM, para las instrucciones de reparación.

No Reparación

Consulte el manual de servicio del OEM.

Reparación terminada.

Ultima Modificación: 17-ENERO-2012


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 1548, 1552, ó 1622 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 1548?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el circuito excitador del solenoide del inyector del cilindro 7 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccionar los pines del conector del arnés del motor y del ECM. |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 1548 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los solenoides de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por un corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1548, 1552, ó 1622 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Código de Falla Inactivo o Intermitente, Consultar Procedimiento 019-362

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 1548?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el circuito excitador del solenoide del inyector del cilindro 7 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • Arnés del motor conectado al excitador del solenoide del inyector del cilindro 7.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte Procedimiento 019-043.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise por continuidad en el circuito excitador del solenoide del inyector del cilindro 7.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 7 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 7, en el conector de 60 pines del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 7.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector del cilindro 7 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 7.

Acción

Revise por continuidad en el excitador del solenoide del inyector del cilindro 7.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 7 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 7, en el conector del excitador del solenoide del inyector del cilindro 7.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Reemplace el inyector.

Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 1548 el único código de falla activo?

SÍ NO

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del inyector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 7, 9, y 11 de los conectores del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector de los cilindros 7, 9, y 11 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 7, 9, y 11 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 7 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 9 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 11 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 7, 9, y 11 de los conectores del arnés del motor
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados, o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o el inyector(es) dañado

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 7, 9, y 11 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 7 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 9 y de SEÑAL del excitador del solenoide del inyector del cilindro 11.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 7 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 9 y de RETORNO del excitador del solenoide del inyector del cilindro 11.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 7, 9, y 11 de los conectores del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 7 en el conector de 60 pines del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 9 y de SEÑAL del excitador del solenoide del inyector del cilindro 11.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 7 en el conector de 60 pines del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 9 y de RETORNO del excitador del solenoide del inyector del cilindro 11.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1548 (QSK50 y QSK60) - Circuito Excitador del Solenoide del Inyector del Cilindro 7 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 1548, 325, ó 1555 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 1548?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el circuito excitador del solenoide del inyector del cilindro 7 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccionar los pines del conector del arnés del motor y del ECM. |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 1548 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los solenoides de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por un corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

temp.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1548, 325, ó 1555 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Código de Falla Inactivo o Intermitente, Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

temp.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 1548?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

temp.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el circuito excitador del solenoide del inyector del cilindro 7 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • Arnés del motor conectado al excitador del solenoide del inyector del cilindro 7.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise por continuidad en el circuito excitador del solenoide del inyector del cilindro 7.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 7 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 7, en el conector de 60 pines del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 7.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector del cilindro 7 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Para reemplazar la sección dañada del arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528, por información para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530, por información para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 7.

Acción

Revise por continuidad en el excitador del solenoide del inyector del cilindro 7.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 7 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 7, en el conector del excitador del solenoide del inyector del cilindro 7.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528, por información para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530, por información para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 1548 el único código de falla activo?

SÍ NO

Llame para una pre-autorización.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 7, 6, y 14 de los conectores del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector de los cilindros 7, 6 y 14 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528, por información para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530, por información para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 7, 6, y 14 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 7 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 6 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 14 y la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector.

Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528, por información para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530, por información para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 7, 6, y 14 de los conectores del arnés del motor.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados, o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o el inyector(es) dañado

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528, por información para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530, por información para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 7, 6, y 14 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 7 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 6 y de SEÑAL del excitador del solenoide del inyector del cilindro 14.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 7 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 6 y de RETORNO del excitador del solenoide del inyector del cilindro 14.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 7, 6, y 14 de los conectores del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 7 en el conector de 60 pines del ECM del arnés del motor, a todos los demás pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 6 y de SEÑAL del excitador del solenoide del inyector del cilindro 14.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 7 en el conector de 60 pines del ECM del arnés del motor, a todos los demás pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 6 y de RETORNO del excitador del solenoide del inyector del cilindro 14.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 01-JUNIO-2015


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 1549, 1551, ó 1553 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 1549?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el excitador del solenoide del inyector del cilindro 8 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccionar los pines del conector del arnés del motor y del ECM. |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 1549 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los excitadores de solenoide de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por un corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1549, 1551, ó 1553 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Código de Falla Inactivo o Intermitente, Consultar Procedimiento 019-362

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 1549?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el excitador del solenoide del inyector del cilindro 8 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • Arnés del motor conectado al excitador del solenoide del inyector del cilindro 8.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte Procedimiento 019-043.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise por continuidad en el circuito del inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 8 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 8, en el conector de 60 pines del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 8.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector del cilindro 8 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 8.

Acción

Revise por continuidad en el excitador del solenoide del inyector del cilindro 8.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 8 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 8, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Reemplace el inyector.

Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 1549 el único código de falla activo?

SÍ NO

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 8, 10, y 12.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector de los cilindros 8, 10, y 12 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los excitadores de solenoide de inyector por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 8, 10, y 12.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 8 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 10 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 12 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 8, 10, y 12 de los conectores del arnés del motor
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el excitador del solenoide del inyector de los cilindros 8, 10, y 12 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 8 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 10 y de SEÑAL del excitador del solenoide del inyector del cilindro 12.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 8 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 10 y de RETORNO del excitador del solenoide del inyector del cilindro 12.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 8, 10, y 12 de los conectores del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 8 en el conector de 60 pines del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 10 y de SEÑAL del excitador del solenoide del inyector del cilindro 12.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 8 en el conector de 60 pines del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 10 y de RETORNO del excitador del solenoide del inyector del cilindro 12.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 1557, 323, ó 1549 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 1549?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el excitador del solenoide del inyector del cilindro 8 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccionar los pines del conector del arnés del motor y del ECM. |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 1549 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los excitadores de solenoide de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por un corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1549, 1557, ó 323 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Código de Falla Inactivo o Intermitente, Consultar Procedimiento 019-362

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 1549?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el excitador del solenoide del inyector del cilindro 8 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • Arnés del motor conectado al excitador del solenoide del inyector del cilindro 8.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte Procedimiento 019-043.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise por continuidad en el circuito del inyector.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 8 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 8, en el conector de 60 pines del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 8.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector del cilindro 8 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 8.

Acción

Revise por continuidad en el excitador del solenoide del inyector del cilindro 8.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 8 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 8, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Reemplace el inyector.

006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 1549 el único código de falla activo?

SÍ NO

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 8, 16, y 5.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector de los cilindros 8, 16, y 5 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los excitadores de solenoide de inyector por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 8, 16, y 5.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 8 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 16 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 5 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 8, 16, y 5 de los conectores del arnés del motor.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, o Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el excitador del solenoide del inyector de los cilindros 8, 16, y 5 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 8 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 16 y de SEÑAL del excitador del solenoide del inyector del cilindro 5.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 8 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 16 y de RETORNO del excitador del solenoide del inyector del cilindro 5.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 8, 16, y 5 de los conectores del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 8 en el conector de 60 pines del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 16 y de SEÑAL del excitador del solenoide del inyector del cilindro 5.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 8 en el conector de 60 pines del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 16 y de RETORNO del excitador del solenoide del inyector del cilindro 5.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 1549, 1551, ó 1553 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 1551?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el inyector y el excitador del solenoide del inyector del cilindro 10 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccionar los pines del conector del arnés del motor y del ECM. |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 1551 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los excitadores de solenoide de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por un corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1549, 1551, ó 1553 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Código de Falla Inactivo o Intermitente, Consultar Procedimiento 019-362

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 1551?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el excitador del solenoide del inyector del cilindro 10 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • Arnés del motor conectado al excitador del solenoide del inyector del cilindro 10.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte Procedimiento 019-043

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise por continuidad en el circuito excitador del solenoide del inyector del cilindro 10.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 10 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 10, en el conector de 60 pines del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 10.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector del cilindro 10 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 10.

Acción

Revise por continuidad en el excitador del solenoide del inyector del cilindro 10.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 10 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 10, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Reemplace el inyector.

Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 1551 el único código de falla activo?

SÍ NO

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 8, 10, y 12.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector de los cilindros 8, 10, y 12 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los excitadores de solenoide de inyector por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 8, 10, y 12.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 10 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 8 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 12 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 8, 10, y 12 de los conectores del arnés del motor
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 8, 10, y 12 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 10 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 8 y de SEÑAL del excitador del solenoide del inyector del cilindro 12.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 10 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 8 y de RETORNO del excitador del solenoide del inyector del cilindro 12.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 8, 10, y 12 de los conectores del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 10 en el conector de 60 pines del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 8 y de SEÑAL del excitador del solenoide del inyector del cilindro 12.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 10 en el conector de 60 pines del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 8 y de RETORNO del excitador del solenoide del inyector del cilindro 12.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 1551, 331, ó 1552 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 1551?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el inyector y el excitador del solenoide del inyector del cilindro 10 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccionar los pines del conector del arnés del motor y del ECM. |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 1551 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los excitadores de solenoide de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por un corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1551, 331, ó 1552 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Código de Falla Inactivo o Intermitente, Consultar Procedimiento 019-362

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE para leer los códigos de falla.

¿Activo sólo el Código de Falla 1551?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el excitador del solenoide del inyector del cilindro 10 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • Arnés del motor conectado al excitador del solenoide del inyector del cilindro 10.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise por continuidad en el circuito excitador del solenoide del inyector del cilindro 10.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 10 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 10, en el conector de 60 pines del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 10.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector del cilindro 10 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 10.

Acción

Revise por continuidad en el excitador del solenoide del inyector del cilindro 10.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 10 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 10, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Reemplace el inyector.

006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 1551 el único código de falla activo?

SÍ NO

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 10, 2, y 11.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector de los cilindros 10, 2, y 11 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los excitadores de solenoide de inyector por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 10, 2, y 11.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 10 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 2 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 11 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 10, 2, y 11 de los conectores del arnés del motor.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 10, 2, y 11 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 10 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 2 y de SEÑAL del excitador del solenoide del inyector del cilindro 11.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 10 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 2 y de RETORNO del excitador del solenoide del inyector del cilindro 11.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 10, 2, y 11 de los conectores del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 10 en el conector de 60 pines del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 2 y de SEÑAL del excitador del solenoide del inyector del cilindro 11.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 10 en el conector de 60 pines del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 2 y de RETORNO del excitador del solenoide del inyector del cilindro 11.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un corto de pin a pin.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un corto de pin a pin.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 1552, 1548, ó 1622 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 1552?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el inyector y el excitador del solenoide del inyector del cilindro 11 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccionar los pines del conector del arnés del motor y del ECM. |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 1552 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los excitadores de solenoide de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por un corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1552, 1548, ó 1622 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Código de Falla Inactivo o Intermitente, Consultar Procedimiento 019-362

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 1552?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el excitador del solenoide del inyector del cilindro 11 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • Arnés del motor conectado al excitador del solenoide del inyector del cilindro 11.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte Procedimiento 019-043.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise por continuidad en el circuito excitador del solenoide del inyector del cilindro 11.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector 11 y el pin de RETORNO del excitador del solenoide del inyector 11, en el conector de 60 pines del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 11.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector 11 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 11.

Acción

Revise por continuidad en el excitador del solenoide del inyector del cilindro 11.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 11 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 11, en el conector del excitador del solenoide del inyector del cilindro 11.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Reemplace el inyector.

Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 1552 el único código de falla activo?

SÍ NO

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del arnés del motor de los conectores del inyector de los cilindros 11, 7, y 9.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector de los cilindros 11, 7, y 9 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los excitadores de solenoide de inyector por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 11, 7, y 9.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 11 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 7 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 9 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores de inyector de los conectores del arnés del motor
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 11, 7, y 9 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 11 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 7 y de SEÑAL del excitador del solenoide del inyector del cilindro 9.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 11 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 7 y de RETORNO del excitador del solenoide del inyector del cilindro 9.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 11, 7, y 9 de los conectores del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 11 en el conector de 60 pines del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 7 y de SEÑAL del excitador del solenoide del inyector del cilindro 9.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 11 en el conector de 60 pines del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 7 y de RETORNO del excitador del solenoide del inyector del cilindro 9.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 1552, 331, ó 1551 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 1552?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el inyector y el excitador del solenoide del inyector del cilindro 11 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccionar los pines del conector del arnés del motor y del ECM. |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 1552 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los excitadores de solenoide de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por un corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1552, 331, ó 1551 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Código de Falla Inactivo o Intermitente, Consultar Procedimiento 019-362

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 1552?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el excitador del solenoide del inyector del cilindro 11 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • Arnés del motor conectado al excitador del solenoide del inyector del cilindro 11.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte Procedimiento 019-043.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise por continuidad en el circuito excitador del solenoide del inyector del cilindro 11.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector 11 y el pin de RETORNO del excitador del solenoide del inyector 11, en el conector de 60 pines del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 11.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector 11 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 11.

Acción

Revise por continuidad en el excitador del solenoide del inyector del cilindro 11.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 11 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 11, en el conector del excitador del solenoide del inyector del cilindro 11.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Reemplace el inyector.

006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 1552 el único código de falla activo?

SÍ NO

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del inyector de los cilindros 10, 2, y 11.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector de los cilindros 11, 2, y 10 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los excitadores de solenoide de inyector por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 11, 2, y 10.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 11 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 2 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 10 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores de inyector de los conectores del arnés del motor.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 11, 2, y 10 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 11 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 2 y de SEÑAL del excitador del solenoide del inyector del cilindro 10.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 11 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 2 y de RETORNO del excitador del solenoide del inyector del cilindro 10.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 11, 2, y 10 de los conectores del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 11 en el conector de 60 pines del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 2 y de SEÑAL del excitador del solenoide del inyector del cilindro 10.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 11 en el conector de 60 pines del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 2 y de RETORNO del excitador del solenoide del inyector del cilindro 10.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 1553, 1549, ó 1551 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 1553?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el circuito excitador del solenoide del inyector del cilindro 12 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccionar los pines del conector del arnés del motor y del ECM. |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 1553 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los excitadores de solenoide de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por un corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1553, 1549, ó 1551 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Código de Falla Inactivo o Intermitente, Consultar Procedimiento 019-362

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 1553?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el circuito excitador del solenoide del inyector del cilindro 12 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • Arnés del motor conectado al excitador del solenoide del inyector del cilindro 12.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte Procedimiento 019-043.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise por continuidad en el circuito excitador del solenoide del inyector del cilindro 12.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 12 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 12, en el conector de 60 pines del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 12.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector del cilindro 12 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 12.

Acción

Revise por continuidad en el excitador del solenoide del inyector del cilindro 12.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 12 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 12, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Reemplace el inyector.

Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 1553 el único código de falla activo?

SÍ NO

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 12, 8, y 10 de los conectores del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector de los cilindros 12, 8, y 10 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los excitadores de solenoide de inyector por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 12, 8 y 10 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 12 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 8 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 10 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 12, 8, y 10 de los conectores del arnés del motor
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o inyectores.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 4, 12, y 9 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 8 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del solenoide del excitador del inyector del cilindro 12 y de SEÑAL del excitador del solenoide del inyector del cilindro 10.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 8 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 12 y de RETORNO del excitador del solenoide del inyector del cilindro 10.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 12, 8, y 10 de los conectores del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 8 en el conector de 60 pines del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 12 y de SEÑAL del excitador del solenoide del inyector del cilindro 10.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 8 en el conector de 60 pines del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 12 y de RETORNO del excitador del solenoide del inyector del cilindro 10.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 1553, 332, ó 1622 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 1553?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el circuito excitador del solenoide del inyector del cilindro 12 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccionar los pines del conector del arnés del motor y del ECM. |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 1553 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los excitadores de solenoide de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por un corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 332, 1553, ó 1622 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Código de Falla Inactivo o Intermitente, Consultar Procedimiento 019-362

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE para leer los códigos de falla.

¿Activo sólo el Código de Falla 1553?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el circuito excitador del solenoide del inyector del cilindro 12 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • Arnés del motor conectado al excitador del solenoide del inyector del cilindro 12.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise por continuidad en el circuito excitador del solenoide del inyector del cilindro 12.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 12 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 12, en el conector de 60 pines del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 12.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector del cilindro 12 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 12.

Acción

Revise por continuidad en el excitador del solenoide del inyector del cilindro 12.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 12 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 12, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Reemplace el inyector.

006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 1553 el único código de falla activo?

SÍ NO

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 4, 12, y 9 de los conectores del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector de los cilindros 4, 12, y 9 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los excitadores de solenoide de inyector por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 4, 12 y 9 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 12 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 9 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 4, 12, y 9 de los conectores del arnés del motor.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o inyectores.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 4, 12, y 9 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del solenoide del excitador del inyector del cilindro 12 y de SEÑAL del excitador del solenoide del inyector del cilindro 9.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 4 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 12 y de RETORNO del excitador del solenoide del inyector del cilindro 9.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 4, 12, y 9 de los conectores del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 en el conector de 60 pines del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 12 y de SEÑAL del excitador del solenoide del inyector del cilindro 9.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 4 en el conector de 60 pines del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 12 y de RETORNO del excitador del solenoide del inyector del cilindro 9.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1554 - Circuito Excitador del Solenoide del Inyector del Cilindro 13 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Códigos de Falla 324 y 1554 activos?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 1554?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el circuito excitador del solenoide del inyector del cilindro 13 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccionar los pines del conector del arnés del motor y del ECM |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 1554 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el excitador del solenoide del inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por un corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 324 ó 1554 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consulte a Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 1554?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el circuito excitador del solenoide del inyector del cilindro 13 por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arnés del motor conectado al ECM
  • Arnés del motor conectado al excitador del solenoide del inyector del cilindro 13.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 69 pines del ECM.

Acción

Lea los códigos de falla.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Lea los códigos de falla.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 13 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 13, en el conector del ECM del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 13.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector del cilindro 13 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 13.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector del cilindro 13 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Use el siguiente procedimiento para reemplazar la sección dañada en el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 13.

Acción

Revise por continuidad en el excitador del solenoide del inyector del cilindro 13.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 13 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 13, en el conector del excitador del solenoide del inyector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el inyector.

Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

Ir a 4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 1554 el único código de falla activo?

SÍ NO

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del inyector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 3 y 13 de los conectores del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector de los cilindros 3 y 13 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Use el siguiente procedimiento para reemplazar la sección dañada en el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 3 y 13 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador 3 del solenoide del inyector y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador 13 del solenoide del inyector y la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector.

Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 3 y 13 de los conectores del arnés del motor.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361.

¿Pines sucios o dañados, o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Use el siguiente procedimiento para reemplazar la sección dañada del arnés del motor.Consultar Procedimiento 019-043 en la Sección 19.

Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530, para reemplazar el inyector. Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 3 y 13 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 3 en el conector del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 13.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 3 en el conector del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión para el pin de RETORNO del excitador del solenoide del inyector del cilindro 13.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 60 pines del ECM.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 3 y 13 de los conectores del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 3 en el conector del ECM del arnés del motor, a todos los demás pines en el conector. Repita la revisión en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 13.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 3 en el conector del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión para el pin de RETORNO del excitador del solenoide del inyector del cilindro 13.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Use el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE, para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 01-JUNIO-2015


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™; Número de Parte 3824812 - punta de prueba hembra Deutsch™; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 1555, 325, ó 1548 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 1555?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el circuito excitador del solenoide del inyector del cilindro 14 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccionar los pines del conector del arnés del motor y del ECM. |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 1555 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los solenoides de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por un corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1548, 325, ó 1555 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 1555?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el circuito excitador del solenoide del inyector del cilindro 14 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • Arnés del motor conectado al excitador del solenoide del inyector del cilindro 14.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • 019-043 en la Sección 19.

Reemplace el inyector(es).

  • 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528
  • 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise por continuidad en el circuito excitador del solenoide del inyector del cilindro 14.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 14 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 14, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para técnicas generales de medición de resistencia.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 14.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector del cilindro 14 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • 019-043 en la Sección 19.

Reemplace el inyector(es).

  • 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528
  • 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 14.

Acción

Revise por continuidad en el excitador del solenoide del inyector del cilindro 14.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 14 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 14, en el conector del excitador del solenoide del inyector 14.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para técnicas generales de medición de resistencia.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • 019-043 en la Sección 19.

Reemplace el inyector(es).

  • 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528
  • 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 1555 el único código de falla activo?

SÍ NO

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 7, 6, y 14 de los conectores del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Lengüeta de fijación del conector dañada.

019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • 019-043 en la Sección 19.

Reemplace el inyector(es).

  • 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528
  • 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 7, 6, y 14 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 7 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 6 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 14 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

  • 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528
  • 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 7, 6, y 14 de los conectores del arnés del motor.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Lengüeta de fijación del conector dañada.

019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados, o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • 019-043 en la Sección 19.

Reemplace el inyector.

  • 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528
  • 006-026 en la Sección 6 en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 7, 6, y 14 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 7 en el conector del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 6 y de SEÑAL del excitador del solenoide del inyector del cilindro 14.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 7 en el conector del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 6 y de RETORNO del excitador del solenoide del inyector del cilindro 14.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • 019-043 en la Sección 19.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 7, 6, y 14 de los conectores del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 7 en el conector del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 6 y de SEÑAL del excitador del solenoide del inyector del cilindro 14.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 7 en el conector del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 6 y de RETORNO del excitador del solenoide del inyector del cilindro 14.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 1556 ó 322 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 1556?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el circuito excitador del solenoide del inyector del cilindro 15 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccionar los pines del conector del arnés del motor y del ECM. |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 1556 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los solenoides de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por un corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 322 ó 1556 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consultar el Procedimiento Códigos de Falla Inactivos o Intermitentes, Consultar Procedimiento 019-362

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 1556?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el circuito excitador del solenoide del inyector del cilindro 15 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • Arnés del motor conectado al excitador del solenoide del inyector del cilindro 15.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise por continuidad en el circuito excitador del solenoide del inyector del cilindro 15.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 15 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 15, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 15.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector del cilindro 15 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 15.

Acción

Revise por continuidad en el excitador del solenoide del inyector del cilindro 15.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 15 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 15, en el conector del excitador del solenoide del inyector del cilindro 15.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Reemplace el inyector.

Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 1556 el único código de falla activo?

SÍ NO

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 1 y 15 de los conectores del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 1 y 15 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 15 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 1 y 15 de los conectores del arnés del motor.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados, o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 1 y 15 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 en el conector del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 15.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 1 en el conector del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión para el pin de RETORNO del excitador del solenoide del inyector 15.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 1 y 15 de los conectores del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 1 en el conector del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión en el pin de SEÑAL del excitador del solenoide del inyector del cilindro 15.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 1 en el conector del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión para el pin de RETORNO del excitador del solenoide del inyector del cilindro 15.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 1557, 323, ó 1549 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 1557?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el circuito excitador del solenoide del inyector del cilindro 16 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccionar los pines del conector del arnés del motor y del ECM. |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 1557 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los solenoides de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por un corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1557, 323, ó 1549 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Consultar el Procedimiento Códigos de Falla Inactivos o Intermitentes, Consultar Procedimiento 019-362

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 1557?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el circuito excitador del solenoide del inyector del cilindro 16 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • Arnés del motor conectado al excitador del solenoide del inyector del cilindro 16.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise por continuidad en el circuito excitador del solenoide del inyector del cilindro 16.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 16 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 16, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 16.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector del cilindro 16 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 16.

Acción

Revise por continuidad en el excitador del solenoide del inyector del cilindro 16.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 16 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 16, en el conector del excitador del solenoide del inyector del cilindro 16.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Reemplace el inyector.

Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 1557 el único código de falla activo?

SÍ NO

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 8, 16 y 5 de los conectores del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector de los cilindros 8, 6, y 5 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 8, 16 y 5 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 8 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 16 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 5 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 8, 16, y 5 de los conectores del arnés del motor
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 8, 16, y 5 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 8 en el conector del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 16 y de SEÑAL del excitador del solenoide del inyector del cilindro 5.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 8 en el conector del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 16 y de RETORNO del excitador del solenoide del inyector del cilindro 5.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 8, 16, y 5 de los conectores del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 8 en el conector del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 16 y de SEÑAL del excitador del solenoide del inyector del cilindro 5.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 8 en el conector del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 16 y de RETORNO del excitador del solenoide del inyector del cilindro 5.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack, Número de Parte 3823995 - punta de prueba macho Weather-Pack, Número de Parte 3823996 - punta de prueba hembra Weather-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 1595 activo?
PASO 2. | Revisar el sensor de posición del pedal o palanca del acelerador remoto y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1361 activo y Código de Falla 1595 inactivo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1595 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 386

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1595 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte a Códigos de Falla Inactivos o Intermitentes, Consultar Procedimiento 019-362

Paso Asistido 2 - Revisar el sensor de posición del pedal o palanca del acelerador remoto y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del pedal o palanca del acelerador remoto por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés o el sensor de posición del pedal o palanca del acelerador remoto dañado.

Consulte el manual de análisis de fallas y reparación del OEM para obtener las instrucciones de reparación o de reemplazo.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Consultar Procedimiento 019-071.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de posición del pedal o palanca del acelerador remoto (alimentación 1 de sensores) al pin de RETORNO de posición del pedal o palanca del acelerador remoto (retorno 1 de sensores), en el conector del sensor de posición del pedal o palanca del acelerador del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1361 activo y Código de Falla 1595 inactivo?
SÍ NO

Reemplace el sensor de posición del pedal o palanca del acelerador remoto.

Consultar manual de diagnóstico y reparación de fallas del OEM por instrucciones de reemplazo.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consultar Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM.

Acción

Continuidad entre el conector del arnés y conector, revisión de la continuidad entre pines:

  • Mida la resistencia del pin de RETORNO de posición del pedal o palanca del acelerador remoto (retorno 1 de sensores) entre el conector del ECM del arnés del motor y el conector del sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-071.

Consultar Procedimiento 019-043.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador remoto del conector del arnés del OEM.

Acción

Corto circuito en un conector, revisión entre pines:

  • Mida la resistencia entre el pin de ALIMENTACIÓN (alimentación 1 de sensores) del conector del ECM en el arnés del motor y todos los demás pines en el conector.
  • Mida la resistencia entre el pin de SEÑAL del conector del ECM en el arnés del motor y todos los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Llame para una pre-autorización.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1595 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Pasos apropiados del análisis de fallas.

Ultima Modificación: 29-MAYO-2015


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿El Código de Falla 1596 está inactivo?
PASO 2. | Revisar el sensor de temperatura del OEM y el circuito de entrada 1 de temperatura auxiliar. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del OEM y del conector. | ¿Espigas sucias o dañadas?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1369 activo y Código de Falla 1596 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 1596?
PASO 3. | Revisar el ECM, arnés del OEM o el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 Kohmios?
 | PASO 3C. Revise si hay un corto de espiga a tierra. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿El Código de Falla 1596 está inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1596 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 1596 está inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte a Códigos de Falla Inactivos o Intermitentes, Consultar Procedimiento 019-362

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del OEM y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura del OEM, del conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071.

Consulte el manual de diagnóstico y reparación de fallas del OEM por instrucciones de reparación del sensor.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de temperatura del OEM, del conector del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1369 activo y Código de Falla 1596 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 1596?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de temperatura del OEM.

Consultar manual de diagnóstico y reparación de fallas del OEM por el procedimiento.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector de los arneses.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consultar Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de temperatura del OEM, del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de la entrada 1 de temperatura auxiliar en el conector del ECM en el arnés del motor y todos los demás pines en el conector del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de SEÑAL de la entrada 1 de temperatura auxiliar en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace los arneses.

Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de temperatura del OEM, del conector del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL de la entrada 1 del sensor de temperatura auxiliar en el conector del ECM del arnés del motor y la tierra.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando el Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL de la entrada 1 del sensor de temperatura auxiliar en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace los arneses.

Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 1596 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame para una pre-autorización.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1596 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE, para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Pasos apropiados del análisis de fallas.

Ultima Modificación: 29-MAYO-2015


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ECM |
 | PASO 1A. Revisar el ECM | ¿Código de Falla 1597 inactivo?
 | PASO 1B. Revisar los conteos inactivos del Código de Falla 1597 | ¿Menos de 3 conteos?
PASO 2. | Borrar los códigos de falla |
 | PASO 2A. Desactivar el código de falla | ¿Código de Falla 1597 inactivo?
 | PASO 2B. Borrar los códigos de falla inactivos | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el ECM

Paso Asistido 1A - Revisar el ECM

Condiciones

  • Conectar todos los componentes.
  • Desconectar el interruptor de llave y esperar 5 segundos.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1597 activo?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 1597.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los conteos inactivos del Código de Falla 1597

  • Use la herramienta electrónica de servicio INSITE™ para leer los conteos inactivos del Código de Falla 1597.

¿Hay menos de 3 conteos?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 2B

Reparación terminada

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1597 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1618 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 1 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 1. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿El Código de Falla 671 está activo y el Código de Falla 1618 está inactivo?
 | PASO 2C. Revisar el voltaje de alimentación del sensor y el circuito de RETORNO. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y la condición del sensor. | ¿Código de Falla 1618 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar el voltaje de alimentación del sensor y el circuito de RETORNO. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1618 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1618 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar el Procedimiento Códigos de Falla inactivos o intermitentes, Consultar Procedimiento 019-362

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 1 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 1.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 1 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 1 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 1 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o del circuito del cilindro 1 del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 ó el Procedimiento Consulte en Procedimiento 019-013.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el sensor de temperatura del gas de escape del circuito del cilindro 1 del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 671 está activo y el Código de Falla 1618 está inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el voltaje de alimentación del sensor y el circuito de RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del gas de escape del circuito del cilindro 1 del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de RETORNO.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 3 de sensores) del circuito del cilindro 1 de temperatura del gas de escape al pin de RETORNO (retorno 3 de sensores) del circuito del cilindro 1 de temperatura del gas de escape en el conector del circuito del cilindro 1 del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conecte el sensor de temperatura del gas de escape del circuito del cilindro 1 al arnés del motor.
  • Conectar el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1618 activo?
SÍ NO

Se ha detectado un sensor dañado.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 1.

Consulte Procedimiento 019-013.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 671 activo y Código de Falla 1618 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1618 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre espigas en el cable de SEÑAL del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar el voltaje de alimentación del sensor y el circuito de RETORNO.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 3 de sensores) del circuito del cilindro 1 de temperatura del gas de escape al pin de RETORNO (retorno 3 de sensores) del circuito del cilindro 1 de temperatura del gas de escape en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1618 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un cable de RETORNO abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1618 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1618 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 1 - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 1618 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 1 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 1. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1618 inactivo?
 | PASO 2D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revisar por un corto con una fuente de batería en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por códigos de falla activos. | ¿Código de Falla 1618 activo?
 | PASO 3G. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1618 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1618 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 1 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 1.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 1 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 1 por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 1 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 1 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 1 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 1.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del sensor 1 y el pin de RETORNO (retorno 1 de sensores) del circuito de temperatura del gas de escape del cilindro 1, en el circuito del sensor de temperatura del gas de escape del cilindro 1.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito 1 del sensor de temperatura de gas de escape dañado.

Cambie el circuito 1 del sensor de temperatura de gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1618 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 1 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 1 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 1 y el pin de SEÑAL del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 1 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 1 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 1 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 1 y el pin de RETORNO (retorno 1 de sensores) del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 1 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del convertidor del sensor de temperatura del gas de escape, de los conectores del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o en el convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un corto con una fuente de batería en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el arnés de alimentación del fabricante de equipo original (OEM), del conector del ECM de 4 pines.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise por un corto.

  • Mida la resistencia entre pin de SEÑAL el circuito de temperatura del gas de escape del cilindro 1 o el conector del ECM de 60 pines del arnés del motor y el pin de voltaje de batería 1 (ECM 1) del conector del arnés del OEM del ECM de 4 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del cilindro 1 en el conector de 60 pines del ECM del arnés del motor y el y el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 1 del convertidor del sensor de temperatura del gas de escape del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-138 en la Sección 19.

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 1 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1618 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1618 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


CÓDIGO DE FALLA 1618 (Termistor) - Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 1 - Voltaje por Arriba de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1618 inactivo?
PASO 2. | Revisar los pines del circuito del cilindro del sensor 1 de temperatura del gas de escape y del conector. |
 | PASO 2A. Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 1. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 671 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1618 activo?
PASO 3. | Inspeccione el ECM y revise el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito de retorno abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito de señal abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1618 inactivo?
 | PASO 3F. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1618 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1618 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de gas de escape del cilindro 1 sensor y circuito.

Paso Asistido 2A - Inspeccione los pines del circuito del cilindro del sensor 1 de temperatura del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 1 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 1 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del cilindro 1 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 1 dañado si las reparaciones no son posibles.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del cilindro 1 del sensor de temperatura del gas de escape del arnés del motor.
  • Coloque un cable puente entre el pin de SEÑAL de temperatura 1 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Después de leer los códigos de falla, apague el motor.
  • Remueva el cable puente entre el pin de SEÑAL de temperatura 1 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.

¿Código de Falla 671 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del sensor 1 de temperatura del gas de escape al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1618 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape. Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione el ECM y revise los pines del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Si está dañado un conector del ECM, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito de retorno abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 1 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del cilindro 1 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de RETORNO del cilindro 1 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito de señal abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 1 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 1 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de SEÑAL del cilindro 1 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés de cableado del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Encienda el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 1 del arnés del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 1 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1618 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Revise si está disponible una actualización de la calibración del ECM.

Ir a 4A

Ir a 3F

Paso Asistido 3F - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Se ha detectado un ECM con mal funcionamiento.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 3F

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1618 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 23-MAYO-2014


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Precaución: Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1619 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 4 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 4. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿El Código de Falla 722 está activo y el Código de Falla 1619 está inactivo?
 | PASO 2C. Revisar el voltaje de alimentación del sensor y el circuito de RETORNO. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y la condición del sensor. | ¿Código de Falla 1619 activo?
PASO 3. | Inspeccione el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar el voltaje de alimentación del sensor y el circuito de RETORNO. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1619 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1619 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar el Procedimiento Códigos de Falla inactivos o intermitentes, Consultar Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 4 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 4.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 4 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 4 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 4 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o del circuito del cilindro 4 del sensor de temperatura del gas de escape dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 ó el Procedimiento Consulte en Procedimiento 019-013.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el sensor de temperatura del gas de escape del circuito del cilindro 4 del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

Acción

Revise por respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 722 está activo y el Código de Falla 1619 está inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el voltaje de alimentación del sensor y el circuito de RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del gas de escape del circuito del cilindro 4 del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de RETORNO.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 3 de sensores) del circuito del cilindro 4 de temperatura del gas de escape al pin de RETORNO (retorno 3 de sensores) del circuito del cilindro 4 de temperatura del gas de escape en el conector del circuito del cilindro 4 del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conecte el sensor de temperatura del gas de escape del circuito del cilindro 4 al arnés del motor.
  • Conectar el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1619 activo?
SÍ NO

Se ha detectado un sensor dañado.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 4.

Consulte Procedimiento 019-013.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 722 activo y Código de Falla 1619 inactivo?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1619 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre espigas en el cable de SEÑAL del arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar el voltaje de alimentación del sensor y el circuito de RETORNO.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de 5 volts (suministro 3 de sensores) del circuito del cilindro 4 de temperatura del gas de escape al pin de RETORNO (retorno 3 de sensores) del circuito del cilindro 4 de temperatura del gas de escape en el conector de 60 pines del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Desconectar el interruptor de llave.
  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1619 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un cable de RETORNO abierto en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1619 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1619 (QSK50 y QSK60 Industrial) - Circuito del Sensor de Temperatura del Gas de Escape Recirculado del Cilindro 4 - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 1619 inactivo?
PASO 2. | Revise el circuito del sensor de temperatura de gas de escape del cilindro 4 y el circuito. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 4. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7k ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1619 inactivo?
 | PASO 2D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revisar por un corto con una fuente de batería en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por códigos de falla activos. | ¿Código de Falla 1619 activo?
 | PASO 3G. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1619 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1619 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de temperatura de gas de escape del cilindro 4 y el circuito.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 4.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 4 de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del circuito del sensor de temperatura del gas de escape del cilindro 4 por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el circuito del cilindro 4 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el circuito del sensor de temperatura del gas de escape del cilindro 4 dañado.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-013 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor 4 de temperatura del gas de escape del conector del arnés del motor.

Acción

Revise la resistencia del circuito del sensor de temperatura de gas de escape del cilindro 4.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del sensor 4 y el pin de RETORNO (retorno 1 de sensores) del circuito de temperatura del gas de escape del cilindro 4, en el circuito del sensor de temperatura del gas de escape del cilindro 4.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito 4 del sensor de temperatura de gas de escape dañado.

Cambie el circuito 4 del sensor de temperatura de gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1619 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 4 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 4 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 4 y el pin de SEÑAL del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 4 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 4 de temperatura del gas de escape del conector del arnés del motor.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del arnés del motor (lado del sensor del convertidor).

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del circuito del sensor de temperatura del gas de escape del cilindro 4 del conector del arnés del motor del sensor de temperatura del gas de escape del cilindro 4 y el pin de RETORNO (retorno 1 de sensores) del circuito del convertidor del sensor de temperatura del gas de escape del cilindro 4 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Inspeccione el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección del arnés dañado.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM si el conector del ECM está dañado. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar los pines de conector del convertidor del sensor de temperatura del gas de escape y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del convertidor del sensor de temperatura del gas de escape, de los conectores del arnés del motor.

Acción

Inspeccione los pines del arnés del motor y del convertidor del sensor de temperatura del gas de escape por lo siguiente:

  • Conector flojo.
  • Pines corroídos.
  • Pines doblados o rotos.
  • Pines empujados hacia atrás o expandidos.
  • Humedad dentro o en el conector.
  • Sellos de conector faltantes o dañados.
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota.
  • Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del motor o en el convertidor del sensor de temperatura del gas de escape.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el convertidor del sensor de temperatura del gas de escape dañado .

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-450 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar por un corto con una fuente de batería en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el arnés de alimentación del fabricante de equipo original (OEM), del conector del ECM de 4 pines.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise por un corto.

  • Mida la resistencia entre pin de SEÑAL el circuito de temperatura del gas de escape del cilindro 4 o el conector del ECM de 60 pines del arnés del motor y el pin de voltaje de batería 1 (ECM 1) del conector del arnés del OEM del ECM de 4 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del circuito de temperatura del gas de escape del cilindro 4 en el conector de 60 pines del ECM del arnés del motor y el y el pin de SEÑAL del circuito del sensor de temperatura del gas de escape del cilindro 4 del convertidor del sensor de temperatura del gas de escape del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO

Reemplace el convertidor del sensor de temperatura del gas de escape.

Consultar Procedimiento 019-138 en la Sección 19.

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 60 pines del ECM.
  • Desconecte el convertidor del sensor de temperatura del gas de escape del conector del arnés del motor (lado del ECM del convertidor).

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 4 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1619 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Reemplace el ECM que funciona mal. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1619 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-MAYO-2014


CÓDIGO DE FALLA 1619 (Termistor) - Circuito del Sensor de la Temperatura del Gas de Escape del Cilindro 4 - Voltaje por Arriba de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 1619 inactivo?
PASO 2. | Revisar los pines del circuito del cilindro del sensor 4 de temperatura del gas de escape y del conector. |
 | PASO 2A. Inspeccione los pines del sensor y conector del arnés del motor y del circuito de temperatura del gas de escape del cilindro 4. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 722 activo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1619 activo?
PASO 3. | Inspeccione el ECM y revise el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito de retorno abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un circuito de señal abierto en el arnés de cableado del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1619 inactivo?
 | PASO 3F. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1619 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1619 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor de temperatura de gas de escape del cilindro 4 sensor y circuito.

Paso Asistido 2A - Inspeccione los pines del circuito del cilindro del sensor 4 de temperatura del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 4 del sensor de temperatura del gas de escape del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del conector del del sensor del cilindro 4 de temperatura del gas de escape:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del cilindro 4 del sensor de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace la sección dañada del arnés del motor o el conector del sensor de temperatura del gas de escape del cilindro 4 dañado si las reparaciones no son posibles.

Revise que todos los arneses estén conectados en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del circuito del cilindro 4 del sensor de temperatura del gas de escape del arnés del motor.
  • Coloque un cable puente entre el pin de SEÑAL de temperatura 4 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Después de leer los códigos de falla, apague el motor.
  • Remueva el cable puente entre el pin de SEÑAL de temperatura 4 del gas de escape y el pin de RETORNO en el conector del sensor del arnés del motor.

¿Código de Falla 722 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del sensor 4 de temperatura del gas de escape al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya una respuesta apropiada del ECM después de 2 minutos con el motor en ralentí a más de 600 rpm.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1619 activo?
SÍ NO

Reemplace el sensor de temperatura del gas de escape. Consultar Procedimiento 019-013 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione el ECM y revise los pines del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Si no es posible la reparación, reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Si está dañado un conector del ECM, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito de retorno abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 4 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del cilindro 4 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de RETORNO del cilindro 4 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito de señal abierto en el arnés de cableado del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 4 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del cilindro 4 del sensor de temperatura del gas de escape en el conector de 60 pines del ECM y el pin de SEÑAL del cilindro 4 del sensor de temperatura del gas de escape, en el conector del sensor de temperatura del gas de escape del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés de cableado del motor.

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés.

Condiciones

  • Encienda el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el sensor de temperatura del gas de escape del cilindro 4 del arnés del motor.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor 4 de temperatura del gas de escape en el conector del ECM de 60 pines del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que haya la respuesta apropiada del circuito.

  • Opere el motor con velocidad de ralentí a más de 600 rpm por 2 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1619 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Revise si está disponible una actualización de la calibración del ECM.

Ir a 4A

Ir a 3F

Paso Asistido 3F - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO

Se ha detectado un ECM con mal funcionamiento.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4A

Ir a 3F

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1619 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 23-MAYO-2014


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch; Número de Parte 3824812 - punta de prueba hembra Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 1622, 1548, ó 1552 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 1622?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 9 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccionar los pines del conector del arnés del motor y del ECM. |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 1622 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los excitadores de solenoide de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por un corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1622, 1548, ó 1552 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Código de Falla Inactivo o Intermitente, Consultar Procedimiento 019-362

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 1622?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 9 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • Arnés del motor conectado al excitador del solenoide del inyector del cilindro 9.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte Procedimiento 019-043.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise por continuidad en el circuito excitador del solenoide del inyector del cilindro 9.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 9 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 9, en el conector de 60 pines del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 9.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector del cilindro 9 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 9.

Acción

Revise por continuidad en el excitador del solenoide del inyector del cilindro 9.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 9 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 9, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Reemplace el inyector.

Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 1622 el único código de falla activo?

SÍ NO

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 9, 7, y 11.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 9, 7, y 11.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 9 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 7 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 11 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 9, 7, y 11 de los conectores del arnés del motor
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 para reemplazar la sección dañada del arnés del motor. Para reemplazar el inyector, Consultar Procedimiento 006-026 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 9, 7, y 11 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 9 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 7 y de SEÑAL del excitador del solenoide del inyector del cilindro 11.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 9 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 7 y de RETORNO del excitador del solenoide del inyector del cilindro 11.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar los conectores de inyector de los conectores del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 9 en el conector de 60 pines del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 7 y de SEÑAL del excitador del solenoide del inyector del cilindro 11.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 9 en el conector de 60 pines del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 7 y de RETORNO del excitador del solenoide del inyector del cilindro 11.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™; Número de Parte 3824812 - punta de prueba hembra Deutsch™; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 1622, 332, ó 1553 activo?
 | PASO 1B. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activo sólo el Código de Falla 1622?
 | PASO 1C. Leer los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Activos múltiples códigos de falla de inyector?
PASO 2. | Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 9 por un circuito abierto. |
 | PASO 2A. Inspeccionar las conexiones del arnés del motor. | ¿Los conectores están enchufados apropiadamente?
 | PASO 2A-1. Inspeccionar los pines del conector del arnés del motor y del ECM. |
 | PASO 2B. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del inyector. | ¿Pines sucios o dañados?
 | PASO 2D. Revise si hay un circuito abierto. | ¿0.5 a 5 ohmios?
 | PASO 2E. Lea los códigos de falla. | ¿Es el Código de Falla 1622 el único código de falla activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar los excitadores de solenoide de inyector por cortos a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Inspeccionar el arnés del motor. | ¿Pines sucios o dañados, o aislamiento del cable dañado?
 | PASO 3C-1. Revisar el arnés del motor por un corto a tierra. |
 | PASO 3C-2. Revisar el arnés del motor por cortos de pin a pin. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Activos mismos múltiples códigos de falla de inyector?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1622, 332, ó 1553 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

019-362 en la Sección 19.

Paso Asistido 1B - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activo sólo el Código de Falla 1622?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Leer los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Activos múltiples códigos de falla de inyector?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el inyector y el circuito excitador del solenoide del inyector del cilindro 9 por un circuito abierto.

Paso Asistido 2A - Inspeccionar las conexiones del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Asegúrese de que las siguientes conexiones del arnés del motor están hechas apropiadamente:

  • Arnés del motor conectado al ECM
  • Arnés del motor conectado al excitador del solenoide del inyector del cilindro 9.

¿Los conectores están enchufados apropiadamente?
SÍ NO
No Reparación

Instale apropiadamente los conectores del arnés del motor.

Ir a 2A-1

Ir a 4A

Paso Asistido 2A-1 - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise por continuidad en el circuito excitador del solenoide del inyector del cilindro 9.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 9 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 9, en el conector de 60 pines del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para técnicas generales de medición de resistencia.

¿0.5 a 5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 9.

Acción

Inspeccione los pines del conector del arnés del motor y del excitador del solenoide de inyector del cilindro 9 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Lengüeta de fijación del conector dañada.

019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • 019-043 en la Sección 19.

Para reemplazar el inyector.

  • 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528
  • 006-026 en la Sección 6 el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector del excitador del solenoide del inyector del cilindro 9.

Acción

Revise por continuidad en el excitador del solenoide del inyector del cilindro 9.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 9 y el pin de RETORNO del excitador del solenoide del inyector del cilindro 9, en el conector del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para técnicas generales de medición de resistencia.

¿0.5 a 5 ohmios?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • 019-043 en la Sección 19.

Reemplace el inyector.

  • 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528
  • 006-026 en la Sección 6 el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

4A

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Opere el motor y observe los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Es el Código de Falla 1622 el único código de falla activo?

SÍ NO

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del excitador del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 4, 12, y 9.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Lengüeta de fijación del conector dañada.

019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • 019-043 en la Sección 19.

Reemplace el inyector.

  • 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528
  • 006-026 en la Sección 6 el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar los solenoides de inyector por cortos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor de los conectores del excitador del solenoide del inyector de los cilindros 9, 12, y 4.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 9 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 12 y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL del excitador del solenoide del inyector del cilindro 4 y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el inyector(es).

  • 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528
  • 006-026 en la Sección 6 el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 9, 12, y 4 de los conectores del arnés del motor.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al cable o al aislamiento
  • Lengüeta de fijación del conector dañada.

019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados o aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés o el inyector(es) dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés del motor.

  • 019-043 en la Sección 19.

Reemplace el inyector

  • 006-026 en la Sección 6 en el Manual de Servicio del K38, K50, y QSK50, Boletín 4021528
  • 006-026 en la Sección 6 el Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores del excitador del solenoide del inyector de los cilindros 9, 12, y 4 de los conectores del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 9 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 12 y de SEÑAL del excitador del solenoide del inyector del cilindro 4.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 9 en el conector de 60 pines del ECM del arnés del motor, a la tierra del block del motor. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 12 y de RETORNO del excitador del solenoide del inyector del cilindro 4.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • 019-043 en la Sección 19.

Ir a 3C-2

Ir a 4A

Paso Asistido 3C-2 - Revisar el arnés del motor por cortos de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar los conectores de inyector de los conectores del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del excitador del solenoide del inyector del cilindro 9 en el conector de 60 pines del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión en los pines de SEÑAL del excitador del solenoide del inyector del cilindro 12 y de SEÑAL del excitador del solenoide del inyector del cilindro 4.
  • Mida la resistencia del pin de RETORNO del excitador del solenoide del inyector del cilindro 9 en el conector de 60 pines del ECM del arnés del motor, a todos los otros pines en el conector. Repita la revisión para los pines de RETORNO del excitador del solenoide del inyector del cilindro 12 y de RETORNO del excitador del solenoide del inyector del cilindro 4.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los códigos de falla estén inactivos.

¿Activos mismos múltiples códigos de falla de inyector?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1774 - Circuito de Control de la Bomba de Cebado de Aceite del Motor - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 1774 activo?
PASO 2. | Revise el circuito y sensores de la bomba de cebado de aceite del motor. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de aceite y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccione los pines del conector de entrada del interruptor de la bomba del fabricante de equipo original (OEM). | ¿Pines sucios o dañados?
 | PASO 2C. Revise el voltaje de entrada del interruptor de la bomba del OEM. | ¿4.75 -5.25 VCD?
 | PASO 2D. Inspeccione el sensor de presión de aceite del motor. | ¿Sensor de presión dañado o obstruido?
PASO 3. | Revise la bomba de cebado de aceite del motor. |
 | PASO 3A. Revise la bomba de cebado de aceite del motor. | ¿Bomba cebadora de aceite del motor operando correctamente?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1774 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el circuito y sensores de cebado de aceite del motor.

Paso Asistido 2A - Inspeccionar el conector y los pines del sensor de presión de aceite y el conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor de presión de aceite del motor, del conector del arnés del motor.

Acción

Inspeccione las espigas del conector del arnés del motor y del sensor de presión de la cárter del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor de presión de aceite o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor de presión de aceite dañado.

Revise todos los arneses conectados en serie.

Consultar Procedimiento 019-043 en la Sección 19

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccione los pines del conector de entrada del interruptor de la bomba del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector de entrada del interruptor de la bomba del OEM, del conector del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del arnés del OEM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en los pines del conector de entrada del interruptor de la bomba o en el conector del arnés del OEM.

Limpie el conector y los pines.

 No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revise el voltaje de entrada del interruptor de la bomba del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de entrada del interruptor de la bomba del OEM, del conector del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de entrada.

  • Mida el voltaje entre el perno de entrada del interruptor de la bomba del OEM y el retorno del interruptor de la bomba del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Vea la información de servicio del fabricante del equipo.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Inspeccione el sensor de presión de aceite del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión de aceite. Consultar Procedimiento 019-066 en la Sección 19
  • Revise si hay desechos bloqueando el barreno del respiradero.
  • Inspeccione si hay daño en la caja de resina epoxídica en la parte superior del interruptor.

¿Sensor de presión dañado o obstruido?
SÍ NO

Ha sido detectado un barreno del respiradero bloqueado en el interruptor de presión de aceite.

Desatasque el barreno del respiradero de toda suciedad y desechos.

Si ha sido detectado daño a la resina epoxídica, reemplace el interruptor de presión del aceite de prelubricación.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise la bomba de cebado de aceite del motor.

Paso Asistido 3A - Revise la bomba de cebado de aceite del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

  • Revise si la bomba de cebado de aceite del motor está funcionando.

¿Bomba cebadora de aceite del motor operando correctamente?
SÍ NO

Se ha detectado un sensor de presión del cárter dañado.

Reemplace el sensor de presión del cárter del motor.

Consultar Procedimiento 019-445 en la Sección 19

Analice las fallas de la bomba de cebado de aceite del motor.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya al árbol apropiado de diagnósticos de código de falla.

Ultima Modificación: 03-MAYO-2017


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1843 inactivo?
PASO 2. | Revisar el sensor de presión del cárter y el circuito |
 | PASO 2A. Inspeccione las espigas del sensor de presión de la cárter del motor y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1844 activo y Código de Falla 1843 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1843 activo?
PASO 3. | Revisar el ECM y el arnés del motor |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borrar el código de falla |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1843 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 386

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Códigos de Falla Inactivos o Intermitentes, Procedimiento Consultar Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del cárter y el circuito

Paso Asistido 2A - Inspeccione las espigas del sensor de presión de la cárter del motor y el conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión del cárter del motor, del conector del arnés del motor.

Acción

Inspeccione las espigas del conector del arnés del motor y del sensor de presión de la cárter del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión del cárter o en el del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor de presión del cárter dañado.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-445.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión del cárter del motor, del conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo y Código de Falla 1843 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión del cárter del motor, del conector del arnés del motor
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del cárter (alimentación 1 de sensores) al pin de RETORNO de presión del cárter (retorno 1 de sensores), en el conector del sensor de presión del cárter del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del sensor de presión del cárter del motor, al conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 activo?
SÍ NO

Se ha detectado un sensor de presión del cárter dañado.

Reemplace el sensor de presión del cárter del motor.

Consulte Procedimiento 019-445.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Revise que todos los arneses estén conectados en serie.

Consultar Procedimiento Consultar Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1844 activo y Código de Falla 1843 inactivo?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que esté la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto de pin a pin en el cable de SEÑAL de presión del cárter, del arnés del motor.

Diagnostique todos los arneses, para determinar cual contiene el corto de pin a pin.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del motor del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del cárter (alimentación 1 de sensores) al pin de RETORNO de presión del cárter (retorno 1 de sensores), en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1843 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto (retorno 1 de sensores) de presión del cárter, en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el circuito abierto.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1843 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® si se han completado y vuelto a revisar todos los pasos.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 1844 inactivo?
PASO 2. | Revise el sensor de presión de la cárter del motor y el circuito. |
 | PASO 2A. Inspeccione las espigas del sensor de presión de la cárter del motor y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1843 activo y Código de Falla 1844 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 1844 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1844 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 352

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Código de Falla 1844 inactivo?
SÍ | NO
No Reparación | No Reparación

Códigos de Falla Inactivos o Intermitentes, Consulte el Procedimiento 019-362.

Ir a 2A

Paso Asistido 2 - Revise el sensor de presión de la cárter del motor y el circuito.

Paso Asistido 2A - Inspeccione las espigas del sensor de presión de la cárter del motor y el conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión del cárter del motor, del conector del arnés del motor.

Acción

Inspeccione las espigas del conector del arnés del motor y del sensor de presión de la cárter del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de presión del cárter o en el del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el sensor de presión del cárter dañado.

Revise los arneses conectados en serie.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-445.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión del cárter del motor, del conector del arnés del motor
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del cárter (alimentación 1 de sensores) al pin de RETORNO de presión del cárter (retorno 1 de sensores), en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de presión del cárter del motor, del conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión del cárter (alimentación 1 de sensores) y el pin de SEÑAL de presión del cárter, en el conector del sensor de presión del cárter del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Código de Falla 1843 activo y Código de Falla 1844 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del sensor de presión del cárter del motor, al conector del arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Código de Falla 1844 activo?
SÍ NO

Se ha detectado un sensor de presión del cárter dañado.

Reemplace el sensor de presión del cárter del motor.

Consulte Procedimiento 019-445.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del motor

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione lo siguiente del arnés del motor y de los pines del conector del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión del cárter (alimentación 1 de sensores) al pin de RETORNO de presión del cárter (retorno 1 de sensores), en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que esté la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Código de Falla 1844 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de ALIMENTACIÓN de 5 voltios de presión del cárter (alimentación 1 de sensores) abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el corto o el circuito abierto.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios de presión del cárter (alimentación 1 de sensores) y el pin de SEÑAL de presión del cárter, en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Código de Falla 1843 activo y Código de Falla 1844 inactivo?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Código de Falla 1844 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto de pin a pin en el cable de SEÑAL de presión del cárter del arnés del motor.

Diagnostique cada sección del arnés, para determinar cual contiene el circuito abierto o el corto de pin a pin.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consulte Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Código de Falla 1844 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1845 - Circuito del Sensor Indicador de Agua en el Combustible - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 1845 activo?
PASO 2. | Revisar el sensor indicador de agua en el combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del arnés del motor, y del sensor indicador de agua en el combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Mayor de 82.4 k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 1845?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 1846 activo y Código de Falla 1845 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1845 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1845 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1845 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor indicador de agua en el combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor indicador de agua en el combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor indicador de agua en el combustible del conector del arnés del motor.

Acción

Inspeccione los pines de conector del arnés del motor y del sensor indicador de agua en el combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor indicador de agua en el combustible o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor indicador de agua en el combustible dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-127 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor indicador de agua en el combustible del conector del arnés del motor.

Acción

Revisar la resistencia del sensor indicador de agua en el combustible.

  • Mida la resistencia entre el pin de SEÑAL del indicador de agua en el combustible y el pin de RETORNO del indicador de agua en el combustible (retorno 1 de sensores), en el conector del sensor indicador de agua en el combustible.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 82.4 k ohms?
SÍ NO

Reemplace el sensor indicador de agua en el combustible.

Consultar Procedimiento 019-127 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor indicador de agua en el combustible al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 1845?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el conector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Código de Falla 1846 activo y Código de Falla 1845 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor indicador de agua en el combustible del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor indicador de agua en el combustible (retorno 1 de sensores) en el conector de 60 pines del módulo de control del motor del arnés del motor y el pin de RETORNO del conector del sensor indicador de agua en el combustible del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto (retorno 1 de sensores) de indicador de agua en el combustible, en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor indicador de agua en el combustible del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del indicador del sensor de agua en el combustible en el conector de 60 pines del módulo de control del motor del arnés del motor y el pin del conector del sensor de SEÑAL del indicador de agua en el combustible del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto del indicador de agua en el combustible, en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor indicador de agua en el combustible del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del indicador de agua en el combustible del conector de 60 pines del módulo de control del motor del arnés del motor y todos los demás pines en el conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL del indicador de agua en el combustible, en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1845 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado la causa del código de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1845 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 25-MAYO-2012


CÓDIGO DE FALLA 1846 - Circuito del Sensor Indicador de Agua en el Combustible - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 1846 activo?
PASO 2. | Revisar el sensor indicador de agua en el combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del arnés del motor y del conector del sensor indicador de agua en el combustible. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 1845 activo y Código de Falla 1846 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 1846?
PASO 3. | Revisar el módulo de control del motor y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 1845 activo y Código de Falla 1846 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1846 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1846 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1846 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor indicador de agua en el combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del arnés del motor y del conector del sensor indicador de agua en el combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor indicador de agua en el combustible del conector del arnés del motor.

Acción

Inspeccione los pines de conector del arnés del motor y del sensor indicador de agua en el combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor indicador de agua en el combustible o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor indicador de agua en el combustible dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-127 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor indicador de agua en el combustible del conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 1845 activo y Código de Falla 1846 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor indicador de agua en el combustible al conector del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 1846?
SÍ NO

Se ha detectado un sensor indicador de agua en el combustible dañado.

Reemplace el sensor indicador de agua en el combustible.

Consultar Procedimiento 019-127 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el módulo de control del motor y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del módulo de control del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del arnés del motor del conector del sensor indicador de agua en el combustible.

Acción

Inspeccione los pines del conector del arnés del motor, del sensor indicador de agua en el combustible, y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el conector dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 3B - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1845 activo y Código de Falla 1846 inactivo?
SÍ NO
No Reparación

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor indicador de agua en el combustible del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del indicador de agua en el combustible del conector de 60 pines del módulo de control del motor del arnés del motor y todos los demás pines en el conector de 60 pines del módulo de control del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL del indicador de agua en el combustible, en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.
  • Desconectar el conector del sensor indicador de agua en el combustible del conector del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL del indicador de agua en el combustible en el conector de 60 pines del módulo de control del motor en el arnés del motor y tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL de agua en el combustible, en el arnés del motor.

Diagnostique cada sección del arnés del motor, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1846 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan revisarse otra vez desde el principio. Debería haberse detectado la causa del código de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1846 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 25-MAYO-2012


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 1847. | ¿Conteos activos o inactivos del Código de Falla 1847?
 | PASO 1B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 1847.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 1847.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 1847?
SÍ NO

Consultar el árbol del síntoma Temperatura del Refrigerante del Motor Arriba de lo Normal en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Paso Asistido 1B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 1852. | ¿Conteos activos o inactivos del Código de Falla 1852?
 | PASO 1B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 1852.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 1852.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 1852?
SÍ NO

Drene el agua del filtro de combustible.

 No Reparación

Ir a 1B

Ir a 1B

Paso Asistido 1B - Borre los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Está activo el Código de Falla 1888?
PASO 2. | Revise la unidad de control electrónico del OEM y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 2A. Determinar cuales componentes multiplexados en la unidad de control electrónico (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control electrónico del OEM?
PASO 3. | Monitorear los parámetros de posición del pedal o palanca del acelerador con la herramienta electrónica de servicio INSITE™. |
 | PASO 3A. Determinar si los parámetros del interruptor de validación de ralentí del pedal o palanca del acelerador y/o de posición del pedal o palanca del acelerador están siendo recibidos apropiadamente por el ECM del motor. | ¿El parámetro del Estado del Acelerador/Validación de Ralentí aparece liberado y el parámetro de Por Ciento del Acelerador aparece con un valor de 0?
 | PASO 3B. Determinar si el interruptor de validación de ralentí del pedal o palanca del acelerador y/o posición del pedal o palanca del acelerador están siendo recibidos apropiadamente por el ECM del motor. | ¿El parámetro de Estado del Acelerador/Validación de Ralentí aparece oprimido y el parámetro de Por Ciento del Acelerador aparece con un valor mayor a 0?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1888 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 1888?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar el Procedimiento Códigos de Falla Inactivos o Intermitentes, Consultar Procedimiento 019-362

Paso Asistido 2 - Revise la unidad de control electrónico del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 2A - Determinar cuales componentes multiplexados en la unidad de control electrónico (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del OEM y las direcciones fuente de la unidad de control electrónico del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del OEM.

¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control electrónico del OEM?

SÍ NO
No Reparación

Se ha detectado una configuración incorrecta en el ECM.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del OEM para cada componente sean correctas.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Monitorear los parámetros de posición del pedal o palanca del acelerador con la herramienta electrónica de servicio INSITE™.

Paso Asistido 3A - Determinar si los parámetros del interruptor de validación de ralentí del pedal o palanca del acelerador y/o de posición del pedal o palanca del acelerador están siendo recibidos apropiadamente por el ECM del motor.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™
  • Determinar si el interruptor de validación de ralentí del pedal o palanca del acelerador y el sensor de posición del pedal o palanca del acelerador se multiplexan, a partir del manual apropiado de diagnóstico y reparación de fallas del OEM.
  • Asegurar que la posición del pedal o palanca del acelerador esté en la posición liberada.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento del Acelerador
  • Estado del Acelerador/Validación de Ralentí

Nota: Los parámetros monitoreados posiblemente puedan no aparecer en la herramienta electrónica de servicio INSITE™ exactamente como se mencionaron antes.

Cuando el acelerador se suelta, el parámetro de Estado del Acelerador/Validación de Ralentí debe aparecer "liberado" y el parámetro de Por Ciento del Acelerador debe mostrar un valor de 0.

¿El parámetro del Estado del Acelerador/Validación de Ralentí aparece liberado y el parámetro de Por Ciento del Acelerador aparece con un valor de 0?

SÍ NO
No Reparación

Hay un problema del OEM con el interruptor de validación de ralentí del pedal o palanca del acelerador o con la unidad de control electrónico del OEM.

Consulte Procedimiento 019-054.

Consultar el manual de diagnóstico y reparación de fallas del OEM por más instrucciones.

Consulte Procedimiento 019-085.

Consulte Procedimiento 019-086.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Determinar si el interruptor de validación de ralentí del pedal o palanca del acelerador y/o posición del pedal o palanca del acelerador están siendo recibidos apropiadamente por el ECM del motor.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™
  • Determinar si el interruptor de validación de ralentí del pedal o palanca del acelerador está multiplexado con el sensor de posición del pedal o palanca del acelerador del OEM apropiado
  • Asegurar que la posición del pedal o palanca del acelerador esté en la posición oprimida.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento del Acelerador
  • Estado del Acelerador/Validación de Ralentí

Cuando el acelerador está oprimido, el parámetro de Estado del Acelerador/Validación de Ralentí debe aparecer "oprimido" y el parámetro de Por Ciento de Acelerador debe mostrar un valor mayor de 0.

¿El parámetro de Estado del Acelerador/Validación de Ralentí aparece oprimido y el parámetro de Por Ciento del Acelerador aparece con un valor mayor a 0?

SÍ NO
No Reparación

Hay un problema del OEM con el interruptor de validación de ralentí del pedal o palanca del acelerador o con la posición del pedal o palanca del acelerador o con la unidad de control electrónico del OEM.

Consultar el manual de diagnóstico y reparación de fallas del OEM por más instrucciones.

Consulte Procedimiento 019-054.

Consulte Procedimiento 019-085.

Consulte Procedimiento 019-086.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1888 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Está activo el Código de Falla 1889?
PASO 2. | Revise la unidad de control electrónico del OEM y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 2A. Determine cuáles componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 para el ECM del motor y compárelos con la configuración del ECM del motor. | ¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control electrónico del OEM?
PASO 3. | Monitorear los parámetros del pedal o palanca del acelerador remoto con la herramienta electrónica de servicio INSITE™. |
 | PASO 3A. Determinar si los parámetros del interruptor del pedal o palanca del acelerador remoto y/o del pedal o palanca del acelerador remoto están siendo recibidos apropiadamente por el ECM del motor. | ¿Muestra liberado el parámetro Estado del Acelerador Remoto/Validación de Ralentí, y muestra un valor de cero el parámetro Por Ciento de Acelerador?
 | PASO 3B. Determinar si los parámetros del interruptor del pedal o palanca del acelerador remoto y/o del pedal o palanca del acelerador remoto están siendo recibidos apropiadamente por el ECM del motor. | ¿Muestra oprimido el parámetro Estado del Acelerador/Validación de Ralentí, y muestra un valor mayor de cero el parámetro Por Ciento de Acelerador?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1889 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 1889?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar el Procedimiento Códigos de Falla Inactivos o Intermitentes, Consultar Procedimiento 019-362

Paso Asistido 2 - Revise la unidad de control electrónico del OEM y el ECM del motor por configuración apropiada de multiplexión.

Paso Asistido 2A - Determine cuáles componentes multiplexados en la unidad de control electrónico del vehículo (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos SAE J1939 para el ECM del motor y compárelos con la configuración del ECM del motor.

Condiciones

  • Determine las activaciones de componentes con configuración apropiada de multiplexión en la unidad de control electrónico del OEM y las direcciones fuente de la unidad de control electrónico del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo guardada.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la unidad de control electrónico del vehículo del OEM y el ECM del motor por configuración apropiada de multiplexión.

Revise que las activaciones y direcciones fuente del componente multiplexado en el ECM del motor correspondan a las activaciones y direcciones fuente del componente multiplexado en la unidad de control electrónico del OEM.

¿Coincide la configuración de multiplexión del ECM con la configuración de multiplexión de la unidad de control electrónico del OEM?

SÍ NO
No Reparación

Se ha detectado una configuración incorrecta en el ECM.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la unidad de control electrónico del OEM para cada componente sean correctas.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Monitorear los parámetros del pedal o palanca del acelerador remoto con la herramienta electrónica de servicio INSITE™.

Paso Asistido 3A - Determinar si los parámetros del interruptor del pedal o palanca del acelerador remoto y/o del pedal o palanca del acelerador remoto están siendo recibidos apropiadamente por el ECM del motor.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™
  • Determinar si el interruptor de validación de ralentí del pedal o palanca del acelerador y el sensor de posición del pedal o palanca del acelerador se multiplexan, del OEM apropiado.
  • Asegurar que el pedal o palanca del acelerador remoto esté en la posición liberada.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento del Acelerador
  • Estado del Acelerador/Validación de Ralentí

Nota: Los parámetros a monitorear posiblemente puedan no aparecer en la herramienta electrónica de servicio INSITE™ exactamente como se mencionaron antes.

Cuando el pedal o palanca del acelerador está liberado, el parámetro Estado del Acelerador/Validación de Ralentí debe mostrar "liberado" y el parámetro Por Ciento de Acelerador debe mostrar un valor de cero.

¿Muestra liberado el parámetro Estado del Acelerador Remoto/Validación de Ralentí, y muestra un valor de cero el parámetro Por Ciento de Acelerador?

SÍ NO
No Reparación

Hay un problema del OEM con el pedal o palanca del acelerador o con el interruptor de validación de ralentí del pedal o palanca del acelerador o con la unidad de control electrónico del OEM.

Consulte Procedimiento 019-054.

Consulte al OEM por más instrucciones.

Consulte Procedimiento 019-085.

Consulte Procedimiento 019-086.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Determinar si los parámetros del interruptor del pedal o palanca del acelerador remoto y/o del pedal o palanca del acelerador remoto están siendo recibidos apropiadamente por el ECM del motor.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™
  • Determinar si el interruptor de validación de ralentí del pedal o palanca del acelerador remoto está multiplexado con el sensor de posición del pedal o palanca del acelerador del OEM apropiado
  • Asegurar que el pedal o palanca del acelerador remoto esté en la posición oprimido.

Acción

Monitoree los siguientes parámetros en el Modo de Monitoreo de la herramienta electrónica de servicio INSITE™:

  • Por Ciento del Acelerador
  • Estado del Acelerador/Validación de Ralentí

Cuando el acelerador está oprimido, el parámetro Estado del Acelerador/Validación de Ralentí debe mostrar “oprimido” y el parámetro Por Ciento de Acelerador debe mostrar un valor mayor de cero.

¿Muestra oprimido el parámetro Estado del Acelerador/Validación de Ralentí, y muestra un valor mayor de cero el parámetro Por Ciento de Acelerador?

SÍ NO
No Reparación

Hay un problema del OEM con el interruptor de validación de ralentí del pedal o palanca del acelerador o con el pedal o palanca del acelerador o con la unidad de control electrónico del OEM.

Consulte al OEM por más instrucciones.

Consulte Procedimiento 019-054.

Consulte Procedimiento 019-085.

Consulte Procedimiento 019-086.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1889 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 1891. | ¿Código de Falla 1891 activo?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1891 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 1891.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 1891.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1891 activo?
SÍ NO

Diagnostique cualquier código de falla adicional. Si es necesario, cambie el aceite del motor.

 No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para restablecer el monitor de Conteos de Pulsos Perdidos de Centinel™.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1891 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Consulte los pasos de diagnóstico de fallas apropiados.

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 1911 - Presión del Riel 1 de Dosificación del Inyector - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

El combustible es inflamable. Mantenga todos los cigarrillos, flamas, lámparas piloto, equipo de arco eléctrico, e interruptores fuera del área de trabajo y de áreas que comparten ventilación, para reducir la posibilidad de grave lesión personal o la muerte cuando trabaje en el sistema de combustible.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, Número de Parte 3824774 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de falla 271, 272, 2311, 2261, 451 o 452 activos o hay muchos conteos inactivos de los códigos de falla 271, 272, 2311, 2261, 451 o 452?
 | PASO 1B. Verifique la compatibilidad del ensamble de presurización de la bomba de combustible (FPPA) y la calibración del ECM. | ¿Ensamble de presurización de la bomba de combustible (FPPA) y la calibración del ECM compatibles?
PASO 2. | Despejar la operación del sistema de combustible de baja presión. |
 | PASO 2A. Revise por aire en el combustible. | ¿Aire presente en la línea de flujo de combustible?
 | PASO 2B. Revisar la presión de entrada del filtro de combustible de primera etapa. | ¿Presión de combustible mayor de 0.35 bar [5 psi]?
PASO 3. | Revisar la operación del ensamble de presurización de la bomba de combustible. |
 | PASO 3A. Inspeccionar el arosello del ensamble de presurización de la bomba de combustible. | ¿Arosello cortado o raspado?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactivar los códigos de falla. | ¿Código de Falla 1911 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla 271, 272, 2311, 2261, 451 o 452 activos o hay muchos conteos inactivos de los códigos de falla 271, 272, 2311, 2261, 451 o 452?

SÍ | NO
No Reparación | No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 1B

Paso Asistido 1B - Verifique la compatibilidad del ensamble de presurización de la bomba de combustible (FPPA) y la calibración del ECM.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique el número de parte del ensamble de presurización de la bomba de combustible (FPPA) en el motor. Verifique el código de calibración del ECM instalado en el ECM1, ECM2, y ECM3.

  • Busque el código de calibración del ECM en el disco INCAL para verificar que el número de parte del ensamble de presurización de la bomba de combustible (FPPA) es compatible con el código de calibración del ECM. Revise el campo de comentarios de calibración para los número de parte del ensamble de presurización de la bomba de combustible (FPPA) compatible.

¿Ensamble de presurización de la bomba de combustible (FPPA) y la calibración del ECM compatibles?
SÍ NO
No Reparación

Descargue la calibración compatible en el ECM para el número de parte del ensamble de presurización de la bomba de combustible (FPPA) instalado.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Despejar la operación del sistema de combustible de baja presión.

Paso Asistido 2A - Revise por aire en el combustible.

Condiciones

  • Quitar la línea de purga de aire del múltiple de drenado de combustible.
  • Taponar el puerto en el múltiple de drenado de combustible
  • Operar el motor en ralentí.

Acción

Mida el flujo del combustible.

  • Dirija el flujo de combustible de la línea de purga de aire dentro de un recipiente.

¿Aire presente en la línea de flujo de combustible?
SÍ NO

Repare o reemplace la línea dañada o conexión floja.

Consultar Procedimiento 006-024 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó Consultar el Procedimiento 006-024 en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la presión de entrada del filtro de combustible de primera etapa con motor detenido.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el indicador de presión dentro del puerto del cabezal del filtro de combustible en la entrada.

Acción

Mida la presión de entrada.

  • Mida la presión de entrada en el filtro de combustible de primera etapa.

¿Presión de combustible mayor de 0.35 bar [5 psi]?
SÍ NO

Consulte el manual de análisis de fallas y reparación del OEM.

 No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revise la presión de entrada del filtro de combustible de primera etapa con el motor funcionando.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el indicador de presión dentro del puerto del cabezal del filtro de combustible en la entrada.
  • Encienda el interruptor de llave.
  • Opere el motor.

Acción

Mida la presión de entrada.

  • Mida la presión de entrada en el filtro de combustible de primera etapa.

Si el motor no arrancase, efectúe esta prueba mientras da marcha al motor.

¿Presión de combustible mayor de 0.35 bar [5 psi]?
SÍ NO

Consulte el manual de servicio del fabricante de equipo original (OEM).

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar la operación del ensamble de presurización de la bomba de combustible.

Paso Asistido 3A - Inspeccionar el arosello del ensamble de presurización de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el ensamble de presurización de la bomba de combustible.

  • Desmonte el ensamble de presurización de la bomba de combustible.
  • Consultar Procedimiento 005-232 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó Consultar el Procedimiento 005-232 en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.
  • Inspeccionar el arosello del ensamble de presurización de la bomba de combustible.
  • Si el arosello está cortado o raspado; puede permitir que el combustible evada el ensamble de presurización de la bomba de combustible y entre a la bomba de alta presión.

¿Arosello cortado o raspado?
SÍ NO

Reemplace el arosello dañado.

Consultar Procedimiento 005-232 en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó Consultar el Procedimiento 005-016 en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

Reemplace el ensamble de presurización de la bomba de combustible y válvula de descarga mecánica.

  • Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528. Consultar Procedimiento 005-232 en la Sección 5 y Consultar Procedimiento 006-061 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio, QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 005-232 en la Sección 5 y Consultar Procedimiento 006-061 en la Sección 6.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor.

Acción

Desactivar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1911 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-AGOSTO-2013


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla de alimentación del sensor o códigos de falla múltiples. | ¿Código de Falla 2185 de Alimentación del Sensor activo?
PASO 2. | Revisar el circuito de polarización de regulación de velocidad/carga del generador. |
 | PASO 2A. Inspeccionar los pines del conector del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿El Código de Falla 1979 está activo y el Código de Falla 1978 está inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 1978?
PASO 3. | Revisar el ECM, arnés del OEM, y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1978 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1978 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla de alimentación del sensor o códigos de falla múltiples.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 2185 de alimentación del sensor activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 2185

Ir a 2A

Paso Asistido 2 - Revisar el circuito de polarización de regulación de velocidad/carga del generador.

Paso Asistido 2A - Inspeccionar los pines del conector del OEM.

Condiciones

  • Encienda el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del equipo de compartición de carga o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1979 activo y Código de Falla 1978 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 1 de sensores) de polarización de regulación de velocidad/carga del generador y el pin de RETORNO (retorno 1 de sensores) de polarización de regulación de velocidad/carga del generador, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del arnés del motor al conector de 31 pines del OEM
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 1978?
SÍ NO

Se ha detectado un generador dañado.

Consultar manual de diagnóstico y reparación de fallas del OEM.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del conector de 50 pines del ECM
  • Desconectar el arnés del motor del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines de conector del arnés del OEM, arnés del motor, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM, arnés del OEM, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consultar Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) de polarización de regulación de velocidad/carga del generador, en el conector del ECM en el arnés del motor y el pin de RETORNO (retorno 1 de sensores) de polarización de regulación de velocidad/carga del generador, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO (retorno 1 de sensores) de polarización de regulación de velocidad/carga del generador abierto, en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace los arneses.

Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de polarización de regulación de velocidad/carga del generador en el conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de polarización de regulación de velocidad/carga del generador, en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de alimentación con corto de pin a pin.

Repare o reemplace los arneses.

Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1978 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame para una pre-autorización.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1978 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2186 de Alimentación del Sensor activo?
PASO 2. | Revisar el circuito de polarización de regulación de velocidad/carga del generador. |
 | PASO 2A. Inspeccionar los pines del conector del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1978 activo y Código de Falla 1979 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 1979?
PASO 3. | Revisar el ECM, arnés del OEM, y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 Kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Más de 100 Kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 1979 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 1979 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 de Alimentación del Sensor activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 2186

Ir a 2A

Paso Asistido 2 - Revisar el circuito de polarización de regulación de velocidad/carga del generador.

Paso Asistido 2A - Inspeccionar los pines del conector del OEM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del equipo de compartición de carga o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 1 de sensores) de polarización de regulación de velocidad/carga del generador y el pin de RETORNO (retorno 1 de sensores) de polarización de regulación de velocidad/carga del generador, en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el arnés del motor del conector de 31 pines del OEM.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de 5 voltios (alimentación 1 de sensores) de polarización de regulación de velocidad/carga del generador y el pin de SEÑAL de polarización de regulación de velocidad/carga del generador, en el conector de 31 pines del OEM del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1978 activo y Código de Falla 1979 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar el conector del arnés del motor al conector de 31 pines del OEM
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 1979?
SÍ NO

Se ha detectado un lado de generador dañado.

Consulte el manual de diagnóstico y reparación de fallas del OEM para el procedimiento correcto.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor de los conectores de 50 pines y 60 pines del ECM.
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines de conector del arnés del OEM, arnés del motor, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM, conector del arnés del OEM, o conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consultar Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de polarización de regulación de velocidad/carga del generador, en el conector del ECM en el arnés del motor y el pin de SEÑAL de polarización de regulación de velocidad/carga del generador, en el conector de 31 pines del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL de polarización de regulación de velocidad/carga del generador abierto, en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace los arneses.

Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de polarización de regulación de velocidad/carga del generador en el conector del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de polarización de regulación de velocidad/carga del generador, en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace los arneses.

Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de polarización de regulación de velocidad/carga del generador en el conector de 60 pines del ECM en el arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL de polarización de regulación de velocidad/carga del generador, en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace los arneses.

Consultar Procedimiento 019-071 ó Consultar Procedimiento 019-043.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1979 inactivo?
SÍ NO

Ninguna. El desmontaje y reinstalación del conector corrigió la falla.

Llame para una pre-autorización.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1979 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar un ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura 2 del múltiple de admisión. |
 | PASO 1A. Verificar la precisión del sensor de temperatura 2 del múltiple de admisión con un termopar o sonda de temperatura similar. | ¿Coincide el termopar con la lectura del sensor de temperatura 2 del múltiple de admisión en la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1984 inactivo?
 | PASO 2B. Borrar los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura 2 del múltiple de admisión.

Paso Asistido 1A - Verificar la precisión del sensor de temperatura 2 del múltiple de admisión con un termopar o sonda de temperatura similar.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del sensor de temperatura 2 del múltiple de admisión con un termopar o sonda de temperatura similar, como sigue:

  • Conecte una sonda de temperatura de calidad y precisión conocidas en el motor, junto al sensor de temperatura 2 del múltiple de admisión.

Nota: La sonda debe extenderse dentro del flujo de aire y no debe tocar el múltiple de admisión, excepto en la rosca de la sonda.

  • Conectar la herramienta electrónica de servicio INSITE™ al enlace de datos SAE J1939.
  • Compare la lectura del sensor de temperatura 2 del múltiple de admisión en la herramienta electrónica de servicio INSITE™, con la lectura de la sonda de temperatura.

Nota: Si no está disponible un dispositivo de medición de temperatura, conteste SÍ para este paso.

¿Coincide el termopar con la lectura del sensor de temperatura 2 del múltiple de admisión en la herramienta electrónica de servicio INSITE™?

SÍ NO

Siga el árbol del síntoma Temperatura del Aire del Múltiple de Admisión Arriba de Especificaciones en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

Se ha detectado un sensor de temperatura 2 del múltiple de admisión dañado.

Reemplace el sensor de temperatura 2 del múltiple de admisión. Consulte Procedimiento 019-059.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactivar los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1984 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borrar cualquier código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar un ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura 3 del múltiple de admisión. |
 | PASO 1A. Verificar la precisión del sensor de temperatura 3 del múltiple de admisión con un termopar o sonda de temperatura similar. | ¿Coincide el termopar con la lectura del sensor de temperatura 3 del múltiple de admisión en la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1985 inactivo?
 | PASO 2B. Borrar los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura 3 del múltiple de admisión.

Paso Asistido 1A - Verificar la precisión del sensor de temperatura 3 del múltiple de admisión con un termopar o sonda de temperatura similar.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del sensor de temperatura 3 del múltiple de admisión con un termopar o sonda de temperatura similar, como sigue:

  • Conecte una sonda de temperatura de calidad y precisión conocidas en el motor, junto al sensor de temperatura 3 del múltiple de admisión.

Nota: La sonda debe extenderse dentro del flujo de aire y no debe tocar el múltiple de admisión, excepto en la rosca de la sonda.

  • Conectar la herramienta electrónica de servicio INSITE™ al enlace de datos SAE J1939.
  • Compare la lectura del sensor de temperatura 3 del múltiple de admisión en la herramienta electrónica de servicio INSITE™, con la lectura de la sonda de temperatura.

Nota: Si no está disponible un dispositivo de medición de temperatura, conteste SÍ para este paso.

¿Coincide el termopar con la lectura del sensor de temperatura 3 del múltiple de admisión en la herramienta electrónica de servicio INSITE™?

SÍ NO

Siga el árbol del síntoma Temperatura del Aire del Múltiple de Admisión Arriba de Especificaciones en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

Se ha detectado un sensor de temperatura 3 del múltiple de admisión dañado.

Reemplace el sensor de temperatura 3 del múltiple de admisión. Consulte Procedimiento 019-059.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactivar los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1985 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borrar cualquier código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar un ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura 4 del múltiple de admisión. |
 | PASO 1A. Verificar la precisión del sensor de temperatura 4 del múltiple de admisión con un termopar o sonda de temperatura similar. | ¿Coincide el termopar con la lectura del sensor de temperatura 4 del múltiple de admisión en la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1986 inactivo?
 | PASO 2B. Borrar los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura 4 del múltiple de admisión.

Paso Asistido 1A - Verificar la precisión del sensor de temperatura 4 del múltiple de admisión con un termopar o sonda de temperatura similar.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del sensor de temperatura 4 del múltiple de admisión con un termopar o sonda de temperatura similar, como sigue:

  • Conecte una sonda de temperatura de calidad y precisión conocidas en el motor, junto al sensor de temperatura 4 del múltiple de admisión.

Nota: La sonda debe extenderse dentro del flujo de aire y no debe tocar el múltiple de admisión, excepto en la rosca de la sonda.

  • Conectar la herramienta electrónica de servicio INSITE™ al enlace de datos SAE J1939.
  • Compare la lectura del sensor de temperatura 4 del múltiple de admisión en la herramienta electrónica de servicio INSITE™, con la lectura de la sonda de temperatura.

Nota: Si no está disponible un dispositivo de medición de temperatura, conteste SÍ para este paso.

¿Coincide el termopar con la lectura del sensor de temperatura 4 del múltiple de admisión en la herramienta electrónica de servicio INSITE™?

SÍ NO

Siga el árbol del síntoma Temperatura del Aire del Múltiple de Admisión Arriba de Especificaciones en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

Se ha detectado un sensor de temperatura 4 del múltiple de admisión dañado.

Reemplace el sensor de temperatura 4 del múltiple de admisión. Consulte Procedimiento 019-059.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactivar los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1986 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borrar cualquier código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

NO OPERE UN MOTOR DIESEL DONDE HAYA O PUEDA HABER VAPORES COMBUSTIBLES. Estos vapores pueden ser aspirados a través del sistema de admisión de aire y causar aceleración y sobrevelocidad del motor, lo que puede resultar en un incendio, una explosión, y daño extensivo a la propiedad. Están disponibles numerosos dispositivos de seguridad, tales como dispositivos de cierre de admisión de aire, para minimizar el riesgo de sobrevelocidad donde un motor, debido a su aplicación pudiera operar en un ambiente combustible, tal como debido a un derrame de combustible o fuga de gas. Recuerde, Cummins Inc. no tiene forma de saber el uso que usted tiene para su motor. EL PROPIETARIO DEL EQUIPO Y EL OPERADOR SON RESPONSABLES POR OPERACIÓN SEGURA EN UN AMBIENTE HOSTIL. CONSULTE A SU TALLER DE REPARACIÓN AUTORIZADO CUMMINS POR INFORMACIÓN ADICIONAL.
PRECAUCIÓN

Si la velocidad del motor permanece por arriba del 15 por ciento de la velocidad nominal, el motor debe apagarse inmediatamente o puede ocurrir daño al motor y al equipo generador.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise por una fuente alterna de combustible. | ¿Fuente alterna de combustible?
 | PASO 1B. Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™. | ¿Lectura correcta de las rpm?
 | PASO 1C. Inspeccionar los pines del conector del arnés del motor y del sensor de velocidad/posición del cigüeñal del motor. | ¿Pines sucios o dañados?
 | PASO 1D. Revisar por una falla activa en rpm bajas del motor. | ¿Código de falla inactivo en rpm bajas?
 | PASO 1E. Probar el motor. | ¿Código de Falla 1992 inactivo?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1992 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revise por una fuente alterna de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si ocurrió un evento de combustible controlado donde el motor aceleró rápidamente hasta o pasó del 15 por ciento arriba de la velocidad nominal, seguido por desaceleración moderada a 15 por ciento arriba de la velocidad nominal.

¿Fuente alterna de combustible?
SÍ NO

Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos del turbocargador quemados, etc.

No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Encienda el interruptor de llave
  • El motor está funcionando.

Acción

Revisar las rpm del motor con la herramienta electrónica de servicio INSITE™.

Nota: Compare la lectura del sensor de velocidad/posición del cigüeñal del motor en la herramienta electrónica de servicio INSITE™, con la de un tacómetro mecánico o con la del tacómetro del tablero.

¿Lectura correcta de las rpm?
SÍ NO
No Reparación

Inspeccione el sensor de velocidad/posición del cigüeñal del motor y el sensor de velocidad/posición del árbol de levas del motor, como se describió en los Códigos de Falla 689 y 1376.

Ir a 1C

Códigos de Falla 689 y 1376

Paso Asistido 1C - Inspeccionar los pines del conector del arnés del motor y del sensor de velocidad/posición del cigüeñal del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector del sensor de velocidad/posición del cigüeñal del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de velocidad/posición del cigüeñal del motor, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor de velocidad/posición del cigüeñal del motor, o en el del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado de velocidad/posición del cigüeñal del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Consulte Procedimiento 019-043.

No Reparación

Ir a 2A

Ir a 1D

Paso Asistido 1D - Revisar por una falla activa en rpm bajas del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise por Código de Falla 1992 activo, cuando el motor no esté funcionando arriba del 15 por ciento por arriba de la velocidad nominal.

  • Revise por Código de Falla 1992 activo, cuando el motor no esté funcionando arriba del 15 por ciento por arriba de la velocidad nominal.

¿Código de falla inactivo en rpm bajas?
SÍ NO
No Reparación

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Probar el motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Pruebe el motor para comprobar si la condición de sobrevelocidad aún está presente.

  • Pruebe el motor para comprobar si la condición de sobrevelocidad aún está presente.

¿Código de Falla 1992 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2A

Ir a 1A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1992 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 1. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 1. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 1 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2121 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 1.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 1.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 1 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 1 en la pantalla del monitor de la herramienta de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 1 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 1.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 1.

Consulte Procedimiento 019-013.

Árbol de Análisis de Falla del Desempeño del Motor.

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2121 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 2121 (QSK50 y QSK60 Industrial) - Temperatura del Gas de Escape del Cilindro 1 - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 2121 inactivo?
PASO 2. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 1. |
 | PASO 2A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 1. | ¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 1 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2121 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2121 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 1.

Paso Asistido 2A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 1.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 1.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 1 en la pantalla del monitor de la herramienta de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 1 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un sensor de temperatura de gas de escape dañado del cilindro 1.

Reemplace el sensor de temperatura del gas de escape.

Consulte Procedimiento 019-013.

Consultar el Arbol de Diagnóstico del Desempeño del Motor en la Sección TT.

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2121 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 31-DIC.-2013


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 1. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 1. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 1 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 634 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 1.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 1.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 1.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 1 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 1 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 1.

Reemplace el sensor de temperatura del gas de escape.

  • 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2121 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 3. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 3. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 3 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2122 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 3.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 3.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 3 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 3 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 3 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 3.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 3.

Consulte Procedimiento 019-013.

Árbol de Análisis de Falla del Desempeño del Motor.

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2122 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 2122 (QSK50 y QSK60 Industrial) - Temperatura del Gas de Escape del Cilindro 3 - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 2122 inactivo?
PASO 2. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 3. |
 | PASO 2A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 3. | ¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 3 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2122 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2122 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 3.

Paso Asistido 2A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 3.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 3.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 3 en la pantalla del monitor de la herramienta de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 3 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un sensor de temperatura de gas de escape dañado del cilindro 3.

Reemplace el sensor de temperatura del gas de escape.

Consulte Procedimiento 019-013.

Consultar el Arbol de Diagnóstico del Desempeño del Motor en la Sección TT.

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2122 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 31-DIC.-2013


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 3. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 3. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 3 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2122 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 3.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 3.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 3.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 3 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 3 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 3.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 3.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 622 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 5. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 5. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 5 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2123 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 5.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 5.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 5 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 5 en la pantalla del monitor de la herramienta de servicio.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 5 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 5.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 5.

Consulte Procedimiento 019-013.

Árbol de Análisis de Falla del Desempeño del Motor.

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2123 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 2123 (QSK50 y QSK60 Industrial) - Temperatura del Gas de Escape del Cilindro 5 - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 2123 inactivo?
PASO 2. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 5. |
 | PASO 2A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 5. | ¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 5 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2123 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2123 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 5.

Paso Asistido 2A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 5.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 5.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 5 en la pantalla del monitor de la herramienta de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 5 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un sensor de temperatura de gas de escape dañado del cilindro 5.

Reemplace el sensor de temperatura del gas de escape.

Consulte Procedimiento 019-013.

Consultar el Arbol de Diagnóstico del Desempeño del Motor en la Sección TT.

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2123 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 31-DIC.-2013


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape Cilindro 5. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape Cilindro 5. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del Cilindro 5 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 634 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape Cilindro 5.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape Cilindro 5.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 5.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del Cilindro 5 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del Cilindro 5 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del Cilindro 5.

Cambie el circuito del sensor de temperatura de gas de escape del Cilindro 5.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2123 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 7. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 7. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 7 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2124 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 7.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 7.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 7 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 7 en la pantalla del monitor de la herramienta de servicio.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 7 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 7.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 7.

Consulte Procedimiento 019-013.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2124 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 2124 (QSK50 y QSK60 Industrial) - Temperatura del Gas de Escape del Cilindro 7 - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 2124 inactivo?
PASO 2. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 7. |
 | PASO 2A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 7. | ¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 7 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2124 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2124 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 7.

Paso Asistido 2A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 7.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 7.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 7 en la pantalla del monitor de la herramienta de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 7 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un sensor de temperatura de gas de escape dañado del cilindro 7.

Reemplace el sensor de temperatura del gas de escape.

Consulte Procedimiento 019-013.

Consultar el Arbol de Diagnóstico del Desempeño del Motor en la Sección TT.

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2124 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 31-DIC.-2013


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 7. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 7. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 7 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 634 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 7.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 7.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 7.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 7 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 7 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 7.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 7.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2124 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 9. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 9. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 9 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2125 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 9.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 9.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 9 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 9 en la pantalla del monitor de la herramienta de servicio.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 9 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 9.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 9.

Consulte Procedimiento 019-013.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2125 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 2125 (QSK50 y QSK60 Industrial) - Temperatura del Gas de Escape del Cilindro 9 - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 2125 inactivo?
PASO 2. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 9. |
 | PASO 2A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 9. | ¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 9 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2125 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2125 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 9.

Paso Asistido 2A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 9.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 9.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 9 en la pantalla del monitor de la herramienta de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 9 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un sensor de temperatura de gas de escape dañado del cilindro 9.

Reemplace el sensor de temperatura del gas de escape.

Consulte Procedimiento 019-013.

Consultar el Arbol de Diagnóstico del Desempeño del Motor en la Sección TT.

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2125 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 31-DIC.-2013


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 9. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 9. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 9 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 634 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 9.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 9.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 9.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 9 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 9 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 9.

Reemplace el sensor de temperatura del gas de escape.

  • 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2125 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 11. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 11. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 11 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2126 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 11.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 11.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 11 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 11 en la pantalla del monitor de la herramienta de servicio.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 11 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 11.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 11.

Consulte Procedimiento 019-013.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2126 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 2126 (QSK50 y QSK60 Industrial) - Temperatura del Gas de Escape del Cilindro 11 - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 2126 inactivo?
PASO 2. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 11. |
 | PASO 2A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 11. | ¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 11 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2126 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2126 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 11.

Paso Asistido 2A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 11.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 11.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 11 en la pantalla del monitor de la herramienta de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 11 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un sensor de temperatura de gas de escape dañado del cilindro 11.

Reemplace el sensor de temperatura del gas de escape.

Consulte Procedimiento 019-013.

Consultar el Arbol de Diagnóstico del Desempeño del Motor en la Sección TT.

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2126 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 31-DIC.-2013


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 11. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 11. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 11 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 634 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 11.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 11.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 11.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 11 en la pantalla del monitor en la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 11 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 11.

Reemplace el sensor de temperatura del gas de escape.

  • 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2126 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 2127 (QSK50 y QSK60 Industrial) - Temperatura del Gas de Escape del Cilindro 13 - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 2127 inactivo?
PASO 2. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 13. |
 | PASO 2A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 13. | ¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 13 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2127 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2127 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 13.

Paso Asistido 2A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 13.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 13.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 13 en la pantalla del monitor de la herramienta de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 13 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un sensor de temperatura de gas de escape dañado del cilindro 13.

Reemplace el sensor de temperatura del gas de escape.

Consulte Procedimiento 019-013.

Consultar el Arbol de Diagnóstico del Desempeño del Motor en la Sección TT.

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2127 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Pasos apropiados del análisis de fallas.

Ultima Modificación: 31-DIC.-2013


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 13. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 13. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 13 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2127 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 13.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 13.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 13 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 13 en la pantalla del monitor de la herramienta de servicio.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 13 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 13.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 13.

Consulte Procedimiento 019-013.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2127 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 13. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 13. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 13 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 634 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 13.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 13.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 13.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 13 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 13 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 13.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 13.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2127 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 2128 (QSK50 y QSK60 Industrial) - Temperatura del Gas de Escape del Cilindro 15 - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 2128 inactivo?
PASO 2. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 15. |
 | PASO 2A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 15. | ¿La medición de la temperatura del termómetro infrarrojo está a un 15 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 15 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2128 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2128 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 15.

Paso Asistido 2A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 15.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 15.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 15 en la pantalla del monitor de la herramienta de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 15 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un sensor de temperatura de gas de escape dañado del cilindro 15.

Reemplace el sensor de temperatura del gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Consultar el Arbol de Diagnóstico del Desempeño del Motor en la Sección TT.

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2128 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Pasos apropiados del análisis de fallas.

Ultima Modificación: 31-DIC.-2013


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 15. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 15. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 15 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2128 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 15.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 15.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 15 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 15 en la pantalla del monitor de la herramienta de servicio.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 15 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 15.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 15.

Consulte Procedimiento 019-013.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2128 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 15. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 15. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 15 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 634 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 15.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 15.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 15.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 15 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 15 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 15.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 15.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2128 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 2. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 2. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 2 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2131 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 2.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 2.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 2 usando una pistola de calor usando un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 2 en la pantalla del monitor de la herramienta de servicio.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 2 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 2.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 2.

Consulte Procedimiento 019-013.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2131 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 2131 (QSK50 y QSK60 Industrial) - Temperatura del Gas de Escape del Cilindro 2 - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 2131 inactivo?
PASO 2. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 2. |
 | PASO 2A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 2. | ¿La medición de la temperatura del termómetro infrarrojo está a un 2 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 2 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2131 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2131 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 2.

Paso Asistido 2A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 2.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 2.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 2 en la pantalla del monitor de la herramienta de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 2 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 2 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un sensor de temperatura de gas de escape dañado del cilindro 2.

Reemplace el sensor de temperatura del gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Consultar el Arbol de Diagnóstico del Desempeño del Motor en la Sección TT.

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2131 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 10-ENERO-2014


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 2. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 2. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 2 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 634 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 2.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 2.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 2.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 2 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 2 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 2.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 2.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2131 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 4. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 4. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 4 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2132 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 4.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 4.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 4 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 4 en la pantalla del monitor de la herramienta de servicio.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 4 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 4.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 4.

Consulte Procedimiento 019-013.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2132 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 2132 (QSK50 y QSK60 Industrial) - Temperatura del Gas de Escape del Cilindro 4 - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 2132 inactivo?
PASO 2. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 4. |
 | PASO 2A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 4. | ¿La medición de la temperatura del termómetro infrarrojo está a un 2 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 4 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2132 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2132 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 4.

Paso Asistido 2A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 4.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 4.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 4 en la pantalla del monitor de la herramienta de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 2 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 4 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un sensor de temperatura de gas de escape dañado del cilindro 4.

Reemplace el sensor de temperatura del gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Consultar el Arbol de Diagnóstico del Desempeño del Motor en la Sección TT.

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2132 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 10-ENERO-2014


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 4. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 4. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 4 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 634 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 4.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 4.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 4.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 4 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 4 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 4.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 4.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2132 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 6. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 6. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 6 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2133 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 6.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 6.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 6 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 6 en la pantalla del monitor de la herramienta de servicio.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 6 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 6.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 6.

Consulte Procedimiento 019-013.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2133 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 2133 (QSK50 y QSK60 Industrial) - Temperatura del Gas de Escape del Cilindro 6 - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3826811 - punta de prueba macho Deutsch™, Número de Parte 3826812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 2133 inactivo?
PASO 2. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 6. |
 | PASO 2A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 6. | ¿La medición de la temperatura del termómetro infrarrojo está a un 2 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 6 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2133 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2133 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 6.

Paso Asistido 2A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 6.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 6.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 6 en la pantalla del monitor de la herramienta de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 2 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 6 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un sensor de temperatura de gas de escape dañado del cilindro 6.

Reemplace el sensor de temperatura del gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Consultar el Arbol de Diagnóstico del Desempeño del Motor en la Sección TT.

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2133 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 10-ENERO-2014


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 6. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 6. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 6 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 638 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 6.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 6.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 6.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 16 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 6 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 6.

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 638 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 8. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 8. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 8 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2134 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 8.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 8.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 8 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 8 en la pantalla del monitor de la herramienta de servicio.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 8 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 8.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 8.

Consulte Procedimiento 019-013.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2134 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 2134 (QSK50 y QSK60 Industrial) - Temperatura del Gas de Escape del Cilindro 8 - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3828811 - punta de prueba macho Deutsch™, Número de Parte 3828812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 2134 inactivo?
PASO 2. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 8. |
 | PASO 2A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 8. | ¿La medición de la temperatura del termómetro infrarrojo está a un 2 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 8 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2134 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2134 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 8.

Paso Asistido 2A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 8.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 8.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 8 en la pantalla del monitor de la herramienta de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 2 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 8 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un sensor de temperatura de gas de escape dañado del cilindro 8.

Reemplace el sensor de temperatura del gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Consultar el Arbol de Diagnóstico del Desempeño del Motor en la Sección TT.

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2134 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 10-ENERO-2014


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 8. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 8. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 8 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2134 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 8.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 8.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 8.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 8 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 8 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 8.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 8.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2134 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 10. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 10. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 10 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2135 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 10.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 10.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 10 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 10 en la pantalla del monitor de la herramienta de servicio.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 10 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 10.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 10.

Consulte Procedimiento 019-013.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2135 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 2135 (QSK50 y QSK60 Industrial) - Temperatura del Gas de Escape del Cilindro 10 - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3828811 - punta de prueba macho Deutsch™, Número de Parte 3828812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 2135 inactivo?
PASO 2. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 10. |
 | PASO 2A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 10. | ¿La medición de la temperatura del termómetro infrarrojo está a un 2 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 10 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2135 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2135 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 10.

Paso Asistido 2A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 10.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 10.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 10 en la pantalla del monitor de la herramienta de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 2 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 10 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un sensor de temperatura de gas de escape dañado del cilindro 10.

Reemplace el sensor de temperatura del gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Consultar el Arbol de Diagnóstico del Desempeño del Motor en la Sección TT.

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2135 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 10-ENERO-2014


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 10. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 10. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 10 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 638 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 10.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 10.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 10.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 10 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 10 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 10.

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 638 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 12. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 12. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 12 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2136 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 12.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 12.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 12 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 12 en la pantalla del monitor de la herramienta de servicio.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 12 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 12.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 12.

Consulte Procedimiento 019-013.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2136 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 2136 (QSK50 y QSK60 Industrial) - Temperatura del Gas de Escape del Cilindro 12 - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3828811 - punta de prueba macho Deutsch™, Número de Parte 3828812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 2136 inactivo?
PASO 2. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 12. |
 | PASO 2A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 12. | ¿La medición de la temperatura del termómetro infrarrojo está a un 2 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 12 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2136 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2136 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 12.

Paso Asistido 2A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 12.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 12.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 12 en la pantalla del monitor de la herramienta de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 2 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 12 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un sensor de temperatura de gas de escape dañado del cilindro 12.

Reemplace el sensor de temperatura del gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Consultar el Arbol de Diagnóstico del Desempeño del Motor en la Sección TT.

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2136 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 10-ENERO-2014


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 12. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 12. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 12 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2136 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 12.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 12.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 12.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 12 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 12 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 12.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 12.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2136 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 2137 (QSK50 y QSK60 Industrial) - Temperatura del Gas de Escape del Cilindro 14 - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3828811 - punta de prueba macho Deutsch™, Número de Parte 3828812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 2137 inactivo?
PASO 2. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 14. |
 | PASO 2A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 14. | ¿La medición de la temperatura del termómetro infrarrojo está a un 2 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 14 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2137 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2137 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 14.

Paso Asistido 2A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 14.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 14.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 14 en la pantalla del monitor de la herramienta de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 2 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 14 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un sensor de temperatura de gas de escape dañado del cilindro 14.

Reemplace el sensor de temperatura del gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Consultar el Arbol de Diagnóstico del Desempeño del Motor en la Sección TT.

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2137 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 10-ENERO-2014


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 14. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 14. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 1 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2137 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 14.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 14.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 14 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Nota: Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 14 en la pantalla del monitor de la herramienta de servicio.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 1 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible cilindro o inyector dañado debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 14.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 14.

Consulte Procedimiento 019-013.

Árbol de Análisis de Falla del Desempeño del Motor.

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2137 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 14. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 14. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 14 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 638 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 14.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 14.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 14.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 14 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 14 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 14.

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 638 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 2138 (QSK50 y QSK60 Industrial) - Temperatura del Gas de Escape del Cilindro 16 - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3828811 - punta de prueba macho Deutsch™, Número de Parte 3828812 - punta de prueba hembra Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla inactivo o intermitente. | ¿Código de Falla 2138 inactivo?
PASO 2. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 16. |
 | PASO 2A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 16. | ¿La medición de la temperatura del termómetro infrarrojo está a un 2 % de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 16 con la herramienta electrónica de servicio INSITE™?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2138 inactivo?
 | PASO 3B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla inactivo o intermitente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla inactivo o intermitente:

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2138 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla inactivos o intermitentes. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 16.

Paso Asistido 2A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 16.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 16.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 16 en la pantalla del monitor de la herramienta de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 2 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 16 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un sensor de temperatura de gas de escape dañado del cilindro 16.

Reemplace el sensor de temperatura del gas de escape.

Consultar Procedimiento 019-013 en la Sección 19.

Consultar el Arbol de Diagnóstico del Desempeño del Motor en la Sección TT.

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2138 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 2A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 10-ENERO-2014


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 16. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 16. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 16 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2138 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 16.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 16.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 16 con un termómetro infrarrojo.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 16 en la pantalla del monitor de la herramienta de servicio.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 16 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 16.

Cambie el circuito del sensor de temperatura de gas de escape del cilindro 16.

Consulte Procedimiento 019-013.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2138 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 16. |
 | PASO 1A. Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 16. | ¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 16 con la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2138 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del circuito del sensor de temperatura de gas de escape cilindro 16.

Paso Asistido 1A - Verifique la precisión del circuito del sensor de temperatura de gas de escape cilindro 16.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del circuito del sensor de temperatura de gas de escape cilindro 16.

  • Arranque el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el lado del puerto de escape de la cabeza de cilindro.
  • Compare la medición de la temperatura del termómetro infrarrojo con la lectura del circuito del sensor de temperatura de gas de escape del cilindro 16 en la pantalla del monitor de la herramienta electrónica de servicio INSITE™.

¿Está la medición de la temperatura del termómetro infrarrojo dentro del 15 porciento de la lectura del circuito del sensor de temperatura de gas de escape del cilindro 16 con la herramienta electrónica de servicio INSITE™?

SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Se ha detectado un circuito del sensor de temperatura de gas de escape defectuoso del cilindro 16.

Reemplace el sensor de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19.

Árbol de Análisis de Falla del Desempeño del Motor

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2138 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura 2 del múltiple de admisión. |
 | PASO 1A. Verificar la precisión del sensor de temperatura 2 del múltiple de admisión con un termopar o sonda de temperatura similar. | ¿Coincide la lectura del termopar con la lectura del sensor de temperatura 2 del múltiple de admisión en la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2157 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura 2 del múltiple de admisión.

Paso Asistido 1A - Verificar la precisión del sensor de temperatura 2 del múltiple de admisión con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del sensor de temperatura 2 del múltiple de admisión con un termopar o sonda de temperatura similar, como sigue:

  • Conecte una sonda de temperatura de calidad y precisión conocidas en el motor, junto al sensor de temperatura 2 del múltiple de admisión. La sonda debe extenderse dentro del flujo de aire y no debe tocar el múltiple de admisión, excepto en la rosca de la sonda.
  • Compare la lectura del sensor de temperatura 2 del múltiple de admisión en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

NOTA: Si no está disponible un dispositivo de medición de temperatura, conteste SÍ para este paso.

¿Coincide la lectura del termopar con la lectura del sensor de temperatura 2 del múltiple de admisión en la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Se ha detectado un sensor de temperatura 2 del múltiple de admisión dañado.

Reemplace el sensor de temperatura 2 del múltiple de admisión.

Consulte Procedimiento 019-059.

Árbol del síntoma de diagnóstico La Temperatura de Aire del Múltiple de Admisión es Alta (Elevación Rápida)

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2157 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura 3 del múltiple de admisión. |
 | PASO 1A. Verificar la precisión del sensor de temperatura 3 del múltiple de admisión con un termopar o sonda de temperatura similar. | ¿Coincide la lectura del termopar con la lectura del sensor de temperatura 3 del múltiple de admisión en la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2158 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura 3 del múltiple de admisión.

Paso Asistido 1A - Verificar la precisión del sensor de temperatura 3 del múltiple de admisión con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del sensor de temperatura 3 del múltiple de admisión con un termopar o sonda de temperatura similar, como sigue:

  • Conecte una sonda de temperatura de calidad y precisión conocidas en el motor, junto al sensor de temperatura 3 del múltiple de admisión. La sonda debe extenderse dentro del flujo de aire y no debe tocar el múltiple de admisión, excepto en la rosca de la sonda.
  • Compare la lectura del sensor de temperatura 3 del múltiple de admisión en la pantalla de la herramienta electrónica de servicio INSITE™, con la lectura de la sonda de temperatura.

NOTA: Si no está disponible un dispositivo de medición de temperatura, conteste SÍ para este paso.

¿Coincide la lectura del termopar con la lectura del sensor de temperatura 3 del múltiple de admisión en la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Se ha detectado un sensor de temperatura 3 del múltiple de admisión dañado.

Reemplace el sensor de temperatura 3 del múltiple de admisión.

Consulte Procedimiento 019-059.

Árbol del síntoma de diagnóstico La Temperatura de Aire del Múltiple de Admisión es Alta (Elevación Rápida)

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2158 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor de temperatura 4 del múltiple de admisión. |
 | PASO 1A. Verificar la precisión del sensor de temperatura 4 del múltiple de admisión con un termopar o sonda de temperatura similar. | ¿Coincide la lectura del termopar con la lectura del sensor de temperatura 4 del múltiple de admisión en la herramienta electrónica de servicio INSITE™?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2159 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor de temperatura 4 del múltiple de admisión.

Paso Asistido 1A - Verificar la precisión del sensor de temperatura 4 del múltiple de admisión con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la precisión del sensor de temperatura 4 del múltiple de admisión con un termopar o sonda de temperatura similar, como sigue:

  • Conecte una sonda de temperatura de calidad y precisión conocidas en el motor, junto al sensor de temperatura 4 del múltiple de admisión. La sonda debe extenderse dentro del flujo de aire y no debe tocar el múltiple de admisión, excepto en la rosca de la sonda.
  • Compare la lectura del sensor de temperatura 4 del múltiple de admisión en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

Nota: Si no está disponible un dispositivo de medición de temperatura, conteste SÍ para este paso.

¿Coincide la lectura del termopar con la lectura del sensor de temperatura 4 del múltiple de admisión en la herramienta electrónica de servicio INSITE™?

SÍ NO
No Reparación

Se ha detectado un sensor de temperatura 4 del múltiple de admisión dañado.

Reemplace el sensor de temperatura 4 del múltiple de admisión.

Consulte Procedimiento 019-059.

Árbol del síntoma de diagnóstico La Temperatura de Aire del Múltiple de Admisión es Alta (Elevación Rápida)

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2159 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2185 activo?
PASO 2. | Revisar el ECM, arnés del OEM, y el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revisar por un corto en el arnés de alimentación de voltaje 1 de la batería. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2185 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del OEM, del conector del sensor de posición del pedal o palanca del acelerador.
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de posición del pedal o palanca del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Consulte el Procedimiento 019-071 en la Sección 19 o Consulte el Procedimiento 019-043 en la Sección 19.

Consulte el manual de diagnóstico y reparación de fallas del OEM por instrucciones de reparación del sensor de posición del pedal o palanca del acelerador.

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin 4 de ALIMENTACIÓN de sensores en el conector de 50 pines del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19, para ver las técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el cable de ALIMENTACIÓN 4 del sensor de posición del pedal o palanca del acelerador.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto en el arnés de alimentación de voltaje 1 de la batería.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM
  • Desconectar el conector del arnés de alimentación del motor, del conector de 4 pines del ECM.

Acción

Revisar por un corto con la batería.

  • Mida la resistencia entre el pin 4 de ALIMENTACIÓN de sensores en el conector de 50 pines del ECM en el arnés del motor y el pin de voltaje 1 de la batería del ECM en el conector de 4 pines del ECM en el arnés de alimentación.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19, para ver las técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Se ha detectado un corto con la batería en el arnés del OEM o en el arnés del motor.

Consultar Procedimiento 019-071 en la Sección 19 ó Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2185 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2185 activo?
PASO 2. | Revisar el ECM, arnés del OEM, y el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revisar por un corto en el arnés de alimentación de voltaje 1 de la batería. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2185 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor.

Condiciones

  • Interruptor de llave en OFF
  • Desconecte el conector del arnés del OEM, del conector del potenciómetro de ajuste de ganancia.
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines del conector del arnés del motor, potenciómetro de ajuste de ganancia, potenciómetro de ajuste de la frecuencia de salida del generador y del potenciómetro de ajuste de caída por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Consulte el manual de servicio del OEM por las instrucciones de reparación para el potenciómetro de ajuste de ganancia, potenciómetro de ajuste de la frecuencia de salida del generador y potenciómetro de ajuste de caída.

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Interruptor de llave en OFF
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del potenciómetro de ajuste de ganancia, del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin 4 de ALIMENTACIÓN de sensores en el conector de 50 pines del ECM en el arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el cable de ALIMENTACIÓN 4 de sensores.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto en el arnés de alimentación de voltaje 1 de la batería.

Condiciones

  • Interruptor de llave en OFF
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del potenciómetro de ajuste de ganancia, del conector del arnés del OEM.
  • Desconectar el conector del arnés de alimentación del motor, del conector de 4 pines del ECM.

Acción

Revisar por un corto con la batería.

  • Mida la resistencia entre el pin 4 de ALIMENTACIÓN de sensores en el conector de 50 pines del ECM en el arnés del motor y el pin de voltaje 1 de la batería del ECM en el conector de 4 pines del ECM en el arnés de alimentación.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Se ha detectado un corto con la batería en el arnés del OEM o en el arnés del motor.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2185 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™; Número de Parte 3164596 - punta de prueba macho Framatome™; Número de Parte 3164597 - punta de prueba hembra Framatome™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2186 activo?
PASO 2. | Revise el sensor de posición del pedal o palanca del acelerador y el circuito conectados a la alimentación 4 de sensores. |
 | PASO 2A. Inspeccione el sensor de posición del pedal o palanca del acelerador y el circuito conectados a la alimentación 4 de sensores. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2186 activo?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto entre espigas. | ¿Mayor de 100 kohmios?
 | PASO 3B-1. Revisar por un corto de pin a tierra. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2186 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el sensor de posición del pedal o palanca del acelerador y el circuito conectados a la alimentación 4 de sensores.

Paso Asistido 2A - Inspeccione el sensor de posición del pedal o palanca del acelerador y el circuito conectados a la alimentación 4 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione los pines de los conectores del arnés y del conector del sensor de posición del pedal o palanca del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de posición del pedal o palanca del acelerador o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor de posición del pedal o palanca del acelerador dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-085 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del pedal o palanca del acelerador.

  • Consultar Procedimiento 019-085 en la Sección 19.
  • Consultar Procedimiento 019-086 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto entre espigas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN 4 de sensores en el conector del ECM en el arnés del motor y todos los demás pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el cable de ALIMENTACIÓN 4 de sensores.

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.
  • Desconecte el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia entre el pin de ALIMENTACIÓN 4 de sensores en el conector del ECM en el arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Se ha detectado un corto en el cable de ALIMENTACIÓN 4 de sensores.

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada de los arneses.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2186 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™; Número de Parte 3164596 - punta de prueba macho Framatome™; Número de Parte 3164597 - punta de prueba hembra Framatome™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2186 activo?
PASO 2. | Revisar el potenciómetro de ajuste de ganancia, potenciómetro de ajuste de la frecuencia de salida del generador y el potenciómetro de ajuste de caída y los circuitos conectados a la alimentación 4 de sensores. |
 | PASO 2A. Inspeccionar el potenciómetro de ajuste de ganancia, potenciómetro de ajuste de la frecuencia de salida del generador y el potenciómetro de ajuste de caída y el circuito conectado a la alimentación 4 de sensores y al retorno. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2186 activo?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto entre espigas. | ¿Mayor de 100 kohmios?
 | PASO 3B-1. Revisar por un corto de pin a tierra. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2186 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use el INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el potenciómetro de ajuste de ganancia, potenciómetro de ajuste de la frecuencia de salida del generador y el potenciómetro de ajuste de caída y los circuitos conectados a la alimentación 4 de sensores.

Paso Asistido 2A - Inspeccionar el potenciómetro de ajuste de ganancia, potenciómetro de ajuste de la frecuencia de salida del generador y el potenciómetro de ajuste de caída y el circuito conectado a la alimentación 4 de sensores y al retorno.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar los conectores del potenciómetro de ajuste de ganancia, potenciómetro de frecuencia de salida del generador y del potenciómetro de ajuste de caída, del conector del arnés del OEM.
  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccionar los conectores del arnés y los pines de conector del potenciómetro de ajuste de ganancia, potenciómetro de ajuste de la frecuencia de salida del generador y del potenciómetro de ajuste de caída por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del potenciómetro de ajuste de ganancia, potenciómetro de frecuencia de salida del generador, potenciómetro de ajuste de caída, o en el conector del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el potenciómetro de ajuste de ganancia, potenciómetro de frecuencia de salida del generador, o potenciómetro de ajuste de caída dañado(s).

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del potenciómetro de ajuste de ganancia, potenciómetro de frecuencia de salida del generador y del potenciómetro de ajuste de caída, del conector del arnés del OEM.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 activo?
SÍ NO
No Reparación

Consulte el manual de servicio del OEM por las instrucciones de reparación para el potenciómetro de ajuste de ganancia, potenciómetro de ajuste de la frecuencia de salida del generador y del potenciómetro de ajuste de caída.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un corto entre espigas.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del potenciómetro de ajuste de ganancia, del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de 4 de alimentación de sensores del potenciómetro de ajuste de ganancia, potenciómetro de ajuste de frecuencia de salida del generador y potenciómetro de ajuste de caída en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el cable de la alimentación 4 de sensores del potenciómetro de ajuste de ganancia, potenciómetro de ajuste de frecuencia de salida del generador y potenciómetro de ajuste de caída.

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del potenciómetro de ajuste de ganancia, del conector del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia entre el pin de 4 de alimentación de sensores del potenciómetro de ajuste de ganancia, potenciómetro de ajuste de frecuencia de salida del generador y potenciómetro de ajuste de caída en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para ver las técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Se ha detectado un corto en el cable de la alimentación 4 de sensores del potenciómetro de ajuste de ganancia, potenciómetro de ajuste de frecuencia de salida del generador y potenciómetro de ajuste de caída.

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada de los arneses.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2186 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


CÓDIGO DE FALLA 2215 - Presión de Entrega de la Bomba de Combustible - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar si el motor no arrancará o el motor arranca y se para. |
 | PASO 1A. Intente arrancar el motor. | ¿Arranca el motor y continúa operando?
PASO 2. | Revisar el lado de baja presión del sistema de combustible. |
 | PASO 2A. Revise por fugas externas de combustible. | ¿Combustible fugando externamente?
 | PASO 2B. Revise por aire en el combustible. | ¿Aire presente en el flujo de combustible?
 | PASO 2C. Revisar el sensor de presión del suministro de combustible. | ¿Las lecturas de la herramienta electrónica de servicio INSITE™ y del manómetro están dentro de los 14 kPa [2 psi] una de la otra?
 | PASO 2D. Inspeccione la manguera de suministro de combustible del fabricante de equipo original (OEM) y el tanque del combustible. | ¿La restricción del entrada de la etapa 1 es mayor de la especificación?
 | PASO 2E. Revise la restricción del filtro de la Etapa 1. | ¿La restricción del filtro de la etapa 1 es menor que la especificación?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2215 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar si el motor no arrancará o el motor arranca y se para.

Paso Asistido 1A - Intente arrancar el motor.

Condiciones

  • Arranque el motor.

Acción

Intente arrancar el motor.

Revise si el motor no arranca o arranca y se para..

¿Arranca el motor y continúa operando?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar árbol de síntomas TT Rendimiento del Motor

Paso Asistido 2 - Revisar el lado de baja presión del sistema de combustible.

Paso Asistido 2A - Revise por fugas externas de combustible.

Condiciones

  • Motor operando.

Acción

Arranque el motor y revise por fugas de combustible externas.

Revise por fugas externas de combustible.

¿Combustible fugando externamente?
SÍ NO

Repare todas las fugas de combustible.

Consultar Procedimiento 006-024 en la sección 6 en el Manual de Servicio de los Motores Series K38, K50 y QSK50, Boletín 4021528, ó el Procedimiento Consultar Procedimiento 006-024 en la Sección 6 en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise por aire en el combustible.

Condiciones

  • Desconectar la línea de purga de aire del puerto para tapón del múltiple de drenado del combustible, en dicho múltiple
  • Operar el motor en ralentí.

Acción

Dirija el flujo de combustible de la línea de purga de aire dentro de un recipiente.

Revise por aire en el combustible.

¿Aire presente en el flujo de combustible?
SÍ NO

Repare o reemplace la línea dañada o conexión floja.

Consultar Procedimiento 006-024 en la sección 6 en el Manual de Servicio de los Motores Series K38, K50 y QSK50, Boletín 4021528, ó el Procedimiento Consultar Procedimiento 006-024 en la Sección 6 en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar el sensor de presión del suministro de combustible.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la precisión del sensor de presión de suministro de combustible.

Arranque y opere el motor en ralentí alto.

Revise la lectura del sensor de suministro de combustible en la herramienta electrónica de servicio INSITE™.

Apague el motor y desmonte el sensor de presión del suministro de combustible. Consultar Procedimiento 019-398 en la Sección 19.

Instale un manómetro.

Arranque y opere el motor en ralentí alto.

Registre la lectura de presión de suministro de combustible en un manómetro instalado en el lugar del sensor de presión de suministro de combustible.

¿Las lecturas de la herramienta electrónica de servicio INSITE™ y del manómetro están dentro de los 14 kPa [2 psi] una de la otra?

SÍ NO

Instale el sensor de presión de suministro de combustible que se desmontó. Consultar Procedimiento 019-398 en la Sección 19.

Reemplace el sensor de presión del suministro de combustible. Consultar Procedimiento 019-398 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Inspeccionar la manguera de suministro de combustible del OEM y el tanque del combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Mida la restricción de entrada de combustible en la entrada del filtro de combustible Etapa 1.

  • Para Motores Series K38, K50, y QSK50, use el siguiente procedimiento en el Boletín 4021528. Consultar Procedimiento 006-020 en la Sección 6.
  • Para Motores Series QSK45 y QSK60, use el siguiente procedimiento en el Boletín 4021530. Consultar Procedimiento 006-020 en la Sección 6.

¿La restricción de entrada de la etapa 1 es mayor que la especificación?
SÍ NO

Consulte el manual de servicio del OEM, para las instrucciones de reparación.

 No Reparación

Ir a 3A

Ir a 2E

Paso Asistido 2E - Revise la restricción del filtro de la Etapa 1.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Mida la restricción del filtro de combustible de la Etapa 1.

  • Para Motores Series K38, K50, y QSK50, use el siguiente procedimiento en el Boletín 4021528. Consultar Procedimiento 006-020 en la Sección 6.
  • Para Motores Series QSK45 y QSK60, use el siguiente procedimiento en el Boletín 4021530. Consultar Procedimiento 006-020 en la Sección 6.

¿La restricción del filtro de la Etapa 1 es menor que la especificación?
SÍ NO

Reemplace el ensamble de bomba de combustible de alta presión.

  • Para Motores Series K38, K50, y QSK50, use el siguiente procedimiento en el Boletín 4021528. Consultar Procedimiento 005-016 en la Sección 5.
  • Para Motores Series QSK45 y QSK60, use el siguiente procedimiento en el Boletín 4021530. Consultar Procedimiento 005-016 en la Sección 5.

Cambie el filtro de combustible de la Etapa 1.

  • Para Motores Series K38, K50, y QSK50, use el siguiente procedimiento en el Boletín 4021528. Consultar Procedimiento 006-075 en la Sección 6.
  • Para Motores Series QSK45 y QSK60, use el siguiente procedimiento en el Boletín 4021530. Consultar Procedimiento 006-075 en la Sección 6.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2215 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-ABRIL-2013


CÓDIGO DE FALLA 2261 - Presión de Suministro de la Bomba de Combustible - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823993 - punta de prueba macho Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sistema de combustible de baja presión. |
 | PASO 1A. Revisar el sensor de presión del suministro de combustible. | ¿Las lecturas de la herramienta electrónica de servicio INSITE™ y del manómetro están dentro de los 14 kPa [2 psi] una de la otra?
 | PASO 1B. Revise las líneas de suministro de combustible. | ¿Alguna línea dañada, torcida o restringida?
 | PASO 1C. Revisar la restricción del filtro de combustible de etapa 2. | ¿La restricción del filtro de combustible de la Etapa 2 está dentro de especificación?
 | PASO 1C-1. Revise el cabezal del filtro de combustible. |
 | PASO 1D. Revise la presión del suministro de combustible en el múltiple de combustible. | ¿Presión de entrada de combustible siempre menor de 34.5 kPa [5 psi]?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2261 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sistema de combustible de baja presión.

Paso Asistido 1A - Revisar el sensor de presión del suministro de combustible.

Condiciones

  • Conecte la herramienta Compuchek™.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar el sensor de presión del suministro de combustible.

  • Arranque y opere el motor en ralentí alto.
  • Revise la lectura del sensor de suministro de combustible en la herramienta electrónica de servicio INSITE™.
  • Registre la lectura de presión de suministro de combustible en un manómetro instalado en el lugar del sensor de presión de suministro de combustible.
  • Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528. Consultar Procedimiento 006-024 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 006-024 en la Sección 6.

¿Las lecturas de la herramienta electrónica de servicio INSITE™ y del manómetro están dentro de los 14 kPa [2 psi] una de la otra?

SÍ NO
No Reparación

Reemplace el sensor de presión del suministro de combustible.

  • Consultar Procedimiento 019-398 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise las líneas de suministro de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Examine las líneas de suministro de combustible por si tienen daños, torcimientos, restricciones.

  • Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528. Consultar Procedimiento 006-024 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 006-024 en la Sección 6.

¿Alguna línea dañada, torcida o restringida?
SÍ NO

Reemplace las líneas de combustible.

 No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar la restricción del filtro de combustible de etapa 2.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Mida la restricción del filtro de la etapa 2.

  • Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528. Consultar Procedimiento 006-020 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 006-020 en la Sección 6.

¿La restricción del filtro de combustible de la Etapa 2 está dentro de especificación?
SÍ NO
No Reparación

Cambie los filtros de combustible de la Etapa 2.

  • Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528. Consultar Procedimiento 006-076 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 006-076 en la Sección 6.

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Revise el cabezal del filtro de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Mida la restricción del filtro de combustible de la etapa 2.

  • Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528. Consultar Procedimiento 006-020 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 006-020 en la Sección 6.

¿La restricción del filtro de combustible de la Etapa 2 está dentro de especificación?
SÍ NO
No Reparación

Cambie el cabezal del filtro de combustible de la etapa 2.

  • Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528. Consultar Procedimiento 006-017 en la Sección 6.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 006-017 en la Sección 6.

Ir a 2A

Ir a 2A

Paso Asistido 1D - Revise la presión del suministro de combustible en el múltiple de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la presión del suministro de combustible en el múltiple de combustible.

  • Cierre la válvula de suministro de combustible.
  • Quite el tapón de M14 STOR del múltiple de entrada de combustible.
  • Instale el adaptador Compuchek™, Número de Parte 3824844 o su equivalente, en el múltiple de entrada de combustible.
  • Conecte el indicador de vacío y el adaptador, Número de Parte 3164491, o su equivalente y el multímetro digital, Número de Parte 3164488 o 3164489, o su equivalente, al adaptador Compuchek™.
  • Abra la válvula de suministro de combustible.
  • Arranque y opere el motor en ralentí bajo y ralentí alto.
  • Registre las lecturas de la presión de entrada de combustible.

¿Presión de entrada de combustible siempre menor de 34.5 kPa [5 psi]?
SÍ NO

Reemplace la bomba de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528. Consultar Procedimiento 005-016 en la Sección 5.
  • Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 005-016 en la Sección 5.

Consulte el manual de servicio del fabricante de equipo original (OEM) para reducir la presión de entrada de combustible.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2261 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 02-DIC.-2012


Presión de Suministro de la Bomba de Combustible - Datos Válidos pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar si el motor no arrancará o el motor arranca y se para. |
 | PASO 1A. Intente arrancar el motor. | ¿Arranca el motor y continúa funcionando?
PASO 2. | Revisar el lado de baja presión del sistema de combustible. |
 | PASO 2A. Revise por fugas externas de combustible. | ¿Combustible fugando externamente?
 | PASO 2B. Revise por aire en el combustible. | ¿Aire presente en el flujo de combustible?
 | PASO 2C. Revisar el sensor de presión del suministro de combustible. | ¿Las lecturas de la herramienta electrónica de servicio INSITE™ y del manómetro están dentro de los 14 kPa [2 psi] una de la otra?
 | PASO 2D. Inspeccione la manguera de suministro de combustible del fabricante de equipo original (OEM) y el tanque del combustible. | ¿La restricción del entrada de la etapa 1 es mayor de la especificación?
 | PASO 2E. Revise la restricción del filtro de la Etapa 1. | ¿La restricción del filtro de la etapa 1 es menor que la especificación?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2262 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar si el motor no arrancará o el motor arranca y se para.

Paso Asistido 1A - Intente arrancar el motor.

Condiciones

  • Arranque el motor.

Acción

Intente arrancar el motor.

Revise si el motor no arranca o si arranca y se para..

¿Arranca el motor y continúa operando?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar árbol de síntomas TT Rendimiento del Motor

Paso Asistido 2 - Revisar el lado de baja presión del sistema de combustible.

Paso Asistido 2A - Revise por fugas externas de combustible.

Condiciones

  • Motor operando.

Acción

Arranque el motor y revise por fugas de combustible externas.

Revise por fugas externas de combustible.

¿Combustible fugando externamente?
SÍ NO

Repare todas las fugas de combustible.

  • Use el siguiente procedimiento del Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528. Consultar Procedimiento 006-024 en la Sección 6.
  • Use el siguiente procedimiento del Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 006-024 en la Sección 6.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise por aire en el combustible.

Condiciones

  • Desconectar la línea de purga de aire del puerto para tapón del múltiple de drenado del combustible, en dicho múltiple
  • Operar el motor en ralentí.

Acción

Dirija el flujo de combustible de la línea de purga de aire dentro de un recipiente.

Revise por aire en el combustible.

¿Aire presente en el flujo de combustible?
SÍ NO

Repare todas las fugas de combustible.

  • Use el siguiente procedimiento del Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528. Consultar Procedimiento 006-024 en la Sección 6.
  • Use el siguiente procedimiento del Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 006-024 en la Sección 6.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar el sensor de presión del suministro de combustible.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la precisión del sensor de presión de suministro de combustible.

Arranque y opere el motor en ralentí alto.

Revise la lectura del sensor de suministro de combustible en la herramienta electrónica de servicio INSITE™.

Apague el motor y desmonte el sensor de presión del suministro de combustible. Consultar Procedimiento 019-398 en la Sección 19.

Instale un manómetro.

Arranque y opere el motor en ralentí alto.

Registre la lectura de presión de suministro de combustible en un manómetro instalado en el lugar del sensor de presión de suministro de combustible.

¿Las lecturas de la herramienta electrónica de servicio INSITE™ y del manómetro están dentro de los 14 kPa [2 psi] una de la otra?

SÍ NO

Instale el sensor de presión de suministro de combustible que se desmontó. Consultar Procedimiento 019-398 en la Sección 19.

Reemplace el sensor de presión del suministro de combustible. Consultar Procedimiento 019-398 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Inspeccionar la manguera de suministro de combustible del OEM y el tanque del combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Mida la restricción de entrada de combustible en la entrada del filtro de combustible Etapa 1.

  • Para Motores Series K38, K50, y QSK50, use el siguiente procedimiento en el Boletín 4021528. Consultar Procedimiento 006-020 en la Sección 6.
  • Para Motores Series QSK45 y QSK60, use el siguiente procedimiento en el Boletín 4021530. Consultar Procedimiento 006-020 en la Sección 6.

¿La restricción de entrada de la etapa 1 es mayor que la especificación?
SÍ NO

Consulte el manual de servicio del OEM, para las instrucciones de reparación.

 No Reparación

Ir a 3A

Ir a 2E

Paso Asistido 2E - Revise la restricción del filtro de la Etapa 1.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Mida la restricción del filtro de combustible de la Etapa 1.

  • Para Motores Series K38, K50, y QSK50, use el siguiente procedimiento en el Boletín 4021528. Consultar Procedimiento 006-020 en la Sección 6.
  • Para Motores Series QSK45 y QSK60, use el siguiente procedimiento en el Boletín 4021530. Consultar Procedimiento 006-020 en la Sección 6.

¿La restricción del filtro de la Etapa 1 es menor que la especificación?
SÍ NO

Reemplace el ensamble de bomba de combustible de alta presión.

  • Para Motores Series K38, K50, y QSK50, use el siguiente procedimiento en el Boletín 4021528. Consultar Procedimiento 005-016 en la Sección 5.
  • Para Motores Series QSK45 y QSK60, use el siguiente procedimiento en el Boletín 4021530. Consultar Procedimiento 005-016 en la Sección 5.

Cambie el filtro de combustible de la Etapa 1.

  • Para Motores Series K38, K50, y QSK50, use el siguiente procedimiento en el Boletín 4021528. Consultar Procedimiento 006-075 en la Sección 6.
  • Para Motores Series QSK45 y QSK60, use el siguiente procedimiento en el Boletín 4021530. Consultar Procedimiento 006-075 en la Sección 6.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2262 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 25-ABRIL-2013


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ Número de Parte 3823993 - punta de prueba macho Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2265 activo?
PASO 2. | Revisar la bomba de levante eléctrica para suministro de combustible del motor. |
 | PASO 2A. Inspeccione los pines de conector del arnés del motor y de la bomba de elevación eléctrica para suministro de combustible del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en la bomba de levante eléctrica para suministro de combustible del motor. | ¿Menos de 20 ohmios?
 | PASO 2C. Revisar por un circuito abierto en el circuito de retorno de la bomba de levante eléctrica para suministro de combustible del motor. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de falla 2265 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2265 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2265 activo?

SÍ | NO
No Reparación | No Reparación

Ir a 2A

019-362 en la Sección 19.

Paso Asistido 2 - Revisar la bomba de levante eléctrica para suministro de combustible del motor.

Paso Asistido 2A - Inspeccione los pines de conector del arnés del motor y de la bomba de elevación eléctrica para suministro de combustible del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de la bomba de levante eléctrica para suministro de combustible del motor.

Acción

Inspeccione los pines de conector del arnés del motor y de la bomba de levante eléctrica para suministro de combustible del motor, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en la bomba de levante eléctrica para suministro de combustible del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de la bomba de levante eléctrica para suministro de combustible del motor.

Acción

Revisar por un circuito abierto en la bomba de levante eléctrica para suministro de combustible del motor.

  • Mida la resistencia entre el pin de SEÑAL de la bomba de levante eléctrica para suministro de combustible del motor y el pin de RETORNO de la bomba de levante eléctrica para suministro de combustible del motor, en el conector de la bomba de levante eléctrica para suministro de combustible del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para técnicas generales de medición de resistencia.

¿Menos de 20 ohmios?
SÍ NO
No Reparación

Reemplace la bomba de levante eléctrica para suministro de combustible del motor.

005-045 en la Sección 5 en el Manual de Servicio K38, K50, y QSK50, Boletín 4021528 o Procedimiento 005-045 en la Sección 5 en el Manual de Servicio QSK45 y QSK60, Boletín 4021530.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un circuito abierto en el circuito de retorno de la bomba de levante eléctrica para suministro de combustible del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de la bomba de levante eléctrica para suministro de combustible del motor, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO de la bomba de levante eléctrica para suministro de combustible del motor en el arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines de conector del arnés del motor y de la bomba de levante eléctrica para suministro de combustible del motor, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

019-361 en la Sección 19 para ver las técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie los pines del conector.

Reemplace la sección dañada del arnés.

  • 019-043 en la Sección 19.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector de la bomba de levante eléctrica para suministro de combustible del motor, del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de la bomba de levante eléctrica para suministro de combustible del motor en el conector de la bomba de levante eléctrica para suministro de combustible del motor y el pin de SEÑAL de la bomba de levante eléctrica para el suministro de combustible del motor, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector de la bomba de levante eléctrica para suministro de combustible del motor, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de la bomba de levante eléctrica para suministro de combustible del motor en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19 para técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada arnés conectado en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE para leer los códigos de falla.

¿Código de falla 2265 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2265 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Bomba de Levante Eléctrica para el Circuito de Suministro de Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2266 activo?
PASO 2. | Revisar la bomba de levante eléctrica para suministro de combustible del motor. |
 | PASO 2A. Inspeccione los pines de conector del arnés del motor y de la bomba de elevación eléctrica para suministro de combustible del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2265 está activo y Código de Falla 2266 está inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición de la bomba de levante eléctrica para suministro de combustible del motor. | ¿Está activo el Código de Falla 2266?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 2265 activo y Código de Falla 2266 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿El Código de Falla 2266 está inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2266 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2266 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar la bomba de levante eléctrica para suministro de combustible del motor.

Paso Asistido 2A - Inspeccione los pines de conector del arnés del motor y de la bomba de elevación eléctrica para suministro de combustible del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de la bomba de levante eléctrica para suministro de combustible del motor.

Acción

Inspeccione los pines de conector del arnés del motor y de la bomba de levante eléctrica para suministro de combustible del motor, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el conector dañado de la bomba de levante eléctrica para el suministro de combustible del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector de la bomba de levante eléctrica para suministro de combustible del motor para suministro de combustible del motor, del conector del arnés del motor.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2265 está activo y Código de Falla 2266 está inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición de la bomba de levante eléctrica para suministro de combustible del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar la bomba de levante eléctrica para suministro de combustible del motor, al arnés del motor
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 2266?
SÍ NO

Se ha detectado una bomba de levante eléctrica para suministro de combustible del motor dañada.

Reemplace la bomba de levante eléctrica para suministro de combustible del motor.

Para los motores K38, K50 y QSK50 use el siguiente procedimiento en el Manual de Servicio del K38, K50 y QSK50, Boletín 4021528. Consultar Procedimiento 005-045 en la Sección 5. Para los motores QSK45 y QSK60, use el siguiente procedimiento en el Manual de Servicio QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 005-045 en la Sección 5.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2265 está activo y Código de Falla 2266 está inactivo?
SÍ NO
No Reparación

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector de la bomba de levante eléctrica para suministro de combustible del motor, del conector del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de la bomba de levante eléctrica para suministro de combustible del motor en el conector del ECM del arnés del motor, y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito de pin a pin en el cable de SEÑAL de la bomba de levante eléctrica para suministro de combustible del motor en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector de la bomba de levante eléctrica para suministro de combustible del motor, del conector del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL de la bomba de levante eléctrica para suministro de combustible del motor en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito de pin a tierra en el cable de SEÑAL de la bomba de levante eléctrica para suministro de combustible en el arnés del motor.

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2266 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2266 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 01-DIC.-2010


CÓDIGO DE FALLA 2311 - Circuito de la Válvula Electrónica de Control de Inyección de Combustible - La Condición Existe

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿El Código de Falla 2311 está activo o tiene altos conteos de inactivo?
PASO 2. | Revisar el ensamble de presurización 1 de la bomba de combustible. |
 | PASO 2A. Inspeccionar los pines de conector del ensamble de presurización 1 de la bomba de combustible y del arnés. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del ensamble de presurización 1 de la bomba de combustible. | ¿Menos de 5 ohmios?
 | PASO 2C. Revisar el ensamble de presurización 1 de la bomba de combustible por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la resistencia del arnés del motor. | ¿Menos de 5 ohmios?
 | PASO 3C. Revisar el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si existe un problema de operación intermitente del arnés del motor. | ¿Los Códigos de Falla 2311, 271 y/o 272 se activan?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2311 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Verificar que el ensamble de presurización 1 de la bomba de combustible esté conectado al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2311 está activo o tiene altos conteos de inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el ensamble de presurización 1 de la bomba de combustible.

Paso Asistido 2A - Inspeccionar los pines de conector del ensamble de presurización 1 de la bomba de combustible y del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.

Acción

Inspeccione los pines de conector del ensamble de presurización 1 de la bomba de combustible, cables flexibles, y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?

SÍ NO

Repare el conector y los pines.

Reemplace la sección dañada del arnés o el ensamble de presurización 1 de la bomba de combustible dañada.

Consulte el diagrama de cableado para todas las interconexiones del arnés.

Consulte el Procedimiento 019-043 en la Sección 19 o Consulte el Procedimiento 019-117 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del ensamble de presurización 1 de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.

Acción

Revise la resistencia del ensamble de presurización 1 de la bomba de combustible.

  • Mida la resistencia entre el pin de SEÑAL del ensamble de presurización 1 de la bomba de combustible y el pin de RETORNO del ensamble de presurización 1 de la bomba de combustible, en el conector del ensamble de presurización de la bomba de combustible 1.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Reemplace el ensamble de presurización 1 de la bomba de combustible.

Consultar Procedimiento 019-117 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el ensamble de presurización 1 de la bomba de combustible por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.

Acción

Revise la resistencia del ensamble de presurización 1 de la bomba de combustible.

  • Mida la resistencia entre el pin de SEÑAL del ensamble de presurización 1 de la bomba de combustible y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el ensamble de presurización 1 de la bomba de combustible.

Consultar Procedimiento 019-117 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del arnés del motor y del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie los pines del conector.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la resistencia del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del ensamble de presurización 1 de la bomba de combustible, al conector del arnés del motor.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Revise la resistencia del arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del ensamble de presurización 1 de la bomba de combustible y el pin de RETORNO del ensamble de presurización 1 de la bomba de combustible, en el conector del módulo de control del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Diagnostique cada arnés conectado en serie, para determinar cual contiene la alta resistencia.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del ensamble de presurización 1 de la bomba de combustible, del conector del arnés del motor.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Revise la resistencia del arnés del motor y del ensamble de presurización 1 de la bomba de combustible.

  • Mida la resistencia entre el pin de SEÑAL del ensamble de presurización 1 de la bomba de combustible en el conector del módulo de control del motor del arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique cada arnés conectado en serie, para determinar cual contiene el corto a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si existe una conexión intermitente del arnés del motor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay una conexión o falla intermitente del arnés del motor.

  • Manipule el arnés del motor comenzando en el conector del módulo de control del motor del arnés del motor y avanzando hacia el ensamble de presurización 1 de la bomba de combustible.

Si se induce un corto o un circuito abierto mientras el motor está funcionando, la válvula mecánica de descarga se abre.

¿Los Códigos de Falla 2311, 271 y/o 272 se activan?
SÍ NO

Se ha detectado una conexión intermitente en el arnés del motor.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito abierto intermitente.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ensamble de presurización 1 de la bomba de combustible.

Consultar Procedimiento 019-117 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2311 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 25-MAYO-2012


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 689 activo o tiene número alto de conteos inactivos? Nota: ¿Si el Código de Falla 689 tiene un número de conteos inactivos, es muy probable que exista un problema intermitente de circuito (en corto o abierto) en el circuito para el sensor de velocidad primario?
PASO 2. | Revisar el circuito del sensor primario de velocidad/posición del cigüeñal del motor. |
 | PASO 2A. Inspeccionar los pines del conector del sensor primario de velocidad/posición del cigüeñal del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
 | PASO 2C. Inspeccionar el circuito del sensor de velocidad/posición del cigüeñal del motor, en el conector del ECM del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2D. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
PASO 3. | Probar el vehículo. |
 | PASO 3A. Arrancar el motor para determinar si la condición de falla existe. | ¿Se activa el Código de Falla 2321 durante la operación del motor?
 | PASO 3B. Inspeccionar la separación y la rueda objetivo. | ¿Está la separación dentro de especificación?
 | PASO 3C. Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor. | ¿Cambia de estado el Código de Falla 2321 de inactivo a activo mientras manipula el arnés del motor?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2321 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 689 está activo o tiene número alto de conteos inactivos?

Nota: Si el Código de Falla 689 tiene un número alto de conteos inactivos, muy probablemente hay un problema de circuito intermitente (en corto o abierto) en el circuito para el sensor primario de velocidad/posición del cigüeñal del motor.

SÍ | NO
No Reparación | No Reparación

Consultar el árbol de diagnósticos para el Código de Falla 689

Ir a 2A

Paso Asistido 2 - Revisar el circuito del sensor primario de velocidad/posición del cigüeñal del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor primario de velocidad/posición del cigüeñal del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de velocidad/posición del cigüeñal del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de velocidad/posición del cigüeñal del motor, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de velocidad/posición del cigüeñal del motor, o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado de velocidad/posición del cigüeñal del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-042.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de velocidad/posición del cigüeñal del motor, del conector del arnés del motor.

Acción

Inspeccione el arnés del motor cerca del sensor primario de velocidad/posición del cigüeñal del motor.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Diagnostique cada arnés conectado en serie, para determinar cual contiene el aislamiento dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Inspeccionar el circuito del sensor de velocidad/posición del cigüeñal del motor, en el conector del ECM del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Inspección de Conector y Pin de Componente, Procedimiento Consultar Procedimiento 019-361.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Consulte Procedimiento 019-043.

Llame para una pre-autorización.

Reemplace el ECM.

Consulte Procedimiento 019-031.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccionar el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de velocidad/posición del cigüeñal del motor, del conector del arnés del motor.

Acción

Inspeccione el arnés del motor cerca del conector del ECM.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block del motor o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés del motor.

Consulte Procedimiento 019-043.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Probar el vehículo.

Paso Asistido 3A - Arrancar el motor para determinar si la condición de falla existe.

Condiciones

  • Conecte el sensor de velocidad/posición del cigüeñal del motor, al arnés del motor
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor. Con el motor funcionando, acelere el motor varias veces.

  • Use la herramienta electrónica de servicio INSITE™ para observar códigos de falla.

¿Se activa el Código de Falla 2321 durante la operación del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 4A

Paso Asistido 3B - Inspeccionar la separación y la rueda objetivo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar la separación y la rueda objetivo.

  • Quite el sensor de velocidad/posición del cigüeñal del motor, del block del motor y mida la separación en varios puntos en la revolución del cigüeñal.
  • Consulte Procedimiento 019-042.

¿Está la separación dentro de especificaciones?

  • Separación Mínima: 0.96 mm [0.038 in]
  • Separación Máxima: 2.25 mm [0.089 in]
  • Excentricidad Máxima del Objetivo: 0.5 mm [0.02 in]
SÍ NO
No Reparación

Reemplace o calce el sensor de velocidad/posición del cigüeñal del motor, si la separación está fuera de especificación. Si la excentricidad del objetivo es excesiva, reemplace el objetivo.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear el estado del Código de Falla 2321.

  • Comenzando en el conector del ECM, manipule manualmente el arnés del motor. Avance hacia atrás desde el conector del ECM hacia el conector del sensor de velocidad/posición del cigüeñal del motor.

¿Cambia de estado el Código de Falla 2321 de inactivo a activo mientras manipula el arnés del motor?
SÍ NO

Se ha detectado una conexión intermitente en el arnés del motor.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito dañado intermitente.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consulte Procedimiento 019-043.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2321 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 2322 - Sensor de Velocidad/Posición del Árbol de Levas del Motor - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 1376 está activo o tiene número alto de conteos inactivos? NOTA: Si el Código de Falla 1376 tiene varios conteos inactivos, hay muy probablemente un problema intermitente del circuito (corto o circuito abierto) en el circuito para el sensor primario de posición/velocidad del árbol de levas del motor.
PASO 2. | Revisar el circuito del sensor de velocidad/posición del árbol de levas del motor. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de velocidad/posición del árbol de levas del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
 | PASO 2C. Inspeccione el circuito del sensor de posición/velocidad del árbol de levas del motor, en el conector del módulo de control del motor del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2D. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
PASO 3. | Probar el vehículo. |
 | PASO 3A. Arrancar el motor para determinar si la condición de falla existe. | ¿Se activa el Código de Falla 2322 durante la operación del motor?
 | PASO 3B. Inspeccione el entrehierro del sensor. | ¿El entrehierro está dentro de especificación?
 | PASO 3C. Inspeccione el engrane del árbol de levas. | ¿Objetivos del engrane del árbol de levas faltante, dañado, y/o fuera de posición?
 | PASO 3D. Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor. | ¿Cambia de estado el Código de Falla 2322 de inactivo a activo mientras manipula el arnés del motor?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2322 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 1376 está activo o tiene número un alto conteo de inactivos?

NOTA: Si el Código de Falla 1376 tiene un número alto de conteos inactivos, muy probablemente hay un problema de circuito intermitente (en corto o abierto) en el circuito para el sensor primario de velocidad/posición del árbol de levas del motor.

SÍ | NO
No Reparación | No Reparación

Use el árbol de análisis del Código de Falla 1376.

Ir a 2A

Paso Asistido 2 - Revisar el circuito del sensor de velocidad/posición del árbol de levas del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de velocidad/posición del árbol de levas del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de velocidad/posición del árbol de levas del motor, del conector del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de velocidad/posición del árbol de levas del motor, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor de velocidad/posición del árbol de levas del motor, o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés o el sensor dañado de velocidad/posición del árbol de levas del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19. Consultar Procedimiento 019-363 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del árbol de levas del motor, del conector del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del sensor de velocidad/posición del árbol de levas del motor.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block o los componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Diagnostique cada arnés conectado en serie, para determinar cual contiene el daño.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Inspeccione el circuito del sensor de posición/velocidad del árbol de levas del motor, en el conector del módulo de control del motor del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor del módulo de control del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de velocidad/posición del árbol de levas del motor, del conector del arnés del motor.

Acción

Inspeccione el arnés del motor cerca del conector del módulo de control del motor.

  • Busque lugares donde el aislamiento del arnés esté dañado, permitiendo cortos intermitentes con el block del motor o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Diagnostique cada arnés conectado en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Probar el vehículo.

Paso Asistido 3A - Arrancar el motor para determinar si la condición de falla existe.

Condiciones

  • Conecte el sensor de velocidad/posición del árbol de levas del motor, al arnés del motor.
  • Encienda el interruptor de llave.

Acción

Con el motor funcionando, acelere el motor varias veces.

  • Use la herramienta electrónica de servicio INSITE™ para observar códigos de falla.

¿Se activa el Código de Falla 2322 durante la operación del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 4A

Paso Asistido 3B - Inspeccione el entrehierro del sensor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar el entrehierro y la rueda objetivo.

  • Quite el sensor de posición/velocidad del árbol de levas del motor de la carcasa de engranes y mida la separación en varios puntos en la revolución del cigüeñal.
  • Use la sección Medir del procedimiento del Sensor de Posición del Árbol de Levas. Consultar Procedimiento 019-363 en la Sección 19.

¿El entrehierro está dentro de especificación?

  • Consultar Procedimiento 019-363 en la Sección 19.

SÍ NO
No Reparación

Reemplace o calce el sensor de posición/velocidad del árbol de levas del motor, si la separación está fuera de especificación.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccione el engrane del árbol de levas.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Revise los objetivos el engrane del árbol de levas.

Motores QSK38 y QSK50:

  • Revise que el perno indicador de posición del engrane del árbol de levas no esté faltante o dañado.
  • Mida el enrasado del perno con la superficie del engrane. Use la Sección Medir del Procedimiento Engrane del Árbol de Levas (Árbol de Levas Instalado) en el Manual de Servicio K38, K50, QSK38, y QSK50, Boletín 4021528. Consultar Procedimiento 001-012 en la Sección 1.

NOTA: Este es el paso crítico para el motor QSK38 y QSK50. La posición del perno en el engrane del árbol de levas es importante para la operación correcta del sensor.

QSK60:

  • Revise los objetivos en el engrane del árbol de levas.

¿Objetivos del engrane del árbol de levas faltante, dañado, y/o fuera de posición?
SÍ NO

Reemplace el engrane del árbol de levas. Use el siguiente procedimiento en el Manual de Servicio, Motores QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 001-012 en la Sección 1. Use el siguiente procedimiento en el Manual de Servicio, Motores Serie K38, K50 y QSK50, Boletín 4021528. Consultar Procedimiento 001-012 en la Sección 1.

No Reparación

Ir a 4A

Ir a 3D

Paso Asistido 3D - Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.
  • Arranque el motor.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear el estado del Código de Falla 2322.

  • Comenzando en el conector del módulo de control del motor, manipule manualmente el arnés del motor. Avance hacia atrás desde el conector del módulo de control del motor hacia el conector del sensor de posición/velocidad del árbol de levas del motor.

¿Cambia de estado el Código de Falla 2322 de inactivo a activo mientras manipula el arnés del motor?
SÍ NO

Se ha detectado una conexión intermitente en el arnés del motor.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el problemas intermitente.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2322 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 25-MAYO-2012


CÓDIGO DE FALLA 2377 - Circuito de Control del Ventilador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el módulo de control electrónico.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2377 inactivo?
PASO 2. | Revisar el control del ventilador y el circuito. |
 | PASO 2A. Inspeccionar los pines del control del ventilador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el control del ventilador. | ¿Menos de 59 ohmios para solenoides de control del ventilador Cummins® o dentro de las especificaciones del fabricante para solenoides de control del ventilador que no son Cummins?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico, cable de alimentación y circuito de retorno del control del ventilador. | ¿Más de 5.0 VCD?
PASO 3. | Revise el módulo de control del motor/arnés del OEM y arnés del motor. |
 | PASO 3A. Inspeccionar todos los pines del conector del OEM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de señal de control del ventilador. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2377 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2377 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2377 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el control del ventilador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del control del ventilador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de control del ventilador del conector del arnés del OEM.

Acción

Inspeccione los pines del conector de los arneses del OEM y del motor y del control del ventilador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del control del ventilador o en el del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés conectado en serie o el control del ventilador dañado.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-045 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de control del ventilador del conector del arnés del OEM.

Acción

Revise la resistencia del control del ventilador.

  • Mida la resistencia entre el pin de SEÑAL del control del ventilador y el pin de RETORNO del control del ventilador (retorno 1 de sensores), en el conector del control del ventilador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el siguiente procedimiento para las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 59 ohmios para solenoides de control del ventilador Cummins® o dentro de las especificaciones del fabricante para solenoides de control del ventilador que no son Cummins?

SÍ NO
No Reparación

Se ha detectado un circuito abierto en el control del ventilador.

Reemplace el control del ventilador.

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un circuito abierto en el circuito de retorno del control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del control del ventilador del conector del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del control del ventilador (retorno 1 de sensores) en el arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el siguiente procedimiento para las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO del control del ventilador (retorno 1 de sensores). Consulte el diagrama de cableado del OEM para configuración del cable de RETORNO del control del ventilador (retorno 1 de sensores).

Si el cable de RETORNO del control del ventilador (retorno 1 de sensores) está aterrizado a la tierra del chasis o del block del motor, repare la causa de la conexión dañada.

Limpie, repare, o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el módulo de control del motor, arnés del OEM y el arnés del motor.

Paso Asistido 3A - Inspeccionar todos los pines del conector del OEM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todas las conexiones del conector del arnés.

Acción

Inspeccione los pines del conector del arnés del OEM y del módulo de control del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del módulo de control del motor, o en el conector del arnés del OEM o del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de cualquier arnés conectado en serie.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de señal de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector del módulo de control del motor.
  • Desconectar el conector de control del ventilador del conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del control del ventilador del módulo de control del motor en el arnés del motor, y el pin de SEÑAL del control del ventilador, en el conector del control del ventilador del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el siguiente procedimiento para las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto del control del ventilador, en el arnés del OEM.

Diagnostique los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector del módulo de control del motor.
  • Desconectar el conector de control del ventilador del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de control del ventilador en el conector del módulo de control del motor del arnés del OEM y todos los demás pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el siguiente procedimiento para las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL del control del ventilador en el arnés del OEM o en el arnés del motor.

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones. Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2377 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

  • Reemplace el módulo de control del motor. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2377 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


CÓDIGO DE FALLA 2474 - Velocidad 1 del Turbocargador - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2474 inactivo?
PASO 2. | Revisar el arnés del motor |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor de velocidad 1 del turbocargador. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2474 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2474 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para códigos de falla intermitentes o inactivos. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el arnés del motor

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor de velocidad 1 del turbocargador.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor para el conector de 60 pines del módulo de control del motor
  • Desconectar el conector del arnés del motor del conector del sensor de velocidad 1 del turbocargador.

Acción

Inspeccione los pines del conector del arnés del motor, conector del módulo de control del motor, y conector del sensor de velocidad 1 del turbocargador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del módulo de control del motor o en el conector del sensor de velocidad 1 del turbocargador.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés del motor o el sensor de velocidad 1 del turbocargador.

Revise que todos los arneses estén conectados en serie.

Consulte el Procedimiento 019-390 en la Sección 19 o Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor.

Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor
  • Desconectar el conector del arnés del motor del conector del sensor de velocidad 1 del turbocargador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de velocidad 1 del turbocargador en el conector del módulo de control del motor del arnés del motor y el pin de SEÑAL de velocidad 1 del turbocargador, en el conector del sensor del arnés del motor.
  • Mida la resistencia entre el pin de RETORNO de velocidad 1 del turbocargador en el conector del módulo de control del motor del arnés del motor y el pin de RETORNO de velocidad 1 del turbocargador, en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL de velocidad 1 del turbocargador abierto en los arneses conectados en serie.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor
  • Desconectar el conector del arnés del motor del conector del sensor de velocidad 1 del turbocargador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de velocidad 1 del turbocargador en el conector del módulo de control del motor del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL de velocidad 1 del turbocargador en el arnés del motor.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del módulo de control del motor
  • Desconectar el conector del arnés del motor del conector del sensor de velocidad 1 del turbocargador.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL de velocidad 1 del turbocargador en el conector del módulo de control del motor del arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el cable de SEÑAL de velocidad 1 del turbocargador en el arnés del motor.

Diagnostique cada sección de los arneses conectados en serie, para determinar cual contiene el corto a tierra.

Revise que todos los arneses estén conectados en serie.

Reemplace la sección dañada del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2474 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 25-MAYO-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2557 inactivo?
PASO 2. | Revise el dispositivo del OEM modulado por ancho de impulsos. |
 | PASO 2A. Inspeccionar los pines del dispositivo del OEM con ancho de impulsos modulado y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del dispositivo del OEM modulado por ancho de impulsos. | ¿Está la resistencia dentro de la especificación del OEM?
 | PASO 2C. Revisar por un circuito abierto en el circuito de retorno del excitador del dispositivo de salida. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM, arnés del OEM, y el arnés del motor. |
 | PASO 3A. Inspeccionar todos los pines del conector del arnés del OEM, ECM, y del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2557 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2557 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2557 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el dispositivo del OEM modulado por ancho de impulsos y el circuito.

Paso Asistido 2A - Inspeccionar los pines del dispositivo del OEM con ancho de impulsos modulado y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el dispositivo del OEM modulado por ancho de impulsos, del arnés del OEM.

Acción

Inspeccione los pines de conector de los arneses del OEM y del motor y del dispositivo del OEM modulado por ancho de impulsor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19, para técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del dispositivo del OEM o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses conectados en serie, o el solenoide dañado.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del dispositivo del OEM modulado por ancho de impulsos.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del dispositivo del OEM modulado por ancho de impulsos, del conector del arnés del OEM.

Acción

Revise la resistencia del dispositivo del OEM modulado por ancho de impulsos.

  • Mida la resistencia entre el pin de SEÑAL del excitador auxiliar 1 de PWM y el pin de RETORNO en el conector del dispositivo del OEM con ancho de impulsos modulado.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Está la resistencia dentro de la especificación del OEM?
SÍ NO
No Reparación

Reemplace el dispositivo del OEM modulado por ancho de impulsos.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un circuito abierto en el circuito de retorno del excitador del dispositivo de salida.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el dispositivo del OEM modulado por ancho de impulsos, del conector del arnés del OEM.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del excitador del dispositivo de salida en el conector del dispositivo del OEM modulado por ancho de impulsos y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO.

Consultar el diagrama de cableado del OEM para configuración del cable de RETORNO.

Si el RETORNO está cableado al ECM, repare o reemplace los arneses conectados en serie.

Si el cable de RETORNO está aterrizado a la tierra del chasis o al bloque del motor, repare la causa de la conexión dañada.

Limpie y repare, o reemplace el arnés del OEM.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 3A - Inspeccionar todos los pines del conector del arnés del OEM, ECM, y del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar todas las conexiones del conector del arnés.

Acción

Inspeccione los pines del conector del arnés del OEM y del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19, para técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM, del OEM o del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses conectados en serie.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconecte el dispositivo del OEM modulado por ancho de impulsos, del conector del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador auxiliar 1 de PWM en el conector del dispositivo del OEM accionado por PWM y el pin de SEÑAL del excitador auxiliar 1 modulado por ancho de impulsos, en el conector de 50 pines del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de SEÑAL del excitador auxiliar 1 modulado por ancho de impulsos en el arnés del OEM o en el arnés del motor.

Diagnostique los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconecte el dispositivo del OEM modulado por ancho de impulsos, del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de señal del excitador auxiliar 1 modulado por ancho de impulsos en el conector de 50 pines del ECM del motor y todos los demás pines en el conector de 50 pines del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de SEÑAL del excitador auxiliar 1 modulado por ancho de impulsos en el arnés del OEM o en el arnés del motor.

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2557 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización.

  • Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2557 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins™, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 29-MAYO-2015


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2558 inactivo?
PASO 2. | Revise el dispositivo del OEM modulado por ancho de impulsos y el circuito. |
 | PASO 2A. Inspeccionar los pines del dispositivo del OEM con ancho de impulsos modulado y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del dispositivo del OEM modulado por ancho de impulsos. | ¿Está la resistencia dentro de la especificación del OEM?
 | PASO 2B-1. Revisar por un corto a tierra en el dispositivo del OEM con ancho de impulsos modulado. |
PASO 3. | Revisar el ECM, arnés del OEM, y el arnés del motor. |
 | PASO 3A. Inspeccionar todos los pines del conector del OEM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 2558 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2558 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2558 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el dispositivo del OEM modulado por ancho de impulsos y el circuito.

Paso Asistido 2A - Inspeccionar los pines del dispositivo del OEM con ancho de impulsos modulado y del conector.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el dispositivo del OEM modulado por ancho de impulsos, del arnés del OEM.

Acción

Inspeccione los pines de conector de los arneses del OEM y del motor y del dispositivo del OEM modulado por ancho de impulsos, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19, para técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del dispositivo del OEM o del arnés.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses conectados en serie, o el solenoide dañado.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del dispositivo del OEM modulado por ancho de impulsos.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del dispositivo del OEM modulado por ancho de impulsos, del conector del arnés del OEM.

Acción

Revise la resistencia del dispositivo del OEM accionado por modulador.

  • Mida la resistencia entre el pin de SEÑAL del excitador auxiliar 1 modulado por ancho de impulsos y el pin de RETORNO en el conector del dispositivo del OEM modulado por ancho de impulsos.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Está la resistencia dentro de la especificación del OEM?
SÍ NO
No Reparación

Reemplace el dispositivo del OEM modulado por ancho de impulsos.

Consulte el manual de servicio del OEM.

Ir a 2B-1

Ir a 4A

Paso Asistido 2B-1 - Revisar por un corto a tierra en el dispositivo del OEM con ancho de impulsos modulado.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del dispositivo del OEM modulado por ancho de impulsos, del conector del arnés del OEM.

Acción

Revise por un corto a tierra de la salida del dispositivo del OEM accionado por modulador.

  • Mida la resistencia entre el pin de SEÑAL del excitador auxiliar 1 modulado por ancho de impulsos y la tierra en el conector del dispositivo del OEM modulado por ancho de impulsos.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el dispositivo del OEM modulado por ancho de impulsos.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 3A - Inspeccionar todos los pines del conector del OEM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar todas las conexiones del arnés.

Acción

Inspeccione los pines del conector del arnés del OEM y del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19, para técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del dispositivo del OEM.

Limpie el conector y los pines.

Reemplace la sección dañada de los arneses conectados en serie, o el solenoide dañado.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el dispositivo del OEM accionado por PWM, del conector del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL del excitador auxiliar 1 de ancho de impulsos modulado en el conector de 50 pines del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL del excitador auxiliar 1 modulado por ancho de impulsos en el arnés del OEM o en el arnés del motor.

Diagnostique los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconecte el dispositivo del OEM accionado por modulación de ancho de impulsos, del conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del excitador auxiliar 1 de PWM en el conector de 50 pines del ECM del motor y todos los otros pines en el conector de 50 pines del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de SEÑAL del excitador auxiliar 1 modulado por ancho de impulsos en el arnés del OEM o en el arnés del motor.

Diagnostique los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2558 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2558 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 29-MAYO-2015


CÓDIGO DE FALLA 2619 - Entrada Auxiliar 1 Activa - Existe la Condición

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823995 - punta de prueba macho Weather Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Verifique si el botón de paro del motor está en la posición STOP. |
 | PASO 1A.. Verifique si el botón de paro del motor está en la posición STOP. | ¿El botón de paro del motor está en la posición STOP?
 | PASO 1B. Revise la información de la Unidad de Control Diésel (DCU). | ¿La DCU muestra un evento del botón de paro o una prueba de testigo?
 | PASO 1C. Revise por otros códigos de falla. | ¿Códigos de falla activos o inactivos?
PASO 2. | Revise la posición correcta de las válvulas de cierre de aire. |
 | PASO 2A. Revise la posición correcta de las válvulas de cierre de aire. | ¿Las válvulas de cierre de aire están en la posición OPEN?
PASO 3. | Revise si el botón de paro del motor tiene un corto circuito. |
 | PASO 3A. Revise si el botón de paro del motor tiene un corto circuito. | ¿Mayor de 100 kohmios?
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccionar los conectores del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 4B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 4C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Inspeccionar el arnés del OEM, y los conectores de 23 pines. | ¿Pines sucios o dañados?
 | PASO 5B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 5C. Revise si hay un corto entre espigas. | ¿Mayor de 100 kohmios?
PASO 6. | Revise el cableado interno de la Caja de Interfaz del Cliente (CIB). |
 | PASO 6A. Revise el cableado interno de la Caja de Interconexión del Cliente (CIB) entre el botón E-stop (paro de emergencia) y el conector de 23 pines del OEM. | ¿Pines sucios o dañados?
 | PASO 6B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 6C. Revise si hay un corto entre espigas. | ¿Mayor de 100 kohmios?
PASO 7. | Borre los códigos de falla y revise si hay daño progresivo. |
 | PASO 7A. Confirme las condiciones. | ¿Los datos instantáneos muestran que el Código de Falla 2619 se estableció en ralentí o abajo de él y el 10 por ciento del par motriz?
 | PASO 7B. Termine las revisiones con el motor apagado. | ¿Las mangueras de lomo y los turbocargadores satisfacen las especificaciones?
 | PASO 7C. Desactive el código de falla. | ¿Código de Falla 2619 inactivo?
 | PASO 7D. Revise los empaques con carga. | ¿Se detectó daño en los empaques?
 | PASO 7E. Desactive el código de falla. | ¿Código de Falla 2619 inactivo?
 | PASO 7F. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Verifique si el botón de paro del motor está en la posición STOP.

Paso Asistido 1A. - Verifique si el botón de paro del motor está en la posición STOP.

Condiciones

  • Encienda el interruptor de llave.
  • Todos los componentes conectados.

Acción

Verifique si el botón de paro del motor está en la posición STOP.

¿El botón de paro del motor está en la posición STOP?
SÍ NO

Restablezca el botón de paro del motor.

 No Reparación

Ir a 8A

Ir a 1B

Paso Asistido 1B - Revise la información de la Unidad de Control Diésel (DCU) (solo marino).

Condiciones

  • Encienda el interruptor de llave.
  • Todos los componentes conectados.

Acción

Revise la información de la DCU.

Revise la bitácora del evento en el DCU para un evento del botón de paro del motor o una prueba de testigo de sobre-velocidad de protección del motor. Use el siguiente procedimiento en el Manual de Reparación Maestro de Sistemas del Tablero Marino C Command Elite™ y C Command Elite Plus™, Boletín 4021617. Consultar Procedimiento 101-013 en la Sección 1

¿La DCU muestra un evento del botón de paro o una prueba de testigo?
SÍ NO

Restablezca el botón de paro del motor o quítelo del modo de prueba. Use el siguiente procedimiento en el Manual de Reparación Maestro de Sistemas del Tablero Marino C Command Elite™ y C Command Elite Plus™, Boletín 4021617. Consultar Procedimiento 101-013 en la Sección 1

No Reparación

Ir a 7A

Ir a 1C

Paso Asistido 1C - Revise por otros códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Códigos de falla activos o inactivos?
SÍ | NO
No Reparación | No Reparación

Analice otros códigos de falla y regrese a este código de falla.

Ir a 2A

Paso Asistido 2 - Revise la posición correcta de las válvulas de cierre de aire.

Paso Asistido 2A - Revise la posición correcta de las válvulas de cierre de aire.

Condiciones

  • Encienda el interruptor de llave.
  • Todos los componentes conectados.

Acción

Revise que todas las válvulas de cierre de aire estén en la posición OPEN.

¿Las válvulas de cierre de aire están en la posición OPEN?
SÍ NO
No Reparación

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 7A

Paso Asistido 3 - Revise si el botón de paro del motor tiene un corto circuito.

Paso Asistido 3A - Revise si el botón de paro del motor tiene un corto circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables de las terminales del interruptor de paro del motor NO (Normalmente Abierto). El interruptor de paro del motor NO es el interruptor intermedio de las tres terminales.

Acción

Revise por un corto.

  • Mida la resistencia entre las terminales del interruptor NO (Normalmente Abierto).

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Sustituya el botón de paro del motor. Use el siguiente procedimiento en el Manual de Reparación Maestro de Sistemas del Tablero Marino C Command Elite™ y C Command Elite Plus™, Boletín 4021617. Consultar Procedimiento 015-023 en la Sección 15

Ir a 4A

Ir a 7A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-103 en la Sección 19.
  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

No Reparación

Ir a 7A

Ir a 5B

Paso Asistido 4B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del interruptor OEM/pin B de salida doble del conector del arnés del motor a la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el arnés del motor. Consultar Procedimiento 019-103 en la Sección 19.

Ir a 4C

Ir a 7A

Paso Asistido 4C - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del interruptor OEM/pin B de salida doble del conector del arnés del motor a los demás pines en el conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el arnés del motor. Consultar Procedimiento 019-103 en la Sección 19.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revisar el arnés del OEM.

Paso Asistido 5A - Inspeccionar el arnés del OEM, y los conectores de 23 pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.

Acción

Inspeccione los pines del arnés del OEM y del conector de 23 pines, por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 7A

Ir a 5B

Paso Asistido 5B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del interruptor del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del interruptor OEM/pin B de salida doble del conector del arnés del OEM de 23 pines, lado del OEM, a la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5C

Ir a 7A

Paso Asistido 5C - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del interruptor del OEM.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del interruptor OEM/pin B de salida doble del conector del arnés del OEM de 23 pines, lado del OEM, a los demás pines en el conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 6A

Ir a 7A

Paso Asistido 6 - Revise el cableado interno de la Caja de Interfaz del Cliente (CIB).

Paso Asistido 6A - Revise el cableado interno del CIB entre el botón de paro de emergencia y el conector de 23 pines del OEM (Marino).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.

Acción

Inspeccione lo siguiente de los pines del conector de 23 pines:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 7A

Ir a 6B

Paso Asistido 6B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del interruptor del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del interruptor OEM/pin B de salida doble del conector del arnés del OEM de 23 pines, lado del OEM, a la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el arnés del CIB. Consultar Procedimiento 019-071 en la Sección 19

Ir a 6C

Ir a 7A

Paso Asistido 6C - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del CIB, en el conector de 23 pines.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del interruptor OEM/pin B de salida doble del conector del arnés del OEM de 23 pines, lado del OEM, a los demás pines en el conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Reemplace el arnés del CIB. Consultar Procedimiento 019-071 en la Sección 19

Ir a 7A

Ir a 7A

Paso Asistido 7 - Borre los códigos de falla y revise si hay daño progresivo.

Paso Asistido 7A - Confirme las condiciones.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Confirme las condiciones del motor.

  • Use la herramienta electrónica de servicio INSITE™ para ver los datos instantáneos del código de falla para verificar las condiciones del motor cuando ocurrió el Código de Falla 2619.

¿Los datos instantáneos muestran que el Código de Falla 2619 se estableció en ralentí o abajo de él y el 10 por ciento del par motriz?

SÍ NO
No Reparación

Revise el daño progresivo del motor.

Ir a 7E

Ir a 7B

Paso Asistido 7B - Termine las revisiones con el motor apagado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Efectúe las siguientes inspecciones:

  • Inspeccione las mangueras de lomo por signos de daño o fuga.
  • Revise la tolerancia axial del eje del turbocargador. Use el siguiente procedimiento en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530. Consultar Procedimiento 010-033 en la Sección 10. Use el siguiente procedimiento en el Manual de Servicio del QSK38 y QSK50, Boletín 4021528. Consultar Procedimiento 010-033 en la Sección 10.
  • Inspeccione el rodete del impulsor del compresor del turbocargador.

¿Las mangueras de lomo y los turbocargadores satisfacen las especificaciones?
SÍ NO
No Reparación

Reemplace los componentes dañados. Use los siguientes procedimientos en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530:

  • Consultar Procedimiento 010-034 en la Sección 10.
  • Consultar Procedimiento 010-035 en la Sección 10.

Ir a 7C

Ir a 7C

Paso Asistido 7C - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2619 esté inactivo.

¿Código de Falla 2619 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 7D

Ir a 1A

Paso Asistido 7D - Revise los empaques con carga.

Condiciones

  • Encienda el interruptor de llave.

Acción

Opere el motor bajo una carga y revise los empaques.

  • Arranque el motor y aplíquele carga.
  • Revise y escuche cualquier ruido asociado con fugas del empaque de la cabeza o de la junta del postenfriador .

¿Se detectó daño en los empaques?
SÍ NO

Reemplace los empaques según sea necesario. Use los siguientes procedimientos en el Manual de Servicio del QSK45 y QSK60, Boletín 4021530:

  • Para la reparación del empaque de la cabeza: Consultar Procedimiento 002-021 en la Sección 2
  • Para la reparación del empaque del postenfriador: Consultar Procedimiento 010-002 en la Sección 10.

Use los siguientes procedimientos en el Manual de Servicio del QSK38 y QSK50, Boletín 4021528.

  • Para la reparación del empaque de la cabeza: Consultar Procedimiento 002-021 en la Sección 2
  • Para la reparación del empaque del postenfriador: Consultar Procedimiento 010-002 en la Sección 10.

No Reparación

Ir a 7E

Ir a 7E

Paso Asistido 7E - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2619 esté inactivo.

¿Código de Falla 2619 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 7F

Ir a 1A

Paso Asistido 7F - Borre los códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Árbol de diagnóstico de fallas apropiado

Ultima Modificación: 23-ENERO-2017


Temperatura del Gas del Escape del Motor - Circuito del Sensor del Banco 2 - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™; Número de Parte 3824812 - punta de prueba hembra Deutsch™; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 2651 inactivo?
PASO 2. | Revise el sensor del múltiple derecho de la temperatura del gas de escape y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor y del conector del múltiple derecho de temperatura del gas de escape. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7 kohmios?
 | PASO 2C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C-1. Revise por un circuito abierto en el arnés del motor. |
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2651 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | Pines sucios o dañados
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 2652 activo y Código de Falla 2651 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2651 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2651 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2651 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor del múltiple derecho de la temperatura del gas de escape y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor y del conector del múltiple derecho de temperatura del gas de escape.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor, del conector del sensor del múltiple derecho de la temperatura del gas del escape.
  • Desconecte los pines del conector del arnés del motor por lo siguiente:

Acción

Inspeccione los pines del conector del sensor del múltiple derecho de la temperatura del gas del escape y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19, para técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor del múltiple derecho de la temperatura del gas del escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del sensor del múltiple derecho de la temperatura del gas del escape, del conector del arnés del motor.

Acción

Revise la resistencia del sensor 2 del múltiple derecho de temperatura del gas del escape (banco derecho).

  • Mida la resistencia entre el pin de SEÑAL del sensor del múltiple derecho de la temperatura del gas del escape y el pin de RETORNO (retorno 1 de sensores) en el sensor 1 del múltiple derecho de temperatura del gas del escape (banco derecho).

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consultar Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un sensor del múltiple derecho de temperatura del gas de escape dañado.

Reemplace el sensor del múltiple derecho de temperatura del gas de escape.

Consultar Procedimiento 019-013 en la Sección 19

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el sensor del múltiple derecho de la temperatura del gas del escape, del conector del arnés del motor.
  • Desconecte el arnés del motor del conector de 47 pines del arnés del banco derecho.

Acción

Revise la resistencia del sensor 2 del múltiple derecho de temperatura del gas del escape (banco derecho).

Consultar Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO (retorno 1 de sensores) del sensor del múltiple derecho de temperatura del gas del escape en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-103 en la Sección 19.

Ir a 2C-1

Ir a 4A

Paso Asistido 2C-1 - Revise por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el sensor del múltiple derecho de la temperatura del gas del escape, del conector del arnés del motor.
  • Desconecte el arnés del motor del conector de 47 pines del arnés del banco derecho.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor del múltiple derecho de la temperatura del gas del escape en el conector del arnés del motor del sensor del múltiple derecho de la temperatura del gas del escape y el pin de SEÑAL del circuito del sensor del múltiple derecho de la temperatura del gas del escape en el conector de 47 pines del arnés del banco derecho del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consultar Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de SEÑAL del sensor del múltiple derecho de temperatura del gas del escape en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-103 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2651 activo?
SÍ NO
No Reparación

Ninguna, la remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM
  • Desconecte el arnés del motor del conector de 47 pines del arnés del banco derecho.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento 019-361 en la Sección 19, para técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-103 en la Sección 19.

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SEÑAL del sensor del múltiple derecho de la temperatura del gas del escape y el pin de RETORNO (retorno 1 de sensores) del sensor del múltiple derecho de la temperatura del gas del escape en el conector del ECM.
  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 2652 activo y Código de Falla 2651 inactivo?
SÍ NO
No Reparación

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el arnés del motor del conector de 47 pines del arnés del banco derecho.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de RETORNO (retorno 1 de sensores) del sensor del múltiple derecho de la temperatura del gas del escape en el conector de 60 pines del ECM del arnés del motor y el pin de RETORNO (retorno 1 de sensores) del sensor del múltiple derecho de la temperatura del gas del escape en el conector de 47 pines del arnés del banco derecho del arnés del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO (retorno 1 de sensores) del sensor del múltiple derecho de temperatura del gas del escape en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-103 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el arnés del motor del conector de 47 pines del arnés del banco derecho.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor del múltiple derecho de la temperatura del gas del escape en el conector de 60 pines del ECM del arnés del motor y el pin de SEÑAL del sensor del múltiple derecho de la temperatura del gas del escape en el conector de 47 pines del arnés del banco derecho del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consultar Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de SEÑAL del sensor del múltiple derecho de temperatura del gas del escape en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-103 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el arnés del motor del conector de 47 pines del arnés del banco derecho.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor del múltiple derecho de la temperatura del gas del escape en el conector de 60 pines del ECM del arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consultar Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el cable de SEÑAL del sensor del múltiple derecho de temperatura del gas del escape en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-103 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2651 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de análisis de fallas necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2651 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-ENERO-2017


Temperatura del Gas de Escape del Motor - Circuito del Sensor del Banco 2 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™; Número de Parte 3824812 - punta de prueba hembra Deutsch™; Número de Parte 3822758 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 2652 activo?
PASO 2. | Revise el sensor del múltiple derecho de la temperatura del gas de escape y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor y del conector del múltiple derecho de temperatura del gas de escape. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise la respuesta del circuito. | ¿Código de Falla 2651 activo y Código de Falla 2652 inactivo?
 | PASO 2E. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2652 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 2551 activo y Código de Falla 2652 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2652 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2652 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2652 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revise el sensor del múltiple derecho de la temperatura del gas de escape y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor y del conector del múltiple derecho de temperatura del gas de escape.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector del sensor del múltiple derecho de temperatura del gas de escape.
  • Desconectar el arnés del motor del conector de 47 pines del arnés del banco derecho.

Acción

Inspeccione los pines del sensor del múltiple derecho del sensor de temperatura del gas de escape y del conector del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Empujados hacia atrás o en el conector
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento 019-361 en la Sección 19, para técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor del múltiple derecho de la temperatura del gas del escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-103 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor del múltiple derecho de temperatura del gas de escape, del conector del arnés del motor.
  • Desconectar el arnés del motor del conector de 47 pines del arnés del banco derecho.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor del múltiple derecho de temperatura del gas de escape del conector del arnés del banco derecho de 47 pines y todos los otros pines en el conector de 47 pines del arnés del banco derecho.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consultar el Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL del sensor del múltiple derecho de temperatura del gas de escape en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-103 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor del múltiple izquierdo de temperatura del gas de escape, del conector del arnés del motor.
  • Desconectar el arnés del motor del conector de 47 pines del arnés del banco izquierdo.

Acción

Revise por un corto a tierra.

  • Mida la resistencia entre el pin de señal del sensor del múltiple izquierdo de temperatura del gas de escape del conector de 47 pines del arnés del banco izquierdo y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consultar el Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL (banco izquierdo) del sensor 1 de temperatura del gas de escape en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consulte el Procedimiento 019-071 (Arnés de Cableado del OEM) en la Sección 19.
  • Consulte el Procedimiento 019-043 (Arnés de Cableado del Motor) en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del circuito del sensor del múltiple derecho de temperatura del gas de escape, del conector del arnés del motor.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2651 activo y 2652 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2652 activo?
SÍ NO

Se ha detectado un sensor del múltiple derecho de temperatura del gas de escape dañado.

Reemplace el sensor del múltiple derecho de temperatura del gas de escape.

Consultar Procedimiento 019-013 en la Sección 19

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconecte el arnés del motor del conector de 47 pines del arnés del banco derecho.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Empujados hacia atrás o en el conector
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento para técnicas generales de inspección, 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19 .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-103 en la Sección 19.

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SEÑAL del sensor del múltiple derecho de temperatura del gas de escape y el pin de RETORNO (retorno de sensores) del sensor del múltiple derecho de temperatura del gas de escape, en el conector del ECM.
  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL del sensor del múltiple derecho de temperatura del gas de escape en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-103 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 47 pines del arnés del banco derecho.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor del múltiple derecho de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Consultar el Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de RETORNO (retorno de sensores 1) del sensor del múltiple derecho de temperatura del gas de escape en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-103 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2652 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de análisis de fallas necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2652 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-ENERO-2017


Temperatura del Gas del Escape del Motor - Banco 2 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar la precisión del sensor del múltiple derecho de temperatura del gas de escape del motor. |
 | PASO 1A. Verifique la precisión del sensor del múltiple derecho de temperatura del gas de escape del motor. | ¿La lectura del sensor del múltiple derecho de temperatura del gas de escape del motor es correcta?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2653 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar la precisión del sensor del múltiple derecho de temperatura del gas de escape del motor.

Paso Asistido 1A - Verifique la precisión del sensor del múltiple derecho de temperatura del gas de escape del motor.

Condiciones

  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del sensor de temperatura de gas de escape.

  • Arranque el motor.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el puerto de escape del del sensor del múltiple derecho de temperatura del gas de escape.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del sensor del múltiple derecho de temperatura de gas de escape del motor en la pantalla del monitor de la herramienta de servicio.

¿La lectura del sensor del múltiple derecho de temperatura del gas de escape del motor es correcta?
SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

  • Consulte el árbol del síntoma de diagnóstico Temperatura del Gas de Escape Por Arriba de Especificación.

Se ha detectado un sensor 2 de temperatura del gas de escape (banco derecho) defectuoso. Reemplace el sensor del múltiple derecho de temperatura del gas de escape del motor.

  • Consultar Procedimiento 019-013 en la Sección 19

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2653 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-ENERO-2017


Temperatura del Gas de Escape del Motor - Banco 2 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar la precisión del circuito del sensor del múltiple derecho de temperatura del gas de escape del motor. |
 | PASO 1A. Verifique la precisión del circuito del sensor del múltiple derecho de temperatura del gas de escape del motor. | ¿La lectura del circuito del sensor del múltiple derecho de temperatura del gas de escape del motor es correcta?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2654 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar la precisión del circuito del sensor del múltiple derecho de temperatura del gas de escape del motor.

Paso Asistido 1A - Verifique la precisión del circuito del sensor del múltiple derecho de temperatura del gas de escape del motor.

Condiciones

  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del sensor de temperatura de gas de escape.

  • Arranque el motor.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el puerto de escape del del sensor del múltiple derecho de temperatura del gas de escape.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del sensor del múltiple derecho de temperatura de gas de escape en la pantalla del monitor de la herramienta de servicio.

¿La lectura del circuito del sensor del múltiple derecho de temperatura del gas de escape del motor es correcta?
SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

Consulte el árbol del síntoma de diagnóstico Temperatura del Gas de Escape Por Arriba de Especificación.

Se ha detectado un sensor del múltiple derecho de temperatura del gas de escape dañado.

Reemplace el sensor del múltiple derecho de temperatura del gas de escape del motor.

Consultar Procedimiento 019-013 en la Sección 19

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2654 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-ENERO-2017


Temperatura del Gas del Escape del Motor - Circuito del Sensor del Banco 1 - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™; Número de Parte 3824812 - punta de prueba hembra Deutsch™; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 2655 inactivo?
PASO 2. | Revisar el sensor del múltiple izquierdo de temperatura del gas de escape y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor y del conector del múltiple izquierdo de temperatura del gas de escape. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿84.6 a 465.7 kohmios?
 | PASO 2C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2C-1. Revise por un circuito abierto en el arnés del motor. |
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2655 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | Pines sucios o dañados
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 2656 activo y Código de Falla 2655 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2655 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2655 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2655 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor del múltiple izquierdo de temperatura del gas de escape y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor y del conector del múltiple izquierdo de temperatura del gas de escape.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector del sensor del múltiple izquierdo de temperatura del gas de escape.
  • Desconecte los pines del conector del arnés del motor por lo siguiente:

Acción

Inspeccione los pines del sensor del múltiple izquierdo de temperatura del gas de escape y del conector del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19, para técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor del múltiple izquierdo de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-103 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor del múltiple izquierdo de temperatura del gas de escape, del conector del arnés del motor.

Acción

Revise la resistencia del sensor de temperatura 2 (banco derecho) del sensor del múltiple izquierdo del gas de escape.

  • Mida la resistencia entre el pin de SEÑAL del sensor del múltiple izquierdo de temperatura del gas de escape y RETORNO (retorno de sensores 1) del sensor del múltiple izquierdo de temperatura del gas de escape en el sensor 1 del múltiple izquierdo de temperatura del gas de escape (banco izquierdo).

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consultar el Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿84.6 a 465.7k ohmios?
SÍ NO
No Reparación

Se ha detectado un sensor del múltiple izquierdo de temperatura del gas de escape dañado. Reemplace el sensor del múltiple izquierdo de temperatura del gas de escape.

  • Consultar Procedimiento 019-013 en la Sección 19

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el sensor del múltiple izquierdo de temperatura del gas de escape, del conector del arnés del motor.
  • Desconectar el arnés del motor del conector de 47 pines del arnés del banco izquierdo.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO (retorno de sensores 1) del sensor del múltiple izquierdo de temperatura del gas de escape en el conector del arnés del motor del circuito del sensor del múltiple izquierdo de temperatura del gas de escape al pin de RETORNO (retorno de sensores 1) del sensor del múltiple izquierdo de temperatura del gas de escape en el conector del arnés del banco izquierdo de 47 pines del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consultar el Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO (retorno de sensores 1) del sensor de temperatura del gas de escape en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-103 en la Sección 19.

Ir a 2C-1

Ir a 4A

Paso Asistido 2C-1 - Revise por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el sensor del múltiple izquierdo de temperatura del gas de escape, del conector del arnés del motor.
  • Desconectar el arnés del motor del conector de 47 pines del arnés del banco izquierdo.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor del múltiple izquierdo de temperatura del gas de escape en el conector del arnés del motor del sensor del múltiple izquierdo de temperatura del gas de escape al pin de SEÑAL del sensor del del circuito del sensor del múltiple izquierdo de temperatura del gas de escape en el conector del arnés del banco izquierdo de 47 pines del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consultar el Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de SEÑAL del sensor del múltiple izquierdo de temperatura del gas de escape en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-103 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar todos los componentes.
  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2655 activo?
SÍ NO
No Reparación

Ninguna, la remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM
  • Desconectar el arnés del motor del conector de 47 pines del arnés del banco izquierdo.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento 019-361 en la Sección 19, para técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO
No Reparación

Se ha detectado una conexión dañada en el conector del ECM, del OEM o del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-103 en la Sección 19.

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SEÑAL del sensor del múltiple izquierdo de temperatura del gas de escape y el pin de RETORNO (retorno de sensores 1) del sensor del múltiple izquierdo de temperatura del gas de escape, en el conector del ECM.
  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 2656 activo y Código de Falla 2655 inactivo?
SÍ NO
No Reparación

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar el arnés del motor del conector de 47 pines del arnés del banco izquierdo.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de RETORNO (retorno de sensores 1) del sensor del múltiple izquierdo de temperatura del gas de escape en el conector del arnés del motor de 60 pines del ECM al pin de RETORNO (retorno de sensores 1) del sensor del múltiple izquierdo de temperatura del gas de escape en el conector del arnés del banco izquierdo de 47 pines del arnés del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO (retorno de sensores 1) del sensor de temperatura del gas de escape en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-103 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el arnés del motor del conector de 47 pines del arnés del banco izquierdo.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor del múltiple izquierdo de temperatura del gas de escape en el conector del arnés del motor de 60 pines del ECM al pin de SEÑAL del sensor del múltiple izquierdo de temperatura del gas de escape en el conector del arnés del banco izquierdo de 47 pines del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consultar el Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de SEÑAL del sensor del múltiple izquierdo de temperatura del gas de escape en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-103 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el arnés del motor del conector de 47 pines del arnés del banco izquierdo.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor del múltiple izquierdo de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consultar el Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto circuito en el cable de SEÑAL del sensor del múltiple izquierdo de temperatura del gas de escape en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-103 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2655 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de análisis de fallas necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2655 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-ENERO-2017


Temperatura del Gas de Escape del Motor - Circuito del Sensor del Banco 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3824811 - punta de prueba macho Deutsch™, Número de Parte 3824812 - punta de prueba hembra Deutsch™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 2656 activo?
PASO 2. | Revisar el sensor del múltiple izquierdo de temperatura del gas de escape y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor y del conector del múltiple izquierdo de temperatura del gas de escape. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise la respuesta del circuito. | ¿Código de Falla 2655 activo y Código de Falla 2656 inactivo?
 | PASO 2E. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2656 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 2555 activo y Código de Falla 2656 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2656 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2656 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2656 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-3623 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor del múltiple izquierdo de temperatura del gas de escape y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor y del conector del múltiple izquierdo de temperatura del gas de escape.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector del sensor del múltiple izquierdo de temperatura del gas de escape.
  • Desconectar el arnés del motor del conector de 47 pines del arnés del banco izquierdo.

Acción

Inspeccione los pines del sensor del múltiple izquierdo del sensor de temperatura del gas de escape y del conector del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Empujados hacia atrás o en el conector
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento 019-361 en la Sección 19, para técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor del múltiple izquierdo de temperatura del gas de escape, o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-103 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor del múltiple izquierdo de temperatura del gas de escape, del conector del arnés del motor.
  • Desconectar el arnés del motor del conector de 47 pines del arnés del banco izquierdo.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor del múltiple izquierdo de temperatura del gas de escape del conector del arnés del banco izquierdo de 47 pines y todos los otros pines en el conector de 47 pines del arnés del banco izquierdo.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consultar el Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL del sensor del múltiple izquierdo de temperatura del gas de escape en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-103 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor del múltiple izquierdo de temperatura del gas de escape, del conector del arnés del motor.
  • Desconectar el arnés del motor del conector de 47 pines del arnés del banco izquierdo.

Acción

Revise por un corto a tierra.

  • Mida la resistencia entre el pin de señal del sensor del múltiple izquierdo de temperatura del gas de escape del conector de 47 pines del arnés del banco izquierdo y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consultar el Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL (banco izquierdo) del sensor 1 de temperatura del gas de escape en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-103 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del circuito del sensor del múltiple izquierdo de temperatura del gas de escape, del conector del arnés del motor.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2655 activo y 2656 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconectar el interruptor de llave
  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2656 activo?
SÍ NO

Se ha detectado un sensor del múltiple izquierdo de temperatura del gas de escape dañado.

Reemplace el sensor del múltiple izquierdo de temperatura del gas de escape.

Consultar Procedimiento 019-013 en la Sección 19

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el arnés del motor del conector de 47 pines del arnés del banco izquierdo.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Empujados hacia atrás o en el conector
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Conector con lengüeta de fijación dañada.

Consultar Procedimiento 019-361 en la Sección 19, para técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Reemplace la sección dañada del arnés.

Revise que todos los arneses estén conectados en serie.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-103 en la Sección 19.

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SEÑAL del sensor del múltiple izquierdo de temperatura del gas de escape y el pin de RETORNO (retorno de sensores) del sensor del múltiple izquierdo de temperatura del gas de escape, en el conector del ECM.
  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 2655 activo y Código de Falla 2656 inactivo?
SÍ NO
No Reparación

Llame para obtener la autorización para reemplazar el ECM.

  • Al recibir la autorización, Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 60 pines del ECM
  • Desconectar el conector del arnés del motor del conector de 47 pines del arnés del banco izquierdo.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL (banco izquierdo) de temperatura 1 del gas de escape del conector del arnés del motor de 60 pines del ECM y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consultar el Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL (banco izquierdo) del sensor 1 de temperatura del gas de escape en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-103 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto de pin a tierra.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor del conector de 47 pines del arnés del banco izquierdo.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor del múltiple izquierdo de temperatura del gas de escape en el conector de 60 pines del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de el pin del conector.

Consultar el Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de RETORNO (retorno de sensores 1) del sensor del múltiple izquierdo de temperatura del gas de escape en el arnés del motor.

Reemplace la sección dañada del arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-103 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2656 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de análisis de fallas necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2656 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-ENERO-2017


Temperatura del Gas del Escape del Motor - Banco 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar la precisión del circuito del sensor del múltiple izquierdo de temperatura del gas de escape del motor. |
 | PASO 1A. Verifique la precisión del circuito del sensor del múltiple izquierdo de temperatura del gas de escape del motor. | ¿La lectura del circuito del sensor del múltiple izquierdo de temperatura del gas de escape del motor es correcta?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2657 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar la precisión del circuito del sensor del múltiple izquierdo de temperatura del gas de escape del motor.

Paso Asistido 1A - Verifique la precisión del circuito del sensor del múltiple izquierdo de temperatura del gas de escape del motor.

Condiciones

  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del sensor de temperatura de gas de escape.

  • Arranque el motor.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el puerto de escape del del sensor del múltiple izquierdo de temperatura del gas de escape.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del sensor del múltiple izquierdo de temperatura de gas de escape en la pantalla del monitor de la herramienta de servicio.

¿La lectura del circuito del sensor del múltiple izquierdo de temperatura del gas de escape del motor es correcta?
SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

  • Consulte el árbol del síntoma de diagnóstico Temperatura del Gas de Escape Por Arriba de Especificación.

Se ha detectado un sensor de temperatura de gas de escape dañado. Reemplace el sensor del múltiple izquierdo de temperatura del gas de escape del motor.

  • Consultar Procedimiento 019-013 en la Sección 19

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2657 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-ENERO-2017


Temperatura del Gas de Escape del Motor - Banco 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar la precisión del circuito del sensor del múltiple izquierdo de temperatura del gas de escape del motor. |
 | PASO 1A. Verifique la precisión del circuito del sensor del múltiple izquierdo de temperatura del gas de escape del motor. | ¿La lectura del sensor del múltiple izquierdo de temperatura del gas de escape del motor es correcta?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2658 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar la precisión del circuito del sensor del múltiple izquierdo de temperatura del gas de escape del motor.

Paso Asistido 1A - Verifique la precisión del circuito del sensor del múltiple izquierdo de temperatura del gas de escape del motor.

Condiciones

  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use un termómetro infrarrojo para verificar la precisión del sensor de temperatura de gas de escape.

  • Arranque el motor.
  • Use un termómetro infrarrojo para medir y registrar la temperatura de la superficie en el puerto de escape del del sensor del múltiple izquierdo de temperatura del gas de escape.

Compare la medición de la temperatura del termómetro infrarrojo con la lectura del sensor del múltiple izquierdo de temperatura de gas de escape en la pantalla del monitor de la herramienta de servicio.

¿La lectura del sensor del múltiple izquierdo de temperatura del gas de escape del motor es correcta?
SÍ NO

El posible daño del cilindro o del inyector debe investigarse.

  • Consulte el árbol del síntoma de diagnóstico Temperatura del Gas de Escape Por Arriba de Especificación.

Se ha detectado un sensor del múltiple izquierdo de temperatura del gas de escape dañado. Reemplace el sensor del múltiple izquierdo de temperatura del gas de escape del motor.

  • Consultar Procedimiento 019-013 en la Sección 19

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2658 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-ENERO-2017


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos o inactivos. | ¿Códigos de falla activos o inactivos?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2661 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos o inactivos?
SÍ NO

Diagnostique otros códigos de falla antes de reconocer este código de falla.

 No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Restablezca el botón o interruptor de restablecimiento suministrado por el OEM.
  • Use la herramienta electrónica de servicio INSITE™ para restablecer el código de falla.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2661 inactivo?
SÍ NO
No Reparación

Contacte a un Centro de Reparación Autorizado Cummins® si el código de falla no se restableciese.

Ir a 2B

Ir a 2A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos o inactivos. | ¿Códigos de falla activos o inactivos?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2662 inactivo?
 | PASO 2B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos o inactivos?
SÍ NO

Diagnostique otros códigos de falla antes de reconocer este código de falla.

 No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Restablezca el botón o interruptor de restablecimiento suministrado por el OEM.
  • Use la herramienta electrónica de servicio INSITE™ para restablecer el código de falla.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2662 inactivo?
SÍ NO
No Reparación

Contacte a un Centro de Reparación Autorizado Cummins® si el código de falla no se restableciese.

Ir a 2B

Ir a 2A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar cualquier código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión personal, o la muerte.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla antes de reemplazar el ECM.Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™; Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 2697 activo?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Efectuar el procedimiento de desactivación del código de falla. | ¿Código de Falla 2697 activo?
PASO 3. | Revisar el arnés del OEM y el arnés del motor. |
 | PASO 3A. Inspeccionar todos los pines del conector del arnés del OEM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la resistencia del sensor de posición del pedal o palanca del acelerador. | ¿1500 a 3000 ohms (liberado), 250 a 1500 ohms (oprimido)?
 | PASO 3B-1. Revisar la resistencia del sensor de posición del pedal o palanca del acelerador. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2697 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2697 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Efectuar el procedimiento de desactivación del código de falla.

Condiciones

  • Interruptor de llave en ON
  • Todos los componentes conectados.

Acción

Efectuar el procedimiento de desactivación del código de falla.

  • Oprima lentamente el pedal o palanca del acelerador a la posición de acelerador a fondo y libérelo completamente, tres veces.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2697 activo?
SÍ NO
No Reparación

Reemplace el ensamble de pedal o palanca del acelerador.

  • Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del OEM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar todas las conexiones del arnés.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consultar Procedimiento 019-361 en la Sección 19, para técnicas generales de inspección.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del OEM o del motor.

Limpie el conector y los pines.

Repare o reemplace la sección dañada del arnés.

Consulte el manual de análisis de fallas y reparación del OEM.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la resistencia del sensor de posición del pedal del acelerador.

Condiciones

  • Desconectar el interruptor de llave
  • Conectar todas las conexiones del arnés
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador y el pin de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) de posición del pedal o palanca del acelerador, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿1500 a 3000 ohms (liberado) [250 a 1500 ohms (oprimido)]?

El valor en liberado debe ser al menos 1000 ohms mayor que el valor que en oprimido.

SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Revisar la resistencia del sensor de posición del pedal del acelerador.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Revise la resistencia.

  • Mida la resistencia entre el pin de SEÑAL de posición del pedal o palanca del acelerador y el pin de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) de posición del pedal o palanca del acelerador, en el conector del sensor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿1500 a 3000 ohms (liberado) [250 a 1500 ohms (oprimido)]?

El valor en liberado debe ser al menos 1000 ohms mayor que el valor que en oprimido.

SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Reemplace la sección dañada del arnés.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ensamble de pedal o palanca del acelerador.

  • Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM o en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el conector del arnés del motor, del conector de 50 pines del ECM
  • Desconectar el conector del sensor de posición del pedal o palanca del acelerador del conector del arnés del OEM.

Acción

Corto en un conector, revisión entre pines:

Mida la resistencia y revise por un corto entre los siguientes pines del conector del ECM en el arnés del motor y todos los otros pines en el conector del ECM en el arnés del motor:

  • Pin de ALIMENTACIÓN de 5 voltios (alimentación 4 de sensores) de posición del pedal o palanca del acelerador.
  • Pin de SEÑAL de posición del pedal o palanca del acelerador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-360 en la Sección 19, para técnicas generales de medición de resistencia.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto de pin a pin.

Reemplace la sección dañada del arnés.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.
  • Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y pise y suelte completamente 3 veces el pedal o palanca del acelerador.
  • Desconecte el interruptor de llave por 30 segundos.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 432 esté inactivo.

¿Código de Falla 2697 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de llave en ON
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 29-MAYO-2015


CÓDIGO DE FALLA 2727 - Red del Motor Enlace de Datos 2 SAE J1939 - Índice de Actualización Anormal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2727 activo?
PASO 2. | Revisar el arnés de alimentación del OEM y el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector de alimentación de 4 pines y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en los circuitos de alimentación de batería. | ¿Voltaje entre 10.0 a 15.0 VCD para sistema de 12 VCD, o 21 a 27 VCD para sistema de 24 VCD?
 | PASO 2C. Revise la alimentación de batería por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables dañados?
 | PASO 2E. Revise el cable de entrada del encendido al ECM. | ¿Cable del encendido ininterrumpido?
 | PASO 2F. Revise el circuito de entrada del encendido. | ¿Menos de 5 ohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar todos los pines del conector del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la resistencia de la red 2 del enlace de datos SAE J1939 del motor, en el arnés del motor. | ¿Entre 55 y 65 ohms?
 | PASO 3C. Revisar el resistor de terminación de la red 2 del enlace de datos SAE J1939 del motor. | ¿Entre 115 y 125 ohms?
 | PASO 3D. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Se comunica el ECM?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2727 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2727 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el arnés de alimentación del OEM y el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector de alimentación de 4 pines y del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de alimentación de 4 pines, del conector del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en los circuitos de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 4 pines del arnés de alimentación, del conector del ECM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Mida el voltaje entre el pin de voltaje 1 de la batería (ECM 3) en el conector de alimentación de 4 pines, y la tierra del block del motor.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

¿Voltaje entre 10.0 a 15.0 VCD para sistema de 12 VCD, o 21 a 27 VCD para sistema de 24 VCD?
SÍ NO

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el circuito abierto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise la alimentación de batería por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 4 pines del arnés de alimentación, del conector del ECM.
  • Desconectar los cables de la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de voltaje de la batería 1 (ECM 3) en el conector de alimentación de 4 pines, a todos los otros pines en el conector.
  • Mida la resistencia del pin de RETORNO del voltaje de la batería 1 (ECM 3) en el conector de alimentación de 4 pines, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+) de la batería, siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Cables dañados?
SÍ NO

Repare o reemplace los cables dañados. Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 2E

Paso Asistido 2E - Revisar el cable de entrada del encendido al ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el cable de entrada del encendido al ECM.

  • Inspeccione el cable del interruptor de llave desde el borne del encendido en el ensamble del encendido hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, ningún solenoide o relevador.

¿Cable del encendido ininterrumpido?
SÍ NO
No Reparación

Corrija el cableado de modo que el cable sea ininterrumpido.

Ir a 4A

Ir a 2F

Paso Asistido 2F - Revise el circuito de entrada del encendido.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 50 pines del ECM.

Acción

Revise el circuito de entrada del encendido.

  • Mida la resistencia del borne del encendido en el ensamble del encendido, al pin de ALIMENTACIÓN de entrada del encendido del conector de 50 pines del arnés del motor.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Diagnostique todos los arneses conectados en serie, para determinar cual contiene el corto.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Reemplace la sección dañada del arnés.

  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 60 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés del motor o en el conector del ECM.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare los pines dañados. Repare o reemplace el arnés del motor, arnés del OEM o cambie el ECM, cualquiera que tenga pines dañados.

  • Reemplace la sección dañada del arnés del motor o el ECM. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3D

Ir a 3B

Paso Asistido 3B - Revisar la resistencia de la red 2 del enlace de datos SAE J1939 del motor, en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Revise la resistencia de la red 2 del enlace de datos SAE J1939 del motor.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de la red 2 del enlace de datos SAE J1939 del motor y el pin de RETORNO de la red 2 del enlace de datos SAE J1939 del motor, en el conector del arnés del motor del ECM.
  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 55 y 65 ohms?
SÍ NO

La resistencia de la red 2 del enlace de datos SAE J1939 del motor está dentro de especificación.

Hay un problema en la calibración.

Revise para asegurarse de que las calibraciones apropiadas estén instaladas en los ECMs.

 No Reparación

Ir a 3D

Ir a 3C

Paso Asistido 3C - Revisar el resistor de terminación de la red 2 del enlace de datos SAE J1939 del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconectar uno de los resistores de terminación de la red 2 del enlace de datos SAE J1939 del motor, del arnés del motor.

Acción

Revise la resistencia de la red 2 del enlace de datos SAE J1939 del motor.

Mida la resistencia entre el pin de ALIMENTACIÓN de la red 2 del enlace de datos SAE J1939 del motor y el pin de RETORNO de la red 2 del enlace de datos SAE J1939 del motor, en el conector del arnés del motor del ECM.

  • Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
  • Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 115 y 125 ohms?
SÍ NO

El resistor de terminación removido de la red 2 del enlace de datos SAE J1939 del motor está dañado.

  • Reemplace el resistor de terminación de la red 2 del enlace de datos SAE J1939 del motor. Consultar Procedimiento 019-428 en la Sección 19.

Se ha detectado un resistor de terminación abierto o con corto aún conectado al arnés, en el circuito 2 del enlace de datos SAE J1939 del motor.

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

  • Reemplace la sección dañada del arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.
  • Consultar Procedimiento 019-428 en la Sección 19.

Ir a 3D

Ir a 3D

Paso Asistido 3D - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revise por comunicación entre INSITE™ y el ECM.

Lance la herramienta electrónica de servicio INSITE™

Revisar por comunicación con el ECM.

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Vaya al árbol de Diagnósticos ECM - Sin Comunicación en la Sección TT.

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2727 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 10-FEB.-2012


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Desactive el código de falla. | ¿Código de Falla 2734 inactivo?
 | PASO 1B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Reemplace la botella del éter.
  • Use la herramienta electrónica de servicio INSITE™ para restablecer el valor de inyección de éter, que se encuentra bajo la prueba de diagnóstico del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2734 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 1A

Paso Asistido 1B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 2963. | ¿Conteos activos o inactivos del Código de Falla 2963?
PASO 2. | Borrar los códigos de falla |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2963 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 2963.

Condiciones

  • Interruptor de llave en ON
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 2963.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 2963?
SÍ NO

Consulte el árbol del síntoma Temperatura del Refrigerante del Motor Arriba de lo Normal en:

  • Manual de Servicio del K38, K50 y QSK50, Boletín 4021528.
  • Manual de Servicio del QSK45 y QSK60, Boletín 4021530.

 No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Paso Asistido 2 - Borrar los códigos de falla

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de Llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE para verificar que el código de falla esté inactivo.

¿Código de Falla 2963 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Interruptor de Llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE, para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 2964. | ¿Conteos activos o inactivos del Código de Falla 2964?
PASO 2. | Borrar los códigos de falla |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2964 inactivo?
 | PASO 2B. Borre los códigos de falla. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 2964.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 2964?
SÍ NO

Consultar el árbol del síntoma Temperatura del Aire del Múltiple de Admisión Arriba de Especificación en el Manual de Servicio de los Motores Series K38, K50, y QSK50, Boletín 4021528, ó en el Manual de Servicio de los Motores Series QSK45 y QSK60, Boletín 4021530.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Paso Asistido 2 - Borrar los códigos de falla

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Girar el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE para verificar que el código de falla esté inactivo.

¿Código de Falla 2964 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Girar el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE, para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 06-JULIO-2010


CÓDIGO DE FALLA 3132 - Potencia Instantánea Estimada del Freno - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Algún conteo activo del Código de Falla 3132 y/o del Código de Falla 327?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Algún conteo activo del Código de Falla 3132 y/o del Código de Falla 327?
SÍ NO

Siga los pasos de diagnóstico para el Código de Falla 327.

 No Reparación

Consulte el Código de Falla 327 en la Sección TF.

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 20-AGOSTO-2010


CÓDIGO DE FALLA 3696 - Circuito del Potenciómetro de Ajuste de Caída - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2186 de alimentación del sensor activo?
PASO 2. | Revisar el circuito del potenciómetro de ajuste de caída. |
 | PASO 2A. Inspeccione los pines del conector del fabricante de equipo original (OEM). | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Voltaje entre 4.75 VCD y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1412 activo y Código de Falla 3696 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 3696 activo?
PASO 3. | Revise el módulo de control del motor (ECM), arnés del OEM y arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100k Ohms?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100k Ohms?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 3696 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 3696 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2186 de alimentación del sensor activo?
SÍ | NO
No Reparación | No Reparación

Consulte el Código de Falla 2186.

Ir a 2A

Paso Asistido 2 - Revisar el circuito del potenciómetro de ajuste de caída.

Paso Asistido 2A - Inspeccionar los pines del conector del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 31 pines o del conector de 23 pines del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del equipo de compartición de carga o en el del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor, del conector de 31 pines o del conector de 23 pines del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre el pin de ALIMENTACIÓN del potenciómetro de ajuste de caída y el pin de RETORNO de dicho potenciómetro, en el conector del arnés del OEM.

Use el dibujo del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Voltaje entre 4.75 VCD y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del conector de 31 pines o del conector de 23 pines del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN del potenciómetro de ajuste de caída y el pin de SEÑAL de dicho potenciómetro, en el conector de 31 pines o conector de 23 pines del OEM, del arnés del motor.

Use el dibujo del circuito o el diagrama de cableado para identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1412 activo y Código de Falla 3696 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector del arnés del motor al conector de 31 pines o conector de 23 pines del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3696 activo?
SÍ NO

Se ha detectado un problema del controlador del generador. Consulte el manual de servicio del OEM.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM, arnés del OEM, y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM, arnés del OEM, y arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los conectores del arnés del motor del ECM.
  • Desconecte el conector del arnés del motor, del conector de 31 pines o del conector de 23 pines del OEM.

Acción

Inspeccione los pines de conector del arnés del OEM, arnés del motor, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM, conector del arnés del OEM, o conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Use el siguiente procedimiento para el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Use el siguiente procedimiento para el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el conector del arnés del motor, del conector de 31 pines o del conector de 23 pines del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del potenciómetro de ajuste de caída en el conector del ECM del arnés del motor y el pin de SEÑAL del potenciómetro de ajuste de caída en el conector de 31 pines o el conector de 23 pines del OEM.

Use el dibujo del circuito o el diagrama de cableado para identificación del pin.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto de SEÑAL del potenciómetro de ajuste de caída del generador en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace los arneses.

  • Use el siguiente procedimiento para el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Use el siguiente procedimiento para el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el conector del arnés del motor, del conector de 31 pines o del conector de 23 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del potenciómetro de ajuste de caída en el conector del ECM del arnés del motor y todos los demás pines en el conector.

Use el dibujo del circuito o el diagrama de cableado para identificación del pin.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre pines en el cable de SEÑAL del potenciómetro de ajuste de caída en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto de pin a pin.

Repare o reemplace los arneses.

  • Use el siguiente procedimiento para el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Use el siguiente procedimiento para el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.
  • Desconecte el conector del arnés del motor, del conector de 31 pines o del conector de 23 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del potenciómetro de ajuste de caída en el conector del ECM del arnés del motor y la tierra.

Use el dibujo del circuito o el diagrama de cableado para identificación del pin.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL del potenciómetro de ajuste de caída en los arneses conectados en serie.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace los arneses.

  • Use el siguiente procedimiento para el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Use el siguiente procedimiento para el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 3696 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 3696 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 31-JULIO-2015


CÓDIGO DE FALLA 3722 - El Sensor de Presión del Múltiple de Admisión Discrepa Entre Bancos del Motor - La Condición Existe

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el motor por restricción del filtro de aire. |
 | PASO 1A. Revise el motor por restricción del filtro de aire. | ¿Filtro de aire restringido?
PASO 2. | Revise por códigos de falla activos. |
 | PASO 2A. Revise el módulo de control del motor (ECM) por códigos de falla activos. | ¿Código de Falla 1433, 3131, ó 5291 activo?
PASO 3. | Revise la válvula de cierre de aire. |
 | PASO 3A. Revise la posición de la válvula de cierre de aire. | ¿Está cerrada la válvula de cierre de aire?
PASO 4. | Revise por una fuga de sobrepresión. |
 | PASO 4A. Inspeccione el sistema de admisión de aire por fugas. | ¿Encontró fuga de aire?
PASO 5. | Revise los turbocargadores. |
 | PASO 5A. Revise los impulsores de los turbocargadores por daño. | ¿Álabes del impulsor dañados?
PASO 6. | Valide el sensor de sobrepresión. |
 | PASO 6A. Valide las lecturas del sensor de sobrepresión. | ¿Está la lectura de la herramienta electrónica de servicio INSITE™ dentro de 102 mm Hg [4 in Hg] de la presión del manómetro mecánico?
PASO 7. | Revise los inyectores. |
 | PASO 7A. Revise por inyectores con mal funcionamiento. | ¿Múltiples bajas lecturas de la temperatura del gas del escape en el mismo banco?
PASO 8. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 8A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 8B. Desactive el código de falla. | ¿Códigos de falla inactivos?

Paso Asistido 1 - Revise el motor por restricción del filtro de aire.

Paso Asistido 1A - Revise el motor por restricción del filtro de aire.

Condiciones

  • Desconecte el interruptor de llave.
  • Gire el interruptor run/stop/auto a la posición de STOP.

Acción

Revise la restricción del filtro de aire del motor o por daño que pueda causar restricción excesiva.

  • Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528. Consultar Procedimiento 010-059 en la Sección 10.

¿Filtro de aire restringido?
SÍ NO

Reemplace los elementos del filtro de aire. Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528. Consultar Procedimiento 010-014 en la Sección 10.

No Reparación

Ir a 2A

Ir a 6A

Paso Asistido 2 - Revise por códigos de falla activos.

Paso Asistido 2A - Revise el módulo de control del motor (ECM) por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Interruptor run/stop/auto en el modo STOP.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

  • ¿Encontró la herramienta electrónica de servicio INSITE™ el Código de Falla 1433, 3131 ó 5291 activo?

¿Código de Falla 1433, 3131, ó 5291 activo?
SÍ NO

Diagnostique el código(s) de falla activo.

 No Reparación

Consulte el procedimiento apropiado de diagnósticos del código de falla dentro de la Sección TF.

Ir a 3A

Paso Asistido 3 - Revise la válvula de cierre de aire.

Paso Asistido 3A - Revise la posición de la válvula de cierre de aire.

Condiciones

  • Desconecte el interruptor de llave.
  • Interruptor run/stop/auto en el modo STOP.
  • Desconecte el conector del arnés del motor del conector de 60 pines del ECM.

Acción

Inspeccione la posición de la válvula de cierre de aire.

  • ¿Hay una válvula de cierre de aire cerrada?

¿Válvula de cierre de aire cerrada?
SÍ NO

Abra la válvula de cierre de aire. Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise por una fuga de sobrepresión.

Paso Asistido 4A - Inspeccione el sistema de admisión de aire por fugas.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Interruptor run/stop/auto en el modo RUN.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Inspeccione el sistema de admisión de aire por fugas.

  • Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528. Consultar Procedimiento 010-024 en la Sección 10.

¿Encontró fuga de aire?
SÍ NO

Repare la fuga. Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528. Consultar Procedimiento 010-024 en la Sección 10.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise los turbocargadores.

Paso Asistido 5A - Revise los impulsores de los turbocargadores por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Interruptor run/stop/auto en el modo STOP.
  • Tubería de admisión quitada de ambos turbocargadores.

Acción

Inspeccione los impulsores de los turbocargadores.

  • Inspeccione los álabes del impulsor del turbocargador por indicios de daño.

¿Álabes del impulsor dañados?
SÍ NO

Reemplace el turbocargador dañado. Use el siguiente procedimiento en el Manual de Servicio del K38, K50, QSK38 y QSK50, Boletín 4021528. Consultar Procedimiento 010-033 en la Sección 10.

No Reparación

Ir a 6A

Ir a 6A

Paso Asistido 6 - Valide el sensor de sobrepresión.

Paso Asistido 6A - Valide las lecturas del sensor de sobrepresión.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Instale un manómetro mecánico en el múltiple de admisión.
  • Opere el motor.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear la presión 1 y 2 del múltiple de admisión.

  • Opere el motor bajo carga.
  • Compare las lecturas de presión del múltiple de admisión con la herramienta electrónica de servicio INSITE™ con la presión del manómetro mecánico.

¿Está la lectura de la herramienta electrónica de servicio INSITE™ dentro de 102 mm Hg [4 in Hg] de la presión del manómetro mecánico?

SÍ NO
No Reparación

Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-061 en la Sección 19.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Revise los inyectores.

Paso Asistido 7A - Revise por inyectores con mal funcionamiento.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.
  • Interruptor run/stop/auto en el modo RUN.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear todas las lecturas del sensor de temperatura del gas del escape.

  • Busque múltiples lecturas bajas de la temperatura del gas del escape en el mismo banco.

¿Múltiples bajas lecturas de la temperatura del gas del escape en el mismo banco?
SÍ NO

Confirme que los inyectores estén funcionando correctamente.

No Reparación

Vaya al procedimiento apropiado de diagnósticos del código de falla dentro de la Sección TT.

Ir a 8A

Paso Asistido 8 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 8A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 8B

Ir a 8B

Paso Asistido 8B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación Terminada

Ir a 1A

Ultima Modificación: 20-MAYO-2015


INDEX
es05-fc115.htm

es05-t05-115.htm

es05-fc122.htm

es05-t05-122.htm

es05-fc123.htm

es05-t05-123.htm

es05-fc135.htm

es05-t05-135.htm

es05-fc141.htm

es05-t05-141.htm

es05-fc143.htm

es05-t05-143.htm

es05-fc144.htm

es05-t05-144.htm

es05-fc145.htm

es05-t05-145.htm

es05-fc146.htm

es05-t05-146.htm

es05-fc151.htm

es05-t05-151.htm

es05-fc153.htm

es05-t05-153.htm

es05-fc154.htm

es05-t05-154.htm

es05-fc155.htm

es05-t05-155.htm

es05-fc156.htm

es05-t05-156.htm

es05-fc157.htm

es05-t05-157.htm

es05-fc158.htm

es05-t05-158.htm

es05-fc159.htm

es05-t05-159.htm

es05-fc161.htm

es05-t05-161.htm

es05-fc162.htm

es05-t05-162.htm

es05-fc163.htm

es05-t05-163.htm

es05-fc164.htm

es05-t05-164.htm

es05-fc165.htm

es05-t05-165.htm

es05-fc187.htm

es05-fc187sa00.htm

es05-t05-187sa00.htm

es05-fc187sa01.htm

es05-t05-187sa01.htm

es05-fc195.htm

es05-t05-195.htm

es05-fc196.htm

es05-t05-196.htm

es05-fc197.htm

es05-t05-197.htm

es05-fc212.htm

es05-t05-212.htm

es05-fc213.htm

es05-t05-213.htm

es05-fc214.htm

es05-t05-214.htm

es05-fc221.htm

es05-t05-221.htm

es05-fc222.htm

es05-t05-222.htm

es05-fc223.htm

es05-t05-223.htm

es05-fc224.htm

es05-t05-224.htm

es05-fc227.htm

es05-fc227sa00.htm

es05-t05-227sa00.htm

es05-fc227sa01.htm

es05-t05-227sa01.htm

es05-fc228.htm

es05-t05-228.htm

es05-fc231.htm

es05-t05-231.htm

es05-fc232.htm

es05-t05-232.htm

es05-fc234.htm

es05-t05-234.htm

es05-fc235.htm

es05-t05-235.htm

es05-fc237.htm

es05-t05-237.htm

es05-fc238.htm

es05-fc238sa00.htm

es05-t05-238sa00.htm

es05-fc238sa01.htm

es05-t05-238sa01.htm

es05-fc238sa144.htm

es05-t05-238sa144.htm

es05-fc245.htm

es05-t05-245.htm

es05-fc261.htm

es05-t05-261.htm

es05-fc263.htm

es05-t05-263.htm

es05-fc265.htm

es05-t05-265.htm

es05-fc266.htm

es05-t05-266.htm

es05-fc271.htm

es05-t05-271.htm

es05-fc272.htm

es05-t05-272.htm

es05-fc285.htm

es05-t05-285.htm

es05-fc286.htm

es05-t05-286.htm

es05-fc322.htm

es05-fc322qsk50-60.htm

es05-t05-322qsk50-60.htm

es05-fc322qsk38.htm

es05-t05-322qsk38.htm

es05-fc323.htm

es05-fc323qsk50-60.htm

es05-t05-323qsk50-60.htm

es05-fc323qsk38.htm

es05-t05-323qsk38.htm

es05-fc324.htm

es05-fc324qsk50-60.htm

es05-t05-324qsk50-60.htm

es05-fc324qsk38.htm

es05-t05-324qsk38.htm

es05-fc325.htm

es05-fc325qsk50-60.htm

es05-t05-325qsk50-60.htm

es05-fc325qsk38.htm

es05-t05-325qsk38.htm

es05-fc327.htm

es05-t05-327.htm

es05-fc331.htm

es05-fc331qsk50-60.htm

es05-t05-331qsk50-60.htm

es05-fc331qsk38.htm

es05-t05-331qsk38.htm

es05-fc332.htm

es05-fc332qsk50-60.htm

es05-t05-332qsk50-60.htm

es05-fc332qsk38.htm

es05-t05-332qsk38.htm

es05-fc342.htm

es05-t05-342.htm

es05-fc343.htm

es05-t05-343.htm

es05-fc349.htm

es05-t05-349.htm

es05-fc351.htm

es05-fc351sa00.htm

es05-t05-351sa00.htm

es05-fc351sa01.htm

es05-t05-351sa01.htm

es05-fc351sa144.htm

es05-t05-351sa144.htm

es05-fc352.htm

es05-fc352indsa00.htm

es05-t05-352indsa00.htm

es05-fc352indsa01.htm

es05-t05-352indsa01.htm

es05-fc352indsa144.htm

es05-t05-352indsa144.htm

es05-fc352pg.htm

es05-t05-352pg.htm

es05-fc386.htm

es05-fc386indsa00.htm

es05-t05-386indsa00.htm

es05-fc386indsa01.htm

es05-t05-386indsa01.htm

es05-fc386indsa144.htm

es05-t05-386indsa144.htm

es05-fc386pg.htm

es05-t05-386pg.htm

es05-fc415.htm

es05-t05-415.htm

es05-fc418.htm

es05-t05-418.htm

es05-fc419.htm

es05-t05-419.htm

es05-fc421.htm

es05-t05-421.htm

es05-fc426.htm

es05-t05-426.htm

es05-fc431.htm

es05-fc431iss.htm

es05-t05-431iss.htm

es05-fc431niss.htm

es05-t05-431niss.htm

es05-fc441.htm

es05-fc441sa00.htm

es05-t05-441sa00.htm

es05-fc441sa01.htm

es05-t05-441sa01.htm

es05-fc441sa144.htm

es05-t05-441sa144.htm

es05-fc442.htm

es05-t05-442.htm

es05-fc449.htm

es05-t05-449.htm

es05-fc451.htm

es05-t05-451.htm

es05-fc452.htm

es05-t05-452.htm

es05-fc488.htm

es05-t05-488.htm

es05-fc489.htm

es05-t05-489.htm

es05-fc497.htm

es05-t05-497.htm

es05-fc527.htm

es05-t05-527.htm

es05-fc529.htm

es05-t05-529.htm

es05-fc546.htm

es05-t05-546.htm

es05-fc547.htm

es05-t05-547.htm

es05-fc556.htm

es05-t05-556.htm

es05-fc559.htm

es05-t05-559.htm

es05-fc599.htm

es05-t05-599.htm

es05-fc611.htm

es05-t05-611.htm

es05-fc621.htm

es05-fc621qsk38-50mar.htm

es05-t05-621qsk38-50mar.htm

es05-fc621qsk50-60ind.htm

es05-t05-621qsk50-60ind.htm

es05-fc621thermistor.htm

es05-t05-621thermistor.htm

es05-fc622.htm

es05-fc622qsk38-50mar.htm

es05-t05-622qsk38-50mar.htm

es05-fc622qsk50-60ind.htm

es05-t05-622qsk50-60ind.htm

es05-fc622thermistor.htm

es05-t05-622thermistor.htm

es05-fc623.htm

es05-fc623qsk50-60ind.htm

es05-t05-623qsk50-60ind.htm

es05-fc623qsk38-50mar.htm

es05-t05-623qsk38-50mar.htm

es05-fc623thermistor.htm

es05-t05-623thermistor.htm

es05-fc624.htm

es05-fc624qsk50-60ind.htm

es05-t05-624qsk50-60ind.htm

es05-fc624qsk38-50mar.htm

es05-t05-624qsk38-50mar.htm

es05-fc624thermistor.htm

es05-t05-624thermistor.htm

es05-fc625.htm

es05-fc625qsk50-60ind.htm

es05-t05-625qsk50-60ind.htm

es05-fc625qsk38-50mar.htm

es05-t05-625qsk38-50mar.htm

es05-fc625thermistor.htm

es05-t05-625thermistor.htm

es05-fc626.htm

es05-fc626qsk50-60ind.htm

es05-t05-626qsk50-60ind.htm

es05-fc626qsk38-50mar.htm

es05-t05-626qsk38-50mar.htm

es05-fc626thermistor.htm

es05-t05-626thermistor.htm

es05-fc627.htm

es05-fc627qsk50-60ind.htm

es05-t05-627qsk50-60ind.htm

es05-fc627qsk50mar.htm

es05-t05-627qsk50mar.htm

es05-fc627thermistor.htm

es05-t05-627thermistor.htm

es05-fc628.htm

es05-fc628qsk50-60ind.htm

es05-t05-628qsk50-60ind.htm

es05-fc628qsk50mar.htm

es05-t05-628qsk50mar.htm

es05-fc628thermistor.htm

es05-t05-628thermistor.htm

es05-fc631.htm

es05-fc631qsk50-60ind.htm

es05-t05-631qsk50-60ind.htm

es05-fc631qsk38-50mar.htm

es05-t05-631qsk38-50mar.htm

es05-fc631thermistor.htm

es05-t05-631thermistor.htm

es05-fc632.htm

es05-fc632qsk50-60ind.htm

es05-t05-632qsk50-60ind.htm

es05-fc632qsk38-50mar.htm

es05-t05-632qsk38-50mar.htm

es05-fc632thermistor.htm

es05-t05-632thermistor.htm

es05-fc633.htm

es05-fc633qsk50-60ind.htm

es05-t05-633qsk50-60ind.htm

es05-fc633qsk38-50mar.htm

es05-t05-633qsk38-50mar.htm

es05-fc633thermistor.htm

es05-t05-633thermistor.htm

es05-fc634.htm

es05-fc634qsk50-60ind.htm

es05-t05-634qsk50-60ind.htm

es05-fc634qsk38-50mar.htm

es05-t05-634qsk38-50mar.htm

es05-fc634thermistor.htm

es05-t05-634thermistor.htm

es05-fc635.htm

es05-fc635qsk50-60ind.htm

es05-t05-635qsk50-60ind.htm

es05-fc635qsk38-50mar.htm

es05-t05-635qsk38-50mar.htm

es05-fc635thermistor.htm

es05-t05-635thermistor.htm

es05-fc636.htm

es05-fc636qsk50-60ind.htm

es05-t05-636qsk50-60ind.htm

es05-fc636qsk38-50mar.htm

es05-t05-636qsk38-50mar.htm

es05-fc636thermistor.htm

es05-t05-636thermistor.htm

es05-fc637.htm

es05-fc637qsk50-60ind.htm

es05-t05-637qsk50-60ind.htm

es05-fc637qsk50mar.htm

es05-t05-637qsk50mar.htm

es05-fc637thermistor.htm

es05-t05-637thermistor.htm

es05-fc638.htm

es05-fc638qsk50-60ind.htm

es05-t05-638qsk50-60ind.htm

es05-fc638qsk50mar.htm

es05-t05-638qsk50mar.htm

es05-fc638thermistor.htm

es05-t05-638thermistor.htm

es05-fc671.htm

es05-fc671qsk50-60ind.htm

es05-t05-671qsk50-60ind.htm

es05-fc671qsk38-50mar.htm

es05-t05-671qsk38-50mar.htm

es05-fc671thermistor.htm

es05-t05-671thermistor.htm

es05-fc672.htm

es05-fc672qsk50-60ind.htm

es05-t05-672qsk50-60ind.htm

es05-fc672qsk38-50mar.htm

es05-t05-672qsk38-50mar.htm

es05-fc672thermistor.htm

es05-t05-672thermistor.htm

es05-fc673.htm

es05-fc673qsk50-60ind.htm

es05-t05-673qsk50-60ind.htm

es05-fc673qsk38-50mar.htm

es05-t05-673qsk38-50mar.htm

es05-fc673thermistor.htm

es05-t05-673thermistor.htm

es05-fc674.htm

es05-fc674qsk50-60ind.htm

es05-t05-674qsk50-60ind.htm

es05-fc674qsk38-50mar.htm

es05-t05-674qsk38-50mar.htm

es05-fc674thermistor.htm

es05-t05-674thermistor.htm

es05-fc675.htm

es05-fc675qsk50-60ind.htm

es05-t05-675qsk50-60ind.htm

es05-fc675qsk38-50mar.htm

es05-t05-675qsk38-50mar.htm

es05-fc675thermistor.htm

es05-t05-675thermistor.htm

es05-fc676.htm

es05-fc676qsk50-60ind.htm

es05-t05-676qsk50-60ind.htm

es05-fc676qsk38-50mar.htm

es05-t05-676qsk38-50mar.htm

es05-fc676thermistor.htm

es05-t05-676thermistor.htm

es05-fc677.htm

es05-fc677qsk50-60ind.htm

es05-t05-677qsk50-60ind.htm

es05-fc677qsk50mar.htm

es05-t05-677qsk50mar.htm

es05-fc677thermistor.htm

es05-t05-677thermistor.htm

es05-fc678.htm

es05-fc678qsk50-60ind.htm

es05-t05-678qsk50-60ind.htm

es05-fc678qsk50mar.htm

es05-t05-678qsk50mar.htm

es05-fc678thermistor.htm

es05-t05-678thermistor.htm

es05-fc689.htm

es05-t05-689.htm

es05-fc721.htm

es05-fc721qsk50-60ind.htm

es05-t05-721qsk50-60ind.htm

es05-fc721qsk38-50mar.htm

es05-t05-721qsk38-50mar.htm

es05-fc721thermistor.htm

es05-t05-721thermistor.htm

es05-fc722.htm

es05-fc722qsk50-60ind.htm

es05-t05-722qsk50-60ind.htm

es05-fc722qsk38-50mar.htm

es05-t05-722qsk38-50mar.htm

es05-fc722thermistor.htm

es05-t05-722thermistor.htm

es05-fc723.htm

es05-fc723qsk50-60ind.htm

es05-t05-723qsk50-60ind.htm

es05-fc723qsk38-50mar.htm

es05-t05-723qsk38-50mar.htm

es05-fc723thermistor.htm

es05-t05-723thermistor.htm

es05-fc724.htm

es05-fc724qsk50-60ind.htm

es05-t05-724qsk50-60ind.htm

es05-fc724qsk38-50mar.htm

es05-t05-724qsk38-50mar.htm

es05-fc724thermistor.htm

es05-t05-724thermistor.htm

es05-fc725.htm

es05-fc725qsk50-60ind.htm

es05-t05-725qsk50-60ind.htm

es05-fc725qsk38-50mar.htm

es05-t05-725qsk38-50mar.htm

es05-fc725thermistor.htm

es05-t05-725thermistor.htm

es05-fc726.htm

es05-fc726qsk50-60ind.htm

es05-t05-726qsk50-60ind.htm

es05-fc726qsk38-50mar.htm

es05-t05-726qsk38-50mar.htm

es05-fc726thermistor.htm

es05-t05-726thermistor.htm

es05-fc727.htm

es05-fc727qsk50-60ind.htm

es05-t05-727qsk50-60ind.htm

es05-fc727qsk50mar.htm

es05-t05-727qsk50mar.htm

es05-fc727thermistor.htm

es05-t05-727thermistor.htm

es05-fc728.htm

es05-fc728qsk50-60ind.htm

es05-t05-728qsk50-60ind.htm

es05-fc728qsk50mar.htm

es05-t05-728qsk50mar.htm

es05-fc728thermistor.htm

es05-t05-728thermistor.htm

es05-fc731.htm

es05-t05-731.htm

es05-fc783.htm

es05-t05-783.htm

es05-fc1117.htm

es05-fc1117sa00.htm

es05-t05-1117sa00.htm

es05-fc1117sa01.htm

es05-t05-1117sa01.htm

es05-fc1117sa144.htm

es05-t05-1117sa144.htm

es05-fc1135.htm

es05-t05-1135.htm

es05-fc1256.htm

es05-fc1256sa00.htm

es05-t05-1256sa00.htm

es05-fc1256sa01.htm

es05-t05-1256sa01.htm

es05-fc1256sa144.htm

es05-t05-1256sa144.htm

es05-fc1257.htm

es05-fc1257sa00.htm

es05-t05-1257sa00.htm

es05-fc1257sa01.htm

es05-t05-1257sa01.htm

es05-fc1257sa144.htm

es05-t05-1257sa144.htm

es05-fc1357.htm

es05-t05-1357.htm

es05-fc1358.htm

es05-t05-1358.htm

es05-fc1359.htm

es05-t05-1359.htm

es05-fc1361.htm

es05-t05-1361.htm

es05-fc1362.htm

es05-t05-1362.htm

es05-fc1367.htm

es05-t05-1367.htm

es05-fc1368.htm

es05-t05-1368.htm

es05-fc1369.htm

es05-t05-1369.htm

es05-fc1373.htm

es05-t05-1373.htm

es05-fc1376.htm

es05-t05-1376.htm

es05-fc1377.htm

es05-t05-1377.htm

es05-fc1378.htm

es05-t05-1378.htm

es05-fc1381.htm

es05-t05-1381.htm

es05-fc1383.htm

es05-t05-1383.htm

es05-fc1384.htm

es05-t05-1384.htm

es05-fc1385.htm

es05-t05-1385.htm

es05-fc1386.htm

es05-t05-1386.htm

es05-fc1387.htm

es05-t05-1387.htm

es05-fc1411.htm

es05-t05-1411.htm

es05-fc1412.htm

es05-t05-1412.htm

es05-fc1418.htm

es05-t05-1418.htm

es05-fc1427.htm

es05-t05-1427.htm

es05-fc1428.htm

es05-t05-1428.htm

es05-fc1429.htm

es05-t05-1429.htm

es05-fc1431.htm

es05-t05-1431.htm

es05-fc1432.htm

es05-t05-1432.htm

es05-fc1514.htm

es05-t05-1514.htm

es05-fc1517.htm

es05-t05-1517.htm

es05-fc1518.htm

es05-t05-1518.htm

es05-fc1519.htm

es05-t05-1519.htm

es05-fc1521.htm

es05-fc1521qsk50-60ind.htm

es05-t05-1521qsk50-60ind.htm

es05-fc1521qsk38-50mar.htm

es05-t05-1521qsk38-50mar.htm

es05-fc1521thermistor.htm

es05-t05-1521thermistor.htm

es05-fc1522.htm

es05-fc1522qsk50-60ind.htm

es05-t05-1522qsk50-60ind.htm

es05-fc1522qsk38-50mar.htm

es05-t05-1522qsk38-50mar.htm

es05-fc1522thermistor.htm

es05-t05-1522thermistor.htm

es05-fc1523.htm

es05-fc1523qsk50-60ind.htm

es05-t05-1523qsk50-60ind.htm

es05-fc1523qsk38-50mar.htm

es05-t05-1523qsk38-50mar.htm

es05-fc1523thermistor.htm

es05-t05-1523thermistor.htm

es05-fc1524.htm

es05-fc1524qsk50-60ind.htm

es05-t05-1524qsk50-60ind.htm

es05-fc1524qsk38-50mar.htm

es05-t05-1524qsk38-50mar.htm

es05-fc1524thermistor.htm

es05-t05-1524thermistor.htm

es05-fc1525.htm

es05-fc1525qsk50-60ind.htm

es05-t05-1525qsk50-60ind.htm

es05-fc1525qsk38-50mar.htm

es05-t05-1525qsk38-50mar.htm

es05-fc1525thermistor.htm

es05-t05-1525thermistor.htm

es05-fc1526.htm

es05-fc1526qsk50-60ind.htm

es05-t05-1526qsk50-60ind.htm

es05-fc1526qsk50mar.htm

es05-t05-1526qsk50mar.htm

es05-fc1526thermistor.htm

es05-t05-1526thermistor.htm

es05-fc1527.htm

es05-fc1527qsk50-60ind.htm

es05-t05-1527qsk50-60ind.htm

es05-fc1527qsk50mar.htm

es05-t05-1527qsk50mar.htm

es05-fc1527thermistor.htm

es05-t05-1527thermistor.htm

es05-fc1529.htm

es05-fc1529qsk50-60ind.htm

es05-t05-1529qsk50-60ind.htm

es05-fc1529qsk38-50mar.htm

es05-t05-1529qsk38-50mar.htm

es05-fc1529thermistor.htm

es05-t05-1529thermistor.htm

es05-fc1531.htm

es05-fc1531qsk50-60ind.htm

es05-t05-1531qsk50-60ind.htm

es05-fc1531qsk38-50mar.htm

es05-t05-1531qsk38-50mar.htm

es05-fc1531thermistor.htm

es05-t05-1531thermistor.htm

es05-fc1532.htm

es05-fc1532qsk50-60ind.htm

es05-t05-1532qsk50-60ind.htm

es05-fc1532qsk38-50mar.htm

es05-t05-1532qsk38-50mar.htm

es05-fc1532thermistor.htm

es05-t05-1532thermistor.htm

es05-fc1533.htm

es05-fc1533qsk50-60ind.htm

es05-t05-1533qsk50-60ind.htm

es05-fc1533qsk38-50mar.htm

es05-t05-1533qsk38-50mar.htm

es05-fc1533thermistor.htm

es05-t05-1533thermistor.htm

es05-fc1534.htm

es05-fc1534qsk50-60ind.htm

es05-t05-1534qsk50-60ind.htm

es05-fc1534qsk38-50mar.htm

es05-t05-1534qsk38-50mar.htm

es05-fc1534thermistor.htm

es05-t05-1534thermistor.htm

es05-fc1535.htm

es05-fc1535qsk50-60ind.htm

es05-t05-1535qsk50-60ind.htm

es05-fc1535qsk50mar.htm

es05-t05-1535qsk50mar.htm

es05-fc1535thermistor.htm

es05-t05-1535thermistor.htm

es05-fc1536.htm

es05-fc1536qsk50-60ind.htm

es05-t05-1536qsk50-60ind.htm

es05-fc1536qsk50mar.htm

es05-t05-1536qsk50mar.htm

es05-fc1536thermistor.htm

es05-t05-1536thermistor.htm

es05-fc1542.htm

es05-t05-1542.htm

es05-fc1543.htm

es05-t05-1543.htm

es05-fc1544.htm

es05-t05-1544.htm

es05-fc1548.htm

es05-fc1548qsk50-60.htm

es05-t05-1548qsk50-60.htm

es05-fc1548qsk38.htm

es05-t05-1548qsk38.htm

es05-fc1549.htm

es05-fc1549qsk50-60.htm

es05-t05-1549qsk50-60.htm

es05-fc1549qsk38.htm

es05-t05-1549qsk38.htm

es05-fc1551.htm

es05-fc1551qsk50-60.htm

es05-t05-1551qsk50-60.htm

es05-fc1551qsk38.htm

es05-t05-1551qsk38.htm

es05-fc1552.htm

es05-fc1552qsk50-60.htm

es05-t05-1552qsk50-60.htm

es05-fc1552qsk38.htm

es05-t05-1552qsk38.htm

es05-fc1553.htm

es05-fc1553qsk50-60.htm

es05-t05-1553qsk50-60.htm

es05-fc1553qsk38.htm

es05-t05-1553qsk38.htm

es05-fc1554.htm

es05-t05-1554.htm

es05-fc1555.htm

es05-t05-1555.htm

es05-fc1556.htm

es05-t05-1556.htm

es05-fc1557.htm

es05-t05-1557.htm

es05-fc1595.htm

es05-t05-1595.htm

es05-fc1596.htm

es05-t05-1596.htm

es05-fc1597.htm

es05-t05-1597.htm

es05-fc1618.htm

es05-fc1618qsk50-60ind.htm

es05-t05-1618qsk50-60ind.htm

es05-fc1618qsk38-50mar.htm

es05-t05-1618qsk38-50mar.htm

es05-fc1618thermistor.htm

es05-t05-1618thermistor.htm

es05-fc1619.htm

es05-fc1619qsk50-60ind.htm

es05-t05-1619qsk50-60ind.htm

es05-fc1619qsk38-50mar.htm

es05-t05-1619qsk38-50mar.htm

es05-fc1619thermistor.htm

es05-t05-1619thermistor.htm

es05-fc1622.htm

es05-fc1622qsk50-60.htm

es05-t05-1622qsk50-60.htm

es05-fc1622qsk38.htm

es05-t05-1622qsk38.htm

es05-fc1774.htm

es05-t05-1774.htm

es05-fc1843.htm

es05-t05-1843.htm

es05-fc1844.htm

es05-t05-1844.htm

es05-fc1845.htm

es05-t05-1845.htm

es05-fc1846.htm

es05-t05-1846.htm

es05-fc1847.htm

es05-t05-1847.htm

es05-fc1852.htm

es05-t05-1852.htm

es05-fc1888.htm

es05-t05-1888.htm

es05-fc1889.htm

es05-t05-1889.htm

es05-fc1891.htm

es05-t05-1891.htm

es05-fc1911.htm

es05-t05-1911.htm

es05-fc1978.htm

es05-t05-1978.htm

es05-fc1979.htm

es05-t05-1979.htm

es05-fc1984.htm

es05-t05-1984.htm

es05-fc1985.htm

es05-t05-1985.htm

es05-fc1986.htm

es05-t05-1986.htm

es05-fc1992.htm

es05-t05-1992.htm

es05-fc2121.htm

es05-fc2121qsk50-60ind.htm

es05-t05-2121qsk50-60ind.htm

es05-fc2121qsk38-50mar.htm

es05-t05-2121qsk38-50mar.htm

es05-fc2121thermistor.htm

es05-t05-2121thermistor.htm

es05-fc2122.htm

es05-fc2122qsk50-60ind.htm

es05-t05-2122qsk50-60ind.htm

es05-fc2122qsk38-50mar.htm

es05-t05-2122qsk38-50mar.htm

es05-fc2122thermistor.htm

es05-t05-2122thermistor.htm

es05-fc2123.htm

es05-fc2123qsk50-60ind.htm

es05-t05-2123qsk50-60ind.htm

es05-fc2123qsk38-50mar.htm

es05-t05-2123qsk38-50mar.htm

es05-fc2123thermistor.htm

es05-t05-2123thermistor.htm

es05-fc2124.htm

es05-fc2124qsk50-60ind.htm

es05-t05-2124qsk50-60ind.htm

es05-fc2124qsk38-50mar.htm

es05-t05-2124qsk38-50mar.htm

es05-fc2124thermistor.htm

es05-t05-2124thermistor.htm

es05-fc2125.htm

es05-fc2125qsk50-60ind.htm

es05-t05-2125qsk50-60ind.htm

es05-fc2125qsk38-50mar.htm

es05-t05-2125qsk38-50mar.htm

es05-fc2125thermistor.htm

es05-t05-2125thermistor.htm

es05-fc2126.htm

es05-fc2126qsk50-60ind.htm

es05-t05-2126qsk50-60ind.htm

es05-fc2126qsk38-50mar.htm

es05-t05-2126qsk38-50mar.htm

es05-fc2126thermistor.htm

es05-t05-2126thermistor.htm

es05-fc2127.htm

es05-fc2127qsk50-60ind.htm

es05-t05-2127qsk50-60ind.htm

es05-fc2127qsk50mar.htm

es05-t05-2127qsk50mar.htm

es05-fc2127thermistor.htm

es05-t05-2127thermistor.htm

es05-fc2128.htm

es05-fc2128qsk50-60ind.htm

es05-t05-2128qsk50-60ind.htm

es05-fc2128qsk50mar.htm

es05-t05-2128qsk50mar.htm

es05-fc2128thermistor.htm

es05-t05-2128thermistor.htm

es05-fc2131.htm

es05-fc2131qsk50-60ind.htm

es05-t05-2131qsk50-60ind.htm

es05-fc2131qsk38-50mar.htm

es05-t05-2131qsk38-50mar.htm

es05-fc2131thermistor.htm

es05-t05-2131thermistor.htm

es05-fc2132.htm

es05-fc2132qsk50-60ind.htm

es05-t05-2132qsk50-60ind.htm

es05-fc2132qsk38-50mar.htm

es05-t05-2132qsk38-50mar.htm

es05-fc2132thermistor.htm

es05-t05-2132thermistor.htm

es05-fc2133.htm

es05-fc2133qsk50-60ind.htm

es05-t05-2133qsk50-60ind.htm

es05-fc2133qsk38-50mar.htm

es05-t05-2133qsk38-50mar.htm

es05-fc2133thermistor.htm

es05-t05-2133thermistor.htm

es05-fc2134.htm

es05-fc2134qsk50-60ind.htm

es05-t05-2134qsk50-60ind.htm

es05-fc2134qsk38-50mar.htm

es05-t05-2134qsk38-50mar.htm

es05-fc2134thermistor.htm

es05-t05-2134thermistor.htm

es05-fc2135.htm

es05-fc2135qsk50-60ind.htm

es05-t05-2135qsk50-60ind.htm

es05-fc2135qsk38-50mar.htm

es05-t05-2135qsk38-50mar.htm

es05-fc2135thermistor.htm

es05-t05-2135thermistor.htm

es05-fc2136.htm

es05-fc2136qsk50-60ind.htm

es05-t05-2136qsk50-60ind.htm

es05-fc2136qsk38-50mar.htm

es05-t05-2136qsk38-50mar.htm

es05-fc2136thermistor.htm

es05-t05-2136thermistor.htm

es05-fc2137.htm

es05-fc2137qsk50-60ind.htm

es05-t05-2137qsk50-60ind.htm

es05-fc2137qsk50mar.htm

es05-t05-2137qsk50mar.htm

es05-fc2137thermistor.htm

es05-t05-2137thermistor.htm

es05-fc2138.htm

es05-fc2138qsk50-60ind.htm

es05-t05-2138qsk50-60ind.htm

es05-fc2138qsk50mar.htm

es05-t05-2138qsk50mar.htm

es05-fc2138thermistor.htm

es05-t05-2138thermistor.htm

es05-fc2157.htm

es05-t05-2157.htm

es05-fc2158.htm

es05-t05-2158.htm

es05-fc2159.htm

es05-t05-2159.htm

es05-fc2185.htm

es05-fc2185ind.htm

es05-t05-2185ind.htm

es05-fc2185pg.htm

es05-t05-2185pg.htm

es05-fc2186.htm

es05-fc2186ind.htm

es05-t05-2186ind.htm

es05-fc2186pg.htm

es05-t05-2186pg.htm

es05-fc2215.htm

es05-t05-2215.htm

es05-fc2261.htm

es05-t05-2261.htm

es05-fc2262.htm

es05-t05-2262.htm

es05-fc2265.htm

es05-t05-2265.htm

es05-fc2266.htm

es05-t05-2266.htm

es05-fc2311.htm

es05-t05-2311.htm

es05-fc2321.htm

es05-t05-2321.htm

es05-fc2322.htm

es05-t05-2322.htm

es05-fc2377.htm

es05-t05-2377.htm

es05-fc2474.htm

es05-t05-2474.htm

es05-fc2557.htm

es05-t05-2557.htm

es05-fc2558.htm

es05-t05-2558.htm

es05-fc2619.htm

es05-t05-2619.htm

es05-fc2651.htm

es05-t05-2651.htm

es05-fc2652.htm

es05-t05-2652.htm

es05-fc2653.htm

es05-t05-2653.htm

es05-fc2654.htm

es05-t05-2654.htm

es05-fc2655.htm

es05-t05-2655.htm

es05-fc2656.htm

es05-t05-2656.htm

es05-fc2657.htm

es05-t05-2657.htm

es05-fc2658.htm

es05-t05-2658.htm

es05-fc2661.htm

es05-t05-2661.htm

es05-fc2662.htm

es05-t05-2662.htm

es05-fc2697.htm

es05-t05-2697.htm

es05-fc2727.htm

es05-t05-2727.htm

es05-fc2734.htm

es05-t05-2734.htm

es05-fc2963.htm

es05-t05-2963.htm

es05-fc2964.htm

es05-t05-2964.htm

es05-fc3132.htm

es05-t05-3132.htm

es05-fc3696.htm

es05-t05-3696.htm

es05-fc3722.htm

es05-t05-3722.htm