ISG11 CM2880 G108

Ultima Modificación: 12 Febrero 2020

Derechos de propiedad intelectual © 2020
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Falla interna crítica del módulo de control del motor: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 111

Falla interna crítica del módulo de control del motor: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Rojo SRT: | Error interno en el módulo de control electrónico (ECM) relacionado con averías del hardware de la memoria, o de circuitos internos de suministro de voltaje del ECM. | El motor puede no
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM tiene diagnósticos internos que continuamente corren y revisan la memoria interna.

Ubicación del Componente

El Módulo de Control del Motor (ECM) del motor va montado en el lado del múltiple de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de lectura o escritura interno al ECM.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor puede no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla sólo

Consulte el Análisis del Código de Falla 111 .

Ultima Modificación: 21-DIC.-2019
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Alimentación perdido con el encendido activo: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1117

Alimentación perdido con el encendido activo: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1117 PID: S251 SPN: 3597 FMI: 2/2 LÁMPARA: Ninguno SRT: | El voltaje de alimentación al ECM cayó momentáneamente por debajo de un límite calibrado, o al ECM no | Disminución de la potencia del motor.
Módulo de Control del Motor

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la alimentación primaria de energía del ECM cayó a menos de un valor calibrable mientras el interruptor de llave estaba en la posición de ON o antes de que el ECM se había apagado correctamente. El código de falla estará activo cuando el interruptor de llave sea conectado enseguida del suceso incompleto de desenergización.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Los datos en la desenergización como información de viaje, monitor de mantenimiento, e información de falla no

El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor, déjelo en ralentí por 1 minuto y, luego apáguelo.
  • Este código de falla no
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Use la pantalla o herramienta electrónica de servicio recomendada por Cummins® o equivalente para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no

Antes del diagnóstico del código de falla 1117, asegúrese que las conexiones a los postes de la batería, block del motor y tierras del chasis estén correctamente conectadas, apretadas y libres de corrosión.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1117 .

Ultima Modificación: 21-DIC.-2019


Posición/velocidad magnética del motor: pérdida de ambas señales - Datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 115

Posición/velocidad magnética del motor: pérdida de ambas señales - Datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: P190 SPN: 612 FMI: 2/2 LÁMPARA: Rojo SRT: | El ECM ha detectado que las señales del sensor de velocidad primario y de respaldo están conectadas al revés. | El motor se apagará o no
Circuitos del Sensor de Velocidad/Posición del Cigüeñal del Motor y del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que las entradas de señal de la posición del cigüeñal y del árbol de levas al ECM están invertidas.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que los conectores del arnés del sensor de posición del cigüeñal y del sensor de posición del árbol de levas están invertidos. Como resultado, el motor no

Consulte el Análisis del Código de Falla 115 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de presión del colector de admisión 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 122

Circuito del sensor de presión del colector de admisión 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: P102 SPN: 102 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión del múltiple de admisión. | Disminución de la potencia del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del múltiple de admisión estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Use la pantalla o herramienta electrónica de servicio recomendada por Cummins® o equivalente para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de presión del múltiple de admisión comparte con otros sensores los cables de suministro y de retorno en el arnés del motor. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 122, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor

Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.

El sensor de presión/temperatura del múltiple de admisión funciona mal.

Consulte el Análisis del Código de Falla 122 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de presión 1 del colector de admisión: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 123

Circuito del sensor de presión 1 del colector de admisión: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: P102 SPN: 102 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal o circuito abierto detectado en el circuito de presión del múltiple de admisión. | Disminución de la potencia del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del múltiple de admisión estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Use la pantalla o herramienta electrónica de servicio recomendada por Cummins® o equivalente para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de presión del múltiple de admisión comparte con otros sensores los cables de suministro y de retorno en el arnés del motor. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 123, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.

El sensor de presión/temperatura del múltiple de admisión funciona mal.

Consulte el Análisis del Código de Falla 123 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1239

Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1239 PID: S385 SPN: 2623 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de señal número 2 de posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador es mayor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se deberá instalar un pedal de acelerador con dos sensores de posición de aceleración. Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de este código de falla incluyen:

Circuito de señal de la posición 2 del pedal del acelerador en corto con la alimentación de batería o de 5 voltios.

Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones

Alimentación del acelerador en corto con la batería

Sensor de posición del pedal del acelerador dañado.

Los tres cables en el circuito del sensor de posición del acelerador, deben

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1239 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1241

Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1241 PID: S385 SPN: 2623 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de señal número 2 de la posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador era menos que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se deberá instalar un pedal de acelerador con dos sensores de posición de aceleración. Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de este código de falla incluyen:

Señal de posición del pedal del acelerador en corto con la tierra del motor o con los cables de retorno en el arnés o el sensor

Sensor de posición del pedal del acelerador dañado

Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.

Los tres cables en el circuito del sensor de posición del acelerador, deben

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1241 .

Ultima Modificación: 21-DIC.-2019


Sensor 1 de posición de la palanca o del pedal del acelerador: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1242

Sensor 1 de posición de la palanca o del pedal del acelerador: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1242 PID: P91 SPN: 91 FMI: 2/2 LÁMPARA: Rojo SRT: | Los sensores número 1 y 2 de posición del acelerador están dando valores diferentes. | El motor sólo
Circuitos del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que las lecturas entre los sensores de posición del acelerador 1 y 2 difieren en más del 2 por ciento.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

El motor tendrá control del acelerador únicamente

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Debe instalarse un pedal de acelerador con dos sensores de posición. Este código de falla se activa cuando el sensor número 1 de posición del acelerador y el sensor número 2 de posición del acelerador no

Sensor número 1 de posición del pedal del acelerador dañado o sensor número 2 de posición del pedal del acelerador dañado

Los cables de señal del sensor de posición del pedal del acelerador número 1 y del sensor de posición del pedal del acelerador número 2 están en corto.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1242 .

Ultima Modificación: 21-DIC.-2019


Presión del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 125

Presión del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 125 PID: P102 SPN: 102 FMI: 1/18 LÁMPARA: Ámbar SRT: | La presión del múltiple de admisión está por debajo del límite de operación mínimo. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la señal de presión del múltiple de admisión estaba abajo del nivel esperado para las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, puede que sea necesario operar el vehículo sobre un dinamómetro de chasis o conducirlo, a fin de obtener carga del motor lo suficientemente alta para que el diagnóstico se ejecute.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Fugas en el sistema de admisión de aire entre el turbocargador y el múltiple de admisión

Un sensor de presión del múltiple de admisión dañado

Restricción en el filtro de aire

Restricción en el enfriador de aire-aire

Restricción en el sistema de escape.

Mal funcionamiento de la compuerta de descarga del turbocargador

Un turbocargador con mal funcionamiento

Consulte el Análisis del Código de Falla 125 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 131

Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 PID: P91 SPN: 91 FMI: 3/3 LÁMPARA: Rojo SRT: | Alto voltaje detectado en el circuito número 1 de posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

Circuito de señal de posición del pedal o palanca del acelerador en corto con la batería o alimentación de (+) 5 voltios

Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones

Alimentación del acelerador en corto con la batería

Sensor de posición del pedal o palanca del acelerador defectuoso.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 131 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 132

Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132 PID: P91 SPN: 91 FMI: 4/4 LÁMPARA: Rojo SRT: | Bajo voltaje detectado en el circuito de señal número 1 de la posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se deberá instalar un pedal de acelerador con dos sensores de posición de aceleración. Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente.

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

Señal de posición del pedal o palanca del acelerador en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor

Sensor de posición del pedal o palanca del acelerador dañado

Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 132 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 133

Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 133 PID: P372 SPN: 974 FMI: 3/3 LÁMPARA: Rojo SRT: | Alto voltaje de señal detectado en el circuito de señal de posición del acelerador remoto. | El acelerador remoto no
Circuito del Sensor de Posición del Pedal del Acelerador Remoto

Descripción del Circuito

El sensor de posición del acelerador remoto es un potenciómetro fijo a la palanca del acelerador remoto. El sensor de posición del acelerador remoto hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar la palanca del acelerador. El ECM recibe una señal de bajo voltaje cuando la palanca del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el acelerador remoto está al 100 por ciento. El circuito de posición del pedal del acelerador remoto tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador remoto, el retorno de la posición del pedal del acelerador remoto y la posición del pedal del acelerador remoto.

Ubicación del Componente

La localización del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador remoto estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

Circuito de señal de posición del pedal o palanca del acelerador remoto en corto con la batería o con la alimentación de (+) 5 voltios.

Circuito de retorno del pedal o palanca del acelerador remoto abierto en el arnés o conexiones.

Alimentación del acelerador remoto en corto con la batería

Sensor de posición del pedal o palanca del acelerador remoto con mal funcionamiento.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador deben

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 133 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 134

Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 134 PID: P372 SPN: 974 FMI: 4/4 LÁMPARA: Rojo SRT: | Bajo voltaje detectado en el circuito de señal de posición del acelerador remoto. | El acelerador remoto no
Circuito del Sensor de Posición del Pedal del Acelerador Remoto

Descripción del Circuito

El sensor de posición del acelerador remoto es un potenciómetro fijo a la palanca del acelerador remoto. El sensor de posición del acelerador remoto hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar la palanca del acelerador. El ECM recibe una señal de bajo voltaje cuando la palanca del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el acelerador remoto está al 100 por ciento. El circuito de posición del pedal del acelerador remoto tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador remoto, el retorno de la posición del pedal del acelerador remoto y la posición del pedal del acelerador remoto.

Ubicación del Componente

La localización del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador remoto estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

Señal de posición del pedal o palanca del acelerador remoto en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor

Sensor de posición del pedal o palanca del acelerador remoto dañado

Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador remoto en el arnés o conectores.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador deben

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 134 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de presión 1 del rifle de aceite del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 135

Circuito del sensor de presión 1 del rifle de aceite del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: P100 SPN: 100 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la galería del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aceite del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de presión de aceite comparte cables de alimentación y de retorno en el arnés del motor con otros sensores, circuitos abiertos y cortos en el arnés del motor pueden ocasionar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 135, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Un circuito de señal en corto con la alimentación del sensor o con el voltaje de la batería.
Consulte el Análisis del Código de Falla 135 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor 1 de presión del rifle de aceite del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 141

Circuito del sensor 1 de presión del rifle de aceite del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P100 SPN: 100 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal o circuito abierto detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la galería del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aceite del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de presión de aceite comparte cables de alimentación y de retorno en el arnés del motor con otros sensores, circuitos abiertos y cortos en el arnés del motor pueden ocasionar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 141, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla 141 .

Ultima Modificación: 21-DIC.-2019


Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 143

Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: P100 SPN: 100 FMI: 1/18 LÁMPARA: Ámbar SRT: | La señal de presión de aceite del motor indica que la presión de aceite del motor está por debajo del límite de advertencia de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la galería del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del aceite del motor era menos que los límites de protección del motor por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se activa cuando la presión de aceite del motor cae a menos del límite de protección del motor. Analice las fallas del motor para la baja presión de aceite.

Consulte el Análisis del Código de Falla 143 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 144

Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: P110 SPN: 110 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal o circuito abierto detectado en el circuito de temperatura del refrigerante del motor. | Disminución de la potencia del motor.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del refrigerante del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.

El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Use la pantalla o herramienta electrónica de servicio recomendada por Cummins® o equivalente para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Antes de diagnosticar el Código de Falla 144, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.

El sensor de temperatura de refrigerante del motor funciona mal.

Consulte el Análisis del Código de Falla 144 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 145

Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: P110 SPN: 110 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura de refrigerante del motor. | Disminución de la potencia del motor.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del refrigerante del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.

El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Use la pantalla o herramienta electrónica de servicio recomendada por Cummins® o equivalente para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 145, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

Señal con corto a tierra en el arnés

Señal con corto a retorno o a tierra en el sensor.

El sensor de temperatura de refrigerante del motor funciona mal.

Consulte el Análisis del Código de Falla 145 .

Ultima Modificación: 21-DIC.-2019


Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 146

Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 146 PID: P110 SPN: 110 FMI: 0/16 LÁMPARA: Ámbar SRT: | La temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor fue mayor de 108°C [226°F] por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla en la herramienta electrónica de servicio recomendada por Cummins, o equivalente cambiará a INACTIVO, inmediatamente después de que el sistema pueda calentar adecuadamente y que el diagnóstico se ejecute y pase. Si no
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante del motor ha excedido el límite de protección del motor para alta temperatura del refrigerante.

Consulte el Análisis del Código de Falla 146 .

Ultima Modificación: 21-DIC.-2019


Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 151

Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: P110 SPN: 110 FMI: 0/0 LÁMPARA: Rojo SRT: | La temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor. Este código de falla indica que la temperatura del refrigerante del motor ha excedido el límite de protección del motor.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor fue mayor de 117°C [242°F] por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

El par motriz de salida del motor se reducirá.

La velocidad máxima de operación del motor se reducirá.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante.

Consulte el Análisis del Código de Falla 151 .

Ultima Modificación: 21-DIC.-2019


Temperatura del múltiple 1 de admisión del motor - Voltaje por arriba del normal o cortocircuitado a fuente alta

CÓDIGO DE FALLA 153

Temperatura del múltiple 1 de admisión del motor - Voltaje por arriba del normal o cortocircuitado a fuente alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: P105 SPN: 105 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | Disminución de la potencia del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del múltiple de admisión estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Use la pantalla o herramienta electrónica de servicio recomendada por Cummins® o equivalente para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de temperatura del aire del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla activos con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
  • El sensor de presión/temperatura del múltiple de admisión funciona mal.
Consulte el Análisis del Código de Falla 153 .

Ultima Modificación: 01-JUNIO-2021


Temperatura del múltiple de admisión del motor 1 - Voltaje por abajo del normal o cortocircuitado a fuente baja

CÓDIGO DE FALLA 154

Temperatura del múltiple de admisión del motor 1 - Voltaje por abajo del normal o cortocircuitado a fuente baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: P105 SPN: 105 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | Disminución de la potencia del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del múltiple de admisión estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Use la pantalla o herramienta electrónica de servicio recomendada por Cummins® o equivalente para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de temperatura del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor.
  • El sensor de presión/temperatura del múltiple de admisión funciona mal.
Consulte el Análisis del Código de Falla 154 .

Ultima Modificación: 01-JUNIO-2021


Temperatura del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 155

Temperatura del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: P105 SPN: 105 FMI: 0/0 LÁMPARA: Rojo SRT: | La señal de temperatura de aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite crítico de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura de aire del múltiple de admisión era más de 132°C [270°F] por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

El par motriz de salida del motor se reducirá.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de temperatura de aire del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión.

Las causas posibles de este código de falla incluyen:

Flujo de aire restringido a través del enfriador de carga de aire

Enfriador de carga de aire subdimensionado

Alta temperatura de salida del compresor del turbocargador.

Consulte el Análisis del Código de Falla 155 .

Ultima Modificación: 21-DIC.-2019


Circuito 5 del suministro del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1695

Circuito 5 del suministro del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1695 PID: S232 SPN: 3513 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito número 5 de alimentación de sensores en el arnés del OEM. | Posible desempeño reducido del motor.
Circuito 5 de Alimentación de Sensores

Descripción del Circuito

El circuito de alimentación 5 de sensores del módulo de control electrónico (ECM) proporciona una alimentación de 5 V para el sensor de nivel del tanque de fluido de escape diésel de postratamiento/temperatura del tanque, acelerador remoto, sensor de nivel del refrigerante del motor, sensor de velocidad del ventilador y, el sensor 2 de posición del acelerador.

Ubicación del Componente

La Alimentación 5 de Sensores se origina en la parte del conector del OEM del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 5 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El alto voltaje en el cable de alimentación de 5 VCD puede ser causado por un corto con una fuente de alimentación, un sensor dañado, o una fuente de alimentación del ECM dañada.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1695 .

Ultima Modificación: 21-DIC.-2019


Circuito del suministro 5 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1696

Circuito del suministro 5 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1696 PID: S232 SPN: 3513 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito número 5 de alimentación de sensores en el arnés del OEM. | Posible desempeño reducido del motor.
Circuito 5 de Alimentación de Sensores

Descripción del Circuito

El circuito de alimentación 5 de sensores del módulo de control electrónico (ECM) proporciona una alimentación de 5 V para el sensor de nivel del tanque de fluido de escape diésel de postratamiento/temperatura del tanque, acelerador remoto, sensor de nivel del refrigerante del motor, sensor de velocidad del ventilador y, el sensor 2 de posición del acelerador.

Ubicación del Componente

La Alimentación 5 de Sensores se origina en la parte del conector del OEM del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 5 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El bajo voltaje en el cable de alimentación de 5 voltios puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación y un cable de retorno, un sensor dañado o un suministro dañado de energía del ECM.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1696 .

Ultima Modificación: 21-DIC.-2019


Indicador de agua en el combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 1852

Indicador de agua en el combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1852 PID: P97 SPN: 97 FMI: 0/16 LÁMPARA: Ámbar SRT: | El Indicador de Agua en el Combustible indica que el nivel del agua está por arriba del nivel de advertencia. | Posible desempeño reducido del motor.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó agua en el combustible por un periodo prolongado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El agua en el combustible puede causar un daño extenso al sistema de combustible, debido a las tolerancias estrechas de los componentes del sistema de combustible.

El filtro del combustible debe

Si este código de falla está activo y no hay agua en el filtro de combustible, entonces un sensor de Agua en el Combustible con mal funcionamiento o agua dentro del conector del sensor podría estar causando la falla.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1852 .

Ultima Modificación: 21-DIC.-2019


Circuito del suministro 2 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 187

Circuito del suministro 2 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 187 PID: S211 SPN: 3510 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito número 2 de alimentación de sensores. | Posible desempeño reducido del motor.
Circuito de Alimentación 2 de Sensores

Descripción del Circuito

El circuito de la alimentación 2 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 2 de Sensores se origina en la porción de Conector del Motor del ECM. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 2 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 2 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El bajo voltaje en la línea de alimentación de +5 voltios puede ser causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación y una línea de retorno, un sensor defectuoso o un suministro defectuoso de energía del ECM.

Durante la prueba de respuesta del código de falla descrita para cada sensor conectado a la alimentación número 2 de sensores, el Código de Falla 187 debe

Opere el motor bajo las condiciones que causan que el Código de Falla 187 se active, incluso si se registra por un breve periodo de tiempo. Desenchufe un sensor a la vez, hasta que el Código de Falla 187 deje de registrarse bajo las condiciones de prueba. Cada sensor puede desenchufarse con el motor funcionando. Nota: El motor puede no

Consulte el Análisis del Código de Falla 187 .

Ultima Modificación: 21-DIC.-2019


Densidad del aire ambiente: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 1943

Densidad del aire ambiente: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1943 PID: S372 SPN: 3555 FMI: 1/17 LÁMPARA: Ninguno SRT: | El par motriz del motor se ha reducido porque el vehículo estaba operando en una condición de gran altitud. | Posible desempeño reducido del motor.
Módulo de Control del Motor

Descripción del Circuito

El módulo de control del motor (ECM) monitorea la presión del aire ambiente usando cualquiera de los dos; un sensor de presión de aire ambiente o un sensor de combinación de presión/temperatura de admisión del compresor del turbocargador. Estos sensores responden a los cambios de presión en la atmósfera, los cuales ocurren basados en la elevación donde el motor está operando actualmente. Este sensor de presión tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor y un circuito de retorno. El sensor de presión de aire ambiente o de la admisión del compresor le proporciona una señal al ECM en el circuito de señal del sensor de presión. Este voltaje de señal del sensor cambia basado en la presión atmosférica. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de presión barométrica es interno en el ECM y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la presión de aire barométrica fue menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El par motriz de salida del motor estará limitado debido a que el motor está operando en condiciones de gran altitud.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Cuando el motor se ha operado en un lugar de gran altitud, este código de falla se registra. Este código de falla es sólo

Nota: Este código de falla muy probablemente no

Consulte el Análisis del Código de Falla 1943 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor del nivel de refrigerante 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 195

Circuito del sensor del nivel de refrigerante 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 195 PID: P111 SPN: 111 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del nivel del refrigerante estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor

Circuito de señal en corto con la alimentación de sensores o con voltaje de la batería

Circuito de alimentación de sensores en corto con el voltaje de la batería.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 195 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor del nivel de refrigerante 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 196

Circuito del sensor del nivel de refrigerante 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 196 PID: P111 SPN: 111 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El módulo de control del motor (ECM) provee 5 voltios al sensor de nivel de refrigerante del motor usando un circuito común de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM en el circuito de la señal del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia basándose en el nivel de refrigerante en el tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del nivel del refrigerante estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito de señal abierto en el arnés del motor, conectores o sensor

Circuito de señal con corto a tierra en el arnés del motor, conector o sensor.

  • Sensor dañado.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 196 .

Ultima Modificación: 21-DIC.-2019


Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 197

Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 197 PID: P111 SPN: 111 FMI: 1/18 LÁMPARA: Ámbar SRT: | Bajo nivel de refrigerante del motor detectado. | Ninguno en desempeño.
Circuito del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El módulo de control del motor (ECM) suministra una alimentación de 5 voltios al sensor de nivel de refrigerante del motor usando un circuito común de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM en el circuito de la señal del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia basándose en el nivel de refrigerante en el tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el nivel del refrigerante estaba por debajo de lo normal.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o el tanque igualador del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Si este código de falla está activo y el nivel del refrigerante no

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 197 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor 1 de temperatura del aceite del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 212

Circuito del sensor 1 de temperatura del aceite del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 212 PID: P175 SPN: 175 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal o un circuito abierto detectado en el circuito de temperatura del aceite del motor. | Ninguno en desempeño.
Circuito del Sensor de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de temperatura del aceite del motor es uno de resistencia variable y se usa para medir la temperatura del aceite del motor. El módulo de control electrónico (ECM) suministra 5 V al circuito de señal de la temperatura del aceite del motor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del aceite del motor. Cuando la temperatura del aceite es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de la temperatura del aceite del motor está colocado en la galería del aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de aceite del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura de temperatura del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de temperatura del aceite del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla 212 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor 1 de temperatura del aceite del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 213

Circuito del sensor 1 de temperatura del aceite del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 213 PID: P175 SPN: 175 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura del aceite del motor. | Ninguno en desempeño.
Circuito del Sensor de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de temperatura del aceite del motor es uno de resistencia variable y se usa para medir la temperatura del aceite del motor. El módulo de control electrónico (ECM) suministra 5 V al circuito de señal de la temperatura del aceite del motor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del aceite del motor. Cuando la temperatura del aceite es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de la temperatura del aceite del motor está colocado en la galería del aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de aceite del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura de temperatura del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito de señal con corto a tierra en el arnés del motor

Señal con corto a retorno o a tierra en el sensor.

Consulte el Análisis del Código de Falla 213 .

Ultima Modificación: 21-DIC.-2019


Temperatura del aceite del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 214

Temperatura del aceite del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 214 PID: P175 SPN: 175 FMI: 0/0 LÁMPARA: Rojo SRT: | La señal de temperatura del aceite del motor indica temperatura del aceite del motor por arriba del límite crítico de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de temperatura del aceite del motor es uno de resistencia variable y se usa para medir la temperatura del aceite del motor. El módulo de control electrónico (ECM) suministra 5 V al circuito de señal de la temperatura del aceite del motor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del aceite del motor. Cuando la temperatura del aceite es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de la temperatura del aceite del motor está colocado en la galería del aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del aceite del motor fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que la temperatura del aceite del motor ha excedido el límite de protección máxima del motor para la temperatura del aceite. Analice las fallas que causan una alta temperatura de aceite del motor.

Éste código de falla puede estar inactivo cuando el vehículo es llevado para servicio. Incluso si está inactivo, siga completamente el árbol de diagnostico de falla.

Consulte el Análisis del Código de Falla 214 .

Ultima Modificación: 21-DIC.-2019


Circuito del controlador del actuador 1 del freno de motor: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

CÓDIGO DE FALLA 2182

Circuito del controlador del actuador 1 del freno de motor: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2182 PID: S79 SPN: 1072 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje o un circuito abierto detectado en el circuito de señal número 1 de la solenoide del freno del motor. | Posible reducción del desempeño de frenado del motor.
Circuito de Señal del Solenoide Número 1 del Freno del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla el frenado con motor en los cilindros 1 y 2 enviando una señal al solenoide 1 del freno de motor. El módulo de control del motor (ECM) controla el frenado con motor en los cilindros 3 y 4 enviando una señal al solenoide número 2 del freno de motor. El módulo de control del motor (ECM) controla el frenado con motor en los cilindros 5 y 6 enviando una señal al solenoide 3 del freno de motor.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno de motor se controlan por medio del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de pulso de ancho modulado (PWM) del freno del motor es mayor de 0 V, cuando la señal PWM la apagó el ECM.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El circuito 1 del freno de motor se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, conduzca el vehículo y opere los frenos del motor. Esto permitirá que el diagnóstico se ejecute. Si el código de falla no
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a la batería en el arnés del motor.

Un solenoide de freno de motor funciona mal.

  • Un corto abierto en el arnés de cableado del motor o arnés del freno de motor(arnés de cableado del actuador interno).
Consulte el Análisis del Código de Falla 2182 .

Ultima Modificación: 21-DIC.-2019


Circuito 1 del controlador del actuador del freno de motor: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

CÓDIGO DE FALLA 2183

Circuito 1 del controlador del actuador del freno de motor: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2183 PID: S79 SPN: 1072 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de señal del solenoide número 1 del freno del motor. | Posible reducción del desempeño de frenado del motor.
Circuito de Señal del Solenoide Número 1 del Freno del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla el frenado con motor en los cilindros 1 y 2 enviando una señal al solenoide 1 del freno de motor. El módulo de control del motor (ECM) controla el frenado con motor en los cilindros 3 y 4 enviando una señal al solenoide número 2 del freno de motor. El módulo de control del motor (ECM) controla el frenado con motor en los cilindros 5 y 6 enviando una señal al solenoide 3 del freno de motor.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno de motor se controlan por medio del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de pulso 1 modulado (PWM) del freno de motor no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El circuito 1 del freno de motor se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, conduzca el vehículo y opere los frenos del motor. Esto permitirá que el diagnóstico se ejecute. Si el código de falla no
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto circuito a tierra en el arnés de cableado del motor o arnés del freno de motor(arnés de cableado del actuador interno).

Un solenoide de freno de motor funciona mal.

Consulte el Análisis del Código de Falla 2183 .

Ultima Modificación: 21-DIC.-2019


Circuito del suministro 4 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2185

Circuito del suministro 4 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2185 PID: S232 SPN: 3512 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de 5 VCD de alimentación de sensores, para el sensor de posición del pedal del acelerador. | El motor sólo
Circuito de Alimentación 4 de Sensores

Descripción del Circuito

La alimentación 4 de sensores del módulo de control del motor (ECM) proporciona una alimentación de 5 VCD al sensor de posición del pedal del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 4 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor sólo

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla puede ser causado por un corto con una fuente de voltaje en el arnés del OEM o un corto con un circuito de señal de actuador que sea mayor de 5 VCD.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 2185 .

Ultima Modificación: 21-DIC.-2019


Circuito del suministro 4 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2186

Circuito del suministro 4 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2186 PID: S232 SPN: 3512 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de 5 VCD de alimentación de sensores para el sensor de posición del pedal del acelerador. | El motor sólo
Circuito de Alimentación 4 de Sensores

Descripción del Circuito

La alimentación 4 de sensores del módulo de control del motor (ECM) proporciona una alimentación de 5 VCD al sensor de posición del pedal del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 4 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor sólo

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El bajo voltaje en el cable de alimentación de 5 VCD puede ser causado por un corto a tierra en el cable de alimentación, un corto entre el cable de alimentación y el circuito de retorno, un acelerador funcionando mal, o un suministro de energía del ECM funcionando mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 2186 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de presión barométrica: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 221

Circuito del sensor de presión barométrica: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: P108 SPN: 108 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión barométrica. | Disminución de la potencia del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El sensor de presión barométrica responde a los cambios de presión en la presión atmosférica. Los cambios de presión ocurren en base a la elevación en donde el motor está operando actualmente. El sensor de presión barométrica tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

Ubicación del Componente

El sensor de presión barométrica es interno en el ECM y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aire barométrica estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura de la presión barométrica.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Use la pantalla o herramienta electrónica de servicio recomendada por Cummins® o equivalente para verificar que el código de falla esté inactivo.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un ECM funcionando mal.

Consulte el Análisis del Código de Falla 221 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de presión barométrica: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 222

Circuito del sensor de presión barométrica: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 222 PID: P108 SPN: 108 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de presión barométrica. | Disminución de la potencia del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El sensor de presión barométrica responde a los cambios de presión en la presión atmosférica. Los cambios de presión ocurren en base a la elevación en donde el motor está operando actualmente. El sensor de presión barométrica tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

Ubicación del Componente

El sensor de presión barométrica es interno en el ECM y no se le puede dar servicio por separado.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aire barométrica estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura de la presión barométrica.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Use la pantalla o herramienta electrónica de servicio recomendada por Cummins® o equivalente para verificar que el código de falla esté inactivo.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un ECM funcionando mal.

Consulte el Análisis del Código de Falla 222 .

Ultima Modificación: 21-DIC.-2019


Circuito del suministro 2 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 227

Circuito del suministro 2 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 227 PID: S211 SPN: 3510 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito número 2 de alimentación de sensores. | Posible desempeño reducido del motor.
Circuito de Alimentación 2 de Sensores

Descripción del Circuito

El circuito de la alimentación 2 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 2 de Sensores se origina en la porción de Conector del Motor del ECM. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 2 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 2 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El alto voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM funcionando mal.

Consulte el Análisis del Código de Falla 227 .

Ultima Modificación: 21-DIC.-2019


Circuito de la válvula de control de inyección electrónica de combustible: condición existente

CÓDIGO DE FALLA 2311

Circuito de la válvula de control de inyección electrónica de combustible: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2311 PID: S18 SPN: 633 FMI: 11/31 LÁMPARA: Ámbar SRT: | La resistencia del circuito del actuador de la bomba de combustible es muy alta o muy baja, o se ha detectado una conexión intermitente. | Posible desempeño reducido del motor.
Circuito de la Válvula de Control de Inyección de Combustible Electrónica

Descripción del Circuito

El circuito es un excitador de modulación de ancho de impulso (PWM) en el módulo de control del motor (ECM) que controla al actuador de la bomba de combustible. El actuador está aterrizado en el ECM. El actuador está normalmente abierto. El ciclo de servicio PWM para el actuador de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El circuito del actuador de la bomba de combustible tenía problemas intermitentes en el circuito, o la resistencia del actuador de la bomba de combustible estaba muy alta o muy baja.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La presión detectada del riel del combustible no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si este código de falla ocurre durante una prueba de camino, verifique que todos los conectores estén limpios y libres de corrosión antes de reemplazar componentes.

Este código de falla puede activarse por cualquiera de las siguientes razones:

Alta resistencia del actuador de la bomba de combustible

Alta resistencia del arnés del motor

Conectores o pines flojos, gastados, o corroídos en el actuador de la bomba de combustible o en los conectores del ECM

Actuador de la bomba de combustible con resistencia interna baja

Actuador de la bomba de combustible o arnés del motor que tiene corto a tierra

Malos funcionamientos intermitentes del circuito que ocasionan que la presión del combustible exceda la presión de apertura de la válvula de alivio de presión del riel del combustible.

Si existe un problema intermitente de circuito eléctrico del circuito del actuador de la bomba de combustible, es posible que el código de falla se vuelva activo y luego inactivo durante operación normal del motor. Por ejemplo, si una conexión defectuosa causa un circuito abierto o corto intermitentes, la válvula normalmente abierta abrirá en una fracción de segundo mientras el circuito está funcionando mal, causando que la válvula de alivio de presión del riel del combustible abra. Enseguida del evento que causó que la válvula de alivio de presión del riel del combustible abriese, el ECM intentará volver a sentar la válvula de alivio de presión del riel del combustible, a condición de que el circuito del actuador de la bomba de combustible no

Consulte el Análisis del Código de Falla 2311 .

Ultima Modificación: 21-DIC.-2019


Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 2321

Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2321 PID: P190 SPN: 190 FMI: 2/2 LÁMPARA: Ninguno SRT: | Sincronización intermitente del sensor de velocidad del motor del cigüeñal. | Posible desempeño reducido del motor.
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal varía, dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una señal intermitente o degradada del sensor de velocidad/posición del cigüeñal por un periodo prolongado de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y opérelo en ralentí alto por 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Durante la operación del motor, el ECM monitorea la señal del sensor de velocidad primario (sensor de velocidad del cigüeñal). El Código de Falla 689 se activará y encenderá la lámpara amarilla si la señal del sensor de velocidad primario no

Un operador del vehículo puede notar una "falla de encendido" intermitente si los eventos de inyección son interrumpidos mientras el ECM cambia de control basado en los sensores de velocidad primario y secundario. También, un operador del vehículo puede notar "baja potencia" intermitente si una "falla" en la señal del sensor de velocidad primario causa que el motor use intermitentemente el sensor de velocidad de apoyo para control de inyección.

Este código de falla se activa cada vez que el ECM detecta una pérdida persistente de la señal del sensor primario de velocidad del motor durante un corto periodo de tiempo.

Esta falla se vuelve inactiva si el ECM no

Las causas posibles de este código de falla incluyen:

Pérdida intermitente de la señal del sensor de velocidad primario; la causa más probable es un circuito abierto o corto intermitente que pueden experimentarse con problemas del conector del sensor de velocidad.

Separación del sensor que es marginalmente muy pequeña o muy grande.

Acciones a tomar si esta falla es intermitente:

Busque conexiones intermitentes del arnés del motor en el circuito del sensor primario de velocidad del motor.

Busque conexiones flojas en el conector del ECM, donde los pines pueden no

Busque lugares donde el arnés del motor se haya gastado en un componente cercano, causando un corto intermitente.

Busque desgaste del pin en el sensor de velocidad.

Inspeccione la rueda objetivo por daño.

Consulte el Análisis del Código de Falla 2321 .

Ultima Modificación: 21-DIC.-2019


Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 2322

Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2322 PID: S64 SPN: 723 FMI: 2/2 LÁMPARA: Ninguno SRT: | Sincronización intermitente del sensor de velocidad del motor del árbol de levas. | Ninguno en desempeño.
Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

El módulo de control del motor (ECM) suministra 5 voltios al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal al ECM al pasar el sensor el lóbulo indicador de velocidad del árbol de levas. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo. Este sensor se utiliza como uno de respaldo si se pierde la señal primaria de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

La posición del sensor de posición del cigüeñal varía, dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida intermitente de la señal del sensor de velocidad/posición del árbol de levas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y opérelo en ralentí alto por 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Durante la operación del motor, el ECM monitorea la señal del sensor de velocidad secundario (sensor de velocidad del árbol de levas). El Código de Falla 778 se activará y encenderá la lámpara amarilla si la señal del sensor de velocidad secundario no

Este código de falla se activa cada vez que el ECM detecta una pérdida persistente de la señal del sensor secundario de velocidad del motor durante un corto periodo de tiempo.

Esta falla se vuelve inactiva si el ECM no

Problemas que pueden causar esta falla:

Pérdida intermitente de la señal del sensor de velocidad primario, la causa más probable es un circuito abierto o en corto intermitente que pueden experimentarse con los problemas del conector del sensor de velocidad.

Separación del sensor que sea marginalmente muy pequeña o muy grande, o la rueda objetivo exhibe excentricidad excesiva.

Acciones a tomar si esta falla es intermitente:

Busque conexiones intermitentes del arnés del motor en el circuito del sensor secundario de velocidad del motor

Busque conexiones flojas en el conector del ECM donde los pines pueden no

Busque los lugares donde el arnés del motor se haya gastado hacia un componente cercano, causando un corto intermitente.

Busque desgaste del pin en el sensor de velocidad

Inspeccione la rueda objetivo por daño.

Consulte el Análisis del Código de Falla 2322 .

Ultima Modificación: 21-DIC.-2019


Posición/velocidad del cigüeñal del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 234

Posición/velocidad del cigüeñal del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: P190 SPN: 190 FMI: 0/0 LÁMPARA: Rojo SRT: | La señal de velocidad del motor indica velocidad del motor por arriba del límite de protección del motor. | Posible desempeño reducido del motor.
Circuitos del Sensor de Velocidad/Posición del Cigüeñal y de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la velocidad del motor había excedido el límite de calibración.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

La dosificación de combustible al motor se detiene hasta que la velocidad del motor baje a las velocidades normales de operación.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Fuentes de combustible externo aspirado dentro del pasaje de admisión de aire

Potenciación inversa (motorización) del motor

Alteración de los sensores de velocidad/posición del motor.

Inspeccione el múltiple de admisión por si hay fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite. Inspeccione los sensores de velocidad/posición del motor por daño o alteración.

Si el Código de Falla 234 se activa sólo

Consulte el Análisis del Código de Falla 234 .

Ultima Modificación: 21-DIC.-2019


Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 235

Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 235 PID: P111 SPN: 111 FMI: 1/1 LÁMPARA: Rojo SRT: | El refrigerante del motor está severamente bajo. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de nivel de refrigerante fue mayor a 3 VCD por más de 30 segundos, indicando nivel del refrigerante severamente bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Bajo nivel del refrigerante

Consulte el Análisis del Código de Falla 235 .

Ultima Modificación: 21-DIC.-2019


Circuito de salida 2 del controlador del actuador del freno de motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2363

Circuito de salida 2 del controlador del actuador del freno de motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2363 PID: S80 SPN: 1073 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de señal número 2 del solenoide del freno de motor. | Posible reducción del desempeño de frenado del motor.
Circuito de Señal del Solenoide Número 2 del Freno del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla el frenado con motor en los cilindros 1 y 2 enviando una señal al solenoide 1 del freno de motor. El módulo de control del motor (ECM) controla el frenado con motor en los cilindros 3 y 4 enviando una señal al solenoide número 2 del freno de motor. El módulo de control del motor (ECM) controla el frenado con motor en los cilindros 5 y 6 enviando una señal al solenoide 3 del freno de motor.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno de motor se controlan por medio del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de pulso 2 modulado (PWM) del freno de motor no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El circuito del freno 2 del motor se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, conduzca el vehículo y opere los frenos del motor. Esto permitirá que el diagnóstico se ejecute. Si el código de falla no
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto circuito a tierra en el arnés de cableado del motor o arnés del freno de motor(arnés de cableado del actuador interno).

Un solenoide de freno de motor funciona mal.

Consulte el Análisis del Código de Falla 2363 .

Ultima Modificación: 21-DIC.-2019


Circuito de salida 3 del controlador del actuador del freno de motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2365

Circuito de salida 3 del controlador del actuador del freno de motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2365 PID: S82 SPN: 1112 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de señal del solenoide número 3 del freno del motor. | Posible reducción del desempeño de frenado del motor.
Circuito Excitador 3 del Actuador del Freno de Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla el frenado con motor en los cilindros 1 y 2 enviando una señal al solenoide 1 del freno de motor. El módulo de control del motor (ECM) controla el frenado con motor en los cilindros 3 y 4 enviando una señal al solenoide número 2 del freno de motor. El módulo de control del motor (ECM) controla el frenado con motor en los cilindros 5 y 6 enviando una señal al solenoide 3 del freno de motor.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno de motor se controlan por medio del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de pulso 3 modulado (PWM) del freno de motor no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El circuito 3 del freno de motor se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, conduzca el vehículo y opere los frenos del motor. Esto permitirá que el diagnóstico se ejecute. Si el código de falla no
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto circuito a tierra en el arnés de cableado del motor o arnés del freno de motor(arnés de cableado del actuador interno).

Un solenoide de freno de motor funciona mal.

Consulte el Análisis del Código de Falla 2365 .

Ultima Modificación: 21-DIC.-2019


Circuito de salida 2 del controlador del actuador del freno de motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2367

Circuito de salida 2 del controlador del actuador del freno de motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2367 PID: S80 SPN: 1073 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito abierto o alto voltaje detectado en el circuito de señal del solenoide Número 2 del freno del motor. | Posible reducción del desempeño de frenado del motor.
Circuito de Señal del Solenoide Número 2 del Freno del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla el frenado con motor en los cilindros 1 y 2 enviando una señal al solenoide 1 del freno de motor. El módulo de control del motor (ECM) controla el frenado con motor en los cilindros 3 y 4 enviando una señal al solenoide número 2 del freno de motor. El módulo de control del motor (ECM) controla el frenado con motor en los cilindros 5 y 6 enviando una señal al solenoide 3 del freno de motor.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno de motor se controlan por medio del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de pulso 2 modulado (PWM) del freno de motor se detectó ser voltaje del sistema cuando la señal PWM estaba apagada.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El circuito del freno 2 del motor se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, conduzca el vehículo y opere los frenos del motor. Esto permitirá que el diagnóstico se ejecute. Si el código de falla no
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a la batería en el arnés del motor.

Un solenoide de freno de motor funciona mal.

  • Un corto abierto en el arnés de cableado del motor o arnés del freno de motor(arnés de cableado del actuador interno).
Consulte el Análisis del Código de Falla 2367 .

Ultima Modificación: 21-DIC.-2019


Circuito del controlador 3 del actuador del freno de motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2368

Circuito del controlador 3 del actuador del freno de motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2368 PID: S82 SPN: 1112 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito abierto o alto voltaje detectado en el circuito de señal número 3 del solenoide del freno del motor. | Posible reducción del desempeño de frenado del motor.
Circuito Excitador 3 del Actuador del Freno de Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla el frenado con motor en los cilindros 1 y 2 enviando una señal al solenoide 1 del freno de motor. El módulo de control del motor (ECM) controla el frenado con motor en los cilindros 3 y 4 enviando una señal al solenoide número 2 del freno de motor. El módulo de control del motor (ECM) controla el frenado con motor en los cilindros 5 y 6 enviando una señal al solenoide 3 del freno de motor.

Ubicación del Componente

Los solenoides del freno de motor se localizan bajo la cubierta de válvulas. Los solenoides del freno de motor se controlan por medio del arnés del motor desde el ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de pulso 3 modulado (PWM) del freno de motor se detectó ser voltaje del sistema cuando la señal PWM estaba apagada.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El circuito 3 del freno de motor se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, conduzca el vehículo y opere los frenos del motor. Esto permitirá que el diagnóstico se ejecute. Si el código de falla no
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a la batería en el arnés del motor.

Un solenoide de freno de motor funciona mal.

  • Un corto abierto en el arnés de cableado del motor o arnés del freno de motor(arnés de cableado del actuador interno).
Consulte el Análisis del Código de Falla 2368 .

Ultima Modificación: 21-DIC.-2019


Circuito de control del ventilador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2377

Circuito de control del ventilador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2377 PID: S33 SPN: 647 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito abierto o alto voltaje detectado en el circuito de control del ventilador. | El ventilador puede permanecer continuamente encendido, o no
Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control del motor (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio recomendada por Cummins® o equivalente para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía según el fabricante de equipo original (OEM). Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va al bloque del motor o a la tierra del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Para ventiladores tipo ENC/APAG y de velocidad variable, el diagnóstico corre cuando el ventilador está apagado y se activa cuando la señal PWM del ventilador es del 100 por ciento. Para los demás tipos de ventilador, el diagnóstico corre cuando la señal PWM del ventilador es de menos del 100 por ciento y se activa cuando la señal PWM del ventilador es del 100 por ciento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de ancho de impulso modulado (PWM) del circuito de control del ventilador fue mayor de 0 VCD cuando a la señal PWM se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La operación del ventilador se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si el Código de Falla 2377 aún está activo después de completar todos los pasos en este árbol de diagnósticos del código de falla, consulte la literatura de servicio del OEM por los procedimientos para revisar el dispositivo de embrague del ventilador por un circuito abierto o un corto a tierra.

Las causas posibles de este código de falla incluyen:

Un circuito abierto en el arnés o el solenoide de control del ventilador.

Un corto circuito con la fuente de voltaje en el arnés del motor.

Un ECM funcionando mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 2377 .

Ultima Modificación: 21-DIC.-2019


Circuito del suministro 3 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 238

Circuito del suministro 3 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 238 PID: S232 SPN: 3511 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de +5 voltios de alimentación de sensores para el sensor de velocidad del motor. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito de Alimentación 3 de Sensores

Descripción del Circuito

El circuito 3 de alimentación de sensores envía un suministro de 5 voltios al sensor primario de velocidad/posición del motor.

Ubicación del Componente

La Alimentación 3 de Sensores se origina en la porción de conector del motor del ECM. Proporciona 5 VCD al sensor de velocidad/posición del cigüeñal del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 3 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El sensor de velocidad del motor de respaldo lo utiliza el ECM para la señal de velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en el circuito de alimentación de +5 voltios del sensor de velocidad del motor. Si el voltaje cae por abajo de un límite calibrable, se registra esta falla.

Las causas posibles de este código de falla incluyen:

Corto a tierra en el arnés del motor, sensor, o ECM.

Consulte el Análisis del Código de Falla 238 .

Ultima Modificación: 21-DIC.-2019


Circuito del suministro 3 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 239

Circuito del suministro 3 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 239 PID: S232 SPN: 3511 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de 5 voltios de alimentación de sensores al sensor de velocidad del motor. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito de Alimentación 3 de Sensores

Descripción del Circuito

El circuito 3 de alimentación de sensores envía un suministro de 5 voltios al sensor primario de velocidad/posición del motor.

Ubicación del Componente

La Alimentación 3 de Sensores se origina en la porción de conector del motor del ECM. Proporciona 5 VCD al sensor de velocidad/posición del cigüeñal del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 3 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El sensor de velocidad del motor de respaldo lo utiliza el ECM para la señal de velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El alto voltaje en el cable de alimentación de +5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM dañado.

Consulte el Análisis del Código de Falla 239 .

Ultima Modificación: 21-DIC.-2019


Velocidad del vehículo basada en las ruedas: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 241

Velocidad del vehículo basada en las ruedas: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 241 PID: P84 SPN: 84 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM perdió la señal de la velocidad del vehículo o está leyendo un valor errático. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al módulo de control electrónico del motor (ECM) y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el vehículo está en movimiento, si la característica está activada.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida de la velocidad del vehículo cuando otras condiciones de operación del motor indicaron que el vehículo debería estar en movimiento. Este código de falla también puede activarse si la relación de cambio calculada y la relación de cambio real no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La gama de operación de la velocidad del motor está limitada al parámetro ajustable “Máxima Velocidad del Motor sin VSS”.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y mueva el vehículo de modo que el ECM pueda leer una velocidad del vehículo. El vehículo puede necesitar manejarse por hasta 15 minutos para lograr que el diagnóstico se ejecute y la falla se vuelva inactiva.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Hay múltiples tipos de sensores de velocidad del vehículo. Los diversos tipos incluyen sensor magnético, enlace de datos, digital, y tacógrafo. Consulte con el OEM para ver el tipo específico instalado en el vehículo.

Esta falla se activa cuando el ECM pierde una señal de velocidad vehicular cuando otras condiciones del motor indican que el vehículo está moviéndose. La falla también puede activarse si hay una serie de movimientos del embrague, freno de servicio o acelerador sin movimiento del vehículo. La falla se vuelve inactiva cuando el ECM recibe una señal válida de la velocidad del vehículo.

Ya que el sensor de velocidad del vehículo es un componente instalado por el OEM, este procedimiento de diagnóstico de fallas no

Un sensor de velocidad del vehículo dañado o desechos sobre el extremo del sensor podrían causar que la falla se active.

Valores incorrectos de característica y parámetro en la herramienta electrónica de servicio Cummins® (relación de cambio, tamaño de la llanta, relación del eje trasero, etc.) también causarán que la falla se active. Los valores de característica y parámetro bajo Configuración de la Transmisión y Origen de la Velocidad Vehicular necesitan verificarse con los componentes del vehículo.

NOTA: Si se suprime la energía del ECM dentro de 60 segundos de la desconexión de la llave y antes de que el ECM se haya desenergizado, el Código de Falla 1117 puede activarse.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 241 .

Ultima Modificación: 21-DIC.-2019


Circuito de control del ventilador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 245

Circuito de control del ventilador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 245 PID: S33 SPN: 647 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de control del ventilador cuando se le ordena encender. | El ventilador puede permanecer continuamente encendido, o no
Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control del motor (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio recomendada por Cummins® o equivalente para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía según el fabricante de equipo original (OEM). Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va al bloque del motor o a la tierra del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del circuito de control del ventilador no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La operación del ventilador se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

La lógica de control del ventilador puede ajustarse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente. Hay dos opciones: 12 ó 24 voltios ON, ó 0 voltios ON. Para operación apropiada del ventilador, la configuración de la lógica de control del ventilador con la herramienta electrónica de servicio recomendada por Cummins® o equivalente debe

Este código de falla se registra cuando el ECM ordena 12 ó 24 VCD al solenoide de control del ventilador, pero el voltaje en el circuito de señal de control del ventilador es menor de 12 ó 24 VCD. El bajo voltaje en el circuito de señal usualmente indica un corto a tierra en el arnés o en el solenoide.

Si el Código de Falla 245 aún está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de servicio del OEM por los procedimientos para revisar el circuito de control del ventilador por un corto a tierra.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 245 .

Ultima Modificación: 21-DIC.-2019


Circuito del calentador de aire de admisión 1 del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2555

Circuito del calentador de aire de admisión 1 del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2555 PID: S70 SPN: 729 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de señal del calentador del aire de admisión. | Los calentadores del aire de admisión pueden estar encendidos o apagados todo el tiempo.
Circuito del Relevador del Calentador del Aire de Admisión del Motor

Descripción del Circuito

El calentador del aire de admisión mejora el arranque y el control de humo blanco en condiciones ambientales frías.

El módulo de control del motor (ECM) controla los relevadores que conmutan la energía al calentador de aire de admisión. Los calentadores de aire en sistemas a 12 voltios tendrán dos relevadores, mientras que los sistemas a 24 voltios sólo

Ubicación del Componente

El calentador del aire de admisión esta localiza en la conexión de entrada del aire en el múltiple de admisión. La localización de los relevadores del calentador del aire de admisión variará con el vehículo y la configuración del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del circuito del calentador del aire de admisión fue mayor de 0 VCD cuando dicha señal fue desactivada por el ECM.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La operación del calentador de aire de admisión se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Cable de retorno del relevador del calentador del aire de admisión no

Cable de señal del relevador del calentador del aire de admisión no

Circuito abierto en el cable de retorno del relevador del calentador del aire de admisión

Circuito abierto en el cable de señal del relevador del calentador del aire de admisión

Cable de señal del calentador del aire de admisión en corto con una fuente de voltaje.

Consulte el Análisis del Código de Falla 2555 .

Ultima Modificación: 21-DIC.-2019


Circuito 1 del calentador de aire de admisión del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2556

Circuito 1 del calentador de aire de admisión del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2556 PID: S70 SPN: 729 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de señal del calentador del aire de admisión. | Los calentadores del aire de admisión pueden estar encendidos o apagados todo el tiempo.
Circuito del Relevador del Calentador del Aire de Admisión del Motor

Descripción del Circuito

El calentador del aire de admisión mejora el arranque y el control de humo blanco en condiciones ambientales frías.

El módulo de control del motor (ECM) controla los relevadores que conmutan la energía al calentador de aire de admisión. Los calentadores de aire en sistemas a 12 voltios tendrán dos relevadores, mientras que los sistemas a 24 voltios sólo

Ubicación del Componente

El calentador del aire de admisión esta localiza en la conexión de entrada del aire en el múltiple de admisión. La localización de los relevadores del calentador del aire de admisión variará con el vehículo y la configuración del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del circuito del calentador del aire de admisión no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La operación del calentador de aire de admisión se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un relevador del calentador del aire de admisión con corto

Cable de alimentación del relevador del calentador del aire de admisión con corto a tierra.

Consulte el Análisis del Código de Falla 2556 .

Ultima Modificación: 21-DIC.-2019


Indicador de contraseña antirrobo válida: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 269

Indicador de contraseña antirrobo válida: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 269 PID: S217 SPN: 1195 FMI: 2/2 LÁMPARA: Rojo SRT: | Intento de encendido del motor sin autorización del dispositivo inmovilizador de antirrobo. | El motor no
Módulo de Control del Motor

Descripción del Circuito

El dispositivo inmovilizador de antirrobo está conectado al módulo de control electrónico (ECM) principal del motor a través de una red de enlace de datos J1939. Los mensajes enviados desde el dispositivo inmovilizador de antirrobo son recibidos por el ECM Cummins® y se usan para controlar las características de antirrobo. El ECM de Cummins® y el dispositivo inmovilizador de antirrobo deben

Ubicación del Componente

El cableado del enlace de datos J1939 y la ubicación de los dispositivos J1939 instalados por el fabricante de equipo original (OEM) varían con el OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla está activa cuando el dispositivo inmovilizador de antirrobo no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Charla del Taller

Este código de falla se activa cuando el dispositivo de antirrobo no

Consulte el Análisis del Código de Falla 269 .

Ultima Modificación: 21-DIC.-2019


Circuito del conjunto 1 de presurización de la bomba de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 271

Circuito del conjunto 1 de presurización de la bomba de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 271 PID: S126 SPN: 1347 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se detecta voltaje de señal bajo en el circuito del actuador de la bomba de combustible. | Posible desempeño reducido del motor.
Circuito del Actuador de la Bomba de Combustible

Descripción del Circuito

El circuito es un excitador de modulación de ancho de impulso (PWM) en el módulo de control del motor (ECM) que controla al actuador de la bomba de combustible. El actuador está aterrizado en el ECM. El actuador está normalmente abierto. El ciclo de servicio PWM para el actuador de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

NO

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La presión de la galería de combustible será mayor que la presión de la galería comandada.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla se activa cuando el ECM detecta un corto en el circuito del actuador electrónico de la bomba de combustible. Las causas para este código de falla son corto a tierra o baja resistencia (la bobina del actuador de la bomba de combustible tiene un corto interno) en el circuito para el actuador de la bomba de combustible. Cuando se detectan corriente excesiva o un corto, el excitador en el ECM para el actuador de la bomba de combustible se desactiva, para proteger al circuito. Es necesario reciclar el interruptor de llave a OFF y luego de vuelta a ON, antes de que el ECM haga la prueba otra vez para ver la causa del código de falla. El excitador en el ECM se activa al conectar la llave; si la causa ya no está presente, el código de falla se volverá inactivo y puede borrarse. Si el código de falla es intermitente, busque las causas de un corto a tierra intermitente en el arnés o en los conectores.

El Código de Falla 2311 puede tener conteos altos si la condición del corto es o fue intermitente.

Consulte el Análisis del Código de Falla 271 .

Ultima Modificación: 21-DIC.-2019


Circuito del conjunto 1 presurización de la bomba de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 272

Circuito del conjunto 1 presurización de la bomba de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 272 PID: S126 SPN: 1347 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se detecta señal de voltaje alto o circuito abierto en el circuito del actuador de la bomba de combustible. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito del Actuador de la Bomba de Combustible

Descripción del Circuito

El circuito es un excitador de modulación de ancho de impulso (PWM) en el módulo de control del motor (ECM) que controla al actuador de la bomba de combustible. El actuador está aterrizado en el ECM. El actuador está normalmente abierto. El ciclo de servicio PWM para el actuador de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un corto con la batería, corto entre pines o un circuito abierto en el circuito del actuador de la bomba de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La presión detectada del riel del combustible no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla se activa cuando el ECM detecta un circuito abierto o corto en el circuito del actuador de la bomba de combustible. Las causas de este código de falla incluyen un corto con un voltaje positivo, circuito abierto, corto a tierra, o baja resistencia (el actuador de la bomba de combustible tiene un corto interno) en el circuito del actuador de la bomba de combustible. Si hay resistencia alta del arnés o un circuito abierto intermitente, el Código de Falla 2311 podría tener grandes conteos inactivos. Cuando se detectan corriente excesiva o un corto, el excitador en el ECM para el actuador de la bomba de combustible se desactiva, para proteger al circuito. Es necesario ciclar el interruptor de llave a OFF y luego de vuelta a ON, antes de que el ECM ejecute nuevamente este diagnóstico. El excitador en el ECM se activa al conectar la llave, y si la causa ya no está presente, el código de falla se volverá inactivo y puede borrarse.

Si el código de falla es intermitente, inspeccione el conector del ECM, arnés, y conectores del arnés por pines flojos y malas conexiones. Busque minuciosamente conexiones de cable flojas que puedan causar un corto a tierra o circuito abierto intermitentes en el arnés o en los conectores. Puede ayudar el menear el arnés y las conexiones del arnés y observar por cambios de estado del código de falla.

Consulte el Análisis del Código de Falla 272 .

Ultima Modificación: 21-DIC.-2019


Códigos de barra del banco 1 del inyector del motor: descalibrado

CÓDIGO DE FALLA 2765

Códigos de barra del banco 1 del inyector del motor: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2765 PID: S392 SPN: 2797 FMI: 13/13 LÁMPARA: Ninguno SRT: | Se ha introducido información no válida de código de barras del inyector, o no | Ninguno en desempeño.
Módulo de Control del Motor

Descripción del Circuito

Cada inyector de combustible tiene un código de barras específico. Estos datos de código de barras contienen información específica para cada inyector individual. El ECM usa esta información para ajustar la dosificación de combustible y para permitir que el motor opere más uniformemente.

Ubicación del Componente

No

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detecta que los valores de código de barras del inyector no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Cada inyector de combustible tiene un código de barras específico. Los datos del código de barras contiene información específica del inyector. Esta información de código de barras necesita introducirse en el ECM con la herramienta electrónica de servicio recomendada por Cummins® o equivalente. Si se encuentra que un motor tiene valores del código de barras del inyector incorrectos, se deben

Consulte el Análisis del Código de Falla 2765 .

Ultima Modificación: 21-DIC.-2019


Error de tiempo de espera de PGN de multiplexación según SAE J1939: tasa de actualización anormal

CÓDIGO DE FALLA 285

Error de tiempo de espera de PGN de multiplexación según SAE J1939: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 285 PID: S231 SPN: 639 FMI: 9/9 LÁMPARA: Ámbar SRT: | El ECM esperaba información de un dispositivo multiplexado pero no | Al menos un dispositivo multiplexado no
Módulo de Control del Motor

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

El Módulo de Control del Motor (ECM) detectó una condición de circuito abierto o en corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados posiblemente pueden no

Esta falla puede ocurrir por las siguientes razones:

Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 285 .

Ultima Modificación: 21-DIC.-2019


Error de configuración de multiplexado según SAE J1939: descalibrado

CÓDIGO DE FALLA 286

Error de configuración de multiplexado según SAE J1939: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 286 PID: S231 SPN: 639 FMI: 13/13 LÁMPARA: Ámbar SRT: | El ECM esperaba información de un dispositivo multiplexado, pero solamente | Al menos un dispositivo multiplexado no
Módulo de Control del Motor

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) recibió un mensaje del enlace de datos J1939 no válido desde un dispositivo multiplexado por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla puede ocurrir cuando el ECM está ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 286 .

Ultima Modificación: 21-DIC.-2019


Sistema del sensor de posición de la palanca o pedal del acelerador remoto multiplexado SAE J1939: datos de red recibidos con errores

CÓDIGO DE FALLA 288

Sistema del sensor de posición de la palanca o pedal del acelerador remoto multiplexado SAE J1939: datos de red recibidos con errores

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 288 PID: P372 SPN: 974 FMI: 2/19 LÁMPARA: Rojo SRT: | La unidad de control electrónico del vehículo del OEM (VECU), detectó una falla con el acelerador remoto. | El acelerador remoto no
Módulo de Control del Motor

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) recibió un mensaje del VECU del OEM vía el enlace de datos J1939, indicando que el cable de señal del acelerador remoto o el interruptor de activación estaba en corto alto o corto bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla puede ocurrir cuando la VECU del OEM detecta un error en el acelerador remoto y/o interruptor de activación del acelerador remoto. El ECM ha sido ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información multiplexada para los estados del interruptor de activación del acelerador remoto y posición del acelerador remoto, a través del enlace de datos J1939 desde una VECU del OEM, y la VECU del OEM está transmitiendo el mensaje para ese componente. La mayoría de los VECUs del OEM no

Los dos tipos de errores que pueden ocurrir por esta falla son:

La VECU del OEM determina que la línea de señal del acelerador remoto está con corto en alto o con corto en bajo. Este estado de falla es transmitido al ECM Cummins® por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM Cummins.

Cuando el interruptor de activación del acelerador remoto tiene un error por corto en alto voltaje o corto en bajo voltaje detectado por la VECU del OEM, este estado de falla es transmitido al ECM a través del enlace de datos J1939, lo que causa que esta falla ocurra en el ECM. La mayoría de los VECUs del OEM no

Aún es posible obtener un Código de Falla 285 ó 286 si hay una configuración incorrecta en la VECU del OEM o el ECM de Cummins® para otros componentes, o el acelerador remoto e interruptor del acelerador remoto, o el enlace de datos está dañado. Las configuraciones del OEM deben

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 288 .

Ultima Modificación: 21-DIC.-2019


Error del enlace de datos propietario (Enlace de datos del vehículo/OEM): tasa de actualización anormal

CÓDIGO DE FALLA 291

Error del enlace de datos propietario (Enlace de datos del vehículo/OEM): tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 291 PID: S248 SPN: 625 FMI: 9/9 LÁMPARA: Rojo SRT: | El motor posiblemente podría no | El sistema inmovilizador de antirrobo no
Módulo de Control del Motor

Descripción del Circuito

El dispositivo inmovilizador de antirrobo está conectado al módulo de control electrónico (ECM) principal del motor a través de una red de enlace de datos J1939. Los mensajes enviados desde el dispositivo inmovilizador de antirrobo son recibidos por el ECM Cummins® y se usan para controlar las características de antirrobo. El ECM de Cummins® y el dispositivo inmovilizador de antirrobo deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Esta falla puede ocurrir por las siguientes razones:

Cuando el ECM está configurado para recibir información desde un dispositivo del OEM, pero el dispositivo del OEM no

Esta falla la puede causar una mala conexión del enlace de datos J1939 entre el dispositivo inmovilizador de antirrobo y el ECM Cummins®, una mala conexión entre el componente y el dispositivo inmovilizador de antirrobo, dispositivo inmovilizador de antirrobo defectuoso o el ECM de Cummins® defectuoso. Puede que sea necesario contactar al OEM para obtener la configuración apropiada de multiplexión.

Consulte el Análisis del Código de Falla 291 .

Ultima Modificación: 21-DIC.-2019


Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2963

Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2963 PID: P110 SPN: 110 FMI: 0/15 LÁMPARA: Ninguno SRT: | La temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor era mayor de 107 °C [225 °F].

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante. Consulte el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Arriba de la Normal en el manual de servicio del motor base.

Consulte el Análisis del Código de Falla 2963 .

Ultima Modificación: 21-DIC.-2019


Temperatura del colector1 de admisión: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2964

Temperatura del colector1 de admisión: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2964 PID: P105 SPN: 105 FMI: 0/15 LÁMPARA: Ninguno SRT: | La señal de temperatura del aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite de advertencia de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del múltiple de admisión fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de temperatura 1 del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión.

Las causas posibles de este código de falla incluyen:

Aletas del enfriador de carga de aire taponadas.

Flujo de aire restringido a través del enfriador de carga de aire

Un enfriador de carga de aire subdimensionado

Alta temperatura de salida del compresor del turbocargador.

Consulte el Análisis del Código de Falla 2964 .

Ultima Modificación: 21-DIC.-2019


Velocidad del eje de salida del tacógrafo: tasa de actualización anormal

CÓDIGO DE FALLA 3186

Velocidad del eje de salida del tacógrafo: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3186 PID: SPN: 1623 FMI: 9/9 LÁMPARA: Ámbar SRT: | Se ha detectado falta de comunicación o un índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el sensor de velocidad del eje de salida del tacógrafo. | Ninguno en desempeño.
Módulo de Control del Motor

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no

Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla 3186 .

Ultima Modificación: 21-DIC.-2019


Circuito del cilindro 1 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 322

Circuito del cilindro 1 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 322 PID: S1 SPN: 651 FMI: 5/5 LÁMPARA: Ámbar SRT: | Fallo de funcionamiento detectado en el circuito del inyector 1 | Posible desempeño reducido del motor.
Circuitos Excitadores del Solenoide del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco del inyector, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que pueda hacer corto con los componentes dentro de la carcasa de balancines o un corto circuito a tierra en el solenoide del inyector. Cuando busque corto circuitos en los arneses de inyector, ponga atención particular al aislamiento del cable, asegurándose que no haya cortos al balancín. Puede resultar un corto intermitente si el aislamiento del arnés de cableado roza cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no

Las causas posibles de una falla de un inyector individual incluyen:

Circuito abierto en el arnés(es) del motor o en el solenoide del inyector

Alta resistencia en un solo inyector o en el solenoide del inyector

Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no

ECM funcionando mal o dañado.

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor

Corto en cualquiera de los tres inyectores en el banco - cortos a tierra

ECM funcionando mal o dañado.

Códigos de Falla en el Mismo Banco del Inyector:

Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331

Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

Consulte el Análisis del Código de Falla 322 .

Ultima Modificación: 21-DIC.-2019


Circuito del cilindro 5 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 323

Circuito del cilindro 5 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 323 PID: S5 SPN: 655 FMI: 5/5 LÁMPARA: Ámbar SRT: | Fallo de funcionamiento detectado en el circuito del inyector 5 | Posible desempeño reducido del motor.
Circuitos Excitadores del Solenoide del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco del inyector, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que pueda hacer corto con los componentes dentro de la carcasa de balancines o un corto circuito a tierra en el solenoide del inyector. Cuando busque corto circuitos en los arneses de inyector, ponga atención particular al aislamiento del cable, asegurándose que no haya cortos al balancín. Puede resultar un corto intermitente si el aislamiento del arnés de cableado roza cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no

Las causas posibles de una falla de un inyector individual incluyen:

Circuito abierto en el arnés(es) del motor o en el solenoide del inyector

Alta resistencia en un solo inyector o en el solenoide del inyector

Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no

ECM funcionando mal o dañado.

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor

Corto en cualquiera de los tres inyectores en el banco - cortos a tierra

ECM funcionando mal o dañado.

Códigos de Falla en el Mismo Banco del Inyector:

Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331

Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

Consulte el Análisis del Código de Falla 323 .

Ultima Modificación: 21-DIC.-2019


Circuito del cilindro 3 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 324

Circuito del cilindro 3 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 324 PID: S3 SPN: 653 FMI: 5/5 LÁMPARA: Ámbar SRT: | Fallo de funcionamiento detectado en el circuito del inyector 3 | Posible desempeño reducido del motor.
Circuitos Excitadores del Solenoide del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco del inyector, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que pueda hacer corto con los componentes dentro de la carcasa de balancines o un corto circuito a tierra en el solenoide del inyector. Cuando busque corto circuitos en los arneses de inyector, ponga atención particular al aislamiento del cable, asegurándose que no haya cortos al balancín. Puede resultar un corto intermitente si el aislamiento del arnés de cableado roza cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no

Las causas posibles de una falla de un inyector individual incluyen:

Circuito abierto en el arnés(es) del motor o en el solenoide del inyector

Alta resistencia en un solo inyector o en el solenoide del inyector

Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no

ECM funcionando mal o dañado.

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor

Corto en cualquiera de los tres inyectores en el banco - cortos a tierra

ECM funcionando mal o dañado.

Códigos de Falla en el Mismo Banco del Inyector:

Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331

Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

Consulte el Análisis del Código de Falla 324 .

Ultima Modificación: 21-DIC.-2019


Circuito del cilindro 6 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 325

Circuito del cilindro 6 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 325 PID: S6 SPN: 656 FMI: 5/5 LÁMPARA: Ámbar SRT: | Fallo de funcionamiento detectado en el circuito del inyector 6 | Posible desempeño reducido del motor.
Circuitos Excitadores del Solenoide del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco del inyector, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que pueda hacer corto con los componentes dentro de la carcasa de balancines o un corto circuito a tierra en el solenoide del inyector. Cuando busque corto circuitos en los arneses de inyector, ponga atención particular al aislamiento del cable, asegurándose que no haya cortos al balancín. Puede resultar un corto intermitente si el aislamiento del arnés de cableado roza cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no

Las causas posibles de una falla de un inyector individual incluyen:

Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector

Alta resistencia en un solo inyector o solenoide de inyector

Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor

Corto en cualquiera de los tres inyectores en el banco - cortos a tierra

ECM funcionando mal o dañado.

Códigos de Falla en el Mismo Banco del Inyector:

Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331

Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

Consulte el Análisis del Código de Falla 325 .

Ultima Modificación: 21-DIC.-2019


Circuito del cilindro 2 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 331

Circuito del cilindro 2 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 331 PID: S2 SPN: 652 FMI: 5/5 LÁMPARA: Ámbar SRT: | Mal funcionamiento detectado en el circuito del inyector 2. | Posible desempeño reducido del motor.
Circuitos Excitadores del Solenoide del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco del inyector, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que pueda hacer corto con los componentes dentro de la carcasa de balancines o un corto circuito a tierra en el solenoide del inyector. Cuando busque corto circuitos en los arneses de inyector, ponga atención particular al aislamiento del cable, asegurándose que no haya cortos al balancín. Puede resultar un corto intermitente si el aislamiento del arnés de cableado roza cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no

Las causas posibles de una falla de un inyector individual incluyen:

Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector

Alta resistencia en un solo inyector o solenoide de inyector

Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor

Corto en cualquiera de los tres inyectores en el banco - cortos a tierra

ECM funcionando mal o dañado.

Códigos de Falla en el Mismo Banco del Inyector:

Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331

Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

Consulte el Análisis del Código de Falla 331 .

Ultima Modificación: 21-DIC.-2019


Circuito del cilindro 4 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 332

Circuito del cilindro 4 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 332 PID: S4 SPN: 654 FMI: 5/5 LÁMPARA: Ámbar SRT: | Fallo de funcionamiento detectado en el circuito del inyector 4 | Posible desempeño reducido del motor.
Circuito Excitador del Solenoide del Inyector del Cilindro 4

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco del inyector, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que pueda hacer corto con los componentes dentro de la carcasa de balancines o un corto circuito a tierra en el solenoide del inyector. Cuando busque corto circuitos en los arneses de inyector, ponga atención particular al aislamiento del cable, asegurándose que no haya cortos al balancín. Puede resultar un corto intermitente si el aislamiento del arnés de cableado roza cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no

Las causas posibles de una falla de un inyector individual incluyen:

Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector

Alta resistencia en un solo inyector o solenoide de inyector

Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor

Corto en cualquiera de los tres inyectores en el banco - cortos a tierra

ECM funcionando mal o dañado.

Códigos de Falla en el Mismo Banco del Inyector:

Banco 1 - Banco Frontal: Códigos de Falla 322, 324, 331

Banco 2 - Banco Trasero: Códigos de Falla 323, 325, 332.

Consulte el Análisis del Código de Falla 332 .

Ultima Modificación: 21-DIC.-2019


Falla interna del hardware del módulo de control del motor: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 343

Falla interna del hardware del módulo de control del motor: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 343 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Ámbar SRT: | Se han detectado errores en la fuente de poder del ECM. | Posiblemente ningún efecto notable en desempeño o paro del motor o arranque difícil. La información de falla, información de viaje y los datos del monitor de mantenimiento pueden ser inexactos.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de lectura o escritura interno al ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no

Esta falla también puede ser causada por resistencia en los circuitos (+) o (-) de alimentación de batería al ECM. La resistencia en estos circuitos puede causar que el nivel de voltaje en la entrada al ECM caiga suficientemente bajo para activar el Código de Falla 343.

Consulte el Análisis del Código de Falla 343 .

Ultima Modificación: 21-DIC.-2019


Alimentación del inyector: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 351

Alimentación del inyector: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 351 PID: S251 SPN: 3597 FMI: 12/12 LÁMPARA: Ámbar SRT: | El sobrevoltaje medido del inyector en el ECM es bajo. | Posible desempeño reducido del motor.
Módulo de Control del Motor

Descripción del Circuito

Entre cada evento de inyección, el Módulo de Control Electrónico (ECM) intenta recargar la fuente de alimentación del inyector. La fuente de alimentación del inyector consiste de un banco de capacitores. Esta fuente de alimentación se mantiene en voltaje alto. La recarga se realiza recuperando energía almacenada en los solenoides de inyector. Para que la fuente de alimentación del inyector permanezca plenamente cargada, debe

Ubicación del Componente

La fuente de alimentación del inyector se localiza dentro del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es de más de 500 rpm, la señal del sensor primario de velocidad del motor está presente y la carga de la batería está arriba del umbral mínimo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje medido de alimentación de energía del inyector fue menos que el voltaje comandado de alimentación de energía del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se activará después de conectar la llave si la carga de la batería está por arriba de un umbral mínimo, y, al mismo tiempo, el voltaje medido de la fuente de alimentación del inyector sea más bajo que el voltaje ordenado de la fuente de alimentación del inyector.

Este código de falla se volverá inactivo cada vez que se conecte el interruptor de llave.

Este código de falla se volverá inactivo cada vez que el motor esté operando y el voltaje medido de la fuente de alimentación del inyector alcance el voltaje ordenado de la fuente de alimentación del inyector.

Consulte el Análisis del Código de Falla 351 .

Ultima Modificación: 21-DIC.-2019


Velocidad del vehículo basada en las ruedas: tasa de actualización anormal

CÓDIGO DE FALLA 3526

Velocidad del vehículo basada en las ruedas: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3526 PID: SPN: 84 FMI: 9/9 LÁMPARA: Ámbar SRT: | Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el sensor de velocidad del vehículo basada en las llantas. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no

Las causas posibles de este código de falla incluyen:

Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3526 .

Ultima Modificación: 21-DIC.-2019


Memoria de calibración del módulo de control del motor: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 3697

Memoria de calibración del módulo de control del motor: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3697 PID: S253 SPN: 630 FMI: 12/12 LÁMPARA: Rojo SRT: | Error interno en el ECM relacionado con fallas del software del motor. | El motor puede no
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM tiene diagnósticos internos que continuamente corren y revisan la memoria interna.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de programa o calibración.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor puede no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Use la pantalla o herramienta electrónica de servicio recomendada por Cummins® o equivalente para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Este código de falla puede ser causado solamente

Consulte el Análisis del Código de Falla 3697 .

Ultima Modificación: 21-DIC.-2019


Arranque remoto del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3719

Arranque remoto del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3719 PID: SPN: 4002 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de arranque remoto del motor. | Ninguno en desempeño.
Módulo de Control del Motor

Descripción del Circuito

El relevador de arranque remoto del motor es una característica opcional que permite que un técnico arranque el motor cuando la cabina del camión está inclinada hacia delante.

Ubicación del Componente

El relevador de arranque remoto del motor es un componente suministrado por el OEM. Consulte al OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del relevador de arranque remoto estaba a voltaje del sistema cuando al relevador se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando la señal es ordenada como desconexión, registra este código de falla. Este código de falla puede ser causado por:

Corto con fuente de voltaje en el arnés del OEM

Consulte el Análisis del Código de Falla 3719 .

Ultima Modificación: 21-DIC.-2019


Arranque remoto del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3721

Arranque remoto del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3721 PID: SPN: 4002 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de arranque remoto. | Ninguno en desempeño.
Módulo de Control del Motor

Descripción del Circuito

El relevador de arranque remoto del motor es una característica opcional que permite que un técnico arranque el motor cuando la cabina del camión está inclinada hacia delante.

Ubicación del Componente

El relevador de arranque remoto del motor es un componente suministrado por el OEM. Consulte al OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del relevador de arranque remoto estaba a 0 Voltios cuando al relevador se le ordenó activarse.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un bajo voltaje cuando a la señal se le ordena activarse, registra este código de falla. Este código de falla puede ser causado por un corto a tierra en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores.

Consulte el Análisis del Código de Falla 3721 .

Ultima Modificación: 21-DIC.-2019


Válvula de alivio de presión del conducto común de alta presión: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 3727

Válvula de alivio de presión del conducto común de alta presión: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3727 PID: SPN: 5571 FMI: 7/7 LÁMPARA: Ninguno SRT: | La válvula de alivio de alta presión del riel del combustible ha abierto a una presión más baja de la esperada. | El motor puede operar irregular, puede dejar de operar, puede no
Módulo de Control del Motor

Descripción del Circuito

La válvula de alivio de alta presión, es un dispositivo mecánico que abre cuando la presión de combustible en el riel del combustible excede un límite crítico.

Ubicación del Componente

El actuador de la bomba de combustible está instalado en la bomba de combustible de alta presión. La válvula de alivio de alta presión se localiza en el riel del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la válvula de alivio de presión de combustible había abierto a una presión más baja de la esperada.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Una válvula de alivio de presión de combustible con mal funcionamiento

Consulte el Análisis del Código de Falla 3727 .

Ultima Modificación: 21-DIC.-2019


Protección de arranque fallido del modo de arrancador del motor: condición existente

CÓDIGO DE FALLA 3737

Protección de arranque fallido del modo de arrancador del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3737 PID: SPN: 1675 FMI: 11/31 LÁMPARA: Ninguno SRT: | El motor de arranque ha sido desactivado temporalmente a fin de impedir daño al mismo. | Es prohibida la operación del motor de arranque, hasta que éste se haya enfriado adecuadamente.
Módulo de Control del Motor

Descripción del Circuito

La característica de protección por sobremarcha (o bloqueo del motor de arranque), está diseñada para impedir daño al motor de arranque durante condiciones de arranque difícil. Dar marcha excesiva al motor puede causar que el motor de arranque se sobrecaliente, resultando en daño permanente. Cuando se detecta accionamiento excesivo del motor de arranque, la característica de protección por sobremarcha bloquea al motor de arranque, hasta que éste se haya enfriado adecuadamente, y sea seguro operarlo nuevamente.

Ubicación del Componente

La característica de protección por sobremarcha es controlada por el ECM, y no

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el motor se está arrancando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el motor de arranque se acopló por un periodo suficientemente largo en el que la marcha continua pudo causar daño a la misma. Este tiempo acumulativo incluye accionamiento continuo del motor de arranque y/o series de intentos más cortos de accionamiento, dentro de una cierta ventana de tiempo.

Acción Tomada Cuando el Código de Falla está Activo

El motor de arranque es bloqueado y no

Condiciones para Borrar el Código de Falla

  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este es un código de falla solamente

Consulte el Análisis del Código de Falla 3737 .

Ultima Modificación: 21-DIC.-2019


Válvula de alivio de presión del conducto común de alta presión: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 3741

Válvula de alivio de presión del conducto común de alta presión: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3741 PID: SPN: 5571 FMI: 0/0 LÁMPARA: Ámbar SRT: | La válvula de alivio de presión del riel del combustible se ha abierto debido a la alta presión del riel del combustible. | El motor puede operar irregular, puede dejar de operar, puede no
Módulo de Control del Motor

Descripción del Circuito

La válvula de alivio de alta presión, es un dispositivo mecánico que abre cuando la presión de combustible en el riel del combustible excede un límite crítico.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del riel del combustible había excedido la presión de apertura de la válvula de alivio de presión del combustible, y la válvula de alivio de presión se abrió.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Alta restricción de la línea de drenado de combustible

Si el actuador de la bomba de combustible presenta una fuga excesiva, es posible que la presión del riel del combustible alcance la presión de apertura de la válvula de alivio de presión del riel del combustible.

Aire en el combustible

Consulte el Análisis del Código de Falla 3741 .

Ultima Modificación: 21-DIC.-2019


Dispositivo de seguridad: tasa de actualización anormal

CÓDIGO DE FALLA 4138

Dispositivo de seguridad: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4138 PID: SPN: 1746 FMI: 9/9 LÁMPARA: Ámbar SRT: | El ECM perdió la comunicación con el dispositivo de seguridad. | El motor puede no
Módulo de Control del Motor

Descripción del Circuito

El dispositivo de seguridad del OEM es un dispositivo opcional conectado al módulo de control electrónico (ECM) principal del motor a través de una red de enlace de datos J1939. Los mensajes enviados desde el dispositivo de seguridad son recibidos por el ECM de Cummins® y se usan para controlar las características de antirrobo. El ECM de Cummins® y el dispositivo de seguridad deben

Ubicación del Componente

El cableado del enlace de datos J1939 y la ubicación de los dispositivos J1939 instalados por el fabricante de equipo original (OEM) varían con el OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida de la comunicación con el dispositivo de seguridad del OEM.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El motor puede no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Charla del Taller

Esta falla puede ocurrir por las siguientes razones:

Cuando el ECM está configurado para recibir información desde un dispositivo del OEM, pero el dispositivo del OEM no

Consulte el Análisis del Código de Falla 4138 .

Ultima Modificación: 21-DIC.-2019


Dispositivo de seguridad: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 4139

Dispositivo de seguridad: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4139 PID: SPN: 1746 FMI: 2/2 LÁMPARA: Ámbar SRT: | Intento de encendido del motor sin autorización del dispositivo de seguridad del OEM. | El motor no
Módulo de Control del Motor

Descripción del Circuito

El dispositivo de seguridad del OEM es un dispositivo opcional conectado al módulo de control electrónico (ECM) principal del motor a través de una red de enlace de datos J1939. Los mensajes enviados desde el dispositivo de seguridad son recibidos por el ECM de Cummins® y se usan para controlar las características de antirrobo. El ECM de Cummins® y el dispositivo de seguridad deben

Ubicación del Componente

El cableado del enlace de datos J1939 y la ubicación de los dispositivos J1939 instalados por el fabricante de equipo original (OEM) varían con el OEM. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla se activa cuando el dispositivo de seguridad del OEM no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El motor puede no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.

Charla del Taller

Este código de falla se activa cuando el dispositivo de antirrobo no

Consulte el Análisis del Código de Falla 4139 .

Ultima Modificación: 21-DIC.-2019


Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 415

Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: P100 SPN: 100 FMI: 1/1 LÁMPARA: Rojo SRT: | El sensor de presión de aceite del motor indica que la presión está por abajo del límite crítico de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

Un interruptor de presión de aceite o sensor de presión de aceite del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Para motores con un interruptor de presión de aceite, el interruptor está normalmente cerrado cuando el motor no

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión de aceite del motor está abajo de los límites mínimos de operación.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Baja presión del aceite

Nivel de aceite incorrecto

Sensor de presión de aceite dañado

Arnés del motor con corto a tierra.

Consulte el Análisis del Código de Falla 415 .

Ultima Modificación: 21-DIC.-2019


Indicador de agua en el combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 418

Indicador de agua en el combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 418 PID: P97 SPN: 97 FMI: 0/15 LÁMPARA: Mantenimiento SRT: | El Indicador de Agua en el Combustible indica que el nivel del agua está por arriba del nivel de advertencia. | Posible pérdida de potencia o arranque difícil.
Circuito del Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el agua en el filtro de combustible estaba arriba del nivel del sensor.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara blanca MAINTENANCE o hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento, inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que se ha detectado agua en el filtro de combustible de separación de agua. Drene el agua del filtro de combustible.

Si este código de falla está activo y no hay agua en el filtro de combustible, entonces un sensor de Agua en el Combustible con mal funcionamiento o agua dentro del conector del sensor podría estar causando la falla.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 418 .

Ultima Modificación: 21-DIC.-2019


Temperatura del aceite del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 421

Temperatura del aceite del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 421 PID: P175 SPN: 175 FMI: 0/16 LÁMPARA: Ámbar SRT: | La señal de temperatura del aceite del motor indica temperatura del aceite del motor por arriba del límite de advertencia de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de temperatura del aceite del motor es uno de resistencia variable y se usa para medir la temperatura del aceite del motor. El módulo de control electrónico (ECM) suministra 5 V al circuito de señal de la temperatura del aceite del motor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del aceite del motor. Cuando la temperatura del aceite es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de la temperatura del aceite del motor está colocado en la galería del aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del aceite del motor fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.

Charla del Taller

Este código de falla indica que la temperatura del aceite del motor ha excedido el límite de protección de advertencia del motor para la temperatura del aceite. Analice las fallas que causan una alta temperatura de aceite del motor.

Éste código de falla puede estar inactivo cuando el vehículo es llevado para servicio. Incluso si está inactivo, siga completamente el árbol de diagnostico de falla.

Consulte el Análisis del Código de Falla 421 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor del indicador de agua en el combustible: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

CÓDIGO DE FALLA 428

Circuito del sensor del indicador de agua en el combustible: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 428 PID: P97 SPN: 97 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de agua en el combustible. | Ninguno en desempeño.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de agua en el combustible estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito de RETORNO o de SEÑAL abierto en el arnés, conectores, o sensor

Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 428 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor del indicador de agua en el combustible: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

CÓDIGO DE FALLA 429

Circuito del sensor del indicador de agua en el combustible: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 429 PID: P97 SPN: 97 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de agua en el combustible. | Posible desempeño reducido del motor.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de agua en el combustible era de menos de 0.05 VCD por 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito de señal con corto a tierra en el arnés, sensor, o conector.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 429 .

Ultima Modificación: 21-DIC.-2019


Voltaje de la batería 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 441

Voltaje de la batería 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: P168 SPN: 168 FMI: 1/18 LÁMPARA: Ámbar SRT: | El voltaje de alimentación del ECM está por debajo del nivel mínimo del voltaje del sistema. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito de Alimentación de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó voltaje de alimentación bajo de la batería.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Verifique que el suministro de energía directa para el ECM venga de las baterías y no

Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 441 se registre.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 441 .

Ultima Modificación: 21-DIC.-2019


Voltaje de la batería 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 442

Voltaje de la batería 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: P168 SPN: 168 FMI: 0/16 LÁMPARA: Ámbar SRT: | El voltaje de alimentación del ECM está por arriba del nivel máximo del voltaje del sistema. | Posible daño eléctrico a los componentes eléctricos.
Circuito de Alimentación de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó voltaje de alimentación excesivo de la batería.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Alternador o regulador defectuoso que está sobrecargando el sistema

Baterías conectadas en serie en vez de en paralelo

Procedimiento incorrecto de puentear para arrancar.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 442 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de presión del conducto 1 de medición del inyector: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 451

Circuito del sensor de presión del conducto 1 de medición del inyector: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 451 PID: P157 SPN: 157 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de presión del riel del combustible. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El sensor de presión del riel del combustible responde a cambios de presión en el riel del combustible. El sensor de presión del riel del combustible tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor, y un circuito de retorno. El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión del riel del combustible, usando un circuito común de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del riel de combustible proporciona una señal al ECM en el circuito de la señal del sensor de presión del riel de combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la galería de combustible. El ECM detecta un voltaje de señal bajo a bajas presiones de la galería. El ECM detectará un alto voltaje de señal, durante condiciones de alta presión del riel.

Ubicación del Componente

El sensor de presión de combustible está instalado en el riel de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del riel del combustible estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de presión del riel de combustible.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas para este código de falla incluyen:

Voltaje (+5 VCD o más alto en corto con el cable de señal)

Circuito abierto en el cable de señal

Circuito abierto en el cable de alimentación de 5 Voltios

Circuito abierto en el cable de retorno

Sensor funcionando mal

ECM con mal funcionamiento.

Consulte el Análisis del Código de Falla 451 .

Ultima Modificación: 21-DIC.-2019


Número de identificación vehicular: descalibrado

CÓDIGO DE FALLA 4517

Número de identificación vehicular: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4517 PID: SPN: 237 FMI: 13/13 LÁMPARA: Ámbar SRT: | No | Ninguno en desempeño.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El Módulo de Control del Motor (ECM) almacena el Número de Identificación del Vehículo (VIN) en su memoria interna. Si el VIN no

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el número de identificación del vehículo (VIN) no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Valores incorrectos de característica y parámetro

Consulte el Análisis del Código de Falla 4517 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de presión del conducto 1 de medición del inyector: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 452

Circuito del sensor de presión del conducto 1 de medición del inyector: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 452 PID: P157 SPN: 157 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de presión del riel del combustible. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El sensor de presión del riel del combustible responde a cambios de presión en el riel del combustible. El sensor de presión del riel del combustible tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor, y un circuito de retorno. El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión del riel del combustible, usando un circuito común de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del riel de combustible proporciona una señal al ECM en el circuito de la señal del sensor de presión del riel de combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la galería de combustible. El ECM detecta un voltaje de señal bajo a bajas presiones de la galería. El ECM detectará un alto voltaje de señal, durante condiciones de alta presión del riel.

Ubicación del Componente

El sensor de presión de combustible está instalado en el riel de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del riel del combustible estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de presión del riel de combustible.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas para este código de falla incluyen:

El cable de alimentación o de señal está en corto a tierra

Sensor dañado

ECM dañado.

Consulte el Análisis del Código de Falla 452 .

Ultima Modificación: 21-DIC.-2019


Presión de arranque del conducto 1 de medición del inyector del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 4691

Presión de arranque del conducto 1 de medición del inyector del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4691 PID: SPN: 5585 FMI: 1/18 LÁMPARA: Ámbar SRT: | La presión del riel del combustible al dar marcha es muy baja para que el motor arranque. | El motor puede no
Módulo de Control del Motor

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión de suministro de combustible, usando un circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de suministro de combustible proporciona una señal de presión de suministro de combustible al ECM en el circuito de señal del sensor de presión de suministro de combustible. Este voltaje de señal del sensor cambia, basándose en la presión en el sistema de suministro de combustible a baja presión. El ECM detectará un alto voltaje de señal, en condiciones de alta presión de suministro. El ECM detectará un bajo voltaje de señal, durante condiciones de baja presión de suministro.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando se le da marcha al motor.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del riel del combustible al dar marcha fue muy baja para que el motor arrancara.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Baja presión de salida de la bomba de engranes del combustible.

Bomba de combustible de alta presión con mal funcionamiento

Válvula de alivio de presión del riel del combustible fugando

Inyectores del combustible y/o conectores de inyector de combustible fugando

Alta restricción de entrada de combustible

Aire en el combustible

Consulte el Análisis del Código de Falla 4691 .

Ultima Modificación: 21-DIC.-2019


Interruptor de selección de sesgo de rendimiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 4948

Interruptor de selección de sesgo de rendimiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4948 PID: SPN: 6874 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de selección de polarización de desempeño. | El interruptor de Selección de Polarización de Desempeño probablemente no Posible desempeño reducido del motor.
Circuito del Interruptor de Selección de Desempeño de Polarización

Descripción del Circuito

La característica Economía de Combustible Ajustable por el Usuario provee tres modos diferentes de operación del motor por medio de un interruptor de tres posiciones. El operador puede balancear la economía de combustible y el desempeño de la potencia del vehículo operando en modos diferentes de operación del motor.

Ubicación del Componente

El interruptor de selección de polarización de desempeño está instalado en el tablero de instrumentos o en algún otro lugar en la cabina al que el operador pueda acceder fácilmente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del interruptor de selección de polarización de desempeño estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Si el código de falla es intermitente, inspeccione el conector del ECM, arnés, y conectores del arnés por pines flojos y malas conexiones. Busque minuciosamente conexiones de cable flojas que puedan causar un corto a tierra o circuito abierto intermitentes en el arnés o en los conectores. Puede ayudar el menear el arnés y las conexiones del arnés y observar por cambios de estado del código de falla.

Las causas posibles de este código de falla incluyen:

Un circuito abierto en el arnés del motor.

Un interruptor de selección de polarización de desempeño con mal funcionamiento.

Consulte el Análisis del Código de Falla 4948 .

Ultima Modificación: 21-DIC.-2019


Interruptor de selección de sesgo de rendimiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 4949

Interruptor de selección de sesgo de rendimiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4949 PID: SPN: 6874 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de selección de polarización de desempeño. | El interruptor de Selección de Polarización de Desempeño probablemente no Posible desempeño reducido del motor.
Circuito del Interruptor de Selección de Desempeño de Polarización

Descripción del Circuito

La característica Economía de Combustible Ajustable por el Usuario provee tres modos diferentes de operación del motor por medio de un interruptor de tres posiciones. El operador puede balancear la economía de combustible y el desempeño de la potencia del vehículo operando en modos diferentes de operación del motor.

Ubicación del Componente

El interruptor de selección de polarización de desempeño está instalado en el tablero de instrumentos o en algún otro lugar en la cabina al que el operador pueda acceder fácilmente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del interruptor de selección de polarización de desempeño estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Si el código de falla es intermitente, inspeccione el conector del ECM, arnés, y conectores del arnés por pines flojos y malas conexiones. Busque minuciosamente conexiones de cable flojas que puedan causar un corto a tierra o circuito abierto intermitentes en el arnés o en los conectores. Puede ayudar el menear el arnés y las conexiones del arnés y observar por cambios de estado del código de falla.

Las causas posibles de este código de falla incluyen:

Un corto a tierra

Un interruptor de selección de polarización de desempeño con mal funcionamiento.

Consulte el Análisis del Código de Falla 4949 .

Ultima Modificación: 21-DIC.-2019


Activación del arranque del motor de la transmisión: datos de red recibidos con errores

CÓDIGO DE FALLA 5173

Activación del arranque del motor de la transmisión: datos de red recibidos con errores

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5173 PID: SPN: 2900 FMI: 2/19 LÁMPARA: Ámbar SRT: | La ECU de la transmisión ha reportado un mal funcionamiento. | El motor puede no
Arnés Principal SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) recibió un mensaje de error desde la ECU de la transmisión del OEM.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, desconecte la llave por 1 minuto, luego conéctela por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

VECU del OEM con mal funcionamiento

El ECM está configurado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no

Consulte el Análisis del Código de Falla 5173 .

Ultima Modificación: 21-DIC.-2019


Activación del arranque del motor de transmisión: tasa de actualización anormal

CÓDIGO DE FALLA 5174

Activación del arranque del motor de transmisión: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5174 PID: SPN: 2900 FMI: 9/9 LÁMPARA: Ámbar SRT: | Se han detectado falta de comunicación o velocidad de transferencia de datos no válida en el enlace de datos J1939 entre el ECM y la ECU de la Transmisión. | El motor puede no
Arnés Principal SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un circuito del enlace de datos SAE J1939 con mal funcionamiento

VECU del OEM con mal funcionamiento

Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no

Consulte el Análisis del Código de Falla 5174 .

Ultima Modificación: 21-DIC.-2019


Presión del conducto de medición 1 del inyector: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 553

Presión del conducto de medición 1 del inyector: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 553 PID: P157 SPN: 157 FMI: 0/16 LÁMPARA: Ámbar SRT: | El módulo de control del motor (ECM) ha detectado que la presión del combustible es mayor que la presión ordenada. | Posible desempeño reducido del motor.
Módulo de Control del Motor

Descripción del Circuito

El módulo de control del motor (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión del riel del combustible y, cambia la orden de flujo bien sea para incrementar (ABRIR el actuador de la bomba de combustible) o para disminuir (CERRAR el actuador de la bomba de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del riel de combustible era mayor que la presión comandada del riel de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Un actuador de la bomba de combustible con fuga excesiva o un arosello interno dañado, resultará en altas presiones del riel del combustible en ralentí o con carga ligera.

Consulte el Análisis del Código de Falla 553 .

Ultima Modificación: 21-DIC.-2019


Presión del conducto 1 de medición del inyector: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 559

Presión del conducto 1 de medición del inyector: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 559 PID: P157 SPN: 157 FMI: 1/18 LÁMPARA: Ámbar SRT: | El ECM ha detectado que la presión del combustible es más baja que la presión ordenada. | El motor puede operar irregular, puede dejar de operar, puede no
Módulo de Control del Motor

Descripción del Circuito

El circuito de control de presión depende de la presión de combustible suministrada a la bomba de alta presión por la bomba de engranes del combustible. El módulo de control electrónico (ECM) monitorea la presión de combustible del riel y las condiciones de operación del motor, y cambia la orden de flujo para mantener la presión de combustible apropiada del riel. Los cambios a la orden de flujo resultan en apertura (o cierre) del actuador de la bomba de combustible para suministrar más (o menos) combustible a la bomba de alta presión.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión medida del riel de combustible era menos de la presión comandada del riel de combustible cuando menos 250 bar [3625 psi] por 7 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Antes de darle servicio a cualquiera de los componentes del sistema de combustible, (tales como líneas del combustible, bomba del combustible, inyectores, etc.) que expondrían al sistema de combustible o a los componentes internos del motor a contaminantes potenciales antes del desensamble, limpie las conexiones, componentes de montaje y el área alrededor del componente a desmontar. Si las áreas circundantes no

Cuando ocurre el Código de Falla 559, el sistema de combustible ha perdido su capacidad para mantener la presión de combustible en el riel.

Las causas de esta falla incluyen:

Restricciones de entrada de combustible

Taponamiento del filtro de combustible

Baja salida de la bomba de engranes del combustible

Actuador de presión de la bomba de engranes del combustible pegándose o fugando

Disminución de la capacidad de la bomba de alta presión (fuga alta al drenado desde la bomba de alta presión)

Válvula de alivio de presión del riel del combustible fuga al drenado

Válvula de alivio de presión del riel del combustible abre a una presión muy baja

Circuito de combustible del inyector fuga al drenado

Aire en el combustible.

Consulte el Análisis del Código de Falla 559 .

Ultima Modificación: 21-DIC.-2019


Circuito del relevador del motor del arrancador del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 584

Circuito del relevador del motor del arrancador del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 584 PID: S39 SPN: 677 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito abierto o alto voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no
Circuito del Relevador de Bloqueo del Motor de Arranque

Descripción del Circuito

El relevador de bloqueo de la marcha es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo de la marcha. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de bloqueo de la marcha NO

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La característica de Bloqueo de la Marcha se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando la señal es ordenada como desconexión, registra este código de falla. Este código de falla puede ser causado por:

Circuito abierto en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores

Corto con una fuente de voltaje en el arnés del OEM o relevador.

Esta falla también se puede activar si está activada la característica de protección de accionamiento excesivo del motor de arranque (bloqueo del mismo), pero el motor/ECM no

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 584 .

Ultima Modificación: 21-DIC.-2019


Circuito del relevador del motor del arrancador del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 585

Circuito del relevador del motor del arrancador del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 585 PID: S39 SPN: 677 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no
Circuito Excitador del Relevador de Bloqueo de la Marcha

Descripción del Circuito

El relevador de bloqueo de la marcha es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo de la marcha. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de bloqueo de la marcha estaba a voltaje del sistema cuando a la señal de ancho de impulso modulado (PWM) se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La característica de Bloqueo de la Marcha se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un bajo voltaje cuando a la señal se le ordena activarse, registra este código de falla. Este código de falla puede ser causado por un corto a tierra en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 585 .

Ultima Modificación: 21-DIC.-2019


Voltaje del sistema de carga eléctrica: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 596

Voltaje del sistema de carga eléctrica: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 596 PID: P167 SPN: 167 FMI: 0/16 LÁMPARA: Ámbar SRT: | Alto voltaje de la batería detectado por la característica monitor de voltaje de la batería. | Ninguno en desempeño.
Circuito de Alimentación de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la batería era mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla es parte de la característica de Monitor de Voltaje de la Batería. El ECM puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí, si está activada aceleración de ralentí. Use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para ver los valores de la característica de Monitor de Voltaje de la Batería. Al desactivar la característica Monitor de Voltaje de la Batería también se desactivará este código de falla.

Asegúrese de que la alimentación (+) de batería del ECM venga directamente de la batería y no

Causa posible de este código de falla:

Baterías sobrecargadas, ocasionado por un alternador o regulador funcionando mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 596 .

Ultima Modificación: 21-DIC.-2019


Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 597

Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 597 PID: P167 SPN: 167 FMI: 1/18 LÁMPARA: Ámbar SRT: | Bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | Ninguno en desempeño.
Circuito de Alimentación de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la batería era menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla es parte de la característica de Monitor de Voltaje de la Batería. El ECM puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí, si está activada aceleración de ralentí. Use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para ver los valores de la característica de Monitor de Voltaje de la Batería. Al desactivar la característica Monitor de Voltaje de la Batería también se desactivará este código de falla.

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no

Las causas posibles de este código de falla incluyen:

Baterías descargadas ocasionado por un alternador o regulador funcionando mal.

Dispositivos de corriente alta en el vehículo tales como amplificadores de radio de banda civil, luces exteriores numerosas, u otros accesorios.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 597 .

Ultima Modificación: 21-DIC.-2019


Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 598

Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 598 PID: P167 SPN: 167 FMI: 1/1 LÁMPARA: Rojo SRT: | Bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | Ninguno en desempeño.
Circuito de Alimentación de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la batería era menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla es parte de la característica de Monitor de Voltaje de la Batería. El ECM puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí, si está activada aceleración de ralentí. Use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para ver los valores de la característica de Monitor de Voltaje de la Batería. Al desactivar la característica Monitor de Voltaje de la Batería también se desactivará este código de falla.

Asegúrese de que la alimentación (+) de batería del ECM venga directamente de la batería y no

Causa posible de este código de falla:

Baterías descargadas ocasionado por un alternador o regulador funcionando mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 598 .

Ultima Modificación: 21-DIC.-2019


Intervalo de cambio de aceite del motor: condición existente

CÓDIGO DE FALLA 649

Intervalo de cambio de aceite del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 649 PID: S115 SPN: 1378 FMI: 11/31 LÁMPARA: Mantenimiento SRT: | Cambie el aceite y filtro del motor. | Ninguno en desempeño.
Módulo de Control del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) le informa al operador de un evento de mantenimiento usando los límites de drenado de aceite de lubricación de la característica Monitor de Mantenimiento.

Ubicación del Componente

Para obtener una vista detallada de la localización del componente, consulte el manual de servicio apropiado. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM) para obtener la localización del puerto de llenado de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el aceite y filtro del motor requerían cambiarse basándose en el ajuste programable en el Monitor de Mantenimiento.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara blanca MAINTENANCE o hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento, inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para restablecer la característica de Monitor de Mantenimiento.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla sólo

Consulte el Análisis del Código de Falla 649 .

Ultima Modificación: 21-DIC.-2019


Presión del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 6864

Presión del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6864 PID: SPN: 102 FMI: 1/17 LÁMPARA: Ninguno SRT: | Se detectó baja presión del múltiple de admisión. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la señal de presión del múltiple de admisión estaba abajo del nivel esperado para las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, puede que sea necesario operar el vehículo sobre un dinamómetro de chasis o conducirlo, a fin de obtener carga del motor lo suficientemente alta para que el diagnóstico se ejecute.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Fugas en la tubería del sistema de carga de aire

Restricción en el filtro de aire

Restricción en el enfriador de aire-aire

Un turbocargador o compuerta de descarga del turbocargador dañados

Un sensor de presión del múltiple de admisión dañado

Restricción en el sistema de escape.

Consulte el Análisis del Código de Falla 6864 .

Ultima Modificación: 21-DIC.-2019


Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 689

Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 689 PID: P190 SPN: 190 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM ha detectado un error en la señal de velocidad del motor. | Posible desempeño reducido del motor.
Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de velocidad/posición del cigüeñal del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del cigüeñal proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del cigüeñal. Este sensor genera una señal al ECM al pasar el sensor el anillo indicador de velocidad del cigüeñal. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal varía, dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida del sensor de velocidad/posición del cigüeñal mientras el motor estaba funcionando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El sensor de velocidad del motor de respaldo lo utiliza el ECM para la señal de velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas de esta falla incluyen:

Circuito abierto o corto del cable de alimentación de +5 VCD, de señal, o de retorno en el arnés del motor

Sensor de velocidad del motor dañado o funcionando mal.

Aro de tonos dañado

Separación del sensor que es muy pequeña o muy grande.

Consulte el Análisis del Código de Falla 689 .

Ultima Modificación: 21-DIC.-2019


Desajuste del cigüeñal y el árbol de levas de posición/velocidad del motor: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 731

Desajuste del cigüeñal y el árbol de levas de posición/velocidad del motor: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 731 PID: S64 SPN: 723 FMI: 7/7 LÁMPARA: Ámbar SRT: | La señal de posición del motor del sensor de posición del cigüeñal y del sensor de posición del árbol de levas no | Posible desempeño reducido del motor.
Circuitos del Sensor de Velocidad/Posición del Cigüeñal y de Velocidad/Posición del Árbol de Levas

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la posición del cigüeñal no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea la posición del diente omitido en el objetivo del sensor de velocidad del cigüeñal y en el del objetivo del sensor de velocidad del árbol de levas. Si las dos posiciones no

Las causas posibles de este código de falla incluyen:

Los anillos del sensor de velocidad del motor están flojos o no

Desalineación mecánica.

Consulte el Análisis del Código de Falla 731 .

Ultima Modificación: 21-DIC.-2019


Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 778

Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 778 PID: S64 SPN: 723 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM ha detectado una pérdida de señal del sensor de posición del árbol de levas. | Posible desempeño reducido del motor.
Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

El módulo de control del motor (ECM) suministra 5 voltios al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal al ECM al pasar el sensor el lóbulo indicador de velocidad del árbol de levas. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo. Este sensor se utiliza como uno de respaldo si se pierde la señal primaria de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

La posición del sensor de posición del cigüeñal varía, dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida del sensor de velocidad/posición del árbol de levas mientras el motor estaba funcionando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas de esta falla incluyen:

Circuito abierto o en corto del cable de alimentación, de señal o de retorno de 5 voltios en el arnés del motor.

Sensor de posición del árbol de levas dañado o defectuoso.

Lóbulo indicador de velocidad dañado.

Separación del sensor que es muy grande o muy pequeña.

Consulte el Análisis del Código de Falla 778 .

Ultima Modificación: 21-DIC.-2019


NO TITLE

ISG11 CM2880 G108

Código de Falla: 111 | SPN: 629 | FMI: 12
Falla interna crítica del módulo de control del motor: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Verificación del historial de revisión de calibración de ECM
  2. Error interno del ECM

1 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Error interno del ECM

Solución: S00000446

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 90 segundos.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista se activa o tiene más de 3 conteos inactivos, quiere decir que se ha detectado un mal funcionamiento en el ECM: 111, 335, 342, 343, 1597, 3697, 3724, 5874, 6155, 7155

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 1117 | SPN: 3597 | FMI: 2
Alimentación perdido con el encendido activo: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Bajo voltaje de la batería
  3. Prueba de carga de la batería
  4. Revisión del fusible/panel de distribución
  5. Inspección de la conexión a tierra
  6. Revisión del circuito abierto no conmutado de la batería
  7. Verificación del circuito abierto del interruptor de llave
  8. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Bajo voltaje de la batería

Solución: S00000669

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • Si el voltaje de la batería es menor que 12 VCC (para sistemas de 12 voltios) o 24 VCC (para sistemas de 24 voltios), pase a la sección Soluciones vinculadas.

Linked Solutions

  • Prueba de carga de la batería

Consulte S00001379

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Inspección de la conexión a tierra

Consulte S00000754

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Prueba de carga de la batería

Solución: S00001379

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte las baterías entre sí.
  • Conecte un probador de carga por separado a cada batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • En el caso de un sistema de 12 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 11 VDC
  • En el caso de un sistema de 24 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 22 VDC

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Inspección de la conexión a tierra

Solución: S00000754

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.
  • Inspeccione visualmente si el arnés de la interfaz de postratamiento está conectado a tierra para detectar daños, corrosión y conexiones sueltas.
  • Inspeccione visualmente las conexiones a tierra para determinar la ruta correcta.

Especificaciones

  • Si se encuentran daños, corrosión o ruta incorrecta de las conexiones a tierra, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace las conexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto no conmutado de la batería

Solución: S00005285

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del circuito (+) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (+) de la batería.
  • Mida la resistencia del circuito (-) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (-) de la batería.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del circuito abierto del interruptor de llave

Solución: S00000530

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde el poste de encendido del interruptor de llave en el ensamblaje del interruptor de llave hasta la clavija de SEÑAL de entrada del interruptor de llave del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 115 | SPN: 612 | FMI: 2
Posición/velocidad magnética del motor: pérdida de ambas señales - Datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Sensor de posición del árbol de levas del motor con daños
  2. El sensor de posición del cigüeñal está dañado
  3. La batería o cables de la batería tienen un mal funcionamiento
  4. Sensores de posición del motor invertidos
  5. Verificación del historial de revisión de calibración de ECM

1 - Sensor de posición del árbol de levas del motor con daños

Solución: S00001226

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Inspeccione el sensor de posición del árbol de levas para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del árbol de levas muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del árbol de levas.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El sensor de posición del cigüeñal está dañado

Solución: S00009205

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del cigüeñal muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensores de posición del motor invertidos

Solución: S00000318

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente que la posición del árbol de levas del motor y que el sensor de posición del motor del cigüeñal estén conectados correctamente.

Especificaciones

  • Si los sensores no están conectados de forma correcta, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Conecte los sensores de posición del árbol de levas y del cigüeñal en la posición correcta.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 122 | SPN: 102 | FMI: 3
Circuito del sensor de presión del colector de admisión 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión del colector de admisión
  3. Revisión del voltaje del sensor de presión del colector de admisión en el ECM
  4. Respuesta del circuito del sensor de presión del colector de admisión
  5. Respuesta del circuito del sensor de presión del colector de admisión en el ECM
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000153

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión del colector de admisión

Solución: S00000457

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del colector de admisión y la clavija de RETORNO que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Consulte S00000758

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Solución: S00000758

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión/temperatura del colector de admisión y la clavija de RETORNO del sensor de presión/temperatura del colector de admisión en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión del colector de admisión

Solución: S00000411

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor 1 de presión del colector de admisión: 123

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión del colector de admisión en el ECM

Solución: S00000456

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 123
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 123

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 123 | SPN: 102 | FMI: 4
Circuito del sensor de presión 1 del colector de admisión: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión del colector de admisión
  3. Revisión del voltaje del sensor de presión del colector de admisión en el ECM
  4. Respuesta del circuito del sensor de presión del colector de admisión
  5. Respuesta del circuito del sensor de presión del colector de admisión en el ECM
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000153

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión del colector de admisión

Solución: S00000457

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del colector de admisión y la clavija de RETORNO que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Consulte S00000758

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Solución: S00000758

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión/temperatura del colector de admisión y la clavija de RETORNO del sensor de presión/temperatura del colector de admisión en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión del colector de admisión

Solución: S00000352

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de presión del colector de admisión en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor 1 de presión del colector de admisión: 122

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión del colector de admisión en el ECM

Solución: S00002392

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de presión del colector de admisión que se encuentra en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 122
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 122

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 1239 | SPN: 2623 | FMI: 3
Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  5. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  6. Verificación del historial de revisión de calibración de ECM
  7. El pedal del acelerador no funciona correctamente

1 - Revise si hay códigos de falla primarios

Solución: S00000134

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00000948

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 2 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del pedal del acelerador

Consulte S00000949

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00000949

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00000721

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL 1 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL 2 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Consulte Procedimiento 019-360

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El pedal del acelerador no funciona correctamente

Solución: S00001185

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el pedal del acelerador tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 1241 | SPN: 2623 | FMI: 4
Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  5. Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador
  6. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  7. Verificación del historial de revisión de calibración de ECM
  8. El pedal del acelerador no funciona correctamente

1 - Revise si hay códigos de falla primarios

Solución: S00000135

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00000948

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 2 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del pedal del acelerador

Consulte S00000949

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00000949

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador

Solución: S00000448

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100K Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00000721

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL 1 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL 2 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Consulte Procedimiento 019-360

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El pedal del acelerador no funciona correctamente

Solución: S00001185

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el pedal del acelerador tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 1242 | SPN: 91 | FMI: 2
Sensor 1 de posición de la palanca o del pedal del acelerador: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  5. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  6. Verificación del historial de revisión de calibración de ECM
  7. El pedal del acelerador no funciona correctamente

1 - Revise si hay códigos de falla primarios

Solución: S00000136

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Posición del pedal o palanca del acelerador: 131, 132, 1239, 1241

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00000948

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 2 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del pedal del acelerador

Consulte S00000949

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00000949

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00000721

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL 1 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL 2 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Consulte Procedimiento 019-360

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El pedal del acelerador no funciona correctamente

Solución: S00001185

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el pedal del acelerador tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 125 | SPN: 102 | FMI: 18
Presión del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Filtro de aire de entrada restringido
  3. El sensor de presión del colector de admisión tiene acumulación de carbono
  4. Sensor de presión del colector de admisión pegado en rango
  5. Fuga en el enfriador del aire de carga o en el sistema de escape
  6. Alta restricción de escape
  7. Mal funcionamiento del actuador de la compuerta de descarga del turbocargador
  8. Turbocompresor con mal funcionamiento
  9. Verificación del historial de revisión de calibración de ECM
  10. El sensor de presión del colector de admisión funciona mal

1 - Revise si hay códigos de falla primarios

Solución: S00001999

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 122, 123
  • Presión barométrica: 221, 222, 295
  • Turbocompresor: 545

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de presión del colector de admisión tiene acumulación de carbono

Solución: S00006329

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Inspeccione visualmente la punta del sensor de presión o temperatura del colector de admisión para ver si hay acumulación de hollín o carbono.
  • Inspeccione visualmente el sensor de presión del colector de admisión para ver si está dañado.
  • Inspeccione visualmente las juntas tóricas del sensor de presión del colector de admisión para ver si están dañadas.

Especificaciones

  • Si se encuentra alguna acumulación de carbono, vaya a la sección Reparar.
  • Si se identifican melladuras o cortes en las juntas tóricas, entonces se detectó que la junta tórica del sensor de presión o temperatura del colector de admisión está dañado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Reemplace la junta tórica del sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión del colector de admisión pegado en rango

Solución: S00002814

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • Si la lectura del sensor de presión de aire del colector de admisión no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aire del colector de admisión: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00005151

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las tuberías del compresor de aire presentan fugas de aire.

Consulte Procedimiento 010-024

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.

Consulte Procedimiento 010-024

  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los siguientes componentes si se detectaron fuera de la especificación:

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

  • Limpie o reemplace el tubo de admisión de aire del compresor de aire.

Consulte Procedimiento 012-109

  • Reemplace las juntas del colector de escape.

Consulte Procedimiento 011-007

  • Reemplace el colector de escape.

Consulte Procedimiento 011-007

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Alta restricción de escape

Solución: S00006523

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Compruebe la restricción del escape.

Consulte Procedimiento 011-009

Especificaciones

  • Si la restricción del escape no está dentro de las especificaciones, entonces se detectó una restricción en el escape.

Consulte Procedimiento 018-020

Linked Solutions

  • Ninguno

Reparación

  • Repare la fuente de la restricción de escape.
  • Revise si hay depósitos en el tubo de descomposición.

Consulte el Manual de servicio de OEM

  • Revise la cara del catalizador de SCR de postratamiento para ver si hay obstrucciones.

Consulte Procedimiento 011-036

  • En caso de un turbocompresor restringido, reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Mal funcionamiento del actuador de la compuerta de descarga del turbocargador

Solución: S00008231

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en la línea de control del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Inspeccione visualmente si hay daños en la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Compruebe si hay daños en el ensamble del cuerpo de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Inspeccione visualmente el asiento de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Realice la prueba del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Turbocompresor con mal funcionamiento

Solución: S00008465

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Inspeccione visualmente la tuerca de retención de la rueda del compresor en busca de signos de entrada de polvo.

Consulte Procedimiento 010-033

  • Inspeccione visualmente las aspas del compresor y de la turbina del turbocompresor en busca de daño o desgaste.

Consulte Procedimiento 010-033

  • Mida las tolerancias axial y radial de la rueda del turbocompresor.

Consulte Procedimiento 010-033

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

  • Inspeccione visualmente el filtro de aire y el sistema de admisión de aire para ver si hay fugas que dejen entrar polvo y suciedad al turbocompresor.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - El sensor de presión del colector de admisión funciona mal

Solución: S00001048

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el sensor de presión o temperatura del colector de admisión tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 131 | SPN: 91 | FMI: 3
Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Respuesta del circuito del sensor de posición del pedal del acelerador
  5. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  6. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000045

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 4 del sensor: 2185, 2186

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00000444

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del pedal del acelerador

Consulte S00000549

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00000549

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de posición del pedal del acelerador

Solución: S00000368

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de posición del pedal del acelerador: 132

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00000468

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 132 | SPN: 91 | FMI: 4
Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Respuesta del circuito del sensor de posición del pedal del acelerador
  5. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  6. Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador
  7. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  8. Error interno del ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000045

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 4 del sensor: 2185, 2186

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00000444

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del pedal del acelerador

Consulte S00000549

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00000549

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de posición del pedal del acelerador

Solución: S00000369

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de posición del pedal del acelerador: 131

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador

Solución: S00000448

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100K Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00000468

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Error interno del ECM

Solución: S00001230

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 133 | SPN: 974 | FMI: 3
Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de posición del pedal del acelerador remoto
  3. Revisión del circuito del sensor de posición del pedal del acelerador remoto
  4. Respuesta del circuito del sensor de posición del pedal del acelerador remoto
  5. Revisión del circuito abierto del sensor de posición del pedal del acelerador remoto
  6. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador remoto
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001830

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Posición del pedal o palanca del acelerador: 387
  • Suministro 4 del sensor: 2185

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de posición del pedal del acelerador remoto

Solución: S00000441

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del sensor de posición del pedal del acelerador remoto

Consulte S00000995

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000995

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de RETORNO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000353

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el sensor de posición del pedal del acelerador remoto desconectado, quiere decir que se ha detectado un mal funcionamiento en el sensor de posición del pedal del acelerador remoto: 134

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ensamble del pedal del acelerador remoto.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de posición del pedal del acelerador remoto

Solución: S00000449

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del conector del ECM del arnés del OEM y la clavija de RETORNO del conector del pedal del acelerador del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000450

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del pedal del acelerador remoto que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 134 | SPN: 974 | FMI: 4
Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de posición del pedal del acelerador remoto
  3. Revisión del circuito del sensor de posición del pedal del acelerador remoto
  4. Respuesta del circuito del sensor de posición del pedal del acelerador remoto
  5. Revisión del circuito abierto del sensor de posición del pedal del acelerador remoto
  6. Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador remoto
  7. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador remoto
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000048

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de posición del pedal del acelerador remoto

Solución: S00000441

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del sensor de posición del pedal del acelerador remoto

Consulte S00000995

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000995

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de RETORNO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000370

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto y la clavija de SEÑAL del sensor de posición del pedal del acelerador remoto en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de posición del pedal del acelerador remoto: 133

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ensamble del pedal del acelerador remoto.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de posición del pedal del acelerador remoto

Solución: S00000453

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de SEÑAL del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000454

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del pedal del acelerador remoto en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL del pedal del acelerador remoto en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000450

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del pedal del acelerador remoto que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 135 | SPN: 100 | FMI: 3
Circuito del sensor de presión 1 del rifle de aceite del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del voltaje del sensor de presión del aceite lubricante
  3. Verificación del voltaje del sensor de presión del aceite lubricante en el ECM
  4. Respuesta del circuito del sensor de presión de aceite lubricante
  5. Respuesta del circuito del sensor de presión de aceite lubricante en el ECM
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00006386

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del voltaje del sensor de presión del aceite lubricante

Solución: S00000455

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje desde la clavija de SUMINISTRO de presión de aceite lubricante hasta la clavija de RETORNO de presión de aceite lubricante en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Verificación del voltaje del sensor de presión del aceite lubricante en el ECM

Consulte S00000745

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Verificación del voltaje del sensor de presión del aceite lubricante en el ECM

Solución: S00000745

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje desde la clavija de SUMINISTRO de presión de aceite hasta la clavija de RETORNO de presión de aceite en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión de aceite lubricante

Solución: S00000376

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aceite lubricante: 141

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión de aceite lubricante en el ECM

Solución: S00001231

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 141
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 141

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 141 | SPN: 100 | FMI: 4
Circuito del sensor 1 de presión del rifle de aceite del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del voltaje del sensor de presión del aceite lubricante
  3. Verificación del voltaje del sensor de presión del aceite lubricante en el ECM
  4. Respuesta del circuito del sensor de presión de aceite lubricante
  5. Respuesta del circuito del sensor de presión de aceite lubricante en el ECM
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00006386

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del voltaje del sensor de presión del aceite lubricante

Solución: S00000455

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje desde la clavija de SUMINISTRO de presión de aceite lubricante hasta la clavija de RETORNO de presión de aceite lubricante en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Verificación del voltaje del sensor de presión del aceite lubricante en el ECM

Consulte S00000745

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Verificación del voltaje del sensor de presión del aceite lubricante en el ECM

Solución: S00000745

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje desde la clavija de SUMINISTRO de presión de aceite hasta la clavija de RETORNO de presión de aceite en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión de aceite lubricante

Solución: S00000377

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de presión de aceite lubricante y la clavija de SEÑAL del sensor de presión de aceite lubricante en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aceite lubricante: 135

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión de aceite lubricante en el ECM

Solución: S00000445

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de presión de aceite lubricante y la clavija de SEÑAL del sensor de presión aceite lubricante en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 135
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 135

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 143 | SPN: 100 | FMI: 18
Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisiones básicas del sistema de aceite
  3. Aceite lubricante contaminado
  4. Sensor de presión del aceite lubricante pegado en rango
  5. Filtro de aceite lubricante tapado
  6. La válvula de alivio de presión del aceite lubricante no funciona
  7. Tubo de succión de aceite lubricante flojo o roto
  8. El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento
  9. Bomba del aceite lubricante con mal funcionamiento
  10. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000078

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Aceite: 135, 141
  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisiones básicas del sistema de aceite

Solución: S00000474

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

PRECAUCIÓN: No arranque un motor que tenga códigos de falla o reclamaciones de baja presión de aceite hasta que se haya verificado que el nivel de aceite sea correcto y que el filtro de aceite no esté obstruido. Los daños internos del motor pueden ser el resultado de una presión de aceite baja o nula.

  • Entreviste al operador sobre la reclamación. Pregunte si la falla se produce al subir o bajar una colina pronunciada para determinar si la angularidad del motor es un posible problema.
  • Revise de forma visual si hay fugas de aceite lubricante externas en el motor.
  • Revise que el nivel de aceite lubricante sea correcto.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se encuentra alguna fuga de aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente que es la causa de la fuga.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Aceite lubricante contaminado

Solución: S00000462

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Determine si el aceite de lubricación está contaminado con refrigerante o combustible.

Especificaciones

  • Si el nivel de aceite es alto y se detecta contaminación de refrigerante, restablezca la búsqueda en Refrigerante en el aceite.
  • Si el nivel de aceite es alto y se detecta contaminación de combustible, restablezca la búsqueda e ingrese Combustible en el aceite.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión del aceite lubricante pegado en rango

Solución: S00000342

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el sensor.
  • Instale un manómetro mecánico en el motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.
  • Si la presión del aceite lubricante no cumple con las especificaciones mínimas, no realice ninguna prueba de funcionamiento del motor.

Consulte Procedimiento 018-017

  • Haga funcionar el motor a una rpm nominal.
  • Supervise el sensor de presión de aceite lubricante.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el manómetro mecánico debe estar dentro de: 17 kPa [2.5 psi]
  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Filtro de aceite lubricante tapado

Solución: S00000466

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Motor en funcionamiento.
  • La presión de aceite lubricante debe estar por encima de las especificaciones mínimas.

Consulte Procedimiento 018-017

Acción

  • Si la presión del aceite lubricante no se encuentra dentro de las especificaciones mínimas, entonces omita esta solución y no realice la prueba para medir la presión diferencial del filtro de aceite.
  • Mida la caída de la presión diferencial en el filtro de aceite lubricante.

Consulte Procedimiento 007-095

Especificaciones

  • Si la presión diferencial del filtro de aceite de lubricación no está dentro de las especificaciones, entonces se detectó un filtro de aceite de lubricación obstruido.

Consulte Procedimiento 007-095

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aceite lubricante.

Consulte Procedimiento 007-013

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - La válvula de alivio de presión del aceite lubricante no funciona

Solución: S00000471

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione la válvula de alivio de presión del aceite lubricante.

Consulte Procedimiento 007-021

Especificaciones

  • Si la válvula de alivio de presión de aceite lubricante no cumple con la especificación, quiere decir que se detectó un problema de funcionamiento en la válvula de alivio de presión de aceite lubricante.

Consulte Procedimiento 007-021

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de alivio de presión del aceite lubricante.

Consulte Procedimiento 007-021

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Tubo de succión de aceite lubricante flojo o roto

Solución: S00002808

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el cárter del aceite lubricante.

Consulte Procedimiento 007-025

  • Inspeccione el tubo de succión de aceite lubricante y la junta tórica en busca de daño.

Consulte Procedimiento 007-025

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la junta tórica del tubo de succión de aceite lubricante o el tubo de succión de aceite lubricante dañado.

Consulte Procedimiento 007-025

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento

Solución: S00001453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-029

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-029

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Bomba del aceite lubricante con mal funcionamiento

Solución: S00000472

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire la bomba del aceite lubricante.

Consulte Procedimiento 007-031

  • Inspeccione la bomba de aceite lubricante.

Consulte Procedimiento 007-031

Si se encontraron daños en la bomba de aceite lubricante, inspeccione el filtro de aceite lubricante en busca de metales.

Especificaciones

  • Si se encuentran engranes dañados, flojos o desgastados, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la bomba del aceite lubricante.

Consulte Procedimiento 007-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 144 | SPN: 110 | FMI: 3
Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de temperatura del refrigerante.
  2. Respuesta del circuito del sensor de temperatura del refrigerante
  3. Revisión de la respuesta del circuito del sensor de temperatura del refrigerante del motor en el ECM

1 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura del refrigerante

Solución: S00000128

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del refrigerante de motor: 145

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de refrigerante del motor.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de la respuesta del circuito del sensor de temperatura del refrigerante del motor en el ECM

Solución: S00000175

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 145
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 145

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 145 | SPN: 110 | FMI: 4
Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de temperatura del refrigerante.
  2. Respuesta del circuito del sensor de temperatura del refrigerante
  3. Revisión de la respuesta del circuito del sensor de temperatura del refrigerante del motor en el ECM

1 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura del refrigerante

Solución: S00000313

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de refrigerante del motor: 144

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de refrigerante del motor.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de la respuesta del circuito del sensor de temperatura del refrigerante del motor en el ECM

Solución: S00000319

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 144
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 144

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 146 | SPN: 110 | FMI: 16
Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Inspección de los componentes del ventilador de enfriamiento
  2. El radiador tiene una obstrucción externa
  3. Persianas del radiador con mal funcionamiento (si están equipadas)
  4. Revisión de la resistencia del sensor de temperatura del refrigerante.
  5. El embrague del ventilador funciona de forma incorrecta
  6. El termostato está funcionando mal
  7. Prueba de temperatura de apertura fuera del chasís
  8. La bomba de agua no funciona correctamente
  9. Los gases de combustión ingresan al sistema de enfriamiento
  10. Verificación del historial de revisión de calibración de ECM

1 - Inspección de los componentes del ventilador de enfriamiento

Solución: S00001686

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el ventilador de enfriamiento y sus aspas.
  • Inspeccione visualmente la tolva del ventilador de enfriamiento.
  • Inspeccione visualmente los deflectores de recirculación.
  • Inspeccione la banda del ventilador de enfriamiento.

Consulte Procedimiento 008-002

  • Inspeccione visualmente el ensamble del cubo del ventilador de enfriamiento.
  • Inspeccione visualmente el tensor de la banda del ventilador de enfriamiento automático.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El radiador tiene una obstrucción externa

Solución: S00000485

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el radiador.
  • Inspeccione visualmente si el radiador tiene cualquier tipo de obstrucción externa.
  • Revise si hay una cubierta de radiador para clima frío o calefactor frontal cerrado.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el radiador restringido.

Consulte el Manual de servicio de OEM

  • Quite la obstrucción.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la cubierta de radiador para clima frío o calefactor frontal.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Persianas del radiador con mal funcionamiento (si están equipadas)

Solución: S00000484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Opere manualmente las persianas del radiador.

Consulte el Manual de servicio de OEM

  • Revise el ajuste de estatopersiana.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace las persianas del radiador o el estatopersiana con mal funcionamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El embrague del ventilador funciona de forma incorrecta

Solución: S00005206

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-028

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - La bomba de agua no funciona correctamente

Solución: S00004752

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la bomba de agua en busca de daños.

Consulte Procedimiento 008-102

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la bomba de agua.

Consulte Procedimiento 008-102

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Los gases de combustión ingresan al sistema de enfriamiento

Solución: S00000470

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Compruebe que no haya aire ni gases de combustión en el sistema de enfriamiento.

Consulte Procedimiento 008-019

Especificaciones

  • Si se detectan burbujas de aire durante la prueba de gas de combustión y no se observa un cambio de color (de azul a amarillo o verde), quiere decir que se determinó un mal funcionamiento en el compresor de aire.
  • Si en la prueba de gas de combustión se observa un cambio de color (de azul a amarillo o verde) al realizar la prueba de gas de combustión, quiere decir que se determinó un malfuncionamiento en la junta de la cabeza de cilindros del motor.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la cabeza de cilindros del compresor de aire.

Consulte Procedimiento 012-007

  • Reemplace la junta de la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 151 | SPN: 110 | FMI: 0
Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Inspección de los componentes del ventilador de enfriamiento
  3. Componente del sistema de enfriamiento con fuga
  4. El radiador tiene una obstrucción externa
  5. Persianas del radiador con mal funcionamiento (si están equipadas)
  6. Revisión de la resistencia del sensor de temperatura del refrigerante.
  7. El embrague del ventilador funciona de forma incorrecta
  8. El termostato está funcionando mal
  9. Prueba de temperatura de apertura fuera del chasís
  10. La bomba de agua no funciona correctamente
  11. Los gases de combustión ingresan al sistema de enfriamiento
  12. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002207

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura de refrigerante del motor: 144, 145

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Inspección de los componentes del ventilador de enfriamiento

Solución: S00001686

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el ventilador de enfriamiento y sus aspas.
  • Inspeccione visualmente la tolva del ventilador de enfriamiento.
  • Inspeccione visualmente los deflectores de recirculación.
  • Inspeccione la banda del ventilador de enfriamiento.

Consulte Procedimiento 008-002

  • Inspeccione visualmente el ensamble del cubo del ventilador de enfriamiento.
  • Inspeccione visualmente el tensor de la banda del ventilador de enfriamiento automático.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Componente del sistema de enfriamiento con fuga

Solución: S00002155

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-020

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte Procedimiento 008-047

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 008-020

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El radiador tiene una obstrucción externa

Solución: S00000485

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el radiador.
  • Inspeccione visualmente si el radiador tiene cualquier tipo de obstrucción externa.
  • Revise si hay una cubierta de radiador para clima frío o calefactor frontal cerrado.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el radiador restringido.

Consulte el Manual de servicio de OEM

  • Quite la obstrucción.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la cubierta de radiador para clima frío o calefactor frontal.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Persianas del radiador con mal funcionamiento (si están equipadas)

Solución: S00000484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Opere manualmente las persianas del radiador.

Consulte el Manual de servicio de OEM

  • Revise el ajuste de estatopersiana.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace las persianas del radiador o el estatopersiana con mal funcionamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El embrague del ventilador funciona de forma incorrecta

Solución: S00005206

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-028

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

9 - La bomba de agua no funciona correctamente

Solución: S00004752

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la bomba de agua en busca de daños.

Consulte Procedimiento 008-102

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la bomba de agua.

Consulte Procedimiento 008-102

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Los gases de combustión ingresan al sistema de enfriamiento

Solución: S00000470

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Compruebe que no haya aire ni gases de combustión en el sistema de enfriamiento.

Consulte Procedimiento 008-019

Especificaciones

  • Si se detectan burbujas de aire durante la prueba de gas de combustión y no se observa un cambio de color (de azul a amarillo o verde), quiere decir que se determinó un mal funcionamiento en el compresor de aire.
  • Si en la prueba de gas de combustión se observa un cambio de color (de azul a amarillo o verde) al realizar la prueba de gas de combustión, quiere decir que se determinó un malfuncionamiento en la junta de la cabeza de cilindros del motor.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la cabeza de cilindros del compresor de aire.

Consulte Procedimiento 012-007

  • Reemplace la junta de la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 153 | SPN: 105 | FMI: 3
Temperatura del múltiple 1 de admisión del motor - Voltaje por arriba del normal o cortocircuitado a fuente alta

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura del colector de admisión
  2. Comprobación de la respuesta del circuito del sensor de temperatura del colector de admisión en el ECM
  3. Verificación del historial de revisión de calibración de ECM

1 - Respuesta del circuito del sensor de temperatura del colector de admisión

Solución: S00000354

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de temperatura del colector de admisión en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del colector de admisión: 154

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Comprobación de la respuesta del circuito del sensor de temperatura del colector de admisión en el ECM

Solución: S00000576

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de temperatura del colector de admisión en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 154
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 154

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 154 | SPN: 105 | FMI: 4
Temperatura del múltiple de admisión del motor 1 - Voltaje por abajo del normal o cortocircuitado a fuente baja

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura del colector de admisión
  2. Comprobación de la respuesta del circuito del sensor de temperatura del colector de admisión en el ECM
  3. Verificación del historial de revisión de calibración de ECM

1 - Respuesta del circuito del sensor de temperatura del colector de admisión

Solución: S00001234

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del colector de admisión: 153

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Comprobación de la respuesta del circuito del sensor de temperatura del colector de admisión en el ECM

Solución: S00000479

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 153
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 153

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 155 | SPN: 105 | FMI: 0
Temperatura del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Comprobaciones básicas de alta temperatura del colector de admisión
  3. El embrague del ventilador funciona de forma incorrecta
  4. Sensor de temperatura del colector de admisión pegado en rango
  5. El termostato está funcionando mal
  6. Prueba de temperatura de apertura fuera del chasís
  7. Fuga en el enfriador del aire de carga o en el sistema de escape
  8. Turbocompresor con mal funcionamiento
  9. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000050

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 153, 154
  • Circuito de control del ventilador: 245, 2377

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Comprobaciones básicas de alta temperatura del colector de admisión

Solución: S00000459

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Consulte Procedimiento 010-031

  • Inspeccione visualmente el enfriador de carga de aire para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Consulte Procedimiento 010-027

  • Inspeccione visualmente el condensador de aire acondicionado.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las aletas del radiador para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El embrague del ventilador funciona de forma incorrecta

Solución: S00005206

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-028

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de temperatura del colector de admisión pegado en rango

Solución: S00000334

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de temperatura del colector de admisión con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F]

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00005151

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las tuberías del compresor de aire presentan fugas de aire.

Consulte Procedimiento 010-024

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.

Consulte Procedimiento 010-024

  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los siguientes componentes si se detectaron fuera de la especificación:

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

  • Limpie o reemplace el tubo de admisión de aire del compresor de aire.

Consulte Procedimiento 012-109

  • Reemplace las juntas del colector de escape.

Consulte Procedimiento 011-007

  • Reemplace el colector de escape.

Consulte Procedimiento 011-007

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Turbocompresor con mal funcionamiento

Solución: S00000780

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Inspeccione la tubería de escape y admisión por signos de contaminación del aceite de lubricación.

Consulte Procedimiento 010-033

  • Inspeccione la tuerca de retención de la rueda del compresor por signos de entrada de polvo.

Consulte Procedimiento 010-033

  • Inspeccione el compresor del turbocompresor y las palas de la turbina por signos de daño o desgaste.

Consulte Procedimiento 010-033

  • Mida las tolerancias axial y radial de la rueda del turbocompresor.

Consulte Procedimiento 010-033

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 1695 | SPN: 3513 | FMI: 3
Circuito 5 del suministro del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. El arnés de cableado del OEM tiene un cortocircuito a batería
  2. Clavija de SUMINISTRO del arnés de cableado del OEM del sensor de suministro 5 en corto con otra clavija
  3. Verificación del historial de revisión de calibración de ECM

1 - El arnés de cableado del OEM tiene un cortocircuito a batería

Solución: S00006605

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de +5 voltios del OEM en el conector del ECM del arnés de cableado del OEM y las clavijas (+) de la batería del ECM en el conector del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el ECM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Clavija de SUMINISTRO del arnés de cableado del OEM del sensor de suministro 5 en corto con otra clavija

Solución: S00006606

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte la mariposa del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia y revise para ver si hay cortocircuito entre la clavija de SUMINISTRO de 5 VCC y todas las demás clavijas en el conector de ECM del arnés de cableado del OEM.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el ECM: 100k Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 1696 | SPN: 3513 | FMI: 4
Circuito del suministro 5 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Voltaje de suministro del sensor 5 del ECM inferior a lo normal
  2. Cortocircuito de clavija a tierra en el circuito de suministro del sensor 5 del ECM
  3. Clavija de SUMINISTRO del arnés de cableado del OEM del sensor de suministro 5 en corto con otra clavija
  4. Verificación del historial de revisión de calibración de ECM

1 - Voltaje de suministro del sensor 5 del ECM inferior a lo normal

Solución: S00006197

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Realice las siguientes acciones, una a la vez:
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el código de falla se desactiva al desconectar un componente, quiere decir que se detectó un mal funcionamiento en el componente de suministro del sensor.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de posición del pedal del acelerador.

Consulte el Manual de servicio de OEM

  • Reemplace el ensamble del pedal del acelerador remoto.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de velocidad del vehículo.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de velocidad del ventilador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a tierra en el circuito de suministro del sensor 5 del ECM

Solución: S00006199

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia y revise para ver si hay un cortocircuito entre la clavija de SUMINISTRO de 5VCC y la conexión a tierra del bloque de motor.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Clavija de SUMINISTRO del arnés de cableado del OEM del sensor de suministro 5 en corto con otra clavija

Solución: S00006606

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte la mariposa del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia y revise para ver si hay cortocircuito entre la clavija de SUMINISTRO de 5 VCC y todas las demás clavijas en el conector de ECM del arnés de cableado del OEM.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el ECM: 100k Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 1852 | SPN: 97 | FMI: 16
Indicador de agua en el combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Acumulación de agua en el filtro de combustible
  2. Revisión de la resistencia del sensor de agua en el combustible
  3. Cortocircuito de clavija a tierra en el sensor de agua en el combustible
  4. Verificación del historial de revisión de calibración de ECM
  5. El sensor de agua en el combustible tiene un mal funcionamiento

1 - Acumulación de agua en el filtro de combustible

Solución: S00000545

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó agua en el filtro de combustible. 418, 1852, 4642

Linked Solutions

  • Ninguno

Reparación

  • Abra el drenado de agua de la parte inferior del filtro de combustible para eliminar el agua del filtro de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de la resistencia del sensor de agua en el combustible

Solución: S00004744

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL y la clavija de RETORNO del sensor de agua en el combustible que se encuentra en el conector del sensor de agua en el combustible.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del sensor de agua en el combustible: 4.6 Mega-ohms

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de agua en el combustible.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el sensor de agua en el combustible

Solución: S00004487

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El sensor de agua en el combustible tiene un mal funcionamiento

Solución: S00000548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de agua en el combustible con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de agua en el combustible.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 187 | SPN: 3510 | FMI: 4
Circuito del suministro 2 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Voltaje de suministro del sensor 2 del ECM inferior a lo normal

1 - Voltaje de suministro del sensor 2 del ECM inferior a lo normal

Solución: S00005998

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Realice las siguientes acciones, una a la vez:
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.
  • Desconecte el sensor de presión/temperatura del colector de admisión del motor del arnés de cableado del motor.
  • Desconecte el sensor de presión de aceite lubricante del arnés de cableado del motor.
  • Desconecte el sensor de presión del conducto de combustible del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el código de falla se desactiva al desconectar un componente, quiere decir que se detectó un mal funcionamiento en el componente de suministro del sensor.
  • Si el código de falla permanece activo cuando el arnés de cableado del motor está desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Reemplace el sensor de presión del conducto de combustible.

Consulte Procedimiento 019-115

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-MARZO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 1943 | SPN: 3555 | FMI: 17
Densidad del aire ambiente: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Verificación del historial de revisión de calibración de ECM

1 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 195 | SPN: 111 | FMI: 3
Circuito del sensor del nivel de refrigerante 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de nivel de refrigerante
  3. Revisión de circuito del sensor de nivel de refrigerante
  4. Respuesta del circuito del sensor de nivel de refrigerante (2 cables)
  5. El sensor de nivel de refrigerante tiene un mal funcionamiento
  6. Respuesta del circuito del sensor de nivel de refrigerante (3 cables)
  7. El sensor de nivel de refrigerante tiene un mal funcionamiento
  8. Revisión de circuito abierto del sensor de nivel de refrigerante (2 cables)
  9. Revisión de circuito abierto del sensor de nivel de refrigerante (3 cables)
  10. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (2 cables)
  11. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (3 cables)

1 - Revise si hay códigos de falla primarios

Solución: S00000051

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de nivel de refrigerante

Solución: S00000727

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión de circuito del sensor de nivel de refrigerante

Consulte S00000815

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de circuito del sensor de nivel de refrigerante

Solución: S00000815

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de nivel de refrigerante (2 cables)

Solución: S00000817

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activó al desconectar el sensor, proceda a la siguiente solución: 195
  • Si el siguiente código de falla se activa al desconectar el sensor, vaya a la sección de Soluciones vinculadas: 195

Linked Solutions

Haga clic en el siguiente vínculo:

  • El sensor de nivel de refrigerante tiene un mal funcionamiento

Consulte S00000839

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00000839

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de nivel del refrigerante del motor: 196

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Respuesta del circuito del sensor de nivel de refrigerante (3 cables)

Solución: S00000359

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente instalado, pase a la siguiente solución: 196
  • Si el siguiente código de falla se activa con el cable de puente instalado, vaya a la sección de Soluciones vinculadas: 196

Linked Solutions

  • El sensor de nivel de refrigerante tiene un mal funcionamiento

Consulte S00001157

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00001157

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de nivel del refrigerante del motor: 195

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Revisión de circuito abierto del sensor de nivel de refrigerante (2 cables)

Solución: S00004695

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Revisión de circuito abierto del sensor de nivel de refrigerante (3 cables)

Solución: S00000498

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (2 cables)

Solución: S00004789

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (3 cables)

Solución: S00000497

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 196 | SPN: 111 | FMI: 4
Circuito del sensor del nivel de refrigerante 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de nivel de refrigerante
  3. Revisión de circuito del sensor de nivel de refrigerante
  4. Respuesta del circuito del sensor de nivel de refrigerante (2 cables)
  5. El sensor de nivel de refrigerante tiene un mal funcionamiento
  6. Respuesta del circuito del sensor de nivel de refrigerante (3 cables)
  7. El sensor de nivel de refrigerante tiene un mal funcionamiento
  8. Revisión de circuito abierto del sensor de nivel de refrigerante (2 cables)
  9. Revisión de circuito abierto del sensor de nivel de refrigerante (3 cables)
  10. Cortocircuito de clavija a tierra del sensor de nivel de refrigerante
  11. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (2 cables)
  12. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (3 cables)

1 - Revise si hay códigos de falla primarios

Solución: S00000054

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de nivel de refrigerante

Solución: S00000727

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión de circuito del sensor de nivel de refrigerante

Consulte S00000815

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de circuito del sensor de nivel de refrigerante

Solución: S00000815

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de nivel de refrigerante (2 cables)

Solución: S00000817

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activó al desconectar el sensor, proceda a la siguiente solución: 195
  • Si el siguiente código de falla se activa al desconectar el sensor, vaya a la sección de Soluciones vinculadas: 195

Linked Solutions

Haga clic en el siguiente vínculo:

  • El sensor de nivel de refrigerante tiene un mal funcionamiento

Consulte S00000839

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00000839

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de nivel del refrigerante del motor: 196

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Respuesta del circuito del sensor de nivel de refrigerante (3 cables)

Solución: S00000359

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente instalado, pase a la siguiente solución: 196
  • Si el siguiente código de falla se activa con el cable de puente instalado, vaya a la sección de Soluciones vinculadas: 196

Linked Solutions

  • El sensor de nivel de refrigerante tiene un mal funcionamiento

Consulte S00001157

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00001157

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de nivel del refrigerante del motor: 195

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Revisión de circuito abierto del sensor de nivel de refrigerante (2 cables)

Solución: S00004695

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Revisión de circuito abierto del sensor de nivel de refrigerante (3 cables)

Solución: S00000498

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Cortocircuito de clavija a tierra del sensor de nivel de refrigerante

Solución: S00000499

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (2 cables)

Solución: S00004789

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (3 cables)

Solución: S00000497

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 197 | SPN: 111 | FMI: 18
Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Sensor de nivel de refrigerante faltante o dañado
  2. Componente del sistema de enfriamiento con fuga
  3. Revisión de circuito abierto del sensor de nivel de refrigerante
  4. Cortocircuito de clavija a tierra del sensor de nivel de refrigerante
  5. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante
  6. Verificación del historial de revisión de calibración de ECM
  7. El sensor de nivel de refrigerante tiene un mal funcionamiento

1 - Sensor de nivel de refrigerante faltante o dañado

Solución: S00007852

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que se instale el sensor de nivel de refrigerante correcto.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente el sensor de nivel de refrigerante en busca de daños.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el sensor de nivel de refrigerante está dañado o no funciona bien, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Componente del sistema de enfriamiento con fuga

Solución: S00002155

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-020

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte Procedimiento 008-047

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 008-020

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de circuito abierto del sensor de nivel de refrigerante

Solución: S00007920

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra del sensor de nivel de refrigerante

Solución: S00007921

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante

Solución: S00007922

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00007923

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, se ha detectado un sensor de nivel de refrigerante con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 212 | SPN: 175 | FMI: 3
Circuito del sensor 1 de temperatura del aceite del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de temperatura del aceite lubricante
  2. Respuesta del circuito del sensor de temperatura del aceite lubricante

1 - Revisión de la resistencia del sensor de temperatura del aceite lubricante

Solución: S00000362

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del aceite del motor y la clavija de RETORNO del sensor de temperatura del aceite del motor en el sensor de temperatura del aceite del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 Ω - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aceite lubricante.

Consulte Procedimiento 019-067

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura del aceite lubricante

Solución: S00003662

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de temperatura del aceite del motor en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del aceite de motor: 213

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aceite lubricante.

Consulte Procedimiento 019-067

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 213 | SPN: 175 | FMI: 4
Circuito del sensor 1 de temperatura del aceite del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de temperatura del aceite lubricante
  2. Respuesta del circuito del sensor de temperatura del aceite lubricante

1 - Revisión de la resistencia del sensor de temperatura del aceite lubricante

Solución: S00000362

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del aceite del motor y la clavija de RETORNO del sensor de temperatura del aceite del motor en el sensor de temperatura del aceite del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 Ω - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aceite lubricante.

Consulte Procedimiento 019-067

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura del aceite lubricante

Solución: S00000371

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de aceite del motor: 212

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aceite lubricante.

Consulte Procedimiento 019-067

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 214 | SPN: 175 | FMI: 0
Temperatura del aceite del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisiones básicas del sistema de aceite
  3. Revisión de la resistencia del sensor de temperatura del aceite lubricante
  4. Sensor de temperatura del aceite lubricante pegado en rango
  5. El termostato de aceite lubricante no funciona correctamente
  6. Enfriador de aceite lubricante con mal funcionamiento o restringido
  7. El enfriador de aceite lubricante tiene fugas
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00008424

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura de refrigerante del motor: 146, 151, 2113, 2114, 2963, 4629, 4631, 5224

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisiones básicas del sistema de aceite

Solución: S00000474

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

PRECAUCIÓN: No arranque un motor que tenga códigos de falla o reclamaciones de baja presión de aceite hasta que se haya verificado que el nivel de aceite sea correcto y que el filtro de aceite no esté obstruido. Los daños internos del motor pueden ser el resultado de una presión de aceite baja o nula.

  • Entreviste al operador sobre la reclamación. Pregunte si la falla se produce al subir o bajar una colina pronunciada para determinar si la angularidad del motor es un posible problema.
  • Revise de forma visual si hay fugas de aceite lubricante externas en el motor.
  • Revise que el nivel de aceite lubricante sea correcto.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se encuentra alguna fuga de aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente que es la causa de la fuga.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de la resistencia del sensor de temperatura del aceite lubricante

Solución: S00000362

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del aceite del motor y la clavija de RETORNO del sensor de temperatura del aceite del motor en el sensor de temperatura del aceite del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 Ω - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aceite lubricante.

Consulte Procedimiento 019-067

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de temperatura del aceite lubricante pegado en rango

Solución: S00004643

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de temperatura del aceite lubricante
  • Compare la lectura del sensor de temperatura del aceite lubricante con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • Si la lectura de temperatura entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el termómetro infrarrojo o un valor conocido no están dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de temperatura del aceite lubricante.
  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aceite lubricante.

Consulte Procedimiento 019-067

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El termostato de aceite lubricante no funciona correctamente

Solución: S00000811

Verificación

Condiciones

  • Ninguno

Acción

  • Revise el termostato del aceite lubricante para comprobar si está funcionando correctamente.

Consulte Procedimiento 007-039

Especificaciones

  • Si se observan daños o el termostato no abre en la temperatura correcta, quiere decir que se detectó un problema de funcionamiento en el termostato del aceite.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del aceite lubricante.

Consulte Procedimiento 007-039

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Enfriador de aceite lubricante con mal funcionamiento o restringido

Solución: S00005211

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el enfriador de aceite lubricante tiene desechos.

Consulte Procedimiento 007-046

Especificaciones

  • Si se encuentran desechos en el enfriador del aceite lubricante, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el enfriador de aceite lubricante.

Consulte Procedimiento 007-046

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El enfriador de aceite lubricante tiene fugas

Solución: S00005682

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el aceite lubricante tiene una apariencia lechosa, lo que podría indicar la presencia de refrigerante.
  • Prueba de presión del enfriador de aceite lubricante.

Consulte Procedimiento 007-046

Especificaciones

  • Si se presentan fugas en el enfriador de aceite lubricante durante la prueba de presión o se observan daños durante la inspección, se ha detectado un problema de funcionamiento en el enfriador de aceite lubricante o juntas.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el enfriador de aceite lubricante.

Consulte Procedimiento 007-046

  • Reemplace el elemento del enfriador de aceite lubricante, la junta de placa de montaje o la junta tórica.

Consulte Procedimiento 007-046

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 2182 | SPN: 1072 | FMI: 3
Circuito del controlador del actuador 1 del freno de motor: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Troubleshooting Summary

  1. Revisión del circuito del solenoide del freno del motor en el conector pasante
  2. Revisión de la resistencia de la válvula solenoide del freno del motor
  3. Verificación de circuito abierto en el arnés de cableado del motor
  4. Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor
  5. Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor

1 - Revisión del circuito del solenoide del freno del motor en el conector pasante

Solución: S00005544

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno del motor y la clavija de RETORNO del solenoide del freno del motor en el conector pasante del arnés de actuadores interno.

Consulte Procedimiento 020-012

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión de la resistencia de la válvula solenoide del freno del motor

Consulte S00005545

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión de la resistencia de la válvula solenoide del freno del motor

Solución: S00005545

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula del solenoide del freno del motor y el RETORNO del solenoide del freno del motor en la válvula del solenoide del freno del motor.

Consulte Procedimiento 020-012

Especificaciones

  • Si la resistencia del solenoide del freno del motor no cumple las especificaciones, quiere decir que se detectó un problema de funcionamiento en el solenoide del freno del motor.
  • Si la resistencia cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de actuadores interno.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la válvula solenoide del freno del motor.

Consulte Procedimiento 020-012

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Verificación de circuito abierto en el arnés de cableado del motor

Solución: S00005546

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide de freno del motor en el conector pasante del arnés de cableado del motor y la clavija de SEÑAL del solenoide del freno del motor en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del solenoide de freno del motor en el conector pasante del arnés de cableado del motor y la clavija de RETORNO del solenoide del freno del motor en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor

Solución: S00005548

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno del motor en el conector pasante del arnés de actuadores interno y las demás clavijas del conector pasante del arnés de actuadores interno.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, significa que se detectó un mal funcionamiento en el arnés de actuadores interno: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor

Solución: S00005547

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno de motor correspondiente que se ubica en el conector del ECM del arnés de cableado del motor y las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 2183 | SPN: 1072 | FMI: 4
Circuito 1 del controlador del actuador del freno de motor: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Troubleshooting Summary

  1. Revisión del circuito del solenoide del freno del motor en el conector pasante
  2. Revisión de la resistencia de la válvula solenoide del freno del motor
  3. Cortocircuito de clavija a tierra del circuito del solenoide del freno del motor en el conector pasante
  4. Solenoide del freno del motor cortocircuitado a tierra
  5. El arnés de cableado del motor tiene un cortocircuito a tierra
  6. Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor
  7. Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor

1 - Revisión del circuito del solenoide del freno del motor en el conector pasante

Solución: S00005544

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno del motor y la clavija de RETORNO del solenoide del freno del motor en el conector pasante del arnés de actuadores interno.

Consulte Procedimiento 020-012

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión de la resistencia de la válvula solenoide del freno del motor

Consulte S00005545

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión de la resistencia de la válvula solenoide del freno del motor

Solución: S00005545

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula del solenoide del freno del motor y el RETORNO del solenoide del freno del motor en la válvula del solenoide del freno del motor.

Consulte Procedimiento 020-012

Especificaciones

  • Si la resistencia del solenoide del freno del motor no cumple las especificaciones, quiere decir que se detectó un problema de funcionamiento en el solenoide del freno del motor.
  • Si la resistencia cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de actuadores interno.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la válvula solenoide del freno del motor.

Consulte Procedimiento 020-012

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Cortocircuito de clavija a tierra del circuito del solenoide del freno del motor en el conector pasante

Solución: S00005553

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno del motor en el conector pasante del arnés de actuadores interno y la conexión a tierra del solenoide que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Solenoide del freno del motor cortocircuitado a tierra

Consulte S00005554

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Solenoide del freno del motor cortocircuitado a tierra

Solución: S00005554

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula del solenoide del freno del motor en el conector de la válvula del solenoide de freno del motor y la conexión a tierra.

Consulte Procedimiento 020-012

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, significa que se detectó un mal funcionamiento en la válvula del solenoide de freno del motor: 100k Ω
  • Si la resistencia es mayor que las siguientes especificaciones, significa que se detectó un mal funcionamiento en el arnés de actuadores interno: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la válvula solenoide del freno del motor.

Consulte Procedimiento 020-012

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - El arnés de cableado del motor tiene un cortocircuito a tierra

Solución: S00005555

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno del motor en el conector del ECM del arnés de cableado del motor y la conexión a tierra del solenoide que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor

Solución: S00005548

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno del motor en el conector pasante del arnés de actuadores interno y las demás clavijas del conector pasante del arnés de actuadores interno.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, significa que se detectó un mal funcionamiento en el arnés de actuadores interno: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor

Solución: S00005547

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno de motor correspondiente que se ubica en el conector del ECM del arnés de cableado del motor y las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 2185 | SPN: 3512 | FMI: 3
Circuito del suministro 4 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Voltaje 4 de suministro del sensor del ECM por encima de lo normal
  2. Cortocircuito de clavija a clavija en el suministro de sensor 4

1 - Voltaje 4 de suministro del sensor del ECM por encima de lo normal

Solución: S00000724

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador y todas las clavijas de SUMINISTRO (+) de la batería del ECM en el conector ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador y la clavija de SEÑAL del interruptor de llave del ECM en el conector ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a clavija en el suministro de sensor 4

Solución: S00000538

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 2186 | SPN: 3512 | FMI: 4
Circuito del suministro 4 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. El arnés de cableado del OEM tiene un cortocircuito a tierra
  2. Cortocircuito de clavija a clavija en el suministro de sensor 4

1 - El arnés de cableado del OEM tiene un cortocircuito a tierra

Solución: S00000731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de +5 voltios del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a clavija en el suministro de sensor 4

Solución: S00000538

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 221 | SPN: 108 | FMI: 3
Circuito del sensor de presión barométrica: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Sensor de presión barométrica con mal funcionamiento

1 - Sensor de presión barométrica con mal funcionamiento

Solución: S00004535

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se encontró un problema de funcionamiento en el sensor de presión barométrica: 221 , 222

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

El sensor de presión barométrica es interno al ECM y no es una pieza que pueda repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 222 | SPN: 108 | FMI: 4
Circuito del sensor de presión barométrica: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Sensor de presión barométrica con mal funcionamiento

1 - Sensor de presión barométrica con mal funcionamiento

Solución: S00004535

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se encontró un problema de funcionamiento en el sensor de presión barométrica: 221 , 222

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

El sensor de presión barométrica es interno al ECM y no es una pieza que pueda repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 227 | SPN: 3510 | FMI: 3
Circuito del suministro 2 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Voltaje 2 de suministro del sensor del ECM por encima de lo normal
  2. Verificación del historial de revisión de calibración de ECM

1 - Voltaje 2 de suministro del sensor del ECM por encima de lo normal

Solución: S00000992

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 227
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM: 227

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 2311 | SPN: 633 | FMI: 31
Circuito de la válvula de control de inyección electrónica de combustible: condición existente

Troubleshooting Summary

  1. Revisión de la resistencia del actuador de la bomba de combustible
  2. Actuador de la bomba de combustible con cortocircuito a tierra
  3. Revisión del circuito abierto del actuador de la bomba de combustible
  4. Cortocircuito de clavija a tierra en el actuador de la bomba de combustible
  5. Verificación del historial de revisión de calibración de ECM

1 - Revisión de la resistencia del actuador de la bomba de combustible

Solución: S00001072

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible y la clavija de RETORNO del actuador de la bomba de combustible en el conector del sensor.

Especificaciones

  • Si la resistencia del actuador de la bomba de combustible es mayor que 5 ohmios, entonces se detectó un mal funcionamiento en el actuador de la bomba de combustible.
  • Si la resistencia no está dentro de las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Actuador de la bomba de combustible con cortocircuito a tierra

Consulte S00001073

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

1.1 - Actuador de la bomba de combustible con cortocircuito a tierra

Solución: S00001073

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible y la conexión a tierra del bloque de motor.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador de la bomba de combustible: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Parent Solution

2 - Revisión del circuito abierto del actuador de la bomba de combustible

Solución: S00000771

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible ubicada en el conector del arnés de cableado del motor del actuador y la clavija de SEÑAL del actuador de la bomba de combustible ubicada en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del actuador de la bomba de combustible ubicada en el conector del arnés de cableado del motor del actuador y la clavija de RETORNO del actuador de la bomba de combustible ubicada en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el actuador de la bomba de combustible

Solución: S00000507

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible del conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 2321 | SPN: 190 | FMI: 2
Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del sensor de velocidad o posición del cigüeñal del motor
  3. Revisión del circuito abierto en el sensor de posición del cigüeñal
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000185

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de velocidad/posición del cigüeñal: 689

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del sensor de velocidad o posición del cigüeñal del motor

Solución: S00000684

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire el sensor de posición del cigüeñal.
  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.
  • Verifique que el sensor de posición del cigüeñal esté conectado correctamente.
  • Use el lado de arrastre de matraca del dado que se usó para desmontar el sensor del motor, colóquelo parejo sobre el sensor de modo que el borde del dado esté sobre el borde del sensor.
  • Monitoree el estado del sensor de velocidad del motor del cigüeñal con la herramienta electrónica de servicio Cummins® recomendada o equivalente y monitoree los cambios (el estado del sensor principal de velocidad del motor) para revisar las transiciones de estado del sensor.
  • Deslice lentamente el dado en una dirección perpendicular hacia la línea marcada en el sensor o en una dirección perpendicular al soporte de montaje del sensor.

Especificaciones

  • Si se encuentra algún daño en el sensor, vaya a la sección Reparar.
  • Si el sensor de posición del cigüeñal no está conectado de forma correcta, vaya a la sección Reparar.
  • Si el estado del sensor de posición del cigüeñal NO transmite de alto a bajo, de bajo a alto o NO se muestra como disparo, se ha detectado un problema de funcionamiento en el sensor de posición del motor del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad/posición del cigüeñal del motor.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto en el sensor de posición del cigüeñal

Solución: S00000676

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del cigüeñal en el conector del arnés de cableado del motor del sensor de posición del cigüeñal y la clavija de SEÑAL del sensor de posición del cigüeñal en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 2322 | SPN: 723 | FMI: 2
Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de posición del árbol de levas del motor con daños
  3. Revisión del voltaje del sensor de posición del árbol de levas
  4. Revisión del voltaje del sensor de posición del árbol de levas en el ECM
  5. Revisión del circuito abierto en el sensor de posición del árbol de levas
  6. Cortocircuito de clavija a clavija en el sensor de posición del árbol de levas
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000186

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de posición o velocidad del árbol de levas: 778

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de posición del árbol de levas del motor con daños

Solución: S00001226

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Inspeccione el sensor de posición del árbol de levas para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del árbol de levas muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del árbol de levas.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje del sensor de posición del árbol de levas

Solución: S00000693

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de posición del árbol de levas y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del sensor del arnés de cableado del motor.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de posición del árbol de levas en el ECM

Consulte S00000694

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión del voltaje del sensor de posición del árbol de levas en el ECM

Solución: S00000694

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del ECM.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión del circuito abierto en el sensor de posición del árbol de levas

Solución: S00000691

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del árbol de levas en el conector del arnés de cableado del motor del sensor de posición del árbol de levas y la clavija de SEÑAL del sensor de posición del árbol de levas en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el sensor de posición del árbol de levas

Solución: S00000692

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del árbol de levas del conector del ECM del arnés del motor y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 234 | SPN: 190 | FMI: 0
Posición/velocidad del cigüeñal del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de régimen del motor con mal funcionamiento
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000067

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de velocidad/posición del cigüeñal: 689
  • Sensor de posición o velocidad del árbol de levas: 778

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de régimen del motor con mal funcionamiento

Solución: S00000483

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Cuestione al cliente y verifique lo siguiente:
  • El motor no se ha motorizado cuesta abajo
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • La lectura de RPM es correcta

Especificaciones

  • Si todas estas condiciones son verdaderas, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del árbol de levas o en el sensor de posición del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Reemplace el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 235 | SPN: 111 | FMI: 1
Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Sensor de nivel de refrigerante faltante o dañado
  2. Componente del sistema de enfriamiento con fuga
  3. Revisión de circuito abierto del sensor de nivel de refrigerante
  4. Cortocircuito de clavija a tierra del sensor de nivel de refrigerante
  5. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante
  6. Verificación del historial de revisión de calibración de ECM
  7. El sensor de nivel de refrigerante tiene un mal funcionamiento

1 - Sensor de nivel de refrigerante faltante o dañado

Solución: S00007852

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que se instale el sensor de nivel de refrigerante correcto.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente el sensor de nivel de refrigerante en busca de daños.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el sensor de nivel de refrigerante está dañado o no funciona bien, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Componente del sistema de enfriamiento con fuga

Solución: S00002155

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-020

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte Procedimiento 008-047

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 008-020

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de circuito abierto del sensor de nivel de refrigerante

Solución: S00007920

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra del sensor de nivel de refrigerante

Solución: S00007921

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante

Solución: S00007922

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00007923

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, se ha detectado un sensor de nivel de refrigerante con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 2363 | SPN: 1073 | FMI: 4
Circuito de salida 2 del controlador del actuador del freno de motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión del circuito del solenoide del freno del motor en el conector pasante
  2. Revisión de la resistencia de la válvula solenoide del freno del motor
  3. Cortocircuito de clavija a tierra del circuito del solenoide del freno del motor en el conector pasante
  4. Solenoide del freno del motor cortocircuitado a tierra
  5. El arnés de cableado del motor tiene un cortocircuito a tierra
  6. Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor
  7. Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor

1 - Revisión del circuito del solenoide del freno del motor en el conector pasante

Solución: S00005544

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno del motor y la clavija de RETORNO del solenoide del freno del motor en el conector pasante del arnés de actuadores interno.

Consulte Procedimiento 020-012

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión de la resistencia de la válvula solenoide del freno del motor

Consulte S00005545

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión de la resistencia de la válvula solenoide del freno del motor

Solución: S00005545

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula del solenoide del freno del motor y el RETORNO del solenoide del freno del motor en la válvula del solenoide del freno del motor.

Consulte Procedimiento 020-012

Especificaciones

  • Si la resistencia del solenoide del freno del motor no cumple las especificaciones, quiere decir que se detectó un problema de funcionamiento en el solenoide del freno del motor.
  • Si la resistencia cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de actuadores interno.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la válvula solenoide del freno del motor.

Consulte Procedimiento 020-012

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Cortocircuito de clavija a tierra del circuito del solenoide del freno del motor en el conector pasante

Solución: S00005553

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno del motor en el conector pasante del arnés de actuadores interno y la conexión a tierra del solenoide que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Solenoide del freno del motor cortocircuitado a tierra

Consulte S00005554

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Solenoide del freno del motor cortocircuitado a tierra

Solución: S00005554

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula del solenoide del freno del motor en el conector de la válvula del solenoide de freno del motor y la conexión a tierra.

Consulte Procedimiento 020-012

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, significa que se detectó un mal funcionamiento en la válvula del solenoide de freno del motor: 100k Ω
  • Si la resistencia es mayor que las siguientes especificaciones, significa que se detectó un mal funcionamiento en el arnés de actuadores interno: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la válvula solenoide del freno del motor.

Consulte Procedimiento 020-012

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - El arnés de cableado del motor tiene un cortocircuito a tierra

Solución: S00005555

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno del motor en el conector del ECM del arnés de cableado del motor y la conexión a tierra del solenoide que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor

Solución: S00005548

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno del motor en el conector pasante del arnés de actuadores interno y las demás clavijas del conector pasante del arnés de actuadores interno.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, significa que se detectó un mal funcionamiento en el arnés de actuadores interno: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor

Solución: S00005547

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno de motor correspondiente que se ubica en el conector del ECM del arnés de cableado del motor y las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 2365 | SPN: 1112 | FMI: 4
Circuito de salida 3 del controlador del actuador del freno de motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión del circuito del solenoide del freno del motor en el conector pasante
  2. Revisión de la resistencia de la válvula solenoide del freno del motor
  3. Cortocircuito de clavija a tierra del circuito del solenoide del freno del motor en el conector pasante
  4. Solenoide del freno del motor cortocircuitado a tierra
  5. El arnés de cableado del motor tiene un cortocircuito a tierra
  6. Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor
  7. Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor

1 - Revisión del circuito del solenoide del freno del motor en el conector pasante

Solución: S00005544

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno del motor y la clavija de RETORNO del solenoide del freno del motor en el conector pasante del arnés de actuadores interno.

Consulte Procedimiento 020-012

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión de la resistencia de la válvula solenoide del freno del motor

Consulte S00005545

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión de la resistencia de la válvula solenoide del freno del motor

Solución: S00005545

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula del solenoide del freno del motor y el RETORNO del solenoide del freno del motor en la válvula del solenoide del freno del motor.

Consulte Procedimiento 020-012

Especificaciones

  • Si la resistencia del solenoide del freno del motor no cumple las especificaciones, quiere decir que se detectó un problema de funcionamiento en el solenoide del freno del motor.
  • Si la resistencia cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de actuadores interno.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la válvula solenoide del freno del motor.

Consulte Procedimiento 020-012

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Cortocircuito de clavija a tierra del circuito del solenoide del freno del motor en el conector pasante

Solución: S00005553

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno del motor en el conector pasante del arnés de actuadores interno y la conexión a tierra del solenoide que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Solenoide del freno del motor cortocircuitado a tierra

Consulte S00005554

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Solenoide del freno del motor cortocircuitado a tierra

Solución: S00005554

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula del solenoide del freno del motor en el conector de la válvula del solenoide de freno del motor y la conexión a tierra.

Consulte Procedimiento 020-012

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, significa que se detectó un mal funcionamiento en la válvula del solenoide de freno del motor: 100k Ω
  • Si la resistencia es mayor que las siguientes especificaciones, significa que se detectó un mal funcionamiento en el arnés de actuadores interno: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la válvula solenoide del freno del motor.

Consulte Procedimiento 020-012

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - El arnés de cableado del motor tiene un cortocircuito a tierra

Solución: S00005555

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno del motor en el conector del ECM del arnés de cableado del motor y la conexión a tierra del solenoide que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor

Solución: S00005548

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno del motor en el conector pasante del arnés de actuadores interno y las demás clavijas del conector pasante del arnés de actuadores interno.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, significa que se detectó un mal funcionamiento en el arnés de actuadores interno: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor

Solución: S00005547

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno de motor correspondiente que se ubica en el conector del ECM del arnés de cableado del motor y las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 2367 | SPN: 1073 | FMI: 3
Circuito de salida 2 del controlador del actuador del freno de motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión del circuito del solenoide del freno del motor en el conector pasante
  2. Revisión de la resistencia de la válvula solenoide del freno del motor
  3. Verificación de circuito abierto en el arnés de cableado del motor
  4. Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor
  5. Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor

1 - Revisión del circuito del solenoide del freno del motor en el conector pasante

Solución: S00005544

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno del motor y la clavija de RETORNO del solenoide del freno del motor en el conector pasante del arnés de actuadores interno.

Consulte Procedimiento 020-012

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión de la resistencia de la válvula solenoide del freno del motor

Consulte S00005545

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión de la resistencia de la válvula solenoide del freno del motor

Solución: S00005545

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula del solenoide del freno del motor y el RETORNO del solenoide del freno del motor en la válvula del solenoide del freno del motor.

Consulte Procedimiento 020-012

Especificaciones

  • Si la resistencia del solenoide del freno del motor no cumple las especificaciones, quiere decir que se detectó un problema de funcionamiento en el solenoide del freno del motor.
  • Si la resistencia cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de actuadores interno.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la válvula solenoide del freno del motor.

Consulte Procedimiento 020-012

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Verificación de circuito abierto en el arnés de cableado del motor

Solución: S00005546

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide de freno del motor en el conector pasante del arnés de cableado del motor y la clavija de SEÑAL del solenoide del freno del motor en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del solenoide de freno del motor en el conector pasante del arnés de cableado del motor y la clavija de RETORNO del solenoide del freno del motor en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor

Solución: S00005548

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno del motor en el conector pasante del arnés de actuadores interno y las demás clavijas del conector pasante del arnés de actuadores interno.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, significa que se detectó un mal funcionamiento en el arnés de actuadores interno: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor

Solución: S00005547

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno de motor correspondiente que se ubica en el conector del ECM del arnés de cableado del motor y las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 2368 | SPN: 1112 | FMI: 3
Circuito del controlador 3 del actuador del freno de motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión del circuito del solenoide del freno del motor en el conector pasante
  2. Revisión de la resistencia de la válvula solenoide del freno del motor
  3. Verificación de circuito abierto en el arnés de cableado del motor
  4. Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor
  5. Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor

1 - Revisión del circuito del solenoide del freno del motor en el conector pasante

Solución: S00005544

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno del motor y la clavija de RETORNO del solenoide del freno del motor en el conector pasante del arnés de actuadores interno.

Consulte Procedimiento 020-012

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión de la resistencia de la válvula solenoide del freno del motor

Consulte S00005545

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión de la resistencia de la válvula solenoide del freno del motor

Solución: S00005545

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del freno del motor de la válvula del solenoide del freno del motor en el que se está realizando la prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula del solenoide del freno del motor y el RETORNO del solenoide del freno del motor en la válvula del solenoide del freno del motor.

Consulte Procedimiento 020-012

Especificaciones

  • Si la resistencia del solenoide del freno del motor no cumple las especificaciones, quiere decir que se detectó un problema de funcionamiento en el solenoide del freno del motor.
  • Si la resistencia cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de actuadores interno.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la válvula solenoide del freno del motor.

Consulte Procedimiento 020-012

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Verificación de circuito abierto en el arnés de cableado del motor

Solución: S00005546

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide de freno del motor en el conector pasante del arnés de cableado del motor y la clavija de SEÑAL del solenoide del freno del motor en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del solenoide de freno del motor en el conector pasante del arnés de cableado del motor y la clavija de RETORNO del solenoide del freno del motor en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor

Solución: S00005548

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno del motor en el conector pasante del arnés de actuadores interno y las demás clavijas del conector pasante del arnés de actuadores interno.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, significa que se detectó un mal funcionamiento en el arnés de actuadores interno: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de actuadores interno.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Corto de clavija a clavija en el circuito de la válvula solenoide del freno del motor

Solución: S00005547

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de actuadores interno en el conector pasante.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide del freno de motor correspondiente que se ubica en el conector del ECM del arnés de cableado del motor y las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 2377 | SPN: 647 | FMI: 3
Circuito de control del ventilador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión del circuito abierto en el solenoide de control del ventilador
  2. Cortocircuito de clavija a clavija del solenoide de control del ventilador
  3. El solenoide de control del ventilador no funciona correctamente

1 - Revisión del circuito abierto en el solenoide de control del ventilador

Solución: S00001057

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el conector de control del ventilador del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del control del ventilador correspondiente al módulo de control del motor del arnés de cableado del OEM y la clavija de SEÑAL del conector del control del ventilador del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del control del ventilador correspondiente al módulo de control del motor del arnés de cableado del OEM y la clavija de RETORNO del conector del control del ventilador del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

2 - Cortocircuito de clavija a clavija del solenoide de control del ventilador

Solución: S00004897

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el conector de control del ventilador del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del control del ventilador del conector del ECM del arnés de cableado del OEM y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El solenoide de control del ventilador no funciona correctamente

Solución: S00005653

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 238 | SPN: 3511 | FMI: 4
Circuito del suministro 3 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Voltaje de suministro del sensor 3 del ECM inferior a lo normal
  2. Verificación del historial de revisión de calibración de ECM

1 - Voltaje de suministro del sensor 3 del ECM inferior a lo normal

Solución: S00001086

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Realice las siguientes acciones, una a la vez:
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del ECM.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se desactiva al desconectar un componente, quiere decir que se detectó un mal funcionamiento en el componente de suministro del sensor.
  • Si el código de falla permanece activo cuando el arnés de cableado del motor está desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 239 | SPN: 3511 | FMI: 3
Circuito del suministro 3 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Voltaje 3 de suministro del sensor del ECM por encima de lo normal
  2. Verificación del historial de revisión de calibración de ECM

1 - Voltaje 3 de suministro del sensor del ECM por encima de lo normal

Solución: S00000819

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM: 239
  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 239

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 241 | SPN: 84 | FMI: 2
Velocidad del vehículo basada en las ruedas: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Configuración incorrecta del sensor de velocidad del vehículo
  2. Revisión del circuito abierto del sensor de velocidad del vehículo
  3. Corto de clavija a tierra en el circuito del sensor de velocidad del vehículo
  4. Cortocircuito de clavija a clavija en el sensor de velocidad de vehículo
  5. El deslizamiento mecánico del engrane genera datos erróneos de la velocidad de la rueda
  6. Verificación del historial de revisión de calibración de ECM

1 - Configuración incorrecta del sensor de velocidad del vehículo

Solución: S00000824

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Verifique los parámetros para que coincidan con la configuración del vehículo.
  • Ajuste de la transmisión: relación de cambio superior de la transmisión
  • Origen de la velocidad vehicular: relación del eje trasero
  • Origen de la velocidad vehicular: tamaño de la llanta
  • Origen de la velocidad vehicular: tipo de sensor de velocidad del vehículo
  • En caso de que el origen de la velocidad vehicular sea una entrada multiplexada, revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen del OEM y de la VECU.

Especificaciones

  • Si los ajustes mostrados en la herramienta electrónica de servicio recomendada por Cummins® o equivalente no coinciden con la configuración del vehículo, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Modifique los valores de configuración del vehículo para que coincidan con la configuración del vehículo.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto del sensor de velocidad del vehículo

Solución: S00000826

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés de cableado del OEM y el conector del sensor magnético de velocidad del vehículo del arnés de cableado del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés de cableado del OEM y el conector del sensor magnético de velocidad del vehículo del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de clavija a tierra en el circuito del sensor de velocidad del vehículo

Solución: S00000827

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL (+) del sensor magnético de velocidad del vehículo en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL (-) del sensor magnético de velocidad del vehículo en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el sensor de velocidad de vehículo

Solución: S00000828

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) de SEÑAL del sensor magnético de velocidad del vehículo que se encuentra en el conector del ECM del arnés del OEM y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija (-) de SEÑAL del sensor magnético de velocidad del vehículo que se encuentra en el conector del ECM del arnés del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El deslizamiento mecánico del engrane genera datos erróneos de la velocidad de la rueda

Solución: S00000829

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el sensor de velocidad del vehículo de la transmisión.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione el engrane o rueda fónica de la transmisión donde el sensor de velocidad recoge la señal de velocidad.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se encuentran daños o defectos en la rueda fónica o los engranes, vaya a la sección Reparar.
  • Si la rueda fónica o los engranes relativos al eje patinan, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los engranes o la rueda fónica.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de velocidad del vehículo.

Consulte Procedimiento 019-090

Consulte Procedimiento 019-091

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 245 | SPN: 647 | FMI: 4
Circuito de control del ventilador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise la resistencia del solenoide de control del ventilador
  2. Cortocircuito de clavija a clavija del solenoide de control del ventilador
  3. El solenoide de control del ventilador no funciona correctamente

1 - Revise la resistencia del solenoide de control del ventilador

Solución: S00001059

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de control del ventilador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia del solenoide de control del ventilador no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a clavija del solenoide de control del ventilador

Solución: S00004897

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el conector de control del ventilador del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del control del ventilador del conector del ECM del arnés de cableado del OEM y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El solenoide de control del ventilador no funciona correctamente

Solución: S00005653

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 2555 | SPN: 729 | FMI: 3
Circuito del calentador de aire de admisión 1 del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia del relevador del calentador de aire de admisión
  2. Revisión de circuito abierto en el relevador del calentador del aire de admisión
  3. Cortocircuito de clavija a clavija en el relevador del calentador de aire de admisión
  4. El calentador de aire de admisión no funciona correctamente

1 - Revisión de la resistencia del relevador del calentador de aire de admisión

Solución: S00001849

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador del aire de admisión del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador del calentador de aire de admisión.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del calentador del aire de admisión.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de circuito abierto en el relevador del calentador del aire de admisión

Solución: S00001884

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el relevador del calentador del aire de admisión del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador del calentador de aire de admisión en el conector del relevador del calentador de aire de admisión del arnés de cableado del OEM y la clavija de SEÑAL del relevador del calentador de aire de admisión en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del relevador del calentador de aire de admisión en el conector del relevador del calentador de aire de admisión del arnés de cableado del OEM y la clavija de RETORNO del relevador del calentador de aire de admisión en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija en el relevador del calentador de aire de admisión

Solución: S00001847

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador del aire de admisión del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relé del calentador de aire de admisión en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El calentador de aire de admisión no funciona correctamente

Solución: S00001108

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un relevador del calentador de aire de admisión con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del calentador del aire de admisión.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 2556 | SPN: 729 | FMI: 4
Circuito 1 del calentador de aire de admisión del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Respuesta del circuito en el relevador del calentador del aire de admisión
  2. Respuesta del circuito en el relevador del calentador del aire de admisión
  3. Cortocircuito de clavija a conexión a tierra en el relevador del calentador de aire de admisión
  4. Cortocircuito de clavija a clavija en el relevador del calentador de aire de admisión

1 - Respuesta del circuito en el relevador del calentador del aire de admisión

Solución: S00002021

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador del aire de admisión del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Efectúe la prueba de anulación de presión del calentador de aire de admisión.
  • Espere 30 segundos antes de revisar la respuesta del circuito.

Especificaciones

  • Si el código de falla 2555 se activa con el relevador del calentador de aire de admisión desconectado, vaya a la sección de Soluciones vinculadas.
  • Si el código de falla 2555 no se activa con el relevador del calentador de aire de admisión desconectado, vaya a la siguiente solución.

Linked Solutions

  • Respuesta del circuito en el relevador del calentador del aire de admisión

Consulte S00002022

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Respuesta del circuito en el relevador del calentador del aire de admisión

Solución: S00002022

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador del aire de admisión del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del relevador del calentador de aire de admisión y la clavija de RETORNO del relevador del calentador de aire de admisión en el conector del sensor del arnés de cableado del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.

Especificaciones

  • Si se activa el código de falla 2556 con el cable puente instalado, quiere decir que se detectó un mal funcionamiento en el relevador del calentador de aire de admisión.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del calentador del aire de admisión.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Cortocircuito de clavija a conexión a tierra en el relevador del calentador de aire de admisión

Solución: S00001893

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador del aire de admisión del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija en el relevador del calentador de aire de admisión

Solución: S00001847

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador del aire de admisión del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relé del calentador de aire de admisión en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 269 | SPN: 1195 | FMI: 2
Indicador de contraseña antirrobo válida: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Dispositivo inmovilizador antirrobo no desactivado

1 - Dispositivo inmovilizador antirrobo no desactivado

Solución: S00001698

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el dispositivo inmovilizador antirrobo no se ha desactivado, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Desactive el dispositivo inmovilizador antirrobo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 271 | SPN: 1347 | FMI: 4
Circuito del conjunto 1 de presurización de la bomba de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión de la resistencia del actuador de la bomba de combustible
  2. Actuador de la bomba de combustible con cortocircuito a tierra
  3. Cortocircuito de clavija a tierra en el actuador de la bomba de combustible
  4. Corto de clavija a clavija en el circuito del actuador de la bomba de combustible
  5. Verificación del historial de revisión de calibración de ECM

1 - Revisión de la resistencia del actuador de la bomba de combustible

Solución: S00001072

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible y la clavija de RETORNO del actuador de la bomba de combustible en el conector del sensor.

Especificaciones

  • Si la resistencia del actuador de la bomba de combustible es mayor que 5 ohmios, entonces se detectó un mal funcionamiento en el actuador de la bomba de combustible.
  • Si la resistencia no está dentro de las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Actuador de la bomba de combustible con cortocircuito a tierra

Consulte S00001073

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

1.1 - Actuador de la bomba de combustible con cortocircuito a tierra

Solución: S00001073

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible y la conexión a tierra del bloque de motor.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador de la bomba de combustible: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Parent Solution

2 - Cortocircuito de clavija a tierra en el actuador de la bomba de combustible

Solución: S00000507

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible del conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de clavija a clavija en el circuito del actuador de la bomba de combustible

Solución: S00000500

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 272 | SPN: 1347 | FMI: 3
Circuito del conjunto 1 presurización de la bomba de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia del actuador de la bomba de combustible
  2. Actuador de la bomba de combustible con cortocircuito a tierra
  3. Revisión del circuito abierto del actuador de la bomba de combustible
  4. Cortocircuito de clavija a tierra en el actuador de la bomba de combustible
  5. Corto de clavija a clavija en el circuito del actuador de la bomba de combustible
  6. Verificación del historial de revisión de calibración de ECM

1 - Revisión de la resistencia del actuador de la bomba de combustible

Solución: S00001072

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible y la clavija de RETORNO del actuador de la bomba de combustible en el conector del sensor.

Especificaciones

  • Si la resistencia del actuador de la bomba de combustible es mayor que 5 ohmios, entonces se detectó un mal funcionamiento en el actuador de la bomba de combustible.
  • Si la resistencia no está dentro de las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Actuador de la bomba de combustible con cortocircuito a tierra

Consulte S00001073

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

1.1 - Actuador de la bomba de combustible con cortocircuito a tierra

Solución: S00001073

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible y la conexión a tierra del bloque de motor.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador de la bomba de combustible: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Parent Solution

2 - Revisión del circuito abierto del actuador de la bomba de combustible

Solución: S00000508

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del actuador de la bomba de combustible del arnés de cableado del motor en el conector del ECM del arnés de cableado del motor y la clavija de RETORNO del actuador de la bomba de combustible en el conector del actuador de la bomba de combustible.
  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible del arnés de cableado del motor en el conector del ECM del arnés de cableado del motor y la clavija de SEÑAL del actuador de la bomba de combustible en el conector del actuador de la bomba de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el actuador de la bomba de combustible

Solución: S00000507

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible del conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Corto de clavija a clavija en el circuito del actuador de la bomba de combustible

Solución: S00000500

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 2765 | SPN: 2797 | FMI: 13
Códigos de barra del banco 1 del inyector del motor: descalibrado

Troubleshooting Summary

  1. Revisión de código de ajuste del inyector
  2. Verificación del historial de revisión de calibración de ECM

1 - Revisión de código de ajuste del inyector

Solución: S00003317

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Seleccione una configuración del inyector del conducto común de alta presión.
  • Mire los códigos de ajuste del inyector para cada cilindro.
  • Compare los códigos de ajuste del inyector a partir de la configuración de parámetros para los códigos de ajuste del inyector que se indican en el solenoide de cada inyector.

Consulte Procedimiento 003-011

Especificaciones

  • Si los códigos de ajuste del inyector no coinciden, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste los códigos de ajuste del inyector a los valores correctos.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 285 | SPN: 639 | FMI: 9
Error de tiempo de espera de PGN de multiplexación según SAE J1939: tasa de actualización anormal

Troubleshooting Summary

  1. Unidad de multiplexión del OEM programada incorrectamente
  2. Verificación del historial de revisión de calibración de ECM

1 - Unidad de multiplexión del OEM programada incorrectamente

Solución: S00000519

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente, que se encuentra en Datos avanzados del ECM, para determinar cuál es el componente multiplexado que produce la falla.
  • Si un componente multiplexado de la columna de estado se indica como "Activo", revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM. Estos componentes se pueden encontrar en Multiplexión SAE J1939 en Características y parámetros.

Especificaciones

  • Si los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente son correctos, la VECU del OEM no está transmitiendo la dirección de origen correcta debido a un mal funcionamiento en el componente del OEM o a un problema de configuración.
  • Si los datos de falla multiplexados J1939 no son correctos, quiere decir que se ingresó una dirección de origen incorrecta en el ECM del motor para los componentes multiplexados J1939 del OEM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el componente OEM con mal funcionamiento.

Consulte el Manual de servicio de OEM

  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 286 | SPN: 639 | FMI: 13
Red J1939 n.º 1: descalibrada

Troubleshooting Summary

  1. Unidad de multiplexión del OEM programada incorrectamente
  2. Verificación del historial de revisión de calibración de ECM

1 - Unidad de multiplexión del OEM programada incorrectamente

Solución: S00000519

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente, que se encuentra en Datos avanzados del ECM, para determinar cuál es el componente multiplexado que produce la falla.
  • Si un componente multiplexado de la columna de estado se indica como "Activo", revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM. Estos componentes se pueden encontrar en Multiplexión SAE J1939 en Características y parámetros.

Especificaciones

  • Si los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente son correctos, la VECU del OEM no está transmitiendo la dirección de origen correcta debido a un mal funcionamiento en el componente del OEM o a un problema de configuración.
  • Si los datos de falla multiplexados J1939 no son correctos, quiere decir que se ingresó una dirección de origen incorrecta en el ECM del motor para los componentes multiplexados J1939 del OEM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el componente OEM con mal funcionamiento.

Consulte el Manual de servicio de OEM

  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 288 | SPN: 974 | FMI: 19
Sistema del sensor de posición de la palanca o pedal del acelerador remoto multiplexado SAE J1939: datos de red recibidos con errores

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 291 | SPN: 625 | FMI: 9
Error del enlace de datos propietario (Enlace de datos del vehículo/OEM): tasa de actualización anormal

Troubleshooting Summary

  1. Configuración del dispositivo inmovilizador antirrobo incorrecta

1 - Configuración del dispositivo inmovilizador antirrobo incorrecta

Solución: S00002082

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Verifique que el dispositivo inmovilizador antirrobo sea correcto para la configuración del motor.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el dispositivo inmovilizador antirrobo no es correcto para la configuración del motor, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el dispositivo inmovilizador antirrobo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 2963 | SPN: 110 | FMI: 15
Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Inspección de los componentes del ventilador de enfriamiento
  2. Componente del sistema de enfriamiento con fuga
  3. El radiador tiene una obstrucción externa
  4. Revisión de la resistencia del sensor de temperatura del refrigerante.
  5. El embrague del ventilador funciona de forma incorrecta
  6. El termostato está funcionando mal
  7. Prueba de temperatura de apertura fuera del chasís
  8. La bomba de agua no funciona correctamente
  9. Los gases de combustión ingresan al sistema de enfriamiento

1 - Inspección de los componentes del ventilador de enfriamiento

Solución: S00001686

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el ventilador de enfriamiento y sus aspas.
  • Inspeccione visualmente la tolva del ventilador de enfriamiento.
  • Inspeccione visualmente los deflectores de recirculación.
  • Inspeccione la banda del ventilador de enfriamiento.

Consulte Procedimiento 008-002

  • Inspeccione visualmente el ensamble del cubo del ventilador de enfriamiento.
  • Inspeccione visualmente el tensor de la banda del ventilador de enfriamiento automático.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Componente del sistema de enfriamiento con fuga

Solución: S00002155

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-020

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte Procedimiento 008-047

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 008-020

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El radiador tiene una obstrucción externa

Solución: S00000485

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el radiador.
  • Inspeccione visualmente si el radiador tiene cualquier tipo de obstrucción externa.
  • Revise si hay una cubierta de radiador para clima frío o calefactor frontal cerrado.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el radiador restringido.

Consulte el Manual de servicio de OEM

  • Quite la obstrucción.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la cubierta de radiador para clima frío o calefactor frontal.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El embrague del ventilador funciona de forma incorrecta

Solución: S00005206

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-028

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - La bomba de agua no funciona correctamente

Solución: S00004752

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la bomba de agua en busca de daños.

Consulte Procedimiento 008-102

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la bomba de agua.

Consulte Procedimiento 008-102

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Los gases de combustión ingresan al sistema de enfriamiento

Solución: S00000470

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Compruebe que no haya aire ni gases de combustión en el sistema de enfriamiento.

Consulte Procedimiento 008-019

Especificaciones

  • Si se detectan burbujas de aire durante la prueba de gas de combustión y no se observa un cambio de color (de azul a amarillo o verde), quiere decir que se determinó un mal funcionamiento en el compresor de aire.
  • Si en la prueba de gas de combustión se observa un cambio de color (de azul a amarillo o verde) al realizar la prueba de gas de combustión, quiere decir que se determinó un malfuncionamiento en la junta de la cabeza de cilindros del motor.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la cabeza de cilindros del compresor de aire.

Consulte Procedimiento 012-007

  • Reemplace la junta de la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 2964 | SPN: 105 | FMI: 15
Temperatura del colector1 de admisión: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Comprobaciones básicas de alta temperatura del colector de admisión
  2. El embrague del ventilador funciona de forma incorrecta
  3. Sensor de temperatura del colector de admisión pegado en rango
  4. Componente de cabeza dañado o fuera de ajuste

1 - Comprobaciones básicas de alta temperatura del colector de admisión

Solución: S00000459

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Consulte Procedimiento 010-031

  • Inspeccione visualmente el enfriador de carga de aire para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Consulte Procedimiento 010-027

  • Inspeccione visualmente el condensador de aire acondicionado.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las aletas del radiador para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El embrague del ventilador funciona de forma incorrecta

Solución: S00005206

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-028

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de temperatura del colector de admisión pegado en rango

Solución: S00000334

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de temperatura del colector de admisión con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F]

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Componente de cabeza dañado o fuera de ajuste

Solución: S00000389

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.
  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 3186 | SPN: 1623 | FMI: 9
Velocidad del eje de salida del tacógrafo: tasa de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 322 | SPN: 651 | FMI: 5
Circuito del cilindro 1 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Corriente por debajo de lo normal o circuito abierto en el cilindro 1 del impulsor del solenoide del inyector
  2. Revisión del circuito del solenoide del inyector en el conector pasante
  3. El solenoide del inyector de combustible tiene un circuito abierto
  4. Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible
  5. Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor
  6. Cortocircuito de clavija a clavija en el solenoide del controlador del inyector
  7. Prueba de aislamiento del inyector de combustible
  8. Prueba de aislamiento de solenoide del inyector de combustible
  9. El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

1 - Corriente por debajo de lo normal o circuito abierto en el cilindro 1 del impulsor del solenoide del inyector

Solución: S00000513

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si todos los códigos de falla de la siguiente lista están activos o tienen más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 322, 324, 331
  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección de Soluciones vinculadas: 322

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del solenoide del inyector en el conector pasante

Consulte S00000963

  • El solenoide del inyector de combustible tiene un circuito abierto

Consulte S00001385

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión del circuito del solenoide del inyector en el conector pasante

Solución: S00000963

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de cableado pasante del inyector de combustible en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la SEÑAL del solenoide del inyector de combustible y el RETORNO del solenoide del inyecto en el conector pasante del inyector de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que en las siguientes especificaciones, vaya a la siguiente sección de Soluciones vinculadas: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00001385

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia entre el poste de SEÑAL del solenoide del inyector de combustible y el poste de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del inyector de combustible: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL del controlador del cilindro correspondiente en el conector del ECM del arnés de cableado del motor hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Los cilindros 1, 2 y 3 (cilindros 1 y 2 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Los cilindros 4, 5 y 6 (cilindros 3 y 4 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Consulte S00000976

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia desde la clavija de SEÑAL del inyector de combustible adecuado en el solenoide del inyector de combustible hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω
  • Si la resistencia es superior que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado pasante del inyector o el arnés del cableado del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Cortocircuito de clavija a clavija en el solenoide del controlador del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la clavija de SEÑAL en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Mida la resistencia de la clavija de RETORNO en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de cableado pasante del inyector de combustible o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Prueba de aislamiento del inyector de combustible

Solución: S00004511

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.

Especificaciones

  • Si las cubiertas de los balancines están en contacto con el arnés de cableado del inyector de combustible, vaya a la sección Reparar.
  • Si varios códigos de falla del mismo grupo se encuentran activos, vaya a la sección de Soluciones Vinculadas.
  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.

Linked Solutions

  • Prueba de aislamiento del inyector de combustible

Consulte S00004111

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Prueba de aislamiento de solenoide del inyector de combustible

Solución: S00004111

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Coloque cinta eléctrica en los extremos de los extremos del arnés de cableado del inyector de combustible de tal manera que no hagan contacto entre sí o con la conexión a tierra del bloque motor.
  • Vuelva a colocar la cubierta de balancines en el motor.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.
  • Si se activan varios códigos de falla del mismo banco, vuelva a conectar el inyector de combustible desconectado y repita los pasos anteriores para el siguiente inyector de combustible en el banco.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Arranque el motor en ralentí durante los siguientes minutos: 1
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector.

Especificaciones

  • Si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector de combustible y se han completado todas las soluciones previas, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 323 | SPN: 655 | FMI: 5
Circuito del cilindro 5 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Corriente por debajo de lo normal o circuito abierto en el cilindro 5 del impulsor del solenoide del inyector
  2. Revisión del circuito del solenoide del inyector en el conector pasante
  3. El solenoide del inyector de combustible tiene un circuito abierto
  4. Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible
  5. Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor
  6. Cortocircuito de clavija a clavija en el solenoide del controlador del inyector
  7. Prueba de aislamiento del inyector de combustible
  8. Prueba de aislamiento de solenoide del inyector de combustible
  9. El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

1 - Corriente por debajo de lo normal o circuito abierto en el cilindro 5 del impulsor del solenoide del inyector

Solución: S00000506

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si todos los códigos de falla de la siguiente lista están activos o tienen más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 323, 325, 332
  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección de Soluciones vinculadas: 323

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del solenoide del inyector en el conector pasante

Consulte S00000963

  • El solenoide del inyector de combustible tiene un circuito abierto

Consulte S00001385

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión del circuito del solenoide del inyector en el conector pasante

Solución: S00000963

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de cableado pasante del inyector de combustible en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la SEÑAL del solenoide del inyector de combustible y el RETORNO del solenoide del inyecto en el conector pasante del inyector de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que en las siguientes especificaciones, vaya a la siguiente sección de Soluciones vinculadas: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00001385

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia entre el poste de SEÑAL del solenoide del inyector de combustible y el poste de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del inyector de combustible: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL del controlador del cilindro correspondiente en el conector del ECM del arnés de cableado del motor hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Los cilindros 1, 2 y 3 (cilindros 1 y 2 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Los cilindros 4, 5 y 6 (cilindros 3 y 4 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Consulte S00000976

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia desde la clavija de SEÑAL del inyector de combustible adecuado en el solenoide del inyector de combustible hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω
  • Si la resistencia es superior que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado pasante del inyector o el arnés del cableado del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Cortocircuito de clavija a clavija en el solenoide del controlador del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la clavija de SEÑAL en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Mida la resistencia de la clavija de RETORNO en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de cableado pasante del inyector de combustible o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Prueba de aislamiento del inyector de combustible

Solución: S00004511

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.

Especificaciones

  • Si las cubiertas de los balancines están en contacto con el arnés de cableado del inyector de combustible, vaya a la sección Reparar.
  • Si varios códigos de falla del mismo grupo se encuentran activos, vaya a la sección de Soluciones Vinculadas.
  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.

Linked Solutions

  • Prueba de aislamiento del inyector de combustible

Consulte S00004111

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Prueba de aislamiento de solenoide del inyector de combustible

Solución: S00004111

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Coloque cinta eléctrica en los extremos de los extremos del arnés de cableado del inyector de combustible de tal manera que no hagan contacto entre sí o con la conexión a tierra del bloque motor.
  • Vuelva a colocar la cubierta de balancines en el motor.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.
  • Si se activan varios códigos de falla del mismo banco, vuelva a conectar el inyector de combustible desconectado y repita los pasos anteriores para el siguiente inyector de combustible en el banco.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Arranque el motor en ralentí durante los siguientes minutos: 1
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector.

Especificaciones

  • Si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector de combustible y se han completado todas las soluciones previas, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 324 | SPN: 653 | FMI: 5
Circuito del cilindro 3 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Corriente por debajo de lo normal o circuito abierto en el cilindro 3 del impulsor del solenoide del inyector
  2. Revisión del circuito del solenoide del inyector en el conector pasante
  3. El solenoide del inyector de combustible tiene un circuito abierto
  4. Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible
  5. Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor
  6. Cortocircuito de clavija a clavija en el solenoide del controlador del inyector
  7. Prueba de aislamiento del inyector de combustible
  8. Prueba de aislamiento de solenoide del inyector de combustible
  9. El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

1 - Corriente por debajo de lo normal o circuito abierto en el cilindro 3 del impulsor del solenoide del inyector

Solución: S00000509

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si todos los códigos de falla de la siguiente lista están activos o tienen más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 322, 324, 331
  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección de Soluciones vinculadas: 324

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del solenoide del inyector en el conector pasante

Consulte S00000963

  • El solenoide del inyector de combustible tiene un circuito abierto

Consulte S00001385

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión del circuito del solenoide del inyector en el conector pasante

Solución: S00000963

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de cableado pasante del inyector de combustible en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la SEÑAL del solenoide del inyector de combustible y el RETORNO del solenoide del inyecto en el conector pasante del inyector de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que en las siguientes especificaciones, vaya a la siguiente sección de Soluciones vinculadas: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00001385

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia entre el poste de SEÑAL del solenoide del inyector de combustible y el poste de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del inyector de combustible: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL del controlador del cilindro correspondiente en el conector del ECM del arnés de cableado del motor hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Los cilindros 1, 2 y 3 (cilindros 1 y 2 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Los cilindros 4, 5 y 6 (cilindros 3 y 4 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Consulte S00000976

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia desde la clavija de SEÑAL del inyector de combustible adecuado en el solenoide del inyector de combustible hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω
  • Si la resistencia es superior que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado pasante del inyector o el arnés del cableado del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Cortocircuito de clavija a clavija en el solenoide del controlador del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la clavija de SEÑAL en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Mida la resistencia de la clavija de RETORNO en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de cableado pasante del inyector de combustible o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Prueba de aislamiento del inyector de combustible

Solución: S00004511

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.

Especificaciones

  • Si las cubiertas de los balancines están en contacto con el arnés de cableado del inyector de combustible, vaya a la sección Reparar.
  • Si varios códigos de falla del mismo grupo se encuentran activos, vaya a la sección de Soluciones Vinculadas.
  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.

Linked Solutions

  • Prueba de aislamiento del inyector de combustible

Consulte S00004111

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Prueba de aislamiento de solenoide del inyector de combustible

Solución: S00004111

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Coloque cinta eléctrica en los extremos de los extremos del arnés de cableado del inyector de combustible de tal manera que no hagan contacto entre sí o con la conexión a tierra del bloque motor.
  • Vuelva a colocar la cubierta de balancines en el motor.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.
  • Si se activan varios códigos de falla del mismo banco, vuelva a conectar el inyector de combustible desconectado y repita los pasos anteriores para el siguiente inyector de combustible en el banco.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Arranque el motor en ralentí durante los siguientes minutos: 1
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector.

Especificaciones

  • Si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector de combustible y se han completado todas las soluciones previas, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 325 | SPN: 656 | FMI: 5
Circuito del cilindro 6 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Corriente por debajo de lo normal o circuito abierto en el cilindro 6 del impulsor del solenoide del inyector
  2. Revisión del circuito del solenoide del inyector en el conector pasante
  3. El solenoide del inyector de combustible tiene un circuito abierto
  4. Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible
  5. Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor
  6. Cortocircuito de clavija a clavija en el solenoide del controlador del inyector
  7. Prueba de aislamiento del inyector de combustible
  8. Prueba de aislamiento de solenoide del inyector de combustible
  9. El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

1 - Corriente por debajo de lo normal o circuito abierto en el cilindro 6 del impulsor del solenoide del inyector

Solución: S00000510

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si todos los códigos de falla de la siguiente lista están activos o tienen más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 323, 325, 332
  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección de Soluciones vinculadas: 325

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del solenoide del inyector en el conector pasante

Consulte S00000963

  • El solenoide del inyector de combustible tiene un circuito abierto

Consulte S00001385

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión del circuito del solenoide del inyector en el conector pasante

Solución: S00000963

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de cableado pasante del inyector de combustible en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la SEÑAL del solenoide del inyector de combustible y el RETORNO del solenoide del inyecto en el conector pasante del inyector de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que en las siguientes especificaciones, vaya a la siguiente sección de Soluciones vinculadas: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00001385

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia entre el poste de SEÑAL del solenoide del inyector de combustible y el poste de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del inyector de combustible: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL del controlador del cilindro correspondiente en el conector del ECM del arnés de cableado del motor hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Los cilindros 1, 2 y 3 (cilindros 1 y 2 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Los cilindros 4, 5 y 6 (cilindros 3 y 4 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Consulte S00000976

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia desde la clavija de SEÑAL del inyector de combustible adecuado en el solenoide del inyector de combustible hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω
  • Si la resistencia es superior que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado pasante del inyector o el arnés del cableado del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Cortocircuito de clavija a clavija en el solenoide del controlador del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la clavija de SEÑAL en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Mida la resistencia de la clavija de RETORNO en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de cableado pasante del inyector de combustible o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Prueba de aislamiento del inyector de combustible

Solución: S00004511

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.

Especificaciones

  • Si las cubiertas de los balancines están en contacto con el arnés de cableado del inyector de combustible, vaya a la sección Reparar.
  • Si varios códigos de falla del mismo grupo se encuentran activos, vaya a la sección de Soluciones Vinculadas.
  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.

Linked Solutions

  • Prueba de aislamiento del inyector de combustible

Consulte S00004111

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Prueba de aislamiento de solenoide del inyector de combustible

Solución: S00004111

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Coloque cinta eléctrica en los extremos de los extremos del arnés de cableado del inyector de combustible de tal manera que no hagan contacto entre sí o con la conexión a tierra del bloque motor.
  • Vuelva a colocar la cubierta de balancines en el motor.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.
  • Si se activan varios códigos de falla del mismo banco, vuelva a conectar el inyector de combustible desconectado y repita los pasos anteriores para el siguiente inyector de combustible en el banco.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Arranque el motor en ralentí durante los siguientes minutos: 1
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector.

Especificaciones

  • Si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector de combustible y se han completado todas las soluciones previas, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 331 | SPN: 652 | FMI: 5
Circuito del cilindro 2 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Corriente por debajo de lo normal o circuito abierto en el cilindro 2 del impulsor del solenoide del inyector
  2. Revisión del circuito del solenoide del inyector en el conector pasante
  3. El solenoide del inyector de combustible tiene un circuito abierto
  4. Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible
  5. Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor
  6. Cortocircuito de clavija a clavija en el solenoide del controlador del inyector
  7. Prueba de aislamiento del inyector de combustible
  8. Prueba de aislamiento de solenoide del inyector de combustible
  9. El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

1 - Corriente por debajo de lo normal o circuito abierto en el cilindro 2 del impulsor del solenoide del inyector

Solución: S00000512

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si todos los códigos de falla de la siguiente lista están activos o tienen más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 322, 324, 331
  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección de Soluciones vinculadas: 331

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del solenoide del inyector en el conector pasante

Consulte S00000963

  • El solenoide del inyector de combustible tiene un circuito abierto

Consulte S00001385

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión del circuito del solenoide del inyector en el conector pasante

Solución: S00000963

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de cableado pasante del inyector de combustible en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la SEÑAL del solenoide del inyector de combustible y el RETORNO del solenoide del inyecto en el conector pasante del inyector de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que en las siguientes especificaciones, vaya a la siguiente sección de Soluciones vinculadas: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00001385

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia entre el poste de SEÑAL del solenoide del inyector de combustible y el poste de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del inyector de combustible: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL del controlador del cilindro correspondiente en el conector del ECM del arnés de cableado del motor hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Los cilindros 1, 2 y 3 (cilindros 1 y 2 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Los cilindros 4, 5 y 6 (cilindros 3 y 4 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Consulte S00000976

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia desde la clavija de SEÑAL del inyector de combustible adecuado en el solenoide del inyector de combustible hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω
  • Si la resistencia es superior que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado pasante del inyector o el arnés del cableado del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Cortocircuito de clavija a clavija en el solenoide del controlador del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la clavija de SEÑAL en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Mida la resistencia de la clavija de RETORNO en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de cableado pasante del inyector de combustible o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Prueba de aislamiento del inyector de combustible

Solución: S00004511

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.

Especificaciones

  • Si las cubiertas de los balancines están en contacto con el arnés de cableado del inyector de combustible, vaya a la sección Reparar.
  • Si varios códigos de falla del mismo grupo se encuentran activos, vaya a la sección de Soluciones Vinculadas.
  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.

Linked Solutions

  • Prueba de aislamiento del inyector de combustible

Consulte S00004111

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Prueba de aislamiento de solenoide del inyector de combustible

Solución: S00004111

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Coloque cinta eléctrica en los extremos de los extremos del arnés de cableado del inyector de combustible de tal manera que no hagan contacto entre sí o con la conexión a tierra del bloque motor.
  • Vuelva a colocar la cubierta de balancines en el motor.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.
  • Si se activan varios códigos de falla del mismo banco, vuelva a conectar el inyector de combustible desconectado y repita los pasos anteriores para el siguiente inyector de combustible en el banco.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Arranque el motor en ralentí durante los siguientes minutos: 1
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector.

Especificaciones

  • Si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector de combustible y se han completado todas las soluciones previas, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 332 | SPN: 654 | FMI: 5
Circuito del cilindro 4 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Corriente por debajo de lo normal o circuito abierto en el cilindro 4 del impulsor del solenoide del inyector
  2. Revisión del circuito del solenoide del inyector en el conector pasante
  3. El solenoide del inyector de combustible tiene un circuito abierto
  4. Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible
  5. Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor
  6. Cortocircuito de clavija a clavija en el solenoide del controlador del inyector
  7. Prueba de aislamiento del inyector de combustible
  8. Prueba de aislamiento de solenoide del inyector de combustible
  9. El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

1 - Corriente por debajo de lo normal o circuito abierto en el cilindro 4 del impulsor del solenoide del inyector

Solución: S00000511

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si todos los códigos de falla de la siguiente lista están activos o tienen más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 323, 325, 332
  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección de Soluciones vinculadas: 332

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del solenoide del inyector en el conector pasante

Consulte S00000963

  • El solenoide del inyector de combustible tiene un circuito abierto

Consulte S00001385

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión del circuito del solenoide del inyector en el conector pasante

Solución: S00000963

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de cableado pasante del inyector de combustible en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la SEÑAL del solenoide del inyector de combustible y el RETORNO del solenoide del inyecto en el conector pasante del inyector de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que en las siguientes especificaciones, vaya a la siguiente sección de Soluciones vinculadas: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00001385

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia entre el poste de SEÑAL del solenoide del inyector de combustible y el poste de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del inyector de combustible: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL del controlador del cilindro correspondiente en el conector del ECM del arnés de cableado del motor hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Los cilindros 1, 2 y 3 (cilindros 1 y 2 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Los cilindros 4, 5 y 6 (cilindros 3 y 4 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Consulte S00000976

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia desde la clavija de SEÑAL del inyector de combustible adecuado en el solenoide del inyector de combustible hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω
  • Si la resistencia es superior que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado pasante del inyector o el arnés del cableado del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Cortocircuito de clavija a clavija en el solenoide del controlador del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la clavija de SEÑAL en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Mida la resistencia de la clavija de RETORNO en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de cableado pasante del inyector de combustible o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Prueba de aislamiento del inyector de combustible

Solución: S00004511

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Desconecte el interruptor de llave.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.

Especificaciones

  • Si las cubiertas de los balancines están en contacto con el arnés de cableado del inyector de combustible, vaya a la sección Reparar.
  • Si varios códigos de falla del mismo grupo se encuentran activos, vaya a la sección de Soluciones Vinculadas.
  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.

Linked Solutions

  • Prueba de aislamiento del inyector de combustible

Consulte S00004111

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Prueba de aislamiento de solenoide del inyector de combustible

Solución: S00004111

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Coloque cinta eléctrica en los extremos de los extremos del arnés de cableado del inyector de combustible de tal manera que no hagan contacto entre sí o con la conexión a tierra del bloque motor.
  • Vuelva a colocar la cubierta de balancines en el motor.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.
  • Si se activan varios códigos de falla del mismo banco, vuelva a conectar el inyector de combustible desconectado y repita los pasos anteriores para el siguiente inyector de combustible en el banco.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Arranque el motor en ralentí durante los siguientes minutos: 1
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector.

Especificaciones

  • Si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector de combustible y se han completado todas las soluciones previas, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 343 | SPN: 629 | FMI: 12
Falla interna del hardware del módulo de control del motor: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Conexión a tierra intermitente
  2. La batería o cables de la batería tienen un mal funcionamiento
  3. Alternador del sistema de carga con problemas de funcionamiento
  4. Verificación del circuito abierto del interruptor de llave
  5. Verificación del historial de revisión de calibración de ECM
  6. Error interno del ECM

1 - Conexión a tierra intermitente

Solución: S00000690

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione todas las conexiones a tierra del bloque motor, del arrancador, del alternador, del chasis y de la batería.

Consulte el Manual de servicio de OEM

  • Verifique que todas las conexiones a tierra estén presentes y debidamente conectadas a tierra.
  • Revise todas las conexiones para ver si hay conexiones corroídas o sueltas.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.

Especificaciones

  • Todas las conexiones a tierra deben estar presentes, correctamente conectadas a tierra, sin corrosión y ajustadas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace las conexiones dañadas.

Consulte Procedimiento 019-008

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del circuito abierto del interruptor de llave

Solución: S00000530

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde el poste de encendido del interruptor de llave en el ensamblaje del interruptor de llave hasta la clavija de SEÑAL de entrada del interruptor de llave del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Error interno del ECM

Solución: S00000446

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 90 segundos.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista se activa o tiene más de 3 conteos inactivos, quiere decir que se ha detectado un mal funcionamiento en el ECM: 111, 335, 342, 343, 1597, 3697, 3724, 5874, 6155, 7155

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 351 | SPN: 3597 | FMI: 12
Alimentación del inyector: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La batería o cables de la batería tienen un mal funcionamiento
  3. Revisión del circuito abierto en el suministro de energía del ECM
  4. Cortocircuito de clavija a conexión a tierra en el suministro de energía del módulo de control del motor
  5. Verificación del historial de revisión de calibración de ECM
  6. Error interno del ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000077

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto en el suministro de energía del ECM

Solución: S00001889

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre las clavijas de SUMINISTRO (+) de la batería del ECM en el conector del arnés de cableado del OEM y las clavijas positivas (+) de la batería en la conexión positiva (+) de esta.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, vaya a la sección Reparar: 0.5 Ω
  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 0.5 Ω

Linked Solutions

Haga clic en el siguiente vínculo:

  • Cortocircuito de clavija a conexión a tierra en el suministro de energía del módulo de control del motor

Consulte S00002882

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

  • Si hay conexiones a tierra flojas o corroídas, ajústelas y límpielas.

Consulte el Manual de servicio de OEM

Validación

  • Ninguno
Next Solution

3.1 - Cortocircuito de clavija a conexión a tierra en el suministro de energía del módulo de control del motor

Solución: S00002882

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre de las clavijas negativas (-) de la batería, en el conector del arnés de cableado del OEM, a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, vaya a la sección Reparar: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Consulte el Manual de servicio de OEM

  • Si hay conexiones a tierra flojas o corroídas, ajústelas y límpielas.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Error interno del ECM

Solución: S00001230

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 3526 | SPN: 84 | FMI: 9
Velocidad del vehículo basada en las ruedas: tasa de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 3697 | SPN: 630 | FMI: 12
Memoria de calibración del módulo de control del motor: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Error interno del ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000289

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Error interno del ECM

Solución: S00008078

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 90 segundos.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista se activa o tiene más de 3 conteos inactivos, quiere decir que se ha detectado un mal funcionamiento en el ECM: 111, 335, 342, 343, 1597, 3697, 3724, 5874, 6155, 7155

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 3719 | SPN: 4002 | FMI: 3
Arranque remoto del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Problema de funcionamiento del relevador del arrancador remoto
  2. Revisión del circuito abierto del relevador de arranque remoto
  3. Cortocircuito de clavija a clavija en el circuito del relevador del arrancador remoto

1 - Problema de funcionamiento del relevador del arrancador remoto

Solución: S00004628

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del arranque remoto del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del arranque remoto.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto del relevador de arranque remoto

Solución: S00004624

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del arranque remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de arranque remoto en el conector del arnés de cableado del OEM del relevador de arranque remoto y la clavija de SEÑAL del relevador de arranque remoto en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del relevador de arranque remoto en el conector del arnés de cableado del OEM del relevador de arranque remoto y la clavija de RETORNO del relevador de arranque remoto en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija en el circuito del relevador del arrancador remoto

Solución: S00005528

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del arranque remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador del arrancador remoto que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 3721 | SPN: 4002 | FMI: 4
Arranque remoto del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Problema de funcionamiento del relevador del arrancador remoto
  2. Cortocircuito de clavija a tierra en el circuito del relevador del arranque remoto
  3. Cortocircuito de clavija a clavija en el circuito del relevador del arrancador remoto

1 - Problema de funcionamiento del relevador del arrancador remoto

Solución: S00004628

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del arranque remoto del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del arranque remoto.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a tierra en el circuito del relevador del arranque remoto

Solución: S00004630

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del arranque remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de arranque remoto en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija en el circuito del relevador del arrancador remoto

Solución: S00005528

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del arranque remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador del arrancador remoto que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 3727 | SPN: 5571 | FMI: 7
Válvula de alivio de presión del conducto común de alta presión: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. Válvula de alivio de presión del combustible con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000889

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 451, 452

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Válvula de alivio de presión del combustible con mal funcionamiento

Solución: S00008682

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en la válvula de alivio de presión del combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de alivio de presión del combustible.

Consulte Procedimiento 006-061

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 3737 | SPN: 1675 | FMI: 31
Protección de arranque fallido del modo de arrancador del motor: condición existente

Troubleshooting Summary

  1. El motor no arranca

1 - El motor no arranca

Solución: S00002969

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Intente arrancar el motor.

Especificaciones

  • Si el motor no arranca, restablezca la búsqueda a Marcha sin arranque.
  • Si es difícil arrancar el motor, restablezca la búsqueda a Arranque difícil/tiempo de arranque prolongado.

Linked Solutions

  • Ninguno

Reparación

Únicamente busque el síntoma correspondiente.

  • Restablecimiento de la búsqueda Marcha sin arranque.
  • Restablezca la búsqueda a Arranque difícil/tiempo de arranque prolongado.

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 3741 | SPN: 5571 | FMI: 0
Válvula de alivio de presión del conducto común de alta presión: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Actuador de la bomba de combustible con resistencia alta
  3. Revisión de aire en el combustible
  4. Junta tórica del actuador de la bomba de combustible con mal funcionamiento
  5. Alta restricción en la línea de drenado de combustible
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000254

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 1117
  • Combustible: 271, 272, 449, 451, 452, 483, 484, 553, 2311, 2372

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Actuador de la bomba de combustible con resistencia alta

Solución: S00000859

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del actuador de la bomba de combustible.

Consulte Procedimiento 019-117

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia del actuador de la bomba de combustible es mayor que 5 ohmios, entonces se detectó un mal funcionamiento en el actuador de la bomba de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de aire en el combustible

Solución: S00004548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Verifique que el nivel de combustible en el tanque sea suficiente

Acción

  • Revise si se está absorbiendo aire dentro del combustible.

Consulte Procedimiento 006-003

Especificaciones

  • Si hay aire en el flujo de combustible, quiere decir que se ha detectado una línea de suministro de combustible dañada, un filtro de combustible flojo o dañado, o una conexión floja.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los siguientes componentes si se detectaron fuera de la especificación:

  • Apriete la conexión floja o reemplace el componente dañado que permite el ingreso de aire al sistema de combustible.

Consulte Procedimiento 006-024

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Junta tórica del actuador de la bomba de combustible con mal funcionamiento

Solución: S00000620

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Retire el actuador de la bomba de combustible.

Acción

  • Inspeccione visualmente el actuador de la bomba de combustible en busca de un corte o junta tórica dañada.
  • Inspeccione visualmente el cableado o el cuerpo del actuador en busca de algún daño.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la junta tórica.

Consulte Procedimiento 019-117

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Alta restricción en la línea de drenado de combustible

Solución: S00000537

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Motor en funcionamiento.

Acción

  • Revise si hay una línea de drenado de combustible bloqueada o restringida.
  • Mida la restricción en la línea de drenado de combustible.

Consulte Procedimiento 006-012

Especificaciones

  • Si la restricción en la línea de drenado de combustible no está dentro de las especificaciones, quiere decir que se detectó alta restricción en la línea de drenado de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la línea de drenado de combustible.

Consulte Procedimiento 006-013

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 4138 | SPN: 1746 | FMI: 9
Dispositivo de seguridad: tasa de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Configuración del dispositivo inmovilizador antirrobo incorrecta
  3. Valores de parámetros ajustables incorrectos
  4. Revisión de circuito abierto en el arnés del enlace de datos J1939

1 - Valores de parámetros ajustables incorrectos

Solución: S00003939

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.

Acción

  • Use los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente, que se encuentra en Datos avanzados del ECM, para determinar cuál es el componente multiplexado que produce la falla.
  • Si un componente multiplexado de la columna de estado se indica como "Activo", revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM. Estos componentes se pueden encontrar en Multiplexión SAE J1939 en Características y parámetros.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Ninguno
Next Solution

2 - Configuración del dispositivo inmovilizador antirrobo incorrecta

Solución: S00002082

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Verifique que el dispositivo inmovilizador antirrobo sea correcto para la configuración del motor.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el dispositivo inmovilizador antirrobo no es correcto para la configuración del motor, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el dispositivo inmovilizador antirrobo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de circuito abierto en el arnés del enlace de datos J1939

Solución: S00004632

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el dispositivo antirrobo del enlace de datos J1939.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 54 - 66 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 4139 | SPN: 1746 | FMI: 2
Dispositivo de seguridad: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Dispositivo inmovilizador antirrobo no desactivado

1 - Dispositivo inmovilizador antirrobo no desactivado

Solución: S00001698

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el dispositivo inmovilizador antirrobo no se ha desactivado, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Desactive el dispositivo inmovilizador antirrobo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 415 | SPN: 100 | FMI: 1
Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisiones básicas del sistema de aceite
  3. Aceite lubricante contaminado
  4. Sensor de presión del aceite lubricante pegado en rango
  5. Filtro de aceite lubricante tapado
  6. La válvula de alivio de presión del aceite lubricante no funciona
  7. Tubo de succión de aceite lubricante flojo o roto
  8. El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento
  9. Bomba del aceite lubricante con mal funcionamiento
  10. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000078

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Aceite: 135, 141
  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisiones básicas del sistema de aceite

Solución: S00000474

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

PRECAUCIÓN: No arranque un motor que tenga códigos de falla o reclamaciones de baja presión de aceite hasta que se haya verificado que el nivel de aceite sea correcto y que el filtro de aceite no esté obstruido. Los daños internos del motor pueden ser el resultado de una presión de aceite baja o nula.

  • Entreviste al operador sobre la reclamación. Pregunte si la falla se produce al subir o bajar una colina pronunciada para determinar si la angularidad del motor es un posible problema.
  • Revise de forma visual si hay fugas de aceite lubricante externas en el motor.
  • Revise que el nivel de aceite lubricante sea correcto.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se encuentra alguna fuga de aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente que es la causa de la fuga.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Aceite lubricante contaminado

Solución: S00000462

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Determine si el aceite de lubricación está contaminado con refrigerante o combustible.

Especificaciones

  • Si el nivel de aceite es alto y se detecta contaminación de refrigerante, restablezca la búsqueda en Refrigerante en el aceite.
  • Si el nivel de aceite es alto y se detecta contaminación de combustible, restablezca la búsqueda e ingrese Combustible en el aceite.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión del aceite lubricante pegado en rango

Solución: S00000342

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el sensor.
  • Instale un manómetro mecánico en el motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.
  • Si la presión del aceite lubricante no cumple con las especificaciones mínimas, no realice ninguna prueba de funcionamiento del motor.

Consulte Procedimiento 018-017

  • Haga funcionar el motor a una rpm nominal.
  • Supervise el sensor de presión de aceite lubricante.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el manómetro mecánico debe estar dentro de: 17 kPa [2.5 psi]
  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Filtro de aceite lubricante tapado

Solución: S00000466

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Motor en funcionamiento.
  • La presión de aceite lubricante debe estar por encima de las especificaciones mínimas.

Consulte Procedimiento 018-017

Acción

  • Si la presión del aceite lubricante no se encuentra dentro de las especificaciones mínimas, entonces omita esta solución y no realice la prueba para medir la presión diferencial del filtro de aceite.
  • Mida la caída de la presión diferencial en el filtro de aceite lubricante.

Consulte Procedimiento 007-095

Especificaciones

  • Si la presión diferencial del filtro de aceite de lubricación no está dentro de las especificaciones, entonces se detectó un filtro de aceite de lubricación obstruido.

Consulte Procedimiento 007-095

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aceite lubricante.

Consulte Procedimiento 007-013

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - La válvula de alivio de presión del aceite lubricante no funciona

Solución: S00000471

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione la válvula de alivio de presión del aceite lubricante.

Consulte Procedimiento 007-021

Especificaciones

  • Si la válvula de alivio de presión de aceite lubricante no cumple con la especificación, quiere decir que se detectó un problema de funcionamiento en la válvula de alivio de presión de aceite lubricante.

Consulte Procedimiento 007-021

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de alivio de presión del aceite lubricante.

Consulte Procedimiento 007-021

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Tubo de succión de aceite lubricante flojo o roto

Solución: S00002808

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el cárter del aceite lubricante.

Consulte Procedimiento 007-025

  • Inspeccione el tubo de succión de aceite lubricante y la junta tórica en busca de daño.

Consulte Procedimiento 007-025

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la junta tórica del tubo de succión de aceite lubricante o el tubo de succión de aceite lubricante dañado.

Consulte Procedimiento 007-025

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento

Solución: S00001453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-029

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-029

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Bomba del aceite lubricante con mal funcionamiento

Solución: S00000472

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire la bomba del aceite lubricante.

Consulte Procedimiento 007-031

  • Inspeccione la bomba de aceite lubricante.

Consulte Procedimiento 007-031

Si se encontraron daños en la bomba de aceite lubricante, inspeccione el filtro de aceite lubricante en busca de metales.

Especificaciones

  • Si se encuentran engranes dañados, flojos o desgastados, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la bomba del aceite lubricante.

Consulte Procedimiento 007-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 418 | SPN: 97 | FMI: 15
Indicador de agua en el combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Acumulación de agua en el filtro de combustible
  3. Revisión de la resistencia del sensor de agua en el combustible
  4. Cortocircuito de clavija a tierra en el sensor de agua en el combustible
  5. El arnés de cableado del OEM tiene un cortocircuito de clavija a clavija
  6. Verificación del historial de revisión de calibración de ECM
  7. El sensor de agua en el combustible tiene un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000079

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 428, 429

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Acumulación de agua en el filtro de combustible

Solución: S00000545

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó agua en el filtro de combustible. 418, 1852, 4642

Linked Solutions

  • Ninguno

Reparación

  • Abra el drenado de agua de la parte inferior del filtro de combustible para eliminar el agua del filtro de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de la resistencia del sensor de agua en el combustible

Solución: S00004744

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL y la clavija de RETORNO del sensor de agua en el combustible que se encuentra en el conector del sensor de agua en el combustible.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del sensor de agua en el combustible: 4.6 Mega-ohms

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de agua en el combustible.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el sensor de agua en el combustible

Solución: S00004487

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El arnés de cableado del OEM tiene un cortocircuito de clavija a clavija

Solución: S00000590

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El sensor de agua en el combustible tiene un mal funcionamiento

Solución: S00000548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de agua en el combustible con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de agua en el combustible.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 421 | SPN: 175 | FMI: 16
Temperatura del aceite del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revisiones básicas del sistema de aceite
  2. Revisión de la resistencia del sensor de temperatura del aceite lubricante
  3. Sensor de temperatura del aceite lubricante pegado en rango
  4. El termostato de aceite lubricante no funciona correctamente
  5. Enfriador de aceite lubricante con mal funcionamiento o restringido
  6. Verificación del historial de revisión de calibración de ECM

1 - Revisiones básicas del sistema de aceite

Solución: S00000474

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

PRECAUCIÓN: No arranque un motor que tenga códigos de falla o reclamaciones de baja presión de aceite hasta que se haya verificado que el nivel de aceite sea correcto y que el filtro de aceite no esté obstruido. Los daños internos del motor pueden ser el resultado de una presión de aceite baja o nula.

  • Entreviste al operador sobre la reclamación. Pregunte si la falla se produce al subir o bajar una colina pronunciada para determinar si la angularidad del motor es un posible problema.
  • Revise de forma visual si hay fugas de aceite lubricante externas en el motor.
  • Revise que el nivel de aceite lubricante sea correcto.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se encuentra alguna fuga de aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente que es la causa de la fuga.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de la resistencia del sensor de temperatura del aceite lubricante

Solución: S00000362

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del aceite del motor y la clavija de RETORNO del sensor de temperatura del aceite del motor en el sensor de temperatura del aceite del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 Ω - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aceite lubricante.

Consulte Procedimiento 019-067

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de temperatura del aceite lubricante pegado en rango

Solución: S00004643

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de temperatura del aceite lubricante
  • Compare la lectura del sensor de temperatura del aceite lubricante con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • Si la lectura de temperatura entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el termómetro infrarrojo o un valor conocido no están dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de temperatura del aceite lubricante.
  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de aceite lubricante.

Consulte Procedimiento 019-067

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El termostato de aceite lubricante no funciona correctamente

Solución: S00000811

Verificación

Condiciones

  • Ninguno

Acción

  • Revise el termostato del aceite lubricante para comprobar si está funcionando correctamente.

Consulte Procedimiento 007-039

Especificaciones

  • Si se observan daños o el termostato no abre en la temperatura correcta, quiere decir que se detectó un problema de funcionamiento en el termostato del aceite.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del aceite lubricante.

Consulte Procedimiento 007-039

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Enfriador de aceite lubricante con mal funcionamiento o restringido

Solución: S00005211

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el enfriador de aceite lubricante tiene desechos.

Consulte Procedimiento 007-046

Especificaciones

  • Si se encuentran desechos en el enfriador del aceite lubricante, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el enfriador de aceite lubricante.

Consulte Procedimiento 007-046

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 428 | SPN: 97 | FMI: 3
Circuito del sensor del indicador de agua en el combustible: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de agua en el combustible
  2. Sensor de agua en el combustible instalado de forma incorrecta
  3. Revisión del circuito abierto del sensor de agua en el combustible
  4. El arnés de cableado del OEM tiene un cortocircuito de clavija a clavija
  5. El sensor de agua en el combustible tiene un mal funcionamiento

1 - Revisión de la resistencia del sensor de agua en el combustible

Solución: S00004744

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL y la clavija de RETORNO del sensor de agua en el combustible que se encuentra en el conector del sensor de agua en el combustible.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del sensor de agua en el combustible: 4.6 Mega-ohms

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de agua en el combustible.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Sensor de agua en el combustible instalado de forma incorrecta

Solución: S00000588

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise que el sensor de agua en el combustible correcto se esté usando en la aplicación del motor.

Especificaciones

  • Si el sensor de agua en el combustible no tiene el número de pieza del sensor correcto de acuerdo con la configuración del motor, se ha instalado el sensor incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Instale el sensor de agua en el combustible correcto para la configuración del motor.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto del sensor de agua en el combustible

Solución: S00000589

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible, en el conector del arnés de cableado del OEM del sensor de agua en el combustible y la clavija de SEÑAL del sensor de agua en el combustible en el ECM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de agua en el combustible, en el conector del arnés de cableado del OEM del sensor de agua en el combustible y la clavija de RETORNO del sensor de agua en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El arnés de cableado del OEM tiene un cortocircuito de clavija a clavija

Solución: S00000590

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El sensor de agua en el combustible tiene un mal funcionamiento

Solución: S00000548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de agua en el combustible con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de agua en el combustible.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 429 | SPN: 97 | FMI: 4
Circuito del sensor del indicador de agua en el combustible: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de agua en el combustible
  2. Cortocircuito de clavija a tierra en el sensor de agua en el combustible
  3. El arnés de cableado del OEM tiene un cortocircuito de clavija a clavija
  4. El sensor de agua en el combustible tiene un mal funcionamiento

1 - Revisión de la resistencia del sensor de agua en el combustible

Solución: S00004744

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL y la clavija de RETORNO del sensor de agua en el combustible que se encuentra en el conector del sensor de agua en el combustible.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del sensor de agua en el combustible: 4.6 Mega-ohms

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de agua en el combustible.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a tierra en el sensor de agua en el combustible

Solución: S00004487

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El arnés de cableado del OEM tiene un cortocircuito de clavija a clavija

Solución: S00000590

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El sensor de agua en el combustible tiene un mal funcionamiento

Solución: S00000548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de agua en el combustible con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de agua en el combustible.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 441 | SPN: 168 | FMI: 18
Voltaje de la batería 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Alternador del sistema de carga con problemas de funcionamiento
  3. Revisión del circuito abierto no conmutado de la batería
  4. Corto de clavija a clavija del circuito de batería desactivado

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto no conmutado de la batería

Solución: S00005285

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del circuito (+) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (+) de la batería.
  • Mida la resistencia del circuito (-) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (-) de la batería.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Corto de clavija a clavija del circuito de batería desactivado

Solución: S00002997

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO (+) de la batería del ECM del conector del ECM del arnés de cableado del OEM y todas las demás clavijas del conector.
  • Mida la resistencia entre la clavija (-) de SUMINISTRO de la batería del ECM del conector del ECM del arnés de cableado del OEM y todas las demás clavijas del conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 442 | SPN: 168 | FMI: 16
Voltaje de la batería 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Alternador del sistema de carga con problemas de funcionamiento
  3. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 451 | SPN: 157 | FMI: 3
Circuito del sensor de presión del conducto 1 de medición del inyector: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje de del sensor de presión del conducto de combustible
  3. Revisión del voltaje del sensor de presión del conducto de combustible en el ECM
  4. Respuesta del circuito del sensor de presión del conducto de combustible
  5. Respuesta del circuito del sensor de presión del conducto de combustible en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00006566

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje de del sensor de presión del conducto de combustible

Solución: S00000616

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del conducto de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del conducto de combustible y la clavija de RETORNO del sensor de presión del conducto de combustible, en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión del conducto de combustible en el ECM

Consulte S00000617

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de presión del conducto de combustible en el ECM

Solución: S00000617

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del conducto de combustible y la clavija de RETORNO del sensor de presión del conducto de combustible en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión del conducto de combustible

Solución: S00000378

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del conducto de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL 1 y la clavija de RETORNO del sensor de presión del conducto del combustible en el conector del sensor del arnés de cableado del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión del conducto de combustible: 452

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del conducto de combustible.

Consulte Procedimiento 019-115

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión del conducto de combustible en el ECM

Solución: S00000604

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL 1 y la clavija de RETORNO del sensor de presión del conducto del combustible en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 452
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 452

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 4517 | SPN: 237 | FMI: 13
Número de identificación vehicular: descalibrado

Troubleshooting Summary

  1. El número de identificación del vehículo de la calibración
  2. Verificación del historial de revisión de calibración de ECM

1 - El número de identificación del vehículo de la calibración

Solución: S00000964

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique el número de identificación del vehículo bajo la información del vehículo/OEM en la sección ID del sistema y placa de datos de Características y parámetros.

Especificaciones

  • Si el número de identificación del vehículo no está presente, tendrá que añadirse.

Linked Solutions

  • Ninguno

Reparación

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Ingrese la información correspondiente bajo la información del vehículo/OEM en la sección ID del sistema y placa de datos de Características y parámetros.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 452 | SPN: 157 | FMI: 4
Circuito del sensor de presión del conducto 1 de medición del inyector: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje de del sensor de presión del conducto de combustible
  3. Revisión del voltaje del sensor de presión del conducto de combustible en el ECM
  4. Respuesta del circuito del sensor de presión del conducto de combustible
  5. Respuesta del circuito del sensor de presión del conducto de combustible en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00006544

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje de del sensor de presión del conducto de combustible

Solución: S00000616

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del conducto de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del conducto de combustible y la clavija de RETORNO del sensor de presión del conducto de combustible, en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión del conducto de combustible en el ECM

Consulte S00000617

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de presión del conducto de combustible en el ECM

Solución: S00000617

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del conducto de combustible y la clavija de RETORNO del sensor de presión del conducto de combustible en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión del conducto de combustible

Solución: S00000379

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del conducto de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión del conducto de combustible: 451

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del conducto de combustible.

Consulte Procedimiento 019-115

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión del conducto de combustible en el ECM

Solución: S00000605

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 451
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 451

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 4691 | SPN: 5585 | FMI: 18
Presión de arranque del conducto 1 de medición del inyector del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El motor no arranca
  3. El componente del sistema de combustible de baja presión funciona mal
  4. Revisión de la bomba de levante del combustible
  5. Revisión de la restricción en la entrada del combustible
  6. Revisión de aire en el combustible
  7. Restricción de filtro de combustible
  8. Revisión de la bomba de engranes de la bomba del combustible
  9. Revisión del flujo de retorno del inyector de combustible
  10. Prueba de aislamiento del inyector de combustible
  11. Flujo excesivo de retorno de la válvula de alivio de presión del combustible
  12. Prueba de rendimiento de la bomba de combustible de alta presión
  13. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000104

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 1117
  • Suministro 1 del sensor: 352, 386
  • Combustible: 271, 272, 322, 323, 324, 325, 331, 332, 449, 451, 452, 1911, 2311, 2372

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El motor no arranca

Solución: S00000629

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Intente arrancar el motor.

Especificaciones

  • Si el motor arranca, proceda con la siguiente solución.
  • Si el motor no arranca, restablezca la búsqueda a Marcha sin arranque.

Linked Solutions

  • Ninguno

Reparación

  • Restablecimiento de la búsqueda Marcha sin arranque.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El componente del sistema de combustible de baja presión funciona mal

Solución: S00005152

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tanque de combustible para ver si el suministro de combustible es suficiente.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las líneas de suministro de combustible del motor para detectar signos de torceduras, daños o fugas de combustible.

Consulte Procedimiento 006-024

Especificaciones

  • Si no se observan daños o fugas, vaya a la sección Soluciones vinculadas.
  • Si se encuentran daños o fugas en el sistema de combustible, vaya a la sección Reparar.

Linked Solutions

  • Revisión de la bomba de levante del combustible

Consulte S00005643

  • Revisión de la restricción en la entrada del combustible

Consulte S00005153

  • Revisión de aire en el combustible

Consulte S00001205

  • Restricción de filtro de combustible

Consulte S00003095

  • Revisión de la bomba de engranes de la bomba del combustible

Consulte S00003061

Reparación

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión de la bomba de levante del combustible

Solución: S00005643

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Ponga atención al funcionamiento de la bomba de levante de combustible.
  • Si la bomba elevadora de combustible no funciona después de colocar el interruptor de llave en la posición ON, mida la resistencia en el circuito de la bomba elevadora de combustible.

Consulte el Manual de servicio de OEM

  • Mida el flujo de la bomba de levante.

Consulte Procedimiento 005-045

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Reparar.
  • Si el flujo de la bomba de levante de combustible no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en la bomba de levante de combustible.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace la bomba eléctrica de levante del combustible.

Consulte Procedimiento 005-045

Validación

  • Ninguno
Parent Solution

3.2 - Revisión de la restricción en la entrada del combustible

Solución: S00005153

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida la restricción de entrada de combustible.

Consulte Procedimiento 006-020

Especificaciones

Si la restricción de entrada es excesiva, busque la causa principal:

Revise los componentes que se indican a continuación si corresponde:

  • Filtros de combustible del lado de succión obstruidos.
  • Calentador de combustible restringido.

Consulte el Manual de servicio de OEM

  • Líneas de combustible del OEM restringidas.

Consulte el Manual de servicio de OEM

  • Tubos verticales del tanque de combustible restringidos.

Consulte el Manual de servicio de OEM

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el filtro de combustible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el calentador de combustible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el tubo vertical del tanque de combustible.

Consulte el Manual de servicio de OEM

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Revisión de aire en el combustible

Solución: S00001205

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Verifique que el nivel de combustible en el tanque sea suficiente

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Si el motor no arranca, entonces realice la prueba mientras da marcha al motor.
  • Revise si se está absorbiendo aire dentro del combustible.

Consulte Procedimiento 006-003

Especificaciones

  • Si hay aire en el flujo de combustible, quiere decir que se ha detectado una línea de suministro de combustible dañada, un filtro de combustible flojo o dañado, o una conexión floja.

Linked Solutions

  • Ninguno

Reparación

  • Apriete la conexión floja o reemplace el componente dañado que permite el ingreso de aire al sistema de combustible.

Consulte Procedimiento 006-003

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.4 - Restricción de filtro de combustible

Solución: S00003095

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Efectúe la prueba de restricción del filtro de combustible.

Consulte Procedimiento 005-236

Especificaciones

  • Si la presión diferencial no cumple con las especificaciones, quiere decir que se detectó un filtro de combustible obstruido o bloqueado.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de combustible del lado de presión.

Consulte Procedimiento 006-065

Validación

  • Ninguno
Parent Solution

3.5 - Revisión de la bomba de engranes de la bomba del combustible

Solución: S00003061

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Realice la revisión de la presión de la bomba de engranes de la bomba del combustible.

Consulte Procedimiento 005-236

Especificaciones

  • Si la presión de la bomba de engranes de la bomba de combustible no cumple con las especificaciones, se ha detectado un mal funcionamiento en la bomba de engranes de la bomba de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la bomba de engranes de la bomba de combustible.

Consulte Procedimiento 005-025

Validación

  • Ninguno
Parent Solution

4 - Revisión del flujo de retorno del inyector de combustible

Solución: S00005154

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de flujo de retorno del inyector de alta presión.

Consulte Procedimiento 005-236

Especificaciones

  • Si la prueba del flujo de retorno del inyector de alta presión no cumple con la especificación, vaya a la sección de Soluciones vinculadas.

Linked Solutions

  • Prueba de aislamiento del inyector de combustible

Consulte S00001280

Reparación

  • Ninguno

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Prueba de aislamiento del inyector de combustible

Solución: S00001280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de aislamiento de flujo de retorno del inyector de alta presión.

Consulte Procedimiento 005-236

Especificaciones

  • Si la prueba de aislamiento de flujo de retorno del inyector de alta presión identifica un inyector de combustible que no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento del inyector.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Flujo excesivo de retorno de la válvula de alivio de presión del combustible

Solución: S00004613

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Motor funcionando en ralentí.

Acción

  • Realice la prueba de fugas del sistema de combustible.

Consulte Procedimiento 005-236

Especificaciones

  • Si el flujo de retorno del conducto del combustible no cumple con las especificaciones en la válvula de alivio de presión del conducto de combustible, quiere decir que se detectó un problema de funcionamiento en la válvula de alivio del conducto del combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de alivio de presión del combustible.

Consulte Procedimiento 006-061

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Prueba de rendimiento de la bomba de combustible de alta presión

Solución: S00005267

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de rendimiento de la bomba de combustible de alta presión.

Consulte Procedimiento 005-236

Especificaciones

  • Si el flujo de combustible medido en la herramienta de servicio de la bomba de combustible de alta presión al régimen registrado del motor se encuentra en la zona superior del gráfico, significa que la bomba de combustible funciona correctamente.

Consulte Procedimiento 005-236

  • Si el flujo de combustible medido en la herramienta de servicio de la bomba de combustible de alta presión al régimen registrado del motor se encuentra en la zona inferior del gráfico, significa que se detectó un problema de funcionamiento en la bomba de combustible.

Consulte Procedimiento 005-236

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la bomba de combustible de alta presión.

Consulte Procedimiento 005-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 4948 | SPN: 6874 | FMI: 3
Interruptor de selección de sesgo de rendimiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Respuesta del circuito del interruptor de selección de sesgo de rendimiento
  2. Revisión del circuito abierto del interruptor de selección de sesgo de rendimiento
  3. Cortocircuito de clavija a clavija del interruptor de selección de sesgo de rendimiento

1 - Respuesta del circuito del interruptor de selección de sesgo de rendimiento

Solución: S00005746

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de selección de sesgo de rendimiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SEÑAL del interruptor de selección de sesgo de rendimiento y la clavija de RETORNO del interruptor de selección de sesgo de rendimiento en el conector del interruptor del arnés de cableado del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si se activa el siguiente código de falla con el interruptor desconectado, quiere decir que se detectó un mal funcionamiento en el interruptor de selección de sesgo de rendimiento: 4949

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el interruptor de selección de sesgo de rendimiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto del interruptor de selección de sesgo de rendimiento

Solución: S00005745

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el interruptor de selección de sesgo de rendimiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del interruptor de selección de sesgo de rendimiento en el conector del arnés de cableado del OEM del interruptor de selección de sesgo de rendimiento y la clavija de RETORNO del interruptor de selección de sesgo de rendimiento en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del interruptor de selección de sesgo de rendimiento en el conector del arnés de cableado del OEM del interruptor de selección de sesgo de rendimiento y la clavija de SEÑAL del interruptor de selección de sesgo de rendimiento en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija del interruptor de selección de sesgo de rendimiento

Solución: S00004229

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el interruptor de selección de sesgo de rendimiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del interruptor de selección de sesgo de rendimiento del conector del ECM del arnés de cableado del OEM y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del interruptor de selección de sesgo de rendimiento del conector del ECM del arnés de cableado del OEM y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 4949 | SPN: 6874 | FMI: 4
Interruptor de selección de sesgo de rendimiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Respuesta del circuito del interruptor de selección de sesgo de rendimiento
  2. Cortocircuito de clavija a tierra del interruptor de selección de sesgo de rendimiento
  3. Cortocircuito de clavija a clavija del interruptor de selección de sesgo de rendimiento

1 - Respuesta del circuito del interruptor de selección de sesgo de rendimiento

Solución: S00004317

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de selección de sesgo de rendimiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el interruptor desconectado, quiere decir que se detectó un mal funcionamiento en el interruptor de selección de sesgo de rendimiento: 4948

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el interruptor de selección de sesgo de rendimiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a tierra del interruptor de selección de sesgo de rendimiento

Solución: S00004223

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el interruptor de selección de sesgo de rendimiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del interruptor de selección de sesgo de rendimiento en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija del interruptor de selección de sesgo de rendimiento

Solución: S00004229

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el interruptor de selección de sesgo de rendimiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del interruptor de selección de sesgo de rendimiento del conector del ECM del arnés de cableado del OEM y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del interruptor de selección de sesgo de rendimiento del conector del ECM del arnés de cableado del OEM y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 5173 | SPN: 2900 | FMI: 19
Activación del arranque del motor de la transmisión: datos de red recibidos con errores

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 5174 | SPN: 2900 | FMI: 9
Activación del arranque del motor de transmisión: tasa de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 553 | SPN: 157 | FMI: 16
Presión del conducto de medición 1 del inyector: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Actuador de la bomba de combustible con resistencia alta
  3. Revisión de aire en el combustible
  4. Junta tórica del actuador de la bomba de combustible con mal funcionamiento
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000108

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 271, 272, 449, 2311

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Actuador de la bomba de combustible con resistencia alta

Solución: S00000859

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del actuador de la bomba de combustible.

Consulte Procedimiento 019-117

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia del actuador de la bomba de combustible es mayor que 5 ohmios, entonces se detectó un mal funcionamiento en el actuador de la bomba de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de aire en el combustible

Solución: S00004548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Verifique que el nivel de combustible en el tanque sea suficiente

Acción

  • Revise si se está absorbiendo aire dentro del combustible.

Consulte Procedimiento 006-003

Especificaciones

  • Si hay aire en el flujo de combustible, quiere decir que se ha detectado una línea de suministro de combustible dañada, un filtro de combustible flojo o dañado, o una conexión floja.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los siguientes componentes si se detectaron fuera de la especificación:

  • Apriete la conexión floja o reemplace el componente dañado que permite el ingreso de aire al sistema de combustible.

Consulte Procedimiento 006-024

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Junta tórica del actuador de la bomba de combustible con mal funcionamiento

Solución: S00000620

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Retire el actuador de la bomba de combustible.

Acción

  • Inspeccione visualmente el actuador de la bomba de combustible en busca de un corte o junta tórica dañada.
  • Inspeccione visualmente el cableado o el cuerpo del actuador en busca de algún daño.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la junta tórica.

Consulte Procedimiento 019-117

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 559 | SPN: 157 | FMI: 18
Presión del conducto 1 de medición del inyector: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El motor no arranca
  3. El componente del sistema de combustible de baja presión funciona mal
  4. Revisión de la bomba de levante del combustible
  5. Revisión de la restricción en la entrada del combustible
  6. Revisión de aire en el combustible
  7. Restricción de filtro de combustible
  8. Revisión de la bomba de engranes de la bomba del combustible
  9. Revisión del flujo de retorno del inyector de combustible
  10. Prueba de aislamiento del inyector de combustible
  11. Flujo excesivo de retorno de la válvula de alivio de presión del combustible
  12. Prueba de rendimiento de la bomba de combustible de alta presión
  13. El actuador de la bomba de combustible funciona incorrectamente
  14. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001577

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 351, 451, 452, 2311, 3727, 3741
  • Voltaje: 1117

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El motor no arranca

Solución: S00000629

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Intente arrancar el motor.

Especificaciones

  • Si el motor arranca, proceda con la siguiente solución.
  • Si el motor no arranca, restablezca la búsqueda a Marcha sin arranque.

Linked Solutions

  • Ninguno

Reparación

  • Restablecimiento de la búsqueda Marcha sin arranque.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El componente del sistema de combustible de baja presión funciona mal

Solución: S00005152

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tanque de combustible para ver si el suministro de combustible es suficiente.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las líneas de suministro de combustible del motor para detectar signos de torceduras, daños o fugas de combustible.

Consulte Procedimiento 006-024

Especificaciones

  • Si no se observan daños o fugas, vaya a la sección Soluciones vinculadas.
  • Si se encuentran daños o fugas en el sistema de combustible, vaya a la sección Reparar.

Linked Solutions

  • Revisión de la bomba de levante del combustible

Consulte S00005643

  • Revisión de la restricción en la entrada del combustible

Consulte S00005153

  • Revisión de aire en el combustible

Consulte S00001205

  • Restricción de filtro de combustible

Consulte S00003095

  • Revisión de la bomba de engranes de la bomba del combustible

Consulte S00003061

Reparación

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión de la bomba de levante del combustible

Solución: S00005643

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Ponga atención al funcionamiento de la bomba de levante de combustible.
  • Si la bomba elevadora de combustible no funciona después de colocar el interruptor de llave en la posición ON, mida la resistencia en el circuito de la bomba elevadora de combustible.

Consulte el Manual de servicio de OEM

  • Mida el flujo de la bomba de levante.

Consulte Procedimiento 005-045

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Reparar.
  • Si el flujo de la bomba de levante de combustible no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en la bomba de levante de combustible.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace la bomba eléctrica de levante del combustible.

Consulte Procedimiento 005-045

Validación

  • Ninguno
Parent Solution

3.2 - Revisión de la restricción en la entrada del combustible

Solución: S00005153

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida la restricción de entrada de combustible.

Consulte Procedimiento 006-020

Especificaciones

Si la restricción de entrada es excesiva, busque la causa principal:

Revise los componentes que se indican a continuación si corresponde:

  • Filtros de combustible del lado de succión obstruidos.
  • Calentador de combustible restringido.

Consulte el Manual de servicio de OEM

  • Líneas de combustible del OEM restringidas.

Consulte el Manual de servicio de OEM

  • Tubos verticales del tanque de combustible restringidos.

Consulte el Manual de servicio de OEM

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el filtro de combustible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el calentador de combustible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el tubo vertical del tanque de combustible.

Consulte el Manual de servicio de OEM

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Revisión de aire en el combustible

Solución: S00001205

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Verifique que el nivel de combustible en el tanque sea suficiente

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Si el motor no arranca, entonces realice la prueba mientras da marcha al motor.
  • Revise si se está absorbiendo aire dentro del combustible.

Consulte Procedimiento 006-003

Especificaciones

  • Si hay aire en el flujo de combustible, quiere decir que se ha detectado una línea de suministro de combustible dañada, un filtro de combustible flojo o dañado, o una conexión floja.

Linked Solutions

  • Ninguno

Reparación

  • Apriete la conexión floja o reemplace el componente dañado que permite el ingreso de aire al sistema de combustible.

Consulte Procedimiento 006-003

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.4 - Restricción de filtro de combustible

Solución: S00003095

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Efectúe la prueba de restricción del filtro de combustible.

Consulte Procedimiento 005-236

Especificaciones

  • Si la presión diferencial no cumple con las especificaciones, quiere decir que se detectó un filtro de combustible obstruido o bloqueado.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de combustible del lado de presión.

Consulte Procedimiento 006-065

Validación

  • Ninguno
Parent Solution

3.5 - Revisión de la bomba de engranes de la bomba del combustible

Solución: S00003061

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Realice la revisión de la presión de la bomba de engranes de la bomba del combustible.

Consulte Procedimiento 005-236

Especificaciones

  • Si la presión de la bomba de engranes de la bomba de combustible no cumple con las especificaciones, se ha detectado un mal funcionamiento en la bomba de engranes de la bomba de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la bomba de engranes de la bomba de combustible.

Consulte Procedimiento 005-025

Validación

  • Ninguno
Parent Solution

4 - Revisión del flujo de retorno del inyector de combustible

Solución: S00005154

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de flujo de retorno del inyector de alta presión.

Consulte Procedimiento 005-236

Especificaciones

  • Si la prueba del flujo de retorno del inyector de alta presión no cumple con la especificación, vaya a la sección de Soluciones vinculadas.

Linked Solutions

  • Prueba de aislamiento del inyector de combustible

Consulte S00001280

Reparación

  • Ninguno

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Prueba de aislamiento del inyector de combustible

Solución: S00001280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de aislamiento de flujo de retorno del inyector de alta presión.

Consulte Procedimiento 005-236

Especificaciones

  • Si la prueba de aislamiento de flujo de retorno del inyector de alta presión identifica un inyector de combustible que no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento del inyector.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Flujo excesivo de retorno de la válvula de alivio de presión del combustible

Solución: S00004613

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Motor funcionando en ralentí.

Acción

  • Realice la prueba de fugas del sistema de combustible.

Consulte Procedimiento 005-236

Especificaciones

  • Si el flujo de retorno del conducto del combustible no cumple con las especificaciones en la válvula de alivio de presión del conducto de combustible, quiere decir que se detectó un problema de funcionamiento en la válvula de alivio del conducto del combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de alivio de presión del combustible.

Consulte Procedimiento 006-061

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Prueba de rendimiento de la bomba de combustible de alta presión

Solución: S00005267

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de rendimiento de la bomba de combustible de alta presión.

Consulte Procedimiento 005-236

Especificaciones

  • Si el flujo de combustible medido en la herramienta de servicio de la bomba de combustible de alta presión al régimen registrado del motor se encuentra en la zona superior del gráfico, significa que la bomba de combustible funciona correctamente.

Consulte Procedimiento 005-236

  • Si el flujo de combustible medido en la herramienta de servicio de la bomba de combustible de alta presión al régimen registrado del motor se encuentra en la zona inferior del gráfico, significa que se detectó un problema de funcionamiento en la bomba de combustible.

Consulte Procedimiento 005-236

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la bomba de combustible de alta presión.

Consulte Procedimiento 005-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El actuador de la bomba de combustible funciona incorrectamente

Solución: S00001170

Verificación

Condiciones

  • Motor funcionando en ralentí.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree la presión del conducto de combustible solicitada.
  • Monitoree la presión medida del conducto de combustible.

Especificaciones

  • Proceda a la sección Reparar si la presión medida del conducto de combustible se desvía de la presión del conducto de combustible solicitada en más de lo que se indica a continuación: 100 bar [1450 psi]
  • Proceda a la siguiente solución si la presión medida del conducto de combustible no se desvía de la presión del conducto de combustible solicitada en más de lo que se indica a continuación: 100 bar [1450 psi]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 584 | SPN: 677 | FMI: 3
Circuito del relevador del motor del arrancador del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Relevador de bloqueo del motor de arranque no activado
  2. Problema de funcionamiento del relevador de bloqueo del arrancador.
  3. Revisión del circuito abierto del relevador de bloqueo del motor de arranque
  4. Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

1 - Relevador de bloqueo del motor de arranque no activado

Solución: S00000639

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que esté instalado un relé de bloqueo del motor de arranque.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Verifique que los parámetros del relevador de bloqueo del motor de arranque estén establecidos correctamente para la aplicación.

Especificaciones

  • Si el relé de bloqueo del motor de arranque está instalado y el parámetro no está configurado en "Habilitar", significa que está configurado el parámetro ajustable incorrecto.
  • Si el relé de bloqueo del motor de arranque no está instalado y el parámetro no está configurado en "Inhabilitar", significa que está configurado el parámetro ajustable incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste las características y los parámetros a los valores correctos.

Consulte Procedimiento 019-078

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Problema de funcionamiento del relevador de bloqueo del arrancador.

Solución: S00000637

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador de bloqueo del motor de arranque.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto del relevador de bloqueo del motor de arranque

Solución: S00000642

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.
  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque del arnés de cableado del OEM y la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque del arnés de cableado del OEM y la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

Solución: S00000643

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 585 | SPN: 677 | FMI: 4
Circuito del relevador del motor del arrancador del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Relevador de bloqueo del motor de arranque no activado
  2. Problema de funcionamiento del relevador de bloqueo del arrancador.
  3. Cortocircuito de clavija a tierra en el circuito del relé de bloqueo de arranque.
  4. Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

1 - Relevador de bloqueo del motor de arranque no activado

Solución: S00000639

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que esté instalado un relé de bloqueo del motor de arranque.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Verifique que los parámetros del relevador de bloqueo del motor de arranque estén establecidos correctamente para la aplicación.

Especificaciones

  • Si el relé de bloqueo del motor de arranque está instalado y el parámetro no está configurado en "Habilitar", significa que está configurado el parámetro ajustable incorrecto.
  • Si el relé de bloqueo del motor de arranque no está instalado y el parámetro no está configurado en "Inhabilitar", significa que está configurado el parámetro ajustable incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste las características y los parámetros a los valores correctos.

Consulte Procedimiento 019-078

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Problema de funcionamiento del relevador de bloqueo del arrancador.

Solución: S00000637

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador de bloqueo del motor de arranque.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el circuito del relé de bloqueo de arranque.

Solución: S00000650

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador del bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

Solución: S00000643

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 596 | SPN: 167 | FMI: 16
Voltaje del sistema de carga eléctrica: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Alternador del sistema de carga con problemas de funcionamiento
  3. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 597 | SPN: 167 | FMI: 18
Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Banda del alternador floja
  3. Alternador del sistema de carga con problemas de funcionamiento
  4. Revisión del circuito abierto no conmutado de la batería
  5. Corto de clavija a clavija del circuito de batería desactivado
  6. Polea del alternador del sistema de carga floja
  7. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Banda del alternador floja

Solución: S00000665

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la tensión de la banda del alternador.

Consulte Procedimiento 013-005

  • Inspeccione el tensor de banda automático del alternador del sistema de carga para ver si funciona correctamente.

Consulte Procedimiento 013-021

Especificaciones

  • Si la tensión de la banda no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste la tensión de la banda adecuadamente a la banda del alternador.

Consulte Procedimiento 013-005

  • Reemplace la banda del alternador.

Consulte Procedimiento 013-005

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto no conmutado de la batería

Solución: S00005285

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del circuito (+) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (+) de la batería.
  • Mida la resistencia del circuito (-) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (-) de la batería.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Corto de clavija a clavija del circuito de batería desactivado

Solución: S00000668

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO (+) de la batería del ECM del conector del ECM del arnés de cableado del OEM y todas las demás clavijas del conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Polea del alternador del sistema de carga floja

Solución: S00005287

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la polea del alternador en busca de daños.

Consulte el Manual de servicio de OEM

  • Revise el apriete de la tuerca de la polea del alternador del sistema de carga.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si observa daños o que el apriete de la tuerca de la polea del alternador no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace o ajuste la polea del alternador del sistema de carga para que quede apretada sobre el eje.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 598 | SPN: 167 | FMI: 1
Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Conexión a tierra intermitente
  2. La batería o cables de la batería tienen un mal funcionamiento
  3. Banda del alternador floja
  4. Alternador del sistema de carga con problemas de funcionamiento
  5. Revisión del circuito abierto no conmutado de la batería
  6. Corto de clavija a clavija del circuito de batería desactivado
  7. Verificación del historial de revisión de calibración de ECM

1 - Conexión a tierra intermitente

Solución: S00000690

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione todas las conexiones a tierra del bloque motor, del arrancador, del alternador, del chasis y de la batería.

Consulte el Manual de servicio de OEM

  • Verifique que todas las conexiones a tierra estén presentes y debidamente conectadas a tierra.
  • Revise todas las conexiones para ver si hay conexiones corroídas o sueltas.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.

Especificaciones

  • Todas las conexiones a tierra deben estar presentes, correctamente conectadas a tierra, sin corrosión y ajustadas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace las conexiones dañadas.

Consulte Procedimiento 019-008

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Banda del alternador floja

Solución: S00000665

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la tensión de la banda del alternador.

Consulte Procedimiento 013-005

  • Inspeccione el tensor de banda automático del alternador del sistema de carga para ver si funciona correctamente.

Consulte Procedimiento 013-021

Especificaciones

  • Si la tensión de la banda no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste la tensión de la banda adecuadamente a la banda del alternador.

Consulte Procedimiento 013-005

  • Reemplace la banda del alternador.

Consulte Procedimiento 013-005

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión del circuito abierto no conmutado de la batería

Solución: S00005285

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del circuito (+) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (+) de la batería.
  • Mida la resistencia del circuito (-) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (-) de la batería.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Corto de clavija a clavija del circuito de batería desactivado

Solución: S00000668

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO (+) de la batería del ECM del conector del ECM del arnés de cableado del OEM y todas las demás clavijas del conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 649 | SPN: 1378 | FMI: 31
Intervalo de cambio de aceite del motor: condición existente

Troubleshooting Summary

  1. Advertencia de mantenimiento de intervalo de cambio de aceite
  2. Verificación del historial de revisión de calibración de ECM

1 - Advertencia de mantenimiento de intervalo de cambio de aceite

Solución: S00000671

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista no está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se ha excedido el intervalo de mantenimiento del aceite lubricante.

Linked Solutions

  • Ninguno

Reparación

  • Cambie el aceite lubricante.

Consulte Procedimiento 007-037

  • Cambie el filtro del aceite lubricante.

Consulte Procedimiento 007-013

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 6864 | SPN: 102 | FMI: 17
Presión del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Filtro de aire de entrada restringido
  3. El sensor de presión del colector de admisión tiene acumulación de carbono
  4. Sensor de presión del colector de admisión pegado en rango
  5. Alta restricción de escape
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000020

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 122, 123
  • Presión barométrica: 221, 222, 295
  • Turbocompresor: 595, 687, 691, 692, 693, 1894, 1897, 1898, 1962, 1976, 2198, 2288, 2346, 2347, 2387, 2449, 2451, 2634, 2635, 2636, 3348, 6432
  • EGR: 1228, 1867, 1896, 1961, 2272, 2349, 2353, 2375, 2376, 2961, 2962, 3136, 3137, 3138, 3342,, 3382, 3383
  • Presión diferencial de EGR: 1866, 2273, 2274

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de presión del colector de admisión tiene acumulación de carbono

Solución: S00006329

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Inspeccione visualmente la punta del sensor de presión o temperatura del colector de admisión para ver si hay acumulación de hollín o carbono.
  • Inspeccione visualmente el sensor de presión del colector de admisión para ver si está dañado.
  • Inspeccione visualmente las juntas tóricas del sensor de presión del colector de admisión para ver si están dañadas.

Especificaciones

  • Si se encuentra alguna acumulación de carbono, vaya a la sección Reparar.
  • Si se identifican melladuras o cortes en las juntas tóricas, entonces se detectó que la junta tórica del sensor de presión o temperatura del colector de admisión está dañado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Reemplace la junta tórica del sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión del colector de admisión pegado en rango

Solución: S00002814

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • Si la lectura del sensor de presión de aire del colector de admisión no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aire del colector de admisión: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Alta restricción de escape

Solución: S00006523

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Compruebe la restricción del escape.

Consulte Procedimiento 011-009

Especificaciones

  • Si la restricción del escape no está dentro de las especificaciones, entonces se detectó una restricción en el escape.

Consulte Procedimiento 018-020

Linked Solutions

  • Ninguno

Reparación

  • Repare la fuente de la restricción de escape.
  • Revise si hay depósitos en el tubo de descomposición.

Consulte el Manual de servicio de OEM

  • Revise la cara del catalizador de SCR de postratamiento para ver si hay obstrucciones.

Consulte Procedimiento 011-036

  • En caso de un turbocompresor restringido, reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 689 | SPN: 190 | FMI: 2
Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de velocidad del motor
  3. Revisión del voltaje del sensor de velocidad del motor en el ECM
  4. Revisión del sensor de velocidad o posición del cigüeñal del motor
  5. Revisión del circuito abierto en el sensor de posición del cigüeñal
  6. Corto de clavija a clavija del circuito del sensor de posición del cigüeñal
  7. Anillo indicador de velocidad del cigüeñal dañado
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000113

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 3 del sensor: 238, 239
  • Sensor de velocidad/posición del cigüeñal: 284

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de velocidad del motor

Solución: S00001850

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés de cableado del motor.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de velocidad del motor y la clavija de RETORNO del sensor de velocidad del motor en el conector del sensor del arnés de cableado del motor.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje del sensor de velocidad del motor en el ECM

Consulte S00001851

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de velocidad del motor en el ECM

Solución: S00001851

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de velocidad del motor y la clavija de RETORNO del sensor de velocidad del motor en el ECM.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del sensor de velocidad o posición del cigüeñal del motor

Solución: S00000684

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire el sensor de posición del cigüeñal.
  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.
  • Verifique que el sensor de posición del cigüeñal esté conectado correctamente.
  • Use el lado de arrastre de matraca del dado que se usó para desmontar el sensor del motor, colóquelo parejo sobre el sensor de modo que el borde del dado esté sobre el borde del sensor.
  • Monitoree el estado del sensor de velocidad del motor del cigüeñal con la herramienta electrónica de servicio Cummins® recomendada o equivalente y monitoree los cambios (el estado del sensor principal de velocidad del motor) para revisar las transiciones de estado del sensor.
  • Deslice lentamente el dado en una dirección perpendicular hacia la línea marcada en el sensor o en una dirección perpendicular al soporte de montaje del sensor.

Especificaciones

  • Si se encuentra algún daño en el sensor, vaya a la sección Reparar.
  • Si el sensor de posición del cigüeñal no está conectado de forma correcta, vaya a la sección Reparar.
  • Si el estado del sensor de posición del cigüeñal NO transmite de alto a bajo, de bajo a alto o NO se muestra como disparo, se ha detectado un problema de funcionamiento en el sensor de posición del motor del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad/posición del cigüeñal del motor.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto en el sensor de posición del cigüeñal

Solución: S00000676

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del cigüeñal en el conector del arnés de cableado del motor del sensor de posición del cigüeñal y la clavija de SEÑAL del sensor de posición del cigüeñal en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Corto de clavija a clavija del circuito del sensor de posición del cigüeñal

Solución: S00000674

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del cigüeñal del conector del ECM del arnés de cableado del motor y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Anillo indicador de velocidad del cigüeñal dañado

Solución: S00001639

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el anillo indicador de velocidad del cigüeñal para ver si está dañado.

Consulte Procedimiento 001-071

  • Inspeccione visualmente si hay daños en el amortiguador de vibración.

Consulte Procedimiento 001-052

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el anillo indicador de velocidad del cigüeñal.

Consulte Procedimiento 001-071

  • Reemplace el amortiguador de vibración.

Consulte Procedimiento 001-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 731 | SPN: 723 | FMI: 7
Desajuste del cigüeñal y el árbol de levas de posición/velocidad del motor: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Conexión a tierra intermitente
  3. Sincronización básica del motor incorrecta
  4. Sensor de posición del árbol de levas del motor con daños
  5. El sensor de posición del cigüeñal está dañado
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00005276

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de velocidad/posición del cigüeñal: 689, 2321, 6595
  • Sensor de posición o velocidad del árbol de levas: 778, 2322,

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Conexión a tierra intermitente

Solución: S00000690

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione todas las conexiones a tierra del bloque motor, del arrancador, del alternador, del chasis y de la batería.

Consulte el Manual de servicio de OEM

  • Verifique que todas las conexiones a tierra estén presentes y debidamente conectadas a tierra.
  • Revise todas las conexiones para ver si hay conexiones corroídas o sueltas.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.

Especificaciones

  • Todas las conexiones a tierra deben estar presentes, correctamente conectadas a tierra, sin corrosión y ajustadas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace las conexiones dañadas.

Consulte Procedimiento 019-008

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sincronización básica del motor incorrecta

Solución: S00000689

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique la sincronización básica del motor.

Consulte Procedimiento 001-088

Especificaciones

  • Si los engranes del árbol de levas y el cigüeñal no están alineados adecuadamente, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Corrija la sincronización básica del motor.

Consulte Procedimiento 001-088

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de posición del árbol de levas del motor con daños

Solución: S00001226

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Inspeccione el sensor de posición del árbol de levas para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del árbol de levas muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del árbol de levas.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El sensor de posición del cigüeñal está dañado

Solución: S00009205

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del cigüeñal muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISG11 CM2880 G108

Código de Falla: 778 | SPN: 723 | FMI: 2
Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de posición del árbol de levas del motor con daños
  3. Revisión del voltaje del sensor de posición del árbol de levas
  4. Revisión del voltaje del sensor de posición del árbol de levas en el ECM
  5. Revisión del circuito abierto en el sensor de posición del árbol de levas
  6. Cortocircuito de clavija a clavija en el sensor de posición del árbol de levas
  7. La rueda fónica del árbol de levas está dañada
  8. Verificación del historial de revisión de calibración de ECM
  9. Sensor de posición del árbol de levas del motor con problemas de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00006538

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de posición del árbol de levas del motor con daños

Solución: S00001226

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Inspeccione el sensor de posición del árbol de levas para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del árbol de levas muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del árbol de levas.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje del sensor de posición del árbol de levas

Solución: S00000693

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de posición del árbol de levas y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del sensor del arnés de cableado del motor.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de posición del árbol de levas en el ECM

Consulte S00000694

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión del voltaje del sensor de posición del árbol de levas en el ECM

Solución: S00000694

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del ECM.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión del circuito abierto en el sensor de posición del árbol de levas

Solución: S00000691

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del árbol de levas en el conector del arnés de cableado del motor del sensor de posición del árbol de levas y la clavija de SEÑAL del sensor de posición del árbol de levas en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el sensor de posición del árbol de levas

Solución: S00000692

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del árbol de levas del conector del ECM del arnés del motor y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - La rueda fónica del árbol de levas está dañada

Solución: S00004737

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el anillo indicador y la rueda fónica mientras hace girar el motor observando a través del orificio del sensor de posición del motor del árbol de levas o el sensor de posición del motor del cigüeñal.
  • Inspeccione visualmente el anillo indicador de velocidad del árbol de levas para ver si está dañado.

Consulte Procedimiento 002-034

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el anillo indicador de velocidad del árbol de levas.

Consulte Procedimiento 002-034

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Sensor de posición del árbol de levas del motor con problemas de funcionamiento

Solución: S00000364

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de posición del árbol de levas con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


INDEX
es318-fc111.htm

es318-t06-111.htm

es318-fc115.htm

es318-t06-115.htm

es318-fc122.htm

es318-t06-122.htm

es318-fc123.htm

es318-t06-123.htm

es318-fc125.htm

es318-t06-125.htm

es318-fc131.htm

es318-t06-131.htm

es318-fc132.htm

es318-t06-132.htm

es318-fc133.htm

es318-t06-133.htm

es318-fc134.htm

es318-t06-134.htm

es318-fc135.htm

es318-t06-135.htm

es318-fc141.htm

es318-t06-141.htm

es318-fc143.htm

es318-t06-143.htm

es318-fc144.htm

es318-t06-144.htm

es318-fc145.htm

es318-t06-145.htm

es318-fc146.htm

es318-t06-146.htm

es318-fc151.htm

es318-t06-151.htm

es318-fc153.htm

es318-t06-153.htm

es318-fc154.htm

es318-t06-154.htm

es318-fc155.htm

es318-t06-155.htm

es318-fc187.htm

es318-t06-187.htm

es318-fc195.htm

es318-t06-195.htm

es318-fc196.htm

es318-t06-196.htm

es318-fc197.htm

es318-t06-197.htm

es318-fc212.htm

es318-t06-212.htm

es318-fc213.htm

es318-t06-213.htm

es318-fc214.htm

es318-t06-214.htm

es318-fc221.htm

es318-t06-221.htm

es318-fc222.htm

es318-t06-222.htm

es318-fc227.htm

es318-t06-227.htm

es318-fc234.htm

es318-t06-234.htm

es318-fc235.htm

es318-t06-235.htm

es318-fc238.htm

es318-t06-238.htm

es318-fc239.htm

es318-t06-239.htm

es318-fc241.htm

es318-t06-241.htm

es318-fc245.htm

es318-t06-245.htm

es318-fc269.htm

es318-t06-269.htm

es318-fc271.htm

es318-t06-271.htm

es318-fc272.htm

es318-t06-272.htm

es318-fc285.htm

es318-t06-285.htm

es318-fc286.htm

es318-t06-286.htm

es318-fc288.htm

es318-t06-288.htm

es318-fc291.htm

es318-t06-291.htm

es318-fc322.htm

es318-t06-322.htm

es318-fc323.htm

es318-t06-323.htm

es318-fc324.htm

es318-t06-324.htm

es318-fc325.htm

es318-t06-325.htm

es318-fc331.htm

es318-t06-331.htm

es318-fc332.htm

es318-t06-332.htm

es318-fc343.htm

es318-t06-343.htm

es318-fc351.htm

es318-t06-351.htm

es318-fc415.htm

es318-t06-415.htm

es318-fc418.htm

es318-t06-418.htm

es318-fc421.htm

es318-t06-421.htm

es318-fc428.htm

es318-t06-428.htm

es318-fc429.htm

es318-t06-429.htm

es318-fc441.htm

es318-t06-441.htm

es318-fc442.htm

es318-t06-442.htm

es318-fc451.htm

es318-t06-451.htm

es318-fc452.htm

es318-t06-452.htm

es318-fc553.htm

es318-t06-553.htm

es318-fc559.htm

es318-t06-559.htm

es318-fc584.htm

es318-t06-584.htm

es318-fc585.htm

es318-t06-585.htm

es318-fc596.htm

es318-t06-596.htm

es318-fc597.htm

es318-t06-597.htm

es318-fc598.htm

es318-t06-598.htm

es318-fc649.htm

es318-t06-649.htm

es318-fc689.htm

es318-t06-689.htm

es318-fc731.htm

es318-t06-731.htm

es318-fc778.htm

es318-t06-778.htm

es318-fc1117.htm

es318-t06-1117.htm

es318-fc1239.htm

es318-t06-1239.htm

es318-fc1241.htm

es318-t06-1241.htm

es318-fc1242.htm

es318-t06-1242.htm

es318-fc1695.htm

es318-t06-1695.htm

es318-fc1696.htm

es318-t06-1696.htm

es318-fc1852.htm

es318-t06-1852.htm

es318-fc1943.htm

es318-t06-1943.htm

es318-fc2182.htm

es318-t06-2182.htm

es318-fc2183.htm

es318-t06-2183.htm

es318-fc2185.htm

es318-t06-2185.htm

es318-fc2186.htm

es318-t06-2186.htm

es318-fc2311.htm

es318-t06-2311.htm

es318-fc2321.htm

es318-t06-2321.htm

es318-fc2322.htm

es318-t06-2322.htm

es318-fc2363.htm

es318-t06-2363.htm

es318-fc2365.htm

es318-t06-2365.htm

es318-fc2367.htm

es318-t06-2367.htm

es318-fc2368.htm

es318-t06-2368.htm

es318-fc2377.htm

es318-t06-2377.htm

es318-fc2555.htm

es318-t06-2555.htm

es318-fc2556.htm

es318-t06-2556.htm

es318-fc2765.htm

es318-t06-2765.htm

es318-fc2963.htm

es318-t06-2963.htm

es318-fc2964.htm

es318-t06-2964.htm

es318-fc3186.htm

es318-t06-3186.htm

es318-fc3526.htm

es318-t06-3526.htm

es318-fc3697.htm

es318-t06-3697.htm

es318-fc3719.htm

es318-t06-3719.htm

es318-fc3721.htm

es318-t06-3721.htm

es318-fc3727.htm

es318-t06-3727.htm

es318-fc3737.htm

es318-t06-3737.htm

es318-fc3741.htm

es318-t06-3741.htm

es318-fc4138.htm

es318-t06-4138.htm

es318-fc4139.htm

es318-t06-4139.htm

es318-fc4517.htm

es318-t06-4517.htm

es318-fc4691.htm

es318-t06-4691.htm

es318-fc4948.htm

es318-t06-4948.htm

es318-fc4949.htm

es318-t06-4949.htm

es318-fc5173.htm

es318-t06-5173.htm

es318-fc5174.htm

es318-t06-5174.htm

es318-fc6864.htm

es318-t06-6864.htm