CENTRY

Ultima Modificación: 23 Julio 2009 (sp72-fc115)

Derechos de propiedad intelectual © 1997-2010
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Microprocesador del Módulo de Control Electrónico (ECM)

CÓDIGO DE FALLA 111

Microprocesador del Módulo de Control Electrónico (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 FMI: 12 LÁMPARA: Destellando SRT: 00-618 | Error de comunicación del microprocesador dentro del ECM. | Impredecible: El motor puede no arrancar, o el motor se puede matar, o el motor puede operar en una velocidad del motor constante de ralentí bajo, ralentí alto, o velocidad intermedia, o sin efecto sobre el desempeño.
Procesador del ECM

Descripción del Circuito

El ECM CENTRY™ es una computadora que es responsable por el control del motor, diagnósticos, y características del usuario.

Ubicación del Componente

El ECM está atornillado a la bomba del combustible en el lado izquierdo del motor.

Charla del Taller

Este código de falla sólo puede ser causado por un problema interno del ECM.

Consulte el Análisis del Código de Falla t05-111

Ultima Modificación: 18-DIC.-2012
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Circuito del Control Electrónico de Avance de Sincronización (STC)

CÓDIGO DE FALLA 113

Circuito del Control Electrónico de Avance de Sincronización (STC)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 113 PID: S20 FMI: 3 LÁMPARA: Activado SRT: 00-619 | Se detectan alto voltaje o circuito abierto en el pin 20 excitador del control electrónico de avance de sincronización (STC) del conector del módulo de control electrónico (ECM) del arnés principal del motor, cuando el STC electrónico está desactivado o en sincronización normal. | Válvula STC electrónica pegada en avance y pérdida de potencia del motor.
Circuito del Control Electrónico de Avance de Sincronización (STC)

Descripción del Circuito

La opción de STC electrónico permite que el módulo de control electrónico (ECM) controle la válvula STC, a través del arnés principal del motor, determinando cuando la sincronización del motor se mueva de sincronización adelantada a normal. El ECM utiliza la señal de entrada de presión del riel o las señales de entrada de presión del riel y del sensor de velocidad del motor, para determinar el punto de cambio.

Ubicación del Componente

La válvula electrónica de control STC está colocada en el lado izquierdo del motor.

Charla del Taller

Resistencia de la bobina de la válvula electrónica STC:

Solenoide de 12 VCD = 6 a 10 ohmios

Solenoide de 24 VCD = 26 a 40 ohmios

Este código de falla puede ser causado por un corto con una fuente de voltaje, un cable roto, o una conexión floja.

Consulte el Análisis del Código de Falla t05-113


Circuito del Control Electrónico de Avance de Sincronización (STC)

CÓDIGO DE FALLA 114

Circuito del Control Electrónico de Avance de Sincronización (STC)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 114 PID: S20 FMI: 4 LÁMPARA: Activado SRT: 00-620 | Se detecta bajo voltaje en el pin 20 excitador del control electrónico de avance de sincronización (STC) del conector del módulo de control electrónico (ECM) del arnés principal del motor, cuando el STC electrónico está activado o en sincronización adelantada. | Válvula STC pegada en normal. El motor será difícil de arrancar, tendrá fallas de encendido, y emitirá humo blanco.
Circuito del Control Electrónico de Avance de Sincronización (STC)

Descripción del Circuito

La opción de STC electrónico permite que el ECM controle la válvula STC, a través del arnés principal del motor, determinando cuando la sincronización del motor se mueva de sincronización adelantada a normal. El ECM utiliza la señal de entrada de presión del riel o las señales de entrada de presión del riel y del sensor de velocidad del motor, para determinar el punto de cambio.

Ubicación del Componente

La válvula electrónica de control STC está colocada en el lado izquierdo del motor.

Charla del Taller

Resistencia de la bobina de la válvula electrónica STC:

Solenoide de 12 VCD = 6 a 10 ohmios

Solenoide de 24 VCD = 26 a 40 ohmios

Este código de falla es causado usualmente por un corto a tierra.

Consulte el Análisis del Código de Falla t05-114


Fault Code Path Selection

CÓDIGO DE FALLA 115
Fault Code Path Selection

¿Se usa el Circuito del Sensor de Velocidad del Motor (con Acelerador de Voltaje Variable)? | Ir a sp98-fc115vva
¿Se usa el Circuito del Sensor de Velocidad del Motor (con Acelerador de Frecuencia)? | Ir a sp98-fc115fa

Ultima Modificación: 27-OCT.-2003


Circuito del Sensor de Velocidad del Motor

CÓDIGO DE FALLA 121

Circuito del Sensor de Velocidad del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 121 PID: 190 FMI: 10 LÁMPARA: Destellando SRT: 00-621 | No se detecta señal de velocidad del motor en un par de los pines 4 y 17 de señal del sensor de velocidad del motor o en los pines 18 y 24 del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Ninguno en desempeño.
Circuito del Sensor de Velocidad del Motor

Descripción del Circuito

El sensor de velocidad del motor es un circuito de doble bobina, que proporciona la señal de velocidad del motor al ECM a través del arnés principal del motor.

Ubicación del Componente

El sensor de velocidad del motor está colocado en la cubierta del volante.

Charla del Taller

La resistencia de la bobina deberá ser de 750 a 1100 ohmios para la primera bobina y de 1100 a 1500 ohmios para la segunda bobina. La señal de la velocidad del motor no se puede medir exactamente con ningún multímetro.

Consulte el Análisis del Código de Falla t05-121.


Fault Code Path Selection

CÓDIGO DE FALLA 131
Fault Code Path Selection

¿Se usa el Sensor de Posición del Acelerador (Pedal del Acelerador Tipo CELECT™)? | Ir a sp98-fc131ctap
¿Se usa el Sensor de Posición del Acelerador (Pedal del Acelerador No CELECT™)? | Ir a sp98-fc131nctap
¿Se usa el Sensor de Posición del Acelerador (Interruptor del Acelerador)? | Ir a sp98-fc131as
¿Se usa el Sensor de Posición del Acelerador (Acelerador de Frecuencia)? | Ir a sp98-fc131fa

Ultima Modificación: 27-OCT.-2003


Fault Code Path Selection

CÓDIGO DE FALLA 132
Fault Code Path Selection

¿Se usa el Sensor de Posición del Acelerador (Pedal del Acelerador Tipo CELECT™)? | Ir a sp98-fc132ctap
¿Se usa el Sensor de Posición del Acelerador (Pedal del Acelerador Tipo No CELECT™)? | Ir a sp98-fc132nctap
¿Se usa el Sensor de Posición del Acelerador (Acelerador de Frecuencia)? | Ir a sp98-fc132fa

Ultima Modificación: 27-OCT.-2003


Circuito del Sensor de Presión de Aceite

CÓDIGO DE FALLA 135

Circuito del Sensor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: P100 FMI: 3 LÁMPARA: Activado SRT: 00-624 | Más de 4.80 VCD detectados en el pin 15 de señal de presión de aceite del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Ninguno en desempeño.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión de aceite le proporciona al ECM una señal de presión de aceite mediante el arnés del OEM y el arnés principal del motor. El valor de la presión de aceite se transmite a través del enlace de datos público.

Ubicación del Componente

La ubicación del sensor de presión de aceite varía con cada OEM. Consulte el manual del OEM para ver la ubicación del sensor de presión de aceite.

Charla del Taller

El sensor de presión de aceite se usa sólo para propósitos de monitoreo. El ECM no usa las señales del sensor para controlar el motor. No hay sistema de protección del motor para presión del aceite en CENTRY™. La siguiente tabla muestra el voltaje de salida del sensor de presión de aceite a diversas presiones.

Presión (kPa) | Presión (psi) | Voltaje (VCD)
0 | 0 | 0.42 a 0.58
172.37 | 25 | 1.42 a 1.58
344.74 | 50 | 2.42 a 2.58
517.11 | 75 | 3.42 a 3.58
689.48 | 100 | 4.42 a 4.58
Consulte el Análisis del Código de Falla t05-135


Circuito del Sensor de Presión de Aceite

CÓDIGO DE FALLA 141

Circuito del Sensor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P100 FMI: 4 LÁMPARA: Activado SRT: 00-625 | Menos de 0.2 VCD detectados en el pin 15 de señal de presión de aceite del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Ninguno en desempeño.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión de aceite le proporciona al ECM una señal de presión de aceite mediante el arnés del OEM y el arnés principal del motor. El valor de la presión de aceite se transmite a través del enlace de datos público.

Ubicación del Componente

La ubicación del sensor de presión de aceite varía con cada OEM. Consulte el manual del OEM para ver la ubicación del sensor de presión de aceite.

Charla del Taller

El sensor de presión de aceite se usa sólo para propósitos de monitoreo. El ECM no usa las señales del sensor para controlar el motor. No hay sistema de protección del motor para presión del aceite en CENTRY™. La siguiente tabla muestra el voltaje de salida del sensor de presión de aceite a diversas presiones.

Presión (kPa) | Presión (psi) | Voltaje (VCD)
0 | 0 | 0.42 a 0.58
172.37 | 25 | 1.42 a 1.58
344.74 | 50 | 2.42 a 2.58
517.11 | 75 | 3.42 a 3.58
689.48 | 100 | 4.42 a 4.58
Consulte el Análisis del Código de Falla t05-141.


Circuito del Sensor de Temperatura de Refrigerante

CÓDIGO DE FALLA 144

Circuito del Sensor de Temperatura de Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: P110 FMI: 3 LÁMPARA: Activado SRT: 00-626 | Más de 5.00 VCD detectados en el pin 5 de señal del sensor de temperatura de refrigerante del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Ninguno en desempeño.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura del refrigerante le proporciona al ECM una señal de temperatura del refrigerante mediante el arnés del OEM y el arnés principal del motor. El valor de la temperatura del refrigerante se transmite a través del enlace de datos público.

Ubicación del Componente

La ubicación del sensor de temperatura del refrigerante varía con cada OEM. Consulte el manual del OEM para ver la ubicación del sensor de temperatura del refrigerante.

Charla del Taller

El sensor de temperatura del refrigerante se usa sólo para propósitos de monitoreo. El ECM no usa las señales del sensor para controlar el motor. No hay sistema de protección del motor para temperatura del refrigerante en CENTRY™. La siguiente tabla muestra la resistencia del sensor de temperatura del refrigerante en diversas temperaturas.

Temperatura (°C) | Temperatura (°F) | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-114


Circuito del Sensor de Temperatura de Refrigerante

CÓDIGO DE FALLA 145

Circuito del Sensor de Temperatura de Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: P110 FMI: 4 LÁMPARA: Activado SRT: 00-627 | Menos de 0.2 VCD detectados en el pin 5 de señal del sensor de temperatura de refrigerante del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Ninguno en desempeño.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura del refrigerante le proporciona al ECM una señal de temperatura del refrigerante mediante el arnés del OEM y el arnés principal del motor. El valor de la temperatura del refrigerante se transmite a través del enlace de datos público.

Ubicación del Componente

La ubicación del sensor de temperatura del refrigerante varía con cada OEM. Consulte el manual del OEM para ver la ubicación del sensor de temperatura del refrigerante.

Charla del Taller

El sensor de temperatura del refrigerante se usa sólo para propósitos de monitoreo. El ECM no usa las señales del sensor para controlar el motor. No hay sistema de protección del motor para temperatura del refrigerante en CENTRY™. La siguiente tabla muestra la resistencia del sensor de temperatura del refrigerante en diversas temperaturas.

Temperatura (°C) | Temperatura (°F) | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-145


Circuito de Sobrevelocidad del Motor

CÓDIGO DE FALLA 234

Circuito de Sobrevelocidad del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: P190 FMI: 0 LÁMPARA: Destellando SRT: 00-628 | La señal de velocidad del motor en los pines 4 y 17 y/ó 18 y 24 del conector del módulo de control electrónico (ECM) del arnés principal del motor indicaron una sobrevelocidad del motor. | El motor se parará. El interruptor de llave se debe desconectar por cinco segundos para rearrancar.
Circuito de Sobrevelocidad del Motor

Descripción del Circuito

El sensor de velocidad del motor es un circuito de doble bobina, que le proporciona al ECM la información de la velocidad del motor a través del arnés principal del motor.

Ubicación del Componente

El sensor de velocidad del motor está colocado en la cubierta del volante, en la parte trasera del motor.

Charla del Taller

  • Si el motor no está equipado con una válvula de reinicio rápido, el flujo de combustible a los inyectores no reiniciará hasta que la presión del riel caiga a 138 kPa [20 psi].
  • Inspeccione el múltiple de admisión por si hay fuentes de vapores inflamables.
  • Inspeccione los sellos del turbocargador para verificar que no haya fugas de aceite.
  • Verifique que la bomba del combustible no esté causando fluctuaciones de presión erráticas.
  • Inspeccione el sensor de velocidad del motor por signos de daño o alteración.
Consulte el Análisis del Código de Falla t05-234


Circuito de Paro Auxiliar

CÓDIGO DE FALLA 254

Circuito de Paro Auxiliar

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 254 PID: S17 FMI: 4 LÁMPARA: Activado SRT: 00-629 | Bajo voltaje detectado en el pin 1 excitador de paro auxiliar del conector del módulo de control electrónico (ECM) en el arnés principal del motor, cuando el paro auxiliar está activado. | Ningún efecto en desempeño, o el motor puede parar, o el motor no arrancará.
Circuito de Paro Auxiliar

Descripción del Circuito

El excitador de paro auxiliar proporciona voltaje conmutado de la batería al solenoide de paro auxiliar, a través del arnés principal del motor y del arnés del OEM cuando el interruptor de llave está en la posición de ON.

Ubicación del Componente

La ubicación del solenoide de paro auxiliar varía con cada OEM. Consulte el manual del OEM

Charla del Taller

El excitador de paro auxiliar en el sistema CENTRY™ puede usarse para alimentar dispositivos de paro auxiliar tales como flaps de admisión de aire o dispositivos adicionales de cierre de combustible. También puede usarse para apagar otro equipo cuando el motor se para.

Consulte el Análisis del Código de Falla t05-254


Circuito de Paro Auxiliar

CÓDIGO DE FALLA 255

Circuito de Paro Auxiliar

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 255 PID: S17 FMI: 3 LÁMPARA: Activado SRT: 00-630 | Alto voltaje o un circuito abierto detectado en el pin 1 excitador de paro auxiliar del conector del módulo de control electrónico (ECM) en el arnés principal del motor, cuando el paro auxiliar está desactivado. | Ningún efecto en desempeño, o el motor puede parar, o el motor no arrancará.
Circuito de Paro Auxiliar

Descripción del Circuito

El excitador de paro auxiliar proporciona voltaje conmutado de la batería al solenoide de paro auxiliar, a través del arnés principal del motor y del arnés del OEM cuando el interruptor de llave está en la posición de ON.

Ubicación del Componente

La ubicación del solenoide de paro auxiliar varía con cada OEM. Consulte el manual del OEM

Charla del Taller

El excitador de paro auxiliar en el sistema CENTRY™ puede usarse para alimentar dispositivos de paro auxiliar tales como flaps de admisión de aire o dispositivos adicionales de cierre de combustible. También puede usarse para apagar otro equipo cuando el motor se para.

Consulte el Análisis del Código de Falla t05-255


Memoria del Módulo de Control Electrónico (ECM)

CÓDIGO DE FALLA 341

Memoria del Módulo de Control Electrónico (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 341 PID: S253 FMI: 12 LÁMPARA: Destellando SRT: 00-631 | Error de suma de verificación de la memoria interna del ECM. | Impredecible: El motor puede no arrancar, o el motor se puede matar, el motor puede operar en una velocidad del motor constante de ralentí bajo, ralentí alto, o velocidad intermedia, o sin efecto sobre el desempeño.
Memoria del Módulo de Control Electrónico (ECM)

Descripción del Circuito

El ECM CENTRY™ es una computadora que es responsable por el control del motor, diagnósticos, y características del usuario.

Ubicación del Componente

El ECM está atornillado a la bomba del combustible en el lado izquierdo del motor.

Charla del Taller

Este código de falla sólo puede ser causado por un problema interno del ECM.

Consulte el Análisis del Código de Falla t05-341


Memoria del Módulo de Control Electrónico (ECM)

CÓDIGO DE FALLA 342

Memoria del Módulo de Control Electrónico (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 342 PID: S253 FMI: 12 LÁMPARA: Activado SRT: 00-631 | Error de suma de verificación de la memoria programable borrable de sólo lectura. | Impredecible: El motor puede no arrancar, o puede operar sólo en ralentí alto.
Memoria del Módulo de Control Electrónico (ECM)

Descripción del Circuito

El ECM CENTRY™ es una computadora que es responsable por el control del motor, diagnósticos, y características del usuario.

Ubicación del Componente

El ECM está atornillado a la bomba del combustible en el lado izquierdo del motor.

Charla del Taller

Este código de falla sólo puede ser causado por un problema interno del ECM.

Consulte el Análisis del Código de Falla t05-342


Memoria del Módulo de Control Electrónico (ECM)

CÓDIGO DE FALLA 353

Memoria del Módulo de Control Electrónico (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 353 PID: S251 FMI: 12 LÁMPARA: Activado SRT: 00-631 | Error de lectura/escritura de la memoria programable borrable de sólo lectura. | Ninguno en desempeño. La herramienta electrónica de servicio puede mostrar información errónea de código de falla o de parámetro.
Memoria del Módulo de Control Electrónico (ECM)

Descripción del Circuito

El ECM CENTRY™ es una computadora que es responsable por el control del motor, diagnósticos, y características del usuario.

Ubicación del Componente

El ECM está atornillado a la bomba del combustible en el lado izquierdo del motor.

Charla del Taller

Este código de falla sólo puede ser causado por un problema interno del ECM.

Consulte el Análisis del Código de Falla t05-353


Circuito del Enlace de Datos

CÓDIGO DE FALLA 412

Circuito del Enlace de Datos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 412 PID: S250 FMI: 3 LÁMPARA: Activado SRT: 00-632 | Error de transmisión de datos en los pines 6 y 8 del enlace de datos del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Ninguno en desempeño. No hay comunicación con la herramienta electrónica de servicio.
Circuito del Enlace de Datos

Descripción del Circuito

El enlace de datos permite que las herramientas de servicio se comuniquen con el ECM. También se puede usar el enlace de datos para comunicarse electrónicamente con otros dispositivos electrónicos a bordo, tales como tableros electrónicos, grabadoras de viaje, etc., usando el protocolo de comunicaciones SAE J1587.

Ubicación del Componente

En el arnés principal del motor y en el arnés del OEM se localiza un conector del enlace de datos. Consulte el manual del OEM para la ubicación del enlace de datos.

Charla del Taller

Enlace de Datos:

Pin J del C6 del arnés del OEM a la tierra del chasis

  • 4.0 a 5.0 VCD

Pin H del C6 del arnés del OEM a la tierra del chasis

  • 0.0 a 1.0 VCD

Pin A del enlace de datos del motor a la tierra del chasis

  • 4.0 a 5.0 VCD

Pin B del enlace de datos del motor a la tierra del chasis

  • 0.0 a 1.0 VCD
Consulte el Análisis del Código de Falla t05-412


Circuito del Enlace de Datos

CÓDIGO DE FALLA 414

Circuito del Enlace de Datos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 414 PID: S250 FMI: 9 LÁMPARA: Activado SRT: 00-632 | Error de transmisión de datos en los pines 6 y 8 del enlace de datos del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Ninguno en desempeño, sin comunicación con la herramienta electrónica de servicio, o posible tironeo o funcionamiento irregular del motor
Circuito del Enlace de Datos

Descripción del Circuito

El enlace de datos permite que las herramientas de servicio se comuniquen con el ECM. También se puede usar el enlace de datos para comunicarse electrónicamente con otros dispositivos electrónicos a bordo, tales como tableros electrónicos, grabadoras de viaje, etc., usando el protocolo de comunicaciones SAE J1587.

Ubicación del Componente

En el arnés principal del motor y en el arnés del OEM se localiza un conector del enlace de datos. Consulte el manual del OEM para la ubicación del enlace de datos.

Charla del Taller

Enlace de Datos:

Pin J del C6 del arnés del OEM a la tierra del chasis

  • 4.0 a 5.0 VCD

Pin H del C6 del arnés del OEM a la tierra del chasis

  • 0.0 a 1.0 VCD

Pin A del enlace de datos del motor a la tierra del chasis

  • 4.0 a 5.0 VCD

Pin B del enlace de datos del motor a la tierra del chasis

  • 0.0 a 1.0 VCD

El tacómetro electrónico AGCO causará que se registre el Código de Falla 414 cuando se conecte el interruptor de llave, y/o el monitoreo con Compulink™, Echek™, o INSITE™, puede ocasionar "tironeo" mientras esté conectado el tacómetro electrónico.

Las aplicaciones que requieran más de 50 pies de longitud del cable del enlace de datos deben usar un par trenzado cableado especialmente, cable blindado del enlace de datos, para impedir que se registre el código de falla. Consulte las normas de instalación del sistema CENTRY™.

Consulte el Análisis del Código de Falla t05-414


Circuito de Validación de Ralentí

CÓDIGO DE FALLA 431

Circuito de Validación de Ralentí

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: P91 FMI: 2 LÁMPARA: Activado SRT: 00-633 | Se detectó voltaje simultáneamente tanto en el pin 9 de validación de ralentí de la señal de fuera de ralentí del conector del módulo de control electrónico (ECM) del arnés principal del motor como en el pin 16 de validación de ralentí de la señal de en ralentí del conector del ECM del arnés principal del motor, o ningún voltaje se detectó simultáneamente tanto en el pin 9 de validación de ralentí de la señal de fuera de ralentí del conector del ECM del arnés principal del motor como en el pin 16 de validación de ralentí de la señal de en ralentí del conector del ECM del arnés principal del motor. | Ninguno en desempeño, o el motor sólo puede operar en ralentí.
Circuito de Validación de Ralentí

Descripción del Circuito

La señal de validación de ralentí es una característica de seguridad que desactiva el control del acelerador mientras una señal de validación inapropiada sea detectada por el ECM. El interruptor de validación de ralentí proporciona una señal de validación de en ralentí y fuera de ralentí al ECM a través del arnés del OEM y del arnés principal del motor.

Ubicación del Componente

El interruptor de validación de ralentí está montado en el pedal del acelerador. La ubicación del pedal del acelerador varía con cada OEM. Consulte el Manual del OEM.

Charla del Taller

Este código de falla es causado usualmente por el cableado inapropiado de los arneses y del interruptor de validación de ralentí, o por bajo voltaje de la batería mientras se da marcha al motor.

Consulte el Análisis del Código de Falla t05-431.


Fault Code Path Selection

CÓDIGO DE FALLA 432
Fault Code Path Selection

¿Se usa el Sensor de Posición del Acelerador (Pedal del Acelerador Tipo CELECT™)? | Ir a sp98-fc432ctap
¿Se usa el Sensor de Posición del Acelerador (Pedal del Acelerador Tipo No CELECT™)? | Ir a sp98-fc432nctap

Ultima Modificación: 27-OCT.-2003


Circuito de Alimentación Conmutada de la Batería

CÓDIGO DE FALLA 441

Circuito de Alimentación Conmutada de la Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: S168 FMI: 4 LÁMPARA: Activado SRT: 00-635 | Bajo voltaje de alimentación de la batería entre los pines 22 ó 23 (+) y los pines 25 ó 26 (-) por más de 10 segundos mientras la velocidad del motor está por encima de ralentí. | Impredecible: El motor se puede matar y no rearrancar, o el motor puede tironearse, o tener pérdida de potencia, o sin ningún efecto sobre el desempeño.
Circuito de Alimentación Conmutada de la Batería

Descripción del Circuito

El módulo de control electrónico (ECM) recibe alimentación conmutada de la batería a través del interruptor de llave del vehículo, arnés del OEM y del arnés principal del motor cuando el interruptor de llave está en la posición de ON. Hay dos fusibles de 5 amperios en línea en los cables conmutados de la batería del arnés principal del motor, para proteger al ECM. Los cables de retorno de la batería están conectados a la tierra del block del motor.

Ubicación del Componente

La ubicación de la batería variará con el OEM. Consulte el manual del OEM para la ubicación de la batería.

Consulte el Análisis del Código de Falla t05-441


Circuito de Alimentación Conmutada de la Batería

CÓDIGO DE FALLA 442

Circuito de Alimentación Conmutada de la Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: S168 FMI: 3 LÁMPARA: Activado SRT: 00-636 | Se detectó voltaje de alimentación de la batería excesivamente alto entre los pines 22 ó 23 (+) y los pines 25 ó 26 (-) por más de 5 minutos. | El motor funcionará solamente en ralentí.
Circuito de Alimentación Conmutada de la Batería

Descripción del Circuito

El módulo de control electrónico (ECM) recibe alimentación conmutada de la batería a través del interruptor de llave del vehículo, arnés del OEM y del arnés principal del motor cuando el interruptor de llave está en la posición de ON. Hay dos fusibles de 5 amperios en línea en los cables conmutados de la batería del arnés principal del motor, para proteger al ECM. Los cables de retorno de la batería están conectados a la tierra del block del motor.

Ubicación del Componente

La ubicación de la batería varía por OEM. Consulte el manual del OEM para la ubicación de la batería.

Consulte el Análisis del Código de Falla t05-442


Fault Code Path Selection

CÓDIGO DE FALLA 443
Fault Code Path Selection

¿Se usa el Sensor de Posición del Acelerador (Pedal del Acelerador Tipo CELECT™)? | Ir a sp98-fc443ctap
¿Se usa el Sensor de Posición del Acelerador (Pedal del Acelerador Tipo No CELECT™)? | Ir a sp98-fc443nctap
¿Se usa el Sensor de Posición del Acelerador (Interruptor del Acelerador)? | Ir a sp98-fc443as
¿Se usa el Sensor de Posición del Acelerador (Acelerador de Frecuencia)? | Ir a sp98-fc443fa

Ultima Modificación: 27-OCT.-2003


Circuito del Sensor de Presión del Riel

CÓDIGO DE FALLA 444

Circuito del Sensor de Presión del Riel

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 444 PID: S254 FMI: 4 LÁMPARA: Activado SRT: 00-638 | Se detectó bajo voltaje en el pin 11 de alimentación de +5 VCD del sensor de presión del riel del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Disminución de potencia y velocidad del motor.
Circuito del Sensor de Presión del Riel

Descripción del Circuito

El sensor de presión del riel le proporciona al ECM la señal de presión del riel, a través del arnés principal del motor. El ECM usa la señal de presión del riel para monitorear la presión del combustible que va a los inyectores, desde la bomba del combustible. El sensor de presión de aceite le proporciona al ECM una señal de presión de aceite mediante el arnés del OEM y el arnés principal del motor. El valor de la presión de aceite se transmite a través del enlace de datos público.

Ubicación del Componente

El sensor de presión del riel se localiza en un sitio diferente para cada familia de motores. En los motores L10 y M11, el sensor se localiza sobre la cabeza de cilindros, arriba del arnés principal del motor. En los motores NT, el sensor se localiza en el bloque del combustible que está fijado a los clips de los conectores C5 y C6. En los motores K19, el sensor está sobre el bloque del combustible, justo arriba de la bomba del combustible. En los motores KV, el sensor se localiza junto al solenoide de cierre del combustible en el bloque del combustible, arriba de la bomba del combustible. Consulte el diagrama apropiado del motor. Consulte el manual del OEM para ver la ubicación del sensor de presión de aceite. La ubicación del sensor de presión de aceite varía con cada OEM.

Charla del Taller

La siguiente tabla muestra el voltaje de salida del sensor de presión del riel en diversas lecturas de presión:

Presión (kPa) | Presión (psi) | Voltaje (VCD)
0 | 0 | 0.42 a 0.54
344.74 | 50 | 1.26 a 1.34
689.48 | 100 | 2.06 a 2.14
1034.22 | 150 | 2.85 a 2.95
1389.96 | 200 | 3.63 a 3.77
1723.70 | 250 | 4.39 a 4.62

El sensor de presión de aceite se usa sólo para propósitos de monitoreo. El ECM no usa las señales del sensor para controlar el motor. No hay sistema de protección del motor para presión del aceite en CENTRY™. La siguiente tabla muestra el voltaje de salida del sensor de presión de aceite a diversas presiones.

Presión (kPa) | Presión (psi) | Voltaje (VCD)
0 | 0 | 0.42 a 0.58
172.37 | 25 | 1.42 a 1.58
344.74 | 50 | 2.42 a 2.58
517.11 | 75 | 3.42 a 3.58
689.48 | 100 | 4.42 a 4.58
Consulte el Análisis del Código de Falla t05-444


Circuito de Señal de Validación de la Velocidad Intermedia/Caída Alterna

CÓDIGO DE FALLA 445

Circuito de Señal de Validación de la Velocidad Intermedia/Caída Alterna

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 445 PID: S254 FMI: 3 LÁMPARA: Activado SRT: 00-639 | Se detecta bajo voltaje en el pin 2 de señal de validación de velocidad intermedia/caída alterna del conector del módulo de control electrónico (ECM) del arnés principal del motor, mientras se detecta alto voltaje en el pin 5 de señal de velocidad intermedia del conector del ECM del arnés principal del motor, ó en el pin 28 de señal de caída alterna del conector del ECM del arnés principal del motor. | Pérdida de las características de velocidad intermedia y de caída alterna.
Circuito de Señal de Validación de la Velocidad Intermedia/Caída Alterna

Descripción del Circuito

La señal de validación de velocidad intermedia/caída alterna es una característica de seguridad que habilita las características de velocidad intermedia y de caída alterna mientras la señal de validación se detecte como un alto voltaje. El interruptor de velocidad intermedia y el interruptor de caída alterna le proporcionan al ECM las señales de velocidad intermedia, caída alterna y de validación de velocidad intermedia/caída alterna mediante el arnés del OEM y el arnés principal del motor.

Ubicación del Componente

Las ubicaciones del interruptor de velocidad intermedia y del interruptor de caída alterna varían con cada OEM y modelo de equipo. Consulte el Manual del OEM.

Charla del Taller

Este código de falla no se activará mientras los interruptores de velocidad intermedia o de caída alterna estén en la posición de OFF.

Consulte el Análisis del Código de Falla t05-445


Circuito del Sensor de Presión del Riel

CÓDIGO DE FALLA 451

Circuito del Sensor de Presión del Riel

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 451 PID: P94 FMI: 3 LÁMPARA: Activado SRT: 00-640 | Más de 4.73 VCD detectados en el pin 14 de señal del sensor de presión del riel del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Disminución de potencia y velocidad del motor.
Circuito del Sensor de Presión del Riel

Descripción del Circuito

El sensor de presión del riel le proporciona al ECM la señal de presión del riel, a través del arnés principal del motor. El ECM usa la señal de presión del riel para monitorear la presión del combustible que va a los inyectores, desde la bomba del combustible.

Ubicación del Componente

El sensor de presión del riel se localiza en un sitio diferente para cada familia de motores. En los motores L10 y M11, el sensor se localiza sobre la cabeza de cilindros, arriba del arnés principal del motor. En los motores NT, el sensor se localiza en el bloque del combustible que está fijado a los clips de los conectores C5 y C6. En los motores K19, el sensor está sobre el bloque del combustible, justo arriba de la bomba del combustible. En los motores KV, el sensor se localiza junto al solenoide de cierre del combustible en el bloque del combustible, arriba de la bomba del combustible. Consulte el diagrama apropiado del motor.

Charla del Taller

La siguiente tabla muestra el voltaje de salida del sensor de presión del riel en diversas lecturas de presión:

Presión (kPa) | Presión (psi) | Voltaje (VCD)
0 | 0 | 0.42 a 0.54
344.74 | 50 | 1.26 a 1.34
689.48 | 100 | 2.06 a 2.14
1034.22 | 150 | 2.85 a 2.95
1389.96 | 200 | 3.63 a 3.77
1723.70 | 250 | 4.39 a 4.62
Consulte el Análisis del Código de Falla t05-451


Circuito del Sensor de Presión del Riel

CÓDIGO DE FALLA 452

Circuito del Sensor de Presión del Riel

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 452 PID: P94 FMI: 4 LÁMPARA: Activado SRT: 00-641 | Menos de 0.2 VCD detectados en el pin 14 de señal del sensor de presión del riel del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Disminución de potencia y velocidad del motor.
Circuito del Sensor de Presión del Riel

Descripción del Circuito

El sensor de presión del riel le proporciona al ECM la señal de presión del riel, a través del arnés principal del motor. El ECM usa la señal de presión del riel para monitorear la presión del combustible que va a los inyectores, desde la bomba del combustible.

Ubicación del Componente

El sensor de presión del riel se localiza en un sitio diferente para cada familia de motores. En los motores L10 y M11, el sensor se localiza sobre la cabeza de cilindros, arriba del arnés principal del motor. En los motores NT, el sensor se localiza en el bloque del combustible que está fijado a los clips de los conectores C5 y C6. En los motores K19, el sensor está sobre el bloque del combustible, justo arriba de la bomba del combustible. En los motores KV, el sensor se localiza junto al solenoide de cierre del combustible en el bloque del combustible, arriba de la bomba del combustible. Consulte el diagrama apropiado del motor.

Charla del Taller

La siguiente tabla muestra el voltaje de salida del sensor de presión del riel en diversas lecturas de presión:

Presión (kPa) | Presión (psi) | Voltaje (VCD)
0 | 0 | 0.42 a 0.54
344.74 | 50 | 1.26 a 1.34
689.48 | 100 | 2.06 a 2.14
1034.22 | 150 | 2.85 a 2.95
1389.96 | 200 | 3.63 a 3.77
1723.70 | 250 | 4.39 a 4.62
Consulte el Análisis del Código de Falla t05-452


Circuito de la Válvula Electrónica de Control de Combustible

CÓDIGO DE FALLA 455

Circuito de la Válvula Electrónica de Control de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 455 PID: S18 FMI: 3 LÁMPARA: Destellando SRT: 000-642 | Se detecta alto voltaje en el pin 21 (+) de alimentación de la válvula electrónica de control de combustible del conector del módulo de control electrónico (ECM) del arnés principal del motor, cuando se detecta baja corriente en el pin 10 (-) de retorno de la válvula electrónica de control de combustible del conector del ECM del arnés principal del motor. | El motor se matará y no arrancará.
Circuito de la Válvula Electrónica de Control de Combustible

Descripción del Circuito

La válvula electrónica de control de combustible es un actuador que es controlado electrónicamente por el ECM mediante el arnés principal del motor para controlar el flujo de combustible hacia los inyectores.

Ubicación del Componente

El control electrónico del combustible está atornillado a la bomba del combustible en el lado izquierdo del motor.

Charla del Taller

La resistencia de la bobina en la válvula electrónica de control de combustible es como sigue:

Resistencia de la bobina a 12 VCD = 1.5 a 3 ohmios

Resistencia de la bobina a 24 VCD = 7 a 10 ohmios

Una conexión floja en el control electrónico del combustible o un funcionamiento irregular del motor pueden causar que este código de falla esté activo o inactivo intermitentemente con un registro de conteos altos.

Consulte el Análisis del Código de Falla t05-455


Circuito de la Válvula Electrónica de Control de Combustible

CÓDIGO DE FALLA 511

Circuito de la Válvula Electrónica de Control de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 511 PID: S18 FMI: 4 LÁMPARA: Destellando SRT: 000-643 | Se detecta baja corriente en el pin 10 (-) de retorno de la válvula electrónica de control de combustible del conector del módulo de control electrónico (ECM) del arnés principal del motor, cuando el voltaje de control electrónico del combustible es alto y se detecta bajo voltaje en el pin 14 de señal de presión del riel del conector del ECM del arnés principal del motor. | El motor se puede matar, o ningún efecto en desempeño y la protección de sobrevelocidad es desactivada.
Circuito de la Válvula Electrónica de Control de Combustible

Descripción del Circuito

La válvula electrónica de control de combustible es un actuador que es controlado electrónicamente por el ECM mediante el arnés principal del motor para controlar el flujo de combustible hacia los inyectores.

Ubicación del Componente

El control electrónico del combustible está atornillado a la bomba del combustible en el lado izquierdo del motor.

Charla del Taller

La resistencia de la bobina en la válvula electrónica de control de combustible es como sigue:

Resistencia de la bobina a 12 VCD = 1.5 a 3 ohmios

Resistencia de la bobina a 24 VCD = 7 a 10 ohmios

Una conexión floja en el control electrónico del combustible o un funcionamiento irregular del motor pueden causar que este código de falla esté activo o inactivo intermitentemente con un registro de conteos altos.

Consulte el Análisis del Código de Falla t05-511


Circuito del Sensor de Presión del Riel o Alta Presión del Riel del Combustible

CÓDIGO DE FALLA 514

Circuito del Sensor de Presión del Riel o Alta Presión del Riel del Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 514 PID: S18 FMI: 7 LÁMPARA: Destellando SRT: 00-644 | Se detecta alto voltaje en el pin 14 del sensor de presión del riel del conector del módulo de control electrónico (ECM) del arnés principal del motor, cuando hay baja corriente en el pin 10 (-) de retorno del control electrónico del combustible del conector del ECM del arnés principal del motor. | El motor puede funcionar solamente en ralentí alto y con pérdida de control del acelerador, o el motor puede funcionar irregularmente. El motor parará con el interruptor de llave.
Circuito del Sensor de Presión del Riel o Alta Presión del Riel del Combustible

Descripción del Circuito

El sensor de presión del riel le proporciona al ECM la señal de presión del riel, a través del arnés principal del motor. El ECM usa la señal de presión del riel para monitorear la presión del combustible que va a los inyectores, desde la bomba del combustible.

Ubicación del Componente

El sensor de presión del riel se localiza en un sitio diferente para cada familia de motores. En los motores L10 y M11, el sensor se localiza sobre la cabeza de cilindros, arriba del arnés principal del motor. En los motores NT, el sensor se localiza en el bloque del combustible que está fijado a los clips de los conectores C5 y C6. En los motores K19, el sensor se localiza sobre el bloque del combustible, justo arriba de la bomba del combustible. En los motores KV, el sensor se localiza junto al solenoide de cierre del combustible en el bloque del combustible, arriba de la bomba del combustible. Consulte el diagrama apropiado del motor.

Charla del Taller

Si no hay otros códigos de falla registrados, hay un problema con el suministro de combustible a los inyectores. Consulte la tabla de diagnósticos apropiada del síntoma del motor. El ECM no puede controlar la velocidad del motor mientras este código de falla esté activo. Una válvula electrónica de control de combustible defectuosa puede causar que este código de falla se active. Un funcionamiento irregular del motor puede causar que este código de falla esté activo intermitentemente.

Consulte el Análisis del Código de Falla t05-514


Circuito del Sensor de Temperatura Auxiliar

CÓDIGO DE FALLA 521

Circuito del Sensor de Temperatura Auxiliar

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 521 PID: P177 FMI: 3 LÁMPARA: Activado SRT: 00-645 | Más de 5.00 VCD detectados en el pin 28 de señal de temperatura auxiliar del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Ninguno en desempeño.
Circuito del Sensor de Temperatura Auxiliar

Descripción del Circuito

El sensor de temperatura auxiliar le proporciona al ECM una señal de temperatura mediante el arnés del OEM y el arnés principal del motor. El valor de la temperatura auxiliar se transmite a través del enlace de datos público.

Ubicación del Componente

Consulte el manual del OEM para ver la ubicación del sensor de temperatura auxiliar.

Charla del Taller

El sensor de temperatura auxiliar se usa sólo para propósitos de monitoreo. El ECM no usa las señales del sensor para controlar el motor. No hay sistema de protección del motor para temperatura auxiliar en CENTRY™. La siguiente tabla muestra la resistencia del sensor de temperatura auxiliar en diversas temperaturas.

Temperatura (°C) | Temperatura (°F) | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-521


Circuito del Sensor de Temperatura Auxiliar

CÓDIGO DE FALLA 522

Circuito del Sensor de Temperatura Auxiliar

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 522 PID: P177 FMI: 4 LÁMPARA: Activado SRT: 00-646 | Menos de 0.2 VCD detectados en el pin 28 del sensor de temperatura de refrigerante del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Ninguno en desempeño.
Circuito del Sensor de Temperatura Auxiliar

Descripción del Circuito

El sensor de temperatura auxiliar le proporciona al ECM una señal de temperatura mediante el arnés del OEM y el arnés principal del motor. El valor de la temperatura auxiliar se transmite a través del enlace de datos público.

Ubicación del Componente

Consulte el manual del OEM para ver la ubicación del sensor de temperatura auxiliar.

Charla del Taller

El sensor de temperatura auxiliar se usa sólo para propósitos de monitoreo. El ECM no usa las señales del sensor para controlar el motor. No hay sistema de protección del motor para temperatura auxiliar en CENTRY™. La siguiente tabla muestra la resistencia del sensor de temperatura auxiliar en diversas temperaturas.

Temperatura (°C) | Temperatura (°F) | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-522


Circuito de Señal de Validación de la Velocidad Intermedia/Caída Alterna

CÓDIGO DE FALLA 523

Circuito de Señal de Validación de la Velocidad Intermedia/Caída Alterna

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 523 PID: Pa FMI: 2 LÁMPARA: Activado SRT: 00-647 | Se detecta alto voltaje en el pin 2 de señal de validación de velocidad intermedia/caída alterna del conector del módulo de control electrónico (ECM) del arnés principal del motor, cuando se detecta bajo voltaje en el pin 5 de señal de velocidad intermedia del conector del ECM del arnés principal del motor. | Pérdida de la velocidad intermedia, o el motor operará sólo en velocidad intermedia.
Circuito de Señal de Validación de la Velocidad Intermedia/Caída Alterna

Descripción del Circuito

La señal de validación de velocidad intermedia/caída alterna es una característica de seguridad que deshabilita la característica de velocidad intermedia mientras la señal de validación se detecte como un alto voltaje. El interruptor de velocidad intermedia le proporciona al ECM las señales de velocidad intermedia y de validación de velocidad intermedia/caída alterna mediante el arnés del OEM y del arnés principal del motor.

Ubicación del Componente

Las ubicaciones del interruptor de velocidad intermedia y del interruptor de caída alterna varían con cada OEM y modelo de equipo. Consulte el Manual del OEM.

Consulte el Análisis del Código de Falla t05-523


Circuito de Señal de Validación de la Velocidad Intermedia/Caída Alterna

CÓDIGO DE FALLA 524

Circuito de Señal de Validación de la Velocidad Intermedia/Caída Alterna

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 524 PID: P113 FMI: 2 LÁMPARA: Activado SRT: 00-648 | Se detecta alto voltaje en el pin 2 de señal de validación de velocidad intermedia/caída alterna del conector del módulo de control electrónico (ECM) del arnés principal del motor, cuando se detecta bajo voltaje en el pin 28 de señal de caída alterna del conector del ECM del arnés principal del motor. | Pérdida de la caída alterna, o el motor funcionará sólo en el modo de caída alterna.
Circuito de Señal de Validación de la Velocidad Intermedia/Caída Alterna

Descripción del Circuito

La señal de validación de velocidad intermedia/caída alterna es una característica de seguridad que deshabilita la característica de caída alterna mientras la señal de validación se detecte como un alto voltaje. El interruptor de caída alterna le proporciona al ECM las señales de caída alterna y de validación de velocidad intermedia/caída alterna mediante el arnés del OEM y del arnés principal del motor.

Ubicación del Componente

La ubicación del interruptor de velocidad intermedia y del interruptor de caída alterna varía con cada OEM y modelo de equipo. Consulte el Manual del OEM.

Consulte el Análisis del Código de Falla t05-524


Memoria del Módulo de Control Electrónico (ECM)

CÓDIGO DE FALLA 525

Memoria del Módulo de Control Electrónico (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 525 PID: S254 FMI: 3 LÁMPARA: Activado SRT: 00-649 | Módulo de control electrónico (ECM) no calibrado con la Red de Software y Base de Datos Electrónica (ESDN), o el ECM ha fallado. | Impredecible: El motor puede no arrancar o el motor puede funcionar en una velocidad constante de ralentí bajo del motor, ralentí alto, o velocidad intermedia. La herramienta electrónica de servicio solamente mostrará el Código de Falla 525, o no habrá comunicación con la herramienta de servicio.
Memoria del ECM

Descripción del Circuito

El ECM CENTRY™ es una computadora que es responsable por el control del motor, diagnósticos, y características del usuario. Una calibración es un archivo que reside en el ECM y contiene características y parámetros del usuario específicamente para cada aplicación.

Ubicación del Componente

El ECM está atornillado a la bomba del combustible en el lado izquierdo del motor.

Charla del Taller

Esta es una falla de la memoria interna. Intente calibrar primero, antes de reemplazar el ECM. Este código de falla puede ser causado por una pérdida de comunicación o por un error de comunicación durante la calibración del ECM.

Consulte el Análisis del Código de Falla t05-525


Circuito del Sensor de Presión del Riel o Baja Presión del Riel del Combustible

CÓDIGO DE FALLA 552

Circuito del Sensor de Presión del Riel o Baja Presión del Riel del Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 552 PID: S18 FMI: 2 LÁMPARA: Activado SRT: 00-650 | Se detecta bajo voltaje en el pin 14 del sensor de presión del riel del conector del módulo de control electrónico (ECM) del arnés principal del motor, cuando hay alta corriente en el pin 10 (-) de retorno del control electrónico del combustible del conector del ECM del arnés principal del motor. | Control limitado del acelerador. Baja potencia, o el motor se puede matar, o puede funcionar irregularmente.
Circuito del Sensor de Presión del Riel o Baja Presión del Riel del Combustible

Descripción del Circuito

El sensor de presión del riel le proporciona al ECM la señal de presión del riel, a través del arnés principal del motor. El ECM usa la señal de presión del riel para monitorear la presión del combustible que va a los inyectores, desde la bomba del combustible.

Ubicación del Componente

El sensor de presión del riel se localiza en un sitio diferente para cada familia de motores. En los motores L10 y M11, el sensor se localiza sobre la cabeza de cilindros, arriba del arnés principal del motor. En los motores NT, el sensor se localiza en el bloque del combustible que está fijado a los clips de los conectores C5 y C6. En los motores K19, el sensor está sobre el bloque del combustible, justo arriba de la bomba del combustible. En los motores KV, el sensor se localiza junto al solenoide de cierre del combustible en el bloque del combustible, arriba de la bomba del combustible. Consulte el diagrama apropiado del motor.

Charla del Taller

Si no hay otros códigos de falla registrados, hay un problema con el suministro de combustible a los inyectores. Consulte la tabla de diagnósticos apropiada del síntoma del motor. Un funcionamiento irregular del motor puede causar que este código de falla esté activo intermitentemente.

Consulte el Análisis del Código de Falla t05-552


Circuito del Sensor de Presión del Riel o Presión del Riel del Combustible Muy Alta

CÓDIGO DE FALLA 554

Circuito del Sensor de Presión del Riel o Presión del Riel del Combustible Muy Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 554 PID: P94 FMI: 2 LÁMPARA: Activado SRT: 00-651 | Se detectó voltaje alto o constante en el pin 14 del sensor de presión del riel del conector del módulo de control electrónico (ECM) del arnés principal del motor cuando la señal de la velocidad del motor y la corriente de retorno del control electrónico del combustible son bajas y están fluctuando. | Disminución de potencia y velocidad del motor.
Circuito del Sensor de Presión del Riel o Presión del Riel del Combustible Muy Alta

Descripción del Circuito

El sensor de presión del riel le proporciona al ECM la señal de presión del riel, a través del arnés principal del motor. El ECM usa la señal de presión del riel para monitorear la presión del combustible que va a los inyectores, desde la bomba del combustible.

Ubicación del Componente

El sensor de presión del riel se localiza en un sitio diferente para cada familia de motores. En los motores L10 y M11, el sensor se localiza sobre la cabeza de cilindros, arriba del arnés principal del motor. En los motores NT, el sensor se localiza en el bloque del combustible que está fijado a los clips de los conectores C5 y C6. En los motores K19, el sensor está sobre el bloque del combustible, justo arriba de la bomba del combustible. En los motores KV, el sensor se localiza junto al solenoide de cierre del combustible en el bloque del combustible, arriba de la bomba del combustible. Consulte el diagrama apropiado del motor.

Charla del Taller

Si no hay otros códigos de falla registrados, hay un problema en el sensor de presión del riel o en la válvula electrónica de control de combustible.

Consulte el Análisis del Código de Falla t05-554


Circuito del Sensor de Velocidad del Motor (con Acelerador de Frecuencia)

CÓDIGO DE FALLA 115-fa

Circuito del Sensor de Velocidad del Motor (con Acelerador de Frecuencia)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115-fa PID: 190 FMI: 2 LÁMPARA: Destellando SRT: 00-621 | No se detecta señal de velocidad del motor en los pines 4 y 17 de señal del sensor de velocidad del motor del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Se disminuye la potencia y el motor puede operar sólo en ralentí alto.
Circuito del Sensor de Velocidad del Motor

Descripción del Circuito

El sensor de velocidad del motor es un circuito de doble bobina, que proporciona la señal de velocidad del motor al ECM a través del arnés principal del motor.

Ubicación del Componente

El sensor de velocidad del motor está montado en la cubierta del volante, en la parte trasera del motor.

Charla del Taller

La resistencia de la bobina deberá ser de 750 a 1100 ohmios para la primera bobina y de 1100 a 1500 ohmios para la segunda bobina. La señal de la velocidad del motor no se puede medir exactamente con ningún multímetro.

Consulte el Análisis del Código de Falla t05-115

Ultima Modificación: 04-ABRIL-2013


Circuito del Sensor de Velocidad del Motor (con Acelerador de Voltaje Variable)

CÓDIGO DE FALLA 115-vva

Circuito del Sensor de Velocidad del Motor (con Acelerador de Voltaje Variable)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115-vva PID: 190 FMI: 2 LÁMPARA: Destellando SRT: 00-621 | No se detecta señal de velocidad del motor en ambos pares de los pines 4 y 17 de señal del sensor de velocidad del motor y en los pines 18 y 24 del conector del módulo de control electrónico (ECM) del arnés principal del motor. | El motor se puede matar o tener disminución de potencia y operar sólo en ralentí alto.
Circuito del Sensor de Velocidad del Motor

Descripción del Circuito

El sensor de velocidad del motor es un circuito de doble bobina, que proporciona la señal de velocidad del motor al ECM a través del arnés principal del motor.

Ubicación del Componente

El sensor de velocidad del motor está montado en la cubierta del volante, en la parte trasera del motor.

Charla del Taller

La resistencia de la bobina deberá ser de 750 a 1100 ohmios para la primera bobina y de 1100 a 1500 ohmios para la segunda bobina. La señal de la velocidad del motor no se puede medir exactamente con ningún multímetro.

Consulte el Análisis del Código de Falla t05-115

Ultima Modificación: 04-ABRIL-2013


Sensor de Posición del Acelerador (Interruptor del Acelerador)

CÓDIGO DE FALLA 131-as

Sensor de Posición del Acelerador (Interruptor del Acelerador)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131-as PID: P91 FMI: 3 LÁMPARA: Destellando SRT: 00-622 | Más de 5.00 VCD detectados en el pin 19 de señal de posición del acelerador del conector del módulo de control electrónico (ECM) del arnés principal del motor. | El motor funcionará solamente en ralentí alto.
Sensor de Posición del Acelerador

Descripción del Circuito

El interruptor del acelerador proporciona la orden de aceleración del operador al ECM a través del arnés del OEM, y del arnés principal del motor. El ECM usa esta señal para determinar la orden de dosificación de combustible para la válvula electrónica de control de combustible.

Ubicación del Componente

La ubicación del interruptor del acelerador varía con cada OEM. Consulte el Manual del OEM.

Consulte el Análisis del Código de Falla t05-131.

Ultima Modificación: 04-ABRIL-2013


Sensor de Posición del Acelerador (Pedal del Acelerador Tipo CELECT™)

CÓDIGO DE FALLA 131-ctap

Sensor de Posición del Acelerador (Pedal del Acelerador Tipo CELECT™)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131-ctap PID: P91 FMI: 3 LÁMPARA: Destellando SRT: 00-622 | Más de 4.71 VCD detectados en el pin 19 del sensor de posición del acelerador del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Pérdida de control del acelerador. El motor sólo puede operar en ralentí alto, o en otra velocidad constante del motor.
Sensor de Posición del Acelerador

Descripción del Circuito

El sensor de posición del acelerador proporciona la orden de aceleración del operador al ECM a través del arnés del OEM, y del arnés principal del motor. El ECM usa esta señal para determinar la orden de dosificación de combustible para la válvula electrónica de control de combustible.

Ubicación del Componente

El sensor de posición del acelerador está montado en el pedal del acelerador. La ubicación del pedal del acelerador varía con cada OEM. Consulte el Manual del OEM.

Charla del Taller

Acelerador tipo CELECT™

El sensor de posición del acelerador es un potenciómetro. Las especificaciones de resistencia del sensor de posición del acelerador son como sigue:

Entre la alimentación y el retorno:

  • 2000 a 3000 ohmios

Entre la alimentación y la señal:

  • Liberado = 1500 a 3000 ohmios
  • Oprimido = 250 a 1500 ohmios

Si el Código de Falla 451 también está activo, entonces revise el fusible de la línea de retorno.

Consulte el Análisis del Código de Falla t05-131.

Ultima Modificación: 04-ABRIL-2013


Sensor de Posición del Acelerador (Acelerador de Frecuencia)

CÓDIGO DE FALLA 131-fa

Sensor de Posición del Acelerador (Acelerador de Frecuencia)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131-fa PID: P91 FMI: 3 LÁMPARA: Destellando SRT: 00-622 | Alta frecuencia detectada en el pin 18 de señal de posición del acelerador del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Pérdida de control del acelerador. El motor sólo funcionará en 1250 rpm.
Sensor de Posición del Acelerador

Descripción del Circuito

El pedal del acelerador proporciona la orden de aceleración del operador al ECM a través del sistema de control del OEM, arnés del OEM, y del arnés principal del motor. El ECM usa esta señal para determinar la orden de dosificación de combustible para la válvula electrónica de control de combustible.

Ubicación del Componente

La ubicación del generador de la señal del acelerador varía con cada OEM. Consulte el Manual del OEM.

Charla del Taller

Este código de falla sólo puede ser causado por un problema en el circuito del acelerador del OEM, para esta aplicación.

Consulte el Análisis del Código de Falla t05-131.

Ultima Modificación: 04-ABRIL-2013


Sensor de Posición del Acelerador (Pedal del Acelerador Tipo No CELECT™)

CÓDIGO DE FALLA 131-nctap

Sensor de Posición del Acelerador (Pedal del Acelerador Tipo No CELECT™)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131-nctap PID: P91 FMI: 3 LÁMPARA: Destellando SRT: 00-622 | Alto voltaje detectado en el pin 19 de señal de posición del acelerador del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Pérdida de control del acelerador. El motor sólo puede operar en ralentí bajo, ralentí alto, o en otra velocidad constante del motor.
Sensor de Posición del Acelerador

Descripción del Circuito

El sensor de posición del acelerador proporciona la orden de aceleración del operador al ECM a través del arnés del OEM, y del arnés principal del motor. El ECM usa esta señal para determinar la orden de dosificación de combustible para la válvula electrónica de control de combustible.

Ubicación del Componente

El sensor de posición del acelerador está montado en el pedal o palanca del acelerador. La ubicación del pedal o palanca del acelerador varía con cada OEM. Consulte el Manual del OEM.

Charla del Taller

Acelerador tipo No CELECT™

El sensor de posición del acelerador es un potenciómetro. El John Deere 8970 tiene un potenciómetro de palanca del acelerador, potenciómetro de crucero inductor, e interruptor y potenciómetro de desaceleración cableados en serie como un circuito del sensor de posición del acelerador. Únicamente los potenciómetros de palanca del acelerador y de crucero inductor son controlados por el operador. Las especificaciones de resistencia del sensor de posición de la palanca del acelerador del John Deere 8970 son como sigue, con el potenciómetro de crucero inductor ajustado al máximo y el interruptor de desaceleración liberado:

Entre la alimentación y el retorno:

  • 4000 a 6000 ohmios

Entre la alimentación y la señal:

  • Acelerador al mínimo = 3800 a 6000 ohmios
  • Acelerador al máximo = 380 a 900 ohmios

La tabla siguiente lista el máximo voltaje de posición del acelerador para cada OEM y tipo de equipo con palancas del acelerador o pedales del acelerador tipo no CELECT™:

OEM y Tipo de Equipo | Máximo Voltaje de Posición del Acelerador
Tractor John Deere | 4.39 VCD
Segadora AGCO | 4.71 VCD
Camión de Carga Komatsu-Dresser | 4.75 VCD
Camión de Carga Unitrig | 4.75 VCD
Marathon-Letourneau | 4.71 VCD
Camión de Carga Wiseda | 4.75 VCD
Taladro Ingersoll-Rand | 4.71 VCD

Si el Código de Falla 451 también está activo, revise el fusible de la línea de retorno.

Consulte el Análisis del Código de Falla t05-131.

Ultima Modificación: 04-ABRIL-2013


Sensor de Posición del Acelerador (Pedal del Acelerador Tipo CELECT™)

CÓDIGO DE FALLA 132-ctap

Sensor de Posición del Acelerador (Pedal del Acelerador Tipo CELECT™)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132-ctap PID: P91 FMI: 4 LÁMPARA: Destellando SRT: 00-622 | Menos de 0.14 VCD detectados en el pin 19 de señal de posición del acelerador del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Pérdida de control del acelerador. El motor sólo operará en ralentí bajo o en ralentí alto.
Sensor de Posición del Acelerador

Descripción del Circuito

El pedal del acelerador proporciona la orden de aceleración del operador al ECM a través del arnés del OEM, y del arnés principal del motor. El ECM usa esta señal para determinar la orden de dosificación de combustible para la válvula electrónica de control de combustible.

Ubicación del Componente

El sensor de posición del acelerador está montado en el pedal del acelerador. La ubicación del pedal del acelerador varía con cada OEM. Consulte el Manual del OEM.

Charla del Taller

Acelerador tipo CELECT™

El sensor de posición del acelerador es un potenciómetro. Las especificaciones de resistencia del sensor de posición del acelerador son como sigue:

Entre la alimentación y el retorno:

  • Liberado: 1500 a 3000 ohmios

Entre la alimentación y la señal:

  • Liberado: 1500 a 3000 ohmios
  • Oprimido = 250 a 1500 ohmios
Consulte el Análisis del Código de Falla t05-132

Ultima Modificación: 04-ABRIL-2013


Sensor de Posición del Acelerador (Acelerador de Frecuencia)

CÓDIGO DE FALLA 132-fa

Sensor de Posición del Acelerador (Acelerador de Frecuencia)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132-fa PID: P91 FMI: 4 LÁMPARA: Destellando SRT: 00-622 | Baja frecuencia detectada en el pin 18 de señal de posición del acelerador del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Pérdida de control del acelerador. El motor sólo funcionará en 1250 rpm.
Sensor de Posición del Acelerador

Descripción del Circuito

El generador de la señal del acelerador proporciona la orden de aceleración del operador al ECM a través del arnés del OEM, y del arnés principal del motor. El ECM usa esta señal para determinar la orden de dosificación de combustible para la válvula electrónica de control de combustible.

Ubicación del Componente

La ubicación del generador de la señal del acelerador varía con cada OEM. Consulte el Manual del OEM.

Consulte el Análisis del Código de Falla t05-132

Ultima Modificación: 04-ABRIL-2013


Sensor de Posición del Acelerador (Pedal del Acelerador Tipo No CELECT™)

CÓDIGO DE FALLA 132-nctap

Sensor de Posición del Acelerador (Pedal del Acelerador Tipo No CELECT™)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132-nctap PID: P91 FMI: 4 LÁMPARA: Destellando SRT: 00-622 | Bajo voltaje detectado en el pin 19 del sensor de posición del acelerador del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Pérdida de control del acelerador. El motor sólo puede operar en ralentí bajo, ralentí alto, o en otra velocidad constante del motor.
Sensor de Posición del Acelerador

Descripción del Circuito

El pedal o palanca del acelerador proporciona la orden de aceleración del operador al ECM a través del arnés del OEM, y del arnés principal del motor. El ECM usa esta señal para determinar la orden de dosificación de combustible para la válvula electrónica de control de combustible.

Ubicación del Componente

El sensor de posición del acelerador está montado en el pedal o palanca del acelerador. La ubicación del pedal o palanca del acelerador varía con cada OEM. Consulte el Manual del OEM.

Charla del Taller

Acelerador tipo No CELECT™.

El sensor de posición del acelerador es un potenciómetro. El John Deere 8970 tiene un potenciómetro de palanca del acelerador, potenciómetro de crucero inductor, e interruptor y potenciómetro de desaceleración cableados en serie como un circuito del sensor de posición del acelerador. Todos los tres pueden controlarse por el operador. Las especificaciones de resistencia del sensor de posición de la palanca del acelerador del John Deere 8970 son como sigue, con el potenciómetro de crucero inductor ajustado al máximo y el interruptor de desaceleración liberado:

Entre la alimentación y el retorno:

  • 4000 a 6000 ohmios

Entre la alimentación y la señal:

  • Acelerador al mínimo = 3800 a 6000 ohmios
  • Acelerador al máximo = 380 a 900 ohmios

La tabla siguiente lista el mínimo voltaje de posición del acelerador para cada OEM y tipo de equipo con palancas del acelerador o pedales del acelerador tipo no CELECT™:

OEM y Tipo de Equipo | Mínimo Voltaje de Posición del Acelerador
Tractor John Deere | 0.06 VCD
Segadora AGCO | 0.14 VCD
Camión de Carga Komatsu-Dresser | 0.25 VCD
Camión de Carga Unitrig | 0.25 VCD
Marathon-Letourneau | 0.10 VCD
Camión de Carga Wiseda | 0.25 VCD
Taladro Ingersoll-Rand | 0.14 VCD
Consulte el Análisis del Código de Falla t05-132

Ultima Modificación: 04-ABRIL-2013


Sensor de Posición del Acelerador (Pedal del Acelerador Tipo CELECT™)

CÓDIGO DE FALLA 432-ctap

Sensor de Posición del Acelerador (Pedal del Acelerador Tipo CELECT™)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 432-ctap PID: P91 FMI: 13 LÁMPARA: Destellando SRT: 00-622 | La señal de validación de ralentí indica que el acelerador está en la posición de ralentí cuando se detecta un alto voltaje en el sensor de posición del acelerador, o la señal de validación de ralentí indica que el acelerador está en la posición de fuera de ralentí cuando se detecta un bajo voltaje en el sensor de posición del acelerador. | El motor sólo operará en ralentí bajo, ralentí alto, o en la velocidad intermedia.
Sensor de Posición del Acelerador

Descripción del Circuito

El pedal del acelerador proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés del OEM, y del arnés principal del motor. El ECM usa esta señal para determinar la orden de dosificación de combustible para la válvula electrónica de control de combustible. La señal de validación de ralentí es una característica de seguridad que desactiva el control del acelerador mientras una señal de validación inapropiada sea detectada por el ECM. El interruptor de validación de ralentí proporciona una señal de validación de en ralentí y fuera de ralentí al ECM a través del arnés del OEM y del arnés principal del motor.

Ubicación del Componente

El interruptor de validación de ralentí está montado en el pedal del acelerador. El sensor de posición del acelerador está montado en el pedal del acelerador. La ubicación del pedal del acelerador varía con cada OEM. Consulte el Manual del OEM.

Charla del Taller

Acelerador tipo CELECT™

El sensor de posición del acelerador es un potenciómetro. Las especificaciones de resistencia del sensor de posición del acelerador son como sigue:

Entre la alimentación y el retorno:

  • 2000 a 3000 ohmios

Entre la alimentación y la señal:

  • Liberado = 1500 a 3000 ohmios
  • Oprimido = 250 a 1500 ohmios

Este código de falla es causado usualmente por el cableado inapropiado del circuito del acelerador, del circuito de validación de ralentí, del arnés del OEM, o del arnés principal del motor.

Consulte el Análisis del Código de Falla t05-432

Ultima Modificación: 04-ABRIL-2013


Sensor de Posición del Acelerador (Pedal del Acelerador Tipo No CELECT™)

CÓDIGO DE FALLA 432-nctap

Sensor de Posición del Acelerador (Pedal del Acelerador Tipo No CELECT™)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 432-nctap PID: P91 FMI: 13 LÁMPARA: Destellando SRT: 00-634 | La señal de validación de ralentí indica que el acelerador está en la posición de ralentí cuando se detecta un alto voltaje en la línea de señal de posición del acelerador, o la señal de validación de ralentí indica que el acelerador está en la posición de fuera de ralentí cuando se detecta un bajo voltaje en la línea de señal de posición del acelerador. | El motor sólo operará en ralentí bajo, ralentí alto, o en la velocidad intermedia.
Sensor de Posición del Acelerador

Descripción del Circuito

El pedal del acelerador proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés del OEM, y del arnés principal del motor. El ECM usa esta señal para determinar la orden de dosificación de combustible para la válvula electrónica de control de combustible. La señal de validación de ralentí es una característica de seguridad que desactiva el control del acelerador mientras una señal de validación inapropiada sea detectada por el ECM. El interruptor de validación de ralentí proporciona una señal de validación de en ralentí y fuera de ralentí al ECM a través del arnés del OEM y del arnés principal del motor.

Ubicación del Componente

El interruptor de validación de ralentí está montado en el pedal del acelerador. El sensor de posición del acelerador está montado en el pedal del acelerador. La ubicación del pedal del acelerador varía con cada OEM. Consulte el Manual del OEM.

Charla del Taller

Acelerador tipo No CELECT™

El sensor de posición del acelerador es un potenciómetro. Las especificaciones de resistencia del sensor de posición del acelerador son como sigue:

Entre la alimentación y el retorno:

  • 4000 a 6000 ohmios

Entre la alimentación y la señal:

  • Liberado = 3800 a 6000 ohmios
  • Oprimido = 380 a 900 ohmios

Este código de falla es causado usualmente por el cableado inapropiado del circuito del acelerador, del circuito de validación de ralentí, del arnés del OEM, o del arnés principal del motor.

Consulte el Análisis del Código de Falla t05-432

Ultima Modificación: 04-ABRIL-2013


Sensor de Posición del Acelerador (Interruptor del Acelerador)

CÓDIGO DE FALLA 443-as

Sensor de Posición del Acelerador (Interruptor del Acelerador)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 443-as PID: S254 FMI: 4 LÁMPARA: Destellando SRT: 00-637 | Se detectó bajo voltaje en el pin 13 de alimentación positiva de (+) 5 VCD del sensor de posición del acelerador del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Pérdida de control del acelerador. El motor sólo funcionará en ralentí bajo.
Sensor de Posición del Acelerador

Descripción del Circuito

El interruptor del acelerador proporciona la orden de aceleración del operador al ECM a través del arnés del OEM, y del arnés principal del motor. El ECM usa esta señal para determinar la orden de dosificación de combustible para la válvula electrónica de control de combustible.

Ubicación del Componente

La ubicación del interruptor del acelerador varía con cada OEM. Consulte el Manual del OEM.

Consulte el Análisis del Código de Falla t05-443

Ultima Modificación: 04-ABRIL-2013


Sensor de Posición del Acelerador (Pedal del Acelerador Tipo CELECT™)

CÓDIGO DE FALLA 443-ctap

Sensor de Posición del Acelerador (Pedal del Acelerador Tipo CELECT™)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 443-ctap PID: S254 FMI: 4 LÁMPARA: Destellando SRT: 00-637 | Se detectó bajo voltaje en el pin 13 de alimentación positiva de (+) 5 VCD del sensor de posición del acelerador del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Pérdida de control del acelerador. El motor sólo puede operar en ralentí bajo, ralentí alto, o en otra velocidad constante del motor.
Sensor de Posición del Acelerador

Descripción del Circuito

El pedal del acelerador proporciona la orden de aceleración del operador al ECM a través del arnés del OEM, y del arnés principal del motor. El ECM usa esta señal para determinar la orden de dosificación de combustible para la válvula electrónica de control de combustible.

Ubicación del Componente

El sensor de posición del acelerador está montado en el pedal del acelerador. La ubicación del pedal del acelerador varía con cada OEM. Consulte el Manual del OEM.

Charla del Taller

Acelerador tipo CELECT™

El sensor de posición del acelerador es un potenciómetro. Las especificaciones de resistencia del sensor de posición del acelerador son como sigue:

Entre la alimentación y el retorno:

  • 2000 a 3000 ohmios

Entre la alimentación y la señal:

  • Liberado = 1500 a 3000 ohmios.
  • Oprimido - 250 a 1500 ohmios
Consulte el Análisis del Código de Falla t05-443

Ultima Modificación: 04-ABRIL-2013


Sensor de Posición del Acelerador (Acelerador de Frecuencia)

CÓDIGO DE FALLA 443-fa

Sensor de Posición del Acelerador (Acelerador de Frecuencia)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 443-fa PID: S254 FMI: 4 LÁMPARA: Destellando SRT: 00-637 | Se detectó bajo voltaje en el pin 13 de alimentación positiva de (+) 5 VCD del sensor de posición del acelerador del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Pérdida de control del acelerador. El motor sólo funcionará en 1250 rpm.
Sensor de Posición del Acelerador

Descripción del Circuito

El pedal del acelerador proporciona la orden de aceleración del operador al ECM a través del sistema de control del OEM, arnés del OEM, y del arnés principal del motor. El ECM usa esta señal para determinar la orden de dosificación de combustible para la válvula electrónica de control de combustible.

Ubicación del Componente

La ubicación del generador de la señal del acelerador varía con cada OEM. Consulte el Manual del OEM.

Consulte el Análisis del Código de Falla t05-443

Ultima Modificación: 04-ABRIL-2013


Sensor de Posición del Acelerador (Pedal del Acelerador Tipo No CELECT™)

CÓDIGO DE FALLA 443-nctap

Sensor de Posición del Acelerador (Pedal del Acelerador Tipo No CELECT™)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 443-nctap PID: S254 FMI: 4 LÁMPARA: Destellando SRT: 00-637 | Se detectó bajo voltaje en el pin 13 de alimentación positiva de (+) 5 VCD del sensor de posición del acelerador del conector del módulo de control electrónico (ECM) del arnés principal del motor. | Pérdida de control del acelerador. El motor sólo puede operar en ralentí bajo, ralentí alto, o en otra velocidad constante del motor.
Sensor de Posición del Acelerador

Descripción del Circuito

El sensor de posición del acelerador proporciona la orden de aceleración del operador al ECM a través del arnés del OEM, y del arnés principal del motor. El ECM usa esta señal para determinar la orden de dosificación de combustible para la válvula electrónica de control de combustible.

Ubicación del Componente

El sensor de posición del acelerador está montado en el pedal o palanca del acelerador. La ubicación del pedal del acelerador varía con cada OEM. Consulte el Manual del OEM.

Charla del Taller

Acelerador tipo No CELECT™

El sensor de posición del acelerador es un potenciómetro. El John Deere 8970 tiene un potenciómetro de palanca del acelerador, potenciómetro de crucero inductor, e interruptor y potenciómetro de desaceleración cableados en serie como un circuito del sensor de posición del acelerador. Únicamente los potenciómetros de palanca del acelerador y de crucero inductor son controlados por el operador. Las especificaciones de resistencia del sensor de posición de la palanca del acelerador del John Deere 8970 son como sigue, con el potenciómetro de crucero inductor ajustado al máximo y el interruptor de desaceleración liberado:

Entre la alimentación y el retorno:

  • 4000 a 6000 ohmios

Entre la alimentación y la señal:

  • Acelerador al mínimo = 3800 a 6000 ohmios
  • Acelerador al máximo = 380 a 900 ohmios

Si el Código de Falla 451 también está activo, entonces revise el fusible de la línea de retorno.

Consulte el Análisis del Código de Falla t05-443

Ultima Modificación: 04-ABRIL-2013


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el ECM. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 111 no registrado
 | PASO 1A-1. Revise la versión del código del ECM. |
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 111 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el ECM.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 111 no registrado

Código de Falla 111 registrado

Tabla de diagnóstico de fallas apropiada

Ir a 1A-1

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 1A-1 - Revise la versión del código del ECM.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la versión del código del ECM.

  • Lea el código del ECM en la placa de datos del ECM usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código del ECM es Fase 3 ó 4

Reemplace el ECM.

Calibre el ECM con el código Fase 3 ó 4 del ECM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 111 esté inactivo.
BIEN MAL

Código de Falla 111 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437 ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el solenoide electrónico STC. |
 | PASO 1A. Verifique que el solenoide electrónico STC esté conectado al arnés principal del motor. | Solenoide electrónico STC conectado
 | PASO 1B. Revise por cables puente en el solenoide electrónico STC. | Sin cables puente
 | PASO 1C. Inspeccione las terminales del solenoide electrónico STC y las del arnés principal del motor. | Terminales sin daño
 | PASO 1D. Revise si hay un circuito abierto. | Solenoide a 12 VCD = 6 a 10 ohmios; solenoide a 24 VCD = 26 a 40 ohmios
PASO 2. | Revisar el arnés principal del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 113 inactivo
 | PASO 3B. Borrar los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el solenoide electrónico STC.

Paso Asistido 1A - Verifique que el solenoide electrónico STC esté conectado al arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique el solenoide electrónico STC.

  • Verifique que el solenoide electrónico STC esté conectado al arnés principal del motor.
BIEN MAL

Solenoide electrónico STC conectado

Conecte el solenoide electrónico STC al arnés principal del motor.

Consulte el manual de diagnóstico y reparación de fallas apropiado del motor base.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise por cables puente en el solenoide electrónico STC.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por cables puente.

  • Revise por cables puente en el solenoide electrónico STC.
BIEN MAL

Sin cables puente

Quite los cables puente

Quite cualquier cable puente del solenoide electrónico STC.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Inspeccione las terminales del solenoide electrónico STC y las del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide electrónico STC, del arnés principal del motor.

Acción

Inspeccione las terminales del solenoide electrónico STC y las del arnés principal del motor por lo siguiente:

  • Conexiones flojas
  • Terminales corroídas
  • Cables rotos o deshilachados.
BIEN MAL

Terminales sin daño

Repare las terminales dañadas

Repare o reemplace el arnés principal del motor o el solenoide STC, cualquiera que tenga terminales dañadas.

  • Repare el arnés principal del motor. Consultar Procedimiento 019-228.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el solenoide electrónico STC. Consulte el manual de diagnóstico y reparación de fallas apropiado del motor base.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide electrónico STC, del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del borne del solenoide electrónico STC a la tierra del block del motor.
BIEN MAL

Solenoide a 12 VCD = 6 a 10 ohmios; solenoide a 24 VCD = 26 a 40 ohmios

Reemplace el solenoide electrónico STC

Consulte el manual de diagnóstico y reparación de fallas apropiado del motor base.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-228.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide electrónico STC, del arnés principal del motor.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 20 del conector del ECM en el arnés principal del motor, a la terminal del solenoide electrónico STC en el arnés principal del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-228.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 20 del conector del ECM en el arnés principal del motor, a todos los demás pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-228.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 113 esté inactivo.
BIEN MAL

Código de Falla 113 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el solenoide electrónico STC. |
 | PASO 1A. Revise por cables puente en el solenoide STC. | Sin cables puente
 | PASO 1B. Inspeccione las terminales del solenoide electrónico STC y las del arnés principal del motor. | Terminales sin daño
 | PASO 1C. Revise por un corto a tierra. | 6 a 10 ohmios (sistemas a 12 VCD); 26 a 40 ohmios (sistemas a 24 VCD)
 | PASO 1D. Verifique que el Código de Falla 114 aún esté activo con el solenoide electrónico STC desconectado. | Código de Falla 114 activo
PASO 2. | Revisar el arnés principal del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 114 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el solenoide electrónico STC.

Paso Asistido 1A - Revise por cables puente en el solenoide STC.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por cables puente.

  • Revise por cables puente en el solenoide electrónico STC.
BIEN MAL

Sin cables puente

Quite cualquier cable puente del solenoide electrónico STC.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccione las terminales del solenoide electrónico STC y las del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide electrónico STC, del arnés principal del motor.

Acción

Inspeccione las terminales del solenoide electrónico STC y las del arnés principal del motor por lo siguiente:

  • Cables deshilachados
  • Terminales corroídas
  • Terminales dobladas o rotas.
BIEN MAL

Terminales sin daño

Repare las terminales dañadas

Repare o reemplace el arnés principal del motor o el solenoide STC, cualquiera que tenga terminales dañadas.

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el solenoide electrónico STC. Consulte el manual de diagnóstico y reparación de fallas apropiado del motor base.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide electrónico STC, del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del borne del solenoide electrónico STC a la tierra del block del motor.
BIEN MAL

6 a 10 ohmios (sistemas a 12 VCD); 26 a 40 ohmios (sistemas a 24 VCD)

Reemplace el solenoide electrónico STC

Consulte el manual de diagnóstico y reparación de fallas apropiado del motor base.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Verifique que el Código de Falla 114 aún esté activo con el solenoide electrónico STC desconectado.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el solenoide electrónico STC, del arnés principal del motor.

Acción

Verifique que el Código de Falla 114 aún esté activo con el solenoide electrónico STC desconectado.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
  • NOTA: El Código de Falla 113 puede estar activo cuando el solenoide electrónico STC está desconectado.
BIEN MAL

Código de Falla 114 activo

Reemplace el solenoide electrónico STC

Consulte el manual de diagnóstico y reparación de fallas apropiado del motor base.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide electrónico STC, del arnés principal del motor.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 20 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide electrónico STC, del arnés principal del motor.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 20 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 114 esté inactivo.
BIEN MAL

Código de Falla 114 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de velocidad del motor. |
 | PASO 1A. Inspeccione los pines del conector del sensor de velocidad del motor y del arnés principal del motor. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 115 activo
 | PASO 1C. Revise si hay un circuito abierto. | Primera bobina: 750 a 1100 ohmios; Segunda bobina: 1100 a 1500 ohmios
 | PASO 1D. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 1E. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 1F. Inspeccione el sensor de velocidad del motor. | Sensor de velocidad del motor sin daño
 | PASO 1G. Verifique que el Código de Falla 115 aun esté activo. | Código de Falla 115 activo
PASO 2. | Revisar el arnés principal del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 115 activo
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 1500 ohms
 | PASO 2D. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 2E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 115 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el sensor de velocidad del motor.

Paso Asistido 1A - Inspeccione los pines del conector del sensor de velocidad del motor y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del sensor de velocidad del motor y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el sensor de velocidad del motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector, usando limpiador para contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el sensor de velocidad del motor. Consultar Procedimiento 019-201 y Consultar Procedimiento 019-202.
  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042.

1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 115 activo

Reparación terminada.

Ir a 1C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A de la primera bobina del sensor de velocidad del motor, al pin B de la primera bobina del sensor de velocidad del motor.
  • Mida la resistencia del pin A de la segunda bobina del sensor de velocidad del motor, al pin B de la segunda bobina del sensor de velocidad del motor.
BIEN MAL

Primera bobina: 750 a 1100 ohmios.

Segunda bobina: 1100 a 1500 ohmios

Reemplace el sensor de velocidad del motor.

Consultar Procedimiento 019-042.

Ir a 1D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 1D - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin A de la primera bobina del sensor de velocidad del motor, a la tierra del block del motor.
  • Mida la resistencia del pin A de la segunda bobina del sensor de velocidad del motor, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de velocidad del motor.

Consultar Procedimiento 019-042.

Ir a 1E

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin A de la primera bobina del sensor de velocidad del motor, al pin A de la segunda bobina del sensor de velocidad del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de velocidad del motor.

Consultar Procedimiento 019-042.

Ir a 1F

Ir a 3A

Paso Asistido 1F - Inspeccionar el sensor de velocidad del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés principal del motor.
  • Quite el sensor de velocidad del motor de la cubierta del volante.

Acción

Inspeccione el sensor de velocidad del motor por lo siguiente:

  • Encapsulamiento agrietado
  • Encapsulamiento extruido
  • Daño en el extremo del sensor
  • Desechos metálicos en el extremo del sensor.
BIEN MAL

Sensor de velocidad del motor sin daño

Reemplace el sensor de velocidad del motor.

Consultar Procedimiento 019-042.

Ir a 1G

Ir a 3A

Paso Asistido 1G - Verifique que el Código de Falla 115 aun esté activo.

Condiciones

  • Desconecte el interruptor de llave.
  • Instale el sensor de velocidad del motor en la cubierta del volante.
  • Conecte el sensor de velocidad del motor al arnés principal del motor.

Acción

Verifique que el Código de Falla 115 aun esté activo.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 115 activo

Mal funcionamiento corregido.

El sensor de velocidad del motor se ajustó inapropiadamente. Borre los códigos de falla.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 115 activo

Reparación terminada.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Conecte el sensor de velocidad del motor al arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 4 del conector del ECM en el arnés principal del motor, al pin 17 del conector del ECM en el arnés principal del motor.
BIEN MAL

Menos de 1500 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2D - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconecte el sensor de velocidad del motor del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 4 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 17 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 2E

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconecte el sensor de velocidad del motor del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 4 del conector del ECM en el arnés principal del motor, con todos los demás pines en el conector del ECM en el arnés principal del motor.
  • Mida la resistencia del pin 17 del conector del ECM en el arnés principal del motor, con todos los demás pines en el conector del ECM en el arnés principal del motor.
BIEN MAL

Más de 100 kohmios.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 115 esté inactivo.
BIEN MAL

Código de Falla 115 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de velocidad del motor. |
 | PASO 1A. Inspeccione los pines del conector del sensor de velocidad del motor y del arnés principal del motor. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 115 activo
 | PASO 1C. Revise si hay un circuito abierto. | Primera bobina: 750 a 1100 ohmios; Segunda bobina: 1100 a 1500 ohms
 | PASO 1D. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 1E. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 1F. Inspeccionar el sensor de velocidad del motor. | Sensor de velocidad del motor sin daño
 | PASO 1G. Verifique que el Código de Falla 115 aun esté activo. | Código de Falla 115 activo
PASO 2. | Revisar el arnés principal del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 115 activo
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 1500 ohms
 | PASO 2D. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 2E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 115 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el sensor de velocidad del motor.

Paso Asistido 1A - Inspeccione los pines del conector del sensor de velocidad del motor y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del sensor de velocidad del motor y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el sensor de velocidad del motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el sensor de velocidad del motor. Consultar Procedimiento 019-201 y Consultar Procedimiento 019-202.
  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042.

1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 115 activo

Reparación terminada.

Ir a 1C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A de la primera bobina del sensor de velocidad del motor, al pin B de la primera bobina del sensor de velocidad del motor.
  • Mida la resistencia del pin A de la segunda bobina del sensor de velocidad del motor, al pin B de la segunda bobina del sensor de velocidad del motor.
BIEN MAL

Primera bobina: 750 a 1100 ohmios; Segunda bobina: 1100 a 1500 ohms

Reemplace el sensor de velocidad del motor.

Consultar Procedimiento 019-042.

Ir a 1D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 1D - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin A de la primera bobina del sensor de velocidad del motor, a la tierra del block del motor.
  • Mida la resistencia del pin A de la segunda bobina del sensor de velocidad del motor, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de velocidad del motor.

Consultar Procedimiento 019-042.

Ir a 1E

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin A de la primera bobina del sensor de velocidad del motor, al pin A de la segunda bobina del sensor de velocidad del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de velocidad del motor.

Consultar Procedimiento 019-042.

Ir a 1F

Ir a 3A

Paso Asistido 1F - Inspeccionar el sensor de velocidad del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés principal del motor.
  • Quite el sensor de velocidad del motor de la cubierta del volante.

Acción

Inspeccione el sensor de velocidad del motor por lo siguiente:

  • Encapsulamiento agrietado
  • Encapsulamiento extruido
  • Daño en el extremo del sensor
  • Desechos metálicos en el extremo del sensor.
BIEN MAL

Sensor de velocidad del motor sin daño

Reemplace el sensor de velocidad del motor.

Consultar Procedimiento 019-042.

Ir a 1G

Ir a 3A

Paso Asistido 1G - Verifique que el Código de Falla 115 aun esté activo.

Condiciones

  • Desconecte el interruptor de llave.
  • Instale el sensor de velocidad del motor en la cubierta del volante.
  • Conecte el sensor de velocidad del motor al arnés principal del motor.

Acción

Verifique que el Código de Falla 115 aun esté activo.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 115 activo

Mal funcionamiento corregido.

El sensor de velocidad del motor se ajustó inapropiadamente. Borre los códigos de falla.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 115 activo

Reparación terminada.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Conecte el sensor de velocidad del motor al arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 4 del conector del ECM en el arnés principal del motor, al pin 17 del conector del ECM en el arnés principal del motor.
  • Mida la resistencia del pin 18 del conector del ECM en el arnés principal del motor, al pin 24 del conector del ECM en el arnés principal del motor.
BIEN MAL

Menos de 1500 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2D - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconecte el sensor de velocidad del motor del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 4 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 17 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 18 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 24 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 2E

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconecte el sensor de velocidad del motor del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 4 del conector del ECM en el arnés principal del motor, con todos los demás pines en el conector del ECM en el arnés principal del motor.
  • Mida la resistencia del pin 17 del conector del ECM en el arnés principal del motor, con todos los demás pines en el conector del ECM en el arnés principal del motor.
  • Mida la resistencia del pin 18 del conector del ECM en el arnés principal del motor, con todos los demás pines en el conector del ECM en el arnés principal del motor.
  • Mida la resistencia del pin 24 del conector del ECM en el arnés principal del motor, con todos los demás pines en el conector del ECM en el arnés principal del motor.
BIEN MAL

Más de 100 kohmios.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 115 esté inactivo.
BIEN MAL

Código de Falla 115 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de velocidad del motor. |
 | PASO 1A. Inspeccione los pines del conector del sensor de velocidad del motor y del arnés principal del motor. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 121 activo
 | PASO 1C. Revise si hay un circuito abierto. | Primera bobina: 750 a 1100 ohmios; Segunda bobina: 1100 a 1500 ohms
 | PASO 1D. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 1E. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 1F. Inspeccionar el sensor de velocidad del motor. | Sensor de velocidad del motor sin daño
 | PASO 1G. Verifique que el Código de Falla 121 aun esté activo. | Código de Falla 121 activo
PASO 2. | Revisar el arnés principal del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 121 activo
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 1500 ohms
 | PASO 2D. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 2E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 121 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el sensor de velocidad del motor.

Paso Asistido 1A - Inspeccione los pines del conector del sensor de velocidad del motor y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del sensor de velocidad del motor y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el sensor de velocidad del motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el sensor de velocidad del motor. Consultar Procedimiento 019-201 y Consultar Procedimiento 019-202.
  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042.

1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 121 activo

Reparación terminada.

Ir a 1C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A de la primera bobina del sensor de velocidad del motor, al pin B de la primera bobina del sensor de velocidad del motor.
  • Mida la resistencia del pin A de la segunda bobina del sensor de velocidad del motor, al pin B de la segunda bobina del sensor de velocidad del motor.
BIEN MAL

Primera bobina: 750 a 1100 ohmios; Segunda bobina: 1100 a 1500 ohms

Reemplace el sensor de velocidad del motor

Consultar Procedimiento 019-042.

Ir a 1D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 1D - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin A de la primera bobina del sensor de velocidad del motor, a la tierra del block del motor.
  • Mida la resistencia del pin A de la segunda bobina del sensor de velocidad del motor, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de velocidad del motor

Consultar Procedimiento 019-042.

Ir a 1E

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin A de la primera bobina del sensor de velocidad del motor, al pin A de la segunda bobina del sensor de velocidad del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de velocidad del motor

Consultar Procedimiento 019-042.

Ir a 1F

Ir a 3A

Paso Asistido 1F - Inspeccionar el sensor de velocidad del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés principal del motor.
  • Quite el sensor de velocidad del motor de la cubierta del volante.

Acción

Inspeccione el sensor de velocidad del motor por lo siguiente:

  • Encapsulamiento agrietado
  • Encapsulamiento extruido
  • Daño en el extremo del sensor
  • Desechos metálicos en el extremo del sensor.
BIEN MAL

Sensor de velocidad del motor sin daño

Reemplace el sensor de velocidad del motor

Consultar Procedimiento 019-042.

Ir a 1G

Ir a 3A

Paso Asistido 1G - Verifique que el Código de Falla 121 aun esté activo.

Condiciones

  • Desconecte el interruptor de llave.
  • Instale el sensor de velocidad del motor en la cubierta del volante.
  • Conecte el sensor de velocidad del motor al arnés principal del motor.

Acción

Verifique que el Código de Falla 121 aun esté activo.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 121 activo

Mal funcionamiento corregido

El sensor de velocidad del motor se ajustó inapropiadamente. Borre los códigos de falla.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 115 activo

Reparación terminada.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Conecte el sensor de velocidad del motor al arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 4 del conector del ECM en el arnés principal del motor, al pin 17 del conector del ECM en el arnés principal del motor.
  • Mida la resistencia del pin 18 del conector del ECM en el arnés principal del motor, al pin 24 del conector del ECM en el arnés principal del motor.
BIEN MAL

Menos de 1500 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2D - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconecte el sensor de velocidad del motor del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 4 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 17 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 18 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 24 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 2E

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconecte el sensor de velocidad del motor del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 4 del conector del ECM en el arnés principal del motor, con todos los demás pines en el conector del ECM en el arnés principal del motor.
  • Mida la resistencia del pin 17 del conector del ECM en el arnés principal del motor, con todos los demás pines en el conector del ECM en el arnés principal del motor.
  • Mida la resistencia del pin 18 del conector del ECM en el arnés principal del motor, con todos los demás pines en el conector del ECM en el arnés principal del motor.
  • Mida la resistencia del pin 24 del conector del ECM en el arnés principal del motor, con todos los demás pines en el conector del ECM en el arnés principal del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 121 esté inactivo.
BIEN MAL

Código de Falla 121 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM y el sensor de posición del acelerador. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.) |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor. | Pines sin daño
 | PASO 1B. Verifique que el Código de Falla 131 esté inactivo con el arnés del OEM desconectado. | Código de Falla 131 inactivo
 | PASO 1C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revisar el arnés principal del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 131 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el arnés del OEM y el sensor de posición del acelerador. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Verifique que el Código de Falla 131 esté inactivo con el arnés del OEM desconectado.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Verifique que el Código de Falla 131 esté inactivo con el arnés del OEM desconectado.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
  • NOTA: El Código de Falla 132 puede estar activo con el arnés del OEM desconectado en el conector C6.
BIEN MAL

Código de Falla 131 inactivo

Quite la fuente externa de voltaje

Repare o reemplace el arnés del OEM o el interruptor del acelerador, cualquiera que tenga la fuente externa de voltaje.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el interruptor del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el interruptor del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Coloque el interruptor del acelerador en la posición de RALENTÍ (IDLE).

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin D del conector C6 del arnés del OEM, con todos los otros pines en los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin E del conector C6 del arnés del OEM, con todos los otros pines en los conectores C5 y C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM, pedal del acelerador, o palanca del acelerador, cualquiera que tenga el circuito abierto.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el interruptor del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el interruptor del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
  • Mida la resistencia del pin 19 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100 kohmios.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 131 esté inactivo.
BIEN MAL

Código de Falla 131 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch, Número de Parte 3823255 - punta de prueba hembra Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823255 - punta de prueba hembra Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por Código de Falla 451 activo. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 451 inactivo
 | PASO 1A-1. Inspeccionar el fusible de la línea de retorno del arnés principal del motor. |
 | PASO 1A-2. Revisar el fusible de la línea de retorno. |
PASO 2. | Revisar el sensor de posición del acelerador. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del acelerador. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | 2000 a 3000 ohms
 | PASO 2C. Revise por un corto de pin a pin. | Liberado: 1500 a 3000 ohms; Oprimido: 200 a 1500 ohms
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés principal del motor y del arnés del OEM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | 2000 a 3000 ohms
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3D. Verifique que el Código de Falla 131 aun esté activo. | Código de Falla 131 activo
PASO 4. | Revisar el arnés principal del motor. |
 | PASO 4A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 4B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 4C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 131 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar por Código de Falla 451 activo.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 451 inactivo

Revise el fusible de la línea de retorno.

Un fusible fundido de la línea de retorno en el arnés principal del motor puede causar que se activen tanto el Código de Falla 131 como el Código de Falla 451.

Ir a 2A

Ir a 1A-1

Paso Asistido 1A-1 - Inspeccione el fusible de la línea de retorno del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el fusible de la línea de retorno, del arnés principal del motor.

Acción

Inspeccione el fusible de la línea de retorno del arnés principal del motor por lo siguiente:

  • Conexiones flojas
  • Conexiones corroídas
  • Conexiones dobladas o rotas
  • Humedad dentro o sobre las conexiones.
BIEN MAL

Conexiones sin daño

Repare las conexiones dañadas.

Repare o reemplace el arnés principal del motor, o reemplace el fusible de la línea de retorno del arnés principal del motor, cualquiera que tenga conexiones dañadas.

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el fusible de la línea de retorno del arnés principal del motor. Consultar Procedimiento 019-198.

Ir a 1A-2

Ir a 5A

Paso Asistido 1A-2 - Revise el fusible de la línea de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el fusible de la línea de retorno, del arnés principal del motor.

Acción

Revise el fusible de la línea de retorno.

  • Mida la resistencia del fusible.
BIEN MAL

Menos de 10 ohmios

Reemplace el fusible.

Consultar Procedimiento 019-198.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el sensor de posición del acelerador.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal del acelerador del arnés del OEM.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del acelerador por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el pedal del acelerador o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823255 - punta de prueba hembra Metri-Pack.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A del sensor de posición del acelerador, al pin C del sensor de posición del acelerador.
BIEN MAL

2000 a 3000 ohms

Repare o reemplace el pedal del acelerador.

  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823255 - punta de prueba hembra Metri-Pack.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin B del sensor de posición del acelerador, con el pin C del sensor de posición del acelerador.
  • NOTA: Mida cuando el pedal esté oprimido y nuevamente cuando el pedal esté liberado.
BIEN MAL

Liberado: 1500 a 3000 ohms; Oprimido: 200 a 1500 ohms

Repare o reemplace el pedal del acelerador.

  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés principal del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del arnés del OEM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Conecte el pedal del acelerador al arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin E del conector C6 del arnés del OEM, al pin B del conector C6 del arnés del OEM.
BIEN MAL

2000 a 3000 ohms

Repare o reemplace el pedal del acelerador.

  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin B del conector C6 del arnés del OEM, con todos los demás pines en los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin D del conector C6 del arnés del OEM, con todos los otros pines en los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin E del conector C6 del arnés del OEM, con todos los otros pines en los conectores C5 y C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Verifique que el Código de Falla 131 aun esté activo.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Verifique que el Código de Falla 131 aun esté activo.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.

NOTA: El Código de Falla 132 estará activo con el arnés del OEM desconectado en el conector C6.
BIEN MAL

Código de Falla 131 activo

Suprima la fuente de voltaje externa.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 4A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 4B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Desconecte el sensor de presión del riel, del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 27 del conector del ECM del arnés principal del motor, al pin B del conector C6 del arnés principal del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte el sensor de presión del riel, del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
  • Mida la resistencia del pin 19 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
  • Mida la resistencia del pin 27 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100 kohmios.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 131 esté inactivo.
BIEN MAL

Código de Falla 131 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el circuito del acelerador. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 131 no registrado
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 131 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el circuito del acelerador.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 131 no registrado

Repare o reemplace el circuito de acelerador del OEM.

  • Repare el circuito de acelerador del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el circuito de acelerador del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Tablas de diagnóstico de fallas apropiadas

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 131 esté inactivo.
BIEN MAL

Código de Falla 131 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por el Código de Falla 451. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 451 inactivo
 | PASO 1A-1. Inspeccione el fusible de la línea de retorno del arnés principal del motor. |
 | PASO 1A-2. Revise el fusible de la línea de retorno. |
PASO 2. | Revisar el arnés del OEM y el sensor de posición del acelerador. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.) |
 | PASO 2A. Inspeccionar los pines del conector del arnés principal del motor y del arnés del OEM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | 4000 a 6000 ohmios
 | PASO 2C. Revise por un corto con la alimentación. | Más de 300 ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2E. Verifique que el Código de Falla 131 aún esté activo con el arnés del OEM desconectado. | Código de Falla 131 activo
PASO 3. | Revisar el arnés principal del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 131 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por el Código de Falla 451.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 451 inactivo

Revise el fusible de la línea de retorno.

Un fusible fundido de la línea de retorno en el arnés principal del motor puede causar que se activen tanto el Código de Falla 131 como el Código de Falla 451.

Ir a 2A

Ir a 1A-1

Paso Asistido 1A-1 - Inspeccione el fusible de la línea de retorno del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el fusible de la línea de retorno, del arnés principal del motor.

Acción

Inspeccione el fusible de la línea de retorno del arnés principal del motor por lo siguiente:

  • Conexiones flojas
  • Conexiones corroídas
  • Conexiones dobladas o rotas
  • Humedad dentro o sobre las conexiones.
BIEN MAL

Conexiones sin daño

Repare o reemplace el arnés principal del motor, o reemplace el fusible de la línea de retorno del arnés principal del motor, cualquiera que tenga conexiones dañadas.

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el fusible de la línea de retorno del arnés principal del motor. Consultar Procedimiento 019-198.

Ir a 1A-2

Ir a 4A

Paso Asistido 1A-2 - Revise el fusible de la línea de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el fusible de la línea de retorno, del arnés principal del motor.

Acción

Revise el fusible de la línea de retorno.

  • Mida la resistencia del fusible.
BIEN MAL

Menos de 10 ohms

Reemplace el fusible.

Consultar Procedimiento 019-198.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM y el sensor de posición del acelerador. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.)

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin E del conector C6 del arnés del OEM, al pin B del conector C6 del arnés del OEM.
BIEN MAL

4000 a 6000 ohmios

Repare o reemplace el arnés del OEM, pedal del acelerador, o palanca del acelerador, cualquiera que tenga el circuito abierto.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare la palanca del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace la palanca del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 2C - Revise por un corto con la alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Revise por un corto con la alimentación.

  • Mida la resistencia del pin E del conector C6 del arnés del OEM, al pin D de dicho conector.
BIEN MAL

Más de 300 ohmios

Repare o reemplace el arnés del OEM, pedal del acelerador, o palanca del acelerador, cualquiera que tenga el circuito abierto.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare la palanca del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace la palanca del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte el pedal o palanca del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin B del conector C6 del arnés del OEM, con todos los demás pines en los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin D del conector C6 del arnés del OEM, con todos los otros pines en los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin E del conector C6 del arnés del OEM, con todos los otros pines en los conectores C5 y C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM, pedal del acelerador, o palanca del acelerador, cualquiera que tenga el circuito abierto.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare la palanca del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace la palanca del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Verifique que el Código de Falla 131 aún esté activo con el arnés del OEM desconectado.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Verifique que el Código de Falla 131 aún esté activo con el arnés del OEM desconectado.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.

NOTA: El Código de Falla 132 estará activo con el arnés del OEM desconectado en el conector C6.
BIEN MAL

Código de Falla 131 activo

Suprima la fuente de voltaje externa.

Repare o reemplace el arnés del OEM, pedal del acelerador, o palanca del acelerador, cualquiera que tenga la fuente de voltaje externa.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare la palanca del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace la palanca del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Desconecte el sensor de presión del riel, del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 27 del conector del ECM del arnés principal del motor, al pin B del conector C6 del arnés principal del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte el sensor de presión del riel, del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
  • Mida la resistencia del pin 19 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
  • Mida la resistencia del pin 27 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100 kohmios.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 131 esté inactivo.
BIEN MAL

Código de Falla 131 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch, Número de Parte 3823255 - punta de prueba hembra Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823255 - punta de prueba hembra Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por otros códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 443 no registrado
PASO 2. | Revisar el sensor de posición del acelerador. |
 | PASO 2A. Verifique que el sensor de posición del acelerador esté conectado al arnés del OEM. | Sensor de posición del acelerador conectado
 | PASO 2B. Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del acelerador. | Pines sin daño
 | PASO 2C. Revise si hay un circuito abierto. | Liberado: 1500 a 3000 ohmios; Oprimido: 250 a 1500 ohmios
 | PASO 2D. Revise por un corto de pin a pin. | 2000 a 3000 ohms
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés principal del motor y del arnés del OEM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Liberado: 1500 a 3000 ohmios; Oprimido: 250 a 1500 ohmios
 | PASO 3C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revisar el arnés principal del motor. |
 | PASO 4A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 4B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 4C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 4D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 132 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por otros códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; ó un Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 443 no registrado

Diagnostique el Código de Falla 443.

Ir a 2A

Código de Falla 443

Paso Asistido 2 - Revisar el sensor de posición del acelerador.

Paso Asistido 2A - Verifique que el sensor de posición del acelerador esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique el sensor de posición del acelerador.

  • Verifique que el sensor de posición del acelerador esté conectado al arnés del OEM.
BIEN MAL

Sensor de posición del acelerador conectado.

Conecte el sensor de posición del acelerador al conector del arnés de OEM.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal del acelerador del arnés del OEM.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del acelerador por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el pedal del acelerador o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823255 - punta de prueba hembra Metri-Pack.
Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A del sensor de posición del acelerador, al pin B de dicho sensor.
BIEN MAL

Liberado: 1500 a 3000 ohms; Oprimido: 200 a 1500 ohms

Repare o reemplace el pedal del acelerador.

  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823255 - punta de prueba hembra Metri-Pack.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin A del sensor de posición del acelerador, al pin C del sensor de posición del acelerador.
  • NOTA: Mida cuando el pedal esté oprimido y nuevamente cuando el pedal esté liberado.
BIEN MAL

2000 a 3000 ohms

Repare o reemplace el pedal del acelerador.

  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés principal del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés del OEM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Conecte el pedal del acelerador al arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin E del conector C6 del arnés del OEM, al pin D de dicho conector.
BIEN MAL

Liberado: 1500 a 3000 ohmios; Oprimido: 250 a 1500 ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el manual de diagnóstico y reparación de fallas del OEM.

Ir a 3C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 3C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin E del conector C6 del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin D del conector C6 del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3D

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin D del conector C6 del arnés del OEM, con todos los otros pines en los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin E del conector C6 del arnés del OEM, con todos los otros pines en los conectores C5 y C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 4A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 4B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, al pin E del conector C6 del arnés principal del motor.
  • Mida la resistencia del pin 19 del conector del ECM del arnés principal del motor, al pin D del conector C6 del arnés principal del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 4C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 19 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4D

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 4D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
  • Mida la resistencia del pin 19 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100 kohmios.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 132 esté inactivo.
BIEN MAL

Código de Falla 132 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por otros códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 443 no registrado
PASO 2. | Revisar el arnés del OEM y el generador de la señal del acelerador. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles. |
 | PASO 2A. Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | 800 a 1200 ohms
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés principal del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 132 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por otros códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 443 no registrado

Diagnostique el Código de Falla 443.

Ir a 2A

Tabla de diagnóstico de fallas apropiada

Paso Asistido 2 - Revise el arnés del OEM y el generador de la señal del acelerador.(Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.)

Paso Asistido 2A - Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin E del conector C6 del arnés del OEM, al pin D de dicho conector.
BIEN MAL

800 a 1200 ohms

Repare o reemplace el arnés del OEM o el generador de señal del acelerador, cualquiera que tenga el circuito abierto.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el generador de señal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el generador de señal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin E del conector C6 del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin D del conector C6 del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM o el generador de señal del acelerador, cualquiera que tenga el corto a tierra.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el generador de señal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el generador de señal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte el pedal o palanca del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin D del conector C6 del arnés del OEM, con todos los demás pines en los conectores C5 y C6 del arnés del OEM, excepto el pin E del conector C6 del arnés del OEM.
  • Mida la resistencia del pin E del conector C6 del arnés del OEM, con todos los demás pines en los conectores C5 y C6 del arnés del OEM, excepto el pin D del conector C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM o el generador de señal del acelerador, cualquiera que tenga el cortocircuito.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el generador de señal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el generador de señal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés principal del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, al pin E del conector C6 del arnés principal del motor.
  • Mida la resistencia del pin 18 del conector del ECM del arnés principal del motor, al pin D del conector C6 del arnés principal del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por corto a tierra.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 18 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por corto de pin a pin.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
  • Mida la resistencia del pin 18 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 132 esté inactivo.
BIEN MAL

Código de Falla 132 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por otros códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 443 no registrado
PASO 2. | Revisar el arnés del OEM y el sensor de posición del acelerador. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.) |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 6000 ohms
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés principal del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 132 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por otros códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; ó un Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 443 no registrado

Diagnostique el Código de Falla 443

Vea el árbol de diagnósticos del Código de Falla 443.

Ir a 2A

Código de Falla 443

Paso Asistido 2 - Revisar el arnés del OEM y el sensor de posición del acelerador. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor, o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3284510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin E del conector C6 del arnés del OEM, al pin D de dicho conector.
BIEN MAL

Menos de 6000 ohms

Repare o reemplace el arnés del OEM, pedal del acelerador, o palanca del acelerador, cualquiera que tenga el circuito abierto.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare la palanca del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace la palanca del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin E del conector C6 del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin D del conector C6 del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM, pedal del acelerador, o palanca del acelerador, cualquiera que tenga el circuito abierto.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare la palanca del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace la palanca del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte el pedal o palanca del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin D del conector C6 del arnés del OEM, con todos los otros pines en los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin E del conector C6 del arnés del OEM, con todos los otros pines en los conectores C5 y C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM, pedal del acelerador, o palanca del acelerador, cualquiera que tenga el circuito abierto.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare la palanca del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace la palanca del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, al pin E del conector C6 del arnés principal del motor.
  • Mida la resistencia del pin 19 del conector del ECM del arnés principal del motor, al pin D del conector C6 del arnés principal del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 19 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal del acelerador del arnés del OEM.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
  • Mida la resistencia del pin 19 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100 kohmios.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 132 esté inactivo.
BIEN MAL

Código de Falla 132 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack; Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por Código de Falla 135 activo. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 451 inactivo
 | PASO 1A-1. Inspeccione el fusible de la línea de retorno del arnés principal del motor. |
 | PASO 1A-2. Revise el fusible de la línea de retorno. |
PASO 2. | Revise el sensor de presión de aceite. |
 | PASO 2A. Inspeccione los pines del conector del sensor de presión de aceite y del arnés del OEM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 135 activo
 | PASO 2C. Verifique que el Código de Falla 135 aún esté activo con el sensor de presión de aceite desconectado. | Código de Falla 135 activo
PASO 3. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.) |
 | PASO 3A. Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 135 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3E. Revise por voltaje externo. | Menos de 1.0 VCD
PASO 4. | Revisar el arnés principal del motor. |
 | PASO 4A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 4B. Lea los códigos de falla. | Código de Falla 135 activo
 | PASO 4C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 4D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 135 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar por Código de Falla 135 activo.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 451 inactivo

Revise el fusible de la línea de retorno.

Un fusible fundido de la línea de retorno en el arnés principal del motor puede causar que se activen tanto el Código de Falla 135 como el Código de Falla 451.

Ir a 2A

Ir a 1A-1

Paso Asistido 1A-1 - Inspeccione el fusible de la línea de retorno del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el fusible de la línea de retorno, del arnés principal del motor.

Acción

Inspeccione el fusible de la línea de retorno del arnés principal del motor por lo siguiente:

  • Conexiones flojas
  • Conexiones corroídas
  • Conexiones dobladas o rotas
  • Humedad dentro o sobre las conexiones.
BIEN MAL

Conexiones sin daño

Repare las conexiones dañadas.

Repare o reemplace el arnés principal del motor, o reemplace el fusible de la línea de retorno del arnés principal del motor, cualquiera que tenga conexiones dañadas.

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el fusible de la línea de retorno del arnés principal del motor. Consultar Procedimiento 019-198.

Ir a 1A-2

Ir a 5A

Paso Asistido 1A-2 - Revise el fusible de la línea de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el fusible de la línea de retorno, del arnés principal del motor.

Acción

Revise el fusible de la línea de retorno.

  • Mida la resistencia del fusible.
BIEN MAL

Menos de 10 ohms

Reemplace el fusible

Consultar Procedimiento 019-198.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revise el sensor de presión de aceite.

Paso Asistido 2A - Inspeccione los pines del conector del sensor de presión de aceite y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite, del arnés del OEM.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del sensor de presión de aceite y del arnés del OEM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés del OEM o el sensor de presión de aceite, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el sensor de presión de aceite. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 135 activo

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Verifique que el Código de Falla 135 aún esté activo con el sensor de presión de aceite desconectado.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite, del arnés del OEM.

Acción

Verifique que el Código de Falla 135 aún esté activo con el sensor de presión de aceite desconectado.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 135 activo

Reemplace el sensor de presión de aceite.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.)

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor, o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 135 activo

Reparación terminada.

Ir a 3C

Ir a 5B

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Desconecte el sensor de presión de aceite, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin J del conector C5 del arnés del OEM, al pin B del conector del sensor de presión de aceite en el arnés del OEM.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3D

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte el arnés del OEM, del sensor de presión de aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin A del conector C5 del arnés del OEM, con todos los demás pines de los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin B del conector C5 del arnés del OEM, con todos los demás pines de los conectores C5 y C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise por voltaje externo.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Desconecte el sensor de presión de aceite, del arnés del OEM.

Acción

Revise por voltaje externo.

  • Mida el voltaje de CD del pin A del conector C5 del arnés del OEM, a la tierra del block del motor.
  • Mida el voltaje de CD del pin B del conector C5 del arnés del OEM, a la tierra del block del motor.
BIEN MAL

Menos de 1.0 VCD

Quite la fuente externa de voltaje

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 4A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 135 activo

Reparación terminada.

Ir a 4C

Ir a 5B

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 4C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Desconecte el sensor de presión del riel, del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 27 del conector del ECM en el arnés principal del motor, al pin J del conector C5 del arnés principal del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4D

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 4D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte el sensor de presión del riel, del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 11 del conector del ECM en el arnés principal del motor, con todos los demás pines en el conector del ECM en el arnés principal del motor.
  • Mida la resistencia del pin 15 del conector del ECM en el arnés principal del motor, con todos los demás pines en el conector del ECM en el arnés principal del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Conecte todos los componentes.
  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 135 esté inactivo.
BIEN MAL

Código de Falla 135 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch, Número de Parte 3823255 - punta de prueba hembra Metri-Pack, Número de Parte 3824775 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823255 - punta de prueba hembra Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824775 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por otros códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 444 no registrado
PASO 2. | Revise el sensor de presión de aceite. |
 | PASO 2A. Verifique que el sensor de presión de aceite esté conectado. | El sensor de presión de aceite está conectado
 | PASO 2B. Inspeccione los pines del conector del sensor de presión de aceite y del arnés del OEM. | Pines sin daño
 | PASO 2C. Lea los códigos de falla. | Código de Falla 141 activo
 | PASO 2D. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 2E. Revise el voltaje de alimentación. | 4.75 a 5.25 VCD
 | PASO 2E-1. Revise el voltaje de alimentación con el sensor desconectado. |
 | PASO 2F. Revise el voltaje de señal. | 0.42 a 0.58 VCD
PASO 3. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.) |
 | PASO 3A. Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 141 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3D. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revisar el arnés principal del motor. |
 | PASO 4A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 4B. Lea los códigos de falla. | Código de Falla 141 activo
 | PASO 4C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 4D. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 4E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 141 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por otros códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 444 no registrado

El Código de Falla 444 está activo

Diagnostique el Código de Falla 444 activo.

Ir a 2A

Código de Falla 444

Paso Asistido 2 - Revise el sensor de presión de aceite.

Paso Asistido 2A - Verifique que el sensor de presión de aceite esté conectado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el sensor de presión de aceite.

  • Verifique que el sensor de presión de aceite esté conectado.
BIEN MAL

El sensor de presión de aceite está conectado

Conecte el sensor de presión de aceite al arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccione los pines del conector del sensor de presión de aceite y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite, del arnés del OEM.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del sensor de presión de aceite y del arnés del OEM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés del OEM o el sensor de presión de aceite, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el sensor de presión de aceite. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 141 activo

Reparación terminada.

Ir a 2D

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823255 - punta de prueba hembra Metri-Pack.
Paso Asistido 2D - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite, del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin A del sensor de presión de aceite, a la tierra del block del motor.
  • Mida la resistencia del pin B del sensor de presión de aceite, a la tierra del block del motor.
  • Mida la resistencia del pin C del sensor de presión de aceite, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de presión de aceite.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2E

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824775 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824775 - cable de interconexión.
Paso Asistido 2E - Revise el voltaje de alimentación.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite, del arnés del OEM.

Acción

Revise el voltaje de alimentación.

  • Instale el cable de interconexión, Número de Parte 3824775, entre el sensor y el conector del arnés del OEM.
  • Mida el voltaje de alimentación instalando los conductores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

4.75 a 5.25 VCD

No de 4.75 a 5.25 VCD

Ir a 2F

Ir a 2E-1

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824775 - cable de interconexión.
Paso Asistido 2E-1 - Revise el voltaje de alimentación con el sensor desconectado.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación con el sensor desconectado.

  • Instale el cable de interconexión, Número de Parte 3824775, al arnés del sensor. No conecte el sensor.
  • Mida el voltaje de alimentación instalando los conductores de alimentación (pin A) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el sensor de presión de aceite.

Consulte el Manual de análisis de fallas y reparación del OEM.

Falla del arnés del OEM o del ECM

Diagnostique el arnés del OEM o el ECM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 5A

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824775 - cable de interconexión.
Paso Asistido 2F - Revise el voltaje de señal.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal.

  • Instale el cable de interconexión, Número de Parte 3824775, entre el sensor y el conector del arnés del OEM.
  • Mida el voltaje de alimentación instalando los conductores de señal (pin C) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

0.42 a 0.58 VCD

Reemplace el sensor de presión de aceite.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.)

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 141 activo

Reparación terminada.

Ir a 3C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Desconecte el sensor de presión de aceite, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A del conector C5 del arnés del OEM, al pin A del conector del sensor de presión de aceite en el arnés del OEM.
  • Mida la resistencia del pin B del conector C5 del arnés del OEM, al pin C del conector del sensor de presión de aceite en el arnés del OEM.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3D

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 3D - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Desconecte el arnés del OEM, del sensor de presión de aceite.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin A del conector C5 del arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin B del conector C5 del arnés del OEM, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3E

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte el arnés del OEM, del sensor de presión de aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin A del conector C5 del arnés del OEM, con todos los demás pines de los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin B del conector C5 del arnés del OEM, con todos los demás pines de los conectores C5 y C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 4A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 141 activo

Reparación terminada.

Ir a 4C

Ir a 5B

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 4C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconecte el arnés del OEM del arnés principal del motor en los conectores C5 y C6.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 11 del conector del ECM en el arnés principal del motor, al pin A del conector C5 del arnés principal del motor.
  • Mida la resistencia del pin 15 del conector del ECM en el arnés principal del motor, al pin B del conector C5 del arnés principal del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4D

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 4D - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 11 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 15 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4E

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 4E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 11 del conector del ECM en el arnés principal del motor, con todos los demás pines en el conector del ECM en el arnés principal del motor.
  • Mida la resistencia del pin 15 del conector del ECM en el arnés principal del motor, con todos los demás pines en el conector del ECM en el arnés principal del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 141 esté inactivo.
BIEN MAL

Código de Falla 141 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch, Número de Parte 3823256 - punta de prueba hembra Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823256 - punta de prueba hembra Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de temperatura del refrigerante. |
 | PASO 1A. Verifique que el sensor de temperatura del refrigerante esté conectado. | El sensor de temperatura del refrigerante está conectado
 | PASO 1B. Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura del refrigerante. | Pines sin daño
 | PASO 1C. Lea los códigos de falla. | Código de Falla 144 activo
 | PASO 1D. Revise por un corto. | Más de 500 ohmios
PASO 2. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea las instrucciones del OEM por más detalles.) |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 144 activo
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2E. Revise por voltaje externo. | Menos de 1.0 VCD
PASO 3. | Revisar el arnés principal del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 144 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 144 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el sensor de temperatura del refrigerante.

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
Paso Asistido 1A - Verifique que el sensor de temperatura del refrigerante esté conectado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el sensor de temperatura del refrigerante.

  • Verifique que el sensor de temperatura del refrigerante esté conectado.
BIEN MAL

El sensor de temperatura del refrigerante está conectado

Conecte el sensor de temperatura del refrigerante al arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
Paso Asistido 1B - Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura del refrigerante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del refrigerante, del arnés del OEM.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura del refrigerante por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Humedad dentro o sobre el conector
  • Pines empujados hacia atrás o expandidos
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés del OEM o el sensor de temperatura del refrigerante, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el sensor de temperatura del refrigerante. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el sensor de temperatura del refrigerante. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 144 está activo

Reparación terminada.

Ir a 1D

Ir a 4A

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823256 - punta de prueba hembra Metri-Pack.
Paso Asistido 1D - Revise por un corto.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el sensor de temperatura del refrigerante, del arnés del OEM.

Acción

Revise el voltaje de alimentación.

  • Mida la resistencia del pin A del sensor de temperatura del refrigerante, al pin B de dicho sensor.
BIEN MAL

Más de 500 ohmios

Reemplace el sensor de temperatura del refrigerante

Consultar Procedimiento 019-019.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise el arnés del OEM (Los siguientes pasos se han elaborado para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea las instrucciones del OEM por más detalles.)

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Humedad dentro o sobre el conector
  • Pines empujados hacia atrás o expandidos
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 144 está activo

Reparación terminada.

Ir a 2C

Ir a 4A

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del refrigerante, del arnés del OEM.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin E del conector C5 del arnés del OEM, al pin A del conector del sensor de temperatura del refrigerante en el arnés del OEM.
  • Mida la resistencia del pin H del conector C5 del arnés del OEM, al pin B del conector del sensor de temperatura del refrigerante en el arnés del OEM.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 4A

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del refrigerante, del arnés del OEM.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin E del conector C5 del arnés del OEM, con todos los demás pines de los conectores C5 y C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2E

Ir a 4A

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 2E - Revise por voltaje externo.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el sensor de temperatura del refrigerante, del arnés del OEM.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.

Acción

Revise por voltaje externo.

  • Mida el voltaje de CD del pin E del conector C5 del arnés del OEM, a la tierra del block del motor.
BIEN MAL

Menos de 1.0 VCD

Quite la fuente externa de voltaje

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés principal del motor.

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Humedad dentro o sobre el conector
  • Pines empujados hacia atrás o expandidos
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 144 está activo

Reparación terminada.

Ir a 3C

Ir a 4A

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 5 del conector del ECM en el arnés principal del motor, al pin E del conector C5 del arnés principal del motor.
  • Mida la resistencia del pin 25 del conector del ECM en el arnés principal del motor, al pin H del conector C5 del arnés principal del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3D

Ir a 4A

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 144 esté inactivo.
BIEN MAL

Código de Falla 144 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch, Número de Parte 3823256 - punta de prueba hembra Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823256 - punta de prueba hembra Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de temperatura del refrigerante. |
 | PASO 1A. Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura del refrigerante. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 145 activo
 | PASO 1C. Revise por un corto a tierra. | Más de 100k ohmios
PASO 2. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea las instrucciones del OEM por más detalles.) |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 145 activo
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés principal del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 145 activo
 | PASO 3C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3E. Verifique que el Código de Falla 145 aún esté activo con el sensor de temperatura del refrigerante desconectado. | Código de Falla 145 inactivo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 145 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el sensor de temperatura del refrigerante.

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
Paso Asistido 1A - Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura del refrigerante.

Condiciones

  • Desconecte el interruptor de llave.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura del refrigerante por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Humedad dentro o sobre el conector
  • Pines empujados hacia atrás o expandidos
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés del OEM o el sensor de temperatura del refrigerante, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el sensor de temperatura del refrigerante. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el sensor de temperatura del refrigerante. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 145 está activo.

Reparación terminada.

Ir a 1C

Ir a 4A

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823256 - punta de prueba hembra Metri-Pack.
Paso Asistido 1C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del refrigerante, del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin A del sensor de temperatura de refrigerante, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de temperatura del refrigerante

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea las instrucciones del OEM por más detalles.)

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Humedad dentro o sobre el conector
  • Pines empujados hacia atrás o expandidos
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 145 está activo

Reparación terminada.

Ir a 2C

Ir a 4A

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconecte el sensor de temperatura del refrigerante, del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin E del conector C5 del arnés del OEM, a la tierra del block del motor.
BIEN MAL

Más de 100K ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 4A

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte el sensor de temperatura del refrigerante, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin E del conector C5 del arnés del OEM, con todos los demás pines en los conectores C5 y C6.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés principal del motor.

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Humedad dentro o sobre el conector
  • Pines empujados hacia atrás o expandidos
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 145 está activo

Reparación terminada.

Ir a 3C

Ir a 4A

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 5 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3D

Ir a 4A

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4A

Ir a 4A

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
Paso Asistido 3E - Verifique que el Código de Falla 145 aún esté activo con el sensor de temperatura del refrigerante desconectado.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el sensor de temperatura del refrigerante, del arnés del OEM.

Acción

Verifique que el Código de Falla 145 aún esté activo con el sensor de temperatura del refrigerante desconectado.

  • Lea los códigos de falla usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.

NOTA: El Código de Falla 144 puede estar activo cuando el sensor de temperatura del refrigerante esté desconectado.
BIEN MAL

Código de Falla 145 inactivo

Reemplace el ECM

Consultar Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 145 esté inactivo.
BIEN MAL

Código de Falla 145 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

ADVERTENCIA

No quite el tapón de presión o el sensor de temperatura del refrigerante de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el código del ECM. |
 | PASO 1A. Revise el código del ECM. | Código del ECM es Fase 3 ó 4
PASO 2. | Identifique la razón de la sobrevelocidad. |
 | PASO 2A. Revise por condiciones de operación apropiadas. | Sin motorización cuesta abajo
 | PASO 2B. Revise por una fuente alterna de combustible. | Sin fuente alterna de combustible
 | PASO 2C. Inspeccione los pines del conector del arnés principal del motor y del sensor de velocidad del motor. | Pines sin daño
 | PASO 2D. Lea los códigos de falla. | Código de Falla 234 activo
 | PASO 2E. Revise las rpm con el modo de monitoreo. | Lectura de rpm correcta
 | PASO 2F. Revise por una falla activa en rpm bajas. | Código de Falla 234 inactivo en rpm bajas
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 234 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el código del ECM.

Paso Asistido 1A - Revise el código del ECM.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise el código del ECM.

  • Lea el código del ECM en la placa de datos del ECM usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

ECM es Fase 3 ó 4

Calibre el ECM con el código Fase 3 ó 4 del ECM

Ir a 2A

Ir a 3A

Paso Asistido 2 - Identifique la razón de la sobrevelocidad.

Paso Asistido 2A - Revise por condiciones de operación apropiadas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por condiciones de operación apropiadas.

  • Revise si el motor estaba en motorización cuesta abajo cuando se registró la falla.
BIEN MAL

Sin motorización cuesta abajo

Los componentes electrónicos están OK.

Revise el motor base por si hay daños debido a condición de sobrevelocidad.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por una fuente alterna de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si el operador reportó un evento controlado por combustible donde el motor aceleró rápidamente.
BIEN MAL

Sin fuente alterna de combustible

Localice la fuente alterna de combustible

Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos del turbocargador quemados, etc.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Inspeccione los pines del conector del arnés principal del motor y del sensor de velocidad del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del sensor de velocidad del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el sensor de velocidad del motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el sensor de velocidad del motor. Consultar Procedimiento 019-042.
  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042.

Ir a 2D

Ir a 2D

Paso Asistido 2D - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 234 está activo

Reparación terminada.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise las rpm con el modo de monitoreo.

Condiciones

  • Conecte el sensor de velocidad del motor al arnés principal del motor.

Acción

Revise las rpm con el modo de monitoreo.

  • Arranque el motor y opérelo en ralentí.
  • Monitoree las rpm del motor usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
  • Compare la velocidad monitoreada del motor con la velocidad del motor indicada en el tacómetro.
BIEN MAL

Lectura de rpm correcta

Repare o reemplace el sensor de velocidad del motor

  • Repare el sensor de velocidad del motor. Consultar Procedimiento 019-042.
  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042.

Ir a 2F

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2F - Revise por una falla activa en rpm bajas.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise por una falla activa en rpm bajas.

  • Revise por Código de Falla 234 activo, cuando el motor no esté funcionando en sobrevelocidad.
BIEN MAL

Código de Falla 234 inactivo en rpm bajas

Reemplace el ECM

Consultar Procedimiento 019-031.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 234 esté inactivo.
BIEN MAL

Código de Falla 234 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la calibración del ECM. |
 | PASO 1A. Leer la placa de datos del ECM. | Calibración Fase 3 ó posterior
PASO 2. | Revisar el solenoide de paro auxiliar. |
 | PASO 2A. Revise por cables puente en el solenoide de paro auxiliar. | Sin cables puente
 | PASO 2B. Inspeccionar la conexión del solenoide de paro auxiliar y del arnés del OEM. | Conexión sin daño
 | PASO 2C. Revise por un corto a tierra. | 1 a 5 ohms para solenoides de 6 VCD, 6 a 15 ohms para solenoides de 12 VCD, 24 a 50 ohms para solenoides de 24 VCD, 42 a 80 ohms para solenoides de 32 VCD, 46 a 87 ohms para solenoides de 36 VCD, 92 a 145 ohms para solenoides de 48 VCD, 315 a 375 ohms para solenoides de 74 VCD, 645 a 735 ohms para solenoides de 115 VCA
PASO 3. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea las instrucciones del OEM por más detalles.) |
 | PASO 3A. Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 254 activo
 | PASO 3C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revisar el arnés principal del motor. |
 | PASO 4A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 4B. Lea los códigos de falla. | Código de Falla 254 activo
 | PASO 4C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 4D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 4E. Verifique que el Código de Falla 254 está aun activo con el solenoide de paro auxiliar desconectado. | Código de Falla 254 activo
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 254 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la calibración del ECM.

Paso Asistido 1A - Leer la placa de datos del ECM.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la placa de datos del ECM por el código de ECM que identifica la calibración.

NOTA: La placa de datos del ECM está colocada sobre la superficie externa de la carcasa del ECM.

BIEN MAL

Calibración Fase 3 ó posterior

Calibre el ECM usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó la herramienta electrónica de servicio INSITE™, Número de Parte 3824638. Vea el manual apropiado del usuario de la herramienta electrónica de servicio por procedimientos detallados de calibración del ECM.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el solenoide de paro auxiliar.

Paso Asistido 2A - Revise por cables puente en el solenoide de paro auxiliar.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por cables puente.

  • Revise por cables puente en el solenoide de paro auxiliar.
BIEN MAL

Sin cables puente

Quite cualquier cable puente del solenoide de paro auxiliar.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar la conexión del solenoide de paro auxiliar y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de paro auxiliar del arnés del OEM.

Acción

Inspeccione la conexión del solenoide de paro auxiliar y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Tapa del conector rota.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

BIEN MAL

Conexiones sin daño

Repare las conexiones dañadas.

Repare o reemplace el arnés del OEM o el solenoide de paro auxiliar, cualquiera que tenga conexiones dañadas.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el solenoide de paro auxiliar. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el solenoide de paro auxiliar. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del solenoide de cierre.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del borne del solenoide de cierre de combustible con la tierra del block del motor.
BIEN MAL

1 a 5 ohmios para solenoides de 6 VCD

6 a 15 ohmios para solenoides de 12 VCD

24 a 50 ohmios para solenoides de 24 VCD

42 a 80 ohmios para solenoides de 32 VCD

46 a 87 ohmios para solenoides de 36 VCD

92 a 145 ohmios para solenoides de 48 VCD

28 a 375 ohms para solenoides de 74 VCD

645 a 735 ohms para solenoides de 115 VCA

Reemplace el solenoide de cierre de combustible

Consultar Procedimiento 019-050.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea las instrucciones del OEM por más detalles.)

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Tapa del conector rota.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos, o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 254 está activo

Reparación terminada.

Ir a 3C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 3C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconectar el solenoide de paro auxiliar del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin F del conector C6 del arnés del OEM, con la tierra del block del motor.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360.

BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3D

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconectar el solenoide de paro auxiliar del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin F del conector C6 del arnés del OEM, con todos los otros pines en los conectores C5 y C6 del arnés del OEM.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360.

BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 4A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Tapa del conector rota.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 254 está activo

Reparación terminada.

Ir a 4C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 4C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 1 del conector del ECM del arnés principal del motor, con la tierra del block del motor.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360.

BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4D

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 4D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 1 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360.

BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4E

Ir a 5A

Paso Asistido 4E - Verifique que el Código de Falla 254 está aun activo con el solenoide de paro auxiliar desconectado.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el solenoide de paro auxiliar del arnés del OEM.

Acción

Verifique que el Código de Falla 254 está aun activo con el solenoide de paro auxiliar desconectado.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.

NOTA: El Código de Falla 255 puede estar activo cuando el solenoide de paro auxiliar está desconectado.

BIEN MAL

Reemplace el ECM

Consultar Procedimiento 019-031.

Código de Falla 254 activo

Reemplace el solenoide de paro auxiliar.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 254 esté inactivo.
BIEN MAL

Código de Falla 254 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borrar los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437 ó la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la calibración del ECM. |
 | PASO 1A. Leer la placa de datos del ECM. | Calibración Fase 3 ó posterior
PASO 2. | Revisar el solenoide de paro auxiliar. |
 | PASO 2A. Verifique que el solenoide de paro auxiliar esté conectado al arnés del OEM. | Solenoide de paro auxiliar conectado
 | PASO 2B. Revise por cables puente en el solenoide de paro auxiliar. | Sin cables puente
 | PASO 2C. Inspeccionar la conexión del solenoide de paro auxiliar y del arnés del OEM. | Conexión sin daño
 | PASO 2D. Revise si hay un circuito abierto. | 1 a 5 ohms para solenoides de 6 VCD, 6 a 15 ohms para solenoides de 12 VCD, 24 a 50 ohms para solenoides de 24 VCD, 42 a 80 ohms para solenoides de 32 VCD, 46 a 87 ohms para solenoides de 36 VCD, 92 a 145 ohms para solenoides de 48 VCD, 315 a 375 ohms para solenoides de 74 VCD, 645 a 735 ohms para solenoides de 115 VCA
PASO 3. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea las instrucciones del OEM por más detalles.) |
 | PASO 3A. Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 255 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3E. Revise por voltaje externo. | Menos de 1.0 VCD
PASO 4. | Revisar el arnés principal del motor. |
 | PASO 4A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 4B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 4C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 5. | Borrar los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 255 inactivo
 | PASO 5B. Borrar los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la calibración del ECM.

Paso Asistido 1A - Leer la placa de datos del ECM.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la placa de datos del ECM por el código de ECM que identifica la calibración.

NOTA: La placa de datos del ECM está colocada sobre la superficie externa de la carcasa del ECM.

BIEN MAL

Calibración Fase 3 ó posterior

Calibre el ECM usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó la herramienta electrónica de servicio INSITE™, Número de Parte 3824638. Vea el manual apropiado del usuario de la herramienta electrónica de servicio por procedimientos detallados de calibración del ECM.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el solenoide de paro auxiliar.

Paso Asistido 2A - Verifique que el solenoide de paro auxiliar esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique el solenoide de paro auxiliar.

  • Verifique que el solenoide de paro auxiliar esté conectado al arnés del OEM.
BIEN MAL

Solenoide de paro auxiliar conectado

Conecte el solenoide de paro auxiliar al arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revise por cables puente en el solenoide de paro auxiliar.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por cables puente.

  • Revise por cables puente en el solenoide de paro auxiliar.
BIEN MAL

Sin cables puente

Quite cualquier cable puente del solenoide de paro auxiliar.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Inspeccionar la conexión del solenoide de paro auxiliar y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de paro auxiliar del arnés del OEM.

Acción

Inspeccione la conexión del solenoide de paro auxiliar y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Tapa del conector rota.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

NOTA: El Código de Falla 255 puede estar activo cuando el solenoide de paro auxiliar está desconectado.

BIEN MAL

Conexiones sin daño

Repare las conexiones dañadas.

Repare o reemplace el arnés del OEM o el solenoide de paro auxiliar, cualquiera que tenga conexiones dañadas.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el solenoide de paro auxiliar. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el solenoide de paro auxiliar. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del solenoide de paro auxiliar.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del borne del solenoide de paro auxiliar con la tierra del block del motor.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360.

BIEN MAL

1 a 5 ohmios para solenoides de 6 VCD

6 a 15 ohmios para solenoides de 12 VCD

24 a 50 ohmios para solenoides de 24 VCD

42 a 80 ohmios para solenoides de 32 VCD

46 a 87 ohmios para solenoides de 36 VCD

92 a 145 ohmios para solenoides de 48 VCD

28 a 375 ohms para solenoides de 74 VCD

645 a 735 ohms para solenoides de 115 VCA

Reemplace el solenoide de paro auxiliar

Consultar Procedimiento 019-050.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea las instrucciones del OEM por más detalles.)

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Tapa del conector rota.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 255 activo

Reparación terminada.

Ir a 3C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconectar el solenoide de paro auxiliar del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin F del conector C6 del arnés del OEM, con el cable conductor de paro auxiliar.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360.

BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM o el solenoide de paro auxiliar, cualquiera que tenga conexiones dañadas.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el solenoide de paro auxiliar. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el solenoide de paro auxiliar. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3D

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconectar el solenoide de paro auxiliar del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin F del conector C6 del arnés del OEM, con todos los otros pines en los conectores C5 y C6 del arnés del OEM.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360.

BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3E

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 3E - Revise por voltaje externo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconectar el solenoide de paro auxiliar del arnés del OEM.

Acción

Revise por voltaje externo.

  • Mida el voltaje de CD del pin F del conector C6 del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Menos de 1.0 VCD

Quite la fuente externa de voltaje

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 4A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Tapa del conector rota.

Para técnicas generales de inspección. Consultar Procedimiento 019-361.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 4B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 1 del conector del ECM del arnés principal del motor, con el pin F del conector C6 del arnés principal del motor.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360.

BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Revise por corto de pin a pin.

  • Mida la resistencia del pin 1 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360.

BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borrar los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 255 esté inactivo.
BIEN MAL

Código de Falla 255 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borrar los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño al ECM nuevo, deben investigarse todos los demás códigos de falla antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el ECM. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 341 no registrado
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 341 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el ECM.

PRECAUCIÓN

Para reducir la posibilidad de daño al ECM nuevo, deben investigarse todos los demás códigos de falla antes de reemplazar el ECM.
Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 341 no registrado

Reemplace el ECM

Consultar Procedimiento 019-031.

Tablas de diagnóstico de fallas apropiadas

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 341 esté inactivo.
BIEN MAL

Código de Falla 341 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la calibración del ECM. |
 | PASO 1A. Leer la placa de datos del ECM. | Calibración Fase 4 ó posterior
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 342 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la calibración del ECM.

Paso Asistido 1A - Leer la placa de datos del ECM.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la placa de datos del ECM por el código de ECM que identifica la calibración.

NOTA: La placa de datos del ECM está colocada sobre la superficie externa de la carcasa del ECM.
BIEN MAL

Calibración Fase 4 ó posterior

Calibre el ECM

Calibre el ECM usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638. Consulte el manual apropiado del usuario de la herramienta electrónica de servicio por procedimientos detallados de calibración del ECM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 342 esté inactivo.
BIEN MAL

Código de Falla 342 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño al ECM nuevo, deben investigarse todos los demás códigos de falla antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el ECM. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 353 no registrado
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 353 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el ECM.

PRECAUCIÓN

Para reducir la posibilidad de daño al ECM nuevo, deben investigarse todos los demás códigos de falla antes de reemplazar el ECM.
Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 353 no registrado

Reemplace el ECM

Consultar Procedimiento 019-031.

Tablas de diagnóstico de fallas apropiadas

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 353 esté inactivo.
BIEN MAL

Código de Falla 353 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack; Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch; Número de Parte 3823995 - punta de prueba macho Weather-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823995 - punta de prueba macho Weather-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise las conexiones del enlace de datos. |
 | PASO 1A. Inspeccione los pines del conector del enlace de datos del arnés principal del motor. | Pines sin daño
 | PASO 1B. Desactive posibles fuentes de interferencia. | Código de Falla 412 activo
 | PASO 1C. Inspeccione los pines del conector del enlace de datos del arnés del OEM. | Pines sin daño
 | PASO 1D. Revise los dispositivos de monitoreo (enlace de datos del OEM y enlace de datos del motor). | Código de Falla 412 activo
 | PASO 1D-1. Lea los códigos de falla. |
PASO 2. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.) |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2E. Verifique que el Código de Falla 412 aún esté activo con el arnés del OEM desconectado. | Código de Falla 412 activo
PASO 3. | Revisar el arnés principal del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3E. Revise el voltaje del motor en el lado de motor del conector de 2 pines del enlace de datos. | 4.0 a 5.0 VCD del pin A; 0.0 a 0.1 del pin B
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 412 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise las conexiones del enlace de datos.

Paso Asistido 1A - Inspeccione los pines del conector del enlace de datos del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la herramienta electrónica de servicio o los dispositivos de monitoreo, del conector del enlace de datos en el arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del enlace de datos en el arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-201 y Consultar Procedimiento 019-202.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Desactive posibles fuentes de interferencia.

Condiciones

  • Conecte la herramienta electrónica de servicio al conector del enlace de datos en el arnés principal del motor.
  • Conecte el interruptor de llave.

Acción

Desactive posibles fuentes de interferencia.

  • Apague los dispositivos de radio de banda civil (CB) u otros de radio.
  • Asegúrese de que las líneas de alimentación y de tierra de los dispositivos de radio estén aisladas del sistema CENTRY™.
BIEN MAL

Código de Falla 412 activo

Remueva todas las fuentes de interferencia.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Inspeccione los pines del conector del enlace de datos del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los dispositivos electrónicos, del conector del enlace de datos del OEM.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del enlace de datos en el arnés del OEM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise los dispositivos de monitoreo (enlace de datos del OEM y enlace de datos del motor).

Condiciones

  • Conecte la herramienta electrónica de servicio al conector del enlace de datos en el arnés principal del motor.
  • Conecte el interruptor de llave.

Acción

Revise los dispositivos de monitoreo (enlace de datos del OEM y enlace de datos del motor).

  • Desconecte cualquier dispositivo electrónico a bordo tales como tablero electrónico, contadores horarios, controladores de la transmisión, grabadoras de viaje, etc., conectados al enlace de datos.
BIEN MAL

Código de Falla 412 activo

Verifique la operación del enlace de datos

El Código de Falla 412 se volverá inactivo si hay un problema con el dispositivo de monitoreo, arnés del OEM, o con el arnés principal del motor.

Ir a 2A

Ir a 1D-1

Paso Asistido 1D-1 - Lea los códigos de falla.

Condiciones

  • Conecte la herramienta electrónica de servicio al conector del enlace de datos en el arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Error de comunicación

Desconecte los dispositivos de monitoreo

Consulte el manual de diagnóstico y reparación de fallas del fabricante del dispositivo.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.)

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823995 - punta de prueba macho Weather-Pack.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconecte la herramienta electrónica de servicio del conector del enlace de datos en el arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin J del conector C6 del arnés del OEM, al pin A del conector del enlace de datos en el arnés del OEM.
  • Mida la resistencia del pin H del conector C6 del arnés del OEM, al pin B del conector del enlace de datos en el arnés del OEM.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconecte la herramienta electrónica de servicio del conector del enlace de datos en el arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin J del conector C6 del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin H del conector C6 del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte la herramienta electrónica de servicio del conector del enlace de datos en el arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin J del conector C6 del arnés del OEM, con todos los demás pines en los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin H del conector C6 del arnés del OEM, con todos los demás pines en los conectores C5 y C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Verifique que el Código de Falla 412 aún esté activo con el arnés del OEM desconectado.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Verifique que el Código de Falla 412 aún esté activo con el arnés del OEM desconectado.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Sin comunicación

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconecte la herramienta electrónica de servicio del conector del enlace de datos en el arnés principal del motor.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin J del conector C6 en el arnés del OEM, al pin 6 del conector del ECM en el arnés principal del motor.
  • Mida la resistencia del pin H del conector C6 en el arnés del OEM, al pin 8 del conector del ECM en el arnés principal del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconecte la herramienta electrónica de servicio del conector del enlace de datos en el arnés principal del motor.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 6 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 8 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte la herramienta electrónica de servicio del conector del enlace de datos en el arnés principal del motor.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
  • Mida la resistencia del pin 8 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3E

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3E - Revise el voltaje del motor en el lado de motor del conector de 2 pines del enlace de datos.

Condiciones

  • Conecte el conector del ECM.
  • Conecte el conector del OEM
  • Conecte el interruptor de llave.

Acción

Revise el voltaje del motor en el lado de motor del conector de 2 pines del enlace de datos.

  • Mida el voltaje del pin A del lado de motor del conector de 2 pines del enlace de datos, a la tierra del block del motor.
  • Mida el voltaje del pin B del lado de motor del conector de 2 pines del enlace de datos, a la tierra del block del motor.
BIEN MAL

4.0 a 5.0 VCD del pin A; 0.0 a 0.1 VCD del pin B

Reemplace el ECM

  • Consultar Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 412 esté inactivo.
BIEN MAL

Código de Falla 412 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack; Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch; Número de Parte 3823995 - punta de prueba macho Weather-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823995 - punta de prueba macho Weather-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise las conexiones del enlace de datos. |
 | PASO 1A. Inspeccione los pines del conector del enlace de datos del arnés principal del motor. | Pines sin daño
 | PASO 1B. Desactive posibles fuentes de interferencia. | Código de Falla 414 activo
 | PASO 1C. Inspeccione los pines del conector del enlace de datos del arnés del OEM. | Pines sin daño
 | PASO 1D. Revise los dispositivos de monitoreo (enlace de datos del OEM y enlace de datos del motor). | Código de Falla 414 activo
 | PASO 1D-1. Lea los códigos de falla. |
 | PASO 1E. Revise la longitud del cable del circuito del enlace de datos. | Menos de 50 pies
PASO 2. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.) |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2E. Verifique que el Código de Falla 414 aún esté activo con el arnés del OEM desconectado. | Código de Falla 414 activo
PASO 3. | Revisar el arnés principal del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3E. Revise el voltaje del motor en el lado de motor del conector de 2 pines del enlace de datos. | 4.0 a 5.0 VCD del pin A; 0.0 a 0.1 VCD del pin B
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 414 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise las conexiones del enlace de datos.

Paso Asistido 1A - Inspeccione los pines del conector del enlace de datos del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la herramienta electrónica de servicio o los dispositivos de monitoreo, del conector del enlace de datos en el arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del enlace de datos por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Desactive posibles fuentes de interferencia.

Condiciones

  • Conecte la herramienta electrónica de servicio al conector del enlace de datos en el arnés principal del motor.
  • Conecte el interruptor de llave.

Acción

Desactive posibles fuentes de interferencia.

  • Apague los dispositivos de radio de banda civil (CB) u otros de radio.
  • Asegúrese de que las líneas de alimentación y de tierra de los dispositivos de radio estén aisladas del sistema CENTRY™.
BIEN MAL

Código de Falla 414 activo

Remueva todas las fuentes de interferencia.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Inspeccione los pines del conector del enlace de datos del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los dispositivos electrónicos, del conector del enlace de datos del OEM.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del enlace de datos en el arnés del OEM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise los dispositivos de monitoreo (enlace de datos del OEM y enlace de datos del motor).

Condiciones

  • Conecte la herramienta electrónica de servicio al conector del enlace de datos en el arnés principal del motor.
  • Conecte el interruptor de llave.

Acción

Revise los dispositivos de monitoreo (enlace de datos del OEM y enlace de datos del motor).

  • Desconecte cualquier dispositivo electrónico a bordo tales como tablero electrónico, contadores horarios, controladores de la transmisión, grabadoras de viaje, etc., conectados al enlace de datos.
BIEN MAL

Código de Falla 414 activo

Verifique la operación del enlace de datos

El Código de Falla 414 se volverá inactivo si hay un problema con el dispositivo de monitoreo, arnés del OEM, o con el arnés principal del motor.

Ir a 2A

Ir a 1D-1

Paso Asistido 1D-1 - Lea los códigos de falla.

Condiciones

  • Conecte la herramienta electrónica de servicio al conector del enlace de datos en el arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Error de comunicación

Desconecte los dispositivos de monitoreo

  • Consulte el manual de diagnóstico y reparación de fallas del fabricante del dispositivo.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Revise la longitud del cable del circuito del enlace de datos.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique la longitud del circuito del enlace de datos.

  • Verifique que la longitud del circuito del enlace de datos no sea de más de 50 pies.
BIEN MAL

Menos de 50 pies

Use cable para enlace de datos alambrado y protegido especialmente

Consulte el Manual de Instalación del Sistema CENTRY™.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.)

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823995 - punta de prueba macho Weather-Pack.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconecte la herramienta electrónica de servicio del conector del enlace de datos en el arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin J del conector C6 del arnés del OEM, al pin A del conector del enlace de datos en el arnés del OEM.
  • Mida la resistencia del pin H del conector C6 del arnés del OEM, al pin B del conector del enlace de datos en el arnés del OEM.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconecte la herramienta electrónica de servicio del conector del enlace de datos en el arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin J del conector C6 del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin H del conector C6 del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte la herramienta electrónica de servicio del conector del enlace de datos en el arnés del OEM.

Acción

Revise por corto de pin a pin.

  • Mida la resistencia del pin J del conector C6 del arnés del OEM, con todos los demás pines en los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin H del conector C6 del arnés del OEM, con todos los demás pines en los conectores C5 y C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Verifique que el Código de Falla 414 aún esté activo con el arnés del OEM desconectado.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Verifique que el Código de Falla 412 aún esté activo con el arnés del OEM desconectado.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 414 activo

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconecte la herramienta electrónica de servicio del conector del enlace de datos en el arnés principal del motor.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin J del conector C6 en el arnés del OEM, al pin 6 del conector del ECM en el arnés principal del motor.
  • Mida la resistencia del pin H del conector C6 en el arnés del OEM, al pin 8 del conector del ECM en el arnés principal del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconecte la herramienta electrónica de servicio del conector del enlace de datos en el arnés principal del motor.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 6 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 8 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte la herramienta electrónica de servicio del conector del enlace de datos en el arnés principal del motor.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
  • Mida la resistencia del pin 8 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3E

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3E - Revise el voltaje del motor en el lado de motor del conector de 2 pines del enlace de datos.

Condiciones

  • Conecte el conector del ECM.
  • Conecte el conector del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje del motor en el lado de motor del conector de 2 pines del enlace de datos.

  • Mida el voltaje del pin A del lado de motor del conector de 2 pines del enlace de datos, a la tierra del block del motor.
  • Mida el voltaje del pin B del lado de motor del conector de 2 pines del enlace de datos, a la tierra del block del motor.
BIEN MAL

4.0 a 5.0 VCD del pin A; 0.0 a 0.1 VCD del pin B

Reemplace el ECM

  • Consultar Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 414 esté inactivo.
BIEN MAL

Código de Falla 414 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack; Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch; Número de Parte 3823995 - punta de prueba macho Weather-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines o al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la calibración del ECM. |
 | PASO 1A. Leer la placa de datos del ECM. | Calibración Fase 3 ó posterior
PASO 2. | Revisar el interruptor de validación de ralentí. |
 | PASO 2A. Verifique que el interruptor de validación de ralentí esté conectado al arnés del OEM. | El interruptor de validación de ralentí está conectado
 | PASO 2B. Inspeccionar los pines de conector del interruptor de validación de ralentí y del arnés del OEM. | Pines sin daño
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 125 ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 125 ohms
 | PASO 3C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revisar el arnés principal del motor. |
 | PASO 4A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 4B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 4C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 4D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 431 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la calibración del ECM.

Paso Asistido 1A - Leer la placa de datos del ECM.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la placa de datos del ECM por el código de ECM que identifica la calibración.

NOTA: La placa de datos del ECM está colocada sobre la superficie externa de la carcasa del ECM.
BIEN MAL

Calibración Fase 3 ó posterior

Calibre el ECM usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638. Consulte el manual apropiado del usuario de la herramienta de servicio por procedimientos detallados de calibración del ECM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar el interruptor de validación de ralentí.

Paso Asistido 2A - Verifique que el interruptor de validación de ralentí esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique el interruptor de validación de ralentí.

  • Verifique que el interruptor de validación de ralentí esté conectado al arnés del OEM.
BIEN MAL

El interruptor de validación de ralentí está conectado

Conecte el interruptor de validación de ralentí al arnés del OEM

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los pines de conector del interruptor de validación de ralentí y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el interruptor de validación de ralentí del arnés del OEM.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines de conector del interruptor de validación de ralentí y del arnés del OEM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el pedal del acelerador o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack.
Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el interruptor de validación de ralentí del arnés del OEM.

Acción

Revisar por circuito abierto.

  • Mida la resistencia del pin C del interruptor de validación de ralentí al pin A del interruptor de validación de ralentí, con el pedal del acelerador oprimido.
  • Mida la resistencia del pin B del interruptor de validación de ralentí al pin A del interruptor de validación de ralentí, con el pedal del acelerador liberado.
BIEN MAL

Menos de 125 ohms

Repare o reemplace el pedal del acelerador.

  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el interruptor de validación de ralentí del arnés del OEM.

Acción

Revise por corto de pin a pin.

  • Mida la resistencia del pin B del interruptor de validación de ralentí al pin C del interruptor de validación de ralentí, con el pedal del acelerador tanto oprimido como liberado.
  • Mida la resistencia del pin A del interruptor de validación de ralentí al pin B del interruptor de validación de ralentí, con el pedal del acelerador oprimido.
  • Mida la resistencia del pin A del interruptor de validación de ralentí al pin C del interruptor de validación de ralentí, con el pedal del acelerador liberado.
BIEN MAL

Más de 100K ohms

Repare o reemplace el pedal del acelerador.

  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.

Paso Asistido 3A - Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines o al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor.
  • Conectar el interruptor de validación de ralentí al arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A del conector C6 del arnés del OEM al pin G del conector C6 del arnés del OEM, con el pedal del acelerador oprimido.
  • Mida la resistencia del pin C del conector C6 del arnés del OEM al pin G del conector C6 del arnés del OEM, con el pedal del acelerador liberado.
BIEN MAL

Menos de 125 ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 3C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconectar el interruptor de validación de ralentí del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin A del conector C6 del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin C del conector C6 del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin G del conector C6 del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100K ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3D

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C6 y en el conector C5.
  • Desconectar el interruptor de validación de ralentí del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin A del conector C6 del arnés del OEM, con todos los demás pines en los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin C del conector C6 del arnés del OEM, con todos los demás pines en los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin G del conector C6 del arnés del OEM, con todos los demás pines en los conectores C5 y C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 4A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 4B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 9 del conector del ECM en el arnés principal del motor, al pin A del conector C6 del arnés principal del motor.
  • Mida la resistencia del pin 16 del conector del ECM en el arnés principal del motor, al pin C del conector C6 del arnés principal del motor.
  • Mida la resistencia del pin 25 del conector del ECM en el arnés principal del motor, al pin G del conector C6 del arnés principal del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 4C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 9 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 16 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4D

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 4D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 9 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
  • Mida la resistencia del pin 16 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 431 esté inactivo.
BIEN MAL

Código de Falla 431 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch, Número de Parte 3823255 - punta de prueba hembra Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823255 - punta de prueba hembra Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 431 no registrado
PASO 2. | Revisar el sensor de posición del acelerador. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del acelerador. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | 2000 a 3000 ohms
 | PASO 2C. Revise por un corto de pin a pin. | Liberado: 1500 a 3000 ohms; Oprimido: 200 a 1500 ohms
PASO 3. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles. |
 | PASO 3A. Inspeccionar los pines del conector del arnés principal del motor y del arnés del OEM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | 2000 a 3000 ohms
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revisar el arnés principal del motor. |
 | PASO 4A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 4B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 4C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla activos. | Código de Falla 432 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 431 no registrado

Diagnostique el Código de Falla 431

Ir a 2A

Código de Falla 431

Paso Asistido 2 - Revisar el sensor de posición del acelerador.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal del acelerador del arnés del OEM.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del acelerador por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el pedal del acelerador o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823255 - punta de prueba hembra Metri-Pack.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A del sensor de posición del acelerador, al pin C del sensor de posición del acelerador.
BIEN MAL

2000 a 3000 ohms

Repare o reemplace el pedal del acelerador.

  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823255 - punta de prueba hembra Metri-Pack.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin B del sensor de posición del acelerador, con el pin C del sensor de posición del acelerador.

NOTA: Mida cuando el pedal esté oprimido y nuevamente cuando el pedal esté liberado.
BIEN MAL

Liberado: 1500 a 3000 ohms; Oprimido: 200 a 1500 ohms

Repare o reemplace el pedal del acelerador.

  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés principal del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del arnés del OEM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Conecte el pedal del acelerador al arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin E del conector C6 del arnés del OEM, al pin B del conector C6 del arnés del OEM.
BIEN MAL

2000 a 3000 ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin D del conector C6 del arnés del OEM, con todos los otros pines en los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin E del conector C6 del arnés del OEM, con todos los otros pines en los conectores C5 y C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 4A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 4B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, al pin E del conector C6 del arnés principal del motor.
  • Mida la resistencia del pin 19 del conector del ECM del arnés principal del motor, al pin D del conector C6 del arnés principal del motor.
  • Mida la resistencia del pin 27 del conector del ECM del arnés principal del motor, al pin B del conector C6 del arnés principal del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
  • Mida la resistencia del pin 19 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100k ohms, reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 432 esté inactivo.
BIEN MAL

Código de Falla 432 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 431 no registrado
PASO 2. | Revisar el arnés del OEM y el sensor de posición del acelerador. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.) |
 | PASO 2A. Inspeccionar los pines del conector del arnés principal del motor y del arnés del OEM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 18k ohmios
 | PASO 2C. Revise por un corto. | Liberado: 3800 a 6000 ohmios; Oprimido: 380 a 900 ohmios
 | PASO 2D. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 2E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés principal del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla activos. | Código de Falla 432 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 431 no registrado

Diagnostique el Código de Falla 431

Si el Código de Falla 431 está activo, puede causar que se active el Código de Falla 432.

Ir a 2A

Código de Falla 431

Paso Asistido 2 - Revisar el arnés del OEM y el sensor de posición del acelerador. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin E del conector C6 del arnés del OEM, al pin B del conector C6 del arnés del OEM.
BIEN MAL

Menos de 18k ohmios

Repare o reemplace el arnés del OEM o el pedal del acelerador, cualquiera que tenga el circuito abierto.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Revise por un corto.

  • Mida la resistencia del pin D del conector C6 del arnés del OEM, al pin E de dicho conector.
BIEN MAL

Liberado: 3800 a 6000 ohmios; Oprimido: 380 a 900 ohmios

Repare o reemplace el arnés del OEM o el pedal del acelerador, cualquiera que tenga el corto circuito.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 2D - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin D del conector C6 del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin E del conector C6 del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2E

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin B del conector C6 del arnés del OEM, con todos los demás pines en los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin D del conector C6 del arnés del OEM, con todos los otros pines en los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin E del conector C6 del arnés del OEM, con todos los otros pines en los conectores C5 y C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM o el pedal del acelerador, cualquiera que tenga el corto circuito.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, al pin E del conector C6 del arnés principal del motor.
  • Mida la resistencia del pin 19 del conector del ECM del arnés principal del motor, al pin D del conector C6 del arnés principal del motor.
  • Mida la resistencia del pin 27 del conector del ECM del arnés principal del motor, al pin B del conector C6 del arnés principal del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 19 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
  • Mida la resistencia del pin 19 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100 kohmios.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 432 esté inactivo.
BIEN MAL

Código de Falla 432 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a un ECM nuevo, deben investigarse todos los demás códigos de falla antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra AMP/Deutsch/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones de cable de la batería. | Conexiones sin daño
 | PASO 1B. Revise el voltaje de la batería. | 9 a16 VCD (sistema de 12 VCD); 18 a 32 VCD (sistema de 24 VCD)
 | PASO 1C. Revise el número de parte del ECM. | Números de Parte 3619026 y 3654717 del ECM = 12 VCD; Números de Parte 3619027 y 3654718 del ECM = 24 VCD
PASO 2. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.) |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor. | Pines sin daño
 | PASO 2B. Revise el voltaje de alimentación. | 9 a16 VCD (sistema de 12 VCD); 18 a 32 VCD (sistema de 24 VCD)
PASO 3. | Revisar el arnés principal del motor. |
 | PASO 3A. Revise la conexión a tierra del arnés principal del motor. | Conexiones sin daño
 | PASO 3B. Inspeccione las conexiones provistas de fusible del arnés principal del motor. | Conexiones sin daño
 | PASO 3C. Revise los fusibles del arnés principal del motor. | Menos de 10 ohms
 | PASO 3D. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 3E. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3F. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 3G. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 441 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones de cable de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones de cable de la batería por lo siguiente:

  • Corrosión
  • Conexiones flojas.
BIEN MAL

Conexiones sin daño

Repare las conexiones dañadas.

Repare o reemplace las conexiones de la batería. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de la batería.
BIEN MAL

9 a16 VCD (sistema de 12 VCD); 18 a 32 VCD (sistema de 24 VCD)

Repare o reemplace la batería

  • Repare la batería. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace la batería. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a un ECM nuevo, deben investigarse todos los demás códigos de falla antes de reemplazar el ECM.
Paso Asistido 1C - Revise el número de parte del ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el número de parte.

  • Revise el número de parte del ECM.
BIEN MAL

Números de Parte 3619026 y 3654717 del ECM = 12 VCD; Números de Parte 3619027 y 3654718 del ECM = 24 VCD

Reemplace el ECM

Consultar Procedimiento 019-031.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.)

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 2B - Revise el voltaje de alimentación.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje de CD del pin G del conector C5 del arnés del OEM, a la tierra del block del motor.
BIEN MAL

9 a16 VCD (sistema de 12 VCD); 18 a 32 VCD (sistema de 24 VCD)

Repare o reemplace el circuito de voltaje conmutado

Repare o reemplace el arnés del OEM o el interruptor de llave, cualquiera que tenga el corto circuito.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el interruptor de llave. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el interruptor de llave. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés principal del motor.

Paso Asistido 3A - Revise la conexión a tierra del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés principal del motor del block del motor en la conexión de tierra.

Acción

Revise la conexión a tierra del arnés principal del motor por lo siguiente:

  • Conexiones flojas
  • Conexiones rotas
  • Conexiones corroídas.
BIEN MAL

Conexiones sin daño

Repare las conexiones dañadas.

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Inspeccione las conexiones provistas de fusible del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte ambos fusibles de 5 amperios, del arnés principal del motor.

Acción

Inspeccione las conexiones provistas de fusible del arnés principal del motor por lo siguiente:

  • Fusibles corroídos
  • Fusibles flojos.

NOTA: El tercer fusible es para la línea de retorno de presión del riel.
BIEN MAL

Conexiones sin daño

Repare las conexiones dañadas.

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise los fusibles del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte ambos fusibles de 5 amperios, del arnés principal del motor.

Acción

Revise los fusibles del arnés principal del motor.

  • Mida la resistencia de los fusibles.
BIEN MAL

Menos de 10 ohms

Reemplace los fusibles

Consultar Procedimiento 019-198.

Ir a 3D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a un ECM nuevo, deben investigarse todos los demás códigos de falla antes de reemplazar el ECM.
Paso Asistido 3D - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3E

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 3E - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 22 del conector del ECM en el arnés principal del motor, al pin G del conector C5.
  • Mida la resistencia del pin 23 del conector del ECM en el arnés principal del motor, al pin G del conector C5.
  • Mida la resistencia del pin 25 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 26 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3F

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 3F - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 22 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 23 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3G

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra AMP/Deutsch/Metri-Pack.
Paso Asistido 3G - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte el ECM del arnés principal del motor.

Acción

Revise por corto de pin a pin.

  • Mida la resistencia del pin 22 del conector del ECM en el arnés principal del motor, con todos los demás pines en el conector del ECM en el arnés principal del motor, excepto el pin 23.
  • Mida la resistencia del pin 23 del conector del ECM en el arnés principal del motor, con todos los demás pines en el conector del ECM en el arnés principal del motor, excepto el pin 22.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 441 esté inactivo.
BIEN MAL

Código de Falla 441 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a un ECM nuevo, deben investigarse todos los demás códigos de falla antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verifique que el ECM sea compatible con el voltaje del sistema. |
 | PASO 1A. Revise el número de parte del ECM. | Números de Parte 3619026 y 3654717 del ECM = 12 VCD; Números de Parte 3619027 y 3654718 del ECM = 24 VCD
 | PASO 1B. Revise el voltaje de la batería. | 9 a16 VCD (sistema de 12 VCD); 18 a 32 VCD (sistema de 24 VCD)
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 442 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Verifique que el ECM sea compatible con el voltaje del sistema.

PRECAUCIÓN

Para reducir la posibilidad de daño a un ECM nuevo, deben investigarse todos los demás códigos de falla antes de reemplazar el ECM.
Paso Asistido 1A - Revise el número de parte del ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el número de parte del ECM.

  • Revise el número de parte del ECM.
BIEN MAL

Números de Parte 3619026 y 3654717 del ECM = 12 VCD; Números de Parte 3619027 y 3654718 del ECM = 24 VCD

Reemplace el ECM

Consultar Procedimiento 019-031.

Ir a 1B

Ir a 2A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el conector del ECM.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de CD del pin 22 del conector del ECM del arnés principal del motor, al pin 25 del conector del ECM del arnés principal del motor.
BIEN MAL

9 a16 VCD (sistema de 12 VCD); 18 a 32 VCD (sistema de 24 VCD)

Retire la fuente de alto voltaje o reconfigure las conexiones de la batería. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 442 esté inactivo.
BIEN MAL

Código de Falla 442 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM y el sensor de posición del acelerador. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles). |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor. | Pines sin daño
 | PASO 1B. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 1C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 1D. Verificar que el Código de Falla 443 aún esté activo con el arnés del OEM desconectado. | Código de Falla 443 activo
PASO 2. | Revisar el arnés principal del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla activo. | Código de Falla 443 inactivo
 | PASO 3B. Borrar los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el arnés del OEM y el sensor de posición del acelerador. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del acelerador por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 1B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin E del conector C6 del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin D del conector C6 del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM o el interruptor del acelerador, cualquiera que tenga el corto circuito.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el interruptor del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el interruptor del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Coloque el interruptor del acelerador en la posición de RALENTÍ (IDLE).

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin E del conector C6 del arnés del OEM, con todos los otros pines en los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin D del conector C6 del arnés del OEM, con todos los otros pines en los conectores C5 y C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM o el interruptor del acelerador, cualquiera que tenga el corto circuito.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el interruptor del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el interruptor del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Verificar que el Código de Falla 443 aún esté activo con el arnés del OEM desconectado.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Verifique que el Código de Falla 443 aún esté activo con el arnés del OEM desconectado.

  • Lea los códigos de falla con un Compulink™, Número de Parte 3823549; ó un Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.

NOTA: El Código de Falla 132 estará activo con el arnés del OEM desconectado en el conector C6.
BIEN MAL

Código de Falla 443 activo

Repare o reemplace el arnés del OEM o el interruptor del acelerador, cualquiera que tenga el corto circuito.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el interruptor del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el interruptor del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 19 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
  • Mida la resistencia del pin 19 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100 kohmios.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 443 esté inactivo.
BIEN MAL

Código de Falla 443 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch, Número de Parte 3823255 - punta de prueba hembra Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823255 - punta de prueba hembra Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del acelerador. |
 | PASO 1A. Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del acelerador. | Pines sin daño
 | PASO 1B. Revise por un corto. | 2000 a 3000 ohms
 | PASO 1C. Revisar por un corto en la línea de alimentación. | 250 a 3000 ohmios
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés principal del motor y del arnés del OEM. | Pines sin daño
 | PASO 2B. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés principal del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 443 inactivo
 | PASO 4B. Borrar los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de posición del acelerador.

Paso Asistido 1A - Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal del acelerador del arnés del OEM.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del acelerador por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el pedal del acelerador o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823255 - punta de prueba hembra Metri-Pack.
Paso Asistido 1B - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto.

  • Mida la resistencia del pin A del sensor de posición del acelerador, al pin C del sensor de posición del acelerador.
BIEN MAL

2000 a 3000 ohms

Repare o reemplace el pedal del acelerador.

  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823255 - punta de prueba hembra Metri-Pack.
Paso Asistido 1C - Revisar por un corto en la línea de alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revisar por un corto en la línea de alimentación.

  • Mida la resistencia del pin B del sensor de posición del acelerador, con el pin C del sensor de posición del acelerador.
BIEN MAL

250 a 3000 ohmios

Repare o reemplace el pedal del acelerador.

  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 2B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin E del conector C6 del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin D del conector C6 del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin E del conector C6 del arnés del OEM, con todos los otros pines en los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin D del conector C6 del arnés del OEM, con todos los otros pines en los conectores C5 y C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 19 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
  • Mida la resistencia del pin 19 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100 kohmios.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 443 esté inactivo.
BIEN MAL

Código de Falla 443 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3822994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM y el generador de la señal del acelerador. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor. | Pines sin daño
 | PASO 1B. Verificar que el Código de Falla 443 aún esté activo con el arnés del OEM desconectado. | Código de Falla 443 activo
PASO 2. | Revisar el arnés principal del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 443 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el arnés del OEM y el generador de la señal del acelerador.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Verificar que el Código de Falla 443 aún esté activo con el arnés del OEM desconectado.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Verifique que el Código de Falla 443 aún esté activo con el arnés del OEM desconectado.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.

NOTA: El Código de Falla 132 estará activo con el arnés del OEM desconectado en el conector C6.
BIEN MAL

Código de Falla 443 activo

Repare o reemplace el arnés del OEM o el generador de señal del acelerador, cualquiera que tenga el circuito abierto.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el generador de señal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el generador de señal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 443 esté inactivo.
BIEN MAL

Código de Falla 443 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM y el sensor de posición del acelerador. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.) |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor. | Pines sin daño
 | PASO 1B. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 1C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 1D. Verificar que el Código de Falla 443 aún esté activo con el arnés del OEM desconectado. | Código de Falla 443 activo
PASO 2. | Revisar el arnés principal del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 443 inactivo
 | PASO 3B. Borrar los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el arnés del OEM y el sensor de posición del acelerador. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 1B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Conecte el pedal del acelerador al arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin E del conector C6 del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin D del conector C6 del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM, pedal del acelerador, o palanca del acelerador, cualquiera que tenga el corto circuito.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el pedal del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare la palanca del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace la palanca del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin D del conector C6 del arnés del OEM, con todos los otros pines en los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin E del conector C6 del arnés del OEM, con todos los otros pines en los conectores C5 y C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Verificar que el Código de Falla 443 aún esté activo con el arnés del OEM desconectado.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Verifique que el Código de Falla 443 aún esté activo con el arnés del OEM desconectado.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.

NOTA: El Código de Falla 132 puede estar activo con el arnés del OEM desconectado en el conector C6.
BIEN MAL

Código de Falla 443 activo

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 19 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 13 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
  • Mida la resistencia del pin 19 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100 kohmios.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 443 esté inactivo.
BIEN MAL

Código de Falla 443 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de presión del riel. |
 | PASO 1A. Inspeccione los pines del conector del sensor de presión del riel y del arnés principal del motor. | Pines sin daño
 | PASO 1B. Verifique que el Código de Falla 444 aún esté activo con el sensor de presión del riel desconectado. | Código de Falla 444 activo
PASO 2. | Revise el sensor de presión de aceite. |
 | PASO 2A. Inspeccione los pines del conector del sensor de presión de aceite y del arnés del OEM. | Pines sin daño
 | PASO 2B. Verifique que el Código de Falla 444 aún esté activo con el sensor de presión de aceite desconectado. | Código de Falla 444 activo
PASO 3. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles. |
 | PASO 3A. Inspeccionar los pines del conector del arnés principal del motor y del arnés del OEM. | Pines sin daño
 | PASO 3B. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Revisar el arnés principal del motor. |
 | PASO 4A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 4B. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 4C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 444 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el sensor de presión del riel.

Paso Asistido 1A - Inspeccione los pines del conector del sensor de presión del riel y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel, del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del sensor de presión del riel y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés del OEM o el sensor de presión del riel, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el sensor de presión del riel. Consultar Procedimiento 019-116.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Verifique que el Código de Falla 444 aún esté activo con el sensor de presión del riel desconectado.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el sensor de presión del riel, del arnés principal del motor.

Acción

Verifique que el Código de Falla 444 aún esté activo con el sensor de presión del riel desconectado.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.

NOTA: El Código de Falla 452 puede estar activo aunque el sensor de presión del riel esté desconectado.
BIEN MAL

Código de Falla 444 activo

Reemplace el sensor de presión del riel

Consultar Procedimiento 019-116.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revise el sensor de presión de aceite.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del OEM y del sensor de presión de aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite, del arnés del OEM.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de presión de aceite por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Reemplace el sensor de presión de aceite.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Verifique que el Código de Falla 444 aún esté activo con el sensor de presión de aceite desconectado.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite, del arnés principal del motor.

Acción

Verifique que el Código de Falla 444 aún esté activo con el sensor de presión de aceite desconectado.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.

NOTA: El Código de Falla 141 puede estar activo aunque el sensor de presión del riel esté desconectado.
BIEN MAL

Código de Falla 444 activo

Reemplace el sensor de presión de aceite.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés principal del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del arnés del OEM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 3B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Desconecte el sensor de presión de aceite, del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin A del conector C5 del arnés del OEM, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte el sensor de presión de aceite, del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin A del conector C5 del arnés del OEM, con todos los demás pines en los conectores C5 y C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 4A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 4B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 4B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Desconecte el sensor de presión del riel, del arnés principal del motor.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 11 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 4C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconecte el sensor de presión del riel, del arnés principal del motor.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 11 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 444 esté inactivo.
BIEN MAL

Código de Falla 444 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revisar el arnés principal del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 445 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Ponga el interruptor de velocidad intermedia en la posición de ON.
  • Ponga el interruptor de caída alterna en la posición de ON.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin E del conector C5 del arnés del OEM, al pin H del conector C5 del arnés del OEM.
  • Mida la resistencia del pin D del conector C5 del arnés del OEM, al pin H del conector C5 del arnés del OEM.
  • Mida la resistencia del pin C del conector C5 del arnés del OEM, al pin H del conector C5 del arnés del OEM.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM, interruptor de velocidad intermedia, o interruptor de caída alterna, cualquiera que tenga el circuito abierto.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el interruptor de velocidad intermedia. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el interruptor de velocidad intermedia. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el interruptor de caída alterna. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el interruptor de caída alterna. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 1C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Ponga el interruptor de velocidad intermedia en la posición de OFF.
  • Ponga el interruptor de caída alterna en la posición de OFF.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin C del conector C5 del arnés del OEM, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM, interruptor de velocidad intermedia, o interruptor de caída alterna, cualquiera que tenga el circuito abierto.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el interruptor de velocidad intermedia. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el interruptor de velocidad intermedia. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el interruptor de caída alterna. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el interruptor de caída alterna. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Ponga el interruptor de velocidad intermedia en la posición de OFF.
  • Ponga el interruptor de caída alterna en la posición de OFF.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin C del conector C5 del arnés del OEM, con todos los demás pines en los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin D del conector C5 del arnés del OEM, con todos los demás pines en los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin E del conector C5 del arnés del OEM, con todos los demás pines en los conectores C5 y C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM, interruptor de velocidad intermedia, o interruptor de caída alterna, cualquiera que tenga el circuito abierto

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el interruptor de velocidad intermedia. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el interruptor de velocidad intermedia. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el interruptor de caída alterna. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el interruptor de caída alterna. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 2 del conector del ECM en el arnés principal del motor, al pin C del conector C5 del arnés principal del motor.
  • Mida la resistencia del pin 5 del conector del ECM en el arnés principal del motor, al pin E del conector C5 del arnés principal del motor.
  • Mida la resistencia del pin 28 del conector del ECM en el arnés principal del motor, al pin D del conector C5 del arnés principal del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 2 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
  • Mida la resistencia del pin 5 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
  • Mida la resistencia del pin 28 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 445 esté inactivo.
BIEN MAL

Código de Falla 445 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de presión del riel. |
 | PASO 1A. Inspeccione los pines del conector del sensor de presión del riel y del arnés principal del motor. | Pines sin daño
 | PASO 1B. Verifique que el Código de Falla 451 esté inactivo con el sensor de presión del riel desconectado. | Código de Falla 451 activo
PASO 2. | Revisar el arnés principal del motor. |
 | PASO 2A. Inspeccione las conexiones del fusible de la línea de retorno del arnés principal del motor. | Conexiones sin daño
 | PASO 2B. Revise el fusible de la línea de retorno. | Menos de 10 ohms
 | PASO 2C. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 2D. Lea los códigos de falla. | Código de Falla 451 activo
 | PASO 2E. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2F. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 451 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el sensor de presión del riel.

Paso Asistido 1A - Inspeccione los pines del conector del sensor de presión del riel y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel, del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del sensor de presión del riel y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el sensor de presión del riel, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el sensor de presión del riel. Consultar Procedimiento 019-116.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Verifique que el Código de Falla 451 esté inactivo con el sensor de presión del riel desconectado.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el sensor de presión del riel, del arnés principal del motor.

Acción

Verifique que el Código de Falla 451 esté inactivo con el sensor de presión del riel desconectado.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.

NOTA: El Código de Falla 452 puede estar activo aunque el sensor de presión del riel esté desconectado.
BIEN MAL

Código de Falla 451 inactivo

Reemplace el sensor de presión del riel

Consultar Procedimiento 019-116.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés principal del motor.

Paso Asistido 2A - Inspeccione las conexiones del fusible de la línea de retorno del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el fusible de la línea de retorno del arnés principal del motor, del arnés.

Acción

Inspeccione las conexiones del fusible de la línea de retorno del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Conexiones sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor, o reemplace el fusible de la línea de retorno del arnés principal del motor, cualquiera que tenga conexiones dañadas.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el fusible de la línea de retorno. Consultar Procedimiento 019-198.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el fusible de la línea de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el fusible de la línea de retorno del arnés principal del motor, del arnés.

Acción

Revise el fusible de la línea de retorno.

  • Mida la resistencia del fusible.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del fusible

Consultar Procedimiento 019-198.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2C - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 451 activo

Reparación terminada.

Ir a 2E

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2E - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconecte el sensor de presión del riel, del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 27 del conector del ECM en el arnés principal del motor, al pin B del conector del sensor de presión del riel en el arnés principal del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 2F

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2F - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconecte el sensor de presión del riel, del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 11 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
  • Mida la resistencia del pin 14 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 451 esté inactivo.
BIEN MAL

Código de Falla 451 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823255 - punta de prueba hembra Metri-Pack, Número de Parte 3824774 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824774 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 444 inactivo
PASO 2. | Revise el sensor de presión del riel. |
 | PASO 2A. Verifique que el sensor de presión del riel esté conectado. | Sensor de presión del riel conectado
 | PASO 2B. Inspeccione los pines del conector del sensor de presión del riel y del arnés principal del motor. | Pines sin daño
 | PASO 2C. Lea los códigos de falla. | Código de Falla 452 inactivo
 | PASO 2D. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 2E. Revise el voltaje de alimentación. | Entre 4.75 VCD y 5.25 VCD
 | PASO 2F. Revise el voltaje de señal. | 0.46 a 4.56 VCD
PASO 3. | Revisar el arnés principal del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 452 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3D. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 452 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por múltiples códigos de falla activos.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 444 inactivo

Código de Falla 444 activo

Ir a 2A

Tabla de diagnóstico de fallas apropiada

Paso Asistido 2 - Revise el sensor de presión del riel.

Paso Asistido 2A - Verifique que el sensor de presión del riel esté conectado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel, del arnés principal del motor.

Acción

Verifique el sensor de presión del riel.

  • Verifique que el sensor de presión del riel esté conectado.
BIEN MAL

Sensor de presión del riel conectado

Conecte el sensor de presión del riel al arnés principal del motor.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccione los pines del conector del arnés principal del motor y del sensor de presión del riel.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel, del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del sensor de presión por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el sensor de presión del riel, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el sensor de presión del riel. Consultar Procedimiento 019-115.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 452 activo

Reparación terminada.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824774 - cable de interconexión.
Paso Asistido 2D - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel, del arnés principal del motor.
  • Instale el cable de interconexión, Número de Parte 3824774, al sensor de presión del riel y al arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin A del sensor de presión del riel, a la tierra del block del motor.
  • Mida la resistencia del pin B del sensor de presión del riel, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de presión del riel. Consultar Procedimiento 019-115.

Ir a 2E

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824774 - cable de interconexión.
Paso Asistido 2E - Revise el voltaje de alimentación.

Condiciones

  • Desconecte el sensor de presión del riel, del arnés principal del motor.
  • Instale el cable de interconexión, Número de Parte 3824774, al sensor de presión del riel y al arnés principal del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de presión del riel.

  • Mida el voltaje del pin A al pin B en el conector del sensor de presión del riel en el arnés principal del motor.
BIEN MAL

Entre 4.75 VCD y 5.25 VCD

Diagnostique el arnés principal del motor.

Ir a 2F

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824774 - cable de interconexión.
Paso Asistido 2F - Revise el voltaje de señal.

Condiciones

  • Desconecte el sensor de presión del riel, del arnés principal del motor.
  • Instale el cable de interconexión, Número de Parte 3824774, al sensor de presión del riel y al arnés principal del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal del sensor de presión del riel.

  • Mida el voltaje del pin B al pin C en el conector del sensor de presión del riel en el arnés principal del motor.
BIEN MAL

0.46 a 4.56 VCD

Reemplace el sensor de presión del riel

Consultar Procedimiento 019-115.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 452 activo

Reparación terminada

Ir a 3C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel, del arnés principal del motor.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 11 del conector del ECM en el arnés principal del motor, al pin A del conector del sensor de presión del riel en el arnés principal del motor.
  • Mida la resistencia del pin 14 del conector del ECM en el arnés principal del motor, al pin C del conector del sensor de presión del riel en el arnés principal del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3D - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Desconecte el sensor de presión del riel, del arnés principal del motor.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 11 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 14 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3E

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Desconecte el sensor de presión del riel, del arnés principal del motor.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 11 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
  • Mida la resistencia del pin 14 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 452 esté inactivo.
BIEN MAL

Código de Falla 452 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la válvula electrónica de control de combustible. |
 | PASO 1A. Verifique que la válvula electrónica de control de combustible esté conectada al arnés principal del motor. | Válvula electrónica de control de combustible conectada
 | PASO 1B. Inspeccione los bornes de la válvula electrónica de control de combustible y los conectores del arnés principal del motor. | Ningún conector y borne flojo o dañado
 | PASO 1C. Lea los códigos de falla. | Código de Falla 455 activo
 | PASO 1D. Revise si hay un circuito abierto. | Válvula a 12 VCD = 1.5 a 3.0 ohmios; válvula a 24 VCD = 7 a 10 ohmios
 | PASO 1E. Revise por un corto a tierra. | Más de 100k ohmios
PASO 2. | Revisar el arnés principal del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 455 activo
 | PASO 2C. Revise si hay un circuito abierto. | Válvula a 12 VCD = 1.5 a 3.0 ohmios; válvula a 24 VCD = 7 a 10 ohmios
 | PASO 2D. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 2E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 455 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise la válvula electrónica de control de combustible.

Paso Asistido 1A - Verifique que la válvula electrónica de control de combustible esté conectada al arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique la válvula electrónica de control de combustible.

  • Verifique que la válvula electrónica de control de combustible esté conectada al arnés principal del motor.
BIEN MAL

Válvula electrónica de control de combustible conectada

Conecte la válvula electrónica de control de combustible al arnés principal del motor.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccione los bornes de la válvula electrónica de control de combustible y los conectores del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula electrónica de control de combustible, del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los bornes de la válvula electrónica de control de combustible y los conectores del arnés principal del motor por lo siguiente:

  • Indicios de arco eléctrico
  • Conectores flojos
  • Bornes o conectores corroídos
  • Bornes o conectores doblados o rotos
  • Humedad dentro o sobre los bornes y conectores
  • Suciedad o desechos dentro o sobre los bornes y pines de conector.
BIEN MAL

Ningún conector y borne flojo o dañado

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor, o reemplace la válvula electrónica de control de combustible, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace la válvula electrónica de control de combustible. Consultar Procedimiento 019-030.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; ó un Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 455 activo

Reparación terminada.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula electrónica de control de combustible, del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre los bornes de la válvula electrónica de control de combustible.
BIEN MAL

Válvula a 12 VCD = 1.5 a 3.0 ohmios; válvula a 24 VCD = 7 a 10 ohmios

Reemplace la válvula electrónica de control de combustible

Consultar Procedimiento 019-030.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula electrónica de control de combustible, del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia de cada borne de la válvula electrónica de control de combustible a la carcasa de control electrónico de combustible.
BIEN MAL

Más de 100k ohmios

Reemplace la válvula electrónica de control de combustible

Consultar Procedimiento 019-030.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés principal del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; ó un Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 455 activo

Reparación terminada

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la válvula electrónica de control de combustible al arnés principal del motor.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 10 del conector del ECM en el arnés principal del motor, al pin 21 del conector del ECM en el arnés principal del motor.
BIEN MAL

Válvula a 12 VCD = 1.5 a 3.0 ohmios; válvula a 24 VCD = 7 a 10 ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2D - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula electrónica de control de combustible, del arnés principal del motor.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 10 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 21 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 2E

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula electrónica de control de combustible, del arnés principal del motor.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del ECM en el arnés principal del motor, con todos los demás pines en el conector del ECM en el arnés principal del motor.
  • Mida la resistencia del pin 21 del conector del ECM en el arnés principal del motor, con todos los demás pines en el conector del ECM en el arnés principal del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 455 esté inactivo.
BIEN MAL

Código de Falla 455 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la válvula electrónica de control de combustible. |
 | PASO 1A. Verifique que la válvula electrónica de control de combustible esté conectada al arnés principal del motor. | Válvula electrónica de control de combustible conectada
 | PASO 1B. Inspeccione los bornes de la válvula electrónica de control de combustible y los conectores del arnés principal del motor. | Ningún conector y borne flojo o dañado
 | PASO 1C. Lea los códigos de falla. | Código de Falla 511 Activo
 | PASO 1D. Revise si hay un circuito abierto. | Válvula a 12 VCD = 1.5 a 3.0 ohmios; válvula a 24 VCD = 7 a 10 ohmios
 | PASO 1E. Revise por un corto a tierra. | Más de 100k ohmios
PASO 2. | Revisar el arnés principal del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 511 Activo
 | PASO 2C. Revise si hay un circuito abierto. | Válvula a 12 VCD = 1.5 a 3.0 ohmios; válvula a 24 VCD = 7 a 10 ohmios
 | PASO 2D. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 2E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 511 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise la válvula electrónica de control de combustible.

Paso Asistido 1A - Verifique que la válvula electrónica de control de combustible esté conectada al arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique la válvula electrónica de control de combustible.

  • Verifique que la válvula electrónica de control de combustible esté conectada al arnés principal del motor.
BIEN MAL

Válvula electrónica de control de combustible conectada

Conecte la válvula electrónica de control de combustible al arnés principal del motor.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccione los bornes de la válvula electrónica de control de combustible y los conectores del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula electrónica de control de combustible, del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los bornes de la válvula electrónica de control de combustible y los conectores del arnés principal del motor por lo siguiente:

  • Indicios de arco eléctrico
  • Conectores flojos
  • Bornes o conectores corroídos
  • Suciedad o desechos en o sobre los pines del conector
  • Bornes o conectores doblados o rotos
  • Humedad dentro o sobre los bornes y conectores.
BIEN MAL

Ningún conector y borne flojo o dañado

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor, o reemplace la válvula electrónica de control de combustible, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace la válvula electrónica de control de combustible. Consultar Procedimiento 019-030.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; ó un Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 511 activo

Reparación terminada.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula electrónica de control de combustible, del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre los bornes de la válvula electrónica de control de combustible.
BIEN MAL

Válvula a 12 VCD = 1.5 a 3.0 ohmios; válvula a 24 VCD = 7 a 10 ohmios

Reemplace la válvula electrónica de control de combustible

Consultar Procedimiento 019-030.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula electrónica de control de combustible, del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia de cada borne de la válvula electrónica de control de combustible a la carcasa de control electrónico de combustible.
BIEN MAL

Más de 100k ohmios

Reemplace la válvula electrónica de control de combustible

Consultar Procedimiento 019-030.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; ó un Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 511 activo

Reparación terminada

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la válvula electrónica de control de combustible al arnés principal del motor.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 10 del conector del ECM en el arnés principal del motor, al pin 21 del conector del ECM en el arnés principal del motor.
BIEN MAL

Válvula a 12 VCD = 1.5 a 3.0 ohmios; válvula a 24 VCD = 7 a 10 ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2D - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula electrónica de control de combustible, del arnés principal del motor.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 10 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 21 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 2E

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula electrónica de control de combustible, del arnés principal del motor.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del ECM en el arnés principal del motor, con todos los demás pines en el conector del ECM en el arnés principal del motor.
  • Mida la resistencia del pin 21 del conector del ECM en el arnés principal del motor, con todos los demás pines en el conector del ECM en el arnés principal del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 511 esté inactivo.
BIEN MAL

Código de Falla 511 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 451 no registrado
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 514 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 451 no registrado

Consulte el Árbol de Diagnósticos del Código de Falla 451.

Tablas de diagnóstico de fallas apropiadas

Código de Falla 451

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 514 esté inactivo.
BIEN MAL

Código de Falla 514 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch, Número de Parte 3823256 - punta de prueba hembra Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823256 - punta de prueba hembra Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de temperatura auxiliar. |
 | PASO 1A. Verifique que el sensor de temperatura auxiliar esté conectado. | El sensor de temperatura auxiliar está conectado
 | PASO 1B. Inspeccionar los pines del conector del arnés del OEM y del sensor de temperatura auxiliar. | Pines sin daño
 | PASO 1C. Lea los códigos de falla. | Código de Falla 521 activo
 | PASO 1D. Revise si hay un circuito abierto. | Menos de 36k ohmios
 | PASO 1E. Revise el voltaje de alimentación. | 4.75 VCD a 5.25 VCD
PASO 2. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea las instrucciones del OEM por más detalles.) |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 521 activo
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2E. Revise por voltaje externo. | Menos de 1.0 VCD
PASO 3. | Revisar el arnés principal del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 521 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 521 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de temperatura auxiliar.

Paso Asistido 1A - Verifique que el sensor de temperatura auxiliar esté conectado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique el sensor de temperatura auxiliar.

  • Verifique que el sensor de temperatura auxiliar esté conectado.
BIEN MAL

El sensor de temperatura auxiliar está conectado

Conecte el sensor de temperatura auxiliar, al arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccionar los pines del conector del arnés del OEM y del sensor de temperatura auxiliar.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura auxiliar, del arnés del OEM.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura auxiliar por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés del OEM o el sensor de temperatura auxiliar, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el sensor de temperatura auxiliar. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el sensor de temperatura auxiliar. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; ó un Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 511 activo

Reparación terminada.

Ir a 1D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823256 - punta de prueba hembra Metri-Pack.
Paso Asistido 1D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura auxiliar del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A del sensor de temperatura auxiliar, al pin B de dicho sensor.
BIEN MAL

Menos de 36k ohmios

Reemplace el sensor de temperatura auxiliar

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Revise el voltaje de alimentación.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el sensor de temperatura auxiliar del arnés del OEM.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje de CD del pin A del conector del sensor de temperatura auxiliar en el arnés del OEM, al pin B del conector del sensor de temperatura auxiliar en el arnés del OEM.
BIEN MAL

4.75 VCD a 5.25 VCD

Reemplace el sensor de temperatura auxiliar.

Consultar Procedimiento 019-019.

No de 4.75 VCD a 5.25 VCD

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea las instrucciones del OEM por más detalles.)

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; ó un Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 521 activo

Reparación terminada.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura auxiliar del arnés del OEM.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin D del conector C5 del arnés del OEM, al pin A del conector del sensor de temperatura auxiliar en el arnés del OEM.
  • Mida la resistencia del pin H del conector C5 del arnés del OEM, al pin B del conector del sensor de temperatura auxiliar en el arnés del OEM.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura auxiliar del arnés del OEM.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin D del conector C5 del arnés del OEM, con todos los demás pines de los conectores C5 y C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2E

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 2E - Revise por voltaje externo.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el sensor de temperatura auxiliar del arnés del OEM.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.

Acción

Revise por voltaje externo.

  • Mida el voltaje de CD del pin D del conector C5 del arnés del OEM, a la tierra del block del motor.
BIEN MAL

Menos de 1.0 VCD

Quite la fuente externa de voltaje

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; ó un Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 521 activo

Reparación terminada.

Ir a 3C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 25 del conector del ECM en el arnés principal del motor, al pin H del conector C5 del arnés principal del motor.
  • Mida la resistencia del pin 28 del conector del ECM en el arnés principal del motor, al pin D del conector C5 del arnés principal del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 28 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 521 esté inactivo.
BIEN MAL

Código de Falla 521 activo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión o el sensor de temperatura de refrigerante. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch, Número de Parte 3823256 - punta de prueba hembra Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823256 - punta de prueba hembra Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de temperatura auxiliar. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor de temperatura auxiliar. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 521 activo
 | PASO 1C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 1D. Verificar que el Código de Falla 522 aún esté activo con el sensor de temperatura auxiliar desconectado. | Código de Falla 522 activo
PASO 2. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea las instrucciones del OEM por más detalles.) |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 521 activo
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Revisar el arnés principal del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 521 activo
 | PASO 3C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 522 inactivo
 | PASO 4B. Borrar los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de temperatura auxiliar.

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión o el sensor de temperatura de refrigerante. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor de temperatura auxiliar.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura auxiliar del arnés del OEM.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura auxiliar por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés del OEM o el sensor de temperatura auxiliar, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el sensor de temperatura auxiliar. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el sensor de temperatura auxiliar. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; ó un Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 522 activo

Reparación terminada.

Ir a 1C

Ir a 4A

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión o el sensor de temperatura de refrigerante. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823256 - punta de prueba hembra Metri-Pack.
Paso Asistido 1C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura auxiliar del arnés del OEM.

Acción

Revise por corto a tierra.

  • Mida la resistencia del pin A del sensor de temperatura auxiliar a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de temperatura auxiliar

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 4A

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión o el sensor de temperatura de refrigerante. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
Paso Asistido 1D - Verificar que el Código de Falla 522 aún esté activo con el sensor de temperatura auxiliar desconectado.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el sensor de temperatura auxiliar del arnés del OEM.

Acción

Verifique que el Código de Falla 522 aún esté activo con el sensor de temperatura auxiliar desconectado.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 522 activo

Reemplace el sensor de temperatura auxiliar

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea las instrucciones del OEM por más detalles.)

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión o el sensor de temperatura de refrigerante. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; ó un Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 522 activo

Reparación terminada.

Ir a 2C

Ir a 4A

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión o el sensor de temperatura de refrigerante. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura auxiliar del arnés del OEM.
  • Desconectar el arnés del OEM del arnés principal del motor en el conector C6.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin D del conector C5 del arnés del OEM, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 4A

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión o el sensor de temperatura de refrigerante. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura auxiliar del arnés del OEM.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin D del conector C5 del arnés del OEM, con todos los demás pines de los conectores C5 y C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés principal del motor.

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión o el sensor de temperatura de refrigerante. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; ó un Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 522 activo

Reparación terminada.

Ir a 3C

Ir a 4A

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión o el sensor de temperatura de refrigerante. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 3C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 28 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3D

Ir a 4A

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión o el sensor de temperatura de refrigerante. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 28 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 522 esté inactivo.
BIEN MAL

Código de Falla 522 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revisar el arnés principal del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 523 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.

Paso Asistido 1A - Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Ponga el interruptor de velocidad intermedia en la posición de ON.
  • Ponga el interruptor de caída alterna en la posición de OFF.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin C del conector C5 del arnés del OEM, al pin H del conector C5 del arnés del OEM.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM o el interruptor de velocidad intermedia, cualquiera que tenga el circuito abierto.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el interruptor de velocidad intermedia. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el interruptor de velocidad intermedia. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 1C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Ponga el interruptor de velocidad intermedia en la posición de OFF.
  • Ponga el interruptor de caída alterna en la posición de OFF.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin E del conector C5 del arnés del OEM, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM o el interruptor de velocidad intermedia, cualquiera que tenga el circuito abierto.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el interruptor de velocidad intermedia. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el interruptor de velocidad intermedia. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Ponga el interruptor de velocidad intermedia en la posición de OFF.
  • Ponga el interruptor de caída alterna en la posición de OFF.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin E del conector C5 del arnés del OEM, con todos los demás pines en los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin C del conector C5 del arnés del OEM, con todos los demás pines en los conectores C5 y C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM o el interruptor de velocidad intermedia, cualquiera que tenga el circuito abierto.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el interruptor de velocidad intermedia. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el interruptor de velocidad intermedia. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 2 del conector del ECM en el arnés principal del motor, al pin C del conector C5 del arnés principal del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 5 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
  • Mida la resistencia del pin 5 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 523 esté inactivo.
BIEN MAL

Código de Falla 523 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del arnés principal del motor. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revisar el arnés principal del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés principal del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 524 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el arnés del OEM. (Los siguientes pasos han sido construidos para diagnóstico de fallas genérico OEM, del circuito del OEM. Vea el manual del OEM para más detalles.

Paso Asistido 1A - Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés principal del motor por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Ponga el interruptor de velocidad intermedia en la posición de OFF.
  • Ponga el interruptor de caída alterna en la posición de ON.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin C del conector C5 del arnés del OEM, al pin H del conector C5 del arnés del OEM.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM o el interruptor de caída alterna, cualquiera que tenga el circuito abierto.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el interruptor de caída alterna. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el interruptor de caída alterna. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 1C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Ponga el interruptor de caída alterna en la posición de OFF.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin D del conector C5 del arnés del OEM, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM o el interruptor de caída alterna, cualquiera que tenga el circuito abierto.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el interruptor de caída alterna. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el interruptor de caída alterna. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Ponga el interruptor de velocidad intermedia en la posición de OFF.
  • Ponga el interruptor de caída alterna en la posición de OFF.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin C del conector C5 del arnés del OEM, con todos los demás pines en los conectores C5 y C6 del arnés del OEM.
  • Mida la resistencia del pin D del conector C5 del arnés del OEM, con todos los demás pines en los conectores C5 y C6 del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM o el interruptor de caída alterna, cualquiera que tenga el circuito abierto.

  • Repare el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el interruptor de caída alterna. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el interruptor de caída alterna. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés principal del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés principal del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ECM del arnés principal del motor.
  • Lavar y limpiar los pines del conector usando limpiador para contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés principal del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés principal del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 2 del conector del ECM en el arnés principal del motor, al pin C del conector C5 del arnés principal del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del arnés principal del motor en el conector C5.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por corto a tierra.

  • Mida la resistencia del pin 28 del conector del ECM del arnés principal del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal del motor en los conectores C5 y C6.
  • Desconectar el ECM del arnés principal del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
  • Mida la resistencia del pin 28 del conector del ECM del arnés principal del motor, con todos los otros pines en el conector del ECM del arnés principal del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM.

Consultar Procedimiento 019-031.

Repare o reemplace el arnés principal del motor

  • Repare el arnés principal del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés principal del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 524 esté inactivo.
BIEN MAL

Código de Falla 524 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el ECM. |
 | PASO 1A. Calibre el ECM. | ECM calibrado
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Lea los códigos de falla. | Código de Falla 525 no registrado
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el ECM.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 1A - Calibre el ECM.

Condiciones

  • Conecte el interruptor de llave.

Acción

Calibre el ECM.

  • Calibre el ECM con el código apropiado del ECM usando Compulink™, Número de Parte 3823549; ó INSITE™, Número de Parte 3824638.
BIEN MAL

ECM calibrado

Reemplace el ECM

Consultar Procedimiento 019-031.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
  • Verifique que el Código de Falla 525 no esté registrado.
BIEN MAL

Código de Falla 525 no registrado.

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 444, 452 ó 511 no registrado
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 552 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Códigos de Falla 444, 452 ó 511 no registrados

Diagnostique cualquier código de falla restante

Consulte el árbol de análisis del Código de Falla 444, 452 ó 511.

Diagnostique los síntomas del motor.
Consulte la lista de síntomas apropiada.

Tabla de diagnóstico de fallas apropiada

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 552 esté inactivo.
BIEN MAL

Código de Falla 552 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre el código de falla inactivo.

Condiciones

  • Conecte todos los componentes.

Acción

Borre el código de falla inactivo.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 451 no registrado
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 554 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 451 no registrado

Diagnostique cualquier código de falla restante

Use el árbol de diagnósticos del Código de Falla 451.

Diagnostique los síntomas del motor.
Consulte la lista de síntomas apropiada.

Tabla de diagnóstico de fallas apropiada

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 554 esté inactivo.
BIEN MAL

Código de Falla 554 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


INDEX
es98-fc111.htm

es98-t05-111.htm

es98-fc113.htm

es98-t05-113.htm

es98-fc114.htm

es98-t05-114.htm

es98-fc115.htm

es98-fc115vva.htm

es98-t05-115vva.htm

es98-fc115fa.htm

es98-t05-115fa.htm

es98-fc121.htm

es98-t05-121.htm

es98-fc131.htm

es98-fc131ctap.htm

es98-t05-131ctap.htm

es98-fc131nctap.htm

es98-t05-131nctap.htm

es98-fc131as.htm

es98-t05-131as.htm

es98-fc131fa.htm

es98-t05-131fa.htm

es98-fc132.htm

es98-fc132ctap.htm

es98-t05-132ctap.htm

es98-fc132nctap.htm

es98-t05-132nctap.htm

es98-fc132fa.htm

es98-t05-132fa.htm

es98-fc135.htm

es98-t05-135.htm

es98-fc141.htm

es98-t05-141.htm

es98-fc144.htm

es98-t05-144.htm

es98-fc145.htm

es98-t05-145.htm

es98-fc234.htm

es98-t05-234.htm

es98-fc254.htm

es98-t05-254.htm

es98-fc255.htm

es98-t05-255.htm

es98-fc341.htm

es98-t05-341.htm

es98-fc342.htm

es98-t05-342.htm

es98-fc353.htm

es98-t05-353.htm

es98-fc412.htm

es98-t05-412.htm

es98-fc414.htm

es98-t05-414.htm

es98-fc431.htm

es98-t05-431.htm

es98-fc432.htm

es98-fc432ctap.htm

es98-t05-432ctap.htm

es98-fc432nctap.htm

es98-t05-432nctap.htm

es98-fc441.htm

es98-t05-441.htm

es98-fc442.htm

es98-t05-442.htm

es98-fc443.htm

es98-fc443ctap.htm

es98-t05-443ctap.htm

es98-fc443nctap.htm

es98-t05-443nctap.htm

es98-fc443as.htm

es98-t05-443as.htm

es98-fc443fa.htm

es98-t05-443fa.htm

es98-fc444.htm

es98-t05-444.htm

es98-fc445.htm

es98-t05-445.htm

es98-fc451.htm

es98-t05-451.htm

es98-fc452.htm

es98-t05-452.htm

es98-fc455.htm

es98-t05-455.htm

es98-fc511.htm

es98-t05-511.htm

es98-fc514.htm

es98-t05-514.htm

es98-fc521.htm

es98-t05-521.htm

es98-fc522.htm

es98-t05-522.htm

es98-fc523.htm

es98-t05-523.htm

es98-fc524.htm

es98-t05-524.htm

es98-fc525.htm

es98-t05-525.htm

es98-fc552.htm

es98-t05-552.htm

es98-fc554.htm

es98-t05-554.htm